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YOUR DIGITAL FOUNDATION

LEARNING OBJECTIVES
	⏵ Name files and folders appropriately

	⏵ Work with file extensions

	⏵ Customize a folder view

	⏵ Navigate folders using File Explorer

	⏵ Locate personal folders

Information is useful only if you can 

locate it when needed. It is important to 

be able to identify your files’ locations and 

navigate to them as needed. Additionally, 

understanding the purpose of a Windows 

file extension will help you identify the type 

of file you are trying to open and help you 

identify compatible software to download 

or purchase that will open the file if none is 

installed on your computer.

4 Organizing Information
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60 Chapter 4: Organizing Information

Keeping Track of Computer Files
Computers hold vast amounts of information, such as letters, contracts, books, pictures, music, videos, 
email addresses, and friends’ phone numbers—the list is endless. But that information is usable only if 
you can locate it when needed. It is important to understand how your computer organizes information, 
where it is stored, and how to access it.

Files, Folders, and Subfolders
All information is stored within files. Some files store text or image content, while others store rich 
media such as sound or video. Files are organized and stored within folders (also called directories). 
Folders that reside inside of other folders are called subfolders, or subdirectories. A folder is a container 
of files and other folders, while a file is a container of data or information.

The concept of files and folders on a computer is based on the physical world. Imagine that you wrote 
out a report by hand, stored that report in a manila folder, and stuck the folder in a filing cabinet along 
with other folders containing other documents. That same model is applied to computer systems. 
Computer files (such as reports) are stored in folders (similar to manila folders) that are stored on a 
hard drive (which resembles a filing cabinet).

	☁ View the video “Files and Folders.”

Folders for Information Organization
Different operating systems organize their files differently, but they all have one thing in common—
they all use folders and subfolders to organize files. Aside from the default folders created and used 
by the operating system, users can create their own folders. When you create your own folders, it is 
important to use good names so that you can identify the contents easily. It is also important that you 
understand where your folders reside so that you can locate your files when you need them.

	☁ View the video “Windows and Mac Folders.”

Naming Files and Folders
When creating files and folders, a default name is usually provided. You can, and should, change the 
name from the default to something more useful. Imagine trying to find your great-grandmother’s 
chocolate cake recipe on your computer. It would be difficult to locate that if your folders were named 
with the default names New Folder, New Folder 1, New Folder 2 and your files were named New Text 
Document, New Text Document 1, New Text Document 2, etc. If the recipe file was instead named Granny’s 
Cake and was stored inside a folder named Recipes, it would be much easier to locate.

Naming Conventions
Some offices or teachers require a specific naming convention for files, such as beginning a filename 
with the date in the YYYY-MM-DD format or ending a filename with a version or revision number. This 
makes alphabetizing, sorting, and finding files easier. Even on your own personal computer, adhering to 
a standard naming convention will help keep your files organized and easier to find and manage.

	☁ View the video “File and Folder Naming.”EVALU
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Naming Files and Folders 61

Good Practices for Naming Files and Folders
A good practice for naming files and folders is one that makes sense to you and that you use consis-
tently. Try to use a short word or phrase that describes the contents of the file or folder—and plan for 
the future. For example, rather than creating a folder named Tax Returns and storing your tax docu-
ments from this year in there, name the folder Tax Returns 2026. Then next year, create a folder named 
Tax Returns 2027 to hold that year’s documents. This way, when alphabetized, all the Tax Returns 
folders will appear sequentially, making it easy to find the one you need.

Use consistent keywords or nest subfolders to keep them organized.

To store photos in an organized way, create a main folder named Pictures (or use the default Pictures 
folder provided by your operating system). Inside, create subfolders named in the YYYY-MM format, 
such as 2022-02 or 2020-11. For special events, create a folder with the same year and month and add a 
short word or phrase after the month. When sorted alphabetically, all the subfolders will be organized 
sequentially by year and then by month, making it easy to locate pictures from any point in time.

Name folders with dates and keywords to keep them organized.

Whatever naming convention you use, be consistent. And remember that if you decide your naming 
convention is no longer working for you, you can always change the names of your files and folders.
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62 Chapter 4: Organizing Information

ACTIVITY D4-A1 

In this activity, you will explore the benefits of using a consistent folder-naming convention.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office21) before beginning this exercise.

1. Open the Contracts folder from the Chapter 4 folder.

2. Choose View→Details.

By default, the folders are sorted alphabetically by name.

3. Locate the file containing the text Congratulations! You found the correct file!

As there is no naming convention, you will have to open each folder and then double-click each file to 
open it and view its contents.

4. Record the name of the correct file and the folder containing that file:

• File: _______________

• Folder: _______________

5. Make a mental note as to how long this took and how frustrating it was.

6. Close all open windows and programs.

7. Open the Photos folder from the Chapter 4 folder.

8. Choose View→Details.

9. Locate the burger photo from the state fair from September of 2022.

10. Record the name of the correct file and the folder containing that file:

• File: _______________

• Folder: _______________

11. Make a mental note as to how much faster and easier it was to find this file than the previous one.

A good naming convention makes finding information much easier.

12. Close all open windows and programs.
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File Types and Extensions 63

Symbols to Avoid in Filenames
Different operating systems reserve some characters for special use and do not allow you to use them 
in file or folder names. For example, none of the following can be used in a file or folder name on a 
Windows computer:

< (less than) " (double quote) | (vertical bar, pipe symbol)
> (greater than) / (forward slash) ? (question mark)
: (colon) \ (backslash) * (asterisk)

Digital Citizen: Naming Conventions at School or Work
Be sure to follow the naming conventions at school or in the workplace. Many organizations have spe-
cific file- and folder-naming conventions that must be followed so work doesn’t get lost; information can 
easily be found; and automated systems, such as system backups and synchronization, work as expected.

ACTIVITY D4-A2 

In this activity, you will experience what happens when trying to use an illegal character in a folder name.

1. Right-click any empty space on the Desktop and choose New→Folder from the pop-up menu.

A new folder is created and the name is highlighted, allowing you to type a new name.

2. Type My Folder ? and then record the message that appears immediately after typing the 
question mark.

_________________________________________________________________________________________________________
_________________________________________________________________________________________________________
__________________________________________

3. Tap (Enter) to accept the name My Folder without the illegal character.

You cannot use any of the 9 illegal characters.

4. Right-click My Folder and choose Delete.

File Types and Extensions
There are many different types of files, such as word-processing files, spreadsheet files, photos, audio, 
video, and more. And even those types of files come in a variety of more specific file types. For example, 
a word-processing file can be a Microsoft Word file, an OpenOffice file, a WordPad file, or one of a 
hundred different variations. Some computers, such as Apple Macintosh, rely on information embedded 
within the file to determine the file type, while Windows computers rely on a part of the file’s name 
called the file extension.

Overview of File Extensions
A file extension is the last part of a file’s name—the part after the dot. For example, in a file named 
Inventory.docx, the file extension is .docx. On a Windows computer, the file extension tells the operating 
system which program to use to open the file when the file is double-clicked. If you delete the file EVALU
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64 Chapter 4: Organizing Information

extension and then double-click the file to open it, Windows won’t know what program to launch, and 
you will see a message similar to the following: 

Similarly, if you try to open a file with a file extension that Windows doesn’t recognize, Windows won’t 
know what program to launch and you will see the same message. For these reasons, it is important that 
when renaming files, you never change the file extension.

tip! Only files use file extensions. Folders do not need them.

Viewing File Extensions
By default, Windows hides the file extension part of a filename. This is so users don’t accidentally delete 
the file extension when renaming a file. However, making the file extension visible is a good way for 
users to tell at a glance which kind of file something is. It also makes for more secure computing as virus 
creators often try to trick computer users into running their virus code. Infecting your computer with a 
virus can be done by double-clicking an infected virus file that ends with the .exe file extension. (An EXE 
file is an executable file—one with code that runs like any other software program does.) If you see a 
file on your Desktop that is named ClickMe, you might double-click it without knowing what kind of file 
it is. If you saw the full filename as ClickMe.exe, you would know it is a program file that might contain 
malicious code. If, instead, the filename was ClickMe.mp3, you would know it was simply an audio file.

Not all EXE files are viruses. Most programs on your computer are EXE files. There is no way for the 
average computer user to tell which EXE files are safe and which aren’t. Therefore, you should never 
open an EXE file unless you are absolutely sure what it is—and you can’t even identify an EXE file 
unless you can see the file extension.EVALU
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ACTIVITY D4-A3 

In this activity, you will configure Windows to always show file extensions.

1. Open the Photos folder from your Chapter 4 folder.

2. Open the 2019-12 folder.

3. Look at the files. If they end with .jpg, your computer is already configured to show file 
extensions. Regardless, continue with the rest of the steps in this activity to learn how to enable 
and disable the showing of file extensions.

4. Click View and then point to Show at the bottom of the View menu.

The File Name Extensions option will have a check mark to its left if enabled.

5. Choose View→Show→File Name Extensions several times to toggle the option on and off, 
taking note of how it affects the display of the file names each time.

6. Ensure View→Show→File Name Extensions is enabled (checked).

7. Leave the folder open, as you will use it in the next activity.

File Types and Their Association with Programs
A file association is a relationship between a file extension and a specific program. When you dou-
ble-click a file, the associated program starts and opens the file. If the file does not have a file extension, 
or if your computer doesn’t have a program associated with a particular file extension, the file cannot be 
opened by double-clicking it.

File associations exist only on Windows computers as no other operating system relies on them. 
However, other operating systems still maintain file extensions to make it easier to exchange files 
between different computer systems. For example, a Macintosh user who creates an MP3 audio file 
would need the .mp3 file extension if sending the file to a Windows user. Without the .mp3 file exten-
sion, the Windows computer wouldn’t know what kind of file it was.

ACTIVITY D4-A4 

In this activity, you will explore file associations.

1. Locate the haircuts.jpg file in the 2019-12 folder that is still open from the previous activity.

The .jpg file extension indicates this is an image file.

2. Double-click the haircuts.jpg file.

The file opens in your computer’s default image-viewing program.

3. Close the image-viewing program.

4. Right-click the haircuts.jpg file and click the Rename button.

Notice that Windows highlights only the first part of the file’s name. Windows is trying to make sure 
you don’t accidentally delete the file extension.

5. Press the (¡) key until the cursor moves to the end of the filename.
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66 Chapter 4: Organizing Information

6. Tap (Backspace) four times to delete the letters and the dot in the file extension and then tap 
(Enter).

Windows warns you about changing or deleting the file extension.

7. Read the message in the box and then click Yes.

8. Double-click the haircuts file to try to open it.

Without a file extension, Windows doesn’t know how to open the file. Windows displays a dialog box 
prompting you to select a program to use to open the file.

9. Tap (Esc) to close the dialog box without making a selection.

10. Right-click the haircuts file and click the Rename button.

11. Tap the (¡) key until the cursor moves to the end of the filename; type .rtf and tap (Enter).

The file is renamed haircuts.rtf.

12. Double-click the haircuts.rtf file to try to open it. If prompted to choose an app, choose Word.

Depending on your computer’s configuration, the file may open but display a page of strange 
characters rather than the image, or a dialog box may appear asking to convert the file. This is an 
image file, but the RTF file extension causes Windows to think it is a word-processing document. 
Simply changing the file extension does not change the file type. It just breaks the file association.

13. Follow the step for your situation:

• If prompted with a conversion prompt, click Cancel to close the prompt.

• If prompted with a conversion prompt with no Cancel button, click an empty part of the 
Desktop to dismiss the prompt.

• If the file opened and displayed a page of strange characters, close the program window.

14. Right-click the haircuts.rtf file and click the Rename button.

15. Press the (¡) key until the cursor moves to the end of the filename.

16. Tap (Backspace) three times to delete the letters in the file extension; type jpg and tap (Enter).

17. When prompted to change the file extension, click Yes.

The file is renamed to haircuts.jpg. It is once again identified as an image file.

18. Double-click the haircuts.jpg file.

The file opens in your computer’s default image-viewing program because Windows can now identify 
the correct file type and associate it with the correct program.

19. Close the image-viewing program.

Unknown File Extensions
An unknown file extension is one that your computer doesn’t know what to do with. For example, if 
someone sends you a .psd file and you double-click it, your computer may not have a program installed 
that can open it. In that case, a .psd file is unknown to your computer. A quick Internet search of a file 
extension can reveal which program or programs can open that type of file and you can then decide to 
purchase and install that software, or ask the sender to provide the file in a different format. Remember 
that simply renaming a file and changing its file extension does not change the file type. If you can open 
.txt files but not .psd files, you can’t simply rename file.psd to file.txt and expect it to open.

	☁ View the video “Unknown File Extensions.”
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Viewing Information
As different operating systems have differing user interfaces, the options for viewing files and folders 
are inconsistent from system to system. But almost all computers let you control and customize the 
view to some degree.

The File Explorer Window
In Windows, a folder window is called a File Explorer window as it allows you to explore the files stored 
in the folder. A File Explorer window includes the following regions:

• Toolbar—Contains buttons and menus, some of which are specific to the type of file selected

• Navigation Pane—A left sidebar allowing access to other folders and locations on your computer

• Files Pane—The main area of the window showing the files and subfolders

• Address Bar—The strip beneath the toolbar that shows the folder’s exact location on the computer 
and allows quick navigation to parent or previously viewed folders

• Preview Pane and Details Pane—A right sidebar showing either a preview of the selected file’s 
contents or details about the selected file or subfolder; either the Preview Pane or the Details Pane 
can be displayed, but not both. 

	☁ View the video “File Explorer Areas.”

Controlling the View
Controlling a folder window’s view allows you to more easily find the file you are looking for. While the 
options vary between operating systems, most allow you to change the view and sort order. In Windows, 
the options to control the view appear on the View tab.

View
The View menu lets you control how folder contents are arranged. Windows 11 offers eight views, with 
a ninth option to reduce the space between the items. 

Details view includes sortable columns.

Medium Icons view shows icon or file 
content previews.

Details view with Compact View enabled 
reduces the vertical spacing.
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68 Chapter 4: Organizing Information

ACTIVITY D4-A5 

In this activity, you will explore the different views on a File Explorer window.

1. Open the Misc Files folder from your Chapter 4 folder.

2. Press +(£) to maximize the window.

You may have to tap this key combination twice to maximize your window.

3. Choose View→Extra Large Icons.

The files are shown with extra-large icons. Some files clearly display their contents. 

4. Choose View→Compact View to enable this option.

Compact View has no effect on the Extra Large, Large, or Medium Icons views.

5. Choose View→Compact View to disable it.

6. Choose View→Large Icons.

The file icons get a little smaller, but you can still see the contents of a few of the files. 

7. Choose View→Medium Icons.

The file icons get even smaller, but you can still see the contents of a few of the files. 

8. Choose View→Small Icons.

The file icons get smaller and no longer display previews.

9. Choose View→Compact View and notice how the reduced vertical spacing allows more files to 
be shown in a smaller area, and then choose View→Compact View again to disable the option.

10. Choose View→List.

The file icons display at the same size as the Small Icons setting, but now the files are displayed in a 
single column.

11. Choose View→Details.

The view is similar to the List view, but now there are columns showing detailed information about 
each file, such as the size, type, and date the file was modified.

12. Choose View→Tiles.

The file icons display at the same size as the Medium Icons setting, but the file sizes are now shown 
next to each icon.

13. Choose View→Content.

The file icons display at the same size as the Medium Icons setting. The files are now displayed in a 
single column with some additional information.

14. Leave the window open for the next activity.

Doing More with the Details Layout
The Details layout offers options for sorting and filtering directly from the column headings. Although 
in most layouts you can sort your files alphabetically to make it easier to find a file by its name, the 
Details layout is unique in that it allows you to sort files by their file size so you can easily find the 
largest or smallest file. Additionally, you can filter the window so you see only files that meet a certain 
criterion, such as only files in a specific size or alphabetical range or files of a certain type. The ability EVALU
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to filter and hide all the files you are not interested in is especially helpful when trying to find a file in a 
folder containing hundreds of files.

Files sorted ascending by name with no filter

The same window filtered to show only Microsoft Word files, indicated by the check mark at the top of the 
Type column

ACTIVITY D4-A6 

In this activity, you will explore some advanced features of the Details layout.

1. With the folder window open from the previous activity, choose View→Details.

Each column header is clickable, allowing you to sort ascending or descending.

2. Point to, but don’t click, the column header for the Size column.

The column header becomes highlighted and a small menu arrow appears to the right of the column 
header. You will explore the arrow menu later.

3. Click Size at the top of the column header to sort the files by their size.

A small down-pointing arrow appears at the top of the header (above the word Size) indicating 
the files are sorted in descending order by size. Notice the largest file is at the top of the list and the 
smallest is at the bottom.

4. Click Size at the top of the column header again to change the sort order to ascending.

The small arrow at the top of the column now points up to indicate the files are now sorted in 
ascending order.

5. Click the Type column header.

The files are now sorted in ascending order by their file type. This makes it easy to find all the files of a 
certain type, like all the PDF files or all the Microsoft Word documents.

6. Click the Name column header to sort the files by name.EVALU
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7. Follow these steps to filter the files and show only the Microsoft Word files:

A B

C

a. Point to the Type column so the menu arrow appears.

B. Click the menu button.

C. Check the check box for Microsoft Word Document.

Only the three Microsoft Word files are visible. The rest have been hidden.

8. Click an empty part of the window to close the filter check boxes.

The Type column now displays a check mark, indicating a filter is applied and some files have been 
hidden.

9. Click the check mark in the Type column to display the filter menu again.

10. Remove the check mark from the Microsoft Word Document option so that all files are made 
visible.

11. Click an empty part of the window to close the filter check boxes.

Sort
The Sort menu in the toolbar lets you both sort and group folder contents. Sorting and grouping help 
you organize files and are important components of effective file management. You could group files, 
for example, by file type and then sort them by date last modified.

The Group By menu shows the column grouping options available.EVALU
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ACTIVITY D4-A7 

In this activity, you will group the contents of a File Explorer window and apply options specific to the Details 
layout.

1. With the folder window open from the previous activity, choose Sort.

A menu appears allowing you to sort, ascending or descending, by the existing column headers or by 
additional data not present as a current Details column.

2. Tap (Esc) to close the menu without making a selection.

3. Choose Sort→Group By→Type.

The files are grouped according to their file type, making it easy to locate files of a certain type. Each 
group is labeled with the file type and the number of total files in that group.

4. Click the downward-pointing arrow to the left of the PDF File (2) group header to collapse that 
group. Depending on your computer’s configuration, it might read Adobe Acrobat Document (2) or 
similar.

You can collapse one group at a time to reduce clutter.

Your header may be titled Adobe Acrobat Document or have another name, depending on the 
software installed.

5. Right-click the JPG File group header and choose Collapse All Groups.

All groups are collapsed, making it easy to find a specific group.

6. Double-click the Microsoft Word Document heading to expand it.

7. Choose Sort→Group By→(None) to turn off the grouping.

8. Point to the right of the Name column heading until your cursor becomes a double-headed arrow.

9. Drag to the left to make the column narrower (until the filenames are cut off).

You can manually resize a column’s width.

10. Point to the right of the Name column heading until your cursor becomes a double-headed arrow 
and double-click.

Double-click instead of dragging to automatically resize the column to show all of its contents. If a 
column is wider than necessary, double-click to narrow it.

11. Right-click any column header (Name, Date Modified, Type, or Size) and choose Size All 
Columns to Fit to automatically resize all the columns.

This is quicker than double-clicking each column heading separately.
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Show
The Show submenu of the View menu in the toolbar lets you show or hide file extensions and check 
boxes. The item check boxes are helpful in selecting files for copy or deletion. Additionally, there are 
options to show one of two panels on the right side of the folder window with more details about a 
selected file.

The Show menu lets you show and hide additional folder and file details.

ACTIVITY D4-A8 

In this activity, you will toggle between several folder windows.

1. With the folder window open from the previous activity, ensure the View→Show→Item Check 
Boxes item is checked.

A single check box appears at the top-left of the column headers. The files are indented to make room 
for individual check boxes, which display when you point to a file. Because the files have been indented, 
the names no longer fit in the column.

2. Right-click any column header and choose Size All Columns to Fit to automatically resize all of 
the columns.

The filenames are no longer cut off.

3. Point to the Amp.jpg file and notice the check box that appears next to it.

4. Click the Amp.jpg check box to insert a check mark.

Checking a box selects the file.

5. Using the same technique, check the Poem.txt check box.

Both files are now selected. Using the check boxes to select files is sometimes easier than 
(Shift)+clicking or (Ctrl)+clicking to select multiple files. Now that files are selected, they can be copied, 
moved, or deleted as a group.

6. Check the box in the top-left corner next to the Name column header.

The header check box checks or unchecks all of the files.

7. Check the box in the top-left corner next to the Name column header again to deselect all the files.

8. Choose Views→Show→Item Check Boxes to hide the check boxes.

9. Leave the folder open to use in the next activity.EVALU
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The Navigation Pane
The Navigation pane, which resides on the left side of a File Explorer window, displays the drives on 
your computer and their subfolders. It also displays shortcuts to commonly used locations, such as 
the Desktop. The Navigation pane displays only folders—not files. If you want to view files, you must 
select a folder from the Navigation pane and then its contents will display in the main files pane. The 
Navigation pane can be hidden to maximize the files pane.

Navigation buttons 
appear on the left 
side of a folder window.

Use the arrows
 to expand/collapse

 locations.

Select a
 location here…

…to display its
 contents here.

The number of items displays here.

The Information Path
When using a File Explorer window, it is important to know which folder you are viewing and where it 
is located. If you don’t know a folder’s location, it will be frustrating to return to that folder to access 
the files inside. The address bar beneath the toolbar displays the path for the current folder. The path is 
the exact location of a folder on a drive. In a Windows path, folder names are separated by a backslash 
(\). For example, a folder named Important that resides inside a parent folder named Personal on a USB 
drive that is attached as the F: drive has the path F:\Personal\Important. Read the path from right to 
left to trace back the location of a folder.

This address bar shows the Certifications folder is the current folder, and it resides in the Documents 
folder.

The address bar displays the full path back to the storage drive when clicked.

In addition to displaying the current path, you can type a new path into the address bar, if you know 
it, to navigate directly to a specific folder. There is also a set of navigation buttons to the left of the 
address bar and a search box to the right—all designed to help you easily navigate folders and find the 
files you want.

	☁ View the video “File Explorer Address Bar Buttons.”EVALU
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ACTIVITY D4-A9 

In this activity, you will use the Navigation pane and address bar to navigate to different folders.

1. With the folder window open from the previous activity, choose View→Show→Navigation 
Pane to uncheck it and hide the Navigation pane in the left sidebar.

The Navigation pane disappears and the files pane is maximized.

2. Choose View→Show→Navigation Pane to check it and display the Navigation pane again.

3. In the Navigation pane, click This PC to navigate to that location.

The information in the files pane changes to show the contents of This PC.

4. Click the Back button above the Navigation pane to return to the Misc Files folder.

The files pane once again shows the contents of the Misc Files folder.

5. Follow these steps to navigate using the address bar:

A

C BD

a. Read the path from right to left to learn the exact location of the Misc Files folder. Your path 
will differ from the one in the figure.

B. Click this arrow to display the subfolders of the Chapter 4 folder.

C. Point to the arrow for your drive letter to display the subfolders of your drive.

D. Click This PC to navigate there.

G

E F

e. Click Recent Locations and choose Misc Files.

F. Click to the right of the path to view the path as a text string rather than as clickable buttons.

g. Click anywhere in the files pane to deselect the path and return the address bar to its default 
view.

Common Storage Locations for Files
Most operating systems provide default folders to store personal files for each user. As these locations 
differ between operating systems, it is worth taking the time to research exactly where your personal 
folders are for your operating system. If you know where your personal folders are, and you use them, 
you are less likely to lose track of your files.
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Default Storage Locations in Windows
In Windows, each user has a folder referred to as a user folder. The user folder resides in the C:\Users 
folder by default and is named for the user account. For example, a user with an account named Ryan 
would have a user folder in the location C:\Users\Ryan. The user folder contains a variety of subfolders 
called personal folders. Personal folders are named for specific content such as Pictures or Documents. 
One personal folder is the Desktop folder, the contents of which are displayed on your Desktop. While 
you aren’t prevented from storing pictures in the Videos folder, videos in the Music folder, and pictures 
in the Documents folder, storing the suggested file type in the matching folder will help you keep your 
files organized.

The user folders reside 
in the Users folder.

The path to the current user's folder is shown in the address bar.

The default personal folders are inside each user’s folder.

ACTIVITY D4-A10 

In this activity, you will explore your user folder.

1. Click the Start button and note the user account icon and name. In this figure, the user account 
name is Alec. 

2. Tap (Esc) to close the Start menu without making a selection.

3. Back in the File Explorer window, point to This PC in the Navigation pane and then click the 
small right-pointing arrow to the left of it to expand it, if necessary.

A variety of locations are displayed inside This PC, including the personal folders Desktop, 
Documents, Downloads, Music, Pictures, and Videos.

4. Click Documents to navigate to that folder.

Notice the address bar lists the path as This PC→Documents. Windows does not show the actual 
path of the personal folder unless you navigate there directly rather than through a shortcut.
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5. In the address bar, click This PC.

6. In the files pane, double-click the C: drive to enter it.

7. In the files pane, double-click the Users folder.

8. Double-click the folder for your username. If you can’t find your username, ask your instructor, 
as your computer’s configuration may have been changed from the default settings.

You see all of your personal folders, some of which have shortcuts in the Home section of the 
Navigation pane.

9. In the files pane, double-click the Desktop folder.

The Desktop folder contains the items shown on your actual Desktop.

10. Right-click an empty space in the files pane and choose New→Text Document.

11. Type My File as the filename and then tap (Enter).

You have created a new file on your Desktop.

12. Close the File Explorer window so that you are returned to your Desktop.

Notice your new file is on your Desktop because you created it inside the Desktop folder.

13. Right-click My File.txt and choose Delete.

Digital Citizen: Respecting Other People’s Files
When multiple user accounts are created on a computer, all those users will have their own personal 
folders and files. Even if you can open someone else’s personal folders and access their files, don’t do it 
without permission! Digital property is like physical property. No one likes other people “going through 
their stuff.” Respect the privacy of your fellow users.

Self-Assessment
Use the Self-Assessment quiz to check your knowledge of the key concepts and skills introduced in 
this chapter. You can complete the quiz in your ebook, from your eLab course, and from the Student 
Resource Center.

EVALU
ATIO

N O
NLY

Your Digital Foundation: Windows 11 Edition © 2023 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com



Learn More 77

Learn More
LEARN MORE D4-L1 

More on File Explorer Panes
In this activity, you will explore the Details and Preview panes of a File Explorer window.

1. Open the Misc Files folder from the Chapter 4 folder.

2. Maximize the window.

3. Choose View→Show→Details Pane.

The Details pane displays as a right sidebar.

4. In the files pane, click the Amp.jpg file once to select it.

A thumbnail of the image and several file details are displayed in the Details pane.

5. Click the Bacon.docx file once to select it.

File details are displayed in the Details pane, but, unlike for the image file, no preview is shown other 
than a large file-type icon.

6. Click the L33tspeak.pdf file once to select it.

Depending on your computer’s configuration, a large file-type icon or a thumbnail of the file contents 
and several file details are displayed in the Details pane. Depending on the file type, either a preview 
of the contents or a large file-type icon is displayed above the details.

7. Choose View→Show→Preview Pane.

The Preview pane replaces the Details pane. Only one or the other of these panes can be displayed.

8. Click the Amp.jpg file in the files pane.

9. Click the Bacon.docx file in the files pane.

10. Click the L33tspeak.pdf file in the files pane.

The Preview pane provides a quick way to view a file’s contents without opening another program. 
However, a preview can be shown only if your computer has software to open the file. If your computer 
does not have Adobe Acrobat installed, you may see a large file-type icon instead of a preview of the 
contents.

11. Click the Mystery Continued.yyz file in the files pane.

No preview is displayed because your computer doesn’t have the software needed to open a .yyz file.

12. Choose View→Show→Preview Pane to close the pane.

13. Close the File Explorer window.

EVALU
ATIO

N O
NLY

Your Digital Foundation: Windows 11 Edition © 2023 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com



78 Chapter 4: Organizing Information

LEARN MORE D4-L2 

More on the Navigation Pane
In this activity, you will use the Home section of the Navigation pane and the navigation buttons next to the 
address bar to navigate a folder hierarchy.

1. Open the Chapter 4 folder and maximize the window.

2. Ensure Home in the Navigation pane is expanded.

3. Choose Home→Desktop from the Navigation pane.

The files pane displays the contents of the Desktop, and the address bar shows the Desktop as the 
current location.

4. Choose Home→Documents from the Navigation pane.

The files pane displays the contents of the Documents folder and the address bar shows the 
Documents folder as the current location.

5. Click the Back button next to the address bar.

You are returned to the previous folder, the Desktop.

6. Click the Back button next to the address bar again.

You are returned to the Chapter 4 folder. The Back button steps you back through your navigation 
history.

7. Click the Recent Locations button next to the address bar.

A list of recently visited folders displays, allowing you to quickly navigate to any one of them.

8. Click the Chapter 4 option in the Recent Locations menu to return to that folder, if necessary, or 
tap (Esc) to close the menu without making a selection.

9. In the files pane, right-click the Misc Files folder and choose Pin to Quick Access.

The Misc Files folder is added to the Home menu in the Navigation pane. Items with a pin icon remain 
in Home until manually deleted. Items without a pin icon change automatically based on recently 
visited folders. In previous versions of Windows, the Home menu was named Quick Access. Microsoft 
hasn’t gotten around to updating the right-click menu, so you just need to remember the Quick Access 
option refers to the Home category.
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10. Use the Home menu in the Navigation pane to navigate to the Pictures folder.

11. Use the Home menu in the Navigation pane to navigate to the Downloads folder.

12. Use the Home menu in the Navigation pane to navigate to the Misc Files folder.

Adding locations you visit frequently to Home helps you access your files more quickly.

13. In the files pane, right-click Amp.jpg.

Notice there is no Pin to Quick Access option. Only folders, not files, can be pinned to Home.

14. Tap (Esc) to close the pop-up menu without making a selection.

15. Right-click Misc Files in the Navigation pane and choose Unpin from Quick Access.

The item is removed from the Home menu, but the folder and its contents remain in their original 
location. Customizing the Home menu in this way helps you to be more efficient in locating your files.

16. Close the File Explorer window.

LEARN MORE D4-L3 

More on File Extensions
Create a word-processing document named: D4-L3-FileExt 

In this activity, you will explore common file extensions. It is helpful to know a few common file exten-
sions so if a file is emailed to you or you download one from a website, you can identify the file type and 
thus the program needed to open it.

Use the Internet to search for a website that lists file extensions and their descriptions. Make a list of 
the following file extensions, what they stand for, and what program can open them. Be sure to list the 
website(s) you used to find this information.

.accdb .png

.docx .pptx

.exe .rtf

.html .txt

.jpg .xlsx

.pdf .zip
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