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ÝÝ Set Access options

ÝÝ Split a database

ÝÝ Explore switchboards and create a navigation 
form

ÝÝ Set and modify startup options

9 Customizing the 
Database Interface 
and Startup Options

ACCESS

S
hared databases can experience 

a growing number of issues that 

accompany the unpredictable 

actions of multiple users. To limit these issues, 

designers can modify interface and startup 

options to help reinforce consistent data 

entry and protect vital data. In this chapter, 

you will create a navigation form, which is an 

attractive, user-friendly interface that allows 

for quick and accurate data entry. You will 

also split a database to protect the database 

tables and their data while still allowing users 

to create and modify their own personal 

queries, forms, and reports. Finally, you will 

set and modify various Access options.
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	 Project: Customizing—As You Like It
Winchester Web Design is a website development company that specializes in building 
websites for small businesses. You are building the company’s database, which is almost 
complete. The owner is concerned about its ease of use and future maintenance and would 
like to allow individuals to make their own customized queries and reports while maintaining a 
standard company interface and ensuring data validity and database security.

Setting Access Options
Each Microsoft Office application provides options to control the way the application performs. 
Access options can control the color of datasheets, set default fonts, create sections on the Naviga-
tion pane, add a title to the application window, customize the Quick Access toolbar, set a default 
startup form, and so on. Some options control settings for the active database, while others control 
default settings for all databases used on a particular device.

Displaying Access Options
The Access Options dialog box groups features by type. It lists the categories in a panel on the left 
side and their associated options in the panel on the right side. Some options are used frequently 
while others are rarely used.

Option sections for the selected General category show current settings.

Option 
categories


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Datasheet Effects
Users may prefer a specific font or cell style and don’t want to apply the desired changes each time 
they enter data. Options to customize how a datasheet will appear by default can be found in the 
Datasheet category of the Access Options dialog box. Examples of datasheet options that can be set 
include gridlines, cell effects, column widths, and font properties.

ÍÍ File→Options→Datasheet

DEVELOP YOUR SKILLS: A9-D1

In this exercise, you will display and explore options in the Access Options dialog box.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

	 1.	 �Open A9-D1-WinDesign from your Access Chapter 9 folder and save it as: 
A9-D1-WinDesignRev

	 2.	 �Choose File→Options and click the Datasheet category.

	 3.	 �Explore the options for the current database but don’t change any.

These settings apply to any database opened using your installation of Access. Changing these settings 
will affect any database opened on this device from here out.

	 4.	 �Click Cancel when you have finished.

Unless otherwise directed, keep Access and any databases or database objects being used open at the end 
of each exercise.
 

Setting Personal Information and Database Properties
The Access Options dialog box includes a General category that allows you to set the format in which 
databases are created and to set personal information for your copy of Microsoft Office.

Database properties are similar to other object properties, except they identify or describe an entire 
database, such as the database title and author, names of objects contained in the database, or the 
date and time it was created or last updated.

ÍÍ File→Options→General

ÍÍ File→Info

Note!

A
C

C
E
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S
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DEVELOP YOUR SKILLS: A9-D2

In this exercise, you will you will personalize your copy of Microsoft Office and change database properties.

	 1.	 �Choose File→Options.

The Access Options window opens with the Datasheet category selected.

	 2.	 �Explore the general options for the database but don’t change them.

	 3.	 �Click Cancel to close the Access Options dialog box.

Now you will set database properties.

	 4.	 �Choose File→Info and follow these steps to set the database properties:

A

D

C

B

A	Click the View and Edit Database Properties link.

B	If necessary, click the Summary tab on the Properties dialog box.

C	Type Jay Winchester in the Manager line.

D	Type Winchester Website Design in the Company line.

	 5.	 �Click OK.

Customizing the Navigation Pane
The Navigation pane is your tool for selecting database objects and identifying objects associated 
with each object type. You use the Navigation pane to display objects in different views. You can also 
customize it to contain additional sections to make the pane even more useful.

Navigation Pane Categories and Groups
The Navigation Options dialog box shows two list boxes: one that identifies the categories of 
objects displayed on the Navigation pane and one that shows the groups available for display  
on the pane.
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Categories 
available 
by default

Buttons for 
adding, deleting, 

and renaming 
items

Groups available 
for the selected 
category

Buttons for 
adding, deleting, 
and renaming 
groups

Working with Groups
Access prevents you from changing, deleting, or adding additional object type groups to the essential 
Tables and Related Views and Object Type categories. However, the Custom category allows you to 
rename, delete, and add groups to a category. When you add or rename groups in the Navigation 
pane, you must reassign objects to the groups so Access knows where to place them.

Customizing the Navigation pane applies the control settings to the active database only. You must 
customize the Navigation pane for any other databases. 

DEVELOP YOUR SKILLS: A9-D3

In this exercise, you will customize the Navigation pane and assign objects to new Navigation pane groups.

	 1.	 �Choose File→Options and follow these steps to customize the Navigation pane:

A

B

C

A	Choose Current Database.

B	Scroll, if necessary, to the Navigation section.

C	Click the Navigation Options… button.

Access displays the Navigation Options dialog box.

Note!

A
C

C
E

S
S
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	 2.	 �Follow these steps to create a new item:

A

B

A	Click Add Item.

B	Type Winchester Web Design in the Custom Category 1 box and tap (Enter).

A new item named Winchester Web Design appears in the Categories list. 

	 3.	 �Click Add Group.

A new item named Custom Group 1 appears in the Groups list.

	 4.	 �Type Customers in the Custom Group 1 box and tap [Enter].

	 5.	 �Click Add Group and then type Invoices and tap [Enter].
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	 6.	 �Click OK to close the Navigation Options dialog box. Click OK to close the Access Options 
dialog box.

	 7.	 �Follow these steps to display the new Winchester Web Design category:

A

B

A	Click the Navigation Pane Options button.

B	Choose Winchester Web Design.

All objects for the Winchester Web Design category are in the Unassigned Objects group.

	 8.	 �In the Unassigned Objects group on the Navigation pane, right-click the Customers table 
object and choose Add to Group→Customers.

	 9.	 �One at a time, right-click the Customers Form, the Customer Invoice Report, and the 
Customer Invoice Subreport to add them to the Customers group.

	10.	 �Assign these objects to the Invoice group:
•	InvoiceDetails
•	Invoices
•	Invoice Details Query
•	Invoices Query

•	Invoice Form
•	Invoice Details Subform
•	Invoice Details Report

	11.	 �Click the Navigation Pane Options button and choose Object Type.

The Navigation pane returns to the more traditional view, which groups objects by type (Tables, 
Queries, Forms, and Reports).

 

Setting Up Current Database Formats
Current database settings enable you to change the way Access displays and works with the active 
database. You can, for example, change the text Access displays in the title bar when the database is 
open, show or hide the Navigation pane, enable views, or change the way Access displays open objects.

Changing Title Text in the Application Bar
Sometimes, the actual filename assigned to a database may be different from the text you want 
users to see when they open the database. You can change the text that appears in the title bar using 
the Current Database options window.

Type the text you want displayed in the 
title bar into the Application Title text box.

A
C

C
E

S
S
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Setting Object Window Format
Open database objects are set to format as tabs within the database work area. You have to click the 
tab of the object you want to see in the work area.

Tabs for opened documents are 
aligned at the top of the work area.

You can change the format so objects display as overlapping windows in the work area, or you can 
move and resize the objects for easier comparison of styles, layout, and contents.

Overlapping windows 
have individual title 
bars that “float” in 
the work area.

After changing the document window options, close and then reopen the database to view the new 
settings.

ÍÍ File→Options

Tip!
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DEVELOP YOUR SKILLS: A9-D4

In this exercise, you will change settings for the current database, editing the title and changing the 
window options.

	 1.	 �Choose File→Options and follow these steps to change the application title text and window 
display:

A
B

C

A	Choose Current Database.

B	Type Winchester Web Design as the application title.

C	Choose Overlapping Windows.

	 2.	 �Explore the other options for the current database and then click OK.

You must close and then reopen the database for the settings to take effect.

	 3.	 �Choose OK in the message dialog box and then close and reopen the database.

	 4.	 �Display the Customers and Products tables in separate windows.

	 5.	 �Drag the title bar of the Products table window down slightly to view the Customers table.

Move and resize the open objects so you can see both at the same time.

	 6.	 �Choose File→Options→Current Database, set the document window preference back to 
Tabbed Documents, and click OK. Then click OK in the message box.

	 7.	 �Close the tables and then close the database.

A
C

C
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Splitting a Database
Sometimes users want to edit the design and layout of queries, forms, and reports or even develop 
their own objects to meet their particular needs. If the database is shared with other users, this may 
cause problems. 

Record Locking
Multiple users can simultaneously use an Access database to add, edit, and delete data. Whenever 
an Access database is opened, Access creates a small temporary file by the same name but with the 
extension .laccdb. This file manages record locking. The initial file extension character, l, stands for 
locked, which means whenever one user edits a record, no other user can edit it until the first user 
moves to another record—essentially “unlocking” it. Record locking helps maintain consistent data 
and protects the integrity of record updates.

Reasons for Splitting Databases
Allowing users to create their own objects in a shared database can create confusion and increase 
the chance of data corruption or broken database relationships. To protect company data, many 
businesses prohibit users from creating and saving new objects. One way to protect table data when 
allowing users to create and customize objects to meet their personal needs is to split the database.

The Database Splitter
The database splitter converts a database into two files: one that contains the tables holding the 
data that support all other database objects and one that contains the database reports, forms, 
queries, and other objects that use the data. After a database is split, multiple users in a networked 
environment can access the database at the same time. As a result, each user can access, design, and 
modify their own database objects and update data from the database tables without interrupting 
other users or increasing the number of objects contained in the central database.

Split Database Terminology
Two terms are often associated with split databases:

ÝÝ Front end refers to the up-front portion of a split database with which users interact—the queries, 
forms, and reports they use or may create and customize. Access places a blue arrow beside each 
table name in a split database to identify objects users can view but not change.

ÝÝ Back end refers to the underlying database tables that support the front end. These tables are 
protected so users cannot modify their structure. Access adds _be to the end of the back-end 
portion of the database filename.
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This temporary 
file indicates 

record locking.

Blue arrows 
identify tables 

with objects 
users cannot 

change.

The filename of 
the split database’s 
back end includes _be.

When you split a database, Access links the front and back ends of the database so users can work 
with controls on forms, queries, and reports.

Backing Up a Database Prior to Splitting
Access recommends you back up a database before you split it to preserve the database in case an 
error occurs during the splitting process. One quick way to do this is to select and copy the database 
in Windows Explorer and then paste a backup copy in the desired folder.

ÍÍ Database Tools→Move Data→Access Database→Split Database

DEVELOP YOUR SKILLS: A9-D5

In this exercise, you will split the Winchester Web Design database.

	 1.	 �Open A9-D1-WinDesignRev from your Access Chapter 9 folder.

Do not open any database objects.

	 2.	 �Choose File→Save As→Save Database As→Save As.

	 3.	 �Navigate to your Access Chapter 9 folder; then change the filename to  
A9-D6-WinDesign-Backup and click Save.

You back up the database so you have a copy in case errors occur when the database is split.

	 4.	 �Close the new backup database and then reopen A9-D1-WinDesignRev but don’t open any objects.

	 5.	 �Choose Database Tools→Move Data→Access Database .

	 6.	 �Review the information in the Database Splitter dialog box and then click Split Database.

Access opens the Create Back-End Database dialog box and displays the same filename with _be at 
the end to identify it as the back-end file.

A
C

C
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	 7.	 �Navigate to your Access Chapter 9 folder and click Split.

	 8.	 �Click OK in the message box.

All the table names now have a blue arrow in front of them.

	 9.	 �Right-click the Customers table in the Navigation pane and choose Design View.

Access warns you that Customers is a linked table that can’t be modified; it’s linked to the back-end 
database. You can open the table in Design View, but you can’t modify the structure or data types. To 
add, change, and delete records, you’d open the table in Datasheet View. Any changes to data in the 
front-end database are reflected in the table in the back-end database.

	10.	 �Read the warning message and then click No.

	11.	 �Right-click the Customers Form in the Navigation pane and choose Design View.

The front-end form displays in Design View.

	12.	 �Select the Notes label and Notes text box and tap [Delete].

	13.	 �Save the form and close A9-D1-WinDesignRev.

	14.	 �Choose File→Open and navigate to your Access Chapter 9 folder; rename A9-D1-WinDesignRev 
to A9-D6-WinDesign-Split and then open A9-D1-WinDesignRev_be.

The Winchester Web Design tables are the only objects in the back-end database.

	15.	 �Close the back-end database.

Customizing the Database Interface
Access offers multiple options for customizing the user interface. Switchboards and navigation forms 
can be set to automatically open when a database is opened. They provide buttons and tabs to 
perform an array of functions from displaying forms and reports to printing, saving, and even closing 
the database and exiting Access.

Database Switchboards
A switchboard is an easy-to-use interface with menus and buttons for opening database objects and 
performing common tasks such as adding records and printing reports. 

Underlying Switchboard Items table

A sample switchboard form
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The Switchboard Manager
Switchboards were common in older versions of Access. To create a switchboard, the Switchboard 
Manager command button must be on the Ribbon, which you can do via the Customize Ribbon 
group in Access Options. The Switchboard Manager button might be on the Database Tools tab if 
you open a database created in a previous version of Access or one that already contains a database 
switchboard.

Navigation Forms
An alternative to the switchboard is a navigation form, a special interface that allows you to quickly 
access forms and reports in your database. Microsoft introduced navigation forms to accommodate 
online databases published to the web because the Access Navigation pane will not display in a 
browser.

Navigation Form Features
A navigation form usually has tabs across the top to group common elements with subnavigation 
links along the left side or directly below. The navigation form opens like a regular form in the Access 
window.

Tabs can group forms and reports by subject.

Individual objects can be accessed via controls listed on the side of an active tab.

When you create a tab that matches the name of a form or report in the database, Access automatically 
assigns the form or report to the tab in the navigation form.

Navigation Form Layouts
The Winchester Web Design database includes the Employees Form, the EmployeeSpouses Form, 
and the Employee Report that you can place on the same Employees tab on a navigation form. You 

Note! A
C

C
E
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S
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can also add other forms and reports. Access offers six different navigation form layouts from which 
you can choose. You can also change the fonts, colors, and themes.

DEVELOP YOUR SKILLS: A9-D6

In this exercise, you will create a navigation form with tabs for the categories in the Winchester Web 
Design database. Then you will add subnavigation links for forms and reports within each tab’s category.

	 1.	 �Choose File→Open and navigate to your Access Chapter 9 folder; rename  
A9-D6-WinDesign-Backup as A9-D7-WinDesignRev and then open that file.

	 2.	 �Follow these steps to create a new navigation form:

C

A

B

A	Click the Create tab.

B	Choose Forms→Navigation.

C	Choose Horizontal Tabs and Vertical Tabs, Left.

The new navigation form opens in Layout View, which is the recommended view for editing.
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	 3.	 �Follow these steps to review the new navigation form:

A

B D

C

A	Notice the form icon and title in the Form Header section.

B	Click to select the Vertical Navigation control.

C	Click to select the Horizontal Navigation control.

D	Click to select the Navigation Subform.

	 4.	 �Double-click the Add New tab in the 
Horizontal Navigation control and then 
type Employees and tap [Enter] to 
display another Add New tab.

You can point to the right border of a tab 
until the mouse appears as a two-headed 
pointer and drag the border to the left or 
right until the tab title is best displayed.

	 5.	 �Create additional tabs for: Customers, Invoices, and Products

Add Items to Tabs
	 6.	 �Follow these steps to add an item to a tab:

A

C

B

A	Click the Employees tab.

B	Drag the Employees Form into the Vertical Navigation control.

C	When the pink bar appears just above the Add New tab, drop the form.

A
C

C
E
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	 7.	 �Drag the forms and reports to the tab indicated:

Tab Form or Report

Employees EmployeeSpouses Form

Employees Employee Report

Customers Customers Form

Customers Customer Invoice Report

Invoices Invoice Form

Invoices Invoice Details Report

Products Product Form

Products Products Report

	 8.	 �Save the form as WWD Navigation Form and then switch to Design View.

Add a Title and Logo and Apply Formatting
	 9.	 �Delete the Title and Logo controls in the Form Header section.

	10.	 �Choose Form Design Tools→Design→Controls→Label and draw a label in the Form Header 
section.

	11.	 �Type Welcome to Winchester Web Design as the label, tap [Enter], and then set these 
properties on the Property Sheet:

Property Value

Width 5.5

Height 0.45

Top 0.1875

Left 1.5

Font Name Georgia

Font Size 22

Text Align Center

Font Weight Semi-bold

Fore Color Blue, Accent 1, Darker 50%

	12.	 �Click the Form Header section bar; type 0.8 for the Height property and choose Blue, Accent 
1, Lighter 80% for the Back Color property.

	13.	 �Choose Form Design Tools→Design→Controls→Insert Image , navigate to your Access 
Chapter 9 folder, and choose WWD-Logo.

If the WWD-Logo is displayed in the Image Gallery, you can just click it.

	14.	 �Draw the new logo image in the Form Header section to the left of the title.

	15.	 �In the Property Sheet, make these settings:

Setting Value

Width 0.7

Height 0.7

Top 0.05

Left 0.5
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	16.	 �Click the Detail section bar and type Accent 1, Lighter 90% for the Back Color and 
Alternate Back Color properties.

	17.	 �Click the left column of the navigation form (NavigationControl5) in the Selection Type list and 
choose Transparent for the Back Style property.

	18.	 �Select the top navigation control row (NavigationControl0) and choose Transparent for the 
Back Style property.

	19.	 �Switch to Form View and click the Employees tab.

The form includes three objects listed for the Employees tab and the selected object displayed in the 
Navigation Subform.

	20.	 �Save the WWD Navigation Form.

Adding Custom Command Buttons
Now that you have a navigation form that opens each of the forms and reports in the database, you 
can use Design View to add command buttons that will perform functions. Then you can size and 
position the buttons and add the text that will be displayed on each button.

A button is added to the form to exit Access when work is completed.

When you use the Command Button control from the Ribbon to create an action command button 
on a form, the Command Button Wizard opens and walks you through the process. Placing command 
buttons in the Detail section will replicate the button for each entry in the form.

ÍÍ Form Design Tools→Design→Controls→Button

DEVELOP YOUR SKILLS: A9-D7

In this exercise, you will create a command button on the WWD Navigation Form. You will then add text 
and attach a command to the button.

	 1.	 �Display the WWD Navigation Form in Design View.

	 2.	 �Expand the Form Footer section by dragging the bottom of the form down.

	 3.	 �Click the Form Footer section bar and type  Accent 1, Lighter 90% for the Back Color of 
the Form Footer section.

A
C
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	 4.	 �Choose Form Design Tools→Design→Controls→Button   and draw a button in the main 
Form Footer section.

Access launches the Command Button Wizard after you draw the command button.

	 5.	 �Follow these steps to complete the first button:

A

C

B

A	Choose Application.

B	Choose Quit Application.

C	Click Next.
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	 6.	 �Follow these steps to complete the button:

A B

C

A	Choose the Text option.

B	Type Exit Access as the text to appear on the button.

C	Click Finish.

	 7.	 �Save changes to the form and then switch to Form View.

	 8.	 �Click the Exit Access command button on the form.

The database and Access close.
 

Setting Startup Options to Open a Form
Switchboards and navigation forms provide an interface between the user and the forms, queries, 
and reports contained in the database. In many cases, data entry personnel have no need to create 
objects or see the Navigation pane.

As a result, many businesses set startup options that display either the most commonly used form, 
such as the Invoice Form, or the database interface so it is the first thing users see when they open the 
database. Setting these startup options is also a way to protect the database from unauthorized access.

Overriding Startup Options
After you set startup options for a database, the Navigation pane and many of the underlying objects 
and database tools may be hidden. To override the startup settings, press and hold the [Shift] key as 
you open the database in Access.

ÍÍ File→Options→Current Database

A
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DEVELOP YOUR SKILLS: A9-D8

In this exercise, you will set the WWD Navigation Form to open automatically each time you open the 
database.

	 1.	 �Open A9-D7-WinDesignRev from your Access Chapter 9 folder.

	 2.	 �Choose File→Options→Current Database and follow these steps to apply startup options:

B
C

A

A	Click the Display Form list button and choose WWD Navigation Form.

B	Uncheck the box to Display Navigation Pane located in the Navigation section.

C	Click OK.

	 3.	 �Click OK to acknowledge the message box.

	 4.	 �Close the database and open it again.

Access opens the database with the navigation form hidden and the WWD Navigation Form 
displayed.

	 5.	 �Click the Exit Access command button.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).

Microsoft Access 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills  287

	 Reinforce Your Skills
REINFORCE YOUR SKILLS: A9-R1

Set Options and Properties
You have been promoted to lead designer and are now responsible for all security aspects of the Kids for 
Change database. In this exercise, you will personalize Access, modify navigation options, and display 
multiple objects in an overlapping format.

	 1.	 �Start Access, open A9-R1-K4C from your Access Chapter 9 folder, and save it as: 
A9-R1-K4CRev

Don’t forget to enable content.

	 2.	 �Choose File→Options. In the General category, modify the username and/or initials as you feel 
necessary.

	 3.	 �Choose Current Database, scroll to the Navigation section, and click the Navigation 
Options… button.

	 4.	 �Click Add Item.

A new item appears in the Categories list named Custom Category 1. 

	 5.	 �Type Kids for Change in the Custom Category 1 box and tap [Enter].

	 6.	 �Click Add Group and type Activities for the new item that appears in the Groups List.

	 7.	 �Add two more groups, using Children as the first name and Volunteers as the second.

	 8.	 �Click OK twice.

	 9.	 �Click the Navigation Pane Options button and choose Kids for Change.

Access places all objects for the Kids for Change category into the Unassigned Objects group. 

	10.	 �In the Unassigned Objects group on the Navigation pane, right-click the Activities table object 
and choose Add to Group→Activities.



A
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	11.	 �Right-click the Activities List query and add it to the Activities group and then add the 
Activities Form and Activity Costs Report.

	12.	 �Assign the Children table, Children List, Children Form, and Children Report to the Children 
group.

	13.	 �Assign the Volunteers table, Volunteers Subform, Volunteers Form, and Volunteers Report 
to the Volunteers group.

	14.	 �Click the Navigation Pane Options menu button � and choose Object Type.

The Navigation pane groups objects by type (Tables, Queries, Forms, and Reports).

Set Database Properties
	15.	 �Open the Access Options dialog box and choose Current Database.

	16.	 �Click the Application Title text box and type: Kids for Change

	17.	 �Choose the Overlapping Windows option and click OK.

You must close and then reopen the database for the settings to take effect.

	18.	 �Choose OK in the message dialog box; then close and reopen the database.

	19.	 �Open the Activities and Children tables to display the objects in separate overlapping windows.

You can move and resize the open objects so you can see both at the same time.

	20.	 �Close the database.

REINFORCE YOUR SKILLS: A9-R2

Create a Navigation Form and Set Startup Options
Kids for Change has asked you to provide a more efficient way for its data entry personnel to access forms 
and reports. In this exercise, you will create a navigation form that displays when the Kids for Change 
database is opened. 

	 1.	 �Open A9-R2-K4C from your Access Chapter 9 folder and save it as: A9-R2-K4CRev

	 2.	 �Choose Create→Forms→Navigation→Horizontal Tabs and Vertical Tabs, Left.

The new navigation form opens in Layout View.

	 3.	 �Double-click the Add New tab in the 
horizontal navigation control; type 
Activities as the tab name and tap 
[Enter].

	 4.	 �Create four more tabs:

•	Children

•	Donors

•	PaidStaff

•	Volunteers
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	 5.	 �Click the Activities tab and then drag the Activities form from the Navigation pane into the 
vertical navigation link area, placing it above the Add New tab.

 When the pink bar appears just above the Add New tab, drop the form.

	 6.	 �Add the forms and reports to the tab indicated:

Tab Form or Report Tab Form or Report

Activities •	 Activity Costs Report PaidStaff •	 Staff Form

•	 Activity Staffing

•	 Activity Costs Report

Children •	 Children Form

•	 Children Report

Volunteers •	 Volunteers Form

•	 Volunteers Report

Donors •	 Donors Form

•	 Donations Report

•	 Monthly Donations Report

	 7.	 �Save the form as K4C Navigation Form and then switch to Design View.

	 8.	 �Delete all the controls in the Form Header section.

	 9.	 �Choose Form Design Tools→Design→Controls→Label, draw a title label named  
Kids for Change in the Form Header section, and tap [Enter].

	10.	 �Enter these properties for the new title label:

Property Value

Width 4

Height 0.4

Top 0.2

Left 2

Font Name Cambria

Font Size 23

Text Align Center

Fore Color Blue, Accent 1, Darker 50%

	11.	 �Click the Form Header section bar; type 0.8 for the Height property and choose Dark Blue, 
Text 2, Lighter 80% for the Back Color property.

Tip!
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	12.	 �Choose Form Design Tools→Design→Controls→Insert Image , navigate to the Access 
Chapter 9 folder, and choose K4C-logo.bmp.

If the K4C-Logo is in the Image Gallery, you can click it there.

	13.	 �Draw the logo image in the Form Header section to the left of the title.

	14.	 �With the K4C-Logo selected, type 0.7 for the Width and Height properties, 0.05 for the Top 
property, and 0.5 for the Left property.

	15.	 �Switch to Form View and click each tab to verify that the objects display in the navigation 
subform; save your changes to the form.

Add a Command Button
	16.	 �Switch to Design View and expand the Form Footer section downward.

	17.	 �Choose Form Design Tools→Design→Controls→Button  and draw a button in the Form 
Footer section.

	18.	 �Choose Application and Quit Application, and then click Next.

	19.	 �Choose the Text option; type Exit Access and click Next.

	20.	 �Name the command button cmdExitAccess and click Finish.

	21.	 �Save your changes to the form.

Set Access Startup Options
	22.	 �Choose File→Options→Current Database.

	23.	 �Type Kids for Change for the application title.

	24.	 �Click the Display Form menu button � and choose K4C Navigation Form.

	25.	 �Click OK twice and then close and reopen the database.

The K4C Navigation Form opens when the database is opened and includes Kids for Change in the 
title bar and the Exit Access command button in the Form Footer.

	26.	 �Click the Exit Access command button to close the database and exit Access.

REINFORCE YOUR SKILLS: A9-R3

Split a Database and Hide the Navigation Pane
Kids for Change would like its table data to be protected. In this exercise, you will split the database and 
hide the Navigation pane to protect the table data from unauthorized users.

	 1.	 �Open A9-R3-K4C from your Access Chapter 9 folder and save it as: A9-R3-K4C-Backup

	 2.	 �Close the new backup database and reopen A9-R3-K4C, but don’t open any objects.

	 3.	 �Choose Database Tools→Move Data→Access Database .
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	 4.	 �Click the Split Database button and then navigate to your Access Chapter 9 folder and click 
Split.

	 5.	 �Click OK in the message box.

Table names now have a blue arrow in front of them.

	 6.	 �Right-click the Activities table in the Navigation pane and choose Design View.

Access informs you that Activities can’t be modified because it is linked to the back-end database. 

	 7.	 �Click No in the message box.

	 8.	 �Right-click the Volunteers Form in the Navigation pane and choose Design View.

	 9.	 �Select the Available Day label and the ActID text box at the bottom of the Detail section and 
tap [Delete].

	10.	 �Save the form and then save the database as: A9-R3-K4CRev

Hide the Navigation Pane
	11.	 �Choose File→Options→Current Database.

	12.	 �In the Navigation section, uncheck the box next to Display Navigation Pane and then click OK.

	13.	 �Close and then reopen the database.

Access opens the database but does not display the Navigation pane.

	14.	 �Close the database.
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	 Apply Your Skills
APPLY YOUR SKILLS: A9-A1

Set Options and Properties
As head of technology for Universal Corporate Events you have been tasked with fine-tuning the 
company’s database. In this exercise, you will personalize Windows settings, modify the object navigation 
options, and alter the way open objects appear on the screen.

	 1.	 �Start Access, open A9-A1-UCE from your Access Chapter 9 folder, and save it as: 
A9-A1-UCERev

	 2.	 �Choose File→Options. In the General category, modify the personal settings as you feel 
necessary.

	 3.	 �Choose Current Database and open the Navigation Options dialog box.

	 4.	 �Create a new item named: Universal Corporate Events

	 5.	 �Create a new group named: Events

	 6.	 �Add two more groups: Menus and Venues

	 7.	 �Close the Navigation Options dialog box and the Access Options dialog box.

	 8.	 �Click the Navigation Pane Options button and choose Universal Corporate Events.

Access places all objects for Universal Corporate Events into the Unassigned Objects group. 

	 9.	 �In the Unassigned Objects group, right-click the Events table object and choose Add to 
Group→Events.

	10.	 �Assign these objects to their appropriate groups:

Group Object Group Object

Events •	 Event Revenue

•	 Event Pricing Entry

•	 Event Schedules

•	 EventCosts Subform

•	 Events Form

Venues •	 VenueLiaisons table

•	 Venues table

•	 Venue Events

•	 Venue Events Subform

•	 Venues Form

•	 Venues Report

Menus •	 Menus table

•	 Menus Form

•	 Event Menus Report

	11.	 �Click the Navigation Pane Options button and choose Object Type.

Set Database Properties
	12.	 �Open the Access Options dialog box and choose Current Database, if necessary.

	13.	 �Click the Application Title text box and type: Universal Corporate Events

	14.	 �Choose the Overlapping Windows option and click OK.

	15.	 �Choose OK in the message dialog box; then close and reopen the database. 


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	16.	 �Open the Personnel and Venues tables in separate overlapping windows.

You can move and resize the open objects so you can see both at the same time.

	17.	 �Choose File→Options→Current Database and reset the Document Window option to 
Tabbed Documents.

	18.	 �Close the database.

APPLY YOUR SKILLS: A9-A2

Create a Navigation Form and Set Startup Options
The president of Universal Corporate Events wants a custom navigation form. In this exercise, you will 
create a navigation form with links that open associated forms and reports as well as a command button 
that closes the database and exits Access. You will also modify the startup options.

	 1.	 �Open A9-A2-UCE from your Access Chapter 9 folder and save it as: A9-A2-UCERev

	 2.	 �Choose Create→Forms→Navigation→Horizontal Tabs and Vertical Tabs, Left.

The new navigation form opens in Layout View.

	 3.	 �Double-click the Add New tab in the horizontal navigation control and then type Events and 
tap [Enter].

	 4.	 �Create two more tabs, naming the first Menus and the second Venues.

	 5.	 �Click the Events tab and then drag the Event Costs form from the Navigation pane into the 
vertical navigation link area.

	 6.	 �Add these forms and reports to the tab indicated:

Tab Form or Report Tab Form or Report

Events •	 Events Form

•	 Event Pricing Entry

•	 Event Schedules

•	 Event Revenue 
Report

Venues •	 Venues Form

•	 Venue Events Form

•	 Venues Report

Menus •	 Menus Form

•	 Event Menus Report

	 7.	 �Save the form as: UCE Navigation Form

	 8.	 �Switch to Design View and delete all controls in the Form Header section.

	 9.	 �Display the Personnel Form in Design View.
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	10.	 �Copy the logo and title from the Personnel Form and paste them into the Form Header of the 
UCE Navigation Form. Then close the Personnel Form.

	11.	 �Click the Form Header section bar; on the Property Sheet, enter 0.8 for the Height property 
and choose Blue, Accent 5, Lighter 80% for the Back Color property.

	12.	 �Select the pasted title control and replace Personnel Form with: Navigation Form

	13.	 �Type 2 for the Left property.

	14.	 �Select the logo and type 0.5 for the Left property.

	15.	 �Switch to Form View and verify that each object displays in the navigation subform.

	16.	 �Save your changes to the form.

Add a Command Button
	17.	 �Switch to Design View.

	18.	 �Expand the Form Footer section of the main form by dragging the bottom of the form down.

	19.	 �In the main Form Footer section, create a command button with the text Exit Access that 
will close the application.

Hint: Choose the Application category with the Quit Application action.

	20.	 �Name the command button: cmdExitAccess

	21.	 �Save the form. Switch to Form View and click the new command button to close the database 
and Access.

APPLY YOUR SKILLS: A9-A3

Display the Navigation Form on Startup and Split the Database
The president of Universal Corporate Events wants the navigation form to be displayed on startup. She 
also wants to protect the table data from unauthorized use. In this exercise, you will set the newly created 
navigation form to display each time someone opens the database. You will then split the database.

	 1.	 �Open A9-A3-UCE from your Access Chapter 9 folder and save it as: A9-A3-UCERev

	 2.	 �Choose File→Options→Current Database.

	 3.	 �Type Universal Corporate Events for the application title.

	 4.	 �Click the Display Form list button and choose UCE Navigation Form.

	 5.	 �Click OK twice.

	 6.	 �Close and then reopen the database.

Access opens the database and displays the UCE Navigation Form.

The UCE Navigation Form automatically opens in Form View when the database is opened. The form 
includes Universal Corporate Events in the title bar and the Exit Access command button in the Form 
Footer.
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Split a Database
	 7.	 �Close any open database objects and then choose File→Save As→Save Database As→Save As.

	 8.	 �Navigate to your Access Chapter 9 folder, change the filename to A9-A3-UCERev-Backup 
and click Save to create a backup copy, and then close the database.

	 9.	 �Open A9-A3-UCERev, choose Database Tools→Move Data→Access Database, and click 
Split Database.

	10.	 �Navigate to your Access Chapter 9 folder and click Split; click OK in the message box.

All the table names now have a blue arrow in front of them.

	11.	 �Right-click the Personnel table in the Navigation pane and choose Design View.

Personnel is linked to the back-end database and can’t be modified.

	12.	 �Click No in the message dialog box.

	13.	 �Right-click the Personnel Form in the Navigation pane and choose Design View.

	14.	 �Delete the word Grade from the Salary Grade label.

	15.	 �Close the Personnel Form, saving the changes.

	16.	 �Navigate to your Access Chapter 9 folder and open A9-A3-UCERev_be.

Tables are the only objects in the back-end database.

	17.	 �Close the database.

	 	Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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	 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

A9-E1	 That’s the Way I See It
You would like to create a navigation form in the Blue Jean Landscaping database. Open A9-E1-BJL 
and save it as: A9-E1-BJLRev

Use these guidelines to create horizontal tabs and a vertical left navigation form: 

ÝÝ Create five tabs: Customers, Equipment, Manufacturers, Merchandise, and Sales

ÝÝ Add all related forms and reports to the corresponding tabs.

ÝÝ Add a title control with the name BlueJean Landscaping Navigation Form and then 
add a logo using BLJ-Logo.bmp.

ÝÝ Add a command button labeled Exit Database that exits the application.

ÝÝ Name the form: BlueJean Landscaping Navigation Form

Enhance the appearance of the forms and add any features you feel will help facilitate effective data 
entry.

A9-E2	 Be Your Own Boss
As the owner of Blue Jean Landscaping, you would like to set startup options and apply database 
properties to help streamline user performance and security in the company database. Open 
A9-E2-BJL and save it as: A9-E2-BJLRev

Set an application title using the company name. Display the Blue Jean Landscaping Navigation 
Form on startup and apply overlapping windows. Then, hide the Navigation pane. Apply any other 
Access options you feel will help facilitate effective data entry or security.

A9-E3	 Demonstrate Proficiency
Stormy BBQ is concerned about lower-level staff accessing database tables and inadvertently 
introducing errors and would like the database split to ensure data accuracy. It would also like to set 
navigation options. Open A9-E3-SBQ and save it as: A9-E3-SBQRev

Create a new navigation item labeled with the company name. Add the indicated 
groups. Add as many related objects as you can to the corresponding group and then 
split the database. Finally, apply any other Access options you feel will help facilitate 
effective data entry.



Groups

Daily

Menu

Merch

Staff

Restaurants
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