
L E A R N I N G  O B J E C T I V E S

ÝÝ Describe similarities and differences between 
Office 2019 for the desktop, Office 365, and Office 
Online

ÝÝ Identify uses of cloud storage

ÝÝ Identify parts of the Office user interface

ÝÝ Identify Office features available through 
Backstage view

ÝÝ Use the Office Clipboard

ÝÝ Format text in Office applications

ÝÝ Search for Help within Office applications

1 Introducing Microsoft 
Office and Using 
Common Features

OVERVIEW

I
n this chapter, you will be introduced 

to Microsoft Office and given an 

overview of the various versions 

of the software. Understanding what is 

offered in each will help you make the best 

decision about which version meets your 

needs. You’ll also practice using some of the 

features that are common across the Office 

suite. Once you learn how to use a feature 

in one application, you can use the same or 

similar steps in the others.
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2  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Introduction to Microsoft Office
Microsoft Office is a software suite that enables users to create, format, revise, collaborate, and 
share files quickly across multiple devices. The Microsoft Office 2019 software suite for Windows 
includes Word, Excel, Access, PowerPoint, Outlook, OneNote, Publisher, and Skype. A software suite 
is a collection of applications generally produced by the same manufacturer and bundled together 
for a better price. Being produced by the same manufacturer also means that each application offers 
the same user interface. Examples of features shared among the different Office 2019 apps are the 
Ribbon, Quick Access toolbar, a spelling and grammar checker, and collaboration tools.

What Devices Will Microsoft Office Work With?
Microsoft Office works on desktops, laptops/notebook computers, and all-in-one PCs and Macs, as 
well as Windows, Android, and iOS smartphones and tablets (though some apps, like Publisher and 
Access, work only on PCs).

If you are writing a paper or preparing a business plan, you probably want to create it on a desktop, 
laptop, or all-in-one computer. If you want to open, read, share, or make simple changes to a Word 
document, you could select any device. This chapter assumes you will be using a desktop, laptop, or 
all-in-one computer.

To learn more about the operating systems (Windows, Android, macOS, or iOS) and types of devices 
(all-in-one computer, desktop, laptop, smartphone, or tablet) that will run Microsoft Office, do a web 
search for Microsoft Office 2019 products.

What Storage Does Microsoft Office Provide?
Microsoft OneDrive is the cloud storage location included with Microsoft Office 2019 and Office 365, 
and it provides a convenient way to save, store, and share files, photos, and videos via your computer, 
smartphone, or tablet anytime, anywhere, and on any device—provided you have an Internet 
connection or Wi-Fi access. Depending on the Microsoft Office product you use or purchase, you will 
receive anywhere from five gigabytes to five terabytes of OneDrive cloud storage.

You may want to use cloud storage as your primary saving method so you can access your files at 
home, at school, at work, or anywhere. Or you may decide to use cloud storage as a backup for your 
files located on your computer’s hard drive or your flash drive. Instead of emailing files to yourself, 
use OneDrive as a faster way to store something in the cloud. To learn more about OneDrive, do a 
web search for OneDrive.

Which Microsoft Office Should I Use?
You may have heard others talk about Microsoft Office 2019, Office 365, and Office Online and are 
not sure which one is right for you. Base your decision on the apps and features you need, in addition 
to the pricing structure.

ÝÝ Office Online: This version is free and requires a Microsoft account. It includes limited versions of 
Word, Excel, PowerPoint, and OneNote. No software is installed on your computer, as the apps are 
accessed and run in a web browser. The apps are not the same as the full-version apps in the other 
variations of Office and lack many features of those full versions. This version requires an Internet 
connection. Office Online is great for simple tasks, like writing a short letter or creating a basic slide 
show presentation.
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Introduction to Microsoft Office  3

ÝÝ Microsoft Office 2019: This version is software that is purchased once and installed on one PC. It 
does not require an Internet connection to run. It does not have all the features of Office 365, and 
you must pay for future major upgrades. Choose from a variety of plans that may include Word, 
Excel, PowerPoint, OneNote, Outlook, Publisher, Access, and Skype.

ÝÝ Office 365: This version requires users to pay a monthly or annual subscription fee for installing 
and using the software on one or more devices (PC/Mac and mobile devices). All upgrades are 
included, so you always have the latest-and-greatest version, and all Office 2019 apps are included. 
Microsoft says the Office 365 apps can include features not present in the Office 2019 apps, as 
Office 365 is updated more frequently than Microsoft Office.

While Microsoft Office has three distinct formats—Microsoft Office 2019, Office 365, and Office 
Online—and the examples provided in this chapter can work in each of the Office formats, this book 
assumes you are using Office 2019 on the desktop or Office 365 in a subscription-based plan, as well 
as Windows 10. Remember that Office 365 can change at any time. If you are using Office 365, keep 
in mind that your screen may not match all the illustrations in this book. Changes made to Office 365 
after publication of this title may result in additional differences between your book and the software.

What Are the Microsoft Office Apps?
In this chapter, you will learn about four of the Microsoft Office applications included in the Microsoft 
Office suite: Word, Excel, Access, and PowerPoint.

Application What It Is Used For

Word 
Word-processing software used to create, edit, format, and share 
documents like letters, reports, essays, and business plans.

Excel 
Spreadsheet software, arranged with rows and columns, used to perform 
calculations and analyze numerical data. Use Excel to prepare a budget or 
income statement, or to determine the amount of interest paid on a loan.

Access 
Database software that stores and helps you quickly retrieve data. 
In Access, you create and enter data into a table and then use forms, 
reports, and queries to display the desired results.

PowerPoint 
Presentation software used to create, edit, format, and share slides 
designed to tell a story, market a product, or explain a concept.

The Microsoft Office suite includes the following additional applications:

Application What It Is Used For

OneNote 
Note-taking software used to organize notes (handwritten or typed), 
audio recordings, screen captures, or sketches you have collected or 
created to share with others.

Outlook 
Personal information management software used to create, send, and 
receive emails, record tasks, maintain one or more calendars, schedule 
meetings and appointments, manage contacts, and take notes.

Publisher 
Desktop-publishing software used to design and lay out text and images, 
often for newsletters or brochures.

Skype 
Internet communication software used to share audio, video, text, 
messages, files, or desktop screens.
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4  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Microsoft Accounts
A Microsoft account provides you with access to your Microsoft settings, files, contacts, and more. 
A valid Microsoft account can include Hotmail, Bing, MSN, Office, OneDrive, Outlook, Skype, Store, 
Windows, or Xbox Live. Once logged in to your computer, you can log in to your Microsoft account 
from any Office app. If you do not have a Microsoft account, you can create one for free by doing a 
web search for Microsoft account.

Common Features in Microsoft Office Apps
The Office 2019 applications share some frequently used features. They include the Ribbon, Quick 
Access toolbar, and common commands.

The Ribbon
Within each application, you will find the Ribbon displayed along the top of the window. The Ribbon 
contains tabs and commonly used buttons and other icons that are specific to the application. The 
buttons are arranged in groups within each tab. While the Ribbon changes with each application, 
some tabs, groups, and commands are common throughout the Microsoft suite. In this chapter, we 
will look at the Access Ribbon and, specifically, the File, Home, Create, External Data, Database 
Tools, and Help tabs.

View the video “Ribbon Overview.”

The Quick Access Toolbar
Each application has a one-line Quick Access toolbar located, by default, in the top-left corner of the 
application window. This helpful toolbar contains some frequently used commands to help you be 
more efficient as you work. You can customize the toolbar with the buttons you use most frequently. 
The settings for each application’s Quick Access toolbar work independently; therefore, you need to 
customize the Word, Excel, Access, PowerPoint, and Outlook Quick Access toolbars separately.

View the video “Quick Access Toolbar Overview.”

Undo/Redo
Within any application, you may type text or perform a command or action and then change your mind 
about what you did. As long as you have not exited the application, you may be able to undo the action.

Some actions, such as saving or sharing, cannot be undone.

You may want to redo an action you just undid. Sounds confusing, right? Use the Redo button to undo 
the undo, or to reapply the action. This puts the command or action you just undid back into effect.

Undo and Redo on the Quick Access toolbar

Note!
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Common Features in Microsoft Office Apps  5

The Undo and Redo commands in Access operate differently from the same commands in other 
Office applications. Because of a database’s nature, many changes made within Access, such as 
creating an object or deleting a record, cannot be undone or redone. Also, the Undo and Redo 
commands do not function the same across all object types.

In Access, the Undo and Redo commands are most often used while working with text entry and control 
design.

ÍÍ Quick Access toolbar→Undo  or Redo 

DEVELOP YOUR SKILLS: O1-D1

In this exercise, you will use the Undo and Redo buttons.

	 1.	 �Log in to your computer, start Access, and tap [Enter] to accept the default template Blank 
Database.

	 2.	 �Click the Create  button.

A new database has been created using the default name Database1 and placed in your Documents 
folder. You can delete this file after the chapter exercises if you like.

	 3.	 �Type Hello and tap [Enter].

	 4.	 �Type: Field

	 5.	 �Click the Undo  button once to remove the word Field.

	 6.	 Type Record and tap [Enter].

	 7.	 �Click the Undo  button once to remove the word Record.

Because you tapped (Enter), the database created a new record. Using the Undo command in this 
instance would remove the entire record and not just the word Record.

	 8.	 �Keep Access open.

Unless otherwise directed, always keep any files or programs open at the end of an exercise.
 

Common Features on the File Tab
In this section, you will learn about the features on the File tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, PowerPoint, and Access. Here you 
will use Microsoft Access to save, close, open, and print.

Backstage View
When you are working in your file and open the File tab, the Backstage view displays. Think of your 
Backstage view as your personal manager for the open file and application. Use the Backstage view 
to update file information, select account settings, view program options, open new files, save, print, 
and provide feedback to Microsoft, and recover unsaved files. These are the “big-picture” items you 
do to your file and not the specific tasks you perform using the other tabs on the Ribbon.

Tip!
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6  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Program Options
Microsoft provides preference settings that you can customize for each application (that is, Access 
or Word) so they are automatically applied each time you use the application on your device. To 
change your preferences, use the Options feature on the File tab. Some custom options include 
adding your username and initials, saving files to a default file location, and customizing the 
Ribbon.

Options include allowing you to set defaults for the file format and personalizing with username  
and initials.

ÍÍ File→Options

Saving Files
In most Office applications, you should save frequently to prevent data or information loss. Some 
people prefer to save important files every few minutes, while others save at less frequent intervals.

When an Access file is created, it is also named and saved in the location chosen by the user. A key 
feature of Access is that your file will constantly save as changes to data or objects are entered or 
updated. Because of this feature, you will not need to utilize the save settings reserved for other 
Office applications (Word, Excel, PowerPoint). However, it is still good practice to use the saving 
commands, especially when working on major design or layout changes.

The saving commands are found on the File tab, and you’ll see different options, including Save and 
Save As. In Access, these commands work to save either an individual object within the database or 
to save the entire database file.

View the video “Using Save and Save As.”

An Access database file is most likely to be saved to a shared location such as SharePoint. In a 
small organization a file may be saved to a personal device (for example, on the hard drive of a PC). 
Depending on the file size, it could possibly be saved to a flash drive or to the cloud in OneDrive.

ÍÍ File→Save or Save As
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Common Features in Microsoft Office Apps  7

DEVELOP YOUR SKILLS: O1-D2

In this exercise, you will use Save to save an open object and Save As to store an Access database file in a 
new folder.

Before You Begin: Be sure to visit the Learning Resource Center at labyrinthelab.com/lrc to retrieve the 
exercise files for this course and to determine your file storage location before beginning this exercise.

	 1.	 �In your open Access database, choose File to display the Backstage view and then click Save.

Because Table1 is open, Access prompts you to save this object by opening a dialog box.

	 2.	 �In the Save As dialog box, type New Table for the table name and then click OK.

Notice the table name has changed and is indicated in the object tab.

	 3.	 �Choose File to display the Backstage view and then click Save As.

	 4.	 �Verify the Save Database As option is chosen from the File Types menu on the left and the Access 
Database option is chosen to the right.

	 5.	 �Click the Save As  button and then choose Yes to close all objects.

	 6.	 �In the Save As dialog box, navigate to the Overview Chapter 1 folder in your file storage location.

	 7.	 �Click the New Folder command located to the right of the Organize command, just under the 
address bar.

	 8.	 �Type My Database for the new folder name and tap [Enter] twice.

	 9.	 �Click in the File Name box and type: OV-D2-Database

	10.	 �Click the Save button.

	11.	 �Click File to display the Backstage view and then click Close.

Finding, Searching, and Opening Files
Files can be opened within an application by using the Open dialog box, choosing from a recently saved 
files list within the application, using File Explorer, or typing the filename in the Windows Search box. 
Within Windows 10, as well as previous versions of Windows, you can use File Explorer to locate and 
manage your files. You can click the File Explorer icon on the taskbar and then search for files located 
on your PC, flash drive, or OneDrive.

View the video “Opening Files.”
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8  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Printing
If you are connected and have access to a printer, you should be able to print. Before printing, you 
should verify formats, ensure proper layout, and review the file to see if you have used the fewest 
possible number of pages. Use the Print Preview feature to browse the pages before printing so you 
don’t waste time or printing resources, and use the options in the Settings area to adjust elements 
such as page orientation, paper size, margins, and more. 

Keep in mind that you can print to paper or to PDF if you want to be eco-friendly.

View the video “Printing Files.”

ÍÍ File→Print

DEVELOP YOUR SKILLS: O1-D3

In this exercise, you will open an Access database file using Windows Explorer and then print an Access object.

	 1.	 �Ensure that Access is open and then click the File tab to display the Backstage view.

	 2.	 �Choose Open.

	 3.	 �Open OV-D3-WinDesign from your Overview Chapter 1 folder.

	 4.	 �Click Enable Content if the Security Warning bar displays.

The Security Warning appears whenever a database file is opened for the first time. When working 
with the files that correspond to this text, you should always click the Enable Content button that 
appears. You should never open files unless you know or trust the file sender. 

	 5.	 Save your database in the same location as: OV-D3-WinDesignRev

	 6.	 �Choose the CustomersMultiItem form located in the Navigation pane on the left by click-
ing the form name (don’t double-click).

	 7.	 Click the File tab.

	 8.	 �Choose Print from the menu and then choose Print Preview  from the list of options to the 
right.

The object opens in Print Preview.

	 9.	 �Choose Print Preview→Zoom→Two Pages .

The form is currently set to print across two pages with only a portion of the fields printing on the 
second page.

	10.	 �Choose Page Layout→Landscape .

The entire form is now set to print across the length of one page.

Microsoft Access 2019 & 365: Level 1 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Common Features in Microsoft Office Apps  9

	11.	 Choose Print Preview→Print→Print  to open the Print dialog box.

The Print dialog box allows you to set the print range and the number of copies and select which 
printer will perform the job.

	12.	 �Click the Cancel button at the bottom right of the dialog box.

	13.	 �From the Ribbon, click Close Print Preview .

Templates
A template is a database that has created objects with preconfigured fields, relationships, and 
settings. The fonts, styles, and object and control layout settings such as orientation and size may 
already be built in. Instead of creating each object and selecting these settings when you prepare a 
blank database file, you may opt to use a template to save time.

In most Office applications including Access, you can search for online templates using the Search 
feature available when you create a new database. Templates are arranged according to categories; 
for example, by business, personal, and industry.

Most Office applications include sample templates that are stored on the hard drive of your 
computer when you install the software. Access does not include this feature because of large file 
sizes of most database templates.

ÍÍ File→New

DEVELOP YOUR SKILLS: O1-D4

In this exercise, you will open a prebuilt database template. You will need an Internet connection to 
complete this exercise.

	 1.	 �Choose File→New and then select the Students Database template.

	 2.	 �Name the database Students and click Create .

Explore the database. Notice the many objects available in the Navigation pane to the left. Open and 
explore a few objects of your choice by double-clicking on the object’s name.

	 3.	 �Click File to display the Backstage view and then click Close to close the database without saving.

Common Features on the Home Tab
In this section, you will learn about the features on the Home tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, Access, and PowerPoint. You will 
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10  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

use Microsoft Access to Cut, Copy, and Paste with the Office Clipboard; format text; use the Mini 
toolbar; and find and replace text.

The Office Clipboard
Located at the far left on the Home tab, the Clipboard group contains the Cut, Copy, Paste, and 
Format Painter buttons. Selecting the Clipboard dialog box launcher opens the Clipboard pane, 
which displays at the side of your application. The Clipboard contains thumbnails (small images) of 
what you have recently cut or copied from your Microsoft Office file(s) during your Windows session, 
with the most recent item at the top of the list.

You can use the Clipboard to quickly paste text, pictures, or other images into your file. You can paste 
all items on the Clipboard into your file(s) as many times as desired, and you can clear all items from 
the Clipboard. The Cut feature in the Clipboard group allows you to cut data, and then paste it in the 
desired location. When data is cut, the original selection is removed from the source location and is 
pasted at the target location. When data is copied, the original selection remains in the source loca-
tion and a new selection is pasted at the target location.

View the video “Clipboard Overview.”

CLIPBOARD FEATURES

Feature What It Does

Cut  Cut: Removes the original selection from the source location and places 
the selection on the Office Clipboard.

Copy  Copy: Creates a duplicate of the original selection, which remains in 
the source location, and places a copy of the selection on the Office 
Clipboard.

Paste  Paste: Inserts a copy of the most recent item found on the Office 
Clipboard at the target location, or destination. Depending on the 
application, there are usually at least three paste choices: Keep Source 
Formatting, Merge Formatting, and Keep Text Only.

Keep Source Formatting: Pastes the text and the formatting (bold, 
italic, underline) of the selection from the source location to the target 
location. The selection pasted retains the original formatting from the 
source location.

Merge Formatting: Pastes the text and formatting (bold, italic, 
underline) of the selection from the source location to the target 
location and combines it with any formatting that is already at the 
target location. The selection pasted has formats from both the source 
and target locations.

Keep Text Only: Pastes the selection from the source location to the 
target location. The selection pasted takes on the formatting of the 
target location.

Format Painter Format Painter: Applies the character and paragraph formatting from 
the source selection to any characters or text selected.

Double-click the Format Painter to apply formats to multiple selections. 
Click the Format Painter button to turn it off when you are finished.

ÍÍ Home→Clipboard→Cut  | [Ctrl]+[X]

ÍÍ Home→Clipboard→Copy  | [Ctrl]+[C]

ÍÍ Home→Clipboard→Paste  | [Ctrl]+[V]
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Common Features in Microsoft Office Apps  11

DEVELOP YOUR SKILLS: O1-D5

In this exercise, you will use Access to copy data from the source destination to the target destination. You 
will also use a form control and cut data from its original location and paste it into the target location.

	 1.	 �Ensure that Access is open and then choose File to display the Backstage view.

	 2.	 �Choose Open.

	 3.	 �Open OV-D3-WinDesignRev from your Overview Chapter 1 folder and save it as: 
OV-D5-WinDesignRev

	 4.	 �Open the Customers form located in the Navigation pane on the left by double-clicking the 
form name.

The form opens in Form View. Now you will move text from one field to another using the Cut 
command.

	 5.	 �Follow these steps to cut data from the selection and paste to the target:

D

A

B

C

A	�Highlight the text Pickup at 6PM, located in the Last Name text box.

B	�Choose Home→Clipboard→Cut .

C	�Click the Notes text box.

D	�Choose Home→Clipboard→Paste .

The note has been moved to the Notes text box and the Last Name textbox is now blank. Next you 
will use the Copy command.
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12  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

	 6.	 �Follow these steps to copy data from the selection and paste to the target:

D

A

B

C

A	�Highlight the text AndersM, located in the Cust ID text box.

B	�Choose Home→Clipboard→Copy .

C	�Click the Last Name text box.

D	�Choose Home→Clipboard→Paste .

The data appears in both the Cust ID and the Last Name text box. Now you will make a final edit to 
the Last Name field.

	 7.	 �Tap the (Backspace) key one time to remove the M.

Leave the form open for the next exercise.
 

Formatting Text Using Text Formatting Group Settings
To make your selection more visibly appealing and easy to read, you may want to use some or all of the 
font formats available in the Text Formatting group. To apply the formats, you must first select text.

The Format Painter applies multiple formats located in one control to another within the object. Think 
of the selected control as your paint can. You apply the formats found in your paint can, the selected 
control, to another control with the help of the paintbrush, or Format Painter. Whatever control you 
select gets the formatting. You can use Format Painter to format multiple controls by double-clicking 
the Format Painter button. To turn off the multiple-use feature and stop “painting,” tap the [Esc] key.

DEVELOP YOUR SKILLS: O1-D6

In this exercise, you will make text bold, change the font color, and use the Format Painter.

	 1.	 �Choose Home→Views→View to switch to Layout View.

	 2.	 �Select the First Name text box.
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Common Features in Microsoft Office Apps  13

	 3.	 �Choose Home→Text Formatting→Bold .

	 4.	 �Choose Home→Text Formatting→Font Color .

Text in the First Name text box is now formatted to bold and red.

	 5.	 �Follow these steps to apply formatting taken from the selected text to the chosen target using 
Format Painter:

A

B

C

A	�Double-click the Format Painter  button.

B	�Click the Cust ID text box.

C	�Click the Last Name text box.

The same formatting applied to the First Name text box is now applied to both Last Name and Cust 
ID text boxes.

Leave the form open for the next exercise.
 

The Mini Toolbar
The Mini toolbar is a floating toolbar that contains some of the more commonly used formatting 
buttons found on the Home tab and specific to the application. The Mini toolbar appears at various 
times in all the Office applications, giving you a convenient way to choose the most commonly used 
commands.

In Access, the Mini toolbar appears only if you are working with rich text. By default, the text properties for most 
data types is plain text so you will not likely see the Mini toolbar unless you have changed the field settings. 

The Mini toolbar in Access (left) and Word (right)

Note!
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14  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

DEVELOP YOUR SKILLS: O1-D7

In this exercise, you will use the Mini toolbar in Access to apply formatting.

	 1.	 �Choose Views→View to change to Form View.

	 2.	 �Highlight the text 6PM in the Notes text box.

The Mini toolbar appears.

	 3.	 �In the Mini toolbar, click the Bold  button and the Font Color  button to apply red 
formatting.

	 4.	 �Click anywhere in the form to close the Mini toolbar.

	 5.	 �Click the Close  button at the far right of the Customers tab.

	 6.	 �Click Yes when prompted to save your changes to the Customers form.

Find and Replace
Within a database you may need to locate text quickly. You may also need to substitute data for 
something else. The Find command is used to search for characters, symbols, numbers, words, 
phrases, or any other data that meet the criteria. The Replace command first finds whatever meets 
the criteria and then replaces it with data you desire.

DEVELOP YOUR SKILLS: O1-D8

In this exercise, you will use the Find command to locate the word dogs and then replace each occurrence 
with puppy.

	 1.	 �Open the Customers table located in the Navigation pane on the left by double-clicking the 
table name.
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Common Features in Microsoft Office Apps  15

	 2.	 �Choose Home→Find→Find .

The Find and Replace dialog box opens.

	 3.	 �Click the drop-down arrow for the Look In option and choose Current Document.

	 4.	 �Click the drop-down arrow for the Match option and choose Any Part of Field.

	 5.	 �Type dogs in the Find What box.

	 6.	 �Click Find Next.

The word dogs is highlighted in the table.

	 7.	 �Click the Replace tab in the Find and Replace box.

Verify that the Find What box displays dogs.

	 8.	 �Type puppy in the Replace With box.

	 9.	 �Click Replace All to change the one occurrence of the word dogs to puppy.

	10.	 �Click Yes in the Microsoft Access message box.

	11.	 �Close the Find and Replace box.

Help
When you are working in Microsoft Office, you may need to find out more about a topic as it relates 
to the application. Located to the right of the last tab on the Ribbon is the Tell Me What You Want to 
Do box. This box provides a quick way to access help or learn more about a feature in the applica-
tion. When you click the box, suggestions related to the application display. Use the text box to enter 
words or phrases describing what you would like to do or locate next in the application. You can use 
the Tell Me… box to research or explain the meaning of a term with Smart Lookup. To view a list of 
Help topics, tap the [F1] function key on the keyboard.
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16  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Another Help feature is the Tell Me More link that may display at the bottom of a button’s help tip. 
When you click the link, the Help window displays with more information about the specific feature. 
Using this method, you learn more about the feature without typing any search text.

Some buttons display robust ToolTips with a Tell Me More link when you point to them.

DEVELOP YOUR SKILLS: O1-D9

In this exercise, you will explore the Help and Tell Me More features.

	 1.	 �With your Access database open, tap the (F1) key.

The Access 2019 Help window appears.

	 2.	 �Click in the Search Help box, type Tables, and press (Enter).

Search results display numerous articles that include or relate to the topic of Tables.
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	 3.	 �Close the Help window.

	 4.	 �Follow these steps to open the Tell Me More link for the Table command:

B

A

C

A	�Click the Create tab in the Ribbon.

B	�In the Tables group, hover your mouse pointer over the Table command (don’t click).

C	�Click the Tell Me More link at the bottom of the ToolTip.

The help window opens with topics related to the Create Table command.

	 5.	 �Close the Help window and then Close  Access.
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