
L E A R N I N G  O B J E C T I V E S

ÝÝ Describe similarities and differences between 
Office 2019 for the desktop, Office 365, and Office 
Online

ÝÝ Identify uses of cloud storage

ÝÝ Identify parts of the Office user interface

ÝÝ Use the spelling checker and other review features

ÝÝ Identify Office features available through 
Backstage view

ÝÝ Use the Office Clipboard

ÝÝ Format text in Office applications

ÝÝ Search for Help within Office applications

ÝÝ Capture a screen in an Office application

1 Introducing Microsoft 
Office and Using 
Common Features

OVERVIEW

I
n this chapter, you will be introduced 

to Microsoft Office and given an 

overview of the various versions 

of the software. Understanding what is 

offered in each will help you make the best 

decision about which version meets your 

needs. You’ll also practice using some of the 

features that are common across the Office 

suite. Once you learn how to use a feature 

in one application, you can use the same or 

similar steps in the others.
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2  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Introduction to Microsoft Office
Microsoft Office is a software suite that enables users to create, format, revise, collaborate, and 
share files quickly across multiple devices. The Microsoft Office 2019 software suite for Windows 
includes Word, Excel, Access, PowerPoint, Outlook, OneNote, Publisher, and Skype. A software suite 
is a collection of applications generally produced by the same manufacturer and bundled together 
for a better price. Being produced by the same manufacturer also means that each application offers 
the same user interface. Examples of features shared among the different Office 2019 apps are the 
Ribbon, Quick Access toolbar, a spelling and/or grammar checker, and collaboration tools.

What Devices Will Microsoft Office Work With?
Microsoft Office works on desktops, laptops/notebook computers, and all-in-one PCs and Macs, as 
well as Windows, Android, and iOS smartphones and tablets (though some apps, such as Publisher 
and Access, work only on PCs).

If you are writing a paper or preparing a business plan, you probably want to create it on a desktop, 
laptop, or all-in-one computer. If you want to open, read, share, or make simple changes to a Word 
document, you could select any device. This chapter assumes you will be using a desktop, laptop, or 
all-in-one computer.

To learn more about the operating systems (Windows, Android, macOS, or iOS) and types of devices 
(all-in-one computer, desktop, laptop, smartphone, or tablet) that will run Microsoft Office, do a web 
search for Microsoft Office 2019 products.

What Storage Does Microsoft Office Provide?
Microsoft OneDrive is the cloud storage location included with Microsoft Office 2019 and Office 365, 
and it provides a convenient way to save, store, and share files, photos, and videos via your computer, 
smartphone, or tablet anytime, anywhere, and on any device—provided you have an Internet 
connection or Wi-Fi access. Depending on the Microsoft Office product you use or purchase, you will 
receive anywhere from five gigabytes to five terabytes of OneDrive cloud storage.

You may want to use cloud storage as your primary saving method so you can access your files at 
home, at school, at work, or anywhere. Or you may decide to use cloud storage as a backup for your 
files located on your computer’s hard drive or your flash drive. Instead of emailing files to yourself, 
use OneDrive as a faster way to store something in the cloud. To learn more about OneDrive, do a 
web search for OneDrive.

Which Microsoft Office Should I Use?
You may have heard others talk about Microsoft Office 2019, Office 365, and Office Online and are 
not sure which one is right for you. Base your decision on the apps and features you need, in addition 
to the pricing structure.

ÝÝ Office Online: This version is free and requires a Microsoft account. It includes limited versions of 
Word, Excel, PowerPoint, and OneNote. No software is installed on your computer, as the apps are 
accessed and run in a web browser. The apps are not the same as the full-version apps in the other 
variations of Office and lack many features of those full versions. This version requires an Internet 
connection. Office Online is great for simple tasks, such as writing a short letter or creating a basic 
slideshow presentation.
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Introduction to Microsoft Office  3

ÝÝ Microsoft Office 2019: This version is software that is purchased once and installed on one PC. It 
does not require an Internet connection to run. It does not have all the features of Office 365, and 
you must pay for future major upgrades. Choose from a variety of plans that may include Word, 
Excel, PowerPoint, OneNote, Outlook, Publisher, Access, and Skype.

ÝÝ Office 365: This version requires users to pay a monthly or annual subscription fee for installing 
and using the software on one or more devices (PC/Mac and mobile devices). All upgrades are 
included, so you always have the latest-and-greatest version, and all Office 2019 apps are included. 
Microsoft says the Office 365 apps can include features not present in the Office 2019 apps, as 
Office 365 is updated more frequently than Microsoft Office.

While Microsoft Office has three distinct formats—Microsoft Office 2019, Office 365, and Office 
Online—and the examples provided in this chapter can work in each of the Office formats, this book 
assumes you are using Office 2019 on the desktop or Office 365 in a subscription-based plan, as well 
as Windows 10. Remember that Office 365 can change at any time. If you are using Office 365, keep in 
mind that your screen may not match all the illustrations in this book. Changes made to Office 365 after 
the publication of this title may result in additional differences between your book and the software.

What Are the Microsoft Office Apps?
In this chapter, you will learn about four of the Microsoft Office applications included in the Microsoft 
Office suite: Word, Excel, Access, and PowerPoint.

Application What It Is Used For

Word 
Word-processing software used to create, edit, format, and share 
documents, such as letters, reports, essays, and business plans.

Excel 
Spreadsheet software, arranged with rows and columns, used to perform 
calculations and analyze numerical data. Use Excel to prepare a budget 
or income statement, or to determine the amount of interest paid on a 
loan.

Access 
Database software that stores and helps you quickly retrieve data. 
In Access, you create and enter data into a table and then use forms, 
reports, and queries to display the desired results.

PowerPoint 
Presentation software used to create, edit, format, and share slides 
designed to tell a story; market a product; or explain a concept.

The Microsoft Office suite includes the following additional applications:

Application What It Is Used For

OneNote 
Note-taking software used to organize notes (handwritten or typed), 
audio recordings, screen captures, or sketches you have collected or 
created to share with others.

Outlook 
Personal information management software used to create, send, and 
receive emails, record tasks, maintain one or more calendars, schedule 
meetings and appointments, manage contacts, and take notes.

Publisher 
Desktop-publishing software used to design and lay out text and images, 
often for newsletters or brochures.

Skype 
Internet communication software used to share audio, video, text, 
messages, files, or desktop screens.
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4  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Microsoft Accounts
A Microsoft account provides you with access to your Microsoft settings, files, contacts, and more. 
A valid Microsoft account can include Hotmail, Bing, MSN, Office, OneDrive, Outlook, Skype, Store, 
Windows, or Xbox Live. Once logged in to your computer, you can log in to your Microsoft account 
from any Office app. If you do not have a Microsoft account, you can create one for free by doing a 
web search for Microsoft account.

Common Features in Microsoft Office Apps
The Office 2019 applications share some frequently used features. These include the Ribbon, Quick 
Access toolbar, and common commands.

The Ribbon
Within each application, you will find the Ribbon displayed along the top of the window. The Ribbon 
contains tabs and commonly used buttons and other icons that are specific to the application. The 
buttons are arranged in groups within each tab. While the Ribbon changes with each application, 
some tabs, groups, and commands are common throughout the Microsoft suite. In this chapter, we 
will look at the Word Ribbon and, specifically, the Home, Insert, Design, Layout, References, Mailings, 
Review, and View tabs.

View the video “Ribbon Overview.”

The Quick Access Toolbar
Each application has a one-line Quick Access toolbar located, by default, in the top-left corner of the 
application window. This helpful toolbar contains some frequently used commands to help you be 
more efficient as you work. You can customize the toolbar with the buttons you use most frequently. 
The settings for each application’s Quick Access toolbar work independently; therefore, you need to 
customize the Word, Excel, Access, PowerPoint, and Outlook Quick Access toolbars separately.

View the video “Quick Access Toolbar Overview.”

Undo/Redo
Within any application, you may type text or perform a command or action and then change your 
mind about what you did. As long as you have not exited the application, you may be able to undo 
the action.

Some actions, such as saving or sharing, cannot be undone. 

You may want to redo an action you just undid. Sounds confusing, right? Use the Redo button to undo 
the undo, or to reapply the action. This puts the command or action you just undid back into effect.

Undo and Redo on the Quick Access toolbar

ÍÍ Quick Access toolbar→Undo  or Redo 

Note!
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Common Features in Microsoft Office Apps  5

DEVELOP YOUR SKILLS: O1-D1

In this exercise, you will use the Undo and Redo buttons.

	 1.	 �Log in to your computer, start Word, and tap [Enter] to accept the default template, Blank 
Document.

	 2.	 �Type the following and then tap [Enter]: My favorite word-processing feature 
is inserting citations.

	 3.	 �Now, type this text: I also like how the Quick Access toolbar can be  
customized with buttons I frequently use.

	 4.	 �Drag with the mouse pointer over the phrase Quick Access toolbar to select it.

	 5.	 �Choose Home→Font→Bold  to apply bold formatting.

	 6.	 �Now apply Italic  formatting to the phrase inserting citations.

	 7.	 �Follow these steps to undo more than one action at a time:

A

B

A	�Click the Undo menu button �.

B	�Point to the second step, Bold, to select it and everything above it, and then click the mouse 
button.

	 8.	 �Click the Redo  button two times to reapply the bold and italic formatting to the phrases.

	 9.	 �Click the Undo  button once to remove the italic formatting from the first sentence.

	10.	 �Keep Word open.

Unless otherwise directed, always keep any files or programs open at the end of an exercise.
 

Common Features on the File Tab
In this section, you will learn about the features on the File tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. Here you will use 
Microsoft Word 2019 to save, close, share, and print a file, and to open a template.

Backstage View
When you are working in your file and open the File tab, the Backstage view displays. Think of your 
Backstage view as your personal manager for the open file and application. Use the Backstage view 
to update file information, select account settings, view program options, open new files, save, print, 
share, export, provide feedback to Microsoft, and recover unsaved files. These are the “big-picture” 
items you do to your file and not the specific tasks you perform using the other tabs on the Ribbon.
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6  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Program Options
Microsoft provides preference settings that you can customize for each application (that is, Word or 
Excel) so they are automatically applied each time you use the application on your device. To change 
your preferences, use the Options feature on the File tab. Some custom options include adding your 
username and initials so they automatically display in some downloaded templates, displaying 
formatting marks, correcting spelling, and saving files to a default file location.

The Save options allow you to set defaults for the file format and the 
frequency with which documents are automatically saved.

ÍÍ File→Options

Saving Files
As you work in your file, you should save frequently to prevent data or information loss. Some people 
prefer to save important files every few minutes, while others save at less frequent intervals. 

The saving commands are found on the File tab, and you’ll see different options, including Save and 
Save As. You can use the Save command the first time you save a file, and, when you do, the Save As 
screen will appear.

View the video “Using Save and Save As.”

You may choose to save files to your device (for example, on the hard drive in the Documents folder), 
to your flash drive, or to the cloud in OneDrive. 

View the video “Saving Files to Multiple Locations.”

You can even set Word to save your work automatically whenever a specific interval of time has 
elapsed. A good rule of thumb is to save as often as you can afford to lose data. If you can afford to 
lose only one minute of data, save your file every minute!

ÍÍ File→Save or Save As

DEVELOP YOUR SKILLS: O1-D2

In this exercise, you will use Save As to store a Word document in a new folder.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource Center 
(labyrinthelab.com/Office19) and determine your file storage location before beginning this exercise.

	 1.	 �In your open Word document, choose File to display the Backstage view and then click Save.

The first time you save a file, the Save As screen displays. Otherwise, choosing File→Save updates the 
file with the same name, location, and file type.

Building a Foundation with Microsoft Office 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Common Features in Microsoft Office Apps  7

	 2.	 �Click the Browse button and navigate to your file storage location.

	 3.	 �In the Save As dialog box, click the New Folder button.

The New Folder button is to the right of the Organize button, just under the address bar.

	 4.	 �Type Features for the new folder name and tap [Enter] twice.

	 5.	 �Click in the File Name box and type: O1-D2-Features

	 6.	 �Verify that Word Document displays for Save as Type and click the Save button.

If the Save As Type box displays something else, click the arrow at the right end of the box and select 
Word Document.

	 7.	 �Close the file.

Finding, Searching, and Opening Files
Files can be opened within an application by using the Open dialog box, choosing from a recently 
saved files list within the application, using File Explorer, or typing the filename in the Windows 
Search box. Within Windows 10, as well as previous versions of Windows, you can use File Explorer 
to locate and manage your files. Located on the taskbar, you can click the File Explorer icon and then 
search for files located on your PC, flash drive, or OneDrive.

View the video “Opening Files.”

Sharing Files via Email and with People
You can share open files directly from the application to either email or OneDrive. Sharing a file 
directly to email is usually faster than opening an email application, such as Microsoft Outlook, 
locating the file to send and then attaching it. When someone shares a file with you from an applica-
tion to OneDrive, you will receive a link (in your email account) to access the file.

View the video “Sharing Files via Email.”

If the Automatically Share Changes option is set to Always, once the file is shared, anyone who has 
editing rights to the file can make changes to it.

You can also use the Share  button located in the top-right corner of the application window.

ÍÍ File→Share→Email 

ÍÍ File→Share→Share with People 

DEVELOP YOUR SKILLS: O1-D3

Complete this exercise via the online WebSim.

In this exercise, you will share an open Word file by using the Share with People option that saves to the cloud.

	 1.	 �In your web browser, go to: labyrinthelab.com/websims/OV19-01-D3

If your classroom is using eLab, you can complete this exercise in your eLab course.

	 2.	 �Follow the onscreen instructions to complete this exercise.

Tip!
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8  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Printing
If you are connected and have access to a printer, you should be able to print. Before printing, you 
should save your file, run Spelling & Grammar (Word) or Spelling (Excel and PowerPoint), proofread 
your file, verify formats, and review the file to see if you have used the fewest possible number of 
pages. Use the Print Preview feature to browse the pages in your document before printing so you 
don’t waste time or printing resources, and use the options in the Settings area to adjust elements 
such as page orientation, paper size, margins, and more. 

Keep in mind that you can print to paper or to PDF if you want to be eco-friendly.

View the video “Printing Files.”

ÍÍ File→Print

Templates
A template is a document, worksheet, or presentation that has the fonts, paragraph styles, and 
page layout settings such as margins, orientation, and size already built in. Instead of selecting these 
settings each time you prepare a similar file, you may opt to use a template to save time when you 
need to add new text, images, and additional formats specific to the file.

Usually an application includes sample templates that are stored on the hard drive of your computer 
when you install the software. You can also search for online templates using the Search feature 
available when you create a new document. Templates are arranged according to categories; for 
example, by business, personal, and industry.

ÍÍ File→New

DEVELOP YOUR SKILLS: O1-D4

In this exercise, you will open a prebuilt Word template.

	 1.	 �Choose File→New, select the APA Style Report (6th Edition) template, and click Create.

Scroll through the Word document to view the types and formats of items that you may want to 
include in your report.

	 2.	 �Choose File→New, select the Resume (Color) template, and click Create.

You may have to scroll down to find the template. Review the document to locate what is 
automatically filled in based on the Word Options settings, as well as text placeholders that request 
your input.

	 3.	 �Choose File→New and select the Welcome to Word template or another template of your 
choice.

Notice the document formatting and review the text contained in the file.

	 4.	 �Close all open files without saving, and then exit Word.
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Common Features in Microsoft Office Apps  9

Common Features on the Home Tab
In this section, you will learn about the features on the Home tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. You will use 
Microsoft Excel to Cut, Copy, and Paste with the Office Clipboard; format text; use the Mini toolbar; 
and find and replace text. Excel is generally used for keying numbers and performing calculations.

DEVELOP YOUR SKILLS: O1-D5

In this exercise, you will open a file created from an Excel template and become familiar with Excel.

	 1.	 �Start Excel and click the Open Other Workbooks link under the Recent menu at the left side of 
the window.

	 2.	 �Click the Browse button, navigate to your file storage location, and open the O1-D5-Clipboard 
file.

	 3.	 �Click Enable Editing in the Security Warning bar at the top of the screen, if necessary.

The Security Warning bar may display the first time you open a file. If you know the file sender and 
trust the content, always Enable Content.

	 4.	 �Scroll down to display rows 19–25, if necessary, and then click the Let’s Go button.

	 5.	 �Click the various worksheet tabs at the bottom of the Excel window to become familiar with 
Microsoft Excel.

In this figure, six worksheet tabs are shown.

 

The Office Clipboard
Located at the far left on the Home tab, the Clipboard group contains the Cut, Copy, Paste, and 
Format Painter buttons. Selecting the Clipboard dialog box launcher opens the Clipboard pane, 
which displays at the side of your application. The Clipboard contains thumbnails (small images) of 
what you have recently cut or copied from your Microsoft Office file(s) during your Windows session, 
with the most recent item at the top of the list.

You can use the Clipboard to quickly paste text, pictures, images, or charts into your file. You can 
paste all items on the Clipboard into your file(s) as many times as desired, and you can clear all items 
from the Clipboard. The Cut feature in the Clipboard group functions much like a scrapbook in which 
you cut out information, such as newspaper articles about yourself, and then paste it on the desired 
page(s). When data is cut, the original selection is removed from the source location and is pasted at 
the target location. When data is copied, the original selection remains in the source location and a 
new selection is pasted at the target location.

View the video “Clipboard Overview.”
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10  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

CLIPBOARD FEATURES

Feature What It Does

Cut Cut: Removes the original selection from the source location and places 
the selection on the Office Clipboard.

Copy Copy: Creates a duplicate of the original selection, which remains in 
the source location, and places a copy of the selection on the Office 
Clipboard.

Paste Paste: Inserts a copy of the most recent item found on the Office 
Clipboard at the target location, or destination. Depending on the 
application, there are usually at least three paste choices: Keep Source 
Formatting, Merge Formatting, and Keep Text Only.

Keep Source Formatting: Pastes the text and the formatting (bold, 
italic, underline) of the selection from the source location to the target 
location. The selection pasted retains the original formatting from the 
source location.

Merge Formatting: Pastes the text and formatting (bold, italic, 
underline) of the selection from the source location to the target 
location and combines it with any formatting that is already at the 
target location. The selection pasted has formats from both the source 
and target locations.

Keep Text Only: Pastes the selection from the source location to the 
target location. The selection pasted takes on the formatting of the 
target location.

Format Painter Format Painter: Applies the character and paragraph formatting 
from the source selection to any characters or text selected.

Double-click the Format Painter to apply formats to multiple selections. 
Click the Format Painter button to turn it off when you are finished.

ÍÍ Home→Clipboard→Cut  | [Ctrl]+[X]

ÍÍ Home→Clipboard→Copy  | [Ctrl]+[C]

ÍÍ Home→Clipboard→Paste  | [Ctrl]+[V]

DEVELOP YOUR SKILLS: O1-D6

In this exercise, you will use Excel to copy data from the source destination to the target destination, a new 
worksheet tab, and cut data from its original location and paste it into the target location.

To begin, you will navigate to the desired tab and locate the range to be copied. Depending on the size of 
your monitor, you may or may not need to scroll.

	 1.	 �Click the 2. Analyze worksheet tab at the bottom of the screen.
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Common Features in Microsoft Office Apps  11

	 2.	 �Follow these steps to view and select a specific part of a worksheet:

C

D

A
B

A	�Scroll down to display rows 4–20.

B	�Scroll right to display columns C–F.

C	�Click in cell C4 to select the Company cell.

D	�Press and hold the [Shift] key and click cell F19.

	 3.	 �Release [Shift] and notice that the range C4:F19 is selected.
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12  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

	 4.	 �Choose Home→Clipboard→Copy  and notice that a moving border displays around the 
range C4:F19 to indicate that the selection is copied.

The copied text is placed on the Office Clipboard and is ready to be pasted in a destination location. 
The copied text also remains in cells C4:F19 on the 2. Analyze worksheet tab.

	 5.	 �Click the New Sheet button (located at the bottom of the worksheet) to create a new worksheet 
to the right of the 2. Analyze tab.

Verify that cell A1 in the new worksheet is selected. The empty cell A1 is your target location.

	 6.	 �Choose Home→Clipboard→Paste .

In Excel, when you copy cell contents, you also can copy the format(s) associated with the cells. In this 
case, you copied only the cell contents. Anytime you see ##### in a cell in Excel, it means the column 
is not wide enough to display the cell’s contents.

Cut and Paste
	 7.	 �Click the 2. Analyze worksheet tab at the bottom of the worksheet.

The moving border displays because the selection is still copied.

	 8.	 �Tap [Esc] to remove the moving border.

	 9.	 �Select the range C5:F7 and choose Home→Clipboard→Cut .

	10.	 �At the bottom of the worksheet, click the Sheet1 worksheet tab and then select cell A17.

	11.	 �Choose Home→Clipboard→Paste .

	12.	 �Click the 2. Analyze worksheet tab at the bottom of the worksheet.

Notice that the data from the range C5:F7 is no longer there because it was cut, or removed, from the 
worksheet.

	13.	 �Choose File→Save As to save the file in your Overview Chapter 1 folder as: 
O1-D6-Clipboard

Drag and Drop
If you want to cut or copy text and then paste it in a different location on the same page, try using drag 
and drop. Whether you want to cut or copy text, the first step is always to select the desired text. The 
difference between cutting and copying in this method has to do with the [Ctrl] key. That is, to copy, you 
hold down [Ctrl] while moving from one location to the next; when cutting, you do not use [Ctrl].

View the video “Using Drag and Drop.”

DEVELOP YOUR SKILLS: O1-D7

In this exercise, you will use drag and drop in Excel to cut, or move, data from one group of cells to another 
location.

	 1.	 �Choose File→Save As to save the worksheet in your Overview Chapter 1 folder as: 
O1-D7-Drag

	 2.	 �Click the 2. Analyze worksheet tab, if necessary.
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Common Features in Microsoft Office Apps  13

	 3.	 �Click cell C8 and then press [Shift] while clicking cell F19 to select the range C8:F19.

	 4.	 �Position the mouse pointer over the top border of the selection so the four-headed arrow displays.

	 5.	 �Click and hold the mouse button, drag up to cell C5, and then release the mouse button.

Using drag and drop to cut removes the range from the original location and pastes it in the new 
location.

	 6.	 �Choose File→Save to save your changes.

Formatting Text Using Font Group Settings
To make your selection more visibly appealing and easy to read, you may want to use some or all of 
the font formats available in the Font group or in the Font dialog box. To apply the formats, you must 
first select a cell or group of cells, words, or phrases.

Use the Font dialog box launcher to open the Font dialog box.

The Format Painter applies multiple formats located in one range to another range within the appli-
cation. Think of the selected range’s original location as your paint can. You apply the formats found 
in your paint can, the selected range, to another range with the help of the paintbrush, or Format 
Painter. Whatever cells you click get the formatting. You can use Format Painter to format multiple 
cells or ranges by double-clicking the Format Painter button. To turn off the multiple-use feature and 
stop “painting,” tap the [Esc] key.

DEVELOP YOUR SKILLS: O1-D8

In this exercise, you will increase the font size, make text bold, remove the bold, change the font color, 
launch the Font dialog box, and use the Format Painter.

	 1.	 �Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D8-Format

	 2.	 �At the bottom of the worksheet, click the 3. Chart worksheet tab and then select the range C5:D16.

	 3.	 �Choose Home→Font→Increase Font Size  two times to increase the font size of the selec-
tion to 14 points.
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14  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

	 4.	 �Select cell C9 and choose Home→Font→Bold .

Bold is used to add emphasis to a cell. When a format such as bold is applied, the button on 
the Ribbon displays a dark-gray background. To turn the format off and remove the dark-gray 
background behind the button, click the button again. This is known as a toggle format.

	 5.	 �Select cell C14 and choose Home→Font→Bold  to toggle Bold to off.

	 6.	 �Select cell D6 and press and hold the [Ctrl] key and click cells D8, D9, D13, and D15.

	 7.	 �Choose Home→Font→Font Color  menu button � and then select Red under Standard 
Colors.

	 8.	 �Select cells C8:D8 and click the dialog box launcher at the bottom-right corner of the Font 
group on the Home tab to open the Font dialog box.

	 9.	 �Select the Strikethrough setting under Effects and click OK.

	10.	 �With the range C8:D8 still selected, choose Home→Clipboard→Format Painter .

	11.	 �Select cells C10:D10.

Notice that the strikethrough format found in cell C8 and the red font found in D8 were applied to 
cells C10 and D10.

	12.	 �Save the file.

The Mini Toolbar
The Mini toolbar is a floating toolbar that contains some of the more commonly used formatting 
buttons found on the Home tab and specific to the application. The Mini toolbar appears at various 
times in all the Office applications, giving you a convenient way to choose the most commonly used 
commands. If the Mini toolbar does not display, right-click the mouse.

The Mini toolbar in Word (left) and Excel (right)

ÍÍ File→Options→General→check Show Mini Toolbar on Selection

DEVELOP YOUR SKILLS: O1-D9

In this exercise, you will use the Mini toolbar in Excel to apply formatting.

	 1.	 �Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D9-Toolbar

	 2.	 �Click the Sheet1 tab and then select cell C4.

	 3.	 �Press and hold [Ctrl] and then select cell C19 to select two cells that are not side by side.

	 4.	 �Right-click cell C4 to display the Mini toolbar and the context, or shortcut, menu.

	 5.	 �In the Mini toolbar, click the Bold  button and the Fill Color  button to apply a yellow 
background color to the cells.

	 6.	 �Click any cell to hide the Mini toolbar again.

	 7.	 �Save the file.
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Find and Replace
Within a document, worksheet, database, or presentation, you may need to locate text quickly. 
You may also need to substitute one word or phrase, or formatting, for something else. The Find 
command is used to search for characters, symbols, numbers, words, phrases, or formats that meet 
the criteria. The Replace command first finds whatever meets the criteria and then replaces it with 
what you desire.

DEVELOP YOUR SKILLS: O1-D10

In this exercise, you will use the Find command to locate the word Contoso and then replace each 
occurrence with Labyrinth.

	 1.	 �Use Save As to save the worksheet in the Overview Chapter 1 folder as: O1-D10-Replace

	 2.	 �Choose Home→Editing→Find & Select →Find.

	 3.	 �Type Contoso in the Find What box.

	 4.	 �Click Find Next two times.

The first click finds the first occurrence. The second click finds the next, and final, occurrence.

	 5.	 �Click the Replace tab in the Find and Replace box.

Verify that the Find What box displays Contoso.

	 6.	 �Type Labyrinth in the Replace With box.

	 7.	 �Click Replace All to change the two occurrences of the word Contoso to Labyrinth.

	 8.	 �Click OK in the Microsoft Excel message box.

	 9.	 �Close the Find and Replace box.

	10.	 �Save your file and then close Excel.

Common Features on the Review Tab
In this section, you will learn about the features on the Review tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, Access, and PowerPoint. You will 
work with Microsoft PowerPoint to use the Spelling and Thesaurus features.

Spelling & Grammar
Whether you are working in a Word document, an Excel worksheet, an Access database, or a Power-
Point presentation, before you share the file with anyone, you should use the Spelling & Grammar 
button. The Spelling feature reviews the file for misspelled words or words that do not match the 
Microsoft dictionary for that computer. A red, squiggly line below a word indicates that the word is 
not recognized in the Dictionary file on your computer. Right-click the unrecognized word and choose 
the correct spelling from the context menu or add the word to the Dictionary.
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16  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

DEVELOP YOUR SKILLS: O1-D11

In this exercise, you will open PowerPoint, create a new presentation, and use the Spelling feature in 
PowerPoint.

	 1.	 �Start PowerPoint, locate and select the Welcome to PowerPoint template, and then choose 
Create to open the presentation.

	 2.	 �Preview the various slides at the left of the PowerPoint window, either by clicking each individual 
slide or by using the scroll bar.

	 3.	 �Click slide 1 and then click at the end of the word Welcome.

	 4.	 �Tap [Backspace] two times and type: em

	 5.	 �Click a blank area at the bottom of the slide to deselect the text box and then click anywhere in 
the first line of text to reselect it.

Notice the misspelling of Welcome displays with a red, squiggly line below it.

	 6.	 �Right-click the misspelled word and choose Welcome from the context menu to correct the spelling.

	 7.	 �Choose Home→Slides→New Slide .

On the new slide, the title placeholder displays at the top and the text box placeholder displays below.

	 8.	 �Type Parctice makes prefect in the text box placeholder and tap [Enter].

Yes, you are deliberately typing misspelled words so you will have a presentation that can be 
spellchecked in the next few steps!

	 9.	 �Type Mispllings are noticable and then click slide 1 in the Navigation pane.

	10.	 �Choose Review→Proofing→Spelling  to launch the Spelling pane at the right with the 
correct spelling of Practice selected.

	11.	 �Click the Change button to correct the spelling of Practice on the slide and locate the next mis-
spelled word.

	12.	 �Continue correcting two more misspelled words (misspellings and noticeable) and then click OK 
in the Microsoft PowerPoint message box.

	13.	 �Double-click prefect and type: perfect

Because prefect is a word, it is not identified as a misspelled word when running the spelling checker. 
You must remember to proofread your work!

	14.	 �Use Save As to save the file to your file storage location as: O1-D11-PowerPoint

Thesaurus
There are times when you end up using a word over and over and over again! Instead of using the 
same word, you could use a synonym. The Thesaurus provides definitions, word forms, synonyms 
(words with similar meanings), antonyms (words that are opposite in meaning), and word forms in 
other languages when dictionaries of other languages are installed on your computer.

DEVELOP YOUR SKILLS: O1-D12

In this exercise, you will use the Thesaurus feature in PowerPoint to replace a word with one of its synonyms.

	 1.	 �Click slide 1 and select the word tips.

	 2.	 �Choose Review→Proofing→Thesaurus .
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	 3.	 �At the right side of the window, in the Thesaurus pane, click guidelines to see a list of synonyms 
for that word.

	 4.	 �In the Thesaurus pane, hover the mouse pointer over the word rules, click the menu button �, 
and then choose Insert to replace tips with rules.

	 5.	 �Close the Thesaurus pane.

	 6.	 �Use Save As to save the file to your file storage location as: O1-D12-Proofing

Other Common Features
In the preceding exercises you learned about features found on multiple programs’ Ribbons. Here 
are three additional common features that are available no matter what Ribbon is displayed in 
Microsoft Office.

Help
When you are working in Microsoft Office, you may need to find out more about a topic as it relates 
to the application. Located to the right of the last tab on the Ribbon is the Tell Me What You Want to 
Do box. This box provides a quick way to access help or learn more about a feature in the applica-
tion. When you click the box, suggestions related to the application display. Use the text box to enter 
words or phrases describing what you would like to do or locate next in the application. You can use 
the Tell Me… box to research or explain the meaning of a term with Smart Lookup. To view a list of 
Help topics, tap the [F1] function key on the keyboard.

Another Help feature is the Tell Me More link that may display at the bottom of a button’s help tip. 
When you click the link, the Help window displays with more information about the specific feature. 
Using this method, you learn more about the feature without typing any search text.

Some buttons display robust help tips with a Tell Me More link when you point to them.

Smart Lookup with the Insights Pane
Smart Lookup is available within an application on the context menu. In the Insights pane, you can 
view and listen to pronunciations, look at word forms and definitions of selected text, and view results 
of wikis and web searches related to your selected text. Using the Smart Lookup feature can be espe-
cially helpful, as it saves you the time of having to retype the same selection in your search engine.
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18  Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Take a Screenshot
The Take a Screenshot button is used when you want to remain in your Word, Excel, PowerPoint, 
or Outlook application while capturing a screenshot of the entire window or part of a window. In 
PowerPoint, once the screenshot is captured, it is temporarily placed as a thumbnail in the Available 
Windows gallery located with the Take a Screenshot button in your open application. If you open 
another application, such as Word, the thumbnail displays in the Available Windows gallery. Once 
you close the PowerPoint application, the screenshot will no longer display in the Available Windows 
gallery in Word.

DEVELOP YOUR SKILLS: O1-D13

In this exercise, you will use the Tell Me More help link and the Tell Me What You Want to Do box to learn 
more about the Insights feature. You will then use the Screenshot feature to copy what you found onto a 
new slide.

	 1.	 �Save the presentation in the Overview Chapter 1 folder as: O1-D13-Help

	 2.	 �On the Ribbon, go to Home→Slides.

	 3.	 �Point to the New Slide  button to see the name of the button, the keyboard shortcut, a 
description of the button, and the Tell Me More Help link.

	 4.	 �Click the Tell Me More link to learn about adding, rearranging, and deleting slides in 
PowerPoint; close the Help window.

	 5.	 �On the Ribbon to the right of the View tab, click in the Tell Me What You Want to Do box and 
type: Insights pane

Observe the options that Microsoft displays in the Tell Me… box.

	 6.	 �From the displayed list, point to the Get Help on “Insights Pane” option to display its 
suboptions.

	 7.	 �Click the Get Insights into What You’re Working on with Smart Lookup or similar option.

	 8.	 �Read about the Insights pane.

	 9.	 �Scroll to the bottom of the Help pane and click Read Article in Browser.

Your web browser opens to the Microsoft website and displays the help page.

	10.	 �Click the PowerPoint button on the taskbar to return to PowerPoint.

	11.	 �Choose Home→Slides→New Slide .

	12.	 �Choose Insert→Images→Screenshot .

	13.	 �Click Screen Clipping to display the browser window and then drag over a portion of the 
browser window to take a screenshot of it.

You are returned to PowerPoint and the screenshot is pasted to the new slide.

	14.	 �Save the presentation and then close PowerPoint.
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