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ÝÝ Create a template

ÝÝ Start a workbook from a template

ÝÝ Change worksheet view options

ÝÝ Sort and filter data

ÝÝ Create IF functions

ÝÝ Apply data validation rules

ÝÝ Use the Scale to Fit printing options

ÝÝ Create and modify tables

5 Organizing Large 
Worksheets

EXCEL

I
n this chapter, you will learn how 

to effectively manage worksheets 

containing large amounts of 

data. You will use some exciting Excel 

tools to organize and view data, perform 

calculations, and restrict data entry.
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122  Excel Chapter 5: Organizing Large Worksheets

	 Project: Preparing Company Payroll Data
Every two weeks, Airspace Travel goes through the process of compiling the data from hours 
worked and commissions earned to calculate employee paychecks. You have been asked to 
manage this process, which means taking the data and importing it into a template and then 
inserting the required formulas into the sheet that will calculate gross pay. You will also need 
to organize the data so it is presentable, easy to read, and easy to print, if necessary.

Starting with a Template
Using templates in Excel is a way to save yourself a lot of work. Templates allow you to use a 
preexisting workbook, which usually has the formatting, headings, and formulas already created 
for you, when creating many similar documents. For example, templates are useful when creating 
invoices, where the structure and format are the same and only information such as names, dates, 
and amounts needs to be changed for each new file. Excel offers a large collection of online 
templates you can search through to find something suitable for your purpose.

Another option is to create your own template. Creating your own template means creating a work-
book as usual, inserting text and formulas, and formatting as you desire, but not filling in any actual 
data. To create the template, you change the type of file to Excel Template when you go to save the 
workbook.

The default file type when saving your work is Excel Workbook; when creating 
your own template, change the file type to Excel Template.

This template is designed for payroll calculations and already has 
the structure, formatting, and formulas in place.

Be aware that some templates require users to have advanced Excel knowledge!



Note!
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Starting with a Template  123

DEVELOP YOUR SKILLS: E5-D1

In this exercise, you will browse templates, create your own template, and start a new workbook using your 
template.

	 1.	 �Start Excel.

A list of templates displays. The first is Blank Workbook, and then there are several Excel feature 
tours, followed by a list of template options you can scroll down and browse through. There are many 
options, including workbooks, to create different types of schedules, calendars, budgets, and more.

	 2.	 �Click in the Search for Online Templates box at the top of the screen, type Payroll, and  
tap [Enter].

Excel searches through thousands of online templates and shows a list of templates related to your 
search. If you like, you can click an option to preview it, or open a template to look at it. 

Now you will create a template to be used for Airspace Travel.

	 3.	 �If necessary, close any open files, then open E5-D1-PayrollBlank from your Excel Chapter 5 
folder.

This is the file you want to start with every two weeks when you are creating the payroll.

	 4.	 �Choose File→Save As→Browse.

	 5.	 �In the Save As dialog box, type E5-D1-PayrollTemplate in the File Name box, then click 
the Save as Type menu and select Excel Template.

You are choosing the type of file first because, by default, saving as a template will save the file to a 
custom Office template directory created by Microsoft. However, you can navigate back to your file 
storage location and save the template there instead.

	 6.	 �Navigate to the Excel Chapter 5 folder in your file storage location and click Save.

Now that the file is saved as a template, you don’t want to make any more changes to it, so you need 
to close it and then open a copy of the template using File Explorer.

To edit the template itself, use File→Open from within Excel to open the template file; to open a copy 
of the template, you can either use File→New to find templates saved in your custom Office template 
directory or simply use File Explorer.

	 7.	 �Close Excel; then use File Explorer to open E5-D1-PayrollTemplate from your Excel Chapter 5 
folder.

Note!
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124  Excel Chapter 5: Organizing Large Worksheets

Notice that a 1 has been added to the end of the filename in the title bar, similar to when you create a new 
blank workbook and the default name is Book1. Changing this file will not affect the template; it is a new 
and separate file.

	 8.	 �Use Save As to save the workbook as: E5-D1-PayrollP17

Now that it has been saved, this is just a regular Excel file for you to work on, and the template 
remains unchanged for future use.

 

Adjusting View Options
When you have large amounts of data, it can be difficult to see it all and do what you need to do. 
For example, when you scroll down the worksheet, you will no longer see your headings, so you 
might lose track of what information is in each column. Or, you might want to see different parts of 
a spreadsheet at the same time for comparison. Using different view options makes it easier to work 
with these large worksheets.

Freeze Panes
To keep the headings in your worksheet visible while you scroll through your data, you can use the 
Freeze Panes feature. You can freeze rows or columns, or both at the same time. You can unfreeze 
the panes again at any time.

This option freezes row 1 only. This freezes column A only; you cannot use 
Freeze Top Row and Freeze First Column at 
the same time.

If cell B5 is selected, this option would freeze column A 
and rows 1:4, so the Inventory ID and all column headings 
would always remain visible.

ÍÍ View→Window→Freeze Panes 

Note!
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Adjusting View Options  125

Split a Window
Another option is to split the Excel window, either into two halves or four quadrants. This allows you to 
scroll through different areas of your worksheet in the different split views, which is useful if you need 
to refer back and forth to data from different sections of your worksheet. Similar to Freeze Panes, the 
location of the split is based on the current active cell. To divide your worksheet in two halves, simply 
choose a cell in column A before creating the split. You can remove the split at any time.

The split lines shown here divide the worksheet into four quadrants, and each can be 
scrolled through separately to view four different areas of the worksheet.

ÍÍ View→Window→Split 

Change the Workbook View
Another issue with large worksheets is understanding how your worksheet will look when it is printed. 
To see how your worksheet will look when printed, or to see where page breaks will occur, you can 
use the Page Break Preview or Page Layout view.

Page Layout view shows the ruler and allows you to view and 
edit the margins and header and footer sections.

ÍÍ View→Workbook Views
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126  Excel Chapter 5: Organizing Large Worksheets

DEVELOP YOUR SKILLS: E5-D2

In this exercise, you will copy the data for the payroll period, then make adjustments to view the worksheet 
several different ways.

	1.	Save your workbook as: E5-D2-PayrollP17

A coworker from the accounting department has sent you the raw data file, which needs to be added 
to the payroll file for pay period 17. You will insert the data by simply copying and pasting.

	 2.	 �Open E5-D2-PayrollPeriod17data, which is saved in your Excel Chapter 5 folder.

	 3.	 �Select all data in the worksheet using the keyboard shortcut [Ctrl]+[A], then copy the data using 
the keyboard shortcut [Ctrl]+[C].

	 4.	 �Return to the E5-D2-PayrollP17 workbook, ensure that cell A6 is selected, and use the key-
board shortcut [Ctrl]+[V] to paste the data.

	 5.	 �Autofit column E so the department names are fully visible.

Now that you have the data, you can close the workbook you copied the data from.

	 6.	 �Switch back to and close E5-D2-PayrollPeriod17data.

When closing the file, you may see a dialog box asking you to either save or delete the data on the 
Clipboard; if so, click No to delete it.

	 7.	 �Select cell C6 and choose View→Window→Split .

Use the scroll bars or mouse wheel to scroll through the worksheet in each of the four quadrants.

	 8.	 �Turn off the split by choosing View→Window→Split  a second time.

	 9.	 �Scroll back to the top-left portion of your worksheet if you are not already there.

	10.	 �Select cell C6 again, and this time choose View→Window→Freeze Panes  menu  
button �→Freeze Panes.

Use the scroll bars or mouse wheel to scroll through the worksheet up and down, left and right. 
Notice that the headings and employee names remain visible.

	11.	 �Change the view by choosing View→Workbook Views→Page Layout .

Because Page Layout View isn’t compatible with Freeze Panes, it will prompt you to unfreeze the 
panes.

	12.	 �Click OK to unfreeze and continue.

The status bar at the bottom now displays the number of pages in your document. You can scroll 
down to view the second page.

	13.	 �Switch back to the Normal  view.

	14.	 �Save the workbook.

Organizing Data with Sorts and Filters
When you have large amounts of data, you need tools to help you make sense of it. Sorting gives you 
the ability to rearrange your data in the way that makes the most sense for your purpose. Filtering 
then allows you to narrow down your data to focus on certain parts of it.
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Custom Sorts
Sorting can be performed on any column, using text values, numerical values, or even cell color or 
font color. Values can be sorted in either ascending or descending order, depending on the type of 
data being sorted: text, numbers, or perhaps dates. 

In addition to a simple one-step sort, you can add multiple levels to your sorting for even better 
organization; for example, you might have an employee database with information like departments, 
job titles, office locations, sales performance data, and how long employees have been with the 
company, and you might decide to sort the data based on department first and then by length of 
time with the company.

To sort by a single column, you can use Ribbon commands or a shortcut menu. For more advanced 
sorting and to use multiple sort levels, use the Custom Sort dialog box.

Filters
Filtering allows you to choose what data to include (show) and what data to filter out (hide). You can 
also filter by text or numbers. For text you can create many filters to find data. This can help you 
find text that begins with or ends with a specific letter or that contains a certain string of text. For 
numeric values there are also numerous different ways to create rules to find values that are greater 
than, less than, equal to, and so on. Using the same company example, you could filter the list 
multiple ways to view only employees in the sales department, with five or more years of experience, 
and with less than $10,000 in sales last month.

A customer list sorted by 
Country and then by Customers

A customer list filtered to 
show only customers in the USA

A customer list with no 
sort or filter applied

View the video “Using Sort and Filter.”

ÍÍ Data→Sort & Filter→Sort  | Home→Editing→Sort & Filter →Custom Sort… | Right-click 
data→Sort→Custom Sort…

ÍÍ Data→Sort & Filter→Filter 

DEVELOP YOUR SKILLS: E5-D3

In this exercise, you will use Sort & Filter to organize the employee data and edit the pay rate for some of 
the employees.

	 1.	 �Save your workbook as: E5-D3-PayrollP17

	 2.	 �Select one cell that contains data within the range A6:H63.
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128  Excel Chapter 5: Organizing Large Worksheets

	 3.	 �Choose Data→Sort & Filter→Sort .

Excel automatically selects the entire range of adjacent data to sort, which is easier than trying to 
select the entire range yourself, especially if there are hundreds or even thousands of rows of data.

	 4.	 �Follow these steps to sort the data with multiple levels:

B
A

C

A	Choose to sort first by Location.

Excel recognizes that your data has headers in the top row, so you can select the name of the 
column you wish to sort by from the drop-down menu; without headers, the menu would show 
only Column A, Column B, etc.

B	Click Add Level to perform an additional sort.

C	Choose Department for the second sort level and click OK.

Your data is now sorted, with Los Angeles employees listed at the top and Vancouver employees listed 
at the bottom. Within each location the employees are sorted by department.

Now you can filter your data to narrow it down.

	 5.	 �Ensure that you still have a cell selected within the sorted list.

Remember, you need only a single cell selected anywhere within the range of data you wish to sort or 
filter; Excel will automatically detect the correct range.
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	 6.	 �Choose Data→Sort & Filter→Filter .

Notice the menu buttons that appear beside all of your column headings.

	 7.	 �Follow these steps to filter your data:

C

D

A

B

E

A	Click the Department menu button �.

B	Filter the Department column to include only Sales employees by removing the checks next 
to Administration and Management; click OK.

C	Click the Rate menu button �.

D	Choose Number Filters→Less Than to open the dialog box.

E	Type 14 to the right of Show rows where rate is less than and click OK.

Your worksheet now displays only the six employees in the Sales department who have a rate below 
$14. Notice the Filter symbol beside the two columns with filters applied to them, Department and 
Rate.

	 8.	 �The company has decided to increase all Sales employees to a minimum wage of $14 per hour, 
so adjust the rate for the six employees listed to: 14

After typing the value in the first cell, you can use the fill handle to copy the number 14; it won’t affect 
the rows hidden by the filter.

	 9.	 �Choose Data→Sort & Filter→Filter  to remove all filters and redisplay all data.

	10.	 �Save the workbook.

Tip!
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The IF Function
There are many functions available in the Excel Function Library, but most of us use only a handful of 
these on a regular basis. Once you understand simple functions like SUM and AVERAGE, you can start 
exploring additional, more advanced functions. As you learn more about functions, it becomes easier 
to understand which functions to use and how to insert the function with the correct arguments.

The IF function is used quite frequently because it is helpful in many situations. It allows you to deter-
mine the value to enter in a cell based on the outcome of a logical test. The IF function also provides 
the basis for many other statistical functions, such as COUNTIF and SUMIF. Although the IF function 
seems rather challenging at first, it gets easier to use with some practice and is almost like creating a 
sentence in the form of a question.

Logical tests for IF functions include comparison operators, and it’s important to understand the 
symbols used.

COMPARISON OPERATORS

Symbol Meaning Symbol Meaning

= Equal to <> Not equal to

> Greater than >= Greater than or 
equal to

< Less than <= Less than or 
equal to

View the video “Using the IF Function.”

Example: IF Function in Practice
Use the IF function where there are two possible outcomes and there are defined criteria to deter-
mine each outcome. For example, if you offer sales employees a $100 bonus if they achieve $5,000 
in sales for the month, you can use an IF function to determine which employees qualify. In this case, 
the condition is that sales must be greater than or equal to $5,000, which needs to be written as a 
logical test.

THE IF FUNCTION

Arguments Description Examples
Logical Test This is a question or criterion that must be a yes/no or 

true/false question, using a comparison operator, that 
usually includes at least one cell reference.

D2>5000 

D2>=A1

There are two possible outcomes, so you need to enter two values.

Value if true If the answer is true, this determines what result is 
placed in the cell after completing the formula. The 
result can be text, numbers, cell references, or even 
another formula.

100

“Yes”

D2*10%

Value if false If the answer is not true, it must be false, so what will 
the result be? Again, the result can be text, numbers, 
cell references, or a formula.

0

“No”

D2*2%

The arrow points to the smaller 
number. If you can remember 
2 is greater than 1, the less 
than symbol is the opposite.
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The IF Function  131

The Logical test: Is cell D2 greater than 5000?

The Value if true: If D2 is greater than 5000, 
the employee gets a $100 bonus.

The Value if false: If D2 is not greater than 5000, 
the employee does not get any bonus ($0).

The formula results

DEVELOP YOUR SKILLS: E5-D4

In this exercise, you will create several formulas using the IF function to calculate the number of regular 
hours and overtime hours each employee worked. You will then calculate total Gross Pay.

	 1.	 �Save your workbook as: E5-D4-PayrollP17

	 2.	 �Select cell I6 and click Insert Function  on the Formula Bar.

	 3.	 �Choose the IF function (usually displayed by default under Most Recently Used; if not, select the 
Logical category) and click OK.

	 4.	 �Follow these steps to create a formula using the IF function to calculate the number of regular 
hours for employees:

A

C
B

D

A	In the Logical_Test box enter F6>40 to determine whether the employee worked more than 
40 hours.

B	In the Value_If_True box enter 40 because if the employee did work more than 40 hours, that 
person would receive regular pay for 40 hours and the rest would be considered overtime.

C	In the Value_If_False box enter F6 because if the employee worked 40 hours or fewer, all 
hours worked would be considered regular hours.

D	Click OK.

The result of the formula is 34; Jasmin worked 34 hours total, so her regular hours equal 34.
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132  Excel Chapter 5: Organizing Large Worksheets

	 5.	 �Select cell K6 and enter this formula: =IF(F6>40,F6-40,0)

The function arguments are typed within parentheses and separated by commas. The result of the 
formula is zero; Jasmin only worked 34 hours, so there are no overtime hours to be paid. 

To edit or to simply double-check the formula, you can click Insert Function at any time to open the 
Function Arguments dialog box.

	 6.	 �If necessary, select cell K6 again, and then click Insert Function  and compare your screen 
to the following:

The Logical_test box 
has the same logical 
test, F6>40, which 
determines whether the 
employee worked more 
than 40 hours.

The Value_if_true box 
contains F6-40, because if the 
employee did in fact work 
more than 40 hours, that 
employee would receive 
overtime pay for the total 
number of hours less 40, the 
first 40 of which would be 
paid at the regular rate.

The Value_if_false 
box says 0, because 
if the employee 
worked 40 hours or 
less, that employee 
does not receive 
any overtime pay.

	 7.	 �Click OK to close the window.

Since the regular hours and overtime hours have been calculated, you can now calculate the regular 
pay and overtime pay for employees by multiplying hours by their rate.

	 8.	 �In cell J6, enter the formula =I6*G6 and tap [Tab] twice.

We know that Jasmin doesn’t receive any overtime, but you will set up the formula to calculate 
overtime pay for all employees. Overtime pay is calculated as OT Hours x Rate x 1.5 because 
employees get time-and-a-half for overtime (100% + 50% = 150% or 1.5).

	 9.	 �In cell L6, enter the formula =K6*G6*1.5 and tap [Tab].

Total gross pay includes regular pay, as well as any overtime pay and commissions.

	10.	 �Enter the formula to calculate gross pay, which is: =J6+L6+H6

	11.	 �Apply bold formatting and Currency number formatting to cell M6. 
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Controlling Data Entry with Data Validation  133

	12.	 �Select the range I6:M6 and double-click the fill handle to fill down the formulas for all 
employees.

Double-clicking is much easier in this case than dragging the fill handle all the way down to row 63, 
and all five columns can be filled at once rather than one at a time.

Gross pay is now calculated for all employees. You can double-check your formulas visually by 
checking a few examples of employees who worked overtime and a few who didn’t. For example, you 
can quickly see that Cam Owens (row 11) worked 47 hours and received 7 hours of overtime pay.

	13.	 �Save the workbook.

Controlling Data Entry with Data Validation
When entering values into an Excel worksheet, it is important to be consistent and accurate. 
However, mistakes can be made, especially if you ask someone else to do the data entry for you. To 
ensure accuracy and consistency, you can use data validation to create criteria for cells that limit the 
possible entries into those cells.

Normally, you set up data validation rules before entering the values. You also need to select the 
entire range where you intend to enter the data, so you are creating the rule for that full range. This 
is important because creating criteria for a cell that already contains data won’t tell you if that data 
was correctly entered—unless you use the Circle Invalid Data option from the Data Validation menu.

The criteria you choose can restrict the type of data as well as the range of acceptable values. For 
example, you could restrict data entry to whole numbers between 0 and 100, or you could restrict 
data entry to a text list. You can also create a custom input message to assist the user in entering the 
acceptable data and an error alert if they enter an unacceptable value.

If desired, create an input 
message or error alert.

First choose the type 
of data to allow.

Then set the criteria for the data; the choices 
will vary depending on the type of data allowed.

ÍÍ Data→Data Tools→Data Validation 
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DEVELOP YOUR SKILLS: E5-D5

In this exercise, you will create data validation criteria to choose the Department for each employee from 
a list and to restrict the number of hours that can be entered.

	 1.	 �Save your workbook as: E5-D5-PayrollP17

To begin, you will remove the data in the Department and Hours columns for the first six employees 
so you can create data validation rules that change how data is entered.

	 2.	 �Select the range E6:F11 and delete the data.

Now you will use data validation rules to ensure the Department column is correctly populated using 
one of three choices from a list.

	 3.	 �Follow these steps to create the data validation rule:

BA

D

C

A	Select the cells where the department data will be entered (range E6:E11) and choose 
Data→Data Tools→Data Validation.

B	Click the Allow menu button�and choose List.

Allowing the List data type means only values you specify can be entered into the cells, which the 
user chooses from a list.

C	In the Source box, type Administration,Management,Sales and ensure each word 
is separated by a comma but no space.

D	Click OK.

The three items typed into the Source box will appear for the user to choose from; an alternative to 
typing the source options is using cell references to a list of items on your worksheet.

	 4.	 �Select cell E6.

	 5.	 �Type Mgmt and then tap [Enter].

A window will pop up telling you the value you entered doesn’t match the data validation restrictions 
for the cell.

	 6.	 �Click Cancel.
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	 7.	 �Now type Ad and tap [Enter].

This time typing just a few letters enters the entire department name from the list.

You can also use the mouse to select a name from the drop-down menu button � to the right of the 
cell, which displays the options you typed for the source of the list.

	 8.	 �Use the menu button � to select Administration from the list of Departments for Tim in cell E7.

	 9.	 �Using whichever method you prefer, enter the departments for the other four employees:

	10.	 �Select the range F6:F11 to create data validation criteria for the hours to be entered.

	11.	 �Choose Data→Data Tools→Data Validation  and set the criteria to allow only a Whole 
Number between 0 (minimum) and 60 (maximum).

	12.	 �Click the Input Message tab and enter the following into the Input Message field:

	13.	 �Click OK to complete the settings and then select cell F6.

A ScreenTip appears with the message you entered.

	14.	 �To test the data validation rule, type 61 in cell F6 and tap [Enter]. Read the message and then 
click Retry. Test again by typing 40.5 and tapping [Enter]; click Cancel to stop editing the cell.

If you need someone else to enter the data, you can be confident no data will be entered that doesn’t 
meet your criteria. For example, you won’t end up accidentally paying someone for 400 hours instead 
of 40!

	15.	 �Enter these hours for the six employees in Los Angeles, starting with Jasmin in cell F6: 34, 27, 
40, 36, 30, 47

	16.	 �Save the workbook.
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Printing Options
To print large worksheets in a professional, presentable format, you may need to make some adjust-
ments. For example, you may want to ensure that column headings are visible on all pages, you may 
want to choose how your data is divided across several pages, or you may want to add additional 
information that isn’t part of the worksheet itself to the top or bottom of each printed page.

PRINTING OPTIONS

Feature Description

Print Titles Print the same headings on all pages by repeating the same rows or the 
same columns on all pages.

Print Area Print only a specific area of your worksheet rather than the whole thing.

Breaks Determine where one page ends and the next page begins when printing. 
Page breaks in Excel are both horizontal and vertical. Existing page breaks 
can be moved and new ones can be inserted.

Scale to Fit Force data onto a desired number of pages, using width and height, by scaling 
or shrinking the size of the worksheet contents.

View the video “Printing a Large Worksheet.”

ÍÍ Page Layout→Page Setup

Headers and Footers
When you are printing a worksheet, you may want information included on the printout that doesn’t 
need to be shown on the screen. This might include information such as a title, company name, your 
own name, the page number, or perhaps the current date. There are tools in Excel for automatically 
entering some of this information, or you can manually type the information you want to appear.

In Excel, both the Header and Footer areas have three distinct sections. These are not part of the 
worksheet, so they do not have a cell address like the worksheet cells.

Navigating to the Footer section can be tricky, but there’s a button on the 
Ribbon that makes it much easier than scrolling down: Header & Footer Tools 
Design→Navigation→Go to Footer.

ÍÍ Insert→Text→Header & Footer 

ÍÍ View→Workbook Views→Page Layout 

Tip!
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DEVELOP YOUR SKILLS: E5-D6

In this exercise, you will set up the print area, repeat the column headings on every page, and adjust other 
print settings.

	 1.	 �Save your workbook as: E5-D6-PayrollP17

	 2.	 �Choose File→Print to see the print preview.

Notice that the worksheet prints on four pages, and the OT Hours, OT Pay, and Gross Pay columns 
appear on pages three and four. The first adjustment to be made is to adjust the worksheet width to 
one page.

	 3.	 �Use the Back button to return to your worksheet.

	 4.	 �Choose Page Layout→Scale to Fit→Width→1 page.

	 5.	 �Go back to the preview and see that the worksheet now prints on two pages—one page wide 
and two pages long.

	 6.	 �Use the Back button to return to your worksheet.

Print Repeating Headings
	 7.	 �Choose Page Layout→Page Setup→Print Titles .

	 8.	 �Follow these steps to print repeating headings:

B
A

A	Select the box next to Rows to Repeat at Top.

B	Click anywhere in row 5.

When you click to select the row, Excel adds the correct formatting to the row reference.

	 9.	 �Click OK.

You won’t notice anything different in the current view, but you can check the print preview to see the 
repeating row on page two.

	10.	 �Choose File→Print and below the preview use the right-pointing arrow to advance to page two.

Now you can see the same headings with the blue background on page two that are printed on  
page one.

	11.	 �Use the Back button to return to your worksheet.
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Set the Print Area
	12.	 �Select the range A5:M11.

You must select the desired range before setting the print area.

	13.	 �Choose Page Layout→Page Setup→Print Area →Set Print Area.

Only the selected range will print, which means the Los Angeles employees and the headings in row 5. 

	14.	 �Go to the print preview to view the change and then return to your worksheet.

	15.	 �Choose Page Layout→Page Setup→Print Area →Clear Print Area.

Now the whole worksheet will print once again because the specified print area has been cleared.

Set Page Breaks
For editing some of the page layout settings, it is best to be in Page Layout view. However, for adding/
adjusting page breaks, it is best to be in Page Break Preview.

	16.	 �Choose View→Workbook Views→Page Break Preview.

There are two pages in the print area, and the page break falls between Natasha Dyas and Joshua 
Garcia. 

	17.	 �Place the mouse pointer over the page break line to display the two-way arrow and then drag 
the page break up and place it below row 11, where the data for Los Angeles employees ends 
and the data for Miami employees begins.

Because the area below the page break is now too big to fit on one page, Excel automatically adds a 
new page break, so your worksheet will now print on three pages.

	18.	 �Drag the new page break up below row 28, where the data for Miami employees ends.

Because the rest of the data does fit on page three, you have to manually insert two more page breaks 
to print New York, Toronto, and Vancouver on separate pages.

	19.	 �Select cell A38, below the row where the data for New York employees ends, and choose 
Page Layout→Page Setup→Breaks →Insert Page Break.

	20.	 �Insert another page break above the Vancouver employees.

	21.	 �Change the workbook view back to Normal and then go to the print preview.

The data will print on five pages, one for each location, with the column headings repeated at the top 
of each page.

Insert Header
	22.	 �Return to your worksheet and then switch to Page Layout view and select the left header 

section.

You will see the Header & Footer Tools Design tab appear on the Ribbon, which allows you to insert 
formatted elements like page numbers and the current date.
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	23.	 �Choose Header & Footer Tools→Design→Header & Footer Elements→File Name .

Notice the code that is inserted; the code will display and print the filename when you click 
outside of the left header box. Also, if the filename ever changes, the text in the header will update 
automatically.

	24.	 �Select the center header section and insert the Page Number .

	25.	 �Insert the Current Date  in the right header section.

	26.	 �Deselect the header area, switch back to Normal view, and then go to the print preview one last 
time.

Excel won’t let you change the workbook view while you are editing the header, so be sure to click a 
cell on the worksheet before changing the view. 

	27.	 �Save the workbook.

Excel Tables
Tables allow you to more easily organize and analyze related data. Tables simplify the process of 
performing sorts, filtering your data, calculating totals, and even modifying the format of your data. 
The process of taking existing data and inserting a table is very simple, and you can convert a table 
back to a normal range of cells at any time without losing any data.

The header row makes sorting 
and filtering easy using the menu 
buttons q in the header cells.

Banded rows (alternating colors) 
can be added or removed, and 
you can use Table Styles to 
modify the colors.

Use the Total row to add functions 
like Count (Department) and Sum 
(Salary) via the cell menu button q.

The same data, before and after a table is inserted
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As you add more data to the bottom or right of the table, the table area expands to include the 
new adjacent rows or columns. Another nice feature is that entering a formula in one table cell will 
automatically copy the formula to all cells in that table column.

ÍÍ Insert→Tables→Table 

ÍÍ Table Tools→Design→Tools→Convert to Range 

DEVELOP YOUR SKILLS: E5-D7

In this exercise, you will create a table and perform tasks such as filtering, sorting, and calculating totals.

	 1.	 �Save your file as: E5-D7-PayrollP17

	 2.	 �Select cell J6 and choose Insert→Tables→Table .

Excel looks for the adjacent range of data and suggests the range A5:M63, which includes the table 
headers.

	 3.	 �Click OK to accept the suggested table area.

You may see a warning suggesting there are external data ranges. If so, choose to convert the 
selection to a table and remove all external connections.

	 4.	 �Click the Department menu button �.

Notice the sort and filtering options available.

	 5.	 �Uncheck the filter boxes for Administration and Sales and click OK.

Only employees in the Management department are now visible in the list.

	 6.	 �Use the Rate menu button � to sort the Management department employees by rate, from 
largest to smallest.

	 7.	 �Choose Table Tools→Design→Table Style Options→Total Row.

Notice that in column M there is a total automatically calculated for the Management department, 
which shows the sum of the department’s gross pay.

	 8.	 �Select cell F64, click the menu button �, and select Sum.

The total hours for Management employees are calculated, showing 416 hours.

	 9.	 �Change the Table Style to White, Table Style Medium 1.

	10.	 �Use the Department filter to hide the Management data and display the Sales department only.

	11.	 �Use the Location menu button � to re-sort the data by Location from A to Z.

Locations should be listed in order from A to Z, and the Total row at the bottom of the table should 
recalculate the total hours and gross pay.

	12.	 �Save the workbook and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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	 Reinforce Your Skills
REINFORCE YOUR SKILLS: E5-R1

Import and Organize Data for a Donor List
In this exercise, you will open a template and import data related to this year’s Kids for Change donors. 
You’ll also organize the data with sorts and filters.

	 1.	 �Open the E5-R1-DonorList template from the Excel Chapter 5 folder.

Remember, to create a copy you must open the template from File Explorer. If you do not see a 
number at the end of the filename after opening the file, you are editing the template itself; close it 
and reopen through File Explorer.

	 2.	 �Save the workbook, replacing the number at the end of the filename with the current year.

The donor information is saved in another file, so you need to open it and copy the data, then paste it 
into the current workbook.

	 3.	 �Open E5-R1-DonorData from the Excel Chapter 5 folder and then select all the data and copy it.

	 4.	 �Paste the data into cell A4 in the DonorList file; close the DonorData file.

	 5.	 �If necessary, select cell A4 again and freeze the top three rows.

	 6.	 �Scroll down to ensure the data was copied correctly. 

Hint: Nicki Hollinger should be the last donor in the list in row 45.

	 7.	 �Scroll to the top of your data and then do a multiple-level sort, first by Donor Type, A to Z, and 
then by First Donation, Oldest to Newest.

	 8.	 �Filter your data to display only those donors with total annual donations greater than $5,000.

These are your high-priority donors; you want them to stand out in the list, so you will add a fill color 
to these rows.

	 9.	 �With the data filtered, select the range A4:F40, which is all donor data including the blank 
column below Free Membership.

	10.	 �Click the fill color Green, Accent 6, Lighter 40%.

	11.	 �Remove the filter from the data.

	12.	 �Save the workbook.

REINFORCE YOUR SKILLS: E5-R2

Use the IF Function
In this exercise, you will add information about the Kids for Change donors, using the IF function and data 
validation, and adjust the sheet for printing.

	 1.	 �Save your workbook as E5-R2-DonorList and include the current year at the end of the 
filename.

	 2.	 �Insert a new column, with the heading Contact OK in cell C3, to the left of the Phone # 
column.

It is important to ensure you have permission before calling your donors, so you will list Yes or No for 
each donor.


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	 3.	 �Select all the blank cells below the Contact OK heading in the range C4:C45.

	 4.	 �Create a List data validation rule that allows users to enter only the text Yes or No.

All but two donors have given you permission to contact them, so you can fill in this information for 
all donors now. (Hint: It will be quicker to use the fill handle to fill in “Yes” for everyone first and then 
adjust the entry to “No” for the two applicable donors.)

	 5.	 �Enter Yes in the Contact OK column for all donors.

Hint: If you use the fill handle, use the AutoFill Options to adjust to Fill Without Formatting so  
all cells do not have a green fill color.

	 6.	 �Scroll through the list and change the entry to No for Eastjet and Crystal Robinson, in rows 14 
and 23.

A local business is offering free memberships to donors with total annual donations greater than 
$7,500, so you will create a formula to determine which donors qualify for the promotion.

	 7.	 �In cell G4, enter a formula using the IF function and these arguments:

	 8.	 �Copy the formula down the column using AutoFill and adjust the option to Fill Without 
Formatting.

	 9.	 �Center align the text in the range G4:G45 you just entered.

	10.	 �Switch to Page Break Preview view.

	11.	 �To adjust the list to fit nicely on two pages, adjust the page break to fall between Business and 
Private in the Donor Type column.

	12.	 �Return to Normal view and set up the page layout to repeat rows 1–3 at the top of each page.

	13.	 �Select cell A3 and insert a table using your data in the range A3:G45; add the checkmark 
beside My Table Has Headers, if necessary.

Inserting a table affects the column width, so you need to readjust the column width and page layout 
options.

	14.	 �Adjust the widths of columns F–G to 13 and use the appropriate Scale to Fit command to 
ensure the page width is one page.

	15.	 �Use the table tools to remove the banded rows.

	16.	 �Add a total row to the bottom of the table.

	17.	 �In the total row, insert the Sum function in the Total Annual Donations column, and remove the 
Count function from the Free Membership column. 

Hint: To remove a function, click the menu button � and choose None.

	18.	 �Apply Currency number formatting, with no decimals, to the total in cell F46.

	19.	 �Save and close the workbook.

Microsoft Excel 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills  143

REINFORCE YOUR SKILLS: E5-R3

Organize a Large Worksheet and Use the IF Function
In this exercise, you will organize the information about students who have volunteered for Kids for Change 
using the skills learned in this chapter.

	 1.	 �Open E5-R3-StudentHours from your Excel Chapter 5 folder and save it as: 
E5-R3-StudentHoursRevised

	 2.	 �Autofit column B and adjust the column width for columns D–F to: 7

	 3.	 �In column G, insert the heading Total and then use AutoSum to calculate the total hours 
from January to March for each student.

Students who volunteer 60 hours or more in a quarter are invited to an appreciation dinner at the end 
of each quarter, so you will use an IF formula to determine who is invited.

	 4.	 �In cell H3, enter Dinner Invite for the heading.

	 5.	 �Create an IF function in cell H4 that inserts Yes for students with 60 or more hours and No for 
those with fewer than 60 hours.

Inserting text into arguments from the dialog box automatically inserts quotations around the text 
(“Yes”). If you type the formula directly into the cell, remember to type quotation marks around the 
text Yes and No.

	 6.	 �Center align and bold the result in cell H4 and then fill the formula down the column for the 
other students.

	 7.	 �Now freeze the panes so the top three rows remain visible at all times.

	 8.	 �Perform a multiple-level sort on your data so students are listed from A to Z by school and then 
by total from largest to smallest.

	 9.	 �Create a table from your data that includes the range A3:H26.

	10.	 �Filter your table to show only students who have Yes in the Dinner Invite column.

	11.	 �Adjust the page layout orientation to Landscape and then insert a page break below each of the 
first three schools so each prints on a separate page.

	12.	 �Save the workbook and close Excel.
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	 Apply Your Skills
APPLY YOUR SKILLS: E5-A1

Import and Sort Data
In this exercise, you will create a template to record future expenses for Universal Corporate Events. Then 
you will organize the company’s Q3 data.

	 1.	 �Start Excel, open E5-A1-Expenses from your Excel Chapter 5 folder, and save it as: 
E5-A1-ExpensesQ3

	 2.	Save the workbook as a template named: E5-A1-ExpensesQuarterly

Remember that after you choose the file type, you have to navigate back to your Chapter 5 folder.

	 3.	 �Delete all data in cell A3 and the range D5:F46 to clear the sheet for future use.

	 4.	 �Save the file and then close the template.

	 5.	 �Reopen the E5-A1-ExpensesQ3 workbook you saved in step 1 to continue working on it now.

	 6.	 �Freeze all rows above row 6.

	 7.	 �Sort your data by category and then by expense, both A to Z.

Auto Repairs should now be the first expense listed, in row 6.

	 8.	 �Add a total in cell G6, and an appropriate heading in cell G5, that calculates the three-month 
total for each type of expense.

Be sure not to include the budget amount in the total when using the SUM function.

	 9.	 �Apply Accounting number formatting with no decimals to the total in column G.

	10.	 �Copy the formula down the column for all expenses.

	11.	 �Save the workbook.

APPLY YOUR SKILLS: E5-A2

Use Tables and the IF Function
In this exercise, you will determine if Universal Corporate Events went over budget on any of the expense items.

	 1.	 �Save your workbook as: E5-A2-ExpensesQ3

To identify which expenses were over budget, you will use the IF function in a formula.

	 2.	 �In cell H5, enter the heading: O/U

	 3.	 �In cell H6, enter this formula: =IF(G6>C6,"OVER","Under")

This formula compares the total to the budget amount and returns the text Under or OVER (in caps), 
depending on the result.

	 4.	 �Copy the formula down the column for all expenses.

	 5.	 �Insert a table using all data in the range A5:H46.

	 6.	 �Remove the banded rows formatting.

	 7.	 �Turn on the Total Row option and then insert the Sum function at the bottom of the data for all 
five columns with numerical data: Budget, July, August, September, and Total.

	 8.	 �Remove the Count function from the Total row in the O/U column.


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	 9.	 �Filter the table to display only the expenses that were over budget.

	10.	 �Apply Gold, Accent 4, Lighter 40% fill and bold formatting to the O/U column and then 
remove the filter.

	11.	 �Select the range A1:H10 and set the print area so only the Auto expenses will print.

	12.	 �Change the page orientation to Landscape so the auto expense data fits on one page.

	13.	 �Save and close the workbook.

APPLY YOUR SKILLS: E5-A3

Organize a Large Worksheet and Use Data Validation
In this exercise, you will sort and analyze the data that Universal Corporate Events collected from its 
clients over the past two months.

	 1.	 �Open E5-A3-Feedback from the Excel Chapter 5 folder and save it as: 
E5-A3-FeedbackAnalysis

	 2.	 �Create a formula in cell H5 to calculate the average rating from each customer based on the 
three columns: Staff Rating, Experience Rating, and Facility Rating.

	 3.	 �Copy the formula down the column for all clients and edit the number format to show only one 
decimal.

	 4.	 �Freeze panes so rows 1–4 are always showing.

	 5.	 �Sort the data by event (A to Z) and then by average rating (Largest to Smallest).

	 6.	 �Identify which clients gave an average rating above 6 by creating an IF function in cell I5 that 
inserts YES for those above 6 and NO for those at or below 6.

	 7.	 �Copy the formula down the column for all clients and center-align the data.

You want to offer a coupon to the clients who were equal to or below 6.0 since they found their event 
unsatisfactory, and you need to enter a data validation rule to prevent the coupon amount from 
exceeding $200.

	 8.	 �Select the range below the Coupon Offered column for all clients and create a data validation 
rule that only allows whole numbers between 0 and 200.

	 9.	 �Input the coupon amounts by entering $0 for all clients, and then edit the coupon amount for 
the two clients NOT above 6:

•	 Stormy BBQ: $100

•	 Wilson Samuels Corp.: $200

	10.	 �Go to Page Break Preview view and insert page breaks between Staff Party Events and Team 
Building Events, and between Team Building Events and Training Events.

	11.	 �Use Print Titles to repeat row 4 at the top of each page.

	12.	 �Go to Page Layout view and insert the current date in the left footer section and the page 
number in the right footer section.

Remember, you can use the Go to Footer button to navigate to the footer!

	13.	 �Return to Normal view.

If you like, check the print preview to verify that your worksheet will print properly—on three pages, 
with the titles at the top and the footers at the bottom of each page.

	14.	 �Save the workbook and close Excel.
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	 	Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

project grader: E5-P1

Rewarding Top Distributors with Rebates
Taylor Games relies on an extensive list of distributors to move items into various retail channels. In this 
exercise, you will develop a financial model to reward top distributors with rebates.

	 1.	 Download and open your Project Grader starting file.

•	 Using eLab: Download E5_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

•	 Not using eLab: Open E5_P1_Start from your Excel Chapter 5 folder.

	 2.	 Starting with cell A6, freeze the panes.

	 3.	 In cell B4, create a data validation using these settings:

Setting Value

Allow Decimal

Data Less than or equal to

Maximum 0.05

Input Message Show input message when cell is selected

Input Message Title Maximum Rebate Percentage

Input Message 5%

	 4.	 In cell B4, enter the number: 5%

	 5.	 In cell F7, use an IF function with this logic: If the March Purchases in cell E7 are greater than or 
equal to 2000 then display Yes; otherwise, display No.

	 6.	 Copy the formula down to the range F8:F36.

	 7.	 In cell F6, turn on filtering and then set the filter so that only rows where the Top Distributor? is 
Yes are displayed.

	 8.	 In cell G7, use a formula with cell references to multiply the March Purchases (cell E7) by the 
March Rebate % (cell B4): (March Purchases * March Rebate %). Use an absolute cell reference 
to the March Rebate % in cell B4.

	 9.	 Copy the formula down to the range G11:G33.

	 10.	 In the Page Setup window, set the scaling to fit to 1 page wide.

	 11.	 Save your workbook.

•	 Using eLab: Save it to your Excel Chapter 5 folder as E5_P1_eSubmission and attach the 
file to your eLab assignment for grading.

•	 Not using eLab: Save it to your Excel Chapter 5 folder as: E5_P1_Submission
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project grader: E5-P2

Classifying Cars and Displaying Their Values
If Classic Cars are maintained well, their values tend to appreciate over time. In this exercise, you will 
classify the cars that belong to members as either antiques or classics and display their corresponding 
values.

	 1.	 Download and open your Project Grader starting file.

•	 Using eLab: Download E5_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

•	 Not using eLab: Open E5_P2_Start from your Excel Chapter 5 folder.

	 2.	 Starting with cell A8, freeze the panes.

	 3.	 In cell F8, use an IF function with this logic: If the car year in cell E8 is less than 1950, display 
Antique; otherwise, display Classic.

	 4.	 Copy the formula down to the range F9:F55.

	 5.	 Sort the worksheet as follows:

•	 Sort first in ascending order (A to Z) on the Status field.

•	 Then in descending order (Largest to Smallest) on the Car Value field.

	 6.	 Starting in cell A7, insert a table with the data range $A$7:$G$55 and indicate that the table 
has headers.

	 7.	 Add a Total row to the table.

	 8.	 Apply a different table style. You can choose any table style as long as it’s different from the 
current style.

	 9.	 Set row 7 to repeat at the top of each printed page.

	 10.	 Set the footer to include the page numbering format page 1 of ?.

	 11.	 In the Page Setup window, set the scaling to fit to 1 page wide.

	 12.	 Save your workbook.

•	 Using eLab: Save it to your Excel Chapter 5 folder as E5_P2_eSubmission and attach the 
file to your eLab assignment for grading.

•	 Not using eLab: Save it to your Excel Chapter 5 folder as: E5_P2_Submission
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	 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E5-E1	 That’s the Way I See It
A friend of yours is teaching a course at Learn Fast College for the first time. She knows you are an 
Excel expert and has asked for your help setting up her workbook to track student performance. 
Open the E5-E1-GradesData file and save it as: E5-E1-Grades

Format the headings appropriately and adjust column width as needed. Create a data validation 
rule so the participation grades must be a whole number between 0 and 10; your friend will enter 
the data later. Then, use a formula to specify which students qualify for the attendance award; to 
qualify, their attendance must be perfect (0 days absent). Last, sort the data by the Status and Absent 
columns and make any other adjustments that will allow your friend to easily print the worksheet, if 
desired. 

E5-E2	 Be Your Own Boss
At the end of the year, you always add up all the hours your clients at Blue Jean Landscaping put into 
their own landscaping work. You track the data in the file E5-E2-ClientHours. Open the file and 
save it as E5-E2-ClientTotals and insert the current year at the end of the filename. To begin, 
find the total for each client and sort the data by customer type and then by total. To calculate the 
customers’ discounts for their labor, use the IF function in a new column. Add the heading Discount 
Per Hour and create a formula so customers with more than 100 hours get a discount of $17/hour 
and customers with fewer than 100 hours get $15/hour. Ensure the maximum number of hours that 
can be entered per month is 40; create a data validation rule to allow decimal numbers between 0 
and 40 and then use the Data Validation menu button and click the option to circle invalid data. Find 
any numbers entered that are greater than 40 and change them to 40. (Hint: You will change five 
numbers.) Create a table for your data so you can insert a total row at the bottom for all months. 
Make any other adjustments necessary so the worksheet is ready to be printed.

E5-E3	 Demonstrate Proficiency
Stormy BBQ keeps an inventory of ingredients in its kitchen, complete with the current  
stock as well as the required minimum for each item in the E5-E3-Inventory file. You are  
organizing the information and determining which items need to be reordered. Save the file as  
E5-E3-InventoryOrders and begin by reviewing the data. Insert titles and apply formatting  
as you see fit. Then in the Order column, use a formula to determine how much of each item needs 
to be ordered. (Hint: Use the IF function to determine if the In Stock number is less than the Required 
Amt number; if it is, enter the difference between the two in the Order column.) Organize your list  
by sorting in an appropriate manner and then prepare the file for printing, if necessary. 
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