
L E A R N I N G  O B J E C T I V E S

ÝÝ Import data from various sources

ÝÝ Consolidate data from multiple sheets into one 
sheet

ÝÝ Create a series of data using different methods

ÝÝ Chart trends and save chart templates

ÝÝ Use additional functions for lookups and logic

14 Data Management for 
Business

EXCEL

I
n this chapter, you will explore 

some of the tools businesses use 

to manage vast amounts of data 

collected on customers, transactions, 

employees, and more. While not going into 

great depth, you will be introduced to the 

terminology, concepts, and tools available 

for analyzing and managing data.
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	 Project: Working with Multiple Data Sources
You have been maintaining the quarter one (Q1) sales data for the five Airspace Travel office 
locations in individual files. Now you want to put it all in one file for better analysis and as a 
model for how data for the rest of the year should be organized. You will also be summarizing 
and analyzing the Q1 sales data to create projections for Q2.

Importing and Exporting Data
Excel is certainly useful, but companies also use many other apps for a variety of business-related 
tasks. This means that data needs to be transferable between apps that are used for different 
purposes; for example, a business might use accounting software to perform the bookkeeping tasks 
and then import the financial data from the accounting software into Excel to create financial 
forecasts.

To effectively work with data from different sources, you must understand common database termi-
nology and functionality. Databases are typically made up of numerous tables, which are made up 
of fields and records. For example, a coffee shop might have a database with tables for inventory, 
customers, and employees. The employees table would have fields for employees’ names, IDs, and 
contact information, and the information for each employee would be their record.

To work across different applications, you should save the data in one of several common formats 
that most programs understand. This allows you to import and export data in and out of various 
programs that are otherwise incompatible. Characters such as commas, spaces, and tabs can 
be used as delimiters, which are any characters used to specify a boundary between fields when 
working with data.

One of the more common file formats for importing and exporting data is CSV (.csv), which stands 
for comma separated values. Data in a CSV file typically comes from a database, where data from 
each field is separated by a comma. Text files (.txt) are also common and usually use either a tab or 
a space to separate values rather than a comma. Excel will normally recognize the character being 
used, but you can also choose which delimiter to use during the import process. You can use CSV files 
to import and export data between Word, Excel, Access, and many more programs, including most 
accounting and database software.

Importing
Importing data creates a query. A query is essentially a request for information from an external 
data source, which could be a CSV or XML file, a website, an Access table, or other various sources 
and databases. The query then creates a connection between the Excel workbook and the data 
source, and you can choose how the data is imported and managed. Sometimes you may want to 
import the data once only, and other times you may want to ensure the data is updated continuously.

After importing data with a query, you can edit the query with the Power Query Editor, enabling you 
to manipulate the data inside the query instead of on the worksheet. Since some sources contain huge 
amounts of raw data, the query can summarize the data and eliminate the need to store the infor-
mation on a worksheet to create summary tables or PivotTables, or to conduct further data analysis.


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Exporting
To export data, you can save any file as a CSV version from the Save as Type option in the Save As 
window. Saving a file as a CSV will only save the active worksheet, because the CSV format does not 
support multiple worksheets. Other formats in which to save an Excel file include PDF, for a read-
only file, and HTML, to create a web page.

Mail Merge with Microsoft Word
You might want to send a custom letter or discount offer via snail mail to a large list of customers. 
To do this, you would perform a mail merge in Microsoft Word. A mail merge has a main document 
with the same message for everyone, and then personalized information for customers using fields 
for each recipient, such as name and address. The list of recipients and fields can be created in a 
program like Excel or Access then exported by saving as a CSV, imported into Word, and used to 
perform the merge. The merge then replaces the fields for each recipient to create a unique docu-
ment for each customer.

ÍÍ File→Save As→Save as Type

ÍÍ Data→Get & Transform Data→Get Data 

 DEVELOP YOUR SKILLS: E14-D1

In this exercise, you will import the February sales data from a separate file into your Q1 workbook. Once 
you have all data for the quarter in one file, you will be able to conduct analysis on it.

	 1.	 �Start Excel, open E14-D1-Q1 from your Excel Chapter 14 folder, and save it as: 
E14-D1-Q1Summary

There is some data in the January sheet already, but notice that all information is missing for February 
and March. The February data is contained in a CSV file.

	 2.	 �Go to the Feb sheet and choose Data→Get & Transform Data→From Text/CSV .

	 3.	 �In the Import Data window, navigate to your Excel Chapter 14 folder, select the E14-D1-Q1 
feb data file, and click Import.

A new window opens, displaying the contents of the CSV file. Note the Delimiter type is Comma.

Rather than using the default settings, which would insert a new sheet in the workbook, you will 
change the load settings now.
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	 4.	 �Near the bottom of the window, click the Load menu button� 
and choose Load To….

In the Import Data window, you can see options for how and where 
the data will be inserted. Options for how to import include as a 
table, PivotTable, and PivotChart, any of which can be placed either 
on an existing or a new sheet. The other option is creating a data connection only and not actually 
pasting any information into the sheet.

	 5.	 �Leave Table selected, choose the option to put the data onto an existing worksheet, which will 
position it in cell A5 (the selected cell), and click OK to insert the data.

The data is inserted as a table, and the Queries & Connections pane opens on the right side of the 
Excel window, showing there is a query created to the E14-D1-Q1 feb data file.

In addition to the Table Tools contextual tab on the Ribbon, you will also see the Query Tools 
contextual tab, which allows you to edit, refresh, and perform other actions with the query.

	 6.	 �Save your work.

Importing Tables from Microsoft Access
Information can be shared between Excel and Access without converting to a CSV, as the programs 
are directly compatible.

External Workbook References
If the data you need exists in another Excel workbook, the data can be referenced between work-
books without importing the data. Creating an external reference creates a link to the data, so if the 
source data changes, the information in the destination workbook will be updated automatically by 
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default. You can modify links, open the source, break links, as well as adjust other settings from the 
Edit Links dialog box.

ÍÍ Data→Queries & Connections→Edit Links

DEVELOP YOUR SKILLS: E14-D2

In this exercise, you will import the March data from an Access table. Then you will create a link to the 
data for Vancouver’s January results, which is currently missing.

	 1.	 �Save your file as: E14-D2-Q1Summary

	 2.	 �Go to the Mar sheet and choose Data→Get & Transform Data→Get Data →From 
Database→From Microsoft Access Database.

	 3.	 �In the Import Data window, navigate to your Excel Chapter 14 folder, select E14-D2- 
March data.accdb, and click Import.

A new window opens, displaying the name of the database file, with March Results below.

	 4.	 �Click March Results to preview its contents.
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	 5.	 �Click the Load menu button � and choose Load To….

	 6.	 �In the dialog box, choose to insert the data on an existing worksheet and click OK.

The data for February and March is now complete, and you can see two items in the Queries & 
Connections pane.

The last piece of missing information is the January Vancouver data. This data is in an Excel file and 
can be referenced directly.

	 7.	 �Switch to the Jan sheet and then open E14-D2-Vancouver from your Excel Chapter 14 folder.

	 8.	 �Switch back to E14-D2-Q1Summary and select cell F6.

You can switch between open windows in several ways: [Alt]+[Tab], the taskbar, or View→Window→ 
Switch Windows . Or, to have multiple workbooks visible at the same time, you can use 
View→Window→Arrange All .

	 9.	 �Type = to begin the formula, then switch to E14-D2-Vancouver and, on the Jan sheet, click  
cell B6 and tap [Enter].

The formula in cell F6 on the Jan sheet in E14-D2-Q1Summary is:  
='[E14-D2-Vancouver.xlsx]Jan'!$B$6 

This formula includes a reference to the workbook, sheet, and cell. The result is $44,528.

References to other workbooks are absolute references by default.

	10.	 �In cell F7, repeat the process from step 9 to create a reference to the January results for 
Vancouver All Inclusive sales.

	11.	 �Edit the reference in cell F7 to make it relative. 

Hint: Click the Formula Bar to place the insertion point at the end of the reference and tap [F4] three 
times.

	12.	 �Copy the formula from cell F7 down to cell F11.

	13.	 �Close the E14-D2-Vancouver file.

The formulas and references in column F of the Q1Summary file now include the path to the 
Vancouver file’s storage location on your computer.

The data from the Vancouver file is linked and can be accessed, updated, or changed at any point via 
the Edit Links dialog box.

	14.	 �Save your work.

Tip!

Note!
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Summarizing Data
You can use PivotTables and 3D references to summarize data, but when working with different data 
sources across platforms, you may want to consider other options. In some cases, it may be neces-
sary to import the data first; in other cases, you can use some of Excel’s built-in tools or add-ons to 
get the job done:

ÝÝ Queries

ÝÝ Power Pivot

ÝÝ Data models

ÝÝ Cube functions

These require external data sources and extensive knowledge of the data you are working with. 
While a database is made up of fields and records, a data cube (like a PivotTable) summarizes the 
information across multiple groupings, such as dates, locations, and product categories. With a data 
model, such as a data cube, you can analyze data using cube functions instead of creating Pivot-
Tables. For example, CUBEMEMBER, CUBESET, and CUBEVALUE are some of the functions used to 
pull information out of the data cube.

Data Consolidation
You can also summarize data using the Consolidate command on the Data tab. If your data has 
similar labels across multiple worksheets, such as income or expenses from several different 
company offices, you can combine the data into one range in a few simple steps.

ÍÍ Data→Data Tools→Consolidate 

DEVELOP YOUR SKILLS: E14-D3

In this exercise, you will consolidate the first quarter data from the Jan, Feb, and Mar sheets into the Q1 
Summary sheet.

	 1.	 �Save your file as: E14-D3-Q1Summary

	 2.	 �Go to the Q1 Summary sheet and choose Data→Data Tools→Consolidate .
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	 3.	 �Follow these steps to consolidate the Q1 data:

E

A

B

C D

The desired function, Sum, is already selected.

A	�Click in the Reference box and then go to the Jan sheet and select the range A5:F11.

B	�Check the boxes beside Top Row and Left Column.

C	�Click Add to add the selected range to the All References box.

Selecting additional sheets will automatically use the same cell locations on those sheets.

D	�Click the Feb sheet, click Add, click the Mar sheet, and click Add.

E	�Once all three references are added, click OK.

The consolidated data remains saved as part of the current worksheet and can be reused if desired.

	 4.	 �In cell A15, enter the heading: Q1 Averages

	 5.	 �Select the range A3:G5 and then use Format Painter to copy the formatting and apply it to the 
range A15:G17.

	 6.	 �Select cell A17 and open the Consolidate tool, change the function to Average, and click OK.

	 7.	 �Select the range B18:F23 and change the number format to the Comma Style and remove the 
decimals.

	 8.	 �Save your work.
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Advanced Options for Filling a Data Series
Creating a series of values can be useful for making predictions and business decisions. You can create 
a data series based on existing data, past trends, or anticipated linear or exponential growth rates. 
For example, if a business examines costs and sees they have been increasing at a rate of 2% per 
year, they can create a set of data representing the expected costs for the next five years. Or, if they 
anticipate sales to increase from $10 million to $12 million in five years, they could create a set of 
data for that increase.

The values highlighted in yellow are created using the Fill Series command.

A linear series increases by the same number, while a growth series increases by the same 
percentage.

You can also select existing data and let Excel determine the trend for an increasing series of data. 
Or, start with a beginning value and an ending value, and let Excel fill in the missing values. There are 
many options; it all depends on how you want to use the information you do have to fill in the missing 
pieces of data.

ÝÝ A series can be created in rows or columns.

ÝÝ The series type can be linear, growth, date, or AutoFill.

ÝÝ You can choose the step value (increase amount) for the series or choose to let Excel determine the 
trend.

ÍÍ Home→Editing→Fill 

DEVELOP YOUR SKILLS: E14-D4

In this exercise, you will use information from the first-quarter sales to set sales goals for the second 
quarter.

	 1.	 �Save your file as: E14-D4-Q1Summary

	 2.	 �Go to the Q2 Projections sheet and select the range D6:G6.

After examining the Air Travel sales, you have determined a sales goal of 3% growth for the next three 
months.

	 3.	 �Choose Home→Editing→Fill →Series….
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	 4.	 �In the Series dialog box, choose Growth 
in the Type section, type 1.03 in the Step 
Value box, and click OK.

1.03 is equal to 103%, or an increase of 3%.

The goal for All Inclusive travel sales is to 
increase sales to $615,000 in June, with 
steady growth in April and May to reach 
that goal.

	 5.	 �In cell G7, enter: 615000

	 6.	 �Select the range D7:G7 and choose 
Home→Editing→Fill →Series….

	 7.	 �Leaving all settings as they are, note that 
the step value 11500 is identified and already entered and click OK.

The values 592,000 and 603,500 are entered to fill in the missing months that represent an increase 
of 11,500 per month.

Bus Tours and Excursions are seeing slower growth and unpredictable sales, so you want to be more 
conservative with these estimates.

	 8.	 �Select the range D8:G9 and fill in the two series using a Linear increase and a step value of: 3000

Based on your market research and increasing advertising efforts, you believe Hotels is going to be an 
excellent source of revenue and will continue its rapid growth for the next three months.

	 9.	 �Select the range C10:G10 (February 
and March data) and fill in the series 
using the Growth increase type and 
selecting the Trend option.

The resulting series shows values between 
210,000 and 243,000, increasing by 
roughly 7% per month.

	10.	 �Select the range C11:G11 (February and 
March data) and fill in the series using 
the Linear trend.

	11.	 �Insert the heading Total in cell H5 
and then use AutoSum to insert totals for 
each category in the range H6:H11.

	12.	 �To make the data easier to read, select the ranges B6:G6 and H6:H11 and apply the 
Accounting number format with no decimals; apply the Comma Style number format with no 
decimals to the range B7:G11.

	13.	 �Save your work.
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Additional Charts and Chart Tools
After creating sets of data, you may want to explore ways to visualize the information and make it 
easier to understand. In addition to the simpler column charts, bar charts, line charts and pie charts, 
there are many more charts to choose from.

A histogram chart can be useful for grouping large amounts of data and showing the distribution of 
the data in groups. For example, a list of a thousand or more employee salaries would not produce a 
very useful column chart; however, a histogram could group those salaries into a chart showing how 
many employees earn between $20,000 and $30,000, $30,000 and $40,000, and so on. The histo-
gram groups are called bins. In this example, the bin width is $10,000 (and can be adjusted).

Another useful chart is the Pareto chart, which shows the significance of contributions of parts rela-
tive to the whole. For example, you could identify which sales categories contribute the most to the 
company’s total revenue. The Pareto chart organizes the categories from highest to lowest, with a 
secondary axis and line indicating the increasing overall total.

The Pareto principle (also commonly known as the 80/20 rule) states that 80% of your results come 
from 20% of your efforts!

Tip!
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MORE CHART TYPES

Chart Name Description
Waterfall Displays cumulative effects of positive and negative values, such as cash 

flow

Funnel Displays progressively declining values as part of a process, such as sales 
conversions through the sales process

Sunburst Shows data proportionally across levels, displayed as rings for each level

Box and Whisker Displays variations in a data set when there are many sets of related data, 
such as tracking stock prices

Stock Similar to Box and Whisker but requires data to be organized in a specific 
way

Adding Trendlines
A trendline is an indicator of overall increases or decreases in data and can be useful to help create 
future projections; for example, this is particularly useful for predicting income or expenses for 
budget purposes. You can add trendlines using a number of methods, similar to creating a data 
series. The trendline can be linear or exponential, or it can be created as a linear forecast or moving 
average. When tracking stock prices, for example, a useful chart might include the 50-day or 
200-day moving average.

Saving a Chart as a Template
Once you have created and modified a chart to suit your specific purpose, you may want to save the 
chart as a template. Saving a chart as a template allows you to insert a new chart using the same 
chart settings but with different data. This can be a significant time saver.

DEVELOP YOUR SKILLS: E14-D5

In this exercise, you will create a Pareto chart for all sales categories and then create a column chart and 
add a trendline.

	 1.	 �Save your file as: E14-D5-Q1Summary

	 2.	 �Select the ranges A5:A11 and H5:H11. 

Hint: Use [Ctrl] to select them.
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	 3.	 �Choose Insert→Charts→Insert Statistic Chart→Pareto.

This chart shows the order of the sales categories from largest to smallest, with the line indicating the 
increasing percentage of the whole. The last category, Theme Parks, is the smallest, and adding it to all 
the other categories places the line at 100%.

	 4.	 �Drag the chart to place it below the data and delete the chart title.

	 5.	 �To create the next chart, select the range A5:G7 and insert a 2-D clustered column chart.

	 6.	 �Drag the chart and position it to the right of the data (if the Queries & Connections pane is still 
open, you can close it).

	 7.	 �To add a trendline, choose Chart Tools→Design→Chart Layouts→Add Chart Element→ 
Trendline→Linear.

	 8.	 �In the dialog box, choose All Inclusive and click OK.

	 9.	 �Format the chart with Style 14 and monochromatic colors of your choice, and then add the title: 
Projected Revenue

	10.	 �Right-click inside the chart area and choose Save As Template.

You must point to the chart area, not a chart element like a column, line, or axis, to see the Save As 
Template option. The blank space to the left or right of the chart title is the easiest place to click.

	11.	 �Save the chart template in the default location as: Linear Trend

	12.	 �For the next chart, select the ranges A5:G5 and A8:G9 and choose Insert→Charts→ 
Recommended Charts.

	13.	 �In the Insert Chart dialog box, click the All Charts tab, choose Templates on the left to display 
your saved Linear Trend template, and click OK to insert the chart.

	14.	 �Drag the chart to position it below the Projected Revenue chart and then edit the chart title to: 
Projected Revenue

	15.	 �Save your work.

Tip!
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Additional Lookup and Logical Functions
When you search for data in a large database, the VLOOKUP and HLOOKUP functions are useful, 
but they do have limitations: The data usually has to be sorted, and the functions can only look up 
values from left to right. There may be situations in which alternative methods are required.

Nesting the MATCH function inside the INDEX function allows for more flexibility in performing 
a data lookup. The INDEX function returns a value from a specified cell location, and the MATCH 
function determines what that location should be. For example, imagine you are looking for the first 
name of an employee whose ID number is 3572 (entered in cell G2) from a table where the first 
name is in column A and the ID number is in column D. The VLOOKUP function would not work 
because the ID column is to the right of the name column. However, you could use the formula 
=INDEX(A2:A9,MATCH(G2,D2:D9)).

As you can see in the Formula Bar, the MATCH function in this example looks in the range D2:D9 for 
the cell that matches the value in cell G2 and returns the matching row number; the INDEX function 
then returns the value from the range A2:A9 from that row, in this case Jack (result shown in cell G3).

Other Logical Functions
In many cases you can use the IF function to determine one of two possible outcomes, true or false, 
based on a logical test. For other situations you may need to use additional functions such as AND, 
OR, as well as NOT, either independently or combined with other functions to create even more 
possibilities.

The AND function simply checks whether all arguments are true and returns TRUE if they are and 
FALSE if they are not. The OR function, on the other hand, checks whether any of the arguments are 
true and returns TRUE if at least one is. The NOT function is used to reverse the results of a logical 
function so TRUE becomes FALSE and FALSE becomes TRUE.
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DEVELOP YOUR SKILLS: E14-D6

In this exercise, you will look up the employee name from the list and determine which employees should 
have a salary review.

	 1.	 �Save your file as: E14-D6-Q1Summary

	 2.	 �Go to the Employees sheet.

The Employee Lookup section has been completed for all fields except the Name field. Within this 
section, the formulas that return the position, location, and salary all use the ID#. You will create a 
formula to return the employee’s name.

	 3.	 �Enter this formula into cell K6: =INDEX(A5:A33,MATCH(K5,C5:C33,0))

The formula returns the name Kristen. The INDEX function returns the contents of the cell in the 
range A5:A33, in the position returned by the MATCH function; the MATCH function returns the 
correct position by finding the position of the contents of cell K5 in the range C5:C33 (the 0 argument 
means it must match exactly).

Now you want to determine if all the managers’ salaries are at least $50,000.

	 4.	 �Enter this formula into cell H5: =AND(F5="Manager",G5<50000)

This formula checks if the position is Manager and salary is less than $50,000. If both conditions are 
met, it will return TRUE. The result in cell H5 is FALSE.

	 5.	 �Copy the formula in cell H5 down the column for all employees.

Since TRUE and FALSE are not very useful, the AND function can be nested inside the IF function to 
return one result if the outcome is TRUE and another if FALSE.

	 6.	 �Modify the formula in cell H5 by nesting the AND function as follows: 
 =IF(AND(F5="Manager",G5<50000),"Review"," ")

Since the result of the first function was FALSE, the IF function returns the result for the value if false, 
which is a blank space; therefore, you will see nothing in cell H5 if the formula is entered correctly.

	 7.	 �Copy the new formula down for all employees.

	 8.	 �Use the fill handle to copy cell G4 into cell H4 and then edit the column H heading to: 
Salary Review

	 9.	 �Save the file and close Excel.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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	 Reinforce Your Skills
REINFORCE YOUR SKILLS: E14-R1

Import Data and Fill Series
In this exercise, you will import fundraising data for the Kids for Change Events through six months and 
then use the data to project fundraising for the next six months.

	 1.	 �Start Excel, open E14-R1-6monthresults from your Excel Chapter 14 folder, and save it as: 
E14-R1-6MonthProjections

	 2.	 �Choose Data→Get & Transform Data→From Text/CSV .

	 3.	 �In the Import Data window, navigate to your Excel Chapter 14 folder, select E14-R1-
eventsdata, and click Import.

	 4.	 �In the next window, click Load.

The data is loaded into a table on a new sheet.

	 5.	 �Select the range A2:G2 in the table, copy the data, and then switch to the Summary sheet and 
paste the values only into cell A9.

	 6.	 �Hide Sheet1.

Now that you have the data, you are ready to create some estimates. You are projecting that 
individual donations will continue rising similar to the increase between May and June, so you will fill 
in July through December based on that trend.

	 7.	 �Select the range F5:M5, open the Series dialog box, and click OK without changing any of the 
default settings.

The individual donations increase by 110 per month up to 6,260 in December. The corporate and 
door-to-door donations are expected to increase the same from June to December as they did 
between January and June, so you will calculate the December amount first and then fill in the rest.

	 8.	 �In cell M6, enter this formula: =G6-B6+G6

The difference between June and January is added to the amount from June, resulting in expected 
donations of 4,900 in December.

	 9.	 �Copy the formula from cell M6 to cell M7, select the range G6:M7, and fill the two series 
based on the trend. 

Hint: Check the Trend box but don’t change any other settings.

Funds raised by phone and events are expected to increase by an average of 2% per month.

	10.	 �Select the range G8:M9 and fill in the series using a growth step value of: 1.02

	11.	 �Edit the subtitle in cell A2 to: Fundraising Results & Projections

	12.	 �Format the donations from individuals with the Accounting number format and no decimals and 
then format all data for July through December with the light blue fill of your choice.

	13.	 �Save your work.


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REINFORCE YOUR SKILLS: E14-R2

Create Charts
In this exercise, you will create a chart to display the projected donations for the year.

	 1.	 �Save your file as: E14-R2-6MonthProjections

	 2.	 �Enter Total into cell A10 and then apply italic formatting and right-alignment.

	 3.	 �Select the range B10:M10 and use AutoSum to insert totals.

	 4.	 �Select the range A4:M10 and insert a combo chart with the Total data series as a line chart on 
the secondary axis (for all other series use Clustered Column).

	 5.	 �Move the chart to a new sheet named Projected Annual Donations and change the 
chart title to match the sheet name.

	 6.	 �Format the chart using Style 6 and a monochromatic color of your choice.

	 7.	 �Change the color of the line to Standard Red so it stands out from the columns more. 

Hint: Right-click the line and choose the color from the Outline menu.

	 8.	 �Add a linear trendline based on the Total series and format the line color with Standard Yellow.

	 9.	 �Save the chart as a template called: Annual Trend

	10.	 �Save and close the file.

REINFORCE YOUR SKILLS: E14-R3

Insert a Histogram Chart and Functions
In this exercise, you will automate the task of copying information from one worksheet and inserting it into 
another worksheet.

	 1.	 �Open a new, blank workbook and save it as: E14-R3-StudentSummary

	 2.	 �Import the data from the E14-R3-studentdata file, located in your Excel Chapter 14 folder, 
onto the existing sheet.

	 3.	 �Replace the column headings with these: 

•	First

•	Last

•	School

•	January through December

	 4.	 �Rename the sheet: Monthly Hours

	 5.	 �In cell P1, enter the heading Total and then use AutoSum to find the sum of volunteer hours 
for 12 months for each student.

	 6.	 �Select the ranges A1:A24 and P1:P24 and insert a histogram chart.

	 7.	 �Move the chart to a new sheet, renaming the chart title: Volunteer Hours Distribution

	 8.	 �Right-click the horizontal axis and select Format Axis….
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	 9.	 �In the Axis Options settings of the Format Axis pane, choose Bin Width and enter 30 in the box.

The two largest groups are between 360 and 390, and between 450 and 480.

	10.	 �Return to the Monthly Hours sheet and enter the heading Award in cell Q1.

	11.	 �In cell Q2, enter this formula: =OR(COUNTIF(D2:O2,0)=0,SUM(D2:O2)>500)

This formula checks to see if the student either had no months with zero volunteer hours or more 
than 500 total volunteer hours for the year. If either condition is met, the result is TRUE; these are the 
students who will receive an award. 

	12.	 �Save your work and close Excel.
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	 Apply Your Skills
APPLY YOUR SKILLS: E14-A1

Consolidate Expense Data
In this exercise, you will import the expenses for two of the office locations at Universal Corporate Events 
and consolidate the data into one sheet.

	 1.	 �Start Excel, open E14-A1-HO_Expense from your Excel Chapter 14 folder, and save it as: 
E14-A1-ExpenseSummary

The expenses for four quarters are listed for the head office. You need to import the same expenses for 
the other two offices in Seattle and Chicago.

	 2.	 �Import the data from E14-A1-SEAexpdata (a CSV file), located in your Excel Chapter 14 
folder, into a new sheet using the default settings. Rename the sheet: Seattle

	 3.	 �Import the data from E14-A1-CHIexpdata (an Access database file), located in your Excel 
Chapter 14 folder, and load it into a new sheet using the default settings. Rename the sheet: 
Chicago

The next step is to consolidate the data into one sheet.

	 4.	 �Insert a new sheet, move it to the right of the Head Office sheet, and rename it: Summary

	 5.	 �Consolidate the data from the range A1:E11 on all three sheets, using the Sum function and the 
labels in the top row as well as the left column.

	 6.	 �AutoFit the width of column A and apply cell style Accent 6 to the headings in column A and 
row 1. Center the headings in row 1.

	 7.	 �Apply the Accounting style number format with no decimals to the range B2:E2, and Comma 
style with no decimals to the range B3:E11.

	 8.	 �Save your work.

APPLY YOUR SKILLS: E14-A2

Look Up Expenses
In this exercise, you will create a formula that looks up an expense for any specified expense category and 
quarter.

	 1.	 �Save your file as: E14-A2-ExpenseSummary

First you will enter labels and sample data.

	 2.	 �In the range A16:A18, enter these three labels, with the colon after each:

•	Category:

•	Quarter:

•	Amount:

	 3.	 �Use the Format Painter to copy the format from cell A11 and apply it to the range A16:A18.


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	 4.	 �Enter this data into cells B16 and B17:

•	Auto

•	Q1

Cell B18 is where you need to enter the functions to look up the expense amount for the category and 
quarter using the information entered into cells B16 and B17.

	 5.	 �In cell B18, enter a formula that uses the INDEX function with these arguments:

Hint: Use the INDEX(array, row_num, [col_num]) function arguments.

•	 The Array is the data from the range B2:E11.

•	 The Row_Num must use the MATCH function and look up the category from cell B16 with the 
category labels in the range A2:A11; the match type is zero for an exact match.

•	 The Column_Num must use the MATCH function again and look up the quarter from cell B17 
with the headings in the range B1:E1; the match type is zero for an exact match.

When complete, the result in cell B18 should show 86647. The complete function in the Formula Bar 
is: =INDEX(B2:E11,MATCH(B16,A2:A11,0),MATCH(B17,B1:E1,0))

Compare your formula to the one shown and make corrections if necessary.

	 6.	 �Apply bold formatting and the Accounting number format with no decimals to cell B18.

	 7.	 �Edit the category and quarter to look up a new expense amount for: Travel and Q3

The result shows an expense amount of $38,596.

	 8.	 �Save your work and close the file.

APPLY YOUR SKILLS: E14-A3

Forecast Revenue
In this exercise, you will use existing data about sales from the current year to forecast revenue for next 
year. You will also chart the data.

	 1.	 �Open E14-A3-Revenue from your Excel Chapter 14 folder and save it as: 
E14-A3-RevenueForecast

The data for the current year has been consolidated, and the average growth rate from quarter to 
quarter has already been calculated. Your first step is to fill in a data series for each revenue category.

	 2.	 �Begin with the Staff Party category and, one by one, fill in the data series for each category for 
Q1–Q4 in 2020. Use the Q4 revenue in column E and the growth rates in column J.

Hint: Select Growth for the type and convert the Step value to a decimal. For example, Staff Party had 
a growth rate of 1.9%, so the step value is 1.019.

	 3.	 �Insert a column to the left of column F, enter Total in cell F4, and then merge and center the 
range F4:F5.

	 4.	 �Use AutoSum to calculate the 2019 totals in column F.

	 5.	 �Select the ranges A4:A10 and F4:F10 and then insert a Pareto chart to display the totals.

	 6.	 Move the chart directly below the 2019 data and edit the chart title to: 2019

The company wants to grow sales for each category to more than $1 million annually, so the 
marketing budget will increase for any category that is still less than $1 million if it also has a growth 
rate below 3%.
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	 7.	 �In cell L4, enter: Increase Marketing Budget?

	 8.	 �Copy the format from the Growth Rate heading to cell L4 and then widen the column to roughly 
20 so the text is visible on two lines.

	 9.	 �In cell L6, create a formula using the AND function to determine if the total in cell F6 is less 
than $1,000,000 and the growth rate in cell K6 is less than 3%. Copy the formula down the 
column for all categories.

	10.	 �Save your work and close Excel.

	 	Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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	 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

E14-E1	 That’s the Way I See It
You are setting goals for yourself once you finish school, including visualizing your financial goals. 
Create a new workbook named: E14-E1-SalaryGoals

Set a goal for your annual salary starting next year; be realistic but also set the bar high! Add the year 
and the salary below that, and to the left a suitable heading. Think of at least one other financial goal, 
such as paying off a debt or saving money. Enter a heading for that goal in the next row and the first entry 
below next year. Add more goals if you choose. Use the fill handle to create the headings for the next 
five years across the top. Fill in a series for each goal for the next five years. Use at least two different Fill 
Series options (e.g., set a goal to increase your salary by 5% each year and reduce your debt from $12,000 
to zero in five years). Finally, create a chart displaying the goals and add a trendline to at least one series. 
Format the chart and worksheet appropriately, including number formatting and adding a chart title.

E14-E2	 Be Your Own Boss
Blue Jean Landscaping gives customers a discount for the hours they work on their own landscaping. 
The customer hours from the last year are saved in two CSV files, and you need to analyze and consoli-
date the information into one file. Create a new workbook named E14-E2-ClientHours and import 
E14-E2-clientdata1 and E14-E2-clientdata2 into new sheets. Rename Sheet1: Summary

Consolidate the data from both sheets into the Summary sheet, noting the labels at top and left. 
Delete the First Name and Category columns; insert a total column and calculate the total yearly 
hours for each client. Use the heading Discount Rate in a new column and use the OR function nested 
in an IF function to determine if the client worked more than 20 hours in at least three months or 
more than 200 hours total. If either condition is true, they get $17 per hour; if not, $15 per hour. (Hint: 
Build the function step by step. Start with =COUNTIF(B2:N2,">20"), determine if that result is greater 
than 2 or if N2>200, then nest that in an IF function.) Last, use the heading Discount in another 
column and multiply the rate by the total number of hours. Format the headings, client names, and 
dollar amounts so the Summary sheet looks professional.

E14-E3	 Demonstrate Proficiency
Stormy BBQ tracks sales for each flavor of BBQ sauce and now, at the end of the year, you’re 
analyzing the data. Open E14-E3-SauceSales and save it as: E14-E3-SauceSalesAnalysis

Create two Pareto charts, one for the month and monthly totals, and another for flavors and annual 
totals, to highlight the months and the flavors with the highest sales. Resize, reposition, and rename 
the charts appropriately. Create a lookup to find the number of bottles and the revenue for the flavor 
specified in cell G4. Begin by entering a flavor in cell G4 and then insert a column to the left of column 
H. In cell H4, use the MATCH function to find the position of the chosen flavor in the columns. (Hint: 
Find an exact match and use 0 for the third argument.) Insert the INDEX function in cells I4 and J4, 
the first to look up the number of bottles and the second to look up the price per bottle, which can be 
multiplied by the result in cell I4 to get revenue. (Hint: The INDEX function is looking for information 
in rows 4 and 18, so select the data for the array, then enter row 1, then use the result of the MATCH in 
cell H4 for the column argument in both.) Once the INDEX functions are entered, hide column H and 
test the formulas by entering a different flavor in cell G4.
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