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Preface

T
his textbook is part of our new approach to learning for introductory computer 

courses. We’ve kept the best elements of our proven, easy-to-use instructional 

design and added interactive elements and assessments that offer enormous 

potential to engage learners in a new way. 

Why Did We Write This Content?
In today’s digital world, knowing how to use the most common software applications is critical, and 
those who don’t are left behind. Our goal is to simplify the entire learning experience and help every 
student develop the practical, real-world skills needed to be successful at work and in school. Using 
a combination of text, videos, interactive elements, and assessments, we begin with fundamental 
concepts and take learners through a systematic progression of exercises to achieve mastery.

What Key Themes Did We Follow?
We had conversations with dozens of educators at community colleges, vocational schools, and other 
learning environments in preparation for this textbook. We listened and adapted our learning solu-
tion to match the needs of a rapidly changing world, keeping the following common themes in mind:

Keep it about skills. Our content focus is on critical, job-ready topics and tasks, with a relentless focus 
on practical, real-world skills and common sense. We use step-by-step instructional design to ensure 
that learners stay engaged from the first chapter forward. We’ve retained our proven method of 
progressively moving learners through increasingly independent exercises to ensure mastery—an 
approach that has successfully developed skills for more than 25 years.

Keep it simple. Our integrated solutions create a seamless experience built on a dynamic instructional 
design that brings clarity to even the most challenging topics. We focus our content on the things 
that matter most and present it in the easiest way possible. Concise chunks of text are combined with 
visually engaging and interactive elements to increase understanding for all types of learners.

Keep it relevant. Fresh, original, and constantly evolving content helps educators keep pace with 
today’s student and work environments. We reviewed every topic for relevancy and updated it where 
needed to offer realistic examples and projects for learners.

How Do I Use This Book?
Our comprehensive learning solution consists of a print textbook, a groundbreaking interactive 
ebook, and our easy-to-use eLab course management tool featuring additional learning content, 
such as overviews and video tutorials, and assessment content. Our interactive ebook contains 
learning content delivered in ways that will engage learners.

The eLab assessment solution includes Project Grader exercises for most chapters that are automati-
cally graded by the system, in addition to clear feedback and analytics on student actions.
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viii  Preface

Included with Your Textbook Purchase
Depending on your purchase option, some or all of the following are included with your textbook:

Interactive ebook: A dynamic, engaging, and truly interactive textbook that includes elements such as 
videos, self-assessments, slide shows, GIFs, and other interactive features. Highlighting, taking notes, 
and searching for content is easy. 

eLab Course Management System: A robust tool for accurate assessment, tracking of learner activity, 
and automated grading that includes a comprehensive set of instructor resources. eLab can be fully 
integrated with your LMS, making course management even easier.

Instructor resources: This course is also supported on the Labyrinth website with a comprehensive 
instructor support package that includes detailed lesson plans, lecture notes, PowerPoint presenta-
tions, a course syllabus, test banks, additional exercises, and more.

Student Resource Center: The exercise files that accompany this textbook can be found within eLab 
and in the Student Resource Center, which may be accessed from the ebook or online at:  
labyrinthelab.com/office19

We’re excited to share this innovative, new approach with you, and we’d love you to share your 
experience with us at: lablearning.com/share

Visual Conventions
This book uses visual and typographic cues to guide students through the lessons. Some of these cues 
are described below:

Cue Name What It Does

Type this text Text you type at the keyboard is printed in this 
typeface.

Action words The important action words in exercise steps are 
presented in boldface.

Ribbon Glossary terms are highlighted with a yellow 
background.

Note!  Tip!  Warning! Tips, notes, and warnings are called out with  
special icons.

 
Videos, WebSims, and other ebook or online 
content are indicated by this icon.

Command→Command→ 
Command→Command

Commands to execute from the Ribbon are 
presented like this: Ribbon Tab→Command  
Group→Command→Subcommand.

ÍÍ Design→Themes→Themes These notes present shortcut steps for executing 
certain tasks.

Display Settings
Multiple factors, including screen resolution, monitor size, and window size, can affect the appearance 
of the Microsoft Ribbon and its buttons. In this textbook, screen captures were taken at the native 
(recommended) screen resolutions in Office 2019 running Windows 10, with ClearType enabled. 
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The Microsoft Office Specialist Exam and This Text
This textbook has been certified and carries the ProCert Certified logo, distin-
guishing this courseware as a trusted and critical part of preparing for a certifica-
tion exam. This solution meets all course objectives to prepare students to take 
the Microsoft Office Specialist (MOS) Core exam for this subject matter.

For more information on MOS certification, go to: certiport.pearsonvue.com/Certifications/Microsoft 
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L E A R N I N G  O B J E C T I V E S

ÝÝ Describe similarities and differences between 
Office 2019 for the desktop, Office 365, and Office 
Online

ÝÝ Identify uses of cloud storage

ÝÝ Identify parts of the Office user interface

ÝÝ Use the spelling checker and other review features

ÝÝ Identify Office features available through 
Backstage view

ÝÝ Use the Office Clipboard

ÝÝ Format text in Office applications

ÝÝ Search for Help within Office applications

ÝÝ Capture a screen in an Office application

1 Introducing Microsoft 
Office and Using 
Common Features

OVERVIEW

I
n this chapter, you will be introduced 

to Microsoft Office and given an 

overview of the various versions 

of the software. Understanding what is 

offered in each will help you make the best 

decision about which version meets your 

needs. You’ll also practice using some of the 

features that are common across the Office 

suite. Once you learn how to use a feature 

in one application, you can use the same or 

similar steps in the others.
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2 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Introduction to Microsoft Office
Microsoft Office is a software suite that enables users to create, format, revise, collaborate, and 
share files quickly across multiple devices. The Microsoft Office 2019 software suite for Windows 
includes Word, Excel, Access, PowerPoint, Outlook, OneNote, Publisher, and Skype. A software suite 
is a collection of applications generally produced by the same manufacturer and bundled together 
for a better price. Being produced by the same manufacturer also means that each application offers 
the same user interface. Examples of features shared among the different Office 2019 apps are the 
Ribbon, Quick Access toolbar, a spelling and grammar checker, and collaboration tools.

What Devices Will Microsoft Office Work With?
Microsoft Office works on desktops, laptops/notebook computers, and all-in-one PCs and Macs, as 
well as Windows, Android, and iOS smartphones and tablets (though some apps, like Publisher and 
Access, work only on PCs).

If you are writing a paper or preparing a business plan, you probably want to create it on a desktop, 
laptop, or all-in-one computer. If you want to open, read, share, or make simple changes to a Word 
document, you could select any device. This chapter assumes you will be using a desktop, laptop, or 
all-in-one computer.

To learn more about the operating systems (Windows, Android, macOS, or iOS) and types of devices 
(all-in-one computer, desktop, laptop, smartphone, or tablet) that will run Microsoft Office, do a web 
search for Microsoft Office 2019 products.

What Storage Does Microsoft Office Provide?
Microsoft OneDrive is the cloud storage location included with Microsoft Office 2019 or Office 365, 
and it provides a convenient way to save, store, and share files, photos, and videos via your computer, 
smartphone, or tablet anytime, anywhere, and on any device—provided you have an Internet 
connection or Wi-Fi access. Depending on the Microsoft Office product you use or purchase, you will 
receive anywhere from five gigabytes to five terabytes of OneDrive cloud storage.

You may want to use cloud storage as your primary saving method so that you can access your files 
at home, at school, at work, or anywhere. Or you may decide to use cloud storage as a backup for 
your files located on your computer’s hard drive or your flash drive. Instead of emailing files to your-
self, use OneDrive as a faster way to store something in the cloud. To learn more about OneDrive, do 
a web search for OneDrive.

Which Microsoft Office Should I Use?
You may have heard others talk about Microsoft Office 2019, Office 365, and Office Online and are 
not sure which one is right for you. Base your decision on the apps and features you need, in addition 
to the pricing structure.

 Ý Office Online: Free and requires a Microsoft account. Includes limited versions of Word, Excel, 
PowerPoint, and OneNote. No software is installed on your computer, as the apps are accessed and 
run in a web browser. The apps are not the same as the full-version apps in the other variations of 
Office and lack many features of those full versions. Requires an Internet connection. Office Online 
is great for simple tasks, like writing a short letter or creating a basic slide show presentation.
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Introduction to Microsoft Office 3

 Ý Microsoft Office 2019: Make a one-time purchase and install the software on one PC. All 
software is installed on your computer, and it does not require an Internet connection to run. It 
does not have all the features of Office 365, and you must pay for future major upgrades. Choose 
from a variety of plans that may include Word, Excel, PowerPoint, OneNote, Outlook, Publisher, 
Access, and Skype.

 Ý Office 365: Pay a monthly or annual subscription fee for one or more devices (PC/Mac and mobile 
devices). All upgrades are included so you always have the latest-and-greatest version. Includes all 
Office 2019 apps. Microsoft says the Office 365 apps can include features not present in the Office 
2019 apps, as Office 365 is updated more frequently than Microsoft Office.

While Microsoft Office has three distinct formats—Microsoft Office 2019, Office 365, and Office 
Online—and the examples provided in this chapter can work in each of the Office formats, this book 
assumes you are using Office 2019 on the desktop or Office 365 in a subscription-based plan, as well 
as Windows 10. Remember that Office 365 can change at any time. If you are using Office 365, keep 
in mind that your screen may not match all the illustrations in this book. Changes made to Office 365 
after publication of this title may result in additional differences between your book and the software.

What Are the Microsoft Office Apps?
In this chapter, you will learn about four of the Microsoft Office applications included in the Microsoft 
Office suite. These applications include Word, Excel, Access, and PowerPoint.

Application What It Is Used For

Word 
Word-processing software used to create, edit, format, and share 
documents, such as letters, reports, essays, and business plans.

Excel 
Spreadsheet software, arranged with rows and columns, used to perform 
calculations and analyze numerical data. Use Excel to prepare a budget 
or income statement, or to determine the amount of interest paid on a 
loan.

Access 
Database software that stores and helps you quickly retrieve data. 
In Access, you create and enter data into a table and then use forms, 
reports, and queries to display the desired results.

PowerPoint 
Presentation software used to create, edit, format, and share slides 
designed to tell a story; market a product; or explain a concept.

The Microsoft Office suite includes the following additional applications:

Application What It Is Used For

OneNote 
Note-taking software used to organize notes (handwritten or typed), 
audio recordings, screen captures, or sketches you have collected or 
created to share with others.

Outlook 
Personal information management software used to create, send, and 
receive emails, record tasks, maintain one or more calendars, schedule 
meetings and appointments, manage contacts, and take notes.

Publisher 
Desktop-publishing software used to design and lay out text and images, 
often for newsletters or brochures.

Skype 
Internet communication software used to share audio, video, text, 
messages, files, or desktop screens.
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4 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Microsoft Accounts
A Microsoft account provides you with access to your Microsoft settings, files, contacts, and more. 
A valid Microsoft account can include Hotmail, Bing, MSN, Office, OneDrive, Outlook, Skype, Store, 
Windows, or Xbox Live. Once logged in to your computer, you can log in to your Microsoft account 
from any Office app. If you do not have a Microsoft account, you can create one for free by doing a 
web search for Microsoft account.

Common Features in Microsoft Office Apps
The Office 2019 applications share some frequently used features. They include the Ribbon, Quick 
Access toolbar, and common commands.

The Ribbon
Within each application, you will find the Ribbon displayed along the top of the window. The Ribbon 
contains tabs and commonly used buttons and other icons that are specific to the application. The 
buttons are arranged in groups within each tab. While the Ribbon changes with each application, 
some tabs, groups, and commands are common throughout the Microsoft suite. In this chapter, we 
will look at the PowerPoint Ribbon and, specifically, the File, Home, and Review tabs. 

View the video “Ribbon Overview.”

The Quick Access Toolbar
Each application has a one-line Quick Access toolbar located, by default, in the top-left corner of 
the application window. This helpful toolbar contains some frequently used commands to help you 
be more efficient as you work. You can customize the toolbar with buttons you use most frequently. 
The settings for each application’s Quick Access toolbar work independently; therefore, you need to 
customize the Word, Excel, Access, PowerPoint, and Outlook Quick Access toolbars separately.

View the video “Quick Access Toolbar Overview.”

Undo/Redo
Within an application, you may type something or perform a command or action and then realize 
that you did not intend for that to happen. As long as you have not exited the application, you may be 
able to undo the action.

Some actions, such as saving or sharing, cannot be undone.

You may want to redo an action you just undid. Sounds confusing, right? Use the Redo button to undo 
the undo, or to reapply the action. This puts the command or action you just undid back into effect.

Undo and Redo on the Quick Access toolbar

ÝÍ Quick Access toolbar→Undo  or Redo 

Note!
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Common Features in Microsoft Office Apps 5

DEVELOP YOUR SKILLS: O1-D1

In this exercise, you will use the Undo and Redo buttons.

 1.  Log in to your computer, start PowerPoint, and double-click the Blank Presentation thumbnail 
to create a new, blank presentation.

 2.  Click in the Click to Add Title placeholder box and type: My Amazing Presentation

 3.  Click in the Click to Add Subtitle placeholder box and type: All about me and things 
I love.

 4.  Double-click the word Amazing to select it.

 5.  Choose Home→Font→Bold  to apply bold formatting.

 6.  Now apply Italic  formatting to the phrase and things I love.

 7.  Follow these steps to undo more than one action at a time :

A

B

A  Click the Undo menu button �.

B  Point to the second step, Bold, to select it and everything above it, and then click the mouse 
button.

 8.  Click the Redo  button two times to reapply the bold and italic formatting to the phrases.

 9.  Click the Undo  button once to remove the italic formatting from the sentence.

 10.  Keep PowerPoint open.

Unless otherwise directed, always keep any files or programs open at the end of an exercise.
 

Common Features on the File Tab
In this section, you will learn about the features on the File tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. Here you will use 
Microsoft PowerPoint 2019 to save, close, share, and print a file and to open a template.

Backstage View
When you are working in your file and open the File tab, the Backstage view displays. Think of your 
Backstage view as your personal manager for the open file and application. Use the Backstage view 
to update file information, select account settings, view program options, open new files, save, print, 
share, export, provide feedback to Microsoft, and recover unsaved files. These are the “big-picture” 
items you do to your file and not the specific tasks you perform using the other tabs on the Ribbon.

Program Options
Microsoft provides preference settings that you can customize for each application (that is, Word or 
Excel) so they are automatically applied each time you use the application on your device. To change 
your preferences, use the Options feature on the File tab. Some custom options include adding your 
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6 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

username and initials so they automatically display in some downloaded templates, displaying 
formatting marks, correcting spelling, and saving files to a default file location.

Save options allow you to set defaults for the file format and the frequency with 
which a document’s AutoRecovery information is automatically saved.

ÝÍ File→Options

Saving Files
As you work in your file, you should save frequently to prevent data or information loss. Some people 
prefer to save important files every few minutes, while others may save at more infrequent intervals.

The saving commands are found on the File tab, and you’ll see different options, including Save and 
Save As. You can use the Save command the first time you save a file, and, when you do, the Save As 
screen will appear.

View the video “Using Save and Save As.”

You may choose to save files to your device (for example, on the hard drive in the Documents folder), 
to your flash drive, or to the cloud in OneDrive. 

View the video “Saving Files to Multiple Locations.”

You can even set PowerPoint to save AutoRecovery information automatically whenever a specific 
interval of time has elapsed. This helps you recover a presentation if your computer crashes before 
you save your work. A good rule of thumb is to save as often as you can afford to lose data. If you can 
only afford to lose one minute of data, save your file every minute!

ÝÍ File→Save or Save As

DEVELOP YOUR SKILLS: O1-D2

In this exercise, you will use Save As to store a PowerPoint presentation in a new folder.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

 1.  In your open PowerPoint presentation, choose File to display the Backstage view and then click Save.

The first time you save a file, the Save As screen displays. Otherwise, choosing File→Save updates the 
file with the same name, location, and file type.

 2.  Click the Browse button and navigate to the Overview Chapter 1 folder.

 3.  In the Save As dialog box, click the New Folder button.

The New Folder button is to the right of the Organize button, just under the address bar.
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Common Features in Microsoft Office Apps 7

 4.  Type Overview Presentations for the new folder name and tap [Enter] twice.

 5.  Click in the File Name box and type: O1-D2-Features

 6.  Verify that PowerPoint Presentation displays in the Save as Type field and click the Save button.

If the Save As Type box displays something else, click the arrow at the right end of the box and select 
PowerPoint Presentation. 

 7.  Close the file but leave PowerPoint open.

Finding, Searching, and Opening Files
Files can be opened within an application by using the Open dialog box, choosing from a recently 
saved files list within the application, using File Explorer, or typing the filename in the Windows 
Search box. Within Windows 10, as well as previous versions of Windows, you can use File Explorer 
to locate and manage your files. Located on the Taskbar, you can click the File Explorer icon and then 
search for files located on your PC, flash drive, or OneDrive.

View the video “Opening Files.”

Sharing Files via Email and with People
You can share open files directly from the application to either email or OneDrive. Sharing a file 
directly to email is usually faster than opening an email application, such as Microsoft Outlook, 
locating the file to send, and then attaching it. When someone shares a file with you from an applica-
tion to OneDrive, you will receive a link (in your email account) to access the file. 

View the video “Sharing Files via Email.”

If the Automatically Share Changes option is set to Always, once the file is shared, anyone who has 
editing rights to the file can make changes to it.

You can also use the Share  button located in the top-right corner of the application window.

ÝÍ File→Share→Email 

ÝÍ File→Share→Share with People 

DEVELOP YOUR SKILLS: O1-D3

Complete this exercise via the online WebSim.

In this exercise, you will share an open PowerPoint file by using the Share with People option that saves to 
the cloud.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-00-D3

If your classroom is using eLab, you can complete this exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Tip!
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8 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Printing
If you are connected and have access to a printer, you should be able to print. Before printing, you 
should save your file, run Spelling & Grammar (Word) or Spelling (Excel and PowerPoint), proofread 
your file, verify formats, and review the file to see whether you have used the fewest number of pages. 
Use the Print Preview feature to browse the pages in your document before printing so you don’t 
waste time or printing resources. And use the options in the Settings area to adjust elements such as 
page orientation, paper size, margins, and more. 

Keep in mind that you can print to paper or to PDF if you want to be “green.”

View the video “Printing Files.”

ÝÍ File→Print

Templates
A template is a document, worksheet, or presentation that has the fonts, paragraph styles, and page 
layout settings such as margins, orientation, and size already built in. PowerPoint templates include 
prebuilt slides with placeholder content you can edit.

Usually an application includes sample templates that are stored on the hard drive of your computer 
when you install the software. You can also search for online templates using the Search feature 
available when you create a new document. Templates are arranged according to categories; for 
example, by business, personal, and industry.

ÝÍ File→New

DEVELOP YOUR SKILLS: O1-D4

In this exercise, you will open a prebuilt PowerPoint template.

 1.  Choose File→New and click the Presentations link under the search box.

Scroll through the results to view thumbnails of several templates.

 2.  Click any template thumbnail that appeals to you to display its details.

 3.  Read the template’s description and then click the Create button.

 4.  Select each slide one at a time in the Slides panel in the left sidebar of PowerPoint to view them 
full size.

The slides are preloaded with graphics and placeholder content that you can change and customize.

 5.  Close all open files without saving and then exit PowerPoint.

Common Features on the Home Tab
In this section, you will learn about the features on the Home tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. You will use 
PowerPoint to Cut, Copy, and Paste with the Office Clipboard; format text; use the Mini toolbar; and 
find and replace text.
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Common Features in Microsoft Office Apps 9

The Office Clipboard
Located at the far left on the Home tab, the Clipboard group contains the Cut, Copy, Paste, and 
Format Painter buttons. Selecting the Clipboard dialog box launcher opens the Clipboard pane, which 
displays at the side of your application. The Clipboard contains thumbnails (small images) of what you 
have recently cut or copied from your Microsoft Office file(s) during your Windows session, with the 
most recent item at the top of the list. You can use the Clipboard to quickly paste text, pictures, images, 
or charts into your file. You can paste all items on the Clipboard into your file(s) as many times as 
desired, and you can clear all items from the Clipboard. 

The Cut feature in the Clipboard group functions much like a scrapbook in which you cut out informa-
tion, such as newspaper articles about yourself, and then paste it on the desired page(s). When data is 
cut, the original selection is removed in the source location and is pasted at the target location. When 
data is copied, the original selection remains in the source location and a new selection is pasted at the 
target location.

View the video “Clipboard Overview.”

CLIPBOARD FEATURES

Feature What It Does

Cut Cut: Removes the original selection from the source location and places 
the selection on the Office Clipboard.

Copy Copy: Creates a duplicate of the original selection, which remains in 
the source location, and places a copy of the selection on the Office 
Clipboard.

Paste Paste: Inserts a copy of the most recent item found on the Office 
Clipboard at the target location, or destination. Depending on the 
application, there are usually at least three paste choices: Keep Source 
Formatting, Merge Formatting, and Keep Text Only.

Keep Source Formatting: Pastes the text and the formatting (bold, 
italic, underline) of the selection from the source location to the target 
location. The selection pasted retains the original formatting from the 
source location.

Merge Formatting: Pastes the text and formatting (bold, italic, 
underline) of the selection from the source location to the target 
location and combines it with any formatting that is already at the 
target location. The selection pasted has formats from both the source 
and target locations.

Keep Text Only: Pastes the selection from the source location to the 
target location. The selection pasted takes on the formatting of the 
target location.

Format Painter Format Painter: Applies the character and paragraph formatting from 
the source selection to any characters or text selected.

Double-click the Format Painter to apply formats to multiple selections. 
Click the Format Painter button to turn it off when you are finished.

ÝÍ Home→Clipboard→Cut  | [Ctrl]+[X]

ÝÍ Home→Clipboard→Copy  | [Ctrl]+[C]

ÝÍ Home→Clipboard→Paste  | [Ctrl]+[V]
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10 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

DEVELOP YOUR SKILLS: O1-D5

In this exercise, you will use PowerPoint to copy content from one slide to another and cut content from its 
original location and paste it into a new location.

 1.  Navigate to the Overview Chapter 1 folder and double-click the O1-D5-AlternativeApps 
presentation file to open it in PowerPoint.

 2.  Click Enable Editing in the Security Warning bar at the top of the screen, if necessary.

The Security Warning bar may display the first time you open a file. If you know the file sender and 
trust the content, then open the file.

 3.  Click the picture of the typewriter to select it and notice that a border displays around it.

 4.  Choose Home→Clipboard→Copy .

The copied picture is placed on the Office Clipboard and is ready to be pasted in a new destination. 
The copied picture also remains on the slide.

 5.  Click the thumbnail for the second slide in the Slides panel on the left of the PowerPoint 
window.

 6.  Choose Home→Clipboard→Paste .

The picture is pasted to the slide in the same position it was in on the original slide.

 7.  Drag the picture below the slide title Word Processors.

 8.  Click the thumbnail for the first slide in the Slides panel on the left of the PowerPoint window.

 9. Click the picture of the calculator and then choose Home→Clipboard→Copy .

 10.  Click the thumbnail for the third slide in the Slides panel on the left of the PowerPoint window.

 11. Choose Home→Clipboard→Paste  and then drag picture below the slide title Spreadsheets.

 12.  Copy the picture of the slide carousel from the first slide, paste it to the fourth slide, and then 
drag it under the slide title Presentation Graphics.

Cut and Paste
 13.  Click the thumbnail for the first slide in the Slides panel and select the picture of the signs.

 14.  Choose Home→Clipboard→Cut .

 15.  Click the thumbnail for the final slide in the Slides panel.

 16.  Choose Home→Clipboard→Paste .

 17.  Drag the picture to the center of the slide.

Notice that the signs picture is no longer on the first slide since it was cut, or removed, from the slide.

 18.  Choose File→Save As and then navigate to and save the file in your Overview Presentations 
folder as: O1-D5-AlternativeAppsRevised

Drag and Drop
If you want to cut or copy text and then paste it in a different location on the same page, try using drag 
and drop. Whether you want to cut or copy text, the first step is always to select the desired text. The 
difference between cutting and copying in this method has to do with the [Ctrl] key. That is, to copy, you 
hold down [Ctrl] while moving from one location to the next; when cutting, you do not use [Ctrl].

View the video “Using Drag and Drop.”
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DEVELOP YOUR SKILLS: O1-D6

In this exercise, you will use drag and drop in PowerPoint to cut, or move, text from one location on a slide 
to another.

 1.  Choose File→Save As and save the presentation in your Overview Presentations folder as: 
O1-D6-Drag

 2.  Click the thumbnail for the fifth slide in the Slides panel.

 3.  Click to the right of the word resources in the right column and tap [Enter] to create a new line.

You’ve created the new blank line so there is a place to drag the text.

 4.  Position the mouse pointer to the left of the word Not at the bottom of the left column, press and 
hold the mouse button, and drag to the right of the word apps in the same phrase; release the 
mouse button.

The phrase is selected.

 5.  Point to the selected phrase and drag it to the blank line in the right column.

Each column now has three bulleted items.

 6.  Choose File→Save to save your changes.

Formatting Text Using Font Group Settings
To make something on a slide more visible to your reader, you may want to use some or all of the 
font formats available in the Font group or in the Font dialog box. To apply the formats, you must 
first select text, a picture, or some other object on a slide.

Use the Font dialog box launcher to open the Font dialog box.

The Format Painter copies and applies multiple formats from one object to another. For example, if 
a text phrase is bold, italic, and colored red, the Format Painter can copy all three of those format 
characteristics and apply them to other text in the presentation. You can use Format Painter to apply 
the copied formatting multiple times by double-clicking the Format Painter button. To turn off the 
multiple-use feature and stop “painting,” tap the [Esc] key.
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12 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

DEVELOP YOUR SKILLS: O1-D7

In this exercise, you will increase the font size, make text bold, remove the bold, change the font color, 
launch the Font dialog box, and use the Format Painter.

 1.  Use Save As to save the presentation in the Overview Presentations folder as: 
O1-D7-Format

 2.  On slide 5, drag across the text Microsoft Office Software to select it.

 3.  Choose Home→Font→Increase Font Size  once to increase the font size of the selection to 
24 points.

 4.  Choose Home→Font→Bold .

You have applied two formats to the text—a font size and bold. Bold is used to add emphasis to text. 
When a format such as bold is applied, the button on the Ribbon displays a dark-gray background. To 
turn the format off and remove the dark-gray background behind the button, click the button again. 
This is known as a toggle format.

 5.  With the text still selected, choose Home→Clipboard→Format Painter .

 6.  Drag across the text Google/OpenOffice Software.

Notice that the font size and bold formatting were applied to the phrase.

 7.  Save the file.

The Mini Toolbar
The Mini toolbar is a floating toolbar that contains some of the more commonly used formatting 
buttons found on the Home tab and specific to the application. The Mini toolbar appears at various 
times in all the Office applications, giving you a convenient way to choose the most commonly used 
commands. If the Mini toolbar does not display, right-click the mouse.

The Mini toolbar in PowerPoint (top), Word (bottom left), and Excel (bottom right)

ÝÍ File→Options→General→Check Show Mini Toolbar on Selection

DEVELOP YOUR SKILLS: O1-D8

In this exercise, you will use the Mini toolbar to apply formatting.

 1.  Use Save As to save the presentation in the Overview Presentations folder as: 
O1-D8-Toolbar

 2.  Double-click the word expensive in the left column.
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Common Features in Microsoft Office Apps 13

 3.  In the Mini toolbar, click the Italic  button.

 4.  Double-click the word free in the right column and use the Mini toolbar to apply italic 
formatting.

 5.  Move the mouse away from the selected text to hide the Mini toolbar.

 6.  Save the file.

Find and Replace
Within a document, worksheet, database, or presentation, you may need to locate text quickly. 
You may also need to substitute one word or phrase, or formatting, for something else. The Find 
command is used to search for characters, symbols, numbers, words, phrases, or formats that meet 
the criteria. The Replace command first finds whatever meets the criteria and then replaces it with 
what you desire.

DEVELOP YOUR SKILLS: O1-D9

In this exercise, you will use the Replace command to locate Software and then replace some occurrences 
with Apps.

 1.  Use Save As to save the presentation in the Overview Presentations folder as: 
O1-D9-Replace

 2.  Choose Home→Editing→Replace .

 3.  Drag the Replace box to the top left of the slide so it doesn’t cover any text.

 4.  Type Software in the Find What box.

 5.  Type Apps in the Replace With box.

 6.  Click Find Next.

The first occurrence, the heading for the left column on slide 5, is found.

 7.  Click the Replace button in the Find and Replace box.

The word is replaced and the next occurrence is found.

 8.  Click the Find Next button to skip replacing the term in the phrase Software is expensive.

 9.  Click the Replace button to replace the term at the top of the right column.

 10.  Click the Find Next button to skip replacing the term in the phrase Software is free.

No other occurrences are found.

 11.  Click OK to close the message box and then close the Replace box.

 12.  Save your file and exit PowerPoint.

Common Features on the Review Tab
In this section, you will learn about the features on the Review tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, Access, and PowerPoint. You will 
work with Microsoft PowerPoint to use the Spelling and Thesaurus features.
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14 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Spelling & Grammar
Whether you are working in a Word document, an Excel worksheet, an Access database, or a Power-
Point presentation, before you share the file with anyone, you should use the Spelling & Grammar 
button. The Spelling feature reviews the file for misspelled words or words that do not match the 
Microsoft dictionary for that computer. A red squiggly line below a word indicates that the word is 
not recognized in the Dictionary file on your computer. Right-click the unrecognized word and choose 
the correct spelling from the context menu or add the word to the Dictionary.

DEVELOP YOUR SKILLS: O1-D10

In this exercise, you will create a new presentation and use the Spelling feature.

 1.  Start PowerPoint, locate and select the Welcome to PowerPoint template, and then choose 
Create to open the presentation.

 2.  Preview the various slides at the left of the PowerPoint window, either by clicking each individual 
slide or by using the scroll bar.

 3.  Click slide 1 and then click at the end of the word Welcome.

 4.  Tap [Backspace] two times and type: em

 5.  Click a blank area at the bottom of the slide to deselect the text box and then click anywhere in 
the first line of text to reselect it.

Notice the misspelling of Welcome displays with a red squiggly line below it.

 6.  Right-click the misspelled word and choose Welcome from the context menu to correct the spelling.

 7.  Choose Home→Slides→New Slide .

On the new slide, the title placeholder displays at the top and the text box placeholder displays below.

 8.  Type Parctice makes prefect in the text box placeholder and tap [Enter].

Yes, you are deliberately typing misspelled words so you have a presentation that can be spellchecked 
in the next few steps!

 9.  Type Mispllings are noticable and then click slide 1 in the Navigation pane.

 10.  Choose Review→Proofing→Spelling  to launch the Spelling pane at the right with the 
correct spelling of Practice selected.

 11.  Click the Change button to spell Practice correctly on the slide and locate the next misspelled word.

 12.  Continue correcting two more misspelled words (misspellings and noticeable) and then, in the 
Microsoft PowerPoint message box, click OK.

 13.  Double-click prefect and type: perfect

Because prefect is a word, it is not identified as a misspelled word when running the spelling checker. 
You must remember to proofread your work!

 14.  Use Save As to save the file to your Overview Presentations folder as: O1-D10-PowerPoint

Thesaurus
There are times when you end up using a word over and over and over again! Instead of using the 
same word, you could use a synonym. The Thesaurus provides definitions, word forms, synonyms 
(words with similar meanings), antonyms (words that are opposite in meaning), and word forms in 
other languages when dictionaries of other languages are installed on your computer.
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Common Features in Microsoft Office Apps 15

DEVELOP YOUR SKILLS: O1-D11

In this exercise, you will use the Thesaurus feature to replace a word with one of its synonyms.

 1.  Click slide 1 and select the word tips.

 2.  Choose Review→Proofing→Thesaurus .

 3.  At the right side of the window, in the Thesaurus pane, click guidelines to see a list of synonyms 
for that word.

 4.  In the Thesaurus pane, hover the mouse pointer over the word rules, click the menu button �, 
and then choose Insert to replace tips with rules.

 5.  Close the Thesaurus pane.

 6.  Use Save As to save the file to your Overview Presentations folder as: O1-D11-Proofing

Other Common Features
In the preceding exercises you learned about features found on multiple programs’ Ribbons. Here are three 
additional common features that are available no matter which Ribbon is displayed in Microsoft Office.

Help
When you are working in Microsoft Office, you may need to find out more about a particular topic as 
it relates to the application. Located to the right of the last tab on the Ribbon is the Tell Me What You 
Want to Do box. This box provides a quick way to access help or to learn more about a feature in the 
application.

When you click the box, suggestions related to the application display. Use the text box to enter 
words or phrases, often of what you would like to do or locate next in the application. You can use the 
Tell Me… box to research or explain the meaning of a term with Smart Lookup. To view a list of Help 
topics, tap the [F1] function key on the keyboard.

Another Help feature is the Tell Me More link that may display at the bottom of a button’s help tip. 
When you click the link, the Help window displays with more information about the specific feature. 
Using this method, you learn more about the feature without typing any search text.

Some buttons display robust help tips with a Tell Me More link when you point to them.

Smart Lookup with the Insights Pane
Smart Lookup is available within an application on the context menu. In the Insights pane, you can 
view and listen to pronunciations, look at word forms and definitions of selected text, and view results 
of wikis and web searches related to your selected text. Using the Smart Lookup feature can be 
especially helpful, as it saves you the time of retyping the same selection in your search engine.
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16 Overview Chapter 1: Introducing Microsoft Office and Using Common Features

Take a Screenshot
The Take a Screenshot button is used when you want to remain in your Word, Excel, PowerPoint, 
or Outlook application while capturing a screenshot of the entire window, or part of a window. In 
PowerPoint, once the screenshot is captured, it is temporarily placed as a thumbnail in the Avail-
able Windows gallery located with the Take a Screenshot button in your open application. If you 
open another application, such as Word, the thumbnail displays in the Available Windows gallery. 
Once you close the PowerPoint application, the screenshot would no longer display in the Available 
Windows gallery in Word.

DEVELOP YOUR SKILLS: O1-D12

In this exercise, you will use the Tell Me More Help link and the Tell Me What You Want to Do… box to 
learn more about the Insights feature. Then you will use the Screenshot feature to copy what you found 
onto a new slide.

 1.  Save the presentation in the Overview Presentations folder as: O1-D12-Help

 2.  On the Ribbon, go to Home→Slides.

 3.  Point to the New Slide  button to see the name of the button, the keyboard shortcut, a 
description of the button, and the Tell Me More Help link.

 4.  Click the Tell Me More link to learn about adding, rearranging, and deleting slides in 
PowerPoint; close the Help window.

 5.  On the Ribbon to the right of the View tab, click in the Tell Me What You Want to Do box and 
type: Insights pane

Observe the options that Microsoft displays in the Tell Me… box.

 6.  From the displayed list, point to the Get Help on “Insights Pane” option to display its sub-options.

 7.  Click Get Insights into What You’re Working on with Smart Lookup or any similar option.

 8.  Read about the Insights pane.

 9.  Scroll to the bottom of the Help pane and click Read Article in Browser.

Your web browser opens to the Microsoft website and displays the help page.

 10.  Click the PowerPoint button on the Taskbar to return to PowerPoint.

 11.  Choose Home→Slides→New Slide .

 12.  Choose Insert→Images→Screenshot .

 13.  Click Screen Clipping to display the browser window and drag over a portion of the browser 
window to take a screenshot of it.

You are returned to PowerPoint and the screenshot is pasted to the new slide.

 14.  Save the presentation and then close PowerPoint.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Create a new presentation

ÝÝ Add text to slides

ÝÝ Apply themes and templates

ÝÝ Add slides

ÝÝ Control the indent of bulleted text

ÝÝ Navigate a slide show

ÝÝ Hide and unhide slides

1 Creating and 
Delivering a 
Presentation

POWERPOINT

Y
ou don’t have to be a graphic 

designer to create an eye-

catching presentation, as 

PowerPoint includes many visually 

appealing themes that are preformatted 

with fonts, colors, and supporting imagery. 

It’s important for readability to create a 

visual hierarchy of text, such as headings 

and associated bullet points—and 

PowerPoint makes this easy. In this chapter, 

you will learn to create and display a basic 

PowerPoint presentation consisting of 

multiple slides and bulleted text.
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18 PowerPoint Chapter 1: Creating and Delivering a Presentation

Ý Project: Creating a Presentation
As an employee of iJams, an online music distribution company, you have been asked to make 
a presentation about the company at the JamWorks trade show. Your goal is to introduce 
iJams to trade show attendees and entice them with a promotional offer. You decide to use 
PowerPoint to develop and deliver your presentation because it is easy to learn and integrates 
seamlessly with other Microsoft Office applications.

Getting Started with PowerPoint
PowerPoint is an intuitive, powerful presentation graphics program that enables you to create 
dynamic, multimedia presentations for a variety of functions. Whether you are developing a one-
on-one presentation for your manager or a sophisticated presentation for a large group, PowerPoint 
provides the tools to make your presentation a success. PowerPoint allows you to project your 
presentation in many ways. Most presentations are delivered via a computer projection display 
attached to a desktop or notebook computer. There are also other ways to deliver presentations. For 
example, you can deliver a presentation as an online broadcast over the Internet or save it as a video 
to be emailed or distributed on a CD or USB drive.

PowerPoint provides easy-to-use tools that let you concentrate on your presentation’s content 
instead of focusing on the design details. Using PowerPoint’s built-in document themes, you can 
rapidly create highly effective professional presentations.

Navigating the PowerPoint Window
The PowerPoint program window, like other Microsoft Office programs, includes the Quick Access 
toolbar at the top left and groups all commands on the Ribbon. From app to app, the Ribbon includes 
some common tabs and/or commands; apps also feature unique Ribbon tabs and commands. And, 
in PowerPoint, there are several icons and commands at the bottom of the window specific to the 
program and that deal with slide organization and layout, zooming, speaker notes, and commenting.

View the video “The PowerPoint Window.”

Inserting Text
PowerPoint slides have placeholders set up for you to type in. For example, the title slide currently 
visible on the screen has placeholders for a title and subtitle. You click in the desired placeholder to 
enter text on a slide. To enter the title on a slide, you click in the title placeholder and then type the 
text. Do not press [Enter]; the placeholders are already formatted with Word Wrap. The place-
holders are also already formatted with font and paragraph settings to make a cohesive presenta-
tion. As you will see shortly, it’s easy to make changes to the slide formatting by applying a theme.

DEVELOP YOUR SKILLS: P1-D1

In this exercise, you will start a new presentation and enter a title and subtitle.

 1.  Start PowerPoint.

Hint: Click the Start button; type PO and choose PowerPoint from the list of suggestions.
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Using Document Themes 19

 2.  Click the Blank Presentation template on the PowerPoint Start screen. 

A new, blank presentation appears. You will develop it throughout this chapter.

 3.  Choose File→Save As and navigate to your PowerPoint Chapter 1 folder.

 4.  Name the file: P1-D1-iJams

 5.  Click the Save button at the bottom of the dialog box.

 6.  Follow these steps to add a title and subtitle:

A

B

A Click once on Click to Add Title and type: iJams Music Distribution

B Click once on Click to Add Subtitle and type: Be the star you know you are!

PowerPoint enters the titles. At this point, you have a title slide, but it looks rather plain. This is about 
to change.

 7.  Press [Ctrl]+[S] to save the presentation and leave it open; you will modify it throughout this 
chapter.

Unless otherwise directed, always keep your file open at the end of an exercise.
 

Using Document Themes
You can use PowerPoint’s built-in document themes, which provide a ready-made backdrop for your 
presentations, to easily format all slides in a presentation. When you use a document theme, your 
presentation automatically includes an attractive color scheme, consistent font style and size, and 
bulleted lists to synchronize with the presentation’s design and style. Document themes also position 
placeholders on slides for titles, text, bulleted lists, graphics, and other objects. By using document 
themes, you can focus on content by simply filling in the blanks as you create the presentation. You 
access document themes from the Themes group on the Design tab.

View the video “PowerPoint Document Themes.”

Choosing a Theme
More than 30 document themes are included with PowerPoint. Additionally, each theme has four 
variations. A theme variation uses different colors and sometimes a different background. PowerPoint 
automatically downloads additional themes and adds them to the Themes gallery on the Ribbon if 
your computer is connected to the Internet. Match the theme to the type of presentation you are 
giving. Keep the design appropriate to the function and the audience.
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20 PowerPoint Chapter 1: Creating and Delivering a Presentation

Finding Additional Themes
New themes are sent to Microsoft daily, so if you just can’t find the right one, browse the Microsoft 
Office Online website for new themes. You can also search for new themes from the PowerPoint Start 
screen.

DEVELOP YOUR SKILLS: P1-D2

In this exercise, you will choose a document theme and apply it to the presentation.

 1.  Choose File→Save As and save your file as: P1-D2-iJams

 2.  Follow these steps to choose a theme for the presentation:

Depending on your monitor resolution, you may see a different number of thumbnails in the Themes 
group.

A

B C

A Click the Design tab.

B Locate the Themes command group.

C Point over (don’t click) the fourth theme from the left and notice that the theme’s name 
appears as a ToolTip.

Note that your fourth theme may not match the one in the figure.

PowerPoint displays a Live Preview of the theme on your title slide. This gives you a good idea of the 
theme’s overall design. Notice that the fonts and locations have changed for the title and subtitle. A 
different theme can radically redesign your presentation.

 3.  Point over (don’t click) several more theme thumbnails.

You see a Live Preview of each theme on the actual slide. The themes visible on the Ribbon are just a 
small portion of those available, however.
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Using Document Themes 21

 4.  Follow these steps to choose a theme:

A

D

C

B

A Choose Design→Themes→More .

B Point to preview the Organic theme and notice the ToolTip. (The default themes are listed in 
alphabetical order, followed by additional themes in alphabetical order.)

C Point (don’t click) to preview the Wisp theme.

D Point to the Ion Boardroom theme and click once to apply it.

PowerPoint applies the theme to your presentation.

 5.  Save the presentation.

Choosing Slide Sizes
By default, PowerPoint creates slides for widescreen format with a 16:9 ratio. This maximizes the 
use of space on the slide by taking advantage of the widescreen format on most modern computers. 
In fact, many of the new PowerPoint themes were designed specifically for widescreen use. You can 
easily switch to standard format (4:3) from the Ribbon if you need a narrower slide or have a non-
widescreen computer monitor.

View the video “Changing the Slide Size/Aspect Ratio.”

ÝÍ Design→Customize→Slide Size 

DEVELOP YOUR SKILLS: P1-D3

In this exercise, you will experiment with slide sizes and choose a document theme variation.

 1.  Save your file as: P1-D3-iJams
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22 PowerPoint Chapter 1: Creating and Delivering a Presentation

 2.  Display the Design tab and then follow these steps to change the slide size:

C

B

DA

A Locate the Customize command group.

B Click the Slide Size menu button �.

C Choose Standard (4:3).

D Click the Ensure Fit button.

The slide is resized, and the slide title shifts to wrap across two lines.

 3.  Choose Design→Customize→Slide Size→Widescreen (16:9) to return the slide to  
widescreen format.

 4.  Locate the Design→Variants group on the Ribbon.

 5.  Point to several theme variations to view the Live Preview on the slide.

 6.  Click the second variation (with the green background) to apply it.

 7.  Save the presentation.

Creating a Basic Presentation
There is more to creating a presentation than placing one slide after another. Choosing the appro-
priate slide layout, just like choosing the appropriate design, will influence how well your audience 
understands your message. Use the following guidelines when choosing your slide design and layout:

 Ý Know your audience: Will you be speaking to accountants or artists?

 Ý Know your purpose: Are you introducing a product or giving a report?

 Ý Know your expectations: When the last word of this presentation has been given, how do 
you want your audience to respond to your facts? Are you looking for approval for a project or 
customers for a product?
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Creating a Basic Presentation 23

Adding Slides
You can add slides to a presentation from the Ribbon or by right-clicking with the mouse. PowerPoint 
always places the new slide after the currently selected slide.

The Slides panel displays thumbnails of your presentation while you work in the Normal view. The 
Slide Sorter view, like the Slides panel, also displays thumbnails of your slides. This view can be useful 
when there are more slides than can fit in the Slides panel display.

ÝÍ Home→Slides→New Slide  | Right-click a slide in the Slides panel→New Slide 

DEVELOP YOUR SKILLS: P1-D4

In this exercise, you will add a new slide to the presentation and then enter content.

 1.  Save your file as: P1-D4-iJams

 2.  Choose Home→Slides→New Slide .

PowerPoint adds a new slide to the presentation immediately after the title slide.

 3.  Click once in the title placeholder and then type: Our Services

 4.  Click once on the Click to Add Text placeholder and then type this list, tapping [Enter] after 
each list item except the last:
• CD duplication on demand[Enter]

• Jewel-case-insert printing[Enter]

• Full-service online sales[Enter]

• Downloadable MP3 distribution

PowerPoint adds a bullet point character in front of each line.

 5.  Save the presentation.

Duplicating a Slide
Sometimes it is more efficient to duplicate a slide and then edit it rather than to begin a new slide 
from scratch. Slides can be duplicated via the Slides panel.

ÝÍ One slide: Right-click the slide in the Slides panel→Duplicate Slide 

ÝÍ Multiple slides: Select the slides, right-click one in the Slides panel→Duplicate Slide

Bulleted Lists
You can effortlessly create bulleted lists to outline the thrust of your 
presentation. The bulleted list layout is an outline of nine levels. A different 
indentation is used for each level. When you use a document theme, each 
paragraph is automatically formatted as a bulleted list. The format includes 
a bullet style, indentation level, font type, and font size for each bulleted 
paragraph.

ÝÍ Home→Paragraph→Bullets 
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24 PowerPoint Chapter 1: Creating and Delivering a Presentation

List Levels
To indent a bullet is to demote it or to increase the list level. Typically, a main bullet point has one 
or more sub-bullets. These sub-bullets, which are smaller than the main bullet, are created by 
increasing the list level. When a list level is increased, the bullets are indented toward the right and 
the text is made smaller. Conversely, to decrease a bullet’s indent by moving it more toward the 
left and increasing the bullet and text size is to promote it or to decrease the list level. PowerPoint 
supports a main bullet and up to eight levels of sub-bullets (nine levels total).

ÝÍ Promote: Home→Paragraph→Decrease List Level  | [Shift]+[Tab]

ÝÍ Demote: Home→Paragraph→Increase List Level  | [Tab]

DEVELOP YOUR SKILLS: P1-D5

In this exercise, you will create a new slide and then enter information into a multilevel bulleted list.

 1.  Save your file as: P1-D5-iJams

 2.  Choose Home→Slides→New Slide .

PowerPoint creates a new slide after the current slide.

 3.  Click in the title placeholder and type: Packaging Options

 4.  Click in the text placeholder and then type CD labeling and tap [Enter].

PowerPoint formats the new blank paragraph with the same large bullet. Paragraph formats are 
carried to new paragraphs when you tap the [Enter] key.

 5.  Tap [Tab].

PowerPoint indents the paragraph. It also introduces a new, slightly smaller style for the level-2 
paragraph.

 6.  Type: Full color

PowerPoint formats the paragraph in a smaller font, too.

 7.  Tap [Enter].

PowerPoint maintains the same level-2 formatting for the next paragraph.

 8.  Type Laser etching and tap [Enter].

 9.  While holding down [Shift], tap [Tab] once.

PowerPoint promotes the new paragraph back to the level-1 style, which is the level of the first 
paragraph on the slide.

Manipulate Heading Levels
You can also adjust the level after you have typed a paragraph.

 10.  Type these lines, tapping [Enter] after each list item except the last:
• Jewel case[Enter]

• Back and spine of case
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 11.  Follow these steps to indent the last bullet:

A

B

A Click once anywhere within the paragraph to be indented.

B Choose Home→Paragraph→Increase List Level.

PowerPoint indents the paragraph and changes the bullet style. Demoting a paragraph makes it 
subordinate to the preceding paragraph.

 12.  Click the Home→Paragraph→Increase List Level  button three more times.

The bullet and font sizes change with each level increase. These formats are determined by the Ion 
Boardroom theme, on which the presentation is based.

 13.  Click Home→Paragraph→Decrease List Level  three times until the bullet reaches the 
second indentation.

With each promotion, the bullet style changes.

Indent Multiple Bullets
 14.  Click once at the end of the last paragraph and then tap [Enter].

 15.  Type these new lines, tapping [Enter] after each list item except the last: 
• Insert[Enter]

• Single sheet[Enter]

• Up to 10-page booklet

 16.  Follow these steps to select the last two paragraphs for your next command:

A
B

C

A Point at the beginning of Single sheet, taking care that a four-pointed arrow is not visible.

B Drag down and right to select (highlight) to the end of the last paragraph; release the mouse 
button.

C Ignore the Mini toolbar that appears. Do not click anywhere else on the slide.

 17.  Choose Home→Paragraph→Increase List Level .

PowerPoint indents the two selected paragraphs.
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26 PowerPoint Chapter 1: Creating and Delivering a Presentation

 18.  Click anywhere outside the border to deselect the text.

Your slide should match this illustration.

 19.  Save the presentation.

Choosing the Slide Layout
A slide layout is named for the type of data it will contain. For example, the Title layout needs only 
a title and subtitle. The Content layout will hold other information on the slide, so it has a title and a 
bulleted list for points. Likewise, the Content with Caption layout is divided into three sections: title, 
text to one side, and an area for clip art or additional text. The slide layout organizes the information 
you put into the presentation by giving it a place on the slide. When changing the slide layout, the 
new layout is applied to all selected slides. There are nine standard layouts, but many themes offer 
additional layouts.

ÝÍ Home→Slides→Layout  | Right-click a slide in the Slides panel

Aligning Text
PowerPoint automatically aligns text to the left, right, or center depending on the theme. However, 
you may want to override the alignment at times to create a different look for a slide.

ÝÍ Home→Paragraph→click an alignment button

The default formatting for this slide is left-aligned text.
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The text has been centered and bullets removed for a different look.

DEVELOP YOUR SKILLS: P1-D6

In this exercise, you will add a new slide and then change its layout.

 1.  Save your file as: P1-D6-iJams

 2.  If necessary, select the Packaging Options slide from the Slides panel on the left side of your 
screen.

 3.  Choose Home→Slides→New Slide .

PowerPoint adds another slide to the end of the presentation. Like the previous two slides, this one is 
set up to display a bulleted list.

 4.  Follow these steps to choose a new layout for the slide:

A

B

A Choose Home→Slides→Layout menu button �.

B Choose the Section Header slide layout.

PowerPoint applies the new layout. Now there are two placeholders, for a title and subtext.
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28 PowerPoint Chapter 1: Creating and Delivering a Presentation

 5.  Enter this text:
• Title: Questions?
• Text: End of our brief presentation

 6.  Click the dashed border of the text box to select it.

 7.  Choose Home→Paragraph→Center .

 8.  Save the presentation.

Delivering the Slide Show
The slides are created, and the presentation is complete. The first phase of the presentation develop-
ment is over. The next phase, delivering the presentation, is just beginning. Before you stand in front 
of an audience, familiarize yourself with the following tips.

ÝÍ Start slide show: Slide Show→Start Slide Show→From Beginning  or From Current Slide 

ÝÍ End slide show: Tap [Esc] or click the window until the slide show ends
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Delivering the Slide Show 29

Ý Delivery Tips
It’s not only what you say but how you say it that makes the difference between an engaging presen-
tation and an unsuccessful one. Lead your audience. Help it to focus on your presentation’s message, 
not on you as the presenter. Use the PEER guidelines to deliver an effective presentation.

 Ý Pace: Maintain a moderate pace. Speaking too fast will exhaust your audience and speaking too 
slowly may put them to sleep. Carry your audience with you as you talk.

 Ý Emphasis: Pause for emphasis. As you present, use a brief pause to emphasize your point. This 
pause will give the audience time to absorb your message.

 Ý Eye contact: Address your audience. Always face your audience while speaking. A common 
mistake is to speak while walking or facing the projection screen. Don’t waste all the work you have 
done in the presentation by losing your audience’s interest now. If you are speaking from a lectern 
or desk, resist the temptation to lean on it. Stand tall, make eye contact, and look directly at your 
audience.

 Ý Relax: You are enthusiastic and want to convey that tone to the audience. However, when you 
speak, avoid fast movement, pacing, and rushed talking. Your audience will be drawn to your 
movements and miss the point. Remember that the audience is listening to you to learn; this 
material may be old hat to you, but it’s new to them. Speak clearly, maintain a steady pace, and 
stay calm.

Navigating Through a Slide Show
You can use the mouse and/or simple keyboard commands to move through a slide show. These are 
the easiest ways to navigate from one slide to the next.

The Slide Show Toolbar
The Slide Show toolbar is your navigator during the slide show. It is hidden when a slide show starts 
but becomes visible when you move your mouse around or point to the lower-left area of the screen. 
The Slide Show toolbar can be used to navigate a slide show or to draw attention to a specific area on 
a slide. However, use of this toolbar is unnecessary when you present a simple slide show like this one.

Navigate to the previous or next slide.

Draw with a pen, highlighter, or 
laser pointer, or erase a drawing.

View slide thumbnails.

Zoom in on a slide.

Display advanced options.

View the video “The Slide Show Toolbar.”

ÝÍ Advance one slide: [Spacebar], [¡], [Page«Down], or [Enter]

ÝÍ Back up one slide: [Backspace], [¢], or [Page«Up]
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30 PowerPoint Chapter 1: Creating and Delivering a Presentation

DEVELOP YOUR SKILLS: P1-D7

In this exercise, you will navigate through your slide show.

 1.  Follow these steps to start the slide show:

A

C

B

A Click the title slide in the Slides panel to select it.

B Click the Slide Show tab.

C Choose Start Slide Show→From Beginning.

 2.  Move the mouse pointer around the screen for a moment.

Notice the Slide Show  toolbar near the bottom-left corner of the screen when the 
slides are in full-screen view.

 3.  Click the mouse pointer anywhere on the screen to move to the next slide.

 4.  Tap [Page«Down] twice and then tap [Page«Up] twice, using the keys near the main keyboard 
(not the keys on the numeric keypad).

PowerPoint displays the next or previous slide each time you tap these keys.

 5.  Follow these steps to use the Slide Show toolbar:

B
A

A Point to the lower-left area of the slide to display the Slide Show toolbar.

B Click Show All Slides to display thumbnails of all slides.

 6.  Click the Packaging Options slide.

As you can see, there are many ways to navigate slides in an electronic slide show.

End the Slide Show
 7.  Continue to click anywhere on the screen until the last slide appears (the Questions slide).

 8.  Click once on the last slide.

The screen turns to a black background, with a small note at the top.

 9.  Click anywhere on the black screen to exit the slide show and return to the main PowerPoint 
window.

Feel free to practice running your slide show again.
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Delivering the Slide Show 31

Hide and Unhide Slides
Sometimes, a presentation may contain slides that you don’t want to show. For example, you might 
have a slide with information that needs to be updated but you didn’t have time to complete the 
update before presenting. Rather than deleting the slide and then recreating it later, you can hide the 
slide so it doesn’t display during the presentation. You can then update the slide at your leisure and 
make it visible for presentations later. Hidden slides are still visible in the Slides panel.

DEVELOP YOUR SKILLS: P1-D8

In this exercise, you will hide and unhide a slide.

 1.  Display the Packaging Options slide.

 2.  Choose Slide Show→Set Up→Hide Slide .

The Hide Slide button in the Ribbon now appears selected and the slide thumbnail in the Slides panel 
on the left side of the PowerPoint window is grayed out, indicating that the slide will be hidden during 
a slide show.

 3. Choose Slide Show→Start Slide Show→From Beginning .

 4.  Navigate through the slide show until it ends and you are returned to the main PowerPoint window.

The hidden slide, Packaging Options, does not display during the slide show.

 5.  Display the Packaging Options slide.

 6.  Choose Slide Show→Set Up→Hide Slide.

The slide is unhidden.

 7.  Save the presentation.

 8.  Choose File→Close to close the presentation.

Presenter View
If you have multiple computer monitors, you can use Presenter View to help you deliver a presentation 
with more confidence. With Presenter View, one screen shows the slide show as the audience sees it 
while the other screen, which is visible to the presenter only, displays slide notes, a preview of the next 
slide, and slide show controls. Presenter View works automatically if you are using multiple monitors.

Presenter View on left and audience view on right

ÝÍ Slide Show→Monitors→Use Presenter View
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32 PowerPoint Chapter 1: Creating and Delivering a Presentation

Creating a Presentation from a Template
A template is similar to a theme but goes one step further in that it includes starter slides and 
content in addition to a design theme. Microsoft offers many free templates that can be downloaded 
directly from within PowerPoint. These templates are a great way to jump-start your presentation 
design and slide content.

Searching for Templates
While you can search for templates directly from within PowerPoint, the results are not limited to 
PowerPoint. The search feature locates templates for any Office app, including Word, Excel, and 
other apps. If the results display as slide thumbnails, then the template will work in PowerPoint. It 
will be obvious if the template is for a different app, as the thumbnails will be collapsed under the 
app name.

Search results display as PowerPoint slide thumbnails or are collapsed under their app names.

Downloading and Applying a Template
When you find a template you like via the search, you can download it directly from the search 
results window. When the download is complete, a new presentation is automatically created with 
the template’s design theme and starter slides.
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DEVELOP YOUR SKILLS: P1-D9

In this exercise, you will search for and apply a template.

 1.  Choose File→New.

 2.  Under the search box, type Biography and tap [Enter].

You can also click one of the suggested search links.

 3.  Click the Biography Presentation template if it is available; if it’s not, choose any other template.

A message box displays a description of the template.

 4.  Click the Create button in the message box.

A new eight-slide presentation based on the template is created. The slides have placeholder content 
ready for you to edit. Additionally, the Help panel opens and offers tips for working with this template.

 5.  Close the Help panel.

Once you become more comfortable using PowerPoint, the tips in the Help panel will be more useful.

 6.  Triple-click the slide title, Presentation Title, to select it and then type: Our Fearless 
Leader

 7.  Display each slide and notice the starter content is editable and ready for you to customize.

 8.  Experiment with each slide and edit the starter content.

 9.  Save the presentation as P1-D9-Template and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P1-R1

Create a Basic Presentation
In this exercise, you will begin to create a presentation for the Kids for Change organization—a 
community-based organization that helps socially aware youth plan and organize events that benefit their 
community. The presentation will be used to recruit new members and will be shown in high schools across 
the country.

 1.  Start PowerPoint and create a new, blank presentation.

 2.  Save the presentation to your file storage location as: P1-R1-Kids

 3.  Choose Design→Themes and apply the Facet design theme.

 4.  Choose Design→Variants and apply the second variant (blue).

 5.  Click in the title placeholder and type: Kids for Change

 6.  Click in the subtitle placeholder and type: I can make a difference

 7.  Save the presentation.

REINFORCE YOUR SKILLS: P1-R2

Add Slides and Deliver a Presentation
In this exercise, you will complete the Kids for Change recruitment presentation by adding slides and text. 
Then you will deliver the presentation.

 1.  With the P1-R1-Kids presentation still open, choose File→Save As and save it as: 
P1-R2-Kids

 2.  Choose Home→Slides→New Slide .

 3.  Choose Home→Slides→Layout menu button �→Two Content.

 4.  Click in the title placeholder and type: Events

 5.  Add this text to the bulleted list on the left:

• iRecycling Day

• Toy Collection

• Shave and a Haircut

• Diversity Festival

 6.  Add this text to the bulleted list on the right:

• Build-a-House

• Bully No More

• Adopt a Street

• Tutoring
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Reinforce Your Skills 35

 7.  Save your presentation.

After completing a significant portion of work, it’s a good idea to save what you’ve done before 
continuing.

 8.  Add a new slide with the title Program Benefits and notice it is already using the Two 
Content layout.

 9.  Add this text and indentation to the bulleted list on the left:

 10.  Add this text and indentation to the bulleted list on the right:

 11.  Add a new slide with the title: Requirements

 12.  Change the slide layout to: Title and Content

 13.  Type these bullet points in the text box:

• You need

• Positive attitude

• Strong work ethic

• Time commitment

• One monthly event

• One annual meeting

 14.  Select the Positive attitude and Strong work ethic paragraphs and choose Home→Paragraph→ 
Increase List Level .

 15.  Select the One monthly event and One annual meeting paragraphs and choose Home→ 
Paragraph→Increase List Level .

 16.  Add a new slide with the title Regional Contact and notice that it is already using the Title 
and Content layout.

 17.  Type this in the text box:

• Angelica Escobedo

• (800) 555-0101

 18.  Click the dashed border of the text box to select it.

 19.  Choose Home→Paragraph→Bullets  to remove the bullets from the text.

 20.  Choose Home→Paragraph→Center  to center both paragraphs on the slide.

 21.  Save the presentation.
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36 PowerPoint Chapter 1: Creating and Delivering a Presentation

Deliver the Slide Show
 22.  Choose Slide Show→Start Slide Show→From Beginning .

The slide show starts from the first slide regardless of which slide is currently selected.

 23.  Navigate through the presentation by clicking the screen until the presentation is ended.

 24.  Click once more to return to the PowerPoint program window.

 25.  Choose Slide Show→Start Slide Show→From Beginning  to restart the slide show from 
the beginning.

 26.  Move your mouse to the bottom-left corner of the screen to display the Slide Show toolbar.

 27.  Click the Show All Slides  button on the toolbar to display all the slide thumbnails.

 28.  Click the Program Benefits slide to go directly to it.

 29.  Tap [Esc] to end the slide show.

Hide a Slide
The regional contact will be out of town when the presentation is given, so you will hide the slide that 
displays that contact information.

 30.  Select the Regional Contact slide from the Slides panel.

 31. Choose Slide Show→Set Up→Hide Slide.

 32.  Run the slide show and ensure the Regional Contact slide does not display.

 33.  Save the presentation and then exit PowerPoint.

REINFORCE YOUR SKILLS: P1-R3

Create an Events Promotion Presentation
In this exercise, you will create and deliver a new Kids for Change presentation to advertise upcoming 
events.

 1.  Start PowerPoint and create a new, blank presentation.

 2.  Save the presentation to your file storage location as: P1-R3-Kids

 3.  Choose Design→Themes and apply the Slice theme.

 4.  Choose Design→Variants and apply the fourth theme variation (orange).

 5.  Add Kids for Change for the title and June Event for the subtitle.

 6.  Add a new slide with the title: Shave and a Haircut

 7.  Add this bulleted text:

• Free haircuts

• Free shaves

• Free mustache and beard trimming

 8.  Save your presentation.

 9.  Add a new slide with the title: Participating Locations

 10.  Choose Home→Slides→Layout menu button �→Two Content.
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 11.  Type the following, with indentations, in the left text box:

 12.  Type the following, with indentations, in the right text box:

 13.  Add a new slide with the title: Dates and Availability

 14.  Choose Home→Slides→Layout menu button �→Title and Content.

 15.  Type these bullet points in the text box:

• All Locations

• Every Saturday in June

• 8:00am – 8:00pm

• Availability

• Free service to help our community’s homeless

 16.  Select the two paragraphs under All Locations and increase their list level.

 17.  Select the last paragraph and increase its list level.

 18.  Add a final slide with the title: Sponsored By

 19.  Click the dashed border to select the entire Title text box.

 20.  Choose Home→Paragraph→Center  to center the text on the slide.

 21.  Type Kids for Change in the text box.

 22.  Click the dashed border to select the entire text box.

 23.  Choose Home→Paragraph→Bullets  to remove the bullets from the text.

 24.  Choose Home→Paragraph→Center  to center the text on the slide.

 25.  Save your presentation.

Deliver the Slide Show
 26.  Choose Slide Show→Start Slide Show→From Beginning .

 27.  Click through the presentation until it ends and returns to the main PowerPoint window.

 28.  Start the slide show from the beginning again.

 29.  Click the Show All Slides button on the toolbar to display all the slide thumbnails and navigate 
directly to the Participating Locations slide.

 30.  Tap [Esc] to end the slide show and then exit PowerPoint.
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38 PowerPoint Chapter 1: Creating and Delivering a Presentation

 Apply Your Skills
APPLY YOUR SKILLS: P1-A1 

Begin a Presentation
In this exercise, you will begin to create a new promotional presentation for Universal Corporate Events, a 
meeting and event planning service that handles event planning for businesses.

 1.  Start PowerPoint; create a new, blank presentation and save it to your file storage location as: 
P1-A1-Events

 2.  Apply the Ion design theme.

 3.  Apply the fourth variation (reddish orange).

 4.  Add this text to the title slide:

• Title: Universal Corporate Events

• Subtitle: Events made easy

 5.  Save your presentation.

APPLY YOUR SKILLS: P1-A2

Add Slides and Deliver a Presentation
In this exercise, you will complete the Universal Corporate Events presentation and deliver a slide show.

 1.  With the P1-A1-Events presentation from the previous exercise still open, save it as: 
P1-A2-Events

 2.  Add a second slide with this text:

Title Event Types

Bulleted paragraphs Celebrations

Team building

Trade shows

Ceremonies

 3.  Add a third slide with this text:

Title Services

Bulleted paragraphs Venue scouting

Catering

Invitations

Stage and sound equipment 
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 4.  Add a fourth slide with the Two Content layout and this text:

Title Benefits

Left bulleted paragraphs Our jobs

Deal with paperwork

Guarantee safety

Scheduling

Right bulleted paragraphs Your jobs

Relax

Enjoy your event

 5.  Select all but the first bullet in the left text box and increase the list level.

 6.  Select all but the first bullet in the right text box and increase the list level.

 7.  Add a final slide with the Section Header layout and this text:

• Title: Universal Corporate Events

• Text: Events made easy

 8.  Center both the title and the paragraph on the slide.

 9.  Save the presentation.

Deliver the Slide Show
 10.  Start the slide show from the beginning.

 11.  Advance to the second slide.

 12.  Use the Slide Show toolbar to display all the slides and then jump to the Benefits slide.

 13.  Continue navigating the slides until the slide show ends and you are returned to the main 
PowerPoint window.

 14.  Exit PowerPoint.

APPLY YOUR SKILLS: P1-A3

Create a Services Presentation
In this exercise, you will create a new presentation for Universal Corporate Events that outlines each of its 
services.

 1.  Start PowerPoint; create a new, blank presentation and save it to your file storage location as: 
P1-A3-Events

 2.  Apply the Retrospect theme.

 3.  Apply the third variation.

 4.  Enter Universal Corporate Events as the title and Services as the subtitle.

 5.  Add a second slide with this text:

Title Venue Scouting

Bulleted paragraphs Locate three potential venues

Provide digital tour

Provide transportation for up to 
four
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40 PowerPoint Chapter 1: Creating and Delivering a Presentation

 6.  Add a third slide with this text:

Title Catering

Bulleted paragraphs Vegetarian and vegan options

Kosher options

Never frozen

 7.  Add a fourth slide with the Two Content layout and this text:

Title Invitations

Left bulleted paragraphs Creative

Graphic design

Matching envelopes

Right bulleted paragraphs Business

Create mailing labels

Mail first class

 8.  Select all but the first bullet in the left text box and increase the list level.

 9.  Select all but the first bullet in the right text box and increase the list level.

 10.  Add a fifth slide to the presentation with the Title and Content layout and this text:

Title Stage and Sound Equipment

Bulleted paragraphs Speaker podium and PA

1,200-watt sound system for 
bands

Portable dance floor

 11.  Add a final slide to the presentation with the Section Header layout and this text:

• Title: Thank you!

• Text: Hope to see you soon

 12.  Center both the title and text on the slide.

 13.  Save the presentation.

Deliver the Slide Show
 14.  Hide the Invitations slide.

 15.  Save the presentation.

 16.  Start the slide show from the beginning.

 17.  Use the Slide Show toolbar to display all visible slides.

 18.  Continue navigating the slides until the slide show ends and you are returned to the main 
PowerPoint window.

 19.  Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: P1-P1

Create a Presentation for the New Products and Stores Webinar
The marketing director for Taylor Games wants you to take the lead on creating a vibrant presentation. In 
this exercise, you will create a PowerPoint presentation for the New Products and Stores webinar.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P1_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P1_P1_Start from your PowerPoint Chapter 1 folder.

 2. Hide slide 1, Webinar Notes.

 3. Change the layout of slide 2 to Title Slide.

 4. On slide 2, change the slide size to Standard (4:3) and maximize the fit.

 5. Add the following text to slide 2:

Title New at Taylor Games

Subtitle Products, Stores, and More!

 6. Insert a new Title and Content slide after slide 2.

 7. Enter this text as the new slide’s title: Webinar Agenda

 8. Apply Center alignment to the new slide’s title.

 9. Add the following bulleted text to the new slide:
• Introductions
• New Products
• Books
• Dice
• Games
• New Stores
• Portland, OR
• Spokane, WA

 10. Increase the list level (the indent) by one for the following bullets: Books; Dice; Games; 
Portland, OR; and Spokane, WA.

 11. Apply the Facet theme to the presentation.

 12. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 1 folder as P1_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 1 folder as: P1_P1_Submission
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42 PowerPoint Chapter 1: Creating and Delivering a Presentation

PROjECT gRADER: P1-P2

Classic Cars Club Guide for Potential Advertisers
The Classic Cars Club is gearing up for their annual car show and has requested your help in reaching out 
to advertisers. In this exercise, you will put together a PowerPoint presentation to show these potential 
advertisers.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P1_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P1_P2_Start from your PowerPoint Chapter 1 folder.

 2. On slide 1, change the slide size to Standard (4:3) and maximize the fit.

 3. Add the following text to slide 1:

Title Classic Car Show

Subtitle A Guide for Potential Advertisers

 4. Insert a new Title and Content slide after slide 1.

 5. Enter this text as the new slide’s title: What Advertisers Should Know

 6. Apply Center alignment to the new slide’s title.

 7. Add the following bulleted text to the new slide:
• Car Show Dates
• Locations and Venues
• Advertising Opportunities
• Banners
• Booths
• Show Bags
• Deadlines

 8. Increase the list level of the Banners, Booths, and Show Bags bullets by one.

 9. Hide slide 3.

 10. Apply the Facet theme to the presentation.

 11. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 1 folder as P1_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 1 folder as: P1_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P1-E1 That’s the Way I See It
In this exercise, you will create a presentation for a charity you feel strongly about to educate others 
about it. First, decide on a known charity you support or agree with. If you don’t know of any, think 
of a few ideas for charities (such as saving animals or the environment, ensuring human rights, curing 
disease, etc.) and then search the Internet for a reputable charity that deals with one of those topics.

Create a new, blank presentation named P1-E1-Charity and apply the design theme and varia-
tion of your choice. Use the charity name as the slide title and type a short, descriptive phrase for 
the subtitle. Add a Title and Content slide that lists at least four actions the charity takes toward 
bettering its cause. Add a Two Content slide: On the left, list a few facts about the charity and, on 
the right, list ways to donate to the charity. Create a final slide with the Section Header layout that 
duplicates the content on the title slide. View the presentation as a slide show and make a mental 
note of anything you want to change. When the slide show ends, make your changes and then save 
your presentation.

P1-E2 Be Your Own Boss
Your landscaping business, Blue Jean Landscaping, saves its customers money by having them 
share in the physical labor. You are creating multiple slides with varying layouts and bulleted text 
to advertise your unique business to potential investors. Create a new, blank presentation named 
P1-E2-BlueJean and apply the desired design theme and variation. Use the company name 
as the slide title and create a catchy phrase for the subtitle. Add a Title and Content slide that lists 
four services your company provides. Add a Two Content slide that lists the mutual benefits to the 
company and the customer: The left column uses Us as the first bullet, and the right column uses You 
as the first bullet. Then list at least three benefits for the company (left) and at least three for the 
customer (right). Increase the list level of all bullets except the first in each column.

Create a final slide with the Section Header layout that duplicates the content on the title slide. Run 
the slide show. Use the Slide Show toolbar to navigate the slide show and experiment with the other 
buttons on the toolbar.

P1-E3 Demonstrate Proficiency
Stormy BBQ, a restaurant featuring fresh, locally grown vegetables and local, farm-raised pork/beef, 
is considering expanding to new locations. Create a presentation from a template (you might search 
using key terms restaurant or food) named P1-E3-Stormy to show at a local town hall meeting to 
convince residents and community leaders that Stormy BBQ would be a great fit for their community. 
Create at least five slides, including the title slide, with a different layout for each slide. At least one 
slide should include bullet points with varying list levels.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Use Outline View to create, move, and delete 
slides and edit text

ÝÝ Create a presentation from a Microsoft Word 
outline

ÝÝ Format and align text and adjust character 
spacing and line spacing

ÝÝ Use Slide Sorter view and Sections

ÝÝ Print a presentation

ÝÝ Add slide headers and footers

2 Designing and Printing 
the Presentation

POWERPOINT

E
stablishing a consistent style 

throughout a presentation, along 

with formatting and organizing 

text, adds professional credibility and makes 

your presentation easier for an audience 

to follow. Auto-creating slides from a 

Microsoft Word outline and organizing 

slides into sections makes the presentation 

easier for you to create and manage. In this 

chapter, you will build on the fundamental 

design of the iJams presentation and 

examine printing options, allowing you 

to provide your audience with take-home 

material.
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Ý Project: Designing a Presentation
Now that the initial slides of the iJams presentation are complete, you need to make sure that 
the style is consistent throughout the presentation. A consistent style appears more organized, 
is easier for an audience to follow, and adds professional credibility. You must also ensure that 
the slides are in a logical sequence so the presentation is clear.

Working with Slides
As your presentation progresses and you insert additional slides, you may want to change the slide 
layout or order. For example, some slides may require two columns of bulleted text while others 
require only one. PowerPoint makes it easy to change the slide order by using Slide Sorter view.

Copying Text and Objects
You can move and copy text and objects by using drag and drop or the Cut, Copy, and Paste 
commands. It is usually most efficient to use drag and drop if you are moving or copying text or 
objects within a slide. The drag-and-drop method is also effective for rearranging slides. Cut, Copy, 
and Paste are most efficient when moving or copying to a location not visible on the current screen.

DEVELOP YOUR SKILLS: P2-D1

In this exercise, you will add a new slide to a presentation, enter a bulleted list, and change the slide layout. 
You can always change a slide’s layout after it has been created.

 1.  Start PowerPoint, open P2-D1-Design from your PowerPoint Chapter 2 folder, and save it as: 
P2-D1-DesignRevised

It’s a good idea to append Revised or something similar when editing and saving an existing 
presentation (or any file), as it leaves the original untouched in case you need to go back and  
start over.

 2.  Select the Our Services slide from the Slides panel on the left side of your screen.

The Our Services slide appears. New slides are inserted after the selected slide.

 3.  Choose Home→Slides→New Slide .

 4.  Click in the title placeholder and type: Products and Promotional Items

 5.  Click in the bulleted list placeholder and type this list:
• Audio CDs
• Downloadable MP3s
• T-shirts
• Baseball caps
• Stickers
• Pencils
• Key chains
• Posters
• Mugs
• Mouse pads
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When you begin typing Mugs, PowerPoint reformats the bullets with a smaller font size so they all 
fit in the box. As you type the last bullet point, the font gets even smaller. A long list of bullets can be 
overwhelming, so strive for no more than six bullets. If there is more information, consider breaking 
the list into two columns. You will use this technique next by choosing a different layout for the slide.

 6.  Choose Home→Slides→Layout menu button �→Two Content.

PowerPoint applies the Two Content layout to the current slide.

 7.  Follow these steps to move the last five bullets to the second box:

A

B

A Select the last five bulleted paragraphs.

B Drag the selected paragraphs to the right column.

Bulleted paragraphs must be manually moved to the new column.

 8.  Save the changes to your presentation.

Working with Outlines
Although you have been working primarily in the slide to add and format text, the Outline panel is 
an alternative way to add, remove, and move text. The Outline panel is a useful interface to organize 
and structure your presentation.

The Outline Panel
The Outline panel helps you edit and reorganize slides. It’s available on the left side of the screen in 
Outline View. You can type directly in the Outline panel to add or edit text on a slide. You can also 
select text from the Outline panel and format it with the standard Ribbon formatting commands. 
Any changes made in the Outline panel are immediately reflected in the actual slide.

View the video “Using the Outline Panel.”

ÝÍ Add a new slide: Place the mouse pointer in the last group of bulleted paragraphs on a slide  
and press [Ctrl]+[Enter]
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DEVELOP YOUR SKILLS: P2-D2

In this exercise, you will work in the Outline panel as you add text to slides in your presentation.

 1.  Save your file as: P2-D2-DesignRevised

 2.  Choose View→Presentation Views→Outline View.

 3.  In the Outline panel, click anywhere in the Our Services slide title to select it.

 4.  Press [Ctrl]+[Enter].

The insertion point moves to the first bulleted paragraph in the slide.

 5.  Press [Ctrl]+[Enter] again.

PowerPoint creates a new slide below the selected slide.

 6.  Follow these steps to add text to the new slide while in the Outline panel:

A B

C

A Type Current Artists here. Notice that the text also appears in the main portion of 
your window.

B Press [Ctrl]+[Enter] to move to the first bulleted paragraph.

C Type these bulleted paragraphs, tapping [Enter] (not [Ctrl]+[Enter]) after each, including the 
last bulleted line. You should see a blank fourth bullet in the Outline panel.

PowerPoint adds a new slide to the presentation whenever the insertion point is positioned within the 
last paragraph on a slide and the [Ctrl]+[Enter] keystroke combination is issued. At this point, you 
should have a new, bulleted paragraph visible in the outline below the Da Grind paragraph.

 7.  Ensure that the insertion point is on the blank bulleted paragraph in the outline.

 8.  Choose Home→Paragraph→Decrease List Level .

PowerPoint promotes the bulleted paragraph to create a new slide.

 9.  Type New Artist Specials and tap [Enter].

Tapping [Enter] created a new slide. You must use [Ctrl]+[Enter] to add a bulleted paragraph after a 
slide’s title. You will fix this by demoting the new slide in the next step.

 10.  Choose Home→Paragraph→Increase List Level .

The new slide created when you tapped [Enter] in step 9 has been converted to a bullet under the 
New Artist Specials title.
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 11.  Complete the new slide in the outline as shown, tapping [Enter] after each paragraph (including 
the last one):
• 25% discount on CD duplication[Enter]

• Five free T-shirts[Enter]

• 10% discount on promotional items[Enter]

• Valid until July 20[Enter]

 12.  Choose Home→Paragraph→Decrease List Level  to promote the new paragraph that 
follows the Valid until July 20 paragraph and convert it into a new slide.

 13.  Type Contact Us and then press [Ctrl]+[Enter] to create a bullet below the title.

 14.  Taking care not to tap [Enter] after the last bullet in this slide, complete the new slide as shown:
• Call[Enter]

• (800) 555-0101[Enter]

• Or[Enter]

• Email us at[Enter]

• iJams@example.com

 15.  Save your presentation.

Collapsing and Expanding Slides
As the Outline panel grows, it can be difficult to manage your slides when all the bulleted text is 
showing. PowerPoint lets you collapse slides so only the title is visible. This makes it easier to manage 
your slides because more slides will be visible in the Outline panel. Collapsing slides also allows you 
to see and manage more slides at once than when working in Normal view. Collapsed slides still 
display normally during a slide show.

DEVELOP YOUR SKILLS: P2-D3

In this exercise, you will use the context menu from the Outline panel to collapse, expand, and move slides.

 1.  Save your file as: P2-D3-DesignRevised
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 2.  Follow these steps to explore the Outline panel:

B

D

A

C

A Scroll until the Products and Promotional Items and Packaging Options slides are visible.

Each slide is represented by an icon. Slides with multiple bulleted lists use numbers for identification.

B Click any bullet icon in the Products and Promotional Items slide to select the bulleted text.

C Click this slide icon to select all text on the slide.

D Click to the right of the Packaging Options title text (outside the highlighted area) to deselect 
the slide.

 3.  Double-click the Products and Promotional Items slide icon.

The bulleted paragraphs beneath the title are collapsed and hidden.

 4.  Double-click the Products and Promotional Items slide icon again.

The bulleted paragraphs beneath the title are expanded and are once again visible.

 5.  Right-click anywhere in the Outline panel and choose Collapse→Collapse All.

All bulleted paragraphs are collapsed and hidden. Only the slide titles remain visible.

 6.  Right-click anywhere in the Outline panel and choose Expand→Expand All.

All bulleted paragraphs are expanded and are once again visible.

Move a Slide
The easiest way to move a slide in an outline is to first collapse all slides. Then you can click the desired 
slide title and drag it to its new position.

 7.  Right-click anywhere in the Outline panel and choose Collapse→Collapse All.

 8.  If necessary, scroll up until all slide icons and titles are visible in the Outline panel.
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 9.  Follow these steps to move a slide:

B

A

A Click the New Artist Specials slide icon to select the entire slide.

B Drag the slide icon up until a line appears above the Current Artists slide and then release 
the mouse button.

The New Artist Specials slide appears above the Current Artists slide.

 10.  Using this same method, move the Packaging Options slide to the second position, just below 
the title slide. Your slides should be arranged in this order.

 11.  Save your presentation.

Deleting Slides
You can delete a slide from a presentation using the Outline panel or in Normal or Slide Sorter views. 
If you inadvertently delete a slide, you can use the Undo button on the Quick Access toolbar to undo 
the latest action and restore the deleted slide. If you later decide that you want to keep the change, 
just use the Redo button!

DEVELOP YOUR SKILLS: P2-D4

In this exercise, you will delete slides using the Outline panel.

 1.  Save your file as: P2-D4-DesignRevised

 2.  Right-click anywhere in the Outline panel and choose Expand→Expand All.
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 3.  Click the Current Artists slide icon (not the title text) to select the entire slide.

 4.  Tap [Delete] to remove the slide.

 5.  Using this same method, delete the Questions slide.

A faded bullet may appear at the end of the previous slide. This is PowerPoint readying itself for 
additional text. This ghost bullet will not display on the slide itself.

 6.  Save your presentation and then choose File→Close to close it.

Working with Word Integration
Microsoft Word is an excellent word-processing program that integrates with PowerPoint. An outline 
created in Word can easily be converted to a PowerPoint presentation. You may need to create a 
presentation based on an outline someone else created in Word, or you may find it easier to plan a 
presentation using a Word outline rather than starting PowerPoint first and wondering what slides 
you will create.

Creating a Presentation Outline in Word
Word’s powerful outlining tool makes setting up and modifying outlines easy. You can create an 
outline in Word and import it to PowerPoint. To use Word outlines in PowerPoint, you must apply the 
appropriate heading styles to the text in the Word document before importing the outline. Power-
Point converts the Word outline by using these rules:

 Ý All level-1 headings translate to titles in a PowerPoint slide.

 Ý All level-2 headings translate to level-1 body bullets in a PowerPoint slide.

 Ý All level-3 headings translate to level-2 body bullets in a PowerPoint slide.

After a Word outline has been imported into PowerPoint, you can promote or demote the bullets, 
apply layouts and a design theme, and make other enhancements.

This Word outline… …creates these PowerPoint slides.
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DEVELOP YOUR SKILLS: P2-D5

In this exercise, you will create an outline in Word, use it to generate slides for a new presentation, and 
then modify the presentation.

 1.  Start Word, create a new, blank document, and save it in your file storage location as: 
P2-D5-WordOutline

In the next few steps, you will type and apply Word styles to paragraphs.

 2.  With the blank document open, choose View→Views→Outline.

 3.  Type iJams Music Distribution and tap [Enter].

 4.  Tap [Tab], type A Year of Success, and tap [Enter].

Tapping [Tab] increases the list level and creates a level-2 style.

 5.  Press [Shift]+[Tab], type Online Downloads, and tap [Enter].

Pressing [Shift]+[Tab] decreases the list level and returns the text to a level-1 style.

Next, you will create two level-2-styled headings that will eventually be converted to text bullets in a 
PowerPoint slide.

 6.  Tap [Tab], type MP3 sales exceed $1M, and tap [Enter].

 7.  Type 350,000 new user accounts and tap [Enter].

 8.  Press [Shift]+[Tab] to return the indentation level to a level-1 style.

You are now ready to continue typing the rest of the outline.

 9.  Complete the rest of the outline as shown, using [Enter] to create new headings and [Tab] and 
[Shift]+[Tab] to adjust indent levels.

 10.  Save the file and then close the outline and Word.

Word closes, and PowerPoint becomes visible.
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Import the Outline
 11.  If necessary, restore PowerPoint from the taskbar (or start it).

 12.  Choose File→New, click the Blank Presentation icon, and save your file in your file storage 
location as: P2-D5-WordOutline

You can use the same filename as the Word document because the Word and PowerPoint files have 
different file extensions.

 13.  Choose Design→Themes→More →Ion to apply a document theme.

 14.  Locate the Design→Variants group on the Ribbon and click the third variation (the purple one) 
to apply it to all slides.

 15.  Choose Home→Slides→New Slide menu button �→Slides from Outline.

 16.  Use the Insert Outline dialog box to navigate to your file storage location.

 17.  Choose P2-D5-WordOutline and click Insert.

PowerPoint will take a moment to import the outline. Note that the first slide is blank because 
PowerPoint inserted the slides from the outline after the existing blank title slide.

 18.  Choose View→Presentation Views→Outline View and examine the PowerPoint outline.

Each level-1 heading from the outline has become a slide title, and each level-2 heading has become 
a bulleted paragraph under the appropriate title.

 19.  Choose View→Presentation Views→Normal to view the slide thumbnails.

 20.  Choose the first slide (the blank one) and tap [Delete].

The blank slide is deleted, and the iJams Music Distribution slide becomes selected.

Change a Layout
 21.  Choose Home→Slides→Layout �→Title Slide.

The layout of the selected slide changes.

 22.  Select the final slide, Thank You!, and choose Home→Slides→Layout �→Section Header.

 23.  Choose the first slide, iJams Music Distribution.

Each slide is formatted with blue text because Word formatted the heading styles as blue.

Reset the Slide Formatting
 24.  With the first slide selected, choose Home→Slides→Reset.

The text formatting is removed and returns to the default setting for the current document theme. The 
slide subtitle is converted to uppercase because that is the Ion theme’s formatting.

 25.  Select the second slide, press [Shift], select the last slide, and release [Shift].

Slides 2–5 become selected.

 26.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 27.  Save your presentation.
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Formatting Your Presentation
PowerPoint makes it so easy to create a presentation that the slides you create may not need any 
additional formatting. After all, the placeholders arrange the text, the bullets are automatic, and the 
color scheme is preformatted. However, in most cases, you will want to fine-tune your presentation. 
Formatting your presentation will make it even better.

Formatting Text
Formatting text is a common step in presentation development. Using the Format Painter is great if 
something on the slide is already formatted as you like and you simply want to copy the formatting, 
such as the text size, color, boldness, italics, or other characteristics. However, sometimes you need to 
format text from scratch. For instance, when reviewing a slide, you might decide that the text could 
be emphasized by changing the font color.

If you had the time, you could change the font color of each piece of text on the slide individually by 
using the Font group on the Ribbon’s Home tab. A more efficient way to change the font color is to 
select the placeholder and then apply the color change. By selecting the placeholder, all text within 
the placeholder is changed in one swoop.

View the video “Formatting Text.”

ÝÍ Home→Font→Bold  | [Ctrl]+[B]

ÝÍ Home→Font→Underline  | [Ctrl]+[U]

ÝÍ Home→Font→Italic  | [Ctrl]+[I]

Character Spacing
Character spacing refers to the horizontal space 
between characters. PowerPoint lets you adjust this 
spacing to give your text some breathing room. If 
none of the preset options fit your needs, you can 
enter a numerical value to specify the exact amount 
of spacing. In the professional world of print, this is 
referred to as tracking or kerning. You must first select 
characters before applying character spacing or select the placeholder to apply spacing to all the text.

The same slide with no character spacing (left) and a large amount of character spacing applied (right)
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Setting the Text Case
A quick way to populate your slides with text is to copy 
text from an existing source, such as from an email 
message or a Word document. However, the original 
text may not be formatted in the case appropriate 
for your slide. You can easily change the case of text, 
saving you from having to retype it.

TEXT CASE OPTIONS

Menu Option How It Affects Text
Sentence Case Your text will look like this.

Uppercase YOUR TEXT WILL LOOK LIKE THIS.

Capitalize Each Word Your Text Will Look Like This.

Toggle Case Wherever you typed an uppercase letter, it will become lowercase. 
Wherever you typed a lowercase letter, it will become uppercase.

Example: If you type Your Text Will Look Like This, Toggle Case will 
change it to yOUR tEXT wILL lOOK lIKE tHIS.

DEVELOP YOUR SKILLS: P2-D6

In this exercise, you will change the font formatting in the title and subtitle.

 1.  Save your file as: P2-D6-WordOutline

 2.  Choose View→Presentation Views→Normal to return to Normal view, if necessary.

 3.  Display the Home tab so you can see the font settings as you work.

 4.  Click the title slide (the first one) in the Slides panel to select it.

 5.  Follow these steps to select the subtitle placeholder box:

B

A

A Click anywhere on the subtitle text to position the insertion point inside the handles for this 
text box. The dashed line indicates the text box border.

B Click any edge of the dashed border to change it to a solid border (shown here).

The solid line indicates that the text box is selected. Any formatting change you make now will affect 
all text within the box. Notice that the Font Size box on the Ribbon is currently set to 20. The Ion 
theme applied this font size to the subtitle. 

 6.  Choose Home→Font→Increase Font Size  to increase the font size to 24.
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 7.  Choose Home→Font→Bold .

 8.  Choose Home→Font→Shadow .

The text stands out from the page a bit more because there is now a slight drop-shadow effect.

Format the Title
 9.  Click on the title text, iJams Music Distribution, and then click once on the dashed-line border 

to select the Title text box.

 10.  Choose Home→Font→Font Size menu button � and point to several font sizes.

Notice how Live Preview displays the slide title size changes as you point to different settings on the 
Font Size menu.

 11.  Set the font size to 96.

The text is not large enough. There is still some room to enlarge it so the company name dominates 
the slide.

 12.  Click 96 in the Home→Font→Font Size menu button �.

 13.  Type 115 and tap [Enter].

PowerPoint increases the text size to 115. You can select a font size from the menu or type in your own 
value.

 14.  Save the presentation.

Setting Line Spacing
Sometimes, instead of changing the font size or adding many hard returns, you need to increase 
or decrease only the spacing between lines to have the proper effect. Line spacing determines the 
amount of space between lines of text. This setting is useful if text appears cramped and you wish to 
open up some breathing room between lines.

The same slide before and after applying line spacing
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DEVELOP YOUR SKILLS: P2-D7

In this exercise, you will adjust the line spacing to increase the amount of space between bullets.

 1.  Save your file as: P2-D7-WordOutline

 2.  Display the New Hires slide.

 3.  Click any of the names to display a dashed border.

 4.  Click the dashed border to select the entire text box.

 5.  Choose Home→Paragraph→Line Spacing  menu button �→2.0 to increase the spacing.

PowerPoint redistributes the bulleted text vertically on the slide with more spacing between items.

 6.  Save and close your presentation.

Setting Paragraph Alignment
In time, you will be able to eye a presentation and notice whether the paragraph alignment is not 
balanced. You can select one or more paragraphs and then click an alignment button on the Ribbon 
to make the change.

PARAGRAPH ALIGNMENT BUTTONS

Purpose Button Example
Left-align This text is left-aligned. The left edge is in a straight line and  

the right edge appears jagged. This is most noticeable with multiple 
lines of text.

Center This text is center-aligned. The text on both lines is  
balanced and centered.

Right-align This text is right-aligned. The right edge is in a straight line and the 
left edge is jagged.

Justify This text is justified. Notice that the text is spaced to maintain 
straight lines at left and right. This is most noticeable with multiple 
lines of text.

Text is typically left-aligned because this alignment allows the eye to easily find the starting point of 
subsequent lines.

ÝÍ Home→Paragraph→Align Left , Center , Align Right , or Justify 

DEVELOP YOUR SKILLS: P2-D8

In this exercise, you will reformat a slide.

 1.  Open P2-D8-Contact from your PowerPoint Chapter 2 folder and save it as: 
P2-D8-ContactRevised

 2.  If necessary, scroll down; select slide 5, Contact Us.

 3.  Click in the bulleted list and then click a border of the text box.

 4.  Choose Home→Paragraph→Bullets  to remove the bullets.

 5.  Choose Home→Paragraph→Center .

Tip!
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 6.  Select the entire telephone number.

A formatting box appears. While you can format the selected text from this formatting box, we will 
use the Ribbon in the next steps.

 7.  Choose Home→Font→Font Size menu button � and increase the size to 32.

 8.  Click anywhere inside the phone number and then choose Home→Clipboard→Format 
Painter  to copy the formatting.

 9.  Drag across the email address to paste the formatting so its font size is increased to 32.

 10.  Save your presentation.

Using the Slide Sorter
Up until now, you’ve been working in Normal view, which is good for manipulating a handful of slides. 
However, as your presentation grows to more slides than are visible in Normal view, you will want to 
explore the function of Slide Sorter view.

PowerPoint’s Slide Sorter view is used to rearrange slides. In Slide Sorter view, each slide is a thumb-
nail image so the entire presentation is visible at a glance. As your presentation grows, often the slide 
order needs to be changed to create a logical concept flow. Using the drag-and-drop method in Slide 
Sorter view is a great way to quickly reorganize slides.

DEVELOP YOUR SKILLS: P2-D9

In this exercise, you will use Slide Sorter view to rearrange the slide order.

 1.  Save your file as: P2-D9-ContactRevised

 2.  Choose View→Presentation Views→Slide Sorter .

 3.  Follow these steps to move a slide:

A

B

C

A If necessary, drag the Zoom slider to change the zoom percentage until all six slides are 
shown. (Your slides may display differently.)

b Drag the Our Services slide to the left of Packaging Options to make it the second slide.

c Drag the Contact Us slide to the end of the presentation.
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 4.  Choose View→Presentation Views→Normal .

 5.  Save and close the presentation.

Organizing with Sections
Using the Slide Sorter with individual slides works well for small presentations. For presentations 
containing many slides, PowerPoint’s Section feature helps you keep them organized.

Sections are always created before the selected slide and include all following slides. This often 
results in a section containing more slides than intended. The fix is to simply create another section 
after the intended last slide.

ÝÍ Create a section: Home→Slides→Section→Add Section 

ÝÍ Rename a section: Right-click the section’s title bar→Rename Section 

DEVELOP YOUR SKILLS: P2-D10

In this exercise, you will create sections.

 1.  Open P2-D10-Sections from your PowerPoint Chapter 2 folder and save it as: 
P2-D10-SectionsRevised

With so many slides, it may be easier to work in Slide Sorter view.

 2.  Choose View→Presentation Views→Slide Sorter .

 3.  Select slide 2, Artist Successes, and then choose Home→Slides→Section �→Add Section.

You are prompted to name the section.

 4.  Type Artist success and click the Rename button.

The section is renamed but contains slides not intended for this section.

 5.  Select slide 6, Our Services; choose Home→Slides→Section �→Add Section; and name the 
section: Products and services

 6.  Click the last slide, Contact Us, and create a new section before it named: Call to action

 7.  Save your presentation.

Managing Sections
After sections have been created, they can be dragged and rearranged in either the Slides panel or 
Slide Sorter view. Individual slides can even be dragged from one section to another. Additionally, 
sections can be collapsed, similar to slide titles in Outline View. Collapsed sections hide the slides, 
making it easy to drag and reorder the sections. However, the collapsed sections hide slides only 
when editing. The collapsed slides will display as normal when running the slide show.
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Collapsing sections reduces clutter in the Slides panel. When collapsed, the 
section title bar indicates how many slides exist in that section. 

ÝÍ Collapse or expand a section: Double-click a section’s title bar

ÝÍ Remove a section: Right-click the section’s title bar→Choose desired Remove option

DEVELOP YOUR SKILLS: P2-D11

In this exercise, you will rearrange slides by using sections.

 1.  Save your presentation as: P2-D11-SectionsRevised

 2.  With the presentation still displaying in Slide Sorter view, scroll until you can see the Artist success 
section title bar, if necessary.

 3.  Double-click the Artist success section title bar to collapse it.

 4.  Double-click the Products and services section title bar to collapse it, too.

 5.  Choose View→Presentation Views→Normal .

The sections do not remain collapsed when you change views.

 6.  Follow these steps to rearrange the sections:

A

B C

A Scroll until you see the Artist success section title bar.

b Drag the Artist success title below the Products and services section. As you start to drag, 
the sections collapse.

c Release the mouse button when the Artist success section is placed properly. The sections 
expand again.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



62 PowerPoint Chapter 2: Designing and Printing the Presentation

 7.  Choose View→Presentation Views→Slide Sorter .

 8.  Click anywhere in the gray area outside the slide thumbnails to deselect any slides.

 9.  Scroll down, if necessary, until you see the entire Call to action section with the Contact Us slide.

 10.  Use the Zoom slider, if necessary, to make the view smaller so you see all slides in both the 
Products and services and Call to action sections.

 11.  Drag the last slide of the Products and services section (New Artist Specials) to the left of the 
Contact Us slide to move it to the Call to action section.

 12.  Save your presentation.

Printing Your Presentation
Most of the time, you will be viewing or projecting the presentations you create from a PC or laptop 
computer. However, there may be times when a hard copy of the presentation is needed.

PowerPoint can create the following types of printouts:

 Ý Slides: Prints each slide of a presentation on a separate page 

 Ý Handouts: Prints one or more slides per page, leaving room for attendees to jot notes during the 
presentation

 Ý Speaker Notes: Prints each slide on a separate page, with any speaker notes you created for the 
slide below

 Ý Outline: Prints a text outline of each slide, similar to what is seen in the Outline panel

ÝÍ File→Print | [Ctrl]+[P]

The Print Shortcut
If you have customized your Quick Access toolbar to display the Quick Print icon, you may find it 
tempting to just click it. However, before this becomes a habit, know that a click of this button sends 
the entire presentation to the current printer, whether or not you want to make adjustments. If you 
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are working with a document theme that has a colored background, the printing process will not only 
be painstakingly slow, but it may also waste your toner or ink!

The Quick Print button on the Quick Access toolbar sends your presentation directly to the printer.

Printing in Color, Grayscale, and Black and White
In addition to printing different items, such as slides and handouts, PowerPoint provides an option to 
print in color, in grayscale, and in black and white—which is useful when you want to save ink. 

Printing Handouts
You can reinforce your presentation’s main points by providing handouts. Participants will be able 
to walk away from your presentation with more than a vague memory of your slide show; all of 
the facts you presented during the presentation will go with them as a reference. Handouts can be 
printed in a range of layouts, from two to nine slides per page. For example, printing three slides on a 
page places three small slides on the left side and multiple lines on the right for note-taking.

ÝÍ File→Print→Settings→Print Layout menu button �→select a handout layout

Handout with three slides per page

DEVELOP YOUR SKILLS: P2-D12

In this exercise, you will use Backstage view to preview a printout of basic handouts.

 1.  Choose File→Print.

Warning!

Handout with six slides per page
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 2.  Follow these steps to examine the print options:

C

A

D

E

F

B

A Use the left arrow to return to the first slide.

b Click the Zoom to Page button so the whole slide fits in the preview. If your printer is not a 
color printer, your slide preview will display in grayscale.

c Choose Sections→Products and Services to print the three slides in that section.

d Choose Handouts→3 Slides. Changing this option to anything other than Full Page Slides 
adds the Orientation option between the Collated and Color options.

e Change this option to Landscape Orientation.

f Change this option to Pure Black and White to save ink.

 3.  Click the Back  button at the top of Backstage view to return to the main PowerPoint screen 
without printing.

Handout Masters
In any presentation, there is a single handout master that controls the format of the handout sheets. 
Any changes you make on the master apply instantly to all handout pages in the presentation. The 
master maintains a consistent look throughout your handout. This is helpful because you need to 
change only a single handout master, and the layout, look, and feel of multiple handouts will be 
affected. You can change the page setup, such as the orientation and slide size, and the background 
effects, colors, fonts, etc. And headers and footers can be set on the handout master and appear on 
all printed handout sheets.

View the video “Handout Masters.”

ÝÍ View→Master Views→Handout Master 

ÝÍ Handout Master→Close→Close Master View 
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Handout Headers and Footers
You can set up a header and footer to print on all pages of a handout. They work just like headers and 
footers in a word-processing document. Handout headers appear at the top, or head, of a document. 
Handout footers appear at the bottom, or foot, of a document. Headers and footers often include the 
presenter’s name, occasion, date, and other information, which is helpful when attendees reference 
the handouts later, after the presentation.

These headers will print at the top of each handout page.

DEVELOP YOUR SKILLS: P2-D13

In this exercise, you will add the date and event to the header and footer of the handouts. The handouts 
will then be previewed in a special print layout.

 1.  Save the presentation as: P2-D13-SectionsRevised

 2.  Choose View→Master Views→Handout Master .

 3.  Follow these steps to set up header sheets:

B C

A

A Verify that all four of the Placeholders checkboxes have a checkmark.

B Scroll up, if necessary; click in the Header area at the top-left corner of the document; and 
type: Presented by [Your Name]

C Notice that the current date is automatically entered.

 4.  Scroll down to the bottom of the document, click in the bottom-left Footer placeholder, and 
type: iJams

 5.  Choose Handout Master→Close→Close Master View  to return to the presentation.

Preview the Custom Handouts
 6.  Choose File→Print.

Notice that your previous print settings were saved and that the preview shows the layout of the three 
slides with your new custom header.

 7.  Click the Back  button at the top of Backstage view to return to the main PowerPoint screen 
without printing.

 8.  Save your presentation.
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Slide Footers
Just as you can place a header or footer on a handout, you can also place footers on the slides in 
your presentation. Slide footers often display the date, event name, slide number, or other text 
that you want visible throughout the presentation. Although the term footer implies being inserted 
along the bottom of a slide, this will change depending on the slide layout and document theme. For 
example, some slide footers display along the top of the title slide. The same is true for the other 
elements, such as the slide number and date. These elements will display in different locations on a 
slide depending on the slide layout and document theme. Additionally, you may opt to display footers 
on all slides in the presentation, all slides except the title slide, or selected slides only.

Slide footers and handout footers are completely separate settings.

Footer positioned at bottom of slide Footer position changes based on document theme

Dating Slide Footers
If you choose to include the date, you will need to decide whether you want it updated automatically 
so your presentation always displays the date/time of when it was last saved or whether you prefer 
to type in a static date/time that never changes unless you edit it manually. If you choose to update 
automatically, you may display the date in several formats, including numbers only, day or month 
spelled out, and the time.

ÝÍ Insert→Text→Header & Footer 

DEVELOP YOUR SKILLS: P2-D14

In this exercise, you will create a slide footer and apply it to all slides in the presentation.

 1.  Save the presentation as: P2-D14-SectionsRevised

 2.  Choose View→Presentation Views→Normal .

 3.  Choose slide 2, Our Services.

 4.  Choose Insert→Text→Header & Footer .

Tip!
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 5.  Follow these steps to configure your footer:

A
B

D E

F

C

A Place a checkmark in the Date and Time checkbox.

b Choose the Update Automatically option.

c Choose the date format shown here from the menu.

d Place checkmarks in these three option boxes.

e Type iJams Music Distribution as the footer text.

f Click Apply to All.

PowerPoint applies the settings to all slides in the presentation. You could have chosen to apply the 
footer to just the currently displayed slide. The footer should appear on the right side of the slide, 
under the slide number, rotated 90 degrees. This is the current theme’s design.

 6.  Browse through the presentation and notice that the footer appears on every slide except the 
title slide.

 7.  Save your presentation and close PowerPoint.

Printing Transparencies
In addition to printing handouts and slides to share with your audience, you can also print trans-
parencies to use with an overhead projector, which displays printouts on a large screen similar to a 
movie projector. While there is no Print Transparency option in PowerPoint, you can simply print your 
slides, handouts, or notes onto transparency film if your printer supports it. You will need to check 
the documentation for your printer to learn how to specify transparency film, as the steps vary from 
printer to printer.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P2-R1

Work with Outlines and Formatting
In this exercise, you will format some slides in the Kids for Change presentation to increase its visual appeal 
and formatting consistency.

 1.  Start PowerPoint. Open P2-R1-Design from your PowerPoint Chapter 2 folder and save it as: 
P2-R1-DesignRevised

 2.  Select the second slide, Events.

 3.  Choose Home→Slides→Layout menu button �→Two Content to change the slide layout to 
a two-column layout.

 4.  Select the last four paragraphs in the left column and drag them to the right column.

Create Slides in the Outline Panel
 5.  Choose View→Presentation Views→Outline View.

 6.  Locate the Program Benefits slide in the Outline panel.

 7.  Click to the right of the word health in the last paragraph of the Program Benefits slide in the 
Outline panel.

 8.  Tap [Ctrl]+[Enter] to create a new slide.

Edit Slides in the Outline Panel
 9.  Type Requirements in the Outline panel as the slide title.

 10.  Tap [Enter] and then tap [Tab] to create a new bulleted paragraph.

 11.  Type You need in the Outline panel.

 12.  Tap [Enter] and then tap [Tab] to increase the list level of the new bulleted paragraph.

 13.  Type Positive attitude, tap [Enter], and type Strong work ethic to create another 
indented paragraph.

 14.  Tap [Enter] and then tap [Shift]+[Tab] to create and promote the next bullet.

 15.  Type: Time commitment

 16.  Tap [Enter] and then tap [Tab].

 17.  Type One monthly event, tap [Enter], and then type One annual meeting to create 
the final two paragraphs.

 18.  Choose Home→Slides→Layout menu button �→Title and Content.

Format the Presentation
 19.  Choose View→Presentation Views→Normal  and select the title slide from the Slides 

panel.

 20.  Click the Title box and then click again on the edge of the box to select it.

 21.  Choose Home→Font→Increase Font Size  once to increase the font size to 60.

 22.  Choose Home→Font→Bold .
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 23.  Display the Requirements slide on the Slides panel.

 24.  Choose Home→Slides→New Slide  and type Remember as the title.

 25.  Type these bulleted paragraphs:

• Think globally, act locally.

• Or think locally, act globally.

• Just...

• think and act!

 26.  Select the bulleted text box by clicking the border.

 27.  Choose Home→Paragraph→Bullets  to remove the bullets from all paragraphs.

 28.  Choose Home→Paragraph→Center  to center the text on the slide.

 29.  Choose Home→Paragraph→Line Spacing menu button �→2.0 to increase the vertical 
spacing between bullets.

 30.  Select the text think and act!.

 31.  Choose Home→Font→Increase Font Size  four times to increase the size to 32.

 32.  With the think and act! text still selected, double-click the Home→Clipboard→Format  
Painter  button to load it for multiple uses.

 33.  Click the words think and act in the first line and then click the words think and act in the 
second line to duplicate the formatting.

 34.  Choose Home→Clipboard→Format Painter to turn off the Format Painter.

 35.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P2-R2

Create a Presentation Based on a Word Outline
In this exercise, you will import an outline from Word, create sections, rearrange sections and slides, and 
print a slide.

 1.  Start Word and open P2-R2-Outline.docx from your PowerPoint Chapter 2 folder.

 2.  Choose View→Views→Outline.

 3.  Read over the outline and then close Word.

 4.  Start PowerPoint, click Blank Presentation, and save the file in your file storage location as: 
P2-R2-Outline

 5.  Choose Design→Themes→Ion to apply that design theme.

 6.  Choose Home→Slides→New Slide menu button �→Slides from Outline to begin import-
ing the Word outline.

 7.  Navigate to your PowerPoint Chapter 2 folder and double-click the P2-R2-Outline.docx 
Word document to import the outline and create the slides.

 8.  Select slide 1 in the Slides panel and tap [Delete] to delete the blank slide.

 9.  Click slide 1 in the Slides panel to ensure it is selected, scroll to the bottom of the Slides panel, 
and [Shift]+click the final slide, slide 7, so all slides are selected.

 10.  Choose Home→Slides→Reset to reset the formatting of all slides.

 11.  Click slide 1 in the Slides panel to select it and deselect the others.

 12.  Choose Home→Slides→Layout menu button �→Title Slide.
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Organize with Sections
 13.  Click slide 2, College Application, in the Slides panel to select it and deselect the others.

 14.  Choose Home→Slides→Section menu button �→Add Section to add a new section named 
Personal Benefits and that begins with the College Application slide.

 15.  Click slide 4, Crime Reduction, in the Slides panel to select it and deselect the others.

 16.  Choose Home→Slides→Section menu button �→Add Section to add a new section start-
ing with the Crime Reduction slide, naming the section: Community Benefits

Organize with the Slide Sorter
 17.  Choose View→Presentation Views→Slide Sorter .

 18.  Drag the Zoom slider in the lower-right area of the PowerPoint window until all seven slides are 
visible.

 19.  Drag the Leadership Skills slide so it is between the College Application and Sense of 
Accomplishment slides.

 20.  Drag the Community Benefits section header up so it’s placed before the Personal Benefits 
section. 

Add Slide and Handout Footers
 21.  Choose View→Master Views→Handout Master .

 22.  Click in the top-left placeholder and type: Presented by [Your Name]

 23.  Choose Handout Master→Close→Close Master View .

 24.  Choose Insert→Text→Header & Footer .

 25.  Check the box to display the date and time.

 26.  Check the box to include the slide number and click Apply to All.

 27.  Save your presentation.

Print Your Presentation
 28.  Choose File→Print to display the Print tab in Backstage view.

 29.  Use the scroll bar at the right of the PowerPoint window to navigate the slides until slide 3, 
Increased Literacy, displays.

 30.  Choose your printer from the Printer option. Your instructor may prefer you to choose the PDF 
option.

 31.  Opt to print only the current slide; opt to print full-page slides, one slide per page.

 32.  Set the color option to Grayscale; print one copy.

 33.  Exit PowerPoint.
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REINFORCE YOUR SKILLS: P2-R3

Create a Presentation from a Word Outline
In this exercise, you will import a Word outline to create the initial slides for a Kids for Change community 
presentation. You will then reset the slide formatting and arrange the slides into sections to make the 
presentation both more visually appealing and easier for you to manage. Finally, you will print a slide.

 1.  Start PowerPoint, click Blank Presentation, and save the file in your file storage location as: 
P2-R3-Outline

 2.  Choose Design→Themes→Retrospect to apply that design theme.

 3.  Choose Home→Slides→New Slide menu button �→Slides from Outline to begin import-
ing a Word outline.

 4.  Navigate to your PowerPoint Chapter 2 folder and double-click the P2-R3-Outline.docx 
Word document to import the outline and create the slides.

 5.  Select slide 1 in the Slides panel and tap [Delete] to delete the blank slide.

 6.  Choose Home→Slides→Layout menu button �→Title Slide to change the layout of the 
first slide.

 7.  Click slide 1 in the Slides panel to ensure it is selected, scroll to the bottom of the Slides panel, 
and [Shift]+click slide 6 so all slides are selected.

 8.  Choose Home→Slides→Reset to reset the formatting of all slides.

Create Additional Slides
 9.  Choose View→Presentation Views→Outline View.

 10.  Locate the Bully No More slide in the Outline panel.

 11.  Click to the right of the word programs in the last paragraph of the Bully No More slide in the 
Outline panel.

 12.  Tap [Ctrl]+[Enter] to create a slide.

 13.  Type Kids for Change in the Outline panel as the slide title, tap [Enter], and then tap [Tab] 
to create a new, bulleted paragraph.

 14.  Type Part of the Solution in the Outline panel.

 15.  Choose Home→Slides→Layout �→Section Header.

Format Copy
 16.  Choose View→Presentation Views→Normal .

 17.  Display slide 4, Toy Collection.

 18.  Select the text foster homes and then choose Home→Font→Bold .

 19.  Double-click the Home→Clipboard→Format Painter  button to load the Format Painter 
for multiple uses.

 20.  Click each of the words emergency, responders, Child, and Services to copy the bold 
formatting.

 21.  Choose Home→Clipboard→Format Painter  to unload the Format Painter.
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Add Slide and Handout Footers
 22.  Choose View→Master Views→Handout Master .

 23.  Click in the top-left placeholder and type: Kids for Change

 24.  Click in the bottom-left placeholder and type: A presentation by [Your Name]

 25.  Choose Handout Master→Close→Close Master View .

 26.  Choose Insert→Text→Header & Footer .

 27.  Check the box for Slide Number.

 28.  Check the box for Footer and type A Kids for Change Presentation in the  
footer box.

 29.  Check the box for Don’t Show on Title Slide and click Apply to All.

Organize the Presentation
 30.  Choose View→Presentation Views→Slide Sorter .

 31.  Slide the Zoom slider at the bottom right of the PowerPoint window until all seven slides are 
visible.

 32.  Click the iRecycling Day slide to select it.

 33.  Choose Home→Slides→Section menu button �→Add Section and create a new section 
named: Community

 34.  Click the Bully No More slide.

 35.  Choose Home→Slides→Section menu button �→Add Section and name the new section: 
School

 36.  Drag the Tutoring slide to the right of the Bully No More slide to move it to the School section.

 37.  Save the presentation.

Print Slides
 38.  Choose File→Print to display the Print tab in Backstage view.

 39.  Use the scroll bar at the right of the PowerPoint window to navigate the slides until slide 1 
displays.

 40.  Choose your printer from the Printer option. Use the PDF option if specified by your instructor.

 41.  Choose the Custom Range printing option and type 1–3 in the range box.

 42.  Specify 3 Slides per page.

 43.  Set the color option to Pure Black and White; print one copy.

 44.  Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P2-A1

Reformat a Presentation
In this exercise, you will create a promotional presentation for Universal Corporate Events based on a 
Microsoft Word outline to use during client meetings. You will then add a slide and format text so that it is 
consistently and professionally formatted.

 1.  Start Word, click Blank Document, and save the file in your file storage location as: 
P2-A1-Outline

 2.  Choose View→Views→Outline.

 3.  Type this text, using [Enter], [Tab], and [Shift]+[Tab] as needed to create an outline in Word:

 4.  Save and then close your file. Exit Word.

Import a Word Outline
 5.  Start PowerPoint, click Blank Presentation, and save your file as: P2-A1-Outline

 6.  Choose Home→Slides→New Slide menu button �→Slides from Outline.

 7.  Browse to your P2-A1-Outline.docx Word outline and double-click it.

 8.  Delete the blank first slide.
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Add a Slide
 9.  Display the presentation in Outline View.

 10.  Click at the end of the last paragraph of the Benefits slide in the Outline panel.

 11.  Press [Ctrl]+[Enter] to create a new slide and then type: Specialties[Enter][Tab]

 12.  Type these paragraphs, tapping [Enter] after each except the last one:

• Custom catering

• Individual transportation

• Group transportation

• Line dancing

• Graphic design

• Radio promotion

• Emergency medical

• Large-item printing

Format the Presentation
 13.  Apply the Facet design document theme.

 14.  Display the presentation in Normal view.

 15.  Apply the Title Slide layout to the first slide.

 16.  Apply the Section Header layout to the last slide.

 17.  Apply the Two Content layout to the Specialties slide.

 18.  Select the last four paragraphs on the Specialties slide and move them to the new right-column 
placeholder.

 19.  Select all six slides and choose Home→Slides→Reset.

 20.  Display slide 4, Benefits.

 21.  Click anywhere in the bulleted text and then select the text box border.

 22.  Choose Home→Font→Character Spacing menu button �→Loose to spread the text out 
horizontally.

Use the Format Painter 
 23.  Select the Our Jobs paragraph; bold the text.

 24.  Load the Format Painter with the formatting.

 25.  Drag across the Your Jobs paragraph to copy the formatting to the paragraph.

 26.  Save your presentation and exit PowerPoint.
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APPLY YOUR SKILLS: P2-A2

Organize and Print a Presentation
In this exercise, you will use Slide Sorter view to create sections and organize the slides within a 
presentation to make it easier for you and collaborators to manage. You will then print a portion of the 
presentation so that you can proof audience handouts.

 1.  Start PowerPoint. Open P2-A2-Outline from your PowerPoint Chapter 2 folder and save it as: 
P2-A2-OutlineRevised

 2.  Display the presentation in Slide Sorter view.

 3.  Drag the Zoom slider in the lower-right area of the PowerPoint window until you can see all six 
slides.

Rearrange Slides and Add Sections
 4.  Drag the Benefits slide so that it is after the Specialties slide.

 5.  Drag the Services slide so that it is before the Event Types slide.

 6.  Click the Services slide and then add a section named: Services

 7.  Click the Benefits slide and then add a section named: Closing

Add Slide and Handout Footers
 8.  Display the Handout Master tab.

 9.  Click in the bottom-left placeholder and type: UCE Promo

 10.  Click the Close Master View button.

 11.  Add the slide number and date and set to update automatically all slides except the title slide.

 12.  Save your presentation.

Print a Presentation
 13.  Choose File→Print.

 14.  Using the Grayscale option, print handouts with two slides per page. Print the slides as a PDF 
file if directed to do so by your instructor.

 15.  Close the presentation and exit PowerPoint.
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APPLY YOUR SKILLS: P2-A3

Create, Format, and Organize a Presentation
In this exercise, you will create and import an outline from Word and then design and format a presentation.

 1.  Start Word and click Outline View to create an outline that will produce these slides:

Title Bullets

Universal Corporate Events Specialized

Specialties Custom catering

Individual transportation

Group transportation

Line dancing

Graphic design

Radio promotion

Emergency medical

Large-item printing

Catering Vegan dishes

Kosher dishes

Meat-lovers dishes

Desserts

Transportation Individual limos

Group buses for 6–50

Line Dancing Experienced dance leaders

Country, pop, and hip-hop

Graphic Design Invitation graphics

Signs

Banners

Radio Promotion Script writing

Voice talent

High-definition recording

Emergency Medical CPR-certified staff

Onsite portable defibrillators 

Large-Item Printing Canvas, polyester, or vinyl

Up to 64 square feet

 2.  Save the outline to your file storage location as P2-A3-Outline and close Word.

 3.  Start PowerPoint and create a new, blank presentation in your file storage location named: 
P2-A3-Outline

 4.  Import the P2-A3-Outline.docx Word outline and then delete the blank first slide.

Work with Slides and Formatting
 5.  Select all slides in the Slides panel and use the Reset command to reset the formatting.

 6.  Apply the Ion Boardroom theme and apply the orange variation.

 7.  Change the layout of the first slide to Title Slide.
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 8.  Change the layout of the second slide to Two Content.

 9.  Move the last four paragraphs of the second slide into the new right-column placeholder.

 10.  Increase the line spacing of both columns on slide 2 to 2.0.

 11.  Display the Catering slide.

 12.  Make the word Vegan bold and italic and then use the Format Painter to copy the formatting to 
the words Kosher and Meat-lovers.

 13.  Change the case of all eight paragraphs on the Specialties slide to Capitalize Each Word.

Work with an Outline
 14.  Display the presentation in Outline View.

 15.  Collapse all the slides on the Outline panel.

 16.  Expand only the Specialties slide in the Outline panel.

Collapsing all but one slide reduces the clutter in the Outline panel and makes it easier to focus your 
attention on the single expanded slide.

 17.  In the Outline panel, locate the Specialties slide and move the Large-item printing paragraph 
below the Graphic design paragraph.

 18.  In the Outline panel, move the Large-Item Printing slide below the Graphic Design slide.

Organize Slides
 19.  Display the presentation in Slide Sorter view.

 20.  Create four sections as indicated:

Where to Start Section Section Name

Slide 1 Intro

Catering slide Food and Entertainment

Transportation slide Logistics and Emergency

Graphic Design slide Promotion

 21.  Move the Line Dancing slide to the end of the Food and Entertainment section.

 22.  Move the Emergency Medical slide to the end of the Logistics and Emergency section.

 23.  Move the entire Promotion section so that it is before the Logistics and Emergency section.

Add Slide and Handout Footers
 24.  Display the Handout Master tab.

 25.  Click in the top-left placeholder and type: UCE – Event Specialists

 26.  Click in the bottom-left placeholder and type: July Presentation

 27.  Click the Close Master View button.

 28.  Add the slide number to all slides, including the title slide.

 29.  Save the presentation.

Print a Presentation
 30.  Print the slides in the Promotion section in Handouts (3 slides per page) format so only a single 

page prints. Print in Grayscale to save on color ink. (Or print to PDF if directed to by your instructor.)

 31.  Exit PowerPoint.
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78 PowerPoint Chapter 2: Designing and Printing the Presentation

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P2-P1

Taylor Games New Products and New Stores Webinar
In this exercise, you will create a PowerPoint presentation for Taylor Games’ New Products and Stores 
webinar. You’ve been given an existing presentation and a Word outline to use as a starting point.

 1. Open the Word document P2_P1_Outline.docx from your PowerPoint Chapter 2 folder.

 2. In Outline View, add these three new games under the Games heading (New Products, Games):
• Catan
• Dominion
• Monopoly Deluxe

 3. Demote the three new games to Outline Level 3.

 4. Save the changes to P2_P1_Outline.docx and then close it.

 5. Download and open your Project Grader starting file.

• Using eLab: Download P2_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P2_P1_Start from your PowerPoint Chapter 2 folder.

 6. Insert new slides after slide 1 using the P2_P1_Outline.docx file located in your PowerPoint 
Chapter 2 folder.

 7. On slide 1, apply the following formats to the New at Taylor Games title text:

Format Value

Font size 40

Character spacing Loose

Paragraph alignment Center

 8. On slide 1, apply Center paragraph alignment to the Products, Stores, and More! subtitle.

 9. Use these guidelines to copy and paste text:

• On slide 6, copy all text in the Wall Street Journal quotation.
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• On slide 4, paste it below the It’s All a Game bullet.

• If you end up with an empty paragraph below the quote, then delete it.

 10. On slide 2, add these bullets below the Where we’re heading bullet.
• Sarah Jones, Marketing Director
• Jerome Martin, Facilities Director

 11. Promote the new bullets to Level 1 so they align with the Greetings from CEO Lisa Livoski bullet.

 12. Change the line spacing of the two new bulleted paragraphs to 2.0.

 13. On slide 5, delete the object containing the Portland, OR, and Spokane, WA, store names.

 14. Use these guidelines to copy and paste an object:

• On slide 6, copy the object containing the bulleted list.

• On slide 5, paste the copied object into the object containing the Click to add text bullet.

 15. Delete slide 6, Book Quote & Store Details.

 16. Move slide 3, Agenda, above slide 2, Introductions.

 17. Create a section named Kickoff that includes the Agenda and Introductions slides.

 18. Create a section named New that includes the New Products and New Stores slides.

 19. Insert a slide footer and apply these settings to all slides:

• Footer text: New Products and Stores

• Date and time set to update automatically

• Include slide numbers

• Don’t show on title slide

 20. Insert a Notes and Handouts header and footer on all pages using these settings:

• Header text: Taylor Games

• Date and time set to update automatically

• Include page numbers

• Footer text: New Products and Stores

 21. Set the Handout Master, Slides per Page setting to 2 slides.

 22. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 2 folder as P2_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 2 folder as: P2_P1_Submission

Project Grader 79
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80 PowerPoint Chapter 2: Designing and Printing the Presentation

PROjECT GRADER: P2-P2

Classic Cars Club Advertisers Presentation
You’ve been asked to develop a presentation starting with an existing presentation and a Word outline. In 
this exercise, you’ll develop the presentation for a meeting with potential advertisers.

 1. Open P2_P2_Outline.docx from your PowerPoint Chapter 2 folder.

 2. In Outline View, demote the Show Booth, Banners, and Online headings to a level-2 style.

 3. Add these new advertising opportunities below the Online heading:
• Website
• Email
• Social Media

 4. Demote the three new headings to a level-3 style.

 5. Save the changes to P2_P2_Outline.docx and then close it.

 6. Download and open your Project Grader starting file.

• Using eLab: Download P2_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P2_P2_Start from your PowerPoint Chapter 2 folder.

 7. Insert new slides after slide 1 using the P2_P2_Outline.docx file located in your PowerPoint 
Chapter 2 folder.

 8. In Outline View, collapse all slides.

 9. Delete the Introductions and OTHER ADVERTISING OPPORTUNITIES slides.

 10. On the Jack-1 slide, copy all bulleted list text and paste it in the About Us slide bulleted list box.

 11. On the Jack-2 slide, copy all bulleted list text and paste it in the Regional Shows slide bulleted 
list box.

 12. On the Regional Shows slide, increase the list level of the last four bullets to indent them below 
the Locations and Start Dates bullet.

 13. Move the National Show slide above the Regional Shows slide.

 14. Change the case of the ADVERTISING OPPORTUNITIES slide title using the Capitalize Each 
Word setting.

 15. In Normal view, apply the same formatting that’s used on the slide 7 bullets to the bullets on 
slide 3 and slide 6.

 16. Use these guidelines to format the slide 5 bullets:

• Apply the same formatting that’s used on the slide 7 bullets to all slide 5 bullets.

• After applying the formatting, make sure the last three bullets remain indented one level 
below the Online heading.

• Note that the last three bullets may have a smaller font size.

 17. Apply the same formatting that’s used on the slide 8 title to the titles of slides 2-6.

 18. Delete slides 7 and 8.

 19. Create a section named Background that includes slides 2, 3, and 4. 

 20. Create a section named For Advertisers that includes slides 5 and 6. 
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Project Grader 81

 21. Insert a slide footer and apply these slide settings to all slides:

• Footer text: Advertising with Us

• Date and time set to update automatically

• Don’t show on title slide

 22. Insert a Notes and Handouts header and footer on all pages using these settings:

• Header text: Taylor Games

• Date and time set to update automatically

• Footer text: Advertising with Us

 23. Set the Handout Master, Slides per Page setting to 6 slides and the Handout Orientation to 
Landscape.

 24. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 2 folder as P2_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save to your PowerPoint Chapter 2 folder as: P2_P2_Submission
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82 PowerPoint Chapter 2: Designing and Printing the Presentation

 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P2-E1 That’s the Way I See It
You’re teaching a cooking class and need a presentation to show others how to make your signature 
dish. Choose a recipe that you know well or find one online. When you’re ready, create a new presen-
tation named: P2-E1-Recipe

Apply the design theme and variation of your choice. If you can’t find one you like, use PowerPoint’s 
Start screen to search for others. Type the recipe name as the slide title and create an engaging 
subtitle. Add a Title and Content slide that lists the ingredients. Create at least three more slides, 
each of which describes a few fun facts about one of the ingredients (look it up or make it up). Add a 
slide that describes each step. Each paragraph should contain no more than four words. Create slides 
for each step, using the brief description as the slide title and bulleted paragraphs to further explain 
the step. Create an Ingredients section that contains all the ingredient slides and a Steps section that 
includes all the step slides. Finally, run the slide show and make note of anything you want to change. 
When the slide show ends, make the changes and then save your presentation. 

P2-E2 Be Your Own Boss
Open P2-E2-BlueJean and save it as: P2-E2-BlueJeanRevised

View the presentation as a slide show and ask yourself whether the slides are easy to read and in 
the best order. Based on your evaluation, use the skills taught in this chapter to make the necessary 
changes, ensuring that you cover these edits:

 Ý Change the document theme

 Ý Rearrange the order of slides

 Ý Adjust the text layout

 Ý Edit text

Be sure the design and formatting are consistent from slide to slide. Add at least three more slides, 
such as those to describe Blue Jean Landscaping products, a brief company history, or a price list. 
Rearrange the slides and create at least two sections to group slides in a logical order.

P2-E3 Demonstrate Proficiency
Stormy BBQ is sponsoring a Father’s Day picnic. Create a PowerPoint presentation to display on the 
widescreen monitors at the restaurant to play during business hours that gives details about the event. 
Create an outline in Word saved as P2-E3-FathersDay that produces at least five slides when 
imported to PowerPoint. The slides should describe the picnic and various events and entertainment.

Import the outline to PowerPoint to create the initial slides. Use an appropriate theme and change 
the slide layouts as necessary. Format the text so important words stand out but be careful not to 
overdo it! Experiment with character and line spacing, paragraph alignment, and other formatting. 
Create sections for different parts of the event, such as for food, games, and other activities. Save 
your final presentation as: P2-E3-FathersDay
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L E A R N I N G  O B J E C T I V E S

ÝÝ Add pictures, screenshots, and shapes to a 
presentation

ÝÝ Remove backgrounds and apply artistic effects to 
slide images

ÝÝ Add transition effects to a slide show

ÝÝ Add animation to objects on a slide

ÝÝ Add sound effects to transitions and animations

3 Adding Graphics, 
Animation, and Sound

POWERPOINT

P
ictures add interest to a 

presentation, drawing objects add 

spark, and slide transitions and 

animations “bring the presentation to life.” In 

this chapter, you will enhance a presentation 

that currently includes only text.
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84 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

Ý Project: Adding Eye Candy
The iJams presentation is evolving nicely. However, you know you will have to add some 
pizzazz to it if iJams is to contend with its competitors. Although you have created an error-
free, technically perfect presentation, you can see that something is definitely missing! You 
decide that, if used sparingly, pictures and animation will enhance the presentation.

Working with Online Pictures
You can search for and insert pictures from the Internet directly from within PowerPoint. Adding 
pictures will help you emphasize key points and add polish to the presentation as a whole.

Microsoft uses the term pictures to refer to a range of graphic elements, including clip art and photo-
graphs. The term clip art is an industry-standard term referring to pre-drawn artwork that is added 
to computer documents. Searching for pictures from within PowerPoint displays results including both 
clip art and photographs.

Ý Obeying Copyright Law
Per U.S. copyright law, it is illegal to use copyrighted pictures without the express consent of the 
copyright owner. This means you cannot simply search the Internet and use any picture you happen 
to find, as that picture may be protected by copyright. However, PowerPoint uses the Bing search 
engine to search for pictures online and by default displays only pictures licensed under Creative 
Commons, meaning you can use these pictures freely in your presentations.

Filter the results based on 
image type, color, size, or 
other characteristics.

You can click the lower-right corner of a 
thumbnail to view details such as the 
image dimensions or source, or to report 
a possible copyright infringement.

This box is checked by default, 
ensuring results are licensed 
under the Creative Commons.

Using copyrighted pictures without permission can result in a lawsuit or fines of several thousand dollars.





Warning!
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Working with Online Pictures 85

Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with titles 
and text. These slide layouts allow you to easily create slides with a standardized title and bulleted 
text. Many of PowerPoint’s layouts, including the Title and Content layout and the Two Content 
layout, provide placeholders for titles, text, and various types of content such as tables, charts, 
pictures from the Internet or your computer, organizational charts, and videos.

Some slide layouts include 
a group of six icons.

The Online Pictures icon opens the 
Insert Pictures search dialog box.

The Pictures icon inserts an 
image from your computer.

SLIDE INSERT SHORTCUTS

Icon What It Does Icon What It Does Icon What It Does
Inserts a table Inserts a chart or 

graph
Inserts a 
SmartArt graphic

Inserts a picture 
from your 
computer

Opens the Online 
Pictures dialog 
box

Inserts a video 
clip from your 
computer or 
online

Deleting Placeholder Text
You may decide to replace all text on a slide with a graphic. Deleting all text inside a placeholder 
results in the slide displaying its six default insert icons, making it easy to insert a picture or other 
objects.

When all the text inside a placeholder is deleted… …the six insert icons reappear.
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86 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

DEVELOP YOUR SKILLS: P3-D1

In this exercise, you will get a slide ready to accept a picture.

 1.  Start PowerPoint. Open P3-D1-Animation from your PowerPoint Chapter 3 folder and save it 
as: P3-D1-AnimationRevised

 2.  Select the Our Services slide from the Slides panel.

Choose a Layout and Format Text
 3.  Choose Home→Slides→New Slide menu button �. Be sure to click the bottom half of the 

New Slide button so the menu displays.

 4.  Select the Content with Caption layout.

A new slide is inserted below Our Services and has the Content with Caption layout applied in a single 
step. Using this method is faster than first adding a new slide and then changing its layout in a second 
step.

 5.  In the Title placeholder, type: Our Recent Success

 6.  In the text box beneath the title, type:

Top of the Rock[Enter]

Excellence in Service to Musicians[Enter]

League of Electronic Music Distributors

 7.  Select the text Top of the Rock and choose Home→Font→Font Size menu button �→24.

 8.  Choose Home→Font→Bold .

 9.  Select the text League of Electronic Music Distributors.

 10.  Choose Home→Font→Italic .

 11.  Click in the large text placeholder at the right and type:

Many successes(Enter)

Record-breaking sales

As soon as you start typing, the six slide icons disappear. You decide instead to replace the bulleted 
text with a picture. You will delete all the text in the placeholder so the slide displays the six insert 
icons again.

 12.  Click inside the text box, if necessary, to display its dashed border.

 13.  Click the dashed border to select the text box.

 14.  Tap [Delete].

The text is deleted, and the six insert icons reappear.

 15.  Save your presentation.
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Working with Online Pictures 87

Searching for Pictures with the Online Pictures Search 
Window
The Online Pictures search window lets you search for pictures on the Internet using the Bing search 
engine. When you insert an online picture, PowerPoint also inserts a text box under the picture with 
the artist’s attribution. It is suggested that you leave the attribution box on the slide, as it’s likely 
required by the picture’s licensing.

View the video “The Online Pictures Search Window.”

ÝÍ Insert a picture from an online source: Insert→Images→Online Pictures  or click Online 
Pictures  on the slide

ÝÍ Insert a picture from your computer: Insert→Images→Pictures  or click Pictures  on 
the slide

DEVELOP YOUR SKILLS: P3-D2

In this exercise, you will insert a picture to add visual interest to a slide.

 1.  Save your file as: P3-D2-AnimationRevised

 2.  On the Our Recent Success slide, click the Online Pictures  icon to open the Online Pictures 
search window.

 3.  Type music award in the search box and tap [Enter].

 4.  Follow these steps to insert a picture on the slide:

B

C

A

A  Scroll until you find this gramophone statue. If you can’t find it, choose any picture you like.

B  Click the desired picture to select it.

C  Click Insert.

If you don’t like the picture when you see it on the slide, tap [Delete] and then start this exercise over at 
step 2 to try a different picture.

The picture is inserted on the slide and replaces the large text box. A text box containing the 
attribution details is likely inserted under the picture. 

You will move and resize the picture in the next activity.

 5.  Save the presentation.

Tip!
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88 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

Moving, Sizing, and Rotating Objects
When you click an object (such as a picture, icon, or 3D model), sizing handles and a rotate handle 
appear. You can easily move, size, and rotate the selected object so it fits perfectly on the slide.

You can resize objects to be wider or taller than their original size to better fit a slide’s contents. 
If you want to maintain the original picture proportions, take care to drag the handles in the four 
corners of the picture only. Similarly, you can rotate a picture clockwise or counterclockwise by drag-
ging the rotate handle above the picture.

Remember that to manipulate the size or rotation of an object, you must select it first.

Objects can be moved around the slide as you like. When moving, it’s not necessary to select the 
object first, though. Hovering the mouse pointer over the picture will change it to a four-headed 
arrow. That arrow means the object is ready to be moved.

View the video “Manipulating Objects.”

DEVELOP YOUR SKILLS: P3-D3 

In this exercise, you will move and resize an object.

 1.  Save your file as: P3-D3-AnimationRevised

 2.  Click the picture to select it and then follow these steps to rotate it:

A

C

B

A  Point to the rotate handle until the insertion point changes to a circular arrow.

b  Press the left mouse button and drag slowly to the right. Release the mouse button after the 
image has rotated about 90 degrees.

c  Choose Quick Access Toolbar→Undo.

Tip!
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Working with Online Pictures 89

 3.  Follow these steps to resize the picture:

C

D

A
B

A  Point to the handle on the right side so the insertion point becomes a double-headed arrow.

b  Press the left mouse button and drag right until the image is twice as wide as the original and 
stretched too wide.

c  Choose Quick Access Toolbar→Undo.

d  Point to a bottom-right corner handle so the mouse becomes a double-headed arrow and 
drag to enlarge the image proportionately to your liking.

 4.  Point to the image itself (not the border or a resize handle) until the pointer becomes a four-
headed arrow. Drag so the image is centered next to the bar of text.

 5.  Drag the attribution text box to position it under the picture.

Compare your slide to this example.

 6.  Save the presentation.
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Adding Icons and 3D Models
In addition to pictures, you can insert icons and 3D models directly from the Ribbon. Icons are 
simple symbols that are typically recognized worldwide and can communicate ideas across language 
barriers. PowerPoint icons are black and white. 3D models are more ornate than regular pictures and 
icons. After you’ve inserted a 3D model, drag from its center to rotate it in three-dimensional space 
to your liking.

A 3D model when initially inserted (left) and at two different rotations (center and right).

ÝÍ Rotate a 3D model using a preset: 3D Model Tools→Format→3D Model Views

DEVELOP YOUR SKILLS: P3-D4

In this exercise, you will insert an icon and a 3D model.

 1.  Save your file as: P3-D4-AnimationRevised

 2.  Display the first slide.

 3.  Choose Insert→Illustrations→Icons.

 4.  Follow these steps to insert an icon appropriate to the slide:

B

C

A

A  Choose the Arts category.

b  Click the music notes icon.

c  Click Insert.

New!
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Working with Online Pictures 91

 5.  Drag the icon to the top-right corner of the slide to move it out of the way.

 6.  Choose Insert→Illustrations→3D Models menu button �→From Online Sources.

 7.  Type gramophone in the search box and tap [Enter].

 8.  Scroll through the results until you find a model similar to this one, click to select it, and click Insert.

The 3D model is inserted in the center of the slide and displays a rotate icon in the center. Yours may 
differ from the figure.

 9.  Click the center rotate icon and drag it slightly in all directions to rotate the model in 3D; rotate 
it to your liking.

The model is rotated but likely overlaps the text.

 10.  Drag the model to the right so it no longer overlaps the text; be careful not to drag from the 
center rotate icon.
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92 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

 11.  Drag the icon next to the 3D model.

 12.  Save the presentation.

Ordering Objects
Sometimes when you insert a picture, it overlaps text or some other object(s). You can change the 
stacking order of objects, such as pictures and shapes, by moving them forward or backward.

If an object is covering text… …send it behind the text.

ÝÍ Move an object one layer at a time: Picture Tools→Format→Arrange→Send Backward  or 
Bring Forward 

ÝÍ Move to front/back: Picture Tools→Format→Arrange→Send Backward  menu button �→ 
Send to Back  or Bring Forward  menu button �→Bring to Front 

DEVELOP YOUR SKILLS: P3-D5

In this exercise, you will change the stacking order of objects.

 1.  Save your file as: P3-D5-AnimationRevised

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Working with Online Pictures 93

 2.  On the title slide, drag the music notes icon so it underlaps the gramophone picture.

Because the picture was added to the slide after the icon, it is at the top of the stacking order.

 3.  With the icon still selected, choose Graphics Tools→Format→Arrange→Bring Forward 
menu button �→Bring to Front.

 4.  Drag the icon so it matches this figure.

 5.  Save the presentation.

Align Objects
Alignment tools in PowerPoint include guides, smart guides, and gridlines. These can all be toggled 
on and off by right-clicking a slide and choosing the desired option. While these appear as lines on 
your slide, they do not display during a slide show. The alignment tools help you align objects to each 
other or to a slide.

Guides
Guides are dashed gray lines that display on a slide to help mark areas, such as the vertical or 
horizontal centers. If a guide is showing, objects will snap to it when dragged.

ÝÍ Display/hide guides: Right-click a slide→Grid and Guides→Guides

Smart Guides
Smart guides are similar to guides in that dragged objects snap to them, but smart guides display 
automatically as you drag objects to help you determine when one object is close to the top, 
middle, sides, or bottom of another object. While guides are dashed gray lines, smart guides are 
dashed red lines.

ÝÍ Enable/disable smart guides: Right-click a slide→Grid and Guides→Smart Guides
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94 PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

Gridlines
Gridlines are composed of a grid of guides that overlay the entire slide. You can change the size of the 
grid by adjusting the space between the gridlines.

ÝÍ Show/hide gridlines: Right-click a slide→Grid and Guides→Gridlines

Alignment Tool Options
The Grid and Guides options let you customize your alignment preferences, such as having objects 
snap to guides or not, setting grid spacing, and displaying smart guides when objects are dragged.

Customize the guides in the Grid and Guides dialog box.

ÝÍ Display the options: Right-click a slide→Grid and Guides

Alignment Commands
You can also align objects by selecting them and using one of the alignment commands on the 
Ribbon. This method allows you to align objects to each other or the slide. You can also even out the 
spacing between objects. 

The Format tab is contextual and appears under the Drawing Tools, Graphics Tools, 3D Model Tools, 
Picture Tools, Chart Tools, or other tab, depending on what is selected on the slide.

ÝÍ Format→Arrange→Align menu

DEVELOP YOUR SKILLS: P3-D6

In this exercise, you will align objects.

 1.  Save your file as: P3-D6-AnimationRevised

 2.  On the title slide, drag the music notes icon toward the bottom of the gramophone picture.

Smart guides display as you drag and snap the icon, helping you align the icon perfectly with the 
bottom of the picture or the slide text.

 3.  With the icon still selected, [Shift]+click the gramophone picture to select both and then choose 
Graphics Tools→Format→Arrange→Align menu button �→Align Top.

The icon moves up to be top-aligned with the picture.

 4.  Save the presentation.

Tip!
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Group Objects
Once you have aligned objects, you can group them to help protect the alignment. Grouped objects 
behave as a single object, but you still can move each individual object within the group. Figuring out 
exactly where to click to achieve this is tricky, as you will see in the next activity.

You cannot group an object if it resides in a placeholder box.

ÝÍ With the objects selected: Graphics Tools→Format→Arrange→Group→Group or Ungroup

DEVELOP YOUR SKILLS: P3-D7

In this exercise, you will group objects.

 1.  Save your file as: P3-D7-AnimationRevised

 2.  On the title slide with both the gramophone picture and music notes icon still selected, choose 
Graphics Tools→Format→Arrange→Group→Group.

The individual borders of each object are replaced by a single large border that includes both objects.

 3.  Click in the top-left area of the slide to deselect the grouped objects.

The border no longer displays.

 4.  With no selection border visible, point your mouse to either the picture or the icon.

Your mouse pointer displays as a four-headed arrow.

 5.  Drag the object to the right.

Regardless of whether you dragged the picture or the icon, both objects move together as a single unit 
because they are grouped, maintaining their alignment and relative position to each other.

 6.  Press [Ctrl]+[Z] to undo the move.

 7.  Click either the picture or the icon to select the group and display its border.

 8.  Move the mouse around inside the border but don’t click anything yet.

As you move the mouse, it displays as a four-headed arrow only when it is over the picture or the icon, 
not in the empty space within the group’s border.

 9.  Move the mouse over the picture so it displays as a four-headed arrow and then drag the picture down.

Only the individual picture, and not the entire group, moved. If a group’s border is displaying, you can drag 
each object individually. If a group’s border is not displaying, you can drag the entire group as a single unit.

 10.  Press [Ctrl]+[Z] to undo the move.

 11.  Save the presentation.

Formatting Graphics
After your picture, 3D model, or icon is on the slide, use the various groups on the contextual Format tab 
to add color or effects or to align your graphics. You can add borders, drop shadows, and bevels and rotate 
your picture in three dimensions. You can also align, flip, crop, and perform basic image-editing tasks. 

Depending on whether you select a picture, 3D model, icon, text, or group, a different Format tab 
(with different commands) is displayed. The various Format tabs contain similar commands, some of 
which are specific to the type of object selected.

Warning!
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FORMAT TAB FOR DIFFERENT OBJECTS

Click this object… …to display this Ribbon tab
Picture Picture Tools→Format

Icon Graphics Tools→Format

3D Model 3D Model Tools→Format

Text Drawing Tools→Format

Group The appropriate Ribbon tab for each individual group member

DEVELOP YOUR SKILLS: P3-D8

In this exercise, you will work with the Ribbon to format a graphic.

 1.  Save your file as: P3-D8-AnimationRevised

 2.  Click the music notes icon to select the group and then click the music notes icon a second time 
to select it within the group.

Two borders display: one around the group and one around the music notes icon.

 3.  Choose Graphics Tools→Format→Graphics Styles→Graphics Fill menu button �→ 
White, Background 1 (the first white color swatch in the top row).

The music notes icon turns white to match the rest of the slide.

 4.  Choose Graphics Tools→Format→Graphics Styles→Graphics Effects menu button �→ 
Shadow and point to several shadow types to view a Live Preview of each before selecting 
Perspective: Upper Right.

As you have seen with other commands, Live Preview makes it easy to anticipate the effect of a 
command without the need to undo it if you don’t like the effect.

 5.  Click the gramophone picture to select it and display its border within the group.

 6.  Choose 3D Model Tools→Format.

The 3D Model→Format tab is different from the Graphics Tools→Format tab, and there is no 
command to add effects to a 3D model.

 7.  Click a blank area of the slide to deselect the group.

 8.  Save your presentation.
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Adding Other Graphics
Sometimes you just can’t find that perfect picture through PowerPoint’s online search. Often you can 
incorporate more unique and personal imagery if you take your own pictures or download profes-
sional photographs from a commercial website. PowerPoint includes tools and features to make the 
most of your pictures, including the ability to remove a background and add artistic effects.

Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to use 
a graphics-editing program to remove the background or other unwanted elements. PowerPoint 
includes a feature that allows you to remove backgrounds with just a few clicks. When removing a 
background, the original picture is not harmed, because PowerPoint works on a copy of the picture 
embedded in the slide.

Additionally, nothing is actually removed from the picture. PowerPoint just hides areas of the picture 
that you mark to be removed. The hidden areas can always be made visible again. You can adjust the 
settings of the removal tool at any time after the background’s initial removal using the Mark Areas 
to Keep and Mark Areas to Remove commands, so there is no need to worry about getting it perfect 
on your first try.

The Background Removal tool overlays 
in purple the areas to be removed.

ÝÍ Picture Tools→Format→Adjust→Remove Background 

DEVELOP YOUR SKILLS: P3-D9

In this exercise, you will insert a picture and remove the background.

 1.  Save your file as: P3-D9-AnimationRevised

 2.  Scroll down the Slides panel, if necessary, and select the Artist Successes slide.

 3.  Choose Insert→Images→Pictures .

 4.  Navigate to your PowerPoint Chapter 3 folder, select the P3-D9-Guitarist.jpg picture, and 
click Insert.

The picture is inserted on the slide but contains more imagery than we need.

With just a few clicks, the 
background can be removed.
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Remove the Background
 5.  Drag the picture up so its top snaps to the top of the slide.

 6.  Drag the bottom-left corner handle down and left until the bottom of the picture snaps to the 
bottom of the slide.

Dragging a corner handle maintains the proportions of the picture so it doesn’t appear stretched or 
distorted. The picture now covers the whole slide. The left part of the picture extends off the slide and 
will be cut off during a slide show. This is preferable to dragging the picture taller out of proportion 
and having it fit the slide exactly.

 7.  Choose Picture Tools→Format→Adjust→Remove Background .

PowerPoint does its best to guess what you want to remove. A purple overlay indicates the content 
that will be removed. You can see the final result on the slide thumbnail in the Slides panel to the left. 
Unfortunately, PowerPoint did a poor job in this case! You will adjust the areas to keep and remove.

 8.  Choose Background Removal→Refine→Mark Areas to Keep.

 9.  Follow these steps to adjust the overlay:

B

C

A

A Point to the top of the left shoulder and drag down to the bottom of the elbow to tell 
PowerPoint not to remove this area.

B Point to the left edge of the guitar and drag right to keep this area.

C Drag over any other purple on the guitarist or the guitar until neither has any purple remain-
ing; it may take several additional strokes.

 10.  Choose Background Removal→Refine→Mark Areas to Remove.
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 11.  Follow these steps to define areas to be removed:

B

B

A

A Drag over the background in the lower-right corner to tell PowerPoint to remove this area.

b Drag over these small sections to remove them as well.

You will probably have to go back and forth with the Mark Areas to Keep and Mark Areas to Remove 
buttons as you continue to tweak the purple overlay. Be sure no part of the guitarist’s shirt is purple.

 12.  Choose Background Removal→Close→Keep Changes.

 13.  Drag the image to the right so the red ribbon at the top of the slide is covered by the picture.

 14.  If your slide doesn’t resemble this figure, choose Picture Tools→Format→Adjust→ 
Remove Background  to adjust the overlay.

Parts of the picture extend to the right beyond the slide. While it may look strange in Normal view, it 
will look fine as a slide show. The areas outside the slide will not display.

 15.  Save your presentation.
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Artistic Effects
PowerPoint includes artistic effects that can be applied to pictures, making photographs look like 
pencil sketches, cement, or pastels. Additionally, pictures can be recolored to create a color cast that 
blends with your theme.

No effects have been applied.

ÝÍ Picture Tools→Format→Adjust→Artistic Effects 

DEVELOP YOUR SKILLS: P3-D10 

In this exercise, you will apply artistic effects to a picture to enhance its visual appeal.

 1.  Save your file as: P3-D10-AnimationRevised

 2.  If necessary, select the picture on the sixth slide, Artist Successes.

 3.  Choose Picture Tools→Format→Adjust→Artistic Effects menu button �.

 4.  Point to several effects to see how they change the picture on the slide. Notice that a ToolTip 
appears when you point to an effect, indicating its name.

 5.  Select the Pencil Grayscale effect.

 6.  Choose Picture Tools→Format→Adjust→Color.

 7.  Point to several color adjustments to see how they change the picture on the slide.

Notice the ToolTips that appear.

 8.  Select the Recolor→Teal, Accent Color 5 Light adjustment.

 9.  Save your presentation.

Pencil Sketch and Recolor effects 
have been applied.
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Inserting a Screenshot
You may want to include a picture of something on your computer screen, such as a program window 
or web page, in a presentation. PowerPoint’s Screenshot tool lets you insert a picture of any open 
window or program or drag on your screen to define an area to insert. You can insert either a full 
program or folder window or take a screenshot of a portion of a window.

View the video “Adding Screenshots from Other Applications.”

ÝÍ Insert→Images→Screenshot  menu button �

Shapes
PowerPoint offers more than 150 shapes that you can add to your slides. You can use these shapes to 
build your own custom flowcharts, mathematical equations, speech and thought bubbles, or other 
designs. Shapes can even include text—and they are all preformatted to match a slide’s theme.

ÝÍ Insert→Illustrations→Shapes 

Stretching a Shape
You can stretch shapes to make them wider/narrower or taller/shorter. All shapes are preformatted 
with a specific ratio of width to height, so stretching a shape can sometimes make it appear unbal-
anced. Whenever possible, you should maintain the original aspect ratio, as a distorted shape makes 
a slide appear amateurish.

The original proportions are balanced (left) but stretching the shape 
may cause it to look distorted and unprofessional.

Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. Text 
will, however, automatically wrap to the next line, so there is no need to tap [Enter] as you type.

Text automatically wraps to the next line but does not automatically get smaller 
to fit inside the shape. You may need to adjust the text size to get it to fit.
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Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s theme, 
you may want a more exciting look such as a drop-shadow or 3D effect. Adding a Shape style or 
WordArt style can make your shape graphics really pop.

This is the original 
shape and text.

Here, a Shape style and a 
WordArt style have been 
applied to the shape and text.

Shape Variations
When selected on a slide, some shapes display a yellow handle that you can use to change the 
shape’s properties. For example, you can change the Smiley Face shape to a frown.

Dragging the yellow handle generates shape variations.

Merging Shapes
If you need a shape that PowerPoint doesn’t offer, you can merge shapes to generate your own 
custom shape. The benefit of this is that your new custom shape has a single outline and truly looks 
and behaves like a single shape rather than several overlapped or grouped shapes.

View the video “Custom Shapes.”

DEVELOP YOUR SKILLS: P3-D11

In this exercise, you will use a shape to emphasize important slide text.

 1.  Save your file as: P3-D11-AnimationRevised

 2.  Display the seventh slide, Carolina Rex.
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 3.  Choose Insert→Illustrations→Shapes menu button �→Stars and Banners→ 
Star: 5 Points.

 4.  Hold [Shift] as you drag on the slide to create a star shape that fills most of the white area to the 
right of the text. Make sure the shape does not extend into the top, colored part of the slide.

 5.  Type Top Seller! in the shape.

Your star shape should resemble this figure, though your text may span two lines.

 6.  Click the dashed border of the shape so it turns solid.

When the shape is selected, you can format its text.

 7.  Choose Home→Font→Font Size menu button �→54.

The font size increases, but the text no longer fits nicely inside the shape. You will fix this in the next 
few steps.
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Customize the Shape
 8.  Follow these steps to change the shape of the star and make the text fit nicely:

A

B

A Drag the yellow handle up a little to change the shape of the star.

b Try to match your star shape to the figure. You may have to drag the yellow handle up 
or down.

Format the Shape and Text
 9.  Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→Intense  

Effect – Purple, Accent 6.

The shape changes color and appears three-dimensional. However, the text remains the same.

 10.  Choose Drawing Tools→Format→WordArt Styles→More →Fill: White; Outline: Teal, 
Accent Color 5; Shadow.

The text within the shape changes.

 11.  If necessary, change the size of the star shape so the text fits on two lines.

 12.  Save your presentation.

Working with Slide Transitions
Slide transitions animate the change from one slide to another, not individual elements of the slide. 
Used properly, these transitions can add zest and excitement to your presentation and provide a 
distinct breaking point between slides. PowerPoint includes many transitions that are often used in 
video production, such as 3D rotations and other animated effects. The Transitions tab on the Ribbon 
contains commands to apply transitions, as well as sound, duration, and other options.

View the video “Slide Transitions.”

Consistency within a presentation helps keep the audience focused. Avoid using different transitions 
within a single presentation.

Tip!
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Creating Transitions in Slide Sorter View
Most of the time, you will apply the same transition to the entire presentation because a consistent 
transition style looks more professional (less haphazard) and is less distracting for the audience. 
Using the Slide Sorter view is a quick and easy way to apply transitions, as you can see all slide 
thumbnails at the same time. From there you can apply transitions to a single slide, multiple slides, or 
all slides in a presentation. 

ÝÍ Transitions→Transition to This Slide

Morph Transition
The Morph transition is new to PowerPoint 2019. It is a visually appealing modern effect that can be 
difficult to use unless your slides are set up correctly. The key to this transition is having things repeat 
from slide to slide. For example, entire words, single text characters (letters/numbers/symbols), or 
specific objects (pictures/icons) must be duplicated across slides for this transition to work. When 
navigating slides during a slide show, the repeated elements will morph from slide to slide.

DEVELOP YOUR SKILLS: P3-D12

In this exercise, you will apply a transition to all slides except the title slide to make the slide show more 
interesting.

 1.  Save your file as: P3-D12-AnimationRevised

 2.  Choose View→Presentation Views→Slide Sorter .

 3.  Press [Ctrl]+[A] to select all slides.

 4.  Use [Ctrl]+click on the first slide to remove it from the selection.

Slides 2–11 are selected.

 5.  Choose Transitions→Transition to This Slide→Morph.

PowerPoint displays an animated preview of each slide transition. The default option for the Morph 
transition is to morph objects, but there are no objects that repeat across slides so the transition isn’t 
very exciting.

 6.  Tap [Esc] to stop the transition previews.

 7.  Choose Transitions→Transition to This Slide→Effect Options menu button �→ 
Characters.

This sets the transition to morph characters (letters and numbers) across slides. The effect is much 
more exciting now.

 8.  Tap [Esc] to stop the transition previews.

New!
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 9.  Follow these steps to change the transition duration:

A B

C

A Locate the Transitions→Timing→Duration setting.

b Click the down button repeatedly to set the duration to 01.50.

c Notice the star icons indicating a transition effect for the slides.

The title slide does not have the star icon because there is no transition applied to it.

Run the Presentation
 10.  Choose Slide Show→Start Slide Show→From Beginning .

The title slide appears without a transition. The title slide would have opened with the Morph 
transition if you had applied the transition to it.

 11.  Click the mouse button to advance to the next slide.

The Morph transition effect displays as the slides advance.

 12.  Continue to click the mouse button until you reach the end of the presentation and the Slide 
Sorter window reappears.

 13.  Save your presentation.

Using Slide Animation
Whereas transitions are applied to slides as a whole, animations are applied to individual objects on 
a slide. Animations begin only after any transition effect is completed. Some examples of animation 
include:

 Ý A picture that moves across the slide to its final location

 Ý A slide that starts out empty and then has a title and other elements that fade into view with a 
mouse click

 Ý Bulleted paragraphs that fly in from the bottom of the slide, one by one, each time the presenter 
clicks with the mouse

Less is more. Animation can distract an audience, so use it sparingly.Tip!

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Using Slide Animation 107

PowerPoint offers more than 40 animations you can add to objects on a slide by using a single 
command. For example, the Fade animation tells PowerPoint to gradually make objects on a slide 
fade into view after any transition effect is completed.

View the video “Animations.”

Animation Options
After applying an animation to an object, you will likely want to set the animation options to control 
exactly how the animation effect works. The available options differ based on whether the animation 
was applied to text or an image. The options also differ based on the animation itself. Additionally, 
you can set timing options to control the speed of the animation.

View the video “Customizing Animations.”

ÝÍ Animations→Animation→Effect Options

DEVELOP YOUR SKILLS: P3-D13

In this exercise, you will apply an animation to text objects on a slide to draw attention to them.

 1.  Save your file as: P3-D13-AnimationRevised

 2.  Choose View→Presentation Views→Normal .

 3.  Display the Our Services slide.

 4.  Click once in the bulleted text so a dashed border appears around the text box.

 5.  Choose Animations→Animation→More →Entrance→Float In.

The animation previews, and you see each level-1 paragraph float up the slide.

 6.  Choose Animations→Animation→Effect Options menu button �→Float Down to have 
the paragraphs animate from the top of the slide down.

The numbers next to each bulleted paragraph indicate the order in which the animation is applied. 
By default, each paragraph will animate after a mouse click. The numbers appear only when on the 
Animations tab.

 7.  Display the Our Recent Success slide.

 8.  Click in a blank space in the bottom-right corner of the slide so the slide, rather than the slide 
thumbnail, is selected in the Slides panel.

 9.  Press [Ctrl]+[A] to select all the objects on the slide.

 10.  Choose Animations→Animation→More →Entrance→Float In.

Applying the same animation across slides adds consistency to the presentation. The preview shows 
several objects floating in at the same time. The slide shows two objects marked with the number 1, 
one object marked with the number 2, and three objects marked with the number 3, indicating there 
will be three animations on this slide. In the next activity, you will change the animation grouping so 
the objects float in with better organization.

 11.  Choose Slide Show→Start Slide Show→From Beginning  to start the slide show.

 12.  Click anywhere with the mouse to advance to the second slide.

The transition effect animates, but no bulleted paragraph appears yet.

 13.  Click anywhere with the mouse.

The first bulleted paragraph animates into view.
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 14.  Continue clicking until all four bulleted paragraphs are visible and the slide show advances to the 
third slide, Our Recent Success.

 15.  Continue clicking to trigger the animations on the Our Recent Success slide and advance to the 
Products and Promotional Items slide.

 16.  Tap [Esc] to end the slide show and return to Normal view.

 17.  Save your presentation.

The Animation Pane
By using the Animation pane, you have many more choices for effects than you have in the anima-
tion menu you used previously. You can also individually set the animation for each element on a 
slide. From the Animation pane, you can control the visual effects, timing, and sequencing of the 
animation process. For example, rather than having to click each time to display the next animated 
bulleted paragraph, you can set it so the animation starts automatically after the slide transition and 
continues until all objects on the slide have been animated.

ÝÍ Animations→Advanced Animation→Animation Pane

Reorder Animations on a Slide
If objects do not animate in the order or groups you want, you can reorder them from the Animation 
tab or Animation pane. To change the grouping or perform other advanced changes, you must use 
the Animation pane. Using the Animation pane to customize each animation is a time-consuming 
process. Be prepared to spend a significant amount of time selecting each animated object individu-
ally and then setting its options.

Selected objects 
can be reordered 
with up/down 
buttons.

Use the Animation pane 
for advanced changes 
to slide animation. 

View the video “The Animation Pane.”

DEVELOP YOUR SKILLS: P3-D14

In this exercise, you will use the Animation pane to regroup and reorder the animations on the Our Recent 
Success slide. You will also configure the bulleted paragraphs on the Our Services slide to animate automatically 
after the slide transition completes. This reduces the need for you to click constantly during a slide show.

 1.  Save your file as: P3-D14-AnimationRevised

 2.  Display the third slide, Our Recent Success, if necessary.

You will regroup the animation so the slide title animates by itself, the picture and attribution caption 
animates as a group, and the rest of the text animates as a single group.
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 3.  Choose Animations→Advanced Animation→Animation Pane.

 4.  Follow these steps to explore the objects in the first animation sequence:

A

B

A Click Play All and notice that the two objects animate as a group for the first animation.

b Click each of the items in the first animation group one at a time and notice that their 
number becomes highlighted on the slide. The mouse icon next to the number 1 won’t 
display if your screen isn’t wide enough.

 5.  Follow these steps to explore the objects in the second and third animation sequences:

A

C

B

A Click the stacked arrows to expand the Text Placeholder and see its contents.

b Notice that the first line of text, Top of the Rock, animates with the first sequence while the 
second and third lines animate with the second and third sequences, respectively.

c The picture’s attribution caption is grouped with the last line of text in the third sequence.

 6.  Follow these steps to redefine the animation sequence:

D

A
C

B

A Click the trophy picture on the slide to select it and highlight it in the Animation pane.

b Click the Move Up button three times.

c Click the attribution caption on the slide.

d Click the Move Up button three times.
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Your sequence should match this figure.

 7.  Follow these steps to redefine when the animations start:

B

C

D
E

A

A Click the trophy picture on the slide to easily select it in the Animation pane.

b Click its menu button � and choose Start On Click.

c Click the Top of the Rock item in the Animation pane, click its menu button �, and choose 
Start On Click.

d Click the Excellence item and then click its menu button � and choose Start With 
Previous to group it with the preceding items.

e Click the League item and then click its menu button � and choose Start With Previous 
to group it with the preceding items.

 8.  Your Animation pane should match this figure. Click Play All to preview the three animation 
sequences.

While the Play All button on the Animation pane shows a preview of the animation sequences on the 
slide, the mouse icons next to each group in the Animation pane indicate the mouse must be clicked 
during a slide show for each of the sequences to play.

Auto-Advance Animation Sequences
 9.  Display the second slide, Our Services.

 10.  Click once in the bulleted text so a dashed border appears around the text box.
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 11.  Follow these steps to begin to configure the advanced animation settings:

A

B

C

A  Click the arrows in the Animation pane to expand the items.

B  Click the first item and then click its menu button � to display the menu.

C Choose Start After Previous so the animation begins automatically after the previous ani-
mation (in this case, the slide transition).

 12.  Ensure each of the remaining items is set to Start After Previous.

The green rectangles next to each item are staggered to indicate the items will animate one after the 
other rather than all at the same time. The clock icon next to each item indicates the animation will 
start automatically rather than requiring a mouse click.

 13.  Choose Slide Show→Start Slide Show→From Beginning .

 14.  Click anywhere with the mouse to advance to the second slide.

The bulleted paragraphs animate automatically after the slide transition ends. Each animation 
happens sequentially.

 15.  Click anywhere to advance to the third slide.

The slide displays, but no content displays yet.

 16.  Click anywhere on the slide to trigger the first animation sequence.

The slide title animates into view.

 17.  Click anywhere on the slide to trigger the second animation sequence.

The picture and caption animate into view.

 18.  Click anywhere on the slide to trigger the third animation sequence.

The detail text animates into view.

 19.  Tap [Esc] to end the slide show and return to Normal view.

 20.  Save your presentation.
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3D Animations
If you’ve added a 3D model to a slide, you can add a 3D animation. These special animations are 
available only to 3D models and cannot be applied to non-3D objects.

DEVELOP YOUR SKILLS: P3-D15

In this exercise, you will apply a 3D animation.

 1.  Save your file as: P3-D15-AnimationRevised

 2.  Display the first slide and click the gramophone picture.

The gramophone and music notes icon are still grouped. You will break up the group so you can more 
easily apply a different animation to each object.

 3.  Choose Graphics Tools→Format→Arrange→Group menu button �→Ungroup.

 4.  Click any blank area of the slide to deselect the objects.

 5.  Click the gramophone picture to select it.

 6.  Navigate to the Animations tab and notice that several new animations applicable only to 3D 
models appear in the Animation gallery.

 7.  Click the 3D animations one at a time to preview each on the slide and then choose the Jump  
& Turn animation.

 8.  Save your presentation.

Motion Paths
Rather than limiting yourself to the default single straight lines that some animated objects travel, 
you can create custom animation paths so objects follow a curved line or some other path. There are 
several preset motion paths from which to choose, or you can create your own custom path.

The Motion Paths category in the Animation gallery includes preset and custom animation paths.

DEVELOP YOUR SKILLS: P3-D16

In this exercise, you will define a custom path for an animated object.

 1.  Save your file as: P3-D16-AnimationRevised

 2.  Click the music notes icon on the slide.

New!
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 3.  Choose Animations→Animation→More →Motion Paths→Custom Path.

 4.  Follow these steps to create a motion path:

B

D

A

C

a Click the bottom-left corner of the slide to set the starting point.

B Click the dot above the letter i.

c Click the dot under the exclamation point.

d Double-click in the middle of the icon’s border box to end the path.

The motion path is completed and PowerPoint previews the animation on the slide. At this point, you 
could experiment with dragging the borders of the animation path to resize it just as with any object. 
In this case, you will leave it as it is.

 5.  Follow these steps to simultaneously animate the gramophone and music notes as soon as the 
slide displays:

A
B

a Click the 3D Model item in the Animation pane to select it, click its menu button �, and 
choose Start With Previous.

B Set the second item (music notes) to also Start With Previous.

 6.  Choose Slide Show→Start Slide Show→From Beginning .

The picture and icon animate together when the slide displays without having to click the mouse.

 7.  Tap [Esc] to end the slide show and return to Normal view.

 8.  Save your presentation.
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Adding Sound Effects
PowerPoint provides audio clips and sound effects to accompany or accentuate your slide elements. 
For example, you may attach sound effects to slide transitions or animations. You can use the Transi-
tions tab to add a sound to a slide transition or the Animation Pane to add a sound to an animation.

View the video “Sound Effects on Transitions.”

ÝÍ Transitions→Timing→Sound 

Sometimes you don’t want a sound effect to play during a slide transition, but rather when an anima-
tion causes an object to move across the slide. PowerPoint lets you do this as well.

View the video “Sound Effects on Animations.”

DEVELOP YOUR SKILLS: P3-D17

In this exercise, you will apply two sounds to the presentation to enhance an animation.

 1.  Save your file as: P3-D17-AnimationRevised

 2.  Choose the Our Recent Success slide and then select the picture.

 3.  Follow these steps to display the effect options:

A

B

C

a Click the drop-down menu button � for the animation.

B Choose Effect Options.

c On the Effect tab, click the Sound menu button � and choose Applause.

 4.  Click OK, and the animation and sound will be previewed.

Apply a Transition Sound Effect
 5.  Display the Our Services slide.

 6.  Choose Transitions→Timing→Sound→Chime.

PowerPoint applies the Chime sound to the transition effect for this slide.
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 7.  Choose Slide Show→Start Slide Show→From Beginning .

 8.  Navigate through the presentation until you hear the applause and see the animation on the 
Our Recent Success slide.

You may not be able to hear the sound effect if your computer does not have speakers.

 9.  Tap [Esc] to end the slide show early and return to Normal view.

 10.  Click the X to close the Animation pane.

 11.  Save your presentation and exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab or Student Resource Center).

Tip!
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P3-R1

Work with Pictures
In this exercise, you will add pictures to the Kids for Change community presentation to increase interest in 
the group’s promoted events.

 1.  Start PowerPoint, open P3-R1-KidsPics from your PowerPoint Chapter 3 folder, and save it as: 
P3-R1-KidsPicsRevised

 2.  Choose the second slide, Events.

 3.  Choose Home→Slides→Layout menu button �→Two Content.

Insert and Format a Picture
 4.  Click Online Pictures  on the slide to display the Online Pictures search window.

 5.  Type calendar in the search box and tap [Enter].

 6.  Scroll through the results until you find an appropriate image, click it, and then click Insert.

 7.  Click a blank area of the slide to deselect the picture and its attribution caption (if applicable).

 8.  Click the picture to select it.

 9.  Drag any of the picture’s corner handles to resize it so it fills the right half of the slide.

 10.  Drag from the center of the picture to move and position it so it does not overlap any text.

 11.  Drag the rotate handle above the top edge of the picture to rotate it slightly for visual interest.

 12.  With the picture still selected, go to Picture Tools→Format→Picture Styles.

 13.  Point to several of the thumbnail samples in the Picture Styles gallery to preview them and then 
click one to apply it. Choose a style that works well with your calendar image.

 14.  Drag the attribution caption, if one was inserted, to an appropriate location near the picture.

Apply Advanced Image Editing Skills
 15.  Display the fourth slide, Contact Us.

 16.  Choose Insert→Images→Pictures .

 17.  Browse to your PowerPoint Chapter 3 folder and insert the P3-R1-Phone.jpg picture.

 18.  With the picture selected on the slide, choose Picture Tools→Format→Adjust→ 
Remove Background .

 19.  Use the Mark Areas to Keep and Mark Areas to Remove commands to remove the 
background (be sure to keep the phone and the wires) and then choose Background 
Removal→Close→Keep Changes.

 20.  Move the phone so it is roughly centered below the phone number.

 21.  With the picture still selected, choose Picture Tools→Format→Adjust→Artistic Effects→ 
Pencil Sketch.

 22.  Choose Picture Tools→Format→Adjust→Color→Recolor→Dark Green, Accent Color 4 Light.

 23.  Save the changes and exit PowerPoint.

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 117

REINFORCE YOUR SKILLS: P3-R2

Add Shapes and Animations
In this exercise, you will create a custom shape of a house and incorporate animation to add visual appeal 
to the presentation.

 1.  Start PowerPoint, open P3-R2-KidsAnimated from your PowerPoint Chapter 3 folder, and 
save it as: P3-R2-KidsAnimatedRevised

 2.  Display the second slide, This Month.

 3.  Choose Insert→Illustrations→Shapes menu button �→Rectangles→Rectangle.

 4.  Drag on the slide to draw a rectangle. Resize and move it so it roughly matches this figure.

 5.  Choose Insert→Illustrations→Shapes menu button �→Basic Shapes→Isosceles 
Triangle.

 6.  Drag on the slide to draw a triangle to act as the roof of the house, resizing and moving it so it 
roughly matches the figure in step 8.

 7.  Choose Insert→Illustrations→Shapes menu button �→Rectangles→Rectangle.

 8.  Drag on the slide to draw a small rectangle to act as a chimney, resizing and moving it to roughly 
match this figure.
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Merge Shapes
 9.  Click the large rectangle on the slide to select it and then use [Shift]+click on the triangular roof 

and the small chimney to select all three shapes.

 10.  Choose Drawing Tools→Format→Insert Shapes→Merge Shapes  menu 
button �→Union.

 11.  Choose Insert→Illustrations→Shapes menu button �→Rectangles→Rectangle.

 12.  Drag on the slide to draw a rectangle to act as the door; adjust as necessary to roughly match 
this figure.

 13.  Click the door shape to select it, if necessary, and then use [Shift]+click on the house so both 
shapes are selected.

 14.  Choose Drawing Tools→Format→Insert Shapes→Merge Shapes →Combine.

Format and Add Text to a Shape
 15.  Click the house shape to ensure it’s selected and its border displays and then type:  

Home[Enter]Sweet[Enter]Home[Enter]

 16.  Click the shape’s dashed border to select it.

 17.  Choose Home→Font→Font Size menu button �→36.

If your text no longer fits in the shape, choose a smaller font size or adjust the size of the house shape.

 18.  Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→Intense 
Effect – Blue, Accent 2 (bottom thumbnail in the third column).

 19.  Resize and move the shape so it fits in the upper-right area of the slide; adjust the font size as 
necessary.

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills 119

Apply Transition Effects
 20.  Select slide 2, This Month, in the Slides panel.

 21.  Use [Shift]+click on the last slide in the Slides panel to select all but the title slide.

 22.  Choose Transitions→Transition to This Slide→More  →Subtle→Random Bars.

Add Animation
 23.  Display the second slide, This Month, if necessary, and then click the house shape to select it.

 24.  Choose Animations→Animation→More  →Entrance→Bounce.

 25.  Choose Animations→Timing→Start menu button �→After Previous.

 26.  Click the up arrow on the Delay box four times to set the delay to 1 second.

 27.  Display the third slide, Event Benefits.

 28.  Click in any text in the left column so a dashed border appears around the text box.

 29.  Choose Animations→Animation→More→Entrance→Float In.

 30.  Click in any of the text in the right column so a dashed border appears around the text box and 
choose Animations→Animation→More→Entrance→Float In.

 31.  Choose Animations→Advanced Animation→Animation Pane.

 32.  Click the double arrows to expand the top group of content in the Animation pane.

 33.  Click the second item, Homeless families, to display its menu button.

 34.  Click the item’s menu button � and choose Start After Previous.

 35.  Click the third item, $0 mortgage, and then click its menu button � and choose Start After 
Previous.

 36.  Click the fourth item, A fresh start, and then click its menu button � and choose Start After 
Previous.

 37.  Expand the second group’s contents and set each of the four items to Start After Previous.

Add a Sound Effect to an Animation
 38.  Display the second slide, This Month.

 39.  Click the house shape to select it.

 40.  Click the single item in the Animation pane and then click its menu button � and choose Effect 
Options.

 41.  Set the Sound menu to Whoosh and click OK. Close the Animation pane.

 42.  Choose Slide Show→Start Slide Show→From Beginning  and click each slide until the 
slide show ends and you return to Normal view.

 43.  Save the changes and then exit PowerPoint.
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REINFORCE YOUR SKILLS: P3-R3

Add Visual Interest
In this exercise, you will add a 3D model, pictures, and animation to enhance a presentation and inspire 
audience members to donate to the group’s toy drive.

 1.  Start PowerPoint, open P3-R3-KidsVisual from your PowerPoint Chapter 3 folder, and save it 
as: P3-R3-KidsVisualRevised

 2.  Display the third slide.

 3.  Choose Home→Slides→Layout menu button �→Two Content.

Insert Pictures
 4.  Click the Pictures icon on the slide to insert a picture from your computer.

 5.  Browse to your PowerPoint Chapter 3 folder and insert the P3-R3-Girl.jpg picture.

 6.  Drag the picture to roughly fill the right side of the slide.

 7.  Display the fourth slide and choose Home→Slides→Layout menu button �→ 
Two Content.

 8.  Click the border of the placeholder box on the right and tap [Delete].

You changed the slide layout to Two Content to match the previous slide and then deleted the 
placeholder on the right because there is no icon on it to add a 3D model.

 9.  Choose Insert→Illustrations→3D Models.

 10.  Type truck in the search box and tap [Enter].

 11.  Scroll through the results, click a truck you like, and then click Insert.

 12.  Adjust the picture as indicated:

• Drag the rotate icon in the center of the truck to rotate it to your liking.

• Drag a corner handle of the truck’s border to enlarge the truck to your liking.

• Drag the truck picture to roughly center it on the slide.

 13.  Display the fifth slide and choose Insert→Images→Online Pictures .

 14.  Type toy in the search box and tap [Enter].

 15.  Scroll through the results until you find a toy you like and click that image to select it.

 16.  Continue to scroll and look for more toys. Click additional toys to add them to your selection. 
After you have selected six toys, click Insert.

Move, Size, and Rotate Pictures
 17.  Click an empty area of the slide to deselect the inserted pictures.

 18.  Click one of the toys on the slide to select it.

 19.  Adjust the picture as indicated:

• Drag a corner handle on the picture’s border to make the picture smaller.

• Drag the rotate handle above the top edge of the picture to slightly rotate it.

• Drag the picture to move it to a position of your liking.

Do not be concerned if the picture becomes separated from its attribution caption, if one exists. You 
will format all the attribution captions later.
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 20.  Resize, rotate, and move the remaining toys so they are spaced throughout the slide, leaving 
room at the bottom for the attribution captions (if any exist).

Do not be concerned if the picture backgrounds overlap one another or the slide text at this point.

Align and Space Objects
 21.  Drag each of the attribution captions to the bottom of the slide as shown; do not be concerned 

with the alignment or spacing.

 22.  Click the first caption to select it and then [Shift]+click the other captions so all are selected.

 23.  Choose Drawing Tools→Format→Arrange→Align menu button �→Align Left.

 24.  Choose Drawing Tools→Format→Arrange→Align menu button �→Distribute 
Vertically.

Remove a Background
 25.  Click any toy and choose Picture Tools→Format→Adjust→Remove Background .

 26.  Use the Mark Areas to Remove and Mark Areas to Keep commands as needed to define the 
background that should be removed and then choose Background Removal→Close→ 
Keep Changes.

 27.  Remove the backgrounds of the other five pictures, if necessary, and then drag the pictures to 
reposition them to your liking.

Format Pictures
 28.  Display the third slide and click the picture of the girl and her teddy bear.

 29.  Choose Picture Tools→Format→Picture Styles→More→Rotated, White.

 30.  Drag the picture to reposition it, if necessary.

 31.  Choose Picture Tools→Format→Adjust→Artistic Effects menu button �→Glow, 
Diffused.

Add and Format a Shape with Text
 32.  Choose Insert→Illustrations→Shapes menu button �→Stars and Banners→Ribbon: 

Tilted Up.

 33.  Use [Shift]+drag to create a proportional ribbon that fills the left side of the slide under the text.

 34.  Type: My 1st toy

 35.  Click the blue ribbon shape to select it and tap [Ctrl]+[C] to copy it.

 36.  Display the fourth slide with the truck.

 37.  Tap [Ctrl]+[V] to paste the shape.

 38.  Drag the ribbon and truck pictures so they don’t overlap.
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 39.  Click the blue ribbon shape and then choose Drawing Tools→Format→Shape Styles→Shape 
Effects menu button �→Reflection→Reflection Variations→Half Reflection: Touching.

 40.  Choose Home→Clipboard→Format Painter  to copy the formatting.

 41.  Display the third slide and click the blue ribbon to duplicate the shape’s effect.

Apply Transition Effects
 42.  Choose View→Presentation Views→Slide Sorter .

 43.  Click slide 2 and then [Shift]+click on slide 5 to select all but the title slide.

 44.  Choose Transitions→Transition to This Slide→More→Exciting→Glitter.

 45.  Choose Transitions→Transition to This Slide→Effect Options menu button �→Diamonds 
from Top and click the down arrow as necessary to set the duration to 02.00.

Apply an Animation
 46.  Double-click slide 5 to display it in Normal view.

 47.  Click one of the toys on the slide and choose Animations→Animation→More→Entrance→ 
Grow & Turn.

 48.  Click a second toy on the slide to select it and choose Animations→Animation→More→ 
Entrance→Grow & Turn.

 49.  One at a time, click each remaining toy and apply the Grow & Turn animation.

Use the Animation Pane
 50.  Choose Animations→Advanced Animation→Animation Pane.

 51.  Click the first animated item in the Animation pane to display its menu button �.

 52.  Click the menu button � and choose Start After Previous.

 53.  One at a time, click each remaining item and set it to Start After Previous.

Add a Sound Effect to an Animation
 54.  Click the last item in the Animation pane, click its menu button �, and choose Effect Options.

 55.  Set the sound effect to Applause, click OK, and then close the Animation pane.

 56.  Choose Slide Show→Start Slide Show→From Beginning  and click each slide to view the 
presentation. Return to Normal view when you are finished.

 57.  Save the changes and then exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P3-A1

Work with Pictures
In this exercise, you will add pictures and remove the backgrounds for the Universal Corporate Events 
presentation. You will also format the pictures to enhance the slides’ visual appeal.

 1.  Start PowerPoint, open P3-A1-UniversalPics from your PowerPoint Chapter 3 folder, and 
save it as: P3-A1-UniversalPicsRevised

 2.  Choose the third slide, Catering, and apply the Two Content layout.

 3.  Select slides 4–9 in the Slides panel and apply the Two Content layout to change all selected 
slides at once.

 4.  Display slide 3.

 5.  Click the Online Pictures icon and then search for and insert a picture appropriate for a cater-
ing slide.

 6.  Search for and insert an appropriate photograph on slides 4–9. Each slide’s photograph should 
represent the slide’s text content.

Format Objects and Finalize the Presentation
 7.  Resize and reposition the photographs on each slide so they fill the right half of the slide.

 8.  Add a picture style or picture effect to each photograph. Use a maximum of two effect styles.

 9.  Remove each photo’s background if applicable. You may want to resize or move the photos after 
removing the backgrounds.

 10.  Display slide 5, Graphic Design, and apply an artistic effect to the photo.

 11.  Save the changes and exit PowerPoint.

APPLY YOUR SKILLS: P3-A2

Add Shapes and Animations
In this exercise, you will add shapes and an animation to emphasize specific slides.

 1.  Start PowerPoint, open P3-A2-UniversalAnimated from your PowerPoint Chapter 3 folder, 
and save it as: P3-A2-UniversalAnimatedRevised

 2.  Display slide 3, Vegan.

 3.  Insert the Explosion: 14 Points shape.

 4.  Type Certified Vegan! in the shape.

 5.  Resize and reposition the shape so it fills the area below the text.

 6.  Enlarge the font size of the shape’s text to be as large as possible while remaining inside the shape.

 7.  Add the Explosion: 8 Points shape to slide 4 with the text: Certified Kosher!

 8.  Resize and reposition the shape so it fills the area below the text.

 9.  Enlarge the font size of the shape’s text to be as large as possible while remaining inside the shape.
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 10.  Add the Ribbon: Curved and Tilted Up shape to slide 5 with the text: Certified 
Organic!

 11.  Use the three yellow dots on the shape to alter the shape to your liking.

 12.  Resize and reposition the shape so it fills the area below the text.

 13.  Enlarge the font size of the shape’s text to be as large as possible while remaining inside the shape.

Merge and Format Shapes
 14.  Display the last slide and insert a Rectangle shape, resizing it to be tall and thin.

 15.  Insert a Teardrop shape and adjust the size and shape so it looks like a candle flame. Position it 
on top of the thin rectangle.

 16.  Merge the Rectangle and Teardrop shapes into a single candle shape.

 17.  Copy the new candle shape and paste three copies on the slide, arranging them similarly to this 
example:

 18.  Select all four candles and group them.

 19.  Insert a Rectangle: Rounded Corners shape on the slide and position it over the bottom of the 
candles to create a birthday cake.

 20.  Go to Drawing Tools→Format→Shape Styles and apply the Moderate Effect – Dark Red, 
Accent 2 style to the shapes on slides 3–6.

Apply Transition Effects and Animations
 21.  Select all slides except the title slide.

 22.  Apply the Checkerboard transition and set the Effect Options to From Top.

 23.  Display the second slide, Catering.

 24.  Apply the Fade animation to the bulleted paragraphs.

 25.  Use the Animation pane to select the Kosher Dishes item and set it to Start with Previous.

 26.  Set Meat-lovers dishes and Desserts to Start with Previous so all four paragraphs will fade 
in at the same time after a click.

Add a Sound Effect to an Animation
 27.  Select the Vegan dishes item in the Animation pane and apply the Applause sound effect.

 28.  Close the Animation pane.
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 29.  Choose Slide Show→Start Slide Show→From Beginning and click each slide until the slide 
show ends and you return to Normal view.

 30.  Save the changes and exit PowerPoint.

APPLY YOUR SKILLS: P3-A3

Add an Icon
In this exercise, you will add 3D Models, icons, and animation to enhance the Universal Corporate Events 
presentation.

 1.  Start PowerPoint, open P3-A3-UniversalVisual from your PowerPoint Chapter 3 folder, and 
save it as: P3-A3-UniversalVisualRevised

 2.  Display the second slide.

 3.  Insert a world icon from the Location category of icons.

 4.  Enlarge the icon and center it on the slide.

Remove a Background and Apply Artistic Effects
 5.  Display the title slide.

 6.  Insert the P3-A3-Hand.jpg picture from your PowerPoint Chapter 3 folder.

 7.  Use the Background Removal tool to remove the picture’s white background.

 8.  Move the picture to the lower-right corner of the slide and resize it so it doesn’t overlap any text.

 9.  Apply the Photocopy artistic effect to the picture.

 10.  Use the Picture Tools→Format→Adjust→Color gallery to apply Color Tone→Temperature: 
7200k.

Add 3D Models
 11.  On the third slide, insert a 3D model of a bus.

 12.  Rotate and enlarge it so it fills the right half of the slide.

 13.  Add 3D models to slides 4 and 5 appropriately matched to their content.

Apply Transition Effects and Add Animation
 14.  Apply the Reveal transition to all but the title slide.

 15.  Set the effect on all slides to Through Black from Right.

 16.  Set the transition duration on all slides to 3 seconds.

 17.  Apply the Fly In animation to the hand picture on the title slide.

 18.  Set the option effect to appear From Right.

 19.  Apply the Arrive 3D animation to the 3D models on slides 3–5.

Use the Animation Pane to Add Sound
 20.  Use the Animation pane to add the Whoosh sound effect to the hand’s animation.

 21.  Close the Animation pane.

 22.  Choose Slide Show→Start Slide Show→From Beginning and click each slide to view the 
presentation, returning to Normal view when you are finished.

 23.  Save the changes and exit PowerPoint.
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   Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROJECT gRADER: P3-P1

Adding Flair to Your Presentation
Now it’s time to liven up the New at Taylor Games presentation. In this exercise, you’ll add a picture, an 
icon, and shapes along with animations and slide transitions to create interesting effects.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P3_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P3_P1_Start from your PowerPoint Chapter 3 folder.

 2. Apply these Grid and Guide settings:

• Snap objects to grid

• Spacing: ½"

• Display grid on screen

• Guide settings: You decide

 3. On slide 1, insert the Taylor Games Logo.png picture from your PowerPoint Chapter 3 
folder.

 4. Move the logo to the position shown here, letting it snap to the grid points.

 5.  On slide 3, insert the following People icon, positioning and sizing it as shown:
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 6. Apply an animation to the icon using these settings:

Setting Value

Animation Fly In

Start With Previous

Effect Options Direction From Bottom-Right

Effect Options Sound Whoosh

 7. On slide 5, insert a shape using these guidelines:

• Set the Grid and Guides Spacing to ¼" and choose Snap objects to grid.

• Choose the trapezoid shape.

• Create the trapezoid with the size and position shown here: 

 8. Choose the oval shape to insert a circle with the size and position shown here:

 9. Rotate the trapezoid so it is flipped vertically.
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 10. Insert and format a shape using these guidelines:

• Choose the text box shape.

• Position the text box by clicking somewhere above the trapezoid.

• Type Great, tap [Enter], and then type Locations to complete the text entry.

• Set the font size of all text to 24 and apply Bold formatting.

• Center the text within the box.

 11. Move the text box until it is positioned approximately as shown here, where the word Great is 
contained within the top of the trapezoid.

Hint: You can nudge objects using keyboard arrows and the [Ctrl] key or turn off grid snapping.

 12. On slide 1, apply the following animations and settings:

Text to Apply To Animation and Setting

New at Taylor Games title Grow & Turn, Start After Previous

Products, Stores, and More! subtitle Float In, Start With Previous

Taylor Games Logo picture Shape, Start With Previous

 13. Reorder the animations to occur in this sequence:

• Taylor Games Logo picture

• New at Taylor Games title

• Products, Stores, and More! subtitle

 14. Add the Wipe transition to slides 2–5.

 15. Add a Drum Roll transition sound to slide 1.

 16. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 3 folder as P3_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 3 folder as: P3_P1_Submission
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PROJECT gRADER: P3-P2

Enhance the Classic Cars Club Presentation
It’s time to put the Classic Cars Club presentation in motion. In this exercise, you will add pictures and 
other enhancements prior to the first presentation to potential advertisers.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P3_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P3_P2_Start from your PowerPoint Chapter 3 folder.

 2. On slide 1, insert the Classic Cars 1.png picture from your PowerPoint Chapter 3 folder.

 3. Move the picture down so it is vertically centered (doesn’t have to be exact) between the subtitle 
and bottom of the slide.

Hint: You can nudge objects using keyboard arrows and the [Ctrl] key.

 4. Use these guidelines to align the slide objects:

• Make these Grid and Guide settings: Snap Objects to Grid, Display Grid on Screen, Grid 
Spacing, 1".

• Move the title, subtitle, and picture to the right until their right edges snap to the vertical grid 
line as shown here.

• If necessary, nudge the picture up or down until it closely matches the position shown here:

 5. Apply an animation to the picture using these settings:

Setting Value

Animation Fly In

Start With Previous

Effect Options Direction From Left

Effect Options Sound Whoosh

 6. On slide 4, change the layout to Two Content.

 7. Select the Pictures icon in the right placeholder to insert the Classic Cars 2.jpg picture from 
your PowerPoint Chapter 3 folder.

 8. Apply the Glow Edges artistic effect to the picture (the last effect on the Artistic Effects list).
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 9. On slide 5, insert the following Technology and Electronics icon, positioning and sizing it as 
shown here:

 10. Apply an animation to the icon using these settings:

Setting Value

Animation Grow & Turn

Start With Previous

Effect Option Sound Cash Register

 11. Apply the Wipe transition to slides 2–6.

 12. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 3 folder as P3_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 3 folder as: P3_P2_Submission 
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P3-E1 That’s the Way I See It
New PowerPoint users often use too many transitions, animations, and sound effects. In  
this exercise, you will see how less can be more. Create a new presentation, saved as  
P3-E1-AnimationOverkill and that includes at least six slides, in which every slide except 
the title slide includes a title, text, an icon, and a picture or 3D model. Apply any design theme 
and variation. Make sure the presentation focuses on a single idea (for example, a classic car 
collection, your favorite movies, or inspirational people). Apply a different transition to each slide. 
Apply a different animation to each text block and each graphic. Add a different sound effect to 
each slide. In other words—overdo it! View the presentation as a slide show and then save it as: 
P3-E1-AnimationAppropriate

Now edit the presentation so each slide uses the same subtle transition. Remove the animation 
from each graphic and standardize the animation on the text blocks. Maintain consistency by using 
either an icon on all slides, a 3D model on all slides, or a picture on all slides (do not mix and match). 
Choose a subtle entrance animation. Remove all sound effects. Save your changes. View the revised 
presentation as a slide show and compare it with your “overkill” version.

P3-E2 Be Your Own Boss
Open P3-E2-BlueJeanAnimated and save it as: P3-E2-BlueJeanAnimatedRevised

View the presentation as a slide show and notice where the animations occur; then edit the  
presentation so they occur when a slide is clicked rather than automatically. Also, make sure  
the bulleted text animates one line at a time. Add a final slide using the Section Header layout.  
Use Get Outside More as the title and It’ll do you good! as the subtitle. Insert  
P3-E2-Flowers.jpg and make these changes:

 Ý Remove the photo background.

 Ý Move the image to appear behind the text.

 Ý Apply the same slide transition used by the other slides.

 Ý Add a sound effect that you feel is appropriate.

P3-E3 Demonstrate Proficiency
Stormy BBQ needs a slide show to play on television screens throughout its seating area. 
It should feature images of mouthwatering barbeque. Create a new presentation named 
P3-E3-BBQSlideShow with at least five slides, where each slide includes a single photo of  
delicious barbeque. Remove the backgrounds from the images as necessary. Use slide transitions  
to fade one slide into the next. Include an animated title on each slide that names the dish. Choose  
one slide on which to add a shape. Add a shape from the Stars and Banners category with the text 
Blue Ribbon Winner added. Format the shape and its text to add visual interest while keeping 
the text easy to read.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Acquire and add audio to a presentation

ÝÝ Acquire and add video to a presentation

ÝÝ Edit movies and add movie effects

ÝÝ Customize a video’s start/end times and size

ÝÝ Use slide show timings

ÝÝ Loop a presentation endlessly

4 Adding Multimedia to 
Presentations

POWERPOINT

S
ound and movies can enhance 

a slide show to the point that a 

presentation is more than just 

information—it’s entertaining. PowerPoint 

makes the development of “infotaining” 

presentations quick and easy. In this chapter, 

you will work with PowerPoint’s media 

features to enhance your presentations.
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134 PowerPoint Chapter 4: Adding Multimedia to Presentations

Ý Project: Adding Multimedia to the Presentation
iJams annually donates to a variety of charities, including animal rescue charities and young 
musician scholarships. You have been charged with creating a few new presentations that 
will play in a kiosk in the lobby at iJams’ main office. They will showcase the animals and 
young musicians who have benefited from iJams’ generosity. You want the presentations to 
be entertaining and engaging, but you also need them to run by themselves with no human 
physically clicking through the slides. You decide to add audio and video to the presentations 
and to use slide timings so each presentation will run unattended.

Working with Multimedia
Multimedia, also called rich media, includes video and audio that can enhance a presentation. A 
photographer delivering a presentation may play a soundtrack of classical music while the slides 
display a gallery of wedding photos. A presentation used to train employees may have a spoken 
narration playing throughout the slide show to explain company policy. A summer camp director 
giving a presentation to prospective families may include videos of camp activities. Multimedia may 
be incorporated so simply as to play an audible click when navigating to subsequent slides during a 
presentation. Although multimedia can add excitement to your presentation, it can become over-
whelming and distracting if used in excess.

Add multimedia sparingly and only when there is true value in doing so.

Types of Multimedia
PowerPoint lets you add a variety of multimedia types to your presentation, including the following:

 Ý Audio: This includes short sound effects such as a click or creaking door, as well as entire songs or 
narration soundtracks. Most users will be familiar with MP3 or WAV sound files.

 Ý Video: This can include home movies from your smartphone, a camcorder, or downloaded videos 
from the Internet. PowerPoint does not let you create the video itself. You will need to create your 
video file in advance.

Linked Media Files
Most multimedia files exist as separate files that are saved outside your presentation but that are 
linked to it. However, when a linked multimedia file is moved or renamed, it will not play during the 
presentation. Therefore, it is recommended that you store the presentation and all linked media files 
in the same folder—and don’t change the names of the multimedia files after they have been linked. 
Then you can easily copy all the files in the presentation folder to other media, such as a USB drive or 
CD, to share with people.



Tip!
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Working with Multimedia 135

Organizing Media with Subfolders
If you have many linked multimedia files, you may decide to keep your files organized in subfolders 
rather than having all your files at the same level within a single folder. This makes it easier to find 
and launch your presentation and find any multimedia files you may need to edit.

When all files are in the same folder, finding 
the one you need may be difficult.

DEVELOP YOUR SKILLS: P4-D1

In this exercise, you will create folders in which to store your various types of multimedia files.

 1.  Close all programs and folder windows so only your Windows 10 Desktop is showing.

 2.  Click the File Explorer  icon on the Windows taskbar and then maximize the File Explorer 
window.

 3.  Navigate to your PowerPoint Chapter 4 folder and choose View→Layout→Medium Icons.

 4.  Choose Home→New→New Folder.

 5.  Type Audio as the folder name and tap [Enter].

 6.  Repeat steps 4–5 to create a second folder named: Video

 7.  Click the P4-A1-TransportationNarration.mp3 file to select it.

 8.  Hold down [Ctrl] as you click these files to add them to the selection:
• P4-A3-Invites.mp3
• P4-D2-bach-bwv813.mp3
• P4-R1-Castle.mp3
• P4-R1-Cheer.wav

• P4-R1-Library.mp3
• P4-R1-Lunch.mp3
• P4-R1-Makeup.mp3
• P4-R3-AudioBenefits.mp3

 9.  After all nine audio files have been selected, release [Ctrl].

 10.  Drag any one of the selected audio files onto the Audio folder to move all nine selected files into 
that folder.

 11.  Click the P4-A2-Band.mp4 file to select it.

 12.  Hold down [Ctrl] as you click these files to add them to the selection:
• P4-D6-Classical.mpg
• P4-R2-ZeroPower.mp4
• P4-R3-Video.mp4

 13.  After all four video files have been selected, release [Ctrl].

 14.  Drag any one of the selected video files onto the Video folder to move all four selected files into 
that folder.

 15.  Close the folder window.

Your chapter folder is now organized with multimedia subfolders.
 

Organizing your files by type in 
subfolders makes it easy to find 
what you want when you want it.
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136 PowerPoint Chapter 4: Adding Multimedia to Presentations

Using Audio in Presentations
You have many options for acquiring audio to use in a presentation. Popular sources include the 
following:

 Ý Searching for audio on your computer with the Audio on My PC command on the PowerPoint 
Ribbon

 Ý Ripping audio from a CD

 Ý Downloading an audio file from the Internet

 Ý Recording your own narration directly in PowerPoint or with your own software

Audio File Types
Only audio files with a file type supported by PowerPoint may be added to a presentation. There are 
many types of audio formats, and PowerPoint supports the most popular ones. This table lists the file 
types you can insert into a presentation.

SUPPORTED AUDIO FILE TYPES

File Type Filename Extension When to Use
AIFF audio file

AU audio file

.aiff

.au

Use as an alternative to WAV.

MIDI file .mid, .midi Use when computerized 
reproductions of instrumental music 
are desired.

Use when instrumental music 
is needed and small file size is 
important.

MP3 audio file

Windows Media audio file

.mp3

.wma

Use for music ripped from a CD or 
recorded narration.

Example: A song that plays across 
slides throughout the entire 
presentation.

Advanced Audio Coding—
MPEG-4 audio file

.m4a, .mp4 Use as an alternative to MP3.

Windows audio file .wav Use for small sound bites that are a 
few kilobytes in size.

Example: A click sound or door-slam 
effect.

Adding Audio to a Presentation
Adding audio to a slide places a small speaker icon on the slide. This icon can be hidden from view 
during a slide show, or it can function as a start/stop button for the sound. When you insert audio 
onto a slide, you have the option to play the sound automatically after the slide loads or when you 
click the audio icon on the slide.
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Using Audio in Presentations 137

Inserting and Linking
Audio files can be either inserted (embedded) or linked. When inserted, the audio file is embedded in 
and becomes absorbed by the presentation file, causing the size of the presentation file to increase. 
When linked, it remains a separate file and does not increase the file size of the presentation. This 
table compares the pros and cons of each method.

INSERTING VS. LINKING

Inserting Linking
Increases file size of presentation Yes No

Can move, rename, or delete audio file without 
breaking the presentation

Yes No

Audio file size limit Must be under 100 KB Unlimited size

A slide with a speaker icon, indicating audio has been added to the slide

ÝÍ Insert from or link to an audio file on your computer: Insert→Media→Audio  menu 
button �→Audio on My PC

DEVELOP YOUR SKILLS: P4-D2

In this exercise, you will insert an audio clip from your computer. You must have speakers connected to the 
computer with the volume turned up to hear the audio.

 1.  Start PowerPoint and make sure the app window is maximized.

 2.  Open P4-D2-Beneficiaries from your PowerPoint Chapter 4 folder and save it as: 
P4-D2-BeneficiariesRevised

 3.  Choose Insert→Media→Audio menu button �→Audio on My PC.

 4.  Navigate to your PowerPoint Chapter 4\Audio folder, select P4-D2-bach-bwv813.mp3, and 
click Insert.

Remember that your computer may be configured to hide the file extensions and the .mp3 portion of 
the filename may not be displayed. The Insert command embeds the audio file into the presentation.

 5.  Drag the speaker icon to the top of the slide so nothing overlaps the text.

 6.  Choose Slide Show→Start Slide Show→From Beginning .

The sound does not play because it is configured to start playing when the slide is clicked.

 7.  Click as if you were advancing to the next slide.

Rather than advancing, the audio plays.
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138 PowerPoint Chapter 4: Adding Multimedia to Presentations

 8.  Click the slide again.

The next slide appears and the audio stops.

 9.  Tap [Esc] to end the slide show.

 10.  Save your presentation.

Acquiring More Audio
Copying music from a CD into a digital music file on your computer is referred to as ripping and 
can be accomplished with software such as Windows Media Player or the free Audiograbber 
(audiograbber.org). Windows Media Player rips to the WMA format by default but can rip to MP3 by 
installing a plug-in. Audiograbber is great in that it rips directly to MP3 with no additional configura-
tion or plug-ins, so your ripped files are already in an appropriate format to use in a presentation—
and a universal format to be played outside of your presentation. Be sure you are not violating any 
copyright laws if ripping sound from a CD.

Downloading Sound Effects
Many websites offer audio downloads in the form of sound effect clips, music background tracks, or 
promotional releases for bands. Be aware of copyright laws when downloading sound files.

Recording a Narration
If your computer has a microphone, you can record your own narration directly from PowerPoint.

ÝÍ Insert→Media→Audio  menu button �→Record Audio

Choosing an Audio File Format
Whether you will download, purchase, rip, or record audio, you’ll need to decide on the file format. 
Should you use a WAV file? A WMA file? An MP3 file? A MIDI file? What about AIFF or AU? Because 
WAV and MP3 files are the most prevalent, and every modern PC can play these without additional 
software or codecs, you should stick to these two file types when ripping or recording your own 
narration.

MP3 Compared with WAV File Format
If the files are only a few kilobytes in size, it doesn’t matter whether you use WAV or MP3. However, 
MP3 files are compressed, whereas WAV files are not. Although WAV files may sound a little better 
to the trained ear, an MP3 of the same sound will be about one-tenth of the file size. Most people 
can’t tell any difference in quality between a WAV and MP3. The MP3 encoding process attempts 
to remove audio information that is outside the range of what humans can hear. In other words, the 
average person won’t miss the audio that was removed from an MP3 file but will certainly notice the 
smaller file size.

Displayed is the same song saved as a 77.3 KB MIDI file, a 3.54 MB MP3 file, and a 39 MB WAV file. Note 
that the icons for the file types may differ from computer to computer based on personalized settings.
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WMA File Format
The WMA format is an alternative to MP3 with comparable compression and quality, but not all 
music player software and hardware support the WMA format.

Because the MP3 format is more universally supported, it is recommended over the WMA format.

MIDI File Format
MIDI files also have their place and are probably the third type of sound file you are likely to use. 
MIDI files don’t contain sound information like WAV or MP3 files. They simply provide instructions to 
the computer to reproduce the sounds of musical instruments. What you hear when you play a MIDI 
file depends on your computer’s sound hardware. Your computer may really sound like a violin when 
you play that MIDI file of a Paganini violin concerto, whereas another computer will not sound like a 
true violin at all.

MIDI files cannot reproduce vocal tracks and should be used only when instrumental music is desired. 
(They are great for karaoke!)

Configuring Audio Options
When you add audio to a slide, you can choose to play the audio automatically or when clicked. If 
you choose to play the audio automatically, there is little reason to display the speaker icon, which 
appears by default, on the slide because you no longer need to click it to play the audio. PowerPoint 
lets you hide the speaker icon in addition to setting a few more options, including having the audio 
loop endlessly or have it rewind after playing.

View the video “Audio Options.”

Configuring Audio Styles
PowerPoint includes two Audio Styles shortcut buttons that automatically set audio options. These 
buttons are simply time-savers that set options for you in one click.

CONFIGURING AUDIO STYLES

Button Settings Made Automatically

No Style  • Start is set to In Click Sequence

• Play Across Slides is disabled

• Loop Until Stopped is disabled

• Hide During Show is disabled

Play in Background  • Start is set to Automatically

• Play Across Slides is enabled

• Loop Until Stopped is enabled

• Hide During Show is enabled

DEVELOP YOUR SKILLS: P4-D3

In this exercise, you will configure the sound to play automatically and hide the speaker icon.

 1.  Save the presentation as: P4-D3-BeneficiariesRevised

 2.  Display the first slide and then click the speaker icon on the slide.

Tip!

Tip!
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 3.  Choose Audio Tools→Playback→Audio Options and set the Start option to Automatically.

This option will start playing the audio automatically when the slide loads during the slide show. Because 
the sound will start automatically, there is no reason to display the speaker icon during the slide show.

 4.  Choose Audio Tools→Playback→Audio Options and place a check in the Hide During 
Show box.

 5.  Choose Slide Show→Start Slide Show→From Beginning .

The speaker icon is hidden, and the sound starts to play immediately after the slide loads.

 6.  Click anywhere on the slide to advance to the next slide.

The audio stops when the presentation advances to the next slide.

 7.  Tap [Esc] to end the slide show and return to Normal view.

 8.  Save your presentation.

Linking Audio
Linking media files instead of embedding them keeps the file size of the presentation smaller, which is 
good if you need to email the presentation. However, the linked media must remain in the same loca-
tion (same folder) relative to the PowerPoint file, or the presentation won’t be able to find the media 
to play it during a slide show.

Whether you choose to embed or link media is largely personal preference. While linking maintains a 
smaller presentation, embedding is often less problematic.

DEVELOP YOUR SKILLS: P4-D4

In this exercise, you will determine whether a sound is embedded or linked. You will then purposefully break 
the link to a linked file to see what happens when you attempt to play the presentation. Finally, you will 
repair the link and confirm that the media file plays.

 1.  Save the presentation as: P4-D4-BeneficiariesRevised

 2.  Choose File→Info.

 3.  Locate the Related Documents section at the bottom of the right column of Backstage view and 
note the absence of a link to Related Documents.

On the left, Edit Links to Files is not displayed, indicating no linked files. If there were linked files, Edit 
Links to Files would be displayed (as shown on the right).

 4.  Click Back  to exit Backstage view.

 5.  If necessary, choose the first slide from the Slides panel.

 6.  Click the speaker icon on the slide and tap [Delete] to remove the embedded audio file.
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 7.  Choose Insert→Media→Audio menu button �→Audio on My PC.

 8.  Browse to your PowerPoint Chapter 4\Audio folder.

 9.  Follow these steps to link to, rather than embed, the audio file:

A

C

B

A  Click once on P4-D2-bach-bwv813.mp3.

B  Click the Insert menu button �.

C  Choose Link to File. The audio file is linked and is set to play In Click Sequence by default.

 10.  Drag the speaker icon to the top of the slide so it doesn’t overlap any text.

 11.  Choose File→Info.

 12.  Locate the Related Documents section at the bottom of the right column of Backstage view and 
notice that the Edit Links to Files link exists, indicating there are now linked files.

 13.  Click Back  to exit Backstage view.

 14.  Choose Slide Show→Start Slide Show→From Beginning .

 15.  Move your mouse until the mouse pointer white arrow appears.

 16.  Point at the speaker icon on the slide and then click the Play button on the control bar.

The audio file plays. When the control bar displays, you can play and pause the audio.

 17.  Tap [Esc] to end the slide show and return to Normal view.

 18.  Display the first slide.

Break the Link
 19.  Minimize PowerPoint.

 20.  Navigate to your PowerPoint Chapter 4\Audio folder and locate the P4-D2-bach-bwv813 
.mp3 file.

If your computer is configured to display file extensions, the filename will be displayed as P4-D2-
bach-bwv813.mp3. If your computer is configured to hide file extensions, the filename will be 
displayed as P4-D2-bach-bwv813 without any file extension.

 21.  Right-click the P4-D2-bach-bwv813.mp3 file and choose Rename.

 22.  Follow the appropriate instruction to rename the file:
• If the filename displays as P4-D2-bach-bwv813 (no file extension), rename the file: P4-D2-bach
• If the filename displays as P4-D2-bach-bwv813.mp3, rename the file P4-D2-bach.mp3, 

taking care not to delete or duplicate the .mp3 extension.
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 23.  Maximize PowerPoint and choose Slide Show→Start Slide Show→From Beginning .

 24.  Move your mouse until the mouse pointer white arrow appears.

 25.  Point at the speaker icon on the slide and then click the Play button on the control bar.

The audio file fails to play because the link to the file has been broken. The message Media Not Found 
appears in the progress bar.

 26.  Tap [Esc] to end the slide show and return to Normal view.

Repair the Link
 27.  Choose File→Info and click Edit Links to Files.

 28.  Click the link to P4-D2-bach-bwv813.mp3 and then click Change Source.

 29.  Navigate to your PowerPoint Chapter 4\Audio folder, select P4-D2-bach.mp3, and click 
Open.

You have repaired the link. The Links dialog box displays the path to the source file you selected.

 30.  Click Close to close the Links dialog box.

 31.  Click Back  to exit Backstage view.

At the time of this writing, there is a bug in PowerPoint that causes the speaker icon on the slide to 
enlarge after repairing a link. If your speaker icon became larger, don’t worry. It may look strange, 
but it will still work just fine.

 32.  Choose Slide Show→Start Slide Show→From Beginning .

 33.  Move your mouse until the mouse pointer white arrow appears.

 34.  Point at the speaker icon on the slide and then click the Play button on the control bar.

The sound plays because the link has been repaired.

 35.  Tap [Esc] to end the slide show and return to Normal view.

 36.  Save the presentation.

Creating Slide Show Timings
When using background music or a narration, you often want the slide show timed to the audio so the 
soundtrack and slides end at the same time. Rather than guessing when to advance to the next slide 
during a presentation, PowerPoint lets you automate the slide show by creating a slide show timing. 
You can even use slide show timings without audio to automatically navigate to subsequent slides 
during a live talk given by the presenter. As the speaker addresses the audience, the slide show can be 
on “autopilot,” allowing the presenter to move away from the computer and interact more freely with 
the audience.
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Determining Slide Timings
All it takes is a little math. If you can do simple division or have access to a calculator, you can time 
your presentation to your soundtrack and have both end at the same time. Assuming your audio 
begins on the first slide, and you want each slide displayed for an equal amount of time, follow these 
simple steps to determine the length of time to spend on each slide.

DETERMINING SLIDE TIMINGS

Goal Steps
Determine the 
length of the audio 
file in seconds

• Select the audio icon on the slide.

• Point at the right edge of the progress bar to see the total playing 
time of the audio file.

• Convert this time to seconds.

Example: A 2-minute and 30-second audio file would be 150 seconds.

Divide the total 
seconds by the total 
slides

• Use the Slides panel or Slide Sorter view to determine how many 
slides are in the presentation.

• Divide the length of the audio in seconds by the total number of 
slides in the presentation.

Example: A 150-second audio file used in a presentation containing 20 
slides works out to 150 ÷ 20 = 7.5.

Determine the total 
time per slide

• If your division works out to a whole number, that is the number of 
seconds to spend on each slide.

• If your division works out to a decimal, you’ll have to round off or use 
another creative solution.

Example: The answer to the division is 7.5. To apply this amount, you 
might display slide 1 for 7 seconds, slide 2 for 8 seconds, slide 3 for 7 
seconds, slide 4 for 8 seconds, and so on. 

Rehearsing Timings
PowerPoint’s Rehearse Timings feature allows you to create an automated slide show. Use this 
feature to practice your speech and automatically have the slides advance as you speak, or time the 
presentation to a soundtrack so the audio ends just as the last slide appears.

ÝÍ Create a slide show that runs automatically: Slide Show→Set Up→Rehearse Timings 

ÝÍ Slide Show→Set Up→Use Timings (check or uncheck)

DEVELOP YOUR SKILLS: P4-D5

In this exercise, you will configure the slide show to run by itself with a soundtrack.

 1.  Save the presentation as: P4-D5-BeneficiariesRevised

 2.  Select the speaker icon on the title slide and then choose Audio Tools→Playback→Audio 
Styles→Play in Background  to automatically set the Audio Options.

Several options in the Audio Options command group are automatically set: The speaker icon is 
hidden, and the sound will now start automatically. It will continue to play as you navigate through 
the slides and will start over again if it ends before the slide show.
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 3.  Point at the right edge of the progress bar to determine the total playing time for the audio file.

The sound is about 1 minute and 17 seconds (01:17) long.

 4.  Here’s how to determine the number of seconds to allocate to each slide:

General step In this case

Determine the total number of slides in the 
presentation

10 slides

Determine the length of the sound clip in seconds 77 seconds

Divide the length of the sound by the total number of 
slides

77 ÷ 10

Round off 7.7 = about 7 or 8 seconds per slide

 5.  Locate the Slide Show→Set Up group.

In the next step, you’re going to use the Rehearse Timings feature. This is time-sensitive because after 
you start the rehearsal, you’re going to need to click the Next button every 7 or 8 seconds.

 6.  Click Rehearse Timings  and click the Next button every 7 or 8 seconds until you reach the 
last slide.

 7.  Choose Yes when prompted to save your timings.

If you make a mistake or want to start over, simply repeat steps 5–7.

 8.  Choose Slide Show→Start Slide Show→From Beginning  and watch as the slide show 
autoplays with the soundtrack. Click anywhere on the black screen after the slide show ends.

Loop a Slide Show
 9.  Choose Slide Show→Set Up→Set Up Slide Show.

 10.  Place a checkmark in the Loop Continuously Until ‘Esc’ option box and click OK.

 11.  Choose Slide Show→Start Slide Show→From Beginning  and notice that when the last 
slide is reached (Corky), the slide show starts over again.

 12.  Tap [Esc] to end the slide show and return to Normal view.

 13.  Save and close your presentation.

Using Video in Presentations
Similar to audio, PowerPoint allows you to insert online video or a video file from your computer. 
Online videos include videos located on your Microsoft OneDrive cloud storage, YouTube, or other 
websites, provided you have the embed code.
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Embed code is HTML code (web programming code) usually provided by the website on which the video 
is housed. If a website provides embed code for you to copy and paste, you can use it in PowerPoint. If 
the website does not provide embed code, you will not be able to use that video in PowerPoint.

 At the time of this writing, there is a bug in PowerPoint that prevents you from previewing videos from 
the Insert Video dialog box’s YouTube search results. If this happens to you, just use your web browser to 
search YouTube and then copy and paste the embed code into PowerPoint.

Using Online Videos
You must be careful when adding any kind of media—pictures, audio, or video—to a presentation. 
Not all media found with an Internet search is free to use. PowerPoint may let you search YouTube 
for media, but that doesn’t necessarily mean you’re legally allowed to use the media clip. It is safest 
to research the license of any media you want to use and then verify that it is in the public domain 
(free to use), royalty free (absent of royalty or license fees), or carries the Creative Commons license 
(free to use and share). Finding this information is not always easy and usually involves determining 
the owner of the media.

ÝÍ Insert→Media→Video  menu button �→Online Video  | Insert Video 

At the time of this writing, PowerPoint supports embedding online videos only from YouTube. Unfortunately, 
support is buggy and many YouTube videos initially may look fine on the slide but then fail to play during a 
slide show. Test your presentation and videos before delivering a slide show to your audience!

Using Video from Your Computer
You can create your own full-motion video movie files by using the video camera built into a smart-
phone and video-editing software such as the free Windows Movie Maker available for Windows 
or third-party software such as Studio made by Pinnacle (pinnaclesys.com). You can also download 
videos from the Internet. As with audio, you can either insert (embed) or link to a video. You indicate 
to PowerPoint whether you’re linking or embedding by choosing the applicable option from the Insert 
menu within the Insert Video window.

As with audio files, be sure you are not violating any copyright laws when downloading and using 
videos in a presentation. Always check a website’s Terms and Conditions before using any downloaded 
multimedia content.

ÝÍ Insert→Media→Video  menu button �→Video on My PC

Using Screen Recordings
Screen recordings are helpful if you want to show a software demo or demonstrate how to use a particular 
website. Screen recordings are embedded in the presentation and are not saved as external files.

ÝÍ Insert→Media→Screen Recording 

ÝÍ [Windows]+[Shift]+[Q] to stop recording

Warning!

Warning!

Tip!
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Video File Formats
Full-motion video, such as a home movie of your trip to the beach, manifests in several file formats 
such as MPEG or AVI. MPEG files are generally smaller files compared with AVIs and are less 
problematic when playing on different computers.

SUPPORTED VIDEO FILE TYPES

Video Format File Extension
Windows media file .asf

Windows video file .avi

MP4 video file .mp4, .m4v, .mov

Movie file .mpg, .mpeg

Adobe Flash media .swf

Windows Media Video file .wmv

Codecs
Although you may think you’re doing everything correctly by using a file with a supported file exten-
sion, your audio or video files may not play when the presentation is viewed on someone else’s 
computer. This is most often due to a codec incompatibility.

The Role of Codecs
Audio and video multimedia files can be huge—sometimes several gigabytes. Software called 
a compressor is used to make the file smaller. To be played, the file must be decompressed or 
decoded—the job of more software called a decompressor. A codec, which is an abbreviation of 
compressor/decompressor, does both jobs.

If a multimedia file was created with a certain codec, that codec must be present on any computer 
wanting to successfully play the file. To confuse matters, many different codecs can create files with 
the same file extension, and they may not be compatible. For example, the I263, DivX, and Xvid 
codecs all create movie files with the .avi file extension.

Identifying a Codec
Don’t assume that just because an AVI video file plays on your computer, it will also play on your 
friend’s. Your computer may have the correct codec installed, while your friend’s does not. This 
becomes an issue when using multimedia files compressed with codecs other than what Windows has 
installed by default—and is more of an issue with video than with audio. Software such as MediaInfo 
or AVIcodec—both free—can identify what codec is needed to play a certain video file.

Determining the Codec
You will find that AVI video files downloaded from the Internet may contain nonstandard codecs. 
Also, some digital video cameras create videos in nonstandard formats. The best advice is to simply 
try to play the video with Windows Media Player before inserting it in your presentation. If it plays in 
Windows Media Player, it will play in your presentation. If it fails to play, identify the codec by using 
software such as MediaInfo or AVIcodec. Then search the Internet for the codec, download it, and 
install it. The website VideoHelp.com is an excellent source for learning more about video and video 
codecs and offers a Tools section where you can download codecs and other helpful software.

Make sure that your presentation computer has the necessary codecs for any movie to be played in your 
presentation.

Tip!
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DEVELOP YOUR SKILLS: P4-D6

In this exercise, you will add a video from an existing external file.

 1.  Open P4-D6-Scholarship from your PowerPoint Chapter 4 folder and save it as: 
P4-D6-ScholarshipRevised

 2.  Choose Home→Slides→New Slide  and type Scholarship Recipient as the title.

 3.  Click the Insert Video  icon on the slide and then click Browse.

 4.  Navigate to your PowerPoint Chapter 4\Video folder, select the P4-D6-Classical.mpg video 
movie file, and click Insert.

Your computer may be configured to hide file extensions and may not display the .mpg portion of the 
filename. 

PowerPoint displays a message indicating that the video file must be optimized. A progress bar at the 
bottom of the PowerPoint window indicates the progress. Wait until the message box disappears.

 5.  Choose Slide Show→Start Slide Show→From Beginning .

 6.  Click anywhere to advance to the next slide and move your mouse around until the mouse 
pointer becomes visible.

 7.  Point at the video to display the control bar at the bottom and click the Play button.

 8.  Point at the video again to display the control bar and use the Play/Pause button to pause or 
resume the video.

 9.  When the video ends, tap [Esc] to return to Normal view.

You may have heard a clicking sound at the beginning and end of the video—a sound the video 
camera itself made. Such sounds can be removed. You will do this later.

 10.  Save your presentation.

Setting Video Start and Stop Times
PowerPoint offers the ability to edit videos. While PowerPoint is not meant to replace a full video-
editing suite, it offers basic editing functions. You can trim the start and end of a video (cut off the 
beginning or the end) and have it fade in or out. You can edit audio the same way. Any audio or video 
editing you perform in PowerPoint has no effect on the actual media file. The editing affects only how 
PowerPoint plays the media; therefore, the edits are nondestructive.

View the video “Setting Video Start and Stop Times.”

ÝÍ Video Tools→Playback→Editing
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Applying Video Effects
PowerPoint also offers the ability to apply video styles. Using the Video Styles gallery, you can easily 
format a video much like pictures.

ÝÍ Video Tools→Format→Video Styles

You can choose a predefined style from the Video Styles gallery or create your own 
custom effect by using the Video Shape, Video Border, or Video Effects menus.

Slides can be spiced up with a simple video style.

Adjusting the Media Window Size
After adding a video effect, it may be necessary to resize the video on the slide. Resize a video just 
as you would any other object: Click the video to display its border and then drag a handle to resize 
it. Just as with other objects, be sure to drag a corner handle to maintain the video proportions. Be 
careful not to enlarge a video too much as it can get blurry.

DEVELOP YOUR SKILLS: P4-D7

In this exercise, you will edit a video and apply a video style.

 1.  Save the presentation as: P4-D7-ScholarshipRevised

 2.  Select the second slide, if necessary, and click the video to select it.

 3.  Choose Video Tools→Playback→Editing→Trim Video.
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Remove an Unwanted Sound
 4.  Ensure that your speakers are turned on and click the Play button. As soon as you hear the 

popping sound stop, click the Pause button.

The Play button turns into a Pause button while the video is playing.

 5.  If necessary, drag the blue playhead back to the start of the video and repeat step 4 until you 
can identify when the popping stops.

 6.  As the popping stops at about 1 second, drag the green trim control to the right until the 
number above it indicates you are at about the 1-second mark. It doesn’t have to be perfect but 
should be close to 1 second.

The portion of the video to the left of the green trim marker is cut off.

 7.  Follow these steps to listen to the end of the video:

A

B

A  Click here toward the end of the video to set the playhead.

B  Click Play and listen for the pop. Notice that the pop occurs at the very end.

 8.  Follow these steps to trim the end of the video:

A

D

C

B

A  Drag the red trim control slightly left to cut off the portion of the video to its right.

B  Click here, toward the end of the video and to the left of the red trim marker, to set the 
playhead.

C  Click Play and listen for the pop to check if it has been removed.

D  If the pop is still audible, repeat steps A–C. When the pop has been removed, click OK.

At the time of this writing, there is a bug in PowerPoint that causes the video preview to disappear when 
trimmed, so your video may no longer display an image of the first frame but rather a black screen.

Warning!
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Apply a Video Style
 9.  Choose Video Tools→Format→Video Styles→More  to display the Video Styles gallery.

 10.  Point at several styles to see them temporarily applied to the video on the slide and then choose 
Intense→Monitor, Gray.

Note that your video may display a black screen due to a PowerPoint bug. The video will still play fine 
during a slide show.

 11.  Drag a corner handle on the video’s border to resize the video to your liking.

 12.  Choose Slide Show→Start Slide Show→From Current Slide.

The slide displays the video with the 3D style.

 13.  Move your mouse until the mouse pointer white arrow appears.

 14.  Point at the video on the slide and then click Play on the control bar.

The popping sounds at the beginning and end of the video are no longer heard because the video has 
been trimmed.

 15.  Tap [Esc] to exit the slide show and return to Normal view.

 16.  Save your presentation.

Setting Video Options
Just as with audio, there are several options you can apply to videos on a slide, such as having the video 
run automatically or when clicked, allowing the presentation to fill the screen, or setting the video to run 
endlessly.

View the video “Video Options.”
There is no “wrong” or “right” when configuring these options. They are dependent on personal 
preference and the needs and expectations of the audience. For example, if your presentation were 
to play in a trade-show kiosk in a continuous loop to draw in a crowd, you would probably want video 
and audio to start automatically rather than requiring an icon to be clicked to start playback.

At the time of this writing, there is a playback bug in PowerPoint. Even when set to play automatically, 
online videos from YouTube require you to click them to start.

ÝÍ Video Tools→Playback→Video Options

Warning!
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DEVELOP YOUR SKILLS: P4-D8

In this exercise, you will configure a video to play in full-screen mode.

 1.  Save the presentation as: P4-D8-ScholarshipRevised

 2.  Select the Scholarship Recipient slide and then select the movie, if necessary.

 3.  Choose Video Tools→Playback→Video Options and then click to place a checkmark in the 
Play Full Screen box.

 4.  Choose Slide Show→Start Slide Show→From Beginning .

 5.  Navigate to the second slide and move your mouse around until the pointer becomes visible.

 6.  Click the video to play it.

The video plays in full-screen mode. When the video is done, it returns to normal size and the slide is 
visible again.

 7.  Tap [Esc] to end the slide show.

 8.  Save and close your presentation, and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P4-R1

Work with Audio
In this exercise, you will enhance a Kids for Change presentation that will be used at a high school 
assembly to recruit teens. You will add audio from your computer that needs to be edited and apply 
rehearsed timings so the slide show can run unattended.

 1.  Start PowerPoint, open P4-R1-Tutoring from your PowerPoint Chapter 4 folder, and save it 
as: P4-R1-TutoringRevised

Embed Audio Clips 
 2.  Display slide 1 and choose Insert→Media→Audio menu button �→Audio on My PC.

 3.  Browse to your PowerPoint Chapter 4\Audio folder, select P4-R1-Cheer.wav, and click Insert.

 4.  Drag the speaker icon to the top of the slide.

 5.  Display slide 4, choose Insert→Media→Audio menu button �→Audio on My PC, and 
browse to your PowerPoint Chapter 4\Audio folder.

 6.  One at a time, add the audio files and position the speaker icons as described:

Audio Where to Place Speaker Icon

P4-R1-Lunch.mp3 Next to the word Lunch

P4-R1-Castle.mp3 Next to the word Castle

P4-R1-Makeup.mp3 Next to the word Makeup

Hint: Follow the process in steps 2–4 if you need help.

Link to an Audio Clip and Set Playback Options
 7.  Choose Insert→Media→Audio menu button �→Audio on My PC. 

 8.  Browse to your PowerPoint Chapter 4\Audio folder, select the P4-R1-Library.mp3 audio file, 
and click Insert menu button �→Link to File.

 9.  Drag the speaker icon next to the word library.

 10.  Display slide 1 and select the speaker icon on the slide.

 11.  Set the Audio Tools→Playback→Audio Options→Start option to Automatically.

 12.  Select the Audio Tools→Playback→Audio Options→Hide During Show checkbox.

Edit Audio
 13.  Display slide 4 and select the Lunch speaker icon.

 14.  Choose Audio Tools→Playback→Editing→Trim Audio.

Depending on your computer’s power and video capabilities, the Trim Audio window may or may not 
show a sound wave. Visible sound waves are easier to edit; unfortunately, a disappearing sound wave 
is a bug in this version of PowerPoint.

 15.  Click Play and watch the blue playhead move across the sound wave. Notice when the English 
word Lunch is spoken and when the French word for Lunch ends.
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 16.  Drag the green trim control to the right until it is just before the start of the English pronuncia-
tion of Lunch.

If your Trim Audio window shows a sound wave, the word Lunch is marked by a large bump.

 17.  Drag the red trim control to the left until it is just after the end of the French pronunciation of 
Lunch (the second large bump in the sound wave).

 18.  Click OK.

 19.  Click a blank area on the right side of the slide to deselect the speaker icon.

 20.  Trim the unwanted sounds from the beginning and end of the audio files on the remaining 
speaker icons.

 21.  Save your presentation and minimize PowerPoint.

Organize Media Files
 22.  Navigate to PowerPoint Chapter 4\Audio and create a new folder named: French

 23.  Drag these files into the French folder:

• P4-R1-Castle.mp3

• P4-R1-Cheer.wav

• P4-R1-Library.mp3

• P4-R1-Lunch.mp3

• P4-R1-Makeup.mp3

 24.  Maximize PowerPoint and select the Lunch speaker icon on slide 4.

 25.  Click Play and notice that the audio plays because the Lunch audio file is embedded. Play the 
Castle and Makeup audio files and notice that they also play.

 26.  Attempt to play the Library audio file. It fails to play because the link is broken.

 27.  Choose File→Info→Edit Links to Files.

 28.  Select the link to the Library file and click the Change Source button.

 29.  Browse to your PowerPoint Chapter 4\Audio\French folder, select the P4-R1-Library.mp3 
file, and click Open.

 30.  Close the Links dialog box.

 31.  Resize the Library speaker icon to match the size of the others.

 32.  Click the Play button and note that the Library audio now plays. If it doesn’t, repair the broken 
link and, if necessary, trim the audio again.

 33.  Resize the Library speaker icon to match the others and trim the Library audio to remove the 
unwanted sounds from the beginning and end.

Apply Rehearsed Timings
 34.  Choose Slide Show→Set Up→Rehearse Timings .

 35.  Set the slides to display as described:

Slide Number of Seconds

Title 5

Math 10

Humanities 15

Language 30
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 36.  Choose Yes to save the timings.

Run the Slide Show
 37.  Choose Slide Show→Start Slide Show→From Beginning .

 38.  Wait as the slide show runs automatically and displays the title slide for 5 seconds, the Math 
slide for 10 seconds, and the Humanities slide for 15 seconds.

 39.  When the Language slide appears, point to each speaker icon and click their Play buttons.

 40.  Tap [Esc] to end the slide show.

 41.  Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P4-R2

Work with Video
In this exercise, you will add video to a presentation for a Kids for Change parent meeting about math 
tutoring. You will also trim a video and apply video effects and playback options.

 1.  Start PowerPoint, open P4-R2-Math from your PowerPoint Chapter 4 folder, and save it as: 
P4-R2-MathRevised

 2.  Display slide 2 and choose Insert→Media→Video menu button �→Online Video.

 3.  In the YouTube search box, type Pythagorean theorem and tap [Enter].

Because of a bug in PowerPoint, you may not be able to preview the videos shown in the results. You may 
have to choose one based on the thumbnail and then play the video on the slide to see if you like it.

 4.  Select the thumbnail of your desired video and click Insert.

Insert an Online Video by Using Embed Code
Sometimes it is easier to browse and find a video directly from YouTube.

 5.  Display slide 3 and minimize PowerPoint.

 6.  Start Microsoft Edge, or the web browser of your choice, and navigate to: youtube.com

 7.  In the search box at the top of the web page, type Fibonacci sequence and tap [Enter].

 8.  Click a video to watch it; continue previewing videos until you find one you like.

 9.  Once you find a video you like, click the Share link below the video.

 10.  Click the Embed link to show the embed code.

 11.  Click anywhere within the embed code to select it all and tap [Ctrl]+[C] to copy the embed code.

 12.  Close your web browser and maximize PowerPoint.

 13.  Choose Insert→Media→Video menu button �→Online Video.

 14.  Click in the embed code box and press [Ctrl]+[V] to paste the copied embed code.

 15.  Click the Insert menu button � on the right side of the embed code box.

Insert a Video from Your Computer
 16.  Display slide 4 and choose Insert→Media→Video menu button �→Video on My PC.

 17.  Navigate to your PowerPoint Chapter 4\Video folder, select P4-R2-ZeroPower.mp4, and 
click Insert.

Wait while PowerPoint imports and optimizes the video.
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 18.  Save your presentation.

You’ve completed a significant amount of work. This is a good time to save.

Edit and Style a Video
 19.  Click the video on slide 4 to select it, if necessary, and choose Video Tools→Playback→ 

Editing→Trim Video.

 20.  Click Play and listen to the cough at the beginning of the video.

 21.  Drag the green trim control to the right of the cough so the cough no longer plays (about 2 
seconds from the beginning).

 22.  Click Play to verify that the cough no longer plays and adjust the green trim control, if neces-
sary. Click OK.

 23.  Choose Video Tools→Format→Video Styles→More  →Moderate→Compound Frame, 
Black.

 24.  Apply the same video style to the videos on slides 2 and 3.

Set Video Playback Options
 25.  Display slide 4 and click the video on the slide to select it.

 26.  Choose Video Tools→Playback→Video Options→Start→Automatically.

 27.  Save the presentation.

Run the Slide Show
 28.  Choose Slide Show→Start Slide Show→From Beginning .

 29.  Click the title slide to move to the Pythagorean Theorem slide.

The video does not start to play because it is an online video.

 30.  Click the video to play it.

 31.  Tap [Esc] to stop the video, click the slide to move to the Fibonacci Sequence slide, and then click 
the video to play it.

 32.  Tap [Esc] to stop the video and then click the slide to move to the Power of Zero slide.

The video starts to play automatically because it was embedded from your computer.

 33.  Tap [Esc] two more times, once to stop the video and once to end the slide show.

 34.  Exit PowerPoint.

REINFORCE YOUR SKILLS: P4-R3

Work with Audio and Video
In this exercise, you will add audio and video to an automated Kids for Change membership drive 
presentation.

 1.  Start PowerPoint, open P4-R3-AudioBenefits from your PowerPoint Chapter 4 folder, and 
save it as: P4-R3-AudioBenefitsRevised

 2.  Display slide 1, if necessary, and choose Insert→Media→Audio menu button �→Audio on 
My PC.

 3.  Navigate to your PowerPoint Chapter 4\Audio folder, select the P4-R3-AudioBenefits.mp3 
file, and choose Insert menu button �→Link to File.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



156 PowerPoint Chapter 4: Adding Multimedia to Presentations

 4.  Drag the speaker icon to the top of the slide.

Set Audio Playback Options and Edit Audio
 5.  Choose Audio Tools→Playback→Audio Styles→Play in Background  to automatically set 

the audio options.

 6.  Deselect the Audio Tools→Playback→Audio Options→Loop Until Stopped checkbox.

 7.  Choose Audio Tools→Playback→Editing→Trim Audio.

 8.  Click Play and note when the speaker says, “Why should you join Kids for Change?”

 9.  Drag the green trim control to the right until it is just before “Why should you join Kids for 
Change?”

 10.  Click toward the right of the sound wave at about 01:00.000 to place the blue playhead toward 
the end of the file.

 11.  Click Play and note when the speaker says, “OK, is that it?” and then drag the red trim control 
to the left until it is just before that question.

 12.  Click OK.

 13.  Click Play on the slide and ensure that the audio begins with “Why should you join Kids for 
Change?” and ends with “The benefits are obvious.” If necessary, trim the audio appropriately.

Organize Media Files
 14.  Save your presentation and minimize PowerPoint.

 15.  Navigate to your PowerPoint Chapter 4 folder and create a new folder named: Benefits

 16.  Move P4-R3-AudioBenefits.mp3 and P4-R3-Video.mp4 into the Benefits folder.

 17.  Maximize PowerPoint and click the speaker icon on slide 1 to select it.

 18.  Click Play and notice that the audio fails to play because the link is broken.

 19.  Choose File→Info→Edit Links to Files.

 20.  Select the link to the Benefits file and click Change Source.

 21.  Browse to your PowerPoint Chapter 4\Benefits folder, select P4-R3-AudioBenefits.mp3, 
and click Open. Close the Links dialog box.

 22.  Reduce the size of the speaker icon on the slide.

 23.  Click Play and note that the audio now plays.

If the audio doesn’t play, repair the link and, as necessary, trim the audio again.

Apply Rehearsed Timings
 24.  Choose Slide Show→Set Up→Rehearse Timings .

 25.  Listen to the audio and click Next after you hear each of these phrases:

• “Why should you join Kids for Change? There are many benefits.”

• “…shows a college that you are not afraid to work for something worthwhile.”

• “…translates to effective management skills, which are important for any job applicant.”

• “…that you are willing to work hard to get the job done.”

• “Why should you join Kids for Change? The benefits are obvious.”

 26.  Choose Yes to save the timings.
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Run the Slide Show
 27.  Choose Slide Show→Start Slide Show→From Beginning .

 28.  Watch as the slide show runs automatically and the slides match up to the narration.

 29.  When the slide show ends, click the screen to return to Normal view.

 30.  If necessary, choose Slide Show→Set Up→Rehearse Timings  and recreate the timings to 
match up better with the audio.

Insert a Video
 31.  Display the last slide and choose Home→Slides→New Slide menu button �→Title and 

Content.

 32.  Type And It’s Fun as the slide title.

 33.  Click the Insert Video icon on the slide and choose From a File→Browse.

 34.  Browse to your PowerPoint Chapter 4\Benefits folder, select P4-R3-Video.mp4, and 
click Insert.

Edit and Style a Video
 35.  Choose Video Tools→Playback→Editing→Trim Video.

 36.  Click in the middle of the sound wave to place the blue playhead.

 37.  Drag the blue playhead to the right and note when the camera starts to move away from the 
girl, at about 12 seconds.

 38.  Drag the red trim control to the left to cut off the end of the video where the camera moves 
and then click OK.

 39.  Choose Video Tools→Format→Video Styles→More→Intense→Reflected Bevel, White.

Set Video Playback Options and Run the Slide Show
 40.  Choose Video Tools→Playback→Video Options→Start→Automatically.

 41.  Save the presentation.

 42.  Choose Slide Show→Start Slide Show→From Beginning .

 43.  Watch as the slide show plays automatically. When the last slide is displayed, the video should 
play automatically. When the video ends, tap [Esc] to end the slide show.

 44.  Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P4-A1

Work with Audio
In this exercise, you will enhance a Universal Corporate Events sales pitch presentation. You will add 
audio from your computer that needs to be edited and apply rehearsed timings so the slide show can run 
unattended.

 1.  Start PowerPoint, open P4-A1-Transportation from your PowerPoint Chapter 4 folder, and 
save it as: P4-A1-TransportationRevised

 2.  On slide 2, link to (don’t embed) P4-A1-TransportationNarration.mp3 from your 
PowerPoint Chapter 4\Audio folder.

 3.  Configure the audio on slide 2 to start Automatically, Play Across Slides, and Hide During 
Show.

 4.  Edit the audio on slide 2 to remove the noise from the beginning of the file.

Organize Media Files
 5.  Minimize PowerPoint and navigate to your PowerPoint Chapter 4\Audio folder.

 6.  Create a new folder named Universal and then drag P4-A1-TransportationNarration 
.mp3 into the folder.

 7.  Maximize PowerPoint and attempt to play the audio file on slide 2.

 8.  Edit the link to the file so that the audio on slide 2 plays.

 9.  Reduce the size of the speaker icon.

Apply Rehearsed Timings
 10.  Set up Rehearsed Timings so that slide 1 displays for 7 seconds and each subsequent slide dis-

plays in time with the narration.

 11.  Choose Slide Show→Set Up→Set Up Slide Show, place a checkmark in the Loop 
Continuously Until ‘Esc’ option box, and click OK.

 12.  Save the presentation.

Run the Slide Show
 13.  Run the slide show and ensure it plays automatically with slides timed to the narration.

 14.  Tap [Esc] to end the slide show.

 15.  Exit PowerPoint.
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APPLY YOUR SKILLS: P4-A2

Work with Video
In this exercise, you will add videos to a presentation highlighting some of the entertainment services 
offered by Universal Corporate Events. You will also trim a video and apply video effects and playback 
options.

 1.  Start PowerPoint, open P4-A2-Entertainment from your PowerPoint Chapter 4 folder, and 
save it as: P4-A2-EntertainmentRevised

Insert Online Video
 2.  Display slide 2 and click the Insert Video icon in the left placeholder.

 3.  Use the YouTube search box to search for and insert a video on: Line Dancing

 4.  Minimize PowerPoint and use your web browser to navigate to: youtube.com

 5.  Find another line-dancing video and copy the embed code.

 6.  Close the web browser and maximize PowerPoint.

 7.  Click the Insert Video icon in the right placeholder on the slide.

 8.  Paste the embed code into the proper box and click Insert.

 9.  If necessary, resize the videos so they do not overlap.

Add Video and Run the Slide Show 
 10.  Display slide 3 and insert P4-A2-Band.mp4 from your PowerPoint Chapter 4\Video folder.

 11.  Edit the video on slide 3 to remove the shaking at the beginning.

 12.  Apply the Subtle→Simple Frame, White video style to all three videos in the presentation.

 13.  Set the video on slide 3 to start Automatically and Play Full Screen.

 14.  Save the presentation.

 15.  Run the slide show and verify that the videos on slide 2 play when clicked and the video on  
slide 3 starts automatically at full screen.

If your video fails to play during the slide show, replace it with a different video or click the Enable 
Content button if PowerPoint displays it.

 16.  Exit PowerPoint.

APPLY YOUR SKILLS: P4-A3

Work with Audio and Video
In this exercise, you will add audio and video to an automated presentation that will run in video kiosks at 
event venue lobbies.

 1.  Start PowerPoint, open P4-A3-Invitations from your PowerPoint Chapter 4 folder, and save it 
as: P4-A3-InvitationsRevised
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160 PowerPoint Chapter 4: Adding Multimedia to Presentations

Add and Edit Audio
 2.  On slide 1, link to (don’t embed) P4-A3-Invites.mp3 from your PowerPoint Chapter 4\Audio 

folder.

 3.  Drag the speaker icon to the top-right corner of the slide.

 4.  Configure the audio clip to start Automatically, Play Across Slides, and Hide During Show.

 5.  Edit the linked audio clip to remove the noise from the beginning of the file.

Organize Media Files
 6.  Minimize PowerPoint and navigate to your PowerPoint Chapter 4\Audio folder in your file 

storage location.

 7.  Create a new folder named: Invitations

 8.  Drag P4-A3-Invites.mp3 into the Invitations folder.

 9.  Maximize PowerPoint and attempt to play the linked audio file.

 10.  Edit the link to the file so the linked audio file plays.

Apply Rehearsed Timings
 11.  Set up Rehearsed Timings so each slide displays for about 4 seconds.

 12.  Run the slide show and ensure it plays automatically with sound. The narration should not get 
cut off at the end. If necessary, create new rehearsed timings to extend the length of the slide 
show.

 13.  Tap [Esc] to end the slide show.

Insert Online Video
 14.  Add a new slide to the end of the presentation by using the Title and Content layout.

 15.  Type Celebrations as the new slide’s title.

 16.  Insert an online video and use the YouTube search to find a video on: Corporate 
Celebrations

 17.  Apply the Intense→Perspective Shadow, White video style.

 18.  Run the slide show and verify that the video plays when clicked. If it doesn’t, delete it from the 
slide and try another online video.

 19.  Save and close the file. Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P4-P1

Adding Multimedia to Your Presentation
You have been asked to create a version of the New at Taylor Games presentation for advertisers that 
contains multimedia. In this exercise, you’ll add a sound clip and videos from your computer and YouTube.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P4_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P4_P1_Start from your PowerPoint Chapter 4 folder.

 2. On slide 1, insert the Blade Intro.wav audio file located in your PowerPoint Chapter 4 folder 
and then move the speaker icon toward the bottom-left corner of the slide.

 3. Make these playback settings:

• Start Automatically

• Hide During Show

 4. Make Blade Intro.wav audio the first step to occur in the animation.

 5. On slide 5, insert the Spokane Store Drive.mp4 video located in your PowerPoint Chapter 4 
folder.

 6. Use these guidelines to move and size the video:

• Make these Grid and Guide settings: Snap Objects to Grid, Display Grid on Screen, Grid 
Spacing, 1/4".

• Move and size the video, letting it snap to the grid points so it has the approximate size and 
position shown here:

 7. Apply the Beveled Frame, Gradient video style (the fourth style on the Video Styles list).

 8. Set the playback to Start Automatically.

 9. Trim the video so the start time is 10 seconds (00:10) and the end time is 30 seconds (00:30).
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162 PowerPoint Chapter 4: Adding Multimedia to Presentations

 10. On slide 4, use these guidelines to insert an online YouTube video:

• Use either the identifier code KQPYOR2N01Q or the video name Your Turn: A 
Documentary About Playing Board Games. If you use the code, then note that the 
O in YOR is the letter O and the 0 in N01 is the number 0.

• Move and size the video, letting it snap to the grid points so it has the approximate size and 
position shown here:

 11. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 4 folder as P4_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 4 folder as: P4_P1_Submission

PROjECT GRADER: P4-P2

Creating a Kiosk-Style Presentation
You’ve been asked to modify the Classic Cars Club presentation to enable it to run by itself. The kiosk-style 
presentation will be used at regional shows to attract advertisers for the national show. In this exercise, 
you’ll add multimedia and set up timings so the presentation runs on its own.

 1. Download and open your Project Grader starting file.

• Using eLab: Download P4_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P4_P2_Start from your PowerPoint Chapter 4 folder.

 2. On slide 1, apply an animation to the picture using these settings:

Setting Value

Animation Fly In

Start After Previous

Effect Options Direction From Left

 3. On slide 1, insert the Ferrari.mp3 audio file located in your PowerPoint Chapter 4 folder, and 
then move the speaker icon toward the bottom-left corner of the slide.

 4. Apply these playback settings for the audio:

• Start Automatically

• Hide During Show

 5. Move the Ferrari.mp3 audio earlier in the animation sequence so it occurs before the car 
animation.
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 6. On slide 3, insert the Car Show.mp4 video located in your PowerPoint Chapter 4 folder.

 7. Use these guidelines to move and size the video:

• Apply these Grid and Guide settings: Snap Objects to Grid, Display Grid on Screen, Grid 
Spacing, 1/4".

• Move and size the video, letting it snap to the grid points so it has the approximate size and 
position shown here:

 8. Apply the Soft Edge Rectangle video style.

 9. Set the playback to Start Automatically.

 10. Trim the video, setting the end time to 8 seconds (00:08).

 11. Rehearse timings for all slides with approximately 8 seconds per slide.

 12. Set up the slide show so that the show type is Browsed at a Kiosk (full screen).

 13. Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 4 folder as P4_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 4 folder as: P4_P2_Submission P
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P4-E1 That’s the Way I See It
You are creating a presentation to accompany your introduction to a group of campers you will be 
working with over the summer. You decide to share your favorite hobby to bond with your future 
campers. Create a blank presentation named: P4-E1-Hobby

Change the first slide’s layout to Title and Content. Title the first slide with the name of your favorite hobby 
(it could be sports, music, food, etc.) If you have access to a video camera (many smartphones have a built-
in video camera), take a short video of yourself explaining your hobby. Transfer the video to your computer 
and insert it on the first slide. Edit it to trim off any unwanted beginnings or endings and apply a video style. 
Set it to play automatically. If you don’t have a video camera, insert a clip art image depicting your hobby. 
Create a second slide and insert an online video depicting your hobby. Apply a video style and set the video 
to play when clicked. Add an appropriate slide title. Finally, apply a design theme.

P4-E2 Be Your Own Boss
You are creating an automated slide show highlighting gardens created by Blue Jean Landscaping. 
Open P4-E2-BlueJean and save it as: P4-E2-BlueJeanRevised

Search the Internet and download an audio file to add to slide 1 appropriate for a garden slide show 
(e.g., light classical or cool jazz). Make sure the audio is legal to use. Set the audio to start automati-
cally and ensure that it plays across all slides and loops until stopped. The speaker icon should not 
display during the slide show. Configure the slide show to run automatically, about 7 seconds per 
slide. Upon reaching the last slide, the slide show should start over and loop continuously until [Esc] 
is pressed. Create a second presentation named P4-E2-HowTo that includes four slides. On the 
title slide, use Blue Jean Landscaping as the title and How to Garden as the subtitle. On 
each of the remaining slides, use the YouTube search to insert an online video. Set each video to start 
when clicked. Add an appropriate title to each slide and apply a design theme to the presentation. 
Apply the same video style to all three videos so the presentation has a consistent look. Run the slide 
show and verify that each video plays. If not, replace it.

P4-E3 Demonstrate Proficiency
To promote its cooking classes, Stormy BBQ wants to display a presentation on the restaurant television 
screens showing some of its favorite recipes. Create a blank presentation named: P4-E3-Recipes

Add an appropriate title, subtitle, and design theme. Create a second slide using the Title and 
Content layout. Use the Internet to find a YouTube video showing how to cook something appropriate 
for a barbeque restaurant. Copy the embed code from the YouTube page. Insert the video, using the 
embed code, to the second slide and add an appropriate title. Apply a video style and set the video 
to play when clicked. Search the Internet and download some public domain audio clips of people 
saying “mmmmm,” “yummy,” or making polite eating sounds. Add them to slide 1. Set each audio clip 
to play automatically and hide the speaker icons during the slide show. Do not play the audio clips 
across all slides. Create rehearsed timings to display slide 1 for about 5 seconds, even if it cuts off 
eating sounds. Make sure the timing for slide 2 is long enough to show the entire video.
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ÝÝ Insert charts to display numerical data

ÝÝ Link to and use data in an Excel worksheet to 
create a chart

ÝÝ Format charts and change chart types

ÝÝ Repair broken links to external documents

ÝÝ Create and reorder SmartArt diagrams

5 Adding Charts to a 
Presentation

POWERPOINT

A 
cornerstone of the Microsoft 

Office suite of programs is 

the seamless way programs 

join, or integrate, with one another. In this 

chapter, you will learn how to place an Excel 

workbook into a PowerPoint presentation 

to harness the strength of Excel features in 

PowerPoint. You’ll also use SmartArt to add 

a beautifully arranged organization chart 

that is clear, concise, and stylish.
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166 PowerPoint Chapter 5: Adding Charts to a Presentation

Ý Project: Securing a Loan
As an employee of Green Clean, a janitorial product supplier and cleaning service contractor, 
you schedule a meeting with the loan committee at Twilight Hollow Bank in hopes of securing 
a loan to expand the business. You’re concerned that you’ll have to spend hours re-creating 
your best Excel workbook of financial projections until you remember you can simply link the 
Excel file to the PowerPoint presentation!

Inserting Charts
PowerPoint is an intensely visual application. Although it’s often the case that you will be creating 
presentations that represent concepts or goals, you may also present financial statistics or numerical 
data. PowerPoint allows you to create charts based on numerical data in a spreadsheet. PowerPoint 
and Excel will work together to provide you with advanced options to design the chart layout and 
edit chart data.

Certain chart types are best-suited to display specific types of data.

COMMON CHART TYPES

Chart Type Icon Best Used to…
Column Show one-time (nonadjacent) results, such as those of a 

survey, depicted as vertical bars

Bar Show the same type of results as a column chart, but with 
horizontal bars

Line Show continual change over time, such as profit or loss over 
several months

Pie Compare portion(s) to a whole, such as hours spent on various 
tasks in a single day

ÝÍ Insert→Illustrations→Chart | Insert Chart  icon on slide

Embedded Charts
PowerPoint has four layouts (Title and Content, Two Content, Comparison, and Content with Caption) 
that make inserting new charts simple. Each of these common layouts includes an Insert Chart icon 
that you can click to insert a new chart. What if your slide doesn’t use one of these layouts? You can 
always insert a chart manually from the Ribbon no matter what layout your slide uses.

You can insert a chart via the Insert Chart slide icon or from the Ribbon.
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Editing Chart Data
When you create a new chart, PowerPoint launches a minimal version of Excel called Chart; there’s 
also a button that opens the full version of Excel. This way, you can edit data in a simple interface 
(Chart) or directly in Excel, taking advantage of Excel’s powerful tools for working with numeric data. 
Don’t be confused when you insert a new chart and see data already entered in the spreadsheet 
window. This is sample data that PowerPoint inserts to get you started. Simply replace it with your 
headings and numbers.

This illustration shows a chart as it appears on a PowerPoint slide:

The data is displayed in the Excel-style Chart interface.

Data can be edited with Excel.

Sample data is prefilled.

ÝÍ Chart Tools→Design→Data→Edit Data 

Formatting Charts
After a chart has been inserted, simply click to select it. PowerPoint’s Chart tools are displayed on 
the Ribbon as the Design and Format contextual tabs. You can use these tabs to create, modify, and 
format your chart without leaving the PowerPoint window.

DEVELOP YOUR SKILLS: P5-D1

In this exercise, you will create a chart within your PowerPoint presentation and revise the default 
datasheet with your own custom data.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

The instructions for this and other charting activities assume that Excel is installed on your computer.

 1.  Start PowerPoint, open P5-D1-Chart from your PowerPoint Chapter 5 folder, and save it as: 
P5-D1-ChartRevised

Note!
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 2.  Choose slide 3, Our Expansion Plan.

In the next few steps, you will add a new slide after this one.

 3.  Choose Home→Slides→New Slide menu button �→Two Content.

PowerPoint adds a slide with the new layout, which includes a placeholder box on the left that you will 
use for your text and a placeholder box on the right that you will use for your chart.

 4.  Type Year-To-Date Results as the title.

The title is automatically formatted with all capitals because that is defined by the theme.

 5.  Click in the placeholder box on the left side and add these bulleted text items, pressing (Enter) 
after each one except the last:
• 25% growth rate(Enter)

• Positive cash flow(Enter)

• Margins increasing

Set Up the Chart
 6.  Click the Insert Chart  icon in the middle of the placeholder box on the right side.

The Insert Chart dialog box appears. Knowing the type of data you are charting will make it easier 
to select the appropriate chart type. You are charting one-time results, so a column or bar graph 
is appropriate.

 7.  Follow these steps to insert a chart from the Insert Chart dialog box:

A

B

C

a Choose the Column category.

b Choose the 3-D Clustered Column chart type.

c Click OK.

The chart opens with sample data. You will replace the sample data with your own headings  
and numbers.
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 8.  Follow these steps to set up the chart datasheet:

B

C

D

A

a Click in cell A2 (with Category 1) and then type Q1 and tap (Enter).

b Enter the remaining data. Click a cell, type the cell data, and then click another cell.

c Point to the left of the bottom row until your mouse pointer turns into an arrow, click to 
select the row, and tap (Delete).

d Close the chart window.

 9.  Click a blank area of the slide to deselect the chart.

Notice how tightly squeezed the chart appears. Additionally, there is unwanted extra space to the 
right of the three graphs. In the next topic, you will learn how to modify a chart to aid readability 
and make it visually attractive.

 10.  Save your presentation.

Always leave your file open at the end of an exercise unless instructed to close it.
 

Note!
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Modifying Charts
After you insert a chart, you can make changes to it. For example, you can edit the chart data, 
change the color scheme, and even change to a different chart type. As you would expect, the two 
Chart Tools contextual tabs on the Ribbon give access to these modification commands.

If you don’t see the Chart Tools contextual tabs, make sure the chart is selected (displays sizing handles).

Chart Size and Color Scheme
Circular sizing handles appear along the chart’s border and may be used to drag the chart to the 
desired size. These handles work just as they do on pictures and other figures on slides. You can size 
the chart by dragging the sizing handles and position the chart by dragging it to a different location. 
You can also choose a different layout for the chart from the Design tab under Chart Tools.

ÝÍ Chart Tools→Design→Quick Layout gallery

Changing the Chart Type
You may want to change the chart type to better display the data. For example, you might want 
to switch from a normal bar chart to a 3-D bar chart. Or you may want to use a stacked bar chart 
style if space is limited on the slide. Additionally, you can change the chart’s layout and reposition 
the chart’s text components around the chart graphic.

The same chart data displayed as a clustered column (top) and as a 3-D clustered bar (bottom)

ÝÍ Chart Tools→Design→Type→Change Chart Type

Tip!
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Unwanted Space
When editing chart data, be sure to exclude empty rows and columns from the data window. If 
you leave empty rows or columns selected, unwanted space or elements are added to your chart. 
Depending on the chart type, empty rows and columns may be automatically deselected, or you may 
have to manually exclude them. Different chart types show the unwanted space and elements in 
different ways. The following figures show how a bar graph deals with it.

This extra row 
produces unwanted 
space to the right 
of the graphs.

This extra column produces 
an extra icon for a nonexistent 
person under the graphs.

A data window without 
extra rows or cells selected 
creates a clean chart.
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DEVELOP YOUR SKILLS: P5-D2

In this exercise, you will modify the chart slide by adjusting its size and editing the chart data.

 1.  Save your file as: P5-D2-ChartRevised

 2.  Follow these steps to resize the chart:

A

C

D

B

a If necessary, click anywhere in the chart to display its border.

b Point to the left-center sizing handle until the mouse pointer becomes a double-arrow and 
then drag left so the chart’s left edge is just to the left of the R in Results.

c Use the same method to drag the right border until it snaps to the right edge of the slide.

d Use the same method to snap the bottom border to the bottom edge of the slide.

You have resized the chart but have maintained some breathing room (white space) between the left 
border of the chart and the bulleted text. You have also maintained some white space between the 
right edge of the chart and the slide’s right edge.

 3.  Make sure the chart is still selected and the Chart Tools contextual tabs are visible.

 4.  Choose Chart Tools→Design→Data→Edit Data .

This is an embedded chart. You can always edit the data in an embedded chart by selecting this 
command.
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 5.  Follow these steps to edit the chart:

A

B

C

D

a Click in cell B2 and then type 160000 and tap [Enter].

b Click the remaining numerical cells in columns B–C and increase them all by 100,000, 
tapping [Enter] after each change.

The chart on the PowerPoint slide is updated every time you tap [Enter].

c Point to the bottom square handle of the data border until the mouse pointer becomes a 
diagonal arrow and then drag up one row to remove the empty row 5 from the data. If the 
borders don’t display, simply point to and drag from the lower-left corner of cell B5.

d Close the chart window.

Now you will change the chart type to a more visually interesting style.

 6.  Select the chart, if necessary, to display the Chart Tools contextual tab and then choose Chart 
Tools→Design→Type→Change Chart Type.

 7.  Double-click the 3-D Column icon.

The chart type changes. However, the bars in the graph are too congested, and the text is difficult  
to read.

 8.  Choose Chart Tools→Design→Chart Layouts→Quick Layout menu button �→Layout 3.

PowerPoint rearranges the slide layout to remove the text on the right side of the chart. The slide itself 
has a title, so you can delete the additional title in the chart.

 9.  Click once on the Chart Title placeholder so it displays handles and tap [Delete].

The chart title disappears, and the chart gets a little bigger.
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 10.  Click a blank area of the slide to deselect the chart.

 11.  Save your presentation.

Changing Chart Style and Color Scheme
You can format charts with predesigned styles that alter several chart characteristics, including text 
used as labels, chart color fills, and effects. Additionally, you can change the colors used in a chart to 
make it stand out from the rest of the slide or just make it easier to see from a distance.

While these changes can be made from the Ribbon, PowerPoint also displays three small buttons to 
the right of a selected chart, allowing you to quickly preview and apply changes to chart elements, 
style, and even the data being displayed.

This is how the default 
chart appears.

Styles and colors can 
be changed here.
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This is the same chart after 
the styles and colors have 
been changed.

CHART BUTTONS

Button Name Icon What It Does
Chart Elements Show or hide chart title, axis labels, gridlines, and  

other elements

Chart Styles Change a chart style or color scheme

Chart Filters Filter chart data to display only desired data

ÝÍ Chart Tools→Design→Chart Layouts→Add Chart Element

ÝÍ Chart Tools→Design→Chart Styles 

DEVELOP YOUR SKILLS: P5-D3

In this exercise, you will modify the chart elements, style, and color scheme.

 1.  Save your file as: P5-D3-ChartRevised
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 2.  Follow these steps to change the chart’s style:

C

E

D

A B

a Select the chart, if necessary, to display the chart buttons.

b Click the Chart Styles button.

c Click Style.

d Point to a few styles to see a preview on the slide.

e Scroll to the bottom and click Style 11.

The new style added back text to the right of the chart. You will delete it later in this activity.

 3.  Follow these steps to change the chart’s color scheme:

B

A

C

a Click Color.

b Point to a few color rows to see a preview on the slide.

c Click the Color 3 row to apply it.
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 4.  Follow these steps to change the chart’s elements:

A

B

C

a Click the Chart Elements button.

b Point to each unchecked item to see a preview of the item on the chart—but don’t click!

c Uncheck Legend to remove the legend from the right side of the chart.

 5.  Click a blank area of the slide to deselect the chart.

 6.  Save your presentation.

Working with External Excel Documents
Microsoft Office provides a variety of tools and techniques to let you exchange data among applica-
tions. Object Linking and Embedding (OLE) allows you to create links between source documents and 
destination documents. For example, you may want a chart in an existing Excel spreadsheet to appear 
in a PowerPoint presentation. This makes it possible for another individual or department to maintain 
the Excel spreadsheet and its numerical data while you simply link to it and display an attractive chart 
based on its contents.

View the video “Benefits of Linking.”

Only Data Is Linked
A linked chart on a PowerPoint slide is linked to the Excel data, not to the Excel chart. The chart on 
the Excel spreadsheet simply establishes the initial link to its data. So, deleting or changing the Excel 
chart’s format has no effect on the PowerPoint chart. This independence allows PowerPoint to format 
the chart so it’s consistent with the presentation theme’s colors and fonts.
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Linking Excel Charts
Your first step in linking to an Excel spreadsheet is to create the Excel spreadsheet that contains 
numerical data and an Excel chart. You simply copy and paste the chart (not the spreadsheet cells 
containing numerical data) from the Excel spreadsheet onto your slide. The chart on the PowerPoint 
slide will be linked to the Excel spreadsheet’s numerical data by default.

Paste Options
After you paste a chart from Excel, PowerPoint displays a set of three Paste Options buttons that 
allow you to control formatting of the pasted chart.

PASTE OPTIONS

Option Icon What It Does
Use Destination Theme & 
Embed Workbook

Changes the formatting of the chart to match the 
slide theme (default setting)

Keep Source Formatting & 
Embed Workbook

Keeps the formatting of the Excel chart

Picture Pastes the chart as a picture so data is no longer 
editable

DEVELOP YOUR SKILLS: P5-D4

In this exercise, you will link to an existing Excel chart. You will then edit the Excel data to update the chart 
in PowerPoint.

 1.  Start Excel.

The Excel program loads, and the Excel window appears.

 2.  Choose Open Other Workbooks from the bottom of the left column on the Excel Start screen.

 3.  Choose Browse, navigate to your PowerPoint Chapter 5 folder, and open P5-D4-
FinancialProjections.xlsx.

 4.  Click anywhere on the Excel chart to select it.

A border appears around the chart to indicate it is selected.

 5.  Choose Home→Clipboard→Copy.

 6.  Close Excel.

You are returned to the PowerPoint window.

Link the Chart to PowerPoint
 7.  Save your PowerPoint presentation as: P5-D4-ChartRevised

 8.  Choose the Year-To-Date Results slide.

 9.  Choose Home→Slides→New Slide menu button �→Title Only.

 10.  Click the title box and type Financial Projections and then click below the title in a 
blank area of the slide.

The title box becomes deselected.

 11.  Choose Home→Clipboard→Paste.

PowerPoint pastes the chart into the slide.

 12.  Tap (Esc) twice to dismiss the Paste Options buttons and accept the default setting.

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Working with External Excel Documents 179

Resize and Format the Chart
 13.  Follow these steps to resize the chart:

A

B

C

a Click the chart to select it.

b Point to the bottom-left sizing handle on the chart border so the mouse pointer becomes a 
white double-arrow and then drag the border to the bottom-left corner of the slide.

c Drag the right sizing handle so the chart’s border snaps to the right edge of the slide.

The chart’s text is too small to read comfortably. You will fix that next.

 14.  With the chart selected and its border displayed, choose Home→Font→Font Size menu 
button �→20.

All text on the chart is enlarged to 20 points and is easier to read.

 15.  Save your presentation.

Effects of Linking
When working with a linked chart, any changes made to the Excel spreadsheet are reflected in the 
PowerPoint chart, but not necessarily immediately. If the data is edited from within PowerPoint, 
the slide’s chart is updated automatically, but if the data is edited by opening Excel outside Power-
Point, the chart data must be refreshed in PowerPoint before the changes are visible on the slide. 
If you paste an unlinked chart, changes to the Excel spreadsheet will have no effect on the chart 
in the PowerPoint slide. If you attempt to edit linked chart data from within PowerPoint, a Linked 
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Data window will open and present the linked spreadsheet, ready for editing. The Linked Data 
window will also give you the option to open the spreadsheet in Excel. If the linked spreadsheet 
cannot be found, you will not be able to edit the chart data until the link is repaired.

DEVELOP YOUR SKILLS: P5-D5

In this exercise, you will edit the data in a linked Excel spreadsheet.

 1.  Save your file as: P5-D5-ChartRevised

 2.  Select the Financial Projections slide.

 3.  If necessary, click the chart to select it and then choose Chart Tools→Design→Data→ 
Edit Data .

The Linked Data window opens the data source for the chart.

 4.  If a message about linked data appears at the top of the chart data, click the X to dismiss it so 
you can see more of the cells and data.

 5.  Follow these steps to edit the chart data:

A

CB

a Click cell B2.

b Press [Shift] and click cell C5 and then release [Shift].

c Tap [Delete].

The selected data is deleted and the change shows immediately on the slide, but there is a large gap 
on the chart where the data used to display. You will fix that next.
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 6.  Follow these steps to remove the empty cells:

A

C
B

D

a Click cell D2.

b Press [Shift] and click cell F5 and then release [Shift].

c Point to the left edge of the selected cells so the mouse pointer displays as a four-headed 
arrow and then drag the selection left so it starts in column B.

d Your chart data should look like this.

 7.  Close the Linked Data window and click Save when prompted to save changes to the Excel 
spreadsheet.

The blank cells are removed from the chart on the slide.

 8.  Save the presentation.

Editing the Source (Linked) Document
If you make a change to the source document outside PowerPoint, you must manually refresh the 
data to see the edits on the slide. Refreshing data works only when you have healthy links because 
PowerPoint can locate the source document.

ÝÍ Chart Tools→Design→Data→Edit Data 

ÝÍ Chart Tools→Design→Data→Refresh Data 

DEVELOP YOUR SKILLS: P5-D6

In this exercise, you will edit and refresh the data source.

 1.  Start Excel and choose Open Other Workbooks from the bottom of the left column of the 
Start screen.

 2.  Choose Browse, navigate to your PowerPoint Chapter 5 folder, and open P5-D4- 
FinancialProjections.

 3.  Click in cell A5 and type: Big Money

Excel replaces the word Revenue with Big Money.

 4.  Save the worksheet and exit Excel.
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Refresh the Data Source
 5.  In PowerPoint, display the last slide, Financial Projections, if necessary.

Notice that the legend to the right of the chart still shows the word Revenue. The chart must be 
refreshed to reflect the changes in the data source.

 6.  Save your presentation as: P5-D6-ChartRevised

 7.  Select the chart so the Chart Tools contextual tabs appear and click Chart Tools→Design→ 
Data→Refresh Data .

PowerPoint should refresh the chart legend and show the phrase Big Money.

At the time of this writing, there is a bug in PowerPoint that may prevent the chart from refreshing. If 
your chart doesn’t update to show the phrase Big Money, choose Chart Tools→Design→Data→Edit 
Data and then immediately close the Linked Data window to refresh the chart.

 8.  Save your presentation.

Maintaining Healthy Links
Linked objects can reflect changes in the source document only if the link is maintained. Moving files 
to other locations on your file system or deleting or renaming files can lead to broken links. If your 
presentation has broken links, your linked objects (such as charts) will no longer reflect changes 
made to the source document.

If you try to edit chart data in PowerPoint and the Excel spreadsheet fails to open, you probably have a 
broken link.

Example
If you copy a chart from an Excel spreadsheet named Chart Data that is stored in a folder named 
My Excel Documents, PowerPoint will look for a file with that name and in that location. If you move 
the Excel file (or the containing folder) to another folder or change its name, PowerPoint will not be 
able to find it; therefore, any changes made to the spreadsheet will have no effect on the chart in 
PowerPoint. And if you try to edit the data from within PowerPoint, PowerPoint won’t be able to find 
the Excel spreadsheet and, thus, won’t be able to edit the data.

PowerPoint displays a prompt if you break a link to an external file, for example, if you 
move or rename the data source file and then try to edit a chart from PowerPoint.

ÝÍ File→Info→Edit Links to Files→Change Source

Tip!
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DEVELOP YOUR SKILLS: P5-D7

In this exercise, you will break a link by renaming the linked data file and then repair the link from within 
PowerPoint.

 1.  Save your file as: P5-D7-ChartRevised

 2.  Minimize the PowerPoint window to the taskbar.

 3.  Click the File Explorer icon on the taskbar to open a folder window and then navigate to your 
PowerPoint Chapter 5 folder.

In the next step, you will rename a file. Most Windows systems hide the ends of filenames (called extensions), 
but if they’re visible, take care not to change them.

 4.  Click (don’t double-click) P5-D4-FinancialProjections to select it.

 5.  Tap [F2] to highlight the filename.

 6.  Add -2018-2020 to the end of the filename, taking care to maintain the .xlsx file extension if 
visible, and tap [Enter].

If the filename displayed the .xlsx file extension, be sure your new filename shows as P5-D4- 
FinancialProjections-2018-2020.xlsx. Otherwise, your filename should simply be P5-D4- 
FinancialProjections-2018-2020. By renaming the source document, you have broken its link  
to PowerPoint.

                  

 7.  Close the folder window and then click the PowerPoint button on the Windows taskbar to 
restore PowerPoint to the screen.

 8.  Click the chart to select it, if necessary, and choose Chart Tools→Design→Data→Edit Data .

You receive an error. PowerPoint is looking for a source document named P5-D4-FinancialProjections, 
but you changed the name of the file.

 9.  Click OK in the error box.

Fix the Broken Link
 10.  Choose File→Info and then click Edit Links to Files at the bottom right of the right column.

The Links dialog box appears, listing all links to external files from the presentation. In this case, there 
is just one linked item, the Excel spreadsheet.

 11.  Click Change Source.

 12.  In the Change Source dialog box, navigate to your PowerPoint Chapter 5 folder, select P5-D4 
-FinancialProjections-2018-2020, and click Open.

PowerPoint updates the link. There may not be enough space in the dialog box to make the new 
name visible.

 13.  Click the Close button (not the X) to close the Links dialog box.

You have reestablished the link between the PowerPoint chart and the Excel source document.

Warning!
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Test the Repaired Link
 14.  Click Back  to close Backstage view; click the chart to select it, if necessary.

The chart must be selected to display the Chart Tools contextual tabs.

 15.  Choose Chart Tools→Design→Data→Edit Data .

The source document opens, ready to edit.

 16.  Click in cell A5; then type Revenue and tap (Enter).

Excel replaces Big Money with the new word Revenue, and the change is immediately visible on the 
slide.

 17.  Close the Linked Data window and click Save when prompted.

 18.  Save your presentation.

Creating SmartArt Diagrams
SmartArt graphics are diagrams that automatically resize to accommodate the text within and allow 
the average user to enhance slides with visually appealing figures without having to learn advanced 
graphics software. With SmartArt, you simply select the type of diagram you’d like to create and 
enter your text. The SmartArt diagram automatically sizes and flows your text. It also inherits colors 
and 3-D effects from your document theme. The resulting diagrams can help crystallize concepts in 
your presentation so your audience will clearly understand your ideas. Using SmartArt, you can add 
graphics such as: 

 Ý Organization charts

 Ý Flowcharts

 Ý Colorful lists

 Ý Other sophisticated graphics

Inserting and Formatting SmartArt Graphics
Most slide layouts include an Insert SmartArt Graphic icon. Alternatively, SmartArt can be inserted 
at any time via the Ribbon. When you click the Insert SmartArt Graphic icon, the Choose a SmartArt 
Graphic dialog box appears. You can choose a diagram type from the gallery and then construct the 
diagram directly on the slide. PowerPoint displays examples and descriptions of the various SmartArt 
graphics as you select them in the gallery.

ÝÍ Insert→Illustrations→SmartArt | Insert a SmartArt Graphic  on slide icon
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SmartArt graphics are categorized by chart type.

In addition to previews, the dialog box describes 
the best uses of each type of diagram.

SMARTART GRAPHIC CHART TYPES

Graphic Category Usage
List Show nonsequential or grouped blocks of information

Process Show a progression or sequential flow of data

Cycle Show a continuing sequence of stages

Hierarchy Show hierarchical relationships

Relationship Show ideas, interlocking or overlapping information, or 
relationships to a central idea

Matrix Show the relationships of components to a whole

Pyramid Show proportional, interconnected, hierarchical, or 
containment relationships

Picture Show a variety of information with a central picture or several 
accent pictures

Office.com Includes graphics from a variety of categories that can be 
downloaded from Office.com 

Example
In your presentation, you want to include an organization chart that features the leadership team of 
your organization. You give the command to insert a SmartArt graphic, browse through the Hierarchy 
list, and choose an organization chart. You type the various organizational units in the SmartArt’s text 
box and three minutes later, you’re finished!
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SmartArt organization charts automatically create and align boxes and 
lines as you type the names of the people and their departments.

DEVELOP YOUR SKILLS: P5-D8

In this exercise, you will create an organization chart in PowerPoint, adding text to the various levels of 
the chart.

 1.  Save your file as: P5-D8-ChartRevised

 2.  Choose Home→Slides→New Slide menu button �→Title and Content.

 3.  Type Our Management Team in the Title placeholder.

 4.  Click the Insert a SmartArt Graphic  icon in the middle of the slide.

The Choose a SmartArt Graphic dialog box appears.

 5.  Follow these steps to insert an organization chart:

B

C
A

a Click the Hierarchy category.

b Click the Organization Chart graphic.

c Click OK.

A sample organization chart is inserted. The contextual SmartArt Tools tabs—Design and Format—
appear on the right side of the Ribbon.
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Add Text
 6.  Follow these steps to add text to the organization chart:

A

C

B

a If the text pane appears with the SmartArt graphic, click its Close button. (It’s easier to type 
directly in the chart.)

b Click in the first box, if necessary; type Tommy Choi and tap (Enter) and then type: 
President

c Click the remaining boxes and fill them in as shown, tapping (Enter) to move to a new line in 
each box.

 7.  Save your presentation.

Converting Lists to SmartArt Graphics
If you already have a bulleted list on a slide, you can convert it to a SmartArt graphic rather than 
create the graphic from scratch. This works well for lists where every item is the same level or for 
simple SmartArt graphics. If you have a complex list or want to use a complex SmartArt graphic, 
you are better off creating it from scratch. Conversely, you can convert a SmartArt graphic into a 
bulleted text list.

ÝÍ List to SmartArt: Home→Paragraph→Convert to SmartArt 

ÝÍ SmartArt to List: SmartArt Tools→Design→Reset→Convert menu button �→Convert to Text
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DEVELOP YOUR SKILLS: P5-D9

In this exercise, you will convert a list to a SmartArt graphic.

 1.  Save your file as: P5-D9-ChartRevised

 2.  Display slide 3, Our Expansion Plan.

 3.  Click anywhere in any of the bulleted paragraphs to display the border around them.

Since the paragraphs indicate a sequence of events, it makes sense to apply a SmartArt graphic that 
shows a timeline or other sequence.

 4.  Choose Home→Paragraph→Convert to SmartArt menu button �→Continuous Block 
Process.

The list is converted to a SmartArt graphic, but maybe there is another one that looks nicer.

 5.  Choose SmartArt Tools→Design→Layouts→More →Basic Timeline.

 6.  Save your presentation.

Formatting SmartArt
After a SmartArt graphic has been added to a slide, you can format its colors and other effects. For 
example, you can customize the graphic’s text formatting, color scheme, and other features. Many 
SmartArt graphics have 3-D schemes and other cool effects that you can experiment with to add 
visual impact to a slide. And if you don’t like your changes, you can return the graphic to its original 
state with a click of a button. Just as with charts and other figures, circular sizing handles along the 
border allow you to drag and change the size of the SmartArt graphic.

ÝÍ SmartArt Tools→Design or SmartArt Tools→Format

ÝÍ SmartArt Tools→Design→Reset→Reset Graphic
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Adding Elements to SmartArt
You can also add elements to an original SmartArt graphic. For example, an organization chart 
might need a new branch for adding a department or lateral relationship. You may insert additional 
shapes above, below, or next to an existing shape. The SmartArt graphic will automatically resize 
itself and scale its text to accommodate the extra shapes.

When a shape was inserted next to the Long-Range Planning box, PowerPoint 
automatically resized the SmartArt to make room for the new, blank shape.

ÝÍ SmartArt Tools→Design→Create Graphic→Add Shape
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DEVELOP YOUR SKILLS: P5-D10

In this exercise, you will add a new position in the organization chart and enhance its appearance with a 
different formatting effect.

 1.  Save your file as: P5-D10-ChartRevised

 2.  Display the last slide and click in the Ken Hazell box in the organization chart.

This selects the appropriate box so you can add another shape beside it.

 3.  Choose SmartArt Tools→Design→Create Graphic→Add Shape menu button �→ 
Add Shape After.

A new box is added to the right of the Ken Hazell box and is ready to accept text.

 4.  Type Talos Bouras in the new box, tap (Enter), and type Sales Manager on the second 
line in the box.

Format the Chart
 5.  Follow these steps to format the chart:

A

B

a Choose SmartArt Tools→Design→SmartArt Styles→More .

b Select the 3-D→Polished style.

The Polished style is applied to every box in the chart.
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 6.  Follow these steps to change the chart’s colors:

A

B

a Choose SmartArt Tools→Design→SmartArt Styles→Change Colors.

b Select the Colorful→Colorful – Accent Colors style.

The organization chart should resemble this illustration.

 7.  Save the presentation. P
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Reordering Shapes in SmartArt Graphics
You may need to rearrange shapes within a SmartArt graphic. While you can simply drag a shape  
to a different location within the graphic, using Ribbon commands ensures the shapes remain aligned. 
Note that the Ribbon commands, labeled Move Up and Move Down, are a bit misleading. Moving a 
shape “up” or “down” refers to the shape’s position in the hierarchy—not physically up or down. In the 
following figure, the Move Up command was used to move the shape up in the hierarchy or to the left 
and into the second position of shapes along the bottom row.

This is how the original 
graphic appears.

Shapes are difficult to 
align when dragged.

Ribbon commands keep the 
shapes perfectly aligned.

DEVELOP YOUR SKILLS: P5-D11

In this exercise, you will reorder shapes within a SmartArt graphic.

 1.  Save your file as: P5-D11-ChartRevised

 2.  Display slide 3, Our Expansion Plan.

 3.  Click in the text of the last item in the SmartArt graphic (the text about training the staff).

 4.  Choose SmartArt Tools→Design→Create Graphic→Move Up.

The shape is moved up from the third position to the second position.

 5.  Save your presentation and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P5-R1

Work with an Embedded Chart
In this exercise, you will create a new presentation for the Kids for Change annual membership drive and add 
a chart slide to the presentation. You will change the chart type to a pie chart to better display the data.

 1.  Start PowerPoint; create a new, blank presentation and save it in your PowerPoint Chapter 5 
folder as: P5-R1-Members

 2.  Choose Design→Themes and select the Slice theme.

Remember, default themes are listed in alphabetical order. Point to a theme thumbnail and pause for 
a moment to view the theme name in a pop-up ToolTip.

 3.  Click in the Title box and type: Kids for Change

 4.  Click in the Subtitle box and type: New Members

 5.  Choose Home→Slides→New Slide and type New Members in the title box.

 6.  Click the Insert Chart  icon in the content placeholder box.

Modify a Chart
 7.  Choose the Column category from the left side of the dialog box, choose 3-D Column from the 

top, and click OK.

You will now enter the chart data.

 8.  Enter the data shown in columns A–B and then delete everything in columns C–D.

The column headings will change to Column 1 and Column 2.

 9.  Close the Chart window.

The chart is inserted, but you realize some of the data needs to be edited.

 10.  Click the chart on the slide to select it, if necessary, and then choose Chart Tools→Design→ 
Data→Edit Data.

 11.  Click cell B4; change the value by typing 34 and tapping [Enter].

 12.  Close the Chart window.

The chart bars are updated, and the 13 to 15 bar is now shorter than the 10 to 12 bar.

Because the chart shows pieces of a whole (total new members broken down by age), a pie chart is a 
better choice, so you will change the chart type.

 13.  Choose Chart Tools→Design→Type→Change Chart Type.

 14.  Choose Pie from the categories on the left, choose 3-D Pie from the top as the chart type, and 
click OK.
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194 PowerPoint Chapter 5: Adding Charts to a Presentation

 15.  Choose Chart Tools→Design→Chart Layouts→Quick Layout→Layout 1.

The chart layout is changed, and percentages now display on each pie slice.

 16.  Choose Chart Tools→Design→Chart Styles→Style 2.

 17.  Drag the bottom-right handle of the chart’s border to the bottom-right corner of the slide.

 18.  Drag the top-center handle of the chart’s border to the top of the slide.

 19.  Drag the left-center handle of the chart’s border to the right until the chart no longer overlaps 
the slide title.

 20.  Click the chart’s title, 2019, and tap [Delete].

 21.  Choose Home→Font→Font Size menu button �→20.

 22.  Save the changes and then exit PowerPoint.

REINFORCE YOUR SKILLS: P5-R2

Work with a Linked Chart and SmartArt
You are working on a presentation for the Kids for Change leadership team aimed at increasing 
membership. In this exercise, you will link to an external data source, repair a broken link to a linked chart, 
and add SmartArt to display member and participant numbers so that the leadership team can decide 
which age group to target for new recruits.

 1.  Start PowerPoint, open the P5-R2-Projections presentation from your PowerPoint Chapter 5 
folder, and save it as: P5-R2-ProjectionsRevised

 2.  Display slide 2 and choose Home→Slides→New Slide.

 3.  Type Participant Projections as the slide title.

Now you will link data from an Excel file into your presentation.

 4.  Start Excel and open the P5-R2-Projections spreadsheet from your PowerPoint Chapter 5 
folder.

 5.  Select the Excel chart and choose Home→Clipboard→Copy; exit Excel.

 6.  Click the PowerPoint slide to deselect the slide title and then choose Home→Clipboard→Paste.

 7.  Drag the top-left handle of the chart’s border to the top-left corner of the slide.

 8.  Drag the center-right handle of the chart’s border to the right until the chart is as wide as pos-
sible but the chart buttons are still visible and then click the Chart Elements button.

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY
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 9.  Remove the checkmark from Chart Title, then click the arrow to the right of Axis Titles and 
remove the checkmark from Primary Horizontal.

 10.  Tap [Esc] to close the Chart Elements menu, if necessary.

 11.  Click the chart to display its border and then click the chart border.

 12.  Choose Home→Font→Font Size menu button �→28.

Edit a Linked Data Source and Repair a Broken Link
 13.  Choose slide 2, New Members.

 14.  Select the chart and choose Chart Tools→Design→Data→Edit Data .

A message appears, informing you that PowerPoint cannot find the linked Excel spreadsheet.

 15.  Click OK to close the Information box.

 16.  Choose File→Info and then click the Edit Links to Files link at the bottom of the right column.

Now you will repair the link.

 17.  Click the entry that ends with PreviousMembers.xlsx and then click Change Source.

 18.  Browse to your PowerPoint Chapter 5 folder, if necessary; select the P5-R2-Members spread-
sheet and click Open.

 19.  Close the Links dialog box and then click Back  to exit Backstage view.

Now that the link is fixed, you will edit the data.

 20.  Choose Chart Tools→Design→Data→Edit Data .

 21.  Click cell B5; type 53 and tap [Enter].

The chart on the slide is immediately updated.

 22.  Close the Linked Data window and click Save when prompted.

Insert SmartArt
 23.  Choose slide 3, Participant Projections.

 24.  Choose Home→Slides→New Slide menu button �→Title and Content.

 25.  Type Current Members as the slide title.

 26.  Click the Insert a SmartArt Graphic  icon on the slide.
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196 PowerPoint Chapter 5: Adding Charts to a Presentation

 27.  Click the Process category, choose Step Up Process, and then click OK.

Although the Process category is typically used to show sequential steps, you will use this graphic to 
show age groups of members, from fewest members to the most members.

 28.  If the text box appears next to the SmartArt graphic, close it.

 29.  Type the text in each section of the SmartArt graphic as shown:

Format and Add Elements to SmartArt
 30.  With the SmartArt graphic selected, choose SmartArt Tools→Design→SmartArt Styles→ 

More →Best Match for Document→Intense Effect.

 31.  Click the text Teens to select that SmartArt text box.

 32.  Choose SmartArt Tools→Design→Create Graphic→Add Shape menu button �→ 
Add Shape Before.

 33.  Type Under 10 in the new text box.

 34.  Save your presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P5-R3

Work with Charts and SmartArt
In this exercise, you will use charts and SmartArt to compare Kids for Change events from several 
communities.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 5 
folder as: P5-R3-Events

 2.  Choose Design→Themes and select the Integral theme.

 3.  Click in the Title box and type: Kids for Change

 4.  Click in the Subtitle box and type: Events

 5.  Choose Home→Slides→New Slide and type Event Totals as the title.

Insert an Embedded Chart
 6.  Click the Insert Chart  icon on the slide.

 7.  Choose the Bar category and the Clustered Bar chart type and then click OK.

 8.  Type this data in rows 1–2 of the chart spreadsheet:
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 9.  Close the chart window.

You will now work to format the chart.

 10.  Choose Chart Tools→Design→Chart Styles→More →Style 4.

 11.  Choose Chart Tools→Design→Chart Layouts→Quick Layout menu button �→Layout 2.

 12.  Click the Chart Elements button to the right of the chart.

 13.  Uncheck Axes and then tap [Esc] to close the Chart Elements menu.

 14.  Click the chart title and type: Events

 15.  Resize and position the chart as indicated:

• Drag the right edge of the chart until it snaps to the right edge of the slide to widen it.

• Drag the bottom-left handle of the chart until it snaps to the bottom-left corner of the slide.

• Drag the top-center handle of the chart until it is just below the slide title.

 16.  Choose Home→Font→Font Size menu button �→28.

 17.  Choose Home→Font→Bold.

Edit Chart Data and Format a Chart
 18.  Choose Chart Tools→Design→Data→Edit Data .

 19.  Click cell C2; type 14 and tap [Enter], and then close the Chart window.

 20.  Choose Chart Tools→Design→Type→Change Chart Type.

 21.  Choose the last chart type in the Bar category, 3-D 100% Stacked Bar, and click OK.

 22.  Choose Chart Tools→Design→Chart Styles→Change Colors menu button �→ 
Colorful Palette 2.

 23.  Save your presentation.

Link to an Excel Chart
 24.  Start Excel and choose Open Other Workbooks.

 25.  Browse to your PowerPoint Chapter 5 folder and double-click the P5-R3-Events  
spreadsheet file.

 26.  Click the chart to select it and then choose Home→Clipboard→Copy. Exit Excel.

 27.  In PowerPoint, choose Home→Slides→New Slide menu button �→Title Only.

 28.  Type Event Popularity as the slide title.

 29.  Choose Home→Clipboard→Paste.

 30.  Drag the bottom-left handle of the chart’s border to the bottom-left corner of the slide.

 31.  Drag the chart border’s top-right handle up and to the right until the top edge of the chart 
touches the bottom of the title text and the chart is as wide as possible while keeping the chart 
buttons visible.

 32.  Click the chart title and tap [Delete].

 33.  Choose Home→Font→Font Size menu button �→24.

Insert SmartArt and Reorder Shapes
 34.  Choose Home→Slides→New Slide menu button �→Title and Content.

 35.  Type Most Popular as the slide title.
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 36.  Click in the text placeholder and type:

• Toy Collection[Enter]

• Adopt a Street[Enter]

• Bully No More

 37.  Choose Home→Paragraph→Convert to SmartArt menu button �→More SmartArt 
Graphics.

 38.  Choose the Pyramid category and the Basic Pyramid graphic and then click OK.

 39.  Click the top text box of the pyramid and choose SmartArtTools→Design→Create 
Graphic→Move Down twice to move Toy Collection to the bottom of the pyramid.

Format and Enhance SmartArt
 40.  Choose SmartArt Tools→Design→SmartArt Styles→More →3-D→Brick Scene.

 41.  Choose SmartArt Tools→Design→SmartArt Styles→Change Colors menu button �→ 
Colorful→Colorful – Accent Colors.

 42.  Resize the chart as indicated:

• Drag the top-center handle of the SmartArt border to the top of the slide.

• Drag the bottom-right handle of the SmartArt border to the bottom-right corner of the slide.

 43.  Click in the bottom text box of the pyramid and then choose SmartArt Tools→Design→ 
Create Graphic→Add Shape menu button �→Add Shape After.

 44.  Type Diversity Festival in the bottom text box.

 45.  Save the changes and then exit PowerPoint.

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Apply Your Skills 199

 Apply Your Skills
APPLY YOUR SKILLS: P5-A1

Insert and Format an Embedded Chart
You are working with the marketing manager to help pinpoint when Universal Corporate Events needs 
to increase its advertising budget. In this exercise, you will create a new presentation highlighting event 
activity by annual quarter.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 5 
folder as: P5-A1-Review

 2.  Apply the Retrospect theme.

 3.  Type Universal Corporate Events as the title and Quarterly Review as the 
subtitle.

 4.  Add a new slide and enter Quarterly Breakdown as the title.

 5.  Insert a Clustered Column chart with this data:

 6.  Drag the handle in the bottom-right corner of cell E5 up so only rows 1–2 are included and then 
close the chart window.

Edit and Format a Chart
 7.  Change the chart type to 3-D Clustered Column.

The 3-D Clustered Column chart type is more visually appealing.

 8.  Change the chart layout to Layout 2 and the chart style to Style 11.

 9.  Edit the chart’s data so cell B2 has a value of 18 and cell E2 has a value of 132.

 10.  Remove the chart’s Title, Gridlines, and Primary Vertical Axis.

 11.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 12.  Set the font size of the chart to 24.

 13.  Click the number 18 above the first bar, locate the Chart Tools→Format→Shape Styles 
gallery, and choose the first style, Colored Outline – Black, Dark 1.

 14.  Apply the same shape style to the numbers on top of the remaining bars.

 15.  Save the changes and then exit PowerPoint.
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APPLY YOUR SKILLS: P5-A2

Work with Linked Charts and SmartArt
You want to sway the advertising team toward promoting Universal Corporate Events’ ability to host 
training seminars and office parties. In this exercise, you will add a chart linked to an external data source. 
You will also add and format SmartArt.

 1.  Start PowerPoint, open P5-A2-Projections from your PowerPoint Chapter 5 folder, and save 
it as: P5-A2-ProjectionsRevised

 2.  Add a new third slide with the title: Event Projections

 3.  Start Excel and open P5-A2-Data.xlsx from your PowerPoint Chapter 5 folder.

 4.  Copy the chart from the Excel spreadsheet and paste it onto the Event Projections PowerPoint 
slide (you may need to scroll down to see it); exit Excel.

 5.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 6.  Use the Chart Elements button to display Data Labels.

 7.  Set the font size of the chart to 28.

 8.  Change the colors of the chart to Colorful Palette 2.

Fix a Broken Link and Edit a Linked Data Source
 9.  Select the chart on slide 2 and attempt to edit the data.

You must repair the broken link before you can edit the data.

 10.  Edit the link to the chart so that, instead of pointing to the PriorEvents.xlsx workbook, the chart 
points to P5-A2-Events.xlsx.

 11.  Edit the chart data so cell B2 (Award Ceremonies value) contains 67 instead of 7.

Insert and Modify SmartArt
 12.  Add a new fourth slide with the Title and Content layout, using Growth as the slide title.

 13.  Add these three items to the text placeholder:

• Improved Catering

• Economic Transportation

• Building Ownership

 14.  Convert the list to a SmartArt Graphic; use the Process→Upward Arrow graphic.

 15.  Add a shape after the text box farthest to the right with the text: Growth This Year

 16.  Use the SmartArt Tools→Design tab to apply the Colorful→Colorful Range – Accent 
Colors 3 to 4 colors to the SmartArt.

 17.  Use the SmartArt Tools→Design tab to apply the 3-D→Polished SmartArt Style.

 18.  Change all the SmartArt text colors to Green, Accent 3.

 19.  Enlarge the graphic to fill the slide and make the text bold.

 20.  Save the changes and then exit PowerPoint.
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APPLY YOUR SKILLS: P5-A3

Work with Charts and SmartArt
To help the accounting team prepare for upcoming expenses, you are adding the relevant information to 
a presentation to be delivered at the annual debriefing meeting. In this exercise, you will add and format 
charts and SmartArt to the Universal Corporate Events presentation.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 5 
folder as: P5-A3-Supplies

 2.  Apply the Ion theme with the fourth (orange) variant.

 3.  Use Universal Corporate Events as the slide title and Supplies as the subtitle.

 4.  Add a second slide with the title Projected Catering Supplies and then use the slide 
icon to insert a Clustered Column chart.

 5.  Type this data in the spreadsheet and remove row 5 from the chart data:

Format a Chart and Edit Chart Data
 6.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 7.  Delete the chart title.

 8.  Apply Chart Style 6.

 9.  Use the Chart Elements button to display data labels and hide both gridlines and the primary 
vertical axis.

 10.  Apply the Colorful Palette 3 colors to the chart and increase the font size to 24.

 11.  Edit the chart data to include the following data in row 5. Be sure to extend the data’s border so 
row 5 is included in the chart.

Link and Format a Chart
 12.  Create a new third slide with the Title Only layout and type Popular Dishes as the title.

 13.  Copy the chart from the P5-A3-Favorites.xlsx Excel spreadsheet and paste it onto the Popular 
Dishes PowerPoint slide. Exit Excel.

 14.  Resize the chart so it fills the maximum area of the slide without overlapping the slide title.

 15.  Change the chart type to 3-D Pie, apply the Style 1 chart style, and change the chart layout to 
Layout 1.
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202 PowerPoint Chapter 5: Adding Charts to a Presentation

 16.  Use the Chart Elements button next to the chart to hide the Chart Title and show Data 
Labels→Data Callout.

 17.  Set the font size of the chart to 24.

Break and Fix a Link and Edit a Linked Data Source
 18.  Minimize PowerPoint and use File Explorer to navigate to the P5-A3-Favorites.xlsx workbook 

in your PowerPoint Chapter 5 folder.

 19.  Rename the file: P5-A3-FavoritesUpdated

 20.  Restore PowerPoint, click the chart, and attempt to edit the data.

 21.  Dismiss the Information dialog box.

 22.  Edit the link to the spreadsheet so PowerPoint can find the newly named P5-A3-
FavoritesUpdated file.

 23.  Edit the chart data to show 1938 servings of grilled shrimp.

At the time of this writing, a bug in PowerPoint causes the chart to no longer display even though the 
data is still linked. It may be necessary to delete and copy/paste the chart again if Microsoft hasn’t 
released an update yet.

 24.  Save the presentation and then exit PowerPoint.

Edit and Refresh External Data
 25.  Start Excel and open the P5-A3-FavoritesUpdated spreadsheet.

 26.  Change the lasagna servings to 1164 and the eggplant servings to 1223.

 27.  Save the workbook and exit Excel; then start PowerPoint and open P5-A3-Supplies.

 28.  Refresh the data on slide 3.

 29.  Save the changes and then exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P5-P1

Taylor Games: Adding Charts and Diagrams to Your Presentation
You have been asked to add some sales data to the New at Taylor Games presentation. In this exercise, 
you will add charts and Smart Objects to the presentation, and you will format them as well.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P5_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P5_P1_Start from your PowerPoint Chapter 5 folder.

 2.  On slide 4, insert a Clustered Column Chart.

 3.  Make the following changes in the chart’s Excel worksheet:

• Column A: Set the width to: 12

• Column B: Set the width to: 11

• Delete row 5.

 4.  Replace the data in the chart’s Excel worksheet with the following:

A B C D

1 Bellingham Seattle Online

2 Dice 8400 8800 9200

3 Board Games 14200 11000 10200

4 Card Boxes 8800 5200 6000

 5.  In the range B2:D4, apply the Currency format with 0 decimal places.

 6.  Change the chart title to: Product Revenue

 7.  Apply Chart Style 5.

 8.  Open P5_P1_Chart.xlsx from your PowerPoint Chapter 5 folder.

 9.  Copy the Estimated New Product Sales chart and paste it into slide 6 in your PowerPoint pre-
sentation using the Use Destination Theme & Embed Workbook paste option.

 10.  Insert a new Title and Content slide after slide 3.

 11.  On the new slide 4, add the Title: Product Categories

 12.  Insert a Basic Block List SmartArt graphic (first option on the All list).

 13.  Add the following text to the SmartArt graphic letting the text wrap within the blocks if needed:

Books Dice Board Games

Card Boxes Misc.

 14.  Apply the Subtle Effect SmartArt style (third style on the SmartArt Styles list).
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 15.  On slide 2, convert the bulleted list to a SmartArt graphic using the Vertical Bullet List option 
(first option on the list).

 16.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 5 folder as P5_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 5 folder as: P5_P1_Submission

PROjECT GRADER: P5-P2

Embedding Charts and Diagrams
You’ve been asked to add some additional data to the Classic Cars Club advertising presentation. In this 
exercise, you will add a SmartArt object and a chart.

 1.  Download and open your Project Grader starting file:

• Using eLab: Download P5_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P5_P2_Start from your PowerPoint Chapter 5 folder.

 2.  On slide 6, insert an Inverted Pyramid SmartArt object (second object in the  
Pyramid group).

 3.  Change the object’s size to 4" in height and 4" in width.

 4.  Move the object so it is positioned below the Advertising Opportunities heading and to the right of 
the bullets (the position doesn’t have to be precise).

 5.  Enter the following object text in the three sections:

• Platinum Partner

• Gold Advertiser

• Advertiser

 6.  Apply the Subtle Effect SmartArt style (third style on the list).

 7.  On slide 4, insert a Line Chart (first option in the Line group).

 8.  Delete columns C and D from the chart’s Excel worksheet.

 9.  Enter the following chart data in the chart’s Excel worksheet:

A B

1 Attendance

2 Year 1 85756

3 Year 2 147615

4 Year 3 175886

5 Year 4 162590

Year 5 189000

 10.  Apply Chart Style 4.

 11.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 5 folder as P5_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 5 folder as: P5_P2_Submission
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 Extend Your Skills
These activities challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P5-E1 That’s the Way I See It
Charts are often used in advertising to exaggerate results. In this activity, you’ll see how easy this 
is to do. Interview ten people and ask them to choose their favorite from a list of three things (e.g., 
ice-cream flavors, cell-phone brands, musical genres, etc.). Create a new presentation with an 
appropriate title and subtitle on the first slide and apply an appropriate design theme. On a second 
slide, add a title and insert a pie chart that displays your survey results. Label each pie slice with a 
percentage to exaggerate the results. (Showing 60 percent prefer chocolate is more impressive than 
showing only six people!) Use the Chart Elements button to experiment with showing/hiding chart 
elements. Ensure all information displays without looking too busy and that the chart and labels are 
large enough for an audience to see when the slide show is presented. Add a third slide that displays 
the survey results as a visually appealing SmartArt graphic. Save the file as: P5-E1-Survey

P5-E2 Be Your Own Boss
You are creating a presentation to show the flowers planted by your company, Blue Jean Landscaping, 
with a graphic that explains the basics of garden health. Create a new, blank presentation named 
P5-E2-BlueJeanChart that uses the Wisp theme. Use the title Blue Jean Landscaping and the 
subtitle Flowers Planted. Create a second slide with the Title Only layout and the title Flowers Planted.

In Excel, create a new, blank spreadsheet that lists flowers down column A and numbers down 
column B using this data: Roses – 972, Daisies – 473, Tulips – 554, Sunflowers – 576, and Asters – 327. 
Select the cells containing data and insert a chart on the Excel spreadsheet. Save the spreadsheet as: 
P5-E2-FlowerData

Copy the chart and paste it onto the PowerPoint slide. Change the chart type in PowerPoint to best 
display the data. Apply the chart elements, style, layout, and color to maintain a high level of read-
ability. Create a third slide with the title Garden Health and insert a SmartArt graphic appropriate for 
displaying these sequential steps: Repel Bugs, Replenish Soil, Eliminate Weeds, Provide Water, Check 
Daily. Format the SmartArt so it is attractive and easy to read.

P5-E3 Demonstrate Proficiency
In preparation for a community meeting, you are updating a presentation to include data from new 
survey participants. Open P5-E3-BBQ and save it as: P5-E3-BBQRevised

Edit the chart data, after repairing the link, to indicate that 2 kids like the prices, 3 kids like the service, 
115 kids like the ribs, 110 adults like the ribs, and 80 adults like the prices. Apply an appropriate design 
theme to the presentation. Enlarge and format the chart, hiding/showing chart elements as neces-
sary. Ensure the chart is attractive and easy to read. On a third slide, create a SmartArt graphic that 
displays the top three reasons why people love Stormy BBQ.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Insert tables on slides

ÝÝ Import a table

ÝÝ Add and delete rows and columns in tables

ÝÝ Format tables and cells

ÝÝ Add non-text data over cells

6 Using Tables in 
Presentations

POWERPOINT

U
ntil now, you have been dealing 

mostly with bulleted text on 

slides. Quite often you will 

need to display tabular data—that is, text 

inside a table. In this chapter, you will work 

with tables. PowerPoint has tools to easily 

create and format tables. It also offers 

professionally designed, preformatted color 

schemes that match your document theme. A 

variety of custom colors and 3-D effects can 

be applied to your tables, allowing you total 

control over the look and feel of your slides.
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Ý Project: Creating Tables in Presentations
The last Sunday of every month, Green Clean sponsors a family picnic complete with games 
and live entertainment. You feel it’s a way to give back to the community and bond with 
staff and clients. You are responsible for creating a presentation to show during the awards 
ceremony after the various picnic game competitions. You have a short time to complete these 
monthly presentations because you typically create them on your laptop during the post-game 
picnic dinner. You use PowerPoint tables to present the day’s events and competition results.

PowerPoint Tables
Tables are useful for organizing information into rows and columns. PowerPoint has table layout 
features that make inserting tables into slides easy. After you insert a table, you can use various 
manual and automatic commands to format it, change column and row sizes, and make other 
adjustments.

This three-column table is formatted to match the presentation 
theme and organizes the day’s competitions.

You can insert tables into slides using the Insert Table icon included on most slide layouts or via the 
Ribbon. When you insert a new table, PowerPoint lets you specify the number of rows and columns it 
should contain.

ÝÍ Insert→Tables→Table 

DEVELOP YOUR SKILLS: P6-D1

In this exercise, you will create a PowerPoint table.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P6-D1-Picnic from your PowerPoint Chapter 6 folder and save it as: 
P6-D1-PicnicRevised

 3.  Select the title slide and choose Home→Slides→New Slide.
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 4.  Type Events as the slide title.

 5.  Click the Insert Table  icon in the center of the slide.

The Insert Table dialog box appears.

 6.  Enter 2 for the number of columns and 6 for the number of rows; click OK.

PowerPoint creates a table with two columns and six rows on the slide. The table is already formatted 
with the color scheme of the document theme. You will enter data in the table in the next exercise.

 7.  Save your presentation.

Entering Data in Tables
When you type text in a table cell, PowerPoint wraps the text to fit the cell and the cell height increases 
to accommodate the wrapped text. You can add text and numbers in table cells. You cannot insert 
pictures, clip art, other tables, SmartArt, or charts directly into a table cell, though you can position 
these elements in such a way as to make it appear as though they are actually inside a table cell.

Navigating Table Cells
After inserting a new table on a slide, you will often want to enter information in each cell. Although 
you can click in the first cell, type your information, and then click in the next cell, type, click in the 
next, type, and so on, this method is inefficient because it requires you to move your hands away from 
the keyboard to use the mouse. Navigating table cells with the keyboard is a more efficient way to 
enter data initially.

NAVIGATING TABLE CELLS WITH THE KEYBOARD

To Do This… Do This…
Move to the next cell Tap [Tab]. From the last cell of a row, this moves to the first 

cell in the next row.

Move to the previous cell Press [Shift]+[Tab]. From the first cell of a row, this moves to 
the last cell in the previous row.

Move to the next row Tap [¥]. This does not create a new row.

Move to the previous row Tap [£].

Add a new row for data entry Move to the bottom-right table cell and tap [Tab].

DEVELOP YOUR SKILLS: P6-D2

In this exercise, you will enter data into a PowerPoint table.

 1.  Save the presentation as: P6-D2-PicnicRevised

 2.  Click in the first cell of the first row, if necessary, to display the insertion point and type: Team 
Competitions

 3.  Tap the down arrow [¥] key once to move the insertion point to the first cell in the second row 
and type: Egg Toss

 4.  Tap [Tab] to move to the next cell and type:
• Tommy & Mary[Enter]

• Derek & Isabella[Enter]

• Ken & D’Andre

 5.  Tap [Tab] and type Three-Legged Race in the first cell of the third row.
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210 PowerPoint Chapter 6: Using Tables in Presentations

 6.  Tap [Tab] to move to the next cell and type:
• Tommy & Talos[Enter]

• Derek & Ken[Enter]

• Mary & D’Andre

 7.  Tap [Tab] to move to the next row, type Wheelbarrow Race and tap [Tab], and then type 
the contestants’ names in the next cell:
• Isabella & Talos[Enter]

• Derek & Mary[Enter]

• Ken & D’Andre

 8.  Complete the bottom two rows as shown.

The table extends off the bottom of the slide because there is so much text. You will fix that later.

 9.  Save your presentation.

Resizing and Moving Tables
After you type text in a table, you may notice that the table has expanded and no longer fits on the 
slide or that a small table is not centered on the slide. You can adjust the table size from the Ribbon 
or do it manually by dragging the handles (white squares) along the table border, or you can auto-
matically size a table to fit its contents. You can also drag the table to place it exactly where you like 
on the slide.

View the video “Resizing a Table.”

DEVELOP YOUR SKILLS: P6-D3

In this exercise, you will resize and move the table so it fits on the slide.

 1.  Save the presentation as: P6-D3-PicnicRevised

 2.  Click anywhere inside the table so it displays its border.

 3.  Point at the top border of the table so the mouse pointer displays a four-headed arrow and then 
drag the table up and right to top-align it with the slide and so only the first few letters of the 
title are visible.
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 4.  Point at the left-center handle of the table border to prompt the double-headed white arrow 
mouse pointer and drag right until the entire slide title is visible.

 5.  Save your presentation.

Aligning a Table
Although you can drag the table to any location and eyeball the desired alignment, you will achieve 
more exact results with the Align option. Using the Align option lets you center the table perfectly in 
the middle of the slide or align it to any edge.

ÝÍ Table Tools→Layout→Arrange→Align

DEVELOP YOUR SKILLS: P6-D4

In this exercise, you will position the table in the exact vertical center of the slide.

 1.  Save the presentation as: P6-D4-PicnicRevised

 2.  Click in any table cell and choose Table Tools→Layout→Arrange→Align→Align Middle.

Align to Slide is selected by default, so the table becomes centered vertically (top to bottom) on the slide.

 3.  Choose Table Tools→Layout→Arrange→Align→Align Center.

The table becomes centered horizontally (side to side) but now overlaps the slide title.

 4.  Tap (Ctrl)+(Z) to undo the last alignment.

 5.  Save your presentation.

Formatting Data in Cells
Table cells and their contents can be formatted in one of two ways: character formatting or cell 
formatting. Character formatting applies only to the selected text, whereas cell formatting applies 
to all text in the cell and any future text that is typed in the cell.

Character formatting is helpful for emphasizing a single word or phrase. Cell formatting is helpful 
when you want all text in a cell to look the same. In the following figure, character formatting was 
applied to the word Winners, so only that word was affected (a larger font size was applied). Addi-
tionally, cell formatting was applied to color all text white, including any new text typed in the cell.

The word Winners is 
emphasized with character 
formatting.

Aligning and Formatting Cell Entries
Alignment is one form of cell formatting. You can align the contents of cells horizontally (side to side) 
and vertically (top to bottom). You can also add background color, textures, or background pictures 
to tables or cells.
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Selecting Table Cells
Just as is the case when editing regular text, in order to align, format, or otherwise edit the contents 
of a cell, you must first select the table cells you want to change. You can select a single cell, a full 
row/column, or multiple rows/columns.

View the video “Table Cell Selection Options.”

DEVELOP YOUR SKILLS: P6-D5

In this exercise, you will select cells and apply character formatting and cell formatting.

 1.  Save the presentation as: P6-D5-PicnicRevised

 2.  Double-click the word Egg in the first cell of the second row.

 3.  Choose Home→Font→Font Color menu button �→Standard Colors→Red.

Only the selected word turns red.

 4.  Click once to the right of the word Toss in the same cell, tap (Spacebar), and type: Contest

The word Contest is not red because character formatting is applied only to the previously selected text.

 5.  Tap (Backspace) repeatedly until the word Contest and the space to its left are deleted.

 6.  Click anywhere outside the table to deselect (the border no longer displays).

 7.  Follow these steps to format the cell:

A C

B

D

a Point at the bottom-left corner of the Egg Toss cell so the mouse pointer becomes a thick 
diagonal arrow and click.

b Click the Font Color menu button � on the Mini toolbar.

c Choose the third themed color, Dark Blue, Background 2.

d Tap [Esc] to dismiss the Mini toolbar.

All text in the cell turns dark blue.

 8.  Click to the right of the word Toss in the same cell, tap (Spacebar), and type: Contest

The word Contest is automatically dark blue because cell formatting has been applied to the cell.

 9.  Point at the left of the Egg Toss row until your mouse pointer turns into a thick right arrow.

 10.  Drag down to the Piggyback Race row and then release the mouse button.

All but the top row, Team Competitions, becomes selected.
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 11.  Choose Home→Font→Font Color menu button �→Standard  
Colors→Dark Blue.

 12.  Click anywhere outside the table to deselect the highlighted rows.

 13.  Point at the Egg Toss Contest cell and then drag straight down to the Piggyback Race cell, selecting 
five cells in the first column.

 14.  Choose Table Tools→Layout→Alignment→Align Right .

The text in all five cells shifts to the right of their cells.

 15.  Choose Table Tools→Layout→Alignment→Center Vertically .

The text in all five cells shifts to the vertical centers of their cells.

 16.  Choose Table Tools→Layout→Alignment→Align Bottom .

The text in all five cells shifts to the bottoms of their cells.

 17.  Choose Table Tools→Layout→Alignment→Align Top .

Table cell content across a row is easier to read when cell content is top aligned.

 18.  Click anywhere outside the table to deselect the highlighted cells.

 19.  Save your presentation.

Adjusting Column Widths and Row Heights
Depending on your presentation design and your personal preference, you may want to lessen the 
extra space in a column or row by reducing the column width or row height. At other times, you may 
want to expand the width or height to create breathing room between cells. Another option is to set 
all columns to the same width or all rows to the same height. These adjustments can be made manu-
ally or automatically.
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Unequal column widths and 
row heights make the table 
unbalanced.

Equal column widths and 
row heights create a more 
pleasing table.

ÝÍ Table Tools→Layout→Cell Size→Distribute Columns  or Distribute Rows 

ÝÍ Table Tools→Layout→Cell Size→Table Column Width or Table Row Height

DEVELOP YOUR SKILLS: P6-D6

In this exercise, you will change column widths automatically and manually.

 1.  Save the presentation as: P6-D6-PicnicRevised

 2.  Point at the column border between the two columns until your mouse pointer turns into a 
double-headed arrow.

 3.  Double-click to resize the left column.

The column to the left of the border you double-clicked automatically resizes to the width of its 
longest contents.

 4.  Click outside the table to deselect it.

 5.  Point at the right border of the table until the same double-headed arrow appears and then 
double-click to try to adjust the size of the last column.

The right-most column cannot reliably be resized with this method. Sometimes it works and 
sometimes it doesn’t. If yours did, you got lucky! A manual adjustment always works.

 6.  Point at the right border of the table until the same double-headed arrow appears and then 
drag left about half the width of the column.

You can resize the right-most column in a table by dragging but not by double-clicking.
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Equalize Column Widths
 7.  Point at the top of the left column until the mouse pointer becomes a thick down arrow and then 

drag right to select both columns.

 8.  Choose Table Tools→Layout→Cell Size→Distribute Columns .

The column widths are made equal.

 9.  Choose Table Tools→Layout→Arrange→Align menu button �→Align Center to center 
the table horizontally on the slide.

 10.  Click anywhere outside the table to deselect the table.

 11.  Save your presentation.

Adding and Deleting Rows and Columns
Adding rows to the bottom of a table is as simple as selecting the final cell and tapping [Tab], but quite 
often you will want to add rows in the middle or top of the table or to add more columns. This is easily 
done from the Ribbon. You can also quickly insert multiple rows and columns.

Deleting Cells or Content
Deleting a row or column also deletes the content. A common mistake users make is to select a 
row or column and tap [Delete]. Although that deletes the content inside the cells, it leaves the 
cells themselves.

ÝÍ Table Tools→Layout→Rows & Columns→Insert Above, Below, Left, or Right

ÝÍ Table Tools→Layout→Rows & Columns→Delete

DEVELOP YOUR SKILLS: P6-D7

In this exercise, you will delete a row and add a column.

 1.  Save the presentation as: P6-D7-PicnicRevised

 2.  Click once in the Water Balloon Toss cell.

 3.  Press (Shift), click in the bottom-right cell, and then release (Shift).

The bottom two rows become selected.

 4.  Choose Table Tools→Layout→Rows & Columns→Insert Below.

Because you selected two rows initially, two additional rows are inserted below your selection. As it 
happens, you don’t need the bottom three rows at all. You will delete them in the next few steps.

Delete Rows
The Piggyback Race was canceled, so its table row must be deleted.

 5.  Click once in the Piggyback Race cell.
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 6.  Press (Shift), click in the bottom-right cell, and then release (Shift).

The bottom three rows become selected.

 7.  Tap (Delete).

The cell contents are deleted, but the cells themselves remain. You want to delete the entire rows.

 8.  Press (Ctrl)+(Z) to undo the deletion.

The cell content reappears, and the bottom three rows are still selected.

 9.  Choose Table Tools→Layout→Rows & Columns→Delete menu button �→Delete Rows.

The Piggyback Race row and empty rows are deleted.

Add Columns
Pictures will add some visual excitement to the slide. A column is needed to hold the images.

 10.  Click once in the Egg Toss Contest cell.

 11.  Choose Table Tools→Layout→Rows & Columns→Insert Left.

A new column is inserted to the left of the cell in which you clicked. Some cells in the last column may 
wrap to four or more lines.

 12.  Drag the right circular sizing handle to the right until the table stretches almost to the right edge 
of the slide.

 13.  Choose Table Tools→Layout→Cell Size→Distribute Columns  to ensure all three columns 
are equally sized.

 14.  Save your presentation.

Adding Non-Text Data to Cells
Only text typed at the keyboard can truly reside inside a table cell. If you attempt to insert a picture, 
chart, or another object in a cell, it will simply sit on top of the table as an independent object. If you 
then move the table, the overlapping object will not move with the table. Resizing a column or row 
also will have no effect on the overlapping object. However, you can make it appear as though an 
object is inside the table cell by resizing and carefully positioning it over the cell.

                        

An object placed in a table cell sits on top of the table as an independent object (left). 
A reduced and repositioned object appears as if it were truly inside a cell (right).
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DEVELOP YOUR SKILLS: P6-D8

In this exercise, you will add pictures and make them appear as though they are in the cells.

 1.  Save the presentation as: P6-D8-PicnicRevised

 2.  Choose Insert→Images→Online Pictures.

 3.  Type broken egg in the search box and tap (Enter).

 4.  Select a picture and click Insert.

 5.  Follow these steps to move and scale the picture:

B

A

C
   

A Point at the middle of the picture (not a handle) and drag with the four-headed arrow to 
move the picture and its attribution to the top-left cell.

B Click a blank area of the slide to deselect everything, click to select the picture but not its 
attribution, and drag the bottom-right sizing handle so the picture fits in the cell.

C Adjust the size and location of the picture to the vertical center of the cell.

The arrow ([£], [¥], etc.) keys are useful for adjusting the location of pictures. To make small adjustments, 
press [Ctrl] as you tap an arrow key.

 6.  Follow these steps to position the attribution, if your picture has one:

A
B

C

D

A Click anywhere inside the attribution text to display its border.

B Drag the border to move the attribution to the lower-left corner of the slide.

C If the attribution text reads This Photo, double-click the word This and type: Broken Egg

If you select the entire phrase, the hyperlink will break.

D Double-click the word Photo and tap (Delete).

Tip!
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 7.  Repeat steps 2–6 using these search terms, positioning the pictures in their respective cells and 
the attributions (if included) above the existing one:
• belt
• wheelbarrow
• water balloon

            

Adjust Column Widths
 8.  Point at the right border of the first column to prompt the double-headed arrow and then drag 

the border left so the first column is as narrow as possible without cutting off the images.

 9.  Point at the right border of the middle column to prompt the double-headed arrow and then 
double-click to automatically size the middle column.
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 10.  Point at the right border of the last column to prompt the double-headed arrow and then drag 
to resize the last column to fit its contents.

 11.  Save your presentation.

Merging and Splitting Cells
Merging cells is the process of selecting multiple cells and combining them into one larger cell that 
spans multiple rows or columns. Splitting cells is the opposite—cutting a single cell into several 
smaller cells.

Cells are often merged across the top row of a table to create a single long row that acts as a label 
for the table. It’s easier to format the label text because it can be centered over the entire table 
rather than just in a single cell.

The top row contains three distinct cells. Although Team Competitions is 
centered in its cell, it is not centered over the entire table.

With the cells across the top row merged, Team Competitions can be centered over the entire table.

ÝÍ Table Tools→Layout→Merge→Merge Cells 

ÝÍ Table Tools→Layout→Merge→Split Cells 
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DEVELOP YOUR SKILLS: P6-D9

In this exercise, you will merge cells and finalize the cell alignment.

 1.  Save the presentation as: P6-D9-PicnicRevised

 2.  Click once in the top-left empty cell.

 3.  Press (Shift), click once in the top-right empty cell, and then release (Shift).

All cells in the top row are selected.

 4.  Choose Table Tools→Layout→Merge→Merge Cells .

The cells in the top row are merged into a single long cell. The text in this cell would look better if it 
were centered over the table.

 5.  Choose Table Tools→Layout→Alignment→Center .

 6.  Point at the Egg Toss Contest cell and drag down to the Water Balloon Toss cell.

Four cells down the middle column become selected.

 7.  Choose Table Tools→Layout→Alignment→Center .

The text becomes centered in its cells.

 8.  Click the picture of the broken egg and then (Shift)+click each of the remaining pictures to select 
all four.

 9.  Choose Picture Tools→Format→Arrange→Align menu button �→Align Center.

The pictures are center aligned with one another.

 10.  Click anywhere outside the table to deselect the pictures.

The table is better balanced now.

 11.  Save your presentation.
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Importing a Table
If you have a table already created in a Microsoft Word document, you can copy it from Word and 
paste it onto a PowerPoint slide. Any formatting applied to the Word table or text is stripped out 
and replaced with the formatting of the PowerPoint presentation’s current theme.

                        

The formatting of this Word table (left) is replaced with the 
presentation’s design theme when pasted to a slide (right).

Similarly, you can paste a range of Excel cells as a table onto a PowerPoint slide. All Excel formatting 
will be stripped, but the pasted table will not be formatted like other tables in the presentation and will 
instead be plain.

                        

When cells from Excel (left) are pasted to a slide, all formatting is 
lost and a plain table appears on the slide (right).

If you have text on a slide, you can’t convert it to a table. To turn existing text into a table, you must 
insert a new table and then move the text into the cells manually or retype it.

DEVELOP YOUR SKILLS: P6-D10

In this exercise, you will import a table.

 1.  Save the presentation as: P6-D10-PicnicRevised

 2.  If necessary, select the Events slide and then choose Home→Slides→New Slide menu 
button �→Title Only.

 3.  Type Totals as the slide title.

 4.  Minimize PowerPoint and navigate to your PowerPoint Chapter 6 folder.

 5.  Double-click the P6-D10-Points.docx Word document to open it and, if necessary, click the 
Enable Editing button in the message bar.
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 6.  Follow these steps to copy the table from Word:

A

B

C

A Point to the table to display the plus box above its top-left corner.

B Click the plus box to select the table.

C Tap [Ctrl]+[C] to copy the table and then close Word.

 7.  Return to PowerPoint and tap [Ctrl]+[V] to paste the table on the slide.

The table is pasted to the center of the slide. The formatting from Word is stripped and the table 
receives the presentation design theme’s formatting. Some of the contest names wrap in an 
undesirable way. You will fix that in the next activity.

 8.  Save your presentation.

Customizing Tables
The contextual Design and Layout tabs on the Ribbon provide many commands you can use to 
customize the appearance of tables and cells. You can apply borders and shading to cells in the table; 
change the alignment of text; add rows or columns; apply shadows, bevels, and other visual effects; 
and make many other adjustments.

Table Styles
You can use table styles to quickly apply colors, shading, background patterns, bevels, and other 
special effects to tables and table cells. PowerPoint offers professionally created color schemes to 
complement your document theme, taking much of the guesswork out of applying color.

A table with no formatting applied

The same table with a table style and options applied

You can choose from several preset color schemes, which are organized in Light, Medium, Dark, and 
Best Match for Document categories. Additionally, table styles can be customized by designating 
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certain rows or columns to receive a slightly different color. For example, the top row of a table may 
be a different color than the rest of the cells to emphasize the table’s title. You can also add back-
ground colors, background pictures, gradients, textures, bevels, and shadows to tables.

DEVELOP YOUR SKILLS: P6-D11

In this exercise, you will format a table and apply a table style to it.

 1.  Save the presentation as: P6-D11-PicnicRevised

 2.  Click inside the table and then point at the table border until your mouse pointer becomes a 
four-headed arrow; click once to select the entire table.

The change on the screen is very subtle. The border still displays around the table, but the insertion 
point in the cell disappears, indicating that the entire table has been selected.

 3.  Choose Home→Font→Font Size menu button �→16.

The font is reduced for the entire table, but the contest names still wrap. You will adjust the column 
widths to fix that.

 4.  Point at the right border of the Wheelbarrow Race column to prompt the double-headed arrow 
and then drag slightly right to manually fit the column.

You may have to drag, release the mouse button, drag, and release the  
mouse button several times to get it just right.

 5.  Continue to resize the other columns until your table resembles this figure:

The table has been resized and may no longer be centered on the slide.

 6.  Choose Table Tools→Layout→Arrange→Align menu button �→Align Center.

 7.  Click once in any cell and then choose Table Tools→Design→Table Styles→More .

The Table Styles gallery opens but covers your table.

 8.  Point at any of the table styles in the Table Styles gallery to see a Live Preview of the style on 
your slide.

Your table changes as you point at different styles, but your table is partially hidden behind the Table 
Styles gallery.

 9.  Tap (Esc) to close the Table Styles gallery without applying a style.

 10.  Follow these steps to preview table styles:

A
C

DB

A Point at any thumbnail to preview the style on your slide.

B Click the scroll-down button to load the next row of table styles in the Ribbon.

C Point at several more table styles to preview them on your slide.

D Continue to use the scroll-down button to load more styles into the Ribbon and point at the 
thumbnails to preview them.
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 11.  Follow these steps to apply a table style:

AB

A Click the scroll buttons to show more styles.

B Point at thumbnails until you find Dark Style 1 – Accent 6 and then click to apply it.

PowerPoint applies your selection to the entire table.

 12.  Save your presentation.

Modifying Table Styles
You are not stuck with the basic formatting applied by a table style. You can modify the table after 
applying a style to include additional shading or add backgrounds to the table cells.

                        

The Table Style Options command group applied additional shading to specific rows 
or columns (left). The Header Row option applied a different color to the top row, 
the Banded Rows option applied different colors to alternating rows, and the First 
Column and Last Column options bolded the text in those columns (right).

TABLE STYLE OPTIONS

Option Where Additional Shading or Bolding Is Applied
Header Row Top row

Total Row Bottom row

Banded Rows Row colors alternate, with odd rows one shade and even rows  
a different shade

First Column Left column

Last Column Right column

Banded Columns Column colors alternate, with odd rows one shade and even rows 
a different shade
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DEVELOP YOUR SKILLS: P6-D12

In this exercise, you will customize your table’s style. A 3-D bevel effect will make your data “pop.”

 1.  Save the presentation as: P6-D12-PicnicRevised

 2.  Point at the left of the top row until your mouse pointer becomes a thick right arrow and then 
click to select the entire top row.

 3.  Choose Table Tools→Layout→Alignment→Center .

The text in the top row becomes center aligned.

 4.  Point to the first cell in the second row, with the text Tommy.

 5.  Drag down to the last cell in the first column to select the seven cells with employee names.

 6.  Choose Table Tools→Layout→Alignment→Align Right .

The employee names are right aligned in their cells.

 7.  Select all the cells in the body of the table that contain numbers.

 8.  Choose Table Tools→Layout→Alignment→Center .

Your table may display white column lines if it’s selected.

Apply Custom Shading
 9.  Place a checkmark in the Table Tools→Design→Table Style Options→Last Column 

checkbox.

The Totals column receives darker shading.

 10.  Select the seven cells in the first column containing employee names.

In the next step, you will create a visual effect called a gradient fill for the table.
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 11.  Follow these steps to apply a gradient background to the cells:

D

B

A

C

A Choose Table Tools→Design→Table Styles→Shading menu button �.

B Point at the Gradient option to display the gallery.

C Select Dark Variations→Linear Right.

D Click in any cell to deselect the current selection.

The employee name cells receive a gradient background.

Apply Custom Background Colors
You will color the Total column cells to indicate first place, second place, and third place.

 12.  Click Tommy’s Total cell (the last cell in the second row) once.

 13.  Choose Table Tools→Design→Table Styles→Shading menu button �→Standard 
Colors→Light Blue.

 14.  Click Derek’s Total cell, with a score of 14.
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 15.  Choose Table Tools→Design→Table Styles→Shading menu  
button �→Standard Colors→Red.

 16.  Click Mary’s Total cell, with a score of 12, and apply the Orange  
cell color.

Apply 3-D Bevels
 17.  Point at the table border until your mouse pointer becomes a four-headed arrow and then click 

to select the entire table.

 18.  Follow these steps to apply a 3-D bevel to the table cells:

B

A

C

A Choose Table Tools→Design→Table Styles→Effects menu button �.

B Point at Cell Bevel.

C Point at the thumbnails of the different effects to see a Live Preview on your table and then 
click the effect of your choice to apply it.

The effect is applied to all cells. However, it is barely noticeable along the top row because the row is 
black and the bevel shading cannot be seen as easily.

 19.  Select all cells in the top row.
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 20.  Choose Table Tools→Design→Table Styles→Shading menu button �→Theme 
Colors→Gold Accent 1.

The 3-D bevel on the top row is now more visible.

 21.  Save and close the file. Exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P6-R1

Create a Diversity Festival Schedule
In this exercise, you will add a table to a slide to display a schedule for the Kids for Change Diversity 
Festival’s Entertainment Stage so visitors to the Welcome Center can view the offerings. You will then add 
data and resize and position the table. Finally, you will format cell content and adjust column widths and 
row heights to accommodate the content.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 6 
folder as: P6-R1-Schedule

 2.  Type Kids for Change for the title and Diversity Festival for the subtitle.

 3.  Choose Design→Themes→Integral.

 4.  Choose Design→Customize→Slide Size menu button �→Standard (4:3) and then click 
Ensure Fit.

 5.  Choose Home→Slides→New Slide.

 6.  Type Entertainment Schedule as the title.

 7.  Click the Insert Table  icon in the slide placeholder.

 8.  Enter 5 for the number of columns and 3 for the number of rows; click OK.

A table with five columns and three rows is inserted on the slide.

Enter Data
 9.  Click in the second cell in the top row and type these headings:

• 10 – 11(Tab)

• 11 – 12(Tab)

• 12 – 1(Tab)

• 1 – 2(Tab)

 10.  Type the following to complete the second row:

• North Stage(Tab)

• Alexander’s Allstars(Tab)

• Central Middle Cloggers(Tab)

• Mr. Pamuk’s Puppets(Tab)

• The Amazing Yousef(Tab)

 11.  Complete the third row:

• South Stage(Tab)

• Butter Carving(Tab)

• Native Dance(Tab)

• World Music(Tab)

• Animals of the World
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Format the Table
 12.  Point to the left-center handle on the table border so the mouse pointer displays a double-

headed white arrow and then drag the table border left until it touches the edge of the slide.

The table is widened and no longer centered on the slide. You will fix that at the end of this exercise.

 13.  Point to the North Stage cell and drag down to the South Stage cell to select both cells.

 14.  Choose Home→Font→Font Color menu button �→Theme Colors→Dark Green, Accent 5.

 15.  Choose Table Tools→Layout→Alignment→Align Right.

 16.  Point to the 10 – 11 cell and drag down to the Animals of the World cell to select twelve cells.

 17.  Choose Table Tools→Layout→Alignment→Center.

 18.  Point to the right border of the first column until your mouse pointer displays a double-headed 
black arrow and double-click to automatically size that column.

 19.  Choose Table Tools→Layout→Arrange→Align menu button �→Align Center.

The table is centered on the slide.

 20.  Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P6-R2

Add Pictures to the Diversity Festival Table
In this exercise, you will add images to a table for the Kids for Change Diversity Festival schedule 
presentation. You will also format a table to add visual appeal.

 1.  Start PowerPoint, open P6-R2-Demonstrations from your PowerPoint Chapter 6 folder, and 
save it as: P6-R2-DemonstrationsRevised

 2.  Click slide 3 and choose Insert→Images→Online Pictures.

 3.  Type Mexico Flag in the search box and tap (Enter).

 4.  Select a picture of the Mexican flag and click Insert.

 5.  Click a blank area of the slide to deselect the picture and its attribution and then click the picture 
to select only it.

 6.  Drag any of the corner handles on the flag to reduce its size and  
then drag the flag to the left of the Mexico cell.

Remember that you can use the arrow keys, with or without [Ctrl], to  
nudge the picture into place.

 7.  If the image you chose does not include an attribution, skip to the next step. If it does, follow 
these steps:

• Double-click the word This in the attribution, type Flag of Mexico to replace that text, 
and then delete the word Photo.

• Drag the attribution to the top-left corner of the slide.

 8.  Repeat steps 2–7, searching for Cameroon Flag and India Flag to place a flag in their 
respective cells and their attributions at the top-left of the slide.

Each country is represented by a flag.
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Merge Cells
 9.  Point to the Demonstrations cell and drag to the top-right cell to select the last three cells in the 

top row.

 10.  Choose Table Tools→Layout→Merge→Merge Cells.

 11.  Choose Table Tools→Layout→Alignment→Center.

The top cell now spans the width of the table and its text is centered.

Format a Table
 12.  Choose Table Tools→Design→Table Styles→More →Medium→Medium Style 3, Accent 2.

 13.  Point to the right of the second row until the mouse pointer displays a left-pointing black arrow 
and then click to select all cells across the second row.

 14.  Choose Table Tools→Design→Table Styles→Shading menu button �→Theme Colors→ 
Aqua, Accent 2.

 15.  Point to the table border to prompt the four-headed arrow and then click to select the  
entire table.

 16.  Choose Table Tools→Design→Table Styles→Effects menu button �→Cell Bevel menu 
button �→Bevel→Divot.

 17.  Place a checkmark in the Table Tools→Design→Table Style Options→First Column 
checkbox.

 18.  Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P6-R3

Honor Volunteers
In this exercise, you will import and format a table to display Kids for Change events and to highlight the 
participation of the top four volunteers.

 1.  Start PowerPoint, open P6-R3-Volunteers from your PowerPoint Chapter 6 folder, and save it 
as: P6-R3-VolunteersRevised

 2.  Minimize PowerPoint and open the P6-R3-EventVolunteers Word document from your 
PowerPoint Chapter 6 folder.

 3.  Click anywhere in the table to display its border, click the plus box above the table’s top-left 
corner to select the table, and press [Ctrl]+[C].

 4.  Exit Word and return to PowerPoint.

 5.  Choose slide 2 and press [Ctrl]+[V] to paste the Word table on the slide.
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Align and Size Cells
 6.  Point to the table border’s left-center handle until your mouse pointer displays a double-headed 

white arrow and then drag the border left until it touches the edge of the slide.

The table is no longer centered on the slide. You will fix that later; it’s best to first resize all columns 
and apply formatting.

 7.  Point to the iRecycling Day cell and drag down to the Tutoring cell to select eight cells.

 8.  Choose Table Tools→Layout→Alignment→Align Right.

 9.  Click in the Table Tools→Layout→Cell Size→Height box; type 0.5 and tap [Enter] to set the 
height of the rows to half an inch.

 10.  Drag the table up to vertically center it in the orange area of the slide.

 11.  Point to the Jen cell and drag right to the Jo cell to select four cells.

 12.  Choose Table Tools→Layout→Alignment→Center and then choose Home→Font→Bold.

 13.  Point to the right border of the first column until your mouse pointer displays a double-headed 
black arrow and double-click to automatically size the first column.

 14.  Point to the top of the second column to prompt the downward black arrow and then drag to the 
last column to select the last four columns.

 15.  Choose Table Tools→Layout→Cell Size→Distribute Columns to equally size the last four 
columns.

 16.  Choose Table Tools→Layout→Arrange→Align menu button �→Align Center.

The table is now centered on the slide.

Add Pictures over a Cell
 17.  Choose Insert→Images→Online Pictures, type Green Check in the search box, and  

tap (Enter).

 18.  Select a picture of a green checkmark and click Insert.

 19.  Click a blank area of the slide to deselect the picture and its attribution and then drag the attri-
bution to the lower-right corner of the slide.

 20.  Select the picture, drag any of its corner handles to reduce its size, and then drag it to the cell 
directly under Jen.

 21.  Press (Ctrl)+(C) to copy the image and then press (Ctrl)+(V) to paste the copied image.

 22.  Drag the copied image to the cell intersection of Shave and a Haircut and Jen.

 23.  Copy and paste two more checkmarks and place them in the Jen column for Diversity Festival  
and Tutoring.

 24.  Click one of the checkmarks to select it and then (Shift)+click the remaining checkmarks to select 
them all.

 25.  Choose Picture Tools→Format→Arrange→Align menu button �→Align Center.

All the green checks are horizontally centered to one another.
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 26.  Place checkmarks in these cells, centering them as in the Jen column.

TJ Loni Jo

iRecycling Day ✓

Toy Collection ✓ ✓

Shave and a Haircut ✓ ✓

Diversity Festival ✓ ✓ ✓

Build-a-House

Bully No More ✓ ✓ ✓

Adopt a Street ✓ ✓

Tutoring ✓ ✓

The matrix showing which person participated in which event is complete.

Format the Table
 27.  Point to the top-left cell (Congratulations!) and then drag to the top-right cell to select all cells in 

the top row.

 28.  Choose Table Tools→Layout→Merge→Merge Cells.

 29.  If necessary, click at the bottom of the Congratulations! cell and tap [Backspace] eight times 
to remove the stray spaces.

 30.  Choose Table Tools→Layout→Alignment→Center.

 31.  Choose Table Tools→Design→Table Styles→More →Dark→Dark Style 2 - Accent 3/ 
Accent 4.

 32.  Point to the table border until the mouse pointer displays a four-headed arrow and then click to 
select the entire table.

 33.  Choose Table Tools→Design→Table Styles→Effects menu button �→Cell Bevel menu 
button �→Bevel→Hard Edge.

 34.  Remove the checkmark in the Table Tools→Design→Table Style Options→Banded Rows 
checkbox.

 35.  Check the Table Tools→Design→Table Style Options→Banded Columns checkbox.

 36.  Save and close the presentation. Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P6-A1

Create a Maintenance Schedule
In this exercise, you will add a table to display a vehicle maintenance schedule to be used in an employee 
meeting for Universal Corporate Events.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 6 
folder as: P6-A1-Maintenance

 2.  Type Universal Corporate Events for the title and Employee Meeting for the 
subtitle.

 3.  Apply the Integral design theme.

 4.  Choose Design→Customize→Slide Size menu button �→Standard (4:3) and then click 
Ensure Fit.

 5.  Add a new slide and type Vehicle Maintenance as the title.

 6.  Insert a table with 5 columns and 5 rows.

 7.  Type this across the first row, leaving the first cell empty:

 8.  Type this down the first column, leaving the top cell empty:

 9.  Type Yes in the cells as shown to complete the schedule:

Format the Table
 10.  Drag the table’s left border to widen it until it touches the left edge of the slide.

 11.  Right-align the text in the first column; center-align all remaining cells.

 12.  Resize the first column to auto-fit its contents and ensure the remaining columns are  
equally sized.

 13.  Center the table on the slide, horizontally and vertically.

 14.  Save and close the file. Exit PowerPoint.
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APPLY YOUR SKILLS: P6-A2

Prepare an Employee Orientation
In this exercise, you will add pictures and format a table to be used in a new-driver orientation for 
Universal Corporate Events.

 1.  Start PowerPoint; open P6-A2-Lost from your PowerPoint Chapter 6 folder and save it as: 
P6-A2-LostRevised

 2.  Choose slide 2 and insert the P6-A2-Universal.jpg picture from your PowerPoint  
Chapter 6 folder.

 3.  Resize and move the picture so it is roughly centered in the top-left cell.

 4.  Merge all cells along the bottom row.

 5.  Center the text in the bottom cell.

 6.  Apply the Dark Style 1 - Accent 3 table style.

 7.  Apply a shadow of your choice to the table.

 8.  Select the bottom cell and apply a bevel of your choice.

 9.  Turn on the Last Column option so the Total column stands out.

 10.  Save and close the file. Exit PowerPoint.

APPLY YOUR SKILLS: P6-A3

Lead a Meeting
You are preparing for an employee meeting you will be leading. In this exercise, you will import and format 
a table showing an employee work schedule.

 1.  Start PowerPoint; open P6-A3-Work from your PowerPoint Chapter 6 folder and save it as: 
P6-A3-WorkRevised

 2.  Copy the table from the P6-A3-Assignments.docx Word document in your PowerPoint 
Chapter 6 folder and paste it into slide 2.

 3.  Drag the table’s bottom-right border handle down and to the right until it touches the  
bottom-right corner edge of the slide.

 4.  Drag the top-left corner of the table up and left until it touches the left edge of the slide and 
leaves a small gap below the slide title.

 5.  Bold and right-align all text in the first column; center-align all remaining text.

 6.  Select all but the top row and distribute the rows so they have equal heights.

 7.  Apply the Dark Style 1 - Accent 6 table style.

 8.  Turn off the First Column option.

 9.  Add a new column to the left side of the table.

 10.  Drag the second column’s left border to the right to reduce the width of the second column but 
don’t allow the text to wrap any differently.

 11.  Merge the first two cells in the top row; type Event and center the text in the cell.

 12.  Insert the P6-A3-iJams.jpg picture from your PowerPoint Chapter 6 folder.
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 13.  Resize the picture and position it in the cell to the left of iJams.

 14.  Now insert P6-A3-GreenClean.jpg, P6-A3-RaritanClinic.jpg, and P6-A3- 
MyVirtualCampus.jpg from your PowerPoint Chapter 6 folder in their appropriate cells.

 15.  Center the pictures horizontally to one another.

 16.  Save and close the presentation. Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT GRADER: P6-P1

Adding Tables to Your Presentation
You have been asked to add some product data to the Taylor Games presentation. In this exercise, you will 
do this by adding and formatting tables.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P6_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P6_P1_Start from your PowerPoint Chapter 6 folder.

 2.  On slide 6, insert a 2x4 table.

 3.  Enter this table data:

Product Name Category

It’s All a Game Book

4-sided Black Dice Dice

Catan Game

 4.  Apply the Medium Style 2 - Accent 2 table style (third option on the Table Styles list).

 5.  Insert a new column to the right side of the table.

 6.  Enter this data in the new column:

Price

$14.95

$1.49

$39.95

 7.  Insert two new rows at the bottom of the table.

 8.  Enter this data in the new rows:

Dominion Game $39.95

4-sided Red Dice Dice $1.49

 9.  Resize the column widths as follows:

• Column 1: 2.25

• Column 2: 1.30

• Column 3: 1.25

 10.  Change the horizontal alignment of the cell entries in columns 2 and 3 as follows:

• Column 2: Center

• Column 3: Align Right

 11.  Change the table alignment to Align Middle to center it vertically on the slide. 
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 12.  Open P6_P1_Table.docx from your PowerPoint Chapter 6 folder.

 13.  Copy the table from the Word document and paste it in slide 7 of your PowerPoint presentation.

 14.  Apply the Medium Style 2 - Accent 2 table style (third option on the Table Styles list) to the 
table in your PowerPoint presentation.

 15.  Change the font size to 18 in all table cells.

 16.  Resize the column widths as follows:

• Column 1: 1

• Column 2: 1.5

• Column 3: 1

• Column 4: 1

 17.  Change the horizontal alignment of the cell entries in columns 2, 3, and 4 to Align Right.

 18.  Change the table alignment to Align Middle to center it vertically on the slide.

 19.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 6 folder as P6_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 6 folder as: P6_P1_Submission

PROjECT GRADER: P6-P2

Adding Tables to Your Presentation
You have been asked to add information about deadlines and dates to the advertiser presentation. In this 
exercise, you will add tables to the presentation. 

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P6_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P6_P2_Start from your PowerPoint Chapter 6 folder.

 2.  On slide 5, delete the last table row (November 20th).

 3.  Delete the last table column.

 4.  Set the width of both remaining table columns to: 2.2

 5.  Insert a new row at the top of the table.

 6.  Merge the cells in the new row to form a single cell.

 7.  Apply the Medium Style 2 – Accent 1 table style (second style in the Table Styles list).

 8.  Enter Regional Show Dates and Locations in the merged cell.

 9.  Use the Align Center option to align the table horizontally on the slide.

 10.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 6 folder as P6_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 6 folder as: P6_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P6-E1 That’s the Way I See It

As part of a freshman meet-and-greet activity, you are creating a table listing your favorite foods. 
Create a presentation (P6-E1-Comparison) with Comparison as the title and your name as the 
subtitle. Add a second slide titled Food Comparison with a 5×5 table. Merge the top row and use My 
Favorite Foods as the centered table title. Complete the table as indicated.

Column Content to Add

Food List some foods you like

Photo Find a picture to go with each food

Beverage List a beverage to complement each food

Temperature Indicate if the food is better served hot or cold

Preference Rank the food, with 1 being your favorite

Resize the table and rows/columns and align text for readability. Apply a table style and add shading, 
shadows, and/or bevels. Center the table horizontally on the slide. Reposition pictures, adjust font 
size, and apply picture styles as desired.

P6-E2 Be Your Own Boss
You’re preparing a slide show that highlights carnivorous plants. Create a presentation  
(P6-E2-Carnivorous) with Blue Jean Landscaping as the title and Know Your Plants as the subtitle. 
Apply a design theme. Add a second slide with the Blank layout and a 4×5 table with the content indicated.

Carnivorous Plants

Photo Plant Genus Trapping Mechanism

Pitcher Plant Sarracenia Pitfall

Venus Flytrap Dionaea Rapid leaf movement

Sundew Drosera Flypaper

Merge the top row. Resize the table to fill the slide and then distribute column widths equally.  
Center-align all cell content. Insert P6-E2-Pitcher.jpg, P6-E2-Venus.jpg, and P6-E2-Sundew.jpg, 
resizing as needed. Drag the horizontal borders of the bottom three rows down to make room for the 
images and drag each image to the left cell of its row. Distribute the row heights of the three bottom 
rows equally; adjust picture sizes. Apply a table style and add a bevel and shadow. Adjust font sizes 
and colors and add picture styles.
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P6-E3 Demonstrate Proficiency
As part of its cooking classes, Stormy BBQ will display a presentation of basic cooking tips. Create a 
blank presentation (P6-E3-Conversions). Add a title, subtitle, and design theme. Create a second 
slide with the Title and Content layout, an appropriate title, and any theme; add a 5×5 table with the 
provided data.

1 Teaspoon 1 Tablespoon 1 Ounce 1 Cup

Teaspoons 1 3 6 48

Tablespoons 1/3 1 2 16

Ounces 1/6 1/2 1 8

Cups 1/48 1/16 1/8 1

Resize columns to be as narrow as possible without text wrapping. Use the top row’s bottom border 
to heighten the top row so each top row cell is roughly a square. Center the top row text horizontally 
in the cells and vertically align them to the bottom. Align the remaining text for readability. Center 
the table on the slide. Insert P6-E3-Stormy.jpg into the top-left cell, resizing the picture and 
column widths as needed. Apply a table style, add a bevel and shadow, adjust font sizes/colors, and 
add picture styles.
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ÝÝ Customize a document theme

ÝÝ Use the Eyedropper tool

ÝÝ Save and reuse a customized document theme

ÝÝ Edit slide, layout, handout, and notes masters

7 Customizing Themes 
and Slide Masters

POWERPOINT

W
hile PowerPoint offers 

prebuilt themes and slide 

layouts, you may want to 

customize them to create a truly unique 

design. In this chapter, you will focus on 

customizing themes and slide layouts. 

You will customize color schemes and 

backgrounds and then save a document 

theme as your own so you can reuse it. In 

addition, you will work with slide, handout, 

and notes masters to affect multiple slides 

and handouts at once.
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Ý Project: Saving Time with Themes
Green Clean is planning to expand. In its quest to secure more funding to help the new 
branches flourish, you need to create multiple presentations to deliver to various boards, 
committees, and conference attendees. You choose one of your favorite presentations to 
customize and save as a Green Clean Theme to help you establish a standard corporate 
image. Although you think it will be a chore, you find that customizing the document theme 
is easy. You change the color scheme of the original design to match the colors most used by 
Green Clean in its advertisements.

Customizing Document Themes
PowerPoint comes with many built-in document themes that contain predesigned formats and color 
schemes. Although themes make it easy to format a presentation with a consistent set of colors, 
fonts, and backgrounds, they may not always meet your needs. For example, you may like the slide 
background and fonts used in a certain document theme, but the colors may not match your compa-
ny’s official advertising colors used in the logo or other promotional materials. With PowerPoint’s 
customization options, you can create custom color schemes or font schemes and apply them to any 
existing document theme. You can also use your custom colors, fonts, backgrounds, and effects to 
create an entirely new document theme.

What You Can Customize
There are several ways to customize any document theme, including:

 Ý Color scheme

 Ý Fonts

 Ý Effects such as shadows and bevels

 Ý Slide background

The best presentation document theme designs are simple, include a minimal number of fonts and 
background elements, make good use of white space, and have a pleasant color scheme.

Keeping the design simple ensures the purpose of the slide is not lost.

Built-in Color Schemes
Although PowerPoint themes offer variants that change the color of the theme, the limited number 
of variants may not create the look or feel you want. You can further customize a theme by applying 
one of the many built-in color schemes.

This theme offers a green, blue, pink, and dark green variant.



Tip!
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Applying a built-in orange color scheme creates a custom theme unavailable with a default variant.

DEVELOP YOUR SKILLS: P7-D1

In this exercise, you will apply a built-in color scheme.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P7-D1-Custom from your PowerPoint Chapter 7 folder and save it as: 
P7-D1-CustomRevised

 3.  Point to each thumbnail in the Design→Variants group to preview it and then click the first one 
(green) to ensure it’s applied.

A green color scheme is the most appropriate for Green Clean, but the default colors are too light. 
You will darken them.

 4.  Follow these steps to apply a built-in color scheme:

A

C

B

A Choose Design→Variants→More .

B Choose Colors.

C Point to several built-in color schemes to preview them and then choose Green.

The colors on the slide change to a darker green.

 5.  Save your presentation.
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Customizing the Color Scheme
A color scheme is composed of twelve individual colors for text, backgrounds, hyperlinks, and various 
accents used for things such as bullets and slide titles. PowerPoint comes with many built-in color 
schemes. You can customize an existing color scheme by changing one color or all of them. You can 
base a new color scheme on any built-in color scheme, but you can’t edit or delete the built-in color 
schemes themselves. When you create and save a new color scheme, PowerPoint automatically 
applies it to all slides in the current presentation. You can apply a custom color scheme to one slide 
or an entire presentation. The new color scheme is available to other themes. You can also edit and 
delete custom color schemes.

New color schemes can be created by changing any 
of the twelve colors in a document theme.

Live samples display your 
changes as you make them.

Custom color schemes can be 
saved with any name you like.
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Your saved custom color scheme 
is available from the Ribbon.

ÝÍ Design→Variants→More →Colors→Customize Colors

Color Scheme Labels
PowerPoint has twelve fixed labels for all color scheme settings, as shown in the Theme Colors section 
in the preceding figure. Unfortunately, the colors are not labeled in a way that makes sense. There is no 
slide title label or bulleted text label. You must study the slide to determine which colors in the dialog box 
affect the objects on the slide. For example, some document themes use the Accent 4 color to color the 
slide title text, while others may use the Accent 6 color.

                        

The Facet theme (left) gets its slide title color from the Accent 1 setting, whereas the Integral 
theme (right) gets its slide title color from the Text/Background – Dark 1 setting.

DEVELOP YOUR SKILLS: P7-D2

In this exercise, you will apply a custom color scheme.

 1. Save the presentation as: P7-D2-CustomRevised

The Green color scheme is close, but it’s a bit too blue for Green Clean. You will alter the color scheme 
in the next steps to use more green.

 2.  Choose Design→Variants→More →Colors→Customize Colors.

The Create New Theme Colors dialog box opens.
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 3.  Follow these steps to create a custom color scheme:

B

A

D

C

E

A Click the Text/Background – Dark 1 button.

B Choose Dark Green, Background 2, Darker 50% from the bottom of the third column.

C Click the Accent 2 button.

D Choose Green, Accent 1, Darker 25% from the fifth column.

E Name the color Green Clean Custom and click Save.

The custom color scheme is applied to all slides, and you see the new colors on the current slide. The 
subtitle text and some of the green background shapes are darker.

 4.  Save your presentation.
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Changing a Slide Background
You can change the background for one slide or the entire presentation. You can choose from preset 
backgrounds tailored to your document theme or create a custom background that overrides the 
document theme. You might want to change the color, use an image, or add a textured look such as 
wood, marble, or fabric. You can also add color effects to vary the pattern and intensity of the color. 
For example, the Gradient effect fades from dark to light across a slide; there are a variety of Texture 
effects as well.

You can experiment with custom backgrounds without fear of ruining your presentation because 
PowerPoint offers a Reset Slide Background command that resets the slide’s background to the 
previous background.

                        

The same slide with a gradient background (left) and a tissue paper background (right)

Avoid busy textures. They make your slide content hard to read.

Using a Preset Background
Each document theme comes with twelve preset coordinated backgrounds. You can choose a preset 
background to modify the look of your presentation without worrying whether the background will 
clash with the rest of the design. Because the backgrounds are part of the document theme, they’ll 
match. When you select a preset background, PowerPoint applies it to all slides in the presentation. 
Choosing a new document theme changes the background on all slides.

The background applied 
to the selected slide is 
highlighted.

The twelve preset backgrounds match the current document theme.

The Format Background command lets you customize the 
background and override the document theme presets.

Tip!
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DEVELOP YOUR SKILLS: P7-D3

In this exercise, you will use the preset backgrounds included with the document theme.

 1. Save the presentation as: P7-D3-CustomRevised

 2.  Display the second slide, Our Services, and choose Design→Variants→More → 
Background Styles.

PowerPoint displays the twelve background styles for the current theme.

 3.  Follow these steps to apply a preset background: 

A B

C

A Point to (don’t click on) each background in the left two columns and notice how the slide 
background changes.

B Point to each background in the right two columns and notice that the background change is 
more dramatic.

C  Choose the Style 12 background to apply it to all slides.

 4.  Choose Design→Variants→More →Background Styles.

The Reset Slide Background command is not available because the current background is part of the 
document theme.

 5.  Click anywhere outside the drop-down menu to close it without applying any changes.

 6.  Choose Design→Themes→More →Integral.

PowerPoint applies the Integral theme, and the slide backgrounds are reset to the Integral theme 
default.

 7.  Choose Design→Themes→More →Facet to reapply that document theme.

The Facet theme is applied, but with its default color scheme. In effect, the reapplied Facet theme has 
replaced the manual customization you created earlier. 

 8.  Choose Design→Variants→More →Colors→Green Clean Custom.

PowerPoint applies your custom color scheme.

 9.  Save your presentation.
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Creating a Gradient Fill
You can customize a background with a single solid color or a gradient fill. A gradient fill consists of 
several colors that blend into one another. PowerPoint includes several preset gradients, but you can 
also create your own.

                        

A Radial gradient (left) and a Rectangular gradient (right)

ÝÍ Design→Customize→Format Background→Gradient Fill

How Gradients Are Defined
Gradients in PowerPoint backgrounds may contain as few as two and as many as ten stops. A stop 
defines the color, position, brightness value, and transparency. Obviously, the color setting defines 
the color used. The position defines where the gradient occurs, and the brightness defines how light 
or dark the color is. Increasing the brightness adds white to lighten the color, while decreasing the 
brightness adds black to darken it. 

The transparency defines whether a color is fading out. A transparency of 0% means the color is not 
transparent at all and is at full color. A transparency of 100% means the color is invisible. A transpar-
ency of 50% means the color is very faded. Additional gradient settings include the shape (in what 
direction the colors blend, such as from the center out or diagonally) and the direction, which deter-
mines whether the colors blend from the top down, left to right, and so on.

You can click a gradient stop 
to see and edit its settings.

Use these commands to 
add a new stop or delete 
the selected stop.
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Setting Stop Positions
There are many ways to configure a custom gradient, and, without a doubt, setting the stop position 
is the most confusing. One method is to always set the first stop to 0% and then set subsequent stop 
positions based on where the colors should stop blending. For example, consider a simple two-color 
gradient that blends from top to bottom. The first color is set to a position of 0%. The second color 
is set to a position of 50%. The gradient blend would occur entirely in the top half of the slide (from 
0–50%). At 50%, the second color would be completely displayed with no more blend.

Stop 1 is set to black with a stop 
position of 0% so the gradient 
blend begins immediately.

Stop 2 is set to white with a stop 
position of 50% so the blend stops 
and only the white remains.

The gradient occurs from 0% to 
50%. At 50%, the gradient stops 
and the slide is pure white.

Stop 1 is set to black with a stop position of 
25% so the top quarter of the slide is solid 
black. The gradient blend starts at 25%.

Stop 2 is set to white with a stop position  
of 75% so the gradient blend stops ¾ of  
the way down the slide.

From 0%–25% the slide is pure black;  
from 25%–75% there is a gradient blend.  
At 75%, the gradient stops and the slide  
is pure white.
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DEVELOP YOUR SKILLS: P7-D4

In this exercise, you will use the preset backgrounds included with the document theme.

 1. Save the presentation as: P7-D4-CustomRevised

 2.  If necessary, display the second slide, Our Services.

 3.  Choose Design→Customize→Format Background.

 4.  Follow these steps to apply a preset gradient: 

A

F

B

C
D

E

A Choose Gradient Fill.

B Try a few preset gradients and then select the first one: Light Gradient – Accent 1.

C Try a few gradient types and then select Linear.

D Try a few directions and then select one you like.

E Experiment with different angles and then set the value to: 33

F Close the Format Background panel.

 5.  Choose Design→Variants→More →Background Styles→Reset Slide Background.

The slide background is reset to the previous background.

Create a Custom Gradient
Now you will create a simple custom gradient fill with just two stops.

 6.  Choose Design→Customize→Format Background.
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 7.  Follow these steps to create two stops:

A

C

D

B

A Choose Gradient Fill.

B If there are more than two stops, click any stop to select it.

C Click the Remove Gradient Stop button to remove the stop.

D Continue removing stops until there are exactly two stops remaining.

 8.  Follow these steps to create a custom gradient:

B E
A

D

C

A Drag the left-most stop until its position is 25%.

B Display the color menu and select White from the top row.

C Click to select the second stop.

D Type 75 in the Position box to set its position to 75%.

E Select Lime, Accent 3, Lighter 60% from the seventh column of the color menu.

PowerPoint displays the effects of the new stop settings. You could add more stops, but let’s see how 
the other gradient settings can work with just two stops.

 9.  Experiment with the Type, Direction, and Angle settings until you are satisfied with the custom 
gradient.

 10.  Click Apply to All to apply the gradient to all slides and then close the Format Background panel.

 11.  Save your presentation.
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Using Pictures and Textures for Backgrounds
PowerPoint offers twenty-four textures you can use as slide backgrounds, including wood, marble, 
and paper textures. You can also use online pictures and image files from your computer, such as a 
photo from your digital camera or smartphone, as a slide background.

Picture and Texture Background Settings
When you select a texture or insert a picture to use as a background, several settings allow you to 
control how the background looks. The main Tile Picture as Texture option determines which addi-
tional options are available.

When Tile Picture as Texture is selected, a certain set of options appear 
(left). When deselected, different options display (right).
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Tile Picture as Texture
When the Tile Picture as Texture checkbox is selected, the image used for the background (texture, 
picture file, or clip art) repeats across the entire slide.

                        

The image file (left) repeats across the slide (right).

When the Tile Picture as Texture option is selected, the available options include Offset, Scale, 
Alignment, and Mirror Type. Changing the Offset X option shifts the tiled background to the right (if a 
positive value is entered) or left (if a negative value is entered). The Offset Y option shifts the back-
ground up or down. The Scale X and Scale Y options resize the image being used as a tile (you cannot 
resize greater than 100%). The Alignment option can further reposition the background on the slide 
and is best used by experimentation. Last, the Mirror Type option flips the image horizontally or 
vertically as it’s being tiled. This option also is best used by experimentation.

The original background
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The altered background after the indicated settings have been made

Do Not Tile Picture as Texture
When the Tile Picture as Texture option is not selected, the image used for the background (texture, 
picture file, or clip art) resizes to fill the slide without repeating. If the picture is small, this can result 
in a blurry image.

                      

The image file (left) enlarged to fill the slide (right)

When the Tile Picture as Texture option is not selected, the available options include a series of 
stretch offsets for left, top, right, and bottom. As these values are increased or decreased, the image 
stretches. For example, altering the Left offset works from the left side of the image. An offset of 0% 
results in the image being placed directly up against the left border. Positive values push the image 
into the slide, while negative values pull the image away from the slide. Similarly, increasing the 
Bottom offset squishes the image toward the top, while decreasing the Bottom offset stretches the 
image down toward the bottom.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



256 PowerPoint Chapter 7: Customizing Themes and Slide Masters

Imagine you are standing in the computer screen next to the slide. A positive value in any of these 
offsets would instruct you to push the image away from you, toward the inside of the slide. A negative 
value would instruct you to pull the image toward you, out of the slide.

                        

A Right offset of 50% pushes the picture away from the right, halfway across the slide.

A Bottom offset of –100% pulls the picture down toward the bottom.

DEVELOP YOUR SKILLS: P7-D5

In this exercise, you will apply a texture background and a picture background.

 1. Save the presentation as: P7-D5-CustomRevised

 2.  If necessary, display the second slide, Our Services, and then choose Design→Customize→ 
Format Background.
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 3.  Follow these steps to begin applying a picture as a background:

A

B

A Choose Picture or Texture Fill.

B Click the Online button to open the Insert Pictures dialog box.

 4.  Type mop in the search box and tap [Enter].

 5.  Select an appropriate image and click Insert.

The picture is added as a slide background, but the Format Background panel remains open so you 
can change the settings.

 6.  Follow these steps to decrease the size of the background image by 50% of the original size:

A
F

B

D

G

C

E

A Ensure the Tile picture as texture checkbox is not selected.

B Type 50 in the Offset Left box to compress from the left.

C Type -50 in the Offset Left box to expand to the left.

D Type 50 in the Offset Bottom box to compress from the bottom.

E Type -50 in the Offset Bottom box to expand to the bottom.

F Slide the Transparency slider to different settings and note how the image changes on the 
slide; then set it back to 0%.

G If you don’t like the picture, choose a different one and repeat these steps.

A background image is too busy for this presentation. You will replace the clip art background with a 
textured background.
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 7.  Follow these steps to apply a textured background:

A

E

B

C

D

A Try a few textures from the Texture menu and then select Water Droplets.

B Increase or decrease the Offset X value to shift the texture horizontally and then set it 
back to 0.

C Increase or decrease the Offset Y value to shift the texture vertically and then set it back to 0.

D Increase or decrease the Scale X and Scale Y settings to resize the texture and then set 
them back to 100.

E Set the Transparency to 75% to fade out the texture so it doesn’t overwhelm the text.

 8.  Click Apply to All.

 9.  Close the Format Background panel.

 10.  Save your presentation.

Saving a Customized Document Theme
After you have modified the color scheme, fonts, and/or background styles of a presentation, you 
may want to save your modified theme as a custom theme. The custom theme will be available to 
apply to new presentations just as with any built-in document theme. Your custom theme will even 
be available to other Microsoft Office applications. Your PowerPoint presentations can match your 
word-processing documents created in Microsoft Word when your custom theme is applied to both.

ÝÍ Design→Themes→More →Save Current Theme

Theme Location
Custom themes are saved to your computer in a folder associated with your Windows username. They 
are saved by default to: C:\Users\<username>\AppData\Roaming\Microsoft\Templates\Document 
Themes folder

Any custom themes saved in this location will be available directly from the Design→Themes 
command group on the Ribbon. You can also browse for and apply a custom theme stored some-
where else on your computer, though such a theme won’t be directly accessible from the Ribbon.

Many computer labs prevent saving a custom theme to the default location, but you can save your custom 
theme to your USB flash drive or other location. If you do, remember that applying the theme will require 
a few more steps.

Note!
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Deleting a Custom Theme
If your custom theme was saved to the default location, you can remove it from the Ribbon by deleting 
the theme file from the Document Themes folder. You can do this manually by navigating to the folder 
and deleting the file or automatically from the Ribbon. Deleting the custom theme file will not affect any 
presentations that currently use the theme; you just won’t be able to apply the custom theme to future 
presentations. Similarly, if you move a presentation with a custom theme to another computer that does 
not have the custom theme in the default location, your presentation will still use the custom theme.

DEVELOP YOUR SKILLS: P7-D6

In this exercise, you will save your custom document theme and apply it from the Ribbon.

Before You Begin: Ask your instructor if you can save a custom theme to the default location or whether 
there is another specific location to do so.

 1. Save the presentation as: P7-D6-CustomRevised

 2.  Choose Design→Themes→More →Save Current Theme.

 3.  In the File Name box, type: Green Clean Water

 4.  Save your theme according to the appropriate step:
• If you have permission to save in the default location, click Save.
• If you don’t have permission to save in the default location, use the Save Current Theme 

dialog box to browse to the appropriate location and click Save.

Now you will apply the custom theme.

 5.  Choose File→New and click the Blank Presentation icon.

 6.  Type Green Clean as the slide title and Custom Theme as the subtitle.

 7.  Choose Design→Themes→More .

 8.  If your custom theme was saved to the default location, continue with step 9. If your custom 
theme was saved to an alternate location, skip to step 14.

Default Location
 9.  Select your custom Green Clean Water theme from the Custom row.

 10.  Save your presentation as: P7-D6-CustomRevised-2

 11.  Close the presentation and return to the previous presentation.

 12.  Apply the custom Green Clean Water theme to the current presentation.

 13.  Save the presentation.

Skip the rest of this exercise and continue with the next topic.

Alternate Location
 14.  Click Browse for Themes at the bottom of the Themes menu.

 15.  Navigate to where you saved your custom theme, select it, and click Apply.

 16.  Save your presentation as: P7-D6-CustomRevised-2

 17.  Close the presentation and return to the previous presentation.

 18.  Apply the custom Green Clean Water theme to the current presentation.

 19.  Save your presentation.
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Using Slide Masters
PowerPoint slide layouts and designs are based on master slides. The masters store all the design 
elements, including the font styles and sizes, placeholder sizes, background design, and color 
schemes. Any changes made to a slide master are inherited by all layout masters and, thus, all slides 
based on the master. This is a great way to easily insert a company logo or other design element on 
every slide in a presentation.

Slide master with a logo inserted at the bottom of the slide

All slides based on the slide master display the logo that was inserted.
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Using Slide Masters and Layout Masters
PowerPoint’s document themes each have two types of master slides. There is one slide master and 
multiple layout masters. Both types of masters play specific roles:

 Ý Slide master: This master is the basis from which all layout masters take their initial characteristics. 
Anything on the slide master is inherited by each of the eleven layout masters. However, layout 
masters can be further customized to be unique from each other (and from the slide master itself).  
A design theme may include multiple slide masters, each with their own set of layout masters.

 Ý Layout masters: These masters define what the various slide layouts look like, such as the Title 
Slide, Title and Content, or Two Content layouts.

Changes to master slides affect the current presentation only and do not permanently alter the 
document theme.

Slide Master View
You can view the slide and layout masters in Master view, which is like Normal view with a scrollable 
slides panel on the left side of the screen. Pointing at any of the slide thumbnails displays a pop-up 
ToolTip with the number of slides in the current presentation using that master.

The slide master appears 
as the top thumbnail.

Layout masters are indented under the 
slide master; pointing at a thumbnail displays 
the number of slides based on this master.

Changes made to a layout 
master affect all slides 

based on that layout.

ÝÍ View→Master Views→Slide Master 

Tip!
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DEVELOP YOUR SKILLS: P7-D7

In this exercise, you will edit slide masters to see the effect on presentation slides. You will display a logo on 
multiple slides by adding it to a slide master.

 1. Save the presentation as: P7-D7-CustomRevised

 2.  Choose View→Master Views→Slide Master .

 3.  Scroll to the top of the Slides panel and select the Green Clean Water Slide Master slide.

 4.  Choose Insert→Images→Pictures.

 5.  Browse to your PowerPoint Chapter 7 folder, select P7-D7-Logo, and click Insert.

 6.  Drag the image to the bottom-left corner of the master slide.

The logo covers the slide footer. That’s okay because the 
presentation does not use footers. The triangular sliver of green 
background somewhat obscures the logo. You will fix that later.

 7.  Click a few other masters on the left of your screen and notice 
they all display the Green Clean logo image.

Changes made to the first slide master affect all other masters  
and all slides in the presentation.

 8.  Choose Slide Master→Close→Close Master View to exit 
Master view.

 9.  Select each slide in Normal view and notice the logo on  
every slide.

 10.  Select the second slide, Our Services, and try to move the logo.

You can’t. The image exists on a master slide, so it can be moved or deleted only from the master slide.

 11.  Save your presentation.

Changing a Slide Master Theme
If a theme doesn’t satisfy your needs, you can easily change its colors and fonts via the Ribbon. But 
more robust changes, such as changing the background of a theme, can be done only in Slide Master 
view. Editing a theme in Slide Master view edits only the theme in the current presentation and does 
not change the original theme permanently.

DEVELOP YOUR SKILLS: P7-D8

In this exercise, you will edit the background of a theme.

 1. Save the presentation as: P7-D8-CustomRevised

 2.  Choose View→Master Views→Slide Master.

 3.  Scroll to the top of the Slides panel and select the Green Clean Water Slide Master slide.

 4.  Click the triangular sliver of green background in the lower-left corner of the slide; it may take 
two clicks to select it.
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 5.  Tap [Delete] to remove that portion of the background.

The slide should now look like this:

 6.  Choose Slide Master→Close→Close Master View to exit Master view.

The logo in the lower-left corner of the slide is no longer obscured by the background.

 7.  Save your presentation.

The Eyedropper Tool
Sometimes you need to select a color for text that matches a color from an image. Rather than 
guessing or “just getting close,” you can use the Eyedropper tool to sample a color from an image—
or from anywhere on a slide—and apply that sampled color to text. Unfortunately, the Eyedropper 
tool is not available from every color menu. For example, you can use the Eyedropper to choose a 
font color but not a color when editing a custom color scheme.

The Eyedropper is available 
on most color menus.

The Eyedropper is not available when 
editing theme color schemes.
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DEVELOP YOUR SKILLS: P7-D9

In this exercise, you will use the Eyedropper to match the slide titles to a color from the logo.

 1. Save the presentation as: P7-D9-CustomRevised

 2.  Choose View→Master Views→Slide Master.

 3.  Scroll to the top of the Slides panel and select the Green Clean Water Slide Master slide.

 4. Click the border of the slide title to select the title placeholder.

 5. Follow these steps to match the slide title font color to the Green Clean logo:

A

B

A Choose Home→Font→Font Color menu button �→Eyedropper.

B Click any part of the Green Clean text in the logo.

 6.  Click the border of the bulleted item placeholder.

 7.  Choose Home→Font→Font Color menu button �→Eyedropper.

 8.  Click any part of the green circle around the leaf on the logo.

 9.  Choose Slide Master→Close→Close Master View.

 10.  Display several slides in Normal view and notice that all the slides except the title slide use the 
new colors for the slide titles and bulleted text.

The title slide layout is based on a different slide master. You will color the title slide layout in the 
next steps.

 11.  Display the title slide and choose View→Master Views→Slide Master.

The correct slide master is preselected because you displayed the title slide in Normal view.

 12.  Click the border of the slide title to select the title placeholder and choose Home→Font→ 
Font Color menu button �→Eyedropper.

 13.  Click any part of the Green Clean text on the logo.

 14.  Click the border of the slide subtitle to select the subtitle placeholder and choose Home→ 
Font→Font Color menu button �→Eyedropper.
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 15.  Click any part of the green circle around the leaf on the logo and choose Slide Master→ 
Close→Close Master View.

 16.  Display several slides in Normal view and notice all slides, including the title slide, now use the 
new colors.

 17.  Save your presentation.

Using Layout Masters
While each theme comes with a preset collection of slide layouts, you might need a custom layout 
that’s not included. You can create custom layouts and save them for future use. Similarly, you can 
edit an existing layout to make minor changes. Be aware that editing an existing layout affects all 
slides that already use that layout.

Creating a Layout Master
When creating a new slide layout, you can include placeholders for any slide content you like. You can 
also set the size of the placeholders and arrange them in the perfect configuration for your needs. 
The new slide layout is available only in the current presentation and does not become part of the 
original theme.

View the video “Creating a Custom Layout.”

DEVELOP YOUR SKILLS: P7-D10

In this exercise, you will create a new slide layout that maximizes the width of the slide.

 1. Save the presentation as: P7-D10-CustomRevised

 2.  Display the last slide.

The chart is so wide it extends into the background on the right side. You want to keep the chart as 
wide as possible, so you will create a custom slide layout to fix this.

 3.  Choose View→Master Views→Slide Master.

The second layout master (third thumbnail) is selected because it’s the layout used by the current 
slide. You may have to scroll up in the left panel to see that it’s the third thumbnail.

 4.  Click any area of the green background shapes on the right side of the slide to try and select 
them.

The background shapes cannot be selected on a layout master because they reside on the master 
slide.

 5.  Scroll to the top of the left panel, if necessary, and select the slide master (the first thumbnail).

 6.  Click any area of the green background shapes on the right side of the slide to try and select 
them.

They can be selected but any change to the slide master will affect every layout master. This is not 
what you want! Instead, you will create a new slide master with its own set of layout masters.
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Duplicate and Edit a Layout Master
 7.  Right-click the slide master (first thumbnail) and choose Duplicate Slide Master.

A second slide master, and its own set of layout masters, is now visible in the left panel. The new slide 
master is automatically selected.

 8.  Right-click the new slide master, choose Rename Master, type Green Clean Max Width 
as the new name, and click Rename.

 9.  Click the green shapes on the right side of the slide and choose Drawing Tools→Format→ 
Arrange→Group→Ungroup.

 10.  Click a blank area of the slide to deselect the shapes and then click at the top of the slide in the 
dark green shape to select it.

 11.  Drag the handle of the shape’s border up until the bottom of the shape snaps to the bottom of 
the title placeholder.

 12.  Click a blank area of the slide to deselect the shape.

 13.  Click the next down-pointing triangular shape and drag its bottom border up so it snaps to the 
bottom of the title placeholder.
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 14.  Click the final down-pointing triangular shape and drag its bottom border up so it snaps to the 
bottom of the title placeholder.

 15.  One at a time, select each up-pointing shape at the bottom of the slide and drag their top 
borders down until they snap to the top of the logo.

Create a Layout Master
 16.  Choose Slide Master→Edit Master→Insert Layout.

A new layout master is added to the end of the left panel and automatically selected.

 17.  Choose Slide Master→Master Layout→Insert Placeholder→Content.

 18.  Drag on the slide to create a content placeholder but don’t worry about its size or placement, as 
you will adjust it in the next steps.

 19.  Drag the top-left corner of the content placeholder until it snaps to the lower-left corner of the 
title placeholder.
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 20.  Drag the lower-right corner of the content placeholder until it snaps to the right edge of the 
slide and is slightly above the logo.

 21.  Right-click the slide thumbnail in the left panel, choose Rename Layout, enter  
Wide Content as the name, and click Rename.

 22.  Choose Slide Master→Close→Close Master View.

Apply the New Slide Layout
 23.  Ensure the last slide is displaying and choose Home→Slides→Layout.

 24.  Locate the Green Clean Max Width section and choose the last layout, Wide Content.

The custom layout is applied, and the chart no longer overlaps the green triangular shapes.

 25.  Save your presentation.

Modifying a Layout Master
If a slide layout doesn’t fit your needs but is close, you may choose to edit the layout rather than 
create a new one. Edits to a default slide layout affect only the current presentation and do not 
change the layout in the original theme.

Using Notes Masters
It’s helpful as a presenter to add notes only you can see to a slide. A note may include names of people 
you need to mention or a special promotion you don’t want to forget to announce. Notes appear on the 
presenter’s screen during a presentation if multiple monitors are used and Presenter View is enabled. 
But what if the presentation venue doesn’t have multiple monitors? Or what if the second monitor 
unexpectedly stops working? It’s best to be prepared by printing your notes. If you don’t like the default 
layout of the notes page, you can edit the Notes Master just like editing slide masters.

Creating Notes
The Notes panel, which appears below the slide in Design View, is hidden by default. Use the Notes 
button below the slide to toggle it on and off. Once it displays, you can type your notes directly in the 
Notes panel. You can also drag the top of the panel to resize it.
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The Notes panel displays 
under the slide.

The Notes button toggles the Notes panel on and off.

DEVELOP YOUR SKILLS: P7-D11

In this exercise, you will add notes to a presentation.

 1. Save the presentation as: P7-D11-CustomRevised

 2.  Display the third slide, Products Sold.

 3.  Click the Notes  button under the slide.

The Notes panel displays under the slide.

 4.  Point to the top border of the Notes panel so the mouse pointer becomes a double-headed white 
arrow and then drag up about two inches to make the Notes panel taller.

 5.  Click in the Notes panel and type this text: 
Remember the following:[Enter] 
Environmentally friendly

 6.  Choose Home→Paragraph→Bullets to turn the second line into a bulleted item.

 7.  Tap [Enter] and type the following to continue the note as a bulleted list: 
Affordable[Enter] 

[Tab]Wholesale discounts[Enter] 
Bulk discounts[Enter] 

[Shift]+[Tab]Free delivery

Preview a Printed Note
 8.  Choose File→Print and follow these steps to preview the Notes page:

A

B

A Set this option to Notes Pages and notice the preview shows the notes contain no formatting.

B Click the Back  button to return to Normal view without printing.

 9.  Save your presentation.
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Modifying a Notes Master
By default, Notes pages display the slide at the top and the notes below. Within the Notes Master, 
you can drag the placeholders around to different locations to position your notes at the top. You can 
also format the text and opt to include headers and footers. While not all the new formatting will 
display on the screen, it will be applied when printing.

This is the Notes Master with text formatting applied.

When printed, the formatting is applied.Not all formatting displays in 
the Notes panel in Design view.

DEVELOP YOUR SKILLS: P7-D12

In this exercise, you will edit the Notes Master and preview the printed page.

 1. Save the presentation as: P7-D12-CustomRevised

 2.  Choose View→Master Views→Notes Master.

 3.  Locate the Notes Master→Placeholders group and uncheck the Header, Date, and Footer 
options.

 4.  Follow these steps to format the note text:

A

B
C

D

A Click the text area border and choose Home→Font→Font Size menu button �→18.

B Triple-click the first line to select it and choose Home→Font→Bold.

C Triple-click the second line and choose Home→Font→Italic.

D Choose Home→Font→Font Color menu �→Standard Colors→Dark Red.
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 5.  Choose Notes Master→Close→Close Master View.

The font size, bold, and italic formatting display in the Notes panel under the slide, but the dark red 
font color does not.

 6.  Choose File→Print and follow these steps to preview the Notes page:

A

B

C

D

A Set this option to Notes Pages.

B Ensure a color printer is selected.

C Ensure the bottom option is set to Color.

All the text formatting, including the dark red color, will print (if you have a color printer.)

D Click the Back  button to return to Normal view without printing.

 7.  Save your presentation.

Cleaning Up
If you have created and saved a custom document theme or custom color scheme to the default 
location, it is available directly from the Ribbon. If you are using a shared computer such as one  
in a classroom or school computer lab, you should delete these customizations so others can use 
PowerPoint in its default state.
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DEVELOP YOUR SKILLS: P7-D13

In this exercise, you will delete the custom color schemes and document themes that are directly available 
from the Ribbon.

 1.  Choose Design→Variants→More →Colors menu and locate any custom color schemes 
listed at the top of the menu.

 2.  Right-click the custom color scheme and then choose Delete from the pop-up menu.

 3.  Choose Yes when prompted to delete the theme colors.

The custom color scheme is deleted and no longer available from the Ribbon.

 4.  Repeat steps 1–3 for any additional custom color schemes.

Remove Custom Document Themes
 5.  Choose Design→Themes→More .

 6.  Locate any custom themes listed at the top of the menu.

 7.  Right-click the custom document theme and choose Delete.

 8.  Choose Yes when prompted to delete the theme.

 9.  Repeat steps 5–8 for any additional custom themes.

 10.  Exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P7-R1

Create a Custom Design Theme
In this exercise, you will customize the background and colors of a design theme. You will then save the 
theme and apply it to another presentation.

 1.  Start PowerPoint; open P7-R1-Custom from your PowerPoint Chapter 7 folder and save it as: 
P7-R1-CustomRevised

 2.  Display the Design tab and note the color of the four variants.

The organization leadership has asked for a yellow color scheme, but there is no yellow theme variant.

 3.  Choose Design→Variants→More →Colors→Yellow.

Even though the Yellow color scheme is applied, the slide background is not yellow. You will fix that next.

 4.  Choose Design→Variants→More →Colors→Customize Colors.

 5.  Type Kids Custom in the Name box.

 6.  Click the Text/Background – Light 1 color menu and choose Yellow from the bottom row  
of colors.

 7.  Click the Accent 2 color menu and choose Gold, Accent 1, Lighter 40% from the fifth column 
of colors.

 8.  Click Save.

 9.  Display slide 2 and then display slide 1 to see how they were changed.

You will experiment with other slide backgrounds.

Apply a Preset Background
 10.  Choose Design→Variants→More →Background Styles and point to each of the twelve 

thumbnails to preview the effect on the slide.

 11.  Select the style at the bottom of the first column, Style 9.

You will further customize the background gradient.

 12.  Choose Design→Customize→Format Background.

 13.  Choose Gradient Fill from the list of fills.

 14.  Click the Type menu and select Radial.

 15.  Click the Direction menu and select the third option, From Center.

 16.  Click the last gradient stop.

 17.  Click the Color menu and select Yellow, Background 1, Darker 50% from the bottom of the 
first column of colors.

 18.  Click Apply to All.

Maybe a textured background would be more interesting.

 19.  Select the Picture or Texture Fill option.

 20.  Click the Texture menu and select Parchment from the right side of the third row.
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 21.  Slide the Transparency slider to 25% to fade out the texture.

The texture background is good for the title slide, but you prefer the gradient background for the rest 
of the presentation. Therefore, you will not apply the texture to all slides.

 22.  Close the Format Background panel.

Save and Use a Custom Design Theme
 23.  Choose Design→Themes→More →Save Current Theme.

 24.  Browse to your PowerPoint Chapter 7 folder, type P7-R1-CustomTheme in the File Name 
box, and click Save.

 25.  Save and close the presentation and then start a new, blank presentation.

 26.  Type Kids for Change as the title and Awards Ceremony as the subtitle.

 27.  Choose Home→Slides→New Slide and title the slide: Agenda

 28.  Choose Home→Slides→New Slide and title the slide: Summary

 29.  Choose Design→Themes→More .

Your custom theme is not available from the Ribbon because you saved it to your storage location 
rather than to PowerPoint’s default theme location.

 30.  Choose Browse for Themes, navigate to your PowerPoint Chapter 7 folder, select  
P7-R1-CustomTheme, and click Apply.

The theme is applied to the new presentation, but the custom background on the title slide was not 
applied. This is an unexpected behavior of PowerPoint that might be classified as a bug.

 31.  Save the presentation as: P7-R1-Presentation2

Delete Customizations
 32.  Choose Design→Variants→More →Colors.

 33.  Right-click the Kids Custom color scheme and choose Delete.

 34.  Click Yes when prompted to delete the custom color scheme.

 35.  Delete any additional custom color schemes.

 36.  Save and close the presentation. Exit PowerPoint.

REINFORCE YOUR SKILLS: P7-R2

Match a Theme to Corporate Colors
In this exercise, you will edit slide masters and match slide colors to those in a company logo.

 1.  Start PowerPoint; open P7-R2-Kids from your PowerPoint Chapter 7 folder and save it as: 
P7-R2-KidsRevised

 2.  Choose View→Master Views→Slide Master.

 3.  Scroll to the top of the Slides panel and select the first slide, Retrospect Slide Master.

 4.  Choose Insert→Images→Pictures.

 5.  Navigate to your PowerPoint Chapter 7 folder, select P7-R2-KidsLogo, and click Insert.

 6.  Go to Picture Tools→Format→Size and, in the Shape Height box, type 1 and tap [Enter].
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 7.  Drag the logo to the bottom-right corner of the slide, above the orange and brown colored bars.

You can see the logo in the corner of many of the thumbnails in the Slides panel, indicating the logo 
will appear on most, but not all, slide layouts.

 8.  Choose Home→Clipboard→Copy.

 9.  Display the second slide, Title Slide Layout, and choose Home→Clipboard→Paste.

The logo is pasted to the Title Slide Layout master slide in the same location.

Use the Eyedropper Tool
 10.  Display the first slide, Retrospect Slide Master.

 11.  Click the slide title border and choose Home→Font→Font Color menu button �→ 
Eyedropper.

 12.  Click the green kids in the logo to match the title text color to the logo.

 13.  Click the bulleted text placeholder border and choose Home→Font→Font Color menu 
button �→Eyedropper.

 14.  Click the dark orange bar at the bottom of the slide to match the text color to it.

 15.  Display the second slide and format the Title Slide Layout by setting the subtitle area the 
same as the previous slide’s bulleted text placeholder.

 16.  Choose Slide Master→Close→Close Master View.

Edit the Notes Master
 17.  Choose View→Master Views→Notes Master.

 18.  Click the border of the text placeholder and apply this formatting:

• Font size: 18

• Bold

• Font color: Dark Green

 19.  Choose Notes Master→Close→Close Master View.

 20.  Save and close the presentation. Exit PowerPoint.

REINFORCE YOUR SKILLS: P7-R3

Develop a Corporate Design Theme
In this exercise, you will create a custom theme for Kids for Change.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 7 
folder as P7-R3-KidsCustom.

 2.  Choose Design→Themes→Wisp.

 3.  Choose Home→Slides→New Slide twice to create two additional blank slides.

 4.  Display the third slide and choose Home→Slides→Layout→Two Content.

 5.  Choose Design→Variants→More →Colors→Red.

 6.  Choose Design→Variants→More →Colors→Customize Colors.
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 7.  Type Kids New Custom in the Name box and make these settings, clicking Save when finished:

• Text/Background – Dark 1: Dark Red (bottom row of colors)

• Text/Background – Light 2: White, Text 1 (top row)

Apply Backgrounds
 8.  Choose Design→Variants→More →Background Styles, preview each thumbnail, and then 

select Style 3 (top of the third column).

 9.  Choose Design→Customize→Format Background.

 10.  Choose Gradient Fill, click the Preset Gradients menu, and select Light Gradient – Accent 4 
from the top of the fourth column.

 11.  Set the Type to Radial and the Direction to From Center.

 12.  Click the last gradient stop and then click the Color menu and select White, Text 1 from the 
top row of Themed Colors.

 13.  Click Apply to All.

 14.  Display the first slide and select the Picture or Texture Fill option.

 15.  Click the File button and then browse to your PowerPoint Chapter 7 folder, select P7-R3- 
KidsLogo, and click Insert.

 16.  Slide the Transparency slider to 75%.

 17.  Close the Format Background panel.

Edit Slide Masters and Layout Masters
 18.  Choose View→Master Views→Slide Master.

 19.  Scroll to the top of the Slides panel and select the first slide, Wisp Slide Master.

 20.  Choose Insert→Images→Pictures.

 21.  Navigate to your PowerPoint Chapter 7 folder, select P7-R3-KidsLogo, and click Insert.

 22.  Go to Picture Tools→Format→Size and in the Shape Height box type 1 and tap [Enter].

 23.  Drag the logo to the bottom-left corner of the slide.

 24.  Select the second slide, Title Slide Layout.

 25.  Click the title placeholder border and then [Shift]+click the subtitle placeholder border so both 
are selected.

 26.  Drag the rotate handle for the title placeholder to the left, rotating both placeholders to a  
slight diagonal.
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 27.  Drag the title placeholder up by its border to move both placeholders higher on the slide so they 
are roughly vertically centered.

Use the Eyedropper Tool
 28.  Display the first slide, Wisp Slide Master, and click the slide title border.

 29.  Choose Home→Font→Font Color menu button �→Eyedropper.

 30.  Click a blue portion of the Earth in the logo to match the title text color to the logo.

 31.  Click the content placeholder border and use the Eyedropper to color the text with the green 
from the logo.

 32.  Display the second slide, Title Slide Layout, and use the Eyedropper to color the subtitle using 
the green from the logo.

 33.  Choose Slide Master→Close→Close Master View.

 34.  Choose Design→Themes→More →Save Current Theme, navigate to your PowerPoint 
Chapter 7 folder, and save the theme as: P7-R3-KidsCustomTheme

 35.  Save and close the presentation.

Apply a Custom Theme
 36.  Create a new, blank presentation, entering Kids for Change as the title and  

Monthly Review as the subtitle.

 37.  Create two new slides with the titles: Agenda and Last Month to This Month

 38.  Choose Home→Slides→Layout→Two Content.

 39.  Choose Design→Themes→More .

 40.  Choose Browse for Themes, navigate to your PowerPoint Chapter 7 folder, select  
P7-R3-KidsCustomTheme, and click Apply.

 41.  Save the presentation as: P7-R3-KidsCustom2
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Delete Customizations
 42.  Choose Design→Variants→More →Colors.

 43.  Right-click the Kids New Custom color scheme, choose Delete, and click Yes when prompted 
to delete the custom color scheme.

 44.  Delete any additional custom color schemes.

 45.  Save and close all files. Exit PowerPoint.
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 Apply Your Skills
APPLY YOUR SKILLS: P7-A1

Create a Custom Design Theme
In this exercise, you will customize the background and colors of a design theme. You will then save the 
theme and apply it to another presentation.

 1.  Start PowerPoint; open P7-A1-Universal from your PowerPoint Chapter 7 folder and save it 
as: P7-A1-UniversalRevised

 2.  Apply the Blue II color scheme.

 3.  Create a custom color scheme named: Universal Colors

 4.  Change the Accent 1 color to Dark Teal, Background 2 from the third column.

 5.  Change the Text/Background – Dark 2 color to Dark Teal, Background 2, Darker 25% from 
the third column.

Apply Backgrounds
 6.  Apply the Background Style, Style 11, to all slides.

 7.  Navigate to slide 2 and display the Format Background panel.

 8.  Adjust the existing gradient so the first gradient stop is at a position of 90% and then apply the 
edited gradient to all slides.

 9.  Display the title slide and format the background as a Picture or Texture Fill.

 10.  Use the Denim texture with a transparency of 40%.

 11.  Close the Format Background panel so the texture background applies only to the title slide.

Save and Use a Custom Design Theme
 12.  Save the custom theme to your PowerPoint Chapter 7 folder as: P7-A1-UniversalTheme

 13.  Save and close the presentation.

 14.  Create a new, blank presentation with the title Universal Corporate Events and the 
subtitle: Committee Assignments

 15.  Apply P7-A1-UniversalTheme from your PowerPoint Chapter 7 folder.

 16.  Add a new slide with the title Welcome and the bulleted text:  
Agenda[Enter] 
Refreshments

 17.  Save the presentation to your PowerPoint Chapter 7 folder as: P7-A1-UniversalMeeting

 18.  Delete all custom color schemes.

 19.  Save and close all files. Exit PowerPoint.
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APPLY YOUR SKILLS: P7-A2

Use Slide Masters
In this exercise, you will edit a slide master to match slide colors to those in an image. You will also create 
a new slide layout.

 1.  Start PowerPoint; open P7-A2-UniversalColors from your PowerPoint Chapter 7 folder and 
save it as: P7-A2-UniversalColorsRevised

 2.  Display the slide masters.

 3.  Select the first slide master, Quotable Slide Master, and insert P7-A2-UniversalLogo from 
your PowerPoint Chapter 7 folder.

 4.  Resize the logo to 1.1" tall and 1" wide.

 5.  Position the logo in the bottom-left corner of the slide.

 6.  Use the Eyedropper to color the slide title to match the dark blue from the right of the word 
Events in the logo.

Create a Custom Slide Layout
 7.  Duplicate the fifth slide, Two Content Layout.

 8.  Rename the layout: Three Content

 9.  Select the left placeholder and use the Shape Height control to resize the placeholder to 2.5" tall.

Hint: Go to Drawing Tools→Format→Size.

 10.  Drag the left placeholder down to bottom-align it with the right placeholder.

 11.  Resize the right placeholder to 2.5" tall and bottom-align it to the left placeholder.

 12.  From the Slide Master tab, insert a new Text placeholder and size and position it so it displays 
above the left and right placeholders and spans their width.

 13.  Delete the second through fifth level placeholder text in the top placeholder.

 14.  Remove the bullet from the single line of text in the top placeholder and increase its font size to 24.
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 15.  Exit Master View and create a new slide at the end of the presentation that uses the new Three 
Content layout.

 16.  Populate the new slide as indicated:

• Title: Universal Corporate Events

• Top content placeholder: We’ve Got Your Back

• Left content placeholder: Insert the P7-A2-UniversalLogoWhite image

• Right content placeholder (four bulleted items): Food, Entertainment, Promotion, and 
Transportation

 17.  Save and close the presentation. Exit PowerPoint.

APPLY YOUR SKILLS: P7-A3

Work with Custom Design Themes
In this exercise, you will create a custom theme for Universal Corporate Events.

 1.  Start PowerPoint; create a new, blank presentation and save it to your PowerPoint Chapter 7 
folder as: P7-A3-UniversalCustom

 2.  Type Universal Corporate Events for the slide title and Theme Template as  
the subtitle.

 3.  Apply the Facet theme.

 4.  Add two new blank slides:

Slide 2 Slide 3

Layout Title & Content Layout Two Content

Title Slide 2 Title Slide 3

Bulleted Text Item 1

Item 2

Left Bulleted Text Left 1

Left 2

Right Bulleted Text Right 1

Right 2

 5.  Apply the built-in Yellow color scheme.

 6.  Customize the color scheme:

Name Universal New Custom

Text/Background – Light 1 Choose a light orange

Accent 1 Purple

 7.  Save the color scheme.

 8.  Apply the built-in Style 5 background style.

 9.  Apply the Papyrus texture with a transparency of 30% to the title slide and then close the 
Format Background panel.

Edit Masters and Use the Eyedropper Tool
 10.  Edit the first slide master to include P7-A3-UniversalLogo from your PowerPoint Chapter 7 

folder.

 11.  Resize the logo to 1" wide and position it in the top-right area of the slide master inside the 
orange strip.
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282 PowerPoint Chapter 7: Customizing Themes and Slide Masters

 12.  Copy the logo and paste it to the second slide master so it appears on title slides.

 13.  Return to the first slide master and use the Eyedropper to set the bulleted text color to match 
the dark portion of the purple strip.

 14.  Close the Master View and edit the Notes Master to remove the placeholders for Header, Date, 
and Footer.

 15.  Increase the size of the note text to 24.

Save and Use a Custom Design Theme
 16.  Save the theme to your PowerPoint Chapter 7 folder as: P7-A3-UniversalCustomTheme

 17.  Save and close the presentation and then create a new, blank presentation.

 18.  Add two slides, both using the Title & Content layout.

 19.  Apply P7-A3-UniversalCustomTheme from your PowerPoint Chapter 7 folder.

 20.  Save the presentation as: P7-A3-UniversalCustom2

 21.  Delete all custom color schemes.

 22.  Save and close all files. Exit PowerPoint.
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  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: P7-P1

Customizing Your Presentation
You have been asked to make changes that can be applied throughout the Taylor Games presentation.  
In this exercise, you’ll do this by changing the slide master and the Notes Master.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P7_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P7_P1_Start from your PowerPoint Chapter 7 folder.

 2.  Apply the Blue Warm color variant to the theme.

 3.  Format the background using these steps and settings:

• Fill: Pattern Fill

• Foreground: Use the Eyedropper tool to sample the yellow square in the Taylor Games logo.

• Pattern: Dotted 20% (the third option on the Pattern list)

• Apply these settings to all slides.

 4.  In the slide master, set the vertical position of all three objects in the footer area to 7" from the 
top-left corner.
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 5.  In the Notes Master, change the formatting of the Edit Master text styles heading to  
Arial, 14, Bold.

 6.  In the Notes panel, add this note to slide 7: Remind the audience that these 
numbers are estimates.

 7.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 7 folder as P7_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 7 folder as: P7_P1_Submission

PROjECT gRADER: P7-P2

Enhancing Your Presentation
You have been asked to make final touches to the Classic Cars Club advertisers’ presentation. In this 
exercise, you’ll enhance the appearance and add important notes to be used during the presentation.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P7_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P7_P2_Start from your PowerPoint Chapter 7 folder.

 2.  Apply the Blue color variant to the theme.

 3.  Format the background using these steps and settings:

• Fill: Gradient Fill

• Type: Radial

• Don’t change any other settings.

• Apply these settings to all slides.

 4.  In the slide master, set the vertical position of all three objects in the footer area to 7" from the 
top-left corner.

 5.  In the Notes Master, change the formatting of the Edit Master text styles heading to  
Arial, 14, Bold.
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 6.  Add these notes in the Notes panel:

• Slide 2: Share a story from the early club days.

• Slide 4: Mention target of 300,000.

• Slide 7: Emphasize the no exceptions rule.

 7.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 7 folder as P7_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 7 folder as: P7_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P7-E1 That’s the Way I See It
Using a custom color scheme can be frustrating because it’s unclear and inconsistent how the 
different settings affect each slide. Having a theme guide can help. Create a new Word document 
named P7-E1-ColorGuide and a new presentation named: P7-E1-Colors

In the presentation, apply the Facet theme. Use Facet as the title and Custom Colors as the subtitle. 
Add a second slide with the Title & Content layout and Title & Content as the title. Add a few lines 
of bulleted text. Create one more slide for each layout, titling each with their layout name. Create 
a custom color scheme and change Text/Background – Dark 1 to red. Save the color scheme with 
a name of your choice. Examine each slide. In Word, describe what the Text/Background – Dark 1 
setting affected. In PowerPoint, delete the custom color scheme. Repeat this process for the remaining 
colors, one at a time, until you have documented what each setting affects for the Facet theme. Delete 
all custom schemes.

P7-E2 Be Your Own Boss
Blue Jean Landscaping needs a custom theme for presentations. Create a new presentation named: 
P7-E2-BlueJean 

Use Blue Jean Landscaping as the title and Theme as the subtitle. Create two additional slides, adding 
titles and a few lines of bulleted text. Apply the Ion theme and the Blue Warm color scheme. Edit the 
color scheme to make Text/Background – Light 2 white. Display the Master Slides and edit the Ion 
Slide Master background to achieve a light blue to gray radial gradient. Apply the gradient to all slide 
masters. Insert P7-E2-BlueJeanLogo onto the Ion Slide Master; size and position as you see fit. Use 
the Eyedropper to color the bulleted text to match the dark blue of the logo. Duplicate the Content 
with Caption layout, naming it Left Content with Caption and rearranging the placeholders so the large 
content placeholder is on the left. Add a slide to the end of the presentation using the new layout 
and fill the placeholders with the content you like. Save the theme as P7-E2-BlueJean and, finally, 
delete all custom color schemes from the Ribbon.

P7-E3 Demonstrate Proficiency
As part of their corporate branding and name recognition, Stormy BBQ wants all future presen-
tations to use a consistent color scheme and basic design. Create a blank presentation named: 
P7-E3-StormyTheme 

Apply the design theme of your choice and apply a color scheme appropriate for “smokiness” 
or “barbeque.” Edit the slide masters so P7-E2-StormyLogo appears on every slide. Change 
the text color of the master slides so slide titles match a color from the logo. Save the theme as 
P7-E3-ThemeTemplate in the same location as the presentation. Delete any custom color 
schemes and any custom themes from the Ribbon.
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ÝÝ Send a presentation for review via email

ÝÝ Attach, edit, review, and delete comments

ÝÝ View multiple presentations at once

ÝÝ Combine presentations

ÝÝ Store, access, and edit files with Microsoft 
OneDrive and Office Online

8 Collaborating with 
Others Online

POWERPOINT

P
owerPoint allows you to 

collaborate on presentations 

by sharing them with reviewers 

and having them add comments. You can 

then incorporate recommendations from 

multiple reviewers. PowerPoint also includes 

commands to automatically arrange several 

open presentations on the screen so you can 

easily compare versions and copy and paste 

between them. In this chapter, you will use 

PowerPoint’s collaboration tools and the 

document-sharing services available from 

Microsoft.
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Ý Project: Working with Reviewers
Your latest presentation for Green Clean is ready for review, and you have learned that 
Microsoft offers powerful collaboration tools. Before leaving town for a conference regarding 
a possible merger, you ask the department heads to review the presentation, add comments, 
and make changes directly to it. You can later review their changes and, when finished, 
compare and incorporate the desired changes into the original presentation. You know that 
even though some of the department heads don’t have PowerPoint, they can use Microsoft 
OneDrive and Office Online to review, edit, and comment on the presentation. Additionally, 
you are confident that while out of town and without your laptop, you can use Office Online to 
make minor edits to the presentation from a computer at an Internet kiosk in the conference 
hotel.

Collaborating Online
If you have ever worked on a team presentation project, you know the havoc created as a presenta-
tion is passed from person to person for review. PowerPoint’s commenting feature allows reviewers 
to attach comments that can be read by anyone working on the presentation. The presentation 
creator can then read through all the comments and incorporate any desired changes. Alterna-
tively, a presentation can be shared via Microsoft OneDrive. And when OneDrive is used with Office 
Online, reviewers can leave comments in a central location that can be read online rather than being 
attached to the actual presentation.

The Review Cycle
The first steps in setting up a review cycle are to decide how you want to receive feedback from the 
reviewers and what your goals are. For example, do you want reviewers to make actual changes to 
the presentation or to simply write comments? Should the comments be attached to the presentation 
or should there be a centralized list of comments online that reviewers can add to? You indicate your 
preference in the email message that accompanies the presentation (assuming you are emailing the 
presentation to reviewers) or the link to the presentation (if using OneDrive). If you want to request 
that the reviewers make changes directly in the presentation, you should send them a copy of the 
presentation with a slightly different name so you can later identify who made the changes. You can 
then copy and paste the desired changes into your original presentation. Regardless of the method 
you choose for collaborating, there is a standard review cycle process.

REVIEW CYCLE PROCESS

Process Step Performed By
Send presentation for review Author

Review the presentation, making changes or adding comments Reviewers

Return the presentation to the original author Reviewers

Compare, merge, and finalize the reviewed presentation Author
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Sharing Files
Before reviewers can do their jobs and edit or comment on a presentation, you must decide how to get 
the presentation to them. Copying a presentation to a USB drive or CD and mailing it is slow. Instead, 
you can use the speed of the Internet to share your presentation in several ways, including these:

 Ý Email

 Ý OneDrive and Office Online

Sharing via Email
Sharing files via email is a simple procedure, but as with any process, it has its strengths and 
weaknesses.

STRENGTHS AND WEAKNESSES OF SHARING FILES VIA EMAIL

Strengths Weaknesses
• No Microsoft Account ID is required.

• Most users are already familiar with using 
email.

• Attaching a presentation to an email is a 
simple process.

• As reviewers must have PowerPoint, they can 
add comments directly to the presentation.

• Managing several versions of the same 
presentation can be time-consuming.

• Large presentations containing video, audio, 
or other linked files can be problematic to 
email.

• Each reviewer must have PowerPoint 
installed to edit the presentation or insert 
comments.

Selecting an Email Program
When you send via email directly from PowerPoint, your email message is automatically created, 
and the presentation is automatically attached to it. PowerPoint works with any email program or 
webmail service you can select from the Windows Control Panel. If you want to change the default 
email service, do so before starting PowerPoint. Some email services (for example, most webmail 
services) don’t support attaching the presentation automatically, so you must do so manually.

Check your operating system’s documentation to learn how to set your default email program.

The Email Pane
The Share tab of Backstage view contains an Email pane that includes commands to attach the 
current presentation as a regular PowerPoint file, a PDF, an XPS document, or an Internet fax. When 
you choose this command, PowerPoint immediately displays an email window with the file attached. 
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You just need to address the email and type your message. You can also change the subject line, 
which defaults to the name of the file you are sending.

Clicking the Send button in the Outlook window doesn’t send the message. It simply saves it to your 
Outlook Outbox, where it remains until you start Outlook.

The Outlook message window (with presentation automatically attached) waiting to be addressed

SEND USING EMAIL OPTIONS

Option Explanation
The file is attached in its current format. So if you have a PPTX file open 
(default PowerPoint file format), that PPTX file is attached to the email.

Rather than the file itself, a link to the file is sent. This allows you to share 
files that are too large to email and requires that the actual presentation 
be in a shared location, such as OneDrive.

The presentation is converted to the PDF file format, and the PDF file is 
attached to the email. The recipient must have the free Adobe Acrobat 
Reader or another PDF file reader to open it.

The presentation is converted to the XPS file format, and the XPS file is 
attached to the email. XPS files can be opened with the XPS Viewer app 
that comes with Windows.

You must sign up with a fax service provider to use this option.

Naming Review Copies
Experience shows that it works best to name each copy of a presentation sent out for review with 
the reviewer’s name. Then, as the presentations are returned from review, it’s easy to track which 
reviewer sent each one.

Save all reviewer copies in a single folder to keep them together.

Tip!

Tip!
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DEVELOP YOUR SKILLS: P8-D1

In this exercise, you will play the part of the original presentation author as you use PowerPoint to 
automatically attach a presentation to an email message you want to send to a reviewer.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P8-D1-Comments from your PowerPoint Chapter 8 folder and save it as: 
P8-D1-CommentsRevised

 3.  Choose File→Share→Email→Send as Attachment.

The Outlook message window opens with the presentation attached. At this stage, you could address 
the message, change the subject line if desired, and type the body of the message. Because these are 
familiar email tasks, we will skip them and simply close this new message.

 4.  Close the message window, choosing No if prompted to save the message.

 5.  Exit PowerPoint, again choosing No if prompted to save.

Opening an Attached Presentation
When the email is received, the recipient can open the attached presentation directly from the email 
message window. However, if any changes are made to a presentation opened directly from an email 
message, the presentation must be saved to the hard drive or those changes will be lost.

Use Save As to save the attached presentation immediately after opening it and then make your changes.

DEVELOP YOUR SKILLS: P8-D2

In this exercise, you will play the part of a reviewer who has received a presentation to review. You will 
open and save a presentation attached to an email.

 1.  Starting from your Desktop, navigate to your PowerPoint Chapter 8 folder and double-click the 
Outlook message file named P8-D2-Review.msg.

The message opens just as if you had received it in Outlook.

 2.  Double-click the attached file to view it.

Your screen may differ from the figure.

Tip!
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 3.  Click Enable Editing to enable the Ribbon commands.

For security purposes, PowerPoint disables the Ribbon when an email attachment is opened.

 4.  Review the presentation to see whether there are any changes you would recommend.

You won’t make any changes now, but you will save the presentation to your hard drive so you can 
make changes later.

 5.  Close PowerPoint, choosing Don’t Save if prompted to save changes.

The presentation attached to the email closes and the Outlook window is visible. You will now save the 
presentation so you can make and save changes to it later.

 6.  Right-click the attached file and choose Save As from the pop-up menu.

 7.  If necessary, navigate to your PowerPoint Chapter 8 folder from the Save Attachment 
dialog box.

 8.  Name the file P8-D2-ReviewRevised and click Save.

 9.  Choose File→Close to close the email message window and, if necessary, choose File→Exit 
to close Outlook.

Export Presentations to Other Formats
If you want to email a presentation to someone so that person can simply see (not edit) the slides, 
you can export the presentation to the PDF or XPS format. These formats allow users, even those 
without PowerPoint, to view the slides. However, they won’t be able to make changes or leave 
comments in a PowerPoint-friendly way.

You can export a presentation to PDF or XPS directly from the Email pane of Backstage view and 
attach it to an email immediately, or you can use the Export pane to simply export it to a location on 
your hard drive to email later.

ÝÍ File→Export→Create PDF/XPS Document

PDF vs. XPS
PDF and XPS documents are similar to each other. PDF (Portable Document Format) is an industry 
standard file type developed by Adobe meant to make sharing documents easy. Anyone with the 
free Adobe Acrobat Reader can open a PDF file, and there are many other programs that will open 
a PDF file, too, such as Microsoft Word. XPS (XML Paper Specification) is Microsoft’s version of PDF. 
It allows for easy document sharing, and XPS files can be opened directly from Windows with no 
additional software installed.

PDF is more widely used than XPS, so choose that first unless you know that the recipient prefers XPS.

Working with Comments
Attaching a comment in a PowerPoint presentation is the electronic equivalent of passing a printed 
copy of the presentation with a yellow sticky note on it to a team member and asking for a response. 
By using comments, you can send the presentation to a reviewer with your notes, questions, or 

Tip!
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concerns regarding individual slides and have that person add comments and return the presentation 
to you for review. With this method, reviewers do not make changes directly to the slides.

Comment

Reading Comments
Comments are visible only in Normal view. Slides containing a comment display a small speech 
bubble icon. You cannot create comments directly on the slide; they display in the Comments panel 
to the right of the slide.

Create, delete, and navigate comments. Create comments.

Show or hide the Comments panel. Navigate comments.
Read or reply to a comment.

Setting the Comment Name
Each comment is identified by a name, which should be the name of the person who created the 
comment, but that’s not always the case. Your name may be Alec, but how does PowerPoint know 
that? Or you may create a comment and discover it’s labeled as Alec, even though that’s not your 
name. It’s a good idea to check your PowerPoint options and ensure that PowerPoint is configured 
with your name.

The User Name and Initials settings in the PowerPoint Options dialog box (left) are used to label 
comments (right).
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DEVELOP YOUR SKILLS: P8-D3

In this exercise, you will personalize PowerPoint with your name and initials.

 1.  Start PowerPoint, maximize the program window, and start a new, blank presentation.

You must create or open a presentation so you can access PowerPoint Options from the File tab. 
There’s no need to save this file.

 2.  Choose File→Options.

 3.  Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint Options dialog box 
and record the current settings for User Name and Initials:
• User Name: _________________________
• Initials: _____________________________

You will refer to these settings later so you can reset the options for other users.

 4.  Type your name in the User Name box and your initials in the Initials box.

 5.  Check the box to Always use these values regardless of sign in to office.

This ensures your initials will appear even if another user, such as a generic school lab account, is 
currently logged in to Office.

 6.  Click OK.

Any comments you add or edit will be labeled with your name.

 7.  Close the blank presentation, choosing not to save if prompted.

Attaching Comments
Comments can be added in three ways:

 Ý Comment on selected text: You can select text and then add a comment that appears beside 
the selection.

 Ý Comment on a selected object: You can select an object such as a chart or picture and then 
add a comment that appears beside the object.

 Ý Comment on a slide: When comments are attached to the slide as a whole, the comment 
appears in the top-left corner of the slide.

No matter where a comment appears, you can always drag it to a new location on the slide.Tip!
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Comments attached to a slide appear in the top-left corner by default.

Comments attached to 
objects appear next to 
the object by default.

Comments attached to text appear 
next to the text by default.

ÝÍ Review→Comments→New Comment 

Navigating Comments
In large presentations with many slides, navigating from slide to slide searching for comments can 
be tedious. It can be a huge waste of time. Imagine a 100-slide presentation with comments on 
slides 2 and 92. There would be no point in displaying slides 3–91 if all you were interested in were 
the comments. PowerPoint’s Previous and Next commands allow you to skip to the next or previous 
comment in the presentation without having to view all the slides in between.

ÝÍ Review→Comments→Previous  or Next 

DEVELOP YOUR SKILLS: P8-D4

In this exercise, you will attach comments in the Green Clean presentation.

 1.  Open P8-D4-Comments from your PowerPoint Chapter 8 folder and save it as: 
P8-D4-CommentsRevised

 2.  Choose the second slide, Services, and then select the text Environmentally.

 3.  Choose Review→Comments→New Comment .

A comment icon is placed next to the selected text, and the Comments panel opens, ready for you to 
type a comment.

 4.  In the comment box, type: Should this be “Eco-friendly” instead?

 5.  Click in an empty area outside the comment box and then choose Review→Comments→ 
New Comment .

A comment icon is placed in the top-left corner of the slide because no text or object was selected.

 6.  Type Should we mention that we also do consulting? in the comment box and 
then click outside the box.
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Navigate and Read Comments
 7.  Display the title slide from the Slides pane.

The Comments panel indicates there are no comments on this slide.

 8.  Choose Review→Comments→Next .

The Services slide displays with the first comment highlighted in the Comments panel.

 9.  Continue clicking Review→Comments→Next , pausing to read each comment as it dis-
plays, until the end-of-presentation message appears.

 10.  Click Cancel.

You started searching for comments on the title slide, so there’s no need to search for comments from 
the beginning again.

 11.  Save the presentation.

Editing and Deleting Comments
When a presentation is being reviewed, it’s typical for the presentation to be emailed back and forth 
between reviewers, each reading and commenting on previous comments. For example, the first 
reviewer may leave a comment such as Should this list be sorted? The original author may respond to 
that comment with Alphabetically or by date? The reviewer can respond with By date. By editing an 
existing comment, reviewers can enter into a dialogue.

After reading a comment, the author can decide to honor the comment and make a change to the 
slide or ignore it. Either way, the comment can be deleted when it is no longer needed.

ÝÍ Review→Comments→Delete 

Writing Effective Comments
Nobody likes to be attacked, berated, or made to feel inadequate. When leaving comments for 
others to read, try to be supportive and offer constructive criticism where appropriate. A comment 
such as That color is awful may hurt the reader’s feelings and cause hostility or a stressful work 
environment. A more productive comment might be That color is hard on the eyes—how about a light 
blue instead? Try to offer suggestions for things you think need to be changed. Additionally, don’t 
underestimate the power of compliments. Sometimes a simple comment such as Good job! inspires a 
coworker’s creativity and productivity.

DEVELOP YOUR SKILLS: P8-D5

In this exercise, you will reply to and delete comments.

 1.  Save the presentation as: P8-D5-CommentsRevised

 2.  Click the comment indicator next to the Universal Corporate Events logo on the Clients slide to 
highlight the comment in the Comments panel.
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 3.  Click in the Reply box under the comment and type: I’ll see if they can send a 
color version.

 4.  Click outside the comment box.

The reply is indented and contained within the same comment box as the original comment. This 
makes it easy to keep track of which reply goes with which original comment. Notice that the slide 
displays two overlapped comment icons, indicating a comment with a reply.

Delete Comments
 5.  Choose slide 2.

 6.  Click the comment indicator in the top-left corner of the slide to highlight the comment in the 
Comments panel.

 7.  Read the comment and then type I’ll add it in the Reply box.

 8.  Click on the slide after the word Supplies in the last bullet.

 9.  Tap (Enter) and type: Expert Consulting

 10.  Click the comment icon in the fourth bullet to highlight it in the Comments panel and make it 
easier to find.

 11.  Read the comment.

You decide the suggested change is not necessary. You will delete the comment without responding.

 12.  Point to the comment until an X appears in the top-right corner of the comment box.

 13.  Click the X to delete the comment.

You could have deleted the comment from the Ribbon, but it’s easier to delete it from the Comments 
panel because your eyes are already focused there.

 14.  Close the Comments panel.

 15.  Save your presentation.
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Comparing and Merging Presentations
When you receive reviewed presentations, you will compare them with the original and decide which 
changes you want to incorporate into the final presentation. If you use Outlook, you can open the 
presentation from the attached file in the email message by double-clicking it. If you use another 
email program, you may have to save the attached file to your hard drive before opening it in 
PowerPoint.

Viewing Multiple Presentations
The View tab includes the Window command group, which offers several commands that automate 
the process of arranging multiple open presentations on the screen. There are two automatic layouts 
you can use to quickly view more than one presentation at a time:

 Ý Cascade (overlapped): This option overlaps presentations. When presentations are overlapped, 
you can see a large version of the presentation while easily switching from presentation to 
presentation. However, you can see only one presentation at a time.

 Ý Arrange All (side by side): When you display presentations side by side, the slide views are 
smaller, but you can see several presentations at once.

Whichever command you use, you can always manually resize and reposition the presentation 
windows to your liking. These Ribbon commands simply get you started.

Arrange multiple presentation 
windows for easy reading

Open an additional window
 with the current presentation

Switch between open 
presentation windows

Resize the main slide pane

The Cascade command overlaps presentations, making it easy to switch among them.
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The Arrange All command positions presentations side by side, making it easy to compare them.

COMMANDS IN THE WINDOW COMMAND GROUP

Command What It Does
New Window • Creates an additional window for the current presentation

• Useful for working on two slides in the same presentation 
at once

Arrange All • Arranges all open presentations side by side

• Useful for comparing open presentations

Cascade • Overlaps all open presentations

• Useful for quickly seeing which presentations are open

Move Split • Enables use of the arrow keys on the keyboard to adjust 
the size of the Slides pane within a single PowerPoint 
window

Switch Windows • Used to switch between open presentations

• An alternative to using the Windows taskbar to switch 
between PowerPoint windows

DEVELOP YOUR SKILLS: P8-D6

In this exercise, you will compare two reviews of a presentation with the original and incorporate some of 
their changes into the presentation.

 1.  Save the presentation as P8-D6-CommentsRevised and, if necessary, choose the title slide.

 2.  Open P8-D6-Ruby and P8-D6-Tobias from your PowerPoint Chapter 8 folder; click the 
Enable Editing button if it appears above the slide.

You now have three versions of the presentation open—your original and the ones reviewed by Ruby 
and Tobias.
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 3.  Choose View→Window→Arrange All.

The three presentations are arranged side by side and are easy to compare. You can tell which 
presentation is which because the filename appears at the top in each window’s title bar.

Compare the Title Slides
 4.  Click the title slide in Tobias’s presentation (with the photo of the earth), click the comment in 

the top-left corner, and read the comment in the Comments panel.

 5.  Close the Comments panel so you can see the slide more easily.

 6.  Click the title slide in Ruby’s presentation (with the photo of the mop), click her comment, and 
read it in the Comments panel.

Both reviewers suggested a picture on the title slide. Tobias’s choice is more appropriate.

 7.  Close the Comments panel.

 8.  Click anywhere in Tobias’s presentation to make it active, select the picture, and choose 
Home→Clipboard→Copy.

 9.  Click the title slide in the original P8-D6-CommentsRevised presentation and choose  
Home→Clipboard→Paste.

The image is pasted to the same location on the original presentation.

Compare the Services Slide
 10.  Use the Slides panel to select the second slide in each of the three presentations so you can 

compare them.

Of the two reviewers, only Tobias has comments on slide 2.

 11.  Click anywhere in Tobias’s presentation and then click his comment to read it.

Tobias has suggested alphabetizing the list of services. You will do just that.

 12.  Close the Comments panel and then click anywhere in the original P8-D6-CommentsRevised 
presentation to make it active.

The slide is too small to work comfortably with the text.

 13.  Maximize the PowerPoint window for the original P8-D6-CommentsRevised presentation.
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 14.  Follow these steps to alphabetize the list of services:

A

B

                       

a Double-click Environmentally and, with the mouse button still pressed down, drag down 
and right to select both paragraphs.

b Drag the highlighted paragraphs to the left of the word Hospitality in the second paragraph.

c Your slide should match the figure. If it doesn’t, press (Ctrl)+(Z) to undo and then try steps 
A–B again.

The list of services is alphabetized.

 15.  Choose View→Window→Arrange All to view all three presentations side by side again.

The order of presentation windows from left to right may have changed.

Compare the Remaining Slides
 16.  Use the Slides panel to display the third slide in each presentation.

 17.  Read the comment in Ruby’s presentation and then close the Comments panel.

You disagree with her suggestion, so you will not make any changes.

 18.  Display the fourth slide in each presentation and check for comments.

There are no more comments from either of the two reviewers, but a comment still exists from the 
original author.

 19.  Read the comment in the P8-D6-CommentsRevised presentation and then close the 
Comments panel.

 20.  Maximize P8-D6-CommentsRevised.

 21.  Select the Universal Corporate Events logo and choose Picture Tools→Format→Adjust→ 
Color menu button �→Recolor→Purple, Accent color 6 Light.

The logo is recolored to purple.

Close the Reviewers’ Presentations
 22.  Choose View→Window→Switch Windows menu button �→P8-D6-Tobias.

Tobias’s presentation displays in a smaller window than that of the original presentation.

 23.  Choose File→Close from Tobias’s presentation. If asked to save changes, choose Don’t Save.

 24.  Choose View→Window→Switch Windows menu button �→P8-D6-Ruby.

Ruby’s presentation displays in a smaller window than that of the original presentation.

 25.  Close Ruby’s presentation, choosing not to save if prompted.

Only the P8-D6-CommentsRevised presentation is open.

 26.  Ensure the Comments panel is closed and then save your presentation.
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Cleaning Up
It’s nice to set any PowerPoint options you have changed back to the default settings so other users 
can work with PowerPoint in its default state.

DEVELOP YOUR SKILLS: P8-D7

In this exercise, you will reset the User Name and Initials settings you changed earlier.

 1.  Choose File→Options.

 2.  Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint Options dialog box.

 3.  Change the User Name and Initials settings back to the default settings you wrote down earlier 
in Develop Your Skills P8-D3, step 3.

 4.  Click OK and then close PowerPoint.

Using OneDrive and Office Online
You may not always be at your computer or have access to your hard drive when you need to edit a 
file. For example, you may need to edit an important work document from home but have no access 
to your work computer. With Microsoft OneDrive, you can store your files online so they are available 
from any computer with an Internet connection. With Office Online, you can edit those files residing 
on OneDrive even if you don’t have the actual Microsoft Office programs installed on your computer.

OneDrive was previously called SkyDrive. As Microsoft continues to update this service, you may see 
references to SkyDrive on Microsoft websites. Just remember that OneDrive and SkyDrive are the same 
thing. Similarly, Office Online used to be called Office Web Apps.

Storing Files on OneDrive
OneDrive is a free service provided by Microsoft that allows you to store your files online. There are 
several benefits to this:

 Ý You can access your files from any computer with an Internet connection.

 Ý You don’t need to worry about your hard drive crashing or USB drive breaking because your files 
are stored on the OneDrive servers.

Microsoft currently offers 5 GB of OneDrive space for free. A monthly fee is charged for additional space.

ÝÍ File→Save As→OneDrive

Tip!

Tip!
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DEVELOP YOUR SKILLS: P8-D8

In this exercise, you will save a presentation to OneDrive.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-D8

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Editing Files with Office Online
Files that have been saved to OneDrive can be edited online using Office Online. These are free 
online versions of Microsoft Office programs but with limited functionality. Microsoft may add 
features to Office Online in the future just as it makes changes to its website. The current version of 
Office Online may feature different capabilities from those used in this chapter.

PowerPoint Online features a Ribbon similar to the full version of PowerPoint, but this Ribbon lacks 
much of the functionality. Notice the absence of the Slide Show tab.

STRENGTHS AND WEAKNESSES OF OFFICE ONLINE

Strengths Weaknesses
• Files can be edited from any computer with 

an Internet connection

• Microsoft Office is not required

• Presentations display full color, 
backgrounds, and fonts

• Requires a Microsoft Account ID

• Has fewer features and capabilities 
compared to the full Microsoft Office

DEVELOP YOUR SKILLS: P8-D9

In this exercise, you will edit a presentation with Office Online.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-D9

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.
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Sharing Files with OneDrive
In addition to being able to edit files stored on OneDrive yourself with Office Online, you can share 
files and allow others to edit or comment on them. Alternatively, you can share files and allow others 
to only view or comment on them.

A small icon of two people indicates that a folder is shared.

OneDrive Shares
You can share individual files stored on OneDrive or entire folders. When you share a folder, all files 
inside the folder are automatically shared. You can easily create additional OneDrive folders to more 
easily manage permissions. For example, you can create one folder that stores files you allow others 
to edit and create another folder that stores files you allow the same people to only view.

DEVELOP YOUR SKILLS: P8-D10

In this exercise, you will create a OneDrive folder to store shared documents.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-10

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.
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Moving Files and Setting Folder Permissions
You may find it necessary to move files from one OneDrive folder to another. For example, you may 
have a shared folder with documents that are being reviewed. After the review process is complete, 
you may wish to move some files into a final versions folder.

After you create a folder you can set its permissions, allowing others to view or edit the files inside. 
OneDrive lets you set global permissions and share a folder with the general public, or you can 
specify individuals by their email address. Any files stored in the folder will inherit the folder’s 
permissions.

DEVELOP YOUR SKILLS: P8-D11

In this exercise, you will move a file from one OneDrive folder to another. Then you will share the OneDrive 
folder and all the files within it.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-D11

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Accessing Shared Files
Accessing and working with a file that has been shared with you is simple. You click the link to the file 
or folder in the invitation email, log in with your Microsoft Account ID if prompted, and edit the file 
just as if it were one of your own files on OneDrive. If you no longer have the invitation email, you can 
still access files and folders shared with you via the Shared link on the OneDrive main page.

The invitation email identifies who shared files with you.

You click this link to open the shared OneDrive folder in your default web browser.
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Using Reference Tools
PowerPoint offers thesaurus and translation capabilities, making it easy to find just the right word 
for your presentation. To use the translation command, you must be connected to the Internet, as 
PowerPoint forwards the text you want to translate over the Internet to a third-party translation 
service.

The thesaurus, which helps you find alternatives for words, is accessed through the Proofing 
command group. You can drag the border of the panel to make it wider and easier to read the 
content.

DEVELOP YOUR SKILLS: P8-D12

In this exercise, you will use the thesaurus to find an alternate word.

 1.  Start PowerPoint; open P8-D12-Comments from your PowerPoint Chapter 8 folder and save 
it as: P8-D12-CommentsRevised

 2.  Choose the second slide, Services, and double-click the word Expert in the third paragraph.

Selecting a word or phrase first saves you from having to type it in the Thesaurus panel.

 3.  Choose Review→Proofing→Thesaurus.

 4.  Follow these steps to replace the word Expert with one from the thesaurus:

A

D

B
C

a Point to (don’t click) Professional to display its menu arrow.

b Click the menu arrow to display the menu.

c Click Insert.

d Close the Thesaurus panel.

The word Professional replaces the word Expert on the slide.

 5.  Save your changes and close the file. Exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P8-R1

Review Presentations Using Email
In this exercise, you will use email and PowerPoint comments to aid in the review process of a presentation. 
To begin, you will email a file to a reviewer, requesting feedback on your presentation about the tutoring 
services offered by Kids for Change.

 1.  Start PowerPoint; maximize the program window and open P8-R1-KidsComments from your 
PowerPoint Chapter 8 folder.

 2.  Choose File→Share→Email→Send as Attachment.

 3.  In the To box, type: kidsreviewer@example.com

 4.  In the Message box, type: Please review this latest presentation and then 
send it on to the team. Thanks!

You would normally click Send at this point, but you will not send the email in this exercise.

 5.  From the message window, choose File→Save As and save the message to your PowerPoint 
Chapter 8 folder as: P8-R1-KidsEmail

 6.  Close the file without sending it.

The Outlook window closes, and the email is neither sent nor placed in Outlook’s Outbox.

 7.  Close PowerPoint.

Open and Save the Attached Presentation
Now you will play the part of the reviewer receiving an emailed presentation.

 8.  From your Desktop, navigate to your PowerPoint Chapter 8 folder and double-click the 
Outlook message file named P8-R1-Review.msg.

 9.  Double-click the attached presentation to view it and then click Enable Editing to enable the 
Ribbon commands.

 10.  Review the presentation, looking for comments, but don’t make any changes.

 11.  Save the presentation in your PowerPoint Chapter 8 folder as: P8-R1-TutoringRevised

 12.  Click the Outlook button in the Windows taskbar.

 13.  Choose File→Close to close the Outlook email window.

Personalize PowerPoint
 14.  In PowerPoint, choose File→Options.

 15.  Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint Options dialog 
box and record the current settings for User Name and Initials on a piece of paper or on your 
computer.

You will refer to these settings later so you can reset the PowerPoint options for other students.

 16.  Type your name in the User Name box and your initials in the Initials box. Click OK.
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Review the Presentation and Provide Feedback
 17.  Choose the title slide, if necessary, and choose Review→Comments→New Comment.

 18.  Type I love the blue theme! and then click the slide to deselect the comment.

 19.  Choose Review→Comments→Next.

The title slide comment is displayed.

 20.  Choose Review→Comments→Next.

The comment on slide 2 is displayed.

 21.  Read the comment and then click the X in the comment box to delete it.

You will address this suggestion later, after comparing the presentations of other reviewers.

 22.  Choose Review→Comments→Next.

 23.  Read the comment and then click the X in the comment box to delete it.

The suggested change is a good one.

 24.  Select the 1 + 1 = 2 picture and tap (Delete).

 25.  Choose Review→Comments→Next.

 26.  Read the comment, click in the Reply box, and type: Love it! See my comment on 
the first slide.

 27.  Close the Comments panel.

 28.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P8-R2

Compare Reviewed Presentations
In this exercise, you will compare multiple presentations at once as you review comments and suggestions 
from collaborators.

 1.  Start PowerPoint and maximize the program window.

 2.  Open P8-R2-KidsComments from your PowerPoint Chapter 8 folder and save it as: 
P8-R2-KidsCommentsRevised

 3.  Choose File→Open, browse to your PowerPoint Chapter 8 folder, and open P8-R2-Malcolm.

 4.  Choose File→Open, browse to your PowerPoint Chapter 8 folder, and open P8-R2-Marita.

 5.  Choose View→Window→Arrange All.

 6.  Display the title slide in each presentation.

 7.  Click the comment on each title slide and read each.

The original green-blue scheme is preferred.

 8.  Click the Next button in Malcolm’s Comments panel.

 9.  Read Malcolm’s comment.

His comment refers to the word Better on slide 2. You can see slide 2 is selected in Malcolm’s Slides 
panel. You will address this comment later.
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 10.  Click Next in Malcolm’s Comments panel.

His comment refers to the word picture on slide 3.

 11.  Close Malcolm’s Comments panel so you can see the picture on which he commented.

 12.  Click Malcolm’s comment to display the Comments panel and then click Next Comment.

 13.  Click Cancel when prompted to search for more comments starting at the title slide.

 14.  Close Malcolm’s presentation and choose Don’t Save if prompted to save changes.

 15.  Maximize the original presentation and then choose View→Window→Arrange All to  
redistribute the two open presentations.

 16.  Read the comment on Marita’s title slide.

The original green-blue scheme is preferred.

 17.  Click Next in Marita’s Comments panel.

 18.  Read Marita’s comment and then close her Comments panel so you can see the period to which 
she refers.

The period is in the last bulleted paragraph, which is fine because it is a sentence, whereas the others 
are not. As this comment was on the last slide, you can close the presentation.

 19.  Choose File→Close in Marita’s presentation to close it.

Only the original presentation is open.

 20.  Maximize the PowerPoint window.

Reset PowerPoint Options
 21.  Choose File→Options and locate the Personalize Your Copy of Microsoft Office section in the 

PowerPoint Options dialog box.

 22.  Change the User Name and Initials settings back to the default settings you wrote down earlier 
in this exercise and click OK.

Find Alternate Words
 23.  Display slide 2, Benefits, and double-click the word Better in the first paragraph.

 24.  Choose Review→Proofing→Thesaurus.

 25.  In the Thesaurus panel, point to the word Improved, click the menu arrow next to it, and 
choose Insert.

The word Better is replaced with the word Improved.

 26.  Double-click the word Better in the second paragraph.

 27.  In the Thesaurus panel, point to the word Enhanced, click the menu arrow next to it, and 
choose Insert.

The word Better is replaced with the word Enhanced.

 28.  Close the Thesaurus panel, save the presentation, and close PowerPoint.
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REINFORCE YOUR SKILLS: P8-R3

Use OneDrive and Office Online
In this exercise, you will use OneDrive to store a presentation and Office Online to edit it.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-R3

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.
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 Apply Your Skills
APPLY YOUR SKILLS: P8-A1

Work with Email and Comments
In this exercise, you will ask for help in reviewing an employee schedule to be presented at a staff meeting. 
You will play the parts of both the sender asking for feedback and the reviewer providing it. 

 1.  Start PowerPoint and open P8-A1-Work from your PowerPoint Chapter 8 folder.

 2.  Attach the presentation to an email from within PowerPoint using  
ucereviewer@example.com as the recipient’s address and composing a message  
of your choice.

 3.  In the Outlook window, choose File→Save As and save the email message as: 
P8-A1-Message

 4.  Close Outlook and do not save changes if prompted. Close PowerPoint.

 5.  From your Desktop, navigate to your PowerPoint Chapter 8 folder and open the Outlook 
message file P8-A1-ScheduleForReview.msg.

 6.  Open the attached presentation; save it to your PowerPoint Chapter 8 folder as  
P8-A1-ScheduleRevised and then close Outlook.

Comment on the Presentation
 7.  View the PowerPoint options and write down the current settings for User Name and Initials.

You will refer to these settings later so you can reset the PowerPoint options for other students.

 8.  Change the options to use your name and initials.

 9.  Add a comment to the title slide: Should we add a photo in the big blue 
space?

 10.  Read the next comment (on slide 2) and type Customers in the empty table cell above the 
logos.

 11.  Read the next comment about the addition of the logos and then delete the comment.

 12.  Close the Comments panel and then save the presentation and exit PowerPoint.

APPLY YOUR SKILLS: P8-A2

Review Presentations
In this exercise, you will use PowerPoint comments to aid in the review process of a presentation. To begin, 
you will compare reviewed presentations.

 1.  Start PowerPoint; open P8-A2-Schedule from your PowerPoint Chapter 8 folder and save it 
as: P8-A2-ScheduleRevised

 2.  Open P8-A2-Salvador from your PowerPoint Chapter 8 folder and view both presentations 
side by side.

 3.  Read the first comment on Salvador’s title slide.

 4.  In the original presentation, change the word Working in the subtitle to: Work
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 5.  Read the next comment in Salvador’s presentation.

 6.  Display slide 2 in the original presentation and change each of the four instances of Brad 
to: Josh

 7.  Close Salvador’s presentation and maximize the remaining presentation.

 8.  Select the word Customers in the first column of the table on slide 2 and use the Thesaurus 
panel to find an alternate word; close the Thesaurus panel.

 9.  Save and close the presentation, and then exit PowerPoint.

APPLY YOUR SKILLS: P8-A3

Work with OneDrive Share Permissions
In this exercise, you will stop sharing a file from OneDrive so only you have access to it. You will also share 
a second file, with view-only permissions, via a copied link.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-08-A3

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P8-E1 That’s the Way I See It
You want to create a presentation that compares two email providers. Go to Yahoo.com, create a 
new (free) Yahoo account, and spend some time navigating the email interface. Sign out of Yahoo and 
then create a new (free) Outlook.com email account. Explore the interface and then sign out. Now 
create a presentation named: P8-E1-EmailCompare

Create a title slide indicating that the presentation compares Yahoo to Outlook.com. Create two 
slides, one listing three things you like about Yahoo and one listing three things you dislike about 
it. Create two similar slides about Outlook.com. Add a comment to the title slide that shows your 
new Yahoo and Outlook.com email addresses. Apply a design theme and add graphical elements to 
enhance it. Save a copy of the presentation to OneDrive using your Outlook.com account login as the 
Microsoft Account ID. Share the presentation as directed.

P8-E2 Be Your Own Boss
In this exercise, you will work with a partner and exchange presentations via OneDrive. You must 
have a Microsoft Account ID and be able to access OneDrive.com. You will also need your partner’s 
email address.

Search the Internet for common garden pests and environmentally friendly ways to control them. 
Create a presentation with at least four slides describing a few garden pests and methods of 
controlling them. Format the presentation to be visually appealing and save it to OneDrive in a new 
Gardening folder as: P8-E2-Blue

Share the folder with your partner. Close PowerPoint. Access your partner’s shared folder and edit it 
in PowerPoint Online. Using the Comments panel, add at least two edits. Send your partner an email 
when your review is complete. Open your presentation from OneDrive. Reply to each comment from 
your partner and edit your presentation as you see fit. Use the Thesaurus panel to change one word 
and add a comment noting the change. Save the presentation in OneDrive and to your PowerPoint 
Chapter 8 folder as: P8-E2-Blue

P8-E3 Demonstrate Proficiency
Stormy BBQ is finalizing its presentation that features employee recipes. Two employees have 
reviewed the presentation and offered comments. You need to compare these presentations, make 
the necessary changes, and add your own comment before emailing your version to the restaurant. 
Open P8-E3-Benji and save it as: P8-E3-Recipe

Open P8-E3-Jenice and arrange both presentations side by side. Read the comments on both 
presentations and edit P8-E3-Recipe as you see fit. When finished, delete all comments in  
P8-E3-Recipe. Add a new comment to the title slide of P8-E3-Recipe indicating that you 
are finished with your edits. Attach the presentation to an Outlook email addressed to  
stormy@example.com and create an appropriate message. Rather than sending the email, 
save it as: P8-E3-Email
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L E A R N I N G  O B J E C T I V E S

ÝÝ Use Find and Replace

ÝÝ Connect slides with hyperlinks  
and PowerPoint Zoom

ÝÝ Edit document properties

ÝÝ Inspect and protect a presentation

ÝÝ Draw on slides during a slide show 

ÝÝ Transfer a presentation to a USB flash drive

9 Readying a 
Presentation for Final 
Delivery

POWERPOINT

P
owerPoint offers robust tools 

for presentation development 

and delivery. In this chapter, you 

will focus on automatic editing features 

and slide show delivery options. All these 

tools work together to refine and polish 

your presentation so it’s visually pleasing, 

grammatically correct, and effortlessly 

delivered. You will also learn about 

transporting a presentation from your 

computer to another computer.
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316 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

Ý Project: Finalizing and Transporting a Presentation
Raritan Clinic East is a medical practice staffed by the finest clinical diagnosticians in the fields 
of pediatric general medicine, cardiology, orthopedics, pediatric emergency medicine, and 
neonatology. Several presentations that promote Raritan already exist. You plan to use these 
when presenting to the company board of directors in preparation for an upcoming merger. 
You use the enhanced Slide Show toolbar to work on the presentation’s delivery. Knowing 
that most people in the audience will not remember everything in the presentation, you 
decide to create a summary slide and use the Laser Pointer tool to remind them of key points. 
As you will be using a provided computer at the presentation venue, you decide to copy the 
presentation to a USB drive for easy transport.

Using Find and Replace
To assist you in locating and replacing words and phrases in your presentation, PowerPoint provides a 
powerful set of editing tools, including Find and Replace. As you edit the presentation, you may decide 
to replace one term with a new one. Use the Find feature to find a word or phrase in the presenta-
tion. What you do after you find it is up to you. You might make a correction, change the phrasing, or 
add or remove content from the slide. Using the Replace feature, you can quickly search throughout 
the presentation for one term and replace it with another simultaneously. The Find and Replace 
dialog boxes are very similar; in fact, the Replace dialog box is simply an extension of the Find dialog 
box. Both allow you to type a word or phrase or select from previously entered terms. The Find and 
Replace commands search for text on both slides and speaker notes.

ÝÍ Home→Editing→Find 

ÝÍ Home→Editing→Replace 

Three Useful Options
The Find and Replace dialog boxes have useful options to enhance searches:

 Ý Match Case: You can make searches case-sensitive, so searching for Dog would not find dog.

 Ý Find Whole Words Only: You can search for just whole words. For example, if you searched for 
cat, then catalyst and scattered would be found because they contain the characters c-a-t. With Find 
Whole Words Only enabled, a search for cat would find only the word cat.

The Find Whole Words Only option is not available if you enter more than one word in the Find What box.



Tip!
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Using Find and Replace 317

 Ý Replace All: This option, available from the Replace dialog box only, replaces all occurrences of 
a term throughout the presentation with a single click. This includes bulleted and nonbulleted text, 
slide titles, and speaker notes.

This button changes the Find dialog box into 
the Replace dialog box.

Use these buttons to find and 
replace words manually.

This button automatically replaces every instance of 
the word or words throughout the presentation.

DEVELOP YOUR SKILLS: P9-D1

In this exercise, you will edit text by using the Replace dialog box.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

 1.  Start PowerPoint; open P9-D1-Final from your PowerPoint Chapter 9 folder and save it as: 
P9-D1-FinalRevised

 2.  Select the Operating Hours slide and note that the first three bullets show the word Available 
(lowercase in the third bullet).

You will change the word Available to Open for two of the instances.

 3.  Select the first slide in the presentation and choose Home→Editing→Replace .

 4.  Type Available in the Find What box.

 5.  Type Open in the Replace With box.
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318 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 6.  Remove any checkmarks from the Match Case or Find Whole Words Only options.

You want to find every instance of the word available, regardless of whether it is capitalized or 
pluralized.

 7.  Click Find Next.

The Operating Hours slide is displayed, and the word Available in the first paragraph is selected 
(highlighted).

 8.  Click Replace to replace this instance of Available with Open.

The change is made, and the next occurrence is found.

 9.  Click Replace to replace this instance of Available with Open.

 10.  Click Find Next to skip the third instance and search for another.

 11.  Read the message box and click OK.

 12.  Click Close to close the Replace dialog box.

Replace All Terms in a Presentation
 13.  Display the title slide and read the subtitle.

 14.  Display the Raritan Experts slide and read the final bullet.

You are not happy with the use of the word experts on the title slide nor as the slide title on the 
current slide. You will change them on both slides. However, you want to keep the word experts in the 
final bullet on the current slide.

 15.  Choose Home→Editing→Replace and fill in the boxes as indicated:

Find What Experts

Replace With Specialists

Be sure to type an initial capital letter in each entry.

 16.  Select the Match Case checkbox to ensure only occurrences of Experts (and not experts) are 
found and click Replace All.

PowerPoint makes all the replacements throughout the presentation and displays a summary dialog 
box indicating that two replacements were made.

 17.  Click OK to close the informational dialog box and then close the Replace dialog box.

 18.  Navigate to the title slide and the Raritan Specialists slide and verify that the term Experts 
has been replaced with Specialists, but the final bullet on the Raritan Specialists slide still uses 
experts.

 19.  Save your presentation.

Always leave your file open at the end of an exercise unless instructed to close it.
 

Note!
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Using Hyperlinks in Presentations
If you’ve ever browsed a website, you’ve used hyperlinks. A hyperlink on a web page is text or an 
image that, when clicked, takes you to another web page. A hyperlink in a presentation functions 
the same as a hyperlink on a web page. You can create hyperlinks that take you to another slide 
in the same presentation, open a file on your computer, or take you to a website (provided you are 
connected to the Internet).

Inserting Hyperlinks
PowerPoint offers two ways to insert hyperlinks. Though there are slight differences between the two 
options, the method you choose depends largely on personal preference. This chapter focuses on the 
Hyperlink dialog box, but both options are described here:

 Ý Hyperlink dialog box: Use this box to create hyperlinks that open an existing web page, an 
existing file, another slide in the current presentation, or an email program with the recipient’s 
email address prefilled.

 Ý Action dialog box: Use this box to create hyperlinks or buttons that do everything a regular 
hyperlink does but that can also launch other programs, play sounds, and accomplish other 
complex tasks. Actions can be made to work when clicked or when the presenter simply points to a 
hyperlink/button.

Creating Hyperlinks for Slide Navigation
Navigating a presentation doesn’t have to be linear, meaning you don’t have to start with slide 1, 
go to slide 2, then go to slide 3, and continue sequentially until the end. You can use the Slide Show 
toolbar to navigate to any slide, but this can break the flow of your presentation because the pop-up 
menu may clash with the color scheme or document theme. An alternative is to create a slide of 
hyperlinks that navigate to each slide in the presentation. Hyperlinks can be created in Normal or 
Outline View but function only when clicked in Slide Show view.

ÝÍ Insert→Links→Link 

DEVELOP YOUR SKILLS: P9-D2

In this exercise, you will create a summary slide with hyperlinks.

 1.  Save the presentation as: P9-D2-FinalRevised

 2.  Choose the last slide in the presentation and then choose Home→Slides→New Slide menu 
button �→Title and Content.

 3.  Choose Home→Slides→Section→Add Section, type Summary for the section name, and 
click the Rename button.
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320 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 4.  Type Summary as the slide title and then type this in the content area:
• Services[Enter]

• Location[Enter]

• Hours[Enter]

• Specialists[Enter]

• Departments[Enter]

• More info

Raritan is a fictitious company, and you will create the hyperlink to point to a fictitious website for that 
company.

 5.  Select the text More info and choose Insert→Links→Link  to open the Insert Hyperlink 
dialog box.

 6.  Follow these steps to create a link to a website:

C

B

A

A Verify Existing File or Web Page is selected in the Link To section.

B Type http://labpub.com/learn/ppt/raritan.html in the Address box.

C Click OK.

The More Info text becomes underlined to indicate it is a hyperlink. It also changes color to match the 
hyperlink color defined by the document theme.

Create Hyperlinks to Two Slides
 7.  Select the text Services on the Summary slide so it becomes highlighted.

 8.  Choose Insert→Links→Link to open the Insert Hyperlink dialog box.
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 9.  Follow these steps to create a hyperlink to the Services slide:

A

B

C

A Select the Place in This Document option.

B Select the Services slide.

C Click OK.

The Services text becomes underlined to indicate it is a hyperlink and changes color to match the 
hyperlink color defined by the document theme.

 10.  Select the Location text and then choose Insert→Links→Link.

Notice that Place in This Document is already selected from the left side of the dialog box as 
PowerPoint has remembered your previous selection.

 11.  Select the Location slide and click OK.

The Location text becomes underlined and has changed color.

Finish the Navigation Slide
Now you will finish creating a navigation scheme from the Summary slide.

 12.  Follow these steps to add a hyperlink to the Monthly Events slide:
• Select Hours on the Summary slide.
• Choose Insert→Links→Link.
• Choose the Operating Hours slide from the Slide Titles list and click OK.

 13.  Repeat step 12 for the remaining two bulleted items on the Summary slide, creating links to the 
Raritan Specialists and Departments slides.

You will test the hyperlinks in the next exercise.

 14.  Save your presentation.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY
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Repairing and Removing Hyperlinks
You may want to remove or edit a hyperlink on a slide. You can do this in Normal view using the 
Hyperlink command. In most cases, though, the easiest way to edit a hyperlink is to choose a 
command from the shortcut menu after a right-click.

A right-click on a hyperlink displays useful editing commands.

ÝÍ Insert→Links→Link→Remove Link

The Need to Check Links
It’s imperative that you check every hyperlink in a presentation. Your professional credibility is at risk 
if you lead a malfunctioning presentation. If you find during rehearsal that a hyperlink doesn’t work, 
or that it isn’t needed at all, you can easily repair or remove it.

DEVELOP YOUR SKILLS: P9-D3

In this exercise, you will test and explore how to repair hyperlinks.

 1.  Save the presentation as: P9-D3-FinalRevised

 2.  Choose Slide Show→Start Slide Show→From Beginning.

 3.  Click through the presentation until you reach the Summary slide.

 4.  Click the Services hyperlink to immediately navigate to the Services slide.

 5.  Point at the lower-left corner of the slide to display the Slide Show toolbar.
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 6.  Follow these steps to return to the Summary slide:

A

B

A Click the Show All Slides button.

B Click the Summary slide.

Notice that the Services hyperlink is now a different color. This indicates a visited link (a hyperlink that 
has been used).

 7.  Test the other hyperlinks to verify they navigate to the correct slide (remember, the More Info 
link will open your web browser and attempt to connect to the Labyrinth website); use the Slide 
Show toolbar to return to the Summary slide when needed.

 8.  Tap [Esc] to end the slide show and return to Normal view.

If one of your hyperlinks navigated to the wrong slide, you will fix it next. If all your hyperlinks 
worked, read through the next few steps to learn how to repair and remove hyperlinks should you have 
the need in the future.

Repair Hyperlinks
 9.  Click once in the text of your bad hyperlink. (If all your links worked, click inside the Services 

text.)

Note that the entire line does not have to be highlighted. Your insertion point simply needs to 
be flashing in the text.

 10.  Choose Insert→Links→Link.
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 11.  Follow these steps to repair or remove a hyperlink:

A

B

C

A Select the correct slide to repair a bad link and click OK.

B Or, click Remove Link to leave the text on the slide but remove the hyperlink.

C Or, click Cancel to leave your hyperlink unedited.

 12.  Continue to repair hyperlinks as needed and then view the slide show to test your repairs.

 13.  Save your presentation.

PowerPoint Zoom
PowerPoint Zoom provides a more visually exciting way to link to another slide by using thumbnail 
images of slides rather than text links. PowerPoint provides three types of Zoom links: Slide Zoom, 
Section Zoom, and Summary Zoom.

ÝÍ Insert→Links→Zoom

Slide Zoom
Use Slide Zoom to link to another slide and continue the presentation from that linked slide. Think of 
it as a rewind or fast-forward link that takes you back or forward to a specific slide. Slide Zoom places 
a thumbnail of the linked slide on the current slide to act as the link.

Section Zoom
If your presentation contains sections, use Section Zoom to jump to the first slide of any section. 
When all slides in a section have been viewed, you are returned to the slide you jumped from. Section 
Zoom places a thumbnail of the first slide of the linked section on the current slide to act as the link. 
This is useful if you want to present your sections in a nonlinear sequence. For example, you may 
have four sections you want to present but may present them in a different order depending on your 
audience’s participation.

Section Zoom can also force your audience to focus on you rather than on a slide if you use it as a 
landing slide or jump-off point. For example, you may have a slide that just contains links to different 
sections, allowing you to speak about any section first and then jump to it.
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Summary Zoom
Summary Zoom is similar to Section Zoom in that it creates links to the first slide within a section. 
However, Summary Zoom always creates a new slide after the title slide rather than adding thumb-
nails to an existing slide. Navigating a slide show with a Summary Zoom slide can be tricky. After you 
click a thumbnail and navigate all slides within that section, you are returned to the Summary Zoom 
slide. But if you then click any area of the slide that is not a slide thumbnail, the slide show jumps to 
the next sequential section. This can make it difficult to reach the final slide of the presentation.

DEVELOP YOUR SKILLS: P9-D4

In this exercise, you will use PowerPoint Zoom links to navigate a slide show.

 1.  Save the presentation as: P9-D4-FinalRevised

 2.  Choose Insert→Links→Zoom→Summary Zoom.

PowerPoint preselects the first slide of every section.

 3.  Uncheck slides 1 and 7 so only slides 2, 3, and 5 are selected and then click Insert.

A new slide is created after the title slide with a thumbnail link for the first slide in each of the selected 
sections.

 4.  Title the new slide: Today’s Agenda

 5.  Display the final slide in the presentation and choose Insert→Links→Zoom→Slide Zoom.

 6.  Check only the title slide and click Insert.

If desired, you can resize and move the thumbnail. In this case, the default size and location are fine.

 7.  Choose Slide Show→Start Slide Show→From Beginning.

 8.  Click to progress to the second slide (the Summary Zoom slide).

Three slide thumbnails display, allowing your audience to focus on you rather than the slide content. 
You can also progress through the slide show nonsequentially by jumping to the section of your choice.

 9.  Move your mouse until the pointer appears and click the Location thumbnail.

The slide show zooms to the Location slide, which is the first slide in the Location and Hours section.

 10.  Click to navigate to the second slide in this section and then click to exit the Operating Hours 
slide.

You return to the Summary Zoom slide because the section has ended.

 11.  Click the Raritan Specialists thumbnail to jump to the Staff section, click to navigate to the 
second slide in this section, and then click again to jump back to the Summary Zoom slide.

 12.  Click any area of the Summary Zoom slide except a thumbnail.

The slide show jumps to the Summary slide again because it’s the first slide in the next sequential 
section, Summary.

 13.  Click the title slide thumbnail.

The slide show zooms to the title slide. In this case, the Slide Zoom thumbnail acts like a rewind link.

 14.  Tap [Esc] to exit the slide show and return to Normal view.
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Finalizing a Presentation
PowerPoint has editing and presentation features that can help you prepare for a presentation once 
the design is complete.

Editing Document Properties
Before making your presentations public, it’s a good idea to identify the author, title, subject, and 
other details about the presentation. This information, called the document properties, is stored 
within the presentation file but is not visible on any slide or during a slide show. Basic properties are 
visible from Backstage view while additional fields and details are visible from the Advanced Proper-
ties window. Specifying document properties can be helpful when, several months after a presenta-
tion has been given, you need to determine who created the presentation or for what it was used.

Some basic document properties 
are visible in Backstage view.

Advanced properties are accessible from the Properties menu.

Additional fields are available from the Advanced Properties window.

The Statistics tab shows the total number of slides, 
paragraphs, and words in the presentation.

The Contents tab shows which 
fonts are used and which theme 
is applied and lists all slide titles.
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USEFUL DOCUMENT PROPERTY FIELDS

Field Possible Usage
Title Shows the title of the presentation

Subject Gives the main idea of the presentation, like the subject line of an email

Author Indicates the person or people who created the presentation

Category Indicates the broad category of the presentation (e.g., sales or prospective client 
presentation)

Keywords Identify the main idea of the presentation (e.g., services offered, products sold, 
new client incentives)

Comments Contain notes, messages, or instructions for others working on the presentation 
or those viewing the presentation on their own

ÝÍ File→Info→Properties

DEVELOP YOUR SKILLS: P9-D5

In this exercise, you will edit a presentation’s document properties.

 1.  Save the presentation as: P9-D5-FinalRevised

 2.  Click the File tab to display Backstage view and follow these steps to display the Advanced 
Properties window:

A
B

A Click the Properties menu arrow on the right side of Backstage view.

B Choose Advanced Properties.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY
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 3.  Follow these steps to edit the document properties:

B

C

A

A Click the Summary tab.

B Fill in the Title, Subject, Author, Category, Keywords, and Comments fields as indicated, using 
your actual name as the author.

C Click OK.

Notice that the information in the right column of Backstage view is updated to display the new 
properties.

 4.  Click the Back  button to close Backstage view.

 5.  Save your presentation.

Inspect a Presentation
It’s important to inspect your presentation for problems before sharing it with others. If you’ve added 
things like your name or personal contact details to the document properties, you may want to 
remove that information before sharing the presentation with others. Additionally, you should make 
sure your content can be read or accessed by people with disabilities. Finally, if others may be editing 
the presentation, you’ll want to make sure they won’t have problems if they use an earlier version of 
PowerPoint. PowerPoint offers three different inspection options.

INSPECTION OPTIONS

Inspection Option What It Does
Inspect Document Checks for hidden properties or personal 

information you may want to remove before 
sharing

Check Accessibility Checks for problems that would make it 
difficult for people with disabilities to read the 
presentation content

Check Compatibility Checks for features in the presentation not 
supported by earlier versions of PowerPoint

ÝÍ File→Info→Inspect Presentation
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DEVELOP YOUR SKILLS: P9-D6

In this exercise, you will inspect a presentation for personal and sensitive information.

 1. Save the presentation as: P9-D6-FinalRevised

 2.  Choose File→Info→Inspect Presentation→Check for Issues→Inspect Document.

 3.  Scroll through the list of items to be inspected and read each description, leaving them checked 
and unchecked as per their default settings, and then click Inspect.

 4.  Scroll through the inspection report and read each item.

The inspection report informs you there is a possibility that personal information is included in the 
document properties and that there are presentation notes (speaker notes) that may contain sensitive 
information. There may be other issues, but these are the two we’re concerned with.

As this is a new version of the presentation, you will remove the personal information you added in the 
previous activity. The previous version of the presentation will still contain all the document properties; 
this version will be cleaned and readied for public distribution.

 5.  Locate the Document Properties and Personal Information item at the top of the report and click 
its Remove All button.

 6.  Scroll to the bottom of the inspection report and click Remove All to delete all the presentation 
notes.

 7.  Click Close.

The document properties shown in Backstage view have been cleared.

 8.  Save the presentation.

Accessibility
Sighted users are not the only ones who may access your presentation. To reach the largest audi-
ence, use the Accessibility Checker to ensure your content is accessible by visually impaired users. 
Some visually impaired users use software that reads slides (and other documents) out loud, so it’s 
important to provide alternative text (alt text) descriptions of pictures that can be read aloud. Not 
all pictures need alt text. If a picture is purely decorative and conveys no meaning, you can simply 
mark it as decorative. You should also ensure the order of objects on the slides makes sense. While a 
sighted user can easily see everything at once and read from top to bottom and left to right, software 
that reads the slide out loud relies on the order of the objects to read them in an order that makes 
sense.

DEVELOP YOUR SKILLS: P9-D7

In this exercise, you will inspect a presentation for accessibility.

 1. Save the presentation as: P9-D7-FinalRevised

 2.  Choose File→Info→Inspect Presentation→Check for Issues→Check Accessibility.

The report informs you there are pictures missing alternative text descriptions. You are also warned 
about the reading order of content on slides 2, 7, and 8.
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Add Alternative Text
 3.  Follow these steps to add alternative text to the first picture:

A

B

D

E

C

A Click Missing Alternative Text in the Accessibility Checker panel.

B Click Picture 3 (Slide 7) in the Accessibility Checker panel.

C Click its menu arrow.

D Click Add a Description.

E Delete the default text in the Alt Text panel and type: Stethoscope representing 
pediatric general medicine

 4.  Click Picture 2 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Masked doctors in emergency room

 5.  Click Picture 4 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Heart monitor

 6.  Click Picture 5 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Running skeleton with heart rate monitor

 7.  Click Picture 9 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Baby feet on blanket

 8.  Click Summary Zoom 4 (Slide 2) in the Accessibility Checker panel and type this in its text box 
in the Alt Text panel (deleting any default text if necessary): Summary Zoom link  
thumbnails to sections of the presentation

 9.  Click Slide Zoom 4 (Slide 8) in the Accessibility Checker panel and type this in its text box in 
the Alt Text panel (deleting any default text if necessary): Slide Zoom link thumbnail 
linking to the title slide

 10.  Close the Alt Text panel.
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Fix Reading Order
 11.  Follow these steps to fix the reading order on slide 2:

A
B

D

F

E
C

A Click Check Reading Order.

B Click Slide 2.

C Click its menu arrow.

D Choose Verify Object Order.

E Select Title 1.

F Click the up arrow to move the slide to the top of the list so it will be read aloud first.

 12.  Choose Slide 7 in the Accessibility Checker panel and move its title to the top position.

With so many objects, it is difficult to know what’s what. You will rename each object.

 13.  Click Rectangle 9 to select the matching object on the slide.

The text box for Neonatology is selected.

 14.  Double-click Rectangle 9 and delete its current text and then type Neonatology and tap 
[Enter] to apply the change.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



332 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 15.  Double-click each remaining object in the Selection pane to identify its matching object on the 
slide and then rename it as indicated:

Selection Pane Name New Name

Picture 9 Baby feet picture

Rectangle 7 Orthopedics

Picture 5 Skeleton picture

Rectangle 4 Cardiology

Picture 4 Heart picture

Rectangle 8 Pediatric Emergency Medicine

Picture 2 Masked doctors picture

Rectangle 6 Pediatric General Medicine

Picture 3 Stethoscope picture

Title 1 Slide title

 16.  Now that the objects have recognizable names, arrange them in the Selection pane in this order:

 17.  Close both the Selection and Accessibility Checker panels.

 18.  Save the presentation.

Selection Pane
While the Accessibility Checker does a fairly good job determining problems with reading order, it 
doesn’t catch every issue. If you are concerned with accessibility, consider examining the reading 
order of every slide manually using the Selection Pane.

ÝÍ Click any slide object and choose Drawing Tools→Format→Arrange→Selection Pane

Compatibility
It’s possible that others may be working on your presentation. If they use an older version of Power-
Point (PowerPoint 97–2003), they won’t be able to edit objects that incorporate newer features not 
present in their PowerPoint version. You can check for compatibility and then make the decision to 
either remove the feature from your slide or keep it with the knowledge that some collaborators may 
not be able to edit it.
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DEVELOP YOUR SKILLS: P9-D8

In this exercise, you will inspect a presentation for compatibility with older versions of PowerPoint.

 1. Save the presentation as: P9-D8-FinalRevised

 2.  Choose File→Info→Inspect Presentation→Check for Issues→Check Compatibility.

The report informs you that users of PowerPoint 97–2003:

• Won’t see the slide sections.
• Won’t have working PowerPoint Zoom links.

If you were to decide those issues were problematic, you could manually delete the sections and delete 
the PowerPoint Zoom links and replace them with text links. In this case, you will keep these new 
features in your presentation and make no changes.

 3.  Click OK to close the compatibility report.

Protect a Presentation
You might choose to protect a presentation to preserve its content and prevent accidental editing or 
to ensure only specific people can open the presentation.

PROTECTION OPTIONS

Protection Option What It Does
Always Open Read-Only The presentation always opens in read-only mode so it can’t be 

edited. Users must click a button to enable editing.

Encrypt with Password This option requires a password to open the presentation.

Restrict Access Use this to specify people who can edit, copy, or print the 
presentation. This option requires a Rights Management Server, 
which is something your IT department has to set up.

Add a Digital Signature This lets you sign the presentation digitally so other users are 
assured the presentation really came from you.

Mark as Final This option lets users know the presentation is the final version.

ÝÍ File→Info→Protect Presentation

DEVELOP YOUR SKILLS: P9-D9

In this exercise, you will protect a presentation from accidental edits.

 1. Save the presentation as: P9-D9-FinalRevised

 2.  Choose File→Info→Protect Presentation→Protect Presentation→Always Open 
Read-Only.

 3.  Save the presentation and close PowerPoint.
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 4.  Navigate to your file storage location and double-click the P9-D9-FinalRevised presentation to 
open it.

It opens in PowerPoint with a message at the top informing you the presentation is read only and 
cannot be edited without first clicking the Edit Anyway button.

 5.  Click after the word Raritan in the slide title and try to type additional text.

You can’t! The presentation is protected from editing.

 6.  Click the border of the title text and try to drag it to the bottom of the slide.

You can’t! The presentation is protected from editing.

 7.  Click the Edit Anyway button at the top of the slide panel.

 8.  Drag the title up so its top border touches the brown rectangle above it.

 9.  Save the presentation and close PowerPoint.

 10.  Navigate to your file storage location and double-click P9-D9-FinalRevised.

It opens in PowerPoint once again as read only because it was protected to always open in read-only 
mode.

 

Proof a Presentation
Before presenting a slide show to an audience, protect your professional credibility by checking for 
spelling errors. Use the Spelling command on the Review tab to scan your entire presentation for 
errors.

ÝÍ Review→Proofing→Spelling 

The Slide Show Toolbar
Normally when you begin a slide show, your mouse pointer is in the form of the arrow tool, which is 
used to click slides or objects on a slide. The arrow tool is used to select other tools, such as various 
pens and a highlighter, which enable you to draw, write, and highlight elements of your slides as you 
deliver the presentation.

Zooming In
If items on a slide are too small to see from the back of the audience during a slide show, you can use 
the Slide Zoom tool to zoom in. Unfortunately, you cannot control the zoom level. PowerPoint zooms 
in to a preset level.

The Slide Zoom tool is different from a Slide Zoom link. Don’t confuse the two!

DEVELOP YOUR SKILLS: P9-D10

In this exercise, you will use the Slide Zoom tool to enlarge an area of a slide.

 1.  Choose Slide Show→Start Slide Show→From Beginning.

 2.  Click to navigate to slide 2.

Tip!
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 3.  When the Summary Zoom slide appears, move the mouse around until you see the pointer and 
then click the Location thumbnail.

 4.  Move the mouse around until the Slide Show toolbar appears in the lower-left corner of the 
screen.

 5.  Click the Zoom  button on the toolbar.

 6.  Click the Wooded 6-acre site to zoom in.

 7.  Drag the slide to center the list of highways on the screen.

 8.  Right-click anywhere on the slide to zoom out.

 9.  Tap [Esc] to end the slide show.

Annotating with Pen Tools
As you deliver your presentation, the audience may ask for more detail on a key issue. This is where 
PowerPoint’s pen tools (collectively called the Pointer) can help. With the Pointer options, you can 
immediately respond to the request by using the Pen or Highlighter to annotate slides, thus empha-
sizing important information. When the presentation ends, you will be asked whether you want to 
keep or discard the digital ink annotations. If you keep them, they are saved with the presentation 
and will be there when you open it again and run the slide show. If you discard them, they disap-
pear immediately and are not saved. Alternatively, you can use the Laser Pointer tool to focus your 
audience’s attention without drawing on the slide. While you can change the color of the Pen and 
Highlighter tools, the Laser Pointer is always red.

If you change the color of the Laser Pointer tool, it changes to the Pen tool.

Pen

Highlighter

Laser Pointer

POINTER TOOLS

Tool Description
Laser Pointer Simulates a laser pointer that focuses attention without drawing on 

the slide

Pen Draws and writes with different colors

Highlighter Highlights the text or image with a wide stroke of color

Eraser Removes lines or highlighting from the slides

Ink Color A full spectrum of colors available for the Pen and Highlighter

Tip!
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DEVELOP YOUR SKILLS: P9-D11

In this exercise, you will use each Pointer tool available in the Pointer menu.

 1.  Click the Edit Anyway button above the Slides panel.

Some pointer tools, such as those used for drawing or highlighting, are not available when the 
presentation is read only.

 2.  In Normal view, select the title slide and then choose Slide Show→Start Slide Show→ 
From Beginning.

 3.  Navigate to the Operating Hours slide.

 4.  Move the mouse around until the Slide Show toolbar appears in the lower-left corner of 
the screen.

 5.  Click the Pointer  button on the toolbar and choose the Pen.

The arrow turns into the point of a pen. You may need to move your mouse around a bit to see where 
the pointer is because the pen tip is very small. The button on the toolbar changes from the Pointer 
button to the Pen button.

 6.  Click the Pen  button and choose any shade of blue from the color palette at the bottom.

Notice the range of colors available to you.

 7.  Drag with the Pen tool to draw an oval around the text Open 24 hours a day.

You might draw like this to emphasize this point during the presentation.

Use the Highlighter Tool
 8.  Tap [Spacebar] twice to move forward to the Raritan Specialists slide.

 9.  Click the Pen  button and choose the Highlighter.

 10.  Drag to highlight the Diagnostic imaging line.

The Highlighter is actually a wide stroke of color. You can move the mouse back and forth more than 
once to cover the text completely. The Highlighter tool is another useful way to emphasize a point 
during a presentation.
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Change the Color of the Highlighter Tool
 11.  Click the Highlighter  button and choose any shade of light blue from the color palette.

The Pointer button icon now displays the highlighter, as that is the current tool.

 12.  Highlight the text Radiology to emphasize it.

You may have to drag with the mouse several times to achieve the desired thickness of the highlight.

Now you will erase the annotations.

 13.  Click the Highlighter  button and choose Eraser.

 14.  Click once on the yellow highlighted Diagnostic imaging text to erase its highlighting but leave 
the blue highlighting on the slide.

Notice that the highlighting is erased with one click.

Use the Laser Pointer
 15.  Click the Eraser  button and choose Laser Pointer.

The Laser Pointer does not draw on the slide.

 16.  Drag under the Laboratory text as if you were drawing with the Pen or Highlighter. Notice that 
the Laser Pointer does not draw on the slide.

 17.  Click anywhere on the slide and notice that the slide show does not advance to the next slide.

You must deselect the current tool to navigate the slide show by clicking.

Discard Annotations
 18.  Click the Laser Pointer  button and then click the Laser Pointer tool to deselect it.

 19.  Click to the end of the slide show and choose Discard when prompted to keep or discard the 
annotations.

 20.  Exit PowerPoint, choosing Don’t Save if prompted to save the presentation.
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Annotating Without Presenting
You might want to create annotations on slides without having to run a slide show. You can annotate 
in Normal view using the Start Inking command on the Review tab. Annotating this way works the 
same as it does while running a slide show, but you get additional options such as being able to set 
line thickness and converting rough shapes to perfect ones.

Choosing Review→Start Inking displays the Ink Tools contextual tab and commands.

If the Ink to Shape 
option is enabled…

…it converts roughly 
drawn shapes from ink… …into perfect 

PowerPoint shapes.

Transporting the Presentation
If you are using a laptop to create and deliver your presentation, you have a self-contained unit that 
holds the PowerPoint application, images, fonts, and all linked files for the presentation. But if you 
will deliver the presentation on a different computer (that is, you may be presenting at a conference, 
a school, a client site, or another branch of your office), those essential files will not be present. To 
be sure you have the files you need, store the presentation and accompanying files on a USB flash 
drive, portable external hard drive, or compact disc (CD) to use at the presentation site. Whether you 
choose to use a USB (or other) drive or a CD depends on your personal preference. Either way, you 
will use Package Presentation for CD to organize and copy your presentation files.

How Package Presentation for CD Works
The Package Presentation for CD feature collects all elements required for your presentation to run 
smoothly. These elements include the presentation file, fonts, and any linked files. After all options 
are set, Package Presentation for CD copies the files to your CD or to a folder you specify.

Package Presentation for CD is not available if the presentation is read only! If the Package Presentation 
for CD option is grayed out, click the Edit Anyway button just below the Ribbon.

Warning!
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A list of files to be copied is shown here. PowerPoint does not 
display linked or embedded files.

You can copy the presentation to 
a CD or to another folder.

Additional options are 
shown in another dialog box.

Font Embedding
You should be aware of potential problems with fonts if you are going to run a presentation on a 
computer other than your own. If a font specified in your presentation is not available, PowerPoint 
will substitute the closest match it can find. However, even fonts that appear quite similar may differ 
in width and relative height. This could make your lines wrap incorrectly and cause other problems 
with the display of your presentation.

In this example, both lines are identical except for the font. Notice how much longer the lower line is.

This line uses the 18 pt Times New Roman font.

This line uses the 18 pt Georgia font.

Benefits of Embedding
If you use font embedding in your packaged presentation, it won’t matter whether the target 
computer has the fonts you used. You can use any custom fonts you like without worrying whether the 
other computer has them. The downside is that embedding fonts slightly increases the file size, but 
the benefit of being able to use custom fonts outweighs this negligible increase. Unless you have very 
little storage space left on your USB drive or CD, embed the fonts.
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Displaying Linked Content
Files linked through hyperlinks or actions can be copied to the package folder to be distributed with 
your presentation. This means the links on your slides will still work because the linked files will be 
copied to the USB drive or CD along with the presentation.

Copying a Presentation to a CD or Folder
While large desktop computers still come with optical drives to read CDs, DVDs, and other optical 
media, most new laptops do not. Copying a presentation to a CD for sharing purposes is rarely done 
today. Instead, most users copy a presentation to a USB drive—and PowerPoint can do this for you 
automatically. However, PowerPoint uses the Package Presentation for CD command to copy files to 
a USB drive.

ÝÍ File→Export→Package Presentation for CD→Package for CD

DEVELOP YOUR SKILLS: P9-D12

In this exercise, you will copy a presentation to a USB drive.

Complete this exercise via the online WebSim.

 1.  In your web browser, go to: labyrinthelab.com/websims/P19-09-D12

If your classroom is using eLab, you can complete the exercise in your eLab course.

 2.  Follow the onscreen instructions to complete this exercise.

Viewing a Packaged Presentation from a USB Drive
Viewing a presentation stored on a USB drive is as simple as opening the presentation folder on the 
USB drive and double-clicking the presentation, provided the computer has PowerPoint installed. If 
the computer doesn’t have PowerPoint installed, you will need to plan ahead and save the presenta-
tion to a cloud storage location, such as OneDrive or Dropbox. You can then use PowerPoint Online 
to view the presentation.

Connecting to an External Display
Unless your audience is quite small, you will need a projection display to show the presentation on 
a screen, wall, or large computer monitor. Most computer screen projection systems fit one of the 
following descriptions:

 Ý Computer projection display: These units project computer video from the computer directly to 
a screen or wall. They usually offer a bright picture visible in a variety of lighting conditions.

 Ý Overhead projection display: This is an older style of display with a standard overhead 
projector. These displays tend to be far less bright than projectors. The room must be completely 
dark for the audience to see the presentation. If the room has many windows, make sure curtains or 
shades block out any direct sunlight.
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Connection Ports
There are several ways to connect a computer to an external display, but not all are available on 
every computer or display. You must make sure both your computer and external display support 
the same connection type. You also need the correct cable to connect your computer to the external 
display. HDMI ports provide the highest quality.

COMMON VIDEO CONNECTION PORTS

Image Port Type
HDMI

DisplayPort

Mini DisplayPort

DVI

VGA

Configuring Your Computer
In addition to physically connecting your computer to an external display via the correct cable, you 
may need to configure a setting on your computer to actually send the video signal to the external 
display. Some laptops have a function key to do this, while desktop computers can normally be 
configured through their display properties.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS: P9-R1

Finalize a Presentation
In this exercise, you will add detail to the document properties and use Replace to quickly change text 
on multiple slides as you finalize the presentation. Last, you will check a presentation’s accessibility and 
compatibility.

 1.  Start PowerPoint, open P9-R1-Proofing from your PowerPoint Chapter 9 folder, and save it 
as: P9-R1-ProofingRevised

 2.  Choose File→Info→Properties→Advanced Properties.

 3.  Select the Summary tab, if necessary.

 4.  Type your name in the Author box.

 5.  Type This presentation has been checked for accessibility and  
compatibility in the Comments box.

 6.  Click OK and then click the Back button to exit Backstage view.

Use the Replace Command
You will replace all occurrences of Kidz with Kids in the next few steps.

 7.  Choose Home→Editing→Replace and fill in the fields as indicated:

Find What Kidz

Replace With Kids

 8.  Click Replace All.

 9.  Click OK when prompted that the replacement is complete and then close the Replace 
dialog box.

Check Accessibility
 10.  Choose File→Info→Inspect Presentation→Check for Issues→Check Accessibility.

 11.  Click the Logo (Slide 1) item, click its menu arrow, and choose Add a Description.

 12.  Type Kids for Change logo in the box and then close the Alt Text panel.

 13.  Click Slide 1 in the Check Reading Order section of the Accessibility Checker panel, click its menu 
arrow, and choose Verify Object Order.

 14.  Arrange the objects in this order:

• Title

• Subtitle

• Logo

No other slides are flagged for needing their reading order checked, but you will check them anyway.
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 15.  Choose the second slide from the Slides panel and then use the Selection panel to arrange the 
objects in this order:

• Title

• Left Content

• Right Content

• Footer

 16.  Arrange the objects on the final slide in the same order as the previous slide.

 17.  Close both the Accessibility Checker and Selection panels.

Check Compatibility
 18.  Choose File→Info→Inspect Presentation→Check for Issues→Check Compatibility.

 19.  Ignore the warning about the transition effect not being supported in old versions of PowerPoint 
and click Ok.

 20.  Save and close the file; exit PowerPoint.

REINFORCE YOUR SKILLS: P9-R2

Work with Hyperlinks and Advanced Presentation Tools
In this exercise, you will add a summary slide at the end of the presentation with hyperlinks for quick 
navigation to any slide. You will also use the annotation tools to highlight important information, and 
you’ll save the annotations so later, back at the office, you can share the highlighted points with your 
supervisor.

 1.  Start PowerPoint, open P9-R2-Links from your PowerPoint Chapter 9 folder, and save it as: 
P9-R2-LinksRevised

 2.  Choose Insert→Links→Zoom→Summary Zoom.

 3.  Check slides 2, 3, and 4, and then click Insert.

Sections are automatically created for you.

 4.  Drag the Summary Section to the end of the presentation.

 5.  Change the title of the summary slide to: Summary

 6.  Choose Slide Show→Start Slide Show→From Beginning.

 7.  Click until the final slide, the summary slide, displays and then click the Program Benefits 
thumbnail.

The link zooms you to the indicated slide.

 8.  Click again to return to the summary slide and then tap [Esc] to exit the slide show.

Create Annotations with the Slide Show Toolbar
 9.  Choose Slide Show→Start Slide Show→From Beginning.

 10.  Navigate to the Events slide, point to the lower-left corner to prompt the Slide Show toolbar, 
click the Pointer button, and select the Pen tool.

 11.  Display the Slide Show toolbar again, click the Pen button, and choose the color Purple.
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 12.  Draw an oval around iRecycling Day.

 13.  Display the Slide Show toolbar, click the Pen button, and select the Highlighter tool.

 14.  Display the Slide Show toolbar, click the Highlighter button, and choose the color Light Blue.

 15.  Drag to highlight Toy Collection.

 16.  Display the Slide Show toolbar, click the Highlighter button, and click Highlighter to deselect 
the Highlighter and return to the Arrow tool.

 17.  Navigate to the Contact Us slide.

 18.  Display the Slide Show toolbar and then click the Slide Zoom button.

 19.  Click the contact person’s name and then drag the slide to center the email address on the 
screen.

 20.  Right-click the slide to zoom out.

 21.  Tap [Esc] to end the slide show, choosing to keep the ink annotations.

 22.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P9-R3

Package a Presentation
In this exercise, you will remove personal information from a presentation and use Package for CD to copy 
a presentation to a USB drive to take with you to a conference, where a presentation computer will be 
provided.

 1.  Start PowerPoint, open P9-R3-Packaged from your PowerPoint Chapter 9 folder, and save it 
as: P9-R3-PackagedRevised

The title slide has an ink annotation left over from a previous presentation.

 2.  Display the second slide.

This slide also has leftover ink.

 3.  Choose File→Info→Properties→Advanced Properties.

The author’s personal phone number and email address are in the Comments section of the 
document properties. It’s probably best not to make that information public knowledge.

 4.  Click Cancel to close the Advanced Properties window and then click the Back button to exit 
Backstage view; display the final slide and read the note under the slide.

This personal comment shouldn’t be left in the presentation. There might be others. Rather than 
searching each slide individually for notes and ink, you’ll check the entire presentation at once.

 5.  Choose File→Info→Inspect Presentation→Check for Issues→Inspect Document.

 6.  Ensure every item is checked and then click Inspect.

 7.  Click Remove All next to each of the items with problems and click Close.

 8.  Examine each slide and verify the ink and notes have been removed.

 9.  Choose File→Info→Properties→Advanced Properties and ensure the personal information 
in the document properties has been removed.

 10.  Close the Advanced Properties window and save the presentation.

 11.  Choose File→Export→Package Presentation for CD→Package for CD.
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 12.  Name the CD: P9-R3-Packaged

This will also become the name of the folder in which the packaged presentation is stored.

 13.  Click Options, ensure both Linked Files and Embedded TrueType Fonts are checked, and  
click Ok.

 14.  Click Copy to Folder.

 15.  Click Browse, navigate to your file storage location, and click Select.

 16.  Ensure Open Folder When Complete is checked.

 17.  Click OK, read the message about linked files, and click Yes; wait as the presentation is 
packaged.

A folder containing your packaged presentation and any linked files opens.

 18.  Close the folder and return to PowerPoint.

 19.  Close the Package for CD window and then close PowerPoint.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



346 PowerPoint Chapter 9: Readying a Presentation for Final Delivery

 Apply Your Skills
APPLY YOUR SKILLS: P9-A1

Finalize a Presentation
In this exercise, you will cleanse a presentation of sensitive information, ensure its accessibility, and protect 
it so it is ready for public distribution.

 1.  Start PowerPoint, open P9-A1-UniversalProofing from your PowerPoint Chapter 9 folder, 
and save it as: P9-A1-UniversalProofingRevised

 2.  Check the spelling of the presentation and fix the two errors.

 3.  Use the Replace dialog box and replace every occurrence of meals with: dishes

 4.  Save the presentation.

 5.  Use Inspect Document to search for all possible issues and remove anything found.

 6.  Now that the document properties have been purged, display the Advanced Properties window 
and add Complete in the Comments box.

 7.  Check the presentation’s accessibility and fix all errors.

 8.  Use the Selection Pane to manually inspect and optimize the reading order of each slide so the 
title is first, text content second, and pictures are last.

 9.  Mark the presentation as final and then close PowerPoint.

APPLY YOUR SKILLS: P9-A2

Work with Hyperlinks and Inking
In this exercise, you will create Summary Zoom and text summary slides to make navigating to slides 
during a post-presentation Q&A session easy. You will also create and save annotations to review with your 
manager later.

 1.  Start PowerPoint, open P9-A2-UniversalLinks from your PowerPoint Chapter 9 folder, and 
save it as: P9-A2-UniversalLinksRevised

 2.  Add a new slide after the title slide with the title: Let’s Discuss

 3.  Change the slide layout to Title Only.



Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Apply Your Skills 347

 4.  Insert Section Zoom links for sections 2 through 5 and resize and arrange the thumbnails so they 
display as shown:

 5.  Display slide 10, Specialties, and link each second-level bulleted item to its respective slide.

Hint: Select the text and use Insert→Links→Link.

 6.  Display slide 9, Emergency Medical, and without viewing as a slide show, use the Pen tool to draw 
a green oval around the text CPR certified staff on the Emergency Medical slide.

Hint: Use Review→Ink→Start Inking to display the annotation tools.

 7.  Change the Pen color to red and draw an oval around the word portable.

 8.  Use the Highlighter to highlight, in orange, the text Other equipment provided on the 
Emergency Medical slide.

 9.  Erase the red oval around the word portable.

 10.  Save and close the file; exit PowerPoint.

APPLY YOUR SKILLS: P9-A3

Finalize a Presentation
In this exercise, you will proof a presentation, inspect it for problems, and mark it as final. You will then use 
the Package for CD feature to copy a presentation to a folder you can later share with a co-worker.

 1.  Start PowerPoint, open P9-A3-Meeting from your PowerPoint Chapter 9 folder, and save it 
as: P9-A3-MeetingRevised

 2.  Check the spelling and fix all true errors.
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 3.  Add a Section Zoom slide with the title Agenda after the title slide that links to sections 2 and 3; 
resize the thumbnails as large as possible while not overlapping the title and fitting side by side.

 4.  Inspect the presentation and remove only Document Properties and Personal Information and 
Speaker Notes.

 5.  Check the presentation’s accessibility, fixing all errors and addressing any warnings about reading 
order.

 6.  Package the presentation for CD and save it to a folder named P9-A3-Shared; be sure to 
include linked files and embed the fonts.

 7.  Mark the presentation as final, save it, and close PowerPoint.
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Project Grader 349

  Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

PROjECT gRADER: P9-P1

Putting Final Touches on the Presentation
The Taylor Games presentation is almost complete. In this exercise, you’ll complete the presentation by 
adding navigation links, setting document properties, and making accessibility-related changes.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P9_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P9_P1_Start from your PowerPoint Chapter 9 folder.

 2.  On slide 2, turn the text Two new locations into a hyperlink to slide 8.

 3.  On slide 6, remove the hyperlink from the text It’s All a Game.

 4.  On slide 6, make the Catan hyperlink point to this Existing File or Web Page address:  
http://www.catan.com

 5.  On slide 6, insert a Slide Zoom that links to slide 7.

 6.  Change the size of the slide zoom to 1" in height and 1.33" in width and position the zoom 
somewhere below the New Products table.

 7.  Change the Title document property to: New at Taylor Games

 8.  Remove all comments using these Document Inspector guidelines:

• Inspect the document for comments and all other items that are checked in the Document 
Inspector.

• When the inspection is complete, remove all comments but leave all other settings 
unchanged.

 9.  Check the presentation’s accessibility and make these changes in the Inspection Results:

• Picture 4 (slide 1): Mark as Decorative

• Spokane Store Drive (slide 8): Add this description (Alt Text): Video of store drive

 10.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 9 folder as P9_P1_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 9 folder as: P9_P1_Submission
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PROjECT gRADER: P9-P2

Finalizing the Presentation
The Classic Car Club advertising presentation is just about finished. You’ll make the last few changes to the 
presentation and prepare it for use.

 1.  Download and open your Project Grader starting file.

• Using eLab: Download P9_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

• Not using eLab: Open P9_P2_Start from your PowerPoint Chapter 9 folder.

 2.  Check the accessibility and make these changes in the Inspection Results:

• Picture 4 (slide 1): Mark as Decorative

• Picture 6 (slide 4): Mark as Decorative

• Online Media 6 (slide 6): Add this description (Alt Text): Whitley Bay Classic Car Show

 3.  On slide 4, turn the text 200,000 attendees expected into a hyperlink to slide 5.

 4.  On slide 6, remove the hyperlink from the text San Francisco.

 5.  In slide 6, make the Seattle hyperlink point to this Existing File or Web Page address:  
http://www.visitseattle.org

 6.  Change the Title document property to: Advertising with Us

 7.  Remove all comments using these Document Inspector guidelines:

• Inspect the document for comments and all other items that are checked in the Document 
Inspector.

• When the inspection is complete, remove all comments but leave all other settings unchanged.

 8.  Use the Find and Replace tool to find the word Thru and replace it with: Through

 9.  On slide 2, use these guidelines to apply highlighting:

• Start Inking in Normal view.

• Use the Yellow Highlighter (4.0 mm) pen.

• Apply highlighting to the phrase 168,000 members.

• You can highlight the phrase in any manner as long as you use only one highlight.

 10.  Save your presentation.

• Using eLab: Save it to your PowerPoint Chapter 9 folder as P9_P2_eSubmission and 
attach the file to your eLab assignment for grading.

• Not using eLab: Save it to your PowerPoint Chapter 9 folder as: P9_P2_Submission
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P9-E1 That’s the Way I See It
Should people learn to spell, or is this skill no longer necessary because computers and smartphones 
integrate spelling and grammar checking? Make your argument in a new presentation. Create three 
slides using the Title and Content layout and the indicated titles.

Slide Titles

Do You Need to Know How to Spell?

Computer Spellcheck—Good or Bad?

What Do I Misspell?

On the first two slides, answer the slide’s title question in the first bullet and type at least two more 
bullets with reasons to support your answer. On the What Do I Misspell? slide, list three words you 
commonly misspell. Insert a title slide at the beginning of the presentation with a meaningful title 
and subtitle.

Create a summary slide at the end of the presentation with the three questions and links to their 
respective slides. Apply a design theme and adjust the font sizes as you like. Save your file as: 
P9-E1-Spelling

Package the presentation, embedding fonts, and copy it to your USB drive.

P9-E2 Be Your Own Boss
In this exercise, you will proof a presentation created by one of your employees at Blue Jean 
Landscaping and then practice giving the presentation. Open P9-E2-BlueJean and save it as: 
P9-E2-BlueJeanRevised 

Create a new slide just before the final slide that has thumbnails that link to each section. View 
the slide show and highlight the large 40% on the Savings slide. End the slide show, saving the 
annotations.

P9-E3 Demonstrate Proficiency
Stormy BBQ is creating a recipe book and plans to promote it by displaying a few easy recipes as 
a slide show on the restaurant televisions. To begin, create a blank presentation and save it as: 
P9-E3-Recipes

Use the Internet or a cookbook to find three easy sauce recipes appropriate for barbeque, grilling, or 
a cookout. Create a title slide with an appropriate title and subtitle. The second slide should display 
the ingredients of the first recipe, while the third slide should display the recipe steps. The next two 
slides should display the ingredients and steps for the second recipe. The final two slides should 
display the ingredients and steps for the third recipe. Create sections for each group of related recipe 
slides. Create a summary slide that links to each section. Ensure there are no accessibility errors or 
warnings and mark the presentation as final.
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10 Connecting 
Presentations and 
Presenting Online

POWERPOINT

M
aintaining large presentations 

can be troublesome. 

Breaking them into smaller 

individual presentations and then linking 

them makes it easy to delegate certain 

content to different people or departments. 

PowerPoint’s linking and embedding 

features allow you to modularize your 

presentations. In this chapter, you will link 

and embed small presentations to create a 

single large slide show. You will also present 

your presentation online.

L E A R N I N G  O B J E C T I V E S

ÝÝ Connect multiple presentations

ÝÝ Use Object Linking and Embedding

ÝÝ Present a presentation online
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354 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

Ý Project: Sharing a Presentation Online
To attract the best and brightest from the nation’s medical schools, you decide to make a 
promotional presentation about the facility to share with potential employees. You call Sarah, 
one of Raritan’s technical support specialists, and ask whether it’s possible to add a link to a file 
or to link one presentation to another. Sarah explains that with PowerPoint, accomplishing this 
is simple. You also tell Sarah about your plan to hold a conference call with a few prospective 
employees across the country. As you speak with them on the phone, you want to present 
the slide show over the Internet. Sarah tells you that PowerPoint’s Present Online feature is 
exactly what you’re looking for.

Connecting Presentations
The ability to connect multiple presentations is a powerful option in PowerPoint. For example, you 
may have several small presentations, each covering a specific topic, and need a larger presentation 
that incorporates all those topics. Or, your workplace may have departments—each responsible for 
its own small presentation. You can unify these small presentations into a single large presentation by 
connecting them.

The main presentation connects to the Departments presentation.

The Hard Way: Copying and Pasting
One option for connecting presentations is to open each of the small presentations, copy the slides, 
and then paste those slides into the larger main presentation. Arranging the slides in the desired 
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Connecting Presentations 355

order would be tedious and very confusing. A more efficient method is to simply link or embed the 
small presentations to connect them to the larger one.

CONNECTING PRESENTATIONS: LINKING VS COPYING/PASTING

Copy/Paste Content Link Presentations 
1. Open small presentation 1.

2. Copy all slides.

3. Open large presentation.

4. Paste all slides.

5. Open small presentation 2.

6. Copy all slides.

7.  Switch back to large  
presentation.

8. Paste all slides.

1. Open large presentation.

2.  Link/embed small presentation 1.

3.  Link/embed small presentation 2.

Choosing a Connection Technique
To connect presentations, you have three options: 

 Ý Insert a link.

 Ý Insert an action.

 Ý Use Object Linking and Embedding.

Each has its own unique benefits and drawbacks.

Connecting Presentations with a Link
You can create a link that navigates to another slide in the same presentation or that opens a 
different presentation entirely. You can even link to a specific slide in a different presentation. For 
example, you can create a text link in a main presentation that opens a second presentation and 
automatically skips several slides at the beginning of the second presentation. You can specify that 
the target presentation initially open to the second, third, or any slide other than the title slide. Links 
can be created from text, images, shapes, or charts.

A link is also called a hyperlink.

After linking presentations, don’t move or rename them. Links will break if you don’t maintain the 
relative locations of target presentations to the main presentation. This is similar to the way other 
linked documents work, such as linked charts and Excel spreadsheets.

Keep the main presentation file and all linked presentations in the same folder.

Tip!

Tip!
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The link in the main presentation may change color (depending on the document theme and color 
scheme) to indicate it’s been clicked. The color will revert to its original when viewed in a slide show.

ÝÍ Insert→Links→Link 

ÝÍ Insert→Links→Action 

ÝÍ Insert→Text→Object 

DEVELOP YOUR SKILLS P10-D1

In this exercise, you will link small presentations to a main presentation.

 1.  Start PowerPoint, open P10-D1-Recruitment from your PowerPoint Chapter 10 folder, and 
maximize the program window.

 2.  Navigate the slides to familiarize yourself with the presentation and then close it without saving 
any changes.

 3.  Open these presentations from your PowerPoint Chapter 10 folder and explore them one at a 
time, closing each without saving any changes when finished:
• P10-D1-Departments
• P10-D1-Facility
• P10-D1-Services
• P10-D1-Staff

 4.  Open P10-D1-Facility again and save it as: P10-D1-FacilityRevised

You will edit this presentation later in this chapter, so you must rename it.

 5.  Close the presentation.

 6.  Open P10-D1-Recruitment again and save it as: P10-D1-RecruitmentRevised

 7.  On the second slide, Our Facility, select the text State-of-the-art medical complex and 
choose Insert→Links→Link.
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 8.  Follow these steps to link to P10-D1-FacilityRevised:

A
D

B

C

F
E

G

A Choose Existing File or Web Page.

B Browse to your PowerPoint Chapter 10 folder. (Your setting may differ from that in the 
figure.)

C Choose P10-D1-FacilityRevised.

D Click Bookmark to link to a specific slide.

E Choose the Location slide.

F Click OK to close the Select Place in Document dialog box.

G Click OK to close the Insert Hyperlink dialog box.

 9.  Select the text Open 24 x 7 x 365 and add a link to the Operating Hours slide in P10-D1- 
FacilityRevised.

 10.  Save your presentation.
 

Connecting Presentations with an Action
Actions, like links, can also link to other presentations. In fact, actions create links. It’s a good idea to 
keep the main presentation and all linked presentations in the same folder, as this makes it easier to 
keep track of them.

DEVELOP YOUR SKILLS P10-D2

In this exercise, you will connect presentations with an action. 

 1.  Save the presentation as: P10-D2-RecruitmentRevised

 2.  Select the text Variety of patient and community services and choose Insert→Links→ 
Action.
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 3.  Follow these steps to link to a presentation with a mouse-click action:

A

E

B

C

D

A Choose Hyperlink To.

B Scroll down the list and choose Other PowerPoint Presentation.

C Browse to your PowerPoint Chapter 10 folder, if necessary, select P10-D1-Services, and 
click OK.

D Select the second slide, Services, and click OK.

E Click OK to close the Action Settings dialog box.

The new action links directly to slide 2 of the connected presentation.

 4.  Display slide 3, Our People.

 5.  Create an action that links the text Dedicated and professional staff to the second slide of 
P10-D1-Staff.

 6.  Save your presentation.
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Connecting Presentations with Object Linking and Embedding
Object Linking and Embedding (OLE) works in a similar way as links or actions, but it inserts its link 
icon on the slide rather than turning text, an existing image, or a chart into a link. As the name 
indicates, OLE can either link or embed the targeted files.

Linking Versus Embedding
A few differences exist between linking and embedding. Each has its use, and your choice depends 
largely on personal preference:

 Ý Linked presentations should not be renamed or moved, or the link will be broken. Embedded 
presentations can be renamed and moved with no effect on the main presentation.

 Ý Linked presentations can be edited, and the changes are immediately visible when accessed via a 
link from the main presentation. Remember, embedding a presentation places a copy of it in the 
main presentation. Changes you make in the original file are not transferred to the embedded copy; 
the opposite also is true.

 Ý Linking presentations does not increase the size of the main presentation; embedding does.

Linking with OLE
Files linked through OLE behave just as if they were linked with a link or action. Be aware of the 
filenames and locations and store all files in the same folder—just as you would if you were using a 
link or action. Linking with OLE creates an icon on the slide that, when clicked, opens the linked file. 
You can set the icon to appear as a generic image or as a snapshot of the actual file contents. Choose 
OLE linking over links or actions when you want a file icon or snapshot on the slide rather than a 
typical link or button.

Embedding with OLE
OLE embedding works just like OLE linking except a copy of the file is embedded in the presentation 
rather than linked. With OLE embedding, you connect the files the same way as with OLE linking and 
can select from a generic file icon or a snapshot of the actual file contents. The difference is that a 
connected (embedded) file is absorbed into the main presentation, increasing the overall size of that 
presentation.

You can also embed Word documents, Excel workbooks, and other types of files into a PowerPoint 
presentation by using OLE embedding.

Formatting an Embedded File’s Icon
When an OLE file is placed on a slide, you can choose to display it as a PowerPoint icon or as a 
thumbnail of the file contents. If you choose a generic icon, you can change the caption under it. 
PowerPoint also offers several icon variations.

Tip!
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DEVELOP YOUR SKILLS P10-D3

In this exercise, you will use Object Linking and Embedding to embed a small presentation in a main 
presentation.

 1.  Save the presentation as: P10-D3-RecruitmentRevised

 2.  Select the third slide, Our People, and choose Insert→Text→Object.

 3.  Follow these steps to embed the event calendar presentation:

A
B

D

C

E

A Choose Create from File.

B Click Browse, navigate to your PowerPoint Chapter 10 folder, select P10-D1-
Departments, and click OK.

C Make sure the Link checkbox is not selected; the presentation will be embedded.

D Ensure the Display as Icon checkbox is not selected; the embedded object will display a snap-
shot of the actual file contents.

E Click OK.

A copy of the P10-D1-Departments presentation is embedded. There is no link from the main 
presentation to the P10-D1-Departments presentation. Changes made to the original P10-D1-
Departments presentation will have no effect on the embedded copy.

 4.  Follow these steps to resize the embedded presentation:

A
B

              

C

A Point to the top-left corner of the embedded presentation to prompt the double-headed 
arrow.

B Drag down and to the right to shrink the embedded presentation to your liking.

C Drag the embedded presentation to the lower-right area of the slide.

 5.  Save your presentation.
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Navigating Connected Presentations
A connected presentation ends differently when it’s connected with a link or action as opposed to 
using OLE. A linked or action-connected presentation displays the black End of Slide Show screen, 
which can interrupt the mood you’ve set with your document theme. OLE-connected presentations 
(linked or embedded) do not display the black screen. Instead, you are returned immediately to the 
current slide in the main presentation after a connected presentation ends. The linked and embedded 
presentations are optional during a slide show. You can choose to click the links or OLE objects to 
display the connected presentations or ignore them.

DEVELOP YOUR SKILLS P10-D4

In this exercise, you will navigate a slide show and its connected presentations.

 1.  Choose Slide Show→Start Slide Show→From Beginning.

 2.  On the second slide, Our Facility, click the link for State-of-the-art medical complex.

The P10-D1-FacilityRevised presentation opens.

 3.  Click through to the end of P10-D1-FacilityRevised until the black End of Slide Show screen 
appears. Click to end the linked presentation.

 4.  Click the Open 24 x 7 x 365 link and navigate the linked slide show, resuming the main slide 
show when the linked presentation ends.

 5.  View the final linked presentation on the Our Facility slide and then resume the slide show.

 6.  Advance to the Our People slide and click the OLE object to display the embedded P10-D1-
Departments presentation.

 7.  Navigate through P10-D1-Departments and return to the Our People slide.

Notice that the black End of Slide Show screen does not display with OLE-connected presentations; 
rather, you’re returned to the Our People slide when complete.

 8.  Tap [Esc] to exit the slide show and return to Normal view.

Inserting Slides from Another Presentation
Rather than linking or embedding entire presentations, you can simply import slides from one presen-
tation to another. Just use the Reuse Slides command to browse to another presentation and select 
the slides to insert after the current slide. 

ÝÍ Home→Slides→New Slide menu→Reuse Slides

Editing Linked and Embedded Presentations
No presentation lasts forever. Edits must be made to keep presentation content current. Fortunately, 
you can access linked and embedded presentations right from the main presentation, which makes 
the editing process a little easier.

Editing Linked Presentations
Remember that when presentations (or any files) are linked, a pointer to the original file is created. If 
the original file is edited, the changes are seen when the link is clicked. 
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Editing Embedded Presentations
When presentations (or any files) are embedded, a copy of the original file is absorbed into the main 
presentation. Editing the original file has no effect on the embedded copy in the main presentation. 
Embedded files must be edited directly from the main presentation.

DEVELOP YOUR SKILLS P10-D5

In this exercise, you will edit the linked and embedded presentations.

 1.  Save the presentation as: P10-D5-RecruitmentRevised

You will begin by editing the linked presentation.

 2.  Select the second slide, Our Facility.

 3.  Right-click the Open 24 x 7 x 365 link and choose Open Link.

The linked P10-D1-FacilityRevised presentation opens.

 4.  Select the third slide, Operating Hours, if necessary, and change 12:00 a.m. to: midnight

 5.  Save and close P10-D1-FacilityRevised.

The color of the link on the Our Facility slide changes to indicate that the link has been visited. If this 
bothers you, you may save, close, and reopen the presentation to reset the link color.

 6.  Choose File→Open.

 7.  Navigate to your PowerPoint Chapter 10 folder and open P10-D1-FacilityRevised.

 8.  Navigate to the third slide, Operating Hours, and notice that 12:00 a.m. has been changed to 
midnight.

Editing the linked document affected the original.

 9.  Close P10-D1-FacilityRevised, choosing not to save if prompted.

Edit an Embedded Presentation
 10.  Navigate to the third slide, Our People, and double-click the embedded object.

The PowerPoint window changes. The File tab is gone, a small menu bar appears above the Ribbon, 
and the Save command in the Quick Access toolbar is disabled. The OLE object displays its own set of 
scroll bars.

 11.  Use the scroll bars within the OLE object to move to the second slide in the embedded 
presentation.

The embedded presentation is too small to edit comfortably.

 12.  Click the Zoom In button at the bottom right of the PowerPoint window repeatedly until you can 
see the text below each of the pictures in the embedded presentation.

 13.  Double-click the word Neonatology and type: Neonatal Care

 14.  Click anywhere on the Our People main slide, outside the OLE object.

The PowerPoint window resets itself, and the OLE object scroll bars disappear.
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 15.  Click the Fit Slide to Current Window button at the bottom-right of the PowerPoint window 
so you can see the whole Our People slide.

 16.  Choose File→Open, navigate to your PowerPoint Chapter 10 folder, and open 
P10-D1-Departments.

 17.  Navigate to the second slide, Departments, and notice that the text change does not appear 
here in the original presentation.

Editing the embedded document had no effect on the original.

 18.  Close P10-D1-Departments, choosing not to save if prompted.

 19.  Save and close P10-D5-RecruitmentRevised.

Presenting Online
Microsoft offers Present Online, which allows users to broadcast their presentations over the 
Internet. PowerPoint provides you with a link to the broadcast that you can share with friends or 
colleagues. Anyone with the link and an Internet connection can view the presentation, even if they 
don’t have PowerPoint, as the broadcasted presentation runs in a web browser. Although presenting 
online is free, it does require that you have a Microsoft Account ID.

Creating a Microsoft Account ID
A Microsoft Account, or Microsoft Account ID, is a free account with one of the many Microsoft 
services, such as an Outlook.com email account. Many Microsoft services are free but require a 
Microsoft Account ID to log in. Only the person broadcasting the presentation needs a Microsoft 
Account ID. To view the broadcast, you need only the link.

You can sign in or create a new free Microsoft Account ID at any of these Microsoft websites:

 Ý live.com

 Ý outlook.com

 Ý onedrive.com

DEVELOP YOUR SKILLS P10-D6

In this exercise, you will create a Microsoft Account ID.

You must have an Internet connection to complete this exercise. As web pages change often, the Outlook.
com web page you visit today may no longer exactly match this exercise. Even so, the steps to create a 
Microsoft Account ID should be similar no matter what changes Microsoft has made to the Outlook.com 
page.

 1.  Start your web browser and navigate to: outlook.com

The Outlook.com page loads, but you are redirected to another Microsoft URL in the address bar.

Note!
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 2.  Click the Create Free Account button in the middle of the page.

The Outlook.com web page may have changed since this writing, so you may not see a Create Free 
Account button. It may be called Sign Up or something similar.

 3.  Complete the steps on the website to create your free Microsoft ID account. Feel free to use a 
fake name, address, and birth date. Microsoft doesn’t need to know your personal information!

Record your Microsoft Account ID and password, as you will need them later. It’s not secure to write 
down this information, unless you can guarantee storing it in a safe place. If you forget your Microsoft 
Account ID or password, it’s easy enough to create a new one.

 

Showing a Presentation Online
Once you have a Microsoft Account ID, you can show your presentation online for free to anyone with 
an Internet connection. You begin setting up to present online in Backstage view, and PowerPoint 
walks you through the remaining steps.

ÝÍ File→Share→Present Online→Present Online

Security Considerations
Once you sign in with a Microsoft Account ID, PowerPoint keeps you logged in even after the online 
presentation has ended. This is a security risk because anyone who has access to the computer you 
have used can then use your account to access Microsoft services. 

Remember to sign out after ending an online presentation. 

Microsoft recommends that after signing out, you close all programs and log out of Windows to 
completely clear the login information that PowerPoint saved.

ÝÍ File→Account→Sign Out

DEVELOP YOUR SKILLS P10-D7

In this exercise, you will work with another student to broadcast a presentation.

You must have an Internet connection, a Microsoft Account ID, access to email, and a partner at another 
computer to complete this exercise.

 1.  Find a student partner and decide who will be Student A and who will be Student B.

Student A will present online to Student B. You will reverse roles at the end of this exercise.

Student A
Only Student A should complete this section.

 2.  Choose File→Open, navigate to your PowerPoint Chapter 10 folder, and open P10-D7- 
Broadcast.

 3.  Choose File→Share→Present Online→Present Online.

 4.  Enter the email address you used to create your Microsoft Account ID and click Next.

Note!

Note!
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Presenting Online 365

 5.  Enter your Microsoft ID password and click Next.

 6.  Click the Microsoft Apps Only link when prompted to Use this account everywhere on your 
device.

 7.  Click Copy Link.

 8.  Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

You can’t minimize PowerPoint yet because the Present Online dialog box is still open.

 9.  Compose an email to Student B. You will have to ask for Student B’s email address.

 10.  Type PPT Broadcast for the email’s subject.

 11.  Click in the message body area, type Use this link to view my PPT broadcast 
and tap [Enter] to create a new line, and then press [Ctrl]+[V] to paste the copied link.

 12.  Tap [Enter] again to create a blank line under the pasted link.

 13.  Send the email and then close your email program or web browser.

The PowerPoint window appears with the Present Online dialog box is still open.

 14.  Click Start Presentation.

Student B
Only Student B should complete this section.

 15.  Start your email program and check your email.

 16.  Open the message from Student A and click the link in the email to the PowerPoint broadcast.

Your web browser opens a window with the broadcast presentation loaded.

 17.  Watch your screen as Student A delivers the slide show.

Student A
Only Student A should complete this section.

 18.  Navigate through the slide show as normal.

As you navigate the slide show, the presentation runs for Student B.

 19.  End the slide show and return to Normal View.

The Ribbon displays a new tab, Present Online, which lets you manage aspects of the online 
presentation.

 20.  Choose Present Online→Present Online→End Online Presentation and click End Online 
Presentation to confirm.

The slide show ends for both students.
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366 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

 21.  Choose File→Account, click Sign Out, and click Yes when prompted.

Students A and B
Both students should complete this section.

 22.  Close all programs and return to your Windows Desktop.

 23.  Repeat this exercise and reverse roles so Student B broadcasts the presentation to Student A.

 24.  When you are through, close all programs and return to the Windows Desktop.

 25.  Log out of Windows to completely clear your Microsoft Account ID from PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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Reinforce Your Skills 367

 Reinforce Your Skills
REINFORCE YOUR SKILLS P10-R1

Connect Presentations
In this exercise, you will connect presentations developed by different people within the Kids for Change 
organization.

 1.  Start PowerPoint, open P10-R1-Main from your PowerPoint Chapter 10 folder, and save it as: 
P10-R1-MainRevised

You will begin by creating a link.

 2.  Display slide 2, Events.

 3.  Select the text iRecycling Day and choose Insert→Links→Link.

 4.  From the Link To section, choose Existing File or Web Page.

 5.  In the Look In drop-down menu, browse to your PowerPoint Chapter 10 folder, click  
P10-R1-iRecycle to select it, and click OK.

The text iRecycling Day becomes a link.

Connect Presentations with Actions
 6.  Select the text Build-a-House and choose Insert→Links→Action.

 7.  Choose Hyperlink To and, from the Hyperlink To menu, choose Other PowerPoint 
Presentation.

 8.  Navigate to your PowerPoint Chapter 10 folder, choose P10-R1-Houses, and click OK.

The Hyperlink to Slide dialog box displays, prompting you to select a slide in the target presentation.

 9.  Ensure the first slide, Kids for Change, is selected and click OK.

 10.  Click OK to close the Action Settings dialog box.

The text Build-a-House becomes a link.

Connect Presentations with OLE
 11.  Choose Insert→Text→Object.

 12.  Choose Create from File.

 13.  Click Browse, navigate to your PowerPoint Chapter 10 folder, choose P10-R1-Volunteers, 
and click OK.

 14.  Click OK to close the Insert Object dialog box.

 15.  Drag any corner of the embedded presentation toward the center to shrink the image and then 
drag the image to the right of the bulleted list so it doesn’t overlap any text.

View Connected Presentations
 16.  Choose Slide Show→Start Slide Show→From Beginning.

 17.  Navigate to the second slide and click the iRecycling Day link to open the linked presentation.

 18.  Click through the iRecycling Day presentation until you see the black End of Slide Show screen.

 19.  Click the black screen to close the linked presentation and return to the main presentation.
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368 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

 20.  Click the Build-a-House link to open the linked presentation.

 21.  Click through the Build-a-House presentation to the black End of Slide Show screen.

 22.  Click the black screen to close the linked presentation and return to the main presentation.

 23.  Click the OLE image to open the embedded presentation.

 24.  Click through the Top Volunteers presentation until the end and you return to the Events slide of 
the main presentation.

Remember that presentations linked or embedded with OLE do not display the black End of Slide 
Show screen.

 25.  Tap [Esc] to end the slide show.

 26.  Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS P10-R2

Edit Connected Presentations and Present Online
In this exercise, you will edit linked and embedded presentations. You will also present a slide show online.

 1.  Start PowerPoint, open P10-R2-Editing from your PowerPoint Chapter 10 folder, and save it 
as: P10-R2-EditingRevised

 2.  Open P10-R2-Toy from your PowerPoint Chapter 10 folder; save it as P10-R2-ToyRevised 
and then immediately close it.

 3.  Display slide 2, Events, in P10-R2-EditingRevised.

 4.  Select the text Toy Collection and choose Insert→Links→Link.

 5.  From the Link To section, choose Existing File or Web Page.

 6.  In the Look In drop-down menu, browse to your PowerPoint Chapter 10 folder, choose  
P10-R2-ToyRevised, and click OK.

The text Toy Collection becomes a link.

Edit Linked and Embedded Presentations
 7.  Right-click the Toy Collection link and choose Open Link.

The linked presentation opens in a new PowerPoint window.

 8.  Display slide 3, When?, and add a new third bullet: Collection 3 from Oct 1 – Dec 1

 9.  Save and close the ToyRevised presentation.

 10.  Double-click the picture of the embedded presentation and scroll to the last slide, Locations?.

 11.  Use the Zoom slider at the bottom of the PowerPoint window to zoom in until you can easily 
read the text in the embedded presentation.

 12.  Click after the word August and tap [Enter] and [Tab].

 13.  Type: Sycamore Rd[Enter]Spooner St[Enter]Clinton Way[Enter]Beacon St

 14.  Click on the slide, outside the embedded presentation, and then fit the slide to the window.
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Reinforce Your Skills 369

 15.  Save the presentation.

In the next section, you will broadcast a presentation, which requires you to have a Microsoft Account 
ID. If you have not yet created a Microsoft Account ID, start your web browser, navigate to outlook.
com, and click Create Free Account. Follow the steps on the web page to create a Microsoft Account 
ID and then close the web browser. 

Broadcast a Presentation
You need a partner for this section of the exercise.

 16.  Choose File→Share→Present Online→Present Online.

 17.  Sign in with your Microsoft Account ID and password.

 18.  Click Copy Link.

 19.  Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

 20.  Ask for your partner’s email address and then use these guidelines to compose an email to them:

• Email subject: Editing Broadcast

• Message body: Type Use this link to view my PPT broadcast, tap [Enter] to 
create a new line, tap [Ctrl]+[V] to paste the copied link, and tap [Enter] again to create a 
blank line under the pasted link.

 21.  Send the email and then close your email program (or web browser).

 22.  Click Start Presentation.

 23.  Have your partner check their email, open your message, and click the link in the email to the 
PowerPoint broadcast.

 24.  Navigate your slide show and ensure your partner sees it on their screen.

 25.  End the slide show and then choose Present Online→Present Online→End Online 
Presentation; click End Online Presentation when prompted.

 26.  Choose File→Account.

 27.  Click Sign Out and click Yes when prompted.

 28.  Save the presentation and then log out of Windows to completely clear your Microsoft Account 
ID from PowerPoint.

REINFORCE YOUR SKILLS P10-R3

Work with Connected Presentations
In this exercise, you will connect presentations. You will also edit connected presentations and broadcast a 
presentation online.

 1.  Start PowerPoint, open P10-R3-Kids from your PowerPoint Chapter 10 folder, and save it as: 
P10-R3-KidsRevised

You will begin by creating a link to another presentation.

 2.  Open P10-R3-College from your PowerPoint Chapter 10 folder, saving it as  
P10-R3-CollegeRevised and then closing it.

 3.  Display slide 2, Events, in the open P10-R3-KidsRevised presentation.
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370 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

 4.  Select the text Details, choose Insert→Links→Link, and make these settings in the Insert 
Hyperlink dialog box:

• Link To: Existing File or Web Page

• Look In menu: Choose P10-R3-Details from your PowerPoint Chapter 10 folder

 5.  Click OK.

The text Details becomes a link.

Connect Presentations with Actions
 6.  Display slide 4, Program Benefits, select the text College application, and choose Insert→ 

Links→Action.

 7.  Choose the Hyperlink To option and, from the Hyperlink To menu, choose Other PowerPoint 
Presentation.

 8.  Navigate to your PowerPoint Chapter 10 folder, select P10-R3-CollegeRevised, and  
click OK.

The Hyperlink to Slide dialog box displays, prompting you to select a slide in the target presentation.

 9.  Ensure the first slide, Applying for College, is selected and click OK.

 10.  Click OK to close the Action Settings dialog box.

The text College application becomes a link.

Connect Presentations with OLE
 11.  Display slide 3, Next Event, and choose Insert→Text→Object.

 12.  Choose Create from File.

 13.  Click Browse, navigate to your PowerPoint Chapter 10 folder, choose P10-R3-June, 
and click OK.

 14.  Click OK to close the Insert Object dialog box.

 15.  Drag the OLE image to position it on the slide to your liking.

View Connected Presentations
 16.  Choose Slide Show→Start Slide Show→From Beginning.

 17.  Navigate to the second slide and click the Details link to open the linked presentation.

 18.  Click through the linked presentation to the black End of Slide Show screen. Click the black screen 
to close the linked presentation and return to the main presentation.

 19.  Navigate to the Next Event slide and click the OLE image to open the embedded presentation.

 20.  Click through the June Event presentation until it ends and you return to the Next Event slide of 
the main presentation.

Remember that presentations linked or embedded with OLE do not display the black End of Slide 
Show screen.

 21.  Navigate to the Program Benefits slide and click the College application link to open the 
linked presentation.

 22.  Click through the Applying for College presentation to the black End of Slide Show screen; click 
the black screen.

 23.  Tap [Esc] to end the slide show.
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Reinforce Your Skills 371

Edit Linked and Embedded Presentations
 24.  Display slide 4, Program Benefits, right-click the College application link, and choose Open 

Link from the pop-up menu.

The linked presentation opens in a new PowerPoint window.

 25.  Display slide 2, General Steps, and add a new sixth bullet: Investigate financial aid

 26.  Save and close the College presentation.

 27.  Display slide 3, Next Event, and double-click the picture of the embedded presentation.

 28.  Scroll the embedded presentation to slide 2.

 29.  Use the Zoom slider at the bottom of the PowerPoint window so you can easily read the text in 
the embedded presentation.

 30.  Correct the spelling of the last word in the last bullet.

 31.  Click on the slide outside the embedded presentation and fit the slide to the window.

 32.  Save the presentation.

In the next section, you will broadcast a presentation, which requires you to have a Microsoft Account 
ID. If you don’t have a Microsoft Account ID, start your web browser, navigate to outlook.com, and 
click the Create Free Account link. Follow the steps on the web page to create a Microsoft Account 
ID and then close the web browser. 

Broadcast a Presentation
You need a partner for this section of the exercise.

 33.  Choose File→Share→Present Online→Present Online.

 34.  Sign in with your Microsoft ID and click Copy Link.

 35.  Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

 36.  Ask for your partner’s email address and then use these guidelines to compose an email to them:

• Email subject: Kids Broadcast

• Message body: Type Use this link to view my PPT broadcast, tap [Enter] to 
create a new line, press [Ctrl]+[V] to paste the copied link, and tap [Enter] again to create a 
blank line under the pasted link.

 37.  Send the email and then close your email program (or web browser).

 38.  Click Start Presentation.

 39.  Have your partner check their email, open your message, and click the link in the email to the 
PowerPoint broadcast.

 40.  Navigate your slide show and ensure your partner sees it on their screen.

 41.  End the slide show, choose Present Online→Present Online→End Online Presentation, 
and click End Online Presentation when prompted.

 42.  Choose File→Account, click Sign Out, and then click Yes when prompted.

 43.  Save the presentation and then log out of Windows to clear your Microsoft Account ID from 
PowerPoint.
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372 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

 Apply Your Skills
APPLY YOUR SKILLS P10-A1

Connect Presentations
In this exercise, you will connect presentations developed by different people within the Universal 
Corporate Events organization.

 1.  Start PowerPoint, open P10-A1-Main from your PowerPoint Chapter 10 folder, and save it as: 
P10-A1-MainRevised

 2.  Display slide 2, Event Types, and use a link to link the text Celebrations to P10-A1-Celebrations 
in your PowerPoint Chapter 10 folder.

The text Celebrations becomes a link.

 3.  Display slide 3, Services, and use an action to link the text Catering to the first slide of P10-A1- 
Catering in your PowerPoint Chapter 10 folder.

The text Catering becomes a link.

 4.  Display the last slide and use OLE to embed P10-A1-Specialties from your PowerPoint 
Chapter 10 folder. The embedded presentation should display as a file thumbnail rather than as 
a generic PowerPoint icon.

 5.  Size and position the embedded object to your liking.

View Connected Presentations
 6.  View the Main presentation as a slide show and test each of the three linked presentations.

 7.  End the slide show, save the presentation, and exit PowerPoint.

APPLY YOUR SKILLS P10-A2

Edit Connected Presentations and Present Online
In this exercise, you will edit linked and embedded presentations and present a slide show online.

 1.  Start PowerPoint, open P10-A2-Editing from your PowerPoint Chapter 10 folder, and save it 
as: P10-A2-EditingRevised

 2.  Open P10-A2-Stage from your PowerPoint Chapter 10 folder, saving it as  
P10-A2-StageRevised and then immediately closing it.

 3.  Display slide 3, Services, in the open P10-A2-EditingRevised presentation and use a link to link 
the text Stage and sound equipment to P10-A2-StageRevised in your PowerPoint Chapter 10 
folder.

The text Stage and sound equipment becomes a link.

Edit Linked and Embedded Presentations
 4.  Open the Stage and sound equipment link.

 5.  Display the last slide and, in the title, change Stooges to: Stages

 6.  Save and close the Stages presentation.

 7.  Display the last slide and double-click the embedded presentation.
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Apply Your Skills 373

 8.  Display the last slide of the embedded presentation, zooming if necessary, and in the first bullet, 
change the word certifiable to: certified

 9.  Click on the slide, outside the embedded presentation, and save the presentation.

Broadcast a Presentation
If you don’t have a Microsoft Account ID, start your web browser, navigate to outlook.com, click Create 
Free Account, and follow the steps to create one. 

Before continuing, find another student with whom to partner.

 10.  Choose the Present Online option from Backstage view, sign in with your Microsoft Account ID, 
and copy the broadcast link.

 11.  Send an email to your partner that includes the link to your broadcasted presentation and then 
start the broadcast.

 12.  Have your partner click the link to the PowerPoint broadcast in the email you sent.

 13.  Navigate your slide show and ensure your partner sees it on their screen.

 14.  End the slide show and then end the online presentation.

 15.  Sign out of your Microsoft Account ID.

 16.  Save the presentation and then log out of Windows completely.

APPLY YOUR SKILLS P10-A3

Work with Connected Presentations
In this exercise, you will begin by connecting presentations. You will then edit connected presentations and 
broadcast a presentation online.

 1.  Start PowerPoint, open P10-A3-Universal from your PowerPoint Chapter 10 folder, and save 
it as: P10-A3-UniversalRevised

 2.  Open P10-A3-Invitations from your PowerPoint Chapter 10 folder, saving it as  
P10-A3-InvitationsRevised and then immediately closing it.

 3.  Display slide 2 (In Focus) in the open P10-A3-UniversalRevised presentation and use a link to 
link the text Invites to P10-A3-InvitationsRevised in your PowerPoint Chapter 10 folder.

The text Invites becomes a link.

 4.  Use an action to link the text Transportation comfort to the first slide of P10-A3-
Transportation in your PowerPoint Chapter 10 folder.

The text Transportation comfort becomes a link.

 5.  Use OLE to embed P10-A3-Catering from your PowerPoint Chapter 10 folder. Ensure the 
embedded presentation displays as a file thumbnail rather than as a generic PowerPoint icon.

 6.  Size and position the embedded object to your liking.

 7.  View the presentation as a slide show and test each of the three linked presentations.

 8.  End the slide show.
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374 PowerPoint Chapter 10: Connecting Presentations and Presenting Online

Edit Linked and Embedded Presentations
 9.  Open the Invites link.

 10.  Display slide 3 and drag the top-right image down so it overlaps the other image and no longer 
covers the text.

 11.  Save and close the Invitations presentation.

 12.  Double-click the embedded presentation and display slide 3, Vegan, zooming as necessary.

 13.  In the first bullet, change the word Been to: Bean

 14.  Click on the slide, outside the embedded presentation, and save the presentation.

Broadcast a Presentation
If necessary, go to outlook.com, click the Create Free Account link, and create a Microsoft Account ID.

Find another student with whom to partner.

 15.  Choose the Present Online option from Backstage view, sign in with your Microsoft Account ID, 
and copy the broadcast link.

 16.  Send an email to your partner that includes the link to your broadcasted presentation and then 
start the broadcast.

 17.  Have your partner click the link to the PowerPoint broadcast in the email you sent.

 18.  Navigate your slide show and ensure your partner sees it on their screen.

 19.  End the slide show and then end the online broadcast.

 20.  Sign out of your Microsoft Account ID.

 21.  Save the presentation and then log out of Windows.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P10-E1 That’s the Way I See It
Everyone has an opinion. Some people prefer chocolate to vanilla, some would rather listen to 
classical than heavy metal music, some like cats while others like dogs. Think of a question for which 
people usually have a preference between two answers, for example, “What’s better: hot pizza or 
cold pizza?”

Create a presentation named P10-E1-Option1 that has at least three slides and shows why you 
believe the first answer is better. Create a second presentation named P10-E1-Option2 that has 
at least three slides and shows why you believe the second answer is better. Finally, create a third 
presentation named P10-E1-Question that presents the question on the title slide. Create a 
second slide that contains text or pictures that connect to the other two presentations. Connect to 
the presentations using links, actions, or OLE. Format all three presentations with design themes of 
your choice and add anything else you think enhances the presentations, such as pictures, additional 
text, animation, or audio/video. Arrange a time with your instructor to broadcast your presentation 
online using a Microsoft Account ID.

P10-E2 Be Your Own Boss
In this exercise, you will connect supporting presentations to a main Blue Jean Landscaping presen-
tation. Open P10-E2-Blue and P10-E2-Plants and save them as: P10-E2-BlueRevised and 
P10-E2-PlantsRevised

Close the Plants presentation. In the Blue presentation, on the Services slide, link Lawn Care to 
P10-E2-Lawn and Edible Gardens to P10-E2-PlantsRevised. Use OLE to embed P10-E2-Custom 
next to the text Garden Design. From the main presentation, edit the linked Edible Gardens presenta-
tion and remove Golden Chanterelle Mushrooms from the list. Edit slide 5 of the embedded presentation, 
centering the photo on the slide to match the others. Run the slide show and test the links. Use your 
Microsoft Account ID to broadcast the presentation to your instructor, another student, or the class.

P10-E3 Demonstrate Proficiency
Stormy BBQ is creating a series of presentations to show online. Rather than have one person create 
the entire presentation, employees have created their own individual presentations showcasing their 
favorite barbeque recipes. Your job is to connect the individual presentations to a main presentation.

Open P10-E3-Carol and P10-E3-Stormy and save them as: P10-E3-CarolRevised and 
P10-E3-StormyRevised

Close the Carol presentation. On the Stormy presentation, use links or actions to connect the text on 
slide 2 to their respective presentations, linking each presentation to their second slides (Ingredients). 
Embed Mini’s recipe as an OLE object on the last slide. From the main Stormy presentation, edit 
Carol’s recipe to indicate 2 tablespoons of chili power instead of 24 and edit Mini’s recipe to simmer 
for 30 minutes rather than for 300. Run the slide show and test the links. Use your Microsoft Account 
ID to broadcast the presentation to your instructor, another student, or the class.
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L E A R N I N G  O B J E C T I V E S

ÝÝ Explain the significance of PowerPoint file formats

ÝÝ Save and open presentations in nonnative file 
formats

ÝÝ Integrate the use of PowerPoint with Word, Excel, 
and Outlook

11 Integrating with  
Other Office  
Programs

POWERPOINT

M
icrosoft Office includes 

several programs that 

specialize in a variety of 

tasks, such as working with email and 

calendars, performing word processing, 

making spreadsheet calculations, and 

creating dynamic presentations. By using 

the power of the other programs in the 

Office suite, you will efficiently accomplish 

tasks that extend beyond the capabilities 

of PowerPoint. In this chapter, you will 

integrate PowerPoint with other Microsoft 

Office applications. You will also learn how 

to share your presentation files with users of 

previous versions of PowerPoint.
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Ý Project: Reviewing a Year of Success
As the year draws to an end, you plan a year-in-review presentation for the next staff meeting 
to remind department chiefs of all the success that their hard work over the last year has 
produced. You feel so proud of Raritan Clinic’s success you want to share the presentation with 
your old college roommate—a user of PowerPoint 2003. You ask Sarah, one of the technical 
support specialists, to help create the presentation and send her a Microsoft Word document 
that outlines the topics for your presentation. Sarah knows she can easily convert this Word 
outline to a presentation. After it is complete, you insert the presentation into your Outlook 
Tasks to remind yourself to print speaker notes before the presentation.

Maintaining Compatibility with Previous Versions 
of Office

By default, presentations created in PowerPoint are compatible with PowerPoint 2007 and later—but 
not with earlier versions. This means if you try to open a presentation created in PowerPoint 97 
through 2003, the file will not open. You will not be able to edit the presentation or view it as a slide 
show. Of course, there are ways around this. You can save your presentation in a format compatible 
with PowerPoint 97 through 2003. Similarly, users of PowerPoint 97 through 2003 can download and 
install a patch that allows them to open current PowerPoint presentations.

While Microsoft Office 2003 is more than 15 years old, it’s still used by those with older operating systems.

About File Formats
A file format describes the way a file is saved by a program. Different programs use different file 
formats, and generally a file can be opened only by a program that understands its file format. For 
example, PowerPoint saves files in the PowerPoint file format so only PowerPoint can open them. 
You can’t open a PowerPoint file in Microsoft Word! File formats are identified in Windows by a 
file extension—usually a three-character suffix at the end of a filename (Microsoft has been using 
four-character suffixes since Office 2007). Windows hides file extensions by default, so unless you 
have changed your computer configuration, you won’t see them. However, Windows also associates a 
file’s icon with its file extension and file format so even if you can’t see the file extension, you can still 
identify a file format by its icon.

The default file extension for PowerPoint presentations is .pptx.

The files as you see them normally, 
identifiable by their icons

The files as they appear with the 
extensions made visible



Note!

Tip!
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Native File Formats
A native file format is the one a program uses by default. In PowerPoint, the native file format is a 
PowerPoint presentation file. When you save a new presentation in PowerPoint, the program saves 
the file in the native file format unless you instruct it differently (such as saving in the PowerPoint 
97-2003 format or PDF format). 

Older PowerPoint File Formats
Older versions of PowerPoint (from 1997–2003) use a common file format that the current version 
of PowerPoint can open but that is not its native file format. The older 2003 version of PowerPoint 
cannot open native PowerPoint files from the current version unless you install the Microsoft Office 
Compatibility Pack (described later in this chapter). 

PowerPoint 2007, 2010, and 2013 use the same native file format as the current version of Power-
Point, so presentations created in 2007, 2010, or 2013 can be opened by the current version, and vice 
versa, without installing additional software.

Open XML
Technically, Microsoft refers to the file formats used by Office 2007 and later applications as Open 
XML formats. The Microsoft website has a lot of information about exactly what Open XML format 
is, and, if you are technically inclined, you may find it interesting to read. The short version is that the 
Open XML file formats used by Office 2007 and later applications provide a few advantages over the 
PowerPoint 97-2003 format:

 Ý Greater compression (files are 50%–75% smaller than in previous versions of Office)

 Ý Improved recoverability of corrupted files

 Ý Several other, more advanced features beyond the scope of this course

The website FILExt.com is a great resource for determining the program needed to open a file format.

Nonnative File Formats
A nonnative file format is one that an application can understand but does not use as its default, or 
native, file format. PowerPoint can open text files (with the .txt file extension); therefore, the text file 
format is usable by PowerPoint, but it is nonnative.

Tip!
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Opening Nonnative File Formats
When you choose Open from within most programs, including PowerPoint, you are shown a filtered 
list of files in the current folder. By default, most programs show you only the native or most popular 
formats supported by the program. You can use the File of Type menu in the Open dialog box to 
display and open nonnative file formats.

A folder may contain files that are different file types.

Changing the Files of Type menu displays different file formats.

PowerPoint’s Open 
dialog box displays 
only the PowerPoint 
files by default.
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DEVELOP YOUR SKILLS P11-D1

In this exercise, you will open (or attempt to open) native, nonnative, and incompatible file formats with 
PowerPoint.

 1.  Start PowerPoint and maximize the program window.

 2.  Choose Open Other Presentations at the bottom of the left panel.

 3.  Click the Browse button and navigate to your PowerPoint Chapter 11 folder.

The Open dialog box displays only PowerPoint presentations because that’s what the Files of Type 
menu is set to.

 4.  Open P11-D1-Current.

The file opens because the file format is compatible with PowerPoint; in fact, it is the native file format 
of PowerPoint.

 5.  Close the file, choosing not to save if prompted.

Open Nonnative File Formats
 6.  Choose File→Open, click the Browse button, and navigate to your PowerPoint Chapter 11 

folder.

 7.  Choose All Outlines from the Files of Type menu.

The All Outlines option includes Word documents and text files, among others. The Open dialog box 
now displays Microsoft Word and text files in your PowerPoint Chapter 11 folder.

 8.  Open P11-D1-PlainText.

The text file opens in PowerPoint but looks a little odd. Remember that text files are not native to 
PowerPoint and contain no formatting. If the text file contained useful text, you could cut and paste 
the text into a bulleted text area on a slide.

 9.  Close the file, choosing not to save if prompted.

Attempt to Open Incompatible File Formats
 10.  Choose File→Open and navigate to your PowerPoint Chapter 11 folder.

PowerPoint remembers your previous setting and shows you All Outlines.
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 11.  Click the Files of Type menu and read each option. Remember to use the scroll bar to read all 
the options.

Note that there is no option for MP3 sound files. Although you can embed an MP3 sound file on a 
slide, this file format cannot be directly opened by PowerPoint.

 12.  Choose All Files from the top of the Files of Type menu.

PowerPoint displays all files in the folder, even those that are not compatible with PowerPoint.

 13.  Open the MP3 sound file P11-D1-Bach.

An error box appears, indicating that you attempted to open an incompatible file format.

 14.  Click OK to close the error box.

Compatibility with Previous PowerPoint Versions
If users of PowerPoint 97–2003 attempt to open your current PowerPoint files, they will receive an 
error similar to the one you received in the previous exercise when you attempted to open the MP3 
sound file. Current PowerPoint files are compatible with PowerPoint 2007 and later but not with 
earlier versions. This can be problematic if you need to share presentation files with other users. Not 
to worry! You can save your presentation in a format compatible with PowerPoint 97–2003.
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The Compatibility Checker
If there are elements of the presentation that cannot be edited in earlier versions of PowerPoint, the 
Microsoft Office PowerPoint Compatibility Checker displays a dialog box giving you the details when: 

 Ý You are saving the presentation for an older version of PowerPoint and

 Ý There are features that aren’t supported by the older version.

The Microsoft Office PowerPoint Compatibility Checker displays features in the 
presentation that are not compatible with earlier versions of PowerPoint.

The Microsoft Office Compatibility Pack
If you send a colleague your PowerPoint file not realizing she is using PowerPoint 2003, don’t worry. 
Even if you didn’t save your presentation in the 97-2003 format, she can still open the file in Power-
Point 2003 provided she has installed the compatibility pack from Microsoft.

The Compatibility Pack, officially dubbed the Microsoft Office Compatibility Pack for Word, Excel, and 
PowerPoint File Formats, is a free download from the Microsoft website that allows users of Office 
2000/XP/2003 to open and work with the 2007 and later file formats.

A link to the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint File Formats appears 
in the Student Resource Center for this book.

ÝÍ File→Info→Check for Issues→Check Compatibility

PowerPoint 97 Support
The Microsoft Office Compatibility Pack does not provide support for PowerPoint 97. To make your 
presentation compatible with PowerPoint 97, use the Change File Type command.
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DEVELOP YOUR SKILLS P11-D2

In this exercise, you will save a PowerPoint 2019 presentation so it is compatible with PowerPoint 97-2003.

 1.  Choose File→Open, click Browse, and navigate to your PowerPoint Chapter 11 folder.

 2.  Choose All PowerPoint Presentations from the Files of Type menu.

Displaying only PowerPoint presentations makes the Open dialog box less cluttered and makes it 
easier to focus on the files you want.

 3.  Open P11-D2-Final and save it as: P11-D2-FinalRevised

You will save the presentation in a format that can be opened by earlier versions of PowerPoint.

 4.  Follow these steps to save the presentation in the PowerPoint 97-2003 format:

A B

C

A Choose File→Export.

B Click Change File Type.

C Double-click PowerPoint 97–2003 Presentation.

The Save As dialog box opens with the Save as Type menu already set to the PowerPoint 97-2003 
Presentation file format.

 5.  Ensure the default filename P11-D2-FinalRevised has not changed and then click Save.

If any presentation elements could not be edited in earlier versions of PowerPoint, the Microsoft Office 
PowerPoint Compatibility Checker would have displayed an information dialog box giving you those 
details. No problems were found in this presentation.

You now have two files that appear to have the same name—P11-D2-FinalRevised. Remember that 
your computer may be configured to hide the file extensions. The actual names of the files are P11-
D2-FinalRevised.pptx and P11-D2-FinalRevised.ppt. They are, in fact, different.

 6.  Close the file.
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 7.  Choose File→Open, navigate to your PowerPoint Chapter 11 folder, and ensure the Files of 
Type menu is set for All PowerPoint Presentations.

Notice that two files appear to have the same name—P11-D2-FinalRevised. Can you identify which 
one is the current format and which one is the format compatible with earlier versions of PowerPoint? 
In the space below each icon, write current or 97–2003 to match the icon with the correct version of 
PowerPoint.

                     

___________   ___________

 8.  Click Cancel.

Working with Word Integration
Microsoft Word is an excellent word-processing program that easily integrates with PowerPoint. Two 
primary integration tasks are useful with Word and PowerPoint: 

 Ý Drafting an outline in Word and then converting it to a PowerPoint presentation 

 Ý Completing a PowerPoint presentation and then creating handouts in Word, which provides more 
options than PowerPoint’s Print Handouts option 

Creating a Presentation Outline in Word 
Word’s powerful outlining tool makes setting up and modifying outlines easy. You can create an 
outline in Word and import it to PowerPoint. To use Word outlines in PowerPoint, you must apply the 
appropriate styles to the paragraphs in the Word document prior to importing the outline. Power-
Point converts the Word outline by using these rules: 

In Word In PowerPoint

Level 1 paragraphs Titles

Level 2 paragraphs Level 1 Body Bullets

Level 3 paragraphs Level 2 Body Bullets
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After a Word outline is imported into PowerPoint, you can promote or demote the bullets, apply 
layouts and a design template, and make other enhancements. 

                      

The Word outline at left creates the PowerPoint slides at right.

ÝÍ Insert→Slides→New Slide menu button�→Slides from Outline

DEVELOP YOUR SKILLS P11-D3

In this exercise, you will start a new Raritan presentation, create an outline in Word, and modify the 
resulting presentation.

 1.  Start Word and click Blank Document.

In the first few steps, you will type and apply Word styles to paragraphs. 

 2.  With the blank document opened, choose View→Views→Outline.

 3.  Type the first two lines of the outline:
• Raritan Clinic East[Enter]

• [Tab]A Year of Success[Enter]

Tapping [Tab] increases the list level and creates a Level 2 style.

 4.  Type [Shift]+[Tab]Community Service Success[Enter].

Pressing [Shift]+[Tab] decreases the list level and returns the text to a Level 1 style.

 5.  Type the following to create Level 2 style text that will be converted in PowerPoint to text bullets:
• [Tab]Over 200 children treated through Save a Child[Enter]

• Over 600 free immunizations given[Enter]

• StayFit classes now offer spinning[Enter]

• [Shift]+[Tab]

Pressing [Shift]+[Tab] returns you to a Level 1 style so you can complete the outline.

 6.  Continue typing:
• Record Financial Success[Enter]

• New Construction[Enter]

• [Tab]Construction on west facility under way[Enter]

• Residential wing to be completed early next year[Enter]

• [Shift]+[Tab] Thank You![Enter]

• [Tab]Our Success Is Your Success
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Your outline should match this example:

 7.  Save the outline in your PowerPoint Chapter 11 folder as: P11-D3-Outline

 8.  Close Word.

Word closes and PowerPoint is visible.

Import the Outline
 9.  Start a new, blank presentation in PowerPoint and then choose Design→Themes→More → 

Retrospect.

 10.  Choose Home→Slides→New Slide menu button�→Slides from Outline.

 11.  Use the Insert Outline dialog box to navigate to your PowerPoint Chapter 11 folder.

Note that the Files of Type menu is already set to All Outlines. The Insert Outline dialog box displays 
nonnative but compatible files.

 12.  Choose P11-D3-Outline and click Insert.

PowerPoint takes a moment to import the outline. Note that the first slide is blank because 
PowerPoint inserted the slides from the outline after the existing blank title slide.

Each slide is formatted with blue text because Word formatted the heading styles as blue.

 13.  Choose View→Presentation Views→Outline View and examine the PowerPoint outline.

Each Level 1 paragraph from the outline has become a slide title and each Level 2 paragraph has 
become a bulleted paragraph under the appropriate title.

 14.  Choose View→Presentation Views→Normal.

 15.  Choose the first slide (it’s blank) and tap [Delete] to remove it.

The blank slide is deleted, and the Raritan Clinic East slide becomes selected.

Change a Layout and Apply a Design Template
 16.  Choose Home→Slides→Layout menu button�→Title Slide.

The layout of the selected slide changes.

 17.  Select the final slide, Thank You, and choose Home→Slides→Layout menu button�→ 
Section Header.
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Reset the Slide Formatting
 18.  Select the first slide, Raritan Clinic East, and choose Home→Slides→Reset.

The text formatting is removed and returns to the default setting for the current document theme.

 19.  Select the second slide, press [Shift], select the last slide, and release [Shift].

Slides 2–5 become selected.

 20.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 21.  Save the presentation in your PowerPoint Chapter 11 folder as: 
P11-D3-OutlinePresentation

Creating Presentation Handouts in Word
To create presentation handouts for attendees, PowerPoint offers several formats. Only the 3 Slides 
per Page option includes lines for note-taking. By sending the presentation to Word to create hand-
outs, you have more options for including areas for note-taking. In Word, you can also format text 
on the handouts. And, you can edit the slide thumbnails in Word without affecting the presentation 
slides, which is helpful when you want to remove or add portions of a slide on the handouts only.

More layout options are available when you create handouts in Word.

This is how the handout, as created in Word, appears.

Paste embeds the slides in the Word document, whereas Paste Link links the slides.

ÝÍ File→Export→Create Handouts→Create Handouts
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DEVELOP YOUR SKILLS P11-D4

In this exercise, you will create presentation handouts in Microsoft Word.

 1.  Choose File→Export→Create Handouts→Create Handouts to open the Send to Microsoft 
Word dialog box.

 2.  Follow these steps to create the handouts:

B

A

C

A Select the second option, Blank Lines Next to Slides.

B Make sure Paste is chosen here.

C Click OK.

Word opens and creates the handouts.

 3.  Use the taskbar to display Word, if necessary, and then scroll to the third slide.

This slide contains only a title and no bulleted text. An Excel spreadsheet will be placed on the actual 
slide later. You will edit the slide thumbnail in the handout.
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 4.  Double-click the slide thumbnail in the Word document.

The slide becomes editable just as if you were in PowerPoint. In fact, the Ribbon has changed to the 
PowerPoint Ribbon.

 5.  Click in the text area of the slide and type: Excel spreadsheet displaying yearly 
totals appears in the actual slide show

 6.  Drag to select the text and then choose Home→Font→Font Size menu button�→44.

 7.  Click on the Word document, outside the slide. 

The PowerPoint Ribbon is replaced by the Word Ribbon, and your document should match this 
illustration. Note your screen may not show the dotted lines.

 8.  Save the document in your PowerPoint Chapter 11 folder as: P11-D4-Handouts

You will save the document for later printing in case you need to make more changes.

 9.  Close Word.

Working with Excel Integration
You should already know that PowerPoint can integrate with Excel by inserting a chart that links to 
Excel data. The integration doesn’t stop there. By incorporating Object Linking and Embedding (OLE), 
you can embed an entire Excel worksheet into your presentation.

Embedding a Worksheet
By embedding an Excel worksheet in a slide, you have full access to the Excel data just as if it resided 
in an external document. Of course, with an embedded spreadsheet, you never have to worry about 
breaking links by changing the name of a file or moving it to a different location.
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DEVELOP YOUR SKILLS P11-D5

In this exercise, you will embed an entire Excel worksheet on a slide.

 1.  Save the presentation as: P11-D5-OutlinePresentationRevised

 2.  Display the third slide, Record Financial Success.

 3.  Click the dotted border of the bulleted text area to select it.  
The border will become solid when correctly selected.

 4.  Tap [Delete] to delete the text block from the slide.

 5.  Choose Insert→Text→Object. 

 6.  Follow these steps to embed an Excel worksheet:

A

B

C

A Make sure the Create New option is chosen.

B Scroll down the list and choose Microsoft Excel Worksheet.

C Click OK.

PowerPoint places the worksheet on the slide, and the PowerPoint Ribbon is replaced by the 
Excel Ribbon.

Enter Data and Apply Formatting
 7.  Follow these steps to enter data in the worksheet:

B

A

C

A Type the categories in column A, tapping [Enter] after typing each line.

B Point to the border to the right of column A until the mouse pointer becomes a double-
headed arrow and then double-click to autofit the text.

C Type the numbers in column B.
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 8.  Follow these steps to format the money in column B:

A

B

                          

C
D

E F

A Point to cell B1 and drag down to cell B6 to select six cells.

B Right-click any of the selected cells and choose Format Cells from the context menu.

C Choose Currency from the Category list.

D Set the number of decimal places to 0.

E Choose the dollar sign as the symbol.

F Click OK.

 9.  Choose Home→Editing→Sum.

The sum of cells B1 through B5 is displayed in cell B6. Your spreadsheet may display a repeated # 
symbol to indicate that the cell is not wide enough to display the entire number.

 10.  If cell B6 displays a repeated # symbol instead of the actual number, double-click the border to 
the right of column B to autofit the cell contents.

 11.  Point to cell A6 and drag across to cell B6 to select both bottom cells.

 12.  Choose Home→Styles→Cell Styles menu button�→Accent 1.
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 13.  Point to cell A1 and drag diagonally down to cell B5 to select ten cells.

 14.  Choose Home→Styles→Cell Styles menu button�→60% – Accent 1.

 15.  Click anywhere on the slide, outside the spreadsheet.

The PowerPoint Ribbon reappears. The spreadsheet has a lot of wasted space.

 16.  Double-click the spreadsheet again and follow these steps to resize it for optimal display:

A
                            

B

A Point to the bottom-right corner of the spreadsheet so your mouse pointer becomes a 
double-headed arrow.

B Drag up and to the left to reduce the size of the spreadsheet. Drag close to the content cells 
and then release the mouse.

 17.  Click anywhere on the slide, outside the spreadsheet.

The spreadsheet appears on the slide but is much too small.

 18.  Point to the bottom-right corner of the spreadsheet and then drag down and to the right to 
enlarge it.

 19.  Drag the spreadsheet so it is under the title.
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Edit an Embedded Spreadsheet
 20.  Double-click the spreadsheet.

 21.  Click once in cell B2 and then type 190 and click anywhere outside the spreadsheet.

Cell B2 changes to $190 because the currency formatting was applied earlier. The Total amount has 
been updated to accommodate for the higher value in cell B2.

 22.  Save your presentation and close PowerPoint.

Integrating with Outlook
Microsoft Outlook is much more than a simple email program; it includes several advanced features, 
including a calendar and task list. By integrating PowerPoint with Outlook, you can schedule 
reminders for yourself so you never miss an important presentation.

Setting Calendar Reminders
Outlook’s calendar lets you schedule appointments and set up simple reminders. For example, if you 
have an important presentation to deliver, you might schedule reminders in the Outlook calendar for 
tasks such as printing handouts and speaker notes in addition to the time and location of the presen-
tation. Doing this would ensure you would be on time with all your materials. 

Attaching Files
You can attach files, including PowerPoint presentations, to an appointment. When the reminder 
window pops up, you can open the file and print from there. Files attached to appointments are 
embedded, so changes to the embedded presentation do not appear in the originally attached 
presentation.
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DEVELOP YOUR SKILLS P11-D6

In this exercise, you will schedule a reminder to print handouts in Outlook. You will also attach the 
PowerPoint file to the appointment for easy printing.

Before You Begin: Outlook must be configured to open without prompting you to create an account. Ask 
your instructor if Outlook is configured to work with this exercise.

 1.  Start Outlook and maximize the program window.

 2.  Choose Calendar from the bottom-left area of the Outlook window. Depending on your set-
tings, the Calendar option may be a word or an icon.

 3.  Choose Home→Arrange→Work Week.

Outlook highlights the current day.

 4.  Double-click in the 9:00 AM cell for tomorrow’s date to add a new appointment.

Your screen will show the current date and will differ from the illustration.
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 5.  Follow these steps to create an appointment:

Depending on your setup, you may not see the Copy to My Calendar button, as shown in the figure.

D

E

B

C

A

A Type Raritan presentation as the subject.

B Verify that the start and end dates are set for tomorrow’s date.

C Ensure the start and end times are set for 9:00 AM and 9:30 AM, respectively (you may have 
to deselect the All Day Event checkbox first).

D Type Remember to print handouts for the presentation in the 
message area.

E Set the Reminder for 2 days.

 Attach a Presentation to an Appointment
 6.  Follow these steps to attach the presentation to the appointment:

A CB

A Choose Insert→Include→Attach File.

B Navigate to your PowerPoint Chapter 11 folder, select P11-D6-Final, and click Insert.

C Choose Appointment→Actions→Save & Close.

The Reminder window pops up because the appointment is for 9:00 AM tomorrow and you set a 
reminder for two days.
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Open an Attached File from an Appointment Reminder
 7.  Follow these steps to temporarily close the reminder:

A B

A Type 1 minute in the Snooze box because that option is not available from the menu.

B Click the Snooze button.

Normally you would choose a longer snooze time, but you probably don’t want to wait an entire day 
to finish this exercise! After 1 minute, the reminder pops up again.

 8.  In the Reminder window, double-click the Raritan presentation item.

The appointment opens, and you can read your message.

 9.  Double-click the attached P11-D6-Final.pptx file.

The presentation opens. Any changes to the presentation would have no effect on the original 
presentation that was attached. Normally, you would print your handouts and exit PowerPoint. 

 10.  Close PowerPoint and then choose File→Close to close the appointment window.

 11.  Choose Dismiss in the Reminder window to cancel the reminder permanently.

 12.  Right-click the appointment in the calendar window and choose Delete from the pop-up menu.

You are deleting the appointment so other students can complete this activity later.

 13.  Choose File→Exit to close Outlook.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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 Reinforce Your Skills
REINFORCE YOUR SKILLS P11-R1

Use Compatible File Formats and Integrate with Word
In this exercise, you will explore various file formats and create a new presentation from a Word outline 
designed to promote the house-building successes of Kids for Change.

 1.  Start PowerPoint, open P11-R1-Old from your PowerPoint Chapter 11 folder, and save it as: 
P11-R1-OldRevised

The presentation is in the old PowerPoint 97-2003 PPT file format, but it’s native to PowerPoint 2019, 
so it opens without issue.

 2.  Choose File→Open, navigate to your PowerPoint Chapter 11 folder, and change the Files of 
Type menu to All Files.

 3.  Click the P11-R1-House picture and click Open.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

 4.  Click OK to close the error box.

 5.  On the last slide, Summary, choose Insert→Images→Pictures and open P11-R1-House from 
your PowerPoint Chapter 11 folder.

 6.  Drag the picture to the bottom-right corner of the slide.

Save a Presentation in a Compatible Format
 7.  Display the second slide, Agenda, and choose Insert→Illustrations→SmartArt.

 8.  Select the Process category and double-click the first SmartArt graphic.

 9.  Fill in the shapes with the indicated text:

Shape Text to Type

First box Purpose

Middle box Goals

Last box Sponsors

 10.  Choose File→Save.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.
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 11.  Click Continue.

The file is saved in its original old PPT format.

 12.  Close PowerPoint.

Create a Presentation and Import a Word Outline
 13.  Start Word and open a new, blank document; choose View→Views→Outline; and type the 

outline text:

• Kids for Change[Enter]

• [Tab]New Houses[Enter]

• [Shift]+[Tab]98 Brookline[Enter]

• [Tab]LEED certified[Enter]

• Geothermal[Enter]

• South patio[Enter]

• [Shift]+[Tab]101 Riverside[Enter]

• [Tab]LEED certified[Enter]

• Natural well[Enter]

• [Shift]+[Tab]28 Tacoma[Enter]

• [Tab]LEED certified[Enter]

• Solar panels[Enter]

• Organic garden

 14.  Save the outline in your PowerPoint Chapter 11 folder as: P11-R1-Outline

 15.  Close Word, start PowerPoint, and open a new, blank presentation.

 16.  Choose Design→Themes→ More →Slice.

 17.  Choose Home→Slides→New Slide menu button�→Slides from Outline.

 18.  Navigate to your PowerPoint Chapter 11 folder, choose P11-R1-Outline, and click Insert.

 19.  Choose the first slide (it’s blank) and tap [Delete] to remove it.

 20.  Choose Home→Slides→Layout menu button�→Title Slide.

 21.  Press [Shift], select the last slide, and release [Shift].

 22.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 23.  Save the presentation as: P11-R1-Houses

Create Handouts in Word
 24.  Choose File→Export→Create Handouts→Create Handouts.

 25.  Select the Blank Lines Next to Slides option, ensure the Paste option is selected, and click OK.

 26.  Use the taskbar to display Word, if necessary, and save the file in your PowerPoint Chapter 11 
folder as: P11-R1-Handouts

 27.  Exit Word and PowerPoint.
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REINFORCE YOUR SKILLS P11-R2

Integrate with Excel and Outlook
You and other Kids for Change organizers are preparing for a meeting with potential donors. In this 
exercise, you will embed an OLE worksheet and create an appointment reminder in Outlook.

 1.  Start PowerPoint, open P11-R2-Kids from your PowerPoint Chapter 11 folder, and save it as: 
P11-R2-KidsRevised

You will begin by embedding an Excel worksheet in a presentation.

 2.  Display the last slide, Donations, and choose Insert→Text→Object.

 3.  Ensure Create New is selected and then scroll down the list, select Microsoft Excel 
Worksheet, and click OK.

 4.  Type this data, double-clicking the border to the right of the column A and B headers as neces-
sary to autofit the contents:

 5.  Click cell B4, choose Home→Editing→Sum, and tap [Enter].

 6.  Double-click the border to the right of column B to autofit the contents.

 7.  Select the first three cells in columns A and B and then choose Home→Styles→Cell Styles→ 
40% Accent 2.

 8.  Select the two total cells and choose Home→Styles→Cell Styles→Accent 2.

 9.  Drag the bottom-right corner of the worksheet up and left to hide as many blank cells as 
you can.

 10.  Click on the slide, outside the worksheet.
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 11.  Drag the lower-right corner of the worksheet to enlarge it and then drag the worksheet from the 
center to position it on the slide.

 12.  Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
 13.  Start Outlook and click Calendar at the bottom of the Outlook window.

 14.  Choose Home→Arrange→Work Week.

 15.  Double-click in tomorrow’s 10:30 AM cell to add a new appointment there.

 16.  Type Kids Presentation as the appointment subject.

 17.  Verify that the start and end dates are for tomorrow and the start and end times show 10:30 AM 
to 11:00 AM.

 18.  Type Don’t forget handouts in the message area.

 19.  Set the reminder to 3 days.

 20.  Choose Insert→Include→Attach Files and attach the P11-R2-KidsRevised presentation.

 21.  Choose File→Save As and save the appointment file in your PowerPoint Chapter 11 folder as: 
P11-R2-iCal

You have saved the appointment in the iCal file format so you can submit it to your instructor.

 22.  Choose Appointment→Actions→Save & Close.

 23.  When the reminder pops up, click Dismiss and then close Outlook.

REINFORCE YOUR SKILLS P11-R3

Integrate PowerPoint with Other Office Programs
In this exercise, you will use Word and Excel to create and enhance a presentation for Kids for Change 
recruitment events.

 1.  Start PowerPoint, open P11-R3-Final from your PowerPoint Chapter 11 folder, and save it as: 
P11-R3-FinalRevised

The presentation is in the native PPTX file format, so it opens without issue. Now you will add 
an image.
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 2.  Choose File→Open and navigate to your PowerPoint Chapter 11 folder.

 3.  Change the Files of Type menu to All Files and then choose the P11-R3-KidsLogo picture and 
click Open.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

 4.  Click OK to close the error box.

 5.  Display the last slide, choose Insert→Images→Pictures, and insert P11-R3-KidsLogo from 
your PowerPoint Chapter 11 folder.

 6.  Drag the picture to the top-right corner of the slide.

Save a Presentation in a Compatible Format
 7.  Display the last slide and choose Insert→Illustrations→SmartArt.

 8.  Select the Cycle category and then double-click the first SmartArt graphic.

 9.  Starting in the top shape and then, moving clockwise, enter this text (one word per shape): 
Recycling, Toys, Diversity, Bullies, Tutoring

 10.  Drag the SmartArt graphic by its border to the top-left corner of the slide so the circles of the 
SmartArt don’t cover the slide title.

 11.  Save the presentation.

You will now save the presentation in the old PPT format for users of PowerPoint 97–2003.

 12.  Choose File→Export→Change File Type and double-click PowerPoint 97-2003 
Presentation.

 13.  Ensure the filename does not change from P11-R3-FinalRevised and click Save.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

 14.  Click Continue.

The file is saved in the old PPT format, and the title bar at the top of the PowerPoint window indicates 
the presentation is now saved in Compatibility Mode.

 15.  Close PowerPoint.
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Create a Presentation and Import a Word Outline
 16.  Start Word; open a new, blank document; choose View→Views→Outline; and type the 

outline text:

• Kids for Change[Enter]

• [Tab]Recruitment[Enter]

• [Shift]+[Tab]Schools[Enter]

• [Tab]Cannon Middle School[Enter]

• Spencer High School[Enter]

• Wynn School of the Arts[Enter]

• [Shift]+[Tab]Presentations[Enter]

• [Tab]May 3[Enter]

• May 21[Enter]

• [Shift]+[Tab]Prizes[Enter]

• [Tab]New iPad Mini[Enter]

• $50 iTunes gift card[Enter]

• $25 Stormy BBQ gift certificate

 17.  Save the outline in your PowerPoint Chapter 11 folder as: P11-R3-Outline

 18.  Close Word and then start PowerPoint and open a new, blank presentation.

 19.  Choose Design→Themes→More→Organic.

 20.  Choose Home→Slides→New Slide menu button�→Slides from Outline.

 21.  Navigate to your PowerPoint Chapter 11 folder, choose P11-R3-Outline, and click Insert.

 22.  Choose the first slide (it’s blank) and tap [Delete] to remove it.

 23.  Choose Home→Slides→Layout menu button�→Title Slide.

 24.  Press [Shift], select the last slide, and release [Shift].

 25.  Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

 26.  Save the presentation as: P11-R3-Recruitment

Create Handouts in Word
 27.  Choose File→Export→Create Handouts→Create Handouts.

 28.  Select the Blank Lines Next to Slides option, ensure the Paste option is selected, and click OK.

 29.  Use the taskbar to display Word, if necessary, and save the document in your PowerPoint 
Chapter 11 folder as: P11-R3-Handouts

 30.  Close Word.

Embed an Excel Worksheet
 31.  Use the taskbar to display PowerPoint, if necessary, and then add a new slide to the end of the 

presentation with the title: Top Recruiters

 32.  Click the border of the bulleted text placeholder and tap [Delete].

 33.  Choose Insert→Text→Object.
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 34.  Ensure Create New is selected and then scroll down the list, select Microsoft Excel 
Worksheet, and click OK.

 35.  Type this data, double-clicking the border to the right of the A and B column headers as neces-
sary to autofit the contents:

 36.  Click cell B4, choose Home→Editing→Sum, and tap [Enter].

 37.  Double-click the border to the right of the column B header to autofit the contents.

 38.  Select the first three cells in columns A and B and choose Home→Styles→Cell Styles→ 
40% Accent 4.

 39.  Select the two total cells and choose Home→Styles→Cell Styles→Accent 4.

 40.  Drag the bottom-right corner of the worksheet up and left to hide as many blank cells as 
you can.

 41.  Click on the slide, outside the worksheet.

 42.  Drag the lower-right corner of the worksheet to enlarge it and then drag the worksheet from the 
center to position it on the slide to your liking.

 43.  Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
 44.  Start Outlook and click Calendar at the bottom of the Outlook window.

 45.  Choose Home→Arrange→Work Week and then double-click in tomorrow’s 8:00 AM cell to 
add a new appointment.

 46.  Type Recruiting Presentation as the appointment subject.

 47.  Verify that the start and end dates are for tomorrow and the start and end times show 8:00 AM 
to 8:30 AM.

 48.  Type Don’t forget the prizes in the message area.

 49.  Set the reminder to 1 week.

 50.  Choose Insert→Include→Attach Files and attach the P11-R3-Recruitment presentation.

 51.  Save the appointment file in your PowerPoint Chapter 11 folder as: P11-R3-iCal

You saved the appointment in the iCal file format so you can submit it to your instructor.

 52.  Choose Appointment→Actions→Save & Close.

 53.  When the reminder pops up, click Dismiss and then close Outlook.
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 Apply Your Skills
APPLY YOUR SKILLS P11-A1

Use Compatible File Formats and Integrate with Word
In this exercise, you will explore various file formats and create a new presentation from a Word outline to 
help Universal Corporate Events promote its transportation offerings.

 1.  Start PowerPoint, open P11-A1-Old from your PowerPoint Chapter 11 folder, and save it as: 
P11-A1-OldRevised

The presentation is in the old PowerPoint 97-2003 PPT file format, but it is native to PowerPoint 2019 
so it opens without issue.

 2.  Choose File→Open and attempt to open P11-A1-Hands from your PowerPoint Chapter 11 
folder.

You receive an error because the PNG file format is an incompatible file type. PNG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

 3.  Close the error box and then insert P11-A1-Hands in the yellow box on the title slide.

 4.  Display the second slide, Agenda; click anywhere in the bulleted text to display its border and 
then delete the text.

 5.  Click the border of the text placeholder and tap [Delete].

 6.  Insert the Varying Width List SmartArt (second row of the List category) and fill in the shapes 
with this text:

Shape Text to Type

Top shape Catering

Middle shape Line Dancing

Bottom shape Transportation

 7.  Drag the SmartArt graphic to center it on the slide.

 8.  Save the file.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

 9.  Click Continue and then close PowerPoint.

The file is saved in its original old PPT format.
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Import a Word Outline and Create Handouts in Word
 10.  Start a new, blank Word document; switch to Outline view; and type the outline text:

• Universal Corporate Events[Enter]

• [Tab]Let us be your guide[Enter]

• [Shift]+[Tab]Transportation[Enter]

• [Tab]Bus[Enter]

• Limo[Enter]

• Ferry[Enter]

• [Shift]+[Tab]Bus[Enter]

• [Tab]Seats 40[Enter]

• Air-conditioned[Enter]

• Restroom[Enter]

• [Shift]+[Tab]Limos[Enter]

• [Tab]Privacy glass[Enter]

• Widescreen television[Enter]

• [Shift]+[Tab]Ferry[Enter]

• [Tab]3 levels[Enter]

• Restrooms[Enter]

• Wrap-around seating

 11.  Save the outline in your PowerPoint Chapter 11 folder as P11-A1-Outline and then close 
Word.

 12.  Start PowerPoint, create a new presentation, and apply the Ion Boardroom theme.

 13.  Create slides from P11-A1-Outline.

 14.  Delete the first blank slide and apply the Title Slide layout to the new first slide.

 15.  Reset all slides so they are formatted by the PowerPoint theme rather than by the Word outline.

 16.  Save the presentation as: P11-A1-Guide

 17.  Create handouts in Word using the Blank Lines Below Slides option and save them in your 
PowerPoint Chapter 11 folder as: P11-A1-Handouts

 18.  Exit Word and PowerPoint.

APPLY YOUR SKILLS P11-A2

Integrate with Excel and Outlook
In this exercise, you will embed an OLE worksheet and create an appointment reminder in Outlook for a 
Universal Corporate Events catering showcase and tasting event.

 1.  Start PowerPoint, open P11-A2-Universal from your PowerPoint Chapter 11 folder, and save 
it as: P11-A2-UniversalRevised

You will begin by embedding an Excel worksheet in a presentation.

 2.  Insert a Microsoft Excel Worksheet object on the Popularity slide.
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 3.  Type this data, double-clicking the border to the right of columns A and B as necessary to 
autofit the contents:

 4.  Apply the Sum function to the total cell in column B and autofit the cell contents.

 5.  Apply Accent 2 to the cells in rows 1 and 6 and apply 20% Accent 2 to rows 2–5.

 6.  Resize the worksheet to hide as many blank cells as you can.

 7.  Click on the slide, outside the worksheet, and resize the worksheet so it’s easy to read and cen-
tered on the slide.

 8.  Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
 9.  Start Outlook, display the calendar in Work Week, and create a new appointment in tomor-

row’s 11:00 AM cell.

 10.  Type Universal Presentation as the appointment subject and Don’t forget 
samples in the message area.

 11.  Verify that the start/end dates are for tomorrow and the start/end times show 11:00 to 11:30.

 12.  Set the reminder to 4 days and attach the P11-A2-UniversalRevised presentation.

 13.  Save the appointment as P11-A2-iCal in your PowerPoint Chapter 11 folder.

You saved the appointment in the iCal file format so you can submit it to your instructor.

 14.  Choose Appointment→Actions→Save & Close.

 15.  Dismiss the reminder and then close Outlook.

APPLY YOUR SKILLS P11-A3

Work with Other Office Programs
In this exercise, you will use Word and Excel to create and enhance a presentation Universal Corporate 
Events plans to use at a vendor fair.

 1.  Start PowerPoint, open P11-A3-UCE from your PowerPoint Chapter 11 folder, and save it as: 
P11-A3-UCERevised

The presentation is in the native PPTX file format, so it opens without issue. Now you will add an image 
and SmartArt and save the file in a compatible format so all UCE team members have access to it. 

 2.  Attempt to open P11-A3-UCELogo from your PowerPoint Chapter 11 folder.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

 3.  Close the error box and insert P11-A3-UCELogo below the subtitle.
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 4.  Insert the Basic Process SmartArt (first in the Process category) and add this text to the indi-
cated shapes:

Shape Text to Type

Left shape Excellent

Middle shape Customer

Right shape Service

 5.  Drag the SmartArt graphic to center it below the logo.

 6.  Export the presentation to your PowerPoint Chapter 11 folder in the PowerPoint 97–2003 format.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

 7.  Click Continue and then close PowerPoint.

Import a Word Outline and Create Handouts in Word
 8.  Start a new, blank Word document; display it in Outline view; and type the outline text:

• Universal Corporate Events[Enter]

• [Tab]Event Specialists[Enter]

• [Shift]+[Tab]Services[Enter]

• [Tab]Planning[Enter]

• Catering[Enter]

• Entertainment[Enter]

• Transportation[Enter]

• [Shift]+[Tab]Planning[Enter]

• [Tab]Venue scouting[Enter]

• Booking[Enter]

• [Shift]+[Tab]Catering[Enter]

• [Tab]Healthy choices[Enter]

• Allergy accommodations[Enter]

• [Shift]+[Tab]Entertainment[Enter]

• [Tab]Dancing[Enter]

• Bands[Enter]

• [Shift]+[Tab]Transportation[Enter]

• [Tab]Bus[Enter]

• Ferry[Enter]

• Limo[Enter]

 9.  Save the outline in your PowerPoint Chapter 11 folder as P11-A3-Outline and then close Word.

 10.  Start PowerPoint; create a new, blank presentation; and apply the Ion theme.

 11.  Create slides from P11-A3-Outline.

 12.  Delete the first blank slide and apply the Title Slide layout to the new first slide.

 13.  Reset all slides so they are formatted by the PowerPoint theme rather than by the Word outline.

 14.  Save the presentation as: P11-A3-Specialists
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 15.  Create handouts in Word using the Blank Lines Below Slides option and save them as:  
P11-A3-Handouts in your PowerPoint Chapter 11 folder; close Word.

Embed an Excel Worksheet
 16.  Add a new, blank slide at the end of the presentation; type Events by Year as the title; and 

delete the bulleted text placeholder.

 17.  Insert a Microsoft Excel Worksheet object on the Events by Year slide.

 18.  Type this data, double-clicking the border to the right of columns A and B as necessary to autofit 
the contents:

 19.  Apply the Sum function to the total cell in column B and autofit the cell contents.

 20.  Apply Accent 5 to the cells in rows 1 and 6 and apply 20% Accent 5 to rows 2–5.

 21.  Resize the worksheet to hide as many blank cells as you can.

 22.  Click on the slide, outside the worksheet, and resize the worksheet so it’s easy to read and cen-
tered on the slide.

 23.  Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
 24.  Start Outlook, display the calendar as a Work Week, and create a new appointment in tomor-

row’s 1:00 PM cell.

 25.  Type Universal Services Presentation as the appointment subject and Remember 
handouts in the message area.

 26.  Verify that the start/end dates are for tomorrow and the start/end times show 1:00 to 1:30.

 27.  Set the reminder to 3 days and attach the P11-A3-UCERevised presentation.

 28.  Save the appointment in your PowerPoint Chapter 11 folder as: P11-A3-iCal

You saved the appointment in the iCal file format so you can submit it to your instructor.

 29.  Choose Appointment→Actions→Save & Close.

 30.  Dismiss the reminder and close Outlook.

  Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P11-E1 That’s the Way I See It
Microsoft Office is offered as a one-time purchase or as a subscription plan (Office 365). In this 
exercise, you will compare different plans. In Word, create an outline listing all Office plans for home 
users and the programs included in each. Indicate retail prices. Organize the information as you see 
fit and ensure the outline is formatted to create slides (including a title slide) with appropriate titles 
and bulleted paragraphs when imported to PowerPoint. Save the outline as P11-E1-Outline and 
then import it into a new presentation named: P11-E1-Presentation

Delete any unnecessary slides and ensure the first slide uses the Title Slide layout. Apply a theme and 
reset the slides so they inherit the theme’s formatting. Save two versions of the presentation (same 
name), one in the 97–2003 format. 

P11-E2 Be Your Own Boss
You are creating a new presentation for Blue Jean Landscaping customers to help them create their 
landscaping plans. Create a Word outline named P11-E2-BlueJeanOutline that organizes 
examples of three types of plantings (such as Vegetables, Ground Cover, and Flowering Shrubs) and 
three or four examples of each. The outline should include text for a title slide. Use the outline to 
generate slides in a blank presentation named: P11-E2-BlueJeanPresentation 

Delete any unnecessary slides, ensure the first slide uses the Title Slide layout, and format all 
slides to match the theme. Add an embedded OLE Excel worksheet that displays the cost of one 
planting in each category and include a Total row that calculates the total price. Format the 
Excel data on the slide so no blank cells are visible and the rows are color-coordinated with the 
slide theme. Save two versions of the presentation, one for users of PowerPoint 2003, named: 
P11-E2-BlueJeanPresentation2003 

P11-E3 Demonstrate Proficiency
Stormy BBQ is finalizing its customer satisfaction survey. Create a Word outline named  
P11-E3-Results that organizes customer quotes into the categories Food, Service, Cost, and 
Atmosphere. Create two to four customer quotes (make them up) for each category. Do not include 
text for a title slide, as you will create that manually. Create a new presentation with a title slide title 
and subtitle of your choice for the customer satisfaction survey. Apply a design theme and use the 
Word outline to create the additional slides. Format the slides according to the PowerPoint theme 
rather than the Word outline. Save two versions of the presentation (both named P11-E3-BBQ), one 
in the 97-2003 format.

Create handouts in Word that display blank lines below each slide for note taking and comments 
for use by the Stormy staff before making the presentation public. Save the handout document as: 
P11-E3-Handouts 
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P R E PA R I N G  F O R  S U C C E S S

Tips for delivering a successful presentation can be 
broken down into three main categories:

1. Things to do before leaving for the presentation

2. Things to do once you arrive at the destination

3. Things to do when attendees enter the room

A Presenting 
Successfully

POWERPOINT 
APPENDIX

T
here is more to a successful 

presentation than a great 

PowerPoint file. You also need 

to prepare the meeting room, set up the 

necessary equipment, and ready yourself 

mentally for your audience. This addendum 

serves as a guideline for presenting 

successfully.
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Before Leaving
Before you leave for the presentation venue, finalize your presentation and save transportable 
copies. Also, contact someone in charge at the venue to ensure the room and computer (if you will be 
using theirs) are set up correctly and have everything you need. Last, practice running the slide show 
and print any speaker notes or handouts you plan to bring.

Confirm Slide Show Settings
PowerPoint allows you to set up variations on a slide show. The Set Up Slide Show dialog box offers 
several adjustable settings.

The Set Up Show dialog box allows you to control the display of a slide show.

SLIDE SHOW OPTIONS

Option Category What It Affects
Show Type • Choose between running the slide show in full-screen mode or in a window.

• Full-screen mode: The scroll bars are not visible; neither are the Minimize, 
Maximize, and Close buttons in the top-right corner. You advance slides 
using the Slide Show toolbar or keyboard. 

• In a window: You advance by right-clicking and choosing Advance or by 
using the scroll bar. The Minimize, Restore, and Close buttons are visible 
across the top of the slide show.

Show Options • Choose to loop the slide show repeatedly until stopped, to disable 
narration/animation, and to set the default color for ink annotations.

Show Slides • Display all slides or a specified range during the slide show.

Advance Slides • Choose to advance slides manually through mouse clicks or the keyboard 
or use timings if applicable.

Multiple Monitors • If multiple monitors are available, choose which will display the slide show. 
Also, enable or disable Presenter View.

ÍÍ Slide Show→Set Up→Set Up Slide Show
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Before Leaving 413

Switching Programs During Slide Shows
While you can switch between various programs by clicking the appropriate taskbar buttons, 
remember that the taskbar is not visible during a slide show. Instead, you can switch between 
programs via the keyboard. 

The selection window pops up when you hold down [Alt] and tap [Tab].

You can press [Alt]+[Tab] to switch among open programs, but this has no effect if only one program is 
running.

Communicating Your Needs
When you take a presentation on the road, you may have limited control over many details. It’s 
important to clearly specify all equipment and room setup requirements ahead of time. This will 
require calling or emailing the person in charge of the presentation venue.

Preparing for the Meeting Room:

 Ý If your presentation includes audio, ensure a speaker system is provided with all necessary cables to 
connect your computer. Laptop computer speakers will not be loud enough for an audience of more 
than two or three.

 Ý Ensure a projection display is provided with all necessary cables so you can project your 
presentation on a wall screen or large computer monitor.

If you don’t use Presenter View, every motion you make on the presentation computer is displayed on 
the big screen, which participants will see. There are no secrets from participants! 

Preparing for the Presentation Computer:

If you will not be using your own computer to present, be sure to:

 Ý Use Package for CD to save your presentation to a USB drive so fonts are embedded. Save a backup 
copy to OneDrive.

 Ý Ensure the venue computer has USB ports you can use. 

 Ý Ensure the presentation computer has two monitors so you can use Presenter View. If not, print 
speaker notes, as you won’t be able to see them on screen.

 Ý Check that the presentation computer has PowerPoint installed—preferably the same version or 
later than that used to create the presentation.

 Ý If PowerPoint is not installed, make sure the computer has Internet access so you can run your 
presentation from PowerPoint Online (using your backup in OneDrive).

 Ý Know the password for the computer you will use. Many company and school computers require a 
username and password.

Tip!

Tip!
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414 PowerPoint Appendix A: Presenting Successfully

Targeting Your Audience
It’s important to know your audience when creating a presentation; finding out the day of the presenta-
tion is too late. For example, you would create two completely different presentations if your audience 
were managers versus clerical staff. Just as important as creating your presentation is how you deliver 
it. How you present the information makes the difference between an engaging presentation and an 
unsuccessful one. Lead your audience. Help them focus on your message, not on you as the presenter.

PEER Guidelines
Use the PEER guidelines to deliver an effective presentation:

 Ý Pace: Maintain a moderate pace. Speaking too fast will exhaust your audience; speaking too slowly 
may put them to sleep.

 Ý Emphasis: Pause for emphasis. The pauses you take give your audience time to absorb your 
message. 

 Ý Eye contact: Face your audience while speaking. A common mistake is to speak while walking or 
facing the projection screen. If you are speaking from a lectern or desk, resist the temptation to 
lean on it. Stand tall and make eye contact. Use the 3-second rule: Look somewhere different after 
3 seconds—but don’t dart your eyes around continuously.

 Ý Relax: You are enthusiastic and want to convey that tone to the audience. Avoid fast movement, 
pacing, and rushed talking because your audience will be drawn to your movements and miss the 
point. Speak clearly and maintain a steady pace. 

LESS Guidelines
In addition to the PEER guidelines, consider the LESS guidelines to help you deliver your presentation 
PEERLESSly.

 Ý Limit questions: This depends on the type of presentation. You may request the audience to delay 
asking questions until the end of a topic or the full presentation, but if it’s a long presentation and 
you’re not allowing questions, have energizers to help keep your audience with you. Nothing is 
more boring than sitting and listening hour after hour! If the presentation is a training session, invite 
questions. If you’re asked a question that is not relevant, offer to address it later in private. If you 
will address a question later, say something like, “Oh, I’m glad you asked; that’s coming next.” 

 Ý Engage your audience: Do something different and interactive every 20 minutes or you risk losing 
your audience. For example, lecture, ask a hypothetical question, lecture, give a pop quiz on the 
material, lecture, ask for a question, and so forth.

 Ý Stay focused: If you are given 20 minutes to deliver your presentation, do not go over your allotted 
time. Even if you have an unlimited amount of time to deliver, don’t presume the audience has 
nothing else to do but listen to your presentation. Be considerate of their time constraints.

 Ý Seek feedback: After the presentation is over and before the audience leaves, ask for feedback. 
Then use that feedback to improve the presentation the next time you deliver it. 
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Before Leaving 415

Upon Arrival
When you arrive at the presentation venue, you need to prepare the room and the presentation computer. 
Check the room lighting, projector, and audio system. Test all equipment before the first attendee enters 
the room. If you brought handouts, set them out where attendees can easily access them. Plan to arrive at 
least 30 minutes before the presentation to give yourself enough time to set up.

Welcoming Attendees
Once you are set up and attendees begin to enter the room, greet them with a smile and take some 
time to talk with each of them. Don’t hide behind a podium! Provide them with a general timeline so 
they know what to expect—for example, that you’ll be letting them out sometime in the morning and 
afternoon for breaks. Finally, let them know what time the session will end.
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416 PowerPoint Appendix A: Presenting Successfully

The Presentation Setup Checklist
Make a copy of this page and use the checklists as you prepare for your next presentation. 

Before You Leave for the Presentation
Confirm slide show settings.

Package the presentation to embed the fonts.

Save a copy of the presentation to OneDrive.

Print speaker notes.

Print handouts for attendees.

Pack a laser pointer or check whether the projection remote control is equipped with a 
pointer feature.

Leave with enough time to arrive at the presentation venue at least 30 minutes before the 
presentation begins.

Configure the Presentation Computer
Make sure you have the username and password needed to log in to the computer.

An appropriate version of PowerPoint is installed.

Other software you need (Word, Excel, etc.) is installed.

The computer can play audio and video files.

Internet access is available.

Configure the Room
The presentation computer can connect to the projector.

The projector is in focus and the projection is large and bright enough to see from the back 
of the room.

The projector is stable and balanced (if not a ceiling mount) so the slide show will not be 
skewed.

The audio equipment for the projection unit is active and not muted.

The room can be dimmed for the presentation.

Dim lights are available for attendees to take notes.
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Glossary

Access  Database software that helps you quickly 
retrieve data; allows you to create and enter data into a 
table and then use forms, reports, and queries to display 
the desired results

alignment  Horizontal placement of text relative to the 
left and right margins of a cell or a page, where text is 
left-, right-, or center-aligned; or vertical placement of 
text relative to the top and bottom margins of a cell or 
page, where text is top-, middle-, or bottom-aligned

alternative text (alt text)  Text descriptions of images 
that can be accessed by screen readers for users with 
visual impairments 

animations  Special motion effects applied to individual 
objects on a slide, such as clip art or text

character spacing  The horizontal space between 
characters

charts  Visual representations of statistical or numerical 
data 

clip art  Predrawn artwork that is added to computer 
documents

Clipboard  A location within Microsoft Office that 
contains thumbnails of what you have recently cut or 
copied from your Microsoft Office file(s) during your 
Windows session; used to quickly paste text, pictures, 
images, or charts into a file

codec  Software that compresses/decompresses sound 
and full-motion video files; you must have the proper 
codec installed to play a sound or full-motion video

Compatibility Checker  A dialog box that appears 
when you save a file to an older version of PowerPoint 
that tells you which features won’t be supported in the 
saved file

Compatibility Pack  A free download from the Micro-
soft website that allows users of Office 2000/XP/2003 
to open and work with the 2007 and later file formats

Copy  Creates a duplicate of the original selection, 
which remains in the source location, and places a copy 
of the selection on the Office Clipboard

Cut  Removes the original selection from the source 
location and places the selection on the Office 
Clipboard

demote  To increase text indentation so it appears 
farther away from the left margin and, if numbered or 
bulleted, reduces the numbering or bulleting level to the 
next lower level

document properties  Details about a presentation, 
such as the author, title, and subject, stored within the 
presentation 

embedded  A file, such as an Excel spreadsheet or 
another PowerPoint presentation, that is absorbed into 
the current presentation; changes to an embedded file 
have no effect on the original object

Excel  Worksheet software, arranged with rows and 
columns, used to create calculations and to make 
what-if analyses; perfect for preparing a budget or 
income statement or determining the amount of interest 
paid on a loan

font embedding  Storing fonts within a presentation 
so it will display as intended, even if the slide show is 
presented on a computer that does not have those fonts 
installed

footer  Text that usually, but not always, is located 
toward the bottom of a document, slide, or handout and 
that repeats on all (desired) pages, slides, or handouts 
within a document or presentation

Format Painter  Applies the character and paragraph 
formatting from the source selection to any characters 
or text selected

handout master  Controls the format of handouts

handouts  Printouts of slides for presentation attendees; 
can be used for note-taking
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header  Text that usually, but not always, is located 
toward the top of a document, slide, or handout and 
that repeats on all (desired) pages, slides, or handouts 
within a document or presentation

hyperlink  A block of text or a graphic that jumps you 
to another location in a presentation, to another file, or 
to a web page when clicked

justify  Text alignment where character spacing is 
automatically adjusted differently for each line in the 
paragraph so the left and right side of the paragraph 
form straight lines

Keep Source Formatting  Pastes the text and the 
selection with any formatting (bold, italic, underline) 
of the selection from the source location to the target 
location; the selection pasted retains the original 
formatting from the source location

Keep Text Only  Pastes the selection from the source 
location to the target location; the selection pasted 
takes on the formatting of the target location

kerning  The horizontal space between pairs of charac-
ters; see character spacing

line spacing  Vertical space between lines of text

linked (object)  Object created in a source file and 
inserted in a presentation; object retains a link to the 
source file; destination file can be updated when source 
file is modified

Merge Formatting  Pastes the text and selection with 
any formatting (bold, italic, underline) of the selection 
from the source location to the target location and 
combines it with any formatting already at the target 
location; the selection pasted has formats from both the 
source and target locations

Microsoft account  Account that gives you access to 
your Microsoft settings, files, contacts, and more, as well 
as to your computer or other devices; can include Bing, 
Hotmail, MSN, Office, OneDrive, Outlook, Skype, Stores, 
or Xbox Live

Microsoft Office 2019  Version of Microsoft Office 
that you purchase one time, for one device, similar to 
what you may have done to obtain software in the past; 
anytime there is a new version of Microsoft Office, you 
need to purchase it if you desire the most recent version 
(select Office Home & Student 2019 to install Office on 
one PC)

multimedia  Audio or video that enhance a presenta-
tion; also called rich media

native file format  A program’s default file format

nonnative file format  A file format an application can 
understand but does not use as its default

Office 365  Version of Microsoft Office that has a 
monthly subscription rate for one or more devices that 
offers automatic updates similar to how you make apps 
purchases on your smartphone or tablet (select Office 
365 Personal for a monthly subscription for one device—
PC or Mac, plus one smartphone and one tablet; select 
Office 365 Home for a monthly subscription for up to 
five PCs or Macs, plus five smartphones and five tablets)

Office Online  Version of Microsoft Office that is free 
when you are logged in to a Microsoft account; the 
online apps include Outlook, Word Online, Excel Online, 
PowerPoint Online, OneNote Online, and Sway; not all 
features of Office 365/2019 are available in these apps

OneDrive  Free service from Microsoft that offers online 
storage; users can edit files directly from OneDrive via 
Office Online; requires a Microsoft Account ID

OneNote  Notetaking software used to organize notes 
(handwritten or keyed), audio/sound recordings, screen 
captures, or sketches you have collected or created to 
share with others

Outline panel  Located on the left side of the screen; 
displays the text content of each slide

Outlook  Personal information manager software 
used to create, send, and receive emails, record tasks, 
maintain one or more calendars, schedule meetings and 
appointments, manage contacts, and take notes

Package Presentation for CD  Feature that collects 
all the elements used in a presentation and burns them 
to a CD or copies them to a folder

Paste  Inserts a copy of the most recent item found on 
the Office Clipboard at the target location, or destina-
tion; there are usually at least three paste choices: Keep 
Source Formatting, Merge Formatting, and Keep Text 
Only

PowerPoint  Presentation software used to create, edit, 
revise, format, and share slides designed to tell a story, 
market a product, or explain a concept
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promote  To reduce text indentation so it appears 
closer to the left margin and, if numbered or bulleted, to 
elevate the item to the next higher level of bullet

Publisher  Desktop publishing software used to design 
and layout text and images, often for newsletters or 
brochures

Rehearse Timings  Feature that automates the 
advancement of slides during a slide show by defining 
the number of seconds to stay on each slide; using the 
Rehearse Timings command creates slide show timings

ripping  Copying sound from an audio CD to your 
computer

sections  Groups of slides treated as a single object, 
making it easy to change the order of large blocks of 
slides

Skype  Web communication software that utilizes the 
Internet to share audio, video, text, messages, files, 
or Desktops via a webcam on both the sending and 
receiving devices

slide layout  Preset layout of placeholder boxes on a 
slide

slide layouts  Preset layouts of placeholder boxes on a 
slide

slide show timing  Automating the advancement 
of slides during a slide show by defining the number 
of seconds to stay on each slide; using the Rehearse 
Timings command creates slide show timings

Slide Show toolbar  Contains navigation controls, 
drawing tools, and options to be used during a slide 
show presentation; located in the bottom-left corner of 
a slide during a slide show

slide transitions  Animations that occur when navi-
gating from one slide to the next during a slide show

SmartArt  Predesigned graphic images you can add to 
a file; categories include List, Hierarchy, Pyramid, etc.

software suite  Collection of applications generally 
produced by the same manufacturer and bundled 
together for a better price that provides a common user 
interface throughout each application

source  Original location of text that has been cut or 
copied

standard format  Slide size with the ratio of 4:3

Sway  Presentation software that utilizes a web-based 
starting screen that incorporates text with interactive 
content such as charts, files, pictures, and videos for 
added detail and emphasis

table styles  Predesigned color and formatting that can 
be applied to a table

target  Destination location for pasted text

theme  Preset formatting selections you can apply to 
a presentation; includes colors, graphic elements, and 
fonts all designed to work well together and quickly 
achieve the look of a professional design; in PowerPoint, 
themes include matching backgrounds, placeholder 
positions, matching color schemes, and text formatting

thumbnails  Small images that represent an applica-
tion, file, etc.

toggle  Selecting a button once to turn it on and again 
to turn it off

tracking  The horizontal space between a range of 
characters; see character spacing

widescreen format  Slide size with the ratio of 16:9

Word  Word-processing software for creating, editing, 
revising, formatting, and sharing documents, such as 
letters, reports, essays, and business plans
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Index

SYMBOLS
3-D animations, 112
3-D models, 90–92

A
Access app, purpose of, 3
accessibility, 329
Action dialog box, 319
actions, connecting PowerPoint 

presentations using, 357–358
Add a Digital Signature option, 333
Adobe Flash media file format, 146
Advanced Audio Coding MPEG 4 audio file 

format, 136
AIFF audio file format, 136
aligning objects, 93–94

alignment tool options, 94
gridlines for, 94
guides for, 93
smart guides for, 93

alternative text (alt text), 329–330
Always Open Read-Only option, 333
animations, 106–113

3-D animations, 112
animation options, 107
Animation pane, 108–111
automatically advancing  

sequences, 110–111
motion paths, 112–113
regrouping, 108–110
reordering animations on slides, 108–111

annotating, 335–338
discarding annotations, 337
using Highlighter Tool, 336–337
using Laser Pointer, 337
without presenting, 338

Arrange All command, 299
Arrange All (side by side) option, 298
artistic effects, 100
AU audio file format, 136
Audiograbber, 138
audio, 136–142

acquiring, 138
adding to presentations, 136
choosing file formats, 138–139
configuring Audio Options, 139
configuring Audio Styles, 139
file types, 136
inserting, 137
linking, 137, 140–142

Author field, 327

Available Windows gallery, 16
AVIcodec software, 146

B
backgrounds, 97–99
Backstage view, 5
Bar charts, 166
breaking audio links, 141–142
bulleted lists, 23–26

font size, 47
indenting multiple bullets, 25–26
list levels, 24–26

C
calendar reminders for PowerPoint tasks, 394
Cascade command, 299
Cascade (overlapped) option, 298
cases, 56–57
Category field, 327
CD (compact disc), storing PowerPoint 

presentations on, 338, 340
cells, in tables

adding non-text data to, 216–218
formatting data in, 211
merging, 219–220
navigating, 209–210
selecting, 212–213
splitting, 219–220

Center-align option, 58
character formatting, in tables, 211
character spacing, 55
charts

editing, 167
formatting, 167–169
inserting, 166
modifying, 170
resizing, 179
space in, unwanted, 171–174
style and color scheme, 174–177

Check Accessibility option, 328
Check Compatibility, 328
clip art, 84
Clipboard, 9–10

cutting and pasting, 10
codecs, 146

determining, 146
identifying, 146
role of, 146

collaborating, with PowerPoint, 288–306
editing files with Office Online, 303
folder permissions, 305

collaborating, with PowerPoint, (continued)
review cycle process, 288
sharing files, 289–292
storing files on OneDrive, 302–303

collapsing sections, 60
collapsing slides, 49–51
colors

of PowerPoint charts, 170
of table backgrounds, 226–227

color schemes
built-in, 242–243
labels, 245–246

Column charts, 166
columns, in tables

adding, 216
width of, 213–215, 218–219

Comments field, 327
comments, 292–297

attaching, 294
deleting, 296–297
editing, 296
effective, writing, 296–297
name of, 293–294
navigating, 295–296
reading, 293

comparing presentations, 300–301
compatibility, 2
compatibility issues, 332–333, 378–385

Compatibility Checker, 383–385
with previous versions, 382

Compatibility Pack, 383
compressors, 146
connecting presentations

by copying and pasting, 355
choosing technique for, 355
navigating connected presentations, 361
with actions, 357–358
with links, 355
with OLE (Object Linking and 

Embedding), 359–360
Content layout, 26
Content with Caption layout, 26
Copy feature, in Clipboard, 9
copying, 46–47
copyright issues, 84

downloading audio for PowerPoint 
presentations, 138

online videos for PowerPoint 
presentations, 145

ripping audio for PowerPoint 
presentations, 138
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Creative Commons license, 84, 145
Cut feature, in Clipboard, 9
Cycle graphic charts, SmartArt, 185

D
dates, 66–67
decompressors, 146
deleting

placeholder text, 85–86
slides, 51

delivering presentations, 29–33
creating presentation from  

templates, 32–33
hiding slides, 31
navigating through slide shows, 29–30
Presenter View, 31
unhiding slides, 31

delivering slide shows, 28
demoting bullet points, 24
Design tab, PowerPoint, 167
device compatibility, 2
display, external, connecting to, 340
document themes, 19–22, 242–259

choosing, 19–21
choosing slide sizes, 21–22
deleting, 259
finding, 20–21
gradient fills, 249–252
saving, 258
slide backgrounds, 247–248

drag and drop, 10
duplicating slides, 23

E
email, sharing PowerPoint files via, 289–292
email, sharing files via, 7
embed code, online videos, 145
embedded charts, 166
embedding (inserting) media

audio files, 137
video files, 145

Encrypt with Password option, 333
Eraser tool, 335
Excel, linking data from to  

PowerPoint, 177–184
Excel app, purpose of, 3
expanding slides, 49–51

F
Fade animation, 107
File Explorer, finding files with, 7
file extensions, 378
file formats, 378–382

in PowerPoint, 136
native, 379
nonnative, 379–381

file formats
for audio, 138–139
for video, 146

files
finding, 7
opening, 7

files (continued)
printing, 8
saving, 6
searching, 7
sharing via email, 7

File tab, 5–8
Backstage view, 5
finding files, 7
opening files, 7
printing files, 8
program options, 5–6
saving files, 6
searching files, 7
sharing files via email, 7
templates, 8

Find and Replace, 316–318
Find command, 13
finding files, 7
Find Whole Words Only option, Find and 

Replace dialog box, 316
folder permissions, 305
Font group settings, 11
fonts

changing color of, 55
embedding, 339
for bulleted lists, 47

footers
dating in slides, 66–67
in handouts, 65
in slides, 66–67

Format Painter feature, in Clipboard
applying copied formatting, 11
overview, 9

Format Painter feature, 55
Format tab, PowerPoint, 167

G
gradient fills, 249–252

custom, creating, 251–252
how defined, 249
stop positions, setting, 250–251

grammar checker, 14
graphics, 97–104

adding 3D models, 90–92
adding icons, 90–92
aligning objects, 93–94
artistic effects, 100
deleting placeholder text, 85–86
formatting, 95–96
grouping objects, 95
inserting screenshots, 101
moving objects, 88–92
ordering objects, 92
removing backgrounds, 97–99
rotating objects, 88–92
searching for pictures, 87
shapes, 101–104
sizing objects, 88–92
using text and object layouts, 85

gridlines, 94
groups, 95

H
handouts, 62

custom, previewing, 65
footers, 65
headers, 65
masters, 64
printing, 63

handouts in Word, PowerPoint  
presentation as, 388–390

headers, 65
headings, 24–25
Help feature, 15
hiding slides, 31
Hierarchy graphic charts, SmartArt, 185
Highlighter Tool, 335–337
Home tab, 8–13

drag and drop, 10
Find command, 13
Font group settings, 11
Mini toolbar, 12
Replace command, 13

Hyperlink dialog box, 319
hyperlinks, 319–324

connecting presentations using, 355
for slide navigation, 319–321
inserting, 319
repairing and removing, 322–324

I
icons, 90–92
indenting multiple bullets, 25–26
Ink Color tool, 335
Insights pane, Smart Lookup feature with, 15
Inspect Document option, 328

J
Justify text align option, 58

K
Keep Source Formatting & Embed 

Workbook option, 178
Keep Source Formatting feature, in 

Clipboard, 9
Keep Text Only feature, in Clipboard, 9
Keywords field, 327

L
Laser Pointer, 335, 337
layout masters. See also slide masters

creating, 265, 267–268
duplicating, 266–267
modifying, 268
overview, 261

Left-align option, 58
Line charts, 166
line spacing, 57
Linked Data window, 180
links

breaking, 141–142
for audio, 137, 140–142
linking media files, 134
repairing, 142
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List graphic charts, SmartArt, 185
lists. See bulleted lists
Live Preview, 20
looping slide shows, 144

M
Mark as Final option, 333
Match Case option, Find and Replace dialog 

box, 316
Matrix graphic charts, SmartArt, 185
MediaInfo software, 146
media window, 148–150
Merge Formatting feature, in Clipboard, 9
merging shapes, 102–104
Microsoft Account ID, creating, 363–364
Microsoft accounts, 4
Microsoft Office 2019, 3
Microsoft Office apps, 1

choosing version of, 2–3
devices compatible with, 2
Help feature in, 15
Microsoft accounts, 4
overview of, 2–4
Quick Access toolbar in, 4–5
Review tab in, 13–15
Ribbon in, 4
Smart Lookup with Insights pane, 15
storage provided by, 2
Take a Screenshot button in, 16

Microsoft Office Compatibility Pack, 383
MIDI file format, 136, 139
Mini toolbar, 12
monitors, connecting to, 340
Morph transition effect, 106
motion paths, 112–113
Move Split command, 299
Movie file format, for PowerPoint 

presentations, 146
MP3 file format, 136, 138
MP4 video file format, 146
multimedia, 134–151

creating slide show timings, 142–144
linked media files, 134
organizing with subfolders, 135
types of, 134

N
narrations, 138
native file formats, 379
navigating slide shows, 29–30
New Window command, 299
nonnative file formats, 379–381
No Style audio style, 139
Notes Masters, 268–271

creating notes, 268–269
modifying, 270–271

O
objects

aligning, 93–94
copying, 46–47
grouping, 95
moving, 88–92

objects (continued)
ordering, 92
rotating, 88–92
sizing, 88–92

Office 365, 3
Office.com graphic charts, SmartArt, 185
Office Online, 2

editing PowerPoint files with, 303
OLE (Object Linking and Embedding), 177

connecting PowerPoint presentations 
using, 359–360

OneDrive, 7
sharing PowerPoint files using, 302–303, 

304
storing PowerPoint files using, 302

OneNote app, 3
Online Pictures search window, 87
opening files, in Microsoft Office apps, 7
Open XML formats, 379
Outline panel, 47
Outline printout, 62
outlines, 47–51

collapsing slides, 49–51
creating in Word, 52–54
deleting slides, 51
expanding slides, 49–51
importing, 54
Outline panel, 47

outlines in Word, 52–54
PowerPoint presentation as, 385–388

Outlook, integrating PowerPoint with, 
394–397

Outlook app, 3

P
paragraphs, 58–59
PDF (Portable Document Format), 

PowerPoint slides in, 290, 292
PEER guidelines, 29
Pencil Sketch effect, 100
Pen tool, 335
Picture graphic charts, SmartArt, 185
Picture option, 178
pictures

for slide backgrounds, 253–258
online pictures, 84
searching for with Online Pictures search 

window, 87
Pie charts, 166
placeholder text

choosing layouts, 86
deleting, 85–86
document themes and, 19
formatting, 86
overview, 18

Play in Background audio style, 139
presentations, 17–43, 46–55, 59–67

adding audio to, 136
adding slides to, 23
aligning text in, 26–28
bulleted lists in, 23–26
choosing slide layouts, 26
comparing, 300–301

presentations (continued)
connecting, 354–361
creating from templates, 32–33
creating outlines in Word, 52–54
delivering slide shows, 28
editing document properties, 326–328
editing embedded presentations, 

362–363
editing linked presentations, 361
Find and Replace in, 316–318
formatting text in, 55–57
handouts of, in Word, 388–390
hyperlinks, for slide navigation, 319–321
hyperlinks in, 319–324
hyperlinks, inserting, 319
hyperlinks, repairing and removing, 

322–324
inspecting, 328–333
multiple, viewing, 298–301
organizing with sections, 60–62
outline of, in Word, 385–388
presenting online, 363–366
proofreading, 334
protecting, 333–334
running with Morph transitions, 106
setting line spacing, 57
setting paragraph alignment, 58–59
Slide Sorter view, 59
transporting, 338–340
using document themes, 19–22

Presenter View, 31
printing, in Office apps in general, 8
printing, 62–67

handout footers, 65
handout headers, 65
handout masters, 64
handouts, 63
in black and white, 63
in color, 63
in grayscale, 63
Quick Print icon for, 62–63
slide footers, 66–67
transparencies, 67

Print Preview feature, 8
Process graphic charts, SmartArt, 185
program options, 5–6
promoting bullet points, 24
proofreading presentations, 334
protecting presentations, 333–334
public domain media, 145
Publisher app, 3
Pyramid graphic charts, SmartArt, 185

Q
Quick Access toolbar, 4–5, 51
Quick Print icon, 62–63

R
Recolor effect, 100
reference tools, using with PowerPoint, 306
Rehearse Timings feature, 143–144
Relationship graphic charts, SmartArt, 185
repairing audio links, 142
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Replace All option, Find and Replace dialog 
box, 317

Replace command, 13
Restrict Access option, 333
review copies, 290
review cycle process, with PowerPoint, 288
Review tab, 13–15

grammar checker, 14
spelling feature, 14
Thesaurus feature, 14–15

Ribbon, 4
rich media (multimedia), 134
Right-align option, 58
ripping audio, for PowerPoint  

presentations, 138
rotating objects, 88–92
rows, in tables

adding, 215
deleting, 215
height of, 213–215

royalty-free media, 145

S
Save options, in Office, 6
saving files, 6
screen recordings, 145
screenshots

in Office apps in general, 16
in PowerPoint, 101

searching files, 7
sections, 60–62
Section Zoom, 324
security, PowerPoint presentations, showing 

online, 364–366
Selection Pane, 332
shading of PowerPoint tables, 225–226
shapes, 101–104

adding text to, 101
customizing, 104
formatting, 102, 104
formatting text in, 102, 104
merging, 102–104
stretching, 101
variations, 102

sharing PowerPoint files, 289–292
accessing shared files, 305
exporting presentations to other 

formats, 292
via email, 289–292
with OneDrive, 304

sizing
media window, 148–150
objects, 88–92

Skype app, 3
slide backgrounds, 247–248

pictures and textures for, 253–258
slide masters, 260–265. See also layout 

masters
accessing layout masters, 261
editing, 262
editing layout masters, 263
Eyedropper tool, 263–265

slide shows
delivering, 28
ending, 30
looping, 144
navigating through, 29–30
Slide Show toolbar, 29–30
timing, 142–144

slides, 46–47
adding, 23
changing layout of, 54
choosing layouts for, 26
choosing size of, 21–22
collapsing, 49–51
copying objects, 46–47
copying text, 46–47
dating footers, 66–67
deleting, 51
determining timing of, 143
duplicating, 23
expanding, 49–51
footers, 66–67
hiding, 31
moving, 50–51
printout, 62
reordering animations on, 108–111
resetting formatting of, 54
Slide Sorter view, 59
timing slide shows, 142–144
transitions between, 104–106
unhiding, 31

Slide Sorter view, 23
Slides panel

duplicating slides, 23
overview, 23

Slide Zoom, 324, 334–335
SmartArt, 184–192

adding elements to, 189–191
converting lists to, 187–188
formatting, 184–187, 188
inserting, 184–187
shapes in, reordering, 192

smart guides, 93
Smart Lookup feature, 15
sound effects

adding, 114–115
downloading, 138
for transitions, 114–115

source location, of cut data, 9
speaker icon, on PowerPoint slides, 136, 139
Speaker Notes printout, 62
spelling, checking, 334
spelling feature, 14
standard format, 21
start/stop times for videos, 147
storage, 2
storing PowerPoint files, on  

OneDrive, 302–303
stretching shapes, 101
subfolders, 135
Subject field, 327
Summary Zoom, 325
Switch Windows command, 299

T
tables, 207–228

3-D bevels in, 227–228
aligning, 211
background colors, custom, 226–227
cells in, 211–213, 216–220
columns in, 213, 216–219
entering data in, 209
importing, 221–222
moving, 210–211
overview, 208–209
resizing, 210–211
rows in, 213–216
shading, 225–226
styles, 222–228

Take a Screenshot button, 16
target location, of cut data, 9
Tell Me More link, in Help, 15
Tell Me What You Want to Do box,  

in Help, 15
templates, in Office apps in general, 8
templates

applying, 32–33
creating presentations from, 32–33
downloading, 32–33
searching for, 32

text
adding to shapes, 101
aligning, 26–28
copying, 46–47
formatting, 55–57
formatting in shapes, 102, 104
inserting, 18–19
setting case, 56–57
setting line spacing, 57
setting paragraph alignment, 58–59

textures for slide backgrounds, 253–258
Thesaurus feature, 14–15
thumbnails, in Clipboard, 9
Tile Picture as Texture option, 254–255
timing, 142–144

determining slide timings, 143
Rehearse Timings feature, 143–144

Title field, 327
titles, 26, 57
toggle format, 12
tracking (kerning), 55
transitions, 104, 104–106, 114
transition sound effects, 114–115
transparencies, 67
transporting presentations

connecting to external display, 340–341
copying presentation to CD or  

folder, 340
displaying linked content, 340
font embedding and, 339
Package Presentation for CD  

feature, 338

U
Undo/Redo commands, 4–5
unhiding slides, 31
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USB flash drive
storing PowerPoint presentations on, 338
viewing PowerPoint presentations  

from, 340
Use Destination Theme & Embed Workbook 

option, 178

V
VideoHelp.com website, 146
video, 144–151

adjusting media window size, 148–150
applying styles to, 150
applying video effects, 148
codecs, 146
effects, 148
file formats for, 146
setting options, 150–151
setting start times, 147
setting stop times, 147
using online videos, 145
using screen recordings, 145
using video from computer, 145

W
WAV file format, 138
widescreen format, 21
Windows audio file format, 136
Windows Media file format, 136, 146
Windows Media Player, 138
Windows Media Video file format, 146
WMA file format, 139
Word

creating presentation handouts, 388–390
creating presentation outline, 385–388
integrating PowerPoint with, 385–390, 

390–394
Word app

creating outlines for presentations, 52–54
integrating with PowerPoint app, 52–54
outlines, 52–54
purpose of, 3

X
XPS (XML Paper Specification), PowerPoint 

slides in, 292

Y
YouTube, embedding videos into PowerPoint 

from, 145, 150

Z
zooming, 324–325

Section Zoom, 324
Slide Zoom, 324, 334–335
Summary Zoom, 325
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