
10 Connecting 
Presentations and 
Presenting Online

POWERPOINT

M
aintaining large presentations 

can be troublesome. 

Breaking them into smaller 

individual presentations and then linking 

them makes it easy to delegate certain 

content to different people or departments. 

PowerPoint’s linking and embedding 

features allow you to modularize your 

presentations. In this chapter, you will link 

and embed small presentations to create a 

single large slide show. You will also present 

your presentation online.

L E A R N I N G  O B J E C T I V E S

ÝÝ Connect multiple presentations

ÝÝ Use Object Linking and Embedding

ÝÝ Present a presentation online
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354  PowerPoint Chapter 10: Connecting Presentations and Presenting Online

	 Project: Sharing a Presentation Online
To attract the best and brightest from the nation’s medical schools, you decide to make a 
promotional presentation about the facility to share with potential employees. You call Sarah, 
one of Raritan’s technical support specialists, and ask whether it’s possible to add a link to a file 
or to link one presentation to another. Sarah explains that with PowerPoint, accomplishing this 
is simple. You also tell Sarah about your plan to hold a conference call with a few prospective 
employees across the country. As you speak with them on the phone, you want to present 
the slide show over the Internet. Sarah tells you that PowerPoint’s Present Online feature is 
exactly what you’re looking for.

Connecting Presentations
The ability to connect multiple presentations is a powerful option in PowerPoint. For example, you 
may have several small presentations, each covering a specific topic, and need a larger presentation 
that incorporates all those topics. Or, your workplace may have departments—each responsible for 
its own small presentation. You can unify these small presentations into a single large presentation by 
connecting them.

The main presentation connects to the Departments presentation.

The Hard Way: Copying and Pasting
One option for connecting presentations is to open each of the small presentations, copy the slides, 
and then paste those slides into the larger main presentation. Arranging the slides in the desired 


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order would be tedious and very confusing. A more efficient method is to simply link or embed the 
small presentations to connect them to the larger one.

CONNECTING PRESENTATIONS: LINKING VS COPYING/PASTING

Copy/Paste Content Link Presentations 
1.	 Open small presentation 1.

2.	 Copy all slides.

3.	 Open large presentation.

4.	 Paste all slides.

5.	 Open small presentation 2.

6.	 Copy all slides.

7.	� Switch back to large  
presentation.

8.	 Paste all slides.

1.	 Open large presentation.

2.	� Link/embed small presentation 1.

3.	� Link/embed small presentation 2.

Choosing a Connection Technique
To connect presentations, you have three options: 

ÝÝ Insert a link.

ÝÝ Insert an action.

ÝÝ Use Object Linking and Embedding.

Each has its own unique benefits and drawbacks.

Connecting Presentations with a Link
You can create a link that navigates to another slide in the same presentation or that opens a 
different presentation entirely. You can even link to a specific slide in a different presentation. For 
example, you can create a text link in a main presentation that opens a second presentation and 
automatically skips several slides at the beginning of the second presentation. You can specify that 
the target presentation initially open to the second, third, or any slide other than the title slide. Links 
can be created from text, images, shapes, or charts.

A link is also called a hyperlink.

After linking presentations, don’t move or rename them. Links will break if you don’t maintain the 
relative locations of target presentations to the main presentation. This is similar to the way other 
linked documents work, such as linked charts and Excel spreadsheets.

Keep the main presentation file and all linked presentations in the same folder.

Tip!

Tip!
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The link in the main presentation may change color (depending on the document theme and color 
scheme) to indicate it’s been clicked. The color will revert to its original when viewed in a slide show.

ÍÍ Insert→Links→Link 

ÍÍ Insert→Links→Action 

ÍÍ Insert→Text→Object 

DEVELOP YOUR SKILLS P10-D1

In this exercise, you will link small presentations to a main presentation.

	 1.	 �Start PowerPoint, open P10-D1-Recruitment from your PowerPoint Chapter 10 folder, and 
maximize the program window.

	 2.	 �Navigate the slides to familiarize yourself with the presentation and then close it without saving 
any changes.

	 3.	 �Open these presentations from your PowerPoint Chapter 10 folder and explore them one at a 
time, closing each without saving any changes when finished:
•	P10-D1-Departments
•	P10-D1-Facility
•	P10-D1-Services
•	P10-D1-Staff

	 4.	 �Open P10-D1-Facility again and save it as: P10-D1-FacilityRevised

You will edit this presentation later in this chapter, so you must rename it.

	 5.	 �Close the presentation.

	 6.	 �Open P10-D1-Recruitment again and save it as: P10-D1-RecruitmentRevised

	 7.	 �On the second slide, Our Facility, select the text State-of-the-art medical complex and 
choose Insert→Links→Link.

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Connecting Presentations  357

	 8.	 �Follow these steps to link to P10-D1-FacilityRevised:

A
D

B

C

F
E

G

A	Choose Existing File or Web Page.

B	Browse to your PowerPoint Chapter 10 folder. (Your setting may differ from that in the 
figure.)

C	Choose P10-D1-FacilityRevised.

D	Click Bookmark to link to a specific slide.

E	Choose the Location slide.

F	Click OK to close the Select Place in Document dialog box.

G	Click OK to close the Insert Hyperlink dialog box.

	 9.	 �Select the text Open 24 x 7 x 365 and add a link to the Operating Hours slide in P10-D1- 
FacilityRevised.

	10.	 �Save your presentation.
 

Connecting Presentations with an Action
Actions, like links, can also link to other presentations. In fact, actions create links. It’s a good idea to 
keep the main presentation and all linked presentations in the same folder, as this makes it easier to 
keep track of them.

DEVELOP YOUR SKILLS P10-D2

In this exercise, you will connect presentations with an action. 

	 1.	 �Save the presentation as: P10-D2-RecruitmentRevised

	 2.	 �Select the text Variety of patient and community services and choose Insert→Links→ 
Action.
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	 3.	 �Follow these steps to link to a presentation with a mouse-click action:

A

E

B

C

D

A	Choose Hyperlink To.

B	Scroll down the list and choose Other PowerPoint Presentation.

C	Browse to your PowerPoint Chapter 10 folder, if necessary, select P10-D1-Services, and 
click OK.

D	Select the second slide, Services, and click OK.

E	Click OK to close the Action Settings dialog box.

The new action links directly to slide 2 of the connected presentation.

	 4.	 �Display slide 3, Our People.

	 5.	 �Create an action that links the text Dedicated and professional staff to the second slide of 
P10-D1-Staff.

	 6.	 �Save your presentation.
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Connecting Presentations with Object Linking and Embedding
Object Linking and Embedding (OLE) works in a similar way as links or actions, but it inserts its link 
icon on the slide rather than turning text, an existing image, or a chart into a link. As the name 
indicates, OLE can either link or embed the targeted files.

Linking Versus Embedding
A few differences exist between linking and embedding. Each has its use, and your choice depends 
largely on personal preference:

ÝÝ Linked presentations should not be renamed or moved, or the link will be broken. Embedded 
presentations can be renamed and moved with no effect on the main presentation.

ÝÝ Linked presentations can be edited, and the changes are immediately visible when accessed via a 
link from the main presentation. Remember, embedding a presentation places a copy of it in the 
main presentation. Changes you make in the original file are not transferred to the embedded copy; 
the opposite also is true.

ÝÝ Linking presentations does not increase the size of the main presentation; embedding does.

Linking with OLE
Files linked through OLE behave just as if they were linked with a link or action. Be aware of the 
filenames and locations and store all files in the same folder—just as you would if you were using a 
link or action. Linking with OLE creates an icon on the slide that, when clicked, opens the linked file. 
You can set the icon to appear as a generic image or as a snapshot of the actual file contents. Choose 
OLE linking over links or actions when you want a file icon or snapshot on the slide rather than a 
typical link or button.

Embedding with OLE
OLE embedding works just like OLE linking except a copy of the file is embedded in the presentation 
rather than linked. With OLE embedding, you connect the files the same way as with OLE linking and 
can select from a generic file icon or a snapshot of the actual file contents. The difference is that a 
connected (embedded) file is absorbed into the main presentation, increasing the overall size of that 
presentation.

You can also embed Word documents, Excel workbooks, and other types of files into a PowerPoint 
presentation by using OLE embedding.

Formatting an Embedded File’s Icon
When an OLE file is placed on a slide, you can choose to display it as a PowerPoint icon or as a 
thumbnail of the file contents. If you choose a generic icon, you can change the caption under it. 
PowerPoint also offers several icon variations.

Tip!
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DEVELOP YOUR SKILLS P10-D3

In this exercise, you will use Object Linking and Embedding to embed a small presentation in a main 
presentation.

	 1.	 �Save the presentation as: P10-D3-RecruitmentRevised

	 2.	 �Select the third slide, Our People, and choose Insert→Text→Object.

	 3.	 �Follow these steps to embed the event calendar presentation:

A
B

D

C

E

A	Choose Create from File.

B	Click Browse, navigate to your PowerPoint Chapter 10 folder, select P10-D1-
Departments, and click OK.

C	Make sure the Link checkbox is not selected; the presentation will be embedded.

D	Ensure the Display as Icon checkbox is not selected; the embedded object will display a snap-
shot of the actual file contents.

E	Click OK.

A copy of the P10-D1-Departments presentation is embedded. There is no link from the main 
presentation to the P10-D1-Departments presentation. Changes made to the original P10-D1-
Departments presentation will have no effect on the embedded copy.

	 4.	 �Follow these steps to resize the embedded presentation:

A
B

     	         

C

A	Point to the top-left corner of the embedded presentation to prompt the double-headed 
arrow.

B	Drag down and to the right to shrink the embedded presentation to your liking.

C	Drag the embedded presentation to the lower-right area of the slide.

	 5.	 �Save your presentation.
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Navigating Connected Presentations
A connected presentation ends differently when it’s connected with a link or action as opposed to 
using OLE. A linked or action-connected presentation displays the black End of Slide Show screen, 
which can interrupt the mood you’ve set with your document theme. OLE-connected presentations 
(linked or embedded) do not display the black screen. Instead, you are returned immediately to the 
current slide in the main presentation after a connected presentation ends. The linked and embedded 
presentations are optional during a slide show. You can choose to click the links or OLE objects to 
display the connected presentations or ignore them.

DEVELOP YOUR SKILLS P10-D4

In this exercise, you will navigate a slide show and its connected presentations.

	 1.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 2.	 �On the second slide, Our Facility, click the link for State-of-the-art medical complex.

The P10-D1-FacilityRevised presentation opens.

	 3.	 �Click through to the end of P10-D1-FacilityRevised until the black End of Slide Show screen 
appears. Click to end the linked presentation.

	 4.	 �Click the Open 24 x 7 x 365 link and navigate the linked slide show, resuming the main slide 
show when the linked presentation ends.

	 5.	 �View the final linked presentation on the Our Facility slide and then resume the slide show.

	 6.	 �Advance to the Our People slide and click the OLE object to display the embedded P10-D1-
Departments presentation.

	 7.	 �Navigate through P10-D1-Departments and return to the Our People slide.

Notice that the black End of Slide Show screen does not display with OLE-connected presentations; 
rather, you’re returned to the Our People slide when complete.

	 8.	 �Tap [Esc] to exit the slide show and return to Normal view.

Inserting Slides from Another Presentation
Rather than linking or embedding entire presentations, you can simply import slides from one presen-
tation to another. Just use the Reuse Slides command to browse to another presentation and select 
the slides to insert after the current slide. 

ÍÍ Home→Slides→New Slide menu→Reuse Slides

Editing Linked and Embedded Presentations
No presentation lasts forever. Edits must be made to keep presentation content current. Fortunately, 
you can access linked and embedded presentations right from the main presentation, which makes 
the editing process a little easier.

Editing Linked Presentations
Remember that when presentations (or any files) are linked, a pointer to the original file is created. If 
the original file is edited, the changes are seen when the link is clicked. 

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



362  PowerPoint Chapter 10: Connecting Presentations and Presenting Online

Editing Embedded Presentations
When presentations (or any files) are embedded, a copy of the original file is absorbed into the main 
presentation. Editing the original file has no effect on the embedded copy in the main presentation. 
Embedded files must be edited directly from the main presentation.

DEVELOP YOUR SKILLS P10-D5

In this exercise, you will edit the linked and embedded presentations.

	 1.	 �Save the presentation as: P10-D5-RecruitmentRevised

You will begin by editing the linked presentation.

	 2.	 �Select the second slide, Our Facility.

	 3.	 �Right-click the Open 24 x 7 x 365 link and choose Open Link.

The linked P10-D1-FacilityRevised presentation opens.

	 4.	 �Select the third slide, Operating Hours, if necessary, and change 12:00 a.m. to: midnight

	 5.	 �Save and close P10-D1-FacilityRevised.

The color of the link on the Our Facility slide changes to indicate that the link has been visited. If this 
bothers you, you may save, close, and reopen the presentation to reset the link color.

	 6.	 �Choose File→Open.

	 7.	 �Navigate to your PowerPoint Chapter 10 folder and open P10-D1-FacilityRevised.

	 8.	 �Navigate to the third slide, Operating Hours, and notice that 12:00 a.m. has been changed to 
midnight.

Editing the linked document affected the original.

	 9.	 �Close P10-D1-FacilityRevised, choosing not to save if prompted.

Edit an Embedded Presentation
	10.	 �Navigate to the third slide, Our People, and double-click the embedded object.

The PowerPoint window changes. The File tab is gone, a small menu bar appears above the Ribbon, 
and the Save command in the Quick Access toolbar is disabled. The OLE object displays its own set of 
scroll bars.

	11.	 �Use the scroll bars within the OLE object to move to the second slide in the embedded 
presentation.

The embedded presentation is too small to edit comfortably.

	12.	 �Click the Zoom In button at the bottom right of the PowerPoint window repeatedly until you can 
see the text below each of the pictures in the embedded presentation.

	13.	 �Double-click the word Neonatology and type: Neonatal Care

	14.	 �Click anywhere on the Our People main slide, outside the OLE object.

The PowerPoint window resets itself, and the OLE object scroll bars disappear.
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	15.	 �Click the Fit Slide to Current Window button at the bottom-right of the PowerPoint window 
so you can see the whole Our People slide.

	16.	 �Choose File→Open, navigate to your PowerPoint Chapter 10 folder, and open 
P10-D1-Departments.

	17.	 �Navigate to the second slide, Departments, and notice that the text change does not appear 
here in the original presentation.

Editing the embedded document had no effect on the original.

	18.	 �Close P10-D1-Departments, choosing not to save if prompted.

	19.	 �Save and close P10-D5-RecruitmentRevised.

Presenting Online
Microsoft offers Present Online, which allows users to broadcast their presentations over the 
Internet. PowerPoint provides you with a link to the broadcast that you can share with friends or 
colleagues. Anyone with the link and an Internet connection can view the presentation, even if they 
don’t have PowerPoint, as the broadcasted presentation runs in a web browser. Although presenting 
online is free, it does require that you have a Microsoft Account ID.

Creating a Microsoft Account ID
A Microsoft Account, or Microsoft Account ID, is a free account with one of the many Microsoft 
services, such as an Outlook.com email account. Many Microsoft services are free but require a 
Microsoft Account ID to log in. Only the person broadcasting the presentation needs a Microsoft 
Account ID. To view the broadcast, you need only the link.

You can sign in or create a new free Microsoft Account ID at any of these Microsoft websites:

ÝÝ live.com

ÝÝ outlook.com

ÝÝ onedrive.com

DEVELOP YOUR SKILLS P10-D6

In this exercise, you will create a Microsoft Account ID.

You must have an Internet connection to complete this exercise. As web pages change often, the Outlook.
com web page you visit today may no longer exactly match this exercise. Even so, the steps to create a 
Microsoft Account ID should be similar no matter what changes Microsoft has made to the Outlook.com 
page.

	 1.	 �Start your web browser and navigate to: outlook.com

The Outlook.com page loads, but you are redirected to another Microsoft URL in the address bar.

Note!
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	 2.	 �Click the Create Free Account button in the middle of the page.

The Outlook.com web page may have changed since this writing, so you may not see a Create Free 
Account button. It may be called Sign Up or something similar.

	 3.	 �Complete the steps on the website to create your free Microsoft ID account. Feel free to use a 
fake name, address, and birth date. Microsoft doesn’t need to know your personal information!

Record your Microsoft Account ID and password, as you will need them later. It’s not secure to write 
down this information, unless you can guarantee storing it in a safe place. If you forget your Microsoft 
Account ID or password, it’s easy enough to create a new one.

 

Showing a Presentation Online
Once you have a Microsoft Account ID, you can show your presentation online for free to anyone with 
an Internet connection. You begin setting up to present online in Backstage view, and PowerPoint 
walks you through the remaining steps.

ÍÍ File→Share→Present Online→Present Online

Security Considerations
Once you sign in with a Microsoft Account ID, PowerPoint keeps you logged in even after the online 
presentation has ended. This is a security risk because anyone who has access to the computer you 
have used can then use your account to access Microsoft services. 

Remember to sign out after ending an online presentation. 

Microsoft recommends that after signing out, you close all programs and log out of Windows to 
completely clear the login information that PowerPoint saved.

ÍÍ File→Account→Sign Out

DEVELOP YOUR SKILLS P10-D7

In this exercise, you will work with another student to broadcast a presentation.

You must have an Internet connection, a Microsoft Account ID, access to email, and a partner at another 
computer to complete this exercise.

	 1.	 �Find a student partner and decide who will be Student A and who will be Student B.

Student A will present online to Student B. You will reverse roles at the end of this exercise.

Student A
Only Student A should complete this section.

	 2.	 �Choose File→Open, navigate to your PowerPoint Chapter 10 folder, and open P10-D7- 
Broadcast.

	 3.	 �Choose File→Share→Present Online→Present Online.

	 4.	 �Enter the email address you used to create your Microsoft Account ID and click Next.

Note!

Note!
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	 5.	 �Enter your Microsoft ID password and click Next.

	 6.	 �Click the Microsoft Apps Only link when prompted to Use this account everywhere on your 
device.

	 7.	 �Click Copy Link.

	 8.	 �Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

You can’t minimize PowerPoint yet because the Present Online dialog box is still open.

	 9.	 �Compose an email to Student B. You will have to ask for Student B’s email address.

	10.	 �Type PPT Broadcast for the email’s subject.

	11.	 �Click in the message body area, type Use this link to view my PPT broadcast 
and tap [Enter] to create a new line, and then press [Ctrl]+[V] to paste the copied link.

	12.	 �Tap [Enter] again to create a blank line under the pasted link.

	13.	 �Send the email and then close your email program or web browser.

The PowerPoint window appears with the Present Online dialog box is still open.

	14.	 �Click Start Presentation.

Student B
Only Student B should complete this section.

	15.	 �Start your email program and check your email.

	16.	 �Open the message from Student A and click the link in the email to the PowerPoint broadcast.

Your web browser opens a window with the broadcast presentation loaded.

	17.	 �Watch your screen as Student A delivers the slide show.

Student A
Only Student A should complete this section.

	18.	 �Navigate through the slide show as normal.

As you navigate the slide show, the presentation runs for Student B.

	19.	 �End the slide show and return to Normal View.

The Ribbon displays a new tab, Present Online, which lets you manage aspects of the online 
presentation.

	20.	 �Choose Present Online→Present Online→End Online Presentation and click End Online 
Presentation to confirm.

The slide show ends for both students.
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	21.	 �Choose File→Account, click Sign Out, and click Yes when prompted.

Students A and B
Both students should complete this section.

	22.	 �Close all programs and return to your Windows Desktop.

	23.	 �Repeat this exercise and reverse roles so Student B broadcasts the presentation to Student A.

	24.	 �When you are through, close all programs and return to the Windows Desktop.

	25.	 �Log out of Windows to completely clear your Microsoft Account ID from PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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	 Reinforce Your Skills
REINFORCE YOUR SKILLS P10-R1

Connect Presentations
In this exercise, you will connect presentations developed by different people within the Kids for Change 
organization.

	 1.	 �Start PowerPoint, open P10-R1-Main from your PowerPoint Chapter 10 folder, and save it as: 
P10-R1-MainRevised

You will begin by creating a link.

	 2.	 �Display slide 2, Events.

	 3.	 �Select the text iRecycling Day and choose Insert→Links→Link.

	 4.	 �From the Link To section, choose Existing File or Web Page.

	 5.	 �In the Look In drop-down menu, browse to your PowerPoint Chapter 10 folder, click  
P10-R1-iRecycle to select it, and click OK.

The text iRecycling Day becomes a link.

Connect Presentations with Actions
	 6.	 �Select the text Build-a-House and choose Insert→Links→Action.

	 7.	 �Choose Hyperlink To and, from the Hyperlink To menu, choose Other PowerPoint 
Presentation.

	 8.	 �Navigate to your PowerPoint Chapter 10 folder, choose P10-R1-Houses, and click OK.

The Hyperlink to Slide dialog box displays, prompting you to select a slide in the target presentation.

	 9.	 �Ensure the first slide, Kids for Change, is selected and click OK.

	10.	 �Click OK to close the Action Settings dialog box.

The text Build-a-House becomes a link.

Connect Presentations with OLE
	11.	 �Choose Insert→Text→Object.

	12.	 �Choose Create from File.

	13.	 �Click Browse, navigate to your PowerPoint Chapter 10 folder, choose P10-R1-Volunteers, 
and click OK.

	14.	 �Click OK to close the Insert Object dialog box.

	15.	 �Drag any corner of the embedded presentation toward the center to shrink the image and then 
drag the image to the right of the bulleted list so it doesn’t overlap any text.

View Connected Presentations
	16.	 �Choose Slide Show→Start Slide Show→From Beginning.

	17.	 �Navigate to the second slide and click the iRecycling Day link to open the linked presentation.

	18.	 �Click through the iRecycling Day presentation until you see the black End of Slide Show screen.

	19.	 �Click the black screen to close the linked presentation and return to the main presentation.


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	20.	 �Click the Build-a-House link to open the linked presentation.

	21.	 �Click through the Build-a-House presentation to the black End of Slide Show screen.

	22.	 �Click the black screen to close the linked presentation and return to the main presentation.

	23.	 �Click the OLE image to open the embedded presentation.

	24.	 �Click through the Top Volunteers presentation until the end and you return to the Events slide of 
the main presentation.

Remember that presentations linked or embedded with OLE do not display the black End of Slide 
Show screen.

	25.	 �Tap [Esc] to end the slide show.

	26.	 �Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS P10-R2

Edit Connected Presentations and Present Online
In this exercise, you will edit linked and embedded presentations. You will also present a slide show online.

	 1.	 �Start PowerPoint, open P10-R2-Editing from your PowerPoint Chapter 10 folder, and save it 
as: P10-R2-EditingRevised

	 2.	 �Open P10-R2-Toy from your PowerPoint Chapter 10 folder; save it as P10-R2-ToyRevised 
and then immediately close it.

	 3.	 �Display slide 2, Events, in P10-R2-EditingRevised.

	 4.	 �Select the text Toy Collection and choose Insert→Links→Link.

	 5.	 �From the Link To section, choose Existing File or Web Page.

	 6.	 �In the Look In drop-down menu, browse to your PowerPoint Chapter 10 folder, choose  
P10-R2-ToyRevised, and click OK.

The text Toy Collection becomes a link.

Edit Linked and Embedded Presentations
	 7.	 �Right-click the Toy Collection link and choose Open Link.

The linked presentation opens in a new PowerPoint window.

	 8.	 �Display slide 3, When?, and add a new third bullet: Collection 3 from Oct 1 – Dec 1

	 9.	 �Save and close the ToyRevised presentation.

	10.	 �Double-click the picture of the embedded presentation and scroll to the last slide, Locations?.

	11.	 �Use the Zoom slider at the bottom of the PowerPoint window to zoom in until you can easily 
read the text in the embedded presentation.

	12.	 �Click after the word August and tap [Enter] and [Tab].

	13.	 �Type: Sycamore Rd[Enter]Spooner St[Enter]Clinton Way[Enter]Beacon St

	14.	 �Click on the slide, outside the embedded presentation, and then fit the slide to the window.
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	15.	 �Save the presentation.

In the next section, you will broadcast a presentation, which requires you to have a Microsoft Account 
ID. If you have not yet created a Microsoft Account ID, start your web browser, navigate to outlook.
com, and click Create Free Account. Follow the steps on the web page to create a Microsoft Account 
ID and then close the web browser. 

Broadcast a Presentation
You need a partner for this section of the exercise.

	16.	 �Choose File→Share→Present Online→Present Online.

	17.	 �Sign in with your Microsoft Account ID and password.

	18.	 �Click Copy Link.

	19.	 �Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

	20.	 �Ask for your partner’s email address and then use these guidelines to compose an email to them:

•	 Email subject: Editing Broadcast

•	 Message body: Type Use this link to view my PPT broadcast, tap [Enter] to 
create a new line, tap [Ctrl]+[V] to paste the copied link, and tap [Enter] again to create a 
blank line under the pasted link.

	21.	 �Send the email and then close your email program (or web browser).

	22.	 �Click Start Presentation.

	23.	 �Have your partner check their email, open your message, and click the link in the email to the 
PowerPoint broadcast.

	24.	 �Navigate your slide show and ensure your partner sees it on their screen.

	25.	 �End the slide show and then choose Present Online→Present Online→End Online 
Presentation; click End Online Presentation when prompted.

	26.	 �Choose File→Account.

	27.	 �Click Sign Out and click Yes when prompted.

	28.	 �Save the presentation and then log out of Windows to completely clear your Microsoft Account 
ID from PowerPoint.

REINFORCE YOUR SKILLS P10-R3

Work with Connected Presentations
In this exercise, you will connect presentations. You will also edit connected presentations and broadcast a 
presentation online.

	 1.	 �Start PowerPoint, open P10-R3-Kids from your PowerPoint Chapter 10 folder, and save it as: 
P10-R3-KidsRevised

You will begin by creating a link to another presentation.

	 2.	 �Open P10-R3-College from your PowerPoint Chapter 10 folder, saving it as  
P10-R3-CollegeRevised and then closing it.

	 3.	 �Display slide 2, Events, in the open P10-R3-KidsRevised presentation.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



370  PowerPoint Chapter 10: Connecting Presentations and Presenting Online

	 4.	 �Select the text Details, choose Insert→Links→Link, and make these settings in the Insert 
Hyperlink dialog box:

•	 Link To: Existing File or Web Page

•	 Look In menu: Choose P10-R3-Details from your PowerPoint Chapter 10 folder

	 5.	 �Click OK.

The text Details becomes a link.

Connect Presentations with Actions
	 6.	 �Display slide 4, Program Benefits, select the text College application, and choose Insert→ 

Links→Action.

	 7.	 �Choose the Hyperlink To option and, from the Hyperlink To menu, choose Other PowerPoint 
Presentation.

	 8.	 �Navigate to your PowerPoint Chapter 10 folder, select P10-R3-CollegeRevised, and  
click OK.

The Hyperlink to Slide dialog box displays, prompting you to select a slide in the target presentation.

	 9.	 �Ensure the first slide, Applying for College, is selected and click OK.

	10.	 �Click OK to close the Action Settings dialog box.

The text College application becomes a link.

Connect Presentations with OLE
	11.	 �Display slide 3, Next Event, and choose Insert→Text→Object.

	12.	 �Choose Create from File.

	13.	 �Click Browse, navigate to your PowerPoint Chapter 10 folder, choose P10-R3-June, 
and click OK.

	14.	 �Click OK to close the Insert Object dialog box.

	15.	 �Drag the OLE image to position it on the slide to your liking.

View Connected Presentations
	16.	 �Choose Slide Show→Start Slide Show→From Beginning.

	17.	 �Navigate to the second slide and click the Details link to open the linked presentation.

	18.	 �Click through the linked presentation to the black End of Slide Show screen. Click the black screen 
to close the linked presentation and return to the main presentation.

	19.	 �Navigate to the Next Event slide and click the OLE image to open the embedded presentation.

	20.	 �Click through the June Event presentation until it ends and you return to the Next Event slide of 
the main presentation.

Remember that presentations linked or embedded with OLE do not display the black End of Slide 
Show screen.

	21.	 �Navigate to the Program Benefits slide and click the College application link to open the 
linked presentation.

	22.	 �Click through the Applying for College presentation to the black End of Slide Show screen; click 
the black screen.

	23.	 �Tap [Esc] to end the slide show.
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Edit Linked and Embedded Presentations
	24.	 �Display slide 4, Program Benefits, right-click the College application link, and choose Open 

Link from the pop-up menu.

The linked presentation opens in a new PowerPoint window.

	25.	 �Display slide 2, General Steps, and add a new sixth bullet: Investigate financial aid

	26.	 �Save and close the College presentation.

	27.	 �Display slide 3, Next Event, and double-click the picture of the embedded presentation.

	28.	 �Scroll the embedded presentation to slide 2.

	29.	 �Use the Zoom slider at the bottom of the PowerPoint window so you can easily read the text in 
the embedded presentation.

	30.	 �Correct the spelling of the last word in the last bullet.

	31.	 �Click on the slide outside the embedded presentation and fit the slide to the window.

	32.	 �Save the presentation.

In the next section, you will broadcast a presentation, which requires you to have a Microsoft Account 
ID. If you don’t have a Microsoft Account ID, start your web browser, navigate to outlook.com, and 
click the Create Free Account link. Follow the steps on the web page to create a Microsoft Account 
ID and then close the web browser. 

Broadcast a Presentation
You need a partner for this section of the exercise.

	33.	 �Choose File→Share→Present Online→Present Online.

	34.	 �Sign in with your Microsoft ID and click Copy Link.

	35.	 �Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or Gmail, 
launch your web browser and sign in to your email page.

	36.	 �Ask for your partner’s email address and then use these guidelines to compose an email to them:

•	 Email subject: Kids Broadcast

•	 Message body: Type Use this link to view my PPT broadcast, tap [Enter] to 
create a new line, press [Ctrl]+[V] to paste the copied link, and tap [Enter] again to create a 
blank line under the pasted link.

	37.	 �Send the email and then close your email program (or web browser).

	38.	 �Click Start Presentation.

	39.	 �Have your partner check their email, open your message, and click the link in the email to the 
PowerPoint broadcast.

	40.	 �Navigate your slide show and ensure your partner sees it on their screen.

	41.	 �End the slide show, choose Present Online→Present Online→End Online Presentation, 
and click End Online Presentation when prompted.

	42.	 �Choose File→Account, click Sign Out, and then click Yes when prompted.

	43.	 �Save the presentation and then log out of Windows to clear your Microsoft Account ID from 
PowerPoint.
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	 Apply Your Skills
APPLY YOUR SKILLS P10-A1

Connect Presentations
In this exercise, you will connect presentations developed by different people within the Universal 
Corporate Events organization.

	 1.	 �Start PowerPoint, open P10-A1-Main from your PowerPoint Chapter 10 folder, and save it as: 
P10-A1-MainRevised

	 2.	 �Display slide 2, Event Types, and use a link to link the text Celebrations to P10-A1-Celebrations 
in your PowerPoint Chapter 10 folder.

The text Celebrations becomes a link.

	 3.	 �Display slide 3, Services, and use an action to link the text Catering to the first slide of P10-A1- 
Catering in your PowerPoint Chapter 10 folder.

The text Catering becomes a link.

	 4.	 �Display the last slide and use OLE to embed P10-A1-Specialties from your PowerPoint 
Chapter 10 folder. The embedded presentation should display as a file thumbnail rather than as 
a generic PowerPoint icon.

	 5.	 �Size and position the embedded object to your liking.

View Connected Presentations
	 6.	 �View the Main presentation as a slide show and test each of the three linked presentations.

	 7.	 �End the slide show, save the presentation, and exit PowerPoint.

APPLY YOUR SKILLS P10-A2

Edit Connected Presentations and Present Online
In this exercise, you will edit linked and embedded presentations and present a slide show online.

	 1.	 �Start PowerPoint, open P10-A2-Editing from your PowerPoint Chapter 10 folder, and save it 
as: P10-A2-EditingRevised

	 2.	 �Open P10-A2-Stage from your PowerPoint Chapter 10 folder, saving it as  
P10-A2-StageRevised and then immediately closing it.

	 3.	 �Display slide 3, Services, in the open P10-A2-EditingRevised presentation and use a link to link 
the text Stage and sound equipment to P10-A2-StageRevised in your PowerPoint Chapter 10 
folder.

The text Stage and sound equipment becomes a link.

Edit Linked and Embedded Presentations
	 4.	 �Open the Stage and sound equipment link.

	 5.	 �Display the last slide and, in the title, change Stooges to: Stages

	 6.	 �Save and close the Stages presentation.

	 7.	 �Display the last slide and double-click the embedded presentation.


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	 8.	 �Display the last slide of the embedded presentation, zooming if necessary, and in the first bullet, 
change the word certifiable to: certified

	 9.	 �Click on the slide, outside the embedded presentation, and save the presentation.

Broadcast a Presentation
If you don’t have a Microsoft Account ID, start your web browser, navigate to outlook.com, click Create 
Free Account, and follow the steps to create one. 

Before continuing, find another student with whom to partner.

	10.	 �Choose the Present Online option from Backstage view, sign in with your Microsoft Account ID, 
and copy the broadcast link.

	11.	 �Send an email to your partner that includes the link to your broadcasted presentation and then 
start the broadcast.

	12.	 �Have your partner click the link to the PowerPoint broadcast in the email you sent.

	13.	 �Navigate your slide show and ensure your partner sees it on their screen.

	14.	 �End the slide show and then end the online presentation.

	15.	 �Sign out of your Microsoft Account ID.

	16.	 �Save the presentation and then log out of Windows completely.

APPLY YOUR SKILLS P10-A3

Work with Connected Presentations
In this exercise, you will begin by connecting presentations. You will then edit connected presentations and 
broadcast a presentation online.

	 1.	 �Start PowerPoint, open P10-A3-Universal from your PowerPoint Chapter 10 folder, and save 
it as: P10-A3-UniversalRevised

	 2.	 �Open P10-A3-Invitations from your PowerPoint Chapter 10 folder, saving it as  
P10-A3-InvitationsRevised and then immediately closing it.

	 3.	 �Display slide 2 (In Focus) in the open P10-A3-UniversalRevised presentation and use a link to 
link the text Invites to P10-A3-InvitationsRevised in your PowerPoint Chapter 10 folder.

The text Invites becomes a link.

	 4.	 �Use an action to link the text Transportation comfort to the first slide of P10-A3-
Transportation in your PowerPoint Chapter 10 folder.

The text Transportation comfort becomes a link.

	 5.	 �Use OLE to embed P10-A3-Catering from your PowerPoint Chapter 10 folder. Ensure the 
embedded presentation displays as a file thumbnail rather than as a generic PowerPoint icon.

	 6.	 �Size and position the embedded object to your liking.

	 7.	 �View the presentation as a slide show and test each of the three linked presentations.

	 8.	 �End the slide show.
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Edit Linked and Embedded Presentations
	 9.	 �Open the Invites link.

	10.	 �Display slide 3 and drag the top-right image down so it overlaps the other image and no longer 
covers the text.

	11.	 �Save and close the Invitations presentation.

	12.	 �Double-click the embedded presentation and display slide 3, Vegan, zooming as necessary.

	13.	 �In the first bullet, change the word Been to: Bean

	14.	 �Click on the slide, outside the embedded presentation, and save the presentation.

Broadcast a Presentation
If necessary, go to outlook.com, click the Create Free Account link, and create a Microsoft Account ID.

Find another student with whom to partner.

	15.	 �Choose the Present Online option from Backstage view, sign in with your Microsoft Account ID, 
and copy the broadcast link.

	16.	 �Send an email to your partner that includes the link to your broadcasted presentation and then 
start the broadcast.

	17.	 �Have your partner click the link to the PowerPoint broadcast in the email you sent.

	18.	 �Navigate your slide show and ensure your partner sees it on their screen.

	19.	 �End the slide show and then end the online broadcast.

	20.	 �Sign out of your Microsoft Account ID.

	21.	 �Save the presentation and then log out of Windows.

	 	Project Grader 
This chapter does not include Project Grader exercises. Project Grader content is based on the 
learning objectives for a chapter, and sometimes those learning objectives cannot be accurately 
graded by the system. Objectives from this chapter that can be accurately graded may be 
included in later chapters, if applicable.
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	 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P10-E1	 That’s the Way I See It
Everyone has an opinion. Some people prefer chocolate to vanilla, some would rather listen to 
classical than heavy metal music, some like cats while others like dogs. Think of a question for which 
people usually have a preference between two answers, for example, “What’s better: hot pizza or 
cold pizza?”

Create a presentation named P10-E1-Option1 that has at least three slides and shows why you 
believe the first answer is better. Create a second presentation named P10-E1-Option2 that has 
at least three slides and shows why you believe the second answer is better. Finally, create a third 
presentation named P10-E1-Question that presents the question on the title slide. Create a 
second slide that contains text or pictures that connect to the other two presentations. Connect to 
the presentations using links, actions, or OLE. Format all three presentations with design themes of 
your choice and add anything else you think enhances the presentations, such as pictures, additional 
text, animation, or audio/video. Arrange a time with your instructor to broadcast your presentation 
online using a Microsoft Account ID.

P10-E2	 Be Your Own Boss
In this exercise, you will connect supporting presentations to a main Blue Jean Landscaping presen-
tation. Open P10-E2-Blue and P10-E2-Plants and save them as: P10-E2-BlueRevised and 
P10-E2-PlantsRevised

Close the Plants presentation. In the Blue presentation, on the Services slide, link Lawn Care to 
P10-E2-Lawn and Edible Gardens to P10-E2-PlantsRevised. Use OLE to embed P10-E2-Custom 
next to the text Garden Design. From the main presentation, edit the linked Edible Gardens presenta-
tion and remove Golden Chanterelle Mushrooms from the list. Edit slide 5 of the embedded presentation, 
centering the photo on the slide to match the others. Run the slide show and test the links. Use your 
Microsoft Account ID to broadcast the presentation to your instructor, another student, or the class.

P10-E3	 Demonstrate Proficiency
Stormy BBQ is creating a series of presentations to show online. Rather than have one person create 
the entire presentation, employees have created their own individual presentations showcasing their 
favorite barbeque recipes. Your job is to connect the individual presentations to a main presentation.

Open P10-E3-Carol and P10-E3-Stormy and save them as: P10-E3-CarolRevised and 
P10-E3-StormyRevised

Close the Carol presentation. On the Stormy presentation, use links or actions to connect the text on 
slide 2 to their respective presentations, linking each presentation to their second slides (Ingredients). 
Embed Mini’s recipe as an OLE object on the last slide. From the main Stormy presentation, edit 
Carol’s recipe to indicate 2 tablespoons of chili power instead of 24 and edit Mini’s recipe to simmer 
for 30 minutes rather than for 300. Run the slide show and test the links. Use your Microsoft Account 
ID to broadcast the presentation to your instructor, another student, or the class.
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