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Introducing 
QuickBooks Pro
va

uickBooks has 
become the software 
of choice for many 

owners of small- and medium-
sized businesses. No doubt, 
this is due to the multitude of 
functions and features that it 
offers the smaller company. In 
this lesson, you will explore 
the various editions of 
QuickBooks and determine 
what is right for you. You will 
also examine what goes on 
behind the scenes and why it 
is so important for you to have 
a basic understanding of 
accounting. Finally, you will be 

Q

lu
atio

nintroduced to some 
QuickBooks basics that are 
vital to your success as a 
QuickBooks user.
 OL E S S O N  O B J E C T I V E S
After studying this lesson, you 
will be able to:

■ Understand basic 
accounting tasks

■ Manage basic QuickBooks 
files

■ Work with the QuickBooks 
window

■ Back up a company file

■ Open a portable 
company file
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Presenting QuickBooks Pro
QuickBooks is a software program that allows companies to:

■ Keep track of customers, vendors, employees, and other important entities

■ Process sales transactions and cash receipts

■ Process purchase transactions and payments to vendors

■ Run payroll

■ Track and sell inventory

■ Track assets (what you own) and liabilities (what you owe)

■ Keep track of bank accounts

■ And do so much more

Types of Companies That Use QuickBooks Pro
QuickBooks Pro works well for different types of companies in a variety of industries. Ideally, 
your company should not have more than twenty employees and two million dollars of annual 
revenue if you plan to use QuickBooks Pro (these are not strict rules, but guidelines). If your 
company is larger, you may want to consider using QuickBooks Enterprise Solutions. One type 
of business that QuickBooks Pro is not suited for is manufacturing, but Intuit has produced 
both Premier and Enterprise editions of QuickBooks especially for the manufacturing industry.

Aside from these issues, QuickBooks Pro can be customized and works well for many busi-
nesses, including not-for-profit organizations.

Editions of QuickBooks
Before you purchase your copy of QuickBooks, you should evaluate what you need Quick-
Books to do for you. There are several editions of QuickBooks, all of which perform the basic 
tasks required for small-business bookkeeping. This book requires the use of QuickBooks Pro 
or higher because Jobs, Estimates, and Time Tracking are features that are not available in 
QuickBooks Basic.

Versions, as Compared to Editions
Now don’t let yourself become confused by the difference between editions and versions of 
QuickBooks. Intuit creates a new version of QuickBooks each year (such as QuickBooks 2006, 
2007, or 2008). Each new version provides additional features that are new for that year. This 
book is designed for QuickBooks 2008, but once you learn how to use the features QuickBooks 
offers, it will be easy to switch between versions as your needs change. 

With each version, Intuit creates a multitude of editions from which a company may choose 
(such as QuickBooks Basic, QuickBooks Pro, and QuickBooks Premier). There is also an online 
edition of QuickBooks available that, for a monthly fee, allows you to access your company 
QuickBooks files via the Internet. Take a look at this book’s website to determine which 
edition will work best for your company (labpub.com/learn/qb8_QC1/). 
3
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The Online Edition of QuickBooks
Many companies are now using the online edition of QuickBooks. The online version looks 
very similar to the traditional desktop editions but has some unique features, such as:

■ The ability to access it from any computer with Internet access

■ A way for users in multiple or remote locations to utilize a single file

■ Automatic online backups

In addition, there is no need to worry about technological problems associated with desktop 
product installation and support when using QuickBooks online.

All of the users of a company file can access it through the web with a username and pass-
word, and all users work with the same up-to-date company file. It is recommended that you 
have a high-speed Internet connection to utilize this edition. The online edition, as with the 
desktop editions, allows you to set up users and determine the access level for each one. 

The online interface is very similar to that of QuickBooks Pro, so once you learn the basics of 
the program in this book, you will be able to transfer your knowledge to the online edition. It 
is similar to learning to drive a Ford and then driving a Toyota—you will just need to famil-
iarize yourself with the differences before you take off! You also have the ability to import your 
company data from a desktop edition of QuickBooks into your online account. You do not 
purchase software for the online edition but instead pay a monthly fee. Not all features are 
available in the online edition, though, so it is best to compare the different editions on the 
Intuit website in order to determine which is best suited for your company needs. You can find 
a link to the online edition comparison as well as current pricing on this book’s website at 
labpub.com/learn/qb8_QC1/. 

QuickBooks Add-Ins
There are many add-ins created by Intuit and additional third parties that can make your life 
easier when using QuickBooks. There are products out there that can assist with tasks such as 
order entry, customer management, credit card processing, collections, payroll, check printing, 
and many more! You can also find add-ins that have been developed for specific industries 
such as construction, retail, and farming, to name a few. If you wish to explore add-ins that 
may be helpful to you, check out the Intuit website or use an Internet search engine to search 
for third-party options.

Types of Tasks
There are many types of tasks you can perform with QuickBooks. The tasks can be broken 
down into two main categories: those that affect the accounting behind the scenes (activities 
and company setup) and those that do not (lists and reporting). The following table lists the 
four basic types of tasks covered in this book.
4 Lesson 1: Introducing QuickBooks Pro
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Understanding Basic Accounting
Many business owners use QuickBooks to keep their own books and attempt to just learn the 
software. QuickBooks is quite intuitive, but you will find yourself running into problems if you 
don’t understand the accounting basics on which QuickBooks is based.

An Accountant’s Worst Nightmare (or Greatest Dream?)
Picture yourself as an accountant who has just received a QuickBooks file from a client. The 
client has no idea how accounting works and, to him, debit and credit are just types of plastic 
cards he carries in his wallet. In his file you find duplicate accounts in the Chart of Accounts, 
accounts created as the wrong type, items posted to incorrect accounts, accounts payable inac-
curacies, and payroll inaccuracies (to name just a few).

Now, as an accountant, you can consider this a nightmare as you will have to run numerous 
diagnostics to find all the mistakes (which could have been easily avoided if your client 
learned how to use QuickBooks properly in the first place) or a dream as the billable hours 
increase at a rapid rate. 

This scenario is exactly the reason why you, as the client, need to learn what happens behind 
the scenes in QuickBooks, as well as how to use the day-to-day functions of the software. By 
having a better understanding of the accounting and how to do things properly in the 
program, you will reduce the number of hours your accountant will have to spend and thereby 
save yourself the accountant fees in the end!

Introducing “Behind the Scenes”
Throughout this book, you will see a special section called Behind the Scenes whenever you 
are learning about an activity performed within QuickBooks. This section will go over the 
accounting that QuickBooks performs for you when you record a transaction.

Accrual vs. Cash Basis Accounting
There are two ways that companies keep the books. The method you choose to implement 
depends on the nature of your business. QuickBooks makes it easy for you to produce reports 
utilizing either method, and your data entry will be the same regardless of which method you 
choose. Talk to your accountant or tax advisor to determine which method you have been 
using (for an existing business) or should use (for a new business).

Task Function

List 
(Database)

A list allows you to store information about customers, vendors, employees, and 
other data important to your business.

Activities This feature affects what is happening behind the scenes. Activities can be easily 
entered on forms such as invoices or bills.

Company 
Setup

This feature takes you through the steps necessary to set up a new company in 
QuickBooks.

Reports QuickBooks provides many preset reports and graphs that are easily customizable to 
meet your needs.
Understanding Basic Accounting 5
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Accrual Basis
In the accrual basis of accounting, income is recorded when the sale is made and expenses 
recorded when accrued. This method is often used by firms and businesses with large 
inventories.

Cash Basis
In the cash basis of accounting, income is recorded when cash is received and expenses 
recorded when cash is paid. This method is commonly used by small businesses and 
professionals.

Where to Find More Help

You can learn more about accounting fundamentals in Appendix B, Need to Know Accounting at the back 
of this book. It provides some basic definitions, theories, and a webpage with online resources.

In Appendix B, Need to Know Accounting, you will find information on:

■ The accounting equation

■ Debits and credits

■ Types of accounts and normal balances

Introducing the Integrative Case Study: Skortis 
Landscaping

Throughout this book, you will follow the operations of a company called Skortis Landscaping. 
Skortis Landscaping provides landscape planning and consultation for residential and 
commercial customers. In the first half of this book, Justin Skortis will be operating a 
service-based business. In the second half, Justin will begin to stock inventory to sell to his 
customers, and you will examine how QuickBooks deals with inventory issues.

This book does not begin by teaching you how to set up a company but rather by teaching you 
how to perform the basic tasks in QuickBooks. This solid foundation will allow you to have a 
better understanding of the software and how it works so you can more efficiently set up a 
company in Lesson 5, Creating a Company.

All of the Hands-On exercises you will perform for Skortis Landscaping are set in the time 
frame of May through August 2008. Each exercise step that includes a date will have you set 
the correct date within this time frame.

The Skill Builder and Assessment exercises will offer you an opportunity to work with addi-
tional company types. Skill Builders will be based on a dental practice, and Assessments will 
be based on a fishing charter business.
6 Lesson 1: Introducing QuickBooks Pro
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Managing Basic QuickBooks Files
Before you can begin working with a QuickBooks file, you need to understand some basic file 
management operations. This section will cover how to launch the program, store files, and 
open QuickBooks portable company files.

Launching the Program
There is more than one way to do everything on a computer, and launching QuickBooks is no 
exception. Each computer is set up a little differently and may have different options for 
launching the program depending on shortcuts that have been created. Ask your instructor 
how he wishes for you to launch QuickBooks in your computer lab. Depending on the version 
of Windows you are running, QuickBooks will be found in the All Programs or Programs menu 
accessed via the Start button. Or there may be a shortcut to QuickBooks on the Windows 
Desktop. 

“There is more than one way to do everything on a computer” is not meant to confuse you. You will be 
introduced to various ways to perform tasks in QuickBooks—choose whichever methods work best for you 
and stick with them!

Where Your QuickBooks Files Are Stored
QuickBooks keeps your information in a company file. Your company file can be stored 
anywhere on your computer. The QuickBooks default storage location is the QuickBooks folder 
for the current version you are using.

Storing Your Exercise Files
Throughout this book, you will be referred to files in your “file storage location.” You can store 
your exercise files on various media, such as a on a USB flash drive, in the My Documents 
folder, or to a network drive at a school or company. While some figures may display files on a 
USB flash drive, it is assumed that you will substitute your own location for that shown in the 
figures. See Appendix A, Storing Your Exercise Files, for additional information on down-
loading, unzipping, and storing the exercise files for this book.

If you have not copied the student exercise files to your local file storage location, follow the instructions in 
Appendix A for your file storage media. The student exercise files will need to be in place before you begin 
the first exercise.
Fo
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Decompressing QuickBooks Files
QuickBooks doesn’t save files as other programs like word processing programs do. When you 
enter transactions, they are saved automatically to the QuickBooks file. To save a QuickBooks 
file for backup purposes, you create a compressed file. Two types of compressed files are avail-
able for you to use in QuickBooks: backup files and portable company files. Portable company 
files are much smaller than backup files, enabling you to email or transport them more easily. 
The act of decompressing a backup or portable company file for use is called restoring.

QUICK REFERENCE: OPENING AND RESTORING QUICKBOOKS DATA

Task Procedure

Open a QuickBooks 
company file

■ Choose File→Open or Restore Company from the menu bar.

■ Choose Open a company file, and then click Next.

■ Locate the file you wish to open, and then click Open.

Restore a backup file ■ Choose File→Open or Restore Company from the menu bar.

■ Choose Restore a backup copy, and then click Next.

■ Choose where the backup copy you wish to restore is located, either locally 
or online, and then click Next.

■ Locate the backup copy you wish to restore, and then click Open.

■ Click Next, choose the location to which you want the restored company file 
to be saved, and then click Save.

Restore a portable 
company file

■ Choose File→Open or Restore Company from the menu bar.

■ Choose Restore a portable file, and then click Next.

■ Locate the portable file you wish to restore, and then click Open.

■ Click Next, choose the location to which you want the restored company file 
to be saved, and then click Save.

■ Be patient, as it does take longer for portable company files to be restored 
than backup copies! Click OK to acknowledge the successful restoration.

Notice the three different types of files 
in which you can store your Quick-
Books data: company files, backup 
files, and portable company files. This 
is the window that will appear when 
you choose to open or restore a file 
from the file menu. 
8 Lesson 1: Introducing QuickBooks Pro



 
Copyright © 2008 Labyrinth Learning • Not for Sale or Classroom Use
or E
valu

atio
n O

nly

Hands-On 1.1 Restore a Portable Company File
In this exercise, you will restore a QuickBooks portable company file.

Before You Begin: If you have not done so already, please turn to the Downloading the Student Exercise Files 
section of Appendix A for instructions on how to retrieve the student exercise files for this book from the 
Labyrinth website and how to copy the files to your file storage location for use in this and future lessons.

In the following step, you may see one of two editions of QuickBooks installed on your computer: Pro or 
Premier. This book works with both of these versions, so choose whichever version is installed.

1. Click the Start button, choose All Programs, choose QuickBooks, and then choose 
QuickBooks 2008.
A “splash screen” displays the version of QuickBooks you are launching and opens the program 
window.

2. Choose File from the menu bar, and then choose the Open or Restore Company command 
on the menu.

In the future, a menu bar command like this will be written as Choose File→Open or Restore Company 
from the menu bar. (See the Visual Conventions section in the front matter for further details on similar 
conventions used in this book.)

QuickBooks displays the Open Company: Type window.

3. Click in the circle to the left of Restore a portable file.

4. Click Next.

5. Follow these steps to restore your file:

A Depending on where your student exercise 
files are stored, navigate to the My Documents 
folder or to your file storage location and open 
the QB 2008 Files folder. This folder contains 
all of the files that you downloaded while 
following the directions in Appendix A.

B Click to select the Hands-On Lesson 1 (Portable) file. C Click the Open button.
F

Managing Basic QuickBooks Files 9
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6. Click Next, and then follow these steps to determine where the resulting company file will 
be located:

It may take a few moments for the portable company file to open. After a pause, QuickBooks displays a 
prompt that the file was opened successfully.

7. Click OK to dismiss the prompt, if necessary.
The QuickBooks window opens with your Hands-On Lesson 1 file ready. Leave this window open for 
the next exercise.

A Navigate to 
your file storage 
location.

B Click in front of 
Hands-On 
Lesson 1 and 
replace Justin's 
name with 
your own.

C Click the Save 
button.

D Click Cancel if the 
Create a Backup 
window appears.
Fo
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v

10 Lesson 1: Introducing QuickBooks Pro



Copyright © 2008 Labyrinth Learning • Not for Sale or Classroom Use
or E
valu

atio
n O

nly

Working with the QuickBooks Window
There are many screen elements with which you are probably familiar if you have ever worked 
with a Windows-based PC. Many of the elements remain very similar regardless of the 
program in which you are operating; the elements in common are the title bar and quick sizing 
buttons. In addition, many programs utilize menu and tool/icon bars that you can see in 
QuickBooks.

All commands accessible on the icon bar can be found through the menu bar, but not all menu bar 
commands can be located on the icon bar (it would be a bit too crowded).

Click a button 
on the menu 
bar to see a 
drop-down 
menu of 
options 
specific to 
that button.

The title bar 
tells you the 
name of the 
company you 
are working 
with as well as 
the version 
and edition of 
QuickBooks 
you are using.

The navigation 
bar allows you 
to either return 
to the Home 
page or travel 
to one of the 
QuickBooks 
centers quickly.

The icon bar 
displays icons 
that allow you 
to access 
common 
activities and 
lists with a 
single click of 
the mouse.

Notice the 
workflow 
diagram on the 
Home page. The 
arrows show 
the “normal” 
order of tasks 
performed in 
QuickBooks, 
although you 
are not 
restricted to 
performing 
tasks in this 
order.
F
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Marketing Tools
On the QuickBooks Home page, you can now access a 
variety of marketing tools, such as Weblistings and Google 
AdWords. Some of the tools are free of charge, while others 
require a fee. To learn more about these tools, click the 
Marketing Tools link on the Home page. 

Controlling the QuickBooks Display
If you cannot see the icon bar, navigation bar, or Open 
Windows list, you can turn them on through the View menu. To show or hide the icon bar, 
choose View→Icon Bar from the menu bar. To show or hide the Open Windows list, choose 
View→Open Window List from the menu bar.

You can switch between windows by clicking them in the Open Windows list, much the same as you 
switch between windows by clicking buttons on the Windows taskbar.

To single-click or double-click, that is the question…In QuickBooks you will single-click most of the time. 
Make it a rule to always single-click first, and then double-click only if the single-click doesn’t work. Most 
students are “happy double-clickers,” and this can get you into trouble sometimes (especially if you are 
double-clicking a toggle button, which would be like flipping a light switch up and down and then 
wondering why the light didn’t stay on). Remember, you always single-click a button!

Exiting QuickBooks
When you are finished working with QuickBooks, you will need to close the company file and 
the program. This can be accomplished by clicking the Close button at the top-right corner of 
the QuickBooks window or by selecting File→Exit from the menu bar.

The Marketing Tools link 
can be found in the 
Company area of the 
Home page

The checkmarks next to Navigation 
Bar and Icon Bar on the View menu 
tell you that these items are 
currently displayed on the screen.
Fo
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Working with the QuickBooks Window 13

Hands-On 1.2 Explore QuickBooks
In this exercise, you will have a chance to explore the QuickBooks window.

Explore the QuickBooks Window
1. Click the Customers button on the Home page.

The Customer Center will open, where you can work with the customers on your list and 
manage various customer transactions.

2. Choose Lists→Chart of Accounts from the menu bar.
The Chart of Accounts window opens. This is an example of a list in QuickBooks. It lists 
the various accounts this company utilizes.

3. Click the Check icon on the icon bar.
The Write Checks window opens. This form looks like a paper check. QuickBooks often 
uses a screen that looks like a paper form to simplify data entry.

4. Choose View→Open Window List from the menu bar.

5. Click the Chart of Accounts item on the Open Windows list as 
shown at right.
The Chart of Accounts window appears on top of the other windows and 
becomes the active window. Look at the windows you have opened within 
QuickBooks and notice that each one has its own set of quick sizing buttons. 
You can use these buttons to control the display of each window within the QuickBooks 
program window.

6. Click the Close  button for the Chart of Accounts window.
The window will close and no longer appear on the Open Windows list. 

7. Taking care not to close the QuickBooks program window, close all of the other windows 
within the QuickBooks program window, including the Open Windows list. 

The Open Windows list can be closed either by choosing View→Open Window List from the menu bar or 
by clicking the “X” at the top-right corner of the list. You may need to close the Open Windows List first in 
order to view the Close buttons for all of the windows since they may have been shifted to the right and off 
of the screen.

8. Choose View→Icon Bar from the menu bar.
QuickBooks no longer displays the icon bar. The navigation bar to the left of the icon bar will still 
be visible.

Notice that all four of 
the windows that are 
open are listed.
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Close and Reopen QuickBooks
9. Choose File→Exit from the menu bar.

The QuickBooks window closes. If the QuickBooks Update Service window appears, click No to close it.

10. Open QuickBooks by choosing Start→All Programs→QuickBooks→QuickBooks 2008.
Notice that QuickBooks opens the file that you were last working on and that the icon bar is not visible. 
The Home page will be visible, though, as it is set to open whenever QuickBooks is launched. This is a 
preference that can be changed, if desired.

11. Choose View→Icon Bar from the menu bar.
The icon bar reappears.

Backing Up Your Company File
You have already learned how to restore a portable company file. Now you will learn how to 
create a backup file. If you have ever lost a file or had your computer “crash” on you, you can 
understand the importance of backing up your data!

When working in QuickBooks, you cannot save your file as you may be used to doing in 
programs such as Microsoft® Word. Transactions are automatically saved to your company file 
as you enter them, so the backup operation will back up the entire file. 

How often you back up your file is up to you, but you should not let too much time go between 
backups. If you lose your company file and are forced to restore the backup copy, you will have 
to enter all of the transactions since your last backup.

When QuickBooks creates either a backup or portable company file, 
it compresses all the data stored in the company file. This is why 
these files are substantially smaller than the company file. Notice 
how much smaller the portable company file is than the backup file. 
This is why portable company files are great for sending by email.

This is a company file. 
Notice how large it is.

This is a network 
data file that 
contains important 
configuration data. 
Do not delete this file!

Here is a backup file. 
Notice the size in the 
ScreenTip.

This is a portable 
company file. Notice 
how much smaller 
than the backup file 
it is.

Transaction logs 
help you to recover 
any data entered 
after the last backup 
operation.
14 Lesson 1: Introducing QuickBooks Pro
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Backup Location
Do not back up your company file to your hard drive or where your main company file is 
stored. Choose an alternate backup location such as a network drive, USB drive, CD-RW, or the 
QuickBooks’ online backup option. If you back up your file to a USB drive or some other 
removable media, make sure to store the backup copy someplace other than where the original 
file is physically located (for instance, do not set the backup disc on the PC where the original 
file is, just in case something such as a fire or water damage occurs at the physical location). 

When to Save a Backup Copy
In QuickBooks 2008, you have the opportunity to choose when you wish to back up your 
company file. QuickBooks allows you to choose between three options:

■ Immediately

■ Immediately and schedule future backups

■ Only schedule future backups

The future backup options make it easy to back up your company file on a regular basis 
without having to remember to physically issue the command. If you choose scheduled 
backups, make sure that your selected backup location is available to QuickBooks at 
the scheduled times. For instance, ensure that you have your USB flash drive available if it is 
your backup location.

QUICK REFERENCE: CREATING PORTABLE COMPANY FILES AND BACKUP FILES

Task Procedure

Create a portable 
company file

■ Choose File→Save Copy or Backup from the menu bar.

■ Choose Portable company file, and then click Next.

■ Choose the location in which to store the portable company file, and then 
click Save.

■ Click OK to allow QuickBooks to close and reopen your file.

■ Click OK to acknowledge the portable company file creation.

Create a backup file ■ Choose File→Save Copy or Backup from the menu bar.

■ Choose Backup copy, and then click Next.

■ Choose whether you wish to create a local or online backup.

■ Choose when you wish to create the backup copy.

■ Choose the location in which to store the backup file, and then click Save.

■ Click OK to acknowledge the backup file creation.
F
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Hands-On 1.3 Back Up Your QuickBooks Data File
In this exercise, you will create a backup copy of your company file. Ask your instructor where he wants you 
to back up your file. A USB removable storage drive is used in this example.

1. Choose File→Save Copy or Backup from the menu bar.

2. Look at the types of files you can save, ensure that Backup copy is chosen, and then click 
Next.

3. Click to choose Local Backup, and then click Next.

4. Click the Browse button.

5. Choose your file storage location in the Browse for Folder window. (The drive or folder 
name will probably be different from the one shown here.)

If you are not sure where to save your backup copy, ask your instructor or see Appendix A for more 
information regarding file storage media.

6. Click the OK button.
If you have chosen to save the file to the same drive on which the company file is stored, QuickBooks 
will display a warning window.

7. Read the information in the QuickBooks window; click the Use this location option, if 
necessary. 
16 Lesson 1: Introducing QuickBooks Pro
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8. Click Next, choose Save it now, and click Next again.

A Save Backup to window will appear, which should display the file storage location you chose in step 5.

9. Ensure that the correct file storage location is displayed, and then click Save.
QuickBooks will first verify that your file is not corrupted and will then create a backup copy in the 
location you specified.

10. Click OK to acknowledge the information window that shows where the backup 
file is located.

11. Click the Close  button at the top-right corner of the QuickBooks window.
The QuickBooks program window and the current company file will close.
Backing Up Your Company File 17
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Concepts Review

True/False Questions

Multiple Choice Questions

1. QuickBooks Pro would be a good software program for a company with one 
hundred employees.

TRUE FALSE

2. Performing an activity within QuickBooks affects what happens behind the scenes 
in the program.

TRUE FALSE

3. It is not important that you understand basic accounting principles to be an effi-
cient QuickBooks user.

TRUE FALSE

4. In the cash basis of accounting, you record the expenses when they are accrued. TRUE FALSE

5. A portable company file is larger in size than a backup file. TRUE FALSE

6. You must store your QuickBooks company file on your computer hard drive. TRUE FALSE

7. To use a QuickBooks backup file you must restore it first. TRUE FALSE

8. You must store your QuickBooks company file in the QuickBooks folder, its default 
storage location.

TRUE FALSE

9. You can choose whether you want to see the icon bar in your QuickBooks window. TRUE FALSE

10. The Open Windows list allows you to switch between open windows in QuickBooks. TRUE FALSE

1. In which location should you not back up your 
company file?

a. A USB flash drive

b. A CD-RW disc

c. A network drive where your main 
company file is located

d. An external hard drive

2. In the event of a loss of data, what type of file 
helps you to recover any data entered after the 
last backup operation?

a. Transaction log

b. Backup

c. Portable company

d. Network

3. To use QuickBooks portable company files, 
what must you do first?

a. Restore the file

b. Replace the file

c. Reuse the file

d. Open the file

4. Where would you look to see the name of the 
company with which you are working?

a. The menu bar

b. The title bar

c. The icon bar

d. The navigation bar
18 Lesson 1: Introducing QuickBooks Pro
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Skill Builders

Skill Builder 1.1 Find Your Way Around QuickBooks
In this exercise, you will work with a QuickBooks company setup for a dentist, Dr. Paige Delmico, DDS, Inc. 
You will open her portable company file and take a look at it.

Restore the Skill Builder 1 Portable Company File
1. Start QuickBooks.

The QuickBooks program window appears and may open the customer file you backed up in Hands-
On 1.3. Or, the program may indicate No Company Open.

2. Choose File→Open or Restore Company from the menu bar.

3. Choose to Restore a portable file, and then click Next.

Double-clicking the filename functions the same as if you had single-clicked the filename and then 
clicked the Open button.

4. Click Next to move to the next screen.

There is a long pause as QuickBooks opens the portable company file.

5. Click OK to dismiss the prompt, if necessary.
QuickBooks opens the company file and displays the Home page.

A Navigate to your file storage location.

B Double-click to select Skill Builder 1 (Portable).

A Navigate to 
your file 
storage 
location.

B Click in front of 
Skill Builder 1 
and replace 
Paige’s name 
with your own 
name.

C Click Save.

D Click Cancel if the 
Create a Backup 
window appears.
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Navigate in the Company File
6. Open the Vendor Center by clicking the Vendors button on the Home page.

7. Open the Item List by clicking the Item icon on the icon bar at the top of the QuickBooks 
window.

QuickBooks displays the Item List window.

8. Choose Vendors→Enter Bills from the menu bar.
QuickBooks displays an Enter Bills window, ready for you to enter a bill from a vendor.

9. Choose View→Open Window List from the menu bar.

10. Click the Vendor Center item as shown to make it the active window.

11. Choose Window→Item List from the menu bar.
This menu bar command produces the same result as clicking an open window on the Open Windows 
list. QuickBooks displays the selected window.

12. Click the Home icon on the navigation bar.
QuickBooks displays the Home page.

13. Choose File→Exit or click the Close button to exit from QuickBooks.
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Skill Builder 1.2 Master T Accounts
In this exercise, you will use your accounting knowledge. You can print the worksheet for this exercise from 
the book’s website. You may wish to refer to Appendix B for assistance. 

Before You Begin: (Optional) Open Internet Explorer, navigate to labpub.com/learn/qb8/, click 
the Level 1 tab, click the Skill Builder 1.2 link, and then print the worksheet.

1. Using the following T accounts, write the name of each of the accounts listed on the 
top of a T:

■ Bank Service Charges

■ Patient Fees

■ Checking Account

■ Loan for Office Building

■ Prepaid Insurance

■ Retained Earnings

2. Next to each account, write the type of account it is (asset, liability, equity, income, or 
expense).

3. Label the debit and credit side of each T.

4. Place an NB on the appropriate side of the T to indicate the normal balance side of 
each account.
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Assessments

Assessment 1.1 Restore a QuickBooks Backup File
In this exercise, you will work with a company called Island Charters run by Mary O’Malley that provides 
fishing charter excursions for its customers. You will restore and explore Mary’s QuickBooks file. (You have 
been working with portable company files up to this point. In this exercise, you will have the opportunity to 
restore a backup file.)

1. Start QuickBooks and restore the Assessment 1 backup file in the QB 2008 Files folder in 
your file storage location. Make sure that you name the restored company file {Your 
First Name} Assessment 1.

2. Open the following windows using any of the methods introduced in this lesson:

■ Invoice Creation (Hint: Click the Create Invoices icon on the Home page.)

■ Item List (Hint: Choose Lists→Item List from the menu bar.)

■ Customer Center (Hint: Click the Customer Center button on the navigation bar.)

■ Chart of Accounts (Hint: Click the Accnt icon on the icon bar.)

3. Display the Customer Center above the other open windows.

4. Ask your instructor to review your screen for this exercise.

5. Close all windows. 

6. Exit QuickBooks.

Assessment 1.2 Get a Grasp on Accounting Principles
In this exercise, you will use your accounting knowledge to brainstorm the accounts that would be required 
for the business that you will be working with in the assessment exercises throughout this book.

Before You Begin: (Optional) Open Internet Explorer, navigate to labpub.com/learn/qb8/, click 
the Level 1 tab, click the Assessment 1.2 link, and then print the worksheet.

1. Think about a fishing charter business. On the worksheet, or in the following space, list 
the accounts that you feel would be required in the business’s Chart of Accounts.

2. In the second column, list the type of account for each.

3. In the third column, state whether the normal balance for the account would be a debit or 
a credit.
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Account Name

Account Type
(Asset, Liability, Equity, 
Income, Expense) Normal Balance (DR/CR)
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