
Now that you have learned how to 
create customized forms and 
reports, you can focus on sharing 

your database with others. In this lesson, 
you will create a Navigation Form, which is 
an attractive, user-friendly interface to 
allow for quick and accurate data entry. You 
will also split a database so that the 
database tables and their data are 
protected, while allowing users to create 
and modify their own personal queries, 
forms, and reports, and set and modify 
various Access options.

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Set Access options

■■ Split a database

■■ Explore switchboards and create 
a Navigation Form

■■ Set and modify startup options

L E S S O N  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 45 min

■■ Concepts Review: 15 min

■■ Total: 2 hr 00 min

C A S E  S T U D Y:  C U S T O M I Z I N G  –  A S 
Y O U  L I K E  I T
The Winchester Web Design database is almost 
complete. However, the owner is concerned about its 
ease of use and future maintenance. He would like 
to allow individuals to make their own customized 
queries and reports, while maintaining a standard 
company interface and ensuring data validity and 
database security.

2Customizing the 
Database Interface and 
Startup Options

A C C E S S  2 0 1 3
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22  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

Setting Access Options
Each Microsoft Office application provides options to control the way the application performs. 
Access options can control the color of datasheets, set default fonts, create sections on the 
Navigation Pane, add a title to the application window, customize the Quick Access toolbar, set a 
default startup form, and so on. Some options control settings for the active database, while 
others control the default settings for all databases used on a particular machine.

Displaying Access Options
The Access Options dialog box groups features by type. It lists the categories in a panel on the 
left side and their associated options in the panel on the right side. Some options are used 
frequently while others are rarely used.

Option category types.

Option groups for the 
selected General category 
show the current settings.

Exploring Datasheet Effects
Tools for setting default gridlines, cell effects, and font size and weight are found in the 
Datasheet category of the Access Options dialog box. 
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Setting Access Options  23

DEVELOP YOUR SKILLS AC02-D01

Display and Explore Access Options
1.	 Open AC02-D01-WinWebDesign from your AC2013 Lesson 02 folder and save it as 

AC02-D01-WinWebDesign-[FirstInitialLastName].

2.	 Choose File→Options and click the Datasheet category.

3.	 Review the options available in each category.

4.	 Close  the dialog box without changing any options.

Setting Personal Information
The Access Options dialog box includes a General category that allows you to set the format in 
which databases are created, and also permits you to set personal information for your copy of 
Microsoft Office.

DEVELOP YOUR SKILLS AC02-D02

Set Personal Information
1.	 Choose File→Options.

2.	 In the General category, view and modify the personalized settings as desired.

3.	 Click OK to save any changes and close the Access Options dialog box.

Customizing the Navigation Pane
The Navigation Pane is your tool for selecting database objects and identifying objects 
associated with each object type. You use the Navigation Pane to display objects in different 
views. You can also customize the Navigation Pane to contain additional sections to make the 
pane even more useful.

Navigation Pane Categories and Groups
The Navigation Options dialog box shows two list boxes: one that identifies the categories of 
objects displayed on the Navigation Pane and one that shows the groups available for display on 
the pane.
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24  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

Categories available 
by default.

Buttons for adding, 
deleting, and 
renaming items.

Groups available 
for the selected 
Object Type 
category.

Working with Groups
Access prevents you from changing, deleting, or adding additional object type groups to the 
essential Tables and Related Views and Object Type categories. However, the Custom category 
allows you to rename, delete, and add groups to a category. When you add or rename groups in 
the Navigation Pane, you must reassign objects to the groups so Access knows where to place 
them.

DEVELOP YOUR SKILLS AC02-D03

Customize the Navigation Pane 
1.	 Choose File→Options, and follow these steps to customize the Navigation Pane:

B	Scroll through the dialog box, if necessary, 
to display the Navigation area.

C	Click the Navigation 
Options button.

A	Choose Current 
Database.
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Setting Access Options  25

2.	 Click Add Item.

3.	 Type Winchester Web Design in the Custom Category 1 box and tap [Enter].

4.	 Click Add Group.

5.	 Type Customers in the Custom Group 1 box and tap [Enter].

6.	 Follow these steps to add a new group to the Groups list:

A	Click Add 
Group.

B	Type Invoices 
and tap [Enter].

7.	 Click OK to close the Navigation Options dialog box. Click OK to close the Access Options 
dialog box.
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26  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

8.	 Follow these steps to display the new Winchester Web Design category:

A	Click the Navigation 
Pane Options button.

B	Choose Winchester 
Web Design.

9.	 In the Unassigned Objects group on the Navigation Pane, right-click the Customers table 
object and choose Add to Group→Customers.

10.	 One at a time, right-click the Customers Form, the Customer Invoice Report, and 
Customer Invoice Subreport to add them to the Customers group.

11.	 Assign the following objects to the Invoice group:

Object Type

InvoiceDetails Table

Invoices Table

Invoice Details Query Query

Invoice Query Query

Invoice Form Form

Invoice Details Subform Form

Invoice Details Report Report
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Setting Access Options  27

12.	 Click the Navigation Pane Options drop-down button and choose Object Type.

Setting Database Properties
Database properties are similar to other object properties, except that they identify or describe 
an entire database, such as the database title and author, names of objects contained in the 
database, or the date and time it was created or last updated.

Tabs provide access to groups 
of database properties.

Author name and 
company affiliation 
appear on the active 
Summary tab.
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28  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

DEVELOP YOUR SKILLS AC02-D04

Set Database Properties
1.	 Choose File→Info, and follow these steps to set the database properties:

A	Click the View and Edit Database Properties link.

B	Click the Summary 
tab on the Properties 
dialog box.

C	Type your instructor’s 
name in the 
Manager line.

D	Type your school’s name in the Company line.

2.	 Click OK.

Setting Up Current Database Format
Current database settings enable you to change the way Access displays and works with the 
active database. You can, for example, change the text Access displays in the title bar when the 
database is open, show or hide the Navigation Pane, enable views, or change the way Access 
displays open objects.

Changing Title Text in the Application Bar
Sometimes, the actual filename assigned to a database may be different from the text you want 
users to see when they open the database. You can change the text that appears in the title bar 
using the Current Database options window.

Type the text that 
you want displayed 
in the title bar into 
the Application 
Title text box.

Setting Object Window Format
Open database objects are set to format as tabs within the database work area. 
You have to click the tab of the object that you want to see in the work area.

FROM THE KEYBOARD
[Ctrl]+[F6] to navigate 
among open objects
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Setting Access Options  29

Tabs for opened 
documents align at the 
top of the work area.

You can change the format so objects display as overlapping windows in the work area similar to 
what was used in previous versions of Access. You can also move and resize the objects for easier 
comparison of styles, layout, and contents.

Overlapping windows have 
individual title bars that 
“float” in the work area.

DEVELOP YOUR SKILLS AC02-D05

Set Current Database Options
1.	 Choose File→Options, and follow these steps to change the application title text and 

window display:

A	Choose Current 
Database.

B	Type Winchester 
Web Design as 
the application 
title.

C	Choose the 
Overlapping 
Windows option.
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30  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

2.	 Explore other options available for the current database, and then click OK. 

3.	 Choose OK in the message dialog box; then close and reopen the database. 

4.	 Display the Customers and Products tables in separate windows.

5.	 Drag down the title bar of the Products table window slightly to view the Customers table.

6.	 Choose File→Options→Current Database, reset the Document Window option for 
Tabbed Documents, and click OK in the message box.

7.	 Close both the Customers and Products tables; close the database.

Splitting a Database
Sometimes users want to edit the design and layout of queries, forms, and reports or even 
develop their own objects to meet their particular needs. However, if the database is shared by 
other users, this may cause some potential problems. 

Record Locking
Multiple users can simultaneously use an Access database to add, edit, and delete data. 
Whenever an Access database is opened, Access also creates a small temporary file by the same 
name, but with the extension .laccdb. This file manages record locking. The initial file extension 
character, l, stands for locked, which means whenever one user edits a record, that record is 
locked and no other user can edit it until the first user moves to another record. Record locking 
helps maintain consistent data and protects the integrity of record updates.

Reasons for Splitting Databases
Allowing users to create their own objects in a shared database can create confusion and 
increase the chance of data corruption or broken database relationships. To protect company 
data, many businesses prohibit users from creating and saving new objects. One alternate 
solution that protects table data while enabling users to create and customize objects to meet 
their personal needs is to split the database. 
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Splitting a Database  31

Using the Database Splitter
The database splitter converts a database into two files—one that contains the tables holding 
the data that support all other database objects and one that contains the database reports, 
forms, queries, and other objects that use the data. After splitting the database, multiple users 
in a networked environment can access the database at the same time. As a result, each user can 
access, design, and modify their own database objects, and update data from the database 
tables without interrupting other users or increasing the number of objects contained in the 
central database.

Split Database Terminology
Two terms are often associated with split databases:

■■ Front-end refers to the up-front portion of a split database with which users interact—the 
queries, forms, and reports that they use or may create and customize. Access places a blue 
arrow beside each table name in a split database to identify objects that users can view but 
not change.

■■ Back-end refers to the underlying database tables that support the front-end. These tables 
are protected so that users cannot modify their structure. Access adds _be to the end of the 
back-end portion of the database filename.

Blue arrows identify 
tables that have objects 
users cannot change.

The filename of the 
back end of the split 
database.

Temporary file that 
indicates record locking.

When you split a database, Access links the front-end and back-end of the database so that users 
can work with controls on forms, queries, and reports.

Backing Up a Database Prior to Splitting
Access recommends that you back up a database before you split it to preserve 
the database in case an error occurs during the splitting process. One quick 
way to do this is to select and copy the database in Windows Explorer, and 
then paste a backup copy in the desired folder.

FROM THE RIBBON

File→Save As→Save 
Database As to copy a 
database
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32  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

DEVELOP YOUR SKILLS AC02-D06

Split a Database
1.	 Open AC02-D01-WinWebDesign-[FirstInitialLastName] but do not open any database 

objects.

2.	 Choose File→Save As→Save Database As→Save As.

3.	 Open your AC2013 Lesson 02 folder and click Save to save a backup as AC02-D06-WWD-
Backup-[FirstInitialLastName].

4.	 Close the new backup database then reopen AC02-D01-WinWebDesign-
[FirstInitialLastName] without opening any objects.

5.	 Choose Database Tools→Move Data→Access Database .

6.	 Review the information in the Database Splitter. Then, click Split Database.

7.	 Navigate to your AC2013 Lesson 02 folder and click Split.
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Customizing the Database Interface  33

8.	 Click OK in the message box.

9.	 Right-click the Customers table in the Navigation Pane and choose Design View.

10.	 Read the warning message, then click No.

11.	 Right-click the Customers Form in the Navigation Pane and choose Design View.

12.	 Select the Notes label and Notes text box and tap [Delete].

13.	 Save the form and close AC02-D01-WinWebDesign-[FirstInitialLastName].

14.	 Navigate to your AC2013 Lesson 02 folder. Rename the front-end database AC02-D01-
WinWebDesign-Split-[FirstInitialLastName], and open AC02-D01-
WinWebDesign-[FirstInitialLastName]_be.

15.	 Close the back-end database.

Customizing the Database Interface
Access offers a number of options for customizing the user interface. Switchboards and 
Navigation Forms can be set to automatically open when a database is opened. They provide 
buttons and tabs to perform an array of functions from displaying forms and reports to printing, 
saving, and even closing the database and exiting Access.

Exploring a Database Switchboard
A switchboard is an easy-to-use interface that contains menus and buttons for opening 
database objects and performing common tasks such as adding records or printing reports. 
Switchboards were common in older versions of Access.
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34  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

A sample switchboard form.

Underlying Switchboard Items table.

Adding Switchboard Manager to the Ribbon
To create a switchboard in Access 2013, the Switchboard Manager command 
button must be on the Ribbon. To add a command button to the Ribbon, 
right-click the Ribbon and choose Customize the Ribbon to open the Access 
Options dialog box. Then, from the All Commands menu, select the desired 
command.

Creating a Navigation Form
An alternative to the older switchboard is a Navigation Form, or special interface that allows 
you to quickly access forms and reports in your database. Microsoft introduced Navigation 
Forms to accommodate online databases published to the web, because the Access Navigation 
Pane will not display in a browser.

Navigation Form Features
Navigation Forms usually have tabs across the top of the form to group common elements with 
sub-navigation links along the left side or directly below. The Navigation Form opens like a 
regular form in the Access window.

FROM THE RIBBON

File→Options→ 
Customize Ribbon→ 
All Commands→ 
Switchboard 
Manager→Add
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Customizing the Database Interface  35

Tabs can group forms and 
reports by subject.

Individual objects can be 
accessed via controls listed on 
the side of an active tab.

Navigation Form Layouts
The Winchester Web Design database includes an Employees Form, an Employee Spouses Form, 
and an Employee Report that you can place on the same Employees tab on a Navigation Form. You 
can also add other forms and reports. Access offers six different Navigation Form layouts from 
which you can choose. You can also change fonts, colors, and themes for the Navigation Form.
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36  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

DEVELOP YOUR SKILLS AC02-D07

Create a Navigation Form
1.	 Rename the backup database AC02-D01-WinWebDesign-[FirstInitialLastName] 

then open it.

2.	 Follow these steps to create a new Navigation Form:

A	Click the Create tab. B	Choose Forms→Navigation.

C	Choose Horizontal Tabs 
and Vertical Tabs, Left.

3.	 Follow these steps to review the new Navigation Form:

A	Notice the Form icon 
and Title in the Form 
Header.

B	Click to select the 
Vertical Navigation 
control.

C	Click to select the 
Horizontal Navigation 
control.

D	Click to select the 
Navigation Subform.

4.	 Double-click the [Add New] tab in the 
Horizontal Navigation control, type 
Employees, and tap [Enter] to display 
another [Add New] tab.

5.	 Create additional tabs for Customers, 
Invoices, and Products.
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Customizing the Database Interface  37

6.	 Follow these steps to add an item to a tab:

A	Click the 
Employees tab.

B	Drag the Employees 
Form into the Vertical 
Navigation control.

C	When the pink bar appears 
just above the [Add New] 
tab, drop the form.

7.	 Drag the forms and reports to the tab indicated:

Tab Form or Report

Employees EmployeeSpouses Form

Employees Employee Report

Customers Customers Form

Customers Customer Invoice Report

Invoices Invoice Form

Invoices Invoice Details Report

Products Products Form

Products Products Report

8.	 Save the form as WWD Navigation Form. Switch to Design View.

9.	 Delete all the controls in the Form Header section.

10.	 Choose Design→Controls→Label and draw a title label in the Form Header section.

11.	 Type Welcome to Winchester Web Design as the label and tap [Enter].
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38  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

12.	 Enter these properties for the new title label on the Property Sheet:

Property Value

Width 5.5”

Height .45”

Top .1875”

Left 1.5”

Font Name Georgia

Font Size 22

Text Align Center

Font Weight Semi-bold

Fore Color Blue, Accent 1, Darker 50%

13.	 Click the Form Header section bar; type .8” for the Height and choose Blue, Accent 1, 
Lighter 80% for the Back Color property.

14.	 Choose Design→Controls→Insert Image , navigate to the AC2013 Lesson 02 
folder, and choose WWD-Logo.

15.	 Draw the new logo image in the Form Header section to the left of the title.

16.	 With the WWD-Logo selected, type .7” for the Width and Height properties, type .05” 
for the Top property and type .5” for the Left property.

17.	 Click the Detail section bar and type Accent 1, Lighter 90% for the Back Color and 
Alternate Back Color properties.

18.	 Select the left column of the navigation form (NavigationControl5) in the Selection 
Type list, and then choose Transparent for the Back Style property.

19.	 Select the top navigation control row (NavigationControl0) and choose Transparent for 
the Back Style property.
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Customizing the Database Interface  39

20.	 Switch to Form View and click the Employees tab.

 

21.	 Save the WWD Navigation Form.

Adding Custom Command Buttons
Now that you have a Navigation Form that opens each of the forms and reports in the database, 
you can add command buttons that will perform functions using Design View. Then you can size 
and position the buttons, and add the text that will be displayed on each button.

A button is added to the form to exit Access when work is completed.

When you use the Command Button control from the Ribbon to create an action command 
button on a form, the Command Button Wizard opens and walks you through the process. 
Placing command buttons in the Detail section will replicate the button for each entry in 
the form.
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40  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

DEVELOP YOUR SKILLS AC02-D08

Add Command Buttons to a Switchboard
1.	 Display the WWD Navigation Form in Design View.

2.	 Expand the Form Footer section by dragging the bottom of the form down.

3.	 Type Accent 1, Lighter 90% for the Back Color of the Form Footer section.

4.	 Choose Design→Controls→Button  and draw a button in the Form Footer section.

5.	 Follow these steps to complete the first button:

A	Choose 
Application.

B	Choose Quit 
Application.
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Customizing the Database Interface  41

6.	 Click next and follow these steps to complete the button:

A	Choose the 
Text option.

B	Type Exit 
Access.

C	Click Finish.

7.	 Save changes to the form and then switch to Form View.

8.	 Click the Exit Access command button on the form.

Setting Startup Options to Open a Form
Switchboards and Navigation Forms provide an interface between the user and the forms, 
queries, and reports contained in the database. In most cases, data entry personnel have no 
need to create objects or see the Navigation Pane. 

As a result, many businesses set startup options that display either the most commonly used 
form, such as the Invoice Form, or the database interface so that it is the first thing a user sees 
when they open the database. Setting these startup options is also a way to protect the database 
from unauthorized access.

Overriding Startup Options
After you set startup options for a database, the Navigation Pane and many of 
the underlying objects and database tools may be hidden. To override the 
startup settings, press and hold the [Shift] key as you open the database 
in Access.

FROM THE KEYBOARD
Press [Shift] to override 
startup options
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42  Access 2013  Lesson 2: Customizing the Database Interface and Startup Options

DEVELOP YOUR SKILLS AC02-D09

Set a Startup Form
1.	 Start Access. Open AC02-D01-WinWebDesign-[FirstInitialLastName].

2.	 Choose File→Options→Current Database.

3.	 Click the Display Form list button and choose WWD Navigation Form.

4.	 Click OK twice, once to close the Access Options dialog box and once to acknowledge the 
message box.

5.	 Close the database and open it again.

6.	 Click the Exit Access command button.

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review 
quiz on the student resource center.
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