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Data Visualization
and Images
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In this chapter, you will use a variety of ways to
create visually interesting worksheets. You will

⏵ Insert charts

learn when to create charts, which chart types to

⏵ Use chart tools to modify
charts

V

E

LE A R N I N G OB J EC TIVE S

use for different situations, and how charts are
particularly useful in understanding relationships

⏵ Move and size charts
⏵ Edit chart data

among numbers in a worksheet. In this chapter,

⏵ Add images to a worksheet

you will also learn about formatting data based

⏵ Apply conditional formatting

on desired conditions and inserting pictures and
shapes.
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Project: Reporting Company Sales Data

Create Charts to Compare Data

N
LY

Airspace Travel has gathered data from six months of sales, and you need to create charts that
will help visualize trends in the data. You have to decide what data to use to create the charts,
and the chart types that will best help the company understand how it is performing. You want
to show sales comparisons month by month, illustrate the contributions of each travel agent to
compare them side by side, and highlight the top and bottom performers throughout the year.

O

There are many situations in which we are presented with numerical data, and it would be easier to
interpret the data if we could visualize it in chart form. Charts are created from worksheet data. Similar
to a formula, the data is linked so that if the data changes, the chart changes as well. Creating a chart is
as easy as selecting the data and chart type. Excel does the rest! After the chart is created, you can add
or modify chart elements to change the way your chart looks.

Chart Types

IO

N

Excel has more than a dozen different types of charts to choose from, with variations of each chart
type as well. However, it is important to remember that the purpose of a chart is to simplify data, not to
make it more complicated. The most common options to use are a column or bar chart, a line chart, or a
pie chart.

Column Charts and Bar Charts
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V

A
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A column chart displays data in columns across the horizontal axis. A bar chart displays data in bars
across the vertical axis. They are basically the same, except one is vertical and the other is horizontal.
Column charts and bar charts are useful to compare data across several categories.
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Line Charts

N
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A line chart displays a series of data in a line or several lines and is useful for showing trends in data
over time, such as days, months, or years. Line charts are best for a large amount of data and when the
order of data—for example, chronological—is important. Line charts are very similar to column charts
and have most of the same features.

Pie Charts

A
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A pie chart shows a comparison of data as parts of the whole. Pie charts are best for a small amount of
data; too many pieces will be hard to see in a pie chart. Pie charts can contain only one series of data,
and they do not have a horizontal or vertical axis like column and line charts.

E

V

Excel also has a Recommended Charts option that will list the top chart options for you based on the
data you have selected. The Insert Chart window shows a preview of what your chart will look like
before you decide which one to use.
Insert→Charts
Insert→Charts→Recommended Charts
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Selecting Chart Data
Choosing the right data is very important to make sure Excel can create the chart correctly. The best
method is to select the data and include the appropriate row and column headings. Select an equal
number of cells in each row of data, even if some of those cells are empty.

N
LY

You can create a column, bar, or line chart from the same selected data.

IO

N

O

The data, including row and column headings, is selected to create your chart. Note that the blank cell in
the top-left corner is also included.

These three charts result from the same selection of data.
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To create a pie chart, you can only select one data series.

E

V

A

Only the January data series is selected to create this pie chart.
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If you want to create charts showing only some of the data, use the [Ctrl] key to select the desired data.

For a column, bar, or line chart showing only Products 2 and 3, you would select the three rows of data,
including the blank cell.

Chart Elements

O

A chart is made up of different elements that can be added, removed, or modified. These elements can
help others understand the information on the chart, or accentuate certain aspects of the data. There is
a wide range of options for changing the look and style of your chart with each of the chart elements.

Chart title

Data series

LU

A

T
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Plot area

N

Chart area (the whole chart window, where the chart elements are located)

Legend

Horizontal axis

E

V

A

Vertical axis
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DEVELOP YOUR SKILLS: E4-D1
In this exercise, you will select data and use it to create a chart.
1. Start Excel; open E4-D1-Sales from the Excel Chapter 4 folder and save it as:

E4-D1-SalesCharts

N
LY

2. Follow these steps to insert a column chart:

A

O

C

N

D
B

IO

A. Select the range A3:D8 to compare the results for all agents for the first three months of the
year.
B. Choose Insert→Charts→Recommended Charts from the Ribbon.
C. Excel recommends a clustered column chart. Click OK to insert the suggested chart.

T

Your chart will be inserted into your worksheet as a floating object, meaning it can be moved easily by
dragging.

A

After creating your chart, notice that resting the mouse pointer over a chart element displays a
ScreenTip with the name of that element and that pointing to your data will tell you the data series,
point, and value.

LU

3. Save the workbook.

Chart Tools

E

V

A

There are countless ways of formatting a chart; your chart can be as simple or as creative as you like.
The way you format it will likely depend on your purpose and how much time you want to spend working on it. The chart tools are found on contextual tabs, meaning they are only available while a chart is
selected. You can also use the Format pane on the right side of the screen to format chart elements. The
formatting options change for each chart element.
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The formatting pane title and menu options change depending on what is selected in the worksheet. In
this case, the chart area is selected so the Format Chart Area pane shows.

Chart Design

IO

N

You can use design tools to quickly and easily change the way your chart looks, using features like Chart
Styles and Quick Layout. Styles modify the colors, shading, and layout of the various chart elements
in one easy step. To change the appearance of a chart, there are many other design options, including
changing the chart type, changing colors, or adding and removing various chart elements like chart
titles, axis titles, data labels, and more.

☁ View the Video “Using the Chart Design Tools.”

T

The Chart Formatting Buttons

A

The chart formatting buttons can add elements to your chart, change the style, or filter the data visible
on the chart.

LU

One of the great features of Excel charts is the ability to filter data without changing the data selection
or creating a new chart. You can simply filter the data to focus on the sets of data you want to compare
and then add or remove the other series or categories as desired.
Chart Elements

A

Chart Styles

E

V

Chart Filters

Chart Tools E4.7
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DEVELOP YOUR SKILLS: E4-D2
In this exercise, you will adjust the appearance of your chart using the style, layout, and other chart design
tools.
1. Save your workbook as: E4-D2-SalesCharts

3. Choose Chart Design→Chart Styles→Style 8 to apply the new style.

N
LY

2. If necessary, click anywhere on the column chart to select it and display the Chart Design
contextual tab on the Ribbon.

4. Choose Chart Design→Chart Layouts→Quick Layout→Layout 1 to apply the layout, which
moves the legend to the right side of the chart.
5. Follow these steps to add axis titles to your chart:

O

A

IO

N

B

A. Click the Chart Elements button.

T

B. Click the checkbox beside Axis Titles.

6. Point to the title on the vertical axis, which you just added, and triple-click to select the entire
text.

A

7. Type Monthly Sales for the axis title.

LU

After entering an axis title, or a chart title, do not press [Enter]. Simply deselect the object or continue
with the next task.
8. Select the horizontal axis title and replace the text with: Agent

E

V

A

9. Change the chart title to: Airspace Q1 Sales
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10. Follow these steps to change the chart type:

N
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A. Click the Change Chart Type button on the Ribbon to open the dialog box.
B. Click the Recommended Charts tab.

C. Choose the second option, Stacked Column, and click OK.

T

This chart more clearly shows a comparison of the total for each agent during the three months, as
well as the sales for each individual month.

A

11. Save the workbook.

Chart Format

LU

Beyond changing the basic style of a chart, you may want to choose your own colors for the chart area,
plot area, or data series. This can be done by modifying the fill or outline of a specific chart element.
The fill can be a color, gradient, texture, or even a picture. Other possibilities include adding shapes or
WordArt to a chart.

A

Axis Options

E

V

Adjusting the axes can focus the chart on significant differences in the data, or simply change the
appearance of the axes using number formatting, such as to display numbers as currency. One of the
axis options is the minimum and maximum value displayed on the axis. For example, if the data you
are charting all falls between 1,000 and 1,300, you can set your minimum to 1,000. This highlights the
differences, because the first 1,000 units are the same for all the data points.
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The data looks very similar with the axis
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Format→Current Selection→Format Selection

| Right-click axis→Format Axis
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DEVELOP YOUR SKILLS: E4-D3

N

In this exercise, you will adjust the chart colors and axis numbering.
1. Save your workbook as: E4-D3-SalesCharts

A

T

IO

2. Continuing with the Airspace Q1 Sales column chart, follow these steps to adjust the color of the
FEB series:

LU

A

B

A

A. Click once on any orange block to select the FEB data series.

V

It’s important to click only once. One click selects the whole series; clicking a second time would
select only one data point from the series to modify.

E

Note! You can see what’s selected by the four corner circles. If only one data point is

selected, deselect the series by clicking anywhere else, and try again to select all
five orange columns.

B. Right-click any of the selected orange data points, click Fill in the shortcut menu, and choose
Red from the Standard Colors section.

3. Repeat step 2 to adjust the fill color for the MAR series to Purple (under Standard Colors).
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4. Follow these steps to adjust the vertical axis:

N
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A. Point to a number on the vertical axis and then right-click to display the shortcut menu.

N

It is important to point to a number to get the right menu; if you are between the numbers, the
Chart Area shortcut menu will appear, which has different options. Ensure the shortcut menu
displays Format Axis at the bottom. If not, keep trying until you get it.
B. Choose the Format Axis command.

IO

C. Scroll to the bottom of the Format Axis pane and click Number to expand the menu. (Depending on the size of your display, you may need to scroll down again to see the Number
options.)
D. Choose Currency from the Category list using the menu button
the decimal places to 0.

and, if necessary, change

T

The number format is changed for the vertical axis. You can either leave the Format Axis pane
open or close it by clicking the “X” in the top-right corner.

A

5. Save the workbook.

LU

Move and Size Charts
Charts can be moved around on a worksheet or moved to a different worksheet. A chart can be moved
on the same sheet by simply dragging. Be sure, however, to click the chart area and not another chart
element or you will only move that element and not the whole chart.

E

V

A

Because charts take up a lot of space, and you may want more than one chart in your workbook, it’s
often a good idea to move a chart onto a new, separate sheet. Charts that are moved onto their own
sheet are referred to as chart sheets because they don’t contain any rows, columns, or cells—just the
chart itself. After moving a chart to a chart sheet, you can continue to work on the chart just like before.

Move and Size Charts E4.11
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To resize a chart, the chart must first be selected. Then you can drag any of the sizing handles to resize
appropriately. You can also resize a chart from the Ribbon to specify the exact height and width. Charts
on a chart sheet, however, can’t be resized.

N
LY

The mouse pointer over the chart area displays
the four-pointed arrow; drag to move the chart.

Chart Design→Location→Move Chart

O

The sizing handles can be used to
increase or decrease the chart size.

| Right-click chart area→Move Chart

IO

DEVELOP YOUR SKILLS: E4-D4

N

Format→Size

In this exercise, you will move the existing chart and then create another chart and resize it.
1. Save your workbook as: E4-D4-SalesCharts

T

2. With the Airspace Q1 Sales chart selected, choose Chart Design→Location→
Move Chart to open the Move Chart dialog box.
Remember, the chart must be selected to display the Chart Tools contextual tabs on the Ribbon.

V

A

LU

A

3. Choose New Sheet, type Q1 Sales for the name of the worksheet, and click OK.

This moves the chart to a chart sheet, which has no cells, and resizes the chart to fit your screen.

E

4. Click the Sales worksheet tab to create a new chart.
5. Select the range A3:G6, which contains the data for Adam, Debra, and Elizabeth.
6. Choose Insert→Charts→Insert Line or Area Chart menu button
the 2-D Line group).
7. Drag the chart so it is directly below the data.
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8. Replace the chart title with the name: Semiannual Sales
9. Save the workbook.

Edit Chart Data

N
LY

After a chart has been created, the data is linked, so if you change the data in the worksheet source,
the chart is automatically updated. You can also add or remove data from the chart or filter the chart to
change the data displayed. The easiest way to change the chart data is to reselect the entire range to be
used, but you can also add or remove individual data series, points, or labels.

A

T

IO

N

O

Rather than adding and removing data, sometimes a better option is to keep all existing data in the
chart and use a filter to display only the data you want to see. The Chart Filters feature allows you to
quickly filter specific series and category values and then remove the filter later to display all the data
again.

LU

With the Chart Filter feature, you check the series and categories to display and uncheck the ones to
hide.

Another way to rearrange your chart data is by swapping the Horizontal Axis and the Legend categories
using the Switch Row/Column button. This allows different comparisons to be made, such as switching
from comparing months side by side to product categories side by side, with one click.

A

Chart Design→Data→Select Data

E

V

Chart Design→Data→Switch Row/Column

Edit Chart Data E4.13
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DEVELOP YOUR SKILLS: E4-D5
In this exercise, you will edit the chart to include all five sales agents and then filter the data in the chart.
1. Save your workbook as: E4-D5-SalesCharts
2. Ensure the Semiannual Sales chart is still selected on the Sales worksheet.

N
LY

3. Right-click anywhere in the chart and choose Select Data from the shortcut menu.

N

O

The Select Data Source dialog box appears. The current data range is selected and the corresponding
cells on the worksheet are surrounded by an animated border.

A

T
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4. Drag across the worksheet range A3:G8 to select the new data and click OK.

The new data displays five lines in the chart, one for each of the five agents.

LU

5. Click the Chart Filters
button next to the chart and click the checkboxes next to Adam,
Elizabeth, and Tim to remove the checks and filter out their data; then click Apply.
You should now see only Debra’s and Hope’s data on the chart and only their names in the legend.

A

6. Change the number format for the vertical axis to display the Currency number format with no
decimals.

E

V

7. Save the workbook.
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Adding Images

N
LY

For the most part, Excel is used for text and numerical data; however, you can also add pictures and
shapes to your worksheets. Pictures might be used to display a company logo, add information, or
simply bring a little excitement to an otherwise plain set of data. You can add pictures saved on your
device or search for pictures online. There are a variety of shapes and icons to choose from that can also
be used for visual effect. Text boxes can be added for easier formatting and positioning of graphical text
on a worksheet.

N

O

Pictures and shapes have their own sets of tools on the Ribbon, found on the Picture Format and Shape
Format tabs, respectively. Both of these contextual tabs give you a great number of options for changing
the style, shape, color, and size of the object and for modifying many other aspects.

LU

A

T
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Depending on the size of your display, you may need to expand the Illustrations menu (left image) to find
the options for pictures and various graphical tools.

Rather than use a picture saved to your device, you can browse for a picture by clicking a category in the
Online Pictures gallery or entering a search term.

E

V

A

When searching online you may find pictures that are protected by copyright. It is important to respect
copyright laws. By default, the online picture search in Excel displays only pictures licensed under
Creative Commons, meaning you can use these pictures freely.
Insert→Illustrations→Pictures or Shapes
Insert→Text→Text Box

Adding Images E4.15
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DEVELOP YOUR SKILLS: E4-D6
In this exercise, you will add a picture to the worksheet and make some modifications to the picture.
1. Save your workbook as: E4-D6-SalesCharts

N
LY

2. On the Sales sheet, click cell J1 and then choose Insert→Illustrations→Pictures→Online
Pictures to open the dialog box.

3. Click Airplane in the gallery and then choose a suitable image (perhaps a cartoon plane with no
background) and click Insert.
Because this is an online search, the results will change frequently, and you may not see the same
images from one search to the next. Some online images are also inserted with licensing information,
which refers to the Creative Commons license to use the image.
4. With the image selected (if licensing information is included, select only the picture), go to
Picture Format→Size→Height, type 1 in the box, and tap [Enter].

O

5. Click cell I1 and choose Insert→Illustrations→Pictures→Online Pictures again.

6. Enter spaceship in the search box, choose an appropriate image, and click Insert.

N

7. Resize the image to be 1 inch in height to match the first image and, if necessary, drag the images
to reposition them so they do not overlap.
8. Choose Picture Format→Adjust→Color→Blue, Accent Color 1 Light (in the Recolor group).

IO

9. Save the workbook.

Conditional Formatting

LU

A

T

Another way to better visualize your data is to use conditional formatting. Conditional formatting
takes a set of data, applies a rule or rules, and modifies the formatting of the cells that match the rule.
For example, you may have a large set of data containing student grades and want to quickly find the
top three marks. Or you may have sales data for a group of products and want to find which product
sells the most and which one sells the least. Conditional formatting applies formatting of your choice to
the cells that meet these criteria so you can quickly find them.

A

Rules can be created to draw attention to the top or bottom, or to numbers greater than or less than a
specific number. You can also highlight a cell with a number equal to a specific amount or a cell that
contains certain text. Other conditional formatting can be applied to all the selected cells, including
data bars, color scales, and icon sets, which are useful for visualizing a set of data as a group. There are
so many options!

E

V

To apply conditional formatting, the first step is always to select the entire range of data to apply the
rule to. For conditional formatting, unlike with charts, you do not include any labels and generally don’t
include any totals unless you set up a separate rule for total rows or columns. Different rule options
are available from the Conditional Formatting drop-down menu, but the criteria and formatting can
also be modified to suit your needs. After a rule has been created, you can delete the rule using Clear
Rules. Select Manage Rules to see all of the existing rules for either the current selection or the entire
worksheet.
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The worksheet after the conditional formatting rule is
applied to the range, showing the top five items with
a light red fill and dark red text

Note! When a conditional formatting rule is created for the top five items, if two or

more items are tied for fifth highest, six or more items could be included in the
conditional formatting.

O

☁ View the video “Highlighting Data with Conditional Formatting.”

After a conditional formatting rule is created, the formatting is automatically updated to reflect the new
data if it changes.

N

Home→Styles→Conditional Formatting

IO

DEVELOP YOUR SKILLS: E4-D7

In this exercise, you will alter the appearance of the data using conditional formatting to show some of the
top and bottom sales numbers for the agents.
1. Save your workbook as: E4-D7-SalesCharts

T

2. Select the range B4:G8 and choose Home→Styles→Conditional Formatting→
Highlight Cells Rules→Greater Than….

A

3. In the Greater Than dialog box, type 20000 in the first box (that’s 20,000 with no comma).

E

V

A

LU

The preview shows which data this will apply to, with the default format.

4. Click OK to apply the default format and close the dialog box.
For the six-month total, you want to see the top and bottom agents, so you will apply two new rules to
the data in column H under Total.

Conditional Formatting E4.17
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5. Select the range H4:H8 and choose Home→Styles→Conditional Formatting→
Top/Bottom Rules→Top 10 Items….
6. In the dialog box change the 10 to 1 and set the format to Green Fill with Dark Green Text;
click OK.

N
LY

7. With the range H4:H8 still selected, choose Home→Styles→Conditional Formatting→
Top/Bottom Rules→Bottom 10 Items….
8. Change the 10 to 1 and select the Yellow Fill with Dark Yellow Text format; then click OK.

Now the data needs to be updated. A sale was missed for Debra in March, so the number should be
higher.
9. Select cell D5 and increase the number 12,207 by entering: 22207

LU

A

T

IO

N

O

The formatting for cell D7 changes to red fill and red text because it is greater than 20,000. The
formatting in the Total column also changes because Debra no longer has the lowest total, and your
Semiannual Sales chart below the data updates as well.

10. Save the workbook and close Excel.

A

Self-Assessment

E

V

Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your ebook
or online (eLab course or Student Resource Center).
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Reinforce Your Skills
REINFORCE YOUR SKILLS: E4-R1

Create and Modify Charts

N
LY

In this exercise, you will create several charts to compare volunteer hours for the Kids for Change volunteers
and then make some changes to the charts.
1. Start Excel; open E4-R1-VHours from your Excel Chapter 4 folder and save it as:

E4-R1-VHoursSummary
2. Select the ranges A4:A10 and N4:N10.
Remember to use the [Ctrl] button to select nonadjacent ranges.
4. Select the third option, the Pie chart, and click OK.
5. Edit the chart title from Total to: Annual Total

O

3. Choose Insert→Charts→Recommended Charts.

6. Move the chart to its own sheet, naming it: Hours by Volunteer

N

7. Return to the Summary sheet and select the ranges A4:M4 and A11:M11.
8. Choose Insert→Charts→Insert Line or Area Chart menu button
option on the bottom row in the 3-D Area group).

→3-D Area (the first

IO

9. Edit the chart title from Total to: Monthly Total

10. Click on the chart area and then click the Chart Elements button.

LU

A

T

11. Hover the mouse over Axes, and you will see a menu button } appear; click it to expand the
options.

12. Uncheck the boxes beside Primary Vertical and Depth to remove those axes from the chart.

A

Options for fill, besides simple colors, include picture, gradient, and texture, which you can find in the
shortcut menu below the color palette. Now you will apply a texture fill.

13. Right-click the data series and change the fill to Texture→Purple Mesh.

E

V

14. Modify the chart area to a solid fill color using Blue-Gray, Text 2, Darker 50% (under Theme
Colors).
15. Move the chart to its own sheet, naming it: Hours by Month
16. Go to the Hours by Volunteer sheet and change the Annual Total chart type from a pie chart to
3-D Clustered Bar.
17. Change the layout to Layout 5, which includes a data table below the chart.
18. Save the workbook.

Reinforce Your Skills E4.19
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REINFORCE YOUR SKILLS: E4-R2

Format Charts and Add Conditional Formatting

1. Save your workbook as: E4-R2-VHoursSummary
2. Go to the Hours by Month sheet and select the Horizontal Axis.

N
LY

In this exercise, you will make some further changes to your charts and then add conditional formatting rules
to your data.

Simple formatting changes—such as altering the font size or type, or adding bold formatting—can be
done right from the Home tab, which you will use for the following step.
3. Increase the font size of the horizontal axis to 12, then right-click it and choose Format Axis.

4. Click to select Text Options. Expand the Text Fill options, if necessary, and change the color to
solid fill White, Background 1.

O

Keep the Format pane open.

5. Select the chart title and change the text fill to White, Background 1, and then close the Format
pane.

N

6. Use the Chart Filters button to remove the first six months from the chart, leaving only the data
for July to December.
7. Go back to the Summary worksheet and select the range B5:M10.

IO

8. Apply a conditional formatting rule that highlights cells containing a number greater than 29
with Light Red Fill with Dark Red Text.
9. Select the range N5:N10.

T

10. Apply a conditional formatting rule to show the top three cells with Green Fill with Dark
Green Text.
11. Select the range B11:M11 and apply a conditional formatting rule to show the top three cells with
Green Fill with Dark Green Text.

A

12. Save and close the workbook.

LU

REINFORCE YOUR SKILLS: E4-R3

Add Visual Aids for a Financial Summary
In this exercise, you will use data from the Kids for Change summer fundraising campaign results as you
create and edit charts, add pictures, and use conditional formatting.

A

1. Start Excel; open E4-R3-SummerFunds from your Excel Chapter 4 folder and save it as:

E4-R3-SummerFundsResults

2. Select the range A4:D8 and insert a 2-D Clustered Column chart.

V

3. Change the chart style to Style 8.
4. Modify the chart area to a Dark Blue fill color.

E

5. Change the June Series fill to Purple and the July Series fill to White, Background 1.
6. Change the chart title to: Results
7. Move the chart to a new sheet also named: Results

8. Go back to the Summary sheet and select the ranges B4:D4 and B9:D9.
9. Insert a 3-D Pie chart and then remove the title and the legend elements.
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10. Move the chart as an object into the existing Results sheet.
11. Remove the chart area fill from the pie chart you just moved (choose Fill and then No Fill) and
then remove the border in the same way (No Line).
While working on the chart, the chart is outlined, which prevents you from seeing the change; you
won’t see that the border is removed until the chart is deselected.

N
LY

12. Change the June Series fill to Purple and the July Series fill to White, Background 1.

13. Move the pie chart to the top-right corner of the column chart and change the size to 2.5" tall.
The pie chart now shows the totals from each of the categories in the column chart below.

14. Edit the vertical axis of the column chart to be Currency format with no decimal places, apply
bold formatting, and increase the font size to 10 pt.
15. Edit the horizontal axis formatting to match the vertical axis (bold text with 10-pt font size).
16. Increase the font size of the title to 20 pt.

O

17. Go back to the Summary sheet and create a conditional formatting rule that will apply a red fill
and font color to the top three numbers in the range B5:D8.
18. Insert two online pictures, first searching for pictures of running and then for barbecue. Choose
the ones you like the best and insert the images below the data.

E

V

A

LU

A

T

IO

20. Save the workbook and close Excel.

N

19. Resize both images to 0.75" tall and reposition as necessary so they are roughly centered below
the data (if your inserted images include licensing information, you can safely delete it for the
purposes of this exercise).
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Apply Your Skills
APPLY YOUR SKILLS: E4-A1

Create Charts and Use Chart Tools

N
LY

In this exercise, you will use the revenue and expense data for Universal Corporate Events to create two
charts, and then edit the charts.
1. Start Excel; open E4-A1-Profit from your Excel Chapter 4 folder and save it as:

E4-A1-ProfitSummary

2. On the Profit Q1&Q2 sheet, select the ranges A6:G6 and A10:G13 and insert a 2-D Clustered
Column chart.
3. Change the chart layout to Layout 11.

O

4. Choose Chart Design→Data→Switch Row/Column to switch the months to the legend and
the categories to the horizontal axis.

5. Choose Chart Design→Chart Styles→Change Colors→Monochromatic Palette 1 to make
all series different shades of blue.

N

6. Change the chart style to Style 8.

7. Move the chart to a new sheet named: Expenses

IO

8. Go back to the Profit Q1&Q2 sheet and select the range A6:G7.

9. Insert a 2-D Line chart and adjust the style and colors to Monochromatic Palette 4 and
Style 7.
10. Move the chart to a new sheet named: Revenue

T

11. Adjust the vertical axis format to display the minimum value as 15,000 rather than zero.
12. Remove the chart title from the Revenue chart.

A

13. Save the workbook.

LU

APPLY YOUR SKILLS: E4-A2

Apply Conditional Formatting Rules
In this exercise, you will use conditional formatting rules to identify the month with the highest revenue or
expense for each category.
1. Save your workbook as: E4-A2-ProfitSummary

A

2. If necessary, go to the Profit Q1&Q2 sheet.
3. Select the range B7:G7 (the six months of revenue data in row 7); do not include the total.

V

4. Create a conditional formatting rule to format the TOP 1 cell with Red Text.

E

5. Select the cells with the six months of employee wage data in row 10 and, again, create a
conditional formatting rule to format the TOP 1 cell with Red Text.
Because the numbers are identical, the formatting applies to all of them.

6. Repeat this process five more times, one time for each of the rows of data for capital
expenditures, material costs, marketing and sales, total expenses, and profit/loss.
7. Select cell D17 and insert a picture of an up arrow using an Online Picture.
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8. Resize the inserted picture to 1" tall.
9. Save and close the workbook.

Create Visual Tools for a Financial Forecast

N
LY

APPLY YOUR SKILLS: E4-A3
In this exercise, you will create and modify a chart displaying the long-term financial forecast for Universal
Corporate Events.
1. Start Excel; open E4-A3-LTForecast from your Excel Chapter 4 folder and save it as:

E4-A3-5yrForecast

2. Create a 3-D Column chart using the revenue and expense data for all five years. (Be sure to
include the year headings.)

O

3. Change the fill for Revenue to Gold, Accent 4 and for Expenses to Standard Dark Red.
4. Remove the chart title completely.

5. Move the chart so it is directly below Profit/Loss in row 8 and roughly centered below the data.
6. Edit the chart data to include the profit/loss data in row 8.

N

7. Change the chart type to a Clustered Column – Line combo chart; also ensure that Revenue
and Total Expenses are each a Clustered Column chart and Profit/Loss is a Line chart.

IO

8. Right-click the line for Profit/Loss and change the outline color to Dark Blue (under Standard
Colors).
9. Edit the number formatting for the vertical axis to Currency format with no decimals.
10. Create a conditional formatting rule to show the Profit/Loss cells that are greater than
$100,000 with Yellow Fill with Dark Yellow Text.

T

11. Insert the UniversalCorporateEvents.jpg logo file from the Excel Chapter 4 folder in cell E1
to the right of the sheet title and resize the logo to 1" tall.

E

V

A

LU

A

12. Save the workbook and close Excel.
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Project Grader

If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader assignments
for automatic grading. You may complete these projects even if your class doesn’t use eLab, though you will
not be able to upload your work.

N
LY

PROJECT GRADER: E4-P1

Analyzing Item Sales Performance

Taylor Games is growing fast and adding more items to its inventory. In this exercise, you will use conditional
formatting, charts, and other Excel features to help identify the best performing items.
1. Download and open your Project Grader starting file.

O

• Using eLab: Download E4_P1_Performance_eStart from the Assignments page. You must
start with this file or your work cannot be automatically graded.
• Not using eLab: Open E4_P1_Performance_eStart from your Excel Chapter 4 folder.
2. Insert the Taylor Games Logo.png picture from your Excel Chapter 4 folder.

N

3. Change the picture’s height to 1", allowing the width to adjust to the new height. If necessary,
move the picture to the top-left corner of the worksheet.

T

IO

4. For the range I8:I22, apply Green Data Bar (Gradient Fill) conditional formatting.

5. Use these settings to apply conditional formatting to the range H8:H22:

A

• Use Top 10% from the Top/Bottom rules category.
• Change the percentage to 25% in the dialog box that appears.

LU

• Leave the color option set to Light Red Fill with Dark Red Text.
6. Create a 2-D pie chart using the ranges A8:A22 and H8:H22.
7. Move the chart to a new sheet named: Replacement Pieces
8. Change the chart title to: Replacement Pieces Annual Units
9. Change the chart style to Style 3.

A

10. Apply a chart filter that only displays items that are Replacement pieces.
11. Format the data labels to show only Category Name and Value.

V

12. Move the Replacement Pieces sheet to the right of the Distributor Sales sheet.
13. In the Distributor Sales sheet, create a 2-D clustered bar chart using the ranges A8:A22 and
I8:I22.

E

14. Move the chart to a new sheet named: Revenue by Item
15. Change the chart title to: Revenue by Item
16. Move the Revenue by Item sheet to the end of the sheet order (to the right of the Replacement
Pieces sheet).
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17. Save your workbook.
• Using eLab: Save it to your Excel Chapter 4 folder as E4_P1_Performance_
eSubmission and attach the file to your eLab assignment for grading.
• Not using eLab: Save it to your Excel Chapter 4 folder as: E4-P1-PerformanceRevised

N
LY

PROJECT GRADER: E4-P2

Analyzing Car Brands and Ages

The Classic Cars Club management team wants a chart of the brand and age of the members’ cars. In this
exercise, you will address their needs by using pie charts to display the needed information.

O

1. Download and open your Project Grader starting file.
• Using eLab: Download E4_P2_Analyzing_eStart from the Assignments page. You must start
with this file or your work cannot be automatically graded.
• Not using eLab: Open E4-P2-Analyzing from your Excel Chapter 4 folder.

2. In the Membership List worksheet, insert the Classic Cars Logo.png picture from your Excel
Chapter 4 folder.

N

3. Change the picture’s height to 1", allowing the width to adjust to the new height. If necessary,
move the picture to the empty cells above the header row and to the right of the title and
subtitle.

IO

4. For the range H7:H36, apply conditional formatting that highlights all cells in which the term is
5 years with a green fill and dark green text.
5. In the Brands & Ages worksheet, create a 3-D pie chart using the ranges A4:A11 and C4:C11.
6. Change the chart style to Style 3.

T

7. Format the data labels to include only the Category Name and Value.
8. Delete the legend.

9. Move the chart to a new sheet named: Older Cars

A

10. Move the Older Cars chart sheet to the end of the sheet order (to the right of the Brands & Ages
sheet).

LU

11. In the Brands & Ages sheet, create a 2-D pie chart using the range A4:B11.
12. Add data labels that contain only the value (you may need to remove leader lines even if they
don’t show).
13. Set the chart’s height to 5" and the width to 6.25". If necessary, move the chart up near the top
of the sheet.

A

14. Change the number in cell B11 to 10. If your chart doesn’t change, then you may need to tap [F9]
or click the Calculate button at the bottom-left corner of the worksheet.

E

V

15. Save your workbook.
• Using eLab: Save it to your Excel Chapter 4 folder as E4_P2_Analyzing_eSubmission
and attach the file to your eLab assignment for grading.
• Not using eLab: Save it to your Excel Chapter 4 folder as: E4-P2-AnalyzingRevision

Project Grader E4.25
Labyrinth Learning http://www.lablearning.com

Building a Foundation with Microsoft Office 2021 & 365

FOR EVALUATION ONLY

© 2022 Labyrinth Learning – Not for Sale or Classroom Use

Extend Your Skills

These exercises challenge you to think critically and apply your new skills in a real-world setting. You will be
evaluated on your ability to follow directions, completeness, creativity, and the use of proper grammar and
mechanics. Save files to your chapter folder. Submit assignments as directed.

THAT’S THE WAY I SEE IT

N
LY

E4-E1

BE YOUR OWN BOSS

N

E4-E2

O

As a student who prides yourself on achieving top grades, you are creating a chart of your scholastic
achievements. Create a new blank worksheet and set up headings so you can list your recent classes in
one column and the grades for those classes in the next. List your classes in chronological order, oldest
to newest (at least ten classes), and then insert your grades in the next column (if you don’t have access
to your grades or this is your first class, enter grades you would like to achieve). Create a line chart from
the data to show the trend in grades over time. Modify the chart to use your favorite colors, and use
conditional formatting to highlight the top three grades and the lowest three grades you received. Save
your workbook as: E4-E1-ClassGrades

DEMONSTRATE PROFICIENCY

A

E4-E3

T

IO

You are looking to acquire more funding to expand Blue Jean Landscaping after a very successful
year. You are preparing a report on last year’s financial statements, and you want to include a chart to
emphasize your revenue growth and the decrease in expenses. Open E4-E2-RevandExp, select the
data, and then choose the best chart to show this trend. Insert the BlueJeanLandscaping.jpg logo
and modify the chart as you see fit so that it looks professional and presentable. Apply conditional
formatting to highlight the top three Revenue months and the bottom three Expense months. Save your
workbook as: E4-E2-RevandExpCharts

LU

After very encouraging BBQ sauce sales for its two new flavors last year, Stormy BBQ has
asked you to create some charts that represent a comparison of its three sauces. Open the file E4-E3SauceSales and use the data to create both a column chart and a line chart for the
year. Move both of these charts to new sheets. Then add a total at the bottom for each sauce
and create a pie chart comparing the three totals. Be sure to include the Stormy BBQ logo
(StormyBBQ.jpg) on each chart and adjust the styles, layouts, and formatting in the charts
appropriately. Try and use the corporate colors, red and gold, where possible. Save your workbook as:

E

V

A

E4-E3-SauceSalesCharts
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