
P4.1

Adding Multimedia to 
Presentations4

Sound and movies can enhance a slide show to 

the point that a presentation is more than just 

information—it’s entertaining. PowerPoint makes 

the development of “infotaining” presentations 

quick and easy. In this chapter, you will work with 

PowerPoint’s media features to enhance your pre-

sentations.

LEARNING OBJECTIVES
	⏵ Acquire and add audio to a 
presentation
	⏵ Acquire and add video to a 
presentation
	⏵ Edit movies and add movie 
effects
	⏵ Customize a video’s start/end 
times and size
	⏵ Use slide show timings
	⏵ Loop a presentation endlessly

MICROSOFT POWERPOINT
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Project: Adding Multimedia to the Presentation
iJams annually donates to a variety of charities, including animal rescue charities and young 
musician scholarships. You have been charged with creating a few new presentations that will 
play in a kiosk in the lobby at iJams’ main office. They will showcase the animals and young 
musicians who have benefited from iJams’ generosity. You want the presentations to be enter-
taining and engaging, but you also need them to run by themselves with no human physically 
clicking through the slides. You decide to add audio and video to the presentations and to use 
slide timings so each presentation will run unattended.

Working with Multimedia
Multimedia, also called rich media, includes video and audio that can enhance a presentation. A 
photographer delivering a presentation may play a soundtrack of classical music while the slides display 
a gallery of wedding photos. A presentation used to train employees may have a spoken narration 
playing throughout the slide show to explain company policy. A summer camp director giving a presen-
tation to prospective families may include videos of camp activities. Multimedia may be incorporated so 
simply as to play an audible click when navigating to subsequent slides during a presentation. Although 
multimedia can add excitement to your presentation, it can become overwhelming and distracting if 
used in excess.

Tip!	 Add multimedia sparingly and only when there is true value in doing so.

Types of Multimedia
PowerPoint lets you add a variety of multimedia types to your presentation, including the following:

•	 Audio: This includes short sound effects such as a click or creaking door, as well as entire songs or 
narration soundtracks. Most users will be familiar with MP3 or WAV sound files.

•	 Video: This can include home movies from your smartphone, a camcorder, or downloaded videos 
from the Internet. PowerPoint does not let you create the video itself. You will need to create your 
video file in advance.

Linked Media Files
Most multimedia files exist as separate files that are saved outside your presentation but that are linked 
to it. However, when a linked multimedia file is moved or renamed, it will not play during the presen-
tation. Therefore, it is recommended that you store the presentation and all linked media files in the 
same folder—and don’t change the names of the multimedia files after they have been linked. Then you 
can easily copy all the files in the presentation folder to other media, such as a USB drive or CD, to share 
with people.

Organizing Media with Subfolders
If you have many linked multimedia files, you may decide to keep your files organized in subfolders 
rather than having all your files at the same level within a single folder. This makes it easier to find and 
launch your presentation and find any multimedia files you may need to edit.
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Working with Multimedia  3

When all files are in the same folder, finding the one  
you need may be difficult.

DEVELOP YOUR SKILLS: P4-D1

In this exercise, you will create folders in which to store your various types of multimedia files.

1.	 Close all programs and folder windows so only your Windows 10 Desktop is showing.

2.	 Click the File Explorer  icon on the Windows taskbar and then maximize the File Explorer 
window.

3.	 Navigate to your PowerPoint Chapter 4 folder and choose View→Layout→Medium Icons 
(Windows 10) or View→Medium Icons (Windows 11).

4.	 Choose Home→New→New Folder (Windows 10) or New→Folder (Windows 11).

5.	 Type Audio as the folder name and tap [Enter].

6.	 Repeat steps 4–5 to create a second folder named: Video

7.	 Click the P4-A1-TransportationNarration.mp3 file to select it.

8.	 Hold down [Ctrl] as you click these files to add them to the selection:

•	P4-A3-Invites.mp3

•	P4-D2-bach-bwv813.mp3

•	P4-R1-Castle.mp3

•	P4-R1-Cheer.wav

•	P4-R1-Library.mp3

•	P4-R1-Lunch.mp3

•	P4-R1-Makeup.mp3

•	P4-R3-AudioBenefits.mp3

9.	 After all nine audio files have been selected, release [Ctrl].

10.	 Drag any one of the selected audio files onto the Audio folder to move all nine selected files into 
that folder.

11.	 Click the P4-A2-Band.mp4 file to select it.

12.	 Hold down [Ctrl] as you click these files to add them to the selection:

•	P4-D6-Classical.mpg

•	P4-R2-ZeroPower.mp4

•	P4-R3-Video.mp4

13.	 After all four video files have been selected, release [Ctrl].

14.	 Drag any one of the selected video files onto the Video folder to move all four selected files into 
that folder.

15.	 Close the folder window.

Your chapter folder is now organized with multimedia subfolders.
 

Organizing your files by type in subfolders 
makes it easy to find what you want when 
you want it.
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Using Audio in Presentations
You have many options for acquiring audio to use in a presentation. Popular sources include the 
following:

•	 Searching for audio on your computer with the Audio on My PC command on the PowerPoint 
Ribbon

•	 Ripping audio from a CD

•	 Downloading an audio file from the Internet

•	 Recording your own narration directly in PowerPoint or with your own software

Audio File Types
Only audio files with a file type supported by PowerPoint may be added to a presentation. There are 
many types of audio formats, and PowerPoint supports the most popular ones. This table lists the file 
types you can insert into a presentation.

SUPPORTED AUDIO FILE TYPES

File Type Filename Extension When to Use

AIFF audio file

AU audio file

.aiff

.au

Use as an alternative to WAV.

MIDI file .mid, .midi Use when computerized 
reproductions of instrumental music 
are desired.

Use when instrumental music 
is needed and small file size is 
important.

MP3 audio file

Windows Media audio file

.mp3

.wma

Use for music ripped from a CD or 
recorded narration.

Example: A song that plays across 
slides throughout the entire 
presentation.

Advanced Audio Coding—
MPEG-4 audio file

.m4a, .mp4 Use as an alternative to MP3.

Windows audio file .wav Use for small sound bites that are a 
few kilobytes in size.

Example: A click sound or door-slam 
effect.

Adding Audio to a Presentation
Adding audio to a slide places a small speaker icon on the slide. This icon can be hidden from view 
during a slide show, or it can function as a start/stop button for the sound. When you insert audio onto 
a slide, you have the option to play the sound automatically after the slide loads or when you click the 
audio icon on the slide.
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Using Audio in Presentations  5

Inserting and Linking
Audio files can be either inserted (embedded) or linked. When inserted, the audio file is embedded in 
and becomes absorbed by the presentation file, causing the size of the presentation file to increase. 
When linked, it remains a separate file and does not increase the file size of the presentation. This table 
compares the pros and cons of each method.

INSERTING VS. LINKING

Inserting Linking

Increases file size of presentation Yes No

Can move, rename, or delete audio file without 
breaking the presentation

Yes No

A slide with a speaker icon, indicating audio has been added to the slide

Insert from or link to an audio file on your computer: Insert→Media→Audio  menu 
button  →Audio on My PC

DEVELOP YOUR SKILLS: P4-D2

In this exercise, you will insert an audio clip from your computer. You must have speakers connected to the 
computer with the volume turned up to hear the audio.

1.	 Start PowerPoint and make sure the app window is maximized.

2.	 Open P4-D2-Beneficiaries from your PowerPoint Chapter 4 folder and save it as: 
P4-D2-BeneficiariesRevised

3.	 Choose Insert→Media→Audio menu button →Audio on My PC.

4.	 Navigate to your PowerPoint Chapter 4\Audio folder, select P4-D2-bach-bwv813.mp3, and 
click Insert.

Remember that your computer may be configured to hide the file extensions and the .mp3 portion of 
the filename may not be displayed. The Insert command embeds the audio file into the presentation.

5.	 Drag the speaker icon to the top of the slide so nothing overlaps the text.

6.	 Choose Slide Show→Start Slide Show→From Beginning.

The sound does not play because it is configured to start playing when the slide is clicked.

7.	 Click as if you were advancing to the next slide.

Rather than advancing, the audio plays.

8.	 Click the slide again.

The next slide appears and the audio stops.
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9.	 Tap [Esc] to end the slide show.

10.	 Save your presentation.

Acquiring More Audio
Copying music from a CD into a digital music file on your computer is referred to as ripping and can be 
accomplished with software such as Windows Media Player or the free Audiograbber (audiograbber.org). 
Windows Media Player rips to the WMA format by default but can rip to MP3 by installing a plug-in. 
Audiograbber is great in that it rips directly to MP3 with no additional configuration or plug-ins, so your 
ripped files are already in an appropriate format to use in a presentation—and a universal format to be 
played outside of your presentation. Be sure you are not violating any copyright laws if ripping sound 
from a CD.

Downloading Sound Effects
Many websites offer audio downloads in the form of sound effect clips, music background tracks, or 
promotional releases for bands. Be aware of copyright laws when downloading sound files.

Recording a Narration
If your computer has a microphone, you can record your own narration directly from PowerPoint.

Insert→Media→Audio  menu button →Record Audio

Choosing an Audio File Format
Whether you will download, purchase, rip, or record audio, you’ll need to decide on the file format. 
Should you use a WAV file? A WMA file? An MP3 file? A MIDI file? What about AIFF or AU? Because 
WAV and MP3 files are the most prevalent, and every modern PC can play these without additional soft-
ware or codecs, you should stick to these two file types when ripping or recording your own narration.

MP3 Compared with WAV File Format
If the files are only a few kilobytes in size, it doesn’t matter whether you use WAV or MP3. However, 
MP3 files are compressed, whereas WAV files are not. Although WAV files may sound a little better to 
the trained ear, an MP3 of the same sound will be about one-tenth of the file size. Most people can’t tell 
any difference in quality between a WAV and MP3. The MP3 encoding process attempts to remove audio 
information that is outside the range of what humans can hear. In other words, the average person 
won’t miss the audio that was removed from an MP3 file but will certainly notice the smaller file size.

Displayed is the same song saved as a 77.3 KB MIDI file, a 3.54 MB MP3 file, and a 39 MB WAV file. Note 
that the icons for the file types may differ from computer to computer based on personalized settings.
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Using Audio in Presentations  7

WMA File Format
The WMA format is an alternative to MP3 with comparable compression and quality, but not all music 
player software and hardware support the WMA format.

Tip!	 Because the MP3 format is more universally supported, it is recommended over the 
WMA format.

MIDI File Format
MIDI files also have their place and are probably the third type of sound file you are likely to use. MIDI 
files don’t contain sound information like WAV or MP3 files. They simply provide instructions to the 
computer to reproduce the sounds of musical instruments. What you hear when you play a MIDI file 
depends on your computer’s sound hardware. Your computer may really sound like a violin when you 
play that MIDI file of a Paganini violin concerto, whereas another computer will not sound like a true 
violin at all.

Tip!	 MIDI files cannot reproduce vocal tracks and should be used only when instrumen-
tal music is desired. (They are great for karaoke!)

Configuring Audio Options
When you add audio to a slide, you can choose to play the audio automatically or when clicked. If you 
choose to play the audio automatically, there is little reason to display the speaker icon, which appears 
by default, on the slide because you no longer need to click it to play the audio. PowerPoint lets you 
hide the speaker icon in addition to setting a few more options, including having the audio loop end-
lessly or have it rewind after playing.

	☁ View the video “Audio Options.”

Configuring Audio Styles
PowerPoint includes two Audio Styles shortcut buttons that automatically set audio options. These 
buttons are simply time-savers that set options for you in one click.

CONFIGURING AUDIO STYLES

Button Settings Made Automatically

No Style  •	 Start is set to In Click Sequence

•	 Play Across Slides is disabled

•	 Loop Until Stopped is disabled

•	 Hide During Show is disabled

Play in Background  •	 Start is set to Automatically

•	 Play Across Slides is enabled

•	 Loop Until Stopped is enabled

•	 Hide During Show is enabled

Building a Foundation with Microsoft Office 2021 & 365    FOR EVALUATION ONLY © 2022 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



P4.8  Microsoft PowerPoint 2021  Chapter 4: Adding Multimedia to Presentations

DEVELOP YOUR SKILLS: P4-D3

In this exercise, you will configure the sound to play automatically and hide the speaker icon.

1.	 Save the presentation as: P4-D3-BeneficiariesRevised

2.	 Display the first slide and then click the speaker icon on the slide.

3.	 Choose Playback→Audio Options and set the Start option to Automatically.

This option will start playing the audio automatically when the slide loads during the slide show. 
Because the sound will start automatically, there is no reason to display the speaker icon during the 
slide show.

4.	 Choose Playback→Audio Options and place a check in the Hide During Show box.

5.	 Choose Slide Show→Start Slide Show→From Beginning.

The speaker icon is hidden, and the sound starts to play immediately after the slide loads.

6.	 Click anywhere on the slide to advance to the next slide.

The audio stops when the presentation advances to the next slide.

7.	 Tap [Esc] to end the slide show and return to Normal view.

8.	 Save your presentation.

Linking Audio
Linking media files instead of embedding them keeps the file size of the presentation smaller, which is 
good if you need to email the presentation. However, the linked media must remain in the same loca-
tion (same folder) relative to the PowerPoint file, or the presentation won’t be able to find the media to 
play it during a slide show.

Whether you choose to embed or link media is largely personal preference. While linking maintains a 
smaller presentation, embedding is often less problematic.

DEVELOP YOUR SKILLS: P4-D4

In this exercise, you will determine whether a sound is embedded or linked. You will then purposefully break 
the link to a linked file to see what happens when you attempt to play the presentation. Finally, you will 
repair the link and confirm that the media file plays.

1.	 Save the presentation as: P4-D4-BeneficiariesRevised

2.	 Choose File→Info.
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Using Audio in Presentations  9

3.	 Locate the Related Documents section at the bottom of the right column of Backstage view and 
note the absence of a link to Related Documents.

On the left, Edit Links to Files is not displayed, indicating no linked files. If there were linked files, Edit 
Links to Files would be displayed (as shown on the right).

4.	 Click Back  to exit Backstage view.

5.	 If necessary, choose the first slide from the Slides panel.

6.	 Click the speaker icon on the slide and tap [Delete] to remove the embedded audio file.

7.	 Choose Insert→Media→Audio menu button →Audio on My PC.

8.	 Browse to your PowerPoint Chapter 4\Audio folder.

9.	 Follow these steps to link to, rather than embed, the audio file:

A

C

B

A.	 Click once on P4-D2-bach-bwv813.mp3.

B.	 Click the Insert menu button .

C.	 Choose Link to File. The audio file is linked and is set to play In Click Sequence by default.

10.	 Drag the speaker icon to the top of the slide so it doesn’t overlap any text.

11.	 Choose File→Info.

12.	 Locate the Related Documents section at the bottom of the right column of Backstage view and 
notice that the Edit Links to Files link exists, indicating there are now linked files.

13.	 Click Back  to exit Backstage view.

14.	 Choose Slide Show→Start Slide Show→From Beginning.

15.	 Move your mouse until the mouse pointer white arrow appears.

16.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

The audio file plays. When the control bar displays, you can play and pause the audio.

17.	 Tap [Esc] to end the slide show and return to Normal view.

18.	 Display the first slide.
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Break the Link
19.	 Minimize PowerPoint.

20.	 Navigate to your PowerPoint Chapter 4\Audio folder and locate the P4-D2-bach-bwv813 
.mp3 file.

If your computer is configured to display file extensions, the filename will be displayed as P4-D2-bach-
bwv813.mp3. If your computer is configured to hide file extensions, the filename will be displayed as 
P4-D2-bach-bwv813 without any file extension.

21.	 Right-click the P4-D2-bach-bwv813.mp3 file and choose Rename.

22.	 Follow the appropriate instruction to rename the file:

•	If the filename displays as P4-D2-bach-bwv813 (no file extension), rename the file: 
P4-D2-bach

•	If the filename displays as P4-D2-bach-bwv813.mp3, rename the file P4-D2-bach.mp3 and 
take care not to delete or duplicate the .mp3 extension.

23.	 Maximize PowerPoint and choose Slide Show→Start Slide Show→From Beginning.

24.	 Move your mouse until the mouse pointer white arrow appears.

25.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

The audio file fails to play because the link to the file has been broken. The message Media Not Found 
appears in the progress bar.

26.	 Tap [Esc] to end the slide show and return to Normal view.

Repair the Link
27.	 Choose File→Info and click Edit Links to Files.

28.	 Click the link to P4-D2-bach-bwv813.mp3 and then click Change Source.

29.	 Navigate to your PowerPoint Chapter 4\Audio folder, select P4-D2-bach.mp3, and click 
Open.

You have repaired the link. The Links dialog box displays the path to the source file you selected.

30.	 Click Close to close the Links dialog box.

31.	 Click Back  to exit Backstage view.

At the time of this writing, there is a bug in PowerPoint that causes the speaker icon on the slide to 
enlarge after repairing a link. If your speaker icon became larger, don’t worry. It may look strange, but 
it will still work just fine.

32.	 Choose Slide Show→Start Slide Show→From Beginning.

33.	 Move your mouse until the mouse pointer white arrow appears.

34.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

The sound plays because the link has been repaired.

35.	 Tap [Esc] to end the slide show and return to Normal view.

36.	 Save the presentation.

Building a Foundation with Microsoft Office 2021 & 365    FOR EVALUATION ONLY © 2022 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Creating Slide Show Timings  11

Creating Slide Show Timings
When using background music or a narration, you often want the slide show timed to the audio so the 
soundtrack and slides end at the same time. Rather than guessing when to advance to the next slide 
during a presentation, PowerPoint lets you automate the slide show by creating a slide show timing. 
You can even use slide show timings without audio to automatically navigate to subsequent slides 
during a live talk given by the presenter. As the speaker addresses the audience, the slide show can be 
on “autopilot,” allowing the presenter to move away from the computer and interact more freely with 
the audience.

Determining Slide Timings
All it takes is a little math. If you can do simple division or have access to a calculator, you can time 
your presentation to your soundtrack and have both end at the same time. Assuming your audio begins 
on the first slide, and you want each slide displayed for an equal amount of time, follow these simple 
steps to determine the length of time to spend on each slide.

DETERMINING SLIDE TIMINGS

Goal Steps

Determine the 
length of the audio 
file in seconds

•	 Select the audio icon on the slide.

•	 Point at the right edge of the progress bar to see the total playing time 
of the audio file.

•	 Convert this time to seconds.
Example: A 2-minute and 30-second audio file would be 150 
seconds.

Divide the total 
seconds by the total 
slides

•	 Use the Slides panel or Slide Sorter view to determine how many slides 
are in the presentation.

•	 Divide the length of the audio in seconds by the total number of slides 
in the presentation.

Example: A 150-second audio file used in a presentation 
containing 20 slides works out to 150 ÷ 20 = 7.5.

Determine the total 
time per slide

•	 If your division works out to a whole number, that is the number of 
seconds to spend on each slide.

•	 If your division works out to a decimal, you’ll have to round off or use 
another creative solution.

Example: The answer to the division is 7.5. To apply this amount, 
you might display slide 1 for 7 seconds, slide 2 for 8 seconds, 
slide 3 for 7 seconds, slide 4 for 8 seconds, and so on. 

Rehearsing Timings
PowerPoint’s Rehearse Timings feature allows you to create an automated slide show. Use this feature 
to practice your speech and automatically have the slides advance as you speak, or time the presenta-
tion to a soundtrack so the audio ends just as the last slide appears.

Create a slide show that runs automatically: Slide Show→Set Up→Rehearse Timings 

Slide Show→Set Up→Use Timings (check or uncheck)
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DEVELOP YOUR SKILLS: P4-D5

In this exercise, you will configure the slide show to run by itself with a soundtrack.

1.	 Save the presentation as: P4-D5-BeneficiariesRevised

2.	 Select the speaker icon on the title slide and then choose Playback→Audio Styles→Play in 
Background  to automatically set the Audio Options.

Several options in the Audio Options command group are automatically set: The speaker icon is 
hidden, and the sound will now start automatically. It will continue to play as you navigate through 
the slides and will start over again if it ends before the slide show.

3.	 Point at the right edge of the progress bar to determine the total playing time for the audio file.

The sound is about 1 minute and 17 seconds (01:17) long.

4.	 Here’s how to determine the number of seconds to allocate to each slide:

General step In this case

Determine the total number of slides in the 
presentation

10 slides

Determine the length of the sound clip in 
seconds

77 seconds

Divide the length of the sound by the total 
number of slides

77 ÷ 10

Round off 7.7 = about 7 or 8 seconds per 
slide

5.	 Locate the Slide Show→Set Up group.

In the next step, you’re going to use the Rehearse Timings feature. This is time-sensitive because after 
you start the rehearsal, you’re going to need to click the Next button every 7 or 8 seconds.

6.	 Click Rehearse Timings and click the Next button every 7 or 8 seconds until you reach the last 
slide.

7.	 Choose Yes when prompted to save your timings.

If you make a mistake or want to start over, simply repeat steps 5–7.

8.	 Choose Slide Show→Start Slide Show→From Beginning and watch as the slide show 
autoplays with the soundtrack. Click anywhere on the black screen after the slide show ends.
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Using Video in Presentations  13

Loop a Slide Show
9.	 Choose Slide Show→Set Up→Set Up Slide Show.

10.	 Place a checkmark in the Loop Continuously Until ‘Esc’ option box and click OK.

11.	 Choose Slide Show→Start Slide Show→From Beginning and notice that when the last slide 
is reached (Corky), the slide show starts over again.

12.	 Tap [Esc] to end the slide show and return to Normal view.

13.	 Save and close your presentation.

Using Video in Presentations
Similar to audio, PowerPoint allows you to insert online video or a video file from your computer. 
Online videos include videos located on your Microsoft OneDrive cloud storage, YouTube, or other 
websites, provided you have the URL (web page address).

Using Online Videos
You must be careful when adding any kind of media—pictures, audio, or video—to a presentation. Not 
all media found with an Internet search is free to use. PowerPoint may let you paste the video’s URL 
to link it, but that doesn’t necessarily mean you’re legally allowed to use the media clip. It is safest to 
research the license of any media you want to use and then verify that it is in the public domain (free to 
use), royalty free (absent of royalty or license fees), or carries the Creative Commons license (free to use 
and share). Finding this information is not always easy and usually involves determining the owner of 
the media.

Insert→Media→Video  menu button →Online Videos | Stock Videos

Using Video from Your Computer
You can create your own full-motion video movie files by using the video camera built into a smart-
phone and video-editing software such as the free Windows Movie Maker available for Windows or 
third-party software such as Studio made by Pinnacle (pinnaclesys.com). You can also download 
videos from the Internet. As with audio, you can either insert (embed) or link to a video. You indicate 
to PowerPoint whether you’re linking or embedding by choosing the applicable option from the Insert 
menu within the Insert Video window.

Tip!	 As with audio files, be sure you are not violating any copyright laws when down-
loading and using videos in a presentation. Always check a website’s Terms and 
Conditions before using any downloaded multimedia content.

Insert→Media→Video  menu button →This Device

Building a Foundation with Microsoft Office 2021 & 365    FOR EVALUATION ONLY © 2022 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



P4.14  Microsoft PowerPoint 2021  Chapter 4: Adding Multimedia to Presentations

Using Screen Recordings
Screen recordings are helpful if you want to show a software demo or demonstrate how to use a particu-
lar website. Screen recordings are embedded in the presentation and are not saved as external files.

Insert→Media→Screen Recording 

[Windows]+[Shift]+[Q] to stop recording

Video File Formats
Full-motion video, such as a home movie of your trip to the beach, manifests in several file formats such 
as MPEG or AVI. MPEG files are generally smaller files compared with AVIs and are less problematic 
when playing on different computers.

SUPPORTED VIDEO FILE TYPES

Video Format File Extension

Windows media file .asf

Windows video file .avi

MP4 video file .mp4, .m4v, .mov

Movie file .mpg, .mpeg

Windows Media Video file .wmv

Codecs
Although you may think you’re doing everything correctly by using a file with a supported file exten-
sion, your audio or video files may not play when the presentation is viewed on someone else’s com-
puter. This is most often due to a codec incompatibility.

The Role of Codecs
Audio and video multimedia files can be huge—sometimes several gigabytes. Software called a compres-
sor is used to make the file smaller. To be played, the file must be decompressed or decoded—the job of 
more software called a decompressor. A codec, which is an abbreviation of compressor/decompressor, 
does both jobs.

If a multimedia file was created with a certain codec, that codec must be present on any computer 
wanting to successfully play the file. To confuse matters, many different codecs can create files with the 
same file extension, and they may not be compatible. For example, the I263, DivX, and Xvid codecs all 
create movie files with the .avi file extension.

Identifying a Codec
Don’t assume that just because an AVI video file plays on your computer, it will also play on your 
friend’s. Your computer may have the correct codec installed, while your friend’s does not. This 
becomes an issue when using multimedia files compressed with codecs other than what Windows has 
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Using Video in Presentations  15

installed by default—and is more of an issue with video than with audio. Software such as MediaInfo or 
AVIcodec—both free—can identify what codec is needed to play a certain video file.

Determining the Codec
You will find that AVI video files downloaded from the Internet may contain nonstandard codecs. 
Also, some digital video cameras create videos in nonstandard formats. The best advice is to simply 
try to play the video with Windows Media Player before inserting it in your presentation. If it plays in 
Windows Media Player, it will play in your presentation. If it fails to play, identify the codec by using 
software such as MediaInfo or AVIcodec. Then search the Internet for the codec, download it, and install 
it. The website VideoHelp.com is an excellent source for learning more about video and video codecs 
and offers a Tools section where you can download codecs and other helpful software.

Tip!	 Make sure that your presentation computer has the necessary codecs for any movie 
to be played in your presentation.

DEVELOP YOUR SKILLS: P4-D6

In this exercise, you will add a video from an existing external file.

1.	 Open P4-D6-Scholarship from your PowerPoint Chapter 4 folder and save it as: 
P4-D6-ScholarshipRevised

2.	 Choose Home→Slides→New Slide and type Scholarship Recipient as the title.

3.	 Click the Insert Video icon on the slide.

4.	 Navigate to your PowerPoint Chapter 4\Video folder, select the P4-D6-Classical.mpg video 
movie file, and click Insert.

Your computer may be configured to hide file extensions and may not display the .mpg portion of the 
filename. 

PowerPoint displays a message indicating that the video file must be optimized. A progress bar at the 
bottom of the PowerPoint window indicates the progress. Wait until the message box disappears.

5.	 Choose Slide Show→Start Slide Show→From Beginning.

6.	 Click anywhere to advance to the next slide and move your mouse around until the mouse 
pointer becomes visible.

7.	 Point at the video to display the control bar at the bottom and click the Play button.

8.	 Point at the video again to display the control bar and use the Play/Pause button to pause or 
resume the video.

9.	 When the video ends, tap [Esc] to return to Normal view.

You may have heard a clicking sound at the beginning and end of the video—a sound the video camera 
itself made. Such sounds can be removed. You will do this later.

10.	 Save your presentation.
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Setting Video Start and Stop Times
PowerPoint offers the ability to edit videos. While PowerPoint is not meant to replace a full video-
editing suite, it offers basic editing functions. You can trim the start and end of a video (cut off the 
beginning or the end) and have it fade in or out. This is only possible with videos stored on your device, 
not Internet videos you’ve linked to. You can edit audio the same way. Any audio or video editing you 
perform in PowerPoint has no effect on the actual media file. The editing affects only how PowerPoint 
plays the media; therefore, the edits are nondestructive.

	☁ View the video “Setting Video Start and Stop Times.”

Video Tools→Playback→Editing

Applying Video Effects
PowerPoint also offers the ability to apply video styles. Using the Video Styles gallery, you can easily 
format a video much like pictures.

Video Format→Video Styles

You can choose a predefined style from the Video Styles gallery or create your own custom effect by 
using the Video Shape, Video Border, or Video Effects menus.

Slides can be spiced up with a simple video style.

Adjusting the Media Window Size
After adding a video effect, it may be necessary to resize the video on the slide. Resize a video just as 
you would any other object: Click the video to display its border and then drag a handle to resize it. Just 
as with other objects, be sure to drag a corner handle to maintain the video proportions. Be careful not 
to enlarge a video too much as it can get blurry.

Building a Foundation with Microsoft Office 2021 & 365    FOR EVALUATION ONLY © 2022 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Using Video in Presentations  17

DEVELOP YOUR SKILLS: P4-D7

In this exercise, you will edit a video and apply a video style.

1.	 Save the presentation as: P4-D7-ScholarshipRevised

2.	 Select the second slide, if necessary, and click the video to select it.

3.	 Choose Playback→Editing→Trim Video.

Remove an Unwanted Sound
4.	 Ensure that your speakers are turned on and click the Play button. As soon as you hear the 

popping sound stop, click the Pause button.

The Play button turns into a Pause button while the video is playing.

5.	 If necessary, drag the blue playhead back to the start of the video and repeat step 4 until you 
can identify when the popping stops.

6.	 As the popping stops at about 1 second, drag the green trim control to the right until the 
number above it indicates you are at about the 1-second mark. It doesn’t have to be perfect but 
should be close to 1 second.

The portion of the video to the left of the green trim marker is cut off.

7.	 Follow these steps to listen to the end of the video:

A

B

A.	 Click here toward the end of the video to set the playhead.

B.	 Click Play and listen for the pop. Notice that the pop occurs at the very end.

8.	 Follow these steps to trim the end of the video:

A

D

C

B

A.	 Drag the red trim control slightly left to cut off the portion of the video to its right.

B.	 Click here, toward the end of the video and to the left of the red trim marker, to set the play-
head.

C.	 Click Play and listen for the pop to check if it has been removed.

D.	 If the pop is still audible, repeat steps A–C. When the pop has been removed, click OK.
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Apply a Video Style
9.	 Choose Video Format→Video Styles→More  to display the Video Styles gallery.

10.	 Point at several styles to see them temporarily applied to the video on the slide and then choose 
Intense→Monitor, Gray.

11.	 Drag a corner handle on the video’s border to resize the video to your liking.

12.	 Choose Slide Show→Start Slide Show→From Current Slide.

The slide displays the video with the 3D style.

13.	 Move your mouse until the mouse pointer white arrow appears.

14.	 Point at the video on the slide and then click Play on the control bar.

The popping sounds at the beginning and end of the video are no longer heard because the video has 
been trimmed.

15.	 Tap [Esc] to exit the slide show and return to Normal view.

16.	 Save your presentation.

Setting Video Options
Just as with audio, there are several options you can apply to videos on a slide, such as having the video 
run automatically or when clicked, allowing the presentation to fill the screen, or setting the video to 
run endlessly.

	☁ View the video “Video Options.”

There is no “wrong” or “right” when configuring these options. They are dependent on personal prefer-
ence and the needs and expectations of the audience. For example, if your presentation were to play in 
a trade-show kiosk in a continuous loop to draw in a crowd, you would probably want video and audio 
to start automatically rather than requiring an icon to be clicked to start playback.

Playback→Video Options
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DEVELOP YOUR SKILLS: P4-D8

In this exercise, you will configure a video to play in full-screen mode.

1.	 Save the presentation as: P4-D8-ScholarshipRevised

2.	 Select the Scholarship Recipient slide and then select the movie, if necessary.

3.	 Choose Playback→Video Options and then click to place a checkmark in the Play Full Screen 
box.

4.	 Choose Slide Show→Start Slide Show→From Beginning.

5.	 Navigate to the second slide and move your mouse around until the pointer becomes visible.

6.	 Click the video to play it.

The video plays in full-screen mode. When the video is done, it returns to normal size and the slide is 
visible again.

7.	 Tap [Esc] to end the slide show.

8.	 Save and close your presentation, and then exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your ebook 
or online (eLab course or Student Resource Center).
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Reinforce Your Skills
REINFORCE YOUR SKILLS: P4-R1

Work with Audio
In this exercise, you will enhance a Kids for Change presentation that will be used at a high school assembly 
to recruit teens. You will add audio from your computer that needs to be edited and apply rehearsed timings 
so the slide show can run unattended.

1.	 Start PowerPoint, open P4-R1-Tutoring from your PowerPoint Chapter 4 folder, and save it as: 
P4-R1-TutoringRevised

Embed Audio Clips 
2.	 Display slide 1 and choose Insert→Media→Audio menu button →Audio on My PC.

3.	 Browse to your PowerPoint Chapter 4\Audio folder, select P4-R1-Cheer.wav, and click Insert.

4.	 Drag the speaker icon to the top of the slide.

5.	 Display slide 4, choose Insert→Media→Audio menu button →Audio on My PC, and browse 
to your PowerPoint Chapter 4\Audio folder.

6.	 One at a time, add the audio files and position the speaker icons as described:

Audio Where to Place Speaker Icon

P4-R1-Lunch.mp3 Next to the word Lunch

P4-R1-Castle.mp3 Next to the word Castle

P4-R1-Makeup.mp3 Next to the word Makeup

Hint: Follow the process in steps 2–4 if you need help.

Link to an Audio Clip and Set Playback Options
7.	 Choose Insert→Media→Audio menu button →Audio on My PC. 

8.	 Browse to your PowerPoint Chapter 4\Audio folder, select the P4-R1-Library.mp3 audio file, 
and click Insert menu button →Link to File.

9.	 Drag the speaker icon next to the word library.

10.	 Display slide 1 and select the speaker icon on the slide.

11.	 Set the Playback→Audio Options→Start option to Automatically.

12.	 Select the Playback→Audio Options→Hide During Show checkbox.

Edit Audio
13.	 Display slide 4 and select the Lunch speaker icon.

14.	 Choose Playback→Editing→Trim Audio.

Depending on your computer’s power and video capabilities, the Trim Audio window may or may not 
show a sound wave. Visible sound waves are easier to edit.

15.	 Click Play and watch the blue playhead move across the sound wave. Notice when the English 
word Lunch is spoken and when the French word for Lunch ends.
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16.	 Drag the green trim control to the right until it is just before the start of the English 
pronunciation of Lunch.

If your Trim Audio window shows a sound wave, the word Lunch is marked by a large bump.

17.	 Drag the red trim control to the left until it is just after the end of the French pronunciation of 
Lunch (the second large bump in the sound wave).

18.	 Click OK.

19.	 Click a blank area on the right side of the slide to deselect the speaker icon.

20.	 Trim the unwanted sounds from the beginning and end of the audio files on the remaining 
speaker icons.

21.	 Save your presentation and minimize PowerPoint.

Organize Media Files
22.	 Navigate to PowerPoint Chapter 4\Audio and create a new folder named: French

23.	 Drag these files into the French folder:

•	P4-R1-Castle.mp3

•	P4-R1-Cheer.wav

•	P4-R1-Library.mp3

•	P4-R1-Lunch.mp3

•	P4-R1-Makeup.mp3

24.	 Maximize PowerPoint and select the Lunch speaker icon on slide 4.

25.	 Click Play and notice that the audio plays because the Lunch audio file is embedded. Play the 
Castle and Makeup audio files and notice that they also play.

26.	 Attempt to play the Library audio file. It fails to play because the link is broken.

27.	 Choose File→Info→Edit Links to Files.

28.	 Select the link to the Library file and click the Change Source button.

29.	 Browse to your PowerPoint Chapter 4\Audio\French folder, select the P4-R1-Library.mp3 
file, and click Open.

30.	 Close the Links dialog box.

31.	 Resize the Library speaker icon to match the size of the others.

32.	 Click the Play button and note that the Library audio now plays. If it doesn’t, repair the broken 
link and, if necessary, trim the audio again.

33.	 Resize the Library speaker icon to match the others and trim the Library audio to remove the 
unwanted sounds from the beginning and end.
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Apply Rehearsed Timings
34.	 Choose Slide Show→Set Up→Rehearse Timings.

35.	 Set the slides to display as described:

Slide Number of Seconds

Title 5

Math 10

Humanities 15

Language 30

36.	 Choose Yes to save the timings.

Run the Slide Show
37.	 Choose Slide Show→Start Slide Show→From Beginning.

38.	 Wait as the slide show runs automatically and displays the title slide for 5 seconds, the Math slide 
for 10 seconds, and the Humanities slide for 15 seconds.

39.	 When the Language slide appears, point to each speaker icon and click their Play buttons.

40.	 Tap [Esc] to end the slide show.

41.	 Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P4-R2

Work with Video
In this exercise, you will add video to a presentation for a Kids for Change parent meeting about math 
tutoring. You will also trim a video and apply video effects and playback options.

1.	 Start PowerPoint, open P4-R2-Math from your PowerPoint Chapter 4 folder, and save it as: 
P4-R2-MathRevised

2.	 Minimize PowerPoint, start Microsoft Edge or the web browser of your choice, and navigate to: 
youtube.com

3.	 In the search box at top of the web page, type Pythagorean Theorem and tap [Enter].

4.	 Click a video to watch it. Continue previewing videos, and when you find one you like, click the 
Share link below it.

5.	 Click the Copy link to copy the shortened URL.

6.	 Close your web browser and maximize PowerPoint.

7.	 Display slide 2 and choose Insert→Media→Video menu button →Online Videos.

8.	 Click in the address box and press [Ctrl]+[V] to paste the copied URL.

9.	 Click the Insert button at the bottom of the Online Videos window.

10.	 Display slide 3 and minimize PowerPoint.

11.	 Using steps similar to those above, search YouTube for a video about the Fibonacci 
sequence and insert it on slide 3.
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Insert a Video from Your Computer
12.	 Display slide 4 and choose Insert→Media→Video menu button →This Device.

13.	 Navigate to your PowerPoint Chapter 4\Video folder, select P4-R2-ZeroPower.mp4, and 
click Insert.

Wait while PowerPoint imports and optimizes the video.

14.	 Save your presentation.

You’ve completed a significant amount of work. This is a good time to save.

Edit and Style a Video
15.	 Click the video on slide 4 to select it, if necessary, and choose Playback→Editing→Trim Video.

16.	 Click Play and listen to the cough at the beginning of the video.

17.	 Drag the green trim control to the right of the cough so the cough no longer plays (about 2 
seconds from the beginning).

18.	 Click Play to verify that the cough no longer plays and adjust the green trim control, if 
necessary. Click OK.

19.	 Choose Video Format→Video Styles→More →Moderate→Compound Frame, Black.

20.	 Apply the same video style to the videos on slides 2 and 3.

Set Video Playback Options
21.	 Display slide 4 and click the video on the slide to select it.

22.	 Choose Playback→Video Options→Start→Automatically.

23.	 Save the presentation.

Run the Slide Show
24.	 Choose Slide Show→Start Slide Show→From Beginning.

25.	 Click the title slide to move to the Pythagorean Theorem slide.

26.	 Click the video to play it.

27.	 Tap [Esc] to stop the video, click the slide to move to the Fibonacci Sequence slide, and then 
click the video to play it.

28.	 Tap [Esc] to stop the video and then click the slide to move to the Power of Zero slide.

The video starts to play automatically.

29.	 Tap [Esc] two more times, once to stop the video and once to end the slide show.

30.	 Exit PowerPoint.
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REINFORCE YOUR SKILLS: P4-R3

Work with Audio and Video
In this exercise, you will add audio and video to an automated Kids for Change membership drive 
presentation.

1.	 Start PowerPoint, open P4-R3-AudioBenefits from your PowerPoint Chapter 4 folder, and 
save it as: P4-R3-AudioBenefitsRevised

2.	 Display slide 1, if necessary, and choose Insert→Media→Audio menu button →Audio on 
My PC.

3.	 Navigate to your PowerPoint Chapter 4\Audio folder, select the P4-R3-AudioBenefits.mp3 
file, and choose Insert menu button →Link to File.

4.	 Drag the speaker icon to the top of the slide.

Set Audio Playback Options and Edit Audio
5.	 Choose Playback→Audio Styles→Play in Background to automatically set the audio options.

6.	 Deselect the Playback→Audio Options→Loop Until Stopped checkbox.

7.	 Choose Playback→Editing→Trim Audio.

8.	 Click Play and note when the speaker says, “Why should you join Kids for Change?”

9.	 Drag the green trim control to the right until it is just before “Why should you join Kids for 
Change?”

10.	 Click toward the right of the sound wave at about 01:00.000 to place the blue playhead toward 
the end of the file.

11.	 Click Play and note when the speaker says, “OK, is that it?” and then drag the red trim control 
to the left until it is just before that question.

12.	 Click OK.

13.	 Click Play on the slide and ensure that the audio begins with “Why should you join Kids for 
Change?” and ends with “The benefits are obvious.” If necessary, trim the audio appropriately.

Organize Media Files
14.	 Save your presentation and minimize PowerPoint.

15.	 Navigate to your PowerPoint Chapter 4 folder and create a new folder named: Benefits

16.	 Move P4-R3-AudioBenefits.mp3 and P4-R3-Video.mp4 into the Benefits folder.

17.	 Maximize PowerPoint and click the speaker icon on slide 1 to select it.

18.	 Click Play and notice that the audio fails to play because the link is broken.

19.	 Choose File→Info→Edit Links to Files.

20.	 Select the link to the Benefits file and click Change Source.

21.	 Browse to your PowerPoint Chapter 4\Benefits folder, select P4-R3-AudioBenefits.mp3, 
and click Open. Close the Links dialog box.

22.	 Reduce the size of the speaker icon on the slide.

23.	 Click Play and note that the audio now plays.

If the audio doesn’t play, repair the link and, as necessary, trim the audio again.
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Apply Rehearsed Timings
24.	 Choose Slide Show→Set Up→Rehearse Timings.

25.	 Listen to the audio and click Next after you hear each of these phrases:

•	“Why should you join Kids for Change? There are many benefits.”

•	“…shows a college that you are not afraid to work for something worthwhile.”

•	“…translates to effective management skills, which are important for any job applicant.”

•	“…that you are willing to work hard to get the job done.”

•	“Why should you join Kids for Change? The benefits are obvious.”

26.	 Choose Yes to save the timings.

Run the Slide Show
27.	 Choose Slide Show→Start Slide Show→From Beginning.

28.	 Watch as the slide show runs automatically and the slides match up to the narration.

29.	 When the slide show ends, click the screen to return to Normal view.

30.	 If necessary, choose Slide Show→Set Up→Rehearse Timings and recreate the timings to 
match up better with the audio.

Insert a Video
31.	 Display the last slide and choose Home→Slides→New Slide menu button →Title and 

Content.

32.	 Type And It’s Fun as the slide title.

33.	 Click the Insert Video icon on the slide.

34.	 Browse to your PowerPoint Chapter 4\Benefits folder, select P4-R3-Video.mp4, and 
click Insert.

Edit and Style a Video
35.	 Choose Playback→Editing→Trim Video.

36.	 Click in the middle of the sound wave to place the blue playhead.

37.	 Drag the blue playhead to the right and note when the camera starts to move away from the 
girl, at about 12 seconds.

38.	 Drag the red trim control to the left to cut off the end of the video where the camera moves and 
then click OK.

39.	 Choose Format→Video Styles→More→Intense→Reflected Bevel, White.

Set Video Playback Options and Run the Slide Show
40.	 Choose Playback→Video Options→Start→Automatically.

41.	 Save the presentation.

42.	 Choose Slide Show→Start Slide Show→From Beginning.

43.	 Watch as the slide show plays automatically. When the last slide is displayed, the video should 
play automatically. When the video ends, tap [Esc] to end the slide show.

44.	 Exit PowerPoint.

Building a Foundation with Microsoft Office 2021 & 365    FOR EVALUATION ONLY © 2022 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



P4.26  Microsoft PowerPoint 2021  Chapter 4: Adding Multimedia to Presentations

Apply Your Skills
APPLY YOUR SKILLS: P4-A1

Work with Audio
In this exercise, you will enhance a Universal Corporate Events sales pitch presentation. You will add 
audio from your computer that needs to be edited and apply rehearsed timings so the slide show can run 
unattended.

1.	 Start PowerPoint, open P4-A1-Transportation from your PowerPoint Chapter 4 folder, and 
save it as: P4-A1-TransportationRevised

2.	 On slide 2, link to (don’t embed) P4-A1-TransportationNarration.mp3 from your PowerPoint 
Chapter 4\Audio folder.

3.	 Configure the audio on slide 2 to start Automatically, Play Across Slides, and Hide During 
Show.

4.	 Edit the audio on slide 2 to remove the noise from the beginning of the file.

Organize Media Files
5.	 Minimize PowerPoint and navigate to your PowerPoint Chapter 4\Audio folder.

6.	 Create a new folder named Universal and then drag P4-A1-TransportationNarration.mp3 
into the folder.

7.	 Maximize PowerPoint and attempt to play the audio file on slide 2.

8.	 Edit the link to the file so that the audio on slide 2 plays.

9.	 Reduce the size of the speaker icon.

Apply Rehearsed Timings
10.	 Set up Rehearsed Timings so that slide 1 displays for 7 seconds and each subsequent slide 

displays in time with the narration.

11.	 Choose Slide Show→Set Up→Set Up Slide Show, place a checkmark in the Loop 
Continuously Until ‘Esc’ option box, and click OK.

12.	 Save the presentation.

Run the Slide Show
13.	 Run the slide show and ensure it plays automatically with slides timed to the narration.

14.	 Tap [Esc] to end the slide show.

15.	 Exit PowerPoint.
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APPLY YOUR SKILLS: P4-A2

Work with Video
In this exercise, you will add videos to a presentation highlighting some of the entertainment services offered 
by Universal Corporate Events. You will also trim a video and apply video effects and playback options.

1.	 Start PowerPoint, open P4-A2-Entertainment from your PowerPoint Chapter 4 folder, and 
save it as: P4-A2-EntertainmentRevised

Insert Online Video
2.	 Minimize PowerPoint and use your web browser to search YouTube for a video on: Line 

Dancing

3.	 Copy the URL and close your browser.

4.	 Maximize PowerPoint and display slide 2.

5.	 Click Insert→Online Videos.

6.	 Paste the copied URL and insert the video.

7.	 Use steps similar to those above to insert a second video about Line Dancing on slide 2.

8.	 If necessary, resize the videos so they do not overlap.

Add Video and Run the Slide Show 
9.	 Display slide 3 and insert P4-A2-Band.mp4 from your PowerPoint Chapter 4\Video folder.

10.	 Edit the video on slide 3 to remove the shaking at the beginning.

11.	 Apply the Subtle→Simple Frame, White video style to all three videos in the presentation.

12.	 Set the video on slide 3 to start Automatically and Play Full Screen.

13.	 Save the presentation.

14.	 Run the slide show and verify that the videos on slide 2 play when clicked and the video on  
slide 3 starts automatically at full screen.

If your video fails to play during the slide show, replace it with a different video or click the Enable 
Content button if PowerPoint displays it.

15.	 Exit PowerPoint.
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APPLY YOUR SKILLS: P4-A3

Work with Audio and Video
In this exercise, you will add audio and video to an automated presentation that will run in video kiosks at 
event venue lobbies.

1.	 Start PowerPoint, open P4-A3-Invitations from your PowerPoint Chapter 4 folder, and save it 
as: P4-A3-InvitationsRevised

Add and Edit Audio
2.	 On slide 1, link to (don’t embed) P4-A3-Invites.mp3 from your PowerPoint Chapter 4\Audio 

folder.

3.	 Drag the speaker icon to the top-right corner of the slide.

4.	 Configure the audio clip to start Automatically, Play Across Slides, and Hide During Show.

5.	 Edit the linked audio clip to remove the noise from the beginning of the file.

Organize Media Files
6.	 Minimize PowerPoint and navigate to your PowerPoint Chapter 4\Audio folder in your file 

storage location.

7.	 Create a new folder named: Invitations

8.	 Drag P4-A3-Invites.mp3 into the Invitations folder.

9.	 Maximize PowerPoint and attempt to play the linked audio file.

10.	 Edit the link to the file so the linked audio file plays.

Apply Rehearsed Timings
11.	 Set up Rehearsed Timings so each slide displays for about 4 seconds.

12.	 Run the slide show and ensure it plays automatically with sound. The narration should not get 
cut off at the end. If necessary, create new rehearsed timings to extend the length of the slide 
show.

13.	 Tap [Esc] to end the slide show.

Insert Online Video
14.	 Add a new slide to the end of the presentation by using the Title and Content layout.

15.	 Type Celebrations as the new slide’s title.

16.	 Insert an online video and use the YouTube search to find a video on: Corporate 
Celebrations

17.	 Apply the Intense→Perspective Shadow, White video style.

18.	 Run the slide show and verify that the video plays when clicked. If it doesn’t, delete it from the 
slide and try another online video.

19.	 Save and close the file. Exit PowerPoint.
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Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader assignments 
for automatic grading. You may complete these projects even if your class doesn’t use eLab, though you will 
not be able to upload your work.

PROJECT GRADER: P4-P1

Adding Multimedia to Your Presentation
You have been asked to create a version of the New at Taylor Games presentation for advertisers that 
contains multimedia. In this exercise, you’ll add a sound clip and videos from your computer and YouTube.

1.	 Download and open your Project Grader starting file.

•	Using eLab: Download P4_P1_Multimedia_eStart from the Assignments page. You must start 
with this file or your work cannot be automatically graded.

•	Not using eLab: Open P4-P1-Multimedia from your PowerPoint Chapter 4 folder.

2.	 On slide 1, insert the Blade Intro.wav audio file located in your PowerPoint Chapter 4 folder 
and then move the speaker icon toward the bottom-left corner of the slide.

3.	 Make these playback settings:

•	Start Automatically

•	Hide During Show

4.	 Make Blade Intro.wav audio the first step to occur in the animation.

5.	 On slide 5, insert the Spokane Store Drive.mp4 video located in your PowerPoint Chapter 4 
folder.

6.	 Use these guidelines to move and size the video:

•	Make these Grid and Guide settings: Snap Objects to Grid, Display Grid on Screen, Grid 
Spacing, 1/4".

•	Move and size the video, letting it snap to the grid points so it has the approximate size and 
position shown here:

7.	 Apply the Beveled Frame, Gradient video style (the fourth style on the Video Styles list).

8.	 Set the playback to Start Automatically.

9.	 Trim the video so the start time is 10 seconds (00:10) and the end time is 30 seconds (00:30).

Building a Foundation with Microsoft Office 2021 & 365    FOR EVALUATION ONLY © 2022 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



P4.30  Microsoft PowerPoint 2021  Chapter 4: Adding Multimedia to Presentations

10.	 Save your presentation.

•	Using eLab: Save it to your PowerPoint Chapter 4 folder as P4_P1_Multimedia_
eSubmission and attach the file to your eLab assignment for grading.

•	Not using eLab: Save it to your PowerPoint Chapter 4 folder as: 
P4-P1-MultimediaRevised

PROJECT GRADER: P4-P2

Creating a Kiosk-Style Presentation
You’ve been asked to modify the Classic Cars Club presentation to enable it to run by itself. The kiosk-style 
presentation will be used at regional shows to attract advertisers for the national show. In this exercise, 
you’ll add multimedia and set up timings so the presentation runs on its own.

1.	 Download and open your Project Grader starting file.

•	Using eLab: Download P4_P2_Kiosk_eStart from the Assignments page. You must start with 
this file or your work cannot be automatically graded.

•	Not using eLab: Open P4-P2-Kiosk from your PowerPoint Chapter 4 folder.

2.	 On slide 1, apply an animation to the picture using these settings:

Setting Value
Animation Fly In

Start After Previous

Effect Options 
Direction

From Left

3.	 On slide 1, insert the Ferrari.mp3 audio file located in your PowerPoint Chapter 4 folder, and 
then move the speaker icon toward the bottom-left corner of the slide.

4.	 Apply these playback settings for the audio:

•	Start Automatically

•	Hide During Show

5.	 Move the Ferrari.mp3 audio earlier in the animation sequence so it occurs before the car 
animation.

6.	 On slide 3, insert the Car Show.mp4 video located in your PowerPoint Chapter 4 folder.
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7.	 Use these guidelines to move and size the video:

•	Apply these Grid and Guide settings: Snap Objects to Grid, Display Grid on Screen, Grid 
Spacing, 1/4".

•	Move and size the video, letting it snap to the grid points so it has the approximate size and 
position shown here:

8.	 Apply the Soft Edge Rectangle video style.

9.	 Set the playback to Start Automatically.

10.	 Trim the video, setting the end time to 8 seconds (00:08).

11.	 Rehearse timings for all slides with approximately 8 seconds per slide.

12.	 Set up the slide show so that the show type is Browsed at a Kiosk (full screen).

13.	 Save your presentation.

•	Using eLab: Save it to your PowerPoint Chapter 4 folder as P4_P2_Kiosk_eSubmission 
and attach the file to your eLab assignment for grading.

•	Not using eLab: Save it to your PowerPoint Chapter 4 folder as: P4-P2-KioskRevised
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Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You will be 
evaluated on your ability to follow directions, completeness, creativity, and the use of proper grammar and 
mechanics. Save files to your chapter folder. Submit assignments as directed.

P4-E1	 THAT’S THE WAY I SEE IT

You are creating a presentation to accompany your introduction to a group of campers you will be work-
ing with over the summer. You decide to share your favorite hobby to bond with your future campers. 
Create a blank presentation named: P4-E1-Hobby

Change the first slide’s layout to Title and Content. Title the first slide with the name of your favorite 
hobby (it could be sports, music, food, etc.) If you have access to a video camera (many smartphones have 
a built-in video camera), take a short video of yourself explaining your hobby. Transfer the video to your 
computer and insert it on the first slide. Edit it to trim off any unwanted beginnings or endings and apply 
a video style. Set it to play automatically. If you don’t have a video camera, insert a clip art image depict-
ing your hobby. Create a second slide and insert an online video depicting your hobby. Apply a video style 
and set the video to play when clicked. Add an appropriate slide title. Finally, apply a design theme.

P4-E2	 BE YOUR OWN BOSS

You are creating an automated slide show highlighting gardens created by Blue Jean Landscaping. Open 
P4-E2-BlueJean and save it as: P4-E2-BlueJeanRevised

Search the Internet and download an audio file to add to slide 1 appropriate for a garden slide show 
(e.g., light classical or cool jazz). Make sure the audio is legal to use. Set the audio to start automatically 
and ensure that it plays across all slides and loops until stopped. The speaker icon should not display 
during the slide show. Configure the slide show to run automatically, about 7 seconds per slide. Upon 
reaching the last slide, the slide show should start over and loop continuously until [Esc] is pressed. 
Create a second presentation named P4-E2-HowTo that includes four slides. On the title slide, use 
Blue Jean Landscaping as the title and How to Garden as the subtitle. On each of the 
remaining slides, use YouTube to search for online videos and then insert one per slide. Set each video 
to start when clicked. Add an appropriate title to each slide and apply a design theme to the presenta-
tion. Apply the same video style to all three videos so the presentation has a consistent look. Run the 
slide show and verify that each video plays. If not, replace it.

P4-E3	 DEMONSTRATE PROFICIENCY

To promote its cooking classes, Stormy BBQ wants to display a presentation on the restaurant television 
screens showing some of its favorite recipes. Create a blank presentation named: P4-E3-Recipes

Add an appropriate title, subtitle, and design theme. Create a second slide using the Title and Content 
layout. Use the Internet to find a YouTube video showing how to cook something appropriate for a 
barbeque restaurant. Copy the URL from the YouTube page. Insert the video, using the copied URL, 
to the second slide and add an appropriate title. Apply a video style and set the video to play when 
clicked. Search the Internet and download some public domain audio clips of people saying “mmmmm,” 
“yummy,” or making polite eating sounds. Add them to slide 1. Set each audio clip to play automatically 
and hide the speaker icons during the slide show. Do not play the audio clips across all slides. Create 
rehearsed timings to display slide 1 for about 5 seconds, even if it cuts off eating sounds. Make sure the 
timing for slide 2 is long enough to show the entire video.
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