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C H A P T E R  3

Windows Programs
 

Computer Objectives

■ Use computer hardware and software

■ Use a program Ribbon

■ Open a dialog box and work with a drop-
down list

■ Draw a picture in the Paint program

■ Use the Calculator program

■ Play a computer game

Language Objectives

■ Use vocabulary words to describe parts 
of different programs

■ Use computer verbs to describe actions you 
can do with different programs

■ Talk with a partner about drawing a picture in 
the Paint program

■ Talk with a partner about the different kinds 
of tasks you can do with programs
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40 Chapter 3 | Windows Programs

 Vocabulary

Picture Dictionary — Nouns
A noun is the name of a person, place, or thing. The following nouns are introduced in this chapter:

1. Dialog box – A window with boxes you 
can click to select what you want

2. Checkbox – A box you can click to select 
an option you want

3. Drop-down list arrow – An arrow you 
can click to make the drop-down list 
menu appear

4. Drop-down list menu – A list with 
options you can choose from
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Vocabulary 41    

5. Hardware – The physical parts of the 
computer system, such as the monitor or 
the keyboard

6. Software – Programs added to the 
computer system that are not hardware, 
such as Word

7. Appearance – The way an object looks, 
such as on the computer screen

The word appearance is a noun . The word appear is a verb .

8. Settings – Information about how a 
program is set up

9. Menu button – The button you click to 
open a menu. There are different ways 
that a menu button can look.
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42 Chapter 3 | Windows Programs

Computer Verbs
A verb tells an action or what a subject is or does. The following verbs are introduced in this chapter:

VERB MEANING EXAMPLE

1. Appear When an object shows and you 
can see it

When you click the box, a checkmark 
will appear inside the box.

2. Check To click a box so that a 
checkmark appears

When you have a few choices, you must 
check the one that you want.

3. Clear  
(a box)

To click a button or box to 
remove what you checked 
before; to uncheck a box

I changed my mind, so I have to clear 
the box that I checked before.

4. Release  
(a button)

To take your finger off the 
mouse button

After you finish your mouse action, you 
should release the mouse button.

5. Let up To release or let go of the 
button

Another way to say “release the mouse 
button” is to say “let up on the mouse 
button.”

Release and let up are synonyms . Synonyms are words that have the same or a 
similar meaning .

6. Play To use a computer game I like to play Solitaire and other card 
games on my computer.

7. Preview To see how information will 
look when it is printed so you 
can decide what you want to do

I want to preview how the document will 
look before I print it.

8. Hold  
(a button)

To keep your finger pressed on 
the mouse button

Sometimes you have to hold down your 
mouse button for a few seconds, and 
sometimes you only have to tap it.

9. View To look at an object It is important to view the tools on the 
toolbar so you can see the choices.
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 Concepts and Exercises

Common Features in Programs
A program is a set of directions that tells the computer exactly what to do to get a certain kind of job 
done. Not all programs look the same.

Here are examples of kinds of programs that do different jobs.

A word-processing program is used to 
type text.

A spreadsheet program is used mostly for 
numbers.

A graphics program is used to make and 
change pictures.

A web browser is used to find things on the 
Internet.
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44 Chapter 3 | Windows Programs

exercise 3.1 

In this exercise, you will use the Start button to start the Word program. There are 

different versions of Word. Your computer may show a number after the program 

name. The recent versions of Word look and function very similarly.

You may have to use the scroll bar to move down to the “W” section to see it .

Word opens on the screen .

 3. If the Word window does not fill the screen, click the Maximize  button .

 4. Find the title bar on the screen and point at it with the mouse . 

 5. Find the Ribbon and the work area . Move your mouse pointer over each part .

Leave Word open for the next exercise .

 

 2. Click Word (or 

the version you 

have, such as 

Word 2016 or 

Word 2013) and 

then click Blank 
Document . 1. Click Start .

A computer game is used to relax and have 
fun.

A tutorial is used to show and teach ideas.

Different programs have many parts that are the same. Most program windows have these parts.

A second example of a program is Paint.

Word program window

A	Title bar: Tells you the 
program you are using

B	Ribbon: A bar with 
different buttons; each 
button does a different  
job when you click it

C	Buttons: Icons that do 
different jobs when you 
click them with the mouse

D	Work area: The place 
where your work shows

Paint program window

A	Title bar

B	Ribbon

C	Buttons

D	Work area

Welcome to Computers for ESL Students 6e © 2020 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



 Concepts and Exercises 45    

exercise 3.1 

In this exercise, you will use the Start button to start the Word program. There are 

different versions of Word. Your computer may show a number after the program 

name. The recent versions of Word look and function very similarly.

You may have to use the scroll bar to move down to the “W” section to see it .

Word opens on the screen .

 3. If the Word window does not fill the screen, click the Maximize  button .

 4. Find the title bar on the screen and point at it with the mouse . 

 5. Find the Ribbon and the work area . Move your mouse pointer over each part .

Leave Word open for the next exercise .

 

 2. Click Word (or 

the version you 

have, such as 

Word 2016 or 

Word 2013) and 

then click Blank 
Document . 1. Click Start .
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46 Chapter 3 | Windows Programs

Dialog Boxes
Most programs have some type of dialog box. You can change settings by changing the information 
in a dialog box. Many dialog boxes have these features.

A	Drop-down list menu: A list of choices that opens when you click a drop-down arrow.

B	Drop-down list arrow: An arrow that points down that you can click to open a drop-down list 
menu.

C	Checkboxes: Click in the boxes to check or uncheck them.

The Word Font dialog box

B

C
A
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exercise 3.2 

In this exercise, you will use a dialog box in Word. The program should be open from 

the last exercise.

This dialog box will appear on your screen .

 4. Click the Font Color drop-down arrow to open the drop-down 

list menu .

 5. Close the dialog box with the Close  button . Then, close Word .

 

 1. Click the Home tab .

 2. Click the dialog  

box launcher in  

the Font section .

 3. Find a drop-down 

arrow, a drop-down  

list menu, and a 

checkbox .
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48 Chapter 3 | Windows Programs

Using Ribbon Tools
Paint gives you many tools to work with to make pictures. Some are easy to use, and some take a 
while to learn. Remember the following when working with tools:

 ■ You can use tools on the Ribbon by clicking the tool buttons.

 ■ When you click a tool button, a symbol appears in place of the mouse pointer. Each tool has its own 
symbol.

 ■ Tools work only in the white area of the Paint window.

We will not use all of the tools, but here are a few easy ones that show you how they work:

D	Shapes, including the Line toolC	PaintbrushesB	Eraser

A	Pencil E	Paint colors

If you want to change the color, click one of the colors on the right side of the Home tab on the 
Ribbon.

To use a tool, click the tool button .

Paint 3D is another program that comes with Windows. It has even more tools than Paint.

Dragging

To use a tool, you need to drag with the mouse. (For a definition of drag, see Chapter 1, “About 
Computer Basics.”) Here is how: 

1. Point where you want to start and then hold down your left mouse button.

2. Move the mouse to make your design.

3. Let go of the left mouse button when you are finished making the design.

You will use drag in the next exercise.
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exercise 3.3 

In this exercise, you will use some of the drawing tools in Paint. 

If necessary, drag the scroll box down until you see Paint .

Draw a Line

 4. Maximize  the Paint window if it does not fill the screen .

 5. Locate the Shapes group on the Ribbon and choose the Line tool from the menu . 
 

 1. Click the Start button .

 2. Click Windows 
Accessories . Use 

the scroll bar to 

help you find it .

 3. Click Paint . 
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50 Chapter 3 | Windows Programs

 6. Point to a place on the left side of the white area . Hold down your left mouse button 

and keep it held down until step 8 .

 7. Move the mouse to the right . 

This draws a line .

You should see a line .

 8. Let go of the mouse button 

where you want to stop the line .
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Draw a Box

 9. In the Shapes group, choose the Rectangle tool . If the shapes are already showing, 

just click the shape you want to use .

 10. Point to a place anywhere on the white 

area . Hold down the mouse button and 

move it in the direction shown .

11. Let go of the mouse button .
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52 Chapter 3 | Windows Programs

Draw a Colored Line

 12. Click the Pencil tool . 13. Click the color Red from the Colors box .

 14. Point anywhere on the white 

area . Hold down the mouse 

button and then move the mouse 

up and down and to the right to 

paint a curving line .

15. Let go of the mouse button .

 16. If you make a mistake, you can erase it with the Eraser  .

 17. You can keep drawing to add anything else you like to your picture .

 18. When you are finished, close Paint .

 19. If Paint asks you to save your file, click Don’t Save .

If you already know how to save a file, click Yes and give the file a name .

You will learn how to save your files in Chapter 5, “More with Word .”
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The Windows Calculator
The Calculator is another program on the computer. You can use it to do many calculations. The 
program looks just like a handheld calculator and works the same way. You can type numbers or you 
can click the number buttons.

HOW TO USE THE CALCULATOR

Open Calculator: Start→Calculator
Examples of the four basic operations:

Add Two Numbers

A. Click the first number.

B. Click the plus (+) sign button.

C. Click the second number.

D. Click the equals (=) sign button.

Subtract Two Numbers

A. Click the first number.

B. Click the minus (–) sign button.

C. Click the second number.

D. Click the equals (=) sign button.

Multiply Two Numbers

Use the multiplication (X) button: (3 X 2 = 6).

Divide Two Numbers

Use the division (÷) button: (8 ÷ 2 = 4).
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54 Chapter 3 | Windows Programs

exercise 3.4 

In this exercise, you will use the Calculator to add and subtract. You do not have to type 

in the numbers. Just click the number buttons with your mouse.

 1. Open Calculator: Start→Calculator

Add Two Numbers

You can see the answer, 55, in the number box .

 

 2. Click the 2 button 

two times for 22 .  3. See the number in 

the number box . 

 4. Click the plus sign 

(+) to add the next 

number .

 6. Click the equals 
sign (=) to finish .

 5. Click the 3 button 

two times for 33 .
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 7. Click the C button to 

clear the Calculator .

Do Other Calculations

Press C to clear after you complete each of the calculations in  
steps 8–11.

 8. Click these buttons on the calculator: 12 + 6 = 

 9. Click these buttons: 100 + 75 = 

 10. Click these buttons: 50 – 10 = 

 11. Click these buttons: 389 – 14 = 

Leave the Calculator open for the next exercise .
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56 Chapter 3 | Windows Programs

Using Menus
Once you have had some practice using menus, you will find that they are easy to use. The way they 
work is the same in each program. What changes in each program is the list of choices in the menu.

 ■ You can open a menu by clicking the menu  button or one of the words at the top. Not all 
programs have menus. Some have only a Ribbon or other buttons.

 ■ Sometimes when you click on one of the menu items, a dialog box will open.

 ■ Sometimes a menu will show on the left side of the window.

exercise 3.5 

In this exercise, you will use a menu. Many settings can be changed only by using menus.

 1. Click the menu button .

 2. Choose Scientific .

 

1

2
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The Calculator now shows the Scientific view with more advanced buttons .

 3. Click the menu button and then click Standard to return the Calculator to normal .

 4. Close the Calculator .

3
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58 Chapter 3 | Windows Programs

 Skill Builder Exercises
skill builder 3.1 Use Paint

In earlier exercises, you tried some Paint tools. In this exercise, you will create a real 

drawing.

 1. Open Paint: Start→Windows Accessories→Paint

Use the Start menu scroll bar to go down to Window Accessories and, if necessary,  

to Paint .

 2. Maximize the Paint window .

 3. Use some of the tools and colors to draw a picture of a sunset .

The sunset does not have to look perfect . This is just to practice using the mouse and 

dragging to draw . Many programs let you do this . 

 4. When you are finished, close Paint .

 5. If Paint asks if you want to save your work, click Don’t Save .

If you already know how to save a file, click Yes and give the file a name .
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skill builder 3.2 Use the Calculator

In this exercise, you will use the Calculator program to multiply, divide, and subtract 

numbers.

 1. Open Calculator: Start→Calculator

 2. To multiply, press these buttons: 3 x 12 = 

 3. To multiply, press these buttons: 25 x 2 = 

 4. To divide, press these buttons: 80 ÷ 4 = 

 5. To divide, press these buttons: 36 ÷ 12 = 

 6. To subtract, press these buttons: 99 – 43 = 

 7. To subtract, press these buttons: 52 – 12 = 

 8. When you are finished, close the Calculator .

skill builder 3.3 Play a Game

In this exercise, you will play Solitaire. If you have never played Solitaire with cards, 

ask a friend or your teacher to explain how to play the game. Playing this game will 

give you good practice using the mouse.

 1. Open Solitaire: Start→Microsoft Solitaire Collection→Classic Solitaire Klondike

 2. Close any windows that may open before you see the game . Your teacher can help 

you if you cannot get to the game .

 3.  Click Play as a Guest, if necessary . 

 4.  Click Klondike and then click Play .
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60 Chapter 3 | Windows Programs

 5. To move one of the cards, click on it . Hold down the mouse button and drag it to 

a new place . If you put a card in the wrong place, it will not stay there . It will jump 

back to where it was .

 6. When you want to turn over a 

new card, click on the pack at 

the top .

7. Start putting the aces in the four 

shaded areas and build up from there . 

The suits (pictures on the cards) must 

match in each top pile . You must put 

all the cards in the top piles to win .

 8. If you want to start a new game, click New Game on the bottom-left side of the 

window .

 9. When you are finished playing, click the Close button .
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personal project 3.4 Draw a Map

In this exercise, you will draw and print a simple map with the Paint program.

 1. Open Paint: Start→Windows Accessories→Paint

 2. Draw lines to create a simple street map of the area around your house .

To draw straight lines, hold down the [Shift] key as you drag a new line . 

 3. Use the Text  tool to add street names . Click near where you want to type the words . 

Hold down the mouse button and drag a text box . Then you can type a street name 

inside the box . Make a new box for each name . After you type each street name, click 

outside of that text box before you make a new text box or draw another line .

 4. To print the map, choose File→Print and then click Print again .

 5. Close Paint without saving the map . (Or, if you know how to save a file, use 

File→Save As to save it .)

 

Welcome to Computers for ESL Students 6e © 2020 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



62 Chapter 3 | Windows Programs

 Paired Conversation 

With a partner, take turns reading the A and B parts of the conversation.

Student A Yesterday we learned how to minimize a window.

Student B Yes, I remember. The window disappeared but did not really close.

Student A Do you remember how to maximize a window?

Student B Yes. Now let’s talk about what we learned today.

Student A Today we learned about hardware.

Student B Is that like the computer and the monitor?

Student A Right. We also learned about software.

Student B That is like Word and Paint that are added into the computer.

Student A That is true.

Student B We also learned about the dialog boxes.

Student A Yes. Dialog boxes are important because they let you select the settings that you want.

Student B Did you play a computer game today?

Student A Not really. I just watched somebody else play.

Student B We practiced using the Paint program.

Student A I liked drawing a map and typing the names of the streets.

Student B Well, I am so glad we are learning so much!
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 Chapter Review

3.1 Verb Worksheet
Fill in the blanks. Select the best answer for each sentence using the computer verbs in 

the Word Bank.

WORD BANK

appear check clear

let up play preview

release view hold

1. You can _________________________ a document to see how it will look when you print it .

2. To _________________________ is when an object shows on the screen and you can see it . 

3. To uncheck a box is called to _________________________ it .

4. To _________________________ a box means to click the box so that a checkmark appears .

5. To look at something is to _________________________ it .

6. To _________________________ means to use a computer game .

7. To keep your finger pressed on the mouse button is to _________________________  

the button .

8. To _________________________ means to take your finger off of the mouse button .

9. To _________________________ means to release or let go of a button .
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64 Chapter 3 | Windows Programs

3.2 Fill in the Blanks
Fill in the missing words in the sentences below. Look at the picture of the Windows 

Calculator to help you. 

Exercise A: Add Two Numbers

1. Click the first _________________________ .

2. Click the _________________________ . sign .

3. Click the _________________________ . .

4. Click the _________________________ . sign .

Exercise B: Multiply Two Numbers

1. Click the first _________________________ . .

2. Click the _________________________ . sign .

3. Click the _________________________ . .

4. Click the _________________________ . sign .
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C H A P T E R  4

Creating a Document in Word

Computer Objectives

■ Use the computer keyboard

■ Create and edit a Word document

■ Print a document

Language Objectives

■ Use vocabulary words to discuss using Word 
and the keyboard

■ Use computer verbs to describe how to use 
Word and the keyboard

■ Use computer language to talk about how to 
create a document
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66 Chapter 4 | Creating a Document in Word

 Vocabulary

Picture Dictionary – Nouns
A noun is the name of a person, place, or thing. The following nouns are introduced in this chapter:

1. Cursor – A line on the screen that shows 
where you are going to type text

The cursor blinks on and off.

2. Arrow keys – Keys that move your cursor 
to another place without erasing

3. Backspace key – A key that erases what 
is to the left of the cursor

4. Enter key – A key that moves the cursor 
to the next line

5. Shift key – A key that helps make a 
capital letter or the top symbol of a  
typed key

Capital letters are used at the beginning of sentences and for the first letter of names . 
In English, we also capitalize the first letter of the days of the week and the months 
of the year, among other words .
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6. Delete key – A key that erases what is to 
the right of the cursor

7. Spacebar – The bar that puts a space 
between words

8. Text – The letters, numbers, and symbols 
you type on the keyboard

Aa Bb Cc 1 2 3

9. Printer – A machine that puts information 
from the computer onto a sheet of paper
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68 Chapter 4 | Creating a Document in Word

Computer Verbs
A verb tells an action or what a subject is or does. The following verbs are introduced in this chapter:

VERB MEANING EXAMPLE

1. Delete To take away or erase I typed the wrong word. I will delete it 
and type the correct word.

The words erase and remove are synonyms of the word delete .

2. Type To use the keyboard to put text 
on the page

I do not know how to type, so I have to 
take a keyboarding class.

3. Wrap To make words automatically 
continue onto the next line

When you type a paragraph, the 
computer will wrap the words onto the 
next line.

4. Insert 
(text)

To type text between two other 
letters or words

I forgot to type my middle name. I need 
to insert it between my first name and 
last name.

5. Print To put a document from your 
computer onto a sheet of paper

I finished my letter. Now I will print it and 
mail it to my grandmother.
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 Concepts and Exercises

The Computer Keyboard
The computer keyboard has more keys than a typewriter. In this chapter, you will use the most 
common keys. Here are some important keyboard keys:

A	Shift keys

B	Enter key

C	Backspace key

D	Spacebar

E	Arrow keys

F	Delete, Home, and other special keys

G	Numeric keypad

F

C

A

G

D

A

E

B
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70 Chapter 4 | Creating a Document in Word

exercise 4.1 

In this exercise, you will find the keys on the computer keyboard.

Your keyboard may not look exactly like the one on this page .

 1. Look at the computer keyboard .

 2. Look at the top row of keys . None of them are on a typewriter .

 3. Find the (Backspace) key .

 4. Find the (Delete) key .

 5. Find the (Shift) keys .

 6. Find the (Spacebar) .

 7. Find the (Enter) key .

 8. Find the arrow keys .

 9. Find the numeric keypad on the right side of the keyboard .

 

3

5
9

6

2

8

7 4

5
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Using the Keyboard
It is important to learn how to type well on a keyboard. The best way is to take a keyboarding class. 
Your hands should rest on the keyboard like this. Notice that your fingers are resting on the middle 
row of the letter keys. This is called the home row.

exercise 4.2 

In this exercise, you will place your hands on the keyboard.

 1. Put your hands on the keyboard with your fingers on the keys as shown above . You 

should feel a small bump on both the [F] and [J] keys .

 2. Move your fingers up and down to touch the other keys .
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72 Chapter 4 | Creating a Document in Word

Word-Processing Programs
A word-processing program helps you type on the computer. You can create letters, notes, lists, and 
many other things. Most computers come with a simple word-processing program. You can also use 
one on the Internet.

Microsoft Word is a powerful word-processing program that you can buy separately and install on a 
computer. Some computers come with Word installed and ready to use when you buy them. You used 
Microsoft Word in the last chapter.

Typing on the Computer

You type on the computer with the keyboard. Everything you type appears at the cursor position.

The Cursor
 The cursor is a blinking line that shows where the computer will type next. You can move the cursor 

anywhere you have typed. You will learn how to move it soon.

Word Wrap
When you are typing and reach the end of a line, the computer will automatically put the next words 
you type on the next line for you. That is called Word Wrap.

Enter Key

The Enter key starts a new line wherever the cursor is. You only need to use the 
Enter key at the end of a short line or a paragraph.

Spacebar

The Spacebar is the longest key. You use it to make a space 
between words.

This is what a paragraph looks like with Word Wrap.

This is how the same text shows without Word Wrap. The other words continue to the right but do 
not show on the page.
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exercise 4.3 

In this exercise, you will type in Word and see how Word Wrap works.

 1. Open Word: Start→Word (or your version; remember to use the scroll bar to move 

to the “W” section of the menu) . Then, click Blank Document .

 2. Type the sentences in the paragraph below .

Do not press (Enter) . When there is not enough space on the line, the words will go to 

the next line .

To capitalize a letter, hold down (Shift) while typing the letter you would like 
to capitalize .

Computers help us with our work. They can help us 
find information. Computers can also help us to learn 
English. With computers, we can learn about nouns, verbs, 
adjectives, adverbs, and many other words. We would love 
for the computer to help us with our pronunciation too.

This is how your screen should look when you are finished . Your lines may end at 

different places . Computers have different settings and may have different line breaks . 

Don’t worry if your lines of text are longer or shorter than what is shown in the picture .

 3. Leave this document open for the next exercise .
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74 Chapter 4 | Creating a Document in Word

Inserting Text
You can insert text by moving the cursor and then typing. You must first put the cursor where you 
want using the mouse or the arrow (cursor) keys. Then when you type, the new letters appear where 
the cursor is blinking.

Arrow Keys

The arrow keys on the keyboard are also called the cursor keys. Each time you 
tap an arrow key, the cursor moves once in that direction.

exercise 4.4 

In this exercise, you will insert a word and insert new lines into your Word document.

 1. Click to the left of the word help .

 2. Type can and press (Spacebar) .

Now you will make two blank lines .

 3. Move your mouse to the left of the 

C in Computers at the beginning 

of the first sentence . Click only 

when you see the mouse pointer 

change to this symbol: 

 4. Press (Enter) to make a new line .

 5. Press the up arrow key once (to get to the 

top of the document) .

Now you are ready to type a new line .

Before typing After typing

A	Cursor

 

1

2

3

4 5

Welcome to Computers for ESL Students 6e © 2020 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



 Concepts and Exercises 75    

 6. Type the new line: Typing in a Word Processor

It is easy to add new lines or words at any time .

 7. Leave this document open for the next exercise .

Deleting Text
You can delete (remove) letters, words, and even entire lines from a word-processing document. 
There are two ways to do this: by using the Delete key or the Backspace key.

Delete Key

This key deletes letters to the right (→) of the cursor. You remove one 
letter or space each time you tap the (Delete) key.

Backspace Key

This key deletes letters to the left (←) of the cursor. You remove one letter or space 
each time you tap the (Backspace) key.

Before Delete

After Delete

A	Cursor

Before Backspace

After Backspace delete

A	Cursor
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76 Chapter 4 | Creating a Document in Word

exercise 4.5 

In this exercise, you will delete some words from your document. First you will use the 

(Delete) key to delete text to the right of the cursor. Then you will use the (Backspace) key 

to delete text to the left of the cursor.

Use the Delete Key

Use the Backspace Key

This is what the screen should look like after step 4 .

 5. Leave this document open for the next exercise .
 

 1. Click to the left of the word can 

in the second line of text .

 2. Press (Delete) (Delete) (Delete) (Delete)  

to erase the word can and the  

space after it .

1

2

 3. Click to the right of the sentence They can help us find information .

4

3

 4. Press (Backspace) until the whole sentence is gone 

and then one more time to take out the extra space .
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Printing Your Work
You will often want to print documents that you type. Some programs have more than one method 
you can use to give the print command.

Here is how to print in Word:

A	Begin by clicking File at the top-left part of the Ribbon.

B	Choose Print from the menu and then click the big Print button.

Your computer sends the document to the printer, and the printer puts it onto the paper.

A

B
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78 Chapter 4 | Creating a Document in Word

exercise 4.6 

In this exercise, you will add your name to your Word file and then print it.

 1. Use the arrow keys or the mouse to go to the very bottom of your Word document 

text .

 2. Press (Enter) two times .

 3. Type your name at the bottom of the document .

 4. Choose File→Print .

 5. When the Print screen opens, click the Print button to finish the 

command .

 6. Go to the printer and get your document .

 7. Close the Word window .

Word will ask if you wish to save changes to your document .

 8. Click Don’t Save to close the Word program without saving your document .

You will learn how to save your documents in Chapter 5, “More with Word .”
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 Skill Builder Exercises
skill builder 4.1 Type Sentences

In this exercise, you will type a simple document with Word.

 1. Open Word: Start→Word (or your version) and click Blank Document .

 2. Type the following sentences .

Use (Shift) to make capital letters . Press (Enter) only where it appears below .

The cursor shows where you are going to type text.(Enter)

You use a keyboard when you want to put letters or numbers 
into the computer.(Enter)

The Shift key lets you type a capital letter or the top 
symbol on a key.(Enter)

Press the Enter key when you want to start typing text on 
another line.(Enter)

Arrow keys are used to move to another place without 
erasing.(Enter)

Place the cursor to the left of text and press the Delete 
key to erase.(Enter)

Place the cursor to the right of text and press the 
Backspace key to erase.(Enter)

 3. Choose File→Print→Print to print your work .

 4. Close Word . Click Don’t Save when Word asks if you want to save your work .
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80 Chapter 4 | Creating a Document in Word

skill builder 4.2 Type the Punctuation Marks

In this exercise, you will type a list of punctuation marks with Word. Then you will 

insert a title for the list.

 1. Open Word: Start→Word (or your version) and open a new document .

 2. Type the following sentences .

You must use (Shift) to type some of the punctuation marks . Press (Enter) only where it 

appears below .

. A period is used at the end of a statement or a command.[Enter]

, A comma is used to separate words or phrases.[Enter]

: A colon is used to introduce a list.[Enter]

! An exclamation mark is used at the end of a sentence that 
shows surprise or strong feeling.[Enter]

? A question mark is used at the end of every sentence that 
asks a question.[Enter]

When you finish, your screen should look like this:
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Insert a Title for the List

Now your screen should look like this:

 7. Choose File→Print→Print to print your work .

 8. Close Word . Click Don’t Save when Word asks if you wish to save your work .

 3. Put the cursor at the top left of the list . (Use 

the arrow keys .)
3

4

5

6

 4. Press (Enter) two times .

 5. Press the up arrow (£) key two times to move 

the cursor to the top .

 6. Type the title: Punctuation Marks
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skill builder 4.3 Type a Paragraph

In this exercise, you will type a paragraph with Word.

 1. Open Word: Start→Word and open a new document .

 2. Type the following paragraph .

Do not press (Enter) until the end of the paragraph . Let Word Wrap move your words 

to the next line for you . Your lines may end at different places than they do in this 

example .

It is important to sit correctly at a computer to keep 
yourself from pain. You should sit in a comfortable chair 
that supports your back. Your eyes should be almost as high 
as the top of the screen. Your forearms should be parallel 
to the floor. Keep your wrists straight. Your feet should 
be flat on the floor. Relax your shoulders.(Enter)

 3. Choose File→Print→Print to print your work .

 4. Close Word . Click Don’t Save when Word asks if you wish to save your work .

personal project 4.4 Type a Paragraph

In this exercise, you will type a paragraph. Then you will print the paragraph.

 1. Open Word: Start→Word (or your version) and open a new document .

 2. Type a paragraph about why you want to speak English well . 

 3. Choose File→Print→Print to print your work .

 4. Close Word . Click Don’t Save when Word asks if you wish to save your work .
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 Paired Conversation

With a partner, take turns reading the A and B parts of the conversation.

Student A Hello. Are you learning to use the computer?

Student B Yes, I am.

Student A Will you show me how to type a résumé so I can look for a job?

Student B Yes. We will learn how to do that later. First, we need to learn to use the Word program.

Student A I do not know how to do that.

Student B To open Word, first click the Start button. Then click Word.

Student A Oh! I see “Word” on the title bar!

Student B Do you see the cursor blinking on the screen?

Student A Yes, I do.

Student B The computer is telling you that it is ready for you to type your text.

Student A Is there anything else I should know before I start?

Student B Yes. At the end of a paragraph, press the Enter key.

Student A Okay. Anything else?

Student B You can also erase a word with the Backspace key.

Student A Thanks so much for helping me.

Student B You’re welcome.
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 Chapter Review

4.1 Fill in the Computer Keyboard

Exercise A

On each key in this picture of the keyboard, write the letter, number, or symbol from 

your computer keyboard. (Your keyboard may look a little different.)

Exercise B

After you have finished labeling the keyboard, draw hands with the fingers on the 

correct keys for typing.
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4.2 Identify and Match
Match the items in Column 1 with the correct text in Column 2. Write the correct letter 

from Column 2 on the line next to the number in Column 1.

COLUMN 1 COLUMN 2

__________ 1 . Shift key

__________ 2 . Word Wrap

__________ 3 . Delete key

__________ 4 . Word

__________ 5 . Backspace key

__________ 6 . Cursor

A. A blinking line that shows where the computer 

will put the next word

B. A powerful word processor that you must buy 

separately and install on a computer

C. The key that deletes letters to the left (←) of the 

cursor; you remove one letter or space each 

time you tap it

D. A key that helps make a capital letter or the top 

symbol of a typed key

E. The key that deletes letters to the right (→) of 

the cursor; you remove one letter or space 

each time you tap it

F. When you are typing and reach the end of a 

line, this feature will automatically put the next 

words you type on the next line for you
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