
Charting is an important skill to have 
when using worksheets because 
comparisons, trends, and other 

relationships are often conveyed more 
effectively with charts than by displaying 
only data. In this lesson, you will use Excel 
to create column charts, line charts, and pie 
charts. You will edit and format legends, 
data labels, and other chart objects. You 
will also add trendlines to worksheets.

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Create different types of charts

■■ Move and size embedded charts

■■ Modify and format chart elements

■■ Create trendlines

■■ Preview and print worksheets

L E S S O N  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 00 min

■■ Concepts Review: 15 min

■■ Total: 1 hr 15 min

C A S E  S T U D Y:  C H A R T I N G  S A L E S 
P E R F O R M A N C E
You have been asked to prepare several charts for 
Green Clean. You will prepare charts that compare 
sales in the various quarters, display the growth 
trend throughout the year, and illustrate the 
contributions of each sales team member to the 
company sales as a whole. You will use Excel’s 
charting features to produce accurate and easy-to-
understand visuals that meet Green Clean’s high 
standards.

6Charting Worksheet Data
E X C E L  2 0 1 3
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78 Excel 2013 Lesson 6: Charting Worksheet Data

Creating Charts in Excel
Many people are “visual learners” and find that numerical data is easier to interpret when 
presented in a chart. Charts are linked to the data from which they are created, thus charts are 
automatically updated when worksheet data changes. You can apply options and enhancements 
to each chart element, such as the title, legend, plot area, value axis, category axis, and data 
series.

Chart Placement
You have the option of either embedding a new chart into the worksheet where the data resides 
or placing it on a separate sheet. This can be done when the chart is first created, or at any time 
thereafter.

Embedded charts can be created by choosing the chart type from the Insert 
tab. To avoid covering the worksheet data, you can move and resize an 
embedded chart.

You can use the [F11] key to place a full-size chart on its own sheet. When you do, the chart on 
the new sheet will be based on the default chart type. You can easily change the type after 
creating the chart with the Change Chart Type option.

Choosing the Proper Data Source
It is important to select both the appropriate data, and the proper row and column headings for 
your column and bar charts to make sure the data are accurate. Usually, you will not include 
both individual category data and totals because the individual data would appear distorted.

The column chart that excludes the Total Sales data does a better job of displaying the differences between each data 
series.

FROM THE KEYBOARD
[F11] to create a chart 
on its own sheet
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Creating Charts in Excel 79

Chart Types
Excel provides 10 major chart types, as well as several subtypes for each. Each 
chart type represents data in a different manner, and you can also create a 
customized chart (which can be used as a template) to meet your exact needs.

Chart and Axis Titles
Excel allows you to create titles for your charts as well as for the value 
and category axes. If you choose a range of information that includes 
what appears to Excel to be a title, Excel will include it in the new 
chart.

The vertical value axis The horizontal category axis

The columns represent 
values from the various 
data series.

The legend uses labels from 
the first column or row 
of the selected range to 
identify each data series in 
the chart columns.

This column chart compares values using vertical bars. It was created using the highlighted 
worksheet data.

FROM THE RIBBON

Insert→Charts→ 
Recommended Charts
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80 Excel 2013 Lesson 6: Charting Worksheet Data

Chart Formatting Control
To quickly preview and select different chart elements, styles, and filters, you can use the chart 
formatting buttons that appear when a chart is selected. When you scroll over an option within 
any of the three buttons, its appearance will be previewed within your chart.

Chart Elements button

Chart Styles button

Chart Filters button

The appearance of the 
data labels is previewed.

DEVELOP YOUR SKILLS EX06-D01

Create a Chart
1. Open EX06-D01-SalesCharts from the EX2013 Lesson 06 folder and save it as EX06-

D01-SalesCharts-[FirstInitialLastName].

2. Select the range A4:E8 in the Sales by Quarter worksheet.

3. Tap the [F11] key.

4. Double-click the new chart tab, type 
Sales by Rep, and tap [Enter].

5. Display the Sales by Quarter worksheet and make certain the range A4:E8 is still 
selected.
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Creating Charts in Excel 81

6. Follow these steps to create a clustered bar chart:

 Choose the first chart 
type listed under 2-D 
Bar (Clustered Bar).

A Click the Insert tab.

B Click the Bar button.

7. Look at the Ribbon to see that the Chart Tools are now displayed 
and the Design tab is active.

8. Follow these steps to title the chart:

A Highlight the default title.

B Type the new 
title shown here.

 Click in a blank area of the 
chart to accept the new title.
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82 Excel 2013 Lesson 6: Charting Worksheet Data

9. Remaining within the chart, follow these steps to add a vertical axis title:

 Click in any blank area of 
the chart to accept each new 
title.

A Click the Chart 
Elements 
button.

B Choose Axis 
Titles.

 Click and type Quarter for 
the vertical axis, and then 
click and type Sales for 
the horizontal axis.

10. Save the file and leave it open; you will modify it throughout this lesson.

Moving and Sizing Embedded Charts
When a chart is selected, it is surrounded by a light border with sizing handles displayed. 
A selected chart can be both moved and resized.

Moving Embedded Charts
Charts that are embedded in a worksheet can easily be moved to a new location. A chart can be 
moved by a simple drag, but you need to ensure that you click the chart area and not a separate 
element.

A four-pointed arrow (along with the “Chart Area” 
ScreenTip) indicates that you can drag to move this 
selected chart.
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Moving and Sizing Embedded Charts 83

Sizing Embedded Charts
To size a chart, it must first be selected. You can drag a sizing handle when the double-arrow 
mouse pointer is displayed. To change a chart size proportionately, hold [Shift] while dragging 
a corner handle. If you wanted to only change the height or width of a chart you would not 
hold [Shift].

A double arrow appears when 
you point at a chart’s sizing handle.

As you drag to size a 
chart element, a black 
line displays the new size.

Deleting Charts
Deleting an embedded chart is simple—just select the chart area and tap [Delete]. You can delete 
a chart that is on its own tab by deleting the worksheet.

DEVELOP YOUR SKILLS EX06-D02

Size and Move an Embedded Chart
1. Save your file as EX06-D02-SalesCharts-[FirstInitialLastName].

2. Click once on the chart area of the embedded chart in the Sales by Quarter sheet to select 
the chart.

3. Follow these steps to resize the chart to be smaller:

 Release the mouse button to decrease 
the size a little, and then release [Shift].

A Place the mouse pointer here until you 
see the double-pointed arrow (not a 
four-pointed arrow).

B Press and hold [Shift] while you drag the 
sizing handle down and to the left.
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84 Excel 2013 Lesson 6: Charting Worksheet Data

4. Follow these steps to move the chart and center it below the worksheet data:

 Release the mouse button.

A Place the mouse pointer over a blank area 
of the chart so that a four-pointed arrow 
appears.

B Drag the chart down and to the left 
until it is just below row 11 and 
centered within columns A–F.

5. Hold down [Ctrl], drag the Sales by Quarter sheet tab to the right, and then release the 
mouse and [Ctrl].

6. Rename the Sales by Quarter (2) sheet to Team Totals.

7. Click once to select the chart in the Team Totals sheet and tap [Delete].

8. Use [Ctrl]+[Z] to undo the Delete command.

9. Use [Ctrl]+[Y] to redo the Delete command. 

10. Save the file and leave it open.

Exploring Other Chart Types
Here you will explore line and pie charts and how they can make your data work for you. Pie 
charts are suitable when you are examining data that represent portions of a whole (just as 
pieces of an apple pie, when combined, represent the whole pie).

Line Charts
Line charts are most useful for comparing trends over a period of time. Like column charts, line 
charts have category and value axes. Line charts also use the same or similar objects as column 
charts.
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Exploring Other Chart Types 85

The chart was created using the selected data.
Data labels show the precise value of the various data 
points.

Pie Charts
You typically select only two sets of data when creating pie charts: the values to be represented 
by the pie slices and the labels to identify the slices.

This pie chart is based on the selected data.

Exploding Pie Slices
There will be times when you want to draw attention to a particular slice of a pie chart. You can 
make one slice explode from the chart simply by dragging it away from the other slices.

As you drag a slice out to give it an exploded effect, Excel will show 
with a dashed line where it will land.
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86 Excel 2013 Lesson 6: Charting Worksheet Data

Rotating and Elevating Pie Charts FROM THE RIBBON

Format→Shape 
Styles→Shape 
Effects→3-D 
Rotation→3-D Rotation 
Options

You can change the rotation and perspective (also known as elevation) of pie 
charts to display data in a different position or change the angle at which it is 
viewed.

DEVELOP YOUR SKILLS EX06-D03

Create a Line Chart
1. Save your file as EX06-D03-SalesCharts-[FirstInitialLastName].

2. Select the Sales by Quarter worksheet. 

3. Follow these steps to select the data for the line chart:

	Choose Insert→ 
Charts→ Insert 
Line Chart 
→Line with 
Markers.

A Select the range 
A4:E4.

B Press and hold 
[Ctrl] while 
selecting the 
range A10:E10.

4. With the chart selected, choose Chart Tools→Design→Location→Move Chart .

5. Follow these steps to move the chart to its own sheet:

A Highlight 
Chart2 
and type 
Sales 
Trend.

B Click OK.

6. Click the Title text box, type Sales Trend, and tap [Enter].
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Exploring Other Chart Types 87

7. Choose Chart Tools→Design→Chart Layouts→Add Chart Element →Axis 
Titles→Primary Horizontal.

8. Type Quarter and tap [Enter] to replace the default horizontal axis title.

9. Choose Chart Tools→Design→Chart Layouts→Add Chart Element →Axis 
Titles→Primary Vertical, type Revenue, and tap [Enter].

10. Choose Chart Tools→Design→Chart Layouts→Add Chart Element →Data 
Labels→Above.

11. Select the Team Totals worksheet.

12. Follow these steps to select the range for the pie chart:

A Drag to select the 
range A4:A8.

B While holding 
[Ctrl], drag to select 
the range F4:F8.

	Choose Insert→Charts→Insert Pie 
or Doughnut Chart →3-D Pie.

13. Place the mouse pointer over the chart area so that the four-pointed arrow appears, and 
then drag down and left until it is below row 11 and centered between columns A–F.

14. Edit the chart title to read Total Sales by Team Member. Click outside of the Title box 
to accept the new title.

15. Choose Chart Tools→Design→Chart Layouts→Add Chart Element →Data 
Labels→More Data Label Options.
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88 Excel 2013 Lesson 6: Charting Worksheet Data

16. Follow these steps to format the data labels:

 Choose Best Fit here, if 
necessary.

	Place a checkmark next to 
Percentage.

B	Click the Label Options 
category title to expand 
the list of options, if 
necessary.

A Select Label Options.

 Click Close.

17. Click the slice representing Amy Wyatt’s sales, and 
then pause and click it again.

18. Place the mouse pointer over the Amy Wyatt slice 
until you see a move pointer, and then drag away 
from the pie chart slightly and release.

19. Save the file and leave it open.
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Modifying Existing Charts 89

Modifying Existing Charts
You can modify any chart object after the chart has been created. The following table describes 
the various Chart Tools available to modify your charts.

CHART TOOLS ON THE RIBBON

Contextual Tab Command Groups on the Tab

Design ■■ Chart Layouts: Change the overall layout of the chart and add chart elements.

■■ Chart Styles: Choose a preset style for your chart.

■■ Data: Switch the data displayed on rows and columns, and reselect the data for the 
chart.

■■ Type: Change the type of chart, set the default chart type, and save a chart as a tem-
plate.

■■ Location: Switch a chart from being embedded to being placed on its own sheet and 
vice versa.

Format ■■ Current Selection: Select a specific chart element, apply formatting, and reset 
 formatting.

■■ Insert Shapes: Insert and change shapes.

■■ Shape Styles: Visually make changes to the selected chart element.

■■ WordArt Styles: Apply WordArt to text labels in your chart.

■■ Arrange: Change how your chart is arranged in relation to other objects in your  
worksheet.

■■ Size: Change the size of your chart.

Changing the Chart Type and Source Data
It’s easy to change an existing chart to a different type using the 
Change Chart Type dialog box. You can also change the source data 
from within the Select Data Source dialog box. You may find it 
easier to edit the existing data range by using the collapse button. 
Aside from editing the data range, you can also alter individual data 
series, add additional data series, and alter the horizontal axis. Note 
that the Switch Row/Column option swaps the data in the vertical 
and horizontal axes.

Book-FC1-EX2013.indb   89 11/15/2013   2:42:00 PM

FastCourse Microsoft Excel 2013 FOR  EVALUATION ONLY: LEVEL 1 of 3 (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



90 Excel 2013 Lesson 6: Charting Worksheet Data

This data series is selected and 
ready to be edited or removed

The worksheet name followed 
by an exclamation (!) point

The Collapse button

The Switch Row/Column option

Modifying and Formatting Chart Elements
The legend, titles, and columns are chart elements. Once selected, you can delete, move, size, 
and format different elements. You can move a selected element by dragging it with the mouse 
when you see the move pointer, or change its size by dragging a sizing handle.

You can modify any chart element after the chart has been created by double-clicking the chart 
element to display a Format task pane with many options for that element. For example, 
options in the Format Chart Title dialog box allow you to adjust the vertical alignment, adjust 
the text direction, and apply a fill, border, or other visual effects.

Previewing Formatting Before Applying
The Chart Formatting buttons allow you to preview a variety of formatting changes. If you place 
the mouse pointer over an option accessed through these buttons, a preview displays how the 
change will look in your chart.

DEVELOP YOUR SKILLS EX06-D04

Modify a Chart
1. Save the file as EX06-D04-SalesCharts-[FirstInitialLastName].

2. Select the Sales by Rep worksheet, click anywhere within the column chart, and choose 
Chart Tools→Design→Type→Change Chart Type.
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Modifying Existing Charts 91

3. Follow these steps to change the chart type:

A Display the 
Bar category.

B Choose 
Clustered Bar.

 Click OK.

4. Choose Chart Tools→Design→Data→Select Data .

5. Follow these steps to reselect the chart data range:

A Click the Collapse button to 
view the worksheet data.

B Select the 
range A4:E4.

 Hold down 
[Ctrl] and select 
the range 
A6:E8.

 Click the Expand  button and click OK.

6. Select one of the column bars for Leisa Malimali and tap [Delete].

7. Click anywhere within the top bar in the chart.
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92 Excel 2013 Lesson 6: Charting Worksheet Data

8. Follow these steps to apply formatting to the Amy Wyatt data series:

B Place the mouse pointer 
over Gradient.

 Choose any gradient from 
the menu.

A Choose Chart Tools→ 
Format→Shape 
Styles→Shape Fill.

9. Click anywhere within the chart area to select it.

10. Choose Chart Tools→Format→Shape Styles→Shape Outline →Weight and 
select 3 pt.

11. Choose Chart Tools→Format→Shape Styles→Shape Outline  and apply any color; 
then, click away from the chart to review your formatting changes.

12. Double-click any of the values in the horizontal axis.
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Modifying Existing Charts 93

13. Follow these steps to format the axis numbers as Currency:

A If necessary, select Axis Options.

B	Choose Number.

 Click the drop-down arrow and 
select Currency.

 Click Close.

14. Change the default chart title to Sales by Rep. 

15. Save the file and leave it open.
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94 Excel 2013 Lesson 6: Charting Worksheet Data

Applying Layouts and Styles to Charts
Chart layouts, also known as quick layouts, are designs that contain various preset chart 
elements. Choosing a chart layout saves time versus adding and formatting chart elements one 
at a time. Chart styles are based on the theme applied to your workbook. You can apply many 
preset styles to each chart type.

The More button displays 
additional options.

The available chart layouts and styles change based on the type of chart selected.

Formatting Attributes Controlled by the 
Selected Style
When you choose a style for your chart, the colors and effects (such as fill effects) change to 
match the style selected. Data in worksheet cells are not affected by any styles you apply to 
charts. Excel does not allow you to create your own styles, but you can save the formatting from 
a selected chart as a template to use as the basis for future charts.

DEVELOP YOUR SKILLS EX06-D05

Apply a Layout and a Style to a Chart
1. Save your file as EX06-D05-SalesCharts-[FirstInitialLastName].

2. Select the Sales by Rep sheet and choose Page Layout→Themes→Themes → 
Organic.

3. Click in the chart area of the Sales by Rep chart to select the chart, if necessary.

4. Choose Chart Tools→Design→Chart Layouts→Quick Layout .

5. Choose Layout 2 in the list.

6. Choose Chart Tools→Design→Chart Styles→ More .

7. Choose Style 4 in the list. 

8. Save the file and leave it open.
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Creating Trendlines 95

Creating Trendlines
Trendlines are used on charts for data analysis and prediction. A trendline displays the trend 
(increasing or decreasing) of one data series in a chart. There are several types of trendlines 
available, each suited to the display of particular data types. For example, a linear trendline 
works well with data that follow a fairly straight path. A moving average trendline will smooth 
out fluctuations in data by averaging two or more adjacent data points for each trendline data 
point.

This linear trendline depicts the upward trend for Leisa 
Malimali’s sales.

DEVELOP YOUR SKILLS EX06-D06

Add a Trendline
1. Save your file as EX06-D06-SalesCharts-[FirstInitialLastName].

2. Follow these steps to add a trendline to the Amy Wyatt data series:

A	Select the Sales by Rep sheet.

B	Choose Chart Tools→ 
Design→Chart Layouts→Add Chart 
Element→Trendline→Linear.

	Choose Amy Wyatt.

	Click OK.
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96 Excel 2013 Lesson 6: Charting Worksheet Data

3. Position the tip of the pointer arrow against the trendline and click 
to select the trendline.

4. Choose Chart Tools→Design→Chart Layouts→Add Chart 
Element →Trendline→Linear Forecast.

5. If necessary, double-click the trendline to open the Format 
Trendline task pane.

6. In the Forecast area of Trendline Options, change Forward from 
2.0 periods to 1; tap [Enter].

7. With the trendline still selected, select Moving Average in the 
Format Trendline task pane; click Close.

8. Save the file and leave it open.

Previewing and Printing Charts
The print area within the File tab of Backstage view shows chart previews. Keep in mind that if 
an embedded chart is active when you choose to print, only the chart itself will print. You must 
deselect an embedded chart to print its entire worksheet.

DEVELOP YOUR SKILLS EX06-D07

Preview and Print a Chart
1. Save the file as EX06-D07-SalesCharts-[FirstInitialLastName].

2. Select the Team Totals worksheet; then click once to select the pie chart.

3. Choose File→Print.

4. Tap [Esc] to exit Backstage view without printing.

5. Click in a cell away from the pie chart to deselect the chart.

6. Choose File→Print.

7. Tap [Esc] to exit Backstage view without printing.

8. Display the Sales Trend worksheet and, if desired, choose File→Print to print the 
worksheet.

9. Save then close the file. Exit Excel.

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review 
quiz on the student resource center.
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