
In this lesson, you will build on the 
formatting techniques you have learned 
with techniques such as the Format 

Painter, which allows you to efficiently apply 
consistent formatting. Moreover, you will use 
Excel’s Conditional Formatting tool, which 
can format values that fall within an 
acceptable range, thus drawing attention to 
those values. Lastly, you will name cells and 
ranges so they are easier to locate within the 
worksheet and can be more easily utilized 
within formulas.

L E S S O N  O U T L I N E
Working with the Format Painter and Quick Styles
Formatting with Themes
Inserting Date Functions and Formatting
Creating Custom Formats
Working with Conditional Formatting
Naming Cells and Ranges
Concepts Review
Reinforce Your Skills

Apply Your Skills

Extend Your Skills

Transfer Your Skills

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Format worksheets using preset themes

■■ Work with dynamic and static date functions

■■ Create custom number formats

■■ Apply conditional formatting to flag positive and 
negative trends

■■ Create cell names for navigation and formulas

7Formatting Cell Contents, 
Advanced Skills
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C A S E  S T U D Y

EX07.2

C A S E  S T U D Y

Formatting with Excel
Having completed the third quarter income statement for Green Clean, a 
janitorial product supplier and cleaning service contractor, you want to 
determine how well the company has performed compared to the prior year. 
With your spreadsheet modified to include prior year data, you format the 
income statement to highlight important information. You also name cells 
and ranges within the spreadsheet so they may be more easily located.

Formatting can make important spreadsheet data more easily understandable.
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Working with the Format Painter and 
Quick Styles

Video Library http://labyrinthelab.com/videos Video Number: EX13-V0701

The Format Painter applies formatting from existing worksheet cells, while Quick Styles apply 
predefined formats to cells. Both of these tools can greatly simplify the formatting of a 
worksheet.

The Format Painter
The Format Painter lets you copy text and number formats from one cell to another. This can be 
extremely helpful if you have a cell to which many formatting options have been applied and 
you do not wish to go through the process of applying each option individually to another cell or 
range of cells.

Custom cell styles 
that you create

Built-in cell styles

Commands to create 
and import cell styles

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY

http://labyrinthelab.com/videos


EX07.4 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

Applying Quick Styles to Cells
You can apply Excel’s built-in cell styles, also called Quick Styles, or create your own styles for a 
uniform worksheet design. A cell style’s formatting may include the font, number format, 
borders, or fill.

New cell styles that you create appear in the Custom section of the styles list. They are based on 
the workbook theme, so the colors change automatically to match any new theme applied. 
Among the built-in styles, only the Themed Cell Styles change colors. Any styles you create or 
edit apply only to the currently open workbook. The Merge Styles command in the Styles list 
allows you to import styles created in a different workbook into the current workbook.

QUICK REFERENCE WORKING WITH THE FORMAT PAINTER AND CELL STYLES

Task Procedure

Copy formats to one 
other cell or range

■■ Click the cell with the desired formatting and choose Home→Clipboard→Format 
Painter.

■■ Select the destination cell or range.

Copy formats to 
multiple locations

■■ Click the cell with the desired formatting and double-click 
Home→Clipboard→Format Painter.

■■ Select the destination cells or ranges; when finished, click Format Painter or tap 
[Esc].

Apply a Quick Style 
to a cell or range

■■ Select the destination cells and choose Home→Styles→Cell Styles.

■■ Select the desired style from the list.

Create a cell style ■■ Choose Home→Styles→Cell Styles→New Cell Style.

■■ Click the Format button, select the desired formatting options, and click OK.

■■ Name the style in the Style dialog box, select the formatting categories to be 
included, and click OK.

Modify a cell style ■■ Choose Home→Styles→Cell Styles.

■■ Right-click the desired style and choose Modify (or Duplicate to create a new 
style based on the existing style).

■■ Click the Format button, select the desired formatting options, and click OK.

■■ Select the formatting categories to be included; click OK.

Import cell styles 
from a different 
workbook

■■ Open the workbook from which you wish to import styles.

■■ In the destination workbook, choose Home→Styles→Cell Styles→Merge Styles, 
choose the source workbook name, and click OK.

TIP

 When you double-click the Format Painter, you can scroll through the worksheet to reach the 
desired location(s). You can also click a sheet tab to copy formatting to a different worksheet.

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Working with the Format Painter and Quick Styles EX07.5

Ex
ce

l 2
01

3

DEVELOP YOUR SKILLS EX07-D01

Change Formatting
In this exercise, you will copy the formatting from one cell to a range of cells. You also will apply cell styles 
and create a custom style.

1. Open EX07-D01-ISComp from the EX2013 Lesson 07 folder and save it as EX07-D01-
ISComp-[FirstInitialLastName].

Replace the bracketed text with your first initial and last name. For example, if your name is Bethany 
Smith, your filename would look like this: EX07-D01-ISComp-BSmith.

2. Follow these steps to apply consistent formats to the column headers using the Format 
Painter:

A Select cell B4. B Choose Home→Clipboard→ 
Format Painter.

C Select the range C4:D4.

The formatting from cell B4 is applied to the range C4:D4. Because you only clicked it once, the 
Format Painter button is no longer active. If you had double-clicked it, it would still be active.

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



EX07.6 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

Apply Cell Styles

3. Select the range A1:A3.

4. Follow these steps to apply a built-in cell style:

A Choose Home→ 
Styles→Cell Styles.

B Choose the 
Title style.

Your styles may differ from those shown.

5. Select the range B25:D25.

6. Choose Home→Styles→Cell Styles  and select Total from within the Titles and 
Headings group.

7. Deselect the range.

Because of the cell style selected, the range displays bold formatting with a top and double bottom 
border.

Create a Custom Cell Style

8. Choose Home→Styles→Cell Styles .

9. Choose New Cell Style at the bottom of the list.
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10. Follow these steps to begin creating a cell style:

A Type Net Income 
Ratio here.

B Click the Format 
button.

C Select the Number tab.

 Choose Percentage.  Click the spinner arrows to 
change decimal places to 1.

11. With the Format Cells dialog box still displayed, select the Fill tab.

12. Choose a dark fill color, such as the fourth color in the sixth column of the Theme Colors 
palette.

13. Follow these steps to set the text characteristics for the cell style:

B Choose Bold.

C Click the Color 
menu  button.

 Choose the indicated 
white theme color.

 Click OK.

A Select the 
Font tab.
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EX07.8 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

Notice that your changes are shown in the Style dialog box.

All the categories with a checkmark will be applied to the style. You can remove the checkmark from 
any formatting you don’t want to use.

14. Click OK to close the Style dialog box.

Apply the Custom Cell Style

15. Select the range A27:D27.

16. Choose Home→Styles→Cell Styles  and select your Net Income Ratio style from the 
Custom group at the top of the list.

The range now displays your custom cell style, including bold, white font, and a dark fill color.

17. Deselect the range.

18. Save the file and leave it open; you will modify it throughout this lesson.
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Formatting with Themes
Video Library http://labyrinthelab.com/videos Video Number: EX13-V0702

Themes allow you to easily apply formatting to entire workbooks. You can modify a theme by 
changing the font set, color palette, or graphic effect design. And, you can save the 
modifications as a custom theme that can be reused with other workbooks.

Themes allow you to choose a set of compatible fonts, one for headings and one for body text, 
which are identified at the top of the Font list. Likewise, the ten theme colors display at the top 
of the list when you are applying colors (such as fill color or font color).

Colors and fonts are 
applied here.

Built-in themes

Themes you create 
are saved here.

QUICK REFERENCE APPLYING, MODIFYING, AND SAVING THEMES

Task Procedure

Apply a theme to a 
workbook

■■ Choose Page Layout →Themes→Themes  and choose the desired theme.

Modify and save a 
theme

■■ Choose Page Layout→Themes→Themes  and choose the desired theme.

■■ Change the colors, fonts, and effects as desired.

■■ Choose Page Layout→Themes→Themes  →Save Current Theme, enter a 
theme name, and click Save.
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EX07.10 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

DEVELOP YOUR SKILLS EX07-D02

Use Themes in a Workbook
In this exercise, you will apply a theme to the workbook. You also will modify a theme and explore how it 
would be saved.

1. Save your file as EX07-D02-ISComp-[FirstInitialLastName].

2. Click the Page Layout view  button in the Status Bar.

The view buttons are located to the left of the zoom slider.

3. Choose Page Layout→Themes→Themes .

Office is the default theme applied to new workbooks.

4. Point at various themes and observe the different effects shown in Live Preview.

Note that you may be able to scroll down to display additional themes.

5. Choose the Integral theme and click anywhere within the worksheet data.

The colors and font in the workbook now correspond to those indicated in the theme.

6. Locate the Status Bar at the bottom-left corner of the Excel window to see that this theme 
displays the worksheet on one page.

If this worksheet contained more data, and therefore extended beyond 
one page, you could quickly determine this by looking here. 

Modify and Explore Saving a Theme

7. Choose Page Layout→Themes→Theme Fonts .

8. Point at various font families and observe the different effects in Live Preview.

9. Choose the Arial theme fonts.

10. Choose Page Layout→Themes→Themes→Save Current Theme.

The Save Current Theme dialog box displays. Notice the default folder for saving themes on your 
system. You could enter a filename to save the modified theme.

11. Click Cancel so that you do not save the theme.

12. Save the file and leave it open.

Inserting Date Functions and Formatting
Video Library http://labyrinthelab.com/videos Video Number: EX13-V0703

The date functions, which utilize a similar syntax to that of statistical functions like SUM and 
AVERAGE, display either today’s date or a date of your choice. Excel determines the current 
date according to your computer’s clock feature. 
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Working with Dates
Dates are used in workbooks in two ways. First, you can simply type and display dates in cells 
using various formats such as 11/20/14; November 20, 2014; or 20-Nov-14. Second, you can use 
dates in formulas. For example, you may want to compute the number of days an invoice is past 
due. You calculate this as the difference between the current date and the due date of the 
invoice.

Date Serial Numbers
When you enter a date in a cell, Excel converts the date to a serial number between 1 and 
2,958,525. These numbers correspond to the period from January 1, 1900, through December 
31, 9999. The date January 1, 1900, is assigned the serial number 1; January 2, 1900, is assigned 
the serial number 2; etc. Serial numbers extend all the way to December 31, 9999. When dates 
are converted to numbers, you can use the numbers/dates in calculations.

NOTE

 Excel recognizes an entry as a date as long as you enter it using a standard date format.

Function Description

TODAY() Displays the current system date and calculates the serial number. The date 
updates automatically when the worksheet is recalculated or reopened.

NOW() Displays the current system date and time and calculates the serial number. 
The date and time update automatically when the worksheet is recalculated or 
reopened.

DATE(year, month, day) Returns a specific date displayed in the default date format and calculates the 
serial number. The date does not update when the worksheet is recalculated or 
reopened.

WARNING

 Do not type anything within the parentheses of the TODAY and NOW functions.

QUICK REFERENCE CREATING DATE AND TIME FUNCTIONS

Task Procedure

Insert a date or time 
function

■■ Click the cell in which you wish to place the function result.

■■ Click Insert Function  and choose Date & Time.

■■ Select the function you wish to create; click OK.

■■ Enter the appropriate function arguments (if necessary); click OK.
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EX07.12 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

DEVELOP YOUR SKILLS EX07-D03

Use the TODAY Function and Format a Date
In this exercise, you will create formulas to calculate the current date, and you will format dates.

1. Save your file as EX07-D03-ISComp-[FirstInitialLastName].

2. Select cell B30.

3. Type 9/1/14 and then click Enter .

4. Display the Home tab and locate the Number group. 

Notice the number format style displayed is Date, which Excel formatted 
for you when you typed the number in the date format.

5. Choose Home→Number→dialog box launcher .

The Format Cells dialog box opens with the Number tab displayed.

6. Follow these steps to change the date format:

A Scroll to the bottom 
of the Type list.

B Click the last format type 
in the list; click OK.

7. Ensure that cell B30 is still selected, and then tap [Delete].

Look at the Number group on the Home tab and notice that even when you remove the contents of the 
cell (the date), the number format for the cell will remain as Date.

Use the TODAY Function and Calculate Dates 

8. Follow these steps to enter the TODAY function in cell B30:

A Click the Insert 
Function button.

B Choose Date & 
Time as the category.

C Scroll down until 
TODAY is visible; 
double-click TODAY.

 Click OK.

The date will appear with the number formatting you set for the cell.
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9. Select cell B29 and enter the date that is four days prior to today.

10. Use the Format Painter to apply the date format from cell B30 to cell B29.

11. Select cell B31 and enter the formula =B30-B29.

The result should equal 4. By subtracting dates in this manner, Excel can calculate the number of 
days between any two dates.

Use the NOW Function 

12. Select cell B32, then type =now( and tap [Enter].

Excel automatically adds the closing parenthesis for the formula. Number signs (###) display 
across the cell width, which means that the date is too long to fit.

13. AutoFit column B by double-clicking the right edge of the header.

The NOW function displays the current date and time, which will be updated the next time you open 
the worksheet.

14. Save the file and leave it open.

Creating Custom Formats
Video Library http://labyrinthelab.com/videos Video Number: EX13-V0704

Excel’s predefined number format options are usually sufficient, but you may also need a 
modified format. For example, you may want a date to display the year as two digits instead of 
four. Or, an identification or account number may need to be displayed with preceding zeros, 
such as 0004842. The Number tab of the Format Cells dialog box includes a Type box in which 
you can edit an existing number format or create a new one.

The Custom option

The number 0004842 was entered 
in the cell, but Excel discarded the 
preceding zeros (000).

Seven number signs (#) indicate that 
zeros will be added before the number 
to display seven digits.
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EX07.14 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

QUICK REFERENCE CREATING CUSTOM NUMBER FORMATS

Task Procedure

Modify an existing 
number format to 
create a custom 
format

■■ Select the cell/range to which you wish to apply a custom number format.

■■ Choose Home→Number→dialog box launcher .

■■ Select the Custom category and choose the format closest to the desired format.

■■ Edit the formatting in the Type box and view the sample; click OK.

DEVELOP YOUR SKILLS EX07-D04

Modify a Date Format
In this exercise, you will edit the date format currently applied to the NOW function formula.

1. Save your file as EX07-D04-ISComp-[FirstInitialLastName].

2. Select cell B32.

3. Follow these steps to modify the date format applied to the NOW function formula:

A Choose Home→ 
Number→dialog 
box launcher.

B Verify that the 
Custom Category 
and m/d/yyyy h:mm 
are selected.

C Edit the 
format to 
m/d/yyyy 
h:mm AM/PM.

 Click OK.

The time now displays either AM or PM.

4. Save the file and leave it open.
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Working with Conditional Formatting
Video Library http://labyrinthelab.com/videos Video Number: EX13-V0705

The Conditional Formatting command applies formatting to cells that meet criteria that you set. 
Conditional formats are activated only when the criteria are met. For example, you may assign a 
yellow fill to a cell when its value is greater than 12. You may apply conditional formatting to 
cells containing values, text, dates, blanks, or errors. While conditional formatting can refer to a 
cell in a different sheet of the workbook, it cannot refer to cells in a different workbook.

Using Presets and Multiple Conditions
You can choose from conditional formatting presets on the Conditional Formatting menu for 
frequently used criteria, such as Greater Than, Equal To, Above Average, and Top 10 Items. You 
may set any number of conditional formats and create multiple rules to check for more than one 
condition in a cell. Conditional formatting rules are applied in the priority order you set. The 
Stop If True option, when selected in any rule, prevents further formatting by the remaining 
rules after a criterion is evaluated as True.

Creating a Conditional Formatting Rule
If no preset item on the Conditional Formatting menu has your desired criteria or formatting, 
you may create a new conditional formatting rule. The following illustration defines the parts of 
the New Formatting Rule dialog box. The options vary in the lower half of the dialog box 
depending on the rule type you select.

The selected rule type 
will determine which 
options display below.

Preview of the 
formatted cell 
contents

Comparison 
operator

Comparison value, 
text, date, or cell 
reference

The Format 
Cells dialog box 
provides additional 
options.
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EX07.16 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

Formatting with Graphics
You can choose to conditionally format cells with data bars, a color scale, or an icon set. These 
graphics identify values that are average, above average, and below average in the selected cell 
range. You may select a menu preset or create a custom rule using any of these visual aids.

Conditional formatting with data bars, a color scale, or icon sets helps to highlight data.

TIP

 Use consistent formatting and limit the use of data bars, color scales, and icon sets on one 
worksheet. Using multiple styles could confuse the reader.

The Conditional Formatting Rules Manager
Conditional formatting rules can be created, edited, rearranged, and deleted within the 
Conditional Formatting Rules Manager dialog box. The following illustration displays the rules 
set within an entire worksheet.

A list of choices to display 
existing rules for a selected 
range or a worksheet

Buttons for creating a new rule and 
editing, deleting, or rearranging the 
order of a selected rule

Existing rules and 
their definitions
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QUICK REFERENCE APPLYING CONDITIONAL FORMATTING

Task Procedure

Apply preset 
conditional 
formatting

■■ Select the cells to receive formatting.

■■ Choose Home→Styles→Conditional Formatting , display a preset menu, and 
choose a command.

■■ Edit options in the preset rule dialog box and click OK, if necessary.

Create a conditional 
formatting rule

■■ Select the cells to receive formatting.

■■ Choose Home→Styles→ Conditional Formatting →New Rule.

■■ Choose a rule type and formatting options in the New Formatting Rule dialog box; 
click OK.

Apply conditional 
formatting with data 
bars, a color scale, 
or an icon set

■■ Select the cells to receive formatting.

■■ Choose Home→Styles→ Conditional Formatting →Data Bars, Color Scales, 
or Icon Sets.

■■ Choose a preset item on the command’s submenu or More Rules to create a 
custom rule.

Clear conditional 
formatting from 
specific cells

■■ Select specific cells from which to remove formatting.

■■ Choose Home→Styles→Conditional Formatting →Clear Rules→Clear Rules 
from Selected Cells.

Clear all conditional 
formatting from a 
worksheet

■■ Display the desired worksheet.

■■ Choose Home→Styles→Conditional Formatting →Clear Rules→Clear Rules 
from Entire Sheet.

Manage conditional 
formatting rules

■■ Choose Home→Styles→Conditional Formatting →Manage Rules.

■■ Choose Current Selection or a worksheet from the Show Formatting Rules For 
list.

■■ Use buttons in the dialog box to create a new rule or select an existing rule and 
edit, delete, or change its order.

DEVELOP YOUR SKILLS EX07-D05

Apply Conditional Formatting
In this exercise, you will apply various types of conditional formatting to cell ranges. You will also create a 
conditional formatting rule and remove conditional formatting from a range.

1. Save your file as EX07-D05-ISComp-[FirstInitialLastName].

2. Select the ranges D6:D7 and the range D11:D22.

3. Choose Home→Styles→Conditional Formatting→Highlight Cells Rules→Less 
Than.

Next you will create a highlighting rule to identify those line items that have decreased from the 
prior year.
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EX07.18 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

4. Follow these steps to apply conditional formatting:

A Type 0 here.

B Ensure that Light Red 
Fill with Dark Red 
Text is selected.

C Click OK.

5. With the prior ranges still selected, choose Home→Styles→Conditional 
Formatting→Highlight Cells Rules→Greater Than.

6. Repeat step 4, changing the format to Green Fill with Dark Green Text.

All revenues and expenses that changed now show either a red or green background.

Create a Conditional Formatting Rule

7. Highlight cell B29 and choose Home→Styles→Conditional Formatting→Highlight 
Cells Rules→More Rules.

The New Formatting Rule dialog box appears. 

8. Follow these steps to create a custom conditional formatting rule:

A Select Dates 
Occurring here.

B Select In the 
Last 7 Days here.

C	Click Format.  Click the Fill tab 
in the Format 
Cells dialog box.

 Choose the 
green theme 
color.

9. Click OK to exit the Format Cells dialog box.

Notice the green fill in the Preview box of the New Formatting Rule dialog box.

10. Click OK to exit the New Formatting Rule dialog box.

The conditional formatting is applied to cell B29 to denote that the worksheet was created within the 
past week.
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Format with Data Bars and a Top Rule

11. Select the range B6:C7.

12. Choose Home→Styles→Conditional Formatting→Data Bars→Blue Data Bar.

The data bars display the relative size of each revenue item. You may choose either gradient or solid 
data bars.

13. Select the range B11:C22 and choose Home→Styles→Conditional Formatting→Data 
Bars→Orange Data Bar.

Data bars for revenues and expenses must be created separately, otherwise they will appear relative to 
one another (so the larger revenues would have big data bars and the smaller expenses would have 
small data bars).

14. Select the range D11:D22 and choose Home→Styles→Conditional Formatting→Top/
Bottom Rules→Top 10 Items.

15. Change 10 to 1 in the Top 10 Items dialog box. 

16. Choose Red Border from the With list and click OK.

The highest expense item is now highlighted with a red border.

Format Using a Formula
In the next few steps, you will enter a formula that compares the date created to another date. If the result 
of this logical test is true, the cell’s text will change to green. 

17. Select cell B30 and choose Home→Styles→Conditional Formatting→New Rule.

The New Formatting Rule dialog box displays.

18. Follow these steps to create a conditional formatting rule using a formula:

A Choose this rule type. B Type =b31<5 as 
the formula.

C Click the Format 
button.

 Select the Fill tab, and on 
the top row choose Green.

	Click OK 
twice.

If Green Clean’s goal of having schedules reviewed within fewer than five days has been met, cell B30 
will display with green fill.

19. Select the range B6:C7 and choose Home→Styles→Conditional Formatting→Clear 
Rules→Clear Rules from Selected Cells.

The data bars disappear from the cells containing revenue figures.

20. Save the file and leave it open.

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



EX07.20 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

Naming Cells and Ranges
Video Library http://labyrinthelab.com/videos Video Number: EX13-V0706

You may use a descriptive name instead of cell references in formulas and for worksheet 
navigation. Range names are easier to type, recognize, and remember. Excel refers to these 
as defined names. You may create a name for one cell or a range of cells. 

Naming Rules
Excel has a few rules for naming cells. Defined names:

■■ Must begin with a letter.

■■ Cannot resemble a cell reference, as in A3 or BC14.

■■ Cannot consist of the single letters C or R, which Excel interprets as column or row.

■■ Cannot contain spaces, hyphens, or symbols.

■■ May contain an underscore, period, or capital letter to connect words. 

Creating Defined Names
Defined names are available throughout a workbook by default. You may define a name in one 
worksheet and use the name to navigate to its cell reference(s) from within any other 
worksheet.

You may create a name using a few different methods, 
the easiest of which is to type a name in the Name Box 
of the Formula Bar.

TIP

 The Name Box may be widened by dragging the 
three dots between the Name Box and the Formula 
Bar.

QUICK REFERENCE ASSIGNING DEFINED NAMES

Task Procedures 

Assign cell and 
range names

Use any of these three methods:
■■ Select the desired cell(s), click in the Name Box, type the new name, and tap 
[Enter].

■■ Select the desired cell(s), choose Formulas→Defined Names→Define Name, 
type the new name, and click OK.

■■ Select the desired cell(s) (including the column or row titles), choose Formulas→ 
Defined Names→Create from Selection, select the location of the associated 
title, and click OK.

Using Defined Names
Defined names are mainly used to navigate workbooks and create linking formulas or 
calculation formulas. 
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Using Names to Navigate
Create defined names to move quickly to areas of the worksheet that you view or update 
frequently. To navigate to a named cell or range, you select its name from the Name list on the 
Formula Bar.

Using Names in Formulas
Formulas containing defined names help others to understand what the formulas are 
calculating. For example, the formula =AdvertisingTotal+MileageTotal is easier to understand 
than =AC10+AD10. Workbook users might prefer the linking formula =AdvertisingTotal, 
which uses a defined name, rather than =Advertising!B16. You may substitute a defined name 
for cell references in any formula. You may type the defined name or select it from the Use in 
Formula list on the Ribbon. 

TIP

 If the error message #NAME? displays in a cell, ensure that the spelling of the name is the 
same in the formula and Name list and that the name was not deleted from the list.

Modifying and Deleting Defined Names
FROM THE RIBBON

Formulas→Defined 
Names→Name 
Manager

FROM THE KEYBOARD
[Ctrl] + [F3]

Use the Name Manager dialog box to view all defined names and edit their 
properties. You may add and delete names in Name Manager. Formula cells, 
however, display the error message #NAME?# after names have been 
deleted. You will need to edit the cell references in formulas that used any 
deleted name.

WARNING

 To change the Refers To entry, use the Collapse button and point mode to select cells. Do 
not use arrow keys to edit the entry, as Excel would insert cell references rather than move 
the insertion point.
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EX07.22 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

QUICK REFERENCE USING NAMED CELLS AND RANGES

Task Procedures 

Name Cells ■■ Select the range of cells, type a name in the Name Box, and tap [Enter].

Create names from 
existing row or 
column titles

■■ Select the labels and the cells to which they refer, and choose 
Formulas→Defined Names→Create from Selection.

■■ Place a checkmark to indicate the location of the labels, and click OK.

Change a defined 
name

■■ Choose Formulas→Defined Names→Name Manager, choose an existing name, 
click Edit, edit the name, click OK, and click Close.

Change the range 
to which a name 
refers

■■ Choose Formulas→Defined Names→Name Manager, and choose an existing 
name.

■■ Click the Collapse button next to Refers To, select the new range, and click the 
Expand button.

■■ Click Close, and click Yes to confirm the change.

Delete a defined 
name

■■ Choose Formulas→Defined Names→Name Manager, choose an existing name, 
click Delete, click OK, and click Close.

Navigate to a 
defined range

■■ Choose the name from the Name list in the Formula Bar.

Use a defined name 
in a linking formula

■■ Select the cell to contain the summary formula, choose Formulas→Defined 
Names→Use in Formula, choose the defined name, and tap [Enter].

Use one or more 
defined names in a 
calculation formula

■■ Select the cell to contain the formula, and type the function beginning, such as 
=SUM(

■■ Choose Formulas→Defined Names→Use in Formula, choose the defined name, 
continue typing the formula and choose defined names as necessary, and tap 
[Enter].

DEVELOP YOUR SKILLS EX07-D06

Create and Use Defined Names
In this exercise, you will create names for single cells and then navigate to important areas of the 
workbook. You also will use defined names to create linking formulas.

1. Save your file as EX07-D06-ISComp-[FirstInitialLastName].

2. Select cell D25.

3. Follow these steps to name the cell:

A Click in the Name Box at the 
left of the Formula Bar to select 
the D25 cell reference.

B Type Net_Income_Change and tap [Enter].

You must tap (Enter) after typing the name. If you simply click outside the Name Box, the name will 
not be created.

Lessons from Microsoft Office 2013  FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Concepts Review EX07.23

Ex
ce

l 2
01

3

4. Select any cell other than D25, and then select cell D25 again. 

The Name Box displays Net_Income_Change. 

5. To view the entire name, drag the three dots between the Name Box and Formula Bar, if 
necessary.

6. Select cell D27 and choose Formulas→Defined Names→Define Name .

7. In the New Name dialog box, type Profit_Margin_Percentage and click OK.

Notice that the Scope option is set to Workbook. If you had multiple worksheets within this workbook, 
you could select the defined name from within any worksheet. 

Use Names to Navigate and Create Formulas
You will now use defined names to create a “check” formula to confirm that the formulas in cells D25 and 
D27 are calculated properly.

8. Choose Net_Income_Change from the Name list in the Formula Bar to navigate to 
cell D25.

9. Navigate to Profit_Margin_Percentage. 

10. Select cell D30, choose Formulas→Defined Names→Use in Formula , and choose 
the defined name Net_Income_Change. 

11. Continue the formula by typing /. 

12. Choose Formulas→Defined Names→Use in Formula .

13. Choose the defined name Profit_Margin_Percentage and confirm the formula.

Since this “check” formula result is the same as the value in cell D8, you have confirmed that the 
formulas in cells D25 & D27 were calculated properly.

14. Save and then close the file. Exit Excel.

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts 
Review quiz by choosing the appropriate access option below.

If you are… Then access the quiz by…

Using the Labyrinth Video Library Going to http://labyrinthelab.com/videos

Using eLab Logging in, choosing Content, and navigating to the 
Concepts Review quiz for this lesson

Not using the Labyrinth Video Library or eLab Going to the student resource center for this book
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EX07.24 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

Reinforce Your Skills
REINFORCE YOUR SKILLS EX07-R01

Work with Dates, Cell Styles, and Themes
In this exercise, you will enter a date function that will calculate the current date for you. You will apply 
cell styles to worksheet cells and change the fonts in the workbook theme.

Work with the Format Painter and Quick Styles

1. Start Excel. Open EX07-R01-BudgetDate from the EX2013 Lesson 07 folder and save it 
as EX07-R01-BudgetDate-[FirstInitialLastName].

2. Select cell B24. 

3. Choose Home→Clipboard→Format Painter and highlight the range B25:C25 to apply 
consistent formatting to it.

4. Select cell C4 and choose Home→Styles→Cell Styles.

5. Choose an appropriate Quick Style from the list to draw attention to the balance.

6. Select cells A7, A15, and A25 using the [Ctrl] key.

7. Choose Home→Styles→Cell Styles and choose an appropriate themed cell style.

Format with Themes

8. Choose Page Layout→Themes→Theme Fonts .

9. Point at various font themes to preview the workbook; choose a font theme.

Remember that you can scroll to view all the font themes.

10. Evaluate how the data appear and change the font theme, if necessary, until you are 
satisfied.

Your goal is to identify a font theme that is suitable for the worksheet data and easily comprehensible 
by the user.

11. Add any formatting that you think enhances the workbook design.

Insert Date Functions and Formatting

12. Select cell B4.

13. Click the Insert Function  button.

14. Choose the Date & Time category if you do not see the TODAY function in the Most 
Recently Used category.

15. Scroll down, select the TODAY function, and click OK.

16. Click OK in the Function Arguments window.

The date will be returned in the default format.

17. Choose Home→Number→dialog box launcher .
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18. Display the Number tab in the Format Cells dialog box. Scroll down if necessary, and 
choose the format that will display the date like 1-Jan-15. 

Excel uses March 14, 2012, as its example date; however, the date that appears within the worksheet 
will be the one you have created.

19. Save and then close the file. Exit Excel. 

20. Submit your final file based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.

REINFORCE YOUR SKILLS EX07-R02

Apply Conditional Formatting and Cell Names
In this exercise, you will apply conditional formatting to cell ranges to analyze trends. You will also create a 
custom number format and name cells.

Create Custom Formats

1. Start Excel. Open EX07-R02-ShippingFee from the EX2013 Lesson 07 folder and save it 
as EX07-R02-ShippingFee-[FirstInitialLastName].

2. Select cell C21 and choose Home→Number→dialog box launcher .

Notice that the contents of the range C21:D21 has been merged and centered.

3. Select the Custom category and choose m/d/yyyy h:mm as the format.

4. In the type box, edit the format to m/d/yy h:mm AM/PM; click OK.

In addition to the date, cell C21 now shows the time and AM or PM as well.

Work with Conditional Formatting

5. Select the range B4:B18.

6. Choose Home→Styles→ Conditional Formatting→ Highlight Cells Rules→A Date 
Occurring.

The A Date Occurring dialog box appears with the Yesterday option displayed.

7. Choose in In the Last 7 Days 
from the date list and choose 
Green Fill with Dark Green 
Text from the With list; 
click OK.

The last four dates are highlighted 
in column B of the worksheet.
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EX07.26 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

8. Select the range E4:E18.

9. Choose Home→Styles→ 
Conditional Formatting→Color 
Scales→Green-White Color Scale.

The darkest green highlights the highest 
value, while the shades become lighter as 
the values decrease.

10. Select the range C4:C18.

11. Choose Home→Styles→Conditional Formatting→Highlight Cells Rules→Text that 
Contains.

12. Type 11 in the Format Cells that Contain the Text box and choose Yellow Fill with 
Dark Yellow Text from the With list; click OK.

Next you will delete a conditional formatting rule.

13. Choose Home→Styles→Conditional Formatting→Manage Rules.

14. Choose to show formatting rules for This Worksheet and select the rule that displays 
yellow fill.

15. Click the Delete Rule button and click OK.

Now only these two conditional formatting rules remain in effect for the worksheet.

Name Cells and Ranges

16. Select cell D19.

17. Highlight cell D19 in the Name Box, type EstimatedTotal, and tap [Enter].

18. Follow the same steps to name cell E19 ActualTotal.

19. Select cell F19, type =EstimatedTotal-ActualTotal; confirm the formula.

You have now calculated the total difference for all orders by using cell names within the formula.

20. Save and then close the file. Exit Excel. 

21. Submit your final file based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.
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REINFORCE YOUR SKILLS EX07-R03

Apply Appropriate Formats
In this exercise, you will enter a date function that will calculate the current date. You will also apply cell 
styles to worksheet cells and change the fonts in the workbook theme.

Work with the Format Painter and Quick Styles

1. Start Excel. Open EX07-R03-NonProfit from the EX2013 Lesson 07 folder and save it as 
EX07-R03-NonProfit-[FirstInitialLastName].

2. Select cell A4 and choose Home→Clipboard→Format Painter .

3. Select the range B4:C4, to which you will apply the formatting.

4. Select cell A1, choose Home→Styles→Cell Styles, and choose Heading 1.

Format with Themes

5. Choose Page Layout→Themes→Theme Fonts .

6. Select the Arial theme.

Insert Date Functions and Formatting

7. Select cell A12, type =NOW(), and confirm your formula.

8. With cell A12 selected, choose Home→Number→Number Format  menu→Long 
Date.

You decide that you do not like the appearance of the Long Date, so you will now create a custom date 
format.

Create Custom Formats

9. With cell A12 highlighted, choose Home→Number→dialog box launcher .

10. Select the Custom category and choose d-mmm as the format.

11. In the Type box, edit the format to d-mmm h:mm and click OK.

Work with Conditional Formatting

12. Select the range C5:C9.

13. Choose Home→Styles→Conditional Formatting→Color Scales→Red – White Color 
Scale.

This formatting applies the darkest shade of red to the highest rating, with progressively lighter shades 
applying to the ratings as they decrease.

14. With the range C5:C9 selected, choose Home→Styles→Conditional 
Formatting→Icon Sets > Three Traffic Lights (Unrimmed).

Just like the color bars, the traffic light icons help to identify the magnitude of each rating.

15. With the range C5:C9 selected, choose Home→Styles→Conditional 
Formatting→Manage Rules.

16. Select the Icon Set rule, choose Delete Rule, and click OK.

Since the two rules accomplish the same goal, there is no need to display both.
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EX07.28 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

Name Cells and Ranges

17. Select cell C5.

18. Highlight cell C5 in the Name Box, type FamilySupporters, and tap [Enter].

19. Repeat steps 17–18 to similarly name each cell in the range C6:C9.

Remember that the apostrophe in Children’s Assist cannot be used within a defined name.

20. Right-click the row 10 heading and choose Insert.

21. Type Average Rating in cell A10 and =Average( in cell C10. 

22. Select cell C5.

The defined name for cell C5 is entered into the formula.

23. Complete the formula by selecting each cell in the range C6:C9, using a comma to separate 
each cell reference.

The defined names continue to display, making it easier to identify the components of the formula.

24. Save and then close the file. Exit Excel.

25. Submit your final file based on the guidelines provided by your instructor.
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Apply Your Skills
APPLY YOUR SKILLS EX07-A01

Use the Format Painter, Themes, and 
Date Functions
In this exercise, you will use the Format Painter, apply themes to a worksheet, and insert the date using a 
date function.

Work with the Format Painter, Quick Styles, and Themes

1. Start Excel. Open EX07-A01-RetailInventory from the EX2013 Lesson 07 folder and 
save it as EX07-A01-RetailInventory-[FirstInitialLastName].

2. Select cell B4 and apply the Currency cell style.

3. Use the Format Painter to apply the formatting from cell A3 to the range B3:C3, and 
from cell B4 to the range B5:B8.

4. Apply the Mesh theme to the workbook.

Apply a theme of your choice if Mesh is not available.

5. Modify the workbook’s theme font to Corbel.

Insert Date Functions and Formatting

6. Use a function to enter the current date in cell A12.

7. Format the entry in cell A12 to display the current time in addition to the date.

8. Save and then close the file. Exit Excel. 

9. Submit your final file based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.
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EX07.30 Excel 2013 Lesson 7: Formatting Cell Contents, Advanced Skills

APPLY YOUR SKILLS EX07-A02

Add Conditional Formatting and Navigate 
with Cell Names
In this exercise, you will apply a conditional formatting rule to highlight low quantities of products in 
inventory. You will also navigate the worksheet using cell names.

Create Custom Formats and Work with Conditional Formatting

1. Start Excel. Open EX07-A02-InternetInv from the EX2013 Lesson 07 folder and save it 
as EX07-A02-InternetInv-[FirstInitialLastName].

2. Create a custom format for the date in cell A12 so the time includes seconds.

Within the type box, seconds are represented by ss.

3. Create a conditional formatting rule that highlights values below 200 in column C.

Be sure not to apply the conditional formatting to the total row.

4. Create a conditional formatting rule that highlights values above 200 in column C.

Be careful to apply a different highlight color. The second conditional format is not informative, so you 
decide to remove it.

5. Remove the conditional formatting rule you created in step 4.

Name Cells and Ranges

6. Ensure that the range C4:C8 is still highlighted.

Note in the name box that this range has already been named InternetQuantity.

7. Sum the product quantities in cell C9 using this range name.

8. Create an appropriate defined name for cell C9.

9. Save and then close the file. Exit Excel.

10. Submit your final file based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.
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APPLY YOUR SKILLS EX07-A03

Format a Worksheet
In this exercise, you will use a variety of techniques to format a customer ratings worksheet.

Work with the Format Painter, Quick Styles, and Themes

1. Start Excel. Open EX07-A03-CustomerRatings from the EX2013 Lesson 07 folder and 
save it as EX07-A03-CustomerRatings-[FirstInitialLastName].

2. Use the Format Painter to apply formatting from cell A4 to the range B4:E4.

3. Apply the Title cell style to cell A1.

4. Apply the Facet theme to the workbook.

5. Modify the theme color of the workbook to Red Violet.

Insert Date Functions and Formatting, and Create Custom Formats

6. Use the Now function to enter the date and time in cell A12.

7. Create a custom format for the dates in the range B5:B9 to be consistent with Jan-01-2014.

Work with Conditional Formatting, and Name Cells and Ranges

8. Insert red data bars for all staff ratings.

9. Create a conditional formatting rule that highlights overall ratings greater than 3 with 
Green Fill with Dark Green Text.

10. Name the range D5:D9 as Staff_Ratings and the range E5:E9 as Overall_
Ratings.

11. Write formulas in cells D12 and E12, using the range names you created, to show the 
average ratings.

12. Save and then close the file. Exit Excel. 

13. Submit your final file based on the guidelines provided by your instructor.
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Extend Your Skills
In the course of working through the Extend Your Skills exercises, you will 
think critically as you use the skills taught in the lesson to complete the assigned 
projects. To evaluate your mastery and completion of the exercises, your instructor 
may use a rubric, with which more points are allotted according to performance 
characteristics. (The more you do, the more you earn!) Ask your instructor how 
your work will be evaluated.

EX07-E01 That’s the Way I See It
In this exercise, you will create a worksheet listing your ten favorite musical artists. For each 
artist, list their musical genre, your favorite song by the artist, the most recent album, and the 
number of songs of each that you own. You can use the Internet to search for information as 
necessary.

Save your file as EX07-E01-MusicalArtists-[FirstInitialLastName] in the 
EX2013 Lesson 07 folder.

Create appropriate headers and column titles within the worksheet. Use the Format Painter to 
apply formats throughout, enter the necessary data, and use conditional formatting to identify 
the three artists whose songs appear most in your music library. Apply the theme of your choice. 
Use a function to display the current date at the top of the worksheet, and for each artist use a 
function to display the date on which their most recent album was released. Then, create 
formulas that calculate the number of days since the release of each artist’s most recent album. 

You will be evaluated based on the inclusion of all elements specified, your ability to follow 
directions, your ability to apply newly learned skills to a real-world situation, your creativity, 
and the relevance of your topic and/or data choice(s). Submit your final file based on the 
guidelines provided by your instructor.

EX07-E02 Be Your Own Boss
In this exercise, you will format a worksheet listing all landscape architects used by your 
company, Blue Jean Landscaping, and their associated customer ratings.

Open EX07-E02-Landscape from the EX2013 Lesson 07 folder and it save as EX07-E02-
Landscape-[FirstInitialLastName].

Apply appropriate formatting within the worksheet and use the Format Painter to copy it 
throughout. Use conditional formatting to highlight the contractor with the highest customer 
ratings and apply cell names to each cell containing a rating. Lastly, use a function to insert a 
custom date below all worksheet data that displays the date and time of worksheet completion, 
along with either “AM” or “PM.” 

You will be evaluated based on the inclusion of all elements specified, your ability to follow 
directions, your ability to apply newly learned skills to a real-world situation, your creativity, 
and your demonstration of an entrepreneurial spirit. Submit your final file based on the 
guidelines provided by your instructor.
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Transfer Your Skills
In the course of working through the Transfer Your Skills exercises, you will use 
critical-thinking and creativity skills to complete the assigned projects using skills 
taught in the lesson. To evaluate your mastery and completion of the exercises, 
your instructor may use a rubric, with which more points are allotted according 
to performance characteristics. (The more you do, the more you earn!) Ask your 
instructor how your work will be evaluated.

EX07-T01 Use the Web as a Learning Tool
Throughout this book, you will be provided with an opportunity to use the Internet as a learning 
tool by completing WebQuests. According to the original creators of WebQuests, as described on 
their website (WebQuest.org), a WebQuest is “an inquiry-oriented activity in which most or all 
of the information used by learners is drawn from the web.” To complete the WebQuest projects 
in this book, navigate to the student resource center and choose the WebQuest for the lesson on 
which you are currently working. The subject of each WebQuest will be relevant to the material 
found in the lesson.

WebQuest Subject: Effective application of conditional formatting

Submit your file(s) based on the guidelines provided by your instructor.

EX07-T02 Demonstrate Proficiency
You have created an information card that will be given to all customers at Stormy BBQ. You will 
be collecting customer information so you can maintain a customer list and use it to contact 
customers with promotional offers. 

Open EX07-T02-CustInfo from the EX2013 Lesson 07 folder and save it as EX07-T02-
CustInfo-[FirstInitialLastName]. 

Use the Format Painter to apply the existing formats throughout the worksheet. Ensure that the 
headers in rows 1 and 2 are consistent, and that the titles in row 4 are consistent. Enter the 
information for five of your friends in rows 5–9 and apply the formatting from row 5 
throughout. Apply a theme of your choice to the worksheet and create a defined name for the 
range of data in rows 5–9. Lastly, insert a “created on” date (with appropriate label) that 
displays both the date and time of completion below all worksheet data. Write a paragraph 
(minimum of three sentences) below the data that details a new promotional offer that you 
plan to initiate utilizing the customer data collected. 

Submit your final file based on the guidelines provided by your instructor.
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