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Data Visualization
and Images

n this chapter, you will use a variety
of ways to create visually interesting
worksheets. You will learn when

A

to create charts, which chart types to use
for different situations, and how charts

V

are particularly useful in understanding
relationships among numbers in a

E

worksheet. In this chapter, you will also learn
about formatting data based on desired
conditions and inserting pictures and shapes.

LEARNING OBJECTIVES
ÝÝ Insert charts
ÝÝ Use chart tools to modify charts
ÝÝ Move and size charts
ÝÝ Edit chart data
ÝÝ Add images to a worksheet
ÝÝ Apply conditional formatting
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 Project: Reporting Company Sales Data

Create Charts to Compare Data

N
LY

Airspace Travel has gathered data from six months of sales, and you need to create charts
that will help visualize trends in the data. You have to decide what data to use to create the
charts, and the chart types that will best help the company understand how it is performing.
You want to show sales comparisons month by month, illustrate the contributions of each
travel agent to compare them side by side, and highlight the top and bottom performers
throughout the year.

O

There are many situations in which we are presented with numerical data, and it would be easier
to interpret the data if we could visualize it in chart form. Charts are created from worksheet
data. Similar to a formula, the data is linked so that if the data changes, the chart changes as well.
Creating a chart is as easy as selecting the data and chart type. Excel does the rest! After the chart is
created, you can add or modify chart elements to change the way your chart looks.

N

Chart Types

IO

Excel has more than a dozen different types of charts to choose from, with variations of each chart
type as well. However, it is important to remember that the purpose of a chart is to simplify data,
not to make it more complicated. The most common options to use are a column or bar chart, a line
chart, or a pie chart.

Column Charts and Bar Charts

E

V

A
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A

T

A column chart displays data in columns across the horizontal axis. A bar chart displays data in bars
across the vertical axis. They are basically the same, except one is vertical and the other is horizontal.
Column charts and bar charts are useful to compare data across several categories.
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Line Charts

Pie Charts
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A pie chart shows a comparison of data as parts of the whole. Pie charts are best for a small amount
of data; too many pieces will be hard to see in a pie chart. Pie charts can contain only one series of
data, and they do not have a horizontal or vertical axis like column and line charts.

Excel also has a Recommended Charts option that will list the top chart options for you based on the
data you have selected. The Insert Chart window shows a preview of what your chart will look like
before you decide which one to use.

ÍÍ Insert→Charts
ÍÍ Insert→Charts→Recommended Charts

Create Charts to Compare Data 97
Labyrinth Learning http://www.lablearning.com

EXCEL

N

O

N
LY

A line chart displays a series of data in a line or several lines and is useful for showing trends in data
over time, such as days, months, or years. Line charts are best for a large amount of data and when
the order of data—for example, chronological—is important. Line charts are very similar to column
charts and have most of the same features.
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Selecting Chart Data
Choosing the right data is very important to make sure Excel can create the chart correctly. The best
method is to select the data and include the appropriate row and column headings. Select an equal
number of cells in each row of data, even if some of those cells are empty.

N
LY

You can create a column, bar, or line chart from the same selected data.

IO

N

O

The data, including row and column headings, is selected to create your chart.
Note that the blank cell in the top-left corner is also included.

These three charts result from the same selection of data.
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To create a pie chart, you can only select one data series.
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Only the January data series is selected to create this pie chart.
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If you want to create charts showing only some of the data, use the [Ctrl] key to select the desired
data.

For a column, bar, or line chart showing only Products 2 and 3, you would
select the three rows of data, including the blank cell.

Chart Elements

IO

Chart title

Data series

A
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Plot area

N

Chart area (the whole chart window, where the chart elements are located)

Legend

Horizontal axis

E

V

Vertical axis

Create Charts to Compare Data 99
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A chart is made up of different elements that can be added, removed, or modified. These elements
can help others understand the information on the chart, or accentuate certain aspects of the data.
There is a wide range of options for changing the look and style of your chart with each of the chart
elements.
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DE V E LOP YOUR SKILL S: E 4 - D1
In this exercise, you will select data and use it to create a chart.
1. S tart Excel; open E4-D1-Sales from the Excel Chapter 4 folder and save it as:
E4-D1-SalesCharts

N
LY

2. Follow these steps to insert a column chart:

B

O

C

IO

N

A

A Select the range A3:D8 to compare the results for all agents for the first three months of
the year.

T

B Choose Insert→Charts→Recommended Charts from the Ribbon.
C Excel recommends a clustered column chart. Click OK to insert the suggested chart.

A

Your chart will be inserted into your worksheet as a floating object, meaning it can be moved easily by
dragging.

LU

After creating your chart, notice that resting the mouse pointer over a chart element displays a
ScreenTip with the name of that element and that pointing to your data will tell you the data series,
point, and value.

3. Save the workbook.
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V

A

Chart Tools

There are countless ways of formatting a chart; your chart can be as simple or as creative as you
like. The way you format it will likely depend on your purpose and how much time you want to spend
working on it. The chart tools are found on contextual tabs, meaning they are only available while
a chart is selected. You can also use the Format pane on the right side of the screen to format chart
elements. The formatting options change for each chart element.
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Chart Design Tools
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N

You can use design tools to quickly and easily change the way your chart looks, using features like
Chart Styles and Quick Layout. Styles modify the colors, shading, and layout of the various chart
elements in one easy step. To change the appearance of a chart, there are many other design
options, including changing the chart type, changing colors, or adding and removing various chart
elements like chart titles, axis titles, data labels, and more.

T

View the Video “Using the Chart Design Tools.”

The Chart Formatting Buttons

A

The chart formatting buttons can add elements to your chart, change the style, or filter the data
visible on the chart.

LU

One of the great features of Excel charts is the ability to filter data without changing the data selection or creating a new chart. You can simply filter the data to focus on the sets of data you want to
compare and then add or remove the other series or categories as desired.
Chart Elements

A

Chart Styles

E

V

Chart Filters

ÍÍ Chart Tools→Design
Chart Tools 101
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The formatting pane title and menu options change depending on what is selected in the
worksheet. In this case, the chart area is selected so the Format Chart Area pane shows.

Microsoft Excel 2019 & 365

© 2019 Labyrinth Learning – Not for Sale or Classroom Use

DE V E LOP YOUR SKILL S: E 4 - D2
In this exercise, you will adjust the appearance of your chart using the style, layout, and other chart design
tools.
1. Save your workbook as: E4-D2-SalesCharts

N
LY

2. I f necessary, click anywhere on the column chart to select it and display the Chart Tools contextual tab on the Ribbon.
3. Choose Chart Tools→Design→Chart Styles→Style 8 to apply the new style.

4. C
 hoose Chart Tools→Design→Chart Layouts→Quick Layout→Layout 1 to apply the
layout, which moves the legend to the right side of the chart.
5. Follow these steps to add axis titles to your chart:

A

IO

N

O

B

A Click the Chart Elements

button.

T

B Click the checkbox beside Axis Titles.

6. P
 oint to the title on the vertical axis, which you just added, and triple-click to select the entire
text.

A

7. Type Monthly Sales for the axis title.

LU

After entering an axis title, or a chart title, do not press [Enter]. Simply deselect the object or continue
with the next task.

8. Select the horizontal axis title and replace the text with: Agent

E

V

A

9. Change the chart title to: Airspace Q1 Sales
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10. Follow these steps to change the chart type:

N
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A
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A Click the Change Chart Type button on the Ribbon to open the dialog box.
B Click the Recommended Charts tab.

C Choose the second option, Stacked Column, and click OK.

T

This chart more clearly shows a comparison of the total for each agent during the three months, as
well as the sales for each individual month.

A

11. Save the workbook.

LU

Chart Format Tools

A

Beyond changing the basic style of a chart, you may want to choose your own colors for the chart
area, plot area, or data series. This can be done by modifying the fill or outline of a specific chart
element. The fill can be a color, gradient, texture, or even a picture. Other possibilities include adding
shapes or WordArt to a chart.

Adjusting the axes can focus the chart on significant differences in the data, or simply change the
appearance of the axes using number formatting, such as to display numbers as currency. One of the
axis options is the minimum and maximum value displayed on the axis. For example, if the data you

E

V

Axis Options

Chart Tools 103
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N
LY

are charting all falls between 1,000 and 1,300, you can set your minimum to 1,000. This highlights
the differences, because the first 1,000 units are the same for all the data points.

The product differences are much easier to
see with the axis values starting at 1000.

O

The data looks very similar with the axis values
ranging from 0 to 1400.

ÍÍ Chart Tools→Format→Current Selection→Format Selection

| Right-click axis→Format Axis

N

DE V E LOP YOUR SKIL L S: E 4 - D3

In this exercise, you will adjust the chart colors and axis numbering.

IO

1. Save your workbook as: E4-D3-SalesCharts

A

T

2. C
 ontinuing with the Airspace Q1 Sales column chart, follow these steps to adjust the color of the
FEB series:

A

LU

A

B

V

A Click once on any orange block to select the FEB data series.

E

Note!

It’s important to click only once. One click selects the whole series; clicking a second time would
select only one data point from the series to modify.

You can see what’s selected by the four corner circles. If only one data point is selected, deselect the series
by clicking anywhere else, and try again to select all five orange columns.
B Right-click any of the selected orange data points, click Fill in the shortcut menu, and choose
Red from the Standard Colors section.
3. Repeat step 2 to adjust the fill color for the MAR series to Purple (under Standard Colors).
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4. Follow these steps to adjust the vertical axis:

N
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A

C
D

O

B

N

It is important to point to a number to get the right menu; if you are between the numbers, the
Chart Area shortcut menu will appear, which has different options. Ensure the shortcut menu
displays Format Axis at the bottom. If not, keep trying until you get it.
B Choose the Format Axis command.

IO

C Scroll to the bottom of the Format Axis pane and click Number to expand the menu.
(Depending on the size of your display, you may need to scroll down again to see the Number
options.)

T

D Choose Currency from the Category list using the menu button  and, if necessary, change
the decimal places to 0.
The number format is changed for the vertical axis. You can either leave the Format Axis pane
open or close it by clicking the “X” in the top-right corner.

LU

A

5. Save the workbook.

Move and Size Charts

E

V

A

Charts can be moved around on a worksheet or moved to a different worksheet. A chart can be
moved on the same sheet by simply dragging. Be sure, however, to click the chart area and not
another chart element or you will only move that element and not the whole chart.
Because charts take up a lot of space, and you may want more than one chart in your workbook, it’s
often a good idea to move a chart onto a new, separate sheet. Charts that are moved onto their own
sheet are referred to as chart sheets because they don’t contain any rows, columns, or cells—just
the chart itself. After moving a chart to a chart sheet, you can continue to work on the chart just like
before.

Move and Size Charts 105
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A Point to a number on the vertical axis and then right-click to display the shortcut menu.
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To resize a chart, the chart must first be selected. Then you can drag any of the sizing handles to
resize appropriately. You can also resize a chart from the Ribbon to specify the exact height and
width. Charts on a chart sheet, however, can’t be resized.

N
LY

The mouse pointer over the chart area displays
the four-pointed arrow; drag to move the chart.

The sizing handles can be used to
increase or decrease the chart size.

O

ÍÍ Chart Tools→Design→Location→Move Chart | Right-click chart area→Move Chart

N

ÍÍ Chart Tools→Format→Size
DE V E LOP YOUR SKILL S: E 4 - D4

IO

In this exercise, you will move the existing chart and then create another chart and resize it.
1. Save your workbook as: E4-D4-SalesCharts

2. W
 ith the Airspace Q1 Sales chart selected, choose Chart Tools→Design→Location→
Move Chart to open the Move Chart dialog box.

T

Remember, the chart must be selected to display the Chart Tools contextual tabs on the Ribbon.

E

V

A

LU

A

3. Choose New Sheet, type Q1 Sales for the name of the worksheet, and click OK.

This moves the chart to a chart sheet, which has no cells, and resizes the chart to fit your screen.

4. Click the Sales worksheet tab to create a new chart.
5. Select the range A3:G6, which contains the data for Adam, Debra, and Elizabeth.
6. Choose Insert→Charts→Insert Line or Area Chart
option in the 2-D Line group).
7. Drag the chart so it is directly below the data.
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8. Replace the chart title with the name: Semiannual Sales
9. Save the workbook.

N
LY

Edit Chart Data

After a chart has been created, the data is linked, so if you change the data in the worksheet source,
the chart is automatically updated. You can also add or remove data from the chart or filter the
chart to change the data displayed. The easiest way to change the chart data is to reselect the entire
range to be used, but you can also add or remove individual data series, points, or labels.

T

IO

EXCEL
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O

Rather than adding and removing data, sometimes a better option is to keep all existing data in the
chart and use a filter to display only the data you want to see. The Chart Filters feature allows you
to quickly filter specific series and category values and then remove the filter later to display all the
data again.

A

With the Chart Filter feature, you check the series and categories
to display and uncheck the ones to hide.

LU

Another way to rearrange your chart data is by swapping the Horizontal Axis and the Legend
categories using the Switch Row/Column button. This allows different comparisons to be made, such
as switching from comparing months side by side to product categories side by side, with one click.

ÍÍ Chart Tools→Design→Data→Select Data

E

V

A

ÍÍ Chart Tools→Design→Data→Switch Row/Column

DE V E LOP YOUR SKIL L S: E 4 - D5

In this exercise, you will edit the chart to include all five sales agents and then filter the data in the chart.
1. Save your workbook as: E4-D5-SalesCharts
2. Ensure the Semiannual Sales chart is still selected on the Sales worksheet.

Edit Chart Data 107
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3. Right-click anywhere in the chart and choose Select Data from the shortcut menu.

N
LY

The Select Data Source dialog box appears. The current data range is selected and the corresponding
cells on the worksheet are surrounded by an animated border.

IO

N

O

4. Drag across the worksheet range A3:G8 to select the new data and click OK.

The new data displays five lines in the chart, one for each of the five agents.

T

5. Click the Chart Filters
button and click the checkboxes next to Adam, Elizabeth, and Tim
to remove the checks and filter out their data; then click Apply.

A

You should now see only Debra’s and Hope’s data on the chart and only their names in the legend.
6. C
 hange the number format for the vertical axis to display the Currency number format with no
decimals.

LU

7. Save the workbook.

E

V

A

Adding Images

For the most part, Excel is used for text and numerical data; however, it is also possible to add
pictures and shapes to a worksheet. Pictures might be used to display a company logo, add information to a spreadsheet, or simply bring a little excitement to an otherwise plain set of data. Pictures
can be added from your computer or from an online search, and many types of shapes can be added
via the menu button. Text boxes can be added for easier formatting and positioning of graphical text
on a worksheet.
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Labyrinth Learning http://www.lablearning.com

Microsoft Excel 2019 & 365

© 2019 Labyrinth Learning – Not for Sale or Classroom Use

Adding a picture lets you access the Picture Tools tab on the Ribbon, and adding a shape allows you
to access the Drawing Tools tab. Both of these contextual tabs give you a great number of options for
changing the style, shape, color, and size of the object, and for modifying many other aspects as well.
Add pictures you have
saved on your computer.

IO

EXCEL
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Choose from a variety of shapes and
callouts in the shapes library.
Insert pictures from OneDrive or Bing
(Microsoft’s search engine that lets you
browse an endless supply of images
from the Internet).

T

Using Online Pictures to do a Bing search for Microsoft Excel returns many variations of the Excel logo.

A

When searching online you may find pictures that are protected by copyright. It is important to
ensure you respect copyright laws. By default, the online picture search in Excel displays only pictures
licensed under Creative Commons, meaning you can use these pictures freely.

LU

ÍÍ Insert→Illustrations→Pictures or Online Pictures or Shapes
ÍÍ Insert→Text→Text Box
ÍÍ For pictures: Picture Tools→Format | For shapes: Drawing Tools→Format

A

DE V E LOP YOUR SKIL L S: E 4 - D6

E

V

In this exercise, you will add a picture to the worksheet and make some modifications to the picture.
1. Save your workbook as: E4-D6-SalesCharts

2. S elect cell J1 on the Sales sheet and then choose Insert→Illustrations→Online Pictures
to open the dialog box.
3. S earch for air travel in the search box, choose a suitable image (perhaps a plane with a
globe), and then click Insert.
Because this is an online search, the results change frequently and you may not see the same images
from one search to the next. Some online images are also inserted with licensing information, which
refers to the creative commons license to use the image.
Adding Images 109
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4. W
 ith the image selected (if your picture includes licensing information, select only the picture),
go to Picture Tools→Format→Size→Height , type 1 in the box, and tap [Enter].
5. Select cell I1 and choose Insert→Illustrations→Online Pictures

again.

6. Enter space in the search box, choose an appropriate image of a spaceship, and click Insert.
7. Resize this image to be 1" in height to match the first image.

N
LY

8. C
 hoose Picture Tools→Format→Adjust→Color→Blue, Accent Color 1 Light (in the
Recolor group).
9. Save the workbook.

Conditional Formatting

N

O

Another way to better visualize your data is to use conditional formatting. Conditional formatting
takes a set of data, applies a rule or rules, and modifies the formatting of the cells that match the
rule. For example, you may have a large set of data containing student grades and want to quickly
find the top three marks. Or you may have sales data for a group of products and want to find which
product sells the most and which one sells the least. Conditional formatting applies formatting of
your choice to the cells that meet these criteria so you can quickly find them.

IO

Rules can be created to draw attention to the top or bottom, or to numbers greater than or less
than a specific number. You can also highlight a cell with a number equal to a specific amount or a
cell that contains certain text. Other conditional formatting can be applied to all the selected cells,
including data bars, color scales, and icon sets, which are useful for visualizing a set of data as a
group. There are so many options!

E

V

A
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A
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To apply conditional formatting, the first step is always to select the entire range of data to apply the
rule to. For conditional formatting, unlike with charts, you do not include any labels and generally
don’t include any totals unless you set up a separate rule for total rows or columns. Different rule
options are available from the Conditional Formatting drop-down menu, but the criteria and formatting can also be modified to suit your needs. After a rule has been created, you can delete the rule
using Clear Rules. Select Manage Rules to see all of the existing rules for either the current selection
or the entire worksheet.

The worksheet before creating
conditional formatting, with
the range selected

The worksheet after the conditional
formatting rule is applied to the
range, showing the top five items with
a light red fill and dark red text
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When a conditional formatting rule is created for the top five items, if two or more items are tied for fifth
highest, six or more items could be included in the conditional formatting.

View the video “Highlighting Data with Conditional Formatting.”
After a conditional formatting rule is created, the formatting is automatically updated to reflect the
new data if it changes.

N
LY

ÍÍ Home→Styles→Conditional Formatting
DE V E LOP YOUR SKILL S: E 4 - D7

In this exercise, you will alter the appearance of the data using conditional formatting to show some of the
top and bottom sales numbers for the agents.

O

1. Save your workbook as: E4-D7-SalesCharts

2. S elect the range B4:G8 and choose Home→Styles→Conditional Formatting
Highlight Cells Rules→Greater Than….

→

3. In the Greater Than dialog box, type 20000 in the first box (that’s 20,000 with no comma).

A

T

IO

EXCEL

N

The preview shows which data this will apply to, with the default format.

LU

4. Click OK to apply the default format and close the dialog box.
For the six-month total, you want to see the top and bottom agents, so you will apply two new rules
to the data in column H under Total.

A

5. S elect the range H4:H8 and choose Home→Styles→Conditional Formatting→
Top/Bottom Rules→Top 10 Items….

E

V

6. I n the dialog box change the 10 to 1 and set the format to Green Fill with Dark Green Text;
click OK.
7. W
 ith the range H4:H8 still selected, choose Home→Styles→Conditional Formatting→
Top/Bottom Rules→Bottom 10 Items….

8. Change the 10 to 1 and select the Yellow Fill with Dark Yellow Text format; then click OK.
Now the data needs to be updated. A sale was missed for Debra in March, so the number should be
higher.

Conditional Formatting 111
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9. Select cell D5 and increase the number 12,207 by entering: 22207

IO

N

O

N
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The formatting for cell D7 changes to red fill and red text because it is greater than 20,000. The
formatting in the Total column also changes because Debra no longer has the lowest total, and your
Semiannual Sales chart below the data updates as well.

T

10. Save the workbook and close Excel.

A

Self-Assessment

E

V

A

LU

Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your
ebook or online (eLab course or Student Resource Center).
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Reinforce Your Skills
REINFORCE YOUR SKIL L S: E 4 - R 1

Create and Modify Charts

N
LY

In this exercise, you will create several charts to compare volunteer hours for the Kids for Change
volunteers and then make some changes to the charts.
1. S tart Excel; open E4-R1-VHours from your Excel Chapter 4 folder and save it as:
E4-R1-VHoursSummary
2. Select the ranges A4:A10 and N4:N10.

Remember to use the [Ctrl] button to select nonadjacent ranges.
4. Select the third option, the Pie chart, and click OK.
5. Edit the chart title from Total to: Annual Total

.

O

3. Choose Insert→Charts→Recommended Charts

N

7. Return to the Summary sheet and select the ranges A4:M4 and A11:M11.

IO

8. C
 hoose Insert→Charts→Insert Line or Area Chart
first option on the bottom row in the 3-D Area group).

menu button →3-D Area (the

9. Edit the chart title from Total to: Monthly Total
10. Click on the chart area and then click the Chart Elements

button.

LU

A

T

11. H
 over the mouse over Axes, and you will see a menu button } appear; click it to expand the
options.

12. Uncheck the boxes beside Primary Vertical and Depth to remove those axes from the chart.

A

Options for fill, besides simple colors, include picture, gradient, and texture, which you can find in the
shortcut menu below the color palette. Now you will apply a texture fill.

E

V

13. Right-click the data series and change the fill to Texture→Purple Mesh.
14. M
 odify the chart area to a solid fill color using Blue-Gray, Text 2, Darker 50% (under Theme
Colors).
15. Move the chart to its own sheet, naming it: Hours by Month
16. G
 o to the Hours by Volunteer sheet and change the Annual Total chart type from a pie chart to
3-D Clustered Bar.
17. Change the layout to Layout 5, which includes a data table below the chart.
18. Save the workbook.
Reinforce Your Skills
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6. Move the chart to its own sheet, naming it: Hours by Volunteer
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REINFORCE YOUR SKIL L S: E 4 - R 2

Format Charts and Add Conditional Formatting

1. Save your workbook as: E4-R2-VHoursSummary

N
LY

In this exercise, you will make some further changes to your charts and then add conditional formatting
rules to your data.

2. Go to the Hours by Month sheet and select the Horizontal Axis.

Simple formatting changes—such as altering the font size or type, or adding bold formatting—can be
done right from the Home tab, which you will use for the following step.
3. Increase the font size of the horizontal axis to 12, then right-click it and choose Format Axis.

O

4. C
 lick to select Text Options. Expand the Text Fill options, if necessary, and change the color to
solid fill White, Background 1.
Keep the Format pane open.

5. S elect the chart title and change the text fill to White, Background 1, and then close the
Format pane.

N

6. Use the Chart Filters
button to remove the first six months from the chart, leaving only the
data for July to December.
7. Go back to the Summary worksheet and select the range B5:M10.

IO

8. A
 pply a conditional formatting rule that highlights cells containing a number greater than 29
with Light Red Fill with Dark Red Text.
9. Select the range N5:N10.

T

10. A
 pply a conditional formatting rule to show the top three cells with Green Fill with Dark
Green Text.

A

11. S elect the range B11:M11 and apply a conditional formatting rule to show the top three cells
with Green Fill with Dark Green Text.

LU

12. Save and close the workbook.
REINFORCE YOUR SKIL L S: E 4 - R 3

Add Visual Aids for a Financial Summary

A

In this exercise, you will use data from the Kids for Change summer fundraising campaign results as you
create and edit charts, add pictures, and use conditional formatting.

E

V

1. S tart Excel; open E4-R3-SummerFunds from your Excel Chapter 4 folder and save it as:
E4-R3-SummerFundsResults

2. Select the range A4:D8 and insert a 2-D Clustered Column chart.
3. Change the chart style to Style 8.
4. Modify the chart area to a Dark Blue fill color.
5. Change the June Series fill to Purple and the July Series fill to White, Background 1.
6. Change the chart title to: Results
7. Move the chart to a new sheet also named: Results
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8. Go back to the Summary sheet and select the ranges B4:D4 and B9:D9.
9. Insert a 3-D Pie chart and then remove the title and the legend elements.
10. Move the chart as an object into the existing Results sheet.
11. R
 emove the chart area fill from the pie chart you just moved (choose Fill and then No Fill) and
then remove the border in the same way (No Line).

N
LY

While working on the chart, the chart is outlined, which prevents you from seeing the change; you
won’t see that the border is removed until the chart is deselected.
12. Change the June Series fill to Purple and the July Series fill to White, Background 1.

13. Move the pie chart to the top-right corner of the column chart and change the size to 2.5" tall.
The pie chart now shows the totals from each of the categories in the column chart below.

14. E
 dit the vertical axis of the column chart to be Currency format with no decimal places, apply
bold formatting, and increase the font size to 10 pt.
16. Increase the font size of the title to 20 pt.

O

15. Edit the horizontal axis formatting to match the vertical axis (bold text with 10-pt font size).

18. I nsert two online pictures, first searching for pictures of running and then for barbecue. Choose
the ones you like the best and insert the images below the data.

IO

19. R
 esize both images to 0.75" tall and reposition as necessary so they are roughly centered below
the data (if your inserted images include licensing information, you can safely delete it for the
purposes of this exercise).

E

V

A

LU

A

T

20. Save the workbook and close Excel.
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17. G
 o back to the Summary sheet and create a conditional formatting rule that will apply a red fill
and font color to the top three numbers in the range B5:D8.
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 Apply Your Skills
APP LY YOUR SKILLS: E 4 - A1

Create Charts and Use Chart Tools

N
LY

In this exercise, you will use the revenue and expense data for Universal Corporate Events to create two
charts, and then edit the charts.
1. S tart Excel; open E4-A1-Profit from your Excel Chapter 4 folder and save it as:
E4-A1-ProfitSummary

2. O
 n the Profit Q1&Q2 sheet, select the ranges A6:G6 and A10:G13 and insert a 2-D
Clustered Column chart.
3. Change the chart layout to Layout 11.

O

4. C
 hoose Chart Tools→Design→Data→Switch Row/Column to switch the months to the
legend and the categories to the horizontal axis.

6. Change the chart style to Style 8.

N

5. C
 hoose Chart Tools→Design→Chart Styles→Change Colors→Monochromatic Palette 4
to make all series different shades of blue.
7. Move the chart to a new sheet named: Expenses

IO

8. Go back to the Profit Q1&Q2 sheet and select the range A6:G7.
9. Insert a 2-D Line chart and adjust the style and colors to Monochromatic Palette 4 and Style 7.
10. Move the chart to a new sheet named: Revenue

T

11. Adjust the vertical axis format to display the minimum value as 15,000 rather than zero.
12. Remove the chart title from the Revenue chart.

A

13. Save the workbook.

APP LY YOUR SKILLS: E 4 - A2

LU

Apply Conditional Formatting Rules
In this exercise, you will use conditional formatting rules to identify the month with the highest revenue or
expense for each category.
1. Save your workbook as: E4-A2-ProfitSummary

A

2. If necessary, go to the Profit Q1&Q2 sheet.

E

V

3. Select the range B7:G7 (the six months of revenue data in row 7); do not include the total.
4. Create a conditional formatting rule to format the TOP 1 cell with Red Text.

5. S elect the cells with the six months of employee wage data in row 10 and, again, create a conditional formatting rule to format the TOP 1 cell with Red Text.
Because the numbers are identical, the formatting applies to all of them.
6. R
 epeat this process five more times, one time for each of the rows of data for capital expenditures, material costs, marketing and sales, total expenses, and profit/loss.
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7. Select cell D17 and insert a picture of an up arrow using an Online Picture.
8. Resize the inserted picture to 1" tall.
9. Save and close the workbook.

Create Visual Tools for a Financial Forecast

N
LY

APP LY YOUR SKILLS: E 4 - A3

In this exercise, you will create and modify a chart displaying the long-term financial forecast for Universal
Corporate Events.
1. S tart Excel; open E4-A3-LTForecast from your Excel Chapter 4 folder and save it as:
E4-A3-5yrForecast

O

2. C
 reate a 3-D Column chart using the revenue and expense data for all five years. (Be sure to
include the year headings.)
3. Change the fill for Revenue to Gold, Accent 4 and for Expenses to Standard Dark Red.
4. Remove the chart title completely.

N

6. Edit the chart data to include the profit/loss data in row 8.

IO

7. C
 hange the chart type to a Clustered Column – Line combo chart; also ensure that Revenue
and Total Expenses are each a Clustered Column chart and Profit/Loss is a Line chart.
8. R
 ight-click the line for Profit/Loss and change the outline color to Dark Blue (under Standard
Colors).
9. Edit the number formatting for the vertical axis to Currency format with no decimals.

T

10. C
 reate a conditional formatting rule to show the Profit/Loss cells that are greater than
$100,000 with Yellow Fill with Dark Yellow Text.

A

11. I nsert the UniversalCorporateEvents.jpg logo file from the Excel Chapter 4 folder in cell E1
to the right of the sheet title and resize the logo to 1" tall.

E

V

A

LU

12. Save the workbook and close Excel.
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Project Grader

N
LY

If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader
assignments for automatic grading. You may complete these projects even if your class doesn’t use
eLab, though you will not be able to upload your work.

proj ec t grader : E 4- P 1

Analyzing Item Sales Performance

Taylor Games is growing fast and adding more items to its inventory. In this exercise, you will use
conditional formatting, charts, and other Excel features to help identify the best performing items.

O

1. Download and open your Project Grader starting file.
• Using eLab: Download E4_P1_eStart from the Assignments page. You must start with this file
or your work cannot be automatically graded.
• Not using eLab: Open E4_P1_Start from your Excel Chapter 4 folder.

N

2. Insert the Taylor Games Logo.png picture from your Excel Chapter 4 folder.
3. Change the picture’s height to 1", allowing the width to adjust to the new height. If necessary,
move the picture to the top-left corner of the worksheet.

T

IO

4. For the range I8:I22, apply Green Data Bar (Gradient Fill) conditional formatting.

LU

A

5. Use these settings to apply conditional formatting to the range H8:H22:
• Use Top 10% from the Top/Bottom rules category.
• Change the percentage to 25% in the dialog box that appears.
• Leave the color option set to Light Red Fill with Dark Red Text.
6. Create a 2-D pie chart using the ranges A8:A22 and H8:H22.
7. Move the chart to a new sheet named: Replacement Pieces

8. Change the chart title to: Replacement Pieces Annual Units

A

9. Change the chart style to Style 3.

E

V

10. Apply a chart filter that only displays items that are Replacement pieces.
11. Format the data labels to show only Category Name and Value.

12. Move the Replacement Pieces sheet to the right of the Distributor Sales sheet.
13. In the Distributor Sales sheet, create a 2-D clustered bar chart using the ranges A8:A22 and
I8:I22.
14. Move the chart to a new sheet named: Revenue by Item
15. Change the chart title to: Revenue by Item
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16. Move the Revenue by Item sheet to the end of the sheet order (to the right of the Replacement
Pieces sheet).

N
LY

17. Save your workbook.
• Using eLab: Save it to your Excel Chapter 4 folder as E4_P1_eSubmission and attach the
file to your eLab assignment for grading.
• Not using eLab: Save it to your Excel Chapter 4 folder as: E4_P1_Submission
proj ec t grader : E 4- P 2

Analyzing Car Brands and Ages

The Classic Cars Club management team wants a chart of the brand and age of the members’ cars. In this
exercise, you will address their needs by using pie charts to display the needed information.

N

2. In the Membership List worksheet, insert the Classic Cars Logo.png picture from your Excel
Chapter 4 folder.

IO

3. Change the picture’s height to 1", allowing the width to adjust to the new height. If necessary, move the picture to the empty cells above the header row and to the right of the title and
subtitle.
4. For the range H7:H36, apply conditional formatting that highlights all cells in which the term is
5 years with a green fill and dark green text.

T

5. In the Brands & Ages worksheet, create a 3-D pie chart using the ranges A4:A11 and C4:C11.
6. Change the chart style to Style 3.

A

7. Format the data labels to include only the Category Name and Value.
8. Delete the legend.

LU

9. Move the chart to a new sheet named: Older Cars

10. Move the Older Cars chart sheet to the end of the sheet order (to the right of the Brands &
Ages sheet).
11. In the Brands & Ages sheet, create a 2-D pie chart using the range A4:B11.

E

V

A

12. Add data labels that contain only the value (you may need to remove leader lines even if they
don’t show).
13. Set the chart’s height to 5" and the width to 6.25". If necessary, move the chart up near the top
of the sheet.
14. Change the number in cell B11 to 10. If your chart doesn’t change, then you may need to tap
[F9] or click the Calculate button at the bottom-left corner of the worksheet.
15. Save your workbook.
• Using eLab: Save it to your Excel Chapter 4 folder as E4_P2_eSubmission and attach the
file to your eLab assignment for grading.
• Not using eLab: Save it to your Excel Chapter 4 folder as: E4_P2_Submission
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1. Download and open your Project Grader starting file.
• Using eLab: Download E4_P2_eStart from the Assignments page. You must start with this file
or your work cannot be automatically graded.
• Not using eLab: Open E4_P2_Start from your Excel Chapter 4 folder.
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 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

That’s the Way I See It

N
LY

E4-E1

E4-E2

O

As a student who prides yourself on achieving top grades, you are creating a chart of your scholastic
achievements. Create a new blank worksheet and set up headings so you can list your recent classes
in one column and the grades for those classes in the next. List your classes in chronological order,
oldest to newest (at least ten classes), and then insert your grades in the next column (if you don’t
have access to your grades or this is your first class, enter grades you would like to achieve). Create a
line chart from the data to show the trend in grades over time. Modify the chart to use your favorite
colors, and use conditional formatting to highlight the top three grades and the lowest three grades
you received. Save your workbook as: E4-E1-ClassGrades

Be Your Own Boss

E4-E3

T

IO

N

You are looking to acquire more funding to expand Blue Jean Landscaping after a very successful
year. You are preparing a report on last year’s financial statements, and you want to include a chart
to emphasize your revenue growth and the decrease in expenses. Open E4-E2-RevandExp, select
the data, and then choose the best chart to show this trend. Insert the BlueJeanLandscaping.jpg
logo and modify the chart as you see fit so that it looks professional and presentable. Apply conditional formatting to highlight the top three Revenue months and the bottom three Expense months.
Save your workbook as: E4-E2-RevandExpCharts

Demonstrate Proficiency

E

V

A

LU

A

After very encouraging BBQ sauce sales for its two new flavors last year, Stormy BBQ has
asked you to create some charts that represent a comparison of its three sauces. Open the file
E4-E3-SauceSales and use the data to create both a column chart and a line chart for the
year. Move both of these charts to new sheets. Then add a total at the bottom for each sauce
and create a pie chart comparing the three totals. Be sure to include the Stormy BBQ logo
(StormyBBQ.jpg) on each chart and adjust the styles, layouts, and formatting in the charts
appropriately. Try and use the corporate colors, red and gold, where possible. Save your workbook
as: E4-E3-SauceSalesCharts
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