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Oound and movies can enhance a slide 

show to the point that a presentation 

is more than just information—it’s 

entertaining. PowerPoint 2010 makes the 

development of “infotaining” presentations 

quick and easy. And if you don’t have your 

own audio or video files, PowerPoint offers an 

extensive gallery of sounds and animated 

images you can use. In this lesson, you will 

work with PowerPoint’s media features to 

enhance your presentations.
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L E S S O N  O U T L I N E

6.1 Understanding Multimedia

6.2 Using Audio in Presentations

6.3 Creating Slide Show Timings

6.4 Using Video in Presentations

6.5 Concepts Review

Reinforce Your Skills

Apply Your Skills

Critical Thinking & Work-Readiness Skills

L E A R N I N G  O B J E C T I V E S

After studying this lesson, you will be able to:

■ Acquire and add audio to a presentation

■ Acquire and add video to a presentation

■ Edit movies and add movie effects

■ Use slide show timings

■ Loop a presentation endlessly
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Adding Multimedia to the Presentation

Green Clean annually donates to a variety of charities, including 

animal rescue charities and young musician scholarships. Jenna, the 

administrative assistant, has been charged with creating a few new 

presentations that will play in a kiosk in the lobby at Green Clean’s 

main office. They will showcase the animals and young musicians 

who have benefited from Green Clean’s generosity. She wants the 

presentations to be entertaining and engaging, but also needs them to 

run by themselves with no human physically clicking through the 

slides. She decides to add audio and video to the presentations and to 

use slide timings so that they will run unattended.

The full-motion video on the slide 
includes audio, allowing viewers to 
hear and see the effects of Green 
Clean’s charitable donations.
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Video Lesson labyrinthelab.com/videos

Multimedia, also called rich media, includes video and audio that can enhance a presentation. 

A presentation delivered by a photographer may play a soundtrack of classical music while the 

slides display a gallery of wedding photos. A presentation used to train employees may have a 

narration playing throughout the slideshow explaining company policy. A presentation given 

by a summer camp to prospective families may include videos of camp activities. Multimedia 

may be incorporated so simply as to play an audible click when navigating to subsequent slides 

during a presentation. Although multimedia can add excitement to your presentation, it can 

become overwhelming and distracting if used in excess. 

Add multimedia to your presentation sparingly and only when there is true value in doing so.

Types of Multimedia
PowerPoint lets you add a variety of multimedia types to your presentation, including the 

following:

■ Audio: This includes short sound effects such as a click or creaking door as well as entire 

songs or narration soundtracks. Most users will be familiar with MP3 or WAV sound files, 

but PowerPoint supports several additional types of sound files that are discussed later in 

this lesson.

■ Video: This can include home movies from your camcorder or downloaded videos from the 

Internet. PowerPoint does not let you create the video itself. You will need to create your 

MPG or AVI video file in advance. Video file types and the software needed to create them 

are discussed later in this lesson.

■ Animated GIFs: Animated GIFs, which are simple animated clip art images, are available 

through PowerPoint’s Clip Art panel. There are also thousands of sources on the Internet 

for free animated GIF downloads.

Linked Media Files
Most multimedia files exist as separate files outside your presentation that are linked to your 

presentation . However, linked multimedia files function differently than linked data files such 

as a spreadsheet. You should already know that if a linked data file (such as an Excel spread-

sheet) is moved or renamed, your presentation will not suffer. The chart will still display and 

you will encounter problems only if you try to edit the chart data. When a linked multimedia 

file is moved or renamed, it will not play during the presentation. Therefore, it is recom-

mended you store the presentation and all linked media files in the same folder—and don’t 

change the names of the multimedia files after they have been linked. This makes copying 

your presentation to other media, such as a USB drive or CD, easier as you simply copy all the 

files in the presentation folder to the new location.

PowerPoint does permit some types and sizes of sound files to be embedded in the presen-
tation rather than linked. This is covered in the Using Audio in Presentations section.

6.1 Understanding Multimedia

TIP

NOTE
192 Lesson 6: Adding Multimedia to Presentations
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Organizing Media with Subfolders
If you have many linked multimedia files, you may decide to keep your files organized in 

subfolders rather than having all of your files at the same level within a single folder. This 

makes it easier to find and launch your presentation, and makes it easier to find any 

multimedia files you may need to edit.   

Create Multimedia Folders (Win XP) 6.1.1A

Win Vista/7 Users: Skip this version of the exercise and perform the steps in Develop Your Skills  on 
page 195.

In this exercise, you will create folders to store your various types of multimedia files.

1. Choose Start→My Computer from the lower-left corner of your screen.

2. Navigate to the Lesson 06 folder on your file storage location.

3. Click View on the menu bar, and then choose Tiles as shown in the following image.

From here forward, menu bar commands such as the preceding one will be written Choose 
View→Tiles from the menu bar.

4. Choose File→New→Folder from the Lesson 06 folder’s menu bar.

Windows displays the new folder, ready for you to type its new name. 

DEVELOP YOUR SKILLS 6.1.1

When all files are in the same folder, finding the one you need may be difficult (left). Organizing your 
files by type in subfolders makes it easy to find what you want when you want it (right).

NOTE
Understanding Multimedia 193
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5. Type Audio as the folder name and tap [Enter].

6. Repeat steps 4 and 5 to create a second folder, but name the second folder Video.

7. Choose View→Arrange Icons By→Type from the menu bar.

Windows sorts the files in the folder by file type. This groups audio files, video files, and so forth, so they 
will be easy to select and move in the next steps. 

8. Follow these steps to select files to move: 

Windows moves the four audio files to the Audio folder. Note that your icons may look different if your 
computer has other multimedia software installed.

9. Select the two movie files, Classical and Classic Cars, and move them into the 

Video folder.

Your Lesson 06 folder is now organized with multimedia subfolders.

Skip the Win Vista/7 version of this exercise and continue reading the next topic.

A Click once on 
the first 
sound file 
(bach-bwv813).

D Point to the block of 
highlighted files and drag 
them on top of the Sounds 
folder, and then release the 
mouse button.

C Release the 
[Ctrl] key.

B Press and hold 
[Ctrl], and then 
click each of 
the three 
remaining MP3 
sound files.
194 Lesson 6: Adding Multimedia to Presentations
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Create Multimedia Folders (WinVista/7) 6.1.2B

In this exercise, you will create folders to store your various types of multimedia files.

1. Choose Start→Computer from the lower-left corner of your screen.

2. Navigate to the Lesson 06 folder on your file storage location.

3. Follow the steps for your version of Windows:

■ Win Vista: Choose Views menu→Medium Icons from the command bar.

■ Win 7: Choose More Options→Medium Icons from the command bar.

4. Follow the steps for your version of Windows:

■ Win Vista: Choose Organize→New Folder from the Lesson 06 folder’s command bar.

■ Win 7: Choose New Folder from the Lesson 06 

folder’s command bar.

Windows displays the new folder, ready for you to type its 
new name. 

5. Type Audio as the folder name and tap [Enter].

6. Repeat steps 4 and 5 to create a second folder, but name the second folder Video.

DEVELOP YOUR SKILLS 6.1.2

Win Vista Win 7

Win Vista

Win 7
Fo
r 
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7. Follow these steps to move the audio files to the Audio folder:

Windows moves the four audio files to the Audio folder.

8. Select the two movie files, Classical and Classic Car, and move them into the 

Video folder.

Your Lesson 06 folder is now organized with multimedia subfolders.  

Video Lesson labyrinthelab.com/videos

You have many options for acquiring audio to use in a presentation. Popular sources include 

the following:

■ Searching for audio by keywords via the Clip Art panel

■ Ripping audio from a CD

■ Downloading an audio file from the Internet

■ Recording your own narration directly from PowerPoint or with your own software

Audio Snippets
PowerPoint comes with a library of sounds you can add to presentations. The Clip Art task 

pane is a great resource for finding short snippets of audio, such as a dog barking or a few bars 

of a musical composition. Searching for audio clips via the Clip Art task pane is similar to 

searching for clip art.  

Audio File Types
To add an audio file to a presentation, it must be a type supported by PowerPoint. There are 

many types of audio formats, and PowerPoint supports the most popular ones. The following 

table lists the file types you can insert into a presentation. 

6.2 Using Audio in Presentations

A Click once on 
the MP3 
sound file 
bach-bwv813.

C Release the [Ctrl] key.

D Point to the block of 
highlighted files and drag 
them on top of the Audio 
folder, and then release 
the mouse button.

B Press and hold 
[Ctrl], and then 
click each of 
the three 
remaining MP3 
sound files.
196 Lesson 6: Adding Multimedia to Presentations
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Adding Audio to a Presentation
Adding audio to a slide places a small speaker icon on the slide. This icon can be hidden from 

view during a slide show, or can function as a start/stop button for the sound. When you insert 

audio onto a slide, you have the option to play the sound automatically after the slide loads, or 

when you click the audio icon on the slide. 

Start Options
When you insert audio, PowerPoint lets you choose from three settings for playing the sound: 

■ Automatically: This setting starts playing the sound automatically when the slide loads. 

Navigating to the next slide automatically stops the audio.

■ On Click: This setting starts playing the audio only when you click the speaker icon. Navi-

gating to the next slide automatically stops the audio.

■ Play Across Slides: This setting starts playing the audio automatically and it continues 

playing as you navigate to subsequent slides.

USING SUPPORTED AUDIO FILE TYPES 

File Type Acronym Filename Extension

Audio Data Transport Stream ADTS .adts, .adt, .aac

Audio Interchange File Format AIFF .aif, .aifc, .aiff

UNIX Audio AU .au, .snd

Musical Instrument Digital Interface MIDI .mid, .midi, .rmi

MPEG Audio Layer 3 MP3 .mp3, .mp2, .m3u

MPEG Audio Layer 4 MP4 .mpa

Waveform WAV .wav

Windows Media Audio WMA .wma, .wax

QUICK REFERENCE

A slide with a speaker icon, indicating audio has been added to the slide
Using Audio in Presentations 197
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Configuring Audio Options
When you add audio to a slide, you are immediately asked whether you would like the audio 

to play automatically or when clicked. If you choose to play the audio automatically, there is 

little reason to display the speaker icon on the slide because you no longer need to click it to 

play the audio. PowerPoint lets you hide the speaker icon in addition to setting a few more 

options, which are described in the following table.  

ADDING AUDIO TO A PRESENTATION

Task Procedure

Add audio from the 

Clip Art panel

■ Choose Insert→Media→Audio menu→Clip Art Audio from the Ribbon to open the 

Clip Art panel.

■ Type your search term in the Search For box.

■ Point to one of the results, click the arrow to the right of a clip’s icon, select 

Preview/Properties to preview the audio before adding it to your slide, and then 

click Close.

■ Click the clip’s icon to insert it on your slide.

■ Choose Audio Tools→Playback from the Ribbon and configure how you want the 

audio to play.

Add audio from an 

external file

■ Choose Insert→Media→Audio  from the Ribbon, or click the Insert Media 

Clip icon on the slide.

■ Browse to a supported sound file, select it, and click OK.

■ Choose Audio Tools→Playback from the Ribbon and configure how you want the 

audio to play.

CONFIGURING AUDIO OPTIONS

Option Description How to Access

Hide During 

Show

Hides the speaker icon 

so it does not display 

on the slide during a 

slide show

■ Select the speaker icon on the slide.

■ Display Audio Tools→Playback→Audio Options from the 

Ribbon.

■ Check the Hide During Show checkbox.

Loop Until 

Stopped

Automatically plays 

the audio after it ends, 

and continues to 

replay it over and over 

until manually stopped

■ Select the speaker icon on the slide.

■ Select the Loop Until Stopped checkbox in the Audio 

Tools→Playback→Audio Options command group.

■ During a slide show, click the speaker icon to stop the audio.

Start Chooses the way 

audio plays when you 

display a slide

■ Select the speaker icon on the slide.

■ Display Audio Tools→Playback→Audio Options on the 

Ribbon.

■ Choose the desired setting in 

the Start box in Audio Options.

QUICK REFERENCE

PowerPoint lets you set a variety of options for audio in presentations.

QUICK REFERENCE
198 Lesson 6: Adding Multimedia to Presentations
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Using Audio in Presentations 199

Playing Audio Across Multiple Slides
By default, audio plays only on the slide to which it was added. Navigating to another slide 

stops the audio. However, this can be changed and the audio can play across all slides in a 

presentation. Audio that plays across slides must start automatically when the slide 

containing the audio loads. For example, your presentation may include a narration or back-

ground music that begins when the first slide is displayed and continues to play for the 

duration of the slide show.

Insert an Audio Clip 6.2.1

In this exercise, you will insert an audio clip from the Clip Art panel.

1. Start PowerPoint and make sure the PowerPoint window is maximized.

2. Open the Green Clean Beneficiaries presentation from the Lesson 06 folder.

3. Follow these steps to search for audio clips:

4. Follow these steps to preview the results and add an audio clip to your slide:

DEVELOP YOUR SKILLS 6.2.1

A Choose Insert→Media→
Audio  menu→Clip Art 
Audio from the Ribbon to 
display the Clip Art pane.

▼

B Type classical in the Search 
For box of the Clip Art pane.

D Click Go.C Check the box to include content from 
the Office.com website.

A Point to an icon to 
display the menu arrow.

B Click the menu arrow to 
display the menu.

C Select Preview/
Properties. (After a 
moment, the sound 
will automatically play.)

D Click Close to close 
the Preview/ 
Properties window.

Labyrinth Learning  http://www.lablearning.com
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5. Click the sound icon to insert it on the slide, or repeat the previous step 

to preview a different sound.

6. Follow these steps to set how the audio starts:

7. Choose Slide Show→Start Slide Show→From Beginning from the Ribbon to start the 

slide show.

The sound starts to play immediately after the slide loads.

8. Move your mouse until the white mouse pointer arrow appears and then point to the 

speaker icon on the slide.

A control bar appears indicating the progress. There is also a pause button and volume control.

9. Click the pause button to pause the audio.

10. Move your mouse again until the white mouse pointer arrow appears and then point to 

the speaker icon.

11. Click the play button to resume the audio.

12. Click anywhere on the slide to advance to the next slide.

The audio stops when the presentation advances to the next slide.

13. Tap [Esc] to end the slide show and return to Normal view.

14. Close the Clip Art panel.

15. Save your presentation and continue with the next topic.

Acquiring More Audio
Video Lesson labyrinthelab.com/videos

Copying music from a CD into a digital music file on your computer is referred to as ripping and 

can be accomplished with software such as Windows Media Player or the free Audiograbber 

(http://www.audiograbber.com-us.net). Windows Media Player rips to the WMA format by 

default, but can rip to MP3 by installing a plug-in. Audiograbber is great in that it rips directly 

to MP3 with no additional configuration or plug-ins, so your ripped files are already in an 

appropriate format to use in a presentation—and a universal format to be played outside of 

your presentation. Be sure you are not violating any copyright laws if ripping sound from a CD.

A Choose the Audio Tools→Playback tab from the Ribbon. If you do 
not see the Playback tab, click the speaker icon on the slide.

B Set the Start 
option to 
Automatically.
200 Lesson 6: Adding Multimedia to Presentations
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Using Audio in Presentations 201

Downloading Sound Effects
Many websites offer audio downloads in the form of sound effect clips, music background 

tracks, or promotional releases for bands. The web page for this book contains links to some 

free sound effects websites. Again, be aware of copyright law when downloading sound files. 

Links to some popular audio websites are available on the web page for this book. 

Recording a Narration
If your computer has a microphone and the right software, you can record your own narration. 

You can use the Sound Recorder software that comes free with Windows (located at Start→ 
All Programs→Accessories→Entertainment→Sound Recorder for Win XP, and Start→All 

Programs→Accessories→Sound Recorder for Win Vista and Win 7), or purchase sound editing 

software such as Adobe® Audition® or Sony Sound Forge®.

Choosing an Audio File Format
Sounds from the Clip Art panel are usually in WMA or WAV format, but what if you are 

creating your own audio file? Whether you decide to download, purchase, rip, or record audio, 

you’ll need to decide on the file format. Should you use a WAV file? A WMA file? An MP3 file? 

A MIDI file? What about AIFF or AU? Because WAV and MP3 files are the most prevalent, and 

every modern PC can play these without additional software or codecs, you should stick to 

these two file types when ripping or recording your own narration. 

MP3 Compared to the WAV File Format
If the files are only a few kilobytes in size, it doesn’t matter whether you use WAV or MP3. 

However, MP3 files are compressed, whereas WAV files are not. Although WAV files may 

sound a little better to the trained ear, an MP3 of the same sound will be about one-tenth of 

the file size. Most people can’t tell any difference in quality between a WAV and MP3. The MP3 

encoding process attempts to remove audio information that is outside the range of what 

humans can hear. In other words, the average person won’t miss the audio that was removed 

from an MP3 file but will certainly notice the smaller file size.

CHOOSING AN AUDIO FILE FORMAT

File Format/

Extension When to Use

.mid, .midi ■ Use when computerized reproductions of instrumental music are desired.

■ Use when instrumental music is needed and small file size is important.

.mp3 ■ Use for music ripped from a CD or recorded narration.

Example: a song that plays across slides throughout the entire presentation.

.wav ■ Use for small sound bites that are a few kilobytes in size.

Example: a click sound or door slam effect.

.wma ■ Use for music ripped from a CD or recorded narration.

Example: a song that plays across slides throughout the entire presentation.

QUICK REFERENCE

The same song saved as a 39 MB WAV, 3.54 MB MP3, and 68.1 KB MIDI file
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The WMA Format
The WMA format is an alternative to MP3 with comparable compression and quality, but not 

all music player software and hardware support the WMA format. 

Because the MP3 format is more universally supported, it is recommended over the WMA 
format.

The MIDI File Format
MIDI files also have their place and are probably the third type of sound file you are likely to 

use. MIDI files don’t contain sound information like WAV or MP3 files. They simply provide 

instructions to the computer to reproduce the sounds of musical instruments. What you hear 

when you play a MIDI file depends on your computer’s sound hardware. Your computer may 

really sound like a violin when you play that MIDI file of a Paganini violin concerto, whereas 

another computer will not sound like a true violin at all.

It is important to note that MIDI files cannot reproduce vocal tracks and should be used only 
when instrumental music is desired. (They are great for karaoke!)

Add Audio from an External File 6.2.2

In this exercise, you will add an audio file to a presentation and configure various options.

Add Audio to a Presentation

1. Display the title slide.

2. Click once (do not double-click) to select the speaker icon on the title slide, and then tap 

[Delete] to remove the sound from the slide.

3. Choose Slide Show→Start Slide Show→From Beginning from the Ribbon and 

preview the entire slide show. Return to the first slide in Normal view when you are done.

While the fading slide transitions certainly enhance the presentation, some nice music in the back-
ground would really set the mood.

4. Choose Insert→Media→Audio from the Ribbon.

5. Navigate to your Lesson 06\Audio folder, select the bach-bwv813 MP3 sound file, 

and click Insert.

Remember that your computer may be configured to hide the file extensions and the .mp3 portion of the 
filename may not be displayed.

6. Choose the Audio Tools→Playback tab from the Ribbon and 

set the Start option to Automatically.

7. Save  your presentation and continue with the next topic.

DEVELOP YOUR SKILLS 6.2.2

TIP

TIP
202 Lesson 6: Adding Multimedia to Presentations
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Using Audio in Presentations 203

Embedding Audio
Video Lesson labyrinthelab.com/videos

Although you can link external audio files to a presentation like other multimedia content, it is 

also possible to embed such files into the presentation file itself. This topic explains when you 

can use embedded audio. 

Embedded Files
An embedded file is one that becomes absorbed into the presentation file itself rather than 

existing as a separate linked file. The obvious benefit of an embedded file is that you never 

have to worry about accidentally moving it or renaming it and not having it play in your 

presentation. The downside to using an embedded file is that it increases the file size of your 

presentation and is impossible to edit. 

Embedded Audio Files
PowerPoint 2010, unlike previous versions of PowerPoint, allows any type of audio file to be 

embedded—providing the file is less than 50 MB. You can choose to embed (or link) an audio 

file from the Insert Audio dialog.   

Break and Repair a Link to a Media File 6.2.3

In this exercise, you will determine whether a sound is embedded or linked. You will then purposefully break 
the link to a linked file to see what happens when you attempt to play the presentation. Finally, you will 
repair the link and confirm that the media file plays.

Before You Begin: Verify that your computer is capable of playing sound and turn up your speakers.

Determine Whether an Audio File Is Embedded or Linked

1. Choose File→Info from the Ribbon.

2. Locate the Related Documents section at the bottom of the right column of Backstage 

view and note the absence of a link to Related Documents.

ADDING AUDIO TO A PRESENTATION

Task Procedure

Embed or 

link to an 

audio file

■ Choose Insert→Media→Audio  from the Ribbon.

■ Browse to an audio file that is less than 50 MB and 

select it.

■ To embed the file, choose Insert from the menu at the 

bottom of the dialog box and then click Insert.

■ To link to an external file, choose Link to File from the 

menu at the bottom of the dialog box and then click Link 

to File.

DEVELOP YOUR SKILLS 6.2.3

QUICK REFERENCE

A There is no Edit Links to 
Files link, indicating 
there are no linked files.

B If there were linked files, 
Edit Links to Files would be 
displayed as in this figure.

Labyrinth Learning  http://www.lablearning.com
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3. Click the Home tab to exit Backstage view.

4. Click the speaker icon on the slide and tap [Delete] to delete the embedded audio file.

5. Choose Insert→Media→Audio from the Ribbon.

6. Browse to your Lesson 06\Audio folder.

7. Follow these steps to link to, rather than embed, the audio file:

8. Choose File→Info from the Ribbon.

9. Locate the Related Documents section at the bottom of the right 

column of Backstage view and notice the Edit Links to Files link 

exists, indicating there are now linked files.

10. Choose Slide Show→Start Slide Show→From Beginning from 

the Ribbon.

11. Move your mouse until the mouse pointer white arrow appears.

12. Point to the speaker icon on the slide and then click 

the play button on the control bar.

The audio file plays.

13. Tap the [Esc] key to end the slide show and return to 

Normal view.

Break the Link

14. Minimize PowerPoint.

15. Navigate to your Lesson 06\Audio folder and locate the bach-bwv813 MP3 file.

If your computer is configured to display file extensions, the filename will be displayed as 
bach-bwv813.mp3. If your computer is configured to hide file extensions, the filename will be displayed 
as bach-bwv813 without any file extension.

16. Right-click the bach-bwv813 file and choose Rename from the pop-up menu.

A Click once on the bach-bwv813 file to select it.

B Click the Insert menu button.

C Choose Link to File. The audio 
file is linked and is set to play 
On Click by default.
204 Lesson 6: Adding Multimedia to Presentations
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17. Follow the appropriate instruction to rename the file:

■ If the filename is displayed as bach-bwv813 without any file extension, rename the 

file bach.

■ If the filename is displayed as bach-bwv813.mp3, rename the file bach.mp3, taking care 

not to delete the .mp3 filename extension.

18. Maximize PowerPoint and choose Slide Show→Start Slide Show→From Beginning 

from the Ribbon to start the slide show.

19. Move your mouse until the mouse pointer white arrow appears.

20. Point to the speaker icon on the slide and then click the play button on the control bar.

The audio file fails to play because the link to the file has been broken. The message Media 

Unavailable appears in the progress bar.

21. Tap [Esc] to end the slide show and return to Normal view.

Repair the Link

22. Minimize PowerPoint so that you see the Lesson 06\Audio folder again.

23. Repeat steps 16 and 17, but rename the file back to bach-bwv813 (or bach-bwv813.mp3).

24. Maximize PowerPoint and choose Slide Show→Start Slide Show→From Beginning 

from the Ribbon to start the slide show.

25. Move your mouse until the mouse pointer white arrow appears.

26. Point to the speaker icon on the slide and then click the play button on the control bar.

The sound plays because the link has been repaired.

27. Tap [Esc] to end the slide show and return to Normal view.

28. Save the presentation and continue with the next exercise.

Video Lesson labyrinthelab.com/videos

When using background music or a narration, you often want the slide show timed to the 

audio so the soundtrack and slides end at the same time. Rather than guessing when to click 

to the next slide during a presentation, PowerPoint lets you automate the slide show by 

creating a slide show timing. You can even use slide show timings without audio to 

automatically navigate to subsequent slides during a live talk given by the presenter. As the 

speaker addresses the audience, the slide show can be on “autopilot,” allowing the presenter 

to move away from the computer and interact more freely with the audience.

Determining Slide Timings
All it takes is a little math. If you can do simple division or have access to a calculator, you can 

time your presentation to your soundtrack and have both end at the same time. Assuming 

your audio begins on the first slide, and you want each slide displayed for an equal amount of 

time, follow these simple steps to determine the length of time to spend on each slide:

6.3 Creating Slide Show Timings
Creating Slide Show Timings 205
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Rehearsing Timings
PowerPoint’s Rehearse Timings feature allows you to create an automated slide show. Use this 

feature to practice your speech and automatically have the slides advance as you speak, or time 

the presentation to a soundtrack so the audio ends just as the last slide appears.

Apply Rehearsed Timings to a Presentation 6.3.1

In this exercise, you will configure the slide show to run by itself with a soundtrack.

Add Audio to a Presentation

1. Select the speaker icon on the title slide, and then set the Audio Tools→Playback→ 
Audio Options→Start option to Play Across Slides.

The sound will now start automatically and will continue to play as you navigate through the slides.

DETERMINING SLIDE TIMINGS

Task Procedure Example

Determine the 

length of the 

audio file in 

seconds

■ Select the audio icon on the slide.

■ Point to the right edge of the progress 

bar to see the total playing time of the 

audio file.

■ Convert this time to seconds.

A 2-minute 30-second audio file would be 

150 seconds.

Divide the total 

seconds by 

the total slides

■ Use the Slides panel or Slide Sorter view 

to determine how many slides are in the 

presentation.

■ Divide the length of the audio in seconds 

by the total number of slides in the 

presentation.

A 150-second audio file used in a 

presentation containing 20 slides works 

out to 150 ÷ 20 = 7.5.

Determine the 

total time per 

slide

■ If your division works out to a whole 

number, that is the number of seconds to 

spend on each slide.

■ If your division works out to a decimal, 

you’ll have to round off or use another 

creative solution.

The answer to the division was 7.5.

You might display the first slide for 7 

seconds, the next slide for 8 seconds, the 

next slide for 7 seconds, the next slide for 

8 seconds, and so on. This averages to 

7.5 seconds per slide.

REHEARSING TIMINGS

Task Procedure

Create a slide show 

that runs 

automatically

■ Choose Slide Show→Set Up→Rehearse Timings from the Ribbon.

■ Click the Next button in the Rehearsal toolbar to advance the slides.

■ When you have reached the last slide, choose Yes to save your timings 

or No to discard your timings.

Play a slide show 

with timings

■ Select the Use Timings checkbox in the Slide Show→Set Up command group.

Play a slide show 

manually

■ Remove the check from the Use Timings checkbox in the Slide Show→Set Up 

command group.

DEVELOP YOUR SKILLS 6.3.1

QUICK REFERENCE

QUICK REFERENCE
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2. Point to the right edge of the progress bar to determine 

the total playing time for the audio file, as shown at 

right.

The sound is about 1 minute and 17 seconds (01:17) in length.

3. Follow these steps to calculate the length of time to spend on each slide:

■ Determine the total number of slides in the presentation. In this case, there are 10.

■ Determine the length of the sound clip in seconds. In this case, 1:17 equals 77 seconds.

■ Divide the length of the sound by the total number of slides. In this case, 77 ÷ 10.

■ The total amount of time to spend on each slide is about 7.7 seconds.

4. Choose Slide Show→Set Up→Rehearse Timings  from the Ribbon and keep your 

eye on the timer.

5. As soon as the timer hits 7 seconds, click the Next 

button in the Rehearsal toolbar to advance to the 

next slide.

6. Click the Next button every 7 or 8 seconds, until you reach the last slide.

7. Choose Yes when prompted to save your timings.

PowerPoint saves your timings and displays your slides in Slide Sorter view, where you can see the 
timings for each individual slide.

8. Double-click the first slide to display it in Normal view.

9. Select the speaker icon. 

10. Display the Audio Tools→Playback→Audio Options command group from the Ribbon.

11. Place a checkmark in the Hide During Show option box. 

Although it’s still visible now, this setting will hide the 
speaker icon when you display the presentation in slide 
show mode.

12. Choose Slide Show→Start Slide Show→From 
Beginning from the Ribbon and watch as the slide show autoplays with the soundtrack.

13. Click anywhere on the black screen after the slide show ends.

Loop a Slide Show

14. Choose Slide Show→Set Up→Set Up Slide Show from the Ribbon.

15. Place a checkmark in the Loop Continuously Until 
‘Esc’ option box and click OK.

16. Choose Slide Show→Start Slide Show→From 
Beginning from the Ribbon and notice that when the 

last slide is reached (Corky), the slide show starts over 

again.

17. Tap [Esc] to end the slide show and return to Normal view.

18. Save and close your presentation.           
Creating Slide Show Timings 207
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Video Lesson labyrinthelab.com/videos

There are two primary types of videos used in PowerPoint presentations—animated GIFs and 

full-motion videos. Animated GIFs are similar to clip art images, whereas full-motion videos 

feature true video with sound. Each of these video types are discussed in the next few 

paragraphs.

Searching for Videos
You have many options for acquiring videos to use in a presentation. Popular sources include 

the following.

■ Searching for videos by keywords via the Clip Art task 

pane. The videos found in the Clip Art pane are in the 

form of animated GIFs.

■ Insert an existing video file you have created or down-

loaded. This can include your own animated GIF or 

actual video.

Inserting Animated GIFs
The video clips you find with the Clip Art panel are in the form of animated GIFs. A GIF file 

(Graphics Interchange Format) is a type of image file format that supports simple animation 

like an old flip book. Imagine a stack of index cards with a slightly different picture drawn on 

each one. Flipping through the cards would produce a crude animation. An animated GIF is 

basically an electronic version of flipping through that stack of index cards. Each card in the 

stack of index cards is similar to a frame in an animated GIF. The following figure illustrates a 

four-frame animated GIF. When each frame is displayed for a fraction of a second, it looks like 

the dog is barking and wagging its tail.

Sizing Animated GIFs
Although you can resize an animated GIF image just like any other piece of clip art, it is not 

recommended. The regular clip art images you insert from the Clip Art panel are in a format 

that allows for enlarging without any loss in quality. The GIF format does not allow that. If you 

enlarge a GIF, it will become blurry and leave a negative impression on the attendees.

6.4 Using Video in Presentations

A star icon 
indicates that this 
clip art item is an 
animated GIF.
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Using Video in Presentations 209

Add a Clip Art Video to a Presentation 6.4.1

In this exercise, you will add a video (animated GIF) from the Clip Art panel. 

1. Open the Green Clean Scholarship presentation from the Lesson 06 folder.

2. Choose Insert→Images→Clip Art to open the Clip Art panel.

3. Follow these steps to search for an animated musical instrument:

4. Follow these steps to preview the animated GIF before adding it to the slide:

DEVELOP YOUR SKILLS 6.4.1

The same GIF file at its original 
size (above) and enlarged (right).

A Type guitar in the Search For box.

B Click the Results menu arrow and place 
a checkmark in only the Videos box.

C Ensure this box is checked so 
Office.com is searched.

D Click Go.

A Point to an icon to 
display the menu arrow.

B Click the menu arrow 
to display the menu.

C Select Preview/Properties. 
(The animation plays in 
the preview window.)

D Click Close to close the 
Preview/Properties window.
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5. Click the GIF’s thumbnail to insert it on the slide, or repeat the 

previous step to preview a different movie.

Your selection may differ from the illustration.

6. Drag up and to the left on the top-left handle of the movie image to 

enlarge it.

The image becomes blurry. Animated GIFs should not be enlarged.

7. Tap (Ctrl)+ (Z) to undo the resizing of the GIF.

8. Drag the movie to the left of the 2010 Recipients subtitle. (Your slide may differ slightly 

from the following illustration.)

9. Choose Slide Show→Start Slide Show→From Beginning to start the slide show.

The animated GIF starts playing after the slide loads.

10. Tap [Esc] to exit the slide show. 

11. Close the Clip Art panel.

12. Save the presentation.        

Inserting Videos
Video Lesson labyrinthelab.com/videos

You can create your own full-motion video movie files with video-editing software such as the 

free Windows Movie Maker available for Win XP/Vista/7 or third-party software such as 

StudioTM made by Pinnacle (www.pinnaclesys.com). You can also download videos from the 

Internet. Animated GIFs can be inserted from the Clip Art panel or downloaded from the 

Internet.

As with audio files, be sure you are not violating any copyright laws when downloading and 
using videos in a presentation. Always check a website’s Terms and Conditions before using 
any downloaded multimedia content.  TIP
210 Lesson 6: Adding Multimedia to Presentations
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Video File Formats
Full-motion video, like a home movie of your trip to the beach, manifests in several file 

formats such as MPEG or AVI. MPEG files are generally smaller files compared to AVIs and are 

less problematic when playing on different computers. AVI files can be problematic because of 

missing codecs, as explained in the next section.

Codecs
Although you may think you’re doing everything correctly by using a file with a supported 

file extension, your audio or video files may not play when the presentation is viewed on 

someone else’s computer. This is most often due to a codec incompatibility.

The Role of Codecs
Audio and video multimedia files can be huge—sometimes several gigabytes. Software called 

a compressor is used to compress the file and make it smaller. To play the file, it needs to be 

decompressed or decoded—the job of more software called a decompressor. A codec, which is 

an abbreviation of compressor/decompressor, does both jobs. 

ADDING MOVIES TO A PRESENTATION

Task Procedure

Add a video from 

the Clip Art panel

■ Choose Insert→ Images→Clip Art from the Ribbon to open the Clip Art panel.

■ Type your search term and select the Videos option from the Results Should 

Be menu.

■ Click the arrow to the right of a clip’s icon and select Preview/Properties to 

preview the video before adding it to your slide, and then click Close.

■ Click the clip’s icon to insert it on your slide.

Add videos from an 

existing external file

■ Choose Insert→Media→Video from the Ribbon, or click the Insert Media Clip icon 

on the slide.

■ Browse to a supported video file, select it, and click OK.

■ Choose to start the video automatically, or when the video is clicked.

Change settings for 

a video 

■ Select the video placeholder on the slide.

■ Choose the Video Tools→Playback contextual tab on the Ribbon.

■ Configure or change settings from the Video Options command group.

USING SUPPORTED VIDEO FILE TYPES 

Video Format Acronym File Extension

Adobe Flash Media SWF .swf

Advanced Streaming Format ASF .asf, .asx, .wpl, .wm, .wmx, .wmd, .wmz, .dvr-ms

Audio Video Interleave AVI .avi

Moving Picture Experts Group MPG .mpeg, .mpg, .mpe, .m1v, .m2v, .mod, .mpv2, .mp2v, .mpa

MP4 Video MP4 .mp4, .mp4v, .3gp, .3gpp, .3g2, .3gp2

MPEG-2 TS Video MPEG-2 .m2ts, .m2t, .mts, .ts, .tts

QuickTime Movie MOV .mov

Windows Media Video WMV .wmv, .wvx

QUICK REFERENCE

QUICK REFERENCE
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If a multimedia file was created with a certain codec, that codec must be present on any 

computer wanting to successfully play the file. To confuse matters, many different codecs can 

create files with the same file extension, and they may not be compatible. For example, the 

I263, DivX, and XVID codecs all create movie files with the .avi file extension. 

Identifying a Codec
Don’t assume that just because an AVI video file plays on your computer, it will also play on 

your friend’s. Your computer may have the correct codec installed while your friend’s does not. 

This becomes an issue when using multimedia files compressed with codecs other than what 

Windows has installed by default—and is more of an issue with video than with audio. 

Software such as MediaInfo or AVIcodec—both free—can identify what codec is needed to 

play a certain video file.

See the web page for this book for links to useful codec utilities such as the ones mentioned 
in the preceding paragraph.

Figuring Out a Codec
You will find videos with nonstandard codecs very often with AVI files downloaded from the 

Internet. Also, some video-editing software may use nonstandard codecs when creating AVI 

files. The best advice is to simply try to play the video with Windows Media Player before 

inserting it in your presentation. If it plays in Windows Media Player, it will play in your 

presentation. If it fails to play, identify the codec by using software such as MediaInfo or 

AVIcodec. Then search the Internet for the codec, download it, and install it. The website 

VideoHelp.com is an excellent source for learning more about video and video codecs and 

offers a Tools section where you can download codecs and other helpful software.

When a Codec Is Missing
If you attempt to run a slide show with a multimedia file for which you do not have the correct 

codec, you will not receive any error. The media file will simply not play.

Always make sure that your presentation computer has the necessary codecs for any movie 
to be played in your presentation.                

NOTE

The AVIcodec software has identified the DivX codec in the dog_training.avi movie.

TIP
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Insert a Video into a Presentation 6.4.2

In this exercise, you will add a video from an existing external file.

1. Choose Home→Slides→New Slide from the Ribbon and type Scholarship 
Recipient as a title.

2. Click the Insert Media Clip  icon on the slide.

3. Navigate to your Lesson 06\Video folder, select the Classical MPEG video movie file, and 

click Insert to embed the video.

Your computer may be configured to hide file extensions and may not display the .mpg portion of 
the filename. The video is added to the slide and is set to play on click by default.

4. Choose Slide Show→Start Slide Show→From Beginning from the Ribbon to start the 

slide show.

5. Notice the animated GIF on the title slide, and then click anywhere to advance to the next 

slide.

6. Move your mouse around until the mouse pointer becomes visible.

7. Point to the video to display the control bar at the bottom and click the play button to 

start the video.

Point to the video again to display the control bar and use the play/pause button to pause or resume the 
video.

DEALING WITH AN EXOTIC VIDEO CODEC

Task Procedure

Determine whether 

there is a problem

■ Attempt to play an AVI file with Windows Media Player. 

■ If it plays, there is no problem with a missing codec. 

■ If it fails to play or you receive a “missing codec” error message, proceed with the 

next steps to identify and install the missing codec.

Identify the codec ■ Use a program such as AVIcodec to identify what codec was used to compress 

the video.

■ A link to the AVIcodec website appears on the web page for this book.

Install the missing 

codec

■ Search the Internet for the codec identified in the previous step. Usually typing the 

name of the codec in a search engine provides the results you need.

■ Download the codec installer to an easy-to-find location, such as your Desktop.

■ Be sure you are running current antivirus software, antispyware software, and are 

downloading the codec from a reputable source!

■ Double-click the downloaded file and follow the onscreen instructions to install the 

codec. Note that you may need to reboot your computer after installing.

■ Attempt to play the video again.

DEVELOP YOUR SKILLS 6.4.2

QUICK REFERENCE
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8. When the movie ends, tap [Esc] to return to Normal view.

You may have heard a clicking sound at the beginning and end of the video—a sound the video camera 
itself made. You will remove unwanted sounds such as this in the next exercise.

9. Save  your presentation and continue with the next topic. 

Editing Videos
Video Lesson labyrinthelab.com/videos

New to PowerPoint 2010 is the ability to edit videos. While PowerPoint is not meant to replace 

a full video-editing suite, it offers basic editing functions. You can trim the start and end of a 

video (cut off the beginning or the end) and have it fade in or out. All of these options are 

available on the contextual Video Tools→Playback tab.

Video Effects
Also new to PowerPoint 2010 is the ability to apply video effects. Using the Video Styles gallery, 

you can easily format a video much like clip art.

Editing commands are found on 
the Video Tools→Playback tab.

Trim Video lets you chop off the 
beginning or end of a video.

You can fade a video in or out.

The Trim Video command opens 
the Trim Video window where 
you can set new start and end 
points for the video.
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Using Video in Presentations 215

Edit and Style a Video 6.4.3

In this exercise, you will trim a video. You will then apply a Video Style.

Trim a Video

1. Select the second slide, if necessary, and click the video to select it.

2. Choose Video Tools→Playback→Editing→Trim Video  from the Ribbon.

The Trim Video window appears.

3. Follow these steps to trim the start of the video to eliminate the popping sounds:

DEVELOP YOUR SKILLS 6.4.3

Video effect commands are found on the 
Video Tools→Format→Video Styles group.

You can choose 
a predefined 
style from the 
Video Styles 
gallery.

Create your own custom 
effect using the Video 
Shape, Video Border, or 
Video Effects menus.

Slides can be spiced 
up by applying a 
simple Video Style.

A Ensure your speakers are turned on, click the play 
button, and listen for the popping sounds. Notice 
the Play button changes to a Pause button.

B As soon as the popping 
sounds stop, click the pause 
button to stop the video.

C If necessary, 
drag the blue 
play head back 
to the start of 
the video and 
repeat steps A 
and B until you 
can identify 
when the 
popping stops.

D As the popping stops at about one second, 
drag the blue play head left or right until the 
number above it indicates you are at about 
the one second mark. It doesn’t have to be 
perfect, but should be close to one second.

E Drag the green 
trim control to 
the right until it 
snaps to the 
blue play head.
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4. Follow these steps to trim the end of the video:

Apply a Video Style

5. Choose Video Tools→Format→Video Styles→More  from the Ribbon to display the 

Video Styles gallery.

6. Point to several styles to see them temporarily applied to the video on the slide, then click 

the Intense→Monitor, Gray style (the third one in the bottom row). Your slide should 

resemble the following figure:

7. Choose Slide Show→Start Slide Show→From Current Slide from the Ribbon to start 

the slide show from the second slide.

The slide displays the video with the three-dimensional style.

8. Move your mouse until the mouse pointer white arrow appears.

A Click towards the 
end of the video to 
set the play head.

B Click the play button and listen for 
the pop. Notice the Play button 
changes to a Pause button.

C Click the pause button as soon as 
you hear the pop.

D You may need to drag the blue play 
head to the left and repeat steps B 
and C until you can identify when 
the popping occurs.

E Drag the blue play head 
until the number above it 
is just before 24 seconds.

F Drag the red trim control 
to the left until it snaps to 
the blue play head.

G Click OK to close the 
Trim Video window.
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9. Point to the video on the slide and then click the play button on the control bar.

The popping sounds at the beginning and end of the video are no longer there because the video has been 
trimmed.

10. Tap [Esc] to exit the slide show and return to Normal view.

11. Save your presentation and continue with the next topic.

Setting Video Options
Video Lesson labyrinthelab.com/videos

Just as with audio there are several options 

you can apply to videos on a slide. These are 

available from the Video Tools→Playback-

→Video Options command group.

■ Start: You can choose to automatically 

start the video when the slide loads, or require the video or play button in the control bar to 

be clicked in order to play. 

■ Hide While Not Playing: You can hide the video placeholder during a slide show. 

However, this will make it impossible to click the video to start it! Use this option when 

Start is set to Automatically. When the video ends, it disappears (hides) so your slide 

doesn’t display a rectangular placeholder.

■ Play Full Screen: You can have the video play in full-screen mode, as shown in the 

following figure. When set to full-screen mode, the video appears as normal on the slide 

but enlarges to fill the screen when played. When the video is done, the size automatically 

reduces and the entire slide is once again visible.

■ Loop Until Stopped: The video can be configured to rewind and start over again and 

again until manually stopped.

■ Rewind After Playing: This is helpful when you want to play the video only once, but 

have it ready to start playing from the beginning again when clicked.

■ Volume: Just as the name indicates, you can set the volume for the audio playback of a 

video. This option sets the initial volume, which can be overridden by your computer 

speakers’ volume control.

The same slide with a video playing normally (left) and full screen (right).
Using Video in Presentations 217
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Choosing the Options
There is no “wrong” or “right” when configuring these options. They are dependent on 

personal preference and the needs and expectations of the audience. For example, if your 

presentation were to play in a trade-show kiosk in a continuous loop to draw in a crowd, you 

would probably want video and audio to start automatically rather than requiring an icon to 

be clicked in order to start playback.

Set Video Playback Options 6.4.4

In this exercise, you will configure a video to play in full-screen mode.

1. Select slide 2, Scholarship Recipient and select the existing movie on the slide, if 

necessary.

2. Choose Video Tools→Playback→Video Options from the Ribbon. 

Windows displays the current options for the selected movie. 

3. Place a checkmark in the Play Full Screen checkbox.

4. Choose Slide Show→Start Slide Show→From Beginning to start the slide show.

5. Navigate to the second slide and move your mouse around until the pointer becomes 

visible.

6. Click the movie to play it.

The movie plays in full-screen mode. When the movie is done, it returns to normal size and the slide is 
visible again.

7. Tap [Esc] to end the slide show.

8. Save  and close your presentation.   

Concepts Review labyrinthelab.com/pp10

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review quiz by 
going to the URL listed above. If your classroom is using Labyrinth eLab, you may complete the Concepts 
Review quiz from within your eLab course.

DEVELOP YOUR SKILLS 6.4.4

6.5 Concepts Review
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Reinforce Your Skills

Add an Animated GIF
In this exercise, you will add an animated GIF to the Blue Mountain Realty Featured Homes presentation.

1. Open the sb-Featured Homes presentation from your Lesson 06 folder.

2. Choose Insert→Images→Clip Art from the Ribbon to display the Clip Art panel.

3. Follow these steps to search for an animated GIF:

4. Close the Preview/Properties window.

5. Click the thumbnail to insert the animated GIF on the slide, or continue to preview 

others until you find one you like.

6. Drag the video to the desired location on the slide. Remember not to resize the video—it 

will become blurry.

7. Choose Slide Show→Start Slide Show→From Beginning.

The slide show starts and the animated GIF plays.

8. Tap [Esc] to end the slide show and return to Normal view.

9. Close the Clip Art panel.

10. Save your presentation and continue with the next exercise.

REINFORCE YOUR SKILLS 6.1

A Type construction in 
the Search For box.

BMake sure only Videos is 
selected in the Results 
Should Be menu.

C Check the box to include 
Office.com content.

D Click Go.

E Scroll through the results until 
you find an appropriate video.

F Point to a thumbnail to display its 
menu arrow, then click the menu 
arrow and choose 
Preview/Properties to display a 
preview of the animated GIF.
F
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Add Sound to Play Across Slides
In this exercise, you will add a musical background to the presentation.

Add Audio to a Slide

1. Display the title slide if necessary.

2. Choose Insert→Media→Audio from the Ribbon.

3. Browse to the Lesson 06\Audio folder.

4. Follow these steps to add the audio to your presentation:

Configure the Audio to Play Across All Slides

5. Click the speaker on the slide if necessary and choose Audio Tools→Playback→Audio 
Options→Start→Play Across Slides from the Ribbon.

Test the Audio

6. Choose Slide Show→Start Slide Show→From Beginning from the Ribbon to start the 

slide show.

7. Click through the slide show until it ends, and then return to Normal view.

8. Save your presentation and continue with the next exercise.

REINFORCE YOUR SKILLS 6.2

A Select the 
Invention 1 in 
C major, 
BWV772 file.

B Click Insert.
F
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Apply Rehearsed Timings
In this exercise, you will automate the slide show and time it to the soundtrack.

Determine the Sound Length

1. Display the title slide if necessary.

2. Follow these steps to determine the playing length of the audio:

Determine Slide Timings

3. Follow these steps to determine the amount of time to spend on each slide:

■ Scroll to the bottom of the Slides panel to see there are nine slides in the presentation 

then scroll back to the top.

■ Convert the audio length, 1:05, to seconds (65 seconds).

■ Divide the audio length by the number of slides. 65 ÷ 9 = 7.222… So each slide should 

display for about seven seconds.

4. Choose Slide Show→Set Up→Rehearse Timings and follow these steps to time the 

slides:

5. Choose Yes when asked whether you want to save the timings.

Finalize the Settings

6. Double-click the first slide to return to Normal view.

7. Click the speaker icon to select it.

REINFORCE YOUR SKILLS 6.3

A Click the speaker icon 
to select it.

B Point to the right edge 
of the progress bar. C Note the time indicated in the 

box. The audio is about one 
minute and five seconds long.

AWatch the timer until it shows 0:00:07.

B Click the Next 
button to advance 
to the next slide.

CWhen the timer displays 
0:00:14, click Next again.

D Continue to advance the slides every 
seven seconds until the slide show ends.
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8. Choose Audio Tools→Playback→Audio Options→Hide During Show to hide the 

speaker icon during a slide show.

9. Choose Slide Show→Set Up→Set Up Slide Show from the Ribbon.

10. Select the Loop Continuously Until ‘Esc’ checkbox and 

click OK.

11. Choose Slide Show→Start Slide Show→From 
Beginning from the Ribbon to start the slide show.

12. Watch the slide show as it auto-advances to each slide. Wait until the last slide is displayed 

and the slide show automatically starts over again, and then tap [Esc] to end the slide 

show.

13. Save your presentation.
222 Lesson 6: Adding Multimedia to Presentations

Labyrinth Learning  http://www.lablearning.com



Microsoft PowerPoint 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
or
 E

va
lu

at
io

n 
O
nl

y
Apply Your Skills

Add Audio to an Automated 
Presentation
In this exercise, you will add an audio narration and have it play across all slides in an automated 
presentation.

Add Audio

1. Open the as-Classic Cars presentation from your Lesson 06 folder.

2. Insert the Membership Narration audio file from your Lesson 06 folder onto the title 

slide.

3. Set the audio to play across all slides.

4. Hide the speaker icon so it does not display during a slide show.

Set Timings

5. Use the following settings to set up Rehearsed Timings:

The audio will end on the Auctions slide. You are displaying the last slide for 20 additional seconds (of 
silence), as a video clip will be placed on that slide in the next exercise.

6. Run the slide show and ensure the slides auto-advance and the audio matches the slide. If 

there are problems, redo the slide timings.

7. Save your presentation and continue with the next exercise.

APPLY YOUR SKILLS 6.1

Slide

Seconds to 

stay on slide

Title slide 5

2,000,000 + Members 12

Apply Now 9

Free Magazine 10

Web Access 8

Auctions 10

Last Slide 20
F
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Add and Format a Video
In this exercise, you will add and format a video clip.

1. Return to Normal view and display the last slide, if necessary.

2. Click the Media icon in the left placeholder and insert the Classic Car video from your 

Lesson 06 folder.

3. Set the video to start automatically.

4. Use the Video Tools→Format→Video Styles commands to format the video. The figure 

below shows one possible example:

5. Run the slide show from the beginning and verify the video starts automatically when the 

last slide is displayed.

6. When the slide show ends, return to Normal view.

7. Save and close your presentation.

APPLY YOUR SKILLS 6.2
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Critical Thinking & 
Work-Readiness Skills

In the course of working through the following Microsoft Office-based Critical 
Thinking exercises, you will also be utilizing various work-readiness skills, 
some of which are listed next to each exercise. Go to labyrinthelab.com/

workreadiness to learn more about the work-readiness skills.

6.1 Create a Nature Presentation
As a Green Clean representative, you have been asked to create a presentation 

showcasing the beauty of the earth. Create at least seven slides and insert a 

nature photograph on every slide. You might use PowerPoint’s clip art command 

to search for nature photographs, or find your own photos some other way. 

Search the Internet for public domain music and find appropriate back-

ground music for your slide slow. Insert the audio file on the title slide and 

configure it to play automatically at start across all slides. Add a speaker note on the title slide 

indicating the URL you used to download the audio file. Save your presentation as ct-Nature 
Slides to your Lesson 06 folder. If working in a group, discuss why Green Clean might create 

such a slide show, what business purposes it might address. If working alone, type your 

answers in a Word document named ct-Questions saved to your Lesson 06 folder.

6.2 Add Slide Show Timings to a Presentation
Start with the ct-Nature Slides presentation you created in the previous exercise 

and save a copy of it with the name ct-Nature Auto Pilot to your Lesson 06 

folder. Apply slide show timings so the slides advance automatically and the last 

slide appears as the audio ends. Set the slide show to repeat automatically until 

stopped. Save your changes. Have another student run your slide show to verify 

the timings are effective. If working in a group, discuss possible business uses of 

such an automated slide show. If working alone, type your answers in a Word 

document named ct-Questions2 saved to your Lesson 06 folder.

6.3 Add Video to a Presentation
Open the ct-Nature Auto Pilot presentation you created in the previous exercise 

and save it to your Lesson 06 folder with the name ct-Nature Video. Down-

load a public domain nature video from the Internet and add it to a new final 

slide. Add a speaker note indicating the URL you used to download the video. 

Disable the slide show timings and looping. Trim the video, if necessary, to 

adjust the start and stop times. Apply a video effect. Test the slide show and save 

your changes.

WORK-READINESS 

SKILLS APPLIED

■ Thinking creatively

■ Seeing things in the 
mind’s eye

■ Making decisions

WORK-READINESS 

SKILLS APPLIED

■ Thinking creatively

■ Seeing things in the 
mind’s eye

■ Participating as a 
member of a team

WORK-READINESS 

SKILLS APPLIED

■ Seeing things in the 
mind’s eye

■ Thinking creatively

■ Applying technology 
to a task
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