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OowerPoint 2010 allows you to 

collaborate on presentations by 

sharing your presentations with 

reviewers and having them add comments. 

You can then incorporate recommendations 

from multiple reviewers. PowerPoint also 

includes commands to automatically arrange 

several open presentations on the screen so 

you can easily compare different versions and 

copy and paste between them. In this lesson, 

you will learn how to use the collaboration 

tools that PowerPoint 2010 offers and the 

document sharing services available from 

Microsoft.
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L E S S O N  O U T L I N E

10.1 Collaborating Online

10.2 Sharing Files

10.3 Working with Comments

10.4 Comparing and Merging Presentations

10.5 Introducing SkyDrive and Office Web 
Apps 2010

10.6 Using Reference Tools

10.7 Concepts Review

Reinforce Your Skills

Apply Your Skills

Critical Thinking & Work-Readiness Skills

L E A R N I N G  O B J E C T I V E S

After studying this lesson, you will be able to:

■ Send a presentation for review via email

■ Attach, edit, review, and delete comments

■ View multiple presentations at once

■ Combine presentations

■ Store, access, and edit files with Microsoft 

SkyDrive and Office Web Apps 2010
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Working with Reviewers

Dr. Jackson’s latest presentation is ready for review, and 

he has learned that Microsoft offers some very powerful 

collaboration tools. Before leaving town for a medical 

conference, he asks his department chiefs to review his 

presentation, add comments, and make changes directly 

to it. He can later review their changes and, when finished, 

compare and incorporate the desired changes into his 

original presentation. He knows that even though some of the department chiefs don’t have 

PowerPoint, they can use Microsoft SkyDrive and the new Office Web Apps 2010 to review, edit, and 

comment on the presentation. Additionally, he’s confident that while out of town and without his 

laptop, he can use Office Web Apps 2010 to make minor edits to his presentation from a computer at 

an Internet café in the conference hotel. 

A free limited version of 
PowerPoint is available 
as a web app.
Fo
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Video Lesson labyrinthelab.com/videos

If you have ever worked on a team presentation project, you know the havoc created as a 

presentation is passed from person to person for review. PowerPoint 2010 incorporates a 

commenting feature that allows reviewers to attach comments that can be read by anyone 

working on the presentation. The presentation creator can then read through all the 

comments and incorporate any desired changes into the presentation. Alternatively, a presen-

tation can be shared via Microsoft SkyDrive. And when SkyDrive is used with Office Web Apps 

2010, reviewers can leave comments in a central location that can be read online rather than 

being attached to the actual presentation.

Setting Up a Review Cycle
The first steps in setting up a review cycle are to decide how you want to receive feedback from 

the reviewers and what your goals are. For example, do you want reviewers to make actual 

changes to the presentation or to simply write comments? Should the comments be attached 

to the presentation or should there be a centralized list of comments online that reviewers can 

simply add to? You indicate your preference in the email message that accompanies the 

presentation (assuming you are emailing the presentation to your reviewers) or the link to the 

presentation (if you are using SkyDrive). If you want to request the reviewers to make changes 

directly in the presentation, you should send them a copy of the presentation with a slightly 

different name so you can later identify who made the changes. You can then copy and paste 

the desired changes into your original presentation.

Following the Review Cycle Process
Regardless of the method you choose to collaborate with, there is a standard review cycle 

process, which is shown in the following table. 

10.1 Collaborating Online

THE REVIEW CYCLE PROCESS

Process Step Performed By

Send the presentation for review. Original author

Review the presentation, making changes or adding comments. Reviewer(s)

Return the presentation to the original author. Reviewer(s)

Compare, merge, and finalize the reviewed presentation. Original author
Fo
r
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Before reviewers can do their job and edit or comment on a presentation, you must decide how 

to get the presentation to them. Copying a presentation to CD and mailing it is slow. Instead, 

you can use the speed of the Internet to share your presentation several ways, including:

■ Email

■ SkyDrive and Office Web Apps 2010

Sharing Files via Email
Video Lesson labyrinthelab.com/videos

Sharing files via email is a simple procedure, but as with any process, it has its own strengths 

and weaknesses.

Selecting an Email Program
When you use the Send Using E-mail command in PowerPoint, your email message is auto-

matically created and the presentation automatically attached to the message. PowerPoint 

works with any email program or webmail service that you can select from the Programs tab of 

the Internet Options menu in Internet Explorer (Win XP) or in the Windows Control Panel 

(Win 7/Vista). If you want to change the email service, you should make this selection before 

starting PowerPoint. Some email services (for example, most webmail services) don’t support 

attaching the presentation automatically, so you must do so manually.

10.2 Sharing Files

STRENGTHS AND WEAKNESSES OF SHARING FILES VIA EMAIL

Strengths Weaknesses

■ No Windows Live ID is required

■ Using email is already familiar to most users 

■ It is a simple process to attach a presentation to 

an email

■ As reviewers must have PowerPoint, comments 

can be added directly to the presentation

■ There are potentially several versions of the same 

presentation to keep track of

■ Large presentations containing video, audio, or 

other linked files can be problematic to email

■ Each reviewer must have PowerPoint installed to 

edit the presentation or insert comments

SETTING THE DEFAULT EMAIL PROGRAM

Operating System Procedure

Set the default 

email program 

(Win 7/Vista)

■ Choose Start→Control Panel

■ Click Programs.

■ Click Set Your Default Programs.

■ Select your preferred email program from the list at the left.

■ Click Set This Program as Default in the right column.

Set the default 

email program 

(Win XP)

■ Start Internet Explorer.

■ Choose Tools→Internet Options from the Command Bar.

■ Select the Programs tab.

■ Select your preferred email program from the E-mail drop-down menu.

QUICK REFERENCE
Sharing Files 323
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Using the Send Using E-mail Pane
The Save & Send tab of Backstage view contains a Send Using E-mail pane that includes 

commands to attach the current presentation as a regular PowerPoint file, a PDF, an XPS docu-

ment, or as an Internet FAX. When you choose this command, PowerPoint immediately 

displays an email window with the file attached. You just need to address the email and type 

your message. You can also change the subject line, which defaults to the name of the file you 

are sending.

Clicking the Send button in the Outlook window does not actually send the message. It 
simply saves it to your Outlook Outbox, where it will sit until you start Outlook.

Naming Reviewer Copies
Experience shows that it works best to name each copy of a presentation sent out for review 

with the reviewer’s name. Then as the presentations are returned from review, it’s easy to 

track which came from which reviewer.

SEND USING E-MAIL OPTIONS

Option Explanation

■ The file is attached in its current format. For example, if you have a 

PPTX open (the default file format for PowerPoint), a PPTX file is 

attached to the email.

■ The presentation is converted to the PDF file format and the PDF is 

attached to the email.

■ The recipient must have the free Adobe Acrobat Reader or other PDF 

reader to open the attached PDF.

■ The presentation is converted to the XPS file format and the XPS is 

attached to the email.

■ XPS files can be opened with Internet Explorer.

■ You must sign up with a fax service provider before using this option.

The Outlook 2010 message window 
(with presentation automatically 
attached) waiting to be addressed

TIP
324 Lesson 10: Working with Online Collaboration
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Save all reviewer copies in a special folder to keep them together.

Attach a Presentation to an Email Message 10.2.1

In this exercise, play the part of the original presentation author as you use PowerPoint to automatically 
attach the presentation to an email message you want to send to a reviewer.

Before You Begin: Outlook must be configured for an email account or have been set up to function without 
an email account. Check with your instructor.

1. Start PowerPoint and maximize the program window.

2. Open the Raritan Comments presentation from the Lesson 10 folder.

3. Choose File→Save As to save a copy of the presentation.

4. Type Raritan Comments for Review as the filename and click Save.

The original presentation is closed and the renamed copy remains open, ready to be emailed.

5. Choose File→Save & Send→Send Using E-mail→Send as Attachment.

The Outlook message window opens with the presentation already attached. At this stage, you could 
address the message, change the subject line if desired, and type the body of the message. Because these 
are familiar email tasks, we will skip them and simply close this new message. 

6. Close the message window. Choose No if prompted to save the message. 

7. Exit PowerPoint and choose No if prompted to save changes to the presentation.

All programs should be closed and you should be returned to your Desktop.

SENDING A PRESENTATION VIA EMAIL

Task Procedure

Send a presentation 

for review with 

Outlook, Outlook 

Express, Windows 

Mail, or Windows 

Live Mail

■ Open the presentation in PowerPoint.

■ (Optional but recommended) Choose File→Save As, rename the presentation, 

indicating which reviewer is to review this copy, and then click Save. (A copy of 

the presentation is now saved with a new name and is currently open in 

PowerPoint.)

■ Choose File→Save & Send→Send Using E-mail→Send as Attachment. 

(The presentation is automatically attached to the email.)

■ Enter the recipient’s email address and, if desired, revise the Subject line.

■ Click the Send button in the message window.

■ Open your email program to actually send the message.

■ Repeat the preceding steps for each reviewer.

Send a presentation 

for review by using 

another email 

program

■ Open your email program and address a message for the first reviewer. 

■ Use your email program’s procedure to attach the saved copy of the presentation 

and click Send.

DEVELOP YOUR SKILLS 10.2.1

QUICK REFERENCE

TIP
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Opening an Attached Presentation
Video Lesson labyrinthelab.com/videos

With Outlook, Outlook Express, Windows Mail, or Windows Live Mail as the default email 

program, the recipient can open the attached presentation directly from the email message 

window. However, if any changes are made to a presentation opened directly from an email 

message, the presentation must be saved to the hard drive or the changes will be lost.

Open and Save the Attached Presentation 10.2.2

In this exercise, you will play the part of a reviewer who has received a presentation to review. You will open 
and save a presentation attached to an email.

Retrieve the Email Message and Open the Attachment

1. Starting from your Desktop, navigate to the Lesson 10 

folder, and then double-click the Outlook message 

file named Raritan Comments for review. Be sure you 

open the Outlook message file and not the Power-

Point presentation of the same name.

The message opens just as if you had received it normally.

2. Double-click the attached file to view it.

Your screen may differ from the figure.

3. Click Enable Editing to enable the Ribbon commands.

PowerPoint disables the Ribbon when an email attachment is opened for security purposes.

4. Review the presentation, looking for comments and other changes.

You will not make any changes now but will save the presentation to your hard drive so you can make 
changes later.

5. Choose File→Exit.

The presentation attached to the email closes, and the Outlook window is visible.

DEVELOP YOUR SKILLS 10.2.2
326 Lesson 10: Working with Online Collaboration
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Working with Comments 327

Save the Attached Presentation
You will save the presentation so you can make and save changes to it later.

6. Right-click the attached file and choose 

Save As from the pop-up menu.

7. If necessary, navigate to the Lesson 10 

folder from the Save Attachment 

dialog box.

8. Name the file Raritan Comments from 
Dr Jackson and click Save.

9. Choose File→Close to close the email 

message window.

10. If necessary, choose File→Exit to close Outlook.             

Video Lesson labyrinthelab.com/videos

Attaching a comment in a PowerPoint presentation is the electronic equivalent of passing a 

printed copy of the presentation with a yellow sticky note on it to a team member and asking 

for a response. By using comments, you can send the presentation with your notes, questions, 

or concerns regarding individual slides to a reviewer and have that person add comments and 

return the presentation to you for review. With this method, reviewers do not make changes 

directly to the slides. 

Displaying Comments
Comments are visible only in Normal view. If a presentation contains comments, the comment 

boxes can be distracting as you work on the presentation. PowerPoint lets you show or hide all 

comments in a presentation with a single click. Hiding the comments does not delete them—it 

simply makes them invisible. You can always turn the comments back on when you start the 

review process again.

The option to hide/show comments, Show Markup, is available only if the presentation 
actually contains comments.

10.3 Working with Comments

A comment on a slide

NOTE

Hide or display 
comments in 
Normal view. Navigate existing 

comments.

Labyrinth Learning  http://www.lablearning.com
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Setting Comment Initials
Each comment is identified by initials. The initials should be those of the person who created 

or last edited the comment, but that’s not always the case. Your initials may be AF, but how 

does PowerPoint know that? You may create a comment and have it initialed as JB, even 

though those are not your initials. Therefore, it’s a good idea to check your PowerPoint options 

and ensure that PowerPoint is configured with your name and initials.

Any comments you attach are labeled with your initials as specified in the PowerPoint Options 

dialog box. Additionally, if you edit a comment made by another person, the initials will 

change to yours to indicate that you were the last person to edit that comment.

Personalize PowerPoint 10.3.1

In this exercise, you will personalize PowerPoint with your name and initials.

1. Start PowerPoint and maximize the program window.

2. Choose File→Options.

3. Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint 

Options dialog box and write down the current settings for User Name and Initials here:

■ User Name: _________________________

■ Initials: __________

You will refer to these settings later so you can reset the PowerPoint options for other students.

4. Type your name in the User Name box.

5. Type your initials in the Initials box.

6. Click OK.

Any comments you add or edit will be labeled with your initials.

Attaching Comments
Video Lesson labyrinthelab.com/videos

Comments can be added in three ways: 

■ Comment on selected text: You can select text and then add a comment that appears 

beside the selection. 

■ Comment on a selected object: You can select an object such as a chart or picture and 

then add a comment that appears beside the object. 

■ Comment on a slide: When comments are attached to the slide as a whole, the comment 

appears in the top-left corner of the slide. 

DEVELOP YOUR SKILLS 10.3.1

The User Name and 
Initials settings in the 
PowerPoint Options 
dialog box…

…are used to label comments.
328 Lesson 10: Working with Online Collaboration
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No matter where a comment appears, you can always drag it to a new location on the slide.

Differentiating Comments from Multiple Reviewers
Each reviewer’s comment displays in a different color, and the comment indicator (a small 

box) indicates the reviewer’s initials and the comment number. PowerPoint numbers 

comments automatically in the sequential order they are placed in the presentation. For 

example, slide 8 may have comment number 1 on it, while slide 1 may have comment number 

15 on it.

You can read a comment simply by pointing to it. You do not have to click on it.

Navigating Comments
In large presentations with many slides, navigating from slide to slide searching for comments 

can be tedious. This can result in a huge waste of time. Imagine a 100-slide presentation with 

comments on slides 2 and 92. There would be no point in displaying slides 3–91 if all you were 

interested in were the comments. PowerPoint’s Previous and Next commands allow you to 

skip to the next or previous comment in the presentation without having to view all the slides 

in-between.

USING COMMENTS IN PRESENTATIONS 

Task Procedure

Personalize 

PowerPoint with 

your name and 

initials

■ Choose File→Options.

■ Type your name and initials in the appropriate boxes in the Personalize Your 

Copy of Microsoft Office section.

■ Click OK.

Hide or display 

comments

■ Choose Review→Comments→Show Markup to hide or display comments 

throughout the presentation.

■ The Show Markup command is available only if the presentation contains 

comments.

TIP

Comments 
attached to a 
slide appear 
in the top-left 
corner by 
default.

Comments 
attached to 
text appear 
next to the 
text by 
default.

Comments attached 
to clip art appear 
next to the clip art 
by default.

TIP

QUICK REFERENCE
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Attach Comments 10.3.2

In this exercise, you will attach comments in the Raritan Comments presentation.

Attach a Comment to an Object

1. Open the Raritan Comments presentation from the Lesson 10 folder.

2. Display the fourth slide, Operating Hours.

3. Select the text 12:00 a.m.

4. Choose Review→Comments→New Comment from the Ribbon.

A small box with the reviewer’s initials appears next to the selected text. A larger comment box also 
appears, ready to accept the comment.

5. Type Should this be "midnight" instead of 12am? in the comment box.

6. Click outside the comment box.

The large comment box closes, but the comment indicator (the small box with the initials) remains.

Attach a comment ■ Display the slide to receive the comment.

■ Select the text, picture, or other object to receive the comment, or click the slide 

on the Slide pane.

■ Choose Review→Comments→New Comment from the Ribbon.

■ Type the comment, and then click outside of the comment box.

■ The comment appears next to the object or on the top-left corner of the screen 

(for a slide comment).

Edit a comment ■ Click the comment indicator to select it.

■ Choose Review→Comments→Edit Comment from the Ribbon. (You can also 

right-click the comment indicator and choose Edit Comment from the pop-up 

menu.)

■ Revise the comment and then click outside the comment box.

Delete a comment ■ Click the comment indicator to select it.

■ Choose Review→Comments→Delete Comment from the Ribbon. (You can also 

right-click the comment and choose Delete Comment from the pop-up menu.)

Navigate comments ■ Display any slide.

■ Choose Review→Comments→Previous or Review→Comments→Next to 

navigate to the previous or next slide with a comment.

DEVELOP YOUR SKILLS 10.3.2

USING COMMENTS IN PRESENTATIONS (continued)

Task Procedure

QUICK REFERENCE
Fo

330 Lesson 10: Working with Online Collaboration

Labyrinth Learning  http://www.lablearning.com



Microsoft PowerPoint 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Eva
lu

at
io

n 
O
nl

y

Attach a Comment to a Slide

7. Click anywhere outside the slide to ensure that nothing on the slide is selected.

8. Choose Review→Comments→New Comment from the Ribbon.

A new box with initials appears, and the number has been incremented. The comment box is the same 
color as the previous comment to indicate that it was created by the same person.

9. Type Should we state we are open on holidays? in the comment box, and then 

click outside the comment box.

Because the comment was attached to the slide as a whole, it appears in the top-left corner of the slide.

Navigate and Read Comments

10. Point to (don’t click on) the comment at the top-left corner of the slide.

The comment appears so you can read it.

11. Move your mouse away from the small box with the initials.

The comment box closes.

12. Point to the other comment box next to the text to read it, and then move your mouse to 

close the comment.

13. Display the title slide from the Slides pane.

14. Choose Review→Comments→Next from the Ribbon.

The Operating Hours slide displays with the first comment automatically opened.

15. Continue clicking Review→Comments→Next from the Ribbon, pausing to read each 

comment as it displays, until the end of presentation message appears.

16. When the end of presentation message appears, click Cancel.
You started with the comments on the title slide, so there is no need to search for comments from the 
beginning.
Fo
r 
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Editing and Deleting Comments
Video Lesson labyrinthelab.com/videos

When presentations are undergoing a review process, it is typical for the presentation to be 

emailed back and forth between reviewers, each reading and commenting on previous 

comments. For example, the first reviewer may leave a comment such as Should this list be 
sorted? The original author may respond to that comment with Alphabetically or by date? The 

reviewer can respond with By date. By editing an existing comment, reviewers can enter into a 

dialogue.

After a comment has been read, the author can decide to honor the comment and make a 

change to the slide, or ignore the comment. Either way, the comment can be deleted when it is 

no longer needed.

Writing Effective Comments
Nobody likes to be attacked, berated, or made to feel inadequate. When leaving comments for 

others to read, try to be supportive and offer constructive criticism where appropriate. A 

comment such as That color is awful may hurt the reader’s feelings and cause hostility or a 

stressful work environment. A more productive comment might be That color is hard on the 
eyes—how about a light blue instead? Try to offer suggestions for things you think need to be 

changed. Additionally, don’t underestimate the power of compliments. Sometimes a simple 

comment such as Good Job! inspires a coworker’s creativity and productivity.

Edit and Delete Comments 10.3.3

In this exercise, you will edit and delete comments. 

Edit Comments

1. Click the comment indicator in the top-left corner of the Departments slide to open the 

comment.

2. Choose Review→Comments→Edit Comment from the Ribbon.

3. At the end of the comment, tap (Enter) twice, 

type Thank you, and then click outside 

the comment box.

Notice that the comment number does not 
change in the small box. Numbers are given only 
to new comments. 

Delete Comments

4. Display slide 4, Operating Hours.

5. Click the comment indicator in the top-left corner of the slide to read the comment; keep 

the comment selected.

6. Choose Review→Comments→Delete from the Ribbon.

The comment is deleted.

7. Save your presentation.         

DEVELOP YOUR SKILLS 10.3.3
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Comparing and Merging Presentations 333

Video Lesson labyrinthelab.com/videos

When you receive reviewed presentations back, you will compare them to the original and 

decide which changes you want to incorporate into the final presentation. If you use Outlook, 

Outlook Express, Windows Mail, or Windows Live Mail to check your email, you can open the 

presentation from the attached file in the email message by double-clicking it. If you use 

another email program, you may have to save the attached file to your hard drive before 

opening it in PowerPoint.

Viewing Multiple Presentations
The View→Window command group offers several commands that automate the process of 

arranging multiple open presentations on the screen. There are two automatic layouts you can 

use to quickly view more than one presentation at a time: 

■ Cascade (overlapped): You can overlap presentations by using the Cascade command. 

When presentations are overlapped, you can see a large version of the presentation while 

easily switching from presentation to presentation. However, you can see only one presen-

tation at a time. 

■ Arrange All (side by side): When you display presentations side by side, the slide views 

are smaller but you can see several presentations at once. 

Whichever command you use, you can always manually resize and reposition the presentation 

windows to your liking. The preceding Ribbon commands simply get you started.

10.4 Comparing and Merging 
Presentations

Opens an additional 
window with the 
current presentation

Arranges multiple 
presentation windows 
for easy reading

Resizes the 
main slide pane

Switches between open 
presentation windows

The Cascade command overlaps 
presentations, making it easy to 
switch between them.
Labyrinth Learning  http://www.lablearning.com
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USING COMMANDS IN THE WINDOW COMMAND GROUP

Command What It Does

New 

Window

■ Creates an additional window for the current presentation

■ Useful to work on two slides in the same presentation at once

Arrange All ■ Arranges all open presentations side by side

■ Useful to compare open presentations

Cascade ■ Overlaps all open presentations

■ Useful to quickly see which presentations are open

Move Split ■ Enables the use of the arrow keys on the keyboard to adjust the size of the Slide pane 

within a single PowerPoint window

Switch 

Windows

■ Used to switch between open presentations

■ An alternative to using the Windows taskbar to switch between PowerPoint windows

The Arrange All command 
positions presentations 
side by side, making it 
easy to compare them.

QUICK REFERENCE
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Compare Reviewed Presentations 10.4.1

In this exercise, you will compare a presentation that has been reviewed by two other people and incorporate 
some of their changes into the presentation.

Before You Begin: The Raritan Comments presentation should still be open.

Arrange the Presentations

1. If necessary, display the title slide.

2. Open the Raritan Comments Rene and Raritan Comments Toby presentations from the 

Lesson 10 folder.

You now have three versions of the presentation open: your original and the ones reviewed by Rene 
and Toby.

3. Choose View→Window→Arrange All from the Ribbon.

The three presentations are arranged side by side and are easy to compare.

Compare the Title Slides

4. Click on the title slide in Toby’s presentation, point to the comment in the top-left corner, 

and read the comment.

If you can’t tell which presentation is which, look at the comment initials. Toby’s presentation has 
comments with the initials TM while Rene’s presentation uses the comment initials RB.

5. Click the title slide in Rene’s presentation, point to her comment, and read the comment.

Both reviewers suggested a picture on the title slide. Toby’s choice is more appropriate.

6. Click anywhere in Toby’s presentation to make it active, click the picture to select it, and 

then choose Home→Clipboard→Copy from the Ribbon.

7. Click the title slide in the original Raritan Comments presentation, and then choose 

Home→ Clipboard→Paste from the Ribbon.

The image is pasted to the same location on the original presentation.

Compare the Services Slide

8. Use the Slide panel to select the second slide in each of the three presentations so you can 

compare them.

Only Toby has comments on slide 2.

9. Click anywhere in Toby’s presentation to make it active, and then point to the comment 

to read it.

Toby has suggested alphabetizing the list of services. You will do just that.

10. Click anywhere in the original Raritan Comments presentation to make it active.

The slide is too small to work comfortably with the text.

11. Maximize the PowerPoint window for the original Raritan Comments 

presentation.

DEVELOP YOUR SKILLS 10.4.1
Comparing and Merging Presentations 335
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12. Follow these steps to alphabetize the list of services:

The list of services is alphabetized.

13. Choose View→Windows→Arrange All to view all three presentations again side by 

side.

The order of presentation windows from left to right may have changed.

Compare the Remaining Slides

14. Use the Slide panel to display the third slide in each presentation.

15. Read the comment in Rene’s presentation.

You agree this slide works better as a two-column layout.

16. Maximize the original Raritan Comments presentation.

17. Choose slide 3, Location, if necessary.

18. Choose Home→Slides→Layout→Two Content from the Ribbon.

A Triple-click the word Good to select the entire paragraph.

B Drag the 
highlighted 
text to the left 
of the word 
Save.

C Triple-click the word Immunization and drag the 
highlighted words to the left of the second paragraph.

D Triple-click the word Plan and drag the highlighted 
paragraph so it becomes the third bullet point.

E The paragraphs should be 
ordered as shown here.
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19. Follow these steps to move the highway information to the new column:

The text is moved to the right column.

20. Choose View→Windows→Arrange All to view all three presentations again side by 

side.

The order of presentation windows from left to right may have changed.

21. Display the fourth slide in each presentation and check for comments.

The fourth slide of each presentation contains the same comment from the original author. You will 
make the suggested change.

22. Click the Zoom In button at the bottom of the original Raritan 

Comments presentation repeatedly until you can comfortably see 

the text 12:00 a.m.

23. Drag to select the text 12:00 a.m. and then type midnight. Your slide should resemble the 

following:

24. Right-click the comment on the original Raritan Comments presentation and choose 

Delete Comment from the pop-up menu.

Close the Reviewers’ Presentations

25. Click anywhere in the Raritan Comments Toby presentation to select it, and then choose 

File→Close. If asked to save changes, choose Don’t Save.

26. Click anywhere in the Raritan Comments Rene presentation to select it, and then choose 

File→Close. If asked to save changes, choose Don’t Save.

27. Maximize the remaining Raritan Comments presentation window.

28. Display the final slide and delete the comment in the top-left corner.

29. Save your presentation and close PowerPoint.             

A Point to the left 
of the word 
Accessible.

B Drag down and 
to the right to 
highlight all 
the highways.

C Drag the highlighted text 
to the right column.
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Cleaning Up
Video Lesson labyrinthelab.com/videos

As in previous lessons, it is nice to set any PowerPoint options you have changed back to the 

default settings so other students can use PowerPoint in its default state.

Reset PowerPoint Options 10.4.2

In this exercise, you will reset the User Name and Initials settings you changed earlier.

1. Choose File→Options.

2. Locate the Personalize Your Copy of Microsoft Office section in the PowerPoint 

Options dialog box.

3. Change the User Name and Initials settings back to the default settings you wrote down 

earlier in Develop Your Skills 10.1.

4. Click OK.

Video Lesson labyrinthelab.com/videos

You may not always be at your computer or have access to your hard drive when you need to 

edit a file. For example, you may have a need to edit an important work document from home, 

but have no access to your work computer. With Microsoft SkyDrive™, you can store your files 

online so they are available from any computer with an Internet connection, and with Office 

Web Apps 2010, you can edit those files residing on SkyDrive even if you don’t have the actual 

Microsoft Office programs installed on your computer.

Storing Files on SkyDrive
SkyDrive is a free service provided by Microsoft that allows you to store your files online. There 

are several benefits to this:

■ You can access your files from any computer with an Internet connection.

■ You don’t need to worry about your hard drive crashing or USB drive breaking because your 

files are stored on the SkyDrive servers.

DEVELOP YOUR SKILLS 10.4.2

10.5 Introducing SkyDrive and Office Web 
Apps 2010
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Save a Presentation to SkyDrive 10.5.1

WebSim labyrinthelab.com/pp10

In this exercise, you will save a presentation to SkyDrive.

1. Type the URL for the student web page (listed above) into the address bar of your web 

browser and tap [Enter].

2. From the left navigation bar, click Lessons 9–12 and then Lesson 10; then, click the 

Develop Your Skills 10.5.1: Save a Presentation to SkyDrive link.

The WebSim loads. The Raritan Final presentation is open in PowerPoint.

3. Work your way through the on-screen exercise instructions.

4. Click the Back to Course link at the top-right corner of your screen.

Editing Files with Office Web Apps 2010
Video Lesson labyrinthelab.com/videos

Files that have been saved to SkyDrive can be edited online using Office Web Apps 2010. Office 

Web Apps 2010 can be thought of as free online versions of Microsoft Office programs, but 

with limited functionality. Currently, Microsoft plans to support editing only PowerPoint, 

Word, Excel, and OneNote documents with Office Web Apps 2010. At the time of this writing, 

Office Web Apps 2010 is still in the beta stage. The final version may feature different capabili-

ties than those found in the current beta version. 

SAVING A FILE TO SKYDRIVE

Task Procedure

Save a 

presentation 

to SkyDrive

■ Open your presentation in PowerPoint.

■ Choose File→Save & Send→Save to Web

■ Click Sign In and sign in with your Windows Live ID.

■ Select the SkyDrive folder where you’d like to save the presentation.

■ Click Save As.

■ Name the file, click Save, and wait as the presentation is uploaded.

Access a file 

stored on 

SkyDrive

■ Start your web browser and navigate to www.SkyDrive.com.

■ Sign in with you Windows Live ID.

■ Click the folder containing the file you want to access.

■ Click a file to view it. Alternatively, point to the file you want to access and click an action, 

such as Edit in Browser, Share, or More.

DEVELOP YOUR SKILLS 10.5.1

QUICK REFERENCE
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Edit a Presentation with Office Web Apps 2010 10.5.2

WebSim labyrinthelab.com/pp10

In this exercise, you will edit a presentation with Office Web Apps 2010.

1. If necessary, type the URL listed above into the address bar of your web browser and 

tap [Enter].

2. From the left navigation bar, click Lessons 9–12 and then Lesson 10; then, click the 

Develop Your Skills 10.5.2: Edit a Presentation with Office Web Apps 2010 link.

The WebSim loads and the SkyDrive start page appears. The computer represented in the WebSim does 
not have PowerPoint installed. You will edit the presentation using Office Web Apps 2010.

3. Work your way through the on-screen exercise instructions.

4. Click the Back to Course link at the top-right corner of your screen.

STRENGTHS AND WEAKNESSES OF OFFICE WEB APPS 2010

Strengths Weaknesses

■ Files can be edited from any computer with an Internet 

connection

■ No need for Microsoft Office to be installed

■ Presentations display full color, backgrounds, and fonts

■ Requires a Windows Live ID

■ Fewer features and capabilities than the full Microsoft 

Office

DEVELOP YOUR SKILLS 10.5.2

The PowerPoint Web App features a Ribbon similar to the full version of PowerPoint, 
but lacks much of the functionality.
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Sharing Files with SkyDrive
Video Lesson labyrinthelab.com/videos

In addition to editing files stored on SkyDrive 

yourself with Office Web Apps 2010, you can 

share files and allow others to edit or comment 

on them. Alternatively, you can share files and 

allow others to only view or comment on them.

SkyDrive Folders
When you share a file on SkyDrive, you actually 

share the SkyDrive folder containing the file. 

Therefore, all files stored in the SkyDrive folder 

are shared. You can easily create additional 

SkyDrive folders to more easily manage permis-

sions. For example, you can create one folder 

that stores files you allow others to edit and 

create another folder that stores files you allow 

the same people to only view.

WORKING WITH SKYDRIVE FOLDERS

Task Procedure

Create a folder ■ Use your web browser to log in to SkyDrive.

■ Choose New→Folder from the web page menu bar above the SkyDrive folder 

icons.

■ Type a name for your new folder and click Next.

■ Drag documents from your computer into the web page window to upload them to 

the new SkyDrive folder and click Continue.

■ Edit the share permissions on the folder as necessary.

Share a folder ■ Use your web browser to log in to SkyDrive.

■ Click the folder you want to share.

■ Click the link to the right of Shared With to edit the permissions.

■ Click Edit Permissions at the top of the web page.

■ Enter the email address of the person with whom you would like to share the 

folder and click Save.

■ Type a message to include in the invitation email and click Send.

Access a shared file ■ Click the link to the shared folder in the invitation email you received from the file’s 

owner.

■ Click the View Folder button in the email.

■ Point to the file you wish to view or edit and choose an action.

Folders that are 
not shared display 
a padlock icon.

Folders that are 
shared display 
the shared icon 
(two people).

QUICK REFERENCE
F
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Create a SkyDrive Folder 10.5.3

WebSim labyrinthelab.com/pp10

In this exercise, you will create a SkyDrive folder to store shared documents.

1. If necessary, type the URL listed above into the address bar of your web browser and 

tap [Enter].

2. From the left navigation bar, click Lessons 9–12 and then Lesson 10; then, click the 

Develop Your Skills 10.5.3: Create a SkyDrive Folder link.

The WebSim loads and the SkyDrive start page appears. You are already logged in as DrJacksonFrom-
Raritan@hotmail.com.

3. Work your way through the on-screen exercise instructions.

4. Click the Back to Course link at the top-right corner of your screen.

Moving Files
Video Lesson labyrinthelab.com/videos

Since permissions are set on folders and not individual files, you may find it necessary to move 

files from one SkyDrive folder to another.

Move Files 10.5.4

WebSim labyrinthelab.com/pp10

In this exercise, you will move a file from one SkyDrive folder to another.

1. If necessary, type the URL listed above into the address bar of your web browser and 

tap [Enter].

2. From the left navigation bar, click Lessons 9–12 and then Lesson 10; then, click the 

Develop Your Skills 10.5.4: Move Files link.

The WebSim loads and the SkyDrive start page appears. You are already logged in as 
DrJacksonFromRaritan@hotmail.com.

3. Work your way through the on-screen exercise instructions.

4. Click the Back to Course link at the top-right corner of your screen.

Setting Folder Permissions
Video Lesson labyrinthelab.com/videos

Once a folder is created you can set its permissions, allowing others to view or edit the files 

inside. SkyDrive lets you set global permissions and share a folder with the general public, or 

you can specify individuals by their e-mail address. Any files stored in the folder will inherit 

the folder’s permissions.

DEVELOP YOUR SKILLS 10.5.3

DEVELOP YOUR SKILLS 10.5.4
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Share a Folder 10.5.5

WebSim labyrinthelab.com/pp10

In this exercise, you will share a SkyDrive folder and all the files within.

1. If necessary, type the URL listed above into the address bar of your web browser and 

tap [Enter].

2. From the left navigation bar, click Lessons 9–12 and then Lesson 10; then, click the 

Develop Your Skills 10.5.5: Share a Folder link.

The WebSim loads and the SkyDrive page appears, displaying the contents of the For Review folder. You 
are already logged in as DrJacksonFromRaritan@hotmail.com.

3. Work your way through the on-screen exercise instructions.

4. Click the Back to Course link at the top-right corner of your screen.

Accessing Shared Files
Once a file has been shared with you, accessing it is simple. You click the View folder button in 

the invitation email, log in with your Windows Live ID if prompted, and edit the file just as if it 

were one of your own files on SkyDrive. Make sure you save the invitation email, as the View 

folder button is the easiest way to access the files.

DEVELOP YOUR SKILLS 10.5.5

A The invitation email 
identifies who shared 
their files with you.

B Click this button to 
open the shared 
SkyDrive folder in 
your default web 
browser. You may be 
asked to log in with 
your Windows Live ID.
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Video Lesson labyrinthelab.com/videos

PowerPoint offers several reference tools, including a 

dictionary, thesaurus, encyclopedia, and translation capa-

bilities. When using these reference tools, PowerPoint often 

provides links to websites with more information. 

However, many of these websites require membership fees 

before you can access the full content.

Using the Research Pane
The reference tools are accessed through the Research 

pane, where you can specify any or all of the reference tools 

to use in your search. The translation tool can translate 

between English, French, German, Italian, Japanese, 

Greek, Russian, and several other languages. The thesaurus 

is even offered in several languages. Remember that you 

can drag the border of the Research pane to make it wider 

and easier to read the content.

Use the Research Pane 10.6.1

In this exercise, you will use the various tools provided in the Research pane.

Use the Thesaurus Feature

1. Start PowerPoint and open the Raritan Comments presentation from your Lesson 10 

folder.

2. Display the fifth slide, Raritan Staff, and double-click the word specialists at the bottom 

of the slide to select it.

Selecting a word or phrase first saves you from having to type it in the Research pane.

3. Choose Review→Proofing→Thesaurus from the Ribbon.

4. Follow these steps to replace the word specialists with one from the thesaurus:

The word experts replaces the word specialists on the slide.

10.6 Using Reference Tools

DEVELOP YOUR SKILLS 10.6.1

The Research pane shows a 
translation of the word 
Medicine from English to French.

A Point to (don’t click) the word 
experts to display its menu arrow.

B Click the menu arrow 
to display the menu.

C Click Insert.
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Concepts Review 345

Use the Translation Feature

5. Follow these steps to perform a translation of the word experts:

Use the Encyclopedia Feature

6. Follow these steps to use the encyclopedia:

The Factiva iWorks web page opens but requires membership to read the full article.

7. Close the web browser window.

8. Close the Research pane.

9. Save your changes and exit PowerPoint.  

Concepts Review labyrinthelab.com/pp10

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review quiz by 
going to the URL listed above. If your classroom is using Labyrinth eLab, you may complete the Concepts 
Review quiz from within your eLab course.

10.7 Concepts Review

A Click the menu 
and select 
Translation.

B Ensure that From is set to English.

C From the To menu, select French.

D Scroll through the Research 
pane, if necessary, and 
examine the results.

A Select the word specialists 
and type antibiotic to 
replace the existing text.

B Select Factiva iWorks (TM) 
from the menu. The results 
are automatically displayed.

C Scroll through the Research pane 
to examine the results, and then 
click the first View Article hyperlink 
in the Research pane results.

Labyrinth Learning  http://www.lablearning.com
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Reinforce Your Skills

Attach Comments 
In this exercise, you will add comments to the rs-Tropical Getaways Comments presentation.

Attach a Comment to a Slide

1. Start PowerPoint and maximize the program window.

2. Open the rs-Tropical Getaways Comments presentation from the Lesson 10 folder.

3. Display the third slide, Adventure.

4. Choose Review→Comments→New Comment from the Ribbon and type the following 

comment: Should we add a disclaimer of limited liability?

5. Click outside of the comment to close it.

Attach a Comment to an Object

6. Select the text hardcore.

7. Choose Review→Comments→New Comment from the Ribbon and type the following 

comment: Change “hardcore” to “serious”?

8. Click outside of the comment to close it.

9. Save your presentation.

REINFORCE YOUR SKILLS 10.1

Your initials and name may differ from the figure.

Your initials and name may differ from the figure.
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Edit and Delete Comments 
In this exercise, you will edit and delete comments in the rs-Tropical Getaways Comments presentation. 

Before You Begin: You must complete Reinforce Your Skills 10.1 before beginning this exercise. The rs-Trop-
ical Getaways Comments presentation should be open.

Edit a Comment

1. Display the fourth slide, Leisure.

2. Click the existing comment indicator to read and open the comment.

3. Choose Review→Comments→Edit Comment from the Ribbon.

4. Tap the [Enter] key twice to move down 

a few lines in the comment, and then 

type the following (substitute your 

actual name for Name):

Name [Enter]

I think that’s a good idea

Delete a Comment

5. Display the title slide, and then click the comment indicator to read and open the 

comment.

6. Choose Review→Comments→Delete from the Ribbon to delete the currently open 

comment.

7. Save and close the presentation.

Compare and Merge Reviewed Presentations 
In this exercise, you will compare presentations and make changes based on reviewer comments.

Open and Arrange the Presentations
First, you will open the two presentations and arrange them for easy comparison. 

1. Open the rs-TG in Progress presentation from the Lesson 10 folder.

2. Open the rs-TG Reviewed presentation from the Lesson 10 folder.

3. Choose View→Window→Arrange All from the Ribbon.

The original rs-TG in Progress presentation appears on the right, while the rs-TG Reviewed appears on 
the left.

4. Click the large slide on the left to select the rs-TG Reviewed presentation.

This is the presentation that contains the reviewer comments.

REINFORCE YOUR SKILLS 10.2

REINFORCE YOUR SKILLS 10.3

Your initials and name may differ from the figure.
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Navigate the Comments
Now that you’ve arranged the presentations, you will navigate from one to the next. 

5. Choose Review→Comments→Next from the Ribbon to jump to the next comment.

The window on the left displays the first slide with a comment, Travel Categories. Using the Next 
button automatically opens the comment for reading.

6. Read the comment and look at the sample clip art inserted by the reviewer.

No clip art is desired on this slide. You will ignore the comment and will not copy the clip art to the 
rs-TG in Progress presentation.

7. Choose Review→Comments→Next from the Ribbon to jump to and read the next 

comment.

No disclaimer is necessary because it will be clearly stated on the travel contract itself. You will ignore 
this comment.

8. Choose Review→Comments→Next from the Ribbon to jump to the next comment.

You will accept the reviewer’s recommendation.

Make Edits Based on a Comment

9. Drag to select the entire last paragraph 

about the complimentary bottle of 

champagne, and then choose Home→
Clipboard→Copy from the Ribbon.

Notice that this comment appears on the fourth slide, Leisure.

10. Display the fourth slide in the presentation on the right side of the screen (the rs-TG in 

Progress presentation).

11. Click once after the text Jacuzzis in every room and then tap [Enter].

12. Choose Home→Clipboard→Paste from the Ribbon to paste the text onto the slide.

13. Click on the Leisure slide in the rs-TG Reviewed presentation on the left to make it the 

active presentation.
Fo
r E

va
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Continue Reviewing Comments

14. Choose Review→Comments→Next from the Ribbon to jump to the next comment.

You will accept the recommendation to add this to the presentation.

15. Copy the last bulleted paragraph about water parks from the rs-TG Reviewed presentation 

on the left.

16. Select the fifth slide, Family, from the rs-TG in Progress presentation on the right.

17. Paste the text after the Amusement park tickets 
paragraph.

18. Click on the Family slide in the rs-TG Reviewed 

presentation on the left to make it the active 

presentation.

19. Choose Review→Comments→Next from the Ribbon to jump to the next comment.

PowerPoint informs you that the end of the presentation has been reached.

20. Choose Cancel from the dialog box because you have reviewed all the comments.

21. Choose File→Close to close the rs-TG Reviewed presentation.

22. Maximize the rs-TG in Progress presentation.

23. Save the presentation as rs-TG Complete and then close 

PowerPoint.
Reinforce Your Skills 349
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350 Lesson 10: Working with Online Collaboration

Apply Your Skills

Create Windows Live IDs
In this exercise, you will create two Windows Live IDs to use in later exercises as the presentation author and 
reviewer.

Before You Begin: It is recommended that you use the Internet Explorer web browser for all of the assess-
ment exercises. Microsoft states the Firefox and Safari web browsers will work with Office Web Apps 2010, 
so use one of those alternate web browsers if Internet Explorer is not available to you.

1. Start your web browser and navigate to www.hotmail.com.

You are redirected to a generic-looking Windows Live sign in page.

2. Click the Sign Up button at the bottom-left of the web page.

3. Complete the form to create the first Windows Live ID. You will use this account for the 

presentation author. Do not click the I Accept button at the bottom of the page yet.

4. Write down your Windows Live ID and password for future reference:

■ Windows Live ID (author): __________________

■ Password (author): _________________________

It is recommended that you use this account only for the exercises in this book. Writing down your user-
name and password above is not secure, as anyone can look over your shoulder and learn your account 
password.

5. Click I Accept at the bottom of the page to complete the registration and sign in to 

Hotmail with the author account.

6. Click Sign Out in the top-right section of the web page.

You are signed out of Hotmail and redirected to another Microsoft 
web page.

7. Click in the address bar and navigate back to www.hotmail.com.

8. Click the Sign Up button at the bottom-left of the web page.

9. Complete the form to create the second Windows Live ID. You will use this account for the 

presentation reviewer. Do not click the I Accept button at the bottom of the page yet.

10. Write down your Windows Live ID and password for future reference:

■ Windows Live ID (reviewer): __________________

■ Password (reviewer): _________________________

It is recommended that you use this account only for the exercises in this book. Writing down your user-
name and password above is not secure, as anyone can look over your shoulder and learn your account 
password.

11. Click I Accept at the bottom of the page to complete the registration and sign in to 

Hotmail with the reviewer account.

12. Click Sign Out in the top-right section of the web page.

13. Leave your web browser open and continue with the next exercise.

APPLY YOUR SKILLS 10.1
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Create and Share a Folder on SkyDrive
In this exercise, you will act as the presentation author as you share a presentation on SkyDrive.

1. Navigate to www.skydrive.com.

2. Sign in using the author Windows Live ID you created in the first Apply Your skills 

exercise.

3. Click New→Folder.

4. Name the folder My Shared Files and click Next.

5. Click Add Files at the top of the web page.

6. Click Select Documents from your computer.

7. Navigate to your Lesson 10 folder, select the as-CC Original presentation, and 

click Open.

The presentation uploads to SkyDrive.

8. Click Continue.

9. Click the Shared With: Just Me link.

10. Click Edit Permissions at the top of the web page.

11. Click in the Add Specific People box, type the email address for the reviewer account you 

created in the first assessment exercise, and tap [Enter].

12. Ensure the permission setting is set to Can Add, Edit Details, and Delete Files.

13. Click Save.

14. Type a message to the reviewer and click Send to send the sharing invitation.

15. Click Sign Out in the top-right area of the web page.

16. Leave your browser window open and continue with the next exercise.

APPLY YOUR SKILLS 10.2
Fo
r E

Apply Your Skills 351
Labyrinth Learning  http://www.lablearning.com



Microsoft PowerPoint 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
al
ua

tio
n 

O
nl

y
View a Shared File
In this exercise, you will act as a reviewer as you view a shared document.

1. Browse to www.hotmail.com.

2. Sign in with the reviewer Windows Live ID you created in the previous exercise.

3. Click the Inbox hyperlink on the left side of the web page to go to the Hotmail email 

inbox.

4. Click the email message from your author account inviting you to share a file.

5. Click the View Folder button in the email message to open the shared folder in your 

browser.

A new web browser window opens and loads SkyDrive.

6. Maximize the web browser window displaying SkyDrive, if necessary.

7. Click the large folder icon to open the shared folder.

8. Click the presentation to open it in the Office Web App.

9. Use the Next Page arrow above the presentation to view each slide of the presentation.

10. Click Sign Out at the top-right of the web page.

11. Close the browser window.

The web browser window displaying SkyDrive closes and you are returned to the Hotmail window.

12. Click Sign Out at the top-right of the Hotmail webpage.

13. Close the browser window and return to your Desktop.

APPLY YOUR SKILLS 10.3
Fo
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v
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Edit a Presentation with Office Web Apps 2010
In this exercise, you will save a presentation to SkyDrive. You will then edit the presentation with the 
PowerPoint Web App.

Save a Presentation to SkyDrive

1. Start PowerPoint and open the as-CC To Edit presentation from your Lesson 10 folder.

2. Choose File→Share→Save & Send→Save to Web.

3. Click Sign In.

4. Sign in with your author Windows Live ID.

5. Select the My Documents folder and click Save As. Wait while the presentation is 

processed and the Office Web Apps 2010 service is contacted.

6. Accept the default file name and location in the Save As dialog box and click Save. Wait as 

the presentation is uploaded.

7. Exit PowerPoint.

Edit a Presentation with Office Web Apps 2010

8. Start your web browser and browse to www.skydrive.com.

9. Sign in with your author Windows Live ID.

10. Click the My Documents folder on the SkyDrive web page.

11. Click the as-CC To Edit file.

12. Click Edit above the large PowerPoint presentation icon.

13. Read the service agreement and then click the Accept button under it.

14. Click OK when you are informed that the comments in the presentation will not be 

displayed in Office Web Apps 2010.

15. Take a moment to click through the different Ribbon tabs and familiarize yourself with the 

available commands, and then return to the Home tab.

16. Display each slide by clicking its thumbnail in the left pane. Finally, display the first 
slide.

17. Try to click the picture on the title slide to select it.

You cannot select a picture using Office Web Apps 2010. The editing capabilities are very limited.

18. Click in the slide’s title and change the title to Classic Cars Convention.

19. Click File→Close to close the presentation.

20. Click Sign Out at the top-right of the browser window.

21. Close your web browser.

APPLY YOUR SKILLS 10.4
Apply Your Skills 353
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Critical Thinking & 
Work-Readiness Skills

In the course of working through the following Microsoft Office-based Critical 
Thinking exercises, you will also be utilizing various work-readiness skills, 
some of which are listed next to each exercise. Go to labyrinthelab.com/

workreadiness to learn more about the work-readiness skills.

10.1 Add, Edit, and Delete Comments
As part of Raritan Clinic East’s community service, you are asked to create a presentation 

showing school children how to effectively wash their hands. Use the Internet to research best 

practices for washing hands. Create a presentation that is appropriate for elementary school 

students. Save your presentation to your Lesson 10 folder as ct-Hands First Last 

(substitute your actual first and last name). Trade presentations with a partner. As you view 

your partner’s presentation, add comments both suggesting specific improvements and 

offering compliments. Save changes and exchange presentations again so you can review the 

comments left for you. Edit your presentation based on your partner’s comments, delete the 

comments, and save your changes.

10.2 Compare Presentations
Open both your and your partner’s presentations from the previous exercise and view 

them side by side. Copy some of your partner’s content onto one or more of your slides to 

improve your presentation and make it more complete. Discuss with your partner why you 

made the changes you did, based on the comparison. Save your changes with the new file-

name ct-Hands Updated to your Lesson 10 folder.

10.3 Edit with Office Web Apps 2010
Create a Windows Live ID if you don’t have one. Save the ct-Hands Updated presentation to 

SkyDrive with the new name ct-Hands Sky. Exit PowerPoint, start your web browser, and 

navigate to the SkyDrive website. Locate your uploaded presentation in SkyDrive and use the 

PowerPoint Web App to make some edits, and save your changes. Return to the SkyDrive 

folder containing your document(s). Download the edited presentation to your Lesson 10 

folder. Open the presentation in PowerPoint and verify the changes you made in the Web App 

are present.

WORK-READINESS 

SKILLS APPLIED

■ Serving customers/
clients

■ Participating as a 
member of a team

■ Teaching others

WORK-READINESS 

SKILLS APPLIED

■ Participating as a 
member of a team

■ Teaching others

■ Interpreting and 
communicating 
information

WORK-READINESS 

SKILLS APPLIED

■ Understanding 
systems

■ Applying technology 
to a task

■ Using computers to 
process information
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