
In this lesson, you will enhance a 
presentation that currently includes 
only text. You will use online clip art to 

add interest to the presentation, a drawing 
object to add spark, and slide transitions 
and animation to “bring the presentation 
to life.”

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Add clip art, photos, screenshots, and shapes to 
a presentation

■■ Remove backgrounds and apply artistic effects 
to slide images

■■ Add transition effects to a slide show

■■ Add animation to objects on a slide

■■ Add sound effects to transitions and animations

L E S S O N  T I M I N G
■■ Concepts/Develop Your Skills: 1 hr 15 min

■■ Concepts Review: 15 min

■■ Total: 1 hr 30 min

C A S E  S T U D Y:  A D D I N G  E Y E  C A N D Y
The iJams presentation is evolving nicely. However, 
you know you will have to add some pizzazz to it if 
iJams is to contend with competitors. Although you 
have created an error-free, technically perfect 
presentation, you can see that something is 
definitely missing! You decide that if used sparingly, 
clip art and animation will enhance the 
presentation.

3Adding Graphics, 
Animation, and Sound

P O W E R P O I N T  2 0 1 3
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48 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Working with Online Pictures
You can search for and insert clip art from the Internet directly from within PowerPoint. Adding 
clip art will help you emphasize key points and add polish to the presentation as a whole. The 
Microsoft Office website has a clip art collection of more than 130,000 pieces of art—and it 
grows daily. There is clip art available for any occasion.

While the term clip art is an industry-standard term referring to predrawn artwork that is added 
to computer documents, Microsoft uses the terms clip art and online pictures inconsistently to 
refer to the same thing. For example, PowerPoint’s Online Pictures button opens the Insert 
Pictures dialog box, which allows you to search the Office.com website for clip art.

Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with 
titles and text. These slide layouts allow you to easily create slides with a standardized title and 
bulleted text. Many of PowerPoint’s layouts, including the Title and Content layout and the Two 
Content layout, provide placeholders for titles, text, and various types of content including 
tables, charts, clip art from the Internet, pictures from your computer, organizational charts, 
and movies. 

Some slide layouts include 
a group of six icons.

The Online Pictures icon 
opens the Insert Pictures 
search dialog box.

The Pictures icon inserts an image from your computer.
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Working with Online Pictures 49

SLIDE INSERT SHORTCUTS

Icon What It Does Icon What It Does

Inserts a table Inserts an image

Inserts a chart or graph Inserts a SmartArt graphic

Opens the Online Pictures 
dialog box to insert clip art

Inserts a video clip

Deleting Placeholder Text
Sometimes you may decide to replace all text on a slide with a graphic. Deleting all text inside a 
placeholder results in the slide displaying its six default insert icons, making it easy to insert clip 
art or other objects.

…the six insert icons reappear.When all the text inside a placeholder is deleted…

DEVELOP YOUR SKILLS PP03-D01

Get a Slide Ready for Clip Art
1. Start PowerPoint. Open PP03-D01-Animation from the PP2013 Lesson 03 folder, and 

save it as PP03-D01-Animation-[FirstInitialLastName].

2. Select the Our Services slide from the Slides panel.

3. Choose Home→Slides→New Slide . 
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50 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

4. Follow these steps to apply a slide layout suitable for clip art:

 Choose Home→Slides→Layout.  Select the Content with 
Caption layout.

5. In the Title placeholder, type Our Recent Success.

6. In the text box beneath the title, type:

7. Select the text Top of the Rock; choose Home→Font→Font Size menu  and then 
choose 24.

8. Choose Home→Font→Bold.

9. Select the text League of Electronic Music Distributors.

10. Choose Home→Font→Italic.

11. Click in the large text placeholder at the right and type:

12. Click inside the text box, if necessary, to display its dashed border.

13. Click the dashed border to select the text box.

14. Tap [Delete].

15. Save your presentation.
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Working with Online Pictures 51

Searching for Clip Art with the Insert 
Pictures Search Window
The Insert Pictures search window replaces the Clip Art panel that existed in previous versions 
of PowerPoint. This new window lets you search for clip art on the Office.com Clip Art website 
or from the BingTM search engine. Each piece of clip art is associated with keywords that 
describe its characteristics. The first illustration that follows describes the Insert Pictures search 
window. The second illustration shows the images that can be located by using the keyword 
awards or prizes. 

Search Office.com. Use the Bing search engine.

Sign in to access images from other online sources.

Begin a new search from a different search engine.

View details about the selected image.

View a larger version of the image.

Insert the selected image.

Book-FC1-PP2013.indb   51 11/19/2013   4:24:51 PM

FastCourse Microsoft PowerPoint 2013 FOR  EVALUATION ONLY: LEVEL 1 of 3 (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



52 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

DEVELOP YOUR SKILLS PP03-D02

Insert Clip Art
1. Save your file as PP03-D02-Animation-[FirstInitialLastName].

2. On the Our Recent Success slide, click the Online Pictures  icon to open the Insert 
Pictures search window.

3. Type award in the Office.com search box and then tap [Enter].

4. Follow these steps to insert a picture on the slide:

 Scroll until you find an image you like. 
Your results may differ from the figure.

 Click an image to select it. 	Click Insert.

5. Save the presentation.
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Working with Online Pictures 53

Moving, Sizing, and Rotating Objects
When you click an object (such as a clip art image), sizing handles and a rotate handle appear. 
You can easily move, size, and rotate the selected object.

Point to an object to display the 
Move pointer, which allows you to 
drag the object.

Adjust the width/height by dragging 
the top, side, or bottom handle.

Adjust the width and height 
proportionately by dragging 
a corner handle.

The circular rotate handle rotates 
the object.

Stacking Objects
Sometimes when you insert a picture, it overlaps text or some other object. You can change 
the stacking order of objects, such as pictures and shapes, by moving them forward or 
backward.

If an object is covering text… …send it behind the text.
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54 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

DEVELOP YOUR SKILLS PP03-D03

Move and Size Clip Art
1. Save your file as PP03-D03-Animation-[FirstInitialLastName].

2. Follow these steps to rotate the clip art image:

 Point to the 
rotate handle 
until the insertion 
point changes to 
a circular arrow.

 Press the left mouse 
button and drag 
slowly to the right. 
Release the mouse 
button after the 
image has rotated 
about 90 degrees.

 Choose Quick 
Access Toolbar→ 
Undo.

3. Follow these steps to resize the clip art image:

 Point to a bottom-right corner handle and 
drag to enlarge the image proportionately to 
your liking.

 Point to this square handle so the insertion 
point becomes a double-headed arrow.

 Press the left mouse button and drag right 
until the image is twice as wide as the 
original and stretched too wide.

 Choose Quick Access Toolbar→Undo.
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Working with Online Pictures 55

4. Point to the image itself (not the border or a resize handle) until the pointer becomes a 
four-headed arrow. Drag so the image is centered next to the bar of text. 

5. Save your presentation. 

Formatting Clip Art
After your image is on the slide, use the various groups on the contextual Format tab to add 
effects or align your image. You can add borders, drop-shadows, or bevels, or rotate your image 
in 3-D from the Picture Styles group on the Format tab. Other groups on this tab allow you to 
align, flip, crop, or perform basic image-editing tasks.

DEVELOP YOUR SKILLS PP03-D04

Insert and Format Clip Art
1. Save your file as PP03-D04-Animation-[FirstInitialLastName].

2. Display the title slide.

3. Choose Insert→Images→Online Pictures . 
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56 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

4. Follow these steps to insert clip art on the title slide:

 Type cd in the Office.com search 
box and then tap [Enter].

 Scroll through 
the results and 
find a suitable 
image. Your 
selection may 
differ from the 
figure.

 Click once 
on the image 
thumbnail.

	Click Insert.

5. Drag the image to the top of the slide so it no longer overlaps the text. Then drag the 
top-right corner handle toward the top-right corner of your slide to enlarge the image 
proportionately. 

6. Choose Format→Arrange→Align→Align Center.

7. Make sure the image displays handles to indicate it is selected and then choose 
Format→Picture Styles→Picture Effects.

8. Roll your insertion point over several of the items in the Picture Effects gallery to view 
a Live Preview of each effect. 
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Working with Online Pictures 57

9. Choose Format→Picture Styles→Picture Effects→Glow→Gold, 18 pt glow, 
Accent color 3.

10. If necessary, resize and move your image so it doesn’t overlap the text. 

11. Save your presentation.
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58 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Adding Other Graphics
Sometimes you just can’t find that perfect image through clip art. Often you can incorporate 
more-unique and personal imagery if you take your own pictures or download professional 
photographs from a commercial website. PowerPoint 2013 includes tools and features 
to make the most of your images, including the ability to remove a background and add 
artistic effects.

Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to 
use a graphics-editing program to remove the background or other unwanted elements. 
PowerPoint 2013 includes a feature that allows you to remove backgrounds with just a few 
clicks. When removing a background, the original picture is not harmed, because PowerPoint 
works on a copy of the picture embedded in the slide. Additionally, nothing is actually removed 
from the picture. PowerPoint just hides areas of the picture that you mark to be removed. The 
hidden areas can always be made visible again. You can adjust the settings of the removal tool at 
any time after the background’s initial removal, so there is no need to worry about getting it 
perfect on your first try.

The Background Removal tool overlays in purple the 
areas to be removed. With just a few clicks, the background can be removed.

DEVELOP YOUR SKILLS PP03-D05

Remove a Background
1. Save your file as PP03-D05-Animation-[FirstInitialLastName].

2. Scroll down the Slides pane, if necessary, and select the Artist Successes slide.

3. Choose Insert→Images→Pictures.

4. Navigate to your PP2013 Lesson 03 folder, select the PP03-D05-Guitarist picture, and 
click Insert.

5. Drag the picture up so its top snaps to the top of the slide.

6. Drag the bottom handle down until the bottom of the picture snaps to the bottom 
of the slide.
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Adding Other Graphics 59

7. Choose Picture Tools→Format→Adjust→Remove Background.

8. Drag the top-right handle of the rectangular box inside the picture so it snaps to the 
top-right corner of the picture.

9. Drag the bottom-left handle of the rectangular box down and right so the entire guitar 
is inside the box. 

10. Choose Background Removal→Refine→Mark Areas to Keep.

11. Follow these steps to adjust the overlay:

 Drag over any other purple 
on the guitarist or the guitar.

 Point to the top of the left shoulder and 
drag down to the bottom of the elbow to 
tell PowerPoint not to remove this area.

 Point to the left edge of the guitar 
and drag right to keep this area.
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60 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

12. Choose Background Removal→Refine→Mark Areas to Remove.

13. Follow these steps to define areas to be removed:

 Drag over the 
background 
to tell 
PowerPoint 
to remove 
this area.

 Drag 
over this 
section to 
remove it 
as well.

14. You will probably have to go back and forth with the Mark Areas to Keep and 
Mark Areas to Remove buttons as you continue to tweak the purple overlay. 

15. Choose Background Removal→Close→Keep Changes. 
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Adding Other Graphics 61

16. Drag the image to the right so all three bulleted paragraphs are visible. If your slide doesn’t 
resemble the following figure, choose Picture Tools→Format→Adjust→Remove 
Background to adjust the overlay.

17.  Save your presentation.

Applying Artistic Effects
PowerPoint 2013 includes artistic effects that can be applied to pictures, making photographs 
look like pencil sketches, cement, or pastels. Additionally, pictures can be recolored to create a 
color cast that blends with your theme.

The picture after the Pencil Sketch and Recolor effects have 
been applied

The picture before any effect has been applied
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62 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

DEVELOP YOUR SKILLS PP03-D06

Apply Artistic Effects
1. Save your file as PP03-D06-Animation-[FirstInitialLastName].

2. If necessary, select the picture on the sixth slide, Artistic Successes.

3. Choose Picture Tools→Format→Adjust→Artistic Effects.

4. Point to several effects to see how they change the picture on the slide. Notice that 
a ToolTip appears when you point to an effect, indicating its name.

5. Select the Pencil Grayscale effect.

6. Choose Picture Tools→Format→Adjust→Color.

7. Point to several color adjustments to see how they change the picture on the slide. 

8. Select the Teal, Accent Color 5 Light adjustment.

9. Save your presentation.

Inserting a Screenshot
Sometimes you may want to include a picture of something on your computer screen, such as a 
program window or web page, in a presentation. PowerPoint’s Screenshot tool lets you insert 
a picture of any open window or program or drag on your screen to define an area to insert.

The Screenshot 
command is available 
on the Insert tab.

You can insert any 
open window as a 
picture.

You can drag on the 
screen to define an 
area to capture.
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Adding Other Graphics 63

Working with Shapes
PowerPoint offers more than 150 shapes that you can add to your slides. You can use these 
shapes to build your own custom flowcharts, mathematical equations, speech and thought 
bubbles, or other design. Shapes can even include text.

The Smiley Face and Cloud 
Callout shapes were used to 
build this graphic.

Shapes include mathematical 
symbols.

Shapes are automatically 
formatted to match the 
slide’s theme.

Adding a Shape
When adding a shape to a slide, you can stretch it to make it wider/narrower or taller/shorter. All 
shapes are preformatted with a specific ratio of width to height, so stretching a shape can 
sometimes make it appear unbalanced. You can use the [Shift] key to maintain the original 
width-to-height ratio.

The original proportions 
are balanced.

Stretching the shape 
may cause it to look out 
of proportion.

Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. 
Text will, however, automatically wrap to the next line so there is no need to tap [Enter] as 
you type.
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64 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Text will automatically wrap 
to the next line but will not 
automatically get smaller to 
fit inside the shape.

You may need to adjust the 
text size to get it to fit.

Resizing a Shape
Shapes can be resized and rotated just like clip art. Additionally, some shapes include a yellow 
square that you can use to change the shape’s properties. For example, you can change the 
Smiley Face shape to a frown or you can change the head and body of an arrow shape.

The Smiley Face shape can be 
changed to a frown by dragging 
the yellow square.

You can adjust the head and body 
of the Up Arrow shape by dragging 
the yellow squares.

Not all shapes can be 
manipulated this way. This 
Explosion shape has no yellow 
square.

Merging Shapes
New in PowerPoint is the ability to merge shapes. This feature allows you to create your own 
custom shape by combining existing shapes into a single one. The benefit of this is that your 
new custom shape has a single outline and truly looks like a single shape rather than several 
overlapped shapes.
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Adding Other Graphics 65

The Merge Shapes command is available from the 
Drawing Tools→Format tab.

Non-merged shapes look like they are overlapped. Merged shapes have a single outline.

Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s theme, 
you may want a more exciting look such as a drop-shadow or three-dimensional effect. Adding 
a Shape Style or WordArt Style can make your shape graphics really pop.

This is the original shape and text.

Here, a Shape Style 
and a WordArt Style 
have been applied to 
the shape and text.
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66 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

DEVELOP YOUR SKILLS PP03-D07

Add and Format a Shape with Text
1. Save your file as PP03-D07-Animation-[FirstInitialLastName].

2. Display the seventh slide, Carolina Rex.

3. Choose Insert→Illustrations→Shapes →Stars and Banners→5-Point Star.

4. Hold [Shift] as you drag on the slide to create a star shape.

5. Type the following: Top Seller!
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Adding Other Graphics 67

6. Click the dashed border of the shape so it turns solid.

7. Choose Home→Font→Font Size →44.

8. Follow these steps to change the shape of the star and make the text fit nicely:

 Drag the yellow square 
up a little bit to change the 
shape of the star.

 Try to match your star shape 
to the figure. You may have 
to drag the yellow diamond 
up or down.

9. Choose Drawing Tools→Format→Shape Styles→More→Intense Effect – Purple, 
Accent 6.

10. Choose Drawing Tools→Format→WordArt Styles→More→Fill – White, Outline – 
Accent 1, Shadow.

11. If necessary, change the size of the star shape so the text fits on two lines.

12. Save your presentation.
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68 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

Working with Slide Transitions
A slide transition is the animation between slides. Used properly, these transitions can add zest 
and excitement to your presentation and provide a distinct breaking point between slides. 
PowerPoint 2013 includes many transitions that are often used in video production, such as 
3-D rotations and other animated effects.

The Vortex transition occurring between two slides

Creating Transitions in Slide Sorter View 
Most of the time, you will want to apply the same transition to the entire presentation. 
Maintaining a consistent transition style looks more professional (less haphazard) and is less 
distracting for the audience. Using the Slide Sorter view is a quick and easy way to accomplish 
this task. You can apply transitions to a single slide, multiple slides, or all slides in a 
presentation. When you apply a transition, it animates the change from one slide to another, not 
individual elements of the slide. 

Selecting Slides for Transitions
To easily select all slides in a presentation from Slide Sorter view, click to select any slide and 
then press [Ctrl]+[A]. All slides will be selected. Then, choose Transitions→Transitions to This 
Slide and select a transition effect. The transition will be applied to all selected slides. You can 
also use this method from the Normal view’s Slides panel to select all slides in a presentation.

To apply a transition to a single slide, select a single slide in either Normal or Slide Sorter view 
and then choose a slide transition. The transition will be applied to the selected slide.

The Transitions Tab
The Transitions tab contains the Transitions to This Slide group, which you use to implement 
your slide transitions. The Transitions tab contains commands to apply transitions, sound, and 
other transition options.
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Working with Slide Transitions 69

You can preview the transition or 
apply one to the selected slide(s) 
with a click from this area.

Use the scroll bar or the More 
button to view all available 
transitions.

Specify options 
for the selected 
transition.

Select an optional 
sound effect to play 
during the transition.

Preview the 
transition.

Specify the length 
of the transition.

Apply the transition and options 
to all slides in the presentation.

Here you can choose how to 
navigate through slides.

DEVELOP YOUR SKILLS PP03-D08

Apply Transition Effects
1. Save your file as PP03-D08-Animation-[FirstInitialLastName].

2. Choose View→Presentation Views→Slide Sorter .

3. Choose the Transitions tab.

4. Click the Our Services slide to select it.

5. Use [Shift]+click on the Contact Us slide.

6. Follow these steps to apply a transition effect to the selected slides:

 Click the More button and 
locate the Exciting category.

 Choose Vortex. A preview of the 
transition appears on each slide.

 Tap [Esc] 
to stop the 
transition from 
previewing.

 Set the Effect Options 
to From Top. Then 
tap [Esc] to stop the 
previews.

 Click the Down 
button repeatedly to  
set the Duration 
to 2.00.

 Notice the star 
icons indicating a 
transition effect 
for the slides.
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70 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

7. Choose Slide Show→Start Slide Show→From Beginning .

8. Click the mouse button to advance to the next slide. 

9. Continue to click the mouse button until you reach the end of the presentation and the 
Slide Sorter window reappears.

10. Save your presentation.

Using Slide Animation
Whereas transitions are applied to slides as a whole, animations are applied to individual 
objects within a slide. Animations begin only after any transition effect is completed. Some 
examples of animation include the following:

■■ A clip art image that moves across the slide to its final location

■■ A slide that starts out empty, and then has a title and other elements that fade into view with 
a mouse click

■■ Bulleted paragraphs that fly in from the bottom of the slide, one by one, each time the 
presenter clicks with the mouse

Adding Animations
PowerPoint offers more than 40 animations you can add to objects on a slide by using a single 
command. For example, the Fade animation tells PowerPoint to gradually make objects on a 
slide fade into view after any transition effect is completed.
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Using Slide Animation 71

Animations not 
represented by 
icons within the 
gallery can be 
accessed here.

None removes an 
animation from an 
object. Commonly used 

animations are 
available from the 
Animations tab on 
the Ribbon.

Point to an 
animation to 
preview it. Click 
an animation to 
apply it.

Additional 
animations may 
be previewed by 
scrolling down.

Setting Animation Options
After applying an animation to an object, you will likely want to set the animation options to 
control exactly how the animation effect works. The available options differ based on whether 
the animation was applied to text or an image. The options also differ based on the animation 
itself. Additionally, you can set timing options to control the speed of the animation.
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72 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

These are the 
options for 
an animation 
applied to 
bulleted 
paragraphs.

These are the options for a Motion 
Path animation.

Set when the animation 
should start.

Set the 
length 
of the 
animation.

Specify how long to wait 
before the animation begins.

DEVELOP YOUR SKILLS PP03-D09

Apply Animation to Bulleted Paragraphs
1. Save your file as PP03-D09-Animation-[FirstInitialLastName].

2. Choose View→Presentation Views→Normal .

3. Display the Our Services slide.

4. Click once in the bulleted text so a dashed border appears around the text box.

5. Choose Animations→Animation→More→Entrance→Float In.

6. Choose Animations→Animation→Effect Option→Float Down to have the 
paragraphs animate from the top of the slide down.

7. Choose Slide Show→Start Slide Show→From Beginning to start the slide show.

8. Click anywhere with the mouse to advance to the second slide.

9. Click anywhere with the mouse.

10. Continue clicking until all four bulleted paragraphs are visible and the slide show advances 
to the third slide, Our Recent Success.

11. Tap [Esc] to end the slide show and return to Normal view.

12. Save your presentation.
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Using Slide Animation 73

Using the Animation Pane
By using the Animation pane, you have many more choices for effects than you have in the 
animation menu you used previously. You can also individually set the animation for each 
element on a slide. When using the Animation pane, you can control the visual effects, timing, 
and sequencing of the animation process. For example, rather than having to click each time to 
display the next animated bulleted paragraph, you can set it so that the animation starts 
automatically after the slide transition and continues until all objects on the slide have been 
animated.

Budgeting Your Time
Using the Animation pane to customize each animation is a time-consuming process. Be 
prepared to spend a significant amount of time selecting each animated object individually and 
then setting its options. The following figure describes the options on the Animation pane.

Expand the placeholder 
holding the animated objects.

Preview the animation.

Drag to change the 
order of the animation.

Start the animation when 
the mouse is clicked.

Display a menu to set 
options for a specific 
object.

Start the animation when 
the previous animation 
begins.

Automatically start the 
animation after the 
previous animation 
finishes.

Access advanced settings.

DEVELOP YOUR SKILLS PP03-D10

Use the Animation Pane
1. Save your file as PP03-D10-Animation-[FirstInitialLastName].

2. Display the second slide, Our Services.

3. Click once in the bulleted text so a dashed border appears around the text box.

4. Choose Animations→Advanced Animation→Animation Pane.
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74 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

5. Follow these steps to begin to configure the advanced animation settings:

 Click the menu button to display the menu.

 Choose Start After Previous so the animation 
begins automatically after the previous 
animation (in this case, the slide transition).

6. Click the Click to Expand Contents bar to show each individual paragraph.

7. Follow these steps to customize the animation for the last paragraph:

 Click once on the Downloadable item to 
display the menu button.

 Click the menu button to display the menu.

 Choose Start With Previous to begin this 
animation with the previous one (in the 
previous bulleted paragraph).

8. Choose Slide Show→Start Slide Show→From Beginning.

9. Click anywhere with the mouse to advance to the second slide.

10. Tap [Esc] to end the slide show and return to Normal view.

11. Save your presentation.
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Adding Sound Effects 75

Adding Sound Effects
PowerPoint 2013 provides audio clips and sound effects to accompany or accentuate your 
slide elements. For example, you may attach sound effects to slide transitions or animations. 
You can use the Transitions tab to add a sound to a slide transition or the Animation pane to 
add a sound to an animation.

An example 
of a sound 
effect added 
to a slide 
transition

Adding a Sound Effect to an Animation
Sometimes you don’t want a sound effect to play during a slide transition, but rather when an 
animation causes an object to move across the slide. The following table describes the steps used 
to apply sound effects to animations.

DEVELOP YOUR SKILLS PP03-D11

Apply Sound Effects
1. Save your file as PP03-D11-Animation-[FirstInitialLastName].

2. Choose the Our Recent Success slide and then select the clip art object.

3. Choose Animations→Animation→More→Entrance→Bounce.

4. Click the drop-down menu for the clip art animation in the Animation pane and choose 
Effect Options.

5. Click the Sound drop-down menu in the Effect tab and choose the Applause sound 
effect.
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76 PowerPoint 2013 Lesson 3: Adding Graphics, Animation, and Sound

6. Click OK, and the animation and sound will be previewed.

7. Display the Our Services slide.

8. Follow these steps to add a transition sound effect:

 Display the Transitions tab.  Select the Chime 
sound from the Sound menu.

9. Choose Slide Show→Start Slide Show→From Beginning . 

10. Navigate through the presentation until you hear the applause and see the Bounce 
animation on the Our Recent Success slide.

11. Press the [Esc] key to end the slide show early and return to Normal view.

12. Close the Animation pane.

13. Save your presentation and exit PowerPoint.

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review 
quiz on the student resource center.
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