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POWERPOINT 2013

O

LESSON TIMING
■■

Concepts/Develop Your Skills: 1 hr 15 min

■■

Concepts Review: 15 min

■■

Total: 1 hr 30 min

N

M

C A S E S T U D Y: S H A R I N G A
P R E S E N TAT I O N O N L I N E

A

T

IO

aintaining large presentations can
be troublesome. Breaking them
into smaller individual
presentations and then linking them
together makes it easy to delegate certain
content to different people or departments.
Using PowerPoint’s linking and
embedding features allows you to
modularize your presentations. In this
lesson, you will learn to link and embed
small presentations to create a single large
slide show. You will also learn to broadcast
your presentations over the Internet.

N
LY

Connecting and
Broadcasting
Presentations

LU

LEARNING OBJECTIVES

After studying this lesson, you will be able to:
■■ Connect multiple presentations
Use Object Linking and Embedding
Broadcast a presentation over the Internet

A

■■

E

V

■■

Raritan Clinic East is a medical practice staffed by
the finest clinical diagnosticians in the fields of
pediatric general medicine, cardiology, orthopedics,
pediatric emergency medicine, and neonatology. In
an effort to attract the best and brightest from the
nation’s medical schools, you decide to make a
promotional presentation about the facility to share
with potential employees. You call Sarah, one of
Raritan’s technical support specialists, to ask
whether it is possible to add a hyperlink to a file or
to link one presentation to another. Sarah explains
that with PowerPoint 2013, accomplishing this is a
simple task. You tell Sarah you’d like to schedule a
conference call with a few prospective employees
across the country. You’d like to speak with them on
the phone as you present the slide show over the
Internet. Sarah tells you that PowerPoint 2013’s
broadcast feature is exactly what you are looking for.
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Connecting Presentations

IO

N

O

N
LY

The ability to connect multiple presentations is a powerful option in PowerPoint. For example,
you may have several small presentations, each covering a specific topic, and need a larger
presentation that incorporates all those topics. Or your workplace may have several
departments—each responsible for its own small presentation. You can unify these small
presentations into a single large presentation by connecting them.

The main presentation connects to the Departments presentation.

T

The Hard Way: Copying and Pasting

LU

A

One option for connecting presentations is to open each of the small presentations, copy the
slides, and then paste the slides into the larger main presentation. Arranging the slides in the
desired order would then be tedious and very confusing. A more efficient method is to simply
link or embed the small presentations to connect them to the larger one.
CONNECTING PRESENTATIONS: COMPARING LINKING AND COPYING/PASTING
With Linking

Open small presentation 1.

Open large presentation.

Copy all slides.

Link/embed small presentation 1.

Open large presentation.

Link/embed small presentation 2.

A

Without Linking

Paste all slides.

E

V

Open small presentation 2.

2

Copy all slides.
Switch back to large presentation.
Paste all slides.
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Choosing a Connection Technique
If you wish to connect presentations, you have the following three options. Each has its own
unique benefits and drawbacks:
Insert a hyperlink.
■■ Insert an action.
■■ Use Object Linking and Embedding.

N
LY

■■

Connecting Presentations with a Hyperlink

O

You can create a hyperlink that navigates to another slide in the same presentation or that opens
a different presentation entirely. You can even link to a specific slide in a different presentation.
For example, imagine you will click a text link in the main presentation that opens a second
presentation. However, you want to skip several slides at the beginning of the second
presentation. You can specify that the target presentation initially open to the second, third, or
any slide other than the title slide. Hyperlinks can be created from text, images, shapes, or
charts.

N

After linking presentations, do not move them or change their filenames. Links will break if you
do not maintain the relative locations of target presentations to the main presentation. This is
similar to the way other linked documents work, such as linked charts and Excel spreadsheets.

IO

The hyperlink in the main presentation may change color (depending on the document theme
and color scheme) to indicate that the link has been clicked. The color will revert to its original
color when viewed in a slide show.

DEVELOP YOUR SKILLS PP01-D01

T

Connect Presentations with Hyperlinks

A

Before You Begin: Navigate to the student resource center to download the student exercise files for this
book.

LU

1. Start PowerPoint and maximize the program window.
2. Open PP01-D01-Recruitment from the PP2013 Lesson 01 folder.
3. Navigate the slides to familiarize yourself with the presentation.
4. Close the presentation without saving any changes.

A

5. Open and explore the following presentations from the PP2013 Lesson 01 folder one at a
time. Close each without saving any changes when you are finished exploring.
PP01-D01-Departments
■■ PP01-D01-Facility
■■ PP01-D01-Services
■■ PP01-D01-Staff

E

V

■■

6. Open PP01-D01-Facility again and save it as PP01-D01-Facility[FirstInitialLastName].
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7. Open PP01-D01-Recruitment again and save it as PP01-D01-Recruitment[FirstInitialLastName].
8. On the second slide (Our Facility), select the text State-of-the-art medical complex and choose
Insert→Links→Hyperlink.

N
LY

9. Follow these steps to link to PP01-D01-Facility-[FirstInitialLastName]:

 Choose Existing File or

 Browse to the PP2013 Lesson 01 folder.

Web Page.

O

(Your setting may differ from the figure.)

A

T

IO

[FirstInitialLastName].

 Click Bookmark to link to

N

 Choose PP01-D01-Facility-

a specific slide.

 Choose the Location slide.
 Click OK to close the Select
Place in Document dialog box.

 Click OK to close the Insert
Hyperlink dialog box.

LU

10. Select the text Open 24 x 7 x 365 and add a hyperlink to the Operating Hours slide in
PP01-D01-Facility-[FirstInitialLastName].
11. Save your presentation.

Actions, like hyperlinks, can also link to other presentations. In fact, actions create hyperlinks.
It is a good idea to keep the main presentation and all linked presentations in the same folder, as
this makes it easier to keep track of them.

E

V

A

Connecting Presentations with an Action

4
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N
LY

An action can point to a specific slide in
a linked presentation.

DEVELOP YOUR SKILLS PP01-D02

O

You can link to a specific slide within a
linked presentation.

N

Connect Presentations with Actions
1. Save the presentation as PP01-D02-Recruitment-[FirstInitialLastName].

E

V

A

LU

A

T

IO

2. Select the text Variety of patient and community services and then choose
Insert→Links→Action.
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3. Follow these steps to link to a presentation with a mouse-click action:

 Choose Hyperlink To.

 Scroll down the list and choose Other
PowerPoint Presentation.

N
LY

 If necessary, browse to the PP2013

 Select PP01-D01-Services

 Select the
second slide
and click OK.

 Click OK
to close
the Action
Settings
dialog box.

A

T

IO

N

and click OK.

O

Lesson 01 folder.

LU

4. Display slide 3, Our People.
5. Create an action that links the text Dedicated and professional staff to the second slide of
PP01-D01-Staff.

A

6. Save your presentation.

E

V

Connecting Presentations with Object Linking
and Embedding

6

Object Linking and Embedding (OLE) works in a similar way as hyperlinks or actions, but it
inserts its own icon on the slide rather than turning text, an existing image, or a chart into
a hyperlink. As the name indicates, OLE can either link or embed the targeted files.
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Linking Versus Embedding
A few differences exist between linking and embedding. Each has its use, and your choice
depends largely on personal preference:
Linked presentations should not be renamed or moved, or the link will be broken. Embedded
presentations can be renamed and moved with no effect on the main presentation.

■■

Linked presentations can be edited, and the changes are immediately visible when accessed
via a link from the main presentation. Remember, embedding a presentation places a copy of
it in the main presentation. Changes you make in the original file are not transferred to the
embedded copy, and the opposite also is true.

■■

Linking presentations does not increase the size of the main presentation. Embedding
presentations does increase its size.

N
LY

■■

O

Linking with OLE

OLE linked file displayed as a document snapshot

E

V

A

LU

A

T

OLE linked file displayed as a generic icon

IO

N

Files linked through OLE behave just as if they were linked with a hyperlink or action. Be aware
of the filenames and locations, and store all the files in the same folder just as you would if you
were using a hyperlink or action. Linking with OLE creates an icon on the slide that, when
clicked, opens the linked file. You can set the icon to appear as a generic icon or as a snapshot of
the actual file contents. You should choose OLE linking over hyperlinks or actions when you
want a file icon or snapshot on the slide rather than a typical hyperlink or button.

Embedding with OLE
OLE embedding works just like OLE linking except a copy of the file is embedded in the
presentation rather than linked. With OLE embedding, you connect the files the same way as
with OLE linking and can select from a generic file icon or a snapshot of the actual file contents.
The difference is that the connected file will be absorbed into the main presentation, increasing
the overall size of the presentation.
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Formatting an Embedded File’s Icon
When an OLE file is placed on a slide, you can choose to display it as a PowerPoint icon or as a
thumbnail of the file contents. If you choose to use a generic icon, you can change the caption
under the icon. PowerPoint also offers several icon variations.
Here is a slide displaying an
altered OLE icon and caption.

N
LY

You can choose from several
icons and change the caption.

N

O

You can display the
OLE file as an icon.

IO

DEVELOP YOUR SKILLS PP01-D03

Connect Presentations with OLE
1. Save the presentation as PP01-D03-Recruitment-[FirstInitialLastName].

T

2. Select the third slide, Our People.
3. Choose Insert→Text→Object

.

 Choose Create

LU

from File.

A

4. Follow these steps to embed the event calendar presentation:

 Click OK.
 Make sure the

navigate to the PP2013
Lesson 01 folder,
select PP01-D01Departments, and
click OK.

Link checkbox is
not selected; the
presentation will
be embedded.

 Ensure that the Display
as Icon checkbox is not
selected; the embedded
object will display a
snapshot of the actual
file contents.

E

V

A

 Click Browse and

8
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5. Follow these steps to resize the embedded presentation:

 Point to the top-left corner of the embedded presentation until your

N
LY

mouse pointer becomes a double-headed arrow.

 Drag down and to the right

O

to shrink the embedded
presentation to your liking.

 Drag the embedded presentation to

E

V

A

LU

A

T

IO

N

the lower-right area of the slide.

6. Save your presentation.
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Navigating Connected Presentations

N
LY

A connected presentation ends differently when it is connected with a hyperlink or action as
opposed to using OLE. A hyperlinked or action-connected presentation displays the black End
of Slide Show screen, which can interrupt the mood you’ve set with your document theme.
OLE-connected presentations—linked or embedded—do not display the black screen. Instead,
you are returned immediately to the current slide in the main presentation after a connected
presentation ends.

The linked and embedded presentations are optional during a slide show. You can choose to click
the hyperlinks or OLE objects to display the connected presentations or ignore them.

DEVELOP YOUR SKILLS PP01-D04

O

View Connected Presentations

1. Choose Slide Show→Start Slide Show→From Beginning.

2. Navigate to the second slide, Our Facility, and click the hyperlink for State-of-the-art medical
complex.

N

3. Click through to the end of PP01-D01-Facility-[FirstInitialLastName] until the black
End of Slide Show screen appears. Click to end the linked presentation.

IO

4. Click the Open 24 x 7 x 365 hyperlink and navigate the linked slide show, resuming the main
slide show when the linked presentation ends.
5. View the final linked presentation on the Our Facility slide and resume the slide show
when it is through.

T

6. Advance to the Our People slide and click the OLE object to display the embedded PP01D01-Departments presentation.

A

7. Navigate through PP01-D01-Departments and return to the Our People slide.

LU

8. Tap [Esc] to exit the slide show and return to Normal view.

No presentation lasts forever. Edits must be made to keep presentation content current.
Fortunately, you can access linked and embedded presentations right from the main
presentation, which makes the editing process a little easier.

E

V

A

Editing Linked and Embedded
Presentations

10
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Editing Linked Presentations
Remember that when presentations (or any files) are linked, a pointer to the original file is
created. If the original file is edited, the changes are seen when the link is clicked.
…appear when you open the
presentation to which it is linked.

T

IO

N

O

N
LY

Edits to this linked presentation…

A

Editing Embedded Presentations

E

V

A

LU

When presentations (or any files) are embedded, a copy of the original file is absorbed into the
main presentation. Editing the original file has no effect on the embedded copy in the main
presentation. Embedded files must be edited directly from the main presentation.

Editing Linked and Embedded Presentations
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O

N
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DEVELOP YOUR SKILLS PP01-D05

T

Edit Linked and Embedded Presentations
1. Save the presentation as PP01-D05-Recruitment-[FirstInitialLastName].

A

2. Select the second slide, Our Facility.
3. Right-click the Open 24 x 7 x 365 hyperlink and choose Open Hyperlink.

LU

4. Select the third slide, Operating Hours, if necessary, and change 12:00 a.m. to midnight.
5. Save and close PP01-D01-Facility-[FirstInitialLastName].
6. Choose File→Open.

E

V

A

7. Navigate to the PP2013 Lesson 01 folder and open PP01-D01-Facility[FirstInitialLastName].

12

8. Navigate to the third slide, Operating Hours, and notice that 12:00 a.m. has been changed
to midnight.
9. Close PP01-D01-Facility-[FirstInitialLastName]. Choose Don’t Save if prompted to
save any changes.

10. Navigate to the third slide, Our People.
11. Double-click the embedded object.
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12. Use the OLE object scroll bars to scroll to the second slide in the embedded presentation,
PP01-D01-Departments.

N
LY

13. Click the Zoom In button at the bottom-right of the
PowerPoint window repeatedly until you can see the text
below each of the pictures in the embedded presentation.
14. Double-click the word Neonatology and type Neonatal Care.

15. Click anywhere on the Our People main slide, outside the OLE object.

16. Click the Fit Slide to Current Window button at the bottom-right of the PowerPoint
window so you can see the whole Our People slide.
17. Choose File→Open.

O

18. Navigate to the PP2013 Lesson 01 folder and open PP01-D01-Departments.

19. Navigate to the second slide, Departments, and notice that the changes do not appear
here in the original presentation.
20. Close PP01-D01-Departments. Choose Don’t Save if prompted to save any changes.

IO

N

21. Save and close PP01-D05-Recruitment-[FirstInitialLastName].

Broadcasting Presentations

A

T

Microsoft offers the PowerPoint Broadcast Service. This free service allows users to broadcast
their presentations over the Internet. The service provides you with a link to the broadcast that
you can share with friends or colleagues. Anyone with the link and an Internet connection can
view the broadcast, even if they don’t have PowerPoint, as the broadcasted presentation runs in
a web browser. Although the service is free, it requires a Microsoft account, sometimes called a
Microsoft Account ID.

LU

Creating a Microsoft Account ID

A

A Microsoft account, or Microsoft Account ID, is a free account with one of the many Microsoft
services, such as an Outlook.com email account. Many Microsoft services are free but require a
Microsoft Account ID to log in. Only the person broadcasting the presentation needs a Microsoft
Account ID. To view the broadcast, you need only the link.

E

V

You can sign in or create a new free Microsoft Account ID at any of the following Microsoft
websites:

http://www.live.com
■■ http://www.outlook.com
■■ http://www.skydrive.com
■■
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DEVELOP YOUR SKILLS PP01-D06

Create a Microsoft Account ID

N
LY

1. Start your web browser and navigate to http://www.outlook.com.

2. Click the Sign Up Now link on the
right side of the page.

N

O

3. Complete the form on the Sign Up
page. Feel free to use a fake name,
address, and birth date. Microsoft
doesn’t need to know your personal
information!

Broadcasting a Presentation

IO

Once you have a Microsoft Account ID, you can broadcast your presentation for free to anyone
with an Internet connection. You begin setting up the broadcast in Backstage view, and
PowerPoint walks you through the remaining steps.

Security Considerations

LU

A

T

Once you sign in with a Microsoft Account ID, PowerPoint keeps you logged in even after the
broadcast presentation has ended. This is a security risk, because anyone who has access to the
computer you have used can then use your account to access Microsoft services. It is
recommended that you sign out after ending an online presentation. Microsoft recommends
that after signing out, you close all programs and log out of Windows to completely clear the
login information that PowerPoint saved.

DEVELOP YOUR SKILLS PP01-D07

Broadcast a Presentation

A

1. Find a student partner and decide who will be Student A and who will be Student B.

E

V

2. Choose File→Open.

14

3. Navigate to your PP2013 Lesson 01 folder and open PP01-D07-Broadcast.
4. Choose File→Share→Present Online.
5. Click the Present Online button in the right column of Backstage view.
6. Enter your Microsoft Account ID and password in the dialog box and click Sign In.
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N
LY

7. Click Copy Link.

8. Start your email program. If you use a webmail service such as Outlook.com, Yahoo!, or
Gmail, launch your web browser and sign in to your email page.
9. Compose an email to Student B. You will have to ask for Student B’s email address.
10. Type the subject PPT Broadcast for the email’s subject.

O

11. Click in the message body area, type Use this link to view my PPT broadcast,
tap [Enter] to create a new line, and tap [Ctrl]+[V] to paste the copied link.
12. Tap [Enter] again to create a blank line under the pasted link.
14. Click Start Presentation.

N

13. Send the email and then close your email program (or web browser).

IO

15. Start your email program and check your email.

16. Open the message from Student A and click the link in the email to the PowerPoint
Broadcast.
17. Watch your screen as Student A delivers the slide show.

T

18. Navigate through the slide show as normal.

A

19. End the slide show, choose Present Online→Present Online→End Online
Presentation, and click End Online Presentation when prompted to confirm.
20. Choose File→Account.

LU

21. Click Sign Out and then click Yes when prompted.
22. Close all programs and return to your Windows Desktop.
23. Repeat this exercise and reverse roles so that Student B broadcasts the presentation to
Student A.

A

24. When you are through, close all programs and return to the Windows Desktop.

V

25. Log out of Windows to completely clear your Microsoft Account ID from PowerPoint.

E

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review
quiz on the student resource center.
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