
Sound and movies can enhance a slide 
show to the point that a presentation is 
more than just information—it’s 

entertaining. PowerPoint 2013 makes the 
development of “infotaining” presentations 
quick and easy. And if you don’t have your 
own audio or video files, PowerPoint offers an 
extensive gallery of sounds and animated 
images you can use. In this lesson, you will 
work with PowerPoint’s media features to 
enhance your presentations.

L E S S O N  O U T L I N E
Working with Multimedia
Using Audio in Presentations
Creating Slide Show Timings
Using Video in Presentations
Concepts Review
Reinforce Your Skills

Apply Your Skills

Extend Your Skills

Transfer Your Skills

L E A R N I N G  O B J E C T I V E S
After studying this lesson, you will be able to:

■■ Acquire and add audio to a presentation

■■ Acquire and add video to a presentation

■■ Edit movies and add movie effects

■■ Use slide show timings

■■ Loop a presentation endlessly

6Adding Multimedia 
to Presentations

P O W E R P O I N T  2 0 1 3
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PP06.2

C A S E  S T U D Y

Adding Multimedia to the Presentation
Green Clean annually donates to a variety of charities, including animal 
rescue charities and young musician scholarships. You have been charged 
with creating a few new presentations that will play in a kiosk in the lobby at 
Green Clean’s main office. They will showcase the animals and young 
musicians who have benefited from Green Clean’s generosity. You want the 
presentations to be entertaining and engaging, but also need them to run by 
themselves with no human physically clicking through the slides. You decide 
to add audio and video to the presentations and to use slide timings so that 
each presentation will run unattended.

The full-motion video on the slide includes audio, allowing viewers to hear and see 
the effects of Green Clean’s charitable donations.
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Working with Multimedia
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0601

Multimedia, also called rich media, includes video and audio that can enhance a presentation. 
A photographer delivering a presentation may play a soundtrack of classical music while the 
slides display a gallery of wedding photos. A presentation used to train employees may have a 
spoken narration playing throughout the slideshow to explain company policy. A summer camp 
director giving a presentation to prospective families may include videos of camp activities. 
Multimedia may be incorporated so simply as to play an audible click when navigating to 
subsequent slides during a presentation. Although multimedia can add excitement to your 
presentation, it can become overwhelming and distracting if used in excess. 

TIP

	 Add multimedia sparingly and only when there is true value in doing so.

Types of Multimedia
PowerPoint lets you add a variety of multimedia types to your presentation, including the 
following:

■■ Audio: This includes short sound effects such as a click or creaking door as well as entire 
songs or narration soundtracks. Most users will be familiar with MP3 or WAV sound files.

■■ Video: This can include home movies from your camcorder or downloaded videos from the 
Internet. PowerPoint does not let you create the video itself. You will need to create your 
video file in advance.

Linked Media Files
Most multimedia files exist as separate files outside your presentation that are linked to it. 
However, linked multimedia files function differently than linked data files such as a 
spreadsheet. You may already know that if a linked data file (such as an Excel spreadsheet 
containing a chart) is moved or renamed, your presentation will not suffer. The chart will still 
display, and you will encounter problems only if you try to edit the chart data. When a linked 
multimedia file is moved or renamed, it will not play during the presentation. Therefore, it is 
recommended that you store the presentation and all linked media files in the same folder—and 
don’t change the names of the multimedia files after they have been linked. Then you can easily 
copy all the files in the presentation folder to other media, such as a USB drive or CD, to share 
with people.

Organizing Media with Subfolders
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0602 and PP13-V0603

If you have many linked multimedia files, you may decide to keep your files organized in 
subfolders rather than having all of your files at the same level within a single folder. This makes 
it easier to find and launch your presentation and find any multimedia files you may need 
to edit.
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PP06.4  PowerPoint 2013  Lesson 6: Adding Multimedia to Presentations

When all files are in the same folder, finding the one you need may be difficult (left). Organizing your files by type in 
subfolders makes it easy to find what you want when you want it (right).

DEVELOP YOUR SKILLS PP06-D01A

Create Multimedia Folders (Windows 8)
Windows 7 Users: Skip to the next exercise.

In this exercise, you will create folders to store your various types of multimedia files.

1.	 If necessary, click the Desktop tile on the Windows 8 Start screen.

2.	 Click the File Explorer  icon on the Windows taskbar and then maximize the File 
Explorer window.

3.	 Navigate to the PP2013 Lesson 06 folder and choose View→Layout→Medium Icons.

4.	 Choose Home→New→New Folder.

5.	 Type Audio as the folder name and tap [Enter].

6.	 Repeat steps 4–5 to create a second folder named Video.

7.	 Click the PP06-A01-TransportationNarration file to select it.

8.	 Hold down [Ctrl] as you click these files to add them to the selection:

■■ PP06-A03-Invites ■■ PP06-D03-bach-bwv813
■■ PP06-R01-Castle ■■ PP06-R01-Makeup
■■ PP06-R01-Library ■■ PP06-R03-AudioBenefits
■■ PP06-R01-Lunch

9.	 Once all eight audio files are selected, release [Ctrl].

10.	 Drag any one of the selected audio files onto the Audio folder to move all eight selected files 
into that folder.

11.	 Click the PP06-A02-Band file to select it.

12.	 Hold down [Ctrl] as you click these files to add them to the selection:

■■ PP06-D07-Classical

■■ PP06-R02-ZeroPower

■■ PP06-R03-Video

13.	 Once all four video files are selected, release [Ctrl].
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14.	 Drag any one of the selected video files onto the Video folder to move all four selected files 
into that folder.

15.	 Close the folder window.

Your lesson folder is now organized with multimedia subfolders. 

DEVELOP YOUR SKILLS PP06-D01B

Create Multimedia Folders (Windows 7)
Windows 8 Users: Skip to the next topic.

In this exercise, you will create folders to store your various types of multimedia files.

1.	 Choose Start→Computer from the lower-left corner of your screen.

2.	 Navigate to the PP2013 Lesson 06 folder.

3.	 Follow these steps to change the folder view: 

	Click the More Options 
menu button.

	Choose 
Medium 
Icons.

4.	 Choose New Folder from the PP2013 Lesson 06 folder’s command bar.

5.	 Type Audio as the folder name and tap [Enter].

6.	 Repeat steps 4–5 to create a second folder named Video.

7.	 Click the PP06-A01-TransportationNarration file to select it.

8.	 Hold down [Ctrl] as you click these files:

■■ PP06-A03-Invites ■■ PP06-R01-Lunch
■■ PP06-D03-bach-bwv813 ■■ PP06-R01-Makeup
■■ PP06-R01-Castle ■■ PP06-R03-AudioBenefits
■■ PP06-R01-Library
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9.	 Once all eight audio files are selected, release [Ctrl].

10.	 Drag any one of the selected audio files onto the Audio folder to move all eight selected files 
into that folder.

11.	 Click the PP06-A02-Band file to select it.

12.	 Hold down [Ctrl] as you click these files to add them to the selection:

■■ PP06-D07-Classical

■■ PP06-R02-ZeroPower

■■ PP06-R03-Video

13.	 Once all four video files are selected, release [Ctrl].

14.	 Drag any one of the selected video files onto the Video folder to move all four selected files 
into that folder.

Your lesson folder is now organized with multimedia subfolders.

15.	 Close the folder window.

Using Audio in Presentations
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0604

You have many options for acquiring audio to use in a presentation. Popular sources include the 
following:

■■ Searching for audio with the Online Audio command on the PowerPoint Ribbon

■■ Ripping audio from a CD

■■ Downloading an audio file from the Internet

■■ Recording your own narration directly in PowerPoint or with your own software

Audio Snippets
PowerPoint comes with a library of sounds you can add to presentations. The Insert Audio 
dialog box is a great resource for finding short snippets of audio, such as a dog barking or a few 
bars of a musical composition. Searching for audio clips via the Insert Audio dialog box is 
similar to searching for clip art. 

Audio File Types
An audio file only with a file type supported by PowerPoint may be added to a presentation. 
There are many types of audio formats, and PowerPoint supports the most popular ones. The 
following table lists the file types you can insert into a presentation.
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SUPPORTED AUDIO FILE TYPES 

File Type
Filename 
Extension When to Use

AIFF audio file
AU audio file

.aiff

.au
■■ Use as an alternative to WAV.

MIDI file .mid, .midi ■■ Use when computerized reproductions of instrumental music are 
desired.

■■ Use when instrumental music is needed and small file size is 
important.

MP3 audio file
Windows Media 
audio file

.mp3

.wma
■■ Use for music ripped from a CD or recorded narration.

Example: A song that plays across slides throughout the entire 
presentation.

Advanced Audio 
Coding—MPEG-4 
audio file

.m4a, mp4 ■■ Use as an alternative to MP3.

Windows audio file .wav ■■ Use for small sound bites that are a few kilobytes in size.

Example: A click sound or door slam effect.

Adding Audio to a Presentation
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0605

Adding audio to a slide places a small speaker icon on the slide. This icon can be hidden from 
view during a slide show, or it can function as a start/stop button for the sound. When you insert 
audio onto a slide, you have the option to play the sound automatically after the slide loads, or 
when you click the audio icon on the slide. 

A slide with a speaker icon, indicating audio has been added to the slide
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PP06.8  PowerPoint 2013  Lesson 6: Adding Multimedia to Presentations

QUICK REFERENCE ADDING AUDIO TO A PRESENTATION

Task Procedure

Add audio from an 
online source

■■ Choose Insert→Media→Audio →Online Audio.

■■ Type your search term in the search box and tap [Enter].

■■ Click a clip’s icon to preview it. Move your mouse pointer away from the icon to 
stop the preview.

■■ Click the Insert button to place the selected clip on your slide.

■■ Choose Audio Tools→Playback and configure how you want the audio to play.

Add audio from 
a file on your 
computer

■■ Choose Insert→Media→Audio →Audio on My PC.

■■ Browse to a supported sound file, select it, and click Insert to embed the file, 
or click the arrow on the Insert button and then click Link to File to link to the 
audio file.

■■ Choose Audio Tools→Playback and configure how you want the audio to play.

Record a narration ■■ Choose Insert→Media→Audio →Record Audio.

■■ Click the Record button and speak into your computer’s microphone.

■■ Click the Stop button and then click OK.

Configuring Audio Options
When you add audio to a slide, you can choose to play the audio automatically or when clicked. 
If you choose to play the audio automatically, there is little reason to display the speaker icon on 
the slide because you no longer need to click it to play the audio. PowerPoint lets you hide the 
speaker icon in addition to setting a few more options, which are described in the following 
table.

PowerPoint lets you set a variety of options for audio in presentations.

CONFIGURING AUDIO OPTIONS

Option Description

Volume ■■ Choose an initial volume of Low, Medium, High, or Mute. The default is High.

Start ■■ Automatically: Starts playing the audio automatically when the slide loads.

■■ On Click: Starts playing the audio only when you click the speaker icon or the Play button.

Play Across 
Slides

■■ If deselected, the audio stops when you navigate to the next slide. 

■■ If selected, the audio continues to play as you navigate from slide to slide.

Loop Until 
Stopped

■■ If deselected, the sound stops after the audio file has played to the end. 

■■ If selected, the audio file starts over after it has played to the end.

Hide During 
Show

■■ If deselected, the speaker icon displays on the slide during a slide show. 

■■ If selected, the speaker icon is hidden during a slide show.
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NOTE

	 The Rewind After Playing option is seldom used. In PowerPoint 2013, its behavior is buggy.

Configuring Audio Styles
Audio Styles are shortcut buttons that automatically set audio options. These buttons are simply 
time-savers.

CONFIGURING AUDIO STYLES

Button Description

No Style ■■ When clicked, Start is set to On Click. Play Across Slides, Loop Until Stopped, 
and Hide During Show are all deselected.

Play in Background ■■ When clicked, Start is set to Automatically. Play Across Slides, Loop Until 
Stopped, and Hide During Show are all selected.

Embedding Audio
Although you can link external audio files to a presentation like other multimedia content, it is 
also possible to embed such files into the presentation file itself. This topic explains why you 
may wish to use embedded audio. 

Embedded Files
An embedded file is one that becomes absorbed into the presentation file itself rather than 
existing as a separate linked file. The obvious benefit of an embedded file is that you never have 
to worry about accidentally moving it or renaming it and not having it play in your presentation. 
The downside to using an embedded file is that it increases the file size of your presentation and 
is impossible to edit. 

Embedded Audio Files
PowerPoint 2013 allows any type of audio file to be embedded. You can choose to embed (or 
link) an audio file from the Insert Audio dialog box. When you insert an audio file by using the 
Insert command, PowerPoint embeds the file.

DEVELOP YOUR SKILLS PP06-D02

Insert an Audio Clip 
In this exercise, you will insert an audio clip from the Clip Art panel. You must have speakers connected to 
the computer with the volume turned up to hear the audio.

1.	 Start PowerPoint and make sure the PowerPoint window is maximized.

2.	 Open PP06-D02-Beneficiaries from the PP2013 Lesson 06 folder and save it as PP06-
D02-Beneficiaries-[FirstInitialLastName].

Replace the bracketed text with your first initial and last name. For example, if your name is Bethany 
Smith, your filename would look like this: PP06-D02-Beneficiaries-BSmith.

Lessons from Microsoft Office 2013 FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



PP06.10  PowerPoint 2013  Lesson 6: Adding Multimedia to Presentations

3.	 Choose Insert→Media→Audio →Online Audio.

4.	 Type classical in the search box and tap [Enter].

5.	 Click any one of the audio clip icons to preview the audio. Move your mouse away from the 
icon to stop the preview.

6.	 When you find an audio file you like, ensure it is selected and then click Insert.

The Insert command embeds the audio file into the presentation.

7.	 Follow these steps to set how the audio starts:

	Choose Audio Tools→Playback. If you do not see 
the Playback tab, click the speaker icon on the slide.

	Set the Start option to 
Automatically.

8.	 Choose Slide Show→Start Slide Show→From Beginning.

The sound starts to play immediately after the slide loads.

9.	 Move your mouse until the white mouse pointer arrow appears and then point at the 
speaker icon on the slide.

A control bar appears indicating the progress. There is also a Pause button and volume control.

10.	 Click the Pause button to briefly stop the audio.

11.	 Move your mouse again until the white mouse pointer arrow appears and then point at the 
speaker icon.

12.	 Click the Play button to resume the audio.

13.	 Click anywhere on the slide to advance to the next slide.

The audio stops when the presentation advances to the next slide.

14.	 Tap [Esc] to end the slide show and return to Normal view.

15.	 Save your presentation.
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Acquiring More Audio
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0606

Copying music from a CD into a digital music file on your computer is referred to as ripping and 
can be accomplished with software such as Windows Media Player or the free Audiograbber 
(http://www.audiograbber.org). Windows Media Player rips to the WMA format by default, but 
can rip to MP3 by installing a plug-in. Audiograbber is great in that it rips directly to MP3 with 
no additional configuration or plug-ins, so your ripped files are already in an appropriate format 
to use in a presentation—and a universal format to be played outside of your presentation. Be 
sure you are not violating any copyright laws if ripping sound from a CD.

Downloading Sound Effects
Many websites offer audio downloads in the form of sound effect clips, music background 
tracks, or promotional releases for bands. The web page for this book contains links to some free 
sound effects websites. Again, be aware of copyright law when downloading sound files. 

Links to some popular audio websites are available on the web page for this book. 

Recording a Narration
If your computer has a microphone, you can record your own narration 
directly from PowerPoint.

Choosing an Audio File Format
Sounds from the Insert Audio dialog box are usually in WMA or WAV format, but what if you 
are creating your own audio file? Whether you decide to download, purchase, rip, or record 
audio, you’ll need to decide on the file format. Should you use a WAV file? A WMA file? An MP3 
file? A MIDI file? What about AIFF or AU? Because WAV and MP3 files are the most prevalent, 
and every modern PC can play these without additional software or codecs, you should stick to 
these two file types when ripping or recording your own narration. 

MP3 Compared to WAV File Format 
If the files are only a few kilobytes in size, it doesn’t matter whether you use WAV or MP3. 
However, MP3 files are compressed, whereas WAV files are not. Although WAV files may sound 
a little better to the trained ear, an MP3 of the same sound will be about one-tenth of the file 
size. Most people can’t tell any difference in quality between a WAV and MP3. The MP3 
encoding process attempts to remove audio information that is outside the range of what 
humans can hear. In other words, the average person won’t miss the audio that was removed 
from an MP3 file but will certainly notice the smaller file size.

The same song saved as a 77.3 KB MIDI file, 3.54 MB MP3, and 39 MB WAV.

FROM THE RIBBON

Insert→Media→ 
Audio → 
Record Audio
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WMA File Format
The WMA format is an alternative to MP3 with comparable compression and quality, but not all 
music player software and hardware support the WMA format. 

TIP

	 Because the MP3 format is more universally supported, it is recommended over the WMA 
format.

MIDI File Format
MIDI files also have their place and are probably the third type of sound file you are likely to 
use. MIDI files don’t contain sound information like WAV or MP3 files. They simply provide 
instructions to the computer to reproduce the sounds of musical instruments. What you hear 
when you play a MIDI file depends on your computer’s sound hardware. Your computer may 
really sound like a violin when you play that MIDI file of a Paganini violin concerto, whereas 
another computer will not sound like a true violin at all.

TIP

	 It is important to note that MIDI files cannot reproduce vocal tracks and should be used only 
when instrumental music is desired. (They are great for karaoke!)

DEVELOP YOUR SKILLS PP06-D03

Add Audio from an External File
In this exercise, you will add an audio file to a presentation and configure a playback option.

1.	 Save the presentation as PP06-D03-Beneficiaries-[FirstInitialLastName].

2.	 Display the title slide.

3.	 Click once (do not double-click) to select the speaker icon on the title slide. Then tap [Delete] 
to remove the sound from the slide.

4.	 Choose Slide Show→Start Slide Show→From Beginning and preview the entire slide 
show. Return to the first slide in Normal view when you are finished.

While the fading slide transitions certainly enhance the presentation, some nice music in the 
background would really set the mood.

5.	 Choose Insert→Media→Audio →Audio on My PC.

6.	 Navigate to your PP2013 Lesson 06\Audio folder, select PP06-D03-bach-bwv813, 
and click Insert.

Remember that your computer may be configured to hide the file extensions and the .mp3 portion of 
the filename may not be displayed. The Insert command embeds the audio file into the presentation.

7.	 Choose Audio Tools→Playback and set the Start option to Automatically.

This option will start playing the audio automatically when the slide loads during the slide show.

8.	 Save your presentation.
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Linking Audio
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0607

Linking media files instead of embedding them keeps the file size of the presentation smaller, 
which is good if you need to email the presentation to someone. However, the linked media 
must remain in the same location (the same folder) relative to the PowerPoint file, or the 
presentation won’t be able to find the media to play it during a slide show.

Whether you choose to embed or link media is largely personal preference. While linking 
maintains a smaller presentation, embedding is often less problematic.

DEVELOP YOUR SKILLS PP06-D04

Break and Repair a Link to a Media File
In this exercise, you will determine whether a sound is embedded or linked. You will then purposefully 
break the link to a linked file to see what happens when you attempt to play the presentation. Finally, you 
will repair the link and confirm that the media file plays.

1.	 Save the presentation as PP06-D04-Beneficiaries-[FirstInitialLastName].

2.	 Choose File→Info.

3.	 Locate the Related Documents section at the bottom of the right column of Backstage 
view and note the absence of a link to Related Documents.

Edit Links to Files is not 
displayed, indicating 
no linked files.

If there were linked 
files, Edit Links to Files 
would be displayed as 
shown here.

4.	 Click Back  to exit Backstage view.

5.	 Click the speaker icon on the slide and tap [Delete] to delete the embedded audio file.

6.	 Choose Insert→Media→Audio→Audio on My PC.

7.	 Browse to your PP2013 Lesson 06\Audio folder.
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8.	 Follow these steps to link to, rather than embed, the audio file:

	Click once on PP06-D03-
bach-bwv813 to select it.

	Click the Insert menu 
button.

	Choose Link to File. 
The audio file is linked 
and is set to play On 
Click by default.

9.	 Choose File→Info.

10.	 Locate the Related Documents section at the bottom of the right column of Backstage 
view and notice that the Edit Links to Files link exists, indicating there are now linked files.

11.	 Click Back  to exit Backstage view.

12.	 Choose Slide Show→Start Slide Show→From Beginning.

13.	 Move your mouse until the mouse pointer white arrow appears.

14.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

The audio file plays.

15.	 Tap [Esc] to end the slide show and return to Normal view.

Break the Link

16.	 Minimize PowerPoint.

17.	 Navigate to your PP2013 Lesson 06\Audio folder and locate the PP06-D03-bach-
bwv813 file.

If your computer is configured to display file extensions, the filename will be displayed as PP06-
D03-bach-bwv813.mp3. If your computer is configured to hide file extensions, the filename will be 
displayed as PP06-D03-bach-bwv813 without any file extension.

18.	 Right-click the PP06-D03-bach-bwv813 file and choose Rename.
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19.	 Follow the appropriate instruction to rename the file:

■■ If the filename displays as PP06-D03-bach-bwv813 (no file extension), rename the 
file PP06-D03-Bach.

■■ If the filename is displayed as PP06-D03-bach-bwv813.mp3, rename the file PP06-D03-
Bach.mp3, taking care not to delete the .mp3 filename extension.

20.	 Maximize PowerPoint and choose Slide Show→Start Slide Show→From Beginning.

21.	 Move your mouse until the mouse pointer white arrow appears.

22.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

The audio file fails to play because the link to the file has been broken. The message Media Not 
Found appears in the progress bar.

23.	 Tap [Esc] to end the slide show and return to Normal view.

Repair the Link

24.	 Choose File→Info and click Edit Links to Files.

25.	 Click the link to PP06-D03-bach-bwv813 and then click Change Source.

26.	 Navigate to your PP2013 Lesson 06\Audio folder, select PP06-D03-Bach, and click 
Open.

27.	 You just repaired the link. The Links dialog box displays the path to the source file you 
selected. Click Close to close the Links dialog box.

28.	 Choose Slide Show→Start Slide Show→From Beginning.

29.	 Move your mouse until the mouse pointer white arrow appears.

30.	 Point at the speaker icon on the slide and then click the Play button on the control bar.

The sound plays because the link has been repaired.

31.	 Tap [Esc] to end the slide show and return to Normal view.

32.	 Save the presentation.

Creating Slide Show Timings
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0608

When using background music or a narration, you often want the slide show timed to the audio 
so the soundtrack and slides end at the same time. Rather than guessing when to advance to the 
next slide during a presentation, PowerPoint lets you automate the slide show by creating a 
slide show timing. You can even use slide show timings without audio to automatically navigate 
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to subsequent slides during a live talk given by the presenter. As the speaker addresses 
the audience, the slide show can be on “autopilot,” allowing the presenter to move away from 
the computer and interact more freely with the audience.

Determining Slide Timings
All it takes is a little math. If you can do simple division or have access to a calculator, you can 
time your presentation to your soundtrack and have both end at the same time. Assuming your 
audio begins on the first slide, and you want each slide displayed for an equal amount of time, 
follow the simple steps in the following table to determine the length of time to spend on 
each slide.

QUICK REFERENCE DETERMINING SLIDE TIMINGS

Task Procedure Example

Determine the 
length of the audio 
file in seconds

■■ Select the audio icon on the slide.

■■ Point at the right edge of the progress bar to 
see the total playing time of the audio file.

■■ Convert this time to seconds.

A 2-minute 30-second audio file would be 
150 seconds.

Divide the total 
seconds by the total 
slides

■■ Use the Slides panel or Slide Sorter view 
to determine how many slides are in the 
presentation.

■■ Divide the length of the audio in seconds by 
the total number of slides in the presentation.

A 150-second audio file used in a presentation 
containing 20 slides works out to 150 ÷ 20 = 7.5.

Determine the total 
time per slide

■■ If your division works out to a whole number, 
that is the number of seconds to spend on 
each slide.

■■ If your division works out to a decimal, you’ll 
have to round off or use another creative 
solution.

The answer to the division was 7.5.
You might display slide 1 for 7 seconds, slide 
2 for 8 seconds, slide 3 for 7 seconds, slide 4 
for 8 seconds, and so on. This averages to 7.5 
seconds per slide.

Rehearsing Timings
PowerPoint’s Rehearse Timings feature allows you to create an automated slide show. Use this 
feature to practice your speech and automatically have the slides advance as you speak, or time 
the presentation to a soundtrack so the audio ends just as the last slide appears.

QUICK REFERENCE REHEARSING TIMINGS

Task Procedure

Create a slide 
show that runs 
automatically

■■ Choose Slide Show→Set Up→Rehearse Timings .

■■ Click Next in the Rehearsal toolbar to advance the slides.

■■ When you have reached the last slide, choose Yes to save or No to discard the 
timings.

Play a slide show 
with timings

■■ Select the Use Timings checkbox in the Slide Show→Set Up command group.

Play a slide show 
manually

■■ Remove the checkmark from the Use Timings checkbox in the Slide Show→Set 
Up command group.

Lessons from Microsoft Office 2013 FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Creating Slide Show Timings  PP06.17

Po
w

er
Po

in
t 2

01
3

DEVELOP YOUR SKILLS PP06-D05

Apply Rehearsed Timings to a Presentation
In this exercise, you will configure the slide show to run by itself with a soundtrack.

1.	 Save the presentation as PP06-D05-Beneficiaries-[FirstInitialLastName].

2.	 Select the speaker icon on the title slide, and then choose Audio Tools→Playback→ 
Audio Styles→Play in Background to automatically set the Audio Options.

The sound will now start automatically and will continue to play as you navigate through the slides.

3.	 Point at the right edge of the progress bar to determine the total playing time for the audio file.

The sound is about 1 minute and 17 seconds (01:17) in length.

4.	 Follow these steps to calculate the length of time to spend on each slide:

■■ Determine the total number of slides in the presentation, in this case, 10.

■■ Determine the length of the sound clip in seconds, in this case, 1:17 equals 77 seconds.

■■ Divide the length of the sound by the total number of slides, in this case, you divide 77 by 10.

■■ The total amount of time to spend on each slide is about 7.7 seconds.

5.	 Choose Slide Show→Set Up→Rehearse Timings  and keep your eye on the timer.

6.	 Follow these steps to advance to the next slide at the correct time:

	As soon as the timer 
shows 7 seconds…

	…click the 
Next button.

7.	 Click the Next button every 7 or 8 seconds, until you reach the last slide.

8.	 Choose Yes when prompted to save your timings.

9.	 Choose Slide Show→Start Slide Show→From Beginning and watch as the slide show 
autoplays with the soundtrack. Click anywhere on the black screen after the slide show ends.

 Loop a Slide Show

10.	 Choose Slide Show→Set Up→Set Up Slide Show.

11.	 Place a checkmark in the Loop Continuously Until ‘Esc’ option box and click OK.
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12.	 Choose Slide Show→Start Slide Show→From Beginning and notice that when the last 
slide is reached (Corky), the slide show starts over again.

13.	 Tap [Esc] to end the slide show and return to Normal view.

14.	 Save and close your presentation.

Using Video in Presentations
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0609

Similar to audio, PowerPoint allows you to insert online video or a video file from your 
computer. Online videos include video found via a Bing search (Bing is the Microsoft search 
engine, similar to Google, that is integrated into PowerPoint), and embedded video such as a 
video from YouTube.

Using Online Videos
You must always be careful when adding any kind of media—clip art images, audio, or video—
to a presentation. Not all media found with an Internet search is free to use. PowerPoint may let 
you search for media with Bing, but that’s not a guarantee that you are legally allowed to use 
the media clip. It is safest to research the license of any media you want to use and then verify 
that it is in the public domain (free to use), royalty free (absent of royalty or license fees), or 
carries the Creative Commons license (free to use and share). Finding this information is not 
always easy and usually involves finding out who the owner of the media is.

QUICK REFERENCE INSERTING ONLINE VIDEO

Task Procedure

Insert a video from 
a web search

■■ Choose Insert→Media→Video→Online Video or click the Insert Video icon in a 
slide placeholder.

■■ Type a search term in the Search Bing box and tap [Enter].

■■ To preview a video, point at a video thumbnail, click the magnifying glass icon in 
the thumbnail’s lower-right corner, and click the enlarged video.

■■ To stop a preview, click the X in the top-right corner of the video.

■■ Click a video thumbnail and then click the Insert button.

Insert a video from 
embed code

■■ Navigate to a website that plays the video you want.

■■ Copy the embed code for the video from the website.

■■ For YouTube, select the Use Old Embed Code checkbox before copying.

■■ In PowerPoint, choose Insert→Media→Video→Online Video or click the Insert 
Video icon in a slide placeholder.

■■ Paste the embed code into the Paste Embed Code Here box and then click the 
Insert arrow on the right side of the box.
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Using Video from Your Computer
You can create your own full-motion video movie files by using the video camera built 
in to a smart phone and video-editing software such as the free Windows Movie Maker 
available for Windows or third-party software such as StudioTM made by Pinnacle  
(http://www.pinnaclesys.com). You can also download videos from the Internet.

TIP

	 As with audio files, be sure you are not violating any copyright laws when downloading and 
using videos in a presentation. Always check a website’s Terms and Conditions before using 
any downloaded multimedia content.  

QUICK REFERENCE INSERTING VIDEO FROM YOUR COMPUTER

Task Procedure

Embed a video from 
your computer

■■ Choose Insert→Media→Video→Video on My PC, or click the Insert Video icon in 
a slide placeholder and click Browse.

■■ Navigate to the video’s location on your computer.

■■ Select the video and click Insert.

Link to a video from 
your computer

■■ Follow the preceding three steps to select a video.

■■ Click the arrow on the Arrow button menu and choose Link to File.

Video File Formats
Full-motion video, like a home movie of your trip to the beach, manifests in several file formats 
such as MPEG or AVI. MPEG files are generally smaller files compared to AVIs and are less 
problematic when playing on different computers. AVI files can be problematic because of 
missing codecs, as explained in the next section.

SUPPORTED VIDEO FILE TYPES 

Video Format File Extension

Windows Media file .asf

Windows video file .avi

MP4 video file .mp4, .m4v, .mov

Movie file .mpg, .mpeg

Adobe Flash media .swf

Windows Media Video file .wmv

Codecs
Although you may think you’re doing everything correctly by using a file with a supported 
file extension, your audio or video files may not play when the presentation is viewed on 
someone else’s computer. This is most often due to a codec incompatibility.

The Role of Codecs
Audio and video multimedia files can be huge—sometimes several gigabytes. Software called 
a compressor is used to compress the file and make it smaller. To be played, the file must be 
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decompressed or decoded—the job of more software called a decompressor. A codec, which is 
an abbreviation of  compressor/decompressor, does both jobs. 

If a multimedia file was created with a certain codec, that codec must be present on any 
computer wanting to successfully play the file. To confuse matters, many different codecs can 
create files with the same file extension, and they may not be compatible. For example, the I263, 
DivX, and Xvid codecs all create movie files with the .avi file extension. 

Identifying a Codec
Don’t assume that just because an AVI video file plays on your computer, it will also play on your 
friend’s. Your computer may have the correct codec installed, while your friend’s does not. This 
becomes an issue when using multimedia files compressed with codecs other than what 
Windows has installed by default—and is more of an issue with video than with audio. 
Software such as MediaInfo or AVIcodec—both free—can identify what codec is needed to play 
a certain video file.

NOTE

	 See the student resource center for links to useful codec utilities such as the ones 
mentioned in the preceding paragraph.

Figuring Out a Codec
You will find that AVI video files downloaded from the Internet often contain nonstandard 
codecs. Also, some video-editing software may use nonstandard codecs when creating AVI files. 
The best advice is to simply try to play the video with Windows Media Player before inserting 
it in your presentation. If it plays in Windows Media Player, it will play in your presentation. If it 
fails to play, identify the codec by using software such as MediaInfo or AVIcodec. Then search 
the Internet for the codec, download it, and install it. The website VideoHelp.com is an excellent 
source for learning more about video and video codecs and offers a Tools section where you can 
download codecs and other helpful software.

When a Codec Is Missing
If you attempt to run a slide show with a multimedia file for which you do not have the correct 
codec, you will not receive any error. The media file will simply not play.

The AVIcodec software has identified the DivX codec in the Dog Trainer.avi movie.

TIP

	 Always make sure that your presentation computer has the necessary codecs for any movie 
to be played in your presentation. 
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QUICK REFERENCE DEALING WITH AN EXOTIC VIDEO CODEC

Task Procedure

Determine whether 
there is a problem

■■ Attempt to play an AVI file with Windows Media Player. If it plays, there is no 
problem with a missing codec.

■■ If it fails to play or you receive a “missing codec” error message, proceed with the 
next steps to identify and install the missing codec.

Identify the codec ■■ Use a program such as AVIcodec to identify the codec that was used to 
compress the video. A link to the AVIcodec website appears on the web page for 
this book.

Install the missing 
codec

■■ Search the Internet for the codec identified in the previous step. Usually typing 
the name of the codec in a search engine provides the results you need.

■■ Download the codec installer to an easy-to-find location, such as your Desktop.

■■ Be sure you are running current antivirus software, antispyware software, and are 
downloading the codec from a reputable source!

■■ Double-click the downloaded file and follow the onscreen instructions to install 
the codec. Note that you may need to reboot your computer after installing.

■■ Attempt to play the video again.

DEVELOP YOUR SKILLS PP06-D06

Insert a Video from Your Computer
In this exercise, you will add a video from an existing external file.

1.	 Open PP06-D06-Scholarship from the PP2013 Lesson 06 folder and save it as PP06-
D06-Scholarship-[FirstInitialLastName].

2.	 Choose Home→Slides→New Slide and type Scholarship Recipient as the title.

3.	 Click the Insert Video  icon on the slide and then click Browse .

4.	 Navigate to your PP2013 Lesson 06\Video folder, select the PP06-D07-Classical.mpg 
video movie file, and click Insert to embed the video.

Your computer may be configured to hide file extensions and may not display the .mpg portion of 
the filename. PowerPoint displays a message informing you that the video file must be optimized. Wait 
until the message box disappears.

5.	 Choose Slide Show→Start Slide Show→From Beginning.

6.	 Click anywhere to advance to the next slide.

7.	 Move your mouse around until the mouse pointer becomes visible.

8.	 Point at the video to display the control bar at the bottom and click the Play button to start 
the video.

9.	 Point at the video again to display the control bar and use the Play/Pause button to pause 
or resume the video.
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10.	 When the movie ends, tap [Esc] to return to Normal view.

You may have heard a clicking sound at the beginning and end of the video—a sound the video 
camera itself made. Such sounds can be removed. 

11.	 Save your presentation.

Editing Videos
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0610

PowerPoint 2013 offers the ability to edit videos. While PowerPoint is not 
meant to replace a full video-editing suite, it offers basic editing functions. 
You can trim the start and end of a video (cut off the beginning or the end) 
and have it fade in or out. You can edit audio the same way. Any audio or video 
editing you perform in PowerPoint has no effect on the actual media file. The 
editing affects only how PowerPoint plays the media; therefore, the edits are 
nondestructive.

Trim Video lets you chop off the 
beginning or end of a video.

You can fade 
a video in or out.

Editing commands are found on 
the Video Tools→Playback tab.

The Trim Video command opens the Trim Video 
window, where you can set new start and end 
points for the video.

Applying Video Effects
PowerPoint 2013 also offers the ability to apply video effects. Using the Video 
Styles gallery, you can easily format a video much like clip art.

FROM THE RIBBON

Video Tools→Playback 
to access video editing 
tools

FROM THE RIBBON

Video Tools→Format→ 
Video Styles to 
access video effects
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You can choose a 
predefined style 
from the Video 
Styles gallery.

Slides can be spiced up with a 
simple Video Style.

Create your own custom effect 
by using the Video Shape, Video 
Border, or Video Effects menus.

DEVELOP YOUR SKILLS PP06-D07

Edit and Style a Video
In this exercise, you will trim a video. You will then apply a Video Style.

1.	 Save the presentation as PP06-D07-Scholarship-[FirstInitialLastName].

2.	 Select the second slide, if necessary, and click the video to select it.

3.	 Choose Video Tools→Playback→Editing→Trim Video.

Remove an Unwanted Sound

4.	 Ensure that your speakers are turned on and click the Play button. As soon as you hear the 
popping sounds stop, click the Stop button.

The Play button turns into a Stop button while the video is playing.

5.	 If necessary, drag the blue play head back to the start of the video and repeat step 4 until you 
can identify when the popping stops.
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6.	 As the popping stops at about 1 second, drag the green trim control to the right until the 
number above it indicates that you are at about the 1 second mark. It doesn’t have to be 
perfect, but should be close to 1 second.

7.	 Follow these steps to listen to the end of the video:

	Click here toward the end of 
the video to set the play head.

	Click the Play button and 
listen for the pop. Notice that 
the pop occurs at the very end.

8.	 Follow these steps to trim the end of the video:

	Drag the red trim control slightly to the left.

	Click here toward the end of 
the video to set the play head.

	Click the 
Play button 
and listen 
for the pop 
to have been 
removed.

	If the pop is still audible, repeat steps A–C. 
When the pop has been removed, click OK.
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Apply a Video Style

9.	 Choose Video Tools→Format→Video Styles→More to display the Video Styles gallery.

10.	 Point at several styles to see them temporarily applied to the video on the slide, and then 
choose the Intense→Monitor, Gray style.

11.	 Choose Slide Show→Start Slide Show→From Current Slide.

The slide displays the video with the three-dimensional style.

12.	 Move your mouse until the mouse pointer white arrow appears.

13.	 Point at the video on the slide and then click the Play button on the control bar.

The popping sounds at the beginning and end of the video are no longer heard because the video has 
been trimmed.

14.	 Tap [Esc] to exit the slide show and return to Normal view.

15.	 Save your presentation.

Setting Video Options
Video Library	 http://labyrinthelab.com/videos  Video Number: PP13-V0611

Just as with audio, there are several options you can apply to videos on a slide. 

Video options are similar to the audio options.

FROM THE RIBBON

Video Tools→ 
Playback→Video 
Options
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■■ Volume: Just as the name indicates, you can set the volume for the audio playback of a 
video. This option sets the initial volume, which can be overridden by your computer 
speakers’ volume control.

■■ Start: You can choose to automatically start the video when the slide loads, or require the 
video or Play button in the control bar to be clicked in order to play. Some online videos 
require a click to start playing even if they are set to start automatically.

■■ Play Full Screen: You can have the video play in full-screen mode, as shown in the 
following figure. When set to full-screen mode, the video appears as normal on the slide but 
enlarges to fill the screen when played. When the video is done, the size automatically 
reduces and the entire slide is once again visible.

■■ Hide While Not Playing: You can hide the video placeholder during a slide show. However, 
this will make it impossible to click the video to start it! Use this option when Start is set to 
Automatically. When the video ends, it disappears (hides) so your slide doesn’t display a 
rectangular placeholder.

■■ Loop Until Stopped: The video can be configured to rewind and start over again and again 
until manually stopped.

Choosing the Options
There is no “wrong” or “right” when configuring these options. They are dependent on personal 
preference and the needs and expectations of the audience. For example, if your presentation 
were to play in a trade-show kiosk in a continuous loop to draw in a crowd, you would probably 
want video and audio to start automatically rather than requiring an icon to be clicked in order 
to start playback.

The same slide with a video playing normally (left) and full screen (right)
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DEVELOP YOUR SKILLS PP06-D08

Set Video Playback Options
In this exercise, you will configure a video to play in full-screen mode.

1.	 Save the presentation as PP06-D08-Scholarship-[FirstInitialLastName].

2.	 Select the Scholarship Recipient slide and then and select the existing movie there, if 
necessary.

3.	 Choose Video Tools→Playback→Video Options. 

4.	 Place a checkmark in the Play Full Screen checkbox.

5.	 Choose Slide Show→Start Slide Show→From Beginning.

6.	 Navigate to the second slide and move your mouse around until the pointer becomes 
visible.

7.	 Click the movie to play it.

The movie plays in full-screen mode. When the movie is done, it returns to normal size and the slide is 
visible again.

8.	 Tap [Esc] to end the slide show.

9.	 Save and close your presentation. Exit PowerPoint.  

Concepts Review
To check your knowledge of the key concepts introduced in this lesson, complete the Concepts 
Review quiz by choosing the appropriate access option below.

If you are… Then access the quiz by…

Using the Labyrinth Video Library Going to http://labyrinthelab.com/videos

Using eLab Logging in, choosing Content, and navigating to the 
Concepts Review quiz for this lesson

Not using the Labyrinth Video Library or eLab Going to the student resource center for this book
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Reinforce Your Skills
REINFORCE YOUR SKILLS PP06-R01

Work with Audio
In this exercise, you will add audio from an online source. You will also add audio that needs to be edited 
from your computer. Finally, you will apply rehearsed timings so the slide show can run unattended.

Insert an Online Audio Clip

1.	 Start PowerPoint. Open PP06-R01-Tutoring from your PP2013 Lesson 06 folder and 
save it as PP06-R01-Tutoring-[FirstInitialLastName].

2.	 Display slide 2 and choose Insert→Media→Audio→Online Audio.

3.	 Type yell in the search box and tap [Enter].

4.	 Point to several audio clip icons to preview them. When you find one you like, click it to 
select it and click Insert.

5.	 Drag the speaker icon to the bottom-left area of the slide so you can see it more easily.

6.	 Display slide 3. Search for an audio clip using the term fanfare and insert it on the slide.

Embed an Audio Clip from Your Computer

7.	 Display slide 4 and choose Insert→Media→Audio→Audio on My PC.

8.	 Browse to your PP2013 Lesson 06\Audio folder, select PP06-R01-Lunch, and click 
Insert.

9.	 Drag the speaker icon next to the word Lunch.

10.	 Choose Insert→Media→Audio→Audio on My PC.

11.	 Browse to your PP2013 Lesson 06\Audio folder, select PP06-R01-Castle, and click 
Insert.

12.	 Drag the speaker icon next to the word Castle.

13.	 Choose Insert→Media→Audio→Audio on My PC.

14.	 Browse to your PP2013 Lesson 06\Audio folder, select PP06-R01-Makeup, and click 
Insert.

15.	 Drag the speaker icon next to the word Makeup.
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Link to an Audio Clip from Your Computer

16.	 Choose Insert→Media→Audio→Audio on My PC.

17.	 Browse to your PP2013 Lesson 06\Audio folder, 
select the PP06-R01-Library audio file, and click 
Insert menu →Link to File.

18.	 Drag the speaker icon next to the word library.

Set Audio Playback Options

19.	 Display slide 2 and select the speaker icon on the slide.

20.	 Set the Audio Tools→Playback→Audio Options→Start option to Automatically.

21.	 Select the Audio Tools→Playback→Audio Options→Hide During Show checkbox.

22.	 Display slide 3 and select the speaker icon on the slide.

23.	 Set the Audio Tools→Playback→Audio Options→Start option to Automatically.

24.	 Select the Audio Tools→Playback→Audio Options→Hide During Show checkbox.

Edit Audio

25.	 Display slide 4 and select the Lunch speaker icon.

26.	 Choose Audio Tools→Playback→Editing→Trim Audio.

27.	 Click the Play button to play the audio and watch the blue play head move across the sound 
wave. Notice when the English word Lunch is spoken and when the French word for Lunch 
ends.

28.	 Drag the green trim control to the right until it is just before the large bump in the sound 
wave (the start of the English pronunciation of Lunch).

29.	 Drag the red trim control to the left until it is just after the second large bump in the sound 
wave (the end of the French pronunciation of Lunch).

30.	 Click OK.

31.	 Click a blank area on the 
right side of the slide to 
deselect the speaker icon.

32.	 Trim the unwanted sounds on from the beginning and end of the audio files on the 
remaining speaker icons.

Create Multimedia Folders

33.	 Save your presentation and minimize PowerPoint.

34.	 Choose Start→Computer from the lower-left corner of your screen.

35.	 Navigate to PP2013 Lesson 06\Audio and create a new folder named French.
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Break and Repair a Link to a Media File

36.	 Drag these files into the French folder:

■■ PP06-R01-Castle ■■ PP06-R01-Lunch
■■ PP06-R01-Library ■■ PP06-R01-Makeup

37.	 Maximize PowerPoint and select the Lunch speaker icon on slide 4.

38.	 Click the Play button and notice that the audio plays fine because the Lunch audio file is 
embedded. Play the Castle and Makeup audio files, and notice that they also play fine.

39.	 Attempt to play the Library audio file. It fails to play because the link is broken.

40.	 Choose File→Info→Edit Links to Files.

41.	 Select the link to the Library file and click the Change Source button.

42.	 Browse to the PP2013 Lesson 06\Audio\French folder, select the PP06-R01-Library file, 
and click Open.

43.	 Close the Links dialog box.

44.	 Click the Play button and note that the Library audio now plays. If it doesn’t, repair the 
broken link.

Apply Rehearsed Timings

45.	 Choose Slide Show→Set Up→Rehearse Timings.

46.	 When the timer reaches 5 seconds, click Next.

47.	 After the Math slide has displayed for 10 seconds, click Next.

48.	 After the Humanities slide has displayed for 15 seconds, click Next.

49.	 After the Language slide has displayed for 30 seconds, click Next.

50.	 Choose Yes to save the timings.

Run the Slide Show

51.	 Choose Slide Show→Start Slide Show→From Beginning.

52.	 Wait as the slide show runs automatically and displays the title slide for 5 seconds, the 
Math slide for 10 seconds, and the Humanities slide for 15 seconds.

53.	 When the Language slide appears, point to each speaker icon and click their Play button.

54.	 Tap [Esc] to end the slide show.

55.	 Save and close the file. Exit PowerPoint.

56.	 Submit your final file based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.
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REINFORCE YOUR SKILLS PP06-R02

Work with Video
In this exercise, you will add video to a presentation. You will also trim a video and apply video effects and 
playback options.

Insert an Online Video from a Bing Search

1.	 Start PowerPoint. Open PP06-R02-Math from your PP2013 Lesson 06 folder and save 
it as PP06-R02-Math-[FirstInitialLastName].

2.	 Display slide 2 and choose Insert→Media→Video→Online Video.

3.	 In the Bing Video Search box, type Pythagorean Theorem and tap [Enter].

4.	 Point to a video thumbnail and click the magnifying glass icon to enlarge the thumbnail.

5.	 Click the enlarged video to play it.

6.	 When you’ve watched enough of the video, click the “X” in the upper-right corner of the 
video to close it.

7.	 Keep searching until you find a video you like. Then, select the thumbnail of your desired 
video and click Insert.

Insert an Online Video by Using Embed Code
The following steps work to embed a YouTube video at the time of this writing. YouTube may have changed 
the process. If these exact steps no longer work, you may have to research the process for getting the 
YouTube embed code for a video.

8.	 Display slide 3 and minimize PowerPoint.

9.	 Start Internet Explorer, or the web browser of your choice, and navigate to  
http://www.youtube.com.

10.	 In the YouTube search box, type Fibonacci Sequence and tap [Enter].

11.	 Click a video to watch it and continue previewing videos until you find one you like.

12.	 Once you find a video you like, click the Share link below the video.

13.	 Click the Embed link above the block of embed code.
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PP06.32  PowerPoint 2013  Lesson 6: Adding Multimedia to Presentations

14.	 Deselect all but the Use Old Embed Code checkbox.

15.	 Click in the box containing the embed code and tap [Ctrl]+[C] to copy the code.

16.	 Close your web browser and maximize PowerPoint.

17.	 Choose Insert→Media→Video→Online Video.

18.	 Click in the embed code box and tap [Ctrl]+[V] to paste the copied embed code.

19.	 Click the Insert button on the right side of the embed code box.

Insert a Video from Your Computer

20.	 Display slide 4 and choose Insert→Media→Video→Video on My PC.

21.	 Navigate to your PP2013 Lesson 06\Video folder, select PP06-R02-ZeroPower, and click 
Insert.

Wait while PowerPoint imports and optimizes the video.

Edit and Style a Video

22.	 Click the video on slide 4 to select it, if necessary, and choose Video Tools→Playback→ 
Editing→Trim Video.

23.	 Click the Play button and listen to the cough at the beginning of the video.

24.	 Drag the green trim control to the right of the cough so the cough no longer plays (about 
2 seconds from the beginning).

25.	 Click the Play button to verify that the cough no longer plays and adjust the green trim 
control if necessary.

26.	 Click OK.

27.	 Choose Video Tools→Format→Video Styles→More→Moderate→Compound 
Frame, Black.

28.	 Apply the same video style to the videos on slides 2 and 3.
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Set Video Playback Options

29.	 Display slide 2 and click the video on the slide to select it.

30.	 Choose Video Tools→Playback→Video Options→Start→Automatically.

31.	 Display slide 3 and set the video to start Automatically.

32.	 Display slide 4 and set the video to start Automatically.

Run the Slide Show

33.	 Choose Slide Show→Start Slide Show→From Beginning.

34.	 Click the title slide to move to the Pythagorean Theorem slide.

35.	 Click the video to play it.

36.	 Tap [Esc] to stop the video and then click the slide to move to the Fibonacci Sequence 
slide.

37.	 Click the video to play it.

38.	 Tap [Esc] to stop the video and then click the slide to move to the Power of Zero slide.

39.	 Tap [Esc] two more times, once to stop the video and once to end the slide show.

40.	 Save and close the file. Exit PowerPoint.

41.	 Submit your final file based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.

REINFORCE YOUR SKILLS PP06-R03

Work with Audio and Video
In this exercise, you will add audio and video to an automated presentation.

Insert Audio

1.	 Start PowerPoint. Open PP06-R03-AudioBenefits from your PP2013 Lesson 06 folder 
and save it as PP06-R03-AudioBenefits-[FirstInitialLastName].

2.	 Display slide 1, if necessary, and choose Insert→Media→Audio→Audio on My PC.

3.	 Navigate to the PP2013 Lesson 06\Audio folder and select the PP06-R03-
AudioBenefits file.

4.	 Choose Insert menu →Link to File.

Set Audio Playback Options

5.	 Choose Audio Tools→Playback→Audio Style→Play in Background to automatically 
set the audio options.

6.	 Deselect the Audio Tools→Playback→Audio Options→Loop Until Stopped checkbox.
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PP06.34  PowerPoint 2013  Lesson 6: Adding Multimedia to Presentations

Edit Audio

7.	 Choose Audio Tools→Playback→Editing→Trim Audio.

8.	 Click the Play button and note when the speaker says Why should you join Kids for Change?

9.	 Drag the green trim control to the right until it is just before Why should you join Kids for Change?

10.	 Click the sound wave at about 01:00.000 to place the blue play head toward the end of the file.

11.	  Click the Play button and note when the speaker says Ok, is that it?

12.	 Drag the red trim control to the left until it is just before Ok, is that it?

13.	 Click OK.

14.	 Click the Play button on the slide and ensure that the audio begins with Why should you join 
Kids for Change? Also ensure that it ends with The reasons are obvious. If necessary, trim the 
audio appropriately.

Create Multimedia Folders

15.	 Save your presentation and minimize PowerPoint.

16.	 Choose Start→Computer from the lower-left corner of your screen.

17.	 Navigate to PP2013 Lesson 06\Audio and create a new folder named Benefits.

Break and Repair a Link to a Media File

18.	 Drag PP06-R03-AudioBenefits and PP06-R03-Video into the Benefits folder.

19.	 Maximize PowerPoint and click the speaker icon on slide 1 to select it.

20.	 Click the Play button and notice that the audio fails to play because the link is broken.

21.	 Choose File→Info→Edit Links to Files.

22.	 Select the link to the Benefits file and click Change Source.

23.	 Browse to the PP2013 Lesson 06\Audio\Benefits folder, select PP06-R03-Benefits, and 
click Open.

24.	 Close the Links dialog box.

25.	 Click the Play button and note that the audio now plays. If it doesn’t, repair the broken link.

26.	 As necessary, trim the audio again now that the link has been repaired.

Apply Rehearsed Timings

27.	 Choose Slide Show→Set Up→Rehearse Timings.

28.	 Listen to the audio and click the Next button after you hear each of the following phrases:

■■ Why should you join Kids for Change? There are many benefits.

■■ …shows a college that you are not afraid to work for something worthwhile.

■■ …translates to effective management skills, which are important for any job applicant.

■■ …that you are willing to work hard to get the job done.

■■ Why should you join Kids for Change? The benefits are obvious.

29.	 Choose Yes to save the timings.
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Run the Slide Show

30.	 Choose Slide Show→Start Slide Show→From Beginning.

31.	 Watch as the slide show runs automatically and the slides match up to the narration.

32.	 When the slide show ends, click the screen to return to Normal view.

33.	 If necessary, choose Slide Show→Set Up→Rehearse Timings and re-create the timings 
to match up better with the audio.

Insert a Video

34.	 Display the last slide and choose Home→Slides→New Slide.

35.	 Choose Home→Slides→Layout→Title and Content.

36.	 Type And It’s Fun as the slide title.

37.	 Display slide 4 and choose Insert→Media→Video→Video on My PC.

38.	 Browse to the PP2013 Lesson 06\Audio\Benefits folder, select PP06-R03-Video, and 
click Insert.

Edit and Style a Video

39.	 Choose Video Tools→Playback→Editing→Trim Video.

40.	 Click in the middle of the sound wave to place the blue play head.

41.	 Drag the blue play head to the right and note when the camera starts to move away from 
the girl, at about 12 seconds.

42.	 Drag the red trim control to the left to cut off the end of the video where the camera moves, 
and then click OK.

43.	 Choose Video Tools→Format→Video Styles→More→Intense→Reflected Bevel, 
White.

Set Video Playback Options

44.	 Choose Video Tools→Playback→Video Options→Start→Automatically.

Run the Slide Show

45.	 Choose Slide Show→Start Slide Show→From Beginning.

46.	 Watch as the slide show plays automatically. When the last slide is displayed, the video 
should play automatically. When the video ends, tap [Esc] to end the slide show.

47.	 Save and close the file. Exit PowerPoint.

48.	 Submit your final file based on the guidelines provided by your instructor.

Lessons from Microsoft Office 2013 FOR EVALUATION ONLY (c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



PP06.36  PowerPoint 2013  Lesson 6: Adding Multimedia to Presentations

Apply Your Skills
APPLY YOUR SKILLS PP06-A01

Work with Audio
In this exercise, you will add audio from an online source. You will also add 
audio that needs to be edited from your computer. Finally, you will apply 
rehearsed timings so the slide show can run unattended.

Insert an Online Audio Clip

1.	 Start PowerPoint. Open PP06-A01-Transportation from your PP2013 Lesson 06 
folder and save it as PP06-A01-Transportation-[FirstInitialLastName].

2.	 Add an online audio clip to slide 1 of a car engine revving.

Link to an Audio Clip from Your Computer

3.	 On slide 2, link to (don’t embed) PP06-A01-TransportationNarration from the 
PP2013 Lesson 06\Audio folder.

Set Audio Playback Options

4.	 Configure the audio on slides 1 and 2 to start Automatically, Play Across Slides, and 
Hide During Show.

Edit Audio

5.	 Edit the audio on slide 2 to remove the noise from the beginning of the file.

Create Multimedia Folders

6.	 Minimize PowerPoint and navigate to the PP2013 Lesson 06\Audio folder.

7.	 Create a new folder named Universal.

Break and Repair a Link to a Media File

8.	 Drag PP06-A01-TransportationNarration into the Universal folder.

9.	 Maximize PowerPoint and attempt to play the audio file on slide 2.

10.	 Edit the link to the file so that the audio on slide 2 plays.

11.	 Trim the audio as necessary.

Apply Rehearsed Timings

12.	 Set up Rehearsed Timings so that slide 2 displays after the car engine revving sound clip 
and each subsequent slide displays in time with the narration.

13.	 Choose Slide Show→Set Up→Set Up Slide Show, place a checkmark in the Loop 
Continuously Until ‘Esc’ option box, and click OK.
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Run the Slide Show

14.	 Run the slide show and ensure that it plays automatically with slides timed to the 
narration.

15.	 Tap [Esc] to end the slide show.

16.	 Save and close the file. Exit PowerPoint.

17.	 Submit your final file based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.

APPLY YOUR SKILLS PP06-A02

Work with Video
In this exercise, you will add video to a presentation. You will also trim a video and apply video effects and 
playback options.

Insert an Online Video from a Bing Search

1.	 Start PowerPoint. Open PP06-A02-Entertainment from your PP2013 Lesson 06 folder 
and save it as PP06-A02-Entertainment-[FirstInitialLastName].

2.	 Display slide 2 and click the Insert Video icon in the left placeholder.

3.	 Use the Bing search to search for a video on Line Dancing.

Insert an Online Video by Using Embed Code

4.	 Minimize PowerPoint and use your web browser to navigate to http://www.youtube.com.

5.	 Find another line-dancing video and copy the embed code.

6.	 Close the web browser and maximize PowerPoint.

7.	 Click the Insert Video icon in the right placeholder on the slide.

8.	 Paste the embed code into the proper box and click Insert.

Insert a Video from Your Computer

9.	 Display slide 3 and insert PP06-A02-Band from the PP2013 Lesson 06\Audio folder.

Edit and Style a Video

10.	 Edit the video on slide 3 to remove the shaking at the beginning.

11.	 Apply the Subtle→Simple Frame, White video style to all three videos in the presentation.

Set Video Playback Options

12.	 Set all three videos to start when clicked.
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PP06.38  PowerPoint 2013  Lesson 6: Adding Multimedia to Presentations

Run the Slide Show

13.	 Run the slide show and verify that all three videos play when clicked. If necessary, delete a 
video from slide 2 and replace it with another line-dancing video found online.

14.	 Save and close the file. Exit PowerPoint.

15.	 Submit your final file based on the guidelines provided by your instructor.

To view examples of how your file or files should look at the end of this exercise, go to the student 
resource center.

APPLY YOUR SKILLS PP06-A03

Work with Audio and Video
In this exercise, you will add audio and video to an automated presentation.

Insert Online Audio

1.	 Start PowerPoint. Open PP06-A03-Invitations from your PP2013 Lesson 06 folder and 
save it as PP06-A03-Invitations-[FirstInitialLastName].

2.	 Add an online audio clip of classical music to slide 1. Make sure the audio is about 20 
seconds.

3.	 Drag the speaker icon to the top-left corner of the slide.

Link to an Audio Clip from Your Computer

4.	 On slide 1, link to (don’t embed) PP06-A03-Invites from the PP2013 Lesson 06\Audio 
folder.

5.	 Drag the speaker icon to the top-right corner of the slide.

Set Audio Playback Options

6.	 Configure the online audio clip (in the top-left corner) to start Automatically, Play 
Across Slides, Hide During Show, and Loop Until Stopped.

7.	 Configure the linked audio clip (in the top-right corner) to start Automatically, Play 
Across Slides, and Hide During Show.

Edit Audio

8.	 Edit the linked audio clip (in the top-right corner) to remove the noise from the beginning 
of the file.

Create Multimedia Folders

9.	 Minimize PowerPoint and navigate to the PP2013 Lesson 06\Audio folder on your file 
storage location.

10.	 Create a new folder named Invitations.
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Break and Repair a Link to a Media File

11.	 Drag PP06-A03-Invites into the Invitations folder.

12.	 Maximize PowerPoint and attempt to play the linked audio file.

13.	 Edit the link to the file so that the linked audio file plays.

Apply Rehearsed Timings

14.	 Set up Rehearsed Timings so that each slide displays for about 4 seconds.

Run the Slide Show

15.	 Run the slide show and ensure it plays automatically with both audio files. The narration 
should not get cut off at the end. If necessary, create new rehearsed timings to extend the 
length of the slide show.

16.	 Tap [Esc] to end the slide show.

Insert an Online Video from a Bing Search

17.	 Add a new slide to the end of the presentation by using the Title and Content layout.

18.	 Type Celebrations as the title of the new slide.

19.	 Insert an Online Video and use the Bing search to find a video on Corporate 
Celebrations.

Style a Video

20.	 Apply the Intense→Perspective Shadow, White video style.

Set Video Playback Options

21.	 Set the video to start when clicked.

Run the Slide Show

22.	 Run the slide show and verify that the video plays when clicked. If it doesn’t, delete it from 
the slide and try another online video.

23.	 Save and close the file. Exit PowerPoint.

24.	 Submit your final file based on the guidelines provided by your instructor.
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Extend Your Skills
In the course of working through the Extend Your Skills exercises, you will 
think critically as you use the skills taught in the lesson to complete the assigned 
projects. To evaluate your mastery and completion of the exercises, your instructor 
may use a rubric, with which more points are allotted according to performance 
characteristics. (The more you do, the more you earn!) Ask your instructor how 
your work will be evaluated.

PP06-E01	 That’s the Way I See It!
Create a blank presentation and save it in the PP2013 Lesson 06 folder as PP06-E01-Hobby-
[FirstInitialLastName]. Change the layout of the first slide to Title and Content. Think 
of one of your favorite active or creative hobbies, such as sports, music, or art. Title the first slide 
for your chosen hobby. If you have access to a video camera (many smart phones have a built-in 
video camera), take a short video of yourself explaining your hobby. Transfer the video to your 
computer and then insert the video on the first slide. Edit the video to trim off any unwanted 
beginnings or endings and apply a video style. Set it to play automatically. If you don’t have a 
video camera, insert a clip art image depicting your hobby.

Create a second slide and insert an online video depicting your hobby. Apply a video style and set 
the video to play when clicked. Add an appropriate slide title. Finally, apply a design theme.

You will be evaluated based on the inclusion of all elements specified, your ability to follow 
directions, your ability to apply newly learned skills to a real-world situation, your creativity, 
and the relevance of your topic and/or data choice(s). Submit your final file based on the 
guidelines provided by your instructor.

PP06-E02	 Be Your Own Boss
You are creating an automated slide show highlighting gardens created by Blue Jean 
Landscaping. Open PP06-E02-BlueJean from the PP2013 Lesson 06 folder and save it as 
PP06-E02-BlueJean-[FirstInitialLastName]. Add online audio to slide 1 
appropriate for a garden slide show (e.g., light classical or cool jazz). Set the audio to start 
automatically and ensure that it plays across all slides and loops until stopped. The speaker icon 
should not display during the slide show. Configure the slide show to run automatically, about 7 
seconds per slide. Once reaching the last slide, the slide show should automatically start over 
and loop continuously until [Esc] is pressed. Save and close the presentation.

Create a second presentation with four slides and save it as PP06-E02-HowTo-
[FirstInitialLastName]. On the title slide, add the title Blue Jean Landscaping and a 
subtitle of How to Garden. On each of the three remaining slides, insert an online video. Use the 
Bing search or find a video on the Internet you like and use the embed code. Set each video to start 
when clicked. Add an appropriate title to each slide and apply a design theme to the presentation. 
Apply the same video style to each of the three videos so the presentation has a consistent look. 
Run the slide show and verify that each video plays. If a video fails to play, replace it. 

You will be evaluated based on the inclusion of all elements specified, your ability to follow 
directions, your ability to apply newly learned skills to a real-world situation, your creativity, 
and your demonstration of an entrepreneurial spirit. Submit your final file based on the 
guidelines provided by your instructor.
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Transfer Your Skills
In the course of working through the Transfer Your Skills exercises, you will use 
critical-thinking and creativity skills to complete the assigned projects using skills 
taught in the lesson. To evaluate your mastery and completion of the exercises, 
your instructor may use a rubric, with which more points are allotted according 
to performance characteristics. (The more you do, the more you earn!) Ask your 
instructor how your work will be evaluated.

PP06-T01	 Use the Web as a Learning Tool
Throughout this book, you will be provided with an opportunity to use the Internet as a learning 
tool by completing WebQuests. According to the original creators of WebQuests, as described on 
their website (WebQuest.org), a WebQuest is “an inquiry-oriented activity in which most or all 
of the information used by learners is drawn from the web.” To complete the WebQuest projects 
in this book, navigate to the student resource center and choose the WebQuest for the lesson on 
which you are currently working. The subject of each WebQuest will be relevant to the material 
found in the lesson.

WebQuest Subject: Multimedia Conversion

Submit your files based on the guidelines provided by your instructor. 

PP06-T02	 Demonstrate Proficiency
To promote its cooking classes, Stormy BBQ wants to display a presentation on the restaurant 
television screens showing some of their favorite recipes. Create a blank presentation and save it 
to your PP2013 Lesson 06 folder as PP06-T02-Recipes-[FirstInitialLastName]. 
Add an appropriate title, subtitle, and design theme. Create a second slide using the Title and 
Content layout.

Use the Internet to find a video showing how to cook something appropriate for a barbeque 
restaurant. Copy the embed code. (If the video does not have any embed code, search for a 
different video.) Insert the video, using the embed code, to the second slide and add an 
appropriate title. Apply a Video Style and set the video to play when clicked.

Add some online audio clips to slide 1 of people saying mmmmm, yummy, or making polite 
eating sounds. Set the audio to play automatically and hide the speaker icon during a slide 
show. Do not play the audio clips across all slides. Create Rehearsed Timings to display slide 1 for 
about 5 seconds, even if it cuts off the eating sounds. Make sure the timing for slide 2 is long 
enough to show the entire video.

Submit your final file based on the guidelines provided by your instructor.
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