
L E A R N I N G  O B J E C T I V E S

ÝÝ Add pictures, screenshots, and shapes to a 
presentation

ÝÝ Remove backgrounds and apply artistic effects to 
slide images

ÝÝ Add transition effects to a slide show

ÝÝ Add animation to objects on a slide

ÝÝ Add sound effects to transitions and animations

3 Adding Graphics, 
Animation, and Sound

POWERPOINT

I
n this chapter, you will enhance a 

presentation that currently includes 

only text. You will use pictures to 

add interest to the presentation, drawing 

objects to add spark, and slide transitions 

and animations to “bring the presentation  

to life.”
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60  PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

	 Project: Adding Eye Candy
The iJams presentation is evolving nicely. However, you know you will have to add some 
pizzazz to it if iJams is to contend with its competitors. Although you have created an error-
free, technically perfect presentation, you can see that something is definitely missing! You 
decide that, if used sparingly, pictures and animation will enhance the presentation.

Working with Online Pictures
You can search for and insert pictures from the Internet directly from within PowerPoint. Adding 
pictures will help you emphasize key points and add polish to the presentation as a whole.

Microsoft uses the term pictures to refer to a range of graphic elements, including clip art and photo-
graphs. The term clip art is an industry-standard term referring to pre-drawn artwork that is added 
to computer documents. Searching for pictures from within PowerPoint displays results including both 
clip art and photographs.

	 Obeying Copyright Law
As per U.S. copyright law, it is illegal to use copyrighted pictures without the express consent of the 
copyright owner. This means you cannot simply search the Internet and use any picture you happen 
to find, as that picture may be protected by copyright. However, PowerPoint uses the Bing search 
engine to search for pictures online and by default displays only pictures licensed under Creative 
Commons, meaning you can use these pictures freely in your presentations.

Point to any picture in the 
search results to display 
its source information and size.

Clicking this button causes 
PowerPoint to display 
all results—even those that 
are copyrighted and therefore 
illegal to use without express 
permission.

Using copyrighted pictures without permission can result in a lawsuit or fines of several thousand dollars.





Warning!
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Using Text and Object Layouts
PowerPoint creates slides with different layouts, such as slides with titles only and slides with titles 
and text. These slide layouts allow you to easily create slides with a standardized title and bulleted 
text. Many of PowerPoint’s layouts, including the Title and Content layout and the Two Content 
layout, provide placeholders for titles, text, and various types of content including tables, charts, 
pictures from the Internet or your computer, organizational charts, and videos.

Some slide layouts include 
a group of six icons.

The Online Pictures icon opens the 
Insert Pictures search dialog box.

The Pictures icon inserts an 
image from your computer.

SLIDE INSERT SHORTCUTS

Icon What It Does Icon What It Does Icon What It Does
Inserts a table Inserts a chart or 

graph
Inserts a SmartArt 
graphic

Inserts a picture from 
your computer

Opens the Online 
Pictures dialog box

Inserts a video clip 
from your computer 
or online

Deleting Placeholder Text
You may decide to replace all text on a slide with a graphic. Deleting all text inside a placeholder 
results in the slide displaying its six default insert icons, making it easy to insert a picture or other 
objects.

When all the text inside a placeholder 
is deleted…

	 …the six insert icons reappear.
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DEVELOP YOUR SKILLS: P3-D1	

In this exercise, you will get a slide ready to accept a picture.

	 1.	 �Start PowerPoint. Open P3-D1-Animation from the PowerPoint Chapter 3 folder and save it 
as P3-D1-AnimationRevised.

	 2.	 �Select the Our Services slide from the Slides panel.

Choose a Layout and Format Text
	 3.	 �Choose Home→Slides→New Slide menu button . Be sure to click the bottom half of the 

New Slide button so the menu displays.

	 4.	 �Select the Content with Caption layout.

A new slide is inserted below Our Services and has the Content with Caption layout applied in a 
single step. Using this method is faster than first adding a new slide and then changing its layout in a 
second step.

	 5.	 �In the Title placeholder, type Our Recent Success.

	 6.	 �In the text box beneath the title, type:

Top of the Rock [Enter]

Excellence in Service to Musicians [Enter]

League of Electronic Music Distributors

	 7.	 �Select the text Top of the Rock and choose Home→Font→Font Size menu button →24.

	 8.	 �Choose Home→Font→Bold.

	 9.	 �Select the text League of Electronic Music Distributors.

	10.	 �Choose Home→Font→Italic.

	11.	 �Click in the large text placeholder at the right and type:

Many successes [Enter]

Record-breaking sales

As soon as you start typing, the six slide icons disappear. You decide instead to replace the bulleted 
text with a picture. You will delete all the text in the placeholder so the slide displays the six insert 
icons again.

	12.	 �Click inside the text box, if necessary, to display its dashed border.

	13.	 �Click the dashed border to select the text box.

	14.	 �Tap [Delete].

The text is deleted, and the six insert icons reappear.

	15.	 �Save your presentation.
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Searching for Pictures with the Insert Pictures Search Window
The Insert Pictures search window lets you search for pictures on the Internet using the Bing search 
engine. You can also search Facebook, Flickr, and other sites if you are signed in to your Microsoft 
account.

ÍÍ Insert a picture from an online source: Insert→Images→Online Pictures  or click Online 
Pictures  on the slide

ÍÍ Insert a picture from your computer: Insert→Images→Pictures  or click Pictures  on 
the slide

View the video “The Insert Pictures Search Window.”

DEVELOP YOUR SKILLS: P3-D2	

In this exercise, you will insert a picture to add visual interest to a slide.

	 1.	 �Save your file as P3-D2-AnimationRevised.

	 2.	 �On the Our Recent Success slide, click the Online Pictures  icon to open the Insert Pictures 
search window.

	 3.	 �Type award in the Bing Image Search box and tap [Enter].

	 4.	 �Follow these steps to insert a picture on the slide:

C

B A

A	Scroll until you find any award picture you like. Your results may differ from the figure.

B	Click the desired picture to select it.

C	Click Insert.

If you don’t like the picture when you see it in the slide, tap [Delete] and then start this exercise over at 
step 2 to try a different picture.

The picture is inserted on the slide and replaces the large text box.

	 5.	 �Save the presentation.

Tip!
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Moving, Sizing, and Rotating Objects
When you click an object (such as a picture), sizing handles and a rotate handle appear. You can easily 
move, size, and rotate the selected object so that it fits perfectly on the slide.

You can resize objects to be wider or taller than their original size to better fit a slide’s contents. 
If you want to maintain the original picture proportions, take care to drag the handles in the four 
corners of the picture only. Similarly, you can rotate a picture by dragging the rotate handle, which 
looks like a circular arrow, left or right. Rotating a picture sets it at an angle.

Remember that to manipulate the size or rotation of an object, you must select it first.

Objects can be moved around the slide as you like. When moving, it’s not necessary to select the 
object first, though. Hovering the mouse pointer over the picture will change it to a four-headed 
arrow. That arrow means the object is ready to be moved.

View the video “Manipulating Objects.”

Stacking Objects
Sometimes when you insert a picture, it overlaps text or some other object(s). You can change the 
stacking order of objects, such as pictures and shapes, by moving them forward or backward.

If an object is covering text…	 …send it behind the text.

ÍÍ Move by one object at a time: Picture Tools→Format→Arrange→Send Backward  or Bring 
Forward 

ÍÍ Move to front/back: Picture Tools→Format→Arrange→Send Backward  menu button → 
Send to Back  or Bring Forward  menu button →Bring to Front 

Tip!

Microsoft PowerPoint 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Working with Online Pictures  65

DEVELOP YOUR SKILLS: P3-D3	

In this exercise, you will manipulate a picture, sizing and moving it to place it on the slide.

	 1.	 �Save your file as P3-D3-AnimationRevised.

	 2.	 �Follow these steps to rotate the picture:

A

C

B

A	Point to the rotate handle until the insertion point changes to a circular arrow.

B	Press the left mouse button and drag slowly to the right. Release the mouse button after the 
image has rotated about 90 degrees.

C	Choose Quick Access Toolbar→Undo.

	 3.	 �Follow these steps to resize the picture:

C

D

A
B

A	Point to the handle on the right side so the insertion point becomes a double-headed arrow.

B	Press the left mouse button and drag right until the image is twice as wide as the original and 
stretched too wide.

C	Choose Quick Access Toolbar→Undo.

D	Point to a bottom-right corner handle so the mouse becomes a double-headed arrow and 
drag to enlarge the image proportionately to your liking.
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	 4.	 �Point to the image itself (not the border or a resize handle) until the pointer becomes a four-
headed arrow. Drag so the image is centered next to the bar of text.

Compare your slide with the following illustration.

	 5.	 �Save your presentation.

Formatting Pictures
After your picture is on the slide, use the various groups on the contextual Format tab to add effects 
or align your picture. You can add borders, drop shadows, or bevels, or rotate your picture in 3-D 
from the Picture Styles group on the Format tab. Other groups on this tab allow you to align, flip, 
crop, or perform basic image-editing tasks.

ÍÍ Picture Tools→Format→Picture Styles

DEVELOP YOUR SKILLS: P3-D4	

In this exercise, you will work with the Ribbon to insert and format a music-related picture on your slide.

	 1.	 �Save your file as P3-D4-AnimationRevised.

	 2.	 �Display the title slide.

	 3.	 �Choose Insert→Images→Online Pictures .

	 4.	 �Type music cd in the Bing Image Search box and tap [Enter].

	 5.	 �Scroll through the results. When you find a suitable picture, select it and click Insert.

A suitable picture is one that is high quality and that an audience can recognize when viewing a slide 
show from across a room.

Size and Position the Picture
	 6.	 �Click the picture on the slide to display its border, drag the corner handles to resize the picture 

proportionally, and then drag the picture to fit in the space above the text. Be sure the picture 
does not overlap the text.
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	 7.	 �Choose Picture Tools→Format→Arrange→Align menu button →Align Center.

Selecting a picture forces the display of the contextual Format tab.

	 8.	 �Make sure the picture displays handles to indicate that it is selected and then choose Picture 
Tools→Format→Picture Styles→Picture Effects menu button .

	 9.	 �Roll your insertion point over several of the items in the Picture Effects gallery to view a Live 
Preview of each effect.

As you have seen with other commands, Live Preview makes it easy to anticipate the effect of a 
command without the need to undo it if you don’t like the effect.

	10.	 �Choose Format→Picture Styles→Picture Effects→Glow→Gold, 18 pt Glow, Accent  
Color 3.

PowerPoint applies a glowing effect to the edge of the image.

	11.	 �If necessary, resize and move your image so it doesn’t overlap the text.

	12.	 �Save your presentation.

Adding Other Graphics
Sometimes you just can’t find that perfect picture through PowerPoint’s online search. Often you can 
incorporate more unique and personal imagery if you take your own pictures or download profes-
sional photographs from a commercial website. PowerPoint includes tools and features to make the 
most of your pictures, including the ability to remove a background and add artistic effects.

Removing a Background
Many times a photograph contains more than what you need. In the past, it was necessary to use 
a graphics-editing program to remove the background or other unwanted elements. PowerPoint 
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includes a feature that allows you to remove backgrounds with just a few clicks. When removing a 
background, the original picture is not harmed, because PowerPoint works on a copy of the picture 
embedded in the slide. Additionally, nothing is actually removed from the picture. PowerPoint just 
hides areas of the picture that you mark to be removed. The hidden areas can always be made 
visible again. You can adjust the settings of the removal tool at any time after the background’s initial 
removal using the Mark Areas to Keep and Mark Areas to Remove commands, so there is no need to 
worry about getting it perfect on your first try.

The Background Removal tool overlays in purple the 
areas to be removed. 	

ÍÍ Picture Tools→Format→Adjust→Remove Background 

DEVELOP YOUR SKILLS: P3-D5	

In this exercise, you will insert a picture and remove the background.

	 1.	 �Save your file as P3-D5-AnimationRevised.

	 2.	 �Scroll down the Slides panel, if necessary, and select the Artist Successes slide.

	 3.	 �Choose Insert→Images→Pictures.

	 4.	 �Navigate to your PowerPoint Chapter 3 folder, select the P3-D5-Guitarist picture, and 
click Insert.

The picture is inserted on the slide but contains more imagery than we need.

Remove the Background
	 5.	 �Drag the picture up so its top snaps to the top of the slide.

	 6.	 �Drag the bottom-left corner handle down and left until the bottom of the picture snaps to the 
bottom of the slide.

Dragging a corner handle maintains the proportions of the picture so it doesn’t appear stretched or 
distorted. The picture now covers the whole slide. The left part of the picture extends off the slide and 
will be cut off during a slide show. This is preferable to dragging the picture taller out of proportion 
and having it fit the slide exactly.

With just a few clicks, the background can be 
removed.
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	 7.	 �Choose Picture Tools→Format→Adjust→Remove Background.

PowerPoint places a rectangular border inside the picture and does its best to guess what you want to 
remove. A purple overlay indicates the content that will be removed. You will adjust this.

	 8.	 �Drag the top-right handle of the rectangular box inside the picture so it snaps to the top-right 
corner of the picture.

	 9.	 �Drag the bottom-left handle of the rectangular box down and right so the entire guitar is inside 
the box and the bottom border snaps to the bottom of the picture.

Your slide should resemble the following image, but it will not be exact.

When you resize the box inside the picture, PowerPoint adjusts the purple overlay. The overlay 
still needs to be adjusted so you can see the whole guitarist.

	10.	 �Choose Background Removal→Refine→Mark Areas to Keep.

	11.	 �Follow these steps to adjust the overlay:

A
B

C

A	Point to the top of the left shoulder and drag down to the bottom of the elbow to tell 
PowerPoint not to remove this area.

B	Point to the left edge of the guitar and drag right to keep this area.

C	Drag over any other purple on the guitarist or the guitar.
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70  PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

	12.	 �Choose Background Removal→Refine→Mark Areas to Remove.

	13.	 �Follow these steps to define areas to be removed:

A B

A	Drag over the background to tell PowerPoint to remove this area.

B	Drag over this section to remove it as well.

You will probably have to go back and forth with the Mark Areas to Keep and Mark Areas to Remove 
buttons as you continue to tweak the purple overlay. Be sure no part of the guitarist’s shirt is purple. 
You may want to also remove the small spaces to the left and right of the guitarist’s body.

	14.	 �Choose Background Removal→Close→Keep Changes.

	15.	 �Drag the image to the right so that the red ribbon at the top of the slide is covered by the 
picture.

Microsoft PowerPoint 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Adding Other Graphics  71

	16.	 �If your slide doesn’t resemble the figure, choose Picture Tools→Format→Adjust→Remove 
Background to adjust the overlay.

Parts of the picture extend to both the left and right beyond the slide. While it may look strange in 
Normal view, it will look fine as a slide show. The areas outside the slide will not display.

	17.	 �Save your presentation.

Applying Artistic Effects
PowerPoint includes artistic effects that can be applied to pictures, making photographs look like 
pencil sketches, cement, or pastels. Additionally, pictures can be recolored to create a color cast that 
blends with your theme.

No effects have been applied.	� Pencil Sketch and Recolor effects 
have been applied.

ÍÍ Picture Tools→Format→Adjust→Artistic Effects 
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DEVELOP YOUR SKILLS: P3-D6	

In this exercise, you will apply artistic effects to a picture to enhance its visual appeal.

	 1.	 �Save your file as P3-D6-AnimationRevised.

	 2.	 �If necessary, select the picture on the sixth slide, Artistic Successes.

	 3.	 �Choose Picture Tools→Format→Adjust→Artistic Effects menu button .

	 4.	 �Point to several effects to see how they change the picture on the slide. Notice that a ToolTip 
appears when you point to an effect, indicating its name.

	 5.	 �Select the Pencil Grayscale effect.

	 6.	 �Choose Picture Tools→Format→Adjust→Color.

	 7.	 �Point to several color adjustments to see how they change the picture on the slide.

Notice the ToolTips that appear.

	 8.	 �Select the Recolor→Teal, Accent Color 5 Light adjustment.

	 9.	 �Save your presentation.

Inserting a Screenshot
You may want to include a picture of something on your computer screen, such as a program window 
or web page, in a presentation. PowerPoint’s Screenshot tool lets you insert a picture of any open 
window or program or drag on your screen to define an area to insert. You can insert either a full 
program or folder window, or take a screenshot of a portion of a window.

View the video “Adding Screenshots from Other Applications.”

ÍÍ Insert→Images→Screenshot  menu button 

Working with Shapes
PowerPoint offers more than 150 shapes that you can add to your slides. You can use these shapes to 
build your own custom flowcharts, mathematical equations, speech and thought bubbles, or other 
designs. Shapes can even include text—and they are all preformatted to match a slide’s theme.

ÍÍ Insert→Illustrations→Shapes 

Stretching a Shape
You can stretch shapes to make them wider/narrower or taller/shorter. All shapes are preformatted 
with a specific ratio of width to height, so stretching a shape can sometimes make it appear unbal-
anced. Whenever possible, you should maintain the original aspect ratio, as a distorted shape makes 
a slide appear amateurish.

The original proportions are 
balanced (left), but stretching 
the shape may cause it to look 
distorted and amateurish.
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Adding Text to a Shape
You can easily add text to a shape, but the text does not automatically resize itself to fit nicely. Text 
will, however, automatically wrap to the next line, so there is no need to tap [Enter] as you type.

Text automatically wraps to the next line but does not automatically get smaller 
to fit inside the shape. You may need to adjust the text size to get it to fit.

Formatting Shapes and Shape Text
While shapes and the text they contain are automatically formatted to match the slide’s theme, 
you may want a more exciting look such as a drop-shadow or 3-D effect. Adding a Shape style or 
WordArt style can make your shape graphics really pop.

This is the original 
shape and text.

Here, a Shape style and a 
WordArt style have been 
applied to the shape and text.

Shape Variations
When selected on a slide, some shapes display a yellow handle that you can use to change the 
shape’s properties. For example, you can change the Smiley Face shape to a frown.

Dragging the yellow handle generates shape variations.
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Merging Shapes
If you need a shape that PowerPoint doesn’t offer, you can merge shapes to generate your own 
custom shape. The benefit of this is that your new custom shape has a single outline and truly looks 
like a single shape rather than several overlapped shapes.

View the video “Custom Shapes.”

DEVELOP YOUR SKILLS: P3-D7	

In this exercise, you will use a shape to emphasize important slide text.

	 1.	 �Save your file as P3-D7-AnimationRevised.

	 2.	 �Display the seventh slide, Carolina Rex.

	 3.	 �Choose Insert→Illustrations→Shapes menu button →Stars and Banners→ 
5-Point Star.

	 4.	 �Hold [Shift] as you drag on the slide to create a star shape that fills most of the white area to the 
right of the text. Make sure the shape does not extend into the top colored part of the slide.

	 5.	 �Type Top Seller! in the shape.

Your star shape should resemble this figure, though your text may span two lines.
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	 6.	 �Click the dashed border of the shape so it turns solid.

When the shape is selected, you can format its text.

	 7.	 �Choose Home→Font→Font Size menu button →54.

The font size increases, but the text no longer fits nicely inside the shape. You will fix this in the next 
few steps.

Customize the Shape
	 8.	 �Follow these steps to change the shape of the star and make the text fit nicely:

A

B

A	Drag the yellow handle up a little bit to change the shape of the star.

B	Try to match your star shape to the figure. You may have to drag the yellow handle up 
or down.

Format the Shape and Text
	 9.	 �Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→Intense Effect 

– Purple, Accent 6.

The shape changes color and appears three-dimensional. However, the text remains the same.

	10.	 �Choose Drawing Tools→Format→WordArt Styles→More →Fill – White, Outline – 
Accent 5, Shadow.

The text within the shape changes.

	11.	 �If necessary, change the size of the star shape so the text fits on two lines.

	12.	 �Save your presentation.
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Working with Slide Transitions
A slide transition is the animation between slides. Used properly, these transitions can add zest and 
excitement to your presentation and provide a distinct breaking point between slides. PowerPoint 
includes many transitions that are often used in video production, such as 3-D rotations and other 
animated effects.

View the video “Slide Transitions.”

Consistency within a presentation helps keep the audience focused. Avoid using different transitions 
within a single presentation.

Creating Transitions in Slide Sorter View
Most of the time, you will want to apply the same transition to the entire presentation. Maintaining 
a consistent transition style looks more professional (less haphazard) and is less distracting for the 
audience. Using the Slide Sorter view is a quick and easy way to apply transitions, as you can see all 
slide thumbnails at the same time. You can apply transitions to a single slide, multiple slides, or all 
slides in a presentation. Transitions animate the change from one slide to another, not individual 
elements of the slide. The Transitions tab on the Ribbon contains commands to apply transitions, as 
well as sound, duration, and other options.

ÍÍ Transitions→Transition to This Slide

DEVELOP YOUR SKILLS: P3-D8	

In this exercise, you will apply a transition to all slides except the title slide to make the slide show more 
interesting.

	 1.	 �Save your file as P3-D8-AnimationRevised.

	 2.	 �Choose View→Presentation Views→Slide Sorter.

	 3.	 �Press [Ctrl]+[A] to select all slides.

	 4.	 �[Ctrl]+click on the first slide to remove it from the selection.

Slides 2–11 are selected.

	 5.	 �Choose Transitions→Transition to This Slide→More  and locate the Exciting group.

	 6.	 �Click Vortex to apply the transition to all selected slides.

PowerPoint displays an animated preview of each slide transition.

	 7.	 �Tap [Esc] to stop the transition previews.

	 8.	 �Choose Transitions→Transition to This Slide→Effect Options menu button →From Top.

This sets the transition to animate from the top of each slide down rather than from the default 
setting of left to right.

	 9.	 �Tap [Esc] to stop the transition previews.

Tip!
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	10.	 �Follow these steps to change the transition duration:

C

A B

A	Locate the Transitions→Timing→Duration 
setting.

B	Click the down button repeatedly to set the dura-
tion to 02.00.

C	Notice the star icons indicating a transition effect 
for the slides.

The title slide does not have the star icon because there 
is no transition applied to it.

Run the Presentation
	11.	 �Choose Slide Show→Start Slide Show→From Beginning.

The title slide appears without a transition. The title slide would have opened with the Vortex 
transition if you had applied the transition to it.

	12.	 �Click the mouse button to advance to the next slide.

The Vortex transition effect displays as the slides advance.

	13.	 �Continue to click the mouse button until you reach the end of the presentation and the Slide 
Sorter window reappears.

	14.	 �Save your presentation.

Using Slide Animation
Whereas transitions are applied to slides as a whole, animations are applied to individual objects on 
a slide. Animations begin only after any transition effect is completed. Some examples of animation 
include:

ÝÝ A picture that moves across the slide to its final location

ÝÝ A slide that starts out empty and then has a title and other elements that fade into view with a 
mouse click

ÝÝ Bulleted paragraphs that fly in from the bottom of the slide, one by one, each time the presenter 
clicks with the mouse

Less is more. Animation can distract an audience, so use it sparingly.

PowerPoint offers more than 40 animations you can add to objects on a slide by using a single 
command. For example, the Fade animation tells PowerPoint to gradually make objects on a slide 
fade into view after any transition effect is completed.

View the video “Animations.”

Setting Animation Options
After applying an animation to an object, you will likely want to set the animation options to control 
exactly how the animation effect works. The available options differ based on whether the animation 
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was applied to text or an image. The options also differ based on the animation itself. Additionally, 
you can set timing options to control the speed of the animation.

View the video “Customizing Animations.”

ÍÍ Animations→Animation→Effect Options

DEVELOP YOUR SKILLS: P3-D9	

In this exercise, you will apply an animation to text objects on a slide to draw attention to them.

	 1.	 �Save your file as P3-D9-AnimationRevised.

	 2.	 �Choose View→Presentation Views→Normal.

	 3.	 �Display the Our Services slide.

	 4.	 �Click once in the bulleted text so a dashed border appears around the text box.

	 5.	 �Choose Animations→Animation→More →Entrance→Float In.

The animation previews, and you see each level-1 paragraph animate across the slide.

	 6.	 �Choose Animations→Animation→Effect Options menu button →Float Down to have 
the paragraphs animate from the top of the slide down.

The numbers next to each bulleted paragraph indicate the order in which the animation is applied. By 
default, each paragraph will animate after a mouse click.

	 7.	 �Choose Slide Show→Start Slide Show→From Beginning to start the slide show.

	 8.	 �Click anywhere with the mouse to advance to the second slide.

The transition effect animates, but no bulleted paragraph appears yet.

	 9.	 �Click anywhere with the mouse.

The first bulleted paragraph animates into view.

	10.	 �Continue clicking until all four bulleted paragraphs are visible and the slide show advances to the 
third slide, Our Recent Success.

	11.	 �Tap [Esc] to end the slide show and return to Normal view.

	12.	 �Save your presentation.

Using the Animation Pane
By using the Animation pane, you have many more choices for effects than you have in the animation 
menu you used previously. You can also individually set the animation for each element on a slide. 
When using the Animation pane, you can control the visual effects, timing, and sequencing of the 
animation process. For example, rather than having to click each time to display the next animated 
bulleted paragraph, you can set it so that the animation starts automatically after the slide transition 
and continues until all objects on the slide have been animated.

Budgeting Your Time
Using the Animation pane to customize each animation is a time-consuming process. Be prepared to 
spend a significant amount of time selecting each animated object individually and then setting its options.

View the video “The Animation Pane.”
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DEVELOP YOUR SKILLS: P3-D10	

In this exercise, you will use the Animation pane to configure the bulleted paragraphs to animate 
automatically after the slide transition completes. This reduces the need for you to click constantly during a 
slide show.

	 1.	 �Save your file as P3-D10-AnimationRevised.

	 2.	 �Display the second slide, Our Services.

	 3.	 �Click once in the bulleted text so a dashed border appears around the text box.

	 4.	 �Choose Animations→Advanced Animation→Animation Pane.

The Animation pane displays on the right side of the screen.

	 5.	 �Follow these steps to begin to configure the advanced animation settings:

A

B

A	Click the menu button  to display the menu.

B	Choose Start After Previous so the animation begins automatically after the previous ani-
mation (in this case, the slide transition).

Notice that the numbers next to each bulleted paragraph in the Animation pane have changed to 
zeros, indicating their animations all happen at the same time, automatically, after the slide transition.

	 6.	 �Click the Click to Expand Contents bar to show each individual paragraph.

	 7.	 �Follow these steps to customize the animation for the last paragraph:

A B

C

A	Click once on the Downloadable item to display the menu button.

B	Click the menu button  to display the menu.

C	Choose Start with Previous to begin this animation with the previous one (in the previous 
bulleted paragraph).
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80  PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

	 8.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 9.	 �Click anywhere with the mouse to advance to the second slide.

The bulleted paragraphs animate automatically after the slide transition ends. Each animation 
happens sequentially, except for the last bulleted paragraph, which animates with the previous item.

	10.	 �Tap [Esc] to end the slide show and return to Normal view.

	11.	 �Save your presentation.

Adding Sound Effects
PowerPoint provides audio clips and sound effects to accompany or accentuate your slide elements. 
For example, you may attach sound effects to slide transitions or animations. You can use the Transi-
tions tab to add a sound to a slide transition or the Animation pane to add a sound to an animation.

View the video “Sound Effects on Transitions.”

ÍÍ Transitions→Timing→Sound 

Sometimes you don’t want a sound effect to play during a slide transition, but rather when an anima-
tion causes an object to move across the slide.

View the video “Sound Effects on Animations.”

ÍÍ Animations→Advanced Animation→Animation Pane 

DEVELOP YOUR SKILLS: P3-D11	

In this exercise, you will apply two sounds to the presentation to enhance an animation.

	 1.	 �Save your file as P3-D11-AnimationRevised.

	 2.	 �Choose the Our Recent Success slide and then select the picture.

	 3.	 �Choose Animations→Animation→More →Entrance→Bounce.

	 4.	 �Follow these steps to display the effect options:

A

B C

A	Click the drop-down menu for the animation.

B	Choose Effect Options.

C	On the Effect tab, click the Sound menu button  and choose Applause.

	 5.	 �Click OK, and the animation and sound will be previewed.
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Apply a Transition Sound Effect
	 6.	 �Display the Our Services slide.

	 7.	 �Choose Transitions→Timing→Sound→Chime.

PowerPoint applies the Chime sound to the transition effect for this slide.

	 8.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 9.	 �Navigate through the presentation until you hear the applause and see the Bounce animation on 
the Our Recent Success slide.

You may not be able to hear the sound effect if your computer does not have speakers.

	10.	 �Press the [Esc] key to end the slide show early and return to Normal view.

	11.	 �Close the Animation pane.

	12.	 �Save your presentation and exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or eLab course.

Tip!
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	 Reinforce Your Skills
REINFORCE YOUR SKILLS: P3-R1	

Work with Pictures
In this exercise, you will add pictures to the Kids for Change community presentation to increase interest in 
the group’s promoted events.

	 1.	 �Start PowerPoint, open P3-R1-KidsPics from the PowerPoint Chapter 3 folder, and save it as 
P3-R1-KidsPicsRevised.

	 2.	 �Choose the Events slide (second slide).

	 3.	 �Choose Home→Slides→Layout menu button →Two Content.

Insert and Format a Picture
	 4.	 �Click the Online Pictures  icon on the slide to display the Insert Pictures search window.

	 5.	 �Type calendar in the Bing Image Search box and tap [Enter].

	 6.	 �Scroll through the results until you find an appropriate image.

	 7.	 �Choose a picture that appeals to you and click Insert.

	 8.	 �Drag any of the picture’s corner handles to resize it so it fills the right half of the slide.

	 9.	 �Drag from the center of the picture to move and position it so it does not overlap any text.

	10.	 �Drag the rotate handle above the top edge of the picture to rotate it slightly for visual interest.

	11.	 �With the picture still selected, locate the Picture Tools→Format→Picture Styles group of 
commands.

	12.	 �Point to several of the thumbnail samples in the Picture Styles gallery to preview them and then 
click one to apply it. Choose a style that works well with your calendar image.

Apply Advanced Image Editing Skills
	13.	 �Display the Contact Us slide (fourth slide).

	14.	 �Choose Insert→Images→Pictures.

	15.	 �Browse to your PowerPoint Chapter 3 folder and insert the P3-R1-Phone picture.

	16.	 �With the picture selected on the slide, choose Picture Tools→Format→Adjust→Remove 
Background.

	17.	 �Drag the handles of the Background Removal border so the phone and wire are inside the 
border, and then choose Background Removal→Close→Keep Changes.

	18.	 �Move the phone so it is roughly centered below the phone number.

	19.	 �With the picture still selected, choose Picture Tools→Format→Adjust→Artistic 
Effects→Pencil Sketch.

	20.	 �Choose Picture Tools→Format→Adjust→Color→Recolor→Dark Green, Accent Color 4 
Light.

	21.	 �Save the changes and exit PowerPoint.


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REINFORCE YOUR SKILLS: P3-R2	

Add Shapes and Animations
In this exercise, you will create a custom shape of a house and incorporate animation to add visual appeal 
to the presentation.

	 1.	 �Start PowerPoint, open P3-R2-KidsAnimated from the PowerPoint Chapter 3 folder, and save 
it as P3-R2-KidsAnimatedRevised.

	 2.	 �Display the This Month slide (second slide).

	 3.	 �Choose Insert→Illustrations→Shapes menu button →Rectangles→Rectangle.

	 4.	 �Drag on the slide to draw a rectangle. Resize and move it so it roughly matches this figure.

	 5.	 �Choose Insert→Illustrations→Shapes menu button →Basic Shapes→Isosceles 
Triangle.

	 6.	 �Drag on the slide to draw a triangle to act as the roof of the house, resizing and moving it so it 
roughly matches the figure in step 8.

	 7.	 �Choose Insert→Illustrations→Shapes menu button →Rectangles→Rectangle.

	 8.	 �Drag on the slide to draw a small rectangle to act as a chimney, resizing and moving it to roughly 
match this figure.
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Merge Shapes
	 9.	 �Click the large rectangle on the slide to select it and then use [Shift]+click on both the triangular 

roof and the small chimney so that all three shapes are selected.

	10.	 �Choose Drawing Tools→Format→Insert Shapes→Merge Shapes  menu button → 
Union.

	11.	 �Choose Insert→Illustrations→Shapes menu button →Rectangles→Rectangle.

	12.	 �Drag on the slide to draw a rectangle to act as the door; adjust as necessary to roughly match 
this figure.

	13.	 �Click the door shape to select it, if necessary, and then use [Shift]+click on the house so both 
shapes are selected.

	14.	 �Choose Drawing Tools→Format→Insert Shapes→Merge Shapes →Combine.

Format and Add Text to a Shape
	15.	 �Click the house shape to ensure it is selected and its border displays.

	16.	 �Type Home [Enter] Sweet [Enter] Home [Enter].

	17.	 �Click the shape’s dashed border to select it.

	18.	 �Choose Home→Font→Font Size menu button →36.

If your text no longer fits in the shape, choose a smaller font size or adjust the size of the house shape.

	19.	 �Choose Drawing Tools→Format→Shape Styles→More →Theme Styles→Intense 
Effect – Blue, Accent 2 (the bottom thumbnail in the third column).

	20.	 �Resize and move the shape so it fits in the upper-right area of the slide; adjust the font size as 
necessary.
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Apply Transition Effects
	21.	 �Select slide 2, This Month, in the Slides panel.

	22.	 �Use [Shift]+click on the last slide in the Slides panel so all but the title slide are selected.

	23.	 �Choose Transitions→Transition to This Slide→More →Subtle→Random Bars.

Add Animation
	24.	 �Display the This Month slide (second slide), if necessary, and then click the house shape to select it.

	25.	 �Choose Animations→Animation→More →Entrance→Bounce.

	26.	 �Choose Animations→Timing→Start menu button →After Previous.

	27.	 �Click the up arrow on the Delay box four times to set the delay to 1 second.

	28.	 �Display the Event Benefits slide (third slide).

	29.	 �Click in any text in the left column so a dashed border appears around the text box.

	30.	 �Choose Animations→Animation→More→Entrance→Float In.

	31.	 �Click in any of the text in the right column so a dashed border appears around the text box.

	32.	 �Choose Animations→Animation→More→Entrance→Float In.

	33.	 �Choose Animations→Advanced Animation→Animation Pane.

	34.	 �Click the double arrows to expand the top group of content in the Animation pane.

	35.	 �Click the second item, Homeless families, to display its menu button.

	36.	 �Click the item’s menu button  and choose Start After Previous.

	37.	 �Click the third item, $0 mortgage, to display its menu button.

	38.	 �Click the item’s menu button  and choose Start After Previous.

	39.	 �Click the fourth item, A fresh start, to display its menu button.

	40.	 �Click the item’s menu button  and choose Start After Previous.

	41.	 �Expand the second group’s contents and set each item to Start After Previous.

Add a Sound Effect to an Animation
	42.	 �Display the This Month slide (second slide).

	43.	 �Click the house shape to select it.

	44.	 �Click the single item in the Animation pane, click its menu button , and choose Effect 
Options.

	45.	 �Set the Sound menu to Whoosh and then click OK.

	46.	 �Close the Animation pane.

	47.	 �Choose Slide Show→Start Slide Show→From Beginning and click each slide until the slide 
show ends and you return to Normal view.

	48.	 �Save the changes and then exit PowerPoint.
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REINFORCE YOUR SKILLS: P3-R3	

Add Visual Interest
In this exercise, you will add pictures and animation to enhance a presentation and inspire audience 
members to donate to the group’s toy drive.

	 1.	 �Start PowerPoint, open P3-R3-KidsVisual from the PowerPoint Chapter 3 folder, and save it 
as P3-R3-KidsVisualRevised.

	 2.	 �Display the third slide.

	 3.	 �Choose Home→Slides→Layout menu button →Two Content.

Insert Pictures
	 4.	 �Click the Pictures icon on the slide to insert a picture from your computer.

	 5.	 �Browse to your PowerPoint Chapter 3 folder and insert the P3-R3-Girl picture.

	 6.	 �Drag the picture to roughly fill the right side of the slide.

	 7.	 �Display the fourth slide and choose Home→Slides→Layout menu button →Two Content.

	 8.	 �Click the Pictures icon on the slide to insert a picture from your computer, browse to your 
PowerPoint Chapter 3 folder, and insert the P3-R3-Truck picture.

	 9.	 �Drag the truck picture to roughly center it on the slide.

	10.	 �Display the fifth slide and choose Insert→Images→Online Pictures.

	11.	 �Type toy in the Bing Image Search box and tap [Enter].

	12.	 �Scroll through the results until you find a toy you like and then click the toy to select it.

	13.	 �Continue to scroll and look for more toys. Click on additional toys to add them to your selection. 
After you have selected six toys, click Insert.

Move, Size, and Rotate Pictures
	14.	 �Click an empty area of the slide to deselect the inserted pictures.

	15.	 �Click one of the toys on the slide to select it.

	16.	 �Drag a corner handle on the picture’s border to make the picture smaller.

	17.	 �Drag the rotate handle above the top edge of the picture to slightly rotate it.

	18.	 �Drag the picture to move it to a position of your liking.

	19.	 �Resize, rotate, and move the remaining toys so they are spaced throughout the slide.

Do not be concerned if the picture backgrounds overlap each other or the slide text at this point.

Remove a Background
	20.	 �Display slide 4, click the truck picture, and choose Picture Tools→Format→Adjust→Remove 

Background.

	21.	 �Drag the handles of the background removal border until the truck fits inside it.

	22.	 �Choose Background Removal→Refine→Mark Areas to Remove.

	23.	 �Drag on the light-colored areas on the ground near the tires to remove them.
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	24.	 �Choose Background Removal→Close→Keep Changes.

	25.	 �Drag a corner handle of the truck’s border to enlarge it and then drag the truck to position it 
next to the text.

	26.	 �Display slide 5; remove the pictures’ backgrounds, if necessary, so they can be overlapped; and 
then drag the pictures to reposition them to your liking.

Format Pictures
	27.	 �Display the third slide and click the picture of the girl and her teddy bear.

	28.	 �Choose Picture Tools→Format→Picture Styles→More→Rotated, White.

	29.	 �Drag the picture to reposition it, if necessary.

	30.	 �With the picture of the girl and her teddy bear still selected, choose Picture Tools→Format→ 
Adjust→Artistic Effects menu button →Glow, Diffused.

Add and Format a Shape with Text
	31.	 �Choose Insert→Illustrations→Shapes menu button →Stars and Banners→Up Ribbon.

	32.	 �Use [Shift]+drag to create a proportional ribbon that fills the left side of the slide under the text.

	33.	 �Type My 1st toy.

	34.	 �Click the blue ribbon shape to select it and tap [Ctrl]+[C] to copy the shape.

	35.	 �Display the fourth slide with the truck.

	36.	 �Tap [Ctrl]+[V] to paste the shape.

	37.	 �Drag the truck picture so the blue ribbon doesn’t overlap it.

	38.	 �Click the blue ribbon shape and then choose Drawing Tools→Format→Shape Styles→Shape 
Effects menu button →Reflection→Reflection Variations→Half Reflection, Touching.

	39.	 �Choose Home→Clipboard→Format Painter to copy the formatting.

	40.	 �Display the third slide and click the blue ribbon to duplicate the shape’s effect.

Apply Transition Effects
	41.	 �Choose View→Presentation Views→Slide Sorter.

	42.	 �Click slide 2 and then [Shift]+click on slide 5 so all but the title slide are selected.

	43.	 �Choose Transitions→Transition to This Slide→More→Exciting→Glitter.

	44.	 �Choose Transitions→Transition to This Slide→Effect Options menu button →Diamonds 
from Top and click the down arrow as necessary to set the duration to 02.00.

Apply an Animation
	45.	 �Double-click slide 5 to display it in Normal view.

	46.	 �Click one of the toys on the slide and then choose Animations→Animation→More→ 
Entrance→Grow & Turn.

	47.	 �Click a second toy on the slide to select it.

	48.	 �Choose Animations→Animation→More→Entrance→Grow & Turn.

	49.	 �One at a time, click each remaining toy and apply the Grow & Turn animation.
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Use the Animation Pane
	50.	 �Choose Animations→Advanced Animation→Animation Pane.

	51.	 �Click the first animated item in the Animation pane to display its menu button .

	52.	 �Click the menu button  and choose Start After Previous.

	53.	 �One at a time, click each remaining item and set it to Start After Previous.

Add a Sound Effect to an Animation
	54.	 �Click the last item in the Animation pane, click its menu button , and choose Effect Options.

	55.	 �Set the sound effect to Applause and then click OK.

	56.	 �Close the Animation pane.

	57.	 �Choose Slide Show→Start Slide Show→From Beginning and click each slide to view the 
presentation. Return to Normal view when you are finished.

	58.	 �Save the changes and then exit PowerPoint.

Microsoft PowerPoint 2016  FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Apply Your Skills  89

	 Apply Your Skills
APPLY YOUR SKILLS: P3-A1	

Work with Pictures
In this exercise, you will add pictures and remove the backgrounds for the Universal Corporate Events 
presentation. You will also format the pictures to enhance the slides’ visual appeal.

	 1.	 �Start PowerPoint, open P3-A1-UniversalPics from the PowerPoint Chapter 3 folder, and save 
it as P3-A1-UniversalPicsRevised.

	 2.	 �Choose the Catering slide (third slide) and apply the Two Content layout.

	 3.	 �Apply the Two Content layout to slides 4–9.

	 4.	 �Display slide 3.

	 5.	 �Click the Online Pictures icon, and then search for and insert a picture appropriate for a cater-
ing slide.

	 6.	 �Search for and insert an appropriate photograph on slides 4–9. Each slide’s photograph should 
represent the slide’s text content.

Format Objects and Finalize the Presentation
	 7.	 �Resize and reposition the photographs on each slide so they fill the right half of the slide.

	 8.	 �Add a picture style or picture effect to each photograph. Use a maximum of two effect styles.

	 9.	 �Remove each photo’s background. You may want to resize or move the photos after removing 
the backgrounds.

	10.	 �Display the Graphic Design slide (fifth slide) and apply an artistic effect to the photo.

	11.	 �Save the changes and exit PowerPoint.

APPLY YOUR SKILLS: P3-A2	

Add Shapes and Animations
In this exercise, you will add shapes and an animation to emphasize specific slides.

	 1.	 �Start PowerPoint, open P3-A2-UniversalAnimated from the PowerPoint Chapter 3 folder, 
and save it as P3-A2-UniversalAnimatedRevised.

	 2.	 �Display the Vegan slide (third slide).

	 3.	 �Insert the Explosion 1 shape.

	 4.	 �Type Certified Vegan! in the shape.

	 5.	 �Resize and reposition the shape so it fills the area below the text.

	 6.	 �Enlarge the font size of the shape’s text to be as large as possible while remaining inside 
the shape.

	 7.	 �Add the Explosion 2 shape to slide 4 with the text Certified Kosher!

	 8.	 �Resize and reposition the shape so it fills the area below the text.

	 9.	 �Enlarge the font size of the shape’s text to be as large as possible while remaining inside 
the shape.


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	10.	 �Add the Up Ribbon shape to slide 5 with the text Certified Organic!

	11.	 �Resize and reposition the shape so it fills the area below the text.

	12.	 �Enlarge the font size of the shape’s text to be as large as possible while remaining inside 
the shape.

Merge and Format Shapes
	13.	 �Display the last slide.

	14.	 �Insert a Rectangle shape and resize it so it is tall and thin.

	15.	 �Insert a Teardrop shape and adjust the size and shape so it looks like a candle flame. Position it 
on top of the thin rectangle.

	16.	 �Merge the Rectangle and Teardrop shapes into a single candle shape.

	17.	 �Copy the new candle shape and paste three copies on the slide, arranging them similarly to the 
following figure.

	18.	 �Go to Shape Styles→Presets and apply the Gradient Fill – Dark Red, Accent 2, No Outline 
style to the shapes on slides 3–6.

Apply Transition Effects and Animations
	19.	 �Select all slides but the title slide.

	20.	 �Apply the Checkerboard transition and set the Effect Options to From Top.

	21.	 �Display the second slide, Catering.

	22.	 �Apply the Fade animation to the bulleted paragraphs.

	23.	 �Use the Animation pane to select the Kosher Dishes item and set it to Start with Previous.

	24.	 �Set Meat-lovers dishes and Desserts to Start with Previous so that all four paragraphs will fade 
in at the same time after a click.

Add a Sound Effect to an Animation
	25.	 �Select the Vegan dishes item in the Animation pane and apply the Applause sound effect.

	26.	 �Close the Animation pane.

	27.	 �Choose Slide Show→Start Slide Show→From Beginning and click each slide until the slide 
show ends and you return to Normal view.

	28.	 �Save the changes and exit PowerPoint.
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APPLY YOUR SKILLS: P3-A3	

Add Visual Interest
In this exercise, you will add pictures, shapes, and animation to enhance the Universal Corporate Events 
presentation.

	 1.	 �Start PowerPoint, open P3-A3-UniversalVisual from the PowerPoint Chapter 3 folder, and 
save it as P3-A3-UniversalVisualRevised.

	 2.	 �Display the second slide and change its layout to Two Content.

	 3.	 �Use the Online Pictures icon on the slide to search Bing and insert a photo of a bus.

	 4.	 �Use the Ribbon to open the Insert Pictures dialog box, search Bing for a photo of a limousine 
and a photo of a ferry boat, and add them to the slide.

	 5.	 �Resize and position the three images on the slide to your liking.

	 6.	 �Apply a picture style to each picture. Use the same style on all three pictures to maintain 
consistency.

Remove a Background and Apply Artistic Effects
	 7.	 �Display the title slide.

	 8.	 �Insert the P3-A3-Hand picture from the PowerPoint Chapter 3 folder.

	 9.	 �Use the Background Removal tool to remove the picture’s white background.

	10.	 �Move the picture to the lower-right corner of the slide and resize it so it doesn’t overlap any text.

	11.	 �Apply the Photocopy artistic effect to the picture.

	12.	 �Use the Picture Tools→Format→Adjust→Color gallery to apply Color Tone→ 
Temperature: 7200k.

Add, Merge, and Format Shapes
	13.	 �On the third slide, draw a wide Rounded Rectangle, a small Rounded Rectangle, and two 

Circles; arrange them into the shape of a bus.

	14.	 �Merge the shapes into a single bus shape.
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92  PowerPoint Chapter 3: Adding Graphics, Animation, and Sound

	15.	 �On the fourth slide, use the Rectangle, Oval, Right Triangle, and Manual Operation shapes 
to create a limousine.

The Manual Operation shape is in the Flowchart category.

	16.	 �Merge the shapes into a single shape.

	17.	 �On the fifth slide, use the Rectangle and Manual Operation shapes to create a ferry boat.

	18.	 �Merge the shapes into a single shape.

	19.	 �Apply the Shape Styles→Theme Styles→Intense Effect – Green, Accent 4 style to each of 
the shapes on slides 3–5.

	20.	 �Resize and position the shapes so they fill the maximum area of their slides without overlapping 
the text.

Apply Transition Effects and Add Animation
	21.	 �Apply the Reveal transition to all but the title slide.

	22.	 �Set the effect on all slides to Through Black from Right.

	23.	 �Set the animation duration on all slides to 3 seconds.

	24.	 �Apply the Fly In animation to the hand picture on the title slide.

	25.	 �Set the option effect to appear From Right.

Use the Animation Pane to Add Sound
	26.	 �Use the Animation pane to add the Whoosh sound effect to the hand’s animation.

	27.	 �Close the Animation pane.

	28.	 �Choose Slide Show→Start Slide Show→From Beginning and click each slide to view the 
presentation, returning to Normal view when you are finished.

	29.	 �Save the changes and exit PowerPoint.
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	 Extend Your Skills
These exercises challenge you to think critically and apply your new skills. You will be evaluated 
on your ability to follow directions, completeness, creativity, and the use of proper grammar and 
mechanics. Save files to your chapter folder. Submit assignments as directed.

P3-E1	 That’s the Way I See It
New PowerPoint users often use too many transitions, animations, and sound effects. In  
this exercise, you will see how less can be more. Create a new presentation, saved as 
P3-E1-AnimationOverkill and that includes at least six slides, in which every slide except  
the title slide includes a title, text, and an image. Apply any design theme and variation. Make 
sure the presentation focuses on a single idea (for example, a classic car collection, your favorite 
movies, or inspirational people). Apply a different transition to each slide. Apply a different animation 
to each text block and each image. Add a different sound effect to each slide. In other words—
overdo it! View the presentation as a slide show.

Now save the presentation as P3-E1-AnimationAppropriate. Edit the presentation so each 
slide uses the same subtle transition. Remove the animation from each image and standardize the 
animation on the text blocks. Choose a subtle Entrance animation. Remove all sound effects. Save 
your changes. View the revised presentation as a slide show and compare it with your “overkill” 
version.

P3-E2	 Be Your Own Boss
In this exercise, you will edit the animation on the Blue Jean Landscaping presentation. Open 
P3-E2-BlueJeanAnimated and save it as P3-E2-BlueJeanAnimatedRevised. View the 
presentation as a slide show and notice where the animations occur. Edit the presentation so the 
animations occur when a slide is clicked rather than automatically. Also, make sure the bulleted 
text animates one line at a time. Add a final slide using the Section Header layout. Use the title 
Get Outside More and the subtitle It’ll do you good! Insert P3-E2-Flowers and make 
these changes:

ÝÝ Remove the photo background.

ÝÝ Move the image to appear behind the text.

ÝÝ Apply an adjustment to make it less distracting.

ÝÝ Apply the same slide transition used by the other slides.

ÝÝ Add a sound effect that you feel is appropriate.

P3-E3	 Demonstrate Proficiency
Stormy BBQ needs a slideshow to play on television screens throughout its seating area. 
It should feature images of mouth-watering barbeque. Create a new presentation named 
P3-E3-BBQSlideShow. Use at least five slides, where each slide includes a single photo of deli-
cious barbeque. Remove the backgrounds from the images as necessary. Use slide transitions to fade 
one slide into the next. Include an animated title on each slide that names the dish. Choose one 
slide on which to add a shape. Add a shape from the Stars and Banners category with the text Blue 
Ribbon Winner. Format the shape and its text to add visual interest while keeping the text easy 
to read.
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