
L E A R N I N G  O B J E C T I V E S

ÝÝ Insert tables on slides

ÝÝ Add and delete rows and columns in tables

ÝÝ Format tables and cells

ÝÝ Add non-text data over cells

6 Using Tables in 
Presentations

POWERPOINT

U
ntil now, you have been dealing 

mostly with bulleted text on 

slides. Quite often you will need 

to display tabular data—that is, text inside 

a table. In this chapter, you will work with 

tables. PowerPoint has tools to easily create 

and format tables. It also offers professionally 

designed, preformatted color schemes that 

match your document theme. A variety of 

custom colors and 3-D effects can be applied 

to your tables, allowing you total control over 

the look and feel of your slides.
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162  PowerPoint Chapter 6: Using Tables in Presentations

	 Project: Creating Tables in Presentations
The last Sunday of every month, Green Clean sponsors a family picnic complete with games 
and live entertainment. You feel it’s a way to give back to the community and bond with 
staff and clients. You are responsible for creating a presentation to show during the awards 
ceremony, after the various picnic game competitions. You have a short time to complete 
these monthly presentations because you typically create them on your laptop computer 
during the post-game picnic dinner. You use PowerPoint tables to present the day’s events and 
competition results.

PowerPoint Tables
Tables are useful for organizing information into rows and columns. PowerPoint has table layout 
features that make inserting tables into slides easy. After you insert a table, you can use various 
manual and automatic commands to format it, change column and row sizes, and make other 
adjustments.

This three-column table is formatted to match the presentation 
theme and lays out the day’s competitions.

You can insert tables into slides with the table icon present on most slide layouts, or via the Ribbon. 
When you insert a new table, PowerPoint lets you specify the number of rows and columns it should 
contain.

ÍÍ Insert→Tables→Table

DEVELOP YOUR SKILLS: P6-D1	

In this exercise, you will create a PowerPoint table.

	 1.	 �Start PowerPoint and maximize the program window.

	 2.	 �Open P6-D1-Picnic from your PowerPoint Chapter 6 folder and save it as 
P6-D1-PicnicRevised.


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	 3.	 �Select the title slide and choose Home→Slides→New Slide.

	 4.	 �In the Title placeholder, type Events.

	 5.	 �Click the Insert Table  icon in the center of the slide.

The Insert Table dialog box appears.

	 6.	 �Enter 2 for the number of columns and 6 for the number of rows and then click OK.

PowerPoint creates a table with two columns and six rows on the slide. The table is already formatted 
with the color scheme of the document theme. You will enter data in the table in the next exercise.

	 7.	 �Save your presentation.

Entering Data in Tables
When you type text in a table cell, PowerPoint wraps the text to fit the cell. The cell height increases 
to accommodate the wrapped text. You can add text or numbers in table cells. You cannot insert 
pictures, clip art, other tables, SmartArt, or charts directly into a table cell. However, you can posi-
tion these elements in such a way as to make it appear as though they are actually inside a table cell.

Navigating Table Cells
After inserting a new table on a slide, you will often want to enter information in each cell. Although 
you can click in the first cell, type your information, and then click in the next cell, type, click in the 
next, type, and so on, this method is not efficient because it requires you to move your hands away 
from the keyboard to use the mouse. Navigating table cells with the keyboard is a more efficient way 
to enter data initially.

NAVIGATING TABLE CELLS WITH THE KEYBOARD

To do this… Do this…
Move to the next cell Tap [Tab]. From the last cell of a row, this moves to the first 

cell in the next row.

Move to the previous cell Press [Shift]+[Tab]. From the first cell of a row, this moves to 
the last cell in the previous row.

Move to the next row Tap [¥]. This does not create a new row.

Move to the previous row Tap [£].

Add a new row for data entry Move to the bottom-right table cell and tap [Tab].

DEVELOP YOUR SKILLS: P6-D2	

In this exercise, you will enter data into a PowerPoint table.

	 1.	 �Save the presentation as P6-D2-PicnicRevised.

	 2.	 �Click in the first cell of the first row, if necessary, to display the insertion point and type  
Team Competitions.

	 3.	 �Tap the [¥] key once to move the insertion point to the first cell in the second row and type  
Egg Toss.

	 4.	 �Tap [Tab] to move to the next cell and type the following:
•	Tommy & Mary [Enter]
•	Derek & Isabella [Enter]
•	Ken & D’Andre
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	 5.	 �Tap [Tab] and type Three-Legged Race in the first cell of the third row.

	 6.	 �Tap [Tab] to move to the next cell and type the following:
•	Tommy & Talos [Enter]
•	Derek & Ken [Enter]
•	Mary & D’Andre

	 7.	 �Tap [Tab] to move to the next row, type Wheelbarrow Race, tap [Tab], and type the names 
of the contestants in the next cell:
•	Isabella & Talos [Enter]
•	Derek & Mary [Enter]
•	Ken & D’Andre

	 8.	 �Complete the bottom two rows as shown.

The table extends off the bottom of the slide because there is so much text. You will fix that later.

	 9.	 �Save your presentation.

Resizing and Moving Tables
After you type text in a table, you may notice that the table has expanded and no longer fits on 
the slide, or that a small table is not centered on the slide. You can adjust the table size manually 
by dragging the handles (white squares) along the table border, or automatically size it to fit its 
contents. You can also drag the table to place it exactly where you like on the slide.

View the video “Resizing a Table.”

DEVELOP YOUR SKILLS: P6-D3	

In this exercise, you will resize and move the table so it fits on the slide.

	 1.	 �Save the presentation as P6-D3-PicnicRevised.

	 2.	 �Click anywhere inside the table so it displays its border.

	 3.	 �Point at the top border of the table until your mouse pointer displays a four-headed arrow and 
then drag the table up and right so it is top aligned with the slide title and only the first few 
letters of the title are visible.
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	 4.	 �Point at the left-center handle of the table border until your mouse pointer displays a double-
headed white arrow and then drag right until the entire slide title is visible.

	 5.	 �Save your presentation.

Aligning a Table
Although you can drag the table to any location and eyeball it, you will achieve more exact results 
with the Align option. Using the Align option lets you center the table perfectly in the middle of the 
slide, or align the table to any edge of the slide.

ÍÍ Table Tools→Layout→Arrange→Align

DEVELOP YOUR SKILLS: P6-D4	

In this exercise, you will position the table in the exact vertical center of the slide.

	 1.	 �Save the presentation as P6-D4-PicnicRevised.

	 2.	 �Click in any table cell and choose Table Tools→Layout→Arrange→Align→Align Middle.

Align to Slide is selected by default, so the table becomes centered vertically (top to bottom) on the 
slide.

	 3.	 �Choose Table Tools→Layout→Arrange→Align→Align Center.

The table becomes centered horizontally (side to side) but now overlaps the slide title.

	 4.	 �Tap [Ctrl]+[Z] to undo the last alignment.

	 5.	 �Save your presentation.

Formatting Data in Cells
Table cells and their contents can be formatted in one of two ways—character formatting or cell 
formatting. Character formatting applies only to the selected text, whereas cell formatting applies 
to all text in the cell and any future text that is typed in the cell.
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Character formatting is helpful when you wish to emphasize a single word or phrase. Cell formatting 
is helpful when you want all the text in a cell to look the same. In the following figure, character 
formatting was applied to the word Winners, so only that word was affected. (A larger font size was 
applied.) Additionally, cell formatting was applied to color all text white, including any new text 
typed in the cell.

The word Winners is emphasized with character formatting.

Aligning and Formatting Cell Entries
Alignment is one form of cell formatting. You can align the contents of cells horizontally (side to  
side) and vertically (top to bottom). You can also add background color, textures, or pictures to  
tables or cells.

View the video “Selecting Table Cells.”

DEVELOP YOUR SKILLS: P6-D5	

In this exercise, you will select cells and apply character formatting and cell formatting.

	 1.	 �Save the presentation as P6-D5-PicnicRevised.

	 2.	 �Double-click the word Egg in the first cell of the second row.

	 3.	 �Choose Home→Font→Font Color menu button →Standard Colors→Red.

Only the selected word turns red.

	 4.	 �Click once to the right of the word Toss in the same cell, tap [Spacebar], and type Contest.

The word Contest is not red because character formatting is applied only to the previously selected text.

	 5.	 �Tap [Backspace] repeatedly until the word Contest and the space to its left are deleted.

	 6.	 �Click anywhere outside the table so the table is deselected and its border no longer displays.

	 7.	 �Follow these steps to format the cell:

A	�Point at the bottom-left corner of the Egg Toss cell until your mouse pointer becomes a thick 
diagonal arrow and then click.

B	�Click the Font Color menu button  on the Mini toolbar.

C	�Choose the third themed color, Dark Blue, Background 2.

D	�Tap [Esc] so the Mini toolbar disappears.

All text in the cell turns dark blue.

A C

B

D
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	 8.	 �Click to the right of the word Toss in the same cell, tap [Spacebar], and type Contest.

The word Contest is automatically dark blue because cell formatting has been applied to the cell.

	 9.	 �Tap [Backspace] repeatedly until the word Contest is deleted.

	10.	 �Point at the left of the Egg Toss row until your mouse pointer turns into 
a thick right arrow.

	11.	 �Drag down to the Piggyback Race row and then release the mouse 
button.

All but the top row, Team Competitions, becomes selected.

	12.	 �Choose Home→Font→Font Color menu button → 
Standard Colors→Dark Blue.

	13.	 �Click anywhere outside the table to deselect the highlighted rows.

	14.	 �Point at the Egg Toss cell and then drag straight down to the Piggyback 
Race cell, selecting five cells in the first column.

A

	15.	 �Choose Table Tools→Layout→Alignment→Align Right .

	16.	 �Choose Table Tools→Layout→Alignment→Center Vertically .

The text in all five cells shifts to the right vertical centers of their cells.

	17.	 �Choose Table Tools→Layout→Alignment→Align Bottom .

The text in all five cells shifts to the bottoms of their cells.

	18.	 �Choose Table Tools→Layout→Alignment→Align Top .

Table cell content across a row is easier to read when cell content is top aligned.

	19.	 �Click anywhere outside the table to deselect the highlighted cells.

	20.	 �Save your presentation.
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Adjusting Column Widths and Row Heights
Depending on your presentation design and your personal preference, you may want to reduce the 
extra space in a column or row by reducing the column width or row height. At other times, you may 
want to expand the width or height to create breathing room between cells. Another option is to set 
all columns to the same width or all rows to the same height. These adjustments can be made manu-
ally or automatically.

Unequal column widths and row heights make the table unbalanced.

Equal column widths and row heights create a more pleasing table.

ÍÍ Table Tools→Layout→Cell Size→Distribute Columns

ÍÍ Table Tools→Layout→Cell Size→Distribute Row

DEVELOP YOUR SKILLS: P6-D6	

In this exercise, you will change column widths automatically and manually.

	 1.	 �Save the presentation as P6-D6-PicnicRevised.

	 2.	 �Point at the column border between the two columns until your mouse 
pointer turns into a double-headed arrow.

	 3.	 �Double-click to resize the left column.

The column to the left of the border you double-clicked automatically resizes to 
the width of its longest contents.

	 4.	 �Click outside the table to deselect it.
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	 5.	 �Point at the right border of the table until the same double-headed arrow appears and then 
double-click to try to adjust the size of the last column.

The right-most column cannot be resized with this method.

	 6.	 �Point at the right border of the table until the same double-headed arrow appears and then 
drag left about half the width of the column to adjust its size.

The right-most column can be resized by dragging but not by double-clicking.

Equalize Column Widths
	 7.	 �Point at the top of the left column until the mouse pointer becomes a thick down arrow and then 

drag to the right to select both columns.

	 8.	 �Choose Table Tools→Layout→Cell Size→Distribute Columns .

The column widths are made equal.

	 9.	 �Choose Table Tools→Layout→Arrange→Align menu button →Align Center to center 
the table horizontally on the slide.

	10.	 �Click anywhere outside the table to deselect the highlighted cells.

	11.	 �Save your presentation.

Adding and Deleting Rows and Columns
Adding rows to the bottom of a table is as simple as selecting the final cell and tapping the [Tab] key, 
but quite often you will want to add rows in the middle or top of the table or to add more columns. 
This is easily done from the Ribbon. You can also insert multiple rows and columns quickly.

Deleting Cells or Content
Deleting a row or column also deletes the content. A common mistake users make is to select a row 
or column and tap [Delete]. Although that deletes the content inside the cells, it leaves the cells 
themselves.

ÍÍ Table Tools→Layout→Rows & Columns→Insert Above, Below, Left, or Right

ÍÍ Table Tools→Layout→Rows & Columns→Delete
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DEVELOP YOUR SKILLS: P6-D7	

In this exercise, you will delete a row and add a column.

	 1.	 �Save the presentation as P6-D7-PicnicRevised.

	 2.	 �Click once in the Water Balloon Toss cell.

	 3.	 �Press [Shift], click in the bottom-right cell, and then release [Shift].

The bottom two rows become selected.

	 4.	 �Choose Table Tools→Layout→Rows & Columns→Insert Below.

Because you selected two rows initially, two additional rows are inserted below your selection. As it 
happens, you don’t need the bottom three rows at all. You will delete them in the next few steps.

Delete Rows
The Piggyback Race was canceled, so its table row must be deleted.

	 5.	 �Click once in the Piggyback Race cell.

	 6.	 �Press [Shift], click in the bottom-right cell, and then release [Shift].

The bottom three rows become selected.

	 7.	 �Tap [Delete].

The cell contents are deleted, but the cells themselves remain. You want to delete the entire rows.

	 8.	 �Tap [Ctrl]+[z] to undo the deletion.

The cell content reappears and the bottom three rows are still selected.

	 9.	 �Choose Table Tools→Layout→Rows & Columns→Delete menu button →Delete Rows.

The Piggyback Race row and empty rows are deleted.

Add Columns
Pictures will add some visual excitement to the slide. A column is needed to hold the images.

	10.	 �Click once in the Egg Toss cell.

	11.	 �Choose Table Tools→Layout→Rows & Columns→Insert Left.

A new column is inserted to the left of the cell in which you clicked. Some cells in the last column may 
wrap to four lines.

	12.	 �Drag the right circular sizing handle to the right until the table stretches almost to the right edge 
of the slide.

	13.	 �Choose Table Tools→Layout→Cell Size→Distribute Columns  so that all three columns 
are equally sized.

	14.	 �Save your presentation.
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Adding Non-Text Data to Cells
Only text typed at the keyboard can truly reside inside a table cell. If you attempt to insert a picture, 
chart, or another object in a cell, it will simply sit on top of the table as an independent object. If you 
then move the table, the overlapping object will not move with the table. If you resize a column or 
row, it will have no effect on the overlapping object. However, you can make it appear as though the 
object were inside the table cell by resizing and carefully positioning the object over the cell.

An object placed in a table cell actually sits on top of the table as an independent object 
(left). A reduced and repositioned object appears as if it were truly inside a cell (right).

DEVELOP YOUR SKILLS: P6-D8	

In this exercise, you will add pictures and make them appear as though they are in the cells.

	 1.	 �Save the presentation as P6-D8-PicnicRevised.

	 2.	 �Choose Insert→Images→Online Pictures.

	 3.	 �Type broken egg in the search box and tap [Enter].

	 4.	 �Select a picture image and click Insert.

	 5.	 �Follow these steps to move and scale the picture:

A	�Point at the middle of the picture (not at a handle) and drag with the four-headed arrow to 
the top-left cell.

B	�Drag the bottom-right sizing handle until the picture fits in the cell.

C	�Adjust the size and location of the picture to the vertical center of the cell.

The arrow ([£], [¥], etc.) keys are useful for adjusting the location of pictures. To make small 
adjustments, press the [Ctrl] key as you tap an arrow key.

	 6.	 �Repeat steps 2–5 with the search term belt and position the picture to the left of the Three-
Legged Race cell.

A

B C

Tip!
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	 7.	 �Repeat steps 2–5 with the search term wheelbarrow and position the picture to the left of the 
Wheelbarrow Race cell.

	 8.	 �Repeat steps 2–5 with the search term balloon and position the picture to the left of the Water 
Balloon Toss cell.

Your table should resemble the following figure.

Adjust Column Widths
	 9.	 �Point at the right border of the first column until your mouse pointer turns into a double-headed 

arrow and then drag the border to the left so the first column is as narrow as possible without 
cutting off the images.

	10.	 �Point at the right border of the middle column until your mouse pointer turns into a double-
headed arrow and then double-click to automatically size the middle column.
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	11.	 �Point at the right border of the last column until your mouse pointer turns into a double-headed 
arrow and then drag to resize the last column to fit its contents. 

	12.	 �Save your presentation.

Merging and Splitting Cells
Merging cells is the process of selecting multiple cells and combining them into one single larger cell 
that spans multiple rows or columns. Splitting cells is the opposite—cutting a single cell into several 
smaller cells.

Cells are often merged across the top row of a table to create a single long row that acts as a label 
for the table. It’s easier to format the label text because it can be centered over the entire table 
rather than just in a single cell.

The top row contains three distinct cells. Although Team Competitions is 
centered in its cell, it is not centered over the entire table.

With the cells across the top row merged, Team Competitions can be  
centered over the entire table.

ÍÍ Table Tools→Layout→Merge→Merge Cells

ÍÍ Table Tools→Layout→Merge→Split Cells
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DEVELOP YOUR SKILLS: P6-D9	

In this exercise, you will merge cells and finalize the cell alignment.

	 1.	 �Save the presentation as P6-D9-PicnicRevised.

	 2.	 �Click once in the top-left empty cell.

	 3.	 �Press [Shift], click once in the top-right empty cell, and then release [Shift].

All cells in the top row are selected.

	 4.	 �Choose Table Tools→Layout→Merge→Merge Cells.

The cells in the top row are merged into a single long cell. The text in this cell would look better if it 
were centered over the table.

	 5.	 �Choose Table Tools→Layout→Alignment→Center .

	 6.	 �Point at the Egg Toss cell and then drag down to the Water Balloon Toss cell.

Four cells down the middle column become selected.

	 7.	 �Choose Table Tools→Layout→Alignment→Center .

The text becomes centered in its cells.

	 8.	 �Click the picture of the broken egg and then [Shift]+click each of the remaining pictures so that 
all four are selected.

	 9.	 �Choose Picture Tools→Format→Arrange→Align menu button →Align Center.

The pictures are center aligned to one another and the slide feels better balanced.

	10.	 �Click anywhere outside the table to deselect the pictures.

	11.	 �Save your presentation.

Customizing Tables
The contextual Design and Layout tabs on the Ribbon provide many commands with which to 
customize the appearance of tables and cells. You can apply borders and shading to cells in the table; 
change the alignment of text; add rows or columns; apply shadows, bevels, and other visual effects; 
and make many other adjustments.
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Table Styles
You can use table styles to quickly apply colors, shading, background patterns, bevels, and other 
special effects to tables and table cells. PowerPoint offers professionally created color schemes to 
complement your document theme, taking much of the guesswork out of applying color.

Table with no formatting applied

The same table with a table style and options applied

You can choose from several preset color schemes, which are organized in Light, Medium, Dark, and 
Best Match for Document categories. Additionally, table styles can be customized by designating 
certain rows or columns to receive a slightly different color. For example, the top row of a table may 
be a different color than the rest of the cells to emphasize the table’s title. You can also add back-
ground colors, background pictures, gradients, textures, bevels, and shadows to tables. The previous 
figures compare a simple table before and after table styles were applied.

DEVELOP YOUR SKILLS: P6-D10	

In this exercise, you will create a new table and apply a table style to it.

	 1.	 �Save the presentation as P6-D10-PicnicRevised.

	 2.	 �If necessary, select the Events slide and then choose Home→Slides→New Slide.

	 3.	 �Type Totals as the slide title.

	 4.	 �Click the Insert Table  icon in the center of the slide.

The Insert Table dialog box appears.

	 5.	 �Enter 6 for the number of columns and 8 for the number of rows; click OK.

PowerPoint creates a table with six columns and eight rows on the slide. The table is already formatted 
with the color scheme of the document theme.
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	 6.	 �Using [Tab] to navigate the cells, enter this table data:

Egg Toss Three-Legged 
Race

Wheelbarrow 
Race

Water Balloon 
Toss

Total

Tommy 5 5 0 5 15

Talos 0 5 5 0 10

Ken 1 3 1 3 8

Mary 5 1 3 3 12

D’Andre 1 1 1 1 4

Isabella 3 0 5 1 9

Derek 3 3 3 5 14

Some of the contest names wrap in an undesirable way. A smaller font and adjusted column widths 
will fix that.

	 7.	 �Point at the border of the table until your mouse pointer becomes a four-headed arrow and then 
click once to select the entire table.

The change on the screen is very subtle. The border still displays around the table, but the insertion 
point in the cell disappears, indicating that the entire table has been selected.

	 8.	 �Choose Home→Font→Font Size menu button →16.

The font is reduced for the entire table, but the contest names still wrap. You will adjust the column 
widths to fix that.

	 9.	 �Point at the right border of the Wheelbarrow Race column until your mouse pointer becomes a 
double-headed arrow and then drag slightly to the right to manually fit the column.

You may have to drag, release the mouse button, drag, and release the mouse button 
several times to get it just right. 

	10.	 �Continue to resize the other columns until your table resembles this figure.

The table has been resized and may no longer be centered on the slide.

	11.	 �Choose Table Tools→Layout→Arrange→Align menu button →Align Center.

	12.	 �Click once in any cell and then choose Table Tools→Design→Table Styles→More menu 
button .

The Table Styles gallery opens but covers your table.

	13.	 �Point at any of the table styles in the Table Styles gallery to see a Live Preview of the style on 
your slide.

Your table changes as you point at different styles, but your table is partially hidden behind the Table 
Styles gallery.

	14.	 �Tap [Esc] to close the Table Styles gallery without applying a style.
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	15.	 �Follow these steps to preview table styles:

A
C

DB

A	�Point at any Table Styles thumbnail to preview the style on your slide.

B	�Click the scroll-down button to load the next row of table styles in the Ribbon.

C	�Point at several more table styles to preview them on your slide.

D	�Continue to use the scroll-down button to load more styles into the Ribbon and point at the 
thumbnails to preview them.

	16.	 �Follow these steps to apply a table style:

B A

A	�Click the scroll buttons to show more styles.

B	�Point at thumbnails until you find Dark Style 1 – Accent 6; then click it to apply it.

PowerPoint applies your selection to the entire table.

	17.	 �Save your presentation.

Modifying Table Styles
You are not stuck with the basic formatting applied by a table style. You can modify the table after 
applying a style to include additional shading or add backgrounds to the table cells.

The Table Style Options command group applied additional shading to specific rows 
or columns (left). The Header Row option applied a different color to the top row, 
the Banded Rows option applied different colors to alternating rows, and the First 
Column and Last Column options bolded the text in those columns (right).

TABLE STYLE OPTIONS

Option Where Additional Shading or Bolding Is Applied
Header Row Top row

Total Row Bottom row

Banded Rows Row colors alternate, with odd rows one shade and even rows a different 
shade

First Column Left column

Last Column Right column

Banded Columns Column colors alternate, with odd rows one shade and even rows a 
different shade
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DEVELOP YOUR SKILLS: P6-D11	

In this exercise, you will customize your table’s style. A 3-D bevel effect will make your data “pop.”

	 1.	 �Save the presentation as P6-D11-PicnicRevised.

	 2.	 �Point at the left of the top row until your mouse pointer becomes a 
thick right arrow and then click to select the entire top row.

	 3.	 �Choose Table Tools→Layout→Alignment→Center .

The text in the top row becomes center aligned.

	 4.	 �Point to the first cell in the second row, with the text Tommy.

	 5.	 �Drag down to the last cell in the first column to select the seven cells with employee names.

	 6.	 �Choose Table Tools→Layout→Alignment→Align Right .

The employee names are right aligned in their cells.

	 7.	 �Select all the cells in the body of the table that contain numbers.

	 8.	 �Choose Table Tools→Layout→Alignment→Center .

Your table should resemble the following figure (yours may display white column lines if the table is 
selected).

Apply Custom Shading
	 9.	 �Place a checkmark in the Table Tools→Design→Table Style Options→Last Column 

checkbox.

The Totals column receives darker shading.

	10.	 �Select the seven cells in the first column containing employee names.

In the next step, you will create a visual effect called a gradient fill for the table.
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	11.	 �Follow these steps to apply a gradient background to the cells:

B

A

D

C

A	�Choose Table Tools→Design→Table Styles→Shading menu button .

B	�Point at the Gradient option to display the gallery.

C	�Select Dark Variations→Linear Right.

D	�Click in any cell to deselect the current selection.

The employee name cells receive a gradient background.

Apply Custom Background Colors
You will color the Total cells to indicate first place, second place, and third place.

	12.	 �Click Tommy’s Total cell, the last cell in the second row, once.

	13.	 �Choose Table Tools→Design→Table Styles→Shading menu button → 
Standard Colors→Light Blue.
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	14.	 �Click Derek’s Total cell, with a score of 14.

	15.	 �Choose Table Tools→Design→Table Styles→Shading menu 
button →Standard Colors→Red.

	16.	 �Click Mary’s Total cell, with a score of 12, and apply a cell color of 
orange.

Apply 3-D Bevels
	17.	 �Point at the table border until your mouse pointer becomes a four-headed arrow and then click 

to select the entire table.

	18.	 �Follow these steps to apply a 3-D bevel to the table cells:

B

A

C

A	�Choose Table Tools→Design→Table Styles→Effects menu button .

B	�Point at Cell Bevel.

C	�Point at the thumbnails of the different effects to see a Live Preview on your table. Finally, 
click one of your choices to apply it.

The effect is applied to all cells. However, it is barely noticeable along the top row because the row is 
black and the bevel shading cannot be seen as easily.

	19.	 �Select all cells in the top row.
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	20.	 �Choose Table Tools→Design→Table Styles→Shading menu button → 
Theme Colors→Gold Accent 1.

The 3-D bevel on the top row is now more visible. 

	21.	 �Save and close the file. Exit PowerPoint.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or eLab course.
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	 Reinforce Your Skills
REINFORCE YOUR SKILLS: P6-R1	

Create a Diversity Festival Schedule
In this exercise, you will add a table to a slide to display a schedule for the Kids for Change Diversity 
Festival’s Entertainment Stage so visitors to the Welcome Center can view the schedule of events. You will 
then add data and resize and position the table. Finally, you will format cell content and adjust column 
widths and row heights to accommodate the content.

	 1.	 �Start PowerPoint; create a new, blank presentation; and save it in your PowerPoint Chapter 6 
folder as P6-R1-Schedule.

	 2.	 �Type Kids for Change for the title and Diversity Festival for the subtitle.

	 3.	 �Choose Design→Themes→Integral.

	 4.	 �Choose Design→Customize→Slide Size menu button →Standard (4:3) and then click 
Ensure Fit.

	 5.	 �Choose Home→Slides→New Slide.

	 6.	 �Type Entertainment Schedule as the title.

	 7.	 �Click the Insert Table  icon in the slide placeholder.

	 8.	 �Enter 5 for the number of columns and 3 for the number of rows; click OK.

A table with five columns and three rows is inserted on the slide.

Enter Data
	 9.	 �Click in the second cell in the top row and type the following:

•	10 – 11 [Tab]

•	11 – 12 [Tab]

•	12 – 1 [Tab]

•	1 – 2 [Tab]

	10.	 �Type the following to complete the second row:

•	North Stage [Tab]

•	Alexander’s Allstars [Tab]

•	Central Middle Cloggers [Tab]

•	Mr. Pamuk’s Puppets [Tab]

•	The Amazing Yousef [Tab]

	11.	 �Type the following to complete the third row:

•	South Stage [Tab]

•	Butter Carving [Tab]

•	Native Dance [Tab]

•	World Music [Tab]

•	Animals of the World


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Format the Table
	12.	 �Point to the left-center handle on the table border until your mouse pointer displays a double-

headed white arrow and then drag the table border to the left until it touches the edge of the slide.

The table is widened and no longer centered on the slide. You will fix that at the end of this exercise.

	13.	 �Point to the North Stage cell and drag down to the South Stage cell to select both cells.

	14.	 �Choose Home→Font→Font Color menu button →  
Theme Colors→Dark Green, Accent 5.

	15.	 �Choose Table Tools→Layout→Alignment→Align Right.

	16.	 �Point to the 10 - 11 cell and drag down to the Animals of the World cell to select 12 cells.

	17.	 �Choose Table Tools→Layout→Alignment→Center.

	18.	 �Point to the border to the right of the first column until your mouse pointer displays a double-
headed black arrow and then double-click to automatically size the first column.

	19.	 �Choose Table Tools→Layout→Arrange→Align menu button →Align Center.

The table is centered on the slide.

	20.	 �Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P6-R2	

Add Pictures to the Diversity Festival Table
In this exercise, you will add images to a table for the Kids for Change Diversity Festival schedule 
presentation. You will also format a table to add visual appeal.

	 1.	 �Start PowerPoint, open P6-R2-Demonstrations from your PowerPoint Chapter 6 folder, and 
save it as P6-R2-DemonstrationsRevised.

	 2.	 �Choose slide 3 and choose Insert→Images→Online Pictures.

	 3.	 �Type Mexico Flag in the search box and tap [Enter].

	 4.	 �Select a picture of the Mexican flag and click Insert.

	 5.	 �Drag any of the corner handles on the flag to reduce its size and 
then drag the flag to the cell to the left of Mexico.

Remember that you can use the arrow keys, with or without the [Ctrl] 
key, to nudge the picture into place.

	 6.	 �Repeat steps 2–5, searching for Cameroon Flag to place a flag in the cell to the left of 
Cameroon.

	 7.	 �Repeat steps 2–5, searching for India Flag to place a flag in the cell to the left of India.

Each country is represented by a flag.

Merge Cells
	 8.	 �Point to the cell containing the text Demonstrations and then drag to the top-right cell to select 

the last three cells in the top row.

	 9.	 �Choose Table Tools→Layout→Merge→Merge Cells.

	10.	 �Choose Table Tools→Layout→Alignment→Center.

The top cell now spans the width of the table and its text is centered.
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184  PowerPoint Chapter 6: Using Tables in Presentations

Format a Table
	11.	 �Choose Table Tools→Design→Table Styles→More menu button →Medium→ 

Medium Style 3, Accent 2.

	12.	 �Point to the right of the second row until the mouse pointer displays a left-pointing black arrow 
and then click to select all cells across the second row.

	13.	 �Choose Table Tools→Design→Table Styles→Shading menu 
button →Theme Colors→Aqua, Accent 2.

	14.	 �Point to the table border until the mouse pointer displays a four-
headed arrow and then click to select the entire table.

	15.	 �Choose Table Tools→Design→Table Styles→Effects menu button →Cell Bevel menu 
button →Bevel→Divot.

	16.	 �Place a checkmark in the Table Tools→Design→Table Style Options→First Column 
checkbox.

	17.	 �Save and close the file. Exit PowerPoint.

REINFORCE YOUR SKILLS: P6-R3	

Honor Volunteers
In this exercise, you will add and format a table to display Kids for Change events and to highlight the 
participation of the top four volunteers.

	 1.	 �Start PowerPoint, open P6-R3-Volunteers from your PowerPoint Chapter 6 folder, and save it 
as P6-R3-VolunteersRevised.

	 2.	 �Choose slide 2 and click the Insert Table icon in the slide placeholder.

	 3.	 �Enter 5 for the number of columns and 10 for the number of rows; click OK.

A 5x10 table is inserted on the slide.

Enter Data
	 4.	 �Click in the second cell in the second row and type the following:

•	Jen [Tab]

•	TJ [Tab]

•	Loni [Tab]

•	Jo [Tab]

	 5.	 �Click in the first cell of the third row and type the following to complete the first column:

•	iRecycling Day [¥]

•	Toy Collection [¥]

•	Shave and a Haircut [¥]

•	Diversity Festival [¥]

•	Build-a-House [¥]

•	Bully No More [¥]

•	Adopt a Street [¥]

•	Tutoring
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Align and Size Cells
	 6.	 �Point to the left-center handle on the table border until your mouse pointer displays a double-

headed white arrow and then drag the table border left until it touches the edge of the slide.

The table is no longer centered on the slide. You will fix that later as it is best to first resize all columns 
and apply formatting.

	 7.	 �Point to the iRecycling Day cell and drag down to the Tutoring cell to select 8 cells.

	 8.	 �Choose Table Tools→Layout→Alignment→Align Right.

	 9.	 �Point to the Jen cell and drag right to the Jo cell to select 4 cells.

	10.	 �Choose Table Tools→Layout→Alignment→Center.

	11.	 �Point to the border to the right of the first column until your mouse pointer displays a double-
headed black arrow and then double-click to automatically size the first column.

	12.	 �Point to the top of the second column until your mouse pointer displays a downward black arrow 
and then drag to the last column to select the last 4 columns.

	13.	 �Choose Table Tools→Layout→Cell Size→Distribute Columns to ensure that the last 4 
columns are equally sized.

	14.	 �Choose Table Tools→Layout→Arrange→Align menu button →Align Center.

The table is now centered on the slide.

Add Pictures over a Cell
	15.	 �Choose Insert→Images→Online Pictures.

	16.	 �Type Green Check in the search box and tap [Enter].

	17.	 �Select a picture of a green checkmark and click Insert.

	18.	 �Drag any of the corner handles on the image to reduce its size and then drag it to the cell 
directly under Jen.

	19.	 �Press [Ctrl]+[C] to copy the image and then press [Ctrl]+[V] to paste the copied image.

	20.	 �Drag the copied image to the cell intersection of Shave and a Haircut and Jen.

	21.	 �Place checkmarks in the Jen column for Diversity Festival and Tutoring.

	22.	 �Click one check to select it and then [Shift]+click the remaining checks so they are all selected.

	23.	 �Choose Picture Tools→Format→Arrange→Align menu button →Align Center.

All the green checks are horizontally centered to one another.

	24.	 �Place checkmarks in the following cells, centering them as in the Jen column.

TJ Loni Jo

iRecycling Day ✓

Toy Collection ✓ ✓

Shave and a Haircut ✓ ✓

Diversity Festival ✓ ✓ ✓

Build-a-House

Bully No More ✓ ✓ ✓

Adopt a Street ✓ ✓

Tutoring ✓ ✓

The matrix showing which person participated in which event is complete.

P
O

W
E

R
P

O
I
N

T

Microsoft PowerPoint 2016: Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY
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Format the Table
	25.	 �Click in the top-left cell and type Congratulations!

	26.	 �Point to the top-left cell and then drag to the top-right cell to select all cells in the top row.

	27.	 �Choose Table Tools→Layout→Merge→Merge Cells.

	28.	 �Choose Table Tools→Layout→Alignment→Center.

	29.	 �Choose Table Tools→Design→Table Styles→More menu button →Dark→Dark Style 2, 
Accent 3/Accent 4.

	30.	 �Point to the table border until the mouse pointer displays a four-headed arrow and then click to 
select the entire table.

	31.	 �Choose Table Tools→Design→Table Styles→Effects menu button →Cell Bevel menu 
button →Bevel→Hard Edge.

	32.	 �Remove the checkmark in the Table Tools→Design→Table Style Options→Banded Rows 
checkbox.

	33.	 �Save and close the presentation. Exit PowerPoint.

Microsoft PowerPoint 2016: Level 2   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Apply Your Skills  187

	 Apply Your Skills
APPLY YOUR SKILLS: P6-A1	

Create a Maintenance Schedule
In this exercise, you will add a table to display a vehicle maintenance schedule to be used in an employee 
meeting for Universal Corporate Events.

	 1.	 �Start PowerPoint; create a new, blank presentation; and save it in your PowerPoint Chapter 6 
folder as P6-A1-Maintenance.

	 2.	 �Type Universal Corporate Events for the title and Employee Meeting for the 
subtitle.

	 3.	 �Apply the Integral design theme.

	 4.	 �Choose Design→Customize→Slide Size menu button →Standard (4:3) and then click 
Ensure Fit.

	 5.	 �Add a new slide and type Vehicle Maintenance as the title.

	 6.	 �Insert a table with 5 columns and 5 rows.

	 7.	 �Type the following across the first row, leaving the first cell empty:

	 8.	 �Type the following down the first column, leaving the top cell empty:

	 9.	 �Type Yes in the cells as shown to complete the schedule:

Format the Table
	10.	 �Drag the left border of the table to widen it until it touches the left edge of the slide.

	11.	 �Right-align the text in the first column. Center-align all remaining cells.

	12.	 �Resize the first column to auto-fit its contents.

	13.	 �Ensure that the remaining columns are equally sized.

	14.	 �Center the table on the slide, horizontally and vertically.

	15.	 �Save and close the file. Exit PowerPoint.


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APPLY YOUR SKILLS: P6-A2	

Employee Orientation
In this exercise, you will add pictures and format a table to be used in a new-driver orientation for 
Universal Corporate Events.

	 1.	 �Start PowerPoint, open P6-A2-Lost from your PowerPoint Chapter 6 folder, and save it as 
P6-A2-LostRevised.

	 2.	 �Choose slide 2 and insert the P6-A2-Universal.jpg picture from your PowerPoint Chapter 6 
folder.

	 3.	 �Resize and move the picture so it is roughly centered in the top-left cell.

	 4.	 �Merge all cells along the bottom row.

	 5.	 �Center the text in the bottom cell.

	 6.	 �Apply the Dark Style 1, Accent 3 table style.

	 7.	 �Apply a shadow of your choice to the table.

	 8.	 �Select the bottom cell and apply a bevel of your choice.

	 9.	 �Turn on the Last Column option so the Total column stands out.

	10.	 �Save and close the file. Exit PowerPoint.

APPLY YOUR SKILLS: P6-A3	

Lead a Meeting
You are preparing for an employee meeting you will be leading. In this exercise, you will add and format a 
table showing an employee work schedule.

	 1.	 �Start PowerPoint, open P6-A3-Work from your PowerPoint Chapter 6 folder, and save it as 
P6-A3-WorkRevised.

	 2.	 �Choose slide 2 and insert a table with 5 columns and 5 rows.

	 3.	 �Click in the third cell in the first row and type the following:

	 4.	 �Type the following to complete the second column:
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	 5.	 �Type the following to complete the table content:

Resize and Format a Table
	 6.	 �Drag the bottom table border down until it touches the bottom edge of the slide.

	 7.	 �Choose Table Tools→Layout→Arrange→Align menu button →Align Center.

	 8.	 �Right-align all text in the second column. Center-align all remaining text.

	 9.	 �Drag the border under the first row up so the first row is as short as possible while displaying its text.

	10.	 �Select all but the top row and distribute the rows so they have equal heights.

	11.	 �Drag the second column’s left border to the right to reduce the width of the second column so 
that iJams Awards wraps to two lines. Be sure no other text is altered.

	12.	 �Select the last three columns and distribute their widths equally.

	13.	 �Merge the first two cells in the top row.

	14.	 �Type Event and center the text in the cell.

	15.	 �Apply the Dark Style 1, Accent 2 table style.

	16.	 �Apply a shadow of your choice to the table.

	17.	 �Turn off the Banded Rows option.

Add Pictures
	18.	 �Insert the P6-A3-iJams.jpg picture from your PowerPoint Chapter 6 folder.

	19.	 �Resize the picture and position it in the cell to the left of iJams.

	20.	 �Now insert P6-A3-GreenClean.jpg, P6-A3-RaritanClinic.jpg, and P6-A3-MyVirtualCampus 
.jpg in their appropriate cells.

	21.	 �Center the pictures horizontally to one another.

	22.	 �Save and close the presentation. Exit PowerPoint.
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	 Extend Your Skills
These exercises challenge you to think critically and apply your new skills. You will be evaluated 
on your ability to follow directions, completeness, creativity, and the use of proper grammar and 
mechanics. Save files to your chapter folder. Submit assignments as directed.

P6-E1	 That’s the Way I See It
As part of a freshman meet-and-greet activity, you need to create a table listing your favorite foods. 
Create a presentation (P6-E1-Comparison), with Comparison as the title and your name as the 
subtitle. Add a second slide titled Food Comparison with a 5×5 table. Merge the top row and use 

My Favorite Foods as the table title, centered. 
Complete the table as indicated.

Resize the table and rows/columns and align text 
for readability. Apply a table style and add shading, 
shadows, and/or bevels. Center the table horizontally 
on the slide. Reposition pictures, adjust font size, and 
apply picture styles as desired.

P6-E2	 Be Your Own Boss
You’re preparing a slide show that highlights carnivorous plants. Create a presentation (P6-E2- 
Carnivorous) with the title Blue Jean Landscaping and subtitle Know Your Plants.  
Apply a design theme. Add a second slide with the Blank layout and a 4×5 table with this content:

Merge the top row of cells. Resize the table to fill 
the slide and then distribute column widths equally. 
Center-align all cell content. Insert the P6-E2-
Pitcher.jpg, P6-E2-Venus.jpg, and P6-E2-Sundew 
.jpg pictures, resizing as needed. Drag the horizontal 
borders of the bottom three rows and drag each image 
to the left cell of its row. Distribute the row heights of 
the three bottom rows equally; adjust picture sizes. 
Apply a table style and add a bevel and shadow. Adjust 
font sizes and colors and add picture styles.

P6-E3	 Demonstrate Proficiency
As part of its cooking classes, Stormy BBQ will display a presentation showing basic cooking tips. 
Create a blank presentation (P6-E3-Conversions). Add a title, subtitle, and design theme. Create 
a second slide with the Title and Content layout, an appropriate title, and any theme. Also create a 
5×5 table with the data in the table below:

Resize columns to be as narrow as possible without text wrapping. Use the top row’s bottom border 
to heighten the top row so each top row cell is roughly a square. Center the top row text horizontally 

in the cells and vertically align them to the bottom. Align 
the remaining text for readability. Center the table on 
the slide. Insert the P6-E3-Stormy.jpg picture into the 
top-left cell, resizing the picture and column widths as 
needed. Apply a table style, add a bevel and shadow, 
adjust font sizes/colors, and add picture styles.



Column Content to Add

Food List some foods you like

Photo Find a picture to go with each food

Beverage List a beverage to complement each food

Temperature Indicate if the food is better served hot or cold

Preference Rank the food, with 1 being your favorite

Carnivorous 
Plants

Photo Plant Genus Trapping 
Mechanism

Pitcher Plant Sarracenia Pitfall

Venus Flytrap Dionaea Rapid leaf 
movement

Sundew Drosera Flypaper

1 Teaspoon 1 Tablespoon 1 Ounce 1 Cup

Teaspoons 1 3 6 48

Tablespoons 1/3 1 2 16

Ounces 1/6 1/2 1 8

Cups 1/48 1/16 1/8 1
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