
L E A R N I N G  O B J E C T I V E S

ÝÝ Explain the significance of PowerPoint file formats

ÝÝ Save and open presentations in nonnative file 
formats

ÝÝ Integrate the use of PowerPoint with Word, Excel, 
and Outlook

11 Integrating with 
Other Office 
Programs

POWERPOINT

M
icrosoft Office includes several 

programs that specialize in a 

variety of tasks, such as working 

with email and calendars, performing word 

processing, making spreadsheet calculations, 

and creating dynamic presentations. By using 

the power of the other programs in the Office 

suite, you will efficiently accomplish tasks that 

extend beyond the capabilities of PowerPoint. 

In this chapter, you will learn about integrating 

PowerPoint with other Microsoft Office 

applications. You will also learn how to share 

your presentation files with users of previous 

versions of PowerPoint.
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	 Project: Reviewing a Year of Success
As the year draws to an end, you plan a Year in Review presentation for the next staff meeting 
to remind department chiefs of all the success that their hard work over the last year has 
produced. You feel so proud of the company’s success that you want to share the presentation 
with your old college roommate—a user of PowerPoint 2003. You ask Sarah, one of the 
technical support specialists, to help create the presentation and send her a Microsoft Word 
document that outlines the topics for your presentation. Sarah knows she can easily convert 
this Word outline to a presentation. After it is complete, you insert the presentation into your 
Outlook Tasks to remind yourself to print speaker notes before the presentation.

A Microsoft Word outline used to create presentation slides (left) and an embedded Excel 
spreadsheet that automatically updates the total if any other value is changed (right)

Maintaining Compatibility with Previous Versions 
of Office

By default, presentations created in PowerPoint are compatible with PowerPoint 2007 and later, but 
not with earlier versions. This means that if you try to open a presentation created with PowerPoint 
in PowerPoint 97 through 2003, the file will not open. You will not be able to edit the presentation or 
view a slide show. Of course, there are ways around this. You can save your presentation in a format 
compatible with PowerPoint 97 through 2003. Similarly, users of PowerPoint 97 through 2003 can 
download and install a patch allowing them to open current PowerPoint presentations.

About File Formats
A file format describes the way a file is saved by a program. Different programs use different file 
formats, and generally a file can be opened only by a program that understands its file format. For 
example, PowerPoint saves files in the PowerPoint file format so that only PowerPoint can open 
them. You can’t open a PowerPoint file in Microsoft Word! File formats are identified in Windows by 
a file extension—usually a three-character suffix at the end of a filename. (Recent Office versions 
create files with a four-character suffix.) Windows hides the file extension by default, so unless you 
have changed your computer configuration, you won’t actually see the file extension. However, 
Windows also associates a file’s icon with its file extension and file format. Even if you can’t see the 
file extension, you can still identify a file format by its icon.

The default file extension for PowerPoint presentations is .pptx.



Tip!
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The files as you see them normally, 
identifiable by their icons

The files as they appear with 
the extensions made visible

Native File Formats
A native file format is the one that a program uses by default. In PowerPoint, the native file format is 
a PowerPoint presentation file. When you save a new presentation in PowerPoint, the program saves 
the file in the native file format unless you instruct it differently (such as saving in the PowerPoint 
97-2003 format or PDF format). 

Older PowerPoint File Formats
Older versions of PowerPoint (from 1997–2003) use a common file format that the current version 
of PowerPoint can open but that is not its native file format. The older 2003 version of PowerPoint 
cannot open native PowerPoint files from the current version unless you install the Microsoft Office 
Compatibility Pack (described later in this lesson). 

PowerPoint 2007, 2010, and 2013 use the same native file format the current version of PowerPoint, 
so presentations created in 2007, 2010, or 2013 can be opened by the current version, and vice versa, 
without installing additional software.

Open XML
Technically, Microsoft refers to the file formats used by Office 2007 and later applications as Open 
XML formats. The Microsoft website has a lot of information about exactly what Open XML format 
is, and if you are technically inclined, you may find it interesting to read. The short version is that the 
Open XML file formats used by Office 2007 and later applications provide the following advantages 
over the PowerPoint 97-2003 format:

ÝÝ Greater compression (files are 50%–75% smaller than in previous versions of Office)

ÝÝ Improved recoverability of corrupted files

ÝÝ Several other more advanced features beyond the scope of this book

The website FILExt—The File Extension Source—is a great source for figuring out what program is 
needed to open a particular file format. A link to this website is on the web page for this book. 

Nonnative File Formats
A nonnative file format is one that an application can understand but does not use as its default, or 
native, file format. For example, PowerPoint can open text files (with the .txt file extension). There-
fore, the Text file format is usable by PowerPoint, but it is nonnative.

Tip!
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Opening Nonnative File Formats
When you choose Open from within most programs such as PowerPoint, you are shown a filtered 
list of files in the current folder. By default, most programs show you only the native or most popular 
formats supported by the program. You can use the File of Type menu in the Open dialog box to 
display and open nonnative file formats.

A folder may 
contain files that 
are different 
file types.

PowerPoint’s Open dialog 
box displays only the 
PowerPoint files by default.

Changing the Files of 
Type menu displays 
different file formats.
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Develop Your Skills: P11-D1 

In this exercise, you will open (or attempt to open) native, nonnative, and incompatible file formats with 
PowerPoint.

1.	 Start PowerPoint and maximize the program window.

2.	 Choose  and then navigate to the PowerPoint Chapter 11 folder in 
your file storage location.

The Open dialog box displays only PowerPoint presentations because that is what the Files of Type 
menu is set to.

3.	 Open P11-D1-Current.

The file opens because the file format is compatible with PowerPoint. In fact, it is the native file format 
of PowerPoint.

4.	 Choose File→Close. Choose Don’t Save if prompted to save any changes.

Open Nonnative File Formats
5.	 Choose File→Open and navigate to the PowerPoint Chapter 11 folder.

6.	 Choose All Outlines from the Files of Type menu.

The All Outlines option includes Word documents and text files, among others. The Open dialog box 
now displays Microsoft Word and text files in the PowerPoint Chapter 11 folder.

7.	 Open P11-D1-PlainText.

The text file opens in PowerPoint but looks a little odd. Remember that text files are not native to 
PowerPoint and contain no formatting. If the text file contained useful text, you could cut and paste 
the text into a bulleted text area on a slide.

8.	 Choose File→Close. Choose Don’t Save when prompted to save the presentation.

Attempt to Open Incompatible File Formats
9.	 Choose File→Open and navigate to the PowerPoint Chapter 11 folder.

PowerPoint remembers your previous setting and shows you All Outlines.

10.	 Click the Files of Type menu and read each option. Remember to use the scroll bar to read all 
the options.

Note that there is no option for MP3 sound files. Although you can embed an MP3 sound file on a 
slide, this file format cannot be directly opened by PowerPoint.
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11.	 Choose All Files from the top of the Files of Type menu.

PowerPoint displays all files in the folder, even those that are not compatible with PowerPoint.

12.	 Open the MP3 sound file P11-D1-Bach.

An error box appears, indicating that you attempted to open an incompatible file format.

13.	 Click OK to close the error box.

Compatibility with Previous PowerPoint Versions
If users of PowerPoint 97-2003 attempt to open your current PowerPoint files, they will receive an 
error similar to the one you received in the previous exercise when you attempted to open the MP3 
sound file. Current PowerPoint files are compatible with PowerPoint 2007 and later but not with 
earlier versions. This can be problematic if you need to share presentation files with other users. Not 
to worry. PowerPoint offers a command that saves your presentation in a format compatible with 
PowerPoint 97, PowerPoint 2000, PowerPoint XP, and PowerPoint 2003. 

The Compatibility Checker
If there are elements of the presentation that cannot be edited in earlier versions of PowerPoint, the 
Microsoft Office PowerPoint Compatibility Checker displays a dialog box giving you the details when 
both of the following are true: 

ÝÝ You are saving the presentation for an older version of PowerPoint.

ÝÝ There are features that aren’t supported by the older version.

The Microsoft Office PowerPoint Compatibility Checker 
displays features in the presentation that are not 
compatible with earlier versions of PowerPoint.
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The Microsoft Office Compatibility Pack
If you send a colleague your PowerPoint file not realizing she is using PowerPoint 2003, don’t worry. 
Even if you didn’t save your presentation in the 97-2003 format, she can still open the file in Power-
Point 2003 provided she has installed the compatibility pack from Microsoft.

The Compatibility Pack, officially dubbed the Microsoft Office Compatibility Pack for Word, Excel, and 
PowerPoint File Formats, is a free download from the Microsoft website allows users of Office 2000/
XP/2003 to open and work with the 2007 and later file formats.

ÍÍ File→Info→Check for Issues→Check Compatibility

A link to the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint appears on the 
student resource center for this book. 

PowerPoint 97 Support
The Microsoft Office Compatibility Pack does not provide support for PowerPoint 97. To make your 
presentation compatible with PowerPoint 97, use the Change File Type command.

Develop Your Skills: P11-D2 

In this exercise, you will save a PowerPoint 2013 presentation so it is compatible with PowerPoint 97–2003.

1.	 Choose File→Open and navigate to the PowerPoint Chapter 11 folder in your file storage 
location.

2.	 Choose All PowerPoint Presentations from the Files of Type menu.

Displaying only PowerPoint presentations makes the Open dialog box less cluttered and makes it 
easier to focus on the files you want.

3.	 Open P11-D2-Final and save it as P11-D2-FinalRevised.

You will save the presentation in a format that can be opened by earlier versions of PowerPoint.

4.	 Follow these steps to save the presentation in the PowerPoint 97-2003 format:

Tip!
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A B

C

A	 Choose File→Export.

B	 Click Change File Type.

C	 Double-click PowerPoint 97-2003 Presentation.

The Save As dialog box opens with the Save as Type menu already set to the PowerPoint 97-2003 
Presentation file format.

5.	 Ensure that the default filename of P11-D2-FinalRevised has not changed, and then click Save.

If any presentation elements could not be edited in earlier versions of PowerPoint, the Microsoft Office 
PowerPoint Compatibility Checker would have displayed an information dialog box giving you those 
details. No problems were found in this presentation.

You now have two files that appear to have the same name—P11-D2-FinalRevised. Remember  
that your computer may be configured to hide the file extensions. The actual names of the files are 
P11-D2-FinalRevised.pptx and P11-D2-FinalRevised.ppt. They are, in fact, different.

6.	 Choose File→Close.

7.	 Choose File→Open, navigate to the PowerPoint Chapter 11 folder, and ensure that the Files 
of Type menu is set for All PowerPoint Presentations.

Notice that two files appear to have the same name—P11-D2-FinalRevised. Can you identify which 
one is the current format and which one is the format compatible with earlier versions of PowerPoint? 
In the space below each icon, write current or 97-2003 to match the icon with the correct version 
of PowerPoint.

8.	 Click Cancel.
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Working with Word Integration
Microsoft Word is an excellent word-processing program that easily integrates with PowerPoint. Two 
primary integration tasks are useful with Word and PowerPoint: 

ÝÝ Drafting an outline in Word and then converting it to a PowerPoint presentation 

ÝÝ Completing a PowerPoint presentation and then creating handouts in Word, which provides more 
options than PowerPoint’s Print Handouts option 

Creating a Presentation Outline in Word 
Word’s powerful outlining tool makes setting up and modifying outlines easy. You can create an 
outline in Word and import it to PowerPoint. To use Word outlines in PowerPoint, you must apply the 
appropriate styles to the paragraphs in the Word document prior to importing the outline. Power-
Point converts the Word outline by using these rules: 

ÝÝ All Level 1 paragraphs translate to Titles in a PowerPoint slide.

ÝÝ All Level 2 paragraphs translate to Level 1 Body Bullets in a PowerPoint slide. 

ÝÝ All Level 3 paragraphs translate to Level 2 Body Bullets in a PowerPoint slide.

After a Word outline is imported into PowerPoint, you can promote or demote the bullets, apply 
layouts and a design template, and make other enhancements. 

This Word outline… …creates these PowerPoint slides.

ÍÍ Insert→Slides→New Slide menu→Slides from Outline

Develop Your Skills: P11-D3 

In this exercise, you will start a new Raritan presentation, create an outline in Word, and modify the 
resulting presentation.

1.	 Start Word and click Blank Document.

In the next few steps, you will type and apply Word styles to paragraphs. 

Create an Outline in Word
2.	 With the blank document opened, choose View→Views→Outline.

3.	 Type Raritan Clinic East [Enter].
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4.	 Type [Tab] A Year of Success [Enter].

Typing [Tab] increases the list level and creates a Level 2 style.

5.	 Type [Shift]+[Tab] Community Service Success [Enter].

Typing [Shift]+[Tab] decreases the list level and returns the text to a Level 1 style.

6.	 Type the following to create Level 2 style text that will be converted in PowerPoint to text bullets:

[Tab] Over 200 children treated through Save a Child [Enter] 

Over 600 free immunizations given [Enter]

StayFit classes now offer spinning [Enter]

[Shift]+[Tab]

Pressing [Shift]+[Tab] returns you to a Level 1 style, and you are ready to continue typing the rest of 
the outline.

7.	 Continue typing the outline as follows:

Record Financial Success [Enter]

New Construction [Enter]

[Tab] Construction on west facility under way [Enter]

Residential wing to be completed early next year [Enter]

[Shift]+[Tab] Thank You! [Enter]

[Tab] Our Success Is Your Success

Your outline should match the following figure.

8.	 Choose File→Save As and save the outline in your PowerPoint Chapter 11 folder as 
P11-D3-Outline.

9.	 Close Word.

Word closes, and PowerPoint is visible.

Import the Outline
10.	 Restore PowerPoint from the Windows taskbar.

11.	 Choose File→New and then click Blank Presentation.

12.	 Choose Design→Themes→More →Retrospect.
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13.	 Choose Home→Slides→New Slide menu →Slides from Outline.

14.	 Use the Insert Outline dialog box to navigate to the PowerPoint Chapter 11 folder.

Note that the Files of Type menu is already set to All Outlines. The Insert Outline dialog box displays 
nonnative but compatible files.

15.	 Choose P11-D3-Outline and click Insert.

PowerPoint takes a moment to import the outline. Note that the first slide is blank because 
PowerPoint inserted the slides from the outline after the existing blank title slide.

Each slide is formatted with blue text because Word formatted the heading styles as blue.

16.	 Choose View→Presentation Views→Outline View and 
examine the PowerPoint outline.

Observe that each Level 1 paragraph from the outline has 
become a slide title and each Level 2 paragraph has become a 
bulleted paragraph under the appropriate title.

17.	 Choose View→Presentation Views→Normal.

18.	 Choose the first slide (the blank slide) and tap [Delete] to 
remove it.

The blank slide is deleted, and the Raritan Clinic East slide becomes selected.

Change a Layout and Apply a Design Template
19.	 Choose Home→Slides→Layout menu →Title Slide.

The layout of the selected slide changes.

20.	 Select the final slide, Thank You, and choose Home→Slides→Layout menu → 
Section Header.

Reset the Slide Formatting
21.	 Select the first slide, Raritan Clinic East, and choose Home→Slides→Reset.

The text formatting is removed and returns to the default setting for the current document theme.

22.	 Select the second slide, press [Shift], select the last slide, and release [Shift].

Slides 2–5 become selected.

23.	 Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

24.	 Save the presentation as P11-D3-OutlinePresentation in the PowerPoint Chapter 11 
folder.
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Creating Presentation Handouts in Word
To create presentation handouts for attendees, PowerPoint offers several formats. However, only the 
3 Slides per Page option includes lines for note taking. By sending the presentation to Word to create 
handouts, you have more options for including areas for note taking. In addition, you have the oppor-
tunity in Word to format any text on the handouts. Finally, you can edit the slide thumbnails in Word 
without affecting the presentation slides. This is helpful when you wish to remove or add portions of a 
slide on the handouts only.

This is how the handout, as created in Word, appears.

More layout options are available 
when you create handouts in Word.

Paste embeds the slides in the Word document, 
whereas Paste Link links the slides.

ÍÍ File→Export→Create Handouts→Create Handouts

Develop Your Skills: P11-D4 

In this exercise, you will create presentation handouts in Microsoft Word.

1.	 Choose File→Export→Create Handouts→Create Handouts to open the Send to Microsoft 
Word dialog box.
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2.	 Follow these steps to create the handouts:

A

C

B

A	Select the second option, Blank Lines Next to Slides.

B	 Make sure Paste is chosen here.

C	 Click OK.

Word opens and creates the handouts.

3.	 If necessary, use the taskbar to display Word.

4.	 In Word, scroll to the third slide.

This slide contains only a title and no bulleted text. An Excel spreadsheet will be placed on the actual 
slide later. You will edit the slide thumbnail in the handout.

5.	 Double-click the slide thumbnail in the Word document.

The slide becomes editable just as if you were in PowerPoint. In fact, the Ribbon has changed to the 
PowerPoint Ribbon.

6.	 Click in the bulleted text area of the slide and 
type Excel spreadsheet display-
ing yearly totals appears in the 
actual slide show.

7.	 Drag to select the text and then choose 
Home→Font→Font Size menu →44.
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8.	 Click on the Word document, outside the slide. The PowerPoint Ribbon is replaced by the Word 
Ribbon, and your document should match this illustration.

9.	 Save the document as P11-D4-Handouts in your PowerPoint Chapter 11 folder.

You will save the document for later printing in case you need to make more changes.

10.	 Close Word.

Working with Excel Integration  
You should already know that PowerPoint can integrate with Excel by inserting a chart that links to 
Excel data. The integration doesn’t stop there. By incorporating Object Linking and Embedding (OLE), 
you can embed an entire Excel worksheet into your presentation.

Embedding a Worksheet
By embedding an Excel worksheet in a slide, you have full access to the Excel data just as if it resided 
in an external document. Of course, with an embedded spreadsheet, you never have to worry about 
breaking links by changing the name of a file or moving it to a different location.

Develop Your Skills: P11-D5 

In this exercise, you will embed an entire Excel worksheet on a slide.

1.	 Save the presentation as P11-D5-OutlinePresentationRevised.

2.	 Display the third slide, Record Financial Success.

3.	 Click the dotted border of the bulleted text area to select it. The border will become solid when 
correctly selected.

4.	 Tap [Delete] to delete the text block from the slide.

5.	 Choose Insert→Text→Object. 
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6.	 Follow these steps to embed an Excel worksheet:

A

B

C

A	 Make sure the Create New option is chosen.

B	 Scroll down the list and choose Microsoft Excel Worksheet.

C	 Click OK.

PowerPoint places the worksheet on the slide, and the PowerPoint Ribbon is replaced by the Excel 
Ribbon.

Enter Data and Apply Formatting
7.	 Follow these steps to enter data in the worksheet:

B

A

C

A	 Type the categories in column A.

B	 Point to the border to the right of column A until your insertion point becomes a double-
headed arrow and then double-click to autofit the text.

C	 Type the numbers in column B.
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8.	 Follow these steps to format the money in column B:

B

A

C
D

E F

A	 Point to cell B1 and then drag down to cell B6 to select six cells.

B	 Right-click any of the selected cells in column B and choose Format Cells from the context menu.

C	 Choose Currency from the Category list.

D	 Set the Decimal Places to zero.

E	 Choose the dollar sign as the symbol.

F	 Click OK.

9.	 Choose Home→Editing→AutoSum .

The sum of cells B1 through B5 is displayed in cell B6. Your spreadsheet may display a repeated # 
symbol to indicate that the cell is not wide enough to display the entire number.

10.	 If cell B6 displays a repeated # symbol instead of the actual number, double-click the border to 
the right of column B to AutoFit the cell contents.

11.	 Point to cell A6 and drag across to cell B6 to select both bottom cells.

12.	 Choose Home→Styles→Cell Styles menu →Accent 1.

13.	 Point to cell A1 and drag diagonally down to cell B5 to select ten cells.
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14.	 Choose Home→Styles→Cell Styles menu →60% – Accent 1.

15.	 Click anywhere on the slide, outside the spreadsheet.

The PowerPoint Ribbon reappears. The spreadsheet has a lot of wasted space.

16.	 Double-click the spreadsheet again and follow these steps to resize it for optimal display:

A
B

A	 Point to the bottom-right corner of the spreadsheet until your pointer becomes a double-
headed arrow.

B	 Drag up and to the left to reduce the size of the spreadsheet. Drag close to the content cells 
and then release the mouse.

17.	 Click anywhere on the slide, outside the spreadsheet.

The spreadsheet appears on the slide but is much too small. 

18.	 Point to the bottom-right corner of the spreadsheet and drag down and to the right to enlarge it. 

19.	 Drag the spreadsheet so it is centered on the slide. 
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Edit an Embedded Spreadsheet
20.	 Double-click the spreadsheet.

21.	 Click once in cell B2, type 190, and then click anywhere outside the spreadsheet.

Cell B2 changes to $190 because the currency formatting was applied earlier. The Total amount has 
been updated to accommodate for the higher value in cell B2.

22.	 Save your presentation and close PowerPoint.

Integrating with Outlook
Microsoft Outlook is much more than a simple email program. It provides several other advanced 
features, including a calendar and task list. By integrating PowerPoint with Outlook, you can schedule 
reminders for yourself and never miss an important presentation.

Setting Calendar Reminders
Outlook’s calendar lets you schedule appointments or set up simple reminders. For example, if you 
have an important presentation to deliver, you might schedule reminders in the Outlook calendar for 
tasks such as printing handouts and speaker notes in addition to the time and location of the presen-
tation. Doing this would ensure you would be on time with all your materials. 

Attaching Files
You can also attach files, such as a PowerPoint presentation, to an appointment. When the reminder 
alarm pops up, you can open the file and print from the alarm reminder. Files attached to appoint-
ments are embedded, so changes to the embedded presentation do not appear in the originally 
attached presentation.

The Outlook calendar 
offers several views.

Appointments can be 
scheduled for any time, 
and reminders can be 
configured to alert you to 
upcoming appointments.
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Develop Your Skills: P11-D6 

In this exercise, you will schedule a reminder to print handouts in Outlook. You will also attach the 
PowerPoint file to the appointment for easy printing.

Before You Begin: Outlook must be configured to open without prompting you to create an account. 
Check with your instructor to verify that Outlook is configured to work with this exercise.

1.	 Start Outlook and maximize the program window.

2.	 Choose Calendar from the bottom-left area of the Outlook window. Depending on your set-
tings, the Calendar option may be a word or an icon.   

3.	 Choose Home→Arrange→Work Week.

Outlook highlights the current day.

4.	 Double-click in the 9:00 AM cell for tomorrow’s date to add a new appointment.

Your screen will show the current date and will differ from the illustration.
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5.	 Follow these steps to create an appointment:

A

E

B C

D

A	Type Raritan presentation as the subject.

B	Verify that the Start and End dates are set for tomorrow’s date.

C	Set the Start and End times for 9:00 AM and 10:00 AM, respectively. (You may have to dese-
lect the All Day Event checkbox first.)

D	Type Remember to print handouts for the presentation in the message 
area.

E	Set the Reminder for 2 days.

 Attach a Presentation to an Appointment
6.	 Follow these steps to attach the presentation to the appointment:

A

B

C

A	 Choose Insert→Include→Attach File.

B	 Navigate to the PowerPoint Chapter 11 folder, select P11-D6-Final, and click Insert.

C	 Choose Appointment→Actions→Save & Close.

The Reminder will pop up because the appointment is for 9:00 AM tomorrow and you set a reminder 
for two days.
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 Open an Attached File from an Appointment Reminder
7.	 Follow these steps to temporarily close the reminder:

A B

A	 Type 1 minute because that option is not available from the menu.

B	 Click the Snooze button.

Normally you would choose a longer snooze time, but you probably don’t want to wait an entire day 
to finish this exercise! After 1 minute, the reminder pops up again.

8.	 In the Reminder box, double-click the Raritan presentation item.

The appointment opens, and you can read your message.

9.	 Double-click the attached P11-D6-Final.pptx file.

The presentation opens. Any changes to the presentation would have no effect on the original 
presentation that was attached. Normally, you would print your handouts and exit PowerPoint. 

10.	 Close PowerPoint.

11.	 Choose File→Close to close the appointment window.

12.	 Choose Dismiss in the Reminder window to cancel the reminder permanently.

13.	 Right-click the appointment in the calendar window and choose Delete from the pop-up menu.

You are deleting the appointment so other students can complete this activity later.

14.	 Choose File→Exit to close Outlook.   

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment on the 
Student Resource Center.
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	 Reinforce Your Skills
REINFORCE YOUR SKILLS P11-R1

Use Compatible File Formats and Integrate with Word
In this exercise, you will explore various file formats and create a new presentation from a Word outline.

1.	 Start PowerPoint. Open P11-R1-Old from the PowerPoint Chapter 11 folder and save it as 
P11-R1-OldRevised.

The presentation is in the old PowerPoint 97-2003 PPT file format, but it is native to PowerPoint 2013, 
so it opens without issue.

Open Various File Formats
2.	 Choose File→Open and navigate to the PowerPoint Chapter 11 folder.

3.	 Change the Files of Type menu to All Files.

4.	 Click the P11-R1-House picture and click Open.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

5.	 Click OK to close the error box.

6.	 On the last slide, Summary, choose Insert→Images→Pictures.

7.	 Navigate to the PowerPoint Chapter 11 folder, select P11-R1-House, and click Insert.

8.	 Drag the picture to the bottom-right corner of the slide.

Save a Presentation in a Compatible Format
9.	 Display the second slide, Agenda.

10.	 Choose Insert→Illustrations→SmartArt.

11.	 Select the Process category and double-click the first SmartArt graphic.

12.	 Click in the first SmartArt text box and type Purpose.

13.	 Click in the middle SmartArt text box and type Goals.

14.	 Click in the last SmartArt text box and type Sponsors.

15.	 Choose File→Save.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.


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16.	 Click Continue.

The file is saved in its original old PPT format.

17.	 Close PowerPoint.

Create a Presentation and Import a Word Outline
18.	 Start Word and click Blank Document.

19.	 Choose View→Views→Outline.

20.	 Type the following:

Kids for Change [Enter]

[Tab] New Houses [Enter]

[Shift]+[Tab] 98 Brookline [Enter]

[Tab] LEED certified [Enter]

Geothermal [Enter]

South patio [Enter]

[Shift]+[Tab] 101 Riverside [Enter]

[Tab] LEED certified [Enter]

Natural well [Enter]

[Shift]+[Tab] 28 Tacoma [Enter]

[Tab] LEED certified [Enter]

Solar panels [Enter]
Organic garden

21.	 Save the outline in your PowerPoint Chapter 11 folder as P11-R1-Outline.

22.	 Close Word. Then start PowerPoint and click Blank Presentation.

23.	 Choose Design→Themes→More→Slice.

24.	 Choose Home→Slides→New Slide menu →Slides from Outline.

25.	 Navigate to the PowerPoint Chapter 11 folder.

26.	 Choose P11-R1-Outline and click Insert.

27.	 Choose the first slide (the blank slide) and tap [Delete] to remove it.

28.	 Choose Home→Slides→Layout menu →Title Slide.

29.	 Press [Shift], select the last slide, and release [Shift].

30.	 Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

31.	 Save the presentation as P11-R1-Houses.

Create Handouts in Word
32.	 Choose File→Export→Create Handouts→Create Handouts.

33.	 Select the Blank Lines Next to Slides option.

34.	 Ensure that the Paste option is selected and click OK.

35.	 If necessary, use the taskbar to display Word.

36.	 Save the file as P11-R1-Handouts in your PowerPoint Chapter 11 folder.

37.	 Exit Word and PowerPoint.
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REINFORCE YOUR SKILLS P11-R2

Integrate with Excel and Outlook
In this exercise, you will embed an OLE worksheet and create an appointment reminder in Outlook.

1.	 Start PowerPoint. Open P11-R2-Kids from your PowerPoint Chapter 11 folder and save it as 
P11-R2-KidsRevised.

Embed an Excel Worksheet
2.	 Display the last slide, Donations.

3.	 Choose Insert→Text→Object.

4.	 Ensure that Create New is selected. Then scroll down the list, select Microsoft Excel 
Worksheet, and click OK.

5.	 Type the following data, double-clicking the border to the right of the A and B column headers 
as necessary to autofit the contents:

6.	 Click cell B4, choose Home→Editing→Sum, and tap [Enter].

7.	 Double-click the border to the right of column B to autofit the contents.

8.	 Select the first three cells in columns A and B and choose Home→Styles→Cell Styles→40% 
Accent 2.

9.	 Select the two Total cells and choose Home→Styles→Cell Styles→Accent 2.

10.	 Drag the bottom-right corner of the worksheet up and left to hide as many blank cells as  
you can.

11.	 Click on the slide, outside the worksheet.

12.	 Drag the lower-right corner of the worksheet to enlarge it and then drag the worksheet from 
the center to position it on the slide.

13.	 Save the presentation and close PowerPoint.
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Schedule a Reminder in Outlook	
14.	 Start Outlook and click Calendar at the bottom of the Outlook window.

15.	 Choose Home→Arrange→Work Week.

16.	 Double-click in the 10:30 AM cell for tomorrow’s date to add a new appointment.

17.	 Type Kids Presentation as the appointment subject.

18.	 Verify that the start and end dates are for tomorrow, and that the start and end times show 
10:30 to 11:00.

19.	 Type Don’t forget handouts in the message area.

20.	 Set the reminder to 3 days.

21.	 Choose Insert→Include→Attach Files and attach the P11-R2-KidsRevised presentation.

22.	 Choose File→Save As.

23.	 Type P11-R2-iCal and save the appointment file in your PowerPoint Chapter 11 folder.

You have saved the appointment in the iCal file format so that you can submit it to your instructor.

24.	 Choose Appointment→Actions→Save & Close.

25.	 Wait until the reminder pops up and then click Dismiss.

26.	 Close Outlook.

REINFORCE YOUR SKILLS P11-R3

Work with Other Office Programs
In this exercise, you will use Word and Excel to create and enhance a presentation.

1.	 Start PowerPoint. Open P11-R3-Final from the PowerPoint Chapter 11 folder and save it as 
P11-R3-FinalRevised.

The presentation is in the native PPTX file format, so it opens without issue.

Open Various File Formats
2.	 Choose File→Open and navigate to the PowerPoint Chapter 11 folder.

3.	 Change the Files of Type menu to All Files.

4.	 Click the P11-R3-KidsLogo picture and then click Open.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide, but not opened directly from PowerPoint.

5.	 Click OK to close the error box.

6.	 Display the last slide and choose Insert→Images→Pictures.

7.	 Navigate to the PowerPoint Chapter 11 folder, select P11-R3-KidsLogo, and click Insert.

8.	 Drag the picture to the top-right corner of the slide.
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Save a Presentation in a Compatible Format
9.	 Display the last slide.

10.	 Choose Insert→Illustrations→SmartArt.

11.	 Select the Cycle category and then double-click the first SmartArt graphic.

12.	 Click in the top SmartArt text box and type Recycling.

13.	 Click in the next SmartArt text box and type Toys.

14.	 Click in the next SmartArt text box and type Diversity.

15.	 Click in the next SmartArt text box and type Bullies.

16.	 Click in the next SmartArt text box and type Tutoring.

17.	 Drag the SmartArt graphic by its border to the top-left corner of the slide so the circles of the 
SmartArt don’t cover the slide title.

18.	 Save the presentation.

You will now save the presentation in the old PPT format for users of PowerPoint 97–2003.

19.	 Choose File→Export→Change File Type and double-click PowerPoint 97-2003 
Presentation.

20.	 Ensure that the filename does not change from P11-R3-FinalRevised.

21.	 Click Save.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

22.	 Click Continue.

The file is saved in the old PPT format, and the title bar at the top of the PowerPoint window indicates 
the presentation is now saved in Compatibility Mode.

23.	 Close PowerPoint.

Create a Presentation and Import a Word Outline
24.	 Start Word and click Blank Document.

25.	 Choose View→Views→Outline.

26.	 Type the following:

Kids for Change [Enter]

[Tab] Recruitment [Enter]

[Shift]+[Tab] Schools [Enter]

[Tab] Cannon Middle School [Enter]

Spencer High School [Enter]

Wynn School of the Arts [Enter]

PowerPoint 2016: Level 3   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Reinforce Your Skills  317

[Shift]+[Tab] Presentations [Enter]

[Tab] May 3 [Enter]

May 21 [Enter]

[Shift]+[Tab] Prizes [Enter]

[Tab] New iPad Mini [Enter]

$50 iTunes gift card [Enter]
$25 Stormy BBQ gift certificate

27.	 Save the outline in your PowerPoint Chapter 11 folder as P11-R3-Outline.

28.	 Close Word. Then start PowerPoint and click Blank Presentation.

29.	 Choose Design→Themes→More→Organic.

30.	 Choose Home→Slides→New Slide menu →Slides from Outline.

31.	 Navigate to the PowerPoint Chapter 11 folder, choose P11-R3-Outline, and click Insert.

32.	 Choose the first slide (the blank slide) and tap [Delete] to remove it.

33.	 Choose Home→Slides→Layout menu →Title Slide.

34.	 Press [Shift], select the last slide, and release [Shift].

35.	 Choose Home→Slides→Reset to reformat the text on the selected slides with the document 
theme formatting.

36.	 Save the presentation as P11-R3-Recruitment.

Create Handouts in Word
37.	 Choose File→Export→Create Handouts→Create Handouts.

38.	 Select the Blank Lines Next to Slides option.

39.	 Ensure that the Paste option is selected and click OK.

40.	 If necessary, use the taskbar to display Word.

41.	 Save the document as P11-R3-Handouts in your PowerPoint Chapter 11 folder.

42.	 Close Word.

Embed an Excel Worksheet
43.	 If necessary, use the Windows taskbar to display PowerPoint.

44.	 Add a new slide to the end of the presentation with the title Top Recruiters.

45.	 Click the border of the bulleted text placeholder and tap [Delete].

46.	 Choose Insert→Text→Object.

47.	 Ensure that Create New is selected. Then scroll down the list, select Microsoft Excel 
Worksheet, and click OK.
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48.	 Type this data, double-clicking the border to the right of the A and B column headers as neces-
sary to AutoFit the contents:

49.	 Click cell B4, choose Home→Editing→Sum, and tap [Enter].

50.	 Double-click the border to the right of the column B header to autofit the contents.

51.	 Select the first three cells in columns A and B and choose Home→Styles→Cell Styles→40% 
Accent 4.

52.	 Select the two Total cells and choose Home→Styles→Cell Styles→Accent 4.

53.	 Drag the bottom-right corner of the worksheet up and left to hide as many blank cells as  
you can.

54.	 Click on the slide, outside the worksheet.

55.	 Drag the lower-right corner of the worksheet to enlarge it and then drag the worksheet from 
the center to position it on the slide to your liking.

56.	 Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook	
57.	 Start Outlook and click Calendar at the bottom of the Outlook window.

58.	 Choose Home→Arrange→Work Week.

59.	 Double-click in the 8:00 AM cell for tomorrow’s date to add a new appointment.

60.	 Type Recruiting Presentation as the appointment subject.

61.	 Verify that the start and end dates are for tomorrow and that the start and end times show  
8:00 AM to 8:30 AM.

62.	 Type Don’t forget the prizes in the message area.

63.	 Set the reminder to 1 week.

64.	 Choose Insert→Include→Attach Files and attach the P11-R3-Recruitment presentation.

65.	 Choose File→Save As.

66.	 Type P11-R3-iCal and save the appointment file in your PowerPoint Chapter 11 folder.

You have saved the appointment in the iCal file format so that you can submit it to your instructor.

67.	 Choose Appointment→Actions→Save & Close.

68.	 Wait until the reminder pops up and then click Dismiss.

69.	 Close Outlook.
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	 Apply Your Skills
Apply Your Skills P11-A1

Use Compatible File Formats and Integrate with Word
In this exercise, you will explore various file formats and create a new presentation from a Word outline.

1.	 Start PowerPoint. Open P11-A1-Old from your PowerPoint Chapter 11 folder and save it as 
P11-A1-OldRevised.

The presentation is in the old PowerPoint 97-2003 PPT file format, but it is native to PowerPoint 2013 
so it opens without issue.

Open Various File Formats and Save in a Compatible Format
2.	 Choose File→Open and attempt to open P11-A1-Hands from the PowerPoint Chapter 11 

folder.

You receive an error because the PNG file format is an incompatible file type. PNG pictures can be 
inserted on a slide, but not opened directly from PowerPoint.

3.	 Close the error box, and insert P11-A1-Hands in the yellow box on the title slide.

4.	 Display the second slide, Agenda.

5.	 Click anywhere in the bulleted text to display its border, and then delete it.

6.	 Click the border of the text placeholder and tap [Delete].

7.	 Insert the Varying Width List SmartArt, which is in the second row of the List category.

8.	 In the top SmartArt text box, type Catering.

9.	 In the middle SmartArt text box, type Line Dancing.

10.	 In the bottom SmartArt text box, type Transportation.

11.	 Drag the SmartArt graphic to center it on the slide.

12.	 Save the file.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

13.	 Click Continue.

The file is saved in its original old PPT format.

14.	 Close PowerPoint.

Import a Word Outline and Create Handouts in Word
15.	 Start Word and click Blank Document.

16.	 Switch to Outline view.

17.	 Type the following:

Universal Corporate Events [Enter]

[Tab] Let us be your guide [Enter]

[Shift]+[Tab] Transportation [Enter]

[Tab] Bus [Enter]


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Limo [Enter]

Ferry [Enter]

[Shift]+[Tab] Bus [Enter]

[Tab] Seats 40 [Enter]

Air-conditioned [Enter]
Restroom
[Shift]+[Tab] Limos [Enter]

[Tab] Privacy glass [Enter]

Widescreen television [Enter]

[Shift]+[Tab] Ferry [Enter]

[Tab] 3 levels [Enter]

Restrooms [Enter]
Wrap-around seating

18.	 Save the outline in your PowerPoint Chapter 11 folder as P11-A1-Outline and then close 
Word.

19.	 Start PowerPoint and create a new Blank Presentation.

20.	 Apply the Ion Boardroom theme.

21.	 Create slides from P11-A1-Outline.

22.	 Delete the first blank slide and then apply the Title Slide layout to the new first slide.

23.	 Reset all slides so they are formatted by the PowerPoint theme rather than by the Word outline.

24.	 Save the presentation as P11-A1-Guide.

25.	 Create handouts in Word by using the Blank Lines Below Slides option and save the handouts 
document as P11-A1-Handouts in your PowerPoint Chapter 11 folder.

26.	 Exit Word and PowerPoint.

Apply Your Skills P11-A2

In this exercise, you will embed an OLE worksheet and create an appointment reminder in Outlook.

Embed an Excel Worksheet
1.	 Start PowerPoint. Open P11-A2-Universal from your PowerPoint Chapter 11 folder and save 

it as P11-A2-UniversalRevised.

Integrate with Excel and Outlook

2.	 Insert a Microsoft Excel Worksheet object on the Popularity slide.

3.	 Type this data, double-clicking the border to the right of columns A and B as necessary to 
AutoFit the contents:
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4.	 Apply the Sum function to the Total cell in column B and autofit the cell contents.

5.	 Apply Accent 2 to the cells in rows 1 and 6 and apply 20% Accent 2 to rows 2–5.

6.	 Resize the worksheet to hide as many blank cells as you can.

7.	 Click on the slide, outside the worksheet, and resize the worksheet so it is easy to read and cen-
tered on the slide.

8.	 Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
9.	 Start Outlook and display the Calendar as a Work Week.

10.	 Create a new appointment in the 11:00 AM cell for tomorrow’s date.

11.	 Type Universal Presentation as the appointment subject and type Don’t forget 
samples in the message area.

12.	 Verify that the start and end dates are for tomorrow and that the start and end times show 
11:00 to 11:30.

13.	 Set the reminder to 4 days and attach the P11-A2-UniversalRevised presentation.

14.	 Save the appointment as P11-A2-iCal in the PowerPoint Chapter 11 folder.

You have saved the appointment in the iCal file format so that you can submit it to your instructor.

15.	 Choose Appointment→Actions→Save & Close.

16.	 Dismiss the reminder and close Outlook.

Apply Your Skills P11-A3

Work with Other Office Programs
In this exercise, you will use Word and Excel to create and enhance a presentation.

1.	 Start PowerPoint. Open P11-A3-UCE from your PowerPoint Chapter 11 folder and save it as 
P11-A3-UCERevised.

The presentation is in the native PPTX file format, so it opens without issue.

Open Various File Formats and Save in a Compatible Format
2.	 Choose File→Open and attempt to open P11-A3-UCELogo from the PowerPoint Chapter 11 

folder.

You receive an error because the JPG file format is an incompatible file type. JPG pictures can be 
inserted on a slide but not opened directly from PowerPoint.

3.	 Close the error box and insert P11-A3-UCELogo below the subtitle.

4.	 Insert the Basic Process SmartArt, which is first in the Process category.

5.	 In the left SmartArt text box, type Excellent.

6.	 In the middle SmartArt text box, type Customer.

7.	 In the right SmartArt text box, type Service.

8.	 Drag the SmartArt graphic to center it below the logo.

9.	 Choose File→Export→Change File Type and double-click PowerPoint 97-2003 
Presentation.
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10.	 Save the presentation in your PowerPoint Chapter 11 folder.

The Compatibility Checker summary appears and informs you that the SmartArt graphic is not 
compatible with the old PPT file format. You can still save the presentation, but you won’t be able to 
edit the SmartArt graphic in PowerPoint 97–2003.

11.	 Click Continue and then close PowerPoint.

Import a Word Outline and Create Handouts in Word
12.	 Start a new, blank Word document and display it in Outline view.

13.	 Type the following:

Universal Corporate Events [Enter]

[Tab] Event Specialists [Enter]

[Shift]+[Tab] Services [Enter]

[Tab] Planning [Enter]

Catering [Enter]

Entertainment [Enter]

Transportation [Enter]

[Shift]+[Tab] Planning [Enter]

[Tab] Venue scouting [Enter]

Booking [Enter]

[Shift]+[Tab] Catering [Enter]

[Tab] Healthy choices [Enter]

Allergy accommodations [Enter]

[Shift]+[Tab] Entertainment [Enter]

[Tab] Dancing [Enter]

Bands [Enter]

[Shift]+[Tab] Transportation [Enter]

[Tab] Bus [Enter]

Ferry [Enter]

Limo [Enter]

14.	 Save the outline in your PowerPoint Chapter 11 folder as P11-A3-Outline and then close 
Word.

15.	 Start PowerPoint, create a new blank presentation, and apply the Ion theme.

16.	 Create slides from P11-A3-Outline.

17.	 Delete the first blank slide and then apply the Title Slide layout to the new first slide.

18.	 Reset all slides so they are formatted by the PowerPoint theme rather than by the Word outline.

19.	 Save the presentation as P11-A3-Specialists.

20.	 Create handouts in Word by using the Blank Lines Below Slides option and save the handouts 
document as P11-A3-Handouts in your PowerPoint Chapter 11 folder.

21.	 Close Word.

Embed an Excel Worksheet
22.	 Add a new blank slide at the end of the presentation, type Events by Year as the title, and 

delete the bulleted text placeholder.

23.	 Insert a Microsoft Excel Worksheet object on the Events by Year slide.

PowerPoint 2016: Level 3   FOR EVALUATION ONLY © 2017 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Apply Your Skills  323

24.	 Type this data, double-clicking the border to the right of columns A and B as necessary to autofit 
the contents:

25.	 Apply the Sum function to the Total cell in column B and autofit the cell contents.

26.	 Apply Accent 5 to the cells in rows 1 and 6 and apply 20% Accent 5 to rows 2–5.

27.	 Resize the worksheet to hide as many blank cells as you can.

28.	 Click on the slide, outside the worksheet, and resize the worksheet so it is easy to read and cen-
tered on the slide.

29.	 Save the presentation and close PowerPoint.

Schedule a Reminder in Outlook
30.	 Start Outlook and display the Calendar as a Work Week.

31.	 Create a new appointment in the 1:00 PM cell for tomorrow’s date.

32.	 Type Universal Services Presentation as the appointment subject and type 
Remember handouts in the message area.

33.	 Verify that the start and end dates are for tomorrow and that the start and end times show 1:00 
to 1:30.

34.	 Set the reminder to 3 days and attach the P11-A3-UCE presentation.

35.	 Save the appointment with the name P11-A3-iCal in your PowerPoint Chapter 11 folder.

You have saved the appointment in the iCal file format so that you can submit it to your instructor.

36.	 Choose Appointment→Actions→Save & Close.

37.	 Dismiss the reminder and close Outlook.
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	 Extend Your Skills
These exercises challenge you to think critically and apply your new skills. You will be evaluated 
on your ability to follow directions, completeness, creativity, and the use of proper grammar and 
mechanics. Save files to your chapter folder. Submit assignments as directed.

P11-E1	 That’s the Way I See It
Different Microsoft Office suites include different programs. In this exercise, you will figure out the 
different combinations. In Word, create an outline listing all Office suite editions and the programs 
included in each. Indicate retail prices. Organize the information as you see fit and ensure that 
the outline is formatted to create slides (including a title slide) with appropriate titles and bulleted 
paragraphs when imported to PowerPoint. Save the outline as P11-E1-Outline. Import the 
outline into a new presentation named P11-E1-Presentation. Delete any unnecessary slides 
and ensure that the first slide uses the Title Slide layout. Apply a theme and reset the slides so they 
inherit the theme’s formatting. Add a final slide and insert a new Excel worksheet OLE object. In the 
first worksheet column, enter the name of each individual program in the Office Professional suite. 
In the second column, enter the price for the individual program (if not purchased as part of a suite). 
Create a Total row beneath your entries that automatically sums individual program prices. Format 
the worksheet so it’s color-coordinated and no blank cells are visible. Save the presentation. Save a 
second copy (same name) in the 97-2003 format. 

P11-E2	 Be Your Own Boss
In this exercise, you will create and enhance a presentation for Blue Jean Landscaping. Create a 
Word outline saved as P11-E2-BlueJeanOutline that organizes examples of three types of 
plantings (such as Vegetables, Ground Cover, and Flowering Shrubs) and three or four examples of 
each. The outline should include text for a title slide. Use the outline to generate slides in a blank 
presentation. Delete any unnecessary slides, ensure that the first slide uses the Title Slide layout, 
and format each slide to match the theme. Add an embedded OLE Excel worksheet that displays the 
cost of one planting in each category and include a Total row that calculates the total price. Format 
the Excel data on the slide so no blank cells are visible and the rows are color-coordinated with the 
slide theme. Save the presentation as P11-E2-BlueJeanPresentation. Save a copy for users of 
PowerPoint 2003 named P11-E2-BlueJeanPresentation2003. 

P11-E3	 Demonstrate Proficiency
Stormy BBQ is finalizing its customer satisfaction survey. Create a Word outline that organizes 
customer quotes into the categories Food, Service, Cost, and Atmosphere. Create two to four 
customer quotes (just make them up) for each category. Do not include text for a title slide, as you 
will create that manually. Save the outline as P11-E3-Results. Create a new presentation with a 
title slide title and subtitle of your choice for the customer satisfaction survey. Apply a design theme 
and then use the Word outline to create the additional slides. Ensure that all slides are formatted 
according to the PowerPoint theme rather than the Word outline. Save the presentation as 
P11-E3-BBQ. Save a second copy, with the same name, in the 97-2003 format.

Create handouts in Word that display blank lines below each slide for note taking and comments 
for use by the Stormy staff before making the presentation public. Save the handout document as 
P11-E3-Handouts. 
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