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ÝÝ Use Find and Replace

ÝÝ Connect slides with hyperlinks  
and PowerPoint Zoom

ÝÝ Edit document properties

ÝÝ Inspect and protect a presentation

ÝÝ Draw on slides during a slide show 

ÝÝ Transfer a presentation to a USB flash drive

9 Readying a 
Presentation for Final 
Delivery

POWERPOINT

P
owerPoint offers robust tools 

for presentation development 

and delivery. In this chapter, you 

will focus on automatic editing features 

and slide show delivery options. All these 

tools work together to refine and polish 

your presentation so it’s visually pleasing, 

grammatically correct, and effortlessly 

delivered. You will also learn about 

transporting a presentation from your 

computer to another computer.
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	 Project: Finalizing and Transporting a Presentation
Raritan Clinic East is a medical practice staffed by the finest clinical diagnosticians in the fields 
of pediatric general medicine, cardiology, orthopedics, pediatric emergency medicine, and 
neonatology. Several presentations that promote Raritan already exist. You plan to use these 
when presenting to the company board of directors in preparation for an upcoming merger. 
You use the enhanced Slide Show toolbar to work on the presentation’s delivery. Knowing 
that most people in the audience will not remember everything in the presentation, you 
decide to create a summary slide and use the Laser Pointer tool to remind them of key points. 
As you will be using a provided computer at the presentation venue, you decide to copy the 
presentation to a USB drive for easy transport.

Using Find and Replace
To assist you in locating and replacing words and phrases in your presentation, PowerPoint provides a 
powerful set of editing tools, including Find and Replace. As you edit the presentation, you may decide 
to replace one term with a new one. Use the Find feature to find a word or phrase in the presenta-
tion. What you do after you find it is up to you. You might make a correction, change the phrasing, or 
add or remove content from the slide. Using the Replace feature, you can quickly search throughout 
the presentation for one term and replace it with another simultaneously. The Find and Replace 
dialog boxes are very similar; in fact, the Replace dialog box is simply an extension of the Find dialog 
box. Both allow you to type a word or phrase or select from previously entered terms. The Find and 
Replace commands search for text on both slides and speaker notes.

ÍÍ Home→Editing→Find 

ÍÍ Home→Editing→Replace 

Three Useful Options
The Find and Replace dialog boxes have useful options to enhance searches:

ÝÝ Match Case: You can make searches case-sensitive, so searching for Dog would not find dog.

ÝÝ Find Whole Words Only: You can search for just whole words. For example, if you searched for 
cat, then catalyst and scattered would be found because they contain the characters c-a-t. With Find 
Whole Words Only enabled, a search for cat would find only the word cat.

The Find Whole Words Only option is not available if you enter more than one word in the Find What box.



Tip!
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ÝÝ Replace All: This option, available from the Replace dialog box only, replaces all occurrences of 
a term throughout the presentation with a single click. This includes bulleted and nonbulleted text, 
slide titles, and speaker notes.

This button changes the Find dialog box into 
the Replace dialog box.

Use these buttons to find and 
replace words manually.

This button automatically replaces every instance of 
the word or words throughout the presentation.

DEVELOP YOUR SKILLS: P9-D1

In this exercise, you will edit text by using the Replace dialog box.

Before You Begin: Download the student exercise files from your eLab course or the Student Resource 
Center (labyrinthelab.com/office19) and determine your file storage location before beginning this exercise.

	 1.	 �Start PowerPoint; open P9-D1-Final from your PowerPoint Chapter 9 folder and save it as: 
P9-D1-FinalRevised

	 2.	 �Select the Operating Hours slide and note that the first three bullets show the word Available 
(lowercase in the third bullet).

You will change the word Available to Open for two of the instances.

	 3.	 �Select the first slide in the presentation and choose Home→Editing→Replace .

	 4.	 �Type Available in the Find What box.

	 5.	 �Type Open in the Replace With box.
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	 6.	 �Remove any checkmarks from the Match Case or Find Whole Words Only options.

You want to find every instance of the word available, regardless of whether it is capitalized or 
pluralized.

	 7.	 �Click Find Next.

The Operating Hours slide is displayed, and the word Available in the first paragraph is selected 
(highlighted).

	 8.	 �Click Replace to replace this instance of Available with Open.

The change is made, and the next occurrence is found.

	 9.	 �Click Replace to replace this instance of Available with Open.

	10.	 �Click Find Next to skip the third instance and search for another.

	11.	 �Read the message box and click OK.

	12.	 �Click Close to close the Replace dialog box.

Replace All Terms in a Presentation
	13.	 �Display the title slide and read the subtitle.

	14.	 �Display the Raritan Experts slide and read the final bullet.

You are not happy with the use of the word experts on the title slide nor as the slide title on the 
current slide. You will change them on both slides. However, you want to keep the word experts in the 
final bullet on the current slide.

	15.	 �Choose Home→Editing→Replace and fill in the boxes as indicated:

Find What Experts

Replace With Specialists

Be sure to type an initial capital letter in each entry.

	16.	 �Select the Match Case checkbox to ensure only occurrences of Experts (and not experts) are 
found and click Replace All.

PowerPoint makes all the replacements throughout the presentation and displays a summary dialog 
box indicating that two replacements were made.

	17.	 �Click OK to close the informational dialog box and then close the Replace dialog box.

	18.	 �Navigate to the title slide and the Raritan Specialists slide and verify that the term Experts 
has been replaced with Specialists, but the final bullet on the Raritan Specialists slide still uses 
experts.

	19.	 �Save your presentation.

Always leave your file open at the end of an exercise unless instructed to close it.
 

Note!
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Using Hyperlinks in Presentations
If you’ve ever browsed a website, you’ve used hyperlinks. A hyperlink on a web page is text or an 
image that, when clicked, takes you to another web page. A hyperlink in a presentation functions 
the same as a hyperlink on a web page. You can create hyperlinks that take you to another slide 
in the same presentation, open a file on your computer, or take you to a website (provided you are 
connected to the Internet).

Inserting Hyperlinks
PowerPoint offers two ways to insert hyperlinks. Though there are slight differences between the two 
options, the method you choose depends largely on personal preference. This chapter focuses on the 
Hyperlink dialog box, but both options are described here:

ÝÝ Hyperlink dialog box: Use this box to create hyperlinks that open an existing web page, an 
existing file, another slide in the current presentation, or an email program with the recipient’s 
email address prefilled.

ÝÝ Action dialog box: Use this box to create hyperlinks or buttons that do everything a regular 
hyperlink does but that can also launch other programs, play sounds, and accomplish other 
complex tasks. Actions can be made to work when clicked or when the presenter simply points to a 
hyperlink/button.

Creating Hyperlinks for Slide Navigation
Navigating a presentation doesn’t have to be linear, meaning you don’t have to start with slide 1, 
go to slide 2, then go to slide 3, and continue sequentially until the end. You can use the Slide Show 
toolbar to navigate to any slide, but this can break the flow of your presentation because the pop-up 
menu may clash with the color scheme or document theme. An alternative is to create a slide of 
hyperlinks that navigate to each slide in the presentation. Hyperlinks can be created in Normal or 
Outline View but function only when clicked in Slide Show view.

ÍÍ Insert→Links→Link 

DEVELOP YOUR SKILLS: P9-D2

In this exercise, you will create a summary slide with hyperlinks.

	 1.	 �Save the presentation as: P9-D2-FinalRevised

	 2.	 �Choose the last slide in the presentation and then choose Home→Slides→New Slide menu 
button �→Title and Content.

	 3.	 �Choose Home→Slides→Section→Add Section, type Summary for the section name, and 
click the Rename button.
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	 4.	 �Type Summary as the slide title and then type this in the content area:
•	Services[Enter]

•	Location[Enter]

•	Hours[Enter]

•	Specialists[Enter]

•	Departments[Enter]

•	More info

Raritan is a fictitious company, and you will create the hyperlink to point to a fictitious website for that 
company.

	 5.	 �Select the text More info and choose Insert→Links→Link  to open the Insert Hyperlink 
dialog box.

	 6.	 �Follow these steps to create a link to a website:

C

B

A

A	Verify Existing File or Web Page is selected in the Link To section.

B	Type http://labpub.com/learn/ppt/raritan.html in the Address box.

C	Click OK.

The More Info text becomes underlined to indicate it is a hyperlink. It also changes color to match the 
hyperlink color defined by the document theme.

Create Hyperlinks to Two Slides
	 7.	 �Select the text Services on the Summary slide so it becomes highlighted.

	 8.	 �Choose Insert→Links→Link to open the Insert Hyperlink dialog box.
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	 9.	 �Follow these steps to create a hyperlink to the Services slide:

A

B

C

A	Select the Place in This Document option.

B	Select the Services slide.

C	Click OK.

The Services text becomes underlined to indicate it is a hyperlink and changes color to match the 
hyperlink color defined by the document theme.

	10.	 �Select the Location text and then choose Insert→Links→Link.

Notice that Place in This Document is already selected from the left side of the dialog box as 
PowerPoint has remembered your previous selection.

	11.	 �Select the Location slide and click OK.

The Location text becomes underlined and has changed color.

Finish the Navigation Slide
Now you will finish creating a navigation scheme from the Summary slide.

	12.	 �Follow these steps to add a hyperlink to the Monthly Events slide:
•	Select Hours on the Summary slide.
•	Choose Insert→Links→Link.
•	Choose the Operating Hours slide from the Slide Titles list and click OK.

	13.	 �Repeat step 12 for the remaining two bulleted items on the Summary slide, creating links to the 
Raritan Specialists and Departments slides.

You will test the hyperlinks in the next exercise.

	14.	 �Save your presentation.
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Repairing and Removing Hyperlinks
You may want to remove or edit a hyperlink on a slide. You can do this in Normal view using the 
Hyperlink command. In most cases, though, the easiest way to edit a hyperlink is to choose a 
command from the shortcut menu after a right-click.

A right-click on a hyperlink displays useful editing commands.

ÍÍ Insert→Links→Link→Remove Link

The Need to Check Links
It’s imperative that you check every hyperlink in a presentation. Your professional credibility is at risk 
if you lead a malfunctioning presentation. If you find during rehearsal that a hyperlink doesn’t work, 
or that it isn’t needed at all, you can easily repair or remove it.

DEVELOP YOUR SKILLS: P9-D3

In this exercise, you will test and explore how to repair hyperlinks.

	 1.	 �Save the presentation as: P9-D3-FinalRevised

	 2.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 3.	 �Click through the presentation until you reach the Summary slide.

	 4.	 �Click the Services hyperlink to immediately navigate to the Services slide.

	 5.	 �Point at the lower-left corner of the slide to display the Slide Show toolbar.
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	 6.	 �Follow these steps to return to the Summary slide:

A

B

A	Click the Show All Slides button.

B	Click the Summary slide.

Notice that the Services hyperlink is now a different color. This indicates a visited link (a hyperlink that 
has been used).

	 7.	 �Test the other hyperlinks to verify they navigate to the correct slide (remember, the More Info 
link will open your web browser and attempt to connect to the Labyrinth website); use the Slide 
Show toolbar to return to the Summary slide when needed.

	 8.	 �Tap [Esc] to end the slide show and return to Normal view.

If one of your hyperlinks navigated to the wrong slide, you will fix it next. If all your hyperlinks 
worked, read through the next few steps to learn how to repair and remove hyperlinks should you have 
the need in the future.

Repair Hyperlinks
	 9.	 �Click once in the text of your bad hyperlink. (If all your links worked, click inside the Services 

text.)

Note that the entire line does not have to be highlighted. Your insertion point simply needs to 
be flashing in the text.

	10.	 �Choose Insert→Links→Link.
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	11.	 �Follow these steps to repair or remove a hyperlink:

A

B

C

A	Select the correct slide to repair a bad link and click OK.

B	Or, click Remove Link to leave the text on the slide but remove the hyperlink.

C	Or, click Cancel to leave your hyperlink unedited.

	12.	 �Continue to repair hyperlinks as needed and then view the slide show to test your repairs.

	13.	 �Save your presentation.

PowerPoint Zoom
PowerPoint Zoom provides a more visually exciting way to link to another slide by using thumbnail 
images of slides rather than text links. PowerPoint provides three types of Zoom links: Slide Zoom, 
Section Zoom, and Summary Zoom.

ÍÍ Insert→Links→Zoom

Slide Zoom
Use Slide Zoom to link to another slide and continue the presentation from that linked slide. Think of 
it as a rewind or fast-forward link that takes you back or forward to a specific slide. Slide Zoom places 
a thumbnail of the linked slide on the current slide to act as the link.

Section Zoom
If your presentation contains sections, use Section Zoom to jump to the first slide of any section. 
When all slides in a section have been viewed, you are returned to the slide you jumped from. Section 
Zoom places a thumbnail of the first slide of the linked section on the current slide to act as the link. 
This is useful if you want to present your sections in a nonlinear sequence. For example, you may 
have four sections you want to present but may present them in a different order depending on your 
audience’s participation.

Section Zoom can also force your audience to focus on you rather than on a slide if you use it as a 
landing slide or jump-off point. For example, you may have a slide that just contains links to different 
sections, allowing you to speak about any section first and then jump to it.
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Summary Zoom
Summary Zoom is similar to Section Zoom in that it creates links to the first slide within a section. 
However, Summary Zoom always creates a new slide after the title slide rather than adding thumb-
nails to an existing slide. Navigating a slide show with a Summary Zoom slide can be tricky. After you 
click a thumbnail and navigate all slides within that section, you are returned to the Summary Zoom 
slide. But if you then click any area of the slide that is not a slide thumbnail, the slide show jumps to 
the next sequential section. This can make it difficult to reach the final slide of the presentation.

DEVELOP YOUR SKILLS: P9-D4

In this exercise, you will use PowerPoint Zoom links to navigate a slide show.

	 1.	 �Save the presentation as: P9-D4-FinalRevised

	 2.	 �Choose Insert→Links→Zoom→Summary Zoom.

PowerPoint preselects the first slide of every section.

	 3.	 �Uncheck slides 1 and 7 so only slides 2, 3, and 5 are selected and then click Insert.

A new slide is created after the title slide with a thumbnail link for the first slide in each of the selected 
sections.

	 4.	 �Title the new slide: Today’s Agenda

	 5.	 �Display the final slide in the presentation and choose Insert→Links→Zoom→Slide Zoom.

	 6.	 �Check only the title slide and click Insert.

If desired, you can resize and move the thumbnail. In this case, the default size and location are fine.

	 7.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 8.	 �Click to progress to the second slide (the Summary Zoom slide).

Three slide thumbnails display, allowing your audience to focus on you rather than the slide content. 
You can also progress through the slide show nonsequentially by jumping to the section of your choice.

	 9.	 �Move your mouse until the pointer appears and click the Location thumbnail.

The slide show zooms to the Location slide, which is the first slide in the Location and Hours section.

	10.	 �Click to navigate to the second slide in this section and then click to exit the Operating Hours 
slide.

You return to the Summary Zoom slide because the section has ended.

	11.	 �Click the Raritan Specialists thumbnail to jump to the Staff section, click to navigate to the 
second slide in this section, and then click again to jump back to the Summary Zoom slide.

	12.	 �Click any area of the Summary Zoom slide except a thumbnail.

The slide show jumps to the Summary slide again because it’s the first slide in the next sequential 
section, Summary.

	13.	 �Click the title slide thumbnail.

The slide show zooms to the title slide. In this case, the Slide Zoom thumbnail acts like a rewind link.

	14.	 �Tap [Esc] to exit the slide show and return to Normal view.
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Finalizing a Presentation
PowerPoint has editing and presentation features that can help you prepare for a presentation once 
the design is complete.

Editing Document Properties
Before making your presentations public, it’s a good idea to identify the author, title, subject, and 
other details about the presentation. This information, called the document properties, is stored 
within the presentation file but is not visible on any slide or during a slide show. Basic properties are 
visible from Backstage view while additional fields and details are visible from the Advanced Proper-
ties window. Specifying document properties can be helpful when, several months after a presenta-
tion has been given, you need to determine who created the presentation or for what it was used.

Some basic document properties 
are visible in Backstage view.

Advanced properties are accessible from the Properties menu.

Additional fields are available from the Advanced Properties window.

The Statistics tab shows the total number of slides, 
paragraphs, and words in the presentation.

The Contents tab shows which 
fonts are used and which theme 
is applied and lists all slide titles.
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USEFUL DOCUMENT PROPERTY FIELDS

Field Possible Usage
Title Shows the title of the presentation

Subject Gives the main idea of the presentation, like the subject line of an email

Author Indicates the person or people who created the presentation

Category Indicates the broad category of the presentation (e.g., sales or prospective client 
presentation)

Keywords Identify the main idea of the presentation (e.g., services offered, products sold, 
new client incentives)

Comments Contain notes, messages, or instructions for others working on the presentation 
or those viewing the presentation on their own

ÍÍ File→Info→Properties

DEVELOP YOUR SKILLS: P9-D5

In this exercise, you will edit a presentation’s document properties.

	 1.	 �Save the presentation as: P9-D5-FinalRevised

	 2.	 �Click the File tab to display Backstage view and follow these steps to display the Advanced 
Properties window:

A
B

A	Click the Properties menu arrow on the right side of Backstage view.

B	Choose Advanced Properties.
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	 3.	 �Follow these steps to edit the document properties:

B

C

A

A	Click the Summary tab.

B	Fill in the Title, Subject, Author, Category, Keywords, and Comments fields as indicated, using 
your actual name as the author.

C	Click OK.

Notice that the information in the right column of Backstage view is updated to display the new 
properties.

	 4.	 �Click the Back  button to close Backstage view.

	 5.	 �Save your presentation.

Inspect a Presentation
It’s important to inspect your presentation for problems before sharing it with others. If you’ve added 
things like your name or personal contact details to the document properties, you may want to 
remove that information before sharing the presentation with others. Additionally, you should make 
sure your content can be read or accessed by people with disabilities. Finally, if others may be editing 
the presentation, you’ll want to make sure they won’t have problems if they use an earlier version of 
PowerPoint. PowerPoint offers three different inspection options.

INSPECTION OPTIONS

Inspection Option What It Does
Inspect Document Checks for hidden properties or personal 

information you may want to remove before 
sharing

Check Accessibility Checks for problems that would make it 
difficult for people with disabilities to read the 
presentation content

Check Compatibility Checks for features in the presentation not 
supported by earlier versions of PowerPoint

ÍÍ File→Info→Inspect Presentation
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DEVELOP YOUR SKILLS: P9-D6

In this exercise, you will inspect a presentation for personal and sensitive information.

	 1.	 Save the presentation as: P9-D6-FinalRevised

	 2.	 �Choose File→Info→Inspect Presentation→Check for Issues→Inspect Document.

	 3.	 �Scroll through the list of items to be inspected and read each description, leaving them checked 
and unchecked as per their default settings, and then click Inspect.

	 4.	 �Scroll through the inspection report and read each item.

The inspection report informs you there is a possibility that personal information is included in the 
document properties and that there are presentation notes (speaker notes) that may contain sensitive 
information. There may be other issues, but these are the two we’re concerned with.

As this is a new version of the presentation, you will remove the personal information you added in the 
previous activity. The previous version of the presentation will still contain all the document properties; 
this version will be cleaned and readied for public distribution.

	 5.	 �Locate the Document Properties and Personal Information item at the top of the report and click 
its Remove All button.

	 6.	 �Scroll to the bottom of the inspection report and click Remove All to delete all the presentation 
notes.

	 7.	 �Click Close.

The document properties shown in Backstage view have been cleared.

	 8.	 �Save the presentation.

Accessibility
Sighted users are not the only ones who may access your presentation. To reach the largest audi-
ence, use the Accessibility Checker to ensure your content is accessible by visually impaired users. 
Some visually impaired users use software that reads slides (and other documents) out loud, so it’s 
important to provide alternative text (alt text) descriptions of pictures that can be read aloud. Not 
all pictures need alt text. If a picture is purely decorative and conveys no meaning, you can simply 
mark it as decorative. You should also ensure the order of objects on the slides makes sense. While a 
sighted user can easily see everything at once and read from top to bottom and left to right, software 
that reads the slide out loud relies on the order of the objects to read them in an order that makes 
sense.

DEVELOP YOUR SKILLS: P9-D7

In this exercise, you will inspect a presentation for accessibility.

	 1.	 Save the presentation as: P9-D7-FinalRevised

	 2.	 �Choose File→Info→Inspect Presentation→Check for Issues→Check Accessibility.

The report informs you there are pictures missing alternative text descriptions. You are also warned 
about the reading order of content on slides 2, 7, and 8.
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Add Alternative Text
	 3.	 �Follow these steps to add alternative text to the first picture:

A

B

D

E

C

A	Click Missing Alternative Text in the Accessibility Checker panel.

B	Click Picture 3 (Slide 7) in the Accessibility Checker panel.

C	Click its menu arrow.

D	Click Add a Description.

E	Delete the default text in the Alt Text panel and type: Stethoscope representing 
pediatric general medicine

	 4.	 �Click Picture 2 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Masked doctors in emergency room

	 5.	 �Click Picture 4 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Heart monitor

	 6.	 �Click Picture 5 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Running skeleton with heart rate monitor

	 7.	 �Click Picture 9 (Slide 7) in the Accessibility Checker panel and replace the default text with: 
Baby feet on blanket

	 8.	 �Click Summary Zoom 4 (Slide 2) in the Accessibility Checker panel and type this in its text box 
in the Alt Text panel (deleting any default text if necessary): Summary Zoom link  
thumbnails to sections of the presentation

	 9.	 �Click Slide Zoom 4 (Slide 8) in the Accessibility Checker panel and type this in its text box in 
the Alt Text panel (deleting any default text if necessary): Slide Zoom link thumbnail 
linking to the title slide

	10.	 �Close the Alt Text panel.
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Fix Reading Order
	11.	 �Follow these steps to fix the reading order on slide 2:

A
B

D

F

E
C

A	Click Check Reading Order.

B	Click Slide 2.

C	Click its menu arrow.

D	Choose Verify Object Order.

E	Select Title 1.

F	Click the up arrow to move the slide to the top of the list so it will be read aloud first.

	12.	 �Choose Slide 7 in the Accessibility Checker panel and move its title to the top position.

With so many objects, it is difficult to know what’s what. You will rename each object.

	13.	 �Click Rectangle 9 to select the matching object on the slide.

The text box for Neonatology is selected.

	14.	 �Double-click Rectangle 9 and delete its current text and then type Neonatology and tap 
[Enter] to apply the change.
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	15.	 �Double-click each remaining object in the Selection pane to identify its matching object on the 
slide and then rename it as indicated:

Selection Pane Name New Name

Picture 9 Baby feet picture

Rectangle 7 Orthopedics

Picture 5 Skeleton picture

Rectangle 4 Cardiology

Picture 4 Heart picture

Rectangle 8 Pediatric Emergency Medicine

Picture 2 Masked doctors picture

Rectangle 6 Pediatric General Medicine

Picture 3 Stethoscope picture

Title 1 Slide title

	16.	 �Now that the objects have recognizable names, arrange them in the Selection pane in this order:

	17.	 �Close both the Selection and Accessibility Checker panels.

	18.	 �Save the presentation.

Selection Pane
While the Accessibility Checker does a fairly good job determining problems with reading order, it 
doesn’t catch every issue. If you are concerned with accessibility, consider examining the reading 
order of every slide manually using the Selection Pane.

ÍÍ Click any slide object and choose Drawing Tools→Format→Arrange→Selection Pane

Compatibility
It’s possible that others may be working on your presentation. If they use an older version of Power-
Point (PowerPoint 97–2003), they won’t be able to edit objects that incorporate newer features not 
present in their PowerPoint version. You can check for compatibility and then make the decision to 
either remove the feature from your slide or keep it with the knowledge that some collaborators may 
not be able to edit it.
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DEVELOP YOUR SKILLS: P9-D8

In this exercise, you will inspect a presentation for compatibility with older versions of PowerPoint.

	 1.	 Save the presentation as: P9-D8-FinalRevised

	 2.	 �Choose File→Info→Inspect Presentation→Check for Issues→Check Compatibility.

The report informs you that users of PowerPoint 97–2003:

•	Won’t see the slide sections.
•	Won’t have working PowerPoint Zoom links.

If you were to decide those issues were problematic, you could manually delete the sections and delete 
the PowerPoint Zoom links and replace them with text links. In this case, you will keep these new 
features in your presentation and make no changes.

	 3.	 �Click OK to close the compatibility report.

Protect a Presentation
You might choose to protect a presentation to preserve its content and prevent accidental editing or 
to ensure only specific people can open the presentation.

PROTECTION OPTIONS

Protection Option What It Does
Always Open Read-Only The presentation always opens in read-only mode so it can’t be 

edited. Users must click a button to enable editing.

Encrypt with Password This option requires a password to open the presentation.

Restrict Access Use this to specify people who can edit, copy, or print the 
presentation. This option requires a Rights Management Server, 
which is something your IT department has to set up.

Add a Digital Signature This lets you sign the presentation digitally so other users are 
assured the presentation really came from you.

Mark as Final This option lets users know the presentation is the final version.

ÍÍ File→Info→Protect Presentation

DEVELOP YOUR SKILLS: P9-D9

In this exercise, you will protect a presentation from accidental edits.

	 1.	 Save the presentation as: P9-D9-FinalRevised

	 2.	 �Choose File→Info→Protect Presentation→Protect Presentation→Always Open 
Read-Only.

	 3.	 �Save the presentation and close PowerPoint.
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	 4.	 �Navigate to your file storage location and double-click the P9-D9-FinalRevised presentation to 
open it.

It opens in PowerPoint with a message at the top informing you the presentation is read only and 
cannot be edited without first clicking the Edit Anyway button.

	 5.	 �Click after the word Raritan in the slide title and try to type additional text.

You can’t! The presentation is protected from editing.

	 6.	 �Click the border of the title text and try to drag it to the bottom of the slide.

You can’t! The presentation is protected from editing.

	 7.	 �Click the Edit Anyway button at the top of the slide panel.

	 8.	 �Drag the title up so its top border touches the brown rectangle above it.

	 9.	 �Save the presentation and close PowerPoint.

	10.	 �Navigate to your file storage location and double-click P9-D9-FinalRevised.

It opens in PowerPoint once again as read only because it was protected to always open in read-only 
mode.

 

Proof a Presentation
Before presenting a slide show to an audience, protect your professional credibility by checking for 
spelling errors. Use the Spelling command on the Review tab to scan your entire presentation for 
errors.

ÍÍ Review→Proofing→Spelling 

The Slide Show Toolbar
Normally when you begin a slide show, your mouse pointer is in the form of the arrow tool, which is 
used to click slides or objects on a slide. The arrow tool is used to select other tools, such as various 
pens and a highlighter, which enable you to draw, write, and highlight elements of your slides as you 
deliver the presentation.

Zooming In
If items on a slide are too small to see from the back of the audience during a slide show, you can use 
the Slide Zoom tool to zoom in. Unfortunately, you cannot control the zoom level. PowerPoint zooms 
in to a preset level.

The Slide Zoom tool is different from a Slide Zoom link. Don’t confuse the two!

DEVELOP YOUR SKILLS: P9-D10

In this exercise, you will use the Slide Zoom tool to enlarge an area of a slide.

	 1.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 2.	 �Click to navigate to slide 2.

Tip!
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	 3.	 �When the Summary Zoom slide appears, move the mouse around until you see the pointer and 
then click the Location thumbnail.

	 4.	 �Move the mouse around until the Slide Show toolbar appears in the lower-left corner of the 
screen.

	 5.	 �Click the Zoom  button on the toolbar.

	 6.	 �Click the Wooded 6-acre site to zoom in.

	 7.	 �Drag the slide to center the list of highways on the screen.

	 8.	 �Right-click anywhere on the slide to zoom out.

	 9.	 �Tap [Esc] to end the slide show.

Annotating with Pen Tools
As you deliver your presentation, the audience may ask for more detail on a key issue. This is where 
PowerPoint’s pen tools (collectively called the Pointer) can help. With the Pointer options, you can 
immediately respond to the request by using the Pen or Highlighter to annotate slides, thus empha-
sizing important information. When the presentation ends, you will be asked whether you want to 
keep or discard the digital ink annotations. If you keep them, they are saved with the presentation 
and will be there when you open it again and run the slide show. If you discard them, they disap-
pear immediately and are not saved. Alternatively, you can use the Laser Pointer tool to focus your 
audience’s attention without drawing on the slide. While you can change the color of the Pen and 
Highlighter tools, the Laser Pointer is always red.

If you change the color of the Laser Pointer tool, it changes to the Pen tool.

Pen

Highlighter

Laser Pointer

POINTER TOOLS

Tool Description
Laser Pointer Simulates a laser pointer that focuses attention without drawing on 

the slide

Pen Draws and writes with different colors

Highlighter Highlights the text or image with a wide stroke of color

Eraser Removes lines or highlighting from the slides

Ink Color A full spectrum of colors available for the Pen and Highlighter

Tip!
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DEVELOP YOUR SKILLS: P9-D11

In this exercise, you will use each Pointer tool available in the Pointer menu.

	 1.	 �Click the Edit Anyway button above the Slides panel.

Some pointer tools, such as those used for drawing or highlighting, are not available when the 
presentation is read only.

	 2.	 �In Normal view, select the title slide and then choose Slide Show→Start Slide Show→ 
From Beginning.

	 3.	 �Navigate to the Operating Hours slide.

	 4.	 �Move the mouse around until the Slide Show toolbar appears in the lower-left corner of 
the screen.

	 5.	 �Click the Pointer  button on the toolbar and choose the Pen.

The arrow turns into the point of a pen. You may need to move your mouse around a bit to see where 
the pointer is because the pen tip is very small. The button on the toolbar changes from the Pointer 
button to the Pen button.

	 6.	 �Click the Pen  button and choose any shade of blue from the color palette at the bottom.

Notice the range of colors available to you.

	 7.	 �Drag with the Pen tool to draw an oval around the text Open 24 hours a day.

You might draw like this to emphasize this point during the presentation.

Use the Highlighter Tool
	 8.	 �Tap [Spacebar] twice to move forward to the Raritan Specialists slide.

	 9.	 �Click the Pen  button and choose the Highlighter.

	10.	 �Drag to highlight the Diagnostic imaging line.

The Highlighter is actually a wide stroke of color. You can move the mouse back and forth more than 
once to cover the text completely. The Highlighter tool is another useful way to emphasize a point 
during a presentation.
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Change the Color of the Highlighter Tool
	11.	 �Click the Highlighter  button and choose any shade of light blue from the color palette.

The Pointer button icon now displays the highlighter, as that is the current tool.

	12.	 �Highlight the text Radiology to emphasize it.

You may have to drag with the mouse several times to achieve the desired thickness of the highlight.

Now you will erase the annotations.

	13.	 �Click the Highlighter  button and choose Eraser.

	14.	 �Click once on the yellow highlighted Diagnostic imaging text to erase its highlighting but leave 
the blue highlighting on the slide.

Notice that the highlighting is erased with one click.

Use the Laser Pointer
	15.	 �Click the Eraser  button and choose Laser Pointer.

The Laser Pointer does not draw on the slide.

	16.	 �Drag under the Laboratory text as if you were drawing with the Pen or Highlighter. Notice that 
the Laser Pointer does not draw on the slide.

	17.	 �Click anywhere on the slide and notice that the slide show does not advance to the next slide.

You must deselect the current tool to navigate the slide show by clicking.

Discard Annotations
	18.	 �Click the Laser Pointer  button and then click the Laser Pointer tool to deselect it.

	19.	 �Click to the end of the slide show and choose Discard when prompted to keep or discard the 
annotations.

	20.	 �Exit PowerPoint, choosing Don’t Save if prompted to save the presentation.
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Annotating Without Presenting
You might want to create annotations on slides without having to run a slide show. You can annotate 
in Normal view using the Start Inking command on the Review tab. Annotating this way works the 
same as it does while running a slide show, but you get additional options such as being able to set 
line thickness and converting rough shapes to perfect ones.

Choosing Review→Start Inking displays the Ink Tools contextual tab and commands.

If the Ink to Shape 
option is enabled…

…it converts roughly 
drawn shapes from ink… …into perfect 

PowerPoint shapes.

Transporting the Presentation
If you are using a laptop to create and deliver your presentation, you have a self-contained unit that 
holds the PowerPoint application, images, fonts, and all linked files for the presentation. But if you 
will deliver the presentation on a different computer (that is, you may be presenting at a conference, 
a school, a client site, or another branch of your office), those essential files will not be present. To 
be sure you have the files you need, store the presentation and accompanying files on a USB flash 
drive, portable external hard drive, or compact disc (CD) to use at the presentation site. Whether you 
choose to use a USB (or other) drive or a CD depends on your personal preference. Either way, you 
will use Package Presentation for CD to organize and copy your presentation files.

How Package Presentation for CD Works
The Package Presentation for CD feature collects all elements required for your presentation to run 
smoothly. These elements include the presentation file, fonts, and any linked files. After all options 
are set, Package Presentation for CD copies the files to your CD or to a folder you specify.

Package Presentation for CD is not available if the presentation is read only! If the Package Presentation 
for CD option is grayed out, click the Edit Anyway button just below the Ribbon.

Warning!
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A list of files to be copied is shown here. PowerPoint does not 
display linked or embedded files.

You can copy the presentation to 
a CD or to another folder.

Additional options are 
shown in another dialog box.

Font Embedding
You should be aware of potential problems with fonts if you are going to run a presentation on a 
computer other than your own. If a font specified in your presentation is not available, PowerPoint 
will substitute the closest match it can find. However, even fonts that appear quite similar may differ 
in width and relative height. This could make your lines wrap incorrectly and cause other problems 
with the display of your presentation.

In this example, both lines are identical except for the font. Notice how much longer the lower line is.

This line uses the 18 pt Times New Roman font.

This line uses the 18 pt Georgia font.

Benefits of Embedding
If you use font embedding in your packaged presentation, it won’t matter whether the target 
computer has the fonts you used. You can use any custom fonts you like without worrying whether the 
other computer has them. The downside is that embedding fonts slightly increases the file size, but 
the benefit of being able to use custom fonts outweighs this negligible increase. Unless you have very 
little storage space left on your USB drive or CD, embed the fonts.
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Displaying Linked Content
Files linked through hyperlinks or actions can be copied to the package folder to be distributed with 
your presentation. This means the links on your slides will still work because the linked files will be 
copied to the USB drive or CD along with the presentation.

Copying a Presentation to a CD or Folder
While large desktop computers still come with optical drives to read CDs, DVDs, and other optical 
media, most new laptops do not. Copying a presentation to a CD for sharing purposes is rarely done 
today. Instead, most users copy a presentation to a USB drive—and PowerPoint can do this for you 
automatically. However, PowerPoint uses the Package Presentation for CD command to copy files to 
a USB drive.

ÍÍ File→Export→Package Presentation for CD→Package for CD

DEVELOP YOUR SKILLS: P9-D12

In this exercise, you will copy a presentation to a USB drive.

Complete this exercise via the online WebSim.

	 1.	 �In your web browser, go to: labyrinthelab.com/websims/P19-09-D12

If your classroom is using eLab, you can complete the exercise in your eLab course.

	 2.	 �Follow the onscreen instructions to complete this exercise.

Viewing a Packaged Presentation from a USB Drive
Viewing a presentation stored on a USB drive is as simple as opening the presentation folder on the 
USB drive and double-clicking the presentation, provided the computer has PowerPoint installed. If 
the computer doesn’t have PowerPoint installed, you will need to plan ahead and save the presenta-
tion to a cloud storage location, such as OneDrive or Dropbox. You can then use PowerPoint Online 
to view the presentation.

Connecting to an External Display
Unless your audience is quite small, you will need a projection display to show the presentation on 
a screen, wall, or large computer monitor. Most computer screen projection systems fit one of the 
following descriptions:

ÝÝ Computer projection display: These units project computer video from the computer directly to 
a screen or wall. They usually offer a bright picture visible in a variety of lighting conditions.

ÝÝ Overhead projection display: This is an older style of display with a standard overhead 
projector. These displays tend to be far less bright than projectors. The room must be completely 
dark for the audience to see the presentation. If the room has many windows, make sure curtains or 
shades block out any direct sunlight.

Microsoft PowerPoint 2019 & 365 © 2019 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



Connecting to an External Display  341

Connection Ports
There are several ways to connect a computer to an external display, but not all are available on 
every computer or display. You must make sure both your computer and external display support 
the same connection type. You also need the correct cable to connect your computer to the external 
display. HDMI ports provide the highest quality.

COMMON VIDEO CONNECTION PORTS

Image Port Type
HDMI

DisplayPort

Mini DisplayPort

DVI

VGA

Configuring Your Computer
In addition to physically connecting your computer to an external display via the correct cable, you 
may need to configure a setting on your computer to actually send the video signal to the external 
display. Some laptops have a function key to do this, while desktop computers can normally be 
configured through their display properties.

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or online (eLab course or Student Resource Center).
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	 Reinforce Your Skills
REINFORCE YOUR SKILLS: P9-R1

Finalize a Presentation
In this exercise, you will add detail to the document properties and use Replace to quickly change text 
on multiple slides as you finalize the presentation. Last, you will check a presentation’s accessibility and 
compatibility.

	 1.	 �Start PowerPoint, open P9-R1-Proofing from your PowerPoint Chapter 9 folder, and save it 
as: P9-R1-ProofingRevised

	 2.	 �Choose File→Info→Properties→Advanced Properties.

	 3.	 �Select the Summary tab, if necessary.

	 4.	 �Type your name in the Author box.

	 5.	 �Type This presentation has been checked for accessibility and  
compatibility in the Comments box.

	 6.	 �Click OK and then click the Back button to exit Backstage view.

Use the Replace Command
You will replace all occurrences of Kidz with Kids in the next few steps.

	 7.	 �Choose Home→Editing→Replace and fill in the fields as indicated:

Find What Kidz

Replace With Kids

	 8.	 �Click Replace All.

	 9.	 �Click OK when prompted that the replacement is complete and then close the Replace 
dialog box.

Check Accessibility
	10.	 �Choose File→Info→Inspect Presentation→Check for Issues→Check Accessibility.

	11.	 �Click the Logo (Slide 1) item, click its menu arrow, and choose Add a Description.

	12.	 �Type Kids for Change logo in the box and then close the Alt Text panel.

	13.	 �Click Slide 1 in the Check Reading Order section of the Accessibility Checker panel, click its menu 
arrow, and choose Verify Object Order.

	14.	 �Arrange the objects in this order:

•	 Title

•	 Subtitle

•	 Logo

No other slides are flagged for needing their reading order checked, but you will check them anyway.


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	15.	 �Choose the second slide from the Slides panel and then use the Selection panel to arrange the 
objects in this order:

•	 Title

•	 Left Content

•	 Right Content

•	 Footer

	16.	 �Arrange the objects on the final slide in the same order as the previous slide.

	17.	 �Close both the Accessibility Checker and Selection panels.

Check Compatibility
	18.	 �Choose File→Info→Inspect Presentation→Check for Issues→Check Compatibility.

	19.	 �Ignore the warning about the transition effect not being supported in old versions of PowerPoint 
and click Ok.

	20.	 �Save and close the file; exit PowerPoint.

REINFORCE YOUR SKILLS: P9-R2

Work with Hyperlinks and Advanced Presentation Tools
In this exercise, you will add a summary slide at the end of the presentation with hyperlinks for quick 
navigation to any slide. You will also use the annotation tools to highlight important information, and 
you’ll save the annotations so later, back at the office, you can share the highlighted points with your 
supervisor.

	 1.	 �Start PowerPoint, open P9-R2-Links from your PowerPoint Chapter 9 folder, and save it as: 
P9-R2-LinksRevised

	 2.	 �Choose Insert→Links→Zoom→Summary Zoom.

	 3.	 �Check slides 2, 3, and 4, and then click Insert.

Sections are automatically created for you.

	 4.	 �Drag the Summary Section to the end of the presentation.

	 5.	 �Change the title of the summary slide to: Summary

	 6.	 �Choose Slide Show→Start Slide Show→From Beginning.

	 7.	 �Click until the final slide, the summary slide, displays and then click the Program Benefits 
thumbnail.

The link zooms you to the indicated slide.

	 8.	 �Click again to return to the summary slide and then tap [Esc] to exit the slide show.

Create Annotations with the Slide Show Toolbar
	 9.	 �Choose Slide Show→Start Slide Show→From Beginning.

	10.	 �Navigate to the Events slide, point to the lower-left corner to prompt the Slide Show toolbar, 
click the Pointer button, and select the Pen tool.

	11.	 �Display the Slide Show toolbar again, click the Pen button, and choose the color Purple.
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	12.	 �Draw an oval around iRecycling Day.

	13.	 �Display the Slide Show toolbar, click the Pen button, and select the Highlighter tool.

	14.	 �Display the Slide Show toolbar, click the Highlighter button, and choose the color Light Blue.

	15.	 �Drag to highlight Toy Collection.

	16.	 �Display the Slide Show toolbar, click the Highlighter button, and click Highlighter to deselect 
the Highlighter and return to the Arrow tool.

	17.	 �Navigate to the Contact Us slide.

	18.	 �Display the Slide Show toolbar and then click the Slide Zoom button.

	19.	 �Click the contact person’s name and then drag the slide to center the email address on the 
screen.

	20.	 �Right-click the slide to zoom out.

	21.	 �Tap [Esc] to end the slide show, choosing to keep the ink annotations.

	22.	 �Save the presentation and exit PowerPoint.

REINFORCE YOUR SKILLS: P9-R3

Package a Presentation
In this exercise, you will remove personal information from a presentation and use Package for CD to copy 
a presentation to a USB drive to take with you to a conference, where a presentation computer will be 
provided.

	 1.	 �Start PowerPoint, open P9-R3-Packaged from your PowerPoint Chapter 9 folder, and save it 
as: P9-R3-PackagedRevised

The title slide has an ink annotation left over from a previous presentation.

	 2.	 �Display the second slide.

This slide also has leftover ink.

	 3.	 �Choose File→Info→Properties→Advanced Properties.

The author’s personal phone number and email address are in the Comments section of the 
document properties. It’s probably best not to make that information public knowledge.

	 4.	 �Click Cancel to close the Advanced Properties window and then click the Back button to exit 
Backstage view; display the final slide and read the note under the slide.

This personal comment shouldn’t be left in the presentation. There might be others. Rather than 
searching each slide individually for notes and ink, you’ll check the entire presentation at once.

	 5.	 �Choose File→Info→Inspect Presentation→Check for Issues→Inspect Document.

	 6.	 �Ensure every item is checked and then click Inspect.

	 7.	 �Click Remove All next to each of the items with problems and click Close.

	 8.	 �Examine each slide and verify the ink and notes have been removed.

	 9.	 �Choose File→Info→Properties→Advanced Properties and ensure the personal information 
in the document properties has been removed.

	10.	 �Close the Advanced Properties window and save the presentation.

	11.	 �Choose File→Export→Package Presentation for CD→Package for CD.
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	12.	 �Name the CD: P9-R3-Packaged

This will also become the name of the folder in which the packaged presentation is stored.

	13.	 �Click Options, ensure both Linked Files and Embedded TrueType Fonts are checked, and  
click Ok.

	14.	 �Click Copy to Folder.

	15.	 �Click Browse, navigate to your file storage location, and click Select.

	16.	 �Ensure Open Folder When Complete is checked.

	17.	 �Click OK, read the message about linked files, and click Yes; wait as the presentation is 
packaged.

A folder containing your packaged presentation and any linked files opens.

	18.	 �Close the folder and return to PowerPoint.

	19.	 �Close the Package for CD window and then close PowerPoint.
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	 Apply Your Skills
APPLY YOUR SKILLS: P9-A1

Finalize a Presentation
In this exercise, you will cleanse a presentation of sensitive information, ensure its accessibility, and protect 
it so it is ready for public distribution.

	 1.	 �Start PowerPoint, open P9-A1-UniversalProofing from your PowerPoint Chapter 9 folder, 
and save it as: P9-A1-UniversalProofingRevised

	 2.	 �Check the spelling of the presentation and fix the two errors.

	 3.	 �Use the Replace dialog box and replace every occurrence of meals with: dishes

	 4.	 �Save the presentation.

	 5.	 �Use Inspect Document to search for all possible issues and remove anything found.

	 6.	 �Now that the document properties have been purged, display the Advanced Properties window 
and add Complete in the Comments box.

	 7.	 �Check the presentation’s accessibility and fix all errors.

	 8.	 �Use the Selection Pane to manually inspect and optimize the reading order of each slide so the 
title is first, text content second, and pictures are last.

	 9.	 �Mark the presentation as final and then close PowerPoint.

APPLY YOUR SKILLS: P9-A2

Work with Hyperlinks and Inking
In this exercise, you will create Summary Zoom and text summary slides to make navigating to slides 
during a post-presentation Q&A session easy. You will also create and save annotations to review with your 
manager later.

	 1.	 �Start PowerPoint, open P9-A2-UniversalLinks from your PowerPoint Chapter 9 folder, and 
save it as: P9-A2-UniversalLinksRevised

	 2.	 �Add a new slide after the title slide with the title: Let’s Discuss

	 3.	 �Change the slide layout to Title Only.


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	 4.	 �Insert Section Zoom links for sections 2 through 5 and resize and arrange the thumbnails so they 
display as shown:

	 5.	 �Display slide 10, Specialties, and link each second-level bulleted item to its respective slide.

Hint: Select the text and use Insert→Links→Link.

	 6.	 �Display slide 9, Emergency Medical, and without viewing as a slide show, use the Pen tool to draw 
a green oval around the text CPR certified staff on the Emergency Medical slide.

Hint: Use Review→Ink→Start Inking to display the annotation tools.

	 7.	 �Change the Pen color to red and draw an oval around the word portable.

	 8.	 �Use the Highlighter to highlight, in orange, the text Other equipment provided on the 
Emergency Medical slide.

	 9.	 �Erase the red oval around the word portable.

	10.	 �Save and close the file; exit PowerPoint.

APPLY YOUR SKILLS: P9-A3

Finalize a Presentation
In this exercise, you will proof a presentation, inspect it for problems, and mark it as final. You will then use 
the Package for CD feature to copy a presentation to a folder you can later share with a co-worker.

	 1.	 �Start PowerPoint, open P9-A3-Meeting from your PowerPoint Chapter 9 folder, and save it 
as: P9-A3-MeetingRevised

	 2.	 �Check the spelling and fix all true errors.
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	 3.	 �Add a Section Zoom slide with the title Agenda after the title slide that links to sections 2 and 3; 
resize the thumbnails as large as possible while not overlapping the title and fitting side by side.

	 4.	 �Inspect the presentation and remove only Document Properties and Personal Information and 
Speaker Notes.

	 5.	 �Check the presentation’s accessibility, fixing all errors and addressing any warnings about reading 
order.

	 6.	 �Package the presentation for CD and save it to a folder named P9-A3-Shared; be sure to 
include linked files and embed the fonts.

	 7.	 �Mark the presentation as final, save it, and close PowerPoint.
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	 	Project Grader
If your class is using eLab (labyrinthelab.com), you may upload your completed Project Grader 
assignments for automatic grading. You may complete these projects even if your class doesn’t use 
eLab, though you will not be able to upload your work.

project grader: P9-P1

Putting Final Touches on the Presentation
The Taylor Games presentation is almost complete. In this exercise, you’ll complete the presentation by 
adding navigation links, setting document properties, and making accessibility-related changes.

	 1.	 �Download and open your Project Grader starting file.

•	 Using eLab: Download P9_P1_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

•	 Not using eLab: Open P9_P1_Start from your PowerPoint Chapter 9 folder.

	 2.	 �On slide 2, turn the text Two new locations into a hyperlink to slide 8.

	 3.	 �On slide 6, remove the hyperlink from the text It’s All a Game.

	 4.	 �On slide 6, make the Catan hyperlink point to this Existing File or Web Page address:  
http://www.catan.com

	 5.	 �On slide 6, insert a Slide Zoom that links to slide 7.

	 6.	 �Change the size of the slide zoom to 1" in height and 1.33" in width and position the zoom 
somewhere below the New Products table.

	 7.	 �Change the Title document property to: New at Taylor Games

	 8.	 �Remove all comments using these Document Inspector guidelines:

•	 Inspect the document for comments and all other items that are checked in the Document 
Inspector.

•	 When the inspection is complete, remove all comments but leave all other settings 
unchanged.

	 9.	 �Check the presentation’s accessibility and make these changes in the Inspection Results:

•	 Picture 4 (slide 1): Mark as Decorative

•	 Spokane Store Drive (slide 8): Add this description (Alt Text): Video of store drive

	10.	 �Save your presentation.

•	 Using eLab: Save it to your PowerPoint Chapter 9 folder as P9_P1_eSubmission and 
attach the file to your eLab assignment for grading.

•	 Not using eLab: Save it to your PowerPoint Chapter 9 folder as: P9_P1_Submission
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project grader: P9-P2

Finalizing the Presentation
The Classic Car Club advertising presentation is just about finished. You’ll make the last few changes to the 
presentation and prepare it for use.

	 1.	 �Download and open your Project Grader starting file.

•	 Using eLab: Download P9_P2_eStart from the Assignments page. You must start with this file 
or your work cannot be automatically graded.

•	 Not using eLab: Open P9_P2_Start from your PowerPoint Chapter 9 folder.

	 2.	 �Check the accessibility and make these changes in the Inspection Results:

•	 Picture 4 (slide 1): Mark as Decorative

•	 Picture 6 (slide 4): Mark as Decorative

•	 Online Media 6 (slide 6): Add this description (Alt Text): Whitley Bay Classic Car Show

	 3.	 �On slide 4, turn the text 200,000 attendees expected into a hyperlink to slide 5.

	 4.	 �On slide 6, remove the hyperlink from the text San Francisco.

	 5.	 �In slide 6, make the Seattle hyperlink point to this Existing File or Web Page address:  
http://www.visitseattle.org

	 6.	 �Change the Title document property to: Advertising with Us

	 7.	 �Remove all comments using these Document Inspector guidelines:

•	 Inspect the document for comments and all other items that are checked in the Document 
Inspector.

•	 When the inspection is complete, remove all comments but leave all other settings unchanged.

	 8.	 �Use the Find and Replace tool to find the word Thru and replace it with: Through

	 9.	 �On slide 2, use these guidelines to apply highlighting:

•	 Start Inking in Normal view.

•	 Use the Yellow Highlighter (4.0 mm) pen.

•	 Apply highlighting to the phrase 168,000 members.

•	 You can highlight the phrase in any manner as long as you use only one highlight.

	10.	 �Save your presentation.

•	 Using eLab: Save it to your PowerPoint Chapter 9 folder as P9_P2_eSubmission and 
attach the file to your eLab assignment for grading.

•	 Not using eLab: Save it to your PowerPoint Chapter 9 folder as: P9_P2_Submission
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	 Extend Your Skills
These exercises challenge you to think critically and apply your new skills in a real-world setting. You 
will be evaluated on your ability to follow directions, completeness, creativity, and the use of proper 
grammar and mechanics. Save files to your chapter folder. Submit assignments as directed.

P9-E1	 That’s the Way I See It
Should people learn to spell, or is this skill no longer necessary because computers and smartphones 
integrate spelling and grammar checking? Make your argument in a new presentation. Create three 
slides using the Title and Content layout and the indicated titles.

Slide Titles

Do You Need to Know How to Spell?

Computer Spellcheck—Good or Bad?

What Do I Misspell?

On the first two slides, answer the slide’s title question in the first bullet and type at least two more 
bullets with reasons to support your answer. On the What Do I Misspell? slide, list three words you 
commonly misspell. Insert a title slide at the beginning of the presentation with a meaningful title 
and subtitle.

Create a summary slide at the end of the presentation with the three questions and links to their 
respective slides. Apply a design theme and adjust the font sizes as you like. Save your file as: 
P9-E1-Spelling

Package the presentation, embedding fonts, and copy it to your USB drive.

P9-E2	 Be Your Own Boss
In this exercise, you will proof a presentation created by one of your employees at Blue Jean 
Landscaping and then practice giving the presentation. Open P9-E2-BlueJean and save it as: 
P9-E2-BlueJeanRevised 

Create a new slide just before the final slide that has thumbnails that link to each section. View 
the slide show and highlight the large 40% on the Savings slide. End the slide show, saving the 
annotations.

P9-E3	 Demonstrate Proficiency
Stormy BBQ is creating a recipe book and plans to promote it by displaying a few easy recipes as 
a slide show on the restaurant televisions. To begin, create a blank presentation and save it as: 
P9-E3-Recipes

Use the Internet or a cookbook to find three easy sauce recipes appropriate for barbeque, grilling, or 
a cookout. Create a title slide with an appropriate title and subtitle. The second slide should display 
the ingredients of the first recipe, while the third slide should display the recipe steps. The next two 
slides should display the ingredients and steps for the second recipe. The final two slides should 
display the ingredients and steps for the third recipe. Create sections for each group of related recipe 
slides. Create a summary slide that links to each section. Ensure there are no accessibility errors or 
warnings and mark the presentation as final.
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