
QUICKBOOKS 
ONLINE

L E A R N I N G  O B J E C T I V E S

ÝÝ Create and use items to track inventory

ÝÝ Create purchase orders and receive items

ÝÝ Adjust quantity/value on hand

ÝÝ Sell items and process sales discounts and 
refunds

ÝÝ Collect, track, and pay sales tax

ÝÝ Utilize reports to manage inventory and sales

1  Managing Physical 
Inventory

I
n this chapter, you will examine the inventory 

features available in QuickBooks. Inventory 

is the storing and tracking of items (goods) to 

be sold. An example of a company needing to track 

inventory is a retail store that sells electronics with 

merchandise stored in a stockroom. When the inventory 

function is turned on, QuickBooks provides additional 

features to create inventory items and purchase orders, 

receive items into inventory, sell inventory items, and 

run inventory-related reports. Additional accounts are 

created to track inventory—Inventory Assets and Cost 

of Goods Sold. You will also learn how to set up and 

track sales tax, deal with customer refunds, and explore 

common inventory and sales reports.
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2 Chapter 1: Managing Physical Inventory

Ý Project: Average Guy Designs
In this chapter, you will help Guy to set up inventory items in QuickBooks, as he 
has decided to sell products from his shop as well as online. After inventory items 
have been created, you will be able to sell them to your customers, tracking those 
items sold and the quantities remaining in stock. You will also learn how to set up 
and receive payments when sales discounts are involved. Finally, you will explore 
sales reports and inventory reports that will help to manage inventory.

Tracking Inventory in QuickBooks
A useful feature in QuickBooks is inventory tracking. It must be turned on in the Preferences 
window. When activated, it will add links to the Home page and options to the menu bar.

 Edit→Preferences

Should I Use QuickBooks to Track My Company’s 
Inventory?
Not all companies are perfectly aligned to use QuickBooks to track their inventory. There are 
several factors that you should consider before deciding to use QuickBooks to track your compa-
ny’s inventory items:

• How many types of products do I sell? QuickBooks Pro and Premier work well for 
companies that have up to a few hundred items. If you have more items, you may want to 
consider using QuickBooks’ Point-of-Sale edition.

• Does my inventory include perishable items? The bookkeeping for perishable items can be 
a bit tedious due to differences between your on-hand quantities and what you have recorded in 
QuickBooks.

• Do I sell unique, one-of-a-kind products? If you sell items such as antiques, you will have to 
create a new QuickBooks item for each product you sell.

• Do I manufacture the products that I sell? If you purchase raw materials and assemble 
them into products, QuickBooks Pro is not the most compatible software for your company. You 
may want to look at purchasing QuickBooks: Premier Manufacturing & Wholesale Edition or 
QuickBooks Enterprise Solutions: Manufacturing & Wholesale Edition, which address the unique 
needs of manufacturing businesses.

• How fast do my inventory items become obsolete? If this timeframe is quite short, you may 
find that updating your inventory in QuickBooks is tedious.

• How do I value my inventory? QuickBooks Pro uses the average cost method of inventory 
valuation. If you are using another one of the methods allowed by GAAP, such as LIFO or 
FIFO, or another method, you may want to look at using a different tool to track your inventory.

FLASHBACK TO GAAP: CONSISTENCY

Remember that the company should use the same accounting principles and methods from 
year to year.


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 Tracking Inventory in QuickBooks 3

DEVELOP YOUR SKILLS 1-1 

In this exercise, you will confirm that inventory features are turned on. The password for all files 
unless otherwise stated is Password1. Leave the company file open unless otherwise instructed.

Before You Begin: Visit the Learning Resource Center at labyrinthelab.com/lrc to retrieve the 
exercise files for this course before beginning this exercise. Two versions of the files are available—
portable company files and company files. The password for all files, unless otherwise stated, is 
Password1. Leave the company file open unless otherwise instructed.

1.  Start QuickBooks 2018.

2.  Choose File→Open or Restore Company.

3.  Open DYS_Chapter01 (Company) or restore DYS_Chapter01 (Portable) from your 
file storage location and save your file as: DYS_Chapter01 Average Guy 
Designs

Set Preferences to Track Inventory
Remember, preferences allow you to customize QuickBooks. There are two customizations that can be 
made: My Preferences and Company Preferences.

4.  Choose Edit→Preferences.

5.  Follow these steps to turn on the inventory feature:

C

A

B

A Click Items & Inventory.

B Click the Company Preferences tab.

C Click to check the Inventory and purchase orders are active. box.

Notice that you will be warned if you use a duplicate purchase order number and if your 
inventory quantity on hand is not enough.

6.  Click OK, and then OK again if necessary, to allow QuickBooks to close all windows to 
make this preference change. 

 

Tracking Inventory Sales
You will likely need to create a new account and possibly subaccounts to track the sales of your 
inventory. In this chapter, you will be creating a new account and three subaccounts to make sure 
that you can track your sales effectively.
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4 Chapter 1: Managing Physical Inventory

Note! In some Premier versions of QuickBooks, there is a feature called the Inventory Center. 
This center looks similar to the Customer and Vendor centers. It provides a convenient place for 
you to manage your inventory items.

Note! In the Premier and higher versions of QuickBooks, there is a feature that allows you to 
convert units of measure, where you can work with either single units of measure (e.g., buy or 
sell a pound) or multiple units of measure (e.g., buy a yard, sell a foot). This is especially useful 
for companies that distribute or manufacture items.

Show Lowest Subaccount Preference
You might choose to create accounts and subaccounts to better categorize your inventory items. 
For example, the Clothing account could be a subaccount of Product Sales. However, when 
viewing transactions, it is often difficult to see the name and number of the subaccount that you 
used because of the narrow account fields in the windows. You can overcome this problem by 
choosing to see only the lowest subaccount in these fields. For example, if you need to choose the 
Clothing subaccount, it would normally be displayed as:

41000•Product Sales:41100•Clothing

By choosing the Show Lowest Subaccount preference, it will simply be displayed as:

41100•Clothing

Tip! It is a good idea to use Account Numbers for your Chart of Accounts to more easily 
identify the accounts. This feature can be turned on in the Accounting tab of Company 
Preferences.

DEVELOP YOUR SKILLS 1-2 

In this exercise, you will first check that your accounts have numbers. Next you will create a 
new account and subaccounts, which will help you to track inventory income. To see the lowest 
subaccount names, you will change your company preferences.

Create a New Account
1.  Choose Lists→Chart of Accounts.

2.  Scroll through the Chart of Accounts to see whether there are any that do not have an 
account number assigned.

You will see that all accounts have a number assigned, which is necessary to show the lowest 
subaccounts only.

3.  Click the Account drop-down arrow � at the bottom of the window and choose New 
from the menu.

4.  Use this information to create the new account:

• Account Type: Income (click Continue)

• Number: 41000

• Account Name: Product Sales

• Description: Sales Income

5.  Click Save & New.
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 Tracking Inventory in QuickBooks 5

Create Subaccounts to Track Inventory Sales
You will now create three subaccounts to further classify your inventory sales income account.

6.  Enter this information to create the first subaccount:

• Number: 41100

• Account Name: Clothing

• Subaccount of: Click in the checkbox and choose 41000•Product Sales from the menu

• Description: Clothing Sales Income

7.  Click Save & New.

8.  Use this information to add two additional subaccounts to the income account Product 
Sales:

Subaccount 1:

• Account Number: 41200

• Account Name: Accessories

• Subaccount of: Click in the checkbox and choose 41000•Product Sales from the menu

• Description: Accessories Sales Income

Subaccount 2:

• Account Number: 41300

• Account Name: Home Decor

• Subaccount of: Click in the checkbox and choose 41000•Product Sales from the menu

• Description: Home Decor Sales Income

9.  Click Save & Close.

Because they are subaccounts of Product Sales, they both appear indented underneath Product 
Sales.

10.  Close the Chart of Accounts window.

Set the Show Lowest Subaccount Preference 
11.  Choose Edit→Preferences.

12.  Click the Accounting category.

13.  Click the Company Preferences tab.

14.  Click to check the Show Lowest Subaccount Only box for display purposes.

15.  Click OK.
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6 Chapter 1: Managing Physical Inventory

Setting Up the Item List
In order to select items that you will be selling from a sales form or purchase order, each one 
must first be set up as an item in the Item List. Setting up your inventory requires an under-
standing of when items qualify as inventory items and when they are non-inventory items:

• Inventory parts are tracked and sold by quantity. Examples of inventory parts might be vitamins 
that a doctor purchases and sells to patients, lamps that an interior decorating company buys 
and resells, or branded ceramic coffee cups that a bakery might sell.

• Non-inventory parts include items you don’t track as inventory, such as nails used by a 
contractor or thread used by a seamstress, or items you purchase for a particular customer or 
items you sell but don’t first purchase, such as livestock that you breed and sell. These products 
are necessary for the business, but they are not being stocked for re-sale to customers.

 Lists→Item List→Item→New

Two-Sided Items
When you create an inventory item, it has two sides: the purchase information and the sales infor-
mation. When you purchase items at wholesale to resell to your customers, the purchase price you 
pay is the cost of goods sold (COGS). Your profit is the difference between your sales and COGS. 
All of the information needed to track both sides of the item is detailed in the New Item window.

The purchase info for when you buy 
the item using the COGS account

The sales info for when you sell the item at a 
markup, using the Income Account for that item
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 Setting Up the Item List 7

Add/Edit Multiple List Entries
If you are adding more than a few items at once, QuickBooks has a feature to easily record 
multiple entries in your lists. This feature is also available for customers and vendors to make 
your data entry faster. And you can quickly update several entries in your lists by right-clicking 
and choosing either the Clear Column or Copy Down command.

Tip! You can paste your list from Microsoft Excel.

DEVELOP YOUR SKILLS 1-3 

In this exercise, you will help Average Guy Designs create inventory items for the company by 
entering a single item and then creating additional items using the Add/Edit Multiple List Entries 
feature.

1.  Click the Items & Services  task icon in the Company area of the Home page.

2.  Click the Item drop-down arrow � from the bottom of the window and choose New.

3.  Enter this information to create an inventory item:

• Type: Inventory Part

• Item Name/Number: T-Shirt

• Description: Extreme Designs original t-shirt

• Cost: 15

• Preferred Vendor: Extreme Designs (then [Tab] and choose Quick Add)

• Sales Price: 30

• Income Account: 41100•Clothing

• Reorder Point (Min): 10

The quantity On Hand and Total Value will be addressed later when you purchase the t-shirts 
with a purchase order.

4.  Click OK, choosing to Add “t” to the dictionary in the Spell Check window (and correcting 
any errors that you may have made) if necessary.

Create Multiple Inventory Items
Next you will create multiple inventory items using the Add/Edit Multiple List Entries window, but first 
you will customize the columns to include fields currently not displayed.

5.  Click the Item drop-down arrow � at the bottom of the window and choose Add/Edit 
Multiple Items. If the Time Saving Tip window appears, click OK.

6.  Choose Inventory Parts as the List.

7.  Click Customize Columns.
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8 Chapter 1: Managing Physical Inventory

8.  Follow these steps to customize the columns for data entry of the inventory part items:

BA

C

A Click the Purchase Description column heading.

B Click Add.

C Click Move Up until Purchase Description is displayed above Subitem of and below 
Item Name.

9.  Select the Sales Description item and Add it to the Chosen Columns list. Move it up until 
it is displayed above Income Account, if necessary.

10.  Click OK to complete customizing the columns.

11.  To add the next inventory part item, enter this information into the appropriate columns:

Tip! Tapping [Tab] after each entry will move your cursor one field to the right, speeding up 
data entry. You can also right-click and select from a pick list to copy down, clear a column, 
and insert or delete lines.

• Item Name: LS Shirt

• Purchase Description: Extreme Designs original long sleeve 
shirt

• Cost: 20

• Sales Price: 40

• Sales Description: Extreme Designs original long sleeve shirt

• Preferred Vendor: Extreme Designs

• Income Account: 41100•Clothing

• Reorder Pt (Min): 10

12.  Enter these inventory items, using Quick Add for the new vendors.

Enter this information for a coaster set by Hartwell Designs:

• Item Name: Coasters

• Purchase Description: Coaster Set (4)

• Cost: 7.93

• Sales Price: 15

• Preferred Vendor: Hartwell Designs

• Sales Description: Set of 4 Coasters

• Income Account: 41300•Home Decor

• Reorder Pt (Min): 8
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 Dealing with Sales Tax in QuickBooks 9

Enter this information for a scarf by Julie’s Treasures:

• Item Name: Scarf

• Purchase Description: Handmade Knit Scarf

• Cost: 10

• Sales Price: 20

• Preferred Vendor: Julie’s Treasures

• Sales Description: Hand Knit Scarf

• Income Account: 41200•Accessories

• Reorder Pt (Min): 12

Enter this information for small tiles by Hartwell Designs:

• Item Name: Sm Tiles

• Purchase Description: Small hanging tiles with original design

• Cost: 5.30

• Sales Price: 11.99

• Preferred Vendor: Hartwell Designs

• Sales Description: Small hanging original tiles

• Income Account: 41300•Home Decor

• Reorder Pt (Min): 20

13.  Click the Save Changes button at the bottom of the window and click OK in the Record(s) 
Saved window.

14.  Close the Add/Edit Multiple Entries List.

View the Item List to confirm that the entries were added. Notice Sales Description were not 
entered for each item. At a later time, you can edit each item to copy the Purchase Description 
to the Sales Information box.

15.  Close the Item List window.
 

Dealing with Sales Tax in QuickBooks
QuickBooks makes it easy to charge and collect sales tax for items. You can also choose whether 
to charge tax for customers who resell merchandise to their customers. How you set up sales 
tax in QuickBooks depends entirely on which state(s) you conduct business in. You must know 
the sales tax laws in your state before you set up sales tax for your company. If your company is 
selling products and not just services, you/it might need to charge sales tax for those products.

Warning! When dealing with sales tax, learn about the sales tax laws in your jurisdiction. How 
you display items on invoices, whether items are stated separately or grouped together, can 
affect the amount of tax due on a transaction. Talk to an accountant if necessary.

Behind the scenes, the sales tax collected will be directed to a Sales Tax Liability account that 
QuickBooks automatically creates for you. The funds will be held there until you pay them to the 
appropriate governing authority.

QuickBooks Desktop 2018: Level 2     FOR EVALUATION ONLY © 2018 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



10 Chapter 1: Managing Physical Inventory

Sales Tax Items and Groups
To include sales tax on a sales form, you must set up the tax as an item. Often you have to pay 
the tax collected to multiple tax agencies. QuickBooks allows you to combine multiple sales tax 
items into a sales tax group. This is necessary, as you can apply only one sales tax item or group 
to a sales form. 

Before you can collect sales tax, you must turn on the preference and create a sales tax item  
or group. 

The Sales Tax Group is comprised of two sales tax items payable to two separate  
tax agencies.

Default Tax Rate
Once you have created your sales tax item(s) and group(s), you should set the default to the most 
commonly used tax rate in Preferences. This rate will appear when you create a sales form for a 
customer for whom a tax rate is not specified; you can change it on a sale-by-sale basis.

Dealing with Multiple Sales Tax Rates
Some companies conduct business in multiple jurisdictions. As such, the company must set up 
different sales tax items and/or groups with the different rates and taxing agencies. You can set 
only one default tax rate for the company or default tax rate for each customer.

 Edit→Preferences→Sales Tax→Company Preferences tab→Your most common sales tax item

 Customers→Customer Center→New Customer & Job→New Customer
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 Dealing with Sales Tax in QuickBooks 11

DEVELOP YOUR SKILLS 1-4 

In this exercise, you will create a sales tax item. Before you can create any sales tax items or groups, 
you must have the preference turned on.

1.  Choose Edit→Preferences.

2.  Click the Sales Tax category.

3.  Follow these steps to set the sales tax preference and to set up your default sales tax item:

A

C

B

A Click Company Preferences.

B Click Yes to note you charge sales tax.

C Click Add Sales Tax Item (and then tap [Tab]).

F

D

E

G

D Sales Tax Name: San Tomas

E Description: San Tomas County Sales Tax

F Tax Rate: 9.2

G Tax Agency: State Board of Equalization (and then Quick Add it as a 
Vendor)

4.  Click OK.

5.  Click the drop-down arrow � for Your most common sales tax item and then choose  
San Tomas.
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12 Chapter 1: Managing Physical Inventory

6.  Click OK and then click OK again in the Updating Sales Tax window.

Notice that two Sales Tax Codes are created automatically: Taxable and Non-taxable. These 
codes are assigned to Customers and Items. QuickBooks will apply tax to any Customer or Item 
where the code is set to Taxable, although this can be changed on a sales form.

7.  Click OK in the Warning window, and QuickBooks will close and reopen the file.

You can create additional codes such as “OOS” (Out of State) if needed and determine whether 
those codes are taxable or non-taxable.

Note! You can edit whether a customer is Taxable or Non-Taxable in the Sales Tax Settings 
tab of the Edit Customer window. You can assign or edit an item’s tax code in the Edit Item 
window. You must know your state’s sales tax requirements.

 

Creating Purchase Orders to Order 
Inventory Stock
Many businesses use purchase orders (POs) for ordering items into inventory. When a PO is 
created, nothing occurs behind the scenes, as you have done nothing yet to debit or credit an 
account.

FLASHBACK TO GAAP: COST

Remember that when a company purchases assets, it should record them at cost, not fair 
market value. For example, if you bought an item worth $750 for $100, it should be recorded 
at $100.

Non-Posting Accounts
When you create your first PO, QuickBooks creates a non-posting account (an account that does 
not affect your P&L report or your balance sheet report) called Purchase Orders. Non-posting 
accounts appear at the end of your Chart of Accounts. By creating these accounts for you, 
QuickBooks allows you to create reports based on them.

 Vendors→Create Purchase Orders
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 Creating Purchase Orders to Order Inventory Stock 13

DEVELOP YOUR SKILLS 1-5 

In this exercise, you will create POs for the inventory you will be selling. You will create a PO for an 
order of t-shirts and long-sleeved shirts from Extreme Designs, and a second PO for an order from 
Julie’s Treasures. You will also look at the Open Purchase Orders report for verification purposes.

1.  Choose Company→Home Page.

2.  Click the Purchase Orders  task icon in the Vendors area of the Home page.

3.  Enter this information to create a PO:

• Vendor: Extreme Designs

• Date: 110723

• Item: T-Shirt

• Qty: 25

• Item: LS Shirt

• Qty: 20

• Memo: Extreme: T-Shirts and LS Shirts 11/2023

4.  Click Save & New.

5.  Enter this information to create the second PO:

• Vendor: Julie’s Treasures

• Date: 110723

• Item: Scarf

• Qty: 30

• Memo: Julie’s: Scarf 11/2023

6.  Click Save & Close.

View the Open Purchase Orders Report
Next you will take a look at the Purchase Orders non-posting account QuickBooks created when the 
first PO was entered and view a QuickReport showing all open POs.

7.  Click the Chart of Accounts task icon in the Company area of the Home page.

8.  Scroll to the bottom of the list and notice the nonposting 90100•Purchase Orders account.

9.  Double-click the Purchase Orders account.

10.  Type a to set the date range to All.

QuickBooks creates a QuickReport showing open POs.

11.  Choose Window→Close All.
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14 Chapter 1: Managing Physical Inventory

Receiving Items
When you receive the items on a PO, you need to enter them into inventory. This transaction can be 
handled in either one or two steps, depending on how your vendor delivers the accompanying bill.

Two Methods of Receiving Items
If a vendor sends the inventory items and the bill together, you can record them as one transac-
tion. If you receive the items first and the bill later, you will enter them in two separate steps.

If you received the inventory items without 
the bill, then when the bill arrives, click the 
Enter Bills Against Inventory task icon.

When you receive inventory, choose this 
drop-down arrow  and select Receive 
Inventory with Bill or without Bill.

Including Expenses on a Bill for Items
You may incur additional shipping and handling charges when you order inventory items. These 
charges should not be entered on the Items tab, where the inventory is entered, but rather as an 
expense on the Expenses tab.

Discount Payment Terms
Your vendors may offer you discount payment terms as incentive to pay your bills earlier. You can 
set default payment terms for a customer; however, you may change the terms on an individual 
invoice as needed.

Note! You will use the payment terms of 1% 10 Net 30 when entering a bill in this section. 
This means that if you pay the bill within 10 days of receipt, you will receive a 1 percent 
discount. But if you don’t pay within the first 10 days, the full bill is due in 30 days.
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 Receiving Items 15

BEHIND THE SCENES

Regardless of the path you take, the behind-the-scenes action is the same: An Inventory 
Asset will be debited, and Accounts Payable will be credited.

775.00 775.00

12100•Inventory Asset 20000•Accounts Payable

 Vendors→Receive Items and Enter Bill

 Vendors→Receive Items

 Vendors→Enter Bill for Received Items

 Lists→Customer & Vendor Profile Lists→Terms List

DEVELOP YOUR SKILLS 1-6 

In this exercise, you will receive the shirts and later receive the bill for them. Following the receipt of 
the bill for the shirts, you will receive the scarves and the bill for them together.

1.  Choose Company→Home Page.

2.  Click the Receive Inventory task icon drop-down arrow � in the Vendors area of the 
Home page and then choose Receive Inventory without Bill.

3.  Type extr and then tap [Tab].

QuickBooks fills in Extreme Designs, and the Open PO’s Exist window appears.

4.  Click Yes in the Open PO’s Exist window to receive inventory against your order.

5.  Click to place a checkmark in the first column for PO number 1 dated 11/07/2023, and 
then click OK.

QuickBooks displays the Create Item Receipts window with the information from the PO filled 
in. Notice that the items appear on the Items tab at the bottom of the window, not on the 
Expenses tab!

6.  Tap [+] on the keyboard to change the date to: 11/08/2023

7.  Click Save & Close to record the item receipt.
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16 Chapter 1: Managing Physical Inventory

Receive the Bill
8.  Click the Enter Bills Against Inventory  task icon in the Vendors area of the Home 

page.

The shirts were entered into inventory when you received them. Now the bill for the items has 
arrived, and you need to enter it.

9.  Enter this information to choose the correct Item Receipt:

• Vendor: Extreme Designs

• Click anywhere in the line to select the Item Receipt dated 11/08/2023 (click OK)

QuickBooks will display the Enter Bills window, with the order information filled in.

10.  In the Memo field type: Extreme: T-Shirt and LS 11/2023

11.  Click Save & Close to record the new bill; click Yes to record your changes.

BEHIND THE SCENES BRIEF

12100•Inventory Asset DR 775.00; 20000•Accounts Payable CR <775.00>

Receive Inventory Items with a Bill and Add an Expense to the Bill
The scarves and the bill for them arrived at the same time. The bill also included a shipping fee of $25 
that must be accounted for on the bill.

12.  Click the Receive Inventory task icon drop-down arrow � in the Vendor area of the 
Home page and then choose Receive Inventory with Bill.

13.  Type j and then tap [Tab].

QuickBooks fills in Julie’s Treasures as the vendor, and the Open PO’s Exist window appears.

14.  Click Yes in the Open PO’s Exist window to receive inventory against the open PO.

15.  Click to place a checkmark in the first column for PO number 2.

16.  Click OK to move to the Enter Bills window; click OK in the Warning window, if necessary.

The Julie’s Treasures order was short 5 pieces, so you need to record receipt of only 25.

17.  Follow these steps to complete the bill:

• Date: 111023

• Ref. No.: Julie’s, 11/2023

• Amount Due: 275

• Terms: 1% 10 Net 30

You will receive a 1 percent discount if you pay the bill by the Discount Date.

• Memo: Julie’s, Inventory Scarves, 11/2023

• Qty: change 30 to 25

Leave the bill open for the next step.
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 Selling Inventory Items 17

Enter an Expense on the Bill for Inventory Items
You will now enter the $25 shipping charge as an expense on the bill, and set up the new item for 
Shipping Expense.

18.  Follow these steps to enter the shipping expense:

A

B

A Click to display the Expenses tab.

B Type Shipping Expense and tap [Tab].

19.  Click Set Up and then Continue to enter the new expense account using this information:

• Account Number: 67500

• Description: Shipping Expense

20.  Click Save & Close.

BEHIND THE SCENES BRIEF

12100•Inventory Asset DR 250.00; 67500•Shipping Expense DR 25.00; 
20000•Accounts Payable CR <275.00>

21.  Click Save & Close in the Enter Bills window.

22.  Click No to reject changing the current terms for Julie’s Treasures.
 

Selling Inventory Items
After you have created, ordered, and received your items, it is time to start selling them! In this 
section, you will use the Create Invoices window, batch process invoices, and apply discount 
payment terms to a receivable transaction.

Selling Inventory for Cash and On Account
You can sell inventory items either of these two ways:

• The Create Invoices window (on account—it affects Accounts Receivable behind the scenes)

• The Enter Sales Receipts window (for cash—it does not affect Accounts Receivable)

2018
NEW!  To quickly see which invoices are overdue, show the Past Due stamp on invoices. On the 

Create Invoices window, go to Formatting→Manage Templates, click OK, and select 
Print Past Due Stamp. Toggle between Turn Off and Turn On using the link on the 
invoice.

QuickBooks Desktop 2018: Level 2     FOR EVALUATION ONLY © 2018 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



18 Chapter 1: Managing Physical Inventory

BEHIND THE SCENES

The accounting that occurs for product sales is different from what occurs when you sell 
services. Take a look behind the scenes.

When an inventory item is sold, it “moves” the value of the item from the Inventory Asset 
account to the Cost of Goods Sold account.

75.00 75.00

50000•Cost of Goods Sold 12100•Inventory Asset

Don’t forget Sales tax… The rest of what happens behind the scenes looks similar to what 
happens when service items are sold. Notice that the credits (Clothing + Design Income + 
Sales Tax Payable) equal the debits (Accounts Receivable).

703.80 13.80

150.00 540.00

11000•Accounts Receivable 25500•Sales Tax Payable

40140•Clothing 43200•Design Income

Note! If you have the Premier or Enterprise edition of QuickBooks, there is a sales orders 
feature available that allows you to manage customer orders for both products and services. 
After a sales order has been created, you can print a pick list that will assist you in fulfilling the 
order from inventory. If the order is for a service, you can schedule the service. There are many 
important benefits to explore if using this feature.
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 Selling Inventory Items 19

Batch Invoicing
The batch invoicing feature allows you to fill out an invoice just once for the customers in the 
“batch” and then create invoices for all of them. This is extremely efficient if your company 
charges a standard monthly fee for many customers. In order to complete this task, you should 
first create a billing group of the customers for whom you wish to batch invoice (although you can 
add customers one at a time as well).

Note! Make sure that the terms, sales tax code, and preferred delivery method are set up in 
the customer’s record for any customer you wish to include in the batch. You also must have an 
email address entered for the customers you plan to batch invoice.

Batch Invoices Summary
After you have created a batch of invoices for customers, you will see the Batch Invoices 
Summary window. Here you can choose to either print or email the invoices (based on the 
preferred send method for each customer).

Send a Batch of Forms
You can send more than just invoices from QuickBooks. In the Preferences window, you can set 
the default message for twelve types of forms and reports.

When you are ready to send all of the forms and reports that you have indicated you wish to 
send, QuickBooks uses Microsoft Outlook as the default to send emails after you have chosen to 
send forms.

The types of forms and reports that you can choose to send from QuickBooks
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20 Chapter 1: Managing Physical Inventory

2018
NEW!  Enhanced Webmail allows you to send secure webmail from QuickBooks (Gmail, 

Hotmail, Live, and Outlook). In the Preferences window, choose Send Forms and select 
how to send email in the My Preferences tab.

 Customers→Create Invoices

 Customers→Create Batch Invoices

 File→Send Forms

DEVELOP YOUR SKILLS 1-7 

In this exercise, you will first help Average Guy Designs to create an invoice for a customer with discount 
payment terms. Then you will assist in creating a batch of invoices for website maintenance services.

Hernando from Lite Foot Dance Company has asked Guy to do design work to produce business 
cards, letterhead, flyers, and a website mock-up. Also, he likes Extreme Designs’ t-shirts and has 
purchased five of them for his staff. You will need to create a new job for the customer first.

1.  Click the Customers icon button on the icon bar.

2.  Single-click Lite Foot Dance Company on the Customers & Jobs List.

3.  Click the New Customer & Job button on the toolbar above and then choose Add Job.

4.  Type Marketing as the Job Name and then click OK. Right-click in the white space to 
the right of the Customer & Jobs List search field and choose Hierarchical View.

Create an Invoice with Discount Payment Terms
Now that the job has been created, you will create an invoice with discount payment terms that will 
be emailed. The job you just created should still be selected in the Customers & Jobs List.

5.  Click the New Transactions button on the toolbar and then choose Invoices.

The Create Invoices window will appear with the Customer:Job entered.

6.  Complete the invoice for Lite Foot Dance Company with this information:

• Template: Intuit Product Invoice

• Date: 111623

• Ship To: Ship To 1

• Terms: 2% 10 Net 30

• Via: US Mail

QuickBooks Desktop 2018: Level 2     FOR EVALUATION ONLY © 2018 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



 Selling Inventory Items 21

First item:

• Qty: 12

• Item Code: Graphic Design

• Price Each: 45

Click OK if the Price Levels window appears.

Second item:

• Qty: 5

• Item Code: T-Shirt

For the remainder of the invoice:

• Customer Message: It’s been a pleasure working with you!

7.  On the Ribbon, click the checkbox for Email Later and ensure that Print Later is not 
selected.

8.  Click Save & Close.

An Information Missing or Invalid window will launch.

BEHIND THE SCENES BRIEF

50000•Cost of Goods Sold DR 75.00; 12100•Inventory Asset CR <75.00>

11000•Accounts Receivable DR 703.80; 40140•Clothing CR <150.00>; 
43200•Design Income CR <540.00>; Sales Tax Payable CR <13.80>

9.  Type HDiaz@email.com and then click OK.
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22 Chapter 1: Managing Physical Inventory

10.  Click Yes in the Information Changed window and then click No to continue working if the 
Outlook Profile window opens.

11.  Leave the Customer Center open.

Set Up Customers for Batch Invoicing
Guy is now offering a monthly fee for website maintenance, so you will create a batch of invoices for 
the first two customers who subscribe to the monthly maintenance service fee. These customers pay a 
flat fee for the month. First, you will need to ensure that the two customers are set up correctly.

12.  Double-click Tim’s BBQ Palooza to open it for editing.

13.  Enter or verify that this information is in the appropriate tabs to ensure Tim’s account is set 
up properly for batch invoicing: 

• Main Email: timBBQ@email.com

• Payment Terms: Net 30

• Preferred Delivery Method: E-mail

• Tax Code: Tax

• Tax Item: San Tomas

14.  Click OK.

15.  Double-click Masters Manufacturing to open it for editing.

16.  Enter this information or verify it is in the appropriate tabs to ensure Masters Manufacturing’s 
account is set up properly for batch invoicing: 

• Main Email: mastersm@email.com

• Preferred Delivery Method: E-mail

• Tax Code: Tax

• Tax Item: San Tomas

17.  Click OK.

18.  Close the Customer Center.

Create a New Billing Group
19.  Choose Customers→Create Batch Invoices; click OK in the “Is your customer info set up 

correctly?” window.

The Batch Invoice window will appear.

20.  Click the Billing Group drop-down arrow �.

21.  Choose Add New.

22.  Enter Monthly Website Maintenance as the Group Name and then click Save.
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 Selling Inventory Items 23

23.  Select two companies to be in the Billing Group as follows:

CA

B

A Scroll down and then click to select Masters Manufacturing.

B Press [Ctrl] and then click Tim’s BBQ Palooza.

After clicking Tim’s BBQ Palooza, both customers should be highlighted in green so that you can 
add both of them to the group at the same time.

C Click Add.

24.  Click the Save Group button located below the Customers in This Group list and then click 
Next on the bottom-left portion of the window.

Create a Batch of Invoices
25.  Enter this information to add a new item and set it for the batch invoice:

• Date: 111623

• Template: Intuit Service Invoice

• Item: Web (then [Tab])

• In the Item Not Found window, click Yes to add it

New item:

• Type: Service

• Description: Website Design Work

• Tax Code: Non

• Account: 43200•Design Income

• Click OK (if necessary, choose Add to add Website to the Spelling dictionary)

Batch invoice:

• Amount: 125.00

• Customer Message: Thank you for your business.

• Click Next
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24 Chapter 1: Managing Physical Inventory

26.  Review the list of invoices that you are preparing to create.

The screen will show all invoices to be created. You could choose not to create an invoice for a 
member of the group by deselecting it.

27.  Click Create Invoices.

The Batch Invoice Summary window displays.

BEHIND THE SCENES BRIEF

11000•Accounts Receivable DR 250.00; 43200•Design Income CR <250.00>

28.  Click Close to close the Batch Invoice Summary window because you will choose to send 
all of the invoices you have created in this exercise in the following steps.

Choose to Send Forms from QuickBooks
Now you will send the invoice for Lite Foot Dance Company that you marked to be sent by email 
as well as the two invoices you created as a batch. Because QuickBooks now sends emails utilizing 
Outlook, we will just look at how to initiate the action but will not actually send them as the 
computer you are working on may not have Outlook installed or set up.

29.  Choose File→Send Forms.

The Select Forms to Send window will be displayed.

30.  Take a look at the three invoices selected to be emailed.

If you were working with your own company and had Outlook installed, this is when you would 
click Send Now.

31.  Click Close in the Send Forms window.
 

Receiving Discounted and Electronic 
Payments
The procedure for receiving a discounted customer payment is almost identical to receiving a 
“regular” payment, except that you must identify the account to be debited for the discount 
amount. 
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 Receiving Discounted and Electronic Payments 25

You can easily apply the discount in the QuickBooks Discount and Credits window. Quick-
Books calculates the discount based on the payment terms.

BEHIND THE SCENES

When you receive a discounted payment, you need to credit the customer’s Accounts Receiv-
able account for the full amount even though you are not receiving the full amount in cash. The 
additional debit will be recorded in an expense account called 49000•Less Discounts Given.

689.72 703.80 14.08

49000•Less Discount Given12000•Undeposited Funds 11000•Accounts Receivable

Working with Electronic Customer Payments/Wire 
Transfers
In some instances, you may receive payments from your customers electronically. When the 
bank notifies you that you have received an electronic payment, you enter the receipt in the 
Receive Payments window, noting E-Check as the payment type. You will then be able to run 
reports, filtering by payment type, if you need to track electronic customer payments.

Note! For a fee, you can subscribe to QuickBooks Payments. This service has a Pay Now 
button that you can include on invoices so customers can instantly make payments. The service 
also allows you to accept credit card payments and bank transfers. In addition, your books 
will be automatically updated when the money is deposited in your bank account. There are 
monthly plan and transaction fees for this service.
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26 Chapter 1: Managing Physical Inventory

The Shipping Manager
You can ship a package right from QuickBooks from both the Create Invoices and Enter Sales 
Receipt windows using FedEx, UPS, and now the United States Postal Service (through Stamps.
com). You can use either your existing account(s) for any of these services, or you can sign up right 
from QuickBooks. QuickBooks will process the shipment and create a shipping label for you with 
the customer information that you have stored in QuickBooks. In addition, you can track your 
shipments from within QuickBooks.

 Customers→Receive Payments

 Customers→Create Invoices→Send/Ship

DEVELOP YOUR SKILLS 1-8 

In this exercise, you will record a discounted payment and process an electronic payment for Average 
Guy Designs. Lite Foot Dance Company has sent in the payment within 10 days of the invoice, and it 
has therefore submitted its discounted payment.

1.  Click the Receive Payments  task icon in the Customers area of the Home page.

2.  Enter this information to record the discounted payment:

• Received From: Lite Foot Dance Company: Marketing

Note at the bottom of the window a box stating, “This customer has discounts available.”

• Payment Amount: 689.72

• Date: 111823

• Reference #: 2Q78X901

• Payment Method: e-Check

Notice the Underpayment section on the bottom-left portion of this window. Whenever you enter 
a payment amount that is less than the total amount due, you will see this section. You can then 
choose how to handle the underpayment. You will leave this as an underpayment and apply the 
discount for early payment to the invoice to take care of the underpayment in this case.

3.  On the Ribbon, choose Discounts And Credits .

4.  In the Discount Account field, type: Less Discounts Given (then [Tab])

5. Click Set Up.

6.  Enter this information:

• Number: 49000

• Description: Account to track discounts
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 Working with Refunds 27

7.  Click Save & Close.

8.  Click Done to return to the Receive Payments window.

BEHIND THE SCENES BRIEF

12000•Undeposited Funds DR 689.72; 49000•Less Discounts Given DR 14.08; 
11000•Accounts Receivable CR <703.80>

9.  Click Save & Close to complete the payment receipt.

Deposit an Electronic Payment
Now you will record the deposit of the electronic payment into your bank account.

10.  Click the Record Deposits task icon in the Banking area of the Home page.

The Payments to Deposit window will appear.

11.  Click the e-Check you just entered to select it and then click OK.

12.  Ensure the deposit is going to the Checking account.

13.  Enter 111923 as the Date.

BEHIND THE SCENES BRIEF

10000•Checking DR 689.72; 12000•Undeposited Funds CR <689.72>

14.  Click Save & Close to record the deposit to Checking from Undeposited Funds where it 
was held prior to actually being deposited.

 

Working with Refunds
There are many times when you may need to issue a refund to a customer, and a variety of 
reasons for doing so, such as: 

• For merchandise that has been returned

• For an order that was canceled

• To reimburse for an overpayment

When you choose to issue a refund, the Issue a Refund window will appear. In this  
window, you can enter the information for the refund check.
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28 Chapter 1: Managing Physical Inventory

Creating a Credit Memo
To account for returned merchandise, you will create a credit memo. After a credit memo has 
been created, you can choose to apply the credit to an invoice (so the customer can apply it 
toward a future purchase), or you can choose to issue a refund check or a return of funds to a 
credit card.

One-Click Credit Memo
If you need to refund a customer for a purchase that was made on an invoice, you can use a 
feature in QuickBooks that allows you to convert an invoice to a credit memo with one click. This 
can save you time as you will not have to retype the information for the new transaction.

Convert an invoice to a credit memo by clicking the Refund/Credit button on the  
Create Invoice window Ribbon.

Applying a Credit as a Part of a Payment 
After a credit has been issued to a customer, you can apply it against invoices for future 
purchases. This is done through the Create Invoices or Receive Payments windows. 

The Apply Credits window allows you to apply existing customer credits against an invoice.

QuickBooks Desktop 2018: Level 2     FOR EVALUATION ONLY © 2018 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



 Working with Refunds 29

Entering a Credit from a Vendor
If you are on the receiving end of a credit memo, you will need to enter it in your QuickBooks file 
as well. This is easily done through the Enter Bills window. After you have recorded the credit, use 
it when you pay bills to this vendor in the future. 

DEVELOP YOUR SKILLS 1-9 

In this exercise, you will create a credit memo and then apply the credit toward a future invoice. In 
this example, you have told Billy Mercedes that you will refund invoice 10013 as he has decided to go 
with you for a comprehensive branding plan.

1.  Choose Customers→Customer Center.

2.  Single-click JLR Doggie Playhouse in the Customers & Jobs list.

3.  Double-click the Invoice #10013 displayed on the Transactions tab to open it.

4.  Click the Refund/Credit button on the Ribbon to convert the Invoice to a Credit Memo.

5.  To create the credit memo for Billy, enter this information:

• Date: 123023

• Credit No.: CR 10027

• Tax: San Tomas

Leave the Create Credit Memos/Refunds window open. You will issue the refund from it in the 
next step.
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30 Chapter 1: Managing Physical Inventory

Apply a Credit and Create a New Invoice
You will now choose to apply the credit to a new invoice, rather than issue a refund, and then create 
the new invoice.

6.  Click the Use credit to apply to invoice button on the Ribbon.

7.  Click OK in the Warning window; click Save & Close to record the credit memo.

BEHIND THE SCENES BRIEF

43200•Design Income DR 180.00; 11000•Accounts Receivable CR <180.00>

8.  Click Save & New in the Create Invoices window.

9.  In the Create Invoices window, enter this information to create an invoice for the branding: 

• Customer: Job: JLR Doggie Playhouse: New Business Kickoff Campaign

• Date: 123023

• Invoice #: 10028

• Item: Branding

• Quantity: 1

• Customer Message: Thank you for your business.

10.  Click the Apply Credits button on the Ribbon.

11.  Click Yes in the Recording Transaction window.

The Apply Credits window will launch. Take a look at how the credit has been applied to the 
invoice, and the balance due is now $220.

12.  Click Done in the Apply Credits window; click Save & Close to close the Create Invoices 
window.

 

Producing Inventory Reports
QuickBooks features many preset reports to help you efficiently manage inventory and sales.

Periodically, it is important to physically count your inventory items and to make sure that what 
is “on the books” is actually what you have in stock. Many businesses do this type of procedure 
annually and adjust their books accordingly. QuickBooks provides a great report that can aid 
in this process—the Physical Inventory Worksheet. It shows the name, description, preferred 
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vendor, and on-hand quantity of each item you have in inventory. It also provides a column with 
blank lines, where you can record what you actually have during a physical inventory count.

The following table lists many reports useful when you work with inventory items. 

INVENTORY REPORTS AND THEIR PURPOSES

Inventory Report Name What it will tell you…

Inventory Valuation Summary The value of your inventory by item

Inventory Valuation Detail The details of the transactions that affect 
the value of inventory

Inventory Stock Status by Item The inventory items you need to reorder and 
the current number in stock of each item

Inventory Stock Status by Vendor Similar to the Inventory Stock Status by 
Item but arranged by vendor

Physical Inventory Worksheet A printable worksheet used to count 
physical inventory or to compare physical 
quantity to the number QuickBooks has 
recorded

Tracking Sales
The Sales area of the Report Center features reports and graphs that help you to understand 
your company’s sales. You can choose reports that show Sales by Customer, Sales by Item, and 
Sales by Rep. You can also view sales information by job if you have jobs set up for your company. 
The Sales Graph visually displays your sales by item, customer, and rep.

Note! Graphs are a great tool for data visualization. If QuickBooks doesn’t provide a preset 
graph that works for you, you can export your data to Excel and create your graphs there.

 Reports→Report Center→Inventory | Reports→Inventory

 Reports→Report Center→Sales | Reports→Sales
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32 Chapter 1: Managing Physical Inventory

DEVELOP YOUR SKILLS 1-10 

This report will show the dollar value (based on purchase price) of the company’s inventory.

1.  Choose Reports→Inventory→Inventory Valuation Summary.

2.  Tap a to set All as the date range for the report.

The report will show the number of items you have in inventory as well as their asset value (cost) 
and retail value.

3.  Close the Inventory Valuation Summary window, choosing not to memorize it.

Determine Which Items to Reorder
This report will help Guy to determine when he needs to order additional items.

4.  Choose Reports→Inventory→Inventory Stock Status by Item.

5.  Tap a to set the date range to All.

Notice that a checkmark appears in the Order column when it is time to place an order.

6.  Close the Inventory Stock Status by Item window, choosing not to memorize it.

Create a Sales Graph
Finally, you will create a graph that will show you all of the sales by month and the sales by customer 
for the fiscal year to date.

7.  Choose Reports→Sales→Sales Graph.

8.  Click the Dates button on the toolbar, type a, and then click OK.

9.  Click the By Customer button on the toolbar.
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Notice the sales graph in the lower area of the window by customer. There are so many 
customers for the company that you will have to use QuickZoom to drill down to those classified 
as “Other.”

10.  Point to Other in the legend of the graph and double-click to QuickZoom, displaying the 
detail of the Other grouping in a second graph.

11.  Close the Sales Graph windows.
 

Tackle the Tasks
Now is your chance to work a little more with Average Guy Designs and apply the skills that you 
have learned in this chapter to accomplish additional tasks. You will use the same file you used 
in the Develop Your Skills exercises throughout this chapter. Enter the following tasks, referring 
back to the concepts in the chapter as necessary.

Create 
Inventory Item 

Item Name: Earrings; Description: Designer Earrings; Cost: 19.50; 
Sales Price.: 40.00; COGS: 50000•Cost of Goods Sold; Pref. Vendor: 
Holly’s Bead Art; Income Acct: 41200•Accessories; Asset Acct.: 
12100•Inventory Asset; Reorder: 15; Qty on Hand: 0

Create PO Create a PO on 11/14/23 to purchase 25 of the earrings you just 
entered as an inventory item.

Receive Items Receive the earrings with the bill on 11/20/23. Add a $15 shipping 
charge to the bill. 

Sell Items Sell three pairs of earrings to Chris Nelson (new customer) for his 
employees on 11/22/23, terms 2% 10 Net 30. Terms are only for this 
invoice.

Receive Payment Receive an e-check, 758946, from Chris Nelson for the earrings on 
11/27/23. Chris has taken advantage of the early payment discount. 
Deposit the payment to Checking on the same day.

Run Reports Create a report that shows the inventory on hand and its value as of 
11/30/23.

Create a report that shows the total sales for November 2023.
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34 Chapter 1: Managing Physical Inventory

Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment quiz 
here, in your ebook, or in your eLab course.

1. Accounts Payable is debited when you create a PO. True False

2. Non-posting accounts appear at the bottom of your Chart of Accounts. True False

3. QuickBooks Pro uses the Last-In, First-Out (LIFO) method of inventory  
valuation. True False

4. The Show Lowest Subaccount preference helps you overcome the problem  
of narrow account fields in QuickBooks. True False

5. The Inventory Valuation Detail report tells you which items you need  
to reorder. True False

6. You must set up sales tax as an item to be able to include it on a sales form. True False

7. In some editions of QuickBooks, sales orders can be used to schedule  
services to be performed. True False

8. QuickBooks allows you to ship a package within the Create Invoices and  
Enter Sales Receipt windows using various services. True False

9. You can receive payments from your customers electronically. True False

10. The Sales Graph can display the total sales by item or by vendor. True False

11. In which case might QuickBooks NOT be a good tool for tracking inventory for a company?

A. The company sells one-of-a-kind antiques.

B. The company sells approximately 75 items.

C. The company uses the average cost method for inventory valuation.

D. The company’s items are purchased at wholesale and sold at retail cost.

12. Which report would you run to determine the value of your inventory by item?

A. Inventory Stock Status by Item

B. Sales by Item Summary

C. Inventory Valuation Detail

D. Inventory Valuation Summary

13. What would the discount be for early payment on an invoice for $100 with terms of 2% 10 
Net 30?

A. $10

B. $2

C. $4

D. $20

14. Which type of account is Purchase Orders?

A. Inventory Asset

B. COGS

C. Inventory Expense

D. Non-Posting
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Reinforce Your Skills
Electrical Energy, Inc., has expanded to a second location in Putnam County, New York. They’ve also 
begun to sell products commonly requested by their customers. The password for all files unless 
otherwise stated is Password1. Leave the company file open unless otherwise instructed.

REINFORCE YOUR SKILLS 1-1 

Set Up Inventory and Sales Tax Items

In this exercise, you will need to set up a new Sales Tax Item for Putnam County, and you will move 
through the entire process of purchasing, receiving, and selling these products. The first steps are to 
turn on the sales tax preference and set up a sales tax item.

1.  Choose File→Open or Restore Company.

2.  Open RYS_Chapter01 (Company) or restore RYS_Chapter01 (Portable) from your file 
storage location and save your file as: RYS_Chapter01 Electrical Energy

3.  Choose Edit→Preferences.

4.  Display the Company Preferences tab of the Sales Tax category.

5.  Add a new sales tax item using this information:

• Sales Tax Name: Putnam County

• Description: Sales Tax

• Tax Rate: 8.375%

• Tax Agency: NYS Department of Taxation and Finance

6.  Click OK to add the new sales tax item.

7.  Ensure Westchester County is the most common sales tax item.

8.  Click OK to close the Preferences.

Turn On Inventory Preferences
Emily Holly wants to start offering switch plates, lighting and other popular items for sale to her 
customers. You will now set up QuickBooks to deal with inventory along with the new income and 
expenses involved.

9.  Choose Edit→Preferences.

10.  Click the Items & Inventory category and then click the Company Preferences tab.

11.  Click the checkbox to turn on Inventory and Purchase Orders Are Active.

12.  Click OK to close the Preferences window; click OK to close the Warning window, allowing 
QuickBooks to close and then reopen the file.

Create a New Income Account
The next step is to set up a separate income account for the product sales.

13.  Choose Lists→Chart of Accounts.

14.  Click the Account drop-down arrow � and then choose New.

15.  Choose Income as the account type and then click Continue.


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36 Chapter 1: Managing Physical Inventory

16.  Enter this information to set up the income account:

• Number: 45000

• Account Name: Product Sales

• Description: Income from Product Sales

17.  Click Save & Close and then close the Chart of Accounts.

Create a New Inventory Item
Now you will set up a taxable inventory item that Electrical Energy will be able to sell using one of 
the sales forms.

18.  Choose Lists→Item List, click the Item drop-down arrow �, and then choose New.

19.  Choose Inventory Part as the item type.

20.  Enter this information to create a new inventory item:

• Item Name: LED Track Lighting

• Description: LED Track Lighting – light bronze finish

• Cost: 52

• Sales Price: 99.99

• Preferred Vendor: Tri-County Electrical Supply (Quick Add the Vendor)

Next you will create the income subaccount to track sales of light fixtures.

• Income Account: Lighting (then [Tab] and click Set Up)

• Number: 45001

• Subaccount of: Click in the checkbox and choose 45000•Product Sales from the menu

• Description: Lighting Sales Income

21.  Click Save & Close.

22.  Enter a Reorder Point (Min) of: 6

23.  Click OK, close the Item List, and leave the file open.

REINFORCE YOUR SKILLS 1-2 

Create POs and Receive Items

In this exercise, you will help Electrical Energy to order and receive inventory items. You will begin by 
creating a PO for LED Lighting.

1.  Choose Vendors→Create Purchase Orders.

2.  Enter the following information into the PO:

• Vendor: Tri-County Electrical Supply

• Date: 041023

• PO No.: 1001

Fill in the vendor address under the vendor name:

• 8 Commerce Street [Enter] Yorktown Heights, NY 10598

• Item: LED Track Lighting
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• Qty: 12

• Memo: Tri-County: LED Track Lighting

3.  Click Save & Close.

4.  Click Yes to make the address for the vendor permanent in the Information Changed 
window.

Receive the Items
The light fixtures have arrived without the bill, so Emily needs to receive them into QuickBooks.

5.  Choose Vendors→Receive Items.

6.  Choose Tri-County Electrical Supply as the vendor and then click Yes to receive against 
an open PO.

7.  Click the checkmark to select the PO dated 04/10/2023 and then click OK.

8.  Change the date of the Item Receipt to 041223 and then click Save & Close.

Receive the Bill
The bill for the light fixtures has just arrived, so it is time to enter it into QuickBooks.

9.  Choose Vendors→Enter Bill for Received Items and then choose Tri-County Electrical 
Supply as the vendor.

10.  Click on the Item Receipt dated 04/12/23 to select it and then click OK.

11.  Enter this information to complete the bill:

• Date: 041423

• Ref. No.: Inv TCE0616

• Terms: Net 15

• Memo: Tri-County: LED Track Lighting 04/2023

12.  Click Save & Close, clicking Yes to agree to change the transaction.

13.  Click Yes to permanently change the information for Tri-County Electrical Supply and leave 
the file open.

REINFORCE YOUR SKILLS 1-3 

Sell Inventory Items

When the products have been entered into inventory, it is time to start selling! In this exercise, you 
will record inventory sales.

1.  Choose Customers→Enter Sales Receipts.

2.  Choose Miller, Sally as the Customer:Job.

3.  Enter this information for the sales receipt:

• Payment Method: Check

• Date: 042023

• Check No.: 53095

• Item: LED Track Lighting

• Qty: 2
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38 Chapter 1: Managing Physical Inventory

• Customer Message: Thank you for your business.

• Memo: Miller: LED (2)

4.  Click Save & New to record the sale.

Record Sales from an On the Job Sale
One of the electricians sold lighting fixtures to a customer while on the job in Westchester County. 
You will now help to enter the sales.

5.  Use a Sales Receipt with no customer name and the default tax of Westchester to record 
the sale:

• Payment Method: Cash

• Date: 042223

• Item: LED Track Lighting

• Qty: 2

• Memo: On the Job Sale

6.  Click Save & Close to record the sale and leave the file open.

REINFORCE YOUR SKILLS 1-4 

Process Payments

In this exercise, you will deposit all of the payments received into the company Checking account.

1.  Choose Banking→Make Deposits.

The Payments to Deposit window will appear.

2.  Click the Select All button and then click OK.

3.  Change the date of the deposit to 042523, ensure that Checking is the account displayed, 
and then click Save & Close, leaving the file open.

All of the payments waiting in the Undeposited Funds account have now been deposited into the 
Company Checking account.

REINFORCE YOUR SKILLS 1-5 

Produce a Report

In this exercise, you will create an inventory report that details the quantity and value of inventory on 
hand.

1.  Choose Reports→Inventory→Inventory Valuation Detail.

2.  Type a to set the date range to All.

3.  Using QuickZoom, go to the bill for the LED Track Lighting.

4.  Change the terms of the bill to Net 30.

5.  Save the bill with the changes, choosing to have the new terms appear next time and 
become a permanent change to the vendor record.

6.  Click Yes to refresh the report.

7.  Close the report, choosing not to memorize it, and then close the file.
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Apply Your Skills
Wet Noses Veterinary Clinic has started buying and selling inventory. You will manage the sales tax, 
purchase and receive inventory items, and sell products to customers. As needed, you will issue credit 
memos and discount purchases based on payment terms. The password for all files unless otherwise 
stated is Password1.

APPLY YOUR SKILLS 1-1 QG

Set Up Sales Tax and an Item List
In this exercise, you will set up sales tax and items to begin selling to customers.

1.  Choose File→Open or Restore Company.

2.  Open AYS_A1_Chapter01 (Company) or restore AYS_A1_Chapter01 (Portable) from 
your file storage location and save your file as: AYS_A1_Chapter01 Wet Noses 
Clinic

3.  Open the Preferences window and set the preference to collect sales tax.

4.  Set up a new sales tax item (King County Sales Tax for 10%, payable to King 
County Treasurer) and then set it as the most common sales tax item.

5.  Choose to make all existing customers taxable but not all existing non-inventory and 
inventory parts.

6.  Open the Preferences window and then turn on the Inventory and Purchase Order 
feature.

7.  Open the Chart of Accounts and then create a new income account numbered 45000 
called Inventory Sales.

8.  Create these inventory part items:

First item:

• Item Name: Toothbrush

• Purchase/Sales Description: Dog toothbrush and paste kit

• Cost: 6.49

• Preferred Vendor: Seattle Vet Supply

• Sales Price: 14.99

• Income Account: 45000•Inventory Sales

• Reorder Point: 15

Second item:

• Item Name: Chew Toy

• Purchase/Sales Description: The great indestructible ball!

• Cost: 3.71

• Preferred Vendor: Bothell Pet Supply Co.

• Sales Price: 8.99

• Income Account: 45000•Inventory Sales

• Reorder Point: 20


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40 Chapter 1: Managing Physical Inventory

Third item:

• Item Name: Cat Collar

• Purchase/Sales Description: Designer cat collar

• Cost: 8.00

• Preferred Vendor: Take a Walk

• Sales Price: 19.99

• Income Account: 45000•Inventory Sales

• Reorder Point: 10

9.  Run the Item Listing report for detailed information about each item.

10.  Click the Excel  button and export this list to a new worksheet, saving the work-
sheet to your file storage location as: CH1_A1 New Item Listing

11.  Close the company file.

APPLY YOUR SKILLS 1-2 QG

Purchase and Receive Inventory Items
In this exercise, you will purchase and receive new inventory items in order to have them in stock.

1.  Choose File→Open or Restore Company.

2.  Open AYS_A2_Chapter01 (Company) or restore AYS_A2_Chapter01 (Portable) from 
your file storage location and save your file as: AYS_A2_Chapter01 Wet Noses 
Clinic

3.  Create POs for these three items:

• 25 toothbrushes from Seattle Vet Supply on 07/01/23

• 40 chew toys from Bothell Pet Supply Co. on 07/02/23

• 15 cat collars from Take a Walk on 07/02/23

4.  You received all 25 toothbrushes from Seattle Vet Supply on 07/07/2023, along with the 
bill. Receive the items and enter the bill, making sure to receive against the PO you created.

5.  You received 33 of the chew toys from Bothell Pet Supply Co. The rest are on back order, so 
you did not receive the bill yet. Receive these 33 items into inventory on 07/08/2023.

6.  You received all 15 of the cat collars from Take a Walk on 07/12/2023, along with the bill. 
Included on the bill was a shipping charge of $12.95. Receive the items into inventory and 
enter the bill and a 66500 Postage and Delivery account for the shipping charge.

7.  On 07/14/2023 you received a bill for the chew toys you received on 07/08/2023, along 
with a shipping charge of $13.50. You then receive the seven chew toys that were on back 
order, along with a bill for the items with no shipping charge, on 07/25/2023.

8.  Run the Inventory Stock Status by Item report for All dates to determine how many 
inventory items are currently in stock.

9.  Click the Excel  button and export this report to a new worksheet, saving the work-
sheet to your file storage location as: CH1-A2 Current Inventory Status

10.  Close the company file.
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APPLY YOUR SKILLS 1-3 QG

Sell Inventory
In this exercise, you will process sales of inventory items.

1.  Choose File→Open or Restore Company.

2.  Open AYS_A3_Chapter01 (Company) or restore AYS_A3_Chapter01 (Portable) from 
your file storage location and save your file as: AYS_A3_Chapter01 Wet Noses 
Clinic

3.  Sell two of the new designer cat collars to Jill Ann Tank on 07/14/2023. She pays with cash.

4.  Sell seven toothbrushes and seven chew toys to King County Sheriff K-9 Unit on 
07/15/2023. The Terms should be 2% 10 Net 30 and should not be made permanent.

5.  Create an invoice for Stacy LiMarzi’s cat, Reagan, dated 07/19/2023. The invoice should 
include a New Patient Exam, a FIV/FeLV test, a dose of Revolution-Cat/Small Dog for a 
cat, and a cat collar. Only the collar is taxable.

6.  Run the Sales by Customer Summary report to show the sales amount for each cus-
tomer for the month from 07/01/2023 to 07/31/2023.

7.  Click the Excel  button and export this report to a new worksheet, saving the work-
sheet to your file storage location as: CH1_A3 Sales by Customer Summary

8.  On 07/21/2023, King County Sheriff K-9 Unit has paid the invoice from 07/15/2023 in the 
amount of $180.96 with check 7796. Because the payment was received within 10 days, 
a 2 percent discount of $3.69 will be applied and should be reflected in the 47320•Less 
Discounts Given income account. 

9.  Stacy LiMarzi has paid the entire amount of the invoice for her cat Reagan with check 448 
on 07/22/2023.

10.  Run the Sales by Item Summary report that shows which items sold the most during the 
month of July 2023.

11.  Click the Excel  button and export this report to a new worksheet, saving the work-
sheet to your file storage location as: CH1_A3 Sales by Item Summary

12.  Close the company file.

APPLY YOUR SKILLS 1-4 QG

Issue Credits and Refunds and Manage Returned Inventory 
In this exercise, you will issue a credit memo, process a refund check, and review inventory on hand.

1.  Choose File→Open or Restore Company.

2.  Open AYS_A4_Chapter01 (Company) or restore AYS_A4_Chapter01 (Portable) from 
your file storage location and save your file as: AYS_A4_Chapter01 Wet Noses 
Clinic

3.  Duke, a City of Seattle K-9 Unit dog, did not receive the nail trim he was charged for. 
Create a Credit Memo numbered RF1 on 07/14/2023, adding the Customer address of  
15 Lenora Street, Seattle, WA 98121 on the memo, and give a refund to the K-9 Unit as a 
check that will be printed later.

4.  Run the Item Listing report to view Quantity on Hand for each item on the Item List.
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42 Chapter 1: Managing Physical Inventory

5.  Click the Excel  button and export this report to a new worksheet, saving the work-
sheet to your file storage location as: CH1_A4 On Hand Item Listing

Note the On Hand amount for cat collars is 12.

6.  Jill Ann Tank has returned the cat collar on 07/19/2023. Process a refund check that will be 
printed later.

7.  Run the Inventory Stock Status by Item report for All dates to display total inventory on 
hand by item.

8.  Click the Excel  button and export this list to a new worksheet, saving the work-
sheet to your file storage location as: CH1_A4 After Return Inventory 
Status

Notice the returned cat collar has changed the On Hand amount from 12 to 13 as the item was 
added back into inventory.

9.  Close the company file.
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Extend Your Skills
In this exercise, you will purchase inventory, create a sales tax item, charge sales tax, and return 
damaged inventory to a vendor. You will need to wade through information on your desk that 
you are finally able to get to after being out of the office for several days visiting additional 
baking facilities that you’ve been contemplating, as your business is growing quickly. Open 
EYS_Chapter01 (Company) or restore EYS_Chapter01 (Portable). The password is  
Password1. Also, open Baked Café Company Checklist from the EYS Miscellaneous Files folder 
for Chapter 01. 

Be sure to use the appropriate job, job types, and classes for sales and expenses; assign the 
appropriate customer type and create any needed accounts.

• Email request from the Women’s Club of Briarcliff and Elmwood Day Camp to purchase some 
of the items you use in your work. Based on this and other requests, you decide to try stocking 
and selling inventory, for which you will charge combined NY State and Westchester County 
sales tax of 7.375%, payable to the NY State Department of Taxation, NYS Sales Tax Processing 
Center, PO Box 15172, Albany, NY 12212, which can be viewed at: tax.ny.gov

• Packing slip and bill received with inventory items on 04/03/23 from Paper and More. Items 
received: 100 aprons costing $5.70 and selling at $18.99, 40 chefs’ hats costing $4.89 and 
selling at $11.00, and 36 coffee mugs costing $2.25 and selling at $6.95. All items are taxable 
inventory parts. The income from aprons and hats should show in a Chef Apparel Sales 
subaccount of the Product Sales Income account, while the income from the sales of coffee 
mugs should be in a subaccount of Product Sales called Serving Supply Sales. Assign Product as 
the class for each item. A shipping charge of $38 was included on the bill. 

• Sticky note found on your desk: “Forgot to invoice Evan McCrory $495 for a private Home Cooks 
Baking Workshop job he hosted at his home on 02/21/23.”

• Upon receipt of the inventory, the office manager emailed to let you know that 2 of the coffee 
mugs were damaged. The vendor has credited your account.

• Phone message from Marissa DePalma ordering a dozen coffee mugs to keep in the office 
kitchen for the Women’s Club of Briarcliff. First change the Customer Type to Social Media. 
Include the terms 2% 10 Net 30, assign Product as the class, and add sales tax for Westchester 
County on the invoice you create on 04/10/23.

• Note from the office manager on 04/14/23: “The Women’s Club paid their invoice, taking 
advantage of the discount terms, and I deposited only check #2009 today.”

• Note from the office manager: “Pay bill on 04/28/23 to Paper and More for inventory items 
received.” Be sure to apply the credit for damaged merchandise and assign check #1001 for this 
payment.

• Email from Elmwood Day Camp ordering 15 aprons, which are taxable, on 04/12/23. 

• Reminder: Don’t forget to run report showing the itemized inventory stock for the month of 
April 2023.


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