
QUICKBOOKS 
DESKTOP 2021

L E A R N I N G  O B J E C T I V E S

	Ý Identify Customer Center features and create new 
customers and jobs

	Ý Create service and non-inventory items

	Ý Create invoices and sales receipts

	Ý Receive payments on invoices

	Ý Correct errors in customer transactions

	Ý Create customer-related reports

3 Working with 
Customers

O ne of the best parts of being in business 
is creating and developing relationships 
with customers. After all, who doesn’t 

enjoy receiving payment for a job well done? Intuit 
describes a customer as “any person, business, 
or group that buys or pays for the services or 
products that your business or organization sells or 
provides.” When working with QuickBooks, consider 
a customer anyone who pays you funds. This simple 
definition will help if you have a unique business, 
such as a not-for-profit organization that doesn’t 
normally use the term “customer.” The job feature 
is an optional aspect of QuickBooks, but it can be 
extremely helpful if you have more than one project 
for a customer. In this chapter, you will examine 
QuickBooks’ lists, activities, and reports that allow 
you to effectively deal with customers.

QuickBooks Desktop 2021: Level 1 © 2021 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



66 QuickBooks Desktop 2021 Chapter 3: Working with Customers

	 Project: Parrot’s Paradise Resort
Now that Jimmy’s company file has been created, the next 
step is for you to set up the company to track customers. You 
will begin by working with the Customers & Jobs List, which 
is accessed through the Customer Center. Services need to 
be added to the Item List so that sales transactions such as 
invoices and sales receipts can be entered. Information in the 
Item List allows you to tie the service that is offered to an income account. Finally, 
you will create reports that will tell the story about customer-related transactions.

The Customer Center
The Customer Center is where you will set up all aspects of doing business with each customer. 
This includes payment terms, sales tax, credit card information, and the ability to track the 
customer type. In addition, you can track the sales representative who made the sale, if appro-
priate. Selecting a customer from the Customer Center will give you access to a lot of informa-
tion on that customer.

Tip! The Customers & Jobs List can be exported to contact management software such as 
Microsoft Outlook.

The Customer Center icon bar provides access for creating new customers, jobs, and trans-
actions; print options; Excel and Word integration; and the Income Tracker tool.

Use these 
column 
headers 

to sort.

Apply a filter such as limiting the view 
to customers with open balances.

Click the pencil to edit 
the customer information.

Pinned notes added 
through the Notes 
tab will display here.

Click an indented 
job to see information 
specific to that job.

Filter to display a 
specific transaction 
type or date range.

Tabs provide a quick way 
to see customer emails 
or information such as 
To Do items.

Quickly run reports 
for the selected 
customer.
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 The Customer Center 67

The more information you enter for each customer, the more flexibility you will have later when 
you customize and run reports. If you use all the fields, you can sort, group, and filter your 
reports using those fields.

Managing the Customers:Jobs List
Customers must be entered into the Customers & Jobs 
List, which is integrated into the Customer Center, before 
an invoice can be created. In QuickBooks, jobs provide 
you with a way to separate individual projects, events, or 
other distinguishing characteristics for a customer.

A new customer or job can be added any time, and the 
Quick Add feature allows you to add a customer right 
from an invoice or sales receipt. If you Quick Add just a 
name, you can go back later to edit the customer record, 
adding all the pertinent information.

Many times, you will have repeat customers. In some cases, you may want to set up separate 
jobs if there will be many projects, or trips in the case of a resort, for that customer. An example 
is a customer who requests an estimate on an entirely new vacation package that includes 
lodging, excursions, dining, and more. In this case, creating a job for the customer would 
allow you to track that job separately as well as enable job costing for analyzing costs per job, 
providing a more accurate picture on your profit/loss reports.

Creating a New Customer

The more information you enter for each customer, the 
better your reports will be. For example, if you track how 
you acquired the customer (referral, website, or print 
ad), you can pull a report by this field to determine how 
most of your customers find you. This could be a potential 
money saver if you see that the print ads are giving you a 
low customer acquisition rate. Perhaps you’d stop doing 
print ads! You can also set defaults for specific informa-
tion for each customer, such as the sales tax rate and 
preferred method of payment.

Edit an Existing Customer
You can edit a customer record at any time. Any changes made to a customer record will be 
reflected in future and past transactions.

Tip! To adjust an opening balance for a customer, right-click the customer name or job and 
choose Use Register. The change will be reflected in future and past transactions.

✔ Best Practice 
An excellent way of organizing 
multiple jobs for a customer is 
to create each job separately 
under that customer. When an 
invoice is created, you then apply 
it to the specific job, making it 
easy to track job costs.

✔ Best Practice 
To have your customer list 
display in alphabetic order 
by last name, type entries as 
“last name, first name” in the 
Customer Name field when 
there is an individual rather 
than a company as a customer.
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68 QuickBooks Desktop 2021 Chapter 3: Working with Customers

Delete or Make a Customer Inactive
On occasion, it’s appropriate to delete a customer. An example would be a customer for whom 
you did an estimate and more than six months have passed with no order. You can delete a 
customer or job from the Customers & Jobs List as long as you have not used that customer or job 
in a transaction. If you have, you can make the customer or job inactive, but you cannot delete 
until after you close the books for a period and clean up your company’s data.

Add a Job for a Customer
It’s not always necessary to create jobs for customers. An example is a resort that creates a 
separate job for each visit by a return customer. In a case like this, you can create multiple jobs 
under the customer so you can track each job individually and also provide this information to the 
customer.

 Customers→Customer Center : New Customer & Job

 Customers→Customer Center : [select customer]→Edit or Delete or Make Inactive

DEVELOP YOUR SKILLS 3-1

In this exercise, you will add a new customer and edit, delete, and add jobs. Unless otherwise 
instructed, keep the Customer Center open. The username for all files is Admin and the password 
for all files unless otherwise stated is Password1. Leave the company file open unless otherwise 
instructed.

1. Start QuickBooks 2021 and choose File→Open or Restore Company.

2. Open DYS_Chapter03 (Company) or restore DYS_Chapter03 (Portable) and save it as: 
DYS_Chapter03 Parrot’s Paradise Resort

You need to save the file with a different name only if you’re using a portable company file. If 
you’re using a company file, just open it and begin working.

It will take a few moments for the portable company file to open. You may have to update the 
file to the latest QuickBooks release after it opens.

3. Type Password1 and click OK. Close all open windows except for the Home Page.

Now you will create a new customer.

4. Click Customers  on the Home Page and then click the New Customer & Job 
button and choose New Customer.
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 The Customer Center 69

5. Enter this information in the Address Info tab: 

Customer Name Sherwood Tours
Because you’re not entering an opening balance, you don’t need 
to change the date for the As Of field.

Company Name Sherwood Tours
You can use keyboard shortcuts to copy/paste if it’s faster for you.

Full Name Ms. Cheri Romaine

Job Title Owner

Main Phone (503) 555-9962

Tip! Use the [Tab] key to move from field to field.

6. Address Details Invoice/Bill To: 21192 Langer Farms Pkwy[Enter]Sherwood, 
OR 97140

Before typing the address, click at the end of the last line of text, in this case the name Cheri 
Romaine, and press [Enter].

7. Click Copy>> to copy the address to the Ship To field, which saves it as the default shipping 
address, and click OK in the Add Shipping Address Information window.

8. Click the Payment Settings tab and use this image to fill in the information:

9. Click the Additional Info tab and select Referral from the Customer Type list.

Tip! Tracking how customers were acquired can serve as a valuable marketing tool.

10. Click OK to complete the New Customer record.
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70 QuickBooks Desktop 2021 Chapter 3: Working with Customers

Edit a Customer
Ginny Sinclair got married and changed her name, so you need to edit the entry in the Customers & 
Jobs List.

11. Locate and then double-click Sinclair, Ginny in the Customers & Jobs List to open the Edit 
Customer window.

12. Correct the name to read: Park, Ginny

You will need to correct this in four separate places in the Edit Customer window. 

13. Click the Additional Info tab and select From advertisement as the Customer Type.

14. Click OK to accept the change and leave the Customer Center open.

Delete a Customer
Willamette Tour Enterprises has gone out of business without booking a tour, so you will delete the 
company from the Customers & Jobs List. And since you don’t anticipate Jose Hernandez returning 
as a customer, you will mark him as inactive.

15. Locate and right-click Willamette Tour Enterprises, choose Delete Customer:Job, and 
click OK to confirm.

16. Right-click Hernandez, Jose and choose Make Customer:Job Inactive; leave the 
Customer Center open.

Jose Hernandez will no longer appear on the Customers & Jobs List, as it’s filtered to show 
only active customers. If you choose the Active Customers drop-down arrow  and select All 
Customers, you will see the inactive customers listed with an “X” next to their names and jobs. 
Switch back to Active Customers to hide the Inactive Customers.

Add Jobs to a Customer
The YMCA has submitted its summer camp schedule, so you will create a separate job for each camp 
session it will be running.

17. From the Customers & Jobs List, select YMCA of the Keys, click the New Customer & 
Job button, and choose Add Job.
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18. Type Camp Mar28 in the Job Name field and click OK.

Notice the right side of the window says Job Information rather than Customer Information.

19. Using the procedure in steps 17–18, create these additional jobs for the YMCA:

• Camp Jun27

• Camp Jul11

• Camp Jul25

20. Close the Customer Center window.

Note! Unless otherwise directed, always leave the company file open at the end of an 
exercise.

 

The QuickBooks Lead Center
The QuickBooks Lead Center provides you with a tool to track potential sales leads. Within the 
Lead Center, you can create tasks and track them, input contact and location information, and 
keep notes. This feature helps you manage potential customers and allows you to easily convert 
a lead into a customer once you have landed its or their business.

Right-clicking a lead in the Lead Center allows you to easily convert that lead into a  
customer.

 Customers→Lead Center
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72 QuickBooks Desktop 2021 Chapter 3: Working with Customers

The To Do List
QuickBooks allows you to track all your tasks or “to dos” in one place: the To Do List. You can 
enter and view items on this list from the various centers or the To Do List window itself. You can 
even run the To Do Notes report to display all your tasks. If you wish to view a list of to dos every 
time you open QuickBooks, you can set a preference.

After creating to dos through the Lead Center, you can view them in the To Do Notes report.

 Company→To Do List

 Reports→List→To Do Notes

DEVELOP YOUR SKILLS 3-2

In this exercise, you will explore the Lead Center and add Lucy Ricardo as a customer lead. You will 
add a task to contact the owner of a surf shop in town on Lucy’s behalf to see whether Lucy’s request 
for lessons for her family can be fulfilled. Finally, you will view the task in the To Do List and run a To 
Do Notes report.

1. Choose Customers→Lead Center.

2. Click New Lead.

3. Create the lead:

Name Ricardo, Lucy

Main Phone (203) 555-9991

Main Email LucyR@email.com

4. Click OK and then click To Do at the bottom of the window.
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5. Enter the task:

Type Call

Priority High

With Vendor: Island Surf Shop

Due Date 2/5/2022

Details Speak with Kai to see if he is available to 
provide surfing lessons for Lucy and her 
family 3/17/22 - 3/19/22.

6. Click OK to close the Add To Do window.

The task will not be displayed because the To Do item is linked to the vendor and not directly to 
this lead. It will be displayed in the Vendor Center, To Do List, and To Do Notes report.

Add a Second Task and Run the To Do Report
7. Ensure Ricardo, Lucy is selected, click To Do, and enter the task details:

Type Call

Priority High

With Lead

Due Date 2/10/2022

Details Call Lucy with status update of surf lessons

8. Click OK to close the Add To Do window.

The call will be displayed because the To Do item was associated directly with the lead.

9. Click Reports at the bottom of the window to launch the To Do Notes report.

You can also see a To Do list by going to the Company menu or viewing the calendar.

10. Choose Window→Close All and then click Home on the icon bar.
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The Item List
As you saw from your work with the Customers & Jobs List, Chart of Accounts, and others, lists 
are the way QuickBooks stores the data necessary for many of the behind-the-scenes activi-
ties to occur. There are lists that store the services and products you sell, accepted payment 
methods, price levels, sales tax, and even the messages that appear on a customer’s invoice. You 
might say that lists are the backbone of QuickBooks. Accessing and managing these lists will 
differ slightly depending on whether the list is integrated into a QuickBooks center (Customers & 
Jobs, Vendors, and Employees) or is accessible via the Lists menu.

Creating Items
Before you can create an invoice, the services or products you sell must be entered into the Item 
List. Although there are other types of items, in this section we will cover how to create items for 
service and non-inventory parts. An item is defined in QuickBooks as something a company buys, 
sells, or resells in the course of business. Keep in mind that if an item is not in the Item List, it can’t 
be bought or sold through an invoice or bill.

When creating an item, you will select the income account to which it should be assigned. When an 
invoice is created with that item selected, it will automatically affect the proper income account.

TYPES OF ITEMS

Item Type Description

Service Services you charge for or purchase (e.g., a sunset cruise, 
parasailing, specialized labor, consulting hours, or professional fees)

Non-inventory Part A product you purchase but don’t resell, sell but do not purchase, 
or purchase and resell but don’t stock or track as inventory

Inventory Part Goods you purchase, track as inventory, and resell

Other Charge Used for things like shipping charges, markups, and other line items 
that appear on invoices

Subtotal Totals all items above it on a form up to the last subtotal; use it to 
apply a percentage discount or surcharge to many items

Group Quickly enters a group of individual items on an invoice

Discount Subtracts a percentage or fixed amount from a total or subtotal; 
don’t use for an early payment discount

Payment Records a partial payment at time of sale; reduces the amount 
owed on an invoice

Sales Tax Item Calculates a single sales tax at a specific rate that you pay to a 
single tax agency (may not appear in all businesses)

Sales Tax Group Calculates and individually tracks two or more sales tax items that 
apply to the same sale; customer sees only the total sales tax (may 
not appear in all businesses)
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Service Items
Service items are used in QuickBooks to track services that you both sell to customers and 
purchase from vendors. Service items can also be used on timesheets and paychecks to track 
time. Jimmy’s accountant likes to organize items based on broad categories, so he’s helped him 
to set up the service items in his Item List. There’s more than one right way to set up an item list; 
choose the one that makes the most sense for your business and you.

The service items for Parrot’s Paradise Resort are arranged in five main categories, with 
corresponding income accounts: 0-lodging, 1-retail, 2-events, 3-excursions, 4-rentals, 
5-camps, 6-restaurant, and 7-spa services. The retail, restaurant, and spa service operations 
have not opened, so there are no items set up for them yet.

Non-Inventory Items
Non-inventory part items are things that a business buys but doesn’t stock as inventory. Some 
companies will use purchase orders to obtain non-inventory items to track items that are used in 
their businesses but not resold to customers, such as paper and printer ink. You can also purchase 
non-inventory items through the Enter Bills window by using the Items tab.

Items Both Purchased and Sold
To track both purchase and sales information for an item, you need to identify that the item is 
“used in assemblies, purchased for a specific customer:job, or performed by a subcontractor or 
partner” in the New or Edit Item window. While inventory items are the most common type 
to fall into this category, it can also be used for service and non-inventory items. Service items 
may be set up for both purchase and sale if the work is done by subcontractors. Non-inventory 
items may be set up this way if items are drop-shipped from a supplier and never physically 
stored in inventory.
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Subitems
To track your items in a more detailed fashion, you can use subitems. They can be created for any 
item on your Item List and can be useful on reports to determine aspects of your business such as 
profitability. You might use subitems in your company file to:

• Differentiate between broad categories of products/services and individual items within them

• Manage pricing levels for volume discounts

• Differentiate between measurements

• Track multiple vendors for an item

When using subitems, you state an item with no price for the main item and then list prices for the 
subitems beneath it or leave them blank to apply pricing directly on sales forms. You will work 
with subitems in the Reinforce Your Skills exercise.

Indicate the parent item here 
if you are creating a subitem.

When you choose this option, 
you’ll see a place to enter 
purchase and sales information.

You can use the same 
or different descriptions 
for purchases and sales.

Enter the proper accounts 
so the behind-the-scenes 
actions are correct.

If you leave the amount(s) as 
zero, you’ll fill in the amount 
on each transaction.

 Lists→Item List

DEVELOP YOUR SKILLS 3-3

In this exercise, you will create three new items for Jimmy. Parrot’s Paradise Resort (PPR) is now 
offering surfboards for rent, so you will set this up as a service item. In addition, Jimmy hired a massage 
therapist who is offering massage-by-the-sea services, another service item. Jimmy is also adding beach 
towels as a non-inventory item, as they’re provided to guests. You will start by creating the service items.

1. Click the Items & Services task icon in the Company area of the Home Page.
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2. Follow these steps to create the surfboard rental item:

B

A

A

C

D
E

F

A  Choose Item→New.

B  Tap [Tab] to select the default item type, Service.

C  Type: 4.04 Surfboard Rental

D  Tap [Tab] four times and type: Surfboard rental - 4 hours

E  Tap [Tab] and type: 20

F  Tap [Tab] and then type r and tap [Tab].

When you type “r,” QuickBooks fills in Rental Income for you as it is the first list entry that starts 
with “r” in that field. It’s imperative that you enter the correct account here! An item directs the 
flow of dollars from the sales input form to the account indicated here.

3. Click Next and create the next service item:

Item Name/Number 7.01 Massage - 1 hr

Description One-hour massage-by-the-sea

Rate 65

Account Type Spa Income and then tap [Tab] and click Set Up. 
Click Save & Close in the Add New Account window.

The previous account, Rental Income, will automatically fill in, so you will need to replace it with 
Spa Income.

4. Click OK and leave the Item List open.

Create a Non-Inventory Part
5. Choose Item→New and create a new Non-inventory Part with this information:

Item Name/Number Beach towels

Description Beach towels for customer use, one dozen

Rate 72

Expense Account Service Supplies

6.  Click OK and then close the Item List. 
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Creating Invoices
Once you’ve set up your initial Customers & Jobs List and the Item List, you can begin entering 
sales transactions. In this section, you will learn to create invoices, which use Accounts Receiv-
able, the account debited when invoices are created. When you create an invoice, you must 
specify a customer because Accounts Receivable (along with the customer’s individual subreg-
ister) will be debited by the transaction. 

Tip! Invoicing a customer is also known as a customer making a purchase “on account.”

After you select your customer from the drop-down list at the top of the form, all the relevant 
information you entered in that customer’s record will fill into the appropriate fields on the 
Create Invoices window. Even though the description fills in from the Item List, you can always 
change it on individual invoices.

Additional tools are available on the Formatting, 
Send/Ship, and Reports tabs.

From the Main tab, you 
can email, print, and 
delete invoices; attach 
files; receive payments; 
and more.

Select items and 
enter descriptions 

and quantities 
here. The amount 

is automatically 
calculated.

The default template is 
Intuit Service Invoice, 
but other templates are 
available or can be created.

Change or set the payment 
terms for a customer.

This message is 
pulled from 

the Customer 
Message List.

Summary and transaction information
 is shown here for the active customer.

Memo is a searchable 
field, which can aid in 
finding transactions.

When a Customer:Job is 
selected, the information is 
filled in from the underlying list.

Entering Customers Not on the Customers & Jobs List
When you type a new entry into a field that draws from a list, QuickBooks gives you the opportu-
nity to add the record to the list. You can choose to Quick Add the new record (the name will be 
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entered into the list without accompanying information, which you can add at a later date) or to 
complete a full setup (a New Customer window appears in which you can type all of the relevant 
information).

Form Templates
When you first install QuickBooks, Intuit provides you with various templates, such as the 
Intuit Service Invoice, Intuit Product Invoice, and Intuit Professional Invoice. You can use these 
templates as they are, create custom templates to meet your specific needs, or download 
templates from the QuickBooks website. In this section, you will work with one of the default 
templates—the Intuit Service Invoice.

Payment Terms
Payment terms dictate an agreement between buyer and seller as to when and how much is 
to be paid for a product or service. In the case of “Net 30” payment terms, the net (or entire) 
amount of the invoice is due in thirty days. By default, if payment terms are not stated for a 
customer or on an invoice, QuickBooks will set the payment due date to be ten days from the 
date of sale.

Invoice Status Tracker
One of the most helpful recent features in QuickBooks Desktop (in my humble opinion…) is the 
ability to track the status of your invoices right from the Create Invoices window. You can click the 
See History link to the right of Invoice to open a window that shows the invoice’s history.

The dates that are tracked with this feature are:

• Date created

• Due Date and Past Due Status

• If it has been emailed and whether it has been viewed by the recipient

• The date payment was received

• The date the funds were deposited in your account

When you click the See History link in the Create Invoices window, you can see the current 
status of the invoice to aid you in managing your receivables.
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Invoices can be mailed directly from the Create Invoices window. If you are set up to collect 
credit card payments through QuickBooks, there will be a link in the email to make it easy 
for the customer to click and pay the invoice.

BEHIND THE SCENES:  Invoice

Accounts Receivable Camp Income

INCREASE to Assets INCREASE to Revenue

Assets = Liabilities + Capital + Revenue –

= + + –

Expenses

Equity

$3,000.00 $0.00 $0.00 $3,000.00 $0.00

Accounts Receivable Camp Income

Debit Credit Debit Credit

$3,000.00 $3,000.00

 Customers→Create Invoices
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DEVELOP YOUR SKILLS 3-4

In this exercise, you will create invoices for customers. The YMCA spring break camp (for which you 
set up the job in Develop Your Skills 3-1) is coming up soon and they need to be invoiced for twenty 
campers.

1. Click the Create Invoices task icon in the Customers area of the Home Page.

2. Click the Customer:Job drop-down arrow  at the top of the window and 
choose YMCA of the Keys:Camp Mar28.

Notice that the customer’s address and terms fill in for you from the underlying list.

3. Follow these steps to complete the invoice:

A

B

C

E

D

A  Tap [Tab] two times and type: 020322

Tip! When you type in a date field, you don’t need to include the slash marks. QuickBooks 
will format the date properly once you move to the next field.

 The next invoice number, 22-0007, will automatically fill in for you.

B  Click the Item drop-down arrow , scroll down, and choose 5.02 Group Camp.

The drop-down arrow will not be displayed until you click in the field or [Tab] to it.

C  Tap [Tab] and then type 2 and tap [Tab] again.

QuickBooks automatically calculates the total amount when you move to another field.

D  Click the drop-down arrow  and choose We appreciate your prompt payment.

E  Tap [Tab] and type: YMCA Mar 28 Camp 

Notice the Customer and Transaction tabs that appear to the right of the Invoice. You can edit 
the customer record or see any prior transactions using these tabs. If this pane is not displayed 
to the right of the invoice, click Show History  to display it.
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4. Click Save & New.

BEHIND THE SCENES BRIEF

Accounts Receivable DR 3,000.00; Camp Income CR 3,000.00

Accounts Receivable has increased; Camp Income has increased

Check Figure: Accounts Receivable $15,108.75

Tip! You can easily compare the check figures to those in your Chart of Accounts.

Create an Invoice for a Customer “On the Fly”
A new customer, Mary Jones, is the owner of Gator Tours out of Gainesville, Florida. She called to book 
a block of rooms, tickets for a concert on the beach, and a sunset cruise for an upcoming tour she’s 
hosting. You will add her company as a new customer “on the fly” while creating the invoice for her.

Your insertion point should be in the Customer:Job field at the top of a new invoice. If it’s not, choose 
Customers→Create Invoices.

5. In the Customer:Job field, type Gator Tours and tap [Tab].

6. Click Set Up in the Customer:Job Not Found window.

7. Add these details to the new customer record:

Company Name Gator Tours

Full Name Ms. Mary Jones

Job Title Owner

Main Phone (352) 555-4492

Address (copy to 
the Ship To field)

327 University Ave., Gainesville, FL 
32611

Account Number T154

Terms Net 15

Customer Type Tour Company

If you chose Quick Add, you would have to edit the customer record later to fill in this 
information.

8. Click OK and then tap [Tab] to go to the Date field and type: 020422

You can also tap the [+] or [−] keys to move the date forward or backward one day at a time.
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9. Use this screen to enter the items, leaving the invoice number as 22-0008 and the terms as 
Net 15:

10. Choose Thank you for your business. as the Customer Message and type Gator: 
5/2022 Tour as the Memo.

Memos are searchable fields and can be displayed on reports. It’s a good idea to use them and 
be consistent in how you enter the memo.

BEHIND THE SCENES BRIEF

Accounts Receivable DR 4,690.74; Lodging Sales CR 3,209.00 | Banquets and 
Events Income CR 1,481.74

Accounts Receivable has increased; Lodging Sales and Banquets and Events Income 
have increased

Check Figure: Accounts Receivable $19,799.49

11. Click Save & Close and close the Check Spelling window, if necessary.

Receiving Payments
After you’ve created an invoice and received the payment, entering that payment through 
the Receive Payments window is the next step. Using the Receive Payments window will credit 
accounts receivable and the appropriate customer subregister. The other half of the equation 
(the account to be debited) depends on how you treat the payments received. The Payment 
Method List keeps track of the different methods of receiving payments. You can also add addi-
tional methods such as gift cards.

The Undeposited Funds Account
By default, when you receive payments on invoices or from cash sales, the funds are grouped 
into the Undeposited Funds asset account. QuickBooks automatically creates this Other Current 
Asset account (it’s a Cash and Cash Equivalent account). As long as you don’t change the default, 
payments received through the Receive Payments and Make Deposits windows will be directed to 
the Undeposited Funds account behind the scenes.

Tip! Use the Receive Payments window! If you don’t, the invoices will remain 
open and your income and amount in accounts receivable will be overstated. 
After you receive payments, there will be a number notification on the Record 
Deposits task icon. This is a reminder to deposit the payment(s) in the bank, 
moving them out of Undeposited Funds.
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The Income Tracker
The Income Tracker gives you an at-a-glance picture of customer activity. Use this tool to help 
manage your incoming cash flow.

The Income Tracker allows you to easily keep track of customer transactions. You can 
choose to perform actions on an individual row, as displayed by the drop-down list for 
invoice #22-0008, or for multiple rows by selecting them and then choosing an option from 
the Batch Actions menu.

BEHIND THE SCENES:  Receive Payment

Undeposited Funds Accounts Receivable

INCREASE to Assets DECREASE to Assets

Assets = Liabilities + Capital + Revenue –

= + + –

Expenses

Equity

$755.00 – $755.00 $0.00 $0.00 $0.00 $0.00

Undeposited Funds Accounts Receivable

Debit Credit Debit Credit

$755.00 $755.00

 Customers→Receive Payments

 Customers→Income Tracker
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DEVELOP YOUR SKILLS 3-5

In this exercise, you will record payments received from invoiced customers. You have just received a 
credit card payment from Toni Martinez for invoice #22-0001.

1. Click the Receive Payments task icon in the Customers area of the Home 
Page.

2. Follow these steps to complete the payment:

A

C
B D

E
H

F G

A  Type m and tap [Tab].

B  Type 755 and tap [Tab].

C  Type: 020422

D  Choose the Credit/Debit card option (it will be displayed with the last payment type 
used; here, Visa).

E  Choose Visa.

F  Tap [Tab] and type: 4444333322221111

G  Tap [Tab], type 04 and tap [Tab], and then type: 25

H  Click Done.

Notice that when you typed the amount, it was automatically applied to the invoice listed with 
the same amount. If no invoices match the amount, it would be applied to invoice(s) beginning 
with the oldest one.

Note! The Card Security Code (CSC) can’t be saved, as that would violate the Payment 
Applications Best Practices guidelines by the Payment Card Industry (PCI) for software 
providers.
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3. Enter Martinez Inv 22-0001 payment as the memo text in the bottom-left 
corner and click Save & Close.

BEHIND THE SCENES BRIEF

Undeposited Funds DR 755.00; Accounts Receivable CR 755.00

Undeposited Funds has increased; Accounts Receivable has decreased

Check Figure: Accounts Receivable $19,044.49

Receive a Partial Payment Using the Income Tracker
Jimmy just received a check from Kathie Beach for a portion of the amount she owes on invoice  
#22-0003. You will view the Income Tracker and initiate this partial payment from it.

4. Choose Customers→Income Tracker.

5. Click anywhere in the line for Kathie Beach's invoice #22-0003, click the Action drop-down 
arrow , and choose Receive Payment.

Notice that the customer and the payment amount are automatically filled in for you.

6. Tap [Tab] and then type 553 and tap [Tab] again.

7. Type 020722 as the date and click Check as the payment type.

8. Tap [Tab] and then type 3392 for the check number.

9. Click in the Memo field and then type: Beach Inv 22-0003 partial 
payment

By choosing to leave this as an underpayment, when you receive the next payment from this 
customer, the Receive Payments window will show that there is a balance due of $500.00 for 
invoice #22-0003.

BEHIND THE SCENES BRIEF

Undeposited Funds DR 553.00; Accounts Receivable CR 553.00

Undeposited Funds has increased; Accounts Receivable has decreased

Check Figure: Accounts Receivable $18,491.49

10. Click Save & Close and close the Income Tracker window.
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Sales Receipts
When a customer pays at the time of sale and there’s no need to create an invoice, you can 
generate a Sales Receipt for the customer. A Sales Receipt does not affect Accounts Receivable 
but will still affect Undeposited Funds.

Selecting the Correct Form for Customer Sales
There are three main ways of recording customer sales and charges. Choosing the appropriate 
form depends on the circumstances.

COMPARING CUSTOMER FORMS

Form When to Use

Invoices Use this when a customer doesn’t make a payment at the time of 
service and/or receipt of product. The invoice amount is held in Accounts 
Receivable.

Sales Receipts Use this when a customer makes a payment at the time of service and/
or receipt of product. Accounts Receivable is not affected. This form is a 
combination of the Create Invoices and Receive Payments windows.

Statements If you have a customer for whom you do multiple jobs throughout the 
month, you can gather the charges and send one statement for all of 
them. The statement will show previous account balances, new charges, 
and payments for a specific time period.

Duplicating a Transaction
There are many times when you may need to create a 
duplicate transaction, and QuickBooks has a command 
that allows you to do just that! The duplicated transac-
tion can be used for the same or a different customer; in 
fact, you can modify anything on it before saving it. While 
duplicating a transaction can save you time, if you antici-
pate that you need to duplicate the same transaction 
many times, you may wish to memorize it instead.
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Depositing Payments
After you’ve received payments for both sales on account and cash sales, you will need to deposit 
them. We will not go through this activity in this chapter, but just be aware that the next step is to 
empty Undeposited Funds and move the amount to a bank account.

DepositReceipt of
FundsSale

BEHIND THE SCENES:  Sales Receipt

Undeposited Funds Banquets and Events Income

INCREASE to Assets INCREASE to Revenue

Assets = Liabilities + Capital + Revenue –

= + + –

Expenses

Equity

$78.00 $0.00 $0.00 $78.00 $0.00

Undeposited Funds Banquets and Events Income

Debit Credit Debit Credit

$78.00 $78.00

 Customers→Enter Sales Receipts

 Edit→Duplicate Sales Receipt

DEVELOP YOUR SKILLS 3-6

In this exercise, you will receive payment at the time of the sale. You will sell a sunset cruise to an 
existing customer, and then you will create a sales receipt without entering a customer. Finally, you 
will duplicate an existing invoice to enter a new sale.

1. Click the Create Sales Receipts task icon in the Customers area of the 
Home Page.

The Enter Sales Receipts window opens with the insertion point in the 
Customer:Job field.

2. Type b and tap [Tab] to select Bates, Brandon as the customer.
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3. Follow these steps to complete the sales receipt:

A

D

B

C

F

E

A  Click Cash and tap [Tab].

B  Type: 020822

C  Click the Item drop-down arrow  and choose 2.03 Sunset Cruise.

D  Tap [Tab] twice and type: 2

E  Click the Customer Message drop-down arrow  and choose Thank you for your 
business.

F  Tap [Tab] and type: Bates, Cruise 2/2022

BEHIND THE SCENES BRIEF

Undeposited Funds DR 78.00; Banquets and Events Income CR 78.00

Undeposited Funds has increased; Banquets and Events Income has increased

Check Figure: Undeposited Funds $1,386.00

4. Click Save & New.

Your insertion point should be in the Customer:Job field of a new Enter Sales Receipt window.

Record a Sales Receipt Without a Specified Customer
Because Accounts Receivable is not affected when you enter a cash sale, you can create a sales receipt 
without choosing a customer. This may come in handy if you sell something to someone just once and 
don’t need that customer listed in your Customers & Jobs List or if you provide services in a different 
capacity. In this case, Jimmy sold tickets to a concert to someone who just stopped in the office.

5. Complete the sales receipt on 02/10/2022:

Payment Type Cash

Item 2.01 Concert Lawn

Quantity 3

Memo Concert, 2/2022
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BEHIND THE SCENES BRIEF

Undeposited Funds DR 53.97; Banquets and Events Income CR 53.97

Undeposited Funds has increased; Banquets and Events Income has increased

Check Figure: Undeposited Funds $1,439.97

6. Click Save & Close.

This transaction debits Undeposited Funds and credits Banquets and Events Income, but no 
customer is tracked. The purpose of selecting a customer for a sales receipt is to ensure you 
can produce meaningful customer reports, such as Sales by Customer Summary, if they are 
important to your business.

Duplicate a Transaction
Mary Jones from Gator Tours called to book another tour for a different group in April. You will 
duplicate the invoice you created for her previously and edit it to save time.

7. Click the Create Invoices task icon in the Customers area of the Home Page.

8. Click the Previous  button on the Main tab of the ribbon to display the 
invoice for Gator Tours.

9. Choose Edit→Duplicate Invoice and click OK in the QuickBooks Desktop Information 
window.

A copy of the invoice you created for Gator Tours will be displayed with the next invoice number 
entered. You can now edit it for the April tour group.

10. Tap [Tab] twice, use the [+] key to change the date to 02/14/2022, and then change the 
terms to Net 30.

11. Change the quantity of the items as indicated (if an item isn’t listed, the quantity isn’t 
changed):

Item Previous Qty New Qty

0.05 Qu Garden 10 7

0.06 King Garden 10 15

2.03 Sunset Cruise 26 32

2.01 Concert – Lawn 26 29
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12. Change the memo to: Gator: 4/2022 Tour

BEHIND THE SCENES BRIEF

Accounts Receivable DR 5,276.71; Lodging Sales CR 3,507.00 | Banquets and 
Events Income CR 1,769.71

Accounts Receivable has increased; Lodging Sales and Banquets and Events Income 
have increased

Check Figure: Accounts Receivable $23,768.20

13. Click Save & Close, choosing No in the Information Changed window. Close the Check 
Spelling window, if necessary.

The change in terms for this invoice was only for the one transaction; you don’t want to make it 
permanent.

 

Adjusting Customer Transactions
It’s inevitable that you will need to deal with errors or modifications to transactions. It is very 
important to do this properly to ensure that everything behind the scenes is correct.

Editing Existing Transactions
To edit an existing transaction, you simply open the 
window where the transaction is recorded and make the 
changes. You do need to think about the implications 
of any modifications you make, though. Many transac-
tions are tied to others, and a change to one can affect 
another. For instance, if an invoice has been paid, both the 
invoice and the payment are linked in QuickBooks.

Voiding vs. Deleting Transactions
QuickBooks allows you to either void or delete a 
transaction you no longer need recorded. In most cases, 
you will want to void a transaction so you can keep a record of it. This will remove everything 
from behind the scenes and yet leave evidence that the transaction existed.

Locating Transactions in QuickBooks
QuickBooks provides two methods for locating transactions in your company file: Find and 
Search.

✔ Best Practice 
After a transaction has been 
cleared during the reconciliation 
process, it should not be 
changed. Because each situation 
may require a different solution, 
you may want to check with an 
accountant.
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The Find Feature
The Find feature helps you locate a transaction if you don’t know all the information about it 
from within the form itself. There are two options within Find:

• Simple to perform basic searches

• Advanced to perform more complex searches, using filters to help to sort through your data

Choose between the Simple and Advanced 
tabs, depending on the data you’re seeking.

Filter by 
many data 

fields in your 
company file.

All the results that match the criteria will display here.

Go To takes you to the 
highlighted transaction.

Report and Export 
allow you to run a 
QuickBooks report 
or export data to Excel.

 Edit→Find : Simple tab or Advanced tab

The Search Feature
Search is more powerful than Find. Accessed above the icon bar or through the menu bar, it 
allows you to search the entire company file for the following types of information:

• Forms/transactions (invoices, estimates, etc.)

• People and companies (customers, vendors, employees, and other names)

• List entries (items, tax items, etc.)

• Amounts and dates

• Menu commands (QuickBooks opens the menu and highlights the command for you.)

• Specific text within notes, descriptions, memos, and transactions

Fixing Errors
Many errors are simple to fix, such as correcting the number of items sold on an invoice, as 
long as the payment has not been received. However, once you add an additional transaction, 
addressing the error is more complicated. The following table outlines a common customer-
related error, the effect of the error behind the scenes, and how to correct it. 
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A COMMON ERROR AND ITS FIX

Error Effect Behind the Scenes The Fix

An invoice is entered but the 
Receive Payments window is 
not used when the payment 
is deposited.

Your income will be double-
stated and Accounts 
Receivable for the customer 
is not “cleared out.”

Delete the deposit and 
then enter the transaction 
properly using the Receive 
Payments window.

FLASHBACK TO GAAP: PRUDENCE

Remember, if you need to choose between two solutions, pick the one that is less likely to 
overstate assets and income.

 Edit→Search

DEVELOP YOUR SKILLS 3-7

Jimmy forgot to tell you that he offered a discounted price to Mary Jones for the cruise and concert 
when she booked the second tour. In this exercise, you will first find and then edit the Gator Tours 
invoice.

1. Choose Edit→Find.

2. Ensure the Transaction Type option is set to Invoice and then click the Customer:Jobs 
drop-down arrow  and choose Gator Tours.

3. Click Find.

Both invoices for Gator Tours will be displayed in the bottom portion of the window.

4. Select the invoice dated 02/14/2022 and click Go To.

Invoice 22-0009 will be displayed.

5. Change the rate to 35 for 2.03 Sunset Cruise and to 15 for 2.01 Concert - Lawn; click 
OK in the Price Level/Billing Rate Level window, if necessary.
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BEHIND THE SCENES BRIEF

Banquets and Events Income DR 214.71; Accounts Receivable CR 214.71

Banquets and Events Income has decreased; Accounts Receivable has decreased

Check Figure: Accounts Receivable $23,553.49

6. Click Save & Close and then click Yes to record the transaction with the changes; close the 
Find window. Close the Check Spelling on Form window, if necessary.

Correct an Error
On 1/7/2022, a temp worker Jimmy hired saw a check for $755 from Toni Martinez and entered it 
as a deposit in QuickBooks. The check was set aside and never deposited in the bank. Earlier in this 
chapter, you received this payment for Jimmy in QuickBooks. Now the income and assets are both 
overstated by $755. You will now correct this error.

7. Choose Edit→Find and display the Advanced tab.

8. Follow these steps to find the transaction:

A

C

B

E

D

A  Scroll down the Filter list and select Name.

B  Click the Name drop-down arrow  and choose Martinez, Toni.

C  Click Find.

D  Click the 01/07/2022 deposit transaction.

E  Click Go To.

The Make Deposits window opens, displaying the deposit entered for Toni.
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9. Choose Edit→Delete Deposit and click OK to confirm.

Since you’ve already entered the payment correctly, you are finished correcting this error.

BEHIND THE SCENES BRIEF

Lodging Sales DR 755.00; Sailors Bank Checking CR 755.00

Lodging Sales has decreased; Sailors Bank Checking has decreased

Check Figure: Sailors Bank Checking $180,204.32

10. Close the Make Deposits and Find windows.

Customer-Related Reports
Once you’ve entered transactions affecting your customers, it’s time to run reports to display and 
analyze your data.

Types of Reports
While there are many preset reports in QuickBooks and thousands of contributed ones, there are 
three main types of reports into which they are classified. They are:

• List reports

• Summary reports that subtotal data and provide a summary

• Transaction reports that show each transaction that makes up the subtotal in a summary 
report

To see reports based on customer transactions, there are different reports you can run 
depending on the specific information you are seeking. The Customer Balance reports (both 
summary and detail, found in the Customers & Receivables category) show only the open trans-
actions affecting Accounts Receivable (transactions entered and paid as invoices). The Income by 
Customer reports (both summary and detail, found in the Company & Financial category) show 
all customer transactions that have resulted in income for the company, not just those affecting 
Accounts Receivable.

QuickReport
A QuickReport can be run from the various center and list windows. QuickReports show all 
transactions recorded in QuickBooks for a particular center list entry or account. You will use this 
report to get a quick snapshot of all customer transactions for Brandon Bates.
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QuickZoom
QuickBooks has a great feature called QuickZoom. It allows you to drill down (or “zoom”) 
through underlying subreports until you reach the form where the data was originally entered. 
This can be extremely useful if you have questions as to where a figure in a report comes from. 
You can even edit the source transaction once you have navigated to it.

The zoom pointer indicates that you can double-click to dive deeper into your data. The 
number of layers to zoom through depends on the report (or graph) type you started with. 
Here, double-clicking opens the Create Invoices window with the invoice #22-0009 for 
Gator Tours displayed.

FLASHBACK TO GAAP: TIME PERIOD

Remember, it’s implied that the activities of the business can be divided into time periods.

 Customers→Customer Center : [Select Customer]→Quick Report

 Reports→Customers & Receivables→Customer Balance Summary

DEVELOP YOUR SKILLS 3-8

In this exercise, you will run customer-related reports for Parrot’s Paradise Resort, beginning with a 
QuickReport.

1. Click the Customers  button on the Home Page to open the Customer Center and 
choose Bates, Brandon.

You must always select the list item on which you wish to run a QuickReport.

2. Click the QuickReport link at the right of the Customer Center window, scrolling to the 
right, if necessary.
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3. Type a to set the date range to All. Resize the window so you can see all transactions, if 
necessary.

A customer QuickReport can also display all transactions for a selected customer within a 
designated date range. This report shows transactions for Brandon that both did and did not 
affect Accounts Receivable.

4. Close the QuickReport and the Customer Center windows.

Create a Customer Summary Report and Use QuickZoom
Next you will create a summary report and then use QuickZoom to drill down to the transaction 
where the data originated.

5. Choose Reports→Customers & Receivables→Customer Balance Summary.

6. Place the mouse pointer over or next to the Gator Tours amount (9,752.74) and 
double-click.

A Customer Balance Detail report will open with all the transactions that make up the balance 
for Gator Tours displayed.

7. Place the mouse (zoom) pointer over or next to the invoice 22-0008 amount (4,690.74) 
and double-click.

The Create Invoices window opens with invoice #22-0008 displayed. It doesn’t matter if the 
zoom pointer is next to or on top of the amount you are drilling down to.

8. Choose Window→Close All, choosing not to memorize the report.

Create an Open Invoices Report
Another report you may wish to create as you work with customers is the Open Invoices report, 
which shows all outstanding invoices for the company.

9. Choose Reports→Report Center.

10. Select the Customers & Receivables category and then scroll down to Open Invoices.

11. Click the Dates drop-down arrow , choose All, and click Run .

QuickBooks displays the Open Invoices report, which shows all 
unpaid invoices.

12. Choose Window→Close All.
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Sales Reports
Running sales reports will help you to stay on top of your company’s revenue. Sales reports can 
be grouped by customer, item, or sales rep (if set up). You can also view sales information by job if 
you have jobs set up for your company. To see all sales for the company, you will want to view the 
sales by item report.

To see the total sales for the company, run a report based on the items sold, rather than 
one based on customer sales, if you ever enter sales receipts without specifying a customer. 
Note the difference between the totals on these two reports: $1,479.81. It’s the amount of 
sales that doesn’t have a customer identified.

Basic Report Modifications
Many times, you will run a report and the columns are so narrow that you can’t see all your 
data. Or, you may have columns displayed that you don’t wish to view. These dilemmas are easily 
solved without having to travel deep into the jungle of the Modify Report window; in fact, you can 
adjust them in the regular report window.

To change the width of columns, simply drag the little dashed line dividing the column headers 
when you see the double arrow (similar to how you adjust column width in Microsoft Excel). To 
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eliminate a column, drag one side of a column divider across the entire column and across the 
divider on the other side. Not all columns can be deleted, however. When you try to delete a 
column that must remain, it will simply be resized instead.

When you place your mouse pointer over a column divider, a double arrow appears. You can 
then drag to resize the column. Or, if you drag all the way across the column and pass the 
next divider, you can delete the column from the report in many cases.

 Reports→Sales→[select specific sales report]

DEVELOP YOUR SKILLS 3-9

In this exercise, you will run a report displaying the details of item sales and modify its structure by 
dragging column dividers.

1. Choose Reports→Sales→Sales by Item Detail.

2. Type a to set All as the date range for the report and then resize it to view the data.

The data in the Num field that you wish to see is not visible, and you have decided not to display 
the memos on this report, so you will make a couple changes to the report structure.

3. Place the mouse pointer over the column divider to the right of 
Num and drag to the right until you can see the numbers fully 
displayed in the column.

4. Place the mouse pointer over the column divider to the right of 
Memo and drag to the left until you cross the column divider to 
the left of Memo.

The Memo column is no longer displayed on the report.

5. Close the Sales by Item Detail report, choosing not to memorize it.
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Tackle the Tasks
Now is your chance to work a little more with Parrot’s Paradise Resort and apply the skills you’ve 
just learned to accomplish additional tasks. Continue with the same company file you’ve been 
using in this chapter so far. If you need to reopen the company file, the username is Admin and 
the password is Password1.

Add Customers York, Olivia, 1021 Miller St., Medford, OR 97504; (541) 555-
8921; Referral; Due on Receipt

Humboldt Tour Company, James McDonald, 575 Industrial 
Way, Eureka, CA 95501; (707) 555-6722; From Advertisement; 
Net 15

Laughlin, Tim; 8 College Drive, Cambridge, MA 02138; (617) 
555-4419; Referral; Due on Receipt

Create Items Service item: 2.04 Dinner Cruise; Dinner Cruise - 3 hr.; $65; 
Banquets and Events Income

Service item: 5.03 Kids Day Camp; Kids Summer Day Camp - 1 
day; $40; Camp Income

Service item: 7.02 Couples Massage; Couple one-hour 
massage-by-the-sea; $120; Spa Income

Non-inventory item: Logo Marketing Pens; Printed logo pens - 
500 count; $175; Advertising and Promotion

Create Invoices Olivia York; 2/23/2022; 2 Dinner Cruises; Thank you for your 
business.; York: Dinner Cruises 2/2022

Humboldt Tour Company; 2/26/2022; 12 King Bed - Ocean 
View rooms, 5 King Bed - Garden View rooms, 24 Reef 
Excursion Adventures; Thank you for your business.; Humboldt: 
4/2022 Tour 

Laughlin, Tim; 2/27/2022; 3 Kids Day Camp - 1 day; Thank you 
for your business.; Laughlin: Kids Camp 3/2022

Create Sales Receipts Angeles, Kyra (Quick Add new customer); 2/25/2022; Check 
#4420; 2 Dinner Cruises; Thank you for your business.; Angeles: 
Dinner Cruises 2/2022

[No Customer]; 2/28/2022; Cash; 5 VIP concert packages; 
Enjoy the concert! (Add as a new customer message); Cash: VIP 
Concert 2/2022

Receive Payments Receive full payment for invoice #22-0007 from the YMCA of 
the Keys:Camp Mar28 (select the specific job!); check #1632; 
2/27/2022; YMCA Inv 22-0007 payment

Receive full payment for invoice #22-0008 from Gator Tours; 
check #872; 2/27/2022; Gator Inv 22-0008 payment
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Correct a Customer 
Transaction Error

On 1/29/2022, Jimmy deposited check #233 for $826 from 
Ginny Park rather than receiving it as payment on invoice  
#22-0004; correct this error

Generate Reports Create reports that answer these questions:

• What is the contact information for all your customers?
• What is the total amount of sales for each customer?
• How many open invoices are there for Parrot’s Paradise 

Resort?
• Can you create a report that just shows the transactions for 

Kathie Beach?
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment in your 
ebook or eLab course.

1. A customer is a person or a company to whom or which you issue funds. True False

2. You can delete a customer from the Customers & Jobs List as long as that  
customer hasn’t been used in a transaction. True False

3. If you want to invoice a customer for a service, the service must first be set  
up as an item. True False

4. When you use a sales receipt to bill a customer, Accounts Receivable  
is debited. True False

5. Invoicing a customer is also known as a customer making a purchase  
on account. True False

6. You can enter customers “on the fly” in the Create Invoices window. True False

7. When you void a transaction, every trace of it is removed from behind  
the scenes, but evidence that the transaction existed remains in QuickBooks. True False

8. QuickZoom allows you to drill down to where data was originally entered. True False

9. If an invoice is entered but the Receive Payments window is not used  
when the payment is received, your income will be double stated. True False

10. The Invoice Status Tracker shows you if an invoice is overdue. True False

11. Which account is debited when invoices are created?

A. Accounts Payable

B. Accounts Receivable 

C. Checking

D. Income Account

12. What type of account is Undeposited Funds?

A. Asset

B. Liability

C. Equity

D. Income

13. Which QuickBooks form do you use when a customer is making a purchase on account?

A. Enter Sales Receipts

B. Create Sales Form

C. Enter Invoice Receipt

D. Create Invoices

14. Which report do you produce to see total sales for the company?

A. Open Invoices

B. Sales by Item Summary

C. Customer Summary Report

D. Company QuickReport

QuickBooks Desktop 2021: Level 1 © 2021 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



 Reinforce Your Skills 103

 Reinforce Your Skills
Colleen Donnell’s company, Donnell Construction, is growing rapidly, and she’s hired you to manage 
the books. Your first tasks will involve working with her customers and item list. The username for all 
files is Admin and the password for all files unless otherwise stated is Password1.

REINFORCE YOUR SKILLS 3-1

Manage Your Customers & Jobs List

In this exercise, you will create and edit Customers & Jobs List entries for Colleen.

1. Choose File→Open or Restore Company.

2. Open RYS_Chapter03 (Company) or restore RYS_Chapter03 (Portable) and save it as: 
RYS_Chapter03 Donnell Construction

3. Choose Customers→Customer Center.

4. Double-click Archive Coffee & Wine to open it for editing.

5. Change the customer’s full name to: Ms. Janice Bing

You will have to change the name in three locations. This customer’s name will change in all the 
transactions that Archive was involved in, as well as in all of the future transactions.

6. Click OK to accept the change and leave the Customer Center open.

Add a New Customer
7. Click the New Customer & Job button and choose New Customer.

8. Set up the new customer:

Customer Name Unity Temple

First Felix

Last Alexander

Main Phone (872) 555-4433

Mailing Address 875 Lake Street[Enter]Oak Park, IL 60301

Type Referral

Terms Net 15

9. Click OK to accept the new record and leave the Customer Center open.

Add a Job to a Customer
10. Click the customer you just created, Unity Temple, to select it.

11. Choose New Customer & Job→Add Job.

12. Type Parking Lot as the name of the job and click OK.

13. Close the Customer Center window.
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REINFORCE YOUR SKILLS 3-2

Create Service Subitems

In this exercise, you will create four service subitems for Donnell Construction.

1. Choose Lists→Item List and then choose Item→New.

2. Create a new service subitem for 26 Landscaping & Paving: 

Item Name/Number 01.1 Landscaping – New 

Subitem 26 Landscaping & Paving

Ensure the checkbox is 
checked for

This service is used in assemblies or is performed by 
a subcontractor or partner.

Purchase and Sales 
Description

Landscaping – New Construction

Cost or Sales Price Don’t enter a cost or sales price, as they’ll be entered for 
each transaction.

Expense Account Subcontractors Expense

Preferred Vendor Washington Sisters, LLC

Income Account New Construction Income

3. Click Next to accept the new item and prepare to enter the next one.

4. Create a new service subitem for 26 Landscaping & Paving: 

Item Name/Number 01.2 Asphalt – New 

Subitem 26 Landscaping & Paving 

Ensure the checkbox is 
checked for

This service is used in assemblies or is performed by 
a subcontractor or partner.

Purchase and Sales 
Description

Asphalt Paving – New Construction

Cost or Sales Price Don’t enter a cost or sales price, as they’ll be entered for 
each transaction.

Expense Account Subcontractors Expense

Preferred Vendor Cusak Paving, Inc.

Income Account New Construction Income
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5. Click OK to accept the new item and close the window.

6. Using the preceding information as reference, create two additional subitems:

• 01.3 Landscaping – Remodel

• 01.4 Asphalt - Remodel

Remember that you have a separate income account for Remodeling!

7. Close the Item List.

REINFORCE YOUR SKILLS 3-3

Enter Sales Transactions

In this exercise, you will create an invoice and a sales receipt for Donnell Construction.

1. Choose Customers→Create Invoices.

2. Choose Unity Temple:Parking Lot as the Customer:Job.

3. Complete the invoice: 

Date 020522

Template Intuit Service Invoice

Invoice # Leave 22-005 as the invoice #.

First Item 26.01.4 Asphalt - Remodel

Purchase and Sales 
Description

Repave rear parking lot

Rate 16,890

Second Item 26.01.3 Landscaping - Remodel

Description Landscape - perimeter rear parking lot

Rate 2,500

Customer Message We appreciate your prompt payment.

Memo Unity: Repave/landscape back lot

4. Click Save & Close to record the transaction and then close the Check Spelling on Form 
window.
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Enter a Sales Receipt
5. Choose Customers→Enter Sales Receipts.

6. Complete the cash sale: 

Add a new job for Finn, Bodhi Ext Paint

Customer:Job Finn, Bodhi:Ext Paint 

Date 020722

Item 24 Paint

Rate 2,580

Customer Message Thank you for your business.

Memo Bodhi: exterior paint job

Accept the next sale number that fills in for you.

7. Click Save & Close to record the transaction; close the Check Spelling on Form window, if 
necessary.

REINFORCE YOUR SKILLS 3-4

Receive Payments

In this exercise, you will receive the payment for the invoice you created earlier.

1. Choose Customers→Receive Payments.

2. Choose Unity Temple:Parking Lot from the Received From field and complete the 
payment: 

Make sure to apply the payment to the job, not just the customer!

Amount 19,390

Date 021522

Payment Method Check

Check Number 1574

Memo Unity: 22-005 payment

3. Click Save & Close.
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REINFORCE YOUR SKILLS 3-5

Find and Edit a Transaction

In this exercise, you will use the Find feature to locate a transaction that was entered incorrectly and 
then correct it.

1. Choose Edit→Find, display the Simple tab, and use this information to complete the Find: 

• Leave the Transaction Type as Invoice 

• Customer:Job: Burning Sparrow Tattoo (click Find)

The invoice for the customer will be displayed in the bottom of the window.

2. Double-click the invoice dated 01/19/2022 in the bottom portion of the window.

The Create Invoices window opens.

3. Change the amount to 1450 and tap [Tab] to recalculate.

4. Click Save & Close and click Yes to record the changes; close the Find window.

REINFORCE YOUR SKILLS 3-6

Run Customer-Related Reports

In this exercise, you will run three reports for Colleen, beginning with a QuickReport.

1. Choose Customers→Customer Center.

2. Click Popelka, Hayden to select it.

3. Click the QuickReport link at the far-right side of the window.

4. Set the date range to All.

You will see a report that shows the transaction for Hayden Popelka.

5. Choose Window→Close All and leave the company file open.

6. Choose Reports→Customers & Receivables→Customer Phone List.

7. Double-click DeMaira Dance Studios, Inc.

QuickBooks opens an Edit Customer window, from where you can make any changes to the 
customer’s information.

8. Add Sun’s Mobile number as (872) 555-5124 and click OK.

9. Choose Reports→Company & Financial→Income by Customer Summary.

10. Change the dates to All.

11. Choose Window→Close All, do not memorize the report, and close the company file.
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Apply Your Skills
The Wet Noses Veterinary Clinic advertising campaign was a success, and Dr. James has acquired 
new customers and added new services. In this exercise, you will be creating new customers and 
adding services. You will also perform daily tasks such as creating invoices, receiving payments, and 
running reports. The username for all files is Admin and the password for all files unless otherwise 
stated is Password1.

APPLY YOUR SKILLS 3-1 QG

Set Up Customers and Jobs
In this exercise, you will create new customers and jobs.

1. Choose File→Open or Restore Company.

2. Open AYS_Chapter03 (Company) or restore AYS_Chapter03 (Portable) and save it as: 
AYS_Chapter03 Wet Noses Clinic

3. Open the Customer Center.

4. Set up three customers for Wet Noses Veterinary Clinic (make sure to enter each job 
separately, as was done for the rest of the customers on the Customers & Jobs List):

Customer 1 Customer 2 Customer 3

Customer Name York, Edison Reeves, LaShonda Sanders, Ellie

Main Phone (425) 555-4401 (425) 555-3953 (425) 555-7731

Address 7931 NE 176th 
St.[Enter]Bothell, 
WA 98011

11908 100th Pl. 
NE[Enter]Kirkland, 
WA 98034

302 Northshore 
Blvd.[Enter]Bothell, 
WA 98011

Terms Due on Receipt Due on Receipt Due on Receipt

Account Number D22 C94 D34

Type From 
Advertisement

Referral From 
Advertisement

Job Dog-Scruffy Dog-Nicky Cat-Josie

5. Run the Customer Contact List report, which should include these new customers and any 
open balances.

6. Click the Excel  button and export this list to a new workbook saved as:  
CH3_A1 Customer Contacts

7. Close Excel and the Customer Contact List report.
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APPLY YOUR SKILLS 3-2 QG

Set Up Service and Non-inventory Items
In this exercise, you will create new items for the company to sell.

1. Set up two service items:

First Item Second Item

Item Name Boarding Dental

Description Overnight Boarding Dental Cleaning

Rate 35.00 45.00

Account Nonmedical Income Fee for Service Income

2. Set up a non-inventory part:

Item Name Treats

Description Treats for patients - by the box

Rate 18.43

Account Nonmedical Income

3. Run an Item Price List report to include the new items and their prices.

4. Click the Excel button and export this list to a new workbook saved as:  
CH3_A2 Item Price List

5. Close Excel and the Item Price List report.

APPLY YOUR SKILLS 3-3

Record Sales Transactions and Receive Payments
In this exercise, you will help Dr. James record invoices and cash sales. 

1. On 06/01/2023, Emily Dallas brought in her dog, Cowboy, for an Exam, Vaccine, and 
Rabies Vaccine. She also bought two boxes of treats. Create an invoice for these services 
and items. Terms are Net 30; choose to save the new terms for the customer. Choose a 
customer message and enter this memo: Dallas: Dog-Cowboy, Exam & Vaccines

2. On 06/02/2023, Ellie Sanders brought in her cat, Josie, for a New Patient Exam, Feline 
DHC, and FIV/FeLV, and one box of treats. She paid cash, so create a sales receipt for her. 
Choose a customer message and enter this memo: Sanders: Cat-Josie, New Patient
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3. On 06/03/2023, Becky Todd brought in her dog, Jedi, for an ACTH Stimulation Test, 
CBC Chem, and Boarding for three nights. Create an invoice for her. Choose a customer 
message and enter this memo: Todd: Dog-Jedi, Boarding & Tests

4. On 06/04/2023, Edison York brought in his dog, Scruffy, for Dental and Boarding for two 
nights. He paid cash, so create a sales receipt for him. Choose a customer message and 
enter this memo: York: Dog-Scruffy, Dental & Boarding

APPLY YOUR SKILLS 3-4 QG

Accept Customer Payments for Invoices
In this exercise, you will receive payments from customers.

1. On 06/07/2023, you received check #773 for $93.76 from Emily Dallas as payment for 
invoice #176. Use the memo: Dallas: Inv. 176

2. On 06/08/2023, you received check #2310 for $284.21 from the County Animal Shelter as 
payment for invoice #163. Use the memo: County Animal - Inv. 163

3. Run a Sales by Customer Summary report for your customers, from 04/01/2023 through 
06/30/2023 (the second quarter).

4. Click the Excel button and export this report to a new workbook saved as:  
CH3_A4 Sales by Customer Summary

5. Close Excel and close the Sales by Customer Summary report.

6. Run the Open Invoices report for the date of 06/30/2023 to determine if there are any 
outstanding invoices.

7. Click the Excel button and export this report to a new workbook saved as:  
CH3_A4 Open Invoices

8. Close Excel, the Open Invoices report, and the company file.
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Before You Begin: Open EYS_Chapter03 (Company) or restore EYS_Chapter03 (Portable). 
The username is Admin and the password is Password1.

You’ve been hired by Arlaine Cervantes to help her with her organization’s books. She is the 
founder of Niños del Lago, a nonprofit organization that provides impoverished Guatemalan chil-
dren with an engaging educational camp experience. You just sat down at your desk and opened 
a large envelope from Arlaine that contains a variety of documents; you also have several emails 
from her. It’s your job to sort through the papers and emails and make sense of what you find, 
entering information into QuickBooks as appropriate and answering any questions in a word-
processing document saved as: CH03_EYS_[LastnameFirstinitial]

Remember, you’re dealing with random papers dumped out of an envelope and various emails, 
so part of your challenge is determining the order in which to complete the tasks.

• Sticky note: We now also receive donations from Hanson Family Trust. Do we set them up as a 
customer? The info for the trust is 900 SE Commercial St., Salem, OR 97306; (503) 555-9331; 
contact, Richard Hanson.

• Handwritten note: We’ll be providing cultural competency training to schools and organizations 
to raise additional funds. Can we set up a service item directed to Service to Outside Orgs? 
(You’ll need to set up this account as a subaccount for Program Income.) Set the amount to 
zero as it will be entered at the time of “sale.” 

• Handwritten note: How do we set up the students who participate in our program? They don’t 
pay us money, so are they customers or is there another list? When you find the answer, enter 
Diego Margarita, Maria Prentice, Felipe Valdez, and Rosa Batres.

• Scrap of paper that reads: Provided a Cultural Competency 3-day workshop on 7/9/2022 at 
St. Martin’s Catholic School, received check #3821 for $4,500. Can we enter this receipt of cash 
into QuickBooks? 

• Letter from the House Foundation: They will be providing a $5,000 grant (not yet received) to 
the organization to complete construction of the dormitories. Set up the new customer, located 
at 552 Sheridan Avenue, Macon, GA 31205.

• Handwritten invoice dated 7/10/2022: Cultural competency workshop to be held at Lakeside 
Christian School on 7/27/2022 for $1,500. Due Net 15. (They agreed to pay 50% up front.) 

• Scribbled note from Arlaine: Can you produce a report that shows all donors and customers for 
Niños del Lago? 

• Photocopy: Check #1826 from Lakeside Christian School for $750 (50% deposit for upcoming 
training), with a note of “deposited into checking account on 7/15/2022.”

• Handwritten note: I don’t have customers, but I do have donors and grants…. How do I set 
them up if QuickBooks just has customers? 
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