
QUICKBOOKS 
DESKTOP 2021

L E A R N I N G  O B J E C T I V E S

	Ý Create and use items to track inventory

	Ý Create purchase orders and receive items

	Ý Adjust quantity/value on hand

	Ý Sell items and process sales discounts and refunds

	Ý Collect, track, and pay sales tax

	Ý Use reports to manage inventory and sales

7 Managing Physical 
Inventory

I
n this chapter, you will examine the 

QuickBooks inventory features that help 

you track the items (goods) you offer for 

sale. An example of a company needing to track 

inventory is a retail store that sells electronics 

or a salon that sells styling products. When 

the inventory function is turned on, QuickBooks 

provides additional features to create inventory 

items and purchase orders, receive items into 

inventory, sell inventory items, and run inventory-

related reports. Additional accounts are created 

to track inventory—Inventory Assets and Cost of 

Goods Sold. You will also set up and track sales 

tax, deal with customer refunds, and explore 

common inventory and sales reports.

QuickBooks Desktop 2021: Level 2 © 2021 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



210	 QuickBooks Desktop 2021 Chapter 7: Managing Physical Inventory

	 Project: Parrot’s Paradise Resort
Jimmy Parrot is the owner of Parrot’s Paradise Resort in Key 
West, Florida. He’s been using QuickBooks to account for his 
service-based business for two months and is now opening a 
gift shop on the property, so he will need to begin using it to 
track inventory as well. In this chapter, as the bookkeeper for 
Parrot’s Paradise Resort, you will help Jimmy set up inventory 
items in QuickBooks, order inventory, enter sales transactions, and track sales 
tax. You will also learn how to set up and receive payments when sales discounts 
are involved. Finally, you will explore sales reports and inventory reports to help 
manage inventory.

Tracking Inventory in QuickBooks
A useful feature in QuickBooks is inventory tracking. It must be turned on in the Preferences 
window. When activated, it will add links to the Home Page and options to the menu bar.

Should I Use QuickBooks to Track My Company’s 
Inventory?
Not all companies are perfectly aligned to use QuickBooks to track their inventory. There are 
several factors you should consider before deciding to use QuickBooks to track your company’s 
inventory items:

•	 How many types of products do I sell? QuickBooks Pro and Premier work well for 
companies that have up to a few hundred items. If you have more items, you may want to 
consider using QuickBooks’ Point-of-Sale edition.

•	 Does my inventory include perishable items? The bookkeeping for perishable items can be 
a bit tedious due to differences between your on-hand quantities and what you have recorded in 
QuickBooks.

•	 Do I sell unique, one-of-a-kind products? If you sell items such as antiques, you will have to 
create a new QuickBooks item for each product you sell.

•	 Do I manufacture the products that I sell? If you purchase raw materials and assemble 
them into products, you may want to look at purchasing QuickBooks: Premier Manufacturing 
& Wholesale Edition or QuickBooks Enterprise Solutions: Manufacturing & Wholesale Edition, 
which address the unique needs of manufacturing businesses.

•	 How fast do my inventory items become obsolete? If this time frame is quite short, you 
may find that updating your inventory in QuickBooks is tedious.

•	 How do I value my inventory? QuickBooks Desktop uses the average cost method of inventory 
valuation. If you are using another one of the methods allowed by GAAP, such as LIFO or FIFO, 
or another method, you may want to look at using a different tool to track your inventory.

FLASHBACK TO GAAP: CONSISTENCY

Remember that the company should use the same accounting principles and methods from 
year to year.
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Tracking Inventory Sales
You will likely need to create a new account and possibly subaccounts to track the sales of your 
inventory. In the following exercise, you will create three subaccounts to make sure you track 
your sales effectively. Once inventory preferences are turned on, the QuickBooks Inventory 
Center will become available. This center looks like the Customer and Vendor centers, providing 
a convenient place for you to manage your inventory items.

Note! QuickBooks Premier and higher versions include a feature that allows you to convert 
units of measure, where you can work with either single units of measure (e.g., buy or sell a 
pound) or multiple units of measure (e.g., buy a yard, sell a foot). 

Using Account Numbers in QuickBooks
Many businesses use account numbers for the accounts in their Chart of Accounts. You will be 
using account numbers as you work with the company file for Parrot’s Paradise Resort. Account 
numbers are somewhat standard within the accounting world. “Somewhat” means that each 
account type begins with the same number, but the accounts listed within the account type are 
not universally numbered. Examine the following table to understand how account numbers 
work. Note that account numbers have a minimum of four characters, and you can use up to six. 
For instance, a checking account (which is an asset) could be numbered 1000, 10000, or 100000.

ACCOUNT TYPES AND NUMBERING CONVENTIONS

Starts With Type of Account Example

1 Asset Checking Account

2 Liability Accounts Payable

3 Equity Owner’s Equity

4 Income Service Income

5 Cost of Goods Sold Purchases - Resale Items

6 Expenses Utilities Expense

7 Other Income Interest Income

8 Other Expense Sales Tax Penalty

Show Lowest Subaccount Preference
When you use subaccounts to better categorize your QuickBooks data, it’s often difficult to see 
the name and number of the subaccount that you used because of the narrow account fields in 
the windows. You can overcome this problem by choosing to see only the lowest subaccount in 
these fields. For example, if you need to choose the Clothing subaccount, it would normally be 
displayed as:

41000•Gift Shop and Vending Sales:41100•Clothing Sales

By choosing the Show Lowest Subaccount preference, it will simply be displayed as:

41100•Clothing Sales

	 Edit→Preferences
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212	 QuickBooks Desktop 2021 Chapter 7: Managing Physical Inventory

DEVELOP YOUR SKILLS 7-1

In this exercise, you will turn on account numbers and the inventory features of QuickBooks. 

Before You Begin: Visit the Learning Resource Center at labyrinthelab.com/lrc to retrieve the 
exercise files for this course before beginning this exercise. Two versions of the files are available—
portable company files and company files. The username for all files is Admin and the password for 
all files unless otherwise stated is Password1.

1.	 Start QuickBooks 2021 and choose File→Open or Restore Company.

2.	 Open DYS_Chapter07 (Company) or restore DYS_Chapter07 (Portable) and save it as: 
DYS_Chapter07 Parrot’s Paradise Resort

You need to save the file with a different name only if you’re using a portable company file. If 
you’re using a company file, just open it and begin working.

Now you’ll set preferences to track inventory. Remember, preferences allow you to customize 
how you interact with QuickBooks. There are two that can be made: My Preferences and 
Company Preferences.

3.	 Choose Edit→Preferences.

4.	 Follow these steps to turn on the inventory feature:

C

A

B

A	�Click Items & Inventory.

B	�Click the Company Preferences tab.

C	�Click the checkbox for Inventory and purchase orders are active. 

You will be warned if you use a duplicate purchase order number and if your inventory quantity 
on hand is not enough.

Turn on Account Numbers and Set the Show Lowest Subaccount 
Preference

5.	 Click the Accounting category, click Yes in the Save Changes window, and then click OK to 
close all windows and make the preference change.
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6.	 Click the checkboxes to the left of Use account numbers and Show lowest subaccount 
only.

7.	 Click OK and then choose Company→Home Page.

Notice the new task icons in the Vendors area of the Home Page that are present now that 
inventory features are turned on.

Note! Unless otherwise instructed, always leave the company file open at the end of an 
exercise.

 

Tracking Inventory Sales
To most accurately track your inventory sales, you will create subaccounts for 41000•Gift Shop 
and Vending Sales. When using subaccounts, it’s important to always direct funds toward them 
rather than the parent account.

Cost of Goods Sold
The cost of goods sold (COGS) are the expenses directly related to the manufacture or acquisi-
tion of products or services that the company sells. In manufacturing, some expenses that might 
be considered COGS are labor, raw materials, depreciation, and overhead. In the case of a 
retail operation, the COGS is the wholesale cost of inventory. You do not pass on the COGS to a 
customer (it is instead incorporated into the final price of the product). 

The subaccounts that will be 
used to track retail sales are 
indented under the parent  
account, Gift Shop and Vending 
Sales, in the Chart of Accounts.

Four COGS accounts were 
created when the company 
file was set up using the 
Lodging (Hotel, Motel) 
industry as a starting point 
for the new company file.
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DEVELOP YOUR SKILLS 7-2	

In this exercise, you will first check that your accounts have numbers. Then you will create 
subaccounts to track inventory sales, which will help you to track inventory income. 

Before You Begin: If the Home Page is not displayed, choose Company→Home Page.

1.	 Click the Chart of Accounts task icon in the Company area of the Home 
Page.

2.	 Scroll through the Chart of Accounts to see whether any do not have an 
account number.

You will see that all accounts have a number assigned, which is necessary to show the lowest 
subaccounts only.

Create a New Subaccount to Track Inventory Sales
3.	 Click the Account drop-down arrow  at the bottom of the window and choose New 

from the menu.

4.	 Choose Income as the Account Type and click Continue.

5.	 Follow these steps to create the new subaccount:

C

F

E

D

A

B

A	�Type 41100 in the Number field.

B	�Tap [Tab] and type: Clothing Sales

C	�Click in the Subaccount of checkbox.

D	�Click the drop-down arrow  and choose 41000•Gift Shop and Vending Sales.

E	Tap [Tab] and type: Clothing and shoe retail sales

F	�Click the drop-down arrow  and choose Income: Gross receipts or sales….

6.	 Click Save & New.
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Create Additional Subaccounts
You will now create four more subaccounts to further classify your retail sales income account.

7.	 Create the additional subaccounts for 41000•Gift Shop and Vending Sales. All accounts 
map to Income: Gross receipts or sales. Click Save & New after each of the first three 
entries.

Number Account Name Description

41200 Food Sales Food and beverage sales

41300 Accessory Sales Accessory and jewelry sales

41400 Souvenir Sales Souvenir and novelty sales

41500 Sundry Sales Sundries and personal item 
sales

8.	 Click Save & Close after the last entry.

Notice that the five new subaccounts are indented under the parent account, 41000•Gift Shop 
and Vending Sales.

9.	 Close the Chart of Accounts window.

Dealing with Sales Tax in QuickBooks
If you live in a state that collects sales tax, or your business requires that you collect and remit 
it for other states, you will need to set it up in your company file. Thankfully, QuickBooks makes 
it easy to charge and collect sales tax for items. You can also choose whether to charge tax for 
customers who resell merchandise to their customers. How you set up sales tax in QuickBooks 
depends entirely on which state(s) you conduct business in. You must know the sales tax laws in 
your state/jurisdiction before you set up sales tax for your company and what type of items are 
taxable so you can properly designate them in QuickBooks.

Warning! When dealing with sales tax, learn about the sales tax laws in your jurisdiction. How 
you display items on invoices, whether items are stated separately or grouped together, can 
affect the amount of tax due on a transaction. Talk to an accountant, if necessary.

Behind the scenes, the sales tax collected will be directed to a Sales Tax Liability account that 
QuickBooks automatically creates for you. The funds will be held there until you pay them to the 
appropriate governing authority.
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Sales Tax Items and Groups
To include sales tax on a sales form, you must set up the tax as an item. Often, you must pay 
the tax collected to multiple tax agencies. QuickBooks allows you to combine multiple sales tax 
items into a sales tax group. This is necessary, as you can apply only one sales tax item or group 
to a sales form. Before you can collect sales tax, you must turn on the preference and create the 
appropriate sales tax item(s) or group. In fact, you can create your sales tax items right from the 
Preferences window!

Default Tax Rate
Once you’ve created your sales tax item(s) and group(s), you should set the default to the most 
commonly used tax rate in Preferences. This rate will appear when you create a sales form for a 
customer for whom a tax rate is not specified; you can change it on a sale-by-sale basis.

Some companies conduct business in multiple jurisdictions. As such, the company must set up 
different sales tax items and/or groups with the different rates and taxing agencies. You can set 
one default tax rate for the company or default tax rates for each customer.

Sales Tax Codes
QuickBooks automatically sets up two sales tax codes when you turn on the preference, Taxable 
and Non-Taxable. These codes are assigned to customers and items. QuickBooks will apply sales 
tax to any customer or item where the code is set to Taxable, although this can be changed on 
an individual basis on the sales forms. You can even create additional sales tax codes, as needed, 
through the Sales Tax Code List.

The Sales Tax Code List allows you to create additional codes such as Out of State, allowing 
you to track sales to customers who do not live in your state and are not required to pay your 
sales tax.

	 Edit→Preferences : Sales Tax→Company Preferences tab→[your most common sales tax item]

	 Customers→Customer Center : New Customer & Job→New Customer
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DEVELOP YOUR SKILLS 7-3

In this exercise, you will turn on the sales tax preference and create a sales tax item. Then you will 
create a second sales tax item, a sales tax group, and an additional sales tax code.

1.	 Choose Edit→Preferences.

2.	 Click the Sales Tax category and the Company Preferences tab.

3.	 Follow these steps to set the sales tax preference and to set up your default sales tax item:

A

B

E

C

F

D

A	�Click in the circle next to Yes.

B	�Click Add sales tax item... and then tap [Tab].

C	�Type: FL Sales Tax

D	�Tap [Tab] and type: Florida State Sales Tax

E	�Tap [Tab] and type: 6

F	�Tap [Tab] and type: Florida Department of Revenue 

4.	 Click OK, choose to Quick Add, and click OK again.

5.	 Click the Your most common sales tax item drop-down arrow  and choose FL Sales Tax.

6.	 Click OK and then click OK in the Updating Sales Tax window, and, finally, click OK in the 
Warning window.

Create a Sales Tax Item and Group
In our example, there is a state tax rate and then each local area has an additional amount that is 
charged. You will now create another sales tax item and then create a sales tax group. Finally, you 
will update the most common sales tax item to this new group.

7.	 Choose Company→Home Page and then click the Items & Services task 
icon in the Company area of the Home Page.
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8.	 Press [Ctrl]+[n] and click to choose Sales Tax Item as the new item type.

9.	 Complete the new sales tax item:

•	Sales Tax Name: KW Local Tax

•	Description: Key West Local Sales Tax

•	Tax Rate: 1.5

•	Tax Agency: Florida Department of Revenue

10.	 Click Next and then follow these steps to create the sales tax group:

E

B

C

D

A

A	�Click the drop-down arrow  and choose Sales Tax Group.

B	�Tap [Tab] and type: Key West ST

C	�Tap [Tab] and type: Key West Sales Tax Group Rate

D	�Click under Tax Item and then click the drop-down arrow  and choose FL  
Sales Tax.

E	�Tap [Tab], click the drop-down arrow , and choose KW Local Tax.

Notice that after choosing the sales tax items, the group rate automatically calculates for you.

11.	 Click OK and then close the Item List and the Check Spelling on Form window, if necessary.

12.	 Choose Edit→Preferences.

13.	 Click the Sales Tax category and the Company Preferences tab.

14.	 Choose Key West ST as the most common sales 
tax item.

15.	 Click OK.

Work with the Sales Tax Code List
Now that you have set up your sales tax items, you will add an entry to the Sales Tax Code List.

16.	 Choose Lists→Sales Tax Code List.

Two sales tax codes were created automatically: Taxable and Non-Taxable. These codes are 
assigned to customers and items. QuickBooks will apply sales tax to any customer or item where 
the code is set to Taxable, although this can be changed on a case-by-case basis.
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17.	 Click Sales Tax Code and then choose New.

18.	 Create the new, non-taxable sales tax code:

•	Sales Tax Code: OOS

•	Description: Out of State

19.	 Click OK and then close the Sales Tax Code List window.

Setting Up Inventory Items
In order to select items you will be selling from a sales form or purchase order (PO), each one 
must first be set up as an item in the Item List. Setting up your inventory requires an under-
standing of when to classify items as inventory parts or non-inventory parts:

•	 Inventory parts are tracked and sold by quantity. Examples of inventory parts might be vitamins 
that a doctor purchases and sells to patients, lamps that an interior decorating company buys 
and resells, or branded ceramic coffee cups that a bakery might sell.

•	 Non-inventory parts include items you don’t track as inventory, such as nails used by a 
contractor or thread used by a seamstress, or items you purchase for a particular customer or 
items you sell but don’t first purchase, such as livestock that you breed and sell. These products 
are necessary for the business, but they are not being stocked for resale to customers.

The Item List for Parrot’s Paradise Resort has been set up to group items that are sold by 
category, which are represented by numbers. Most of the categories represent service items; now 
you will be creating inventory items for the retail sales category. Sales from each category are 
directed into a separate income account.

Category Number Category Description Income Account

0 Lodging Services Lodging Sales

1 Retail Sales Gift Shop and Vending Sales

2 Event Services Banquet and Events Income

3 Excursion Services Excursion Income

4 Rental Services Rental Income

5 Camp Services Camp Income

6 Restaurant Sales Food and Beverage Sales

7 Spa Services Spa Income

Two-Sided Items
Inventory items have two sides: one for the purchase information and the other for the sales 
information. When you purchase items at wholesale to resell to your customers, the purchase 
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price you pay is the COGS. Your profit is the difference between your sales price and COGS. All 
the information needed to track both sides of the item is detailed in the New Item window.

The purchase side fields track 
cost, COGS, and preferred vendor.

The sales side fields track price, tax code, 
and income account.

Unit of measure allows you to purchase 
using one unit, such as yards, and sell at 
another, such as inches.

Set the information about the asset here: 
account, point to reorder, quantity, and value.

Add/Edit Multiple List Entries
If you’re adding more than a few items at once, QuickBooks has a feature to easily record 
multiple entries in your lists. This feature is also available for customers and vendors to make 
your data entry faster. And you can quickly update several entries in your lists by right-clicking 
and choosing either the Clear Column or Copy Down command.

The Add/Edit Multiple List Entries window resembles an Excel spreadsheet and makes it 
easy to enter list entries efficiently.

	 Lists→Item List : Item→New
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DEVELOP YOUR SKILLS 7-4

In this exercise, you will help Jimmy create inventory items for Parrot’s Paradise Resort by entering a 
single item and then creating additional items using the Add/Edit Multiple List Entries feature.

1.	 Click the Items & Services task icon in the Company area of the Home Page.

2.	 Click the Item drop-down arrow  from the bottom of the window and choose 
New.

3.	 Follow these steps to create an inventory item:

B

A

C

D

E
F

A	�Click to choose Inventory Part.

B	�Tap [Tab] and type: 1.101 Logo Tee

C	�Tap [Tab] four times and type: T-shirt with PPR logo

D	�Tap [Tab] and type: 6.39

E	�Click the drop-down arrow  and choose 52900•Purchases - Resale Items.

F	�Tap [Tab] and type: Keys Apparel

4.	 Tap [Tab], click Set Up, and then set up the vendor, clicking OK when finished:

Company Name Keys Apparel

Full Name Ms. Angela Pepka

Job Title Sales Manager

Main Phone (305) 555-9442

Billed From/Shipped From 
Address

2016 Kirkland Drive, Marathon, 
FL 33050

Vendor Type Suppliers
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5.	 Follow these steps to finish setting up the new item:

A

C

B

A	�Tap [Tab] twice and type 25 in the Sales Price field.

B	�Click the drop-down arrow  and choose 41100•Clothing Sales.

C	�Tap [Tab] twice and type: 15

The description you enter for purchase transactions (which will appear on purchase orders) will 
automatically copy to the sales transactions side (which will appear on sales forms, such as 
invoices). You can leave it or edit it to meet your needs. The quantity on hand and total value are 
both zero because no items have been purchased yet. 

6.	 Click OK and then close the Check Spelling on Form window, if necessary.

Create Multiple Inventory Items
Next, you will create multiple inventory items using the Add/Edit Multiple List Entries window, but 
first you will customize the columns to include fields currently not displayed.

7.	 Click the Item drop-down arrow  at the bottom of the window and choose Add/Edit 
Multiple Items. If the Time Saving Tip window appears at any time during this exercise, 
click OK.

Note that Inventory Parts is already selected as the list type; however, if it isn’t, choose to 
display Inventory Parts as the list before continuing.

8.	 Click Customize Columns.

9.	 Follow these steps to customize the columns for data entry of the inventory part items:

B

D

A

C

A	�Click Purchase Description and then click Add.

B	�Click Move Up until Purchase Description is displayed below Item Name.

C	�Click Subitem of.

D	�Click Remove.
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10.	 Continue to add and remove columns, as well as move them 
up and down, until the Chosen Columns list matches the 
illustration.

11.	 Click OK to finish customizing the columns.

12.	 Click in the row below Logo Tee and enter the next four items, 
clicking OK in the Time Saving Tip window, if necessary. 

All items are taxable and share the same COGS account 
(52900•Purchases - Resale Items) and asset account 
(12100•Inventory Asset), so you can use the Copy Down 
command for each. Quick Add any vendors not on the  
Vendor List.

Tip! Tapping [Tab] after each entry will move the cursor one field to the right, speeding up 
data entry. You can also right-click and select from a list to copy down, clear a column, and 
insert or delete lines.

Item Name 1.201 Smores 
Pack

1.301 Beach 
Hat

1.401 Water 
Bottle

1.501 
Sunscreen

Purchase 
& Sales 
Description

Basket of 
graham 
crackers, 
marshmallows, 
and chocolate 
bars to make 
8 smores

Floppy beach 
hat

32oz. logo 
water 
bottle

Reef-safe 
30 SPF 
sunscreen

Cost 8.00 4.59 3.96 3.78

Sales Price 32.00 19.99 18.99 13.50

Preferred 
Vendor

Creola 
Catering

Keys Apparel Carolina 
Coast 
Wholesale

Carolina 
Coast 
Wholesale

Income 
Account

41200•Food 
Sales

41300•Accessory 
Sales

41400•Souvenir 
Sales

41500•Sundry 
Sales

Reorder Point 20 25 20 35

13.	 Click Save Changes at the bottom of the window and then click OK in the Record(s) Saved 
window.

14.	 Close the Add/Edit Multiple List Entries.

View the Item List to confirm that the entries were added.

15.	 Close the Item List window.
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Purchase Orders
Many businesses use purchase orders for ordering items into inventory. When a PO is created, 
nothing occurs behind the scenes, as you have done nothing yet to debit or credit an account.

The Vendor Message field displays when the 
PO is produced for the vendor, whereas the 
Memo field is for your internal records.

If you purchase items for sale to a specific customer, you can indicate that 
in the Customer column and select it in the Drop Ship To field.

FLASHBACK TO GAAP: COST

Remember that when a company purchases assets, it should record them at cost, not fair 
market value. For example, if you bought an item worth $750 for $100, it should be recorded 
at $100.

Non-Posting Accounts
When you create your first PO, QuickBooks creates a non-posting account (an account that 
does not affect your profit & loss or balance sheet reports) called Purchase Orders. Non-posting 
accounts appear at the end of your Chart of Accounts. By creating these accounts for you, 
QuickBooks allows you to create reports based on them.

	 Vendors→Create Purchase Orders
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DEVELOP YOUR SKILLS 7-5

In this exercise, you will create purchase orders for the inventory Jimmy will be selling. You will create 
a PO for an order of logo shirts and floppy hats from Keys Apparel, a second PO for smore packs 
from Creola Catering, and a third for sunscreen and water bottles from Carolina Coast Wholesale. 
Finally, you will review the Open Purchase Orders report.

1.	 Click the Purchase Orders task icon in the Vendors area of the Home Page.

2.	 Choose Keys Apparel as the Vendor and then follow these steps to complete 
the PO:

F

A

C

E

B

D

G

A	�Tap [Tab] three times and enter the date: 030122

B	�Click the drop-down arrow  and choose 1.101 Logo Tee.

When you click in the Item column, the drop-down arrow will appear. 

C	�Tap [Tab] twice and type: 50

D	�Click the drop-down arrow  and choose 1.301 Beach Hat.

E	�Tap [Tab] twice and type: 40

F	In the Memo field, type: PO, Keys Apparel, 3/1/22

G	�Click Save & New.

3.	 Create the next two POs on 3/1/2022, adding new words to the dictionary as needed:

Vendor Creola Catering Carolina Coast 
Wholesale

P.O. No. 2 3

Item/Quantity 1.201 Smores 
Pack/40 units

1.401 Water Bottle/50 
units
1.501 Sunscreen/65 
units

Memo PO, Creola 
Catering, 3/1/22

PO, Carolina Coast, 
3/1/22

4.	 Click Save & Close after the final PO.
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View the Open Purchase Orders Report
Next, you will view the Purchase Orders non-posting account QuickBooks created when the first PO 
was entered and produce a QuickReport showing all open POs.

5.	 Click the Chart of Accounts task icon in the Company area of the Home 
Page.

6.	 Scroll to the bottom of the list and notice the non-posting 90100•Purchase 
Orders account.

7.	 Double-click the Purchase Orders account and tap [a] to set the date range to All.

QuickBooks creates a QuickReport showing open POs.

8.	 Close the Account QuickReport and Chart of Accounts windows.

Receiving Items
When you receive the items on a PO, you need to enter them into inventory. This transaction can 
be handled in either one or two steps, depending on how your vendor delivers the accompanying 
bill. If a vendor sends the inventory items and the bill together, you can record them as one 
transaction. If you receive the items first and the bill later, you will enter them in two separate 
steps.

There is a drop-down arrow  on the Receive Inventory task icon that allows you to choose 
whether to enter the bill for the items with the inventory receipt or later.

Including Expenses on a Bill for Items
You may incur additional shipping and handling charges when you order inventory items. These 
charges should not be entered on the Items tab, where the inventory is entered, but rather as an 
expense on the Expenses tab.

Expenditures listed on the Expenses tab will show up on a Profit & Loss report as an  
expense, whereas those on the Items tab will show up on the Balance Sheet as an asset.

Discount Payment Terms
Your vendors may offer you discount payment terms as incentive to pay your bills earlier (just 
as you may offer them to your customers). You can set default payment terms for a vendor; 
however, you may change the terms on an individual invoice as needed.
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Note! You will use the payment terms of 1% 10 Net 30 when entering a bill in this section. 
This means if you pay the bill within 10 days of receipt, you will receive a 1 percent discount. But 
if you don’t pay within the first 10 days, the full bill is due in 30 days.

BEHIND THE SCENES:  Receive Items with the Bill

12100•Inventory Asset 20000•Accounts Payable

INCREASE to Assets INCREASE to Liabilities

Assets = Liabilities + Capital + Revenue –

= + + –

Expenses

Equity

$320.00 $320.00 $0.00 $0.00 $0.00

12100•Inventory Asset 20000•Accounts Payable

Debit Credit Debit Credit

$320.00 $320.00

	 Vendors→Receive Items and Enter Bill

	 Vendors→Receive Items

	 Vendors→Enter Bill for Received Items

	 Lists→Customer & Vendor Profile Lists→Terms List

DEVELOP YOUR SKILLS 7-6

In this exercise, you will receive inventory items for Parrot’s Paradise Resort both with and without 
the bill.

1.	 Click the Receive Inventory task icon in the Vendors area of the Home Page 
and choose Receive Inventory without Bill.

2.	 Type keys and tap [Tab].

QuickBooks fills in Keys Apparel, and the Open 
PO’s Exist window appears.

3.	 Click Yes in the Open POs Exist window to 
receive inventory against your purchase order.
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4.	 Click to place a checkmark in the first column for PO NO. 1 (dated 3/1/2022) and then 
click OK.

QuickBooks displays the Create Item Receipts window with the information from the PO filled 
in. Notice that the items appear on the Items tab at the bottom of the window, not on the 
Expenses tab!

5.	 Tap [+] on the keyboard until the date is 03/06/2022.

6.	 Click Save & Close to record the item receipt.

Receive the Bill and Add an Expense
The shirts and hats were entered into inventory when you received them. Now the bill for the items 
has arrived, and you need to enter it.

7.	 Click the Enter Bills Against Inventory task icon in the Vendors area of the 
Home Page.

8.	 Choose the correct item receipt:

•	Vendor: Keys Apparel

•	Click anywhere in the line to select the 03/06/2022 item receipt and click OK.

The Enter Bills window appears with the order information filled in and the invoice items on the 
Items tab.
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9.	 Follow these steps to complete the bill:

A
B

C

D

E

GF

A	�Tap [Tab] and type the date: 031022

B	�Tap [Tab] and type: PO1, Inv 2335

C	�Tap [Tab] and type: 533.1

D	�Tap [Tab] three times and type: PO, Keys Apparel, 3/2022

E	�Click the Expenses tab.

F	�Click the drop-down arrow  and choose 67600•Shipping Expense.

G	�Tap [Tab] twice and type: Shipping, PO 1, 3/2022

10.	 Click Save & Close to record the new bill, choosing Yes to record your changes.

Receive Inventory Items with Bills 
The smores packs and the bill for them were delivered to the resort at the same time. 

11.	 Click the Receive Inventory task icon in the Vendor area of the Home Page 
and choose Receive Inventory with Bill.

12.	 Choose Creola Catering as the Vendor.

QuickBooks fills in Creola Catering as the vendor, 
and the Open PO’s Exist window appears.

13.	 Click Yes in the Open PO’s Exist window to 
receive inventory against the open PO.

14.	 Click to place a checkmark in the first column for PO NO. 2.

15.	 Click OK to move to the Enter Bills window; click OK in the Warning window, if necessary.

16.	 Complete the bill:

•	Date: 030722

•	Ref. No.: PO2, Inv. 145

•	Amount Due: 320

•	Memo: PO, Creola, 3/2022
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17.	 Click Save & New.

18.	 Choose Carolina Coast Wholesale as the Vendor.

QuickBooks will indicate that a PO exists for the vendor even if you don’t initiate the bill through 
the Receive Inventory command.

19.	 Click Yes in the Open PO’s Exist window to receive inventory against the open PO.

20.	 Click to place a checkmark in the first column for PO NO. 3.

21.	 Click OK to move to the Enter Bills window; click OK in the Warning window, if necessary.

22.	 Complete the bill:

•	Date: 030922

•	Ref. No.: PO3, Inv. 22-47

•	Amount Due: 468.70

•	Terms: 1% 10 Net 30

You will receive a 1 percent discount if you pay the bill by the Discount Date.

•	Memo: PO, Carolina, 3/2022

Enter an Expense on the Bill for Inventory Items
You will now enter the $25 shipping charge as an expense on the bill for Carolina Coast Wholesale.

23.	 Click the Expenses tab and complete the bill:

•	Account: 67600•Shipping Expense

•	Amount: 25

•	Memo: Shipping, PO 3, 3/2022

BEHIND THE SCENES BRIEF

12100•Inventory Asset DR 1,266.80 | 67600•Shipping Expense DR 55.00; 
20000•Accounts Payable CR 1,321.80

12100•Inventory Asset has increased | 67600•Shipping Expense has increased; 
Accounts Payable has increased

Check Figure: Accounts Payable $1,924.19

Tip! You can easily compare these figures to those in your Chart of Accounts.

24.	 Click Save & Close.

The Behind the Scenes Brief shows a summary of all three inventory receipt transactions.

25.	 Click No to reject changing the current terms for Carolina Coast Wholesale.

QuickBooks Desktop 2021: Level 2 © 2021 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



	 Selling Inventory Items	 231

Selling Inventory Items
After you’ve ordered and received your items, it’s time to start selling them! In this section, you 
will use the Create Invoices window, batch process invoices, and apply discount payment terms to 
a sales transaction.

There are two forms on which you process inventory sales in QuickBooks:

•	 The Create Invoices window (on account—it affects Accounts Receivable behind the scenes)

•	 The Enter Sales Receipts window (for immediate payment—it does not affect Accounts 
Receivable)

Switch between different templates.
Additional fields will aid in 
the shipment of inventory items.

All customers have their own tax code, 
but if a customer is taxable and an item is 
not, it will be overridden by the individual 

item tax code.

You can change 
the sales tax item 
if it’s not correct.

The tax code fills in from the item 
list entry, but if a customer is not 
taxable, the sale will not be taxed.
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Batch Invoicing
The batch invoicing feature allows you to fill out an invoice just once for the customers in the 
batch and then create invoices for all of them. This is extremely efficient if your company charges 
a standard monthly fee for many customers. To complete this task, first create a billing group of 
the customers for whom you wish to batch invoice (although you can add customers one at a time 
as well).

Note! Make sure the terms, sales tax code, and preferred delivery method are set up in the 
customer’s record for any customer you wish to include in the batch. You also must have an 
email address entered for the customers you plan to batch invoice.

Batch Invoices Summary
After you’ve created a batch of invoices for customers, you will see the Batch Invoice Summary 
window. Here you can choose to either print or email the invoices (based on the preferred send 
method for each customer).

The Shipping Manager
You can ship a package right from QuickBooks from both the Create Invoices and Enter Sales 
Receipt windows using FedEx, UPS, and now the United States Postal Service (through 
Stamps.com). You can use either your existing account(s) for any of these services, or you can 
sign up right from the app. QuickBooks will process the shipment and create a shipping label for 
you with the customer information you’ve stored. In addition, you can track your shipments from 
within QuickBooks.

The Send/Ship tab of the Create Invoices window ribbon makes it easy to ship a  
package using the carrier of your choice.
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BEHIND THE SCENES:  Invoice with Sales Tax

11000•Accounts Receivable 41100•Clothing Sales
25500•Sales Tax Payable

INCREASE to Assets
INCREASE to Revenue 
INCREASE to Liabilities

Assets = Liabilities + Capital + Revenue –

= + + –

Expenses

Equity

$26.88 $1.88 $0.00 $25.00 $0.00

11000•Accounts Receivable 41100•Clothing Sales

Debit Credit Debit Credit

$26.88 $25.00

25500•Sales Tax Payable

Debit Credit

$1.88

This example shows the behind-the-scenes activity for the sale of a logo tee.

	 Customers→Create Invoices

	 Customers→Create Batch Invoices

	 Customers→Create Invoices : Send/Ship tab of ribbon

DEVELOP YOUR SKILLS 7-7

In this exercise, you will first help Parrot’s Paradise Resort create an invoice for Sherwood Tours with 
discount payment terms. Since Sherwood Tours will be bringing multiple tour groups to the resort, 
you will be creating a job for each. Finally, you will create a batch of invoices for families that are 
participating in summer camps.

1.	 Click the Customers  button in the Customers area of the Home Page.

2.	 Single-click Sherwood Tours on the Customers & Jobs List.
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3.	 Click the New Customer & Job button on the toolbar above and choose Add Job.

4.	 Type 29Mar22 in the Job Name field and click OK.

Create an Invoice with Discount Payment Terms
Now that the job has been created, you will create an invoice with discount payment terms that will 
be emailed. The job you just created should still be selected in the Customers & Jobs List.

5.	 Click the New Transactions button on the toolbar and 
choose Invoices.

The Create Invoices window will appear with the Customer:Job 
entered.

6.	 Follow these steps to complete the invoice:

B

A

C

A	Click the drop-down arrow  and choose Intuit Product Invoice. 

B	�Tap [Tab] and type: 031122

C	�Click the drop-down arrow  and choose 1% 10 Net 30 as the terms.

Nothing will be shipped to the customer, so you will leave the Ship To, Via, and FOB fields blank. 
If the customer had provided you with a PO number, you would enter it in the appropriate field.

7.	 Enter the items sold:

The Description, Price Each, Amount, and Tax columns for each item will fill in once the Item 
Code is selected.

8.	 Choose We appreciate your prompt payment. for the Customer Message.

9.	 Type this text for the memo: Sherwood: 29Mar22 Tour

10.	 On the ribbon, click the checkbox for Email Later and 
ensure Print Later is not selected.

Tip! If the size of a field is not large enough to 
display the entire entry, you can hover your mouse 
pointer over the field and a pop-up will appear 
with the full list entry displayed.

QuickBooks Desktop 2021: Level 2 © 2021 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



	 Selling Inventory Items	 235

11.	 Click Save & Close.

An Information Missing Or Invalid window will launch.

12.	 Type SherwoodTours@email.com and click OK.

13.	 Click Yes in the Information Changed window.

BEHIND THE SCENES BRIEF

11000•Accounts Receivable DR 4,194.99; 40000•Lodging Sales CR 2366.00 | 
42000•Banquets and Events Income CR 780.00 | 41000•Gift Shop and Vending 
Sales CR 975.80 | 25500•Sales Tax Payable CR 73.19

11000•Accounts Receivable has increased; 40000•Lodging Sales has increased | 
42000•Banquets and Events Income has increased | 41000•Gift Shop and Vending 
Sales has increased | 25500•Sales Tax Payable has increased

Check Figure: Accounts Receivable $26,969.74

14.	 Leave the Customer Center open.

Set Up Customers for Batch Invoicing
With spring break fast approaching, Parrot’s Paradise Resort is gearing up for the weeklong kids’ 
camp. Many of the kids who attend camp over spring break also attend a summer session, so you 
will create a batch of invoices for two of these customers. First, you will need to ensure that the two 
customers are set up correctly.

15.	 Set up two customers for batch invoicing, double-clicking each customer to open it for 
editing and clicking OK to save the edits for each customer.

Customer Angeles, Kyra Laughlin, Tim

Main Email KAngeles@email.com TimL@email.com

Payment Terms Net 15 Due on Receipt

Preferred Delivery Method Email Email

Tax Code Tax Tax

Tax Item Key West ST Key West ST

16.	 Close the Customer Center.

Create a New Billing Group
17.	 Choose Customers→Create Batch Invoices and then click OK in the “Is your customer 

info set up correctly?” window.

The Batch Invoice window will appear.

18.	 Click the Billing Group drop-down arrow  on the right side of the window and choose 
Add New.

19.	 Enter Kids Camp-Week as the Group Name and click Save.
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20.	 Select two customers to be in the Billing Group as follows, resizing the Name field and 
scrolling, if necessary:

C

A

B

A	�Click to select Angeles, Kyra.

B	�Press [Ctrl] and click Laughlin, Tim.

After clicking Laughlin, Tim, both customers should be highlighted in green so you can add 
them to the group at the same time.

C	�Click Add.

21.	 Click the Save Group button below the Customers in This Group list and click Next on the 
bottom-left portion of the window.

Create a Batch of Invoices
Now you will set up the invoice that will be sent to the batch of customers. In this case, the kids get a 
$5 logo tee when they attend camp, so you will include it on the invoice and change the price.

22.	 Follow these steps to create the batch invoice:

B

A

C

E

D

A	�Type: 031522

B	�Click below ITEM CODE and then click the drop-down arrow  and choose 5.01 Kids 
Camp.

C	�Click in the next line down and then click the drop-down arrow  and choose 1.101 
Logo Tee.

If the Price Levels window appears, click OK.

D	�Tap [Tab] twice and type: 5

E	�Click the drop-down arrow  and choose Thank you for your business.
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23.	 Click Next and then review the list of invoices you are preparing to create.

The screen will show all invoices to be created. You could choose not to create an invoice for a 
member of the group by deselecting it.

24.	 Click Create Invoices.

The Batch Invoice Summary window displays.

BEHIND THE SCENES BRIEF

11000•Accounts Receivable DR 388.76; 45000•Camp Income CR 378.00 | 
41100•Clothing Sales CR 10.00 | 25500•Sales Tax Payable CR 0.76

11000•Accounts Receivable has increased; 45000•Camp Income has increased | 
41100•Clothing Sales has increased | 25500•Sales Tax Payable has increased

Check Figure: Accounts Receivable $27,358.50

25.	 Click Close in the Batch Invoice Summary window.

Receiving Discounted and Electronic 
Payments
The procedure for receiving a discounted customer payment is similar to receiving a regular 
payment, except that you must identify the account to be debited for the discount amount. 

You can easily apply the discount in the QuickBooks Discount and Credits window.  
QuickBooks calculates the discount for you based on the payment terms.
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Electronic Customer Payments
In some instances, you may receive payments from your customers electronically. When the 
bank notifies you that you have received an electronic payment, you enter the receipt in the 
Receive Payments window, noting e-Check as the payment type. You will then be able to run 
reports, filtering by payment type, if you need to track electronic customer payments.

Note! For a fee, you can subscribe to QuickBooks Payments. This service has a Pay Now 
button you can include on emailed invoices so customers can instantly make payments. The 
service also allows you to accept credit card payments and bank transfers. In addition, your 
books will be automatically updated when the money is deposited into your bank account. 
There are monthly plan and transaction fees for this service.

BEHIND THE SCENES:  Receive a Discounted Payment

12000•Undeposited Funds
49000•Less Discounts Given 11000•Accounts Receivable

INCREASE to Assets 
DECREASE to Revenue

DECREASE to Assets

12000•Undeposited Funds 11000•Accounts Receivable

Debit Credit Debit Credit

$4,153.04 $4,194.99

49000•Less Discounts Given

Debit Credit

$41.95

Assets = Liabilities + Capital + Revenue –

= + + –

Expenses

Equity

$4,153.04 – $4,194.99 $0.00 $0.00 -$41.95 $0.00

	 Customers→Receive Payments
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DEVELOP YOUR SKILLS 7-8

In this exercise, you will record a discounted payment and process an electronic payment for Parrot’s 
Paradise Resort. Sherwood Tours has made its payment within 10 days of the invoice, therefore 
qualifying for a discounted payment.

1.	 Click the Receive Payments task icon in the Customers area of the Home 
Page.

2.	 Follow these steps to receive the payment:

B

A

F

C

E
D

A	�Click the drop-down arrow  and choose Sherwood Tours:29Mar22.

B	�Tap [Tab] and type: 4153.04

C	�Tap [Tab] and type: 031922

D	�Click e-Check.

E	�Tap [Tab] and type: 2894

F	�Click Discounts And Credits.

Notice the Underpayment section on the bottom-left portion of the Receive Payments window. 
Whenever you enter a payment amount that is less than the total amount due, you will see 
this section. You can then choose how to handle the underpayment. You will leave this as an 
underpayment and apply the discount for early payment to the invoice to take care of the 
underpayment in this case.

3.	 In the Discount Account field, type: Less Discounts Given

4.	 Tap [Tab] and click Set Up.
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5.	 Create the new income account:

•	Number: 49000

•	Description: Account to track discounts

6.	 Click Save & Close and then click Done to return to the Receive Payments window.

The discount has been applied so the underpayment information at the bottom left of the 
window is no longer displayed; the discount applied will be shown in the bottom right of the 
window.

7.	 Enter this in the Memo field: Sherwood: Disc Pmt, 29Mar22 Tour

BEHIND THE SCENES BRIEF

12000•Undeposited Funds DR 4,153.04 | 49000•Less Discounts Given DR 41.95; 
11000•Accounts Receivable CR 4,194.99

12000•Undeposited Funds has increased | 49000•Less Discounts Given has 
decreased; Accounts Receivable has decreased

Check Figure: 11000•Accounts Receivable $23,163.51

8.	 Click Save & Close to complete the payment receipt.

Deposit an Electronic Payment
Now you will record the deposit of the electronic payment into your bank account.

9.	 Click the Record Deposits task icon in the Banking area of the Home Page.

The Payments to Deposit window appears. Note the 1 on the task icon, indicating 
one deposit is ready to be recorded.

10.	 Click the e-Check you just entered and click OK.

11.	 Ensure the deposit will go to the 10300•Sailors Bank Checking account and then click 
OK in the Setting Default Accounts window, if necessary.

12.	 Enter 031922 as the Date.

BEHIND THE SCENES BRIEF

10300•Sailors Bank Checking DR 4,153.04; 12000•Undeposited Funds CR 4,153.04

10300•Sailors Bank Checking has increased; 12000•Undeposited Funds has 
decreased

Check Figure: Sailors Bank Checking $83,695.74

13.	 Click Save & Close to record the deposit to Sailors Bank Checking from Undeposited Funds 
where it was held prior to being deposited.
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Refunds
There are many times when you may need to issue a refund to a customer and a variety of 
reasons for doing so, such as: 

•	 For merchandise that has been returned

•	 For an order that was canceled

•	 To reimburse for an overpayment

When you choose to issue a refund, the Issue a Refund window appears. Here you can enter 
the information for the refund check based on the amount from the invoice.

Credit Memos
To account for returned merchandise, you will create a credit memo. After a credit memo has 
been created, you can choose to apply the credit to an invoice (so the customer can apply it 
toward a future purchase) or issue a refund check or a return of funds to a credit card.

One-Click Credit Memo
If you need to refund a customer for a purchase that was 
made on an invoice, you can use a feature in QuickBooks 
that allows you to convert an invoice to a credit memo 
with one click. This can save you time as you will not have 
to retype the information for the new transaction.

Convert an invoice to a credit 
memo by clicking the Refund/
Credit button on the Create  
Invoices window ribbon.
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Applying a Credit as a Part of a Payment
After a credit has been issued to a customer, you can apply it against invoices for future 
purchases. This is done through the Create Invoices or Receive Payments windows. 

The Apply Credits window allows you to apply existing customer credits against an invoice.

Entering a Credit from a Vendor
If you’re on the receiving end of a credit memo, you will need to enter it in your QuickBooks file 
as well. This is easily done through the Enter Bills window. After you have recorded the credit, use 
it when you pay bills to this vendor in the future. 

DEVEL0P YOUR SKILLS 7-9

In this exercise, you will create a credit memo and then apply the credit toward a future invoice. 
Ginny Park prepaid for a vacation and, because of a family matter, she has to cancel. You will create 
the credit for her to be applied to a future invoice.

1.	 Click the Create Invoices task icon in the Customers area of the Home Page.

2.	 Click the Find  button on the ribbon.

3.	 Choose Park, Ginny as the Customer:Job and click Find.

Invoice 22-0004 will display, as it’s the only one created for Ginny Park.

4.	 Click the Refund/Credit button on the ribbon to convert 
the invoice to a credit memo.

QuickBooks opens the Create Credit Memos/Refunds window 
with the information from the invoice displayed. This window 
looks like the Create Invoices window but does the opposite behind the scenes: It decreases 
Accounts Receivable and decreases the income account(s).
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5.	 Create the credit memo:

•	Date: 032122

•	Credit No.: CR1

•	Tax: Key West ST

•	Memo: Park: refund Inv 22-0004

Leave the Create Credit Memos/Refunds window open; you’ll issue the refund from it in the next step. 
It may seem strange to enter a sales tax item when no tax is involved, but it’s required to ensure non-
taxable sales are reported correctly for each jurisdiction once the preference is turned on.

Apply a Credit and Create a New Invoice
Ginny will be rebooking a vacation on a different date, so you will now apply the credit to a new 
invoice, rather than issue a refund, and then create the new invoice.

6.	 Click the Use credit to apply to invoice button on the 
ribbon.

7.	 Click OK in the Warning window; click Save & Close to 
record the credit memo.

BEHIND THE SCENES BRIEF

40000•Lodging Sales DR 596.00 | 43000•Excursion Income DR 230.00; 
11000•Accounts Receivable CR 826.00

40000•Lodging Sales has decreased | 43000•Excursion Income has decreased; 
11000•Accounts Receivable has decreased

Check Figure: Accounts Receivable $22,337.51

8.	 Click Save & New in the Create Invoices window and then create an invoice for the new 
vacation package: 

Customer:Job Park, Ginny

Date 032222

Invoice # 22-0017

Items/Quantity 0.04 Fam Suite – Ocean/1
3.03 Reef Excur/4
2.01 Concert – Lawn/4

Customer Message Thank you for your business.

Memo Park: 5/2022 booking

The product invoice template will be displayed since you used it last. You can use it for this 
invoice even though there are no inventory items being sold, as it affects the accounts the same 
behind the scenes. The product invoice template is just better designed to to deal with the sale of 
inventory items, especially if they are being shipped.
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9.	 Click the Apply Credits button on the ribbon and then click Yes in 
the Recording Transaction window.

The Apply Credits window will launch. Look at how the credit has been 
applied to the invoice, and there is a remaining credit of $175.04.

BEHIND THE SCENES BRIEF

11000•Accounts Receivable DR 650.96; 40000•Lodging Sales CR 299.00 | 
42000•Banquets and Events Income CR 71.96 | 43000•Excursion Income CR 280.00

11000•Accounts Receivable has increased; 40000•Lodging Sales has increased | 
42000•Banquets and Events Income has increased | 43000•Excursion Income has 
increased

Check Figure: Accounts Receivable $22,988.47

10.	 Click Done in the Apply Credits window and Save & Close in the Create Invoices window. 

Inventory Reports
QuickBooks features many preset reports to help you efficiently manage inventory and sales as 
well as many other financial aspects of your company. These reports can be accessed via the 
Report Center or the menu bar. The reports in the Inventory category of the Report Center 
provide a great start for obtaining information about your inventory. If you don’t find the exact 
report you need, you can create a custom one or search the reports for your industry submitted 
by other QuickBooks users, found on the Contributed tab. All of the reports in the Report Center 
can also be produced from the Reports option on the menu bar.

 The Carousel View of the Report Center helps you find just the right 
report. Use the left [¢] and right [¡] arrow keys to flip through the 
slides of the different reports in a category. Below the report slide 
are commands to set the report date range, run the report, mark it 
as a favorite, or search for help on it.

 The report categories 
are the same in the 
Report Center and the 
Reports menu, though 
additional options are 
available via the menu.
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Physical Inventory Worksheet
Periodically, it’s important to physically count your inventory items to make sure what is “on the 
books” is actually what you have in stock. Many businesses do this type of procedure annually 
and adjust their books accordingly. QuickBooks provides a great report to aid in this process—the 
Physical Inventory Worksheet. It shows the name, description, preferred vendor, and on-hand 
quantity of each item you have in inventory. It also provides a column with blank lines, where you 
can record your actual count during a physical inventory count.

The Physical Inventory Worksheet aids you in conducting a count of your inventory items to 
ensure the quantity on hand in QuickBooks matches the actual amount you physically have.

INVENTORY REPORTS AND THEIR PURPOSES

Inventory Report Name What It Shows

Inventory Valuation Summary The value of your inventory by item

Inventory Valuation Detail The details of the transactions that affect the value of 
inventory

Inventory Stock Status by Item The inventory items you need to reorder and the 
current number in stock of each item

Inventory Stock Status by Vendor Similar to the Inventory Stock Status by Item report 
but arranged by vendor

Physical Inventory Worksheet A printable worksheet used to count physical inventory 
or compare physical quantity to the number QuickBooks 
has recorded

Tracking Sales
The Sales category of the Report Center features reports and graphs that help you to analyze 
your company’s sales. You can choose reports that show Sales by Customer, Sales by Item, and 
Sales by Rep. You can also view sales information by job if you have jobs set up for your company. 
The Sales Graph visually displays your sales by item, customer, and rep.

Note! Graphs are a great tool for data visualization. If QuickBooks doesn’t provide a preset 
graph that works for you, you can export your data to Excel and create your graphs there.
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QuickZoom Revisited
Recall that QuickBooks provides the QuickZoom tool that allows you to drill down to the source 
data found on a report. When you see the magnifying glass icon, just double-click to move to the 
next level down of data.

Double-clicking with the QuickZoom pointer on an item on the Physical Inventory  
Worksheet brings you to an Inventory Item QuickReport for the item. Double-clicking  
a transaction on the Inventory Item QuickReport opens the window where the transac-
tion was entered.

	 Reports→Report Center: Inventory | Reports→Inventory

	 Reports→Report Center: Sales | Reports→Sales

DEVELOP YOUR SKILLS 7-10

In this exercise, you will run a report that will show the dollar value (based on purchase price) of the 
company’s inventory.

1.	 Choose Reports→Inventory→Inventory Valuation Summary.

2.	 Tap [a] to set All as the date range for the report.

The report will show the number of items you have in inventory as well as their asset value (cost) 
and retail value.

3.	 Close the Inventory Valuation Summary window, choosing not to memorize it.
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Determine Which Items to Reorder
This report will help Jimmy to determine when he needs to order additional items.

4.	 Choose Reports→Inventory→Inventory Stock Status by Item and then tap [a] to set 
the date range to All.

When a checkmark is displayed in the Order column, you know it’s time to place an order. In 
this case, the number of items on hand is greater than the Reorder Pt (Min) for each item, so no 
items need reordering.

5.	 Close the Inventory Stock Status by Item window, choosing not to memorize it.

Create a Sales Graph
Finally, you will create a graph that shows all sales by month and sales by customer.

6.	 Choose Reports→Sales→Sales Graph.

7.	 Click the Dates button on the toolbar and then type a and click OK.

8.	 Click the By Item button on the toolbar.

Note how the pie chart at the bottom changes.

Notice the sales graph in the lower area of the window by item. There are so many items for the 
company that you will have to use QuickZoom to drill down to those classified as Other.

Note the Next Group button at the top right of the window that will allow you to see the 
remainder of the Other group.

9.	 Point to Other in the legend of the graph or on the dark purple pie slice and double-click to 
QuickZoom, displaying the detail of the Other grouping in a second graph.

10.	 Close the sales graph windows.
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Tackle the Tasks
Now is your chance to work a little more with Parrot’s Paradise Resort and apply the skills you’ve 
just learned to accomplish additional tasks. Continue with the same company file you’ve been 
using in this chapter so far. If you need to reopen the company file, the username is Admin and 
the password is Password1.

Create an Inventory Item Item Name: 1.102 Flip-Flops; Purchase Description: 
PPR logo flip-flops, various sizes; Sales Description: PPR 
logo flip-flops; Cost: 4.39; Sales Price: 25.00; COGS: 
52900•Purchases - Resale Items; Pref. Vendor: Keys 
Apparel; Income Acct.: 41100•Clothing Sales; Asset Acct.: 
12100•Inventory Asset; Reorder: 35; Qty on Hand: 0

Create a PO On 03/16/2022 to purchase 50 of the flip-flops just entered 
as an inventory item

Receive Items Receive the flip-flops with the bill on 3/20/2022; add a $15 
shipping charge to the bill

Sell Items Sell 20 pairs of flip-flops to Gator Tours on 3/22/2022, 
terms 2% 10 Net 30; terms are only for this invoice

Receive Payment Receive an e-Check, 758946, from Gator Tours for both 
invoice 22-0009 and 22-0018 on 3/27/2022 for $5,588.75

Mary took advantage of the early payment discount (click 
the invoice to which you are applying the discount before 
clicking Discounts/Credits); deposit the payment to Sailors 
Bank Checking on the same day

Run Reports Create a report that shows the inventory on hand and its 
value as of 3/31/2022

Create a report that shows the total sales for March 2022
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Self-Assessment
Check your knowledge of this chapter’s key concepts and skills using the Self-Assessment quiz 
here, in your ebook, or in your eLab course.

1.	 Non-posting accounts appear at the bottom of your Chart of Accounts.� True  False

2.	 QuickBooks Desktop uses the Last-In, First-Out (LIFO) method of inventory  
valuation.� True  False

3.	 The Show Lowest Subaccount preference helps you overcome the problem  
of narrow account fields in QuickBooks.� True  False

4.	 The Inventory Valuation Detail report tells you which items you need to reorder.� True  False

5.	 You must set up sales tax as an item to be able to include it on a sales form.� True  False

6.	 QuickBooks allows you to ship a package within the Create Invoices and  
Enter Sales Receipt windows using various services.� True  False

7.	 You can receive payments from your customers electronically.� True  False

8.	 The Sales Graph can display the total sales by item or by vendor.� True  False

9.	 When might QuickBooks NOT be a good tool for tracking inventory for a company?

A.	The company sells one-of-a-kind antiques.

B.	The company sells approximately 75 items.

C.	The company uses the average cost method for inventory valuation.

D.	The company’s items are purchased at wholesale and sold at retail cost.

10.	 Which report do you run to determine the value of your inventory by item?

A.	Inventory Stock Status by Item

B.	Sales by Item Summary

C.	Inventory Valuation Detail

D.	Inventory Valuation Summary

11.	 What is the discount for early payment on an invoice for $100 with terms of 2% 10 Net 30?

A.	$10

B.	$2

C.	$4

D.	$20

12.	 What type of account is Purchase Orders?

A.	Inventory Asset

B.	COGS

C.	Inventory Expense

D.	Non-posting

13.	 Accounts Payable is _____ when you receive inventory with a bill.

A.	debited

B.	credited

C.	cleared out

D.	reconciled 
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Reinforce Your Skills
In the Reinforce Your Skills exercises, you will work with the company Donnell Construction, for which 
Colleen Donnell is the president. This limited liability company (LLC) provides general contracting 
services to residential and commercial customers, and you will assist Colleen in a variety of 
QuickBooks tasks. The company has decided to begin selling finished wood products, so you will help 
Colleen purchase, track, sell, and report on the inventory items. The username for all files is Admin 
and the password for all files unless otherwise stated is Password1. 

REINFORCE YOUR SKILLS 7-1

Set Account Number and Sales Tax Preferences

In this exercise, you will set up a new Sales Tax Item for Cook County and set up inventory 
preferences, accounts, and items. The first steps are to turn on the sales tax preference and set up a 
sales tax item.

1.	 Choose File→Open or Restore Company.

2.	 Open RYS_Chapter07 (Company) or restore RYS_Chapter07 (Portable) and save it as: 
RYS_Chapter07 Donnell Construction

3.	 Choose Edit→Preferences. 

4.	 Display the Company Preferences tab of the Accounting category.

5.	 Choose to Use account numbers and Show lowest subaccount only.

6.	 Click the Sales Tax category; click Yes to save changes.

7.	 Click in the circle to the left of Yes to indicate you charge sales tax.

8.	 Add a new sales tax item:

•	Sales Tax Name: IL State

•	Description: IL State Sales Tax

•	Tax Rate: 6.25%

•	Tax Agency: Illinois Treasury Department (Quick Add the new vendor)

9.	 Click OK to add the new sales tax item.

10.	 Set IL State as the most common sales tax item and then click OK three times, closing the 
Preferences, Updating Sales Tax, and Warning windows.

11.	 Create an additional sales tax item:

•	Sales Tax Name: Cook County

•	Description: Cook County Sales Tax

•	Tax Rate: 2.75%

•	Tax Agency: Illinois Treasury Department
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12.	 Create a sales tax group called Oak Park ST using the IL State and Cook County 
sales tax items.

13.	 Choose Edit→Preferences, set Oak Park ST as the most common sales tax item in the 
preferences, and click OK.

Turn On Inventory Preferences and Set Up Inventory Items
Colleen Donnell wants to start offering custom wood products for sale to her customers. You will 
now set up QuickBooks to deal with inventory along with the new necessary accounts.

14.	 Choose Edit→Preferences.

15.	 Click the Items & Inventory category and then click the Company Preferences tab.

16.	 Click the checkbox to turn on Inventory and Purchase Orders Are Active.

17.	 Click OK to close the Preferences window and then click OK to close the Warning window, 
if necessary.

Create New Accounts
The next step is to set up separate income and cost of goods sold accounts for the product sales.

18.	 Choose Lists→Chart of Accounts.

19.	 Click the Account drop-down arrow  and choose New.

20.	 Create two new accounts:

Account Type Income Cost of Goods Sold

Number 45000 55000

Account Name Product Sales Purchases – Retail 
Sales

Description Gross revenue for 
product sales

Wholesale cost for 
product sales

Tax-Line Mapping Schedule C: Gross receipts 
or s…

Schedule C: Purchases, 
cost of…

21.	 Click Save & Close and then close the Chart of Accounts window.

Create a New Inventory Item
Now you will set up a taxable inventory item that Donnell Construction will sell on sales forms.

22.	 Choose Lists→Item List, click the Item drop-down arrow , and choose New.

23.	 Choose Inventory Part as the item type.
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24.	 Create three new inventory items:

All items are taxable and will use 45000•Product Sales as the Income Account and 
55000•Purchases – Retail Sales as the Cost of Goods Sold account; Quick Add the vendor.

Item Name Wine Cart Roll Top Desk Hall Mirror

Purchase/Sales 
Description

Solid oak 36 
bottle wine 
cart

Solid oak 
roll top 
desk

Solid oak 
ornate large 
framed mirror

Cost 225 489 94

Preferred Vendor Oak Park Oak 
Factory

Oak Park Oak 
Factory

Oak Park Oak 
Factory

Sales Price 475 1,200 350

Reorder Point (Min) 10 4 12

Click Next after each of the first two items; Quick Add the vendor the first time you enter it.

25.	 Click OK and then close the Item List.

REINFORCE YOUR SKILLS 7-2

Create POs and Receive Items 

In this exercise, you will help Donnell Construction order and receive inventory items. You will begin 
by creating a PO for Oak Park Oak Factory.

1.	 Choose Vendors→Create Purchase Orders and create the PO:

Vendor Oak Park Oak Factory

Date 030122

PO No. 22-01

Vendor Address 302 Hidden Lake Drive
Oak Park, IL 60302

Items/Quantities Wine Cart/15
Roll Top Desk/7
Hall Mirror/20

Memo Oak Factory: PO 3/2022 

Type in the vendor address under the name in the Vendor field.

2.	 Click Save & Close and click Yes to make the address for the vendor permanent. 

The inventory from Oak Park Oak Factory has arrived without the bill, so you will receive them 
into QuickBooks for Colleen.
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3.	 Choose Vendors→Receive Items.

4.	 Choose Oak Park Oak Factory as the vendor and then click Yes to receive against an 
open PO.

5.	 Click the checkmark column to select the PO dated 03/01/2022 and click OK.

6.	 Change the date of the Item Receipt to 031022 and then click Save & Close.

Receive the Bill
The bill for the inventory has just arrived, so it’s time to enter it into QuickBooks.

7.	 Choose Vendors→Enter Bill for Received Items and then choose Oak Park Oak 
Factory as the vendor.

8.	 Click the item receipt dated 03/10/2022 and then click OK.

9.	 Complete the bill:

Date 031522

Ref. No. Inv 22031

Terms Net 15

Memo Oak Park: Inventory 3/2022

Shipping Expense (Expense tab) 85

10.	 Click Save & Close, click Yes to agree to change the transaction, and click Yes to perma-
nently change the information for Oak Park Oak Factory.

REINFORCE YOUR SKILLS 7-3

Sell Inventory Items and Process Payments

Once the products have been entered into inventory, it’s time to start selling! In this exercise, you will 
record an inventory sale for Hayden Popelka and a friend of Hayden’s who liked her desk so much 
that she wants one as well. You will record the second sale without listing the customer, as you don’t 
foresee completing any construction projects for her. Next, you will deposit the payments received 
into the company Checking account.

All sales will use the default tax rate for Oak Park.

1.	 Choose Customers→Enter Sales Receipts.
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2.	 Choose Popelka, Hayden as the Customer:Job and then use this information to complete 
the sales receipts, taking care to click Save & New after the first sale and Save & Close 
after the second:

Customer:Job Popelka, Hayden [Select no customer]

Payment Method Check Cash

Date 032322 033022

Check No. 3320 [none]

Item Roll Top Desk Roll Top Desk

Customer Message Thank you for your 
business.

Thank you for your 
business.

Memo Popelka: Desk 
3/2022

Cash sale: Desk 
3/2022

3.	 Choose Banking→Make Deposits.

4.	 Click the Select All button and then click OK.

5.	 Ensure the date of the deposit is 03/30/2022 and 10100•Checking is the account 
displayed.

6.	 Click Save & Close.

All payments that were waiting in the Undeposited Funds account have been deposited into the 
Checking account.

REINFORCE YOUR SKILLS 7-4

Produce a Report

In this exercise, you will create an inventory report that details the quantity and value of inventory on 
hand and use QuickZoom to make a change to an underlying form.

1.	 Choose Reports→Inventory→Inventory Valuation Detail and then type a to set the 
date range to All.

2.	 Using QuickZoom, go to the bill for the Oak Park Oak Factory.

3.	 Change the terms of the bill to Net 30.

4.	 Save the bill with the changes, choosing to have the new terms appear next time and 
become a permanent change to the vendor record.

5.	 Click Yes to refresh the report.

6.	 Close the report, choosing not to memorize it, and then close the company file.
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Apply Your Skills 
In the Apply Your Skills exercises, you will work with a company called Wet Noses Veterinary Clinic. 
It’s run by Dr. Sadie James, DMV, a small-animal veterinarian specializing in dogs and cats. Wet 
Noses has started buying and selling inventory, and you will manage the sales tax, purchase and 
receive inventory items, and sell products to customers. As needed, you will issue credit memos and 
discount purchases based on payment terms. The username for all files is Admin and the password 
for all files unless otherwise stated is Password1. 

APPLY YOUR SKILLS 7-1  QG

Set Up Sales Tax and Inventory Items
In this exercise, you will set up sales tax and items to begin selling to customers.

1.	 Choose File→Open or Restore Company.

2.	 Open AYS_Chapter07 (Company) or restore AYS_Chapter07 (Portable) and save it as: 
AYS_Chapter07 Wet Noses Clinic

3.	 Open the Preferences window and set the preference to collect sales tax.

4.	 Set up a new sales tax item, setting it as the most common sales tax item:

•	Name: King County Sales Tax

•	Rate: 10%

•	Payable to: King County Treasurer

5.	 Choose to make all existing customers taxable but NOT all existing non-inventory and 
inventory parts.

6.	 Open the Preferences window and turn on the Inventory and Purchase Order feature and 
set the company to Use account numbers.

7.	 Open the Chart of Accounts and create a new income account named Inventory Sales and 
numbered 45000. 

8.	 Add account numbers to these accounts:

•	Money Market - 10800 

•	AmEx-9944 - 21000
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9.	 Create these inventory part items using 50000•Cost of Goods Sold as the COGS account:

Item Name Toothbrush Chew Toy Cat Collar

Purchase/Sales 
Description

Dog toothbrush 
and paste kit

The great 
indestructible ball!

Designer cat collar

Cost 2.49 1.71 5.00

Preferred 
Vendor

Seattle Vet 
Supply

Bothell Pet  
Supply Co.

Take a Walk

Sales Price 14.99 8.99 19.99

Income 
Account

45000•Inventory 
Sales

45000•Inventory 
Sales

45000•Inventory 
Sales

Reorder Point 15 20 10

10.	 Run the Item Listing report for detailed information about each item.

11.	 Click the Excel  button and export this list to a new workbook saved to your file 
storage location as: CH7_A1 New Item Listing

12.	 Close Excel and close the report window.

APPLY YOUR SKILLS 7-2  QG

Purchase and Receive Inventory Items
In this exercise, you will purchase and receive new inventory items in order to have them in stock.

1.	 Create POs for these three items:

•	25 toothbrushes from Seattle Vet Supply on 07/01/2023

•	40 chew toys from Bothell Pet Supply Co. on 07/02/2023

•	15 cat collars from Take a Walk on 07/02/2023

2.	 You received all 25 toothbrushes from Seattle Vet Supply on 07/07/2023, along with the 
bill. Receive the items and enter the bill, making sure to receive against the PO you created.

3.	 You received 33 of the chew toys from Bothell Pet Supply Co. The rest are on back order, so 
you did not receive the bill yet. Receive these 33 items into inventory on 07/08/2023.

4.	 You received all 15 of the cat collars from Take a Walk on 07/12/2023, along with the bill. 
Included on the bill was a shipping charge of $12.95. Receive the items into inventory and 
enter the bill and create a 66500•Postage and Delivery account for the shipping charge.

5.	 On 07/14/2023 you received a bill for the chew toys you received on 07/08/2023, along 
with a shipping charge of $13.50. You then receive the seven chew toys that were on back 
order, along with a bill for the items with no shipping charge, on 07/25/2023.

6.	 Run the Inventory Stock Status by Item report for all dates to determine how many inven-
tory items are currently in stock.

7.	 Click the Excel button and export this report to a new workbook saved to your file storage 
location as: CH7_A2 Current Inventory Status

8.	 Close Excel.

QuickBooks Desktop 2021: Level 2 © 2021 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY



	 Apply Your Skills	 257

APPLY YOUR SKILLS 7-3  QG

Sell Inventory
In this exercise, you will process sales of inventory items.

1.	 Sell two of the new designer cat collars to Jill Ann Tank on 07/14/2023. She pays with cash.

2.	 Sell seven toothbrushes and seven chew toys to King County Sheriff K-9 Unit on 
07/15/2023. The Terms should be 2% 10 Net 30 and should not be made permanent.

3.	 Create an invoice for Stacy LiMarzi’s cat, Reagan, dated 07/19/2023. The invoice should 
include a New Patient Exam, a FIV/FeLV test, a dose of Revolution-Cat/Small Dog for a 
cat, and a cat collar. Only the collar is taxable.

4.	 Run the Sales by Customer Summary report to show the sales amount for each  
customer for the month from 07/01/2023 to 07/31/2023.

5.	 Click the Excel button and export this report to a new workbook saved to your file storage 
location as: CH7_A3 Sales by Customer Summary

6.	 On 07/21/2023, King County Sheriff K-9 Unit has paid the invoice from 07/15/2023 in the 
amount of $180.96 with check 7796. Because the payment was received within 10 days, 
a 2 percent discount of $3.69 will be applied and should be reflected in the 47320•Less 
Discounts Given income account. (Make sure to click the invoice to which you want to apply 
the discount before clicking the Discounts/Credits button.)

7.	 Stacy LiMarzi has paid the entire amount of the invoice for her cat, Reagan, with check 448 
on 07/22/2023.

8.	 Run the Sales by Item Summary report that shows which items sold the most during the 
month of July 2023.

9.	 Click the Excel button and export this report to a new workbook saved to your file storage 
location as: CH7_A3 Sales by Item Summary

10.	 Close Excel.

APPLY YOUR SKILLS 7-4  QG

Issue Credits and Refunds and Manage Returned Inventory 
In this exercise, you will issue a credit memo, process a refund check, and review inventory on hand.

1.	 Sampson, a King County Sheriff K-9 Unit dog, did not receive the nail trim he was charged 
for. Create a Credit Memo numbered RF1 on 07/14/2023 and retain as an available credit. 
Nail trims are a service and therefore not a taxable item.

2.	 Run the Item Listing report to view Quantity on Hand for each item on the Item List. Close 
the Item Listing report.

3.	 On 7/19/2023 Jill Ann Tank returned one of the cat collars she purchased. Process a refund 
check that will be printed later.

4.	 Run the Inventory Stock Status by Item report for All dates to display total inventory on 
hand by item.

5.	 Click the Excel button and export this list to a new workbook saved to your file storage 
location as: CH7_A4 Stock Status by Item
Notice the returned cat collar has changed the On Hand amount from 12 to 13; the item was 
added back into inventory.

6.	 Close Excel and the company file.
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Extend Your Skills
Before You Begin: Open EYS_Chapter07 (Company) or restore EYS_Chapter07 (Portable). 
The username is Admin and the password is Password1.

You’ve been hired by Arlaine Cervantes to help her with her organization’s books. She is the founder 
of Niños del Lago, a nonprofit organization that provides impoverished Guatemalan children with 
an engaging educational camp experience. You just sat down at your desk and opened a large 
envelope from Arlaine that contains a variety of documents; you also have several emails from 
her. It’s your job to sort through the papers and emails and make sense of what you find, entering 
information into QuickBooks as appropriate and answering any questions in a word-processing 
document saved as: CH07_EYS_[LastnameFirstinitial]

Remember, you’re dealing with random papers dumped out of an envelope and various emails, 
so part of your challenge is determining the order in which to complete the tasks. 

•	 Sticky note from Arlaine: We’re going to start selling items made by Guatemalan women. I 
want to see if we can set them up in QuickBooks. Our accountant said we should use “average 
cost” to track our inventory. Will we be able to track this in QuickBooks? (Explain your answer.) 

•	 Packing slip and bill from Guatemalan Women’s Art Alliance (GWAA) dated 8/14/2022. You’ve 
received the rest of the scarves and cosmetic bags, and a $45 shipping charge was included on 
the bill. 

•	 Scrap of paper: If we can track inventory in QuickBooks, please set up “Traditional Guatemalan 
Scarf” as an inventory item; the cost from GWAA is $7.00 and the resale price is $20.00. Also, 
please set up two more inventory items to track “Cosmetic Bag” and “Handbag.” The cost from 
GWAA for the cosmetic bag is $8.00 with a resale price of $18.00, and the cost for the handbag 
is $15.00 with a resale price of $35.00. As of 8/1/2022, order the following inventory: 50 
scarves, 40 cosmetic bags, and 25 handbags. 

•	 Handwritten invoice: 10 scarves and 5 handbags sold to Parrot’s Paradise Resort, dated 
8/16/2022, due 2% 10 Net 30. 

•	 Packing slip from GWAA: Dated 8/5/2022 for receipt of 45 scarves, 30 cosmetic bags, and 25 
handbags; the rest are on backorder.

•	 Photocopy of a check: Check 2007 from Parrot’s Paradise Resort dated 8/23/2022 written for 
the total amount due and with a memo stating the company took advantage of the 2 percent 
discount. 

•	 Scribbled note from Arlaine: Can you produce a report for me that shows the value of the 
inventory we currently have in stock? How about the number of each item?

QuickBooks Desktop 2021: Level 2 © 2021 Labyrinth Learning – Not for Sale or Classroom Use

Labyrinth Learning  http://www.lablearning.com

EVALU
ATIO

N O
NLY




