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Oord provides a variety of tools that 

are particularly suited to working 

with multipage documents. Styles 

offer a powerful means of ensuring formatting 

consistency throughout large documents. 

Special navigation features make it easy to 

move around long documents, and the Split 

and Arrange All views make it easy to work 

with long documents and multiple 

documents. In this lesson, you will work with 

these tools as you create an employee policy 

manual. You will also use Mail Merge to 

create a form letter to send to employees and 

set up mailing labels for envelopes.
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L E S S O N  O U T L I N E

7.1 Formatting Text with Styles

7.2 Navigating with the Navigation Pane

7.3 Changing Word Window Views

7.4 Introducing Mail Merge

7.5 Working with the Data Source

7.6 Working with Main Documents

7.7 Conducting a Merge

7.8 Working with Merge Problems

7.9 Using Envelopes and Labels with Mail 
Merge

7.10 Concepts Review

Reinforce Your Skills

Apply Your Skills

Critical Thinking & Work-Readiness Skills

L E A R N I N G  O B J E C T I V E S

After studying this lesson, you will be able to:

■ Format documents with styles

■ Create custom styles

■ Modify styles

■ Control document margins

■ Use helpful techniques for navigating and 

viewing documents

■ Set up a Mail Merge document and labels
Student Resources labyrinthelab.com/word10
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Formatting and Distributing 
a Policy Manual

Jenna Mann is the administrative assistant for Green Clean, a successful, 

environmentally conscience janitorial service company. She has been 

tasked with the job of producing an employee policy manual to distribute 

to all Green Clean employees. Jenna’s Microsoft Office expertise lets her 

take advantage of the variety of tools Word offers. She uses Word’s built-in 

styles to format the manual’s headings, thus ensuring consistent format-

ting throughout the document. If she decides to modify a style, Word 

automatically updates all text associated with that style. When she’s 

finished with the policy manual, Jenna will use Mail Merge to insert the employee’s name into a form 

letter and create mailing labels. Mail Merge will save Jenna many hours that she would have otherwise 

spent addressing each letter individually.

Word 2010’s Quick Styles gallery makes it easy to apply professional formatting to a document in mere seconds.
Labyrinth Learning  http://www.lablearning.com
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Video Lesson labyrinthelab.com/videos

A style is one of the most powerful formatting tools in Word. A style is a group of formats 

identified by a unique style name, such as Heading 1. It enables you to rapidly apply 

multiple formats to a block of text. Styles not only create consistent formatting throughout 

a document, they allow you to make global formatting changes by modifying the style 

definition. When you modify a style, the changes are applied to all text formatted with 

that style. 

Types of Styles
Word supports several kinds of styles, as discussed below.

■ Character styles—Character styles are applied to the word the insertion point is in or to a 

selected group of words. Character styles can only contain character formats, not paragraph 

formats. You can apply character styles to text within a paragraph that is formatted with 

a paragraph style. The character style overrides the formats applied by the paragraph style.

■ Paragraph styles—Paragraph styles are applied to all text in selected paragraphs or to 

the paragraph containing the insertion point. You can use any character or paragraph 

formats in a paragraph style. For example, you may want to format a heading with a large, 

bold font (character formatting) and apply paragraph spacing before and after the heading 

(paragraph formatting). 

When you create a new style, whether it’s a character or a paragraph style, you use the Create 

New Style from Formatting dialog box. A character style is being created in the following illus-

tration.

■ Linked styles—Linked styles (paragraph and character) can behave as either character or 

paragraph styles. If you simply position the insertion point in a paragraph and apply a 

linked style, it formats the entire paragraph. If you select a word or several words first, and 

then apply the style, it applies only to the selected words. 

■ List styles—This feature makes it easy to convert text to a list and to ensure consistency 

among multiple lists in a document. 

■ Table styles—Table styles can provide consistent formats for multiple tables within a 

document.

7.1 Formatting Text with Styles

TIP

Remember,
anything that

ends with a
paragraph
symbol is

considered a
paragraph. A

heading line is
considered a

paragraph
because it ends

with a
paragraph

symbol.

This is where you 
choose the style type.

This formatting row 
contains character formats.

This row contains paragraph 
formats. These options are 
grayed out, meaning they 
are not available for use with 
character styles.
262 Lesson 7: Creating a Manual and Using Mail Merge

Labyrinth Learning  http://www.lablearning.com



                                
Microsoft Word 2010 (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y

The Normal Style
You are always working within a style in Word. The default style for Word is the Normal style. 

It contains the default formatting that you are familiar with, such as the default Calibri font, 

the 1.15 line spacing, and so forth.

Quick Styles
Word’s Quick Styles gallery contains a group of styles designed to complement each other, and 

they are based on the current document theme. The gallery contains styles for headings, titles, 

lists, and special character formatting. Live Preview makes it easy to test a variety of styles in 

your document before you actually apply the style. The Quick Styles gallery is in the Styles 

group on the Home tab. When you use a style from the gallery, it then becomes visible in the 

gallery on the Ribbon without scrolling or opening the gallery. This makes it convenient should 

you wish to apply the same style several times in a row.

The Quick Styles gallery does not contain all of Word’s built-in styles. There are many more 
styles available, as you will see later in this lesson.

Preview Quick Styles 7.1.1

In this exercise, you will open a document that contains the content for Green Clean’s employee policy 
manual. Then you will use Live Preview and Quick Styles to decide on the styles you wish to use to give the 
manual a professional, polished look. 

1. Start Word, and make sure the Word window is maximized .

2. Open the Employee Policy Manual document from your Lesson 07 folder. 

This document uses Word’s default formatting, with the exception of headings, which are bolded to 
make them easy to locate. 

3. Position the insertion point in the first line of the document.

4. Follow these steps to examine the Quick Styles gallery in the Home→Styles group on the 

Ribbon:

DEVELOP YOUR SKILLS 7.1.1

The Quick Styles gallery.

The More button displays 
the entire gallery at once.

Use these buttons to scroll 
up and down in the gallery.

TIP

A Scroll down row-by-row through the gallery. (This is tedious, 
and makes it difficult to get an idea of all the styles available.)

B Click the More button to 
display the entire gallery.
Formatting Text with Styles 263
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5. Hover the mouse pointer over the Heading 1, Heading 2, and Title styles to see the Live 

Preview effect.

One of these styles would be appropriate for the first main heading in the document. 

6. Hover the mouse pointer over some of the other styles.

You can tell which styles are strictly character (versus paragraph) styles. During Live Preview, they only 
affect the word where the insertion point is located. With character styles, if you intend to format more 
than one word, you must select the words prior to applying the style. 

Apply the Title Style

7. Click the Title style to apply it to the heading. 

8. Position the insertion point in the next heading line, You’re Part of Our Team.

Apply Heading 1 and Heading 2 Styles

9. Follow these steps to apply a Heading 1 style to the selected heading:

10. Apply Heading 1 to the other bolded headings on page 1.

11. Scroll to the top of the second page, place the insertion point in the first heading, and 

apply the Heading 1 style.

12. Position the insertion point in the next heading line Notice, and apply the Heading 2 

style from the gallery. 

13. Apply Heading 1 to the next heading, Your Green Clean Benefits.

Convert Text to a List Style

14. On the second page, select the benefits from Credit union membership through Paid vaca-
tions.

15. Open the gallery, and choose the List Paragraph style—the last one in the gallery.

Notice that the List Paragraph style is now visible in the gallery on the Ribbon without scrolling or 
opening the gallery.

A Choose Home→Styles→Quick 
Styles gallery→More to open 
the entire gallery.

B Choose Heading 1 
from the gallery.
264 Lesson 7: Creating a Manual and Using Mail Merge
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Formatting Text with Styles 265

16. For each of the next three pages, apply the Heading 1 style to the first heading on the 

page and the Heading 2 style to the remaining headings on the page.

17. Save the file and leave it open; you will use it throughout the rest of the lesson. 

Viewing All Styles
Video Lesson labyrinthelab.com/videos

Clicking the dialog box launcher  in the bottom-right corner of the Styles group displays the 

Styles task pane. It lists all the styles present in the current Quick Styles gallery. 

The style name surrounded by a 
rectangle reflects the style in effect 
at the insertion point location.

The Show Preview option 
displays style names formatted 
with their own styles.

The New Style button 
opens the Create New 
Style from Formatting 
dialog box, where you 
can create a new style.

The Options link opens a dialog box 
containing style pane options.
Labyrinth Learning  http://www.lablearning.com
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Reveal Style Formatting
To see all of the formats involved in a style, hover the mouse pointer over the style name in the 

Styles pane, and a pop-up menu appears, describing the font and paragraph formatting 

contained in the style.

Changing the Quick Style Set
Word comes with a variety of Quick Style sets that you can display in the Quick Styles gallery. 

This enhances the array of styles available directly from the Ribbon. All of the styles in a set 

are coordinated to work together. Selecting a new style set affects only the current document 

you are viewing. If you switch to a different open document, the style set chosen for that docu-

ment will display.

When you click the Change Styles  button in the Styles group, Word displays a menu from 

which you can choose the Style Set command to display a submenu of Word’s built-in sets. 

Change the Style Set 7.1.2

In this exercise, you will explore Word’s style sets and apply a new style set.

1. Scroll to the top of the document.

2. Choose Home→Styles→Change Styles  from the Ribbon.

DEVELOP YOUR SKILLS 7.1.2
266 Lesson 7: Creating a Manual and Using Mail Merge
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3. Follow these steps to choose a new style set:

4. Scroll through the document to see the impact of the new style.

5. Open the Quick Styles gallery to see the formatting of the other styles in the Formal set.

6. Click in the document to close the gallery.

Apply the Word 2010 Style Set

7. Choose Home→Styles→Change Styles  from the Ribbon.

8. Choose Style Set from the menu, and then choose Word 2010 from the submenu to 

return to the original look. 

Creating a New Custom Style
Video Lesson labyrinthelab.com/videos

Thus far, you have applied built-in styles. However, there may be situations where the built-in 

styles do not meet your needs. For example, you may have corporate formatting standards set 

for different types of documents. You can create custom styles to meet those standards.

There are two approaches you can take to create custom styles. The method you choose is a 

matter of personal preference; both are equally effective. 

■ Define a style by definition—When creating a custom style in the Create New Style from 

Formatting dialog box, one option is to open the dialog box and choose all formats from 

within the dialog box. 

■ Define a style by example—The other option is to format a block of text with the formats 

you wish to include in your style. Then select the text, and when you open the dialog box, 

you will see that Word copies the formats from the selected text into the dialog box. At this 

point, you can make additional formatting selections if you wish. 

Making Detailed Style Settings
Clicking the New Style  button at the bottom of the Styles task pane displays the Create 

New Style from Formatting dialog box. You can use this dialog box to set all of the formatting 

for a new style, or use it to tweak the formatting of a style you are creating from selected text. 

For example, after setting all the formatting to create a style by example, you may want to 

open this dialog box to choose the style for the following paragraph.

A Click Style Set from the menu to display the style sets.

B View the Live 
Preview of 
various style sets, 
and then click 
Formal to apply 
that style to the 
document.
Formatting Text with Styles 267
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Create a New Style 7.1.3

In this exercise, you will create a new character style and apply the style to selected blocks of text. 

Create a Custom Style

1. On the first page, locate the heading Green Clean Is Committed to Two Goals. 

2. In the first paragraph below the heading, select the words best quality, eco-friendly products 
and services.

3. Using the Mini toolbar, apply Bold  and Underline  to the selected text.

4. If necessary, choose Home→Styles→dialog box launcher  in the bottom-right corner 

of the Styles group on the Home tab to display the Styles task pane. 

5. Click the New Style  button, the far left button at the bottom of the Styles task pane, 

to display the Create New Style from Formatting dialog box. 

DEVELOP YOUR SKILLS 7.1.3

You enter a name for 
your style here.

Here you specify the 
type of style, such as 
Character or Paragraph.

When you use a 
paragraph style and tap 
[Enter], the style 
specified here is used to 
format the following 
paragraph. (This option 
is not available for 
character styles.)

The Formatting section 
provides easy access to 
common character and 
paragraph formats. The 
formats you choose will 
be applied to the style.

Check this checkbox if 
you want your new 
style to appear in the 
Quick Styles gallery.

If you wish, you can 
base a style on another 
style, and then modify 
the formats as you 
wish to create your 
new style.

In addition to character 
and paragraph formats, 
you can access all other 
formatting options, 
including Tabs and 
Borders, via the 
Format button.

Choosing one of these two option buttons specifies whether your new style will 
be available in this document only or in all documents based on the current 
template. In our example, that is the default Normal template. This means your 
new style would be available in all new documents based on the Normal style.
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6. Follow these steps to complete the new style by definition: 

7. Click OK to finish creating the style and to apply it to the selected text.

Apply Your New Style

8. Select the words above average compensation in the next paragraph.

9. In the Quick Styles gallery, click your new My Style to apply it to the selected text. 

10. Click anywhere in the document to deselect the text.

11. Save  your file, and continue with the next topic. 

Modifying, Removing, and Deleting Styles
Video Lesson labyrinthelab.com/videos

You can modify built-in styles as well as styles that you create. The ability to modify styles is 

one of the great powers of Word. Imagine, for example, that you used a heading style that 

contained a font change, point size change, font color change, bold, and italic, and you applied 

that style to twenty headings in a long document. Later you decide that you don’t like the italic 

formatting. Rather than going to all twenty headings and removing italics, just modify the 

style, and all text with that style applied will update immediately. 

D Choose Dark Red 
(first color in the 
last row) from the 
Font Color gallery.

EMake sure that Add 
to Quick Style List 
is checked, and 
leave the default 
option of Only in 
This Document.

A Type My Style as 
the name for your 
new style.

B Choose Character 
from the drop-down 
list as the Style Type.

C Choose Comic Sans 
MS from the Font list.
Formatting Text with Styles 269
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You can remove a style from the Quick Styles gallery without removing it from the Styles task 

pane. You can leave it in the task pane for future use, or if you prefer you can delete it from the 

task pane. Take a moment to examine several of the commands in a style’s menu in the Styles 

task pane.

USING WORD STYLES 

Task Procedure

Apply a style ■ Apply a character style by selecting the words to be formatted and then 

choosing a style from the Quick Styles gallery on the Home tab or from the 

Styles task pane. 

■ Apply a paragraph style by clicking in the paragraph and then choosing a style 

from the Quick Styles gallery on the Home tab or from the Styles task pane. If 

you want to apply a style to more than one paragraph at a time, you must select 

the paragraphs. 

Create a new style by 

definition

■ Click the New Style button at the bottom of the Styles task pane to open the 

Create New Style from Formatting dialog box. 

■ Choose all desired formats from within the dialog box. 

Create a new style by 

example

■ Format a block of text with the desired formats.

■ Click the New Style button at the bottom of the Styles task pane to open the 

Create New Style from Formatting dialog box. Word copies the formats from the 

block of formatted text.

■ You can make additional format changes within the dialog box if you wish. 

Modify a style ■ In the Styles task pane, hover the mouse pointer over the style to be modified. 

■ When the drop-down arrow appears, click it to display the menu.

■ Choose Modify from the menu to display the Modify Style dialog box. 

Add a style to the 

Quick Styles gallery

■ In the Styles task pane, hover the mouse pointer over the style to be added. 

■ When the drop-down arrow appears, click it to display the menu.

■ Choose Add to Quick Style Gallery from the menu.

Remove a style from 

the Quick Styles 

gallery

■ In the Styles task pane, hover the mouse pointer over the style to be removed. 

■ When the drop-down arrow appears, click it to display the menu.

■ Choose Remove from Quick Style Gallery from the menu.

Delete a custom style ■ In the Styles task pane, hover the mouse pointer over the style to be deleted. 

■ When the drop-down arrow appears, click it to display the menu.

■ Choose Delete [style name] from the menu.

Hovering the mouse pointer over the 
style name causes the drop-down 
arrow to appear. Clicking the arrow 
displays a menu of options.

This command deletes the 
style completely.

This option allows you to 
modify a style.

You can use this command to remove 
a style from the Quick Styles gallery.

These two commands appear 
only when you set the Style 
task pane options to show 
the formatting as styles.

QUICK REFERENCE
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Formatting Text with Styles 271

Modify and Remove a Quick Styles 7.1.4

In this exercise, you will modify a style to see how it impacts all text formatted with that style. Then you will 
remove the style from the Quick Styles gallery. The Styles task pane should still be open.

1. Hover the mouse pointer over My Style in the Styles task pane to display the drop-down 

arrow.

2. Click the arrow to display the menu.

3. Choose the Modify command from the menu to open the Modify Style dialog box. 

This dialog box contains the same elements as the Create New Style from Formatting dialog box.

4. Click the Italic button to add italic formatting to 

the style. 

5. Click OK and notice that both blocks of text 

formatted with My Style updated with the modification. 

Remove a Style from the Quick Styles Gallery

6. In the Styles task pane, click the drop-down arrow for My Style again to display the 

menu.

7. Choose Remove from Quick Styles Gallery from the menu. 

Notice that removing the style from the Quick Styles gallery does not remove the formatting from the 
text with that style. 

8. Open the Quick Styles gallery, and notice that your new style no longer appears in the 

gallery.

9. Click in the document to close the gallery.

Delete a Style from the Styles Task Pane

10. Display the My Style menu in the Styles task pane again. 

11. Choose Delete My Style from the menu.

12. When the message appears verifying that you want to delete the style, click Yes. 

Notice that the My Style formatting has been removed from the two blocks of text in the document, and 
that My Style no longer appears in the Styles task pane. 

13. Click the Close  button in the upper-right corner of the Styles task pane. 

14. Save  your file, and leave it open for the next topic.

DEVELOP YOUR SKILLS 7.1.4
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 One of the options in the new Navigation pane is to use the Browse the Headings in your 

Document button to maneuver around in a document quickly. This option is activated only 

when you have assigned Heading styles to text. To do so, open the Navigation pane from the 

Editing group on the Home tab of the Ribbon.

Rearranging Sections
Rearranging sections is one of the most powerful uses of the Navigation pane. When you 

create a document, you may decide to change the order of topics later. Although you could use 

the Cut and Paste method to rearrange the document, using the Navigation pane is much 

easier because you can drag the headings up and down the pane to reposition them. When you 

drag a heading to a new location, all of its lower-level headings and paragraph text move right 

along with it. For example, you may have a Heading 1 followed by a paragraph, followed by 

a Heading 2 with its own paragraph. When you move the Heading 1, Word also moves the 

Heading 1 paragraph, the Heading 2, and the Heading 2 paragraph all as one section.

Rearrange a Document Using the Navigation Pane 7.2.1

In this exercise, you will rearrange the order of sections in a document by dragging headings in the 
Navigation pane.

1. Choose Home→Editing→Find from the Ribbon to open the Navigation pane.

2. Click the Browse the Headings in Your Document  tab to display the text that is 

formatted as headings.

7.2 Navigating with the Navigation Pane

REARRANGING A DOCUMENT USING THE NAVIGATION PANE

Task Procedure

Display headings in 

the Navigation pane

■ Choose Home→Editing→Find from the Ribbon to open the Navigation pane.

■ Click the Browse the Headings in Your Document button in the Navigation pane.

Rearrange a section ■ Click and drag a heading in the Navigation pane up or down to a new location.

DEVELOP YOUR SKILLS 7.2.1

QUICK REFERENCE
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3. Follow these steps to move the Employment Classifications section above the Employment 

Policies section:

4. Scroll through the document to see changes.

5. Using the same technique, move the Employment Policies heading back above the 

Employment Classifications section.

6. Tap [Ctrl]+[Home] to position the insertion point at the top, then close  the 

Navigation Pane.

7. Save  the file and leave it open for the next exercise.

A Position the mouse pointer 
on the arrow next to 
Employment Classifications. B Drag the heading to above the 

Employment Policies heading. When 
you see a dark line above it, release 
the mouse button. Notice in the 
document that all of the subheadings 
and their subsequent paragraphs 
have been moved also.
Fo
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Video Lesson labyrinthelab.com/videos

Word provides many different ways of viewing your documents on the screen. The Arrange All 

command arranges all open Word documents on the screen. Initially, it displays the windows 

horizontally, one above the other. You can also view the two windows side-by-side vertically. 

Whichever view the two documents are in, you can choose to scroll through them separately or 

simultaneously. You might use this view with the synchronous scrolling option to compare two 

versions of a document, as an example. The Split command splits a document’s window into 

two individual windows that you can scroll separately. This provides the ability to compare two 

different parts of the same document next to each other. 

How the Split Bar Works
When you choose View→Window→Split  from the Ribbon, Word displays the split bar, 

which spans the width of the window. The mouse pointer looks like a double-headed arrow.

The split bar moves when you move the mouse. You position the mouse pointer where you 

want the split bar on the screen, and then click the mouse button to anchor the bar. 

Use the View Side By Side and Split Views 7.3.1

In this exercise, you will use the View Side by Side command to display both open Word documents at the 
same time and scroll through both documents at the same time. Finally, you will use the Split command to 
split your Employee Policy Manual into two windows, which you can scroll separately. 

Use the View Side By Side View

1. Open the Original Employee Policy Manual document from the Lesson 07 folder.

2. Choose View→Window→View Side by Side  from the Ribbon.

The documents now appear next to each other in separate windows. Each window has its own 
scroll bar.

3. Scroll down and then back up to the top using the scroll bar on the Original Employee 

Policy Manual.

These are actually two separate files, each with its own title bar, Ribbon, and scroll bar. Notice that both 
documents scroll simultaneously instead of separately.

4. Choose View→Window→Synchronous Scrolling  from the Ribbon on the Original 

Employee Policy Manual.

7.3 Changing Word Window Views

WORKING WITH WORD WINDOW VIEWS

View Procedure

Arrange All Choose View→Window→Arrange All from the Ribbon.

View Side by Side Choose View→Window→View Side by Side from the Ribbon.

Split Choose View→Window→Split from the Ribbon. 

DEVELOP YOUR SKILLS 7.3.1

QUICK REFERENCE
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Introducing Mail Merge 275

5. Take a moment to scroll through each window. 

Notice that each window scrolls independently from the other.

6. Click the Close  button in the upper-right corner of the Original Employee Policy 

Manual document to close it. 

7. If necessary, maximize  the Employee Policy Manual window. 

Split the Document Window

8. Choose View→Window→Split  from the Ribbon.

Word displays the split bar, which horizontally spans the width of the window. The mouse pointer 
appears as a double-headed arrow attached to the split bar. 

9. Drag the mouse pointer up and down to change the position of the split bar.

10. Move the split bar to the center of the screen, and click to anchor the bar. 

You can place the mouse pointer on the split bar at any time and drag to reposition it. 

Notice that each part of the split window has its own scroll bar. 

11. Take a moment to scroll both sections of the window independently. 

Splits are handy for positioning separate parts of the same document next to each other for comparison 
purposes. 

Notice that the Split command on the Ribbon changed to Remove Split.

12. Choose View→Window→Remove Split  to put the split bar away. 

13. Save  your file, and close it. 

Video Lesson labyrinthelab.com/videos

Word’s Mail Merge feature is most often used for generating personalized form letters, mailing 

labels, and envelopes. However, Mail Merge is a versatile tool that can be used with any type of 

document. Mail Merge can be a big time-saver and is invaluable for managing large mailings. 

When you perform a merge, you have the option to merge directly to a printer or to a new 

document.

Components of a Mail Merge
Merging creates a merged document by combining information from two or more documents. 

The documents are known as the main document and the data source. 

■ Main Document—This document controls the merge. It contains the fixed information 

into which the variable information for each contact is merged. In a typical form letter, for 

instance, you will have a different name and address on each letter, while the rest of the 

text is the same for everyone receiving the letter. 

Remember that whatever text is to be included in every letter should be typed in the main 
document.

7.4 Introducing Mail Merge

TIP

TIP
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■ Data Source—This can be another Word document, a spreadsheet, a database file, or 

a contacts list in Outlook. When creating the data source, keep in mind how you want to 

use the data in the merge. For example, if you want the letter to be addressed informally 

using the first names, then in the data source, there must be a separate column (field) for 

the first name.

■ Merged Document—This document is the result after you perform the merge. It contains 

all of the individual letters addressed to each individual in the data source you used. You 

can save this document, if you wish, or simply close it without saving after you print.

You can merge an existing main document with an existing data source, or you can create the 

main document and data source while stepping through the merge process. 

 

This is a sample of a data 
source document, which 
can be a table in a Word 
document, a spreadsheet 
in an Excel file, or a table 
in Access.

This is the main document, which contains the standard text 
and merge codes inserted where the variable text will be.

This is a sample of a finished 
merged document where the 
merge fields have been replaced 
with actual data from the data 
source document.
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The Benefits of Using Mail Merge
Mail Merge will save you a lot of time and can help reduce errors in large mailings. For 

example, say you want to send a letter to 100 customers. Without using Mail Merge, you 

would be typing the same text in all 100 letters (or copying and pasting 100 times). However, 

using Mail Merge for the job, you create only one main document containing the standard text 

and one data source document containing the 100 customer names. You will also really appre-

ciate Mail Merge when you later decide you want to make a change. Using Mail Merge, you 

can edit the main document once and remerge it with the data source to produce a new 

merged document. Without Mail Merge, you would need to edit each personalized letter 

individually.

The Mailings Tab
The Mailings tab on the Ribbon provides guidance in setting up both the main document and 

data source and helps you conduct the merge. The Start Mail Merge command group on the 

Mailings tab is the beginning point. Alternatively, you can choose Step by Step Mail Merge 

Wizard from the Start Mail Merge command to walk you through the process of choosing the 

main document, the data source document, inserting merge fields, and finally conducting 

the merge.

The Mail Merge Wizard will be familiar to those who have conducted merges in earlier 
versions of Word. 

Video Lesson labyrinthelab.com/videos

Data sources usually contain names, addresses, telephone numbers, and other contact 

information. However, you can include any information in a data source. For example, you 

may want to include inventory names, numbers, and prices of parts, if you are using Mail 

Merge to create a parts catalog. You can create a data source in Word, or you can use external 

data sources, such as an Access database or an Excel worksheet. Once a data source is created, 

it can be used as a source for many different main documents.

Designing Effective Data Sources
It is very important that you design effective data sources. The most important consideration 

is the number of fields to use. The more fields, the more flexibility you will have in the merge. 

An important rule to remember is that you cannot merge a portion of a field. For example, if 

a field contains both a first name and last name, then you will never be able to merge only the 

last name into a main document. This would be a problem if you needed to merge only a last 

name to create salutations such as Dear Ms. Alvarez. In this example, you would need to use 

one field for the first name and a separate field for the last name. You would also need to use 

a title field for the titles Mr., Ms., and Mrs. 

7.5 Working with the Data Source

The Start Mail Merge command is 
where you specify the type of main 
document you want to use, such 
as letters, envelopes, or labels.

Select Recipients is where you either 
identify an existing data source list or 
create a new data source.

TIP
Working with the Data Source 277
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278 Lesson 7: Creating a Manual and Using Mail Merge

Creating Address Lists
You can use the New Address List dialog box to set up address lists (data sources) for use 

in mail merges. This tool stores the addresses you enter in a table within a Microsoft Access 

database. This table, which becomes the data source for the merge, is linked to the mail merge 

main document. You can also use a Word table, an Excel worksheet, or an Access table as a 

data source for a mail merge. Each of these tools stores data in a table or worksheet structure. 

The terms fields and columns are used interchangeably in this lesson. Each row of data is 
referred to as a record. 

Customizing an Address List
The Customize Address List dialog box makes it easy to set up the mailing list just as you want 

it. You can easily delete unnecessary fields and add your own custom fields to the list. You can 

also rename an existing field name and use the Move Up and Move Down buttons to reorder 

the list of fields.

The New Address List 
dialog box contains a set 
of predefined fields. 
When you’re entering 
data, you use the [Tab] key 
to move forward to the 
next field. Use [Shift]+[Tab] 
to move backward to a 
previous field.

You can add a new entry, 
delete an entry, or find an 
existing entry. You can 
also customize the 
columns (fields) in the 
dialog box; you can add or 
remove fields, rearrange 
their order, or change 
their names.

NOTE

Choose the 
field you want 
to delete.

Click the 
Delete button.

Click the 
Add button.

Type the 
new field 
name in the 
Add Field 
dialog box.

Click OK to 
add the new 
custom field.

Delete a field from the list. Add a field to the list.
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Specify the Main Document and Create 
a Data Source 7.5.1

In this exercise, you will use the Start Mail Merge group on the Mailings tab to specify a letter as your main 
document, to customize the data source, and to enter data. 

1. Open the Policy Manual Letter Main from the Lesson 07 folder.

2. Choose Mailings→Start Mail Merge→Start Mail Merge  from the Ribbon.

3. Choose Letters from the menu, as shown at right.

You are indicating here that the open document on the screen will 
be the main document. 

Connect to the Data Source
Next you will indicate which data source will be connected to the letter. 
Since you don’t have an existing data source, you will create one during 
the mail merge process. 

4. Choose Mailings→Start Mail Merge→Select Recipients  from the Ribbon. 

5. Choose Type New List from the menu.

The New Address List dialog box opens. 

Remove Fields
You will remove unnecessary fields from the set of predefined fields.

6. Click the Customize Columns button in the bottom-left corner of the dialog box to 

display the Customize Address List dialog box. 

7. Choose the Company Name field.

8. Click the Delete button, and then click Yes when the message appears to verify the 

deletion.

9. Delete the Address Line 2, Country or Region, Home Phone, Work Phone, and E-mail 

Address fields; then, click on the Title field name at the top of the list.

DEVELOP YOUR SKILLS 7.5.1
Working with the Data Source 279
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Add a Field

10. Follow these steps to add a Department field to the list:

11. Click OK to complete the changes. 

Enter the First Record
The cursor should be in the Title field.

12. Type Mr., and then tap [Tab] to move to the next field.

Do not type spaces after entering information in fields. Word will take care of adding the 
necessary spaces in the inside address and the salutation. You can always click in a field 
and make editing changes if necessary.

13. Type Talos, and then tap [Tab] to move to the next field.

14. Type Bouras, and then tap [Tab] to move to the next field. 

15. Finish entering the Talos Bouras data shown in the following table, tabbing between 

fields. The list of fields will scroll as you continue to [Tab] and type.

16. When you complete the first 

record, click the New Entry 

button or tap [Tab] to generate 

a new blank row for the next 

record, and then enter the two remaining records shown in this table. 

If you accidentally tap [Tab] after the last record and add a blank record, just click the Delete 
Entry button. 

17. Leave the New Address List dialog box open.

A Click the Add button in the 
Customize Address List dialog box.

B Type Department in the Type a 
Name for Your Field box and click OK.

C Click the Move Down button until the 
Department field is under the Last Name field.

TIP

TIP
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Reviewing Your Records
Video Lesson labyrinthelab.com/videos

It’s a good idea to review your records for accuracy before saving the data source. However, if 

you miss an error, you can always edit it in the Edit Data Source dialog box, which you’ll learn 

about later in this lesson.

Review and Save Your Work 7.5.2

In this exercise, you will take a moment to examine your records for accuracy, and then you will save your 
data source.

1. Position the mouse pointer on the scroll bar and drag left and right to view all the fields. 

2. Click the insertion point in the Address Line 1 field for the first record, and use the 

arrow keys on the keyboard to move the insertion point through the entry.

3. Position the mouse pointer on the border between the Address Line 1 and City fields, and 

when the mouse pointer changes to a double-headed black arrow, drag to the right to 

display the entire 854 Whitmere Drive entry.

4. Make any needed revisions.

5. When you finish reviewing your records, click OK to open the Save Address List 

dialog box.

DEVELOP YOUR SKILLS 7.5.2

If an entry is 
wider than the 
default field 
width, you can 
click the 
insertion point 
directly in the 
field and use 
the arrow 
keys to move 
through the 
entry.

Alternatively, you can 
position the mouse 
pointer on the border 
between two columns, 
and when the mouse 
pointer looks like a 
double-headed black 
arrow, press and hold 
the mouse button and 
drag to the right to 
widen the column.

You can use the scroll 
bar to move back and 
forth in the dialog box.
Working with the Data Source 281
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6. Save the data source file as Policy Manual Letter Data in the Lesson 07 folder.

Your data source is now connected to the main document.

7. Leave the current document open, and stay in the Mailings tab on the Ribbon for the 

next exercise.

Managing the Address List
Video Lesson labyrinthelab.com/videos

The Mail Merge Recipients dialog box lets you sort and filter address lists and choose records 

to include in a mail merge. To edit data, you click the Edit button in the Mail Merge Recipients 

dialog box to display the Edit Data Source dialog box, where you can add, delete, and edit 

entries.

If you used a Word table, Excel spreadsheet, or other document for your data source, you 
can edit directly in that data source document if you wish. Since the data source is connected 
to the main document, any changes made are updated automatically in the main document.

You choose→Mailings→Start Mail Merge→Edit Recipient List  from the Ribbon to access 

the Mail Merge Recipients dialog box. 

The Edit Data Source dialog box looks and operates like the New Address List dialog box that 

you used to enter the original list.

NOTE

Only records 
that are 
checked are 
used in the 
mail merge. 
Individual 
records can be 
checked or 
unchecked by 
clicking their 
checkboxes. 
All records 
can be 
checked or 
unchecked at 
once using 
the checkbox 
at the top of 
the column.

The Sort and Filter 
links display dialog 
boxes where you can 
further refine, sort, 
and filter criteria.

The Edit button 
displays the Edit Data 
Source dialog box, 
allowing you to enter 
new records and edit 
existing ones. You must 
click the name of the 
data source for the Edit 
button to be available.

You can sort the list 
based on any field by 
clicking the desired 
field heading.

If there are records that you do not want to include in your mailing, use the menu  buttons 
to display a filter list allowing you to temporarily hide records based on filter criteria.

▼
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Use Mail Merge Recipient Options and Edit Records7.5.3

In this exercise, you will work with the Mail Merge Recipients dialog box, where you can sort, filter, and edit 
your mailing list.

1. Choose Mailings→Start Mail Merge→Edit Recipient List  from the Ribbon.

2. Follow these steps to sort and filter the list and open the Edit Data Source dialog box: 

Edit a Record
Remember, the Edit Data Source dialog box looks and operates like the New Address List dialog box. 

3. Click the 

900 C Street 
to highlight 

the text.

4. Type 146 
Meadow 
Lane in its 

place.

DEVELOP YOUR SKILLS 7.5.3

A Click the Last Name field heading to temporarily 
sort the list in ascending order by last name. Each 
time you click a field heading, the list toggles 
between ascending and descending order.

B Click the Last Name menu  button and notice the 
filtering options. Choose Chowdery from the menu to 
filter out all other entries. Click the Last Name menu  
button again, and choose (All) to redisplay all records.

▼

▼

C Choose the 
Data Source 
to highlight it, 
and then click 
the Edit 
button to 
display the 
Edit Data 
Source 
dialog box.
Working with the Data Source 283
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Add Recipients

5. Follow these guidelines to 

enter the three records at right:

■ Use the New Entry button 

or tap [Tab] for each 

new record.

■ Tap [Tab] to move from one field to the next.

■ Notice that the third record does not include a department name. Tap [Tab] to pass 

through the department field and leave it empty.

■ Make sure to enter the data in the correct fields.

6. Click OK to close the dialog box.

7. Click Yes when the message appears verifying your update, and then notice your changes 

in the Mail Merge Recipients dialog box. 

Notice that Word remembers that you wanted the list sorted in alphabetical order by last name. 

8. Click OK to close the Mail Merge Recipients dialog box. 

You will create the main document in the next exercise. 

Video Lesson labyrinthelab.com/videos

You accomplish a merge by combining a main document with a data source. Typical main 

documents include form letters, envelopes, and mailing labels. A main document is linked 

to a data source that includes one or more merge fields. Merge fields inserted into a main 

document correspond to fields in the attached data source. Some merge fields, such as the 

address block, are composite fields consisting of a number of fields grouped together. For 

example, Title, First Name, Last Name, Address, City, State, and Zip would be included in the 

address block merge field.

Though not a necessity, including the word “main” in the document’s name can be helpful in 
the future.

When you conduct a merge, a customized letter, envelope, or label is created for each record in 

the data source. After the merge is complete, you can save or print the merged document. The 

following figure shows the command buttons in the Write & Insert Fields group of the Mail-

ings tab that you will use to insert merge fields into your letter.

7.6 Working with Main Documents

TIP

This command allows you to 
insert an address block for an 
inside address in your letter.

This command lets you 
insert a greeting line.

Use this button to insert any of 
the fields from your data source.
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The following illustration shows the form letter with the location of the merge fields you 

will insert. 

Setting Up Main Documents
You can use any document as a mail merge main document. A document becomes a main 

document when you attach it to a data source and insert merge fields. In this lesson, you 

create a main document from the Policy Manual Letter Main document that is already open on 

your screen. Once a data source is attached, you can insert merge fields.

Set Up a Form Letter 7.6.1

In this exercise, you will set up a form letter. The Policy Manual Letter Main document should still be open.

1. If necessary, choose Home→Paragraph→Show/Hide  from the Ribbon to display 

formatting characters. 

Insert the Date

2. Using the left margin area, select the Today’s Date line, and then tap [Delete].

3. Choose Insert→Text→Insert Date and Time  from the Ribbon to display the Date 

and Time dialog box. 

DEVELOP YOUR SKILLS 7.6.1

When you execute the merge, the main document and data source are merged; the address 
block, greeting line, and merge fields are replaced with data from the data source.
Working with Main Documents 285
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4. Choose the third date format on the list, check the Update Automatically checkbox in 

the bottom-right corner of the dialog box, and then click OK.

Checking this option instructs Word to insert the current date when the letter file is opened on a later 
date. The date in your letter will always be the current date, which is a convenient option for form 
letters that you want to use again.

5. Tap [Enter] four times after inserting the date.

Insert the Address Block

6. Choose Mailings→Write & Insert Fields→Address Block  from the Ribbon. 

The Insert Address Block dialog box appears, allowing you to choose a format for the address block. 
Notice that the Preview window is displaying the address block format of the option that is highlighted 
at the left side of the dialog box.

7. Follow these steps to insert an Address Block merge code:

An Address Block merge code appears in the document. During the merge, Word inserts address infor-
mation from the data source at the location in the customized letters.

8. Tap [Enter] twice.

A Click on the different formats for the recipient’s name, viewing the 
changes in the Preview box, and then choose Mr. Joshua Randall Jr.

B Preview the 
results of 
removing the 
checkmark 
from the Insert 
Postal Address 
checkbox, and 
then click it 
again to 
reinsert the 
merge code 
into the 
document.

C Click OK to 
accept the 
Address Block 
options.
Fo
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Working with Main Documents 287

Insert the Greeting Line

9. Choose Mailings→Write & Insert Fields→Greeting Line  from the Ribbon. 

10. Follow these steps to modify and insert the greeting line:

Insert Another Merge Field

11. Follow these steps to insert the Department merge field code into the letter:

12. Position the insertion point at the end of the line beginning with Thank you again.

13. Choose the Mailings→Write & Insert Fields→  menu button from 

the Ribbon.

14. Choose the First_Name field from the drop-down merge field list.

A Click the drop-down arrow and change this option to a colon (:).

C Notice that this style greeting will be 
used for the records in the data 
source if they are missing last names.

D Click OK to insert the greeting line 
code, and then tap [Enter] twice.

B Click the drop-down arrow and choose 
Joshua from the list.

A Position the insertion point at the end of the word the in the first line and tap [Spacebar].

B Choose Mailings→Write & Insert 
Fields→Insert Merge Field menu 
button from the Ribbon to 
display a list of merge fields in 
the Data Source document.

C Choose Department from the 
merge field list.
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Review the Letter for Accuracy

15. Choose Home→Paragraph→Show/Hide  from the Ribbon to turn off the formatting 

marks.

16. Take a few moments to review your letter, making sure the merge fields match the 

preceding example. In particular, make sure you used the proper punctuation and spacing 

between fields and the text. Any punctuation or spacing errors that occur in your main 

document will appear in every merged letter.

17. Save  the letter in the Lesson 07 folder.

Video Lesson labyrinthelab.com/videos

Merging combines a main document with a data source to produce a merged document. If you 

are merging a form letter with a data source, Word produces a personalized copy of the form 

letter for each record in the data source. You can print one or all of the records and save the 

merged document if you wish. It’s always a good idea to preview what the document will look 

like when it is merged so you can make corrections to the main document, if needed.

Previewing the Results 
The Preview Results group on the Mailings tab allows you to see how your letters will look 

before you complete the merge. If you notice an error that needs to be fixed in the main 

document, simply click the Preview Results button again to return to it.

Using Auto Check for Errors
When you have many records to preview, rather than previewing each one individually, you 

can use Auto Check for Errors. The feature goes through the document checking for common 

errors such as an invalid field code. In the Auto Check for Errors dialog box, you have three 

options for viewing errors:

■ Simulate the merge and report errors in a new document

■ Complete the merge, pausing to report each error as it occurs

■ Complete the merge without pausing; errors are reported in a new document

7.7 Conducting a Merge

The navigate button lets you browse 
through the merge letters. There is one 
letter for each record in the data source. 
The far left and right arrows take you to 
the first and last records in the list.

You can click the Preview 
Results button to display 
the first record from your 
data source in the letter.

You click the Auto Check for Errors button to open a 
dialog box from which you choose how to view errors.

These arrows move back and forth 
through the list, one record at a time.
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Finishing the Merge
When you feel confident that your letter and data source are accurate, you use the Finish 

& Merge command. 

To Save or Not to Save
Merged documents are rarely saved, because they can easily be reconstructed by merging 

the main document with the data source. A merged document is usually previewed, printed, 

and closed without saving. However, you can certainly save the merged document if you wish 

to save a record of it. If a merged document contains errors, you can close it without saving, 

edit the main document or data source, and then conduct the merge again.

Conduct the Merge 7.7.1

In this exercise, you will use the Preview Results group on the Mailings tab to review your letters before you 
perform the merge. Then you will complete the merge on the screen.

1. Choose Mailings→Preview Results→Preview Results  from the Ribbon to view 

the data from the first record.

2. Use the navigation buttons in the Preview Results group to scroll 

through all your merged documents. 

3. Choose Mailings→Finish→Finish & Merge  from the Ribbon.

4. Choose Edit Individual Documents from the menu to merge the letters on the screen.

5. Click OK to merge all records.

6. Scroll through the letters and scan their contents. 

Notice that there is one letter for each record in the data source.

7. Close the merged document without saving.

8. Choose Mailings→Preview Results→Preview Results again to display the main docu-

ment instead of the preview.

9. Leave the main document open for the next exercise. 

DEVELOP YOUR SKILLS 7.7.1

This option merges the letters on the 
screen, which allows you to edit individual 
letters if you wish. For example, you may 
want to add a P.S. to some of your letters.

This option merges directly to the printer.

You can also merge to email messages.
Conducting a Merge 289
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Video Lesson labyrinthelab.com/videos

Several common errors can cause a merge to produce incorrect results. The merged document 

(or preview) will usually provide clues as to why a merge fails to produce the intended results. 

Once you identify an error in the merged document, such as leaving out a comma or space 

before or after a merge field, you can make changes to the main document or the data source. 

You can then conduct the merge again to determine if the error was fixed. Repeat this process 

until the merge works as intended.

Common Merge Problems
Several problems are common in merges. These problems and their solutions are described in 

the following Quick Reference table.

Fix Merge Problems 7.8.1

In this exercise, you will examine your document for merge problems. Refer to the previous table if you need 
help solving them. The following steps are a guide to assist you. They do not address all the possible 
problems that you may encounter; they do, however, address one specific error that was made intentionally. 
You will insert a comma after the First Name field.

1. Position the insertion point after the <<First Name>> merge field, and then type a 

comma.

2. Conduct the Finish & Merge process again to review and fix problems in the merged 

document.

3. Browse through the entire document, from beginning to end, and look for any errors. Note 

errors in a separate Word document or on a piece of paper. Indicate how often the errors 

occur (in every merged letter or just one).

4. If you find an error that occurs in every merged letter, such as the one you corrected with the 

missing comma, close the merged document without saving and edit the main docu-

ment, and then save it. 

7.8 Working with Merge Problems

DEALING WITH COMMON MERGE PROBLEMS 

Problem Solution

The exact same error appears in 

every merge letter.

The problem is in the main document, since it occurs in every merge 

letter. Correct the error in the main document and perform the merge 

again. 

Some letters in the merged 

document are missing data.

This occurs because some records in the data source are missing 

data. Add data to the necessary fields in the data source, or modify 

the main document or merged letters to account for the missing data.

Some letters in the merged 

document have incorrect data.

The problem is in the data source, since it does not affect every letter 

in the merged document. Correct the data errors in the data source 

and perform the merge again.

DEVELOP YOUR SKILLS 7.8.1

QUICK REFERENCE
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5. If you find a data error in just one letter, such as the missing Facilities department name for 

Mr. Adams, close the merged document without saving it.

■ Choose Mailings→Start Mail Merge→Edit Recipient List  from the Ribbon.

■ When the Mail Merge Recipients dialog box appears, high-

light the Data Source in the bottom-left corner of the dialog 

box, and click the Edit button.

■ After you fix any errors, click OK, and then click Yes when 

the message appears asking if you want to update the data.

■ Click OK to close the Mail Merge Recipients dialog box. 

6. When you have corrected any errors, execute the merge again.

7. Close the merged document without saving it.

8. Save  and close Policy Manual Letter Main. 

Video Lesson labyrinthelab.com/videos

When you choose Mailings→Start Mail Merge→Start Mail Merge  from the Ribbon, Word 

presents you with options for the type of main document you want to create. In addition to 

form letters, you can use envelopes, labels, and other types of documents as main documents. 

The merged document's title bar reflects the type of merge performed. For example, when you 

conduct the merge for envelopes the first time, the name of the merged document is 

Envelopes1; you may change the name and save it if you wish.

You can use the same data source for various main documents. For example, you can use the 

same data source for envelopes and mailing labels that you used for the form letter. 

Generating Envelopes with Mail Merge
You can use Mail Merge to generate an envelope for each record in a data source. Mail Merge 

lets you choose the envelope size and formats. The standard business (Size 10) envelope is the 

default. You will check your printer to see how to place the envelopes in it for printing. For 

example, you may need to know which side should be facing up and which way the flap 

is facing.

7.9 Using Envelopes and Labels with 
Mail Merge
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If you are using envelopes with the company name and address preprinted, then you will not 
use any Return Address options here.

Choose an Envelope Size and Attach a Data Source 7.9.1

In this exercise, you will choose an envelope as the main document and connect the Policy Manual Letter 
Data file to the envelope.

1. Start a new blank document.

2. Choose Mailings→Start Mail Merge→Start Mail Merge  from the Ribbon, and 

then choose Envelopes from the menu.

3. When the Envelope Options dialog box appears, if necessary, choose Size 10 from the 

Envelope Size list.

This is the standard envelope size for business correspondence. 

4. Click OK to apply the settings to the document.

The envelope main document appears in the Word window although right now, it doesn’t look any 
different. You will set up the envelope main document in a moment, and you will see the envelope 
layout on the screen.

DEVELOP YOUR SKILLS 7.9.1

You can choose various envelope 
sizes from this drop-down list.

These features allow you to choose 
the font and position for the Delivery 
Address and the Return Address.

NOTE
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Connect the Data Source

5. Choose Mailings→Start Mail Merge→Select Recipients  from the Ribbon, and 

then choose Use Existing List from the menu.

6. When the Select Data Source dialog box appears, navigate to your file storage location and 

open Policy Manual Letter Data from the Lesson 07 folder.

7. Stay in the Mailings tab for the next topic.

Arranging the Envelope
Video Lesson labyrinthelab.com/videos

You can insert an address block in the envelope main document. An envelope main document 

can be saved like any other main document, allowing you to use it over and over to generate 

envelopes from a data source. The following illustration shows the envelope main document 

that you will set up in the next exercise.

Merge to Envelopes 7.9.2

In this exercise, you will position the return address and the address block on the envelope, and then you 
will merge the envelope main document with the data source.

Set Up the Envelope

1. If necessary, turn on the formatting marks, and then type 

the return address, starting at the first paragraph symbol in 

the upper-left corner of the envelope, as shown here.

2. Position the insertion point next to the paragraph symbol 

toward the center bottom half of the envelope to display the 

address block placeholder.

DEVELOP YOUR SKILLS 7.9.2

The return address is typed in the top-left corner of the envelope main document. 
Remember, if you have preprinted business envelopes, skip this step.

The envelope 
has a 
rectangular 
placeholder for 
the address 
block. You 
must click the 
placeholder 
before 
inserting the 
address block.
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3. Choose Mailings→Write & Insert Fields→Address Block  from the Ribbon.

4. Click OK to accept the default address block settings.

This is the same Insert Address Block dialog box you used to insert the address block in the form letter. 
An Address Block field is inserted in the placeholder box. Word will merge the address information from 
the data source into this location when the merge is conducted.

Preview the Merge

5. Choose Mailings→Preview Results→Preview Results  from the Ribbon to display 

the first record from the data source in the envelope.

6. Use the navigation buttons in the Preview Results group to scroll 

through all your merged envelopes. 

7. Choose Mailings→Finish→Finish & Merge  from the Ribbon.

8. Choose Edit Individual Documents from the menu, and then click OK to merge all the 

records.

9. Turn off the formatting marks from the Ribbon.

10. Scroll through the envelopes, and notice that there is one envelope for each record in the 

data source.

You could use the envelopes for mailing the letters created in the previous exercises, because they are 
generated from the same data source.

11. If necessary, fix any problems with the mail merge.

12. When you finish, save  the merged document as Policy Manual Envelopes in the 

Lesson 07 folder, and then close it. 

13. Turn off the Preview Results button, and then save the envelope in the Lesson 07 folder as 

Policy Manual Envelope Main and close it.

Generating Labels with Mail Merge
Video Lesson labyrinthelab.com/videos

You can use Mail Merge to generate mailing labels for each record in a data source. Mail Merge 

lets you choose the label format, sheet size, and other specifications. It also lets you insert an 

address block and other fields in the main document. Like other main documents, a labels 

main document, as well as the merged document, can be saved for future use. The following 

illustration shows a portion of the labels main document that you will set up in the next 

exercise.
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Using Label Options
The Label Options dialog box allows you to choose printer options and the type of label you 

will use for your merge. You will find a number on the package of labels you purchase that may 

correspond to the Product Number in the Label Options dialog box. If you buy a brand name 

not included in the Label Vendors list, you can match your label size with the label size in the 

Label Information section.

Use Mail Merge to Generate Mailing Labels 7.9.3

In this exercise, you will set up a labels main document, and then you will merge the labels main document 
with the data source used in the previous exercises. 

1. Start a new blank document.

2. If necessary, choose Home→Paragraph→Show/Hide  from the Ribbon to display 

formatting marks.

3. Choose Mailings→Start Mail Merge→Start Mail Merge  from the Ribbon, and 

then choose Labels from the menu.

DEVELOP YOUR SKILLS 7.9.3

Choose the 
appropriate 
printer 
information 
in this area.

Choose the 
product 
brand from 
this drop-
down list.

Choose the type of 
label from this list. 
If you’re not sure 
what your label 
type is, you’ll find it 
printed on the box 
the labels come in.

This area shows 
label type and 
the relevant 
measurements.
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4. Follow these steps to choose a label:

The labels main document appears in the Word window.

Labels are contained in a Word table, but don’t worry. You don’t have to be a table expert to create 
labels. By default, table grid lines don’t appear when you create labels.

Connect the Data Source

5. Choose Mailings→Start Mail Merge→Select Recipients  from the Ribbon, and 

then choose Use Existing List from the menu.

6. When the Select Data Source dialog box opens, navigate to your file storage location and 

open Policy Manual Letter Data. Make sure the insertion point is in the first address label 

position.

Notice that the space for the first label is blank and all the rest have a <<Next Record>> code in 
them. You will add the Address Block merge fields with the next few steps.

7. Choose Mailings→Write & Insert Fields→Address Block  from the Ribbon.

8. Click OK to insert the address block code in the first label. 

9. Choose Mailings→Write & Insert Fields→Update Labels  from the Ribbon to place 

the address block in all of the labels.

Your addresses will fit the labels better if you remove Word’s additional spacing. 

10. Press [Ctrl]+[A] to select the entire document.

11. Choose Home→Styles from the Ribbon.

12. Choose the No Spacing style from the Quick Styles gallery. 

13. Choose Mailings→Preview Results→Preview Results  from the Ribbon to see how 

the labels will look when you print them, and then turn off the Preview Results command. 

A Scroll through the 
options and 
choose Avery US 
Letter from the 
Label Vendors 
drop-down list.

B Scroll through 
the list options 
and then choose 
5160 Easy Peel 
Address Labels 
from the Product 
Number list.

C Click OK.
F
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Conduct the Merge

14. Choose Mailings→Finish→Finish & Merge  from the Ribbon.

15. Choose Edit Individual Documents from the menu.

16. When the Merge to New Document dialog box appears, click OK to merge all the records.

17. Close your merged document without saving it. 

18. Save  the labels main document in the Lesson 07 folder as Merge Labels, and 

then close it. 

Concepts Review labyrinthelab.com/word10

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review quiz by 
going to the URL listed above. If your classroom is using Labyrinth eLab, you may complete the Concepts 
Review quiz from within your eLab course.

7.10 Concepts Review
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Reinforce Your Skills

Apply Quick Styles to a Document 
In this exercise, you will apply Quick Styles to a document. Then you will copy a style using the Format 
Painter, and finally you will change the Theme color to alter the look of the style. 

Change the Quick Styles Style Set

1. Open rs-Instructor Profiles from the Lesson 07 folder.

2. Select in the heading at the top of the document. 

3. Choose Home→Styles→Change Styles  from the Ribbon. 

4. Choose Fancy from the Style Set submenu.

Apply a Style

5. Click the More  button on the Quick Styles gallery to display the entire gallery.

6. Choose the Title style to format the document heading. 

7. Position the insertion point in the heading Tanya Walton below the main heading.

8. Choose Heading 2 from the Quick Styles gallery. Keep the insertion point in the heading 

Tanya Walton. 

Copy the Quick Style

9. Choose Home→Clipboard from the Ribbon.

10. Use the Format Painter  to copy the Heading 2 style to the other instructor headings.

Remember, double-clicking the Format Painter keeps the feature turned on until you turn it off. 

11. Turn off the Format Painter.

Change the Theme Color
You may recall that the look of Quick Styles is based on the current document theme. 

12. Choose Page Layout→Themes→Theme Colors  from the Ribbon. 

13. Choose Urban from the list. 

14. Save  the file, and close it. 

REINFORCE YOUR SKILLS 7.1
Fo
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Create, Modify, and Delete a Character Style
In this exercise, you will create a character Quick Style. You will create the style by formatting text with the 
formats you want in your style. Then you will modify your new style, and finally you will delete it. 

1. Open rs-Recycle Computers from the Lesson 07 folder.

2. Select Wellsville Donation Center in the table Where To Take Your Computer Equipment. 

Format the Text

3. Choose Home→Font→Font Color  menu ▼ from the Ribbon.

4. Choose the color in column 6, row 5: Red, Accent 2, Darker 25%.

5. Choose Home→Font→Bold  from the Ribbon.

6. Choose Home→Font→Font Size  menu ▼ from the Ribbon, and choose 16 pt.

Create the Style

7. Keep the text selected, and if necessary, click the dialog box launcher  in the bottom-

right corner of the Styles group on the Home tab.

This opens the Styles task pane. 

8. Click the New Style  button in the bottom-left corner of the Styles task pane. 

Notice that the Formatting area of the dialog box has taken on the formatting from the selected text in 
the document, so the only thing remaining is to give the style a name. 

9. Type My Character Style in the Name area at the top of the dialog box. 

10. Choose Character from the Style Type drop-down list and click OK.

Apply the Style

11. Use the Quick Styles gallery to apply the new character style to Woodridge Donation Center 
in the table.

12. Use the Styles task pane to apply My Character Style to Elk Grove Donation Center in the 

table.

13. Apply your new style to the remaining donation center names, using either the Quick 

Styles gallery or the Styles task pane. 

Modify the Style
You’ve decided that the point size in your style is too large, so you will change the point size, and all of the 
text formatted with that style will update with the change. 

14. Hover the mouse pointer over My Character Style in the Styles task pane and click the 

drop-down arrow, and then choose Modify.

15. Choose 14 pt from the Font Size drop-down menu, and then click OK.

Notice that all donation center names reformatted to 14 pt. 

REINFORCE YOUR SKILLS 7.2
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Delete the Style

16. Hover the mouse pointer over My Character Style in the Styles task pane to display the 

drop-down arrow.

17. Click the arrow, and choose Delete My Character Style from the menu. 

18. When the message appears confirming the deletion, click Yes.

Notice that Word removed the style from the names of the donation centers and deleted the style from 
the Quick Styles gallery and the Styles task pane. 

19. Click the Close  button in the upper-right corner of the Styles task pane to close it.

20. Save  the file, and close it. 

Set Up a New Mail Merge
In this exercise, you will set up a main document and a data source. You will remove unnecessary fields 
from the data source, sort the data, and execute the merge. 

Set Up the Data Source

1. Open the rs-Fundraiser Main document from the Lesson 07 folder.

2. Choose Mailings→Start Mail Merge→Start Mail Merge  from the Ribbon, and 

then choose Letters from the menu.

3. Choose Mailings→Start Mail Merge→Select Recipients  from the Ribbon, and 

then choose Type New List from the menu.

4. Click the Customize Columns button in the New Address List dialog box to display the 

Customize Address List dialog box.

5. Use the Delete button in the dialog box to remove the following fields (You must select 

the field names on the list before clicking Delete.):

■ Address Line 2

■ Country or Region

■ Home Phone

■ E-mail Address

6. Click OK to complete the changes to the data source.

REINFORCE YOUR SKILLS 7.3
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Enter Data

7. Enter the following data into your new data source:

8. Click OK when you finish entering the data.

9. Use the Save Address List box to navigate to your exercise files.

10. Save the data source in the Lesson 07 folder as rs-Address Data.

Sort the List

11. Choose Mailings→Start Mail Merge→Edit Recipient List  from the Ribbon.

12. Click the Last Name column heading to sort the records on the Last Name field, as 

shown here.

13. Click OK to return to the main document.
Fo
r E
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Set Up the Form Letter

14. Use the following guidelines to insert codes as shown in the following main document:

■ Replace Today’s Date with a date code that will update automatically.

■ Insert the Address Block merge field below the date (as shown in the following illus-

tration), using the first and last name only format.

■ Insert an appropriate greeting line followed by a colon.

■ Insert the Work_Phone merge field as shown in the last paragraph.
Fo
r E
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Conduct the Merge

15. Preview your letters and correct any errors you find in the main document or data 

source.

16. Now complete the merge, using the Edit Individual Documents option. 

17. When you finish, close the merged document without saving it.

18. Turn off Preview Results, and then save and close the document.

Generate Mailing Labels
In this exercise, you will create a labels main document. You will merge the labels document with 
rs-Address Data.

1. Start a new Word document.

2. Choose Mailings→Start Mail Merge→Start Mail Merge  from the Ribbon.

3. Choose Labels from the menu.

4. If necessary, choose 5160 from the Product Number box.

5. Click OK to apply the settings to the document.

Attach the Data Source

6. Choose Mailings→Start Mail Merge→Select Recipients  from the Ribbon. 

7. Click Use Existing List from the menu.

8. Choose rs-Address Data from the Lesson 07 folder.

Arrange the Labels

9. Choose Mailings→Write & Insert Fields→Address Block  from the Ribbon.

10. Click OK to insert the address block code in the first label.

11. Choose Mailings→Write & Insert Fields→Update Labels  from the Ribbon.

This populates the sheet with codes, ensuring that labels can be positioned at all locations on the sheet.

12. Press [Ctrl]+[A] to select the entire document.

13. Choose Home→Styles from the Ribbon.

14. Choose the No Spacing style from the Quick Styles gallery to remove Word’s extra 

spacing.

REINFORCE YOUR SKILLS 7.4
F
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Merge the Main Document and Data Source

15. Choose Mailings→Preview Results→Preview Results  from the Ribbon.

16. Preview your labels, and then complete the merge using the Edit Individual Docu-
ments option from the menu.

17. Click OK to merge all records.

18. Observe your labels. You should see one label for each record.

19. When you finish, close the merged document without saving it.

20. Turn off Preview Results, and then save and close the file.
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Apply Your Skills

Work with Views
In this exercise, you will use the Split command to view a document, and then you will open a second 
document and use the View Side by Side view to compare the documents. 

Split a Document Window

1. Open the as-TrainRight Qualifications document from the Lesson 07 folder.

2. Split the Word window horizontally, with the split bar approximately in the middle of the 

screen. 

■ Ask your instructor to initial that this has been done successfully. _____ 

3. Remove the split from the Word window. 

■ Ask your instructor to initial that this has been done successfully. _____ 

Use the Arrange All View

4. Position the insertion point at the top of the document. 

5. Open the as-Qualifications document from the Lesson 07 folder.

6. Use the View Side by Side command, and scroll through each window separately to 

compare the formatted and unformatted documents.

7. View the two open documents side by side.

8. Scroll through the document at the same time.

9. Close both files, and then maximize the Word window.

APPLY YOUR SKILLS 7.1
Fo
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Merge a Form Letter with a Data Source
In this exercise, you will create a new main document letter. Then you will create a new address list, but you 
will remove any unnecessary fields first. Finally, you will execute the merge.

1. Use the Mailings tab and the following guidelines to set up a form letter and data source:

■ Use the as-Health Club Main document from the Lesson 07 folder.

■ Your data source should contain only the three records shown after the letter below. 

Remove any unused fields from the data source.

■ Save the data source document as as-Health Club Data in the Lesson 07 folder.

■ Insert the date in the form letter as a field that updates automatically.

■ Insert an address block and greeting of your choice.

■ Insert the work phone number field in the appropriate location.

2. Merge the form letter with the data source. 

3. Turn off Preview Results, save the document, and then close it.

4. If necessary, save any changes to your main document, and then close it.

APPLY YOUR SKILLS 7.2
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Generate Envelopes
In this exercise, you will create a new main envelope document and execute the merge.

1. Use the Mailings tab on the Ribbon and these guidelines to set up an envelope main 

document:

■ Use a standard size 10 envelope.

■ Use as-Health Club Data as the data source.

■ Use the return address of your choice.

■ Position the insertion point in the placeholder toward the center bottom half of the 

envelope and insert the default address block.

2. Save the envelope main document in your Lesson 07 folder as as-Health Club 
Envelope.

3. Merge the envelope main document with the data source.

4. Close the merged document without saving it.

5. If necessary, save any changes to the envelope main document, and then close it. 

APPLY YOUR SKILLS 7.3
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Critical Thinking & 
Work-Readiness Skills

In the course of working through the following Microsoft Office-based Critical 
Thinking exercises, you will also be utilizing various work-readiness skills, 
some of which are listed next to each exercise. Go to labyrinthelab.com/

workreadiness to learn more about the work-readiness skills.

7.1 Style an Employee Policy Manual
Jenna is formatting the new employee policy manual. Open ct-Employee 

Manual Draft from your Lesson 7 folder and, using Style tools, give it a consis-

tent and professional look. Format the company logo as necessary. Number all 

of the topics. Ask yourself: Are there any missing that I might reasonably 

want to see covered in an employee manual? Add a note to the end of the file 

suggesting topics you would like to see covered. Save the file as ct-Employee 
Manual Draft 2.

7.2 Move Sections 
Jenna wants to reorganize the manual so that the information flows in a more 

logical way. If necessary, open ct-Employee Manual Draft 2 and save it to your 

Lesson 7 folder as ct-Employee Manual Draft 3. Use the Navigation 

pane to move the president’s Welcome message to before Company History 

and move the Company Mission to before the Company Vision. Rearrange the 

other sections as you see fit. Use the Split Bar to keep the top portion of the 

manual visible as you scroll through the document in the bottom pane 

looking for other thing to improve. Make any changes you feel are necessary and then save 

and close the file. If working in a group, discuss why you decided to organize the manual as 

you did. If working alone, type your answer in a Word document named ct-Questions 

saved to your Lesson 7 folder.

7.3 Use Mail Merge
Jenna decides to ask for help from some outside consultants who are experts 

in employee policy documentation. Create a mail merge data source from the 

ct-Consultants file in your Lesson 7 folder and save it as ct-Consultant 
Data Source. Next, create a form letter thanking the consultants for help 

and asking them to send you feedback at their earliest convenience. Insert 

the appropriate address block and greeting line, using the data source, and 

save the form letter to your Lesson 7 folder as ct-Dear Consultants 
Merged.

WORK-READINESS 

SKILLS APPLIED

■ Showing 
responsibility

■ Reading

■ Evaluating 
information

WORK-READINESS 

SKILLS APPLIED

■ Reading

■ Evaluating 
information

■ Organizing 
information

WORK-READINESS 

SKILLS APPLIED

■ Exercising 
leadership

■ Using computers to 
process information

■ Writing
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