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WORD 2013

C A S E S T U D Y: C R E AT I N G TA B L E S
FOR MY VIRTUAL CAMPUS
You are an administrative assistant for the product
development team at My Virtual Campus. The team
is always looking for new ideas to enhance the
websites. You have a few ideas of your own that may
be useful for students: a list of typical expenses with
totals, and a simple layout for viewing class
schedules. You decide to create tables to present
your ideas at the next product development
meeting.

T

IO

N

A

table is one of Word’s most useful
tools for organizing and formatting
text and numbers. Tables are
flexible and easy to use. Word provides a
variety of features that let you set up,
modify, and format tables. In this lesson,
you will merge and split table cells, sort
rows, quickly apply table styles, and
perform calculations within tables.

O

N
LY

Working with Tables

LEARNING OBJECTIVES

A

After studying this lesson, you will be able to:
■■ Insert a table in a document
Modify, sort, and format tables

■■

Apply built-in table styles

■■

Perform calculations in tables

■■

Insert and size columns and rows

A

LU

■■

LESSON TIMING
Concepts/Develop Your Skills: 2 hrs 00 min

■■

Concepts Review: 15 min

■■

Total: 2 hrs 15 min

E

V

■■
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Introducing Tables

N
LY

Tables provide a convenient method of organizing and aligning data in an easy-to-read format,
and they are a nice way to break up a text-heavy document. Using Word’s table styles adds flair
to your documents, and tables draw your reader’s attention to key items.
Tables are organized in columns and rows. Where columns and rows intersect, they form a
rectangle known as a cell. You can type text or numbers in cells, and you can even perform
simple calculations.
Column

Cell

O

Row

N

Contextual Tabs

T

IO

Contextual tab(s) appear in context with the task you are
performing. The Tables feature, as well as other Word features,
uses contextual tabs. They appear on the Ribbon when the
insertion point is in a table. The following illustration shows
the Table Tools’ Design and Layout tabs, where you can
format tables.

Navigating in a Table

A

You can move the insertion point by clicking in a cell, or you can use a variety of keystrokes for
navigating.

LU

TABLE NAVIGATION KEYSTROKES

Keystroke

Next cell

[Tab]

Previous cell

[Shift]+[Tab]

Next row

[¥]

Previous row

[£]

Beginning of row

[Alt]+[Home]

End of row

[Alt]+[End]

Top of column

[Alt]+[Page«Up]

End of column

[Alt]+[Page«Down]

E

V

A

Move To
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DEVELOP YOUR SKILLS WD05-D01

Navigate and Enter Data

N
LY

1. Open WD05-D01-StdntTables from your WD2013 Lesson 05 folder and save it as
WD05-D01-StdntTables-[FirstInitialLastName].
2. Position the insertion point in the first cell of the Expense Table on the first page.
3. Tap [Tab] twice to move to the end of the first row.
4. Tap [Tab] again to move the beginning of the second row.

5. Press [Shift]+[Tab] three times to move back one cell at a time.
6. Press [Alt]+[End] to move to the end of the row.
8. Test some other keystrokes.

IO

N

9. Enter the following data in your table.

O

7. Press [Alt]+[Home] to move to the beginning of the row.

T

10. Save the file and leave it open; you will modify it throughout the lesson.

A

Inserting Tables

LU

You can insert a table using the Table button, the Insert Table dialog box, and the Quick Tables
gallery. You can even draw a table with the mouse pointer.

E

V

A

Drag in the grid to
indicate the number
of columns and rows.
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Using the Insert Table dialog box, you can choose various options for the table.

O

N
LY

Choose the number of
columns and rows here.

A

LU

A

T

IO

N

The Quick Table gallery lets you choose predesigned tables, such as calendars and various table
layouts.

E

V

DEVELOP YOUR SKILLS WD05-D02

98

Insert Tables
1. Save your file as WD05-D02-StdntTables-[FirstInitialLastName].
2. If necessary, choose Home→Paragraph→Show/Hide

to display formatting marks.

3. Position the insertion point on the blank row below the Schedule Planning heading on page 2.
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4. Follow these steps to insert a table:

N
LY

A Click the Insert tab.

B Click the Table button.

C Drag in the grid, and click

the third cell in the third
column to create a 3x3 table.

IO

N

O

5. Enter the text shown, tapping [Tab] when you need to add a new row.

6. Navigate to the top of page 4, and choose Insert→Tables→Table

.

E

V

A

LU

A

T

7. Follow these steps to insert the table:

A Drag the mouse pointer
down to Quick Tables.

B Scroll down the gallery
and click this table.

8. Save your file.
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Converting Tables

N
LY

Sometimes data is best set in tabular columns and sometimes it’s best in a table. When you first
begin laying out your data, you may not know which options to choose. Word’s ability to convert
from one to the other prevents you from having to start over.

Converting Text to a Table

Tabs are commonly used as separators in columnar tables. Note that there must only be one tab
between columns for the conversion to work properly. When you convert, you are telling Word
to replace each tab with a new table column.

IO

N

O

This illustration shows a tabular table
with one tab between columns.

LU

A

T

These settings indicate that
Word will convert three selected
rows into five columns.

Word senses that the columns
are separated by tabs.

You can specify whether the converted text should be separated by paragraph marks, tabs,
commas, or another character that you specify.

E

V

A

Converting a Table to Text

100

Word 2013 Lesson 5: Working with Tables

Book-FC1-WD2013.indb 100

Labyrinth Learning http://www.lablearning.com

11/15/2013 2:49:33 PM

FastCourse Microsoft Word 2013 FOR EVALUATION ONLY: LEVEL 1 of 3

(c) 2014 Labyrinth Learning - Not for Sale or Classroom Use

Convert Text to a Table

O

DEVELOP YOUR SKILLS WD05-D03

N
LY

Choose the text separator here.

1. Save your file as WD05-D03-StdntTables-[FirstInitialLastName].
3. Choose Insert→Tables→Table

N

2. Scroll to page 3 and select all the rows, including the Second Semester Schedule heading.
, and choose Convert Text to Table.

IO

4. Follow these steps to create a table from the selected text:

T

A Ensure the number

LU

A

of rows is six; if not,
reselect the lines.

B Ensure that Tabs is

E

V

A

marked and click OK.

5. Click in any table cell.
6. Choose Table Tools→Layout→Data→Convert to Text
appears, verify that Tabs is chosen and click OK.
7. Click Undo

to return the text to table format.

8. Save the file.
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Selecting Data in a Table

N
LY

The mouse pointer changes shape depending on whether you’re selecting a cell, row, column, or
the entire table. The following illustrations display the various pointer shapes when selecting in
a table.
Click to select a cell
when the mouse pointer
is shaped like this.

Click to select a
column when the
mouse pointer is
shaped like this.

N

O

Click to select a row when the
mouse pointer is shaped like this.

A

T

IO

Click the square move handle
to select the entire table.
(The insertion point or mouse
pointer must be in the table
for the handle to appear.)

LU

Customizing Alignment, Direction,
and Cell Margins

E

V

A

Data can be aligned horizontally or vertically, and you can change the direction of text. You can
also modify the cell margins. These commands are found in the Alignment group on the
contextual Layout tab that appears when the insertion point is positioned in a table.

102

Use this button
to change the
direction of data.

Data can be aligned in
cells horizontally (left,
center, right) or vertically
(top, middle, bottom).

Use this button to
customize spacing
between cells.
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DEVELOP YOUR SKILLS WD05-D04

Select and Align Data, and Modify Cell Margins
2. Follow these steps to center the heading row data:

N
LY

1. Save your file as WD05-D04-StdntTables-[FirstInitialLastName].

A Position the mouse pointer in the margin left of the second
row and click when the mouse pointer looks like this.

B Choose the

Layout tab.

O

C Click Align
Center.

3. Follow these steps to center the data in a range of cells:

N

A Click and drag to

IO

select these cells.

B Choose Table
Tools→Layout→
Alignment→
Align Center.

T

4. Select the second row.

twice to change to

A

5. Choose Table Tools→Layout→Alignment→Text Direction
vertical with the text facing to the right.
6. Click Undo

twice to change back to horizontal alignment.

LU

7. Follow these steps to increase the distance between the text and cell borders:

A Click the Move

B Choose Table Tools→Layout→Alignment→Cell Margins.
C Enter 0.08 for
the Top and
Bottom margins
and click OK.

8. Save your file.

E

V

A

handle to select
the entire table.

Customizing Alignment, Direction, and Cell Margins
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Merging and Splitting Cells
The contextual
Layout tab
containing the Merge
Cells and Split Cells
commands appears
when the insertion
point is in a table.

N
LY

You can merge two or more adjacent cells in the same row or column into a
single cell. The merge option is often used to center a heading across the top
of a table. You can also split a single cell into multiple cells.
A dialog box, shown in the following illustration, appears when you click
the Split Cells button so you can determine the specifics of your split.

Specify the number of columns/rows
to create from the split.

N

O

If you select multiple cells, they
will be merged before splitting
into specified columns/rows.

DEVELOP YOUR SKILLS WD05-D05

IO

Merge and Split Cells in a Table

1. Save your file as WD05-D05-StdntTables-[FirstInitialLastName].
2. Follow these steps to merge the table row and center the title:

B Click the Layout tab

T

A Select the first row.

C Click Align Center.

E

V

A

LU

A

and click Merge Cells.

3. With the first row still selected, choose Table Tools→Layout→Merge→Split Cells

.

4. When the dialog box opens, choose three columns and one row; click OK.
5. Click Undo

to merge the cells again.

6. With the first row still selected, choose Table Tools→Layout→Data→Convert to Text.
7. Verify that Paragraph Marks is chosen and click OK.
8. Save the file.

104
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Formatting with Borders, Shading,
and Styles

N
LY

Borders, shading, and styles can enhance the readability of a table, and they add pizzazz. These
tools are conveniently located on the contextual Design tab that appears when the insertion
point is in a table. The Borders and Shading buttons have memory, meaning they reflect the last
option chosen in the current session. This is convenient if you want to apply the same effect
multiple times. Newly created tables have borders by default.

O

Contextual Design tab.

Table Styles
gallery.

IO

N

Shading
button.

Borders button.

T

Modifying Formats

A

Just like regular text, you can easily modify table formats using the formatting tools on the
Home tab. Or use the Mini toolbar, which provides convenient formatting tools right at your
mouse pointer when you select data.

LU

DEVELOP YOUR SKILLS WD05-D06

Use Borders, Shading, and Styles
1. Save your file as WD05-D06-StdntTables-[FirstInitialLastName].

3. Choose Table Tools→Design→Borders→Borders
Border.

menu button

and choose No

E

V

A

2. Click the move handle in the upper-left corner of the Second Semester Schedule table to
select it.

Formatting with Borders, Shading, and Styles
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4. Select the first table row, choose Table Tools→Design→Borders→Borders
button , and choose Outside Borders.
menu

6. Choose the third color in the third column, Tan,
Background 2, Darker 25%.
7. Make sure the insertion point is in the table, and choose
Table Tools→Design→Table Styles.

N
LY

5. Keep the first row selected and choose Table
Tools→Design→Table Styles→Shading
button .

menu

O

8. Click the scroll buttons to look through the gallery, and then hover the mouse pointer
over several styles to see a Live Preview of the styles.

N

Scroll buttons.

A

T

IO

9. Click the More button below the scroll buttons to open the gallery and choose Grid
Table 5 Dark – Accent 1 (toward the bottom of the gallery).

LU

10. Select the first row of the table; choose Home→Font→Font menu button
Century Gothic.

and choose

11. With the first row still selected, choose Home→Font→Font Size menu button
choose 12 points.

and

A

12. Save the file.

E

V

Sorting Data in a Table

106

The Sort button in the Data group on the contextual Layout tab opens the Sort dialog box, which
provides options to sort one or more columns in ascending or descending order, and choose
whether the first row of the table contains column headings.
You can choose to sort a table by up to three levels. For example, say you have a table containing
column headings for city, state, and zip. You can have Word sort the table first by state, then by
city within state, and then by zip code within city for a three-level sort.
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You can choose Ascending or
Descending for each sort level.

IO

Specifying a header row excludes
that row from the sort.

N

O

N
LY

Choose to sort on one
or more columns.

DEVELOP YOUR SKILLS WD05-D07

Sort Table Rows

T

1. Save your file as WD05-D07-StdntTables-[FirstInitialLastName].
2. Position the insertion point in any cell in the Second Semester Schedule table.
.

E

V

A

LU

A

3. Choose Table Tools→Layout→Data→Sort
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4. Follow these steps to sort the table:

A If necessary, choose

B Choose Book

C Word automatically sensed

Price here.

the data Type as Number.

IO

N

O

N
LY

Header Row.

T

E Click OK.

5. Choose Table Tools→Layout→Data→Sort

D Leave this option
at Ascending.

again.

A

6. In the Sort dialog box, make sure Header Row is chosen, choose Class from the Sort By
list, and click OK.

LU

7. Save your file.

Inserting Rows and Columns

You can use the buttons in the Rows & Columns group on the Layout tab to insert columns and
rows, or you can use the drop-down menu that appears when you right-click a selected column
or row.

E

V

A

You can insert columns and rows in an existing table. If you wish to insert multiple columns or
rows, you must first select the same number of existing columns or rows as you wish to insert.
For example, to insert two new rows, select two existing rows.

108
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Menu choices that appear when you right-click a selected column or row.

N
LY

Rows & Columns tools.
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A quick and easy way to insert a column or row is with the Insert Control that appears when the
insertion point is in the table and you move the mouse pointer between two columns or rows, as
shown here.
Click the Insert Control
to insert a column.

IO

N

O

Click the Insert Control
to insert a row.

Moving Rows and Columns

T

You can move a row or column by using the Cut and Paste commands or by using the mouse to
drag and drop. When you select the entire row or column and move it to another location, Word
automatically makes room for the selection by moving the other rows down or the other
columns to the right.

LU

A

If you select an individual cell within a row or column, when you paste, Word replaces any
existing data in the cell. You can prevent data loss by inserting a blank row or column prior to
moving.

DEVELOP YOUR SKILLS WD05-D08

Insert Rows and a Column
1. Save your file as WD05-D08-StdntTables-[FirstInitialLastName].

E

V

A

2. Position the mouse pointer to the left of the Marketing row until it becomes the white
arrow.
3. Click and drag down to select the Marketing and Psychology rows.
4. Choose Table Tools→Layout→Rows & Columns→Insert Above
rows above the Marketing row.
5. Add the following data to the new blank rows:
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6. Follow these steps to insert a new column:

A Position the mouse pointer here
to display the Insert Control.

N
LY

B Click the Insert Control.

7. Type Course # as the new column heading.

N

O

8. Enter the following data in the column.

IO

9. Scroll back up to the Expense Table on page 1 and position the insertion point in the Actual
column.
10. Choose Table Tools→Layout→Rows & Columns→Insert Right

.

T

11. Type Difference as the new column heading; save the file.

A

Performing Calculations in Tables

Word’s formulas are not nearly as sophisticated as Excel’s; however, they are adequate for
simple calculations.

E

V

A

LU

When the Formula dialog box opens, it displays the Sum function. The Sum function recognizes
whether there are numbers in the cells above or to the left of the formula cell and indicates that
in the formula automatically. However, sometimes you may need a formula for something other
than addition. In that case, you use cell addresses in the formula. Although the columns and
rows are not lettered or numbered as they are in Excel, which is the Microsoft application
designed to “crunch numbers,” you must use cell addresses for certain calculations in a table.
The first cell in a table is considered to be cell A1 (first column, first row).

110
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Formulas are constructed in this box;
they always begin with an equals sign.

N
LY

You can choose a number format here.
You can paste common functions,
such as SUM and AVERAGE, into the
Formula box or type them manually.

Constructing Formulas

O

You construct formulas by typing directly into the Formula dialog box. In Word, formulas can
contain a combination of the following elements.

Arithmetic operators: The most common arithmetic operators are + (addition),
– (subtraction), / (division), and * (multiplication). For more complex formulas, use
Microsoft Excel and copy and paste into Word.
■■ Cell addresses: In Word tables, columns are labeled A, B, C, etc., and rows are numbered 1,
2, 3, etc. Each cell has an address formed by the column letter and row number. For example,
cell A1 refers to the cell in column A and row 1. You can use cell references in formulas. For
example, the formula =D2–C2 subtracts the number in cell C2 from the number in cell D2.
Functions: Functions are predefined formulas that perform calculations on cells. The most
common functions are SUM, AVERAGE, MIN, and MAX.
A function is followed by a set of parentheses in which you enter arguments. Arguments
include numbers, cell addresses, a range of cells, or direction references (see next bullet).

T

■■

IO

N

■■

Direction references: In Word, functions can use direction references to indicate cell
ranges. The direction references are ABOVE, BELOW, LEFT, and RIGHT. As an example, the
formula =SUM(ABOVE) would sum all numbers above the cell containing the formula.

LU

■■

A

A range of cells is separated by a colon. For example, to include cells C2, C3, and C4 only in a
formula, you would type C2:C4.

DEVELOP YOUR SKILLS WD05-D09

Construct Formulas

A

1. Save your file as WD05-D09-StdntTables-[FirstInitialLastName].
3. Choose Table Tools→Layout→Data→Formula

.

E

V

2. Click in the second row of the Difference column.

Performing Calculations in Tables
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4. Follow these steps to create a formula to subtract the Estimate from the Actual expense:

A View the proposed formula,

N
LY

=SUM(LEFT), and then
delete it.

B Type =c2-b2 here.

C Click here and choose the

O

third format.

D Click OK.

N

5. Click in the cell beneath the formula.
6. Choose Table Tools→Layout→Data→Formula

.

IO

7. Remove the proposed formula and type =c3-b3.

8. Click the Number Format menu arrow, choose the third format, and click OK.
9. Enter formulas in the remaining rows in the Difference column choosing the same format as
before.

LU

A

T

10. Position the insertion point in the last table cell and tap [Tab] to create a new row.

11. Type Totals in the first cell and tap [Tab] to move to the next cell.
.

A

12. Choose Table Tools→Layout→Data→Formula
13. Click OK.

E

V

14. Calculate the total for Actual column with no formatting.

112

15. Calculate the total for the Difference column and add the same formatting as the other
numbers in the column.
16. Save the file.
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Sizing Rows and Columns

N
LY

You can easily resize columns and rows in a table. Word offers a variety of techniques for this.
The adjust pointer, a double-headed arrow, appears whenever you position the mouse pointer on
a row or column gridline. You can adjust the column width and row height by dragging the
gridline.

O

Dragging a gridline adjusts column width or row height.

Dragging a column or
row marker on the ruler
also adjusts column
width and row height.

N

The Cell Size group in the contextual Layout tab provides handy tools for working with column
and row sizes.
Enter specific row heights
and column widths.

IO

Distribute columns
and rows evenly.

T

Fit the column width to
the data or stretch the
table across the page.

DEVELOP YOUR SKILLS WD05-D10

A

Adjust Column Widths
1. Save your file as WD05-D10-StdntTables-[FirstInitialLastName].

LU

2. Follow these steps to change the width of the first column:

A Position the mouse pointer here,

B Drag to the right about a
half inch and release the
mouse button.

E

V

A

and it changes to the adjust
pointer (a double-headed arrow).
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3. Follow these steps to distribute the last three columns evenly:

B Drag right to select all
three columns.

A Position the mouse pointer at the

N
LY

top of this column. (It should
appear as a small black arrow.)

4. Choose Table Tools→Layout→Cell Size→Distribute Columns
columns the same size.

to make the selected

O

5. Scroll to the Schedule Planning table on page 2 and select the entire table.
6. Choose Table Tools→Layout→Cell Size→AutoFit

IO

Concepts Review

N

7. Save and close the file. Exit Word.

, and choose AutoFit Contents.

E

V

A

LU

A

T

To check your knowledge of the key concepts introduced in this lesson, complete the Concepts Review
quiz on the student resource center.
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