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CHAPTER 4: WORD

flyer in Word. Flyers provide a great way to

LE AR NIN G O BJ EC T I VE S
■■

Apply formatting from the Ribbon and
Mini toolbar
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n this chapter, you will create a dynamic

N

O

N
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Encouraging Recycling
with Flyers

advertise an event, product, or idea. Word has

■■

Use Live Preview and galleries

inserting graphic images and creating stylized

■■

Change paragraph alignment

WordArt. You will work with character

■■

Work with WordArt and clip art images

formatting and will also manipulate images to

■■

Create new folders for organizing
documents
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V

A
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meet your needs.

A

T

many ways to create exciting flyers, including
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 Project: Promoting Recycling
Hayden DeLaurentis is a student teacher at a local high school. The earth sciences

N
LY

students are about to begin a recycling project, and Hayden wants to create a flyer
to promote interest in the project. This is an opportunity to practice character

E

V

A
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A

T

IO

N

O

formatting and to use some of Word’s fun tools, such as WordArt and clip art.
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Formatting with the Ribbon

N
LY

Character formatting can help you get your message across. Examples of character
formats include:
■ Font type
■ Font style
■ Font size
■ Font color

O

Character formatting settings take effect from the insertion point forward or until
you change them. If you wish to format existing text, you must select the text first
and then format it.

Fonts

N

The term font typically refers to character design, which can vary dramatically. You
can apply any font in the Font menu to change the appearance of text.

IO

This is an example of the Calibri font.

This is an example of Comic Sans MS.

T

This is an example of Old English Text MT.

E

V

A

LU

A

This is the font type that is in
effect where the insertion point
is positioned.

Clicking the drop-down arrow ,
also called a menu button, on the
Font button displays the menu of
available fonts.
The Font menu is divided into three
sections. The third section (not shown)
is All Fonts, which lists all available
fonts in alphabetical order.

You can tell what a font looks
like, because its design is
displayed in the Font menu.
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The Font Group
The Font group on the Home tab provides a convenient way to format characters.
The following illustration points out some frequently used font attributes.
Font size

N
LY

Font type

Font style

Font color

O

Font Size

N

Font size is measured in points, and there are 72 points in 1 inch. Frequently used
sizes for typing body text (versus headings) are 10, 11, and 12 points.

Formatting with the Mini Toolbar

IO

The Mini toolbar contains frequently used formatting commands. When you select
text, the Mini toolbar appears. After a pause, this little toolbar fades away. You can
make it reappear by right-clicking the selected text.
button on the Mini toolbar applies bold to the

E

V

A

LU

A

T

In this example, clicking the Bold
selected text.
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Live Preview with Galleries

T

IO

N

O

N
LY

Live Preview displays what a formatting change will look like without actually
applying the format. In this example, selecting a block of text and then hovering the
mouse pointer over a font name previews how the text will look. Clicking the font
name applies the font to the selected text.

A

A Live Preview of the Lucida Handwriting font

Use Character Formatting

LU

hands-on 4.1

In this exercise, you will type recycling suggestions in your flyer. Then you will format
characters using the Home tab’s Font group and the Mini toolbar.
1. Start Word and choose the Blank Document template.

A

2. If necessary, choose Home→Paragraph→Show/Hide

to display

3. Tap [Enter] four times to move the insertion point down the page.

4. Choose Home→Paragraph→Bullets

.

E

V

nonprinting characters.
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5. Type this list, tapping [Enter] at the end of lines when you need to generate a

O

N
LY

new bullet:

LU

A

T

IO

7. Select the lines you typed.

N

6. Tap [Enter] three times to turn off bullets and add blank lines below the text.
You’re adding space, because later you will add WordArt at the bottom of the page.

You will use Live Preview to explore a variety of fonts.

E

V

A

8. Make sure the Home tab is still active; if it isn’t, click it.
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9. Follow these steps to use Live Preview:
C

N
LY

A

O

B

A In the Font group, click the Font menu button .
B Scroll down to the All Fonts category. Fonts in this category are in

IO

Now you’ll change the font size.

N

alphabetical order.
C Scroll down to Comic Sans MS and hover the mouse pointer over the font to
observe the preview. Click Comic Sans MS to apply it to the selected lines.
10. With the lines selected, follow these steps to change the font size:

A

T

A

LU

B

A

A Click the Font Size menu button .
B Choose 14 points.

E

V

Apply Formatting Using the Ribbon and Mini Toolbar
The Bold, Italic, and Underline buttons toggle on and off. That is, you click the Italic
button to apply the italic format, and you click the same button to remove the format.
The same is true for the Bold and Underline buttons.
11. With the lines still selected, choose Home→Font→Italic
12. Choose Home→Font→Underline
13. Click the Italic

.

.

button again to turn it off.
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14. Click the Underline
button again to turn it off.
Next you will use the Mini toolbar to turn on the Bold feature.
15. Click in the document to deselect the highlighted text.

N
LY

16. Select the lines again and notice that the Mini toolbar appears.

17. Click the Bold button on the toolbar to apply bold to the selected text.
Now you will apply color to your text with the Mini toolbar.

O

18. Follow these steps to apply a shade of green to the text:

IO

N

A

T

B

A

A Click the Font Color menu button .
B Choose the last color in the last column: Green, Accent 6, Darker 50%.

LU

Always leave your document open unless directed otherwise.

Saving a Document to a New Folder

E

V

A

A folder is an electronic location where you store groups of related files. So far, you
have been storing files in the folders that relate to a chapter, such as the Chapter 04
folder. You can even create folders within folders for organizing your documents. It
is easy to create folders using Word 2016. The Save As dialog box has a button for
creating a new folder.
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Naming Folders

N
LY

Clicking the New Folder button creates a folder. The folder is temporarily named
New folder, but the text is selected, so you can just type your new folder’s name over
the top of the highlighted text.
There are certain naming rules you must follow when you create a folder. If you try to
give a folder a name that doesn’t follow these rules, Word displays an error message.
RULES FOR NAMING FOLDERS
Description

Folder name length

A folder name can contain up to 255 characters.

Characters allowed
in folder names

A folder name may contain alphabetic characters,
numbers, spaces, periods, commas, semicolons, dashes,
apostrophes, and parentheses.

Characters not
allowed in folder
names

A folder name cannot contain these characters: \ / : * ? “ < > |

N

IO

Create a Folder for Your Flyer

T

hands-on 4.2

O

Rule

A

You know it’s likely that you’ll want to create more than one flyer for the recycling
project, so in this exercise, you will create a new folder specifically for saving flyers.

LU

1. Choose File→Save As.
2. Navigate to your Chapter 04 folder and click the New Folder button at the top-

left of the dialog box.

3. Type Flyers over the top of the highlighted New folder text and tap [Enter].

A

4. Double-click the folder to open it.

box and then click Save.

E

V

5. Type Recycle Flyer in the File Name box at the bottom of the Save As dialog
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Setting Paragraph Alignment

Center

N
LY

Typically, you use paragraph alignment to align text between the margins of a
document. You can also use it to align clip art and other graphic images. Paragraph
alignment buttons are located in the Paragraph group of the Home tab. Alignment
options include Align Left, Center, Align Right, and Justify.
Justify

Align right

O

Align left

N

ALIGNMENT OPTIONS
Alignment

Example

T

IO

Align Left aligns text with a straight left
margin and a ragged right margin.

LU

A

Align Right aligns text with a ragged left
margin and a straight right margin.

V

A

Center centers text between the margins.

E

Justify aligns text with straight left and right
margins. Magazines and newspapers typically
use justify.
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Set Paragraph Alignment

In this exercise, you will use the paragraph alignment buttons in the Paragraph group
of the Home tab to align text between the margins.

2. Choose Home→Paragraph→Center
The text is centered between the margins.

.

3. Choose Home→Paragraph→Align Right
The text is now aligned with the right margin.

to align the text at the left margin.

O

4. Choose Home→Paragraph→Align Left

.

N
LY

1. Position the insertion point anywhere in a line of text.

Creating WordArt

E

V

A

LU

A

T

IO

N

WordArt is a graphic text image. You can format the image using a variety of shapes
and colors. WordArt makes text look flashy—the perfect thing for a flyer. WordArt
also makes interesting-looking document headings.
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Insert WordArt

In this exercise, you will create a WordArt object by selecting a design from the
WordArt gallery and typing the text that will appear in the object.

2. Choose Insert→Text→WordArt

N
LY

1. Press [Ctrl]+[Home] to position the insertion point at the top of the page.

.

N

O

3. Choose the fifth style in the second row of the WordArt gallery.

IO

A text box opens so you can type the flyer heading. Notice the small, circular handles
surrounding the object, indicating that it’s selected. You’ll learn more about this in
the next topic.

T

4. Type Reduce, Reuse, Recycle in the text box.

A

Formatting WordArt

E

V

A

LU

You can format WordArt in a variety of ways. For example, you can change the shape,
apply a 3-D style, and add shadow effects. This illustration shows an example of how
to use Live Preview with the Bevel gallery to preview the formatting effect.

86 Chapter 4

|

Encouraging Recycling with Flyers

Labyrinth Learning http://www.lablearning.com

Welcome to Microsoft Office 2016 FOR EVALUATION ONLY

© 2017 Labyrinth Learning – Not for Sale or Classroom Use

Contextual Tabs on the Ribbon

O

N
LY

Contextual tabs appear in context with the task you are performing. When you select
a WordArt object, the Drawing Tools’ Format tab appears. Here you will find many
features for formatting your WordArt.

Selecting, Sizing, and Rotating WordArt

IO

N

When you select a WordArt object, small circles known as handles surround it. When
the insertion point is flashing in a word, only that word is selected; to select all words
in the box, you need to click the box surrounding the object, which is made up of a
dotted line (you have to look very carefully to see the dots) that changes to a solid
line when clicked. Any formatting you then choose applies to all words.

A

T

The circular arrow at the top of the image is the rotate handle, which you can drag
with the mouse pointer to rotate the image. You’ll learn more about rotating images
when you insert clip art later in this chapter.

LU

When you position the mouse pointer on a handle, the pointer changes to a doubleheaded arrow that you can drag to increase or decrease the size of the object.
Sizing using a corner handle changes the length and width relative to their original
proportions.
This is the rotate handle.

This is the Layout
Options smart tag.

E

V

A

These handles signify that
the object is selected.

A double-headed arrow appears when you point over a
handle; it indicates that you can drag to resize the object.
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N
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In this exercise, you will use the contextual Format tab to test a variety of formatting
options including applying a Bevel effect.

1. Click the border of the WordArt text box.
The line changes from dotted to solid, and the Drawing Tools’ Format tab shows on the
Ribbon.
2. Choose Drawing Tools→Format→WordArt Styles→

menu button .

O

Text Fill

N

3. Choose the fifth color in the last column: Green, Accent 6, Darker 25%.
Your heading now blends in with the bulleted text.
4. Choose Drawing Tools→Format→WordArt Styles→Text Effects

to

IO

display text-effect categories in the menu.

5. Slide the mouse pointer to the Shadow category and then hover (don’t click) the

mouse over several options to see the effects in Live Preview.

T

6. Use the same technique to explore the other categories.
Remember: Don’t click until you decide which effect you will use.

A

7. Move the mouse pointer to the Bevel category and choose Cool Slant (last

E

V

A

LU

option in the first row).

Now you will apply a Transform effect and resize the image.
8. Choose Drawing Tools→Format→WordArt Styles→Text Effects
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9. Move the mouse pointer to the Transform category and choose Chevron Up in

N
LY

the Warp section.

O

10. Position the mouse pointer on the circular handle on the right side.
The mouse pointer changes to a double-headed arrow.

N

11. Press the mouse button.
The pointer will change to a black cross when you start to drag.

12. Drag to the right until the right side of the text box is about an inch from the

IO

right edge of the page.

Add Another WordArt Image

T

13. Press [Ctrl]+[End] to position the insertion point below the bulleted text.
14. Choose Insert→Text→WordArt

.

A

15. Click the last option in the first row: Fill – Gold Accent 4, Soft Bevel.
16. Type this in the text box: Do Your Part!

LU

17. Click the text box border to select the entire object.
18. Choose Drawing Tools→Format→WordArt Styles→

Text Fill

menu button .

A

19. Choose the fifth color in the last column: Green, Accent 6, Darker 25%.

E

V

20. Choose Drawing Tools→Format→WordArt Styles→Text Effects

.

21. In the Bevel category, choose Cool Slant (the last option in the first row).
22. Drag the right-side handle until the right edge of the text box is about an inch

from the right edge of the page.
This centers the text between the margins. Don’t worry if the overall layout doesn’t look
right. You still need to add some clip art.
23. Save your flyer.
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Using Clip Art and Pictures

N
LY

Clip art adds excitement to your documents. You can browse through your computer
or other computers to locate images for your document, or you can search online for
images.

O

You can search for pictures
saved as files on your computer.

N

This option lets you search
online for pictures and
traditional clip art.

LU

A

T

IO

Use the Bing search box to search online for images.

Obeying Copyright Law

E

V

A

As per U.S. copyright law, it is illegal to use copyrighted pictures without the
express consent of the copyright owner. This means you cannot simply search the
Internet and use any picture you happen to find, as that picture may be protected by
copyright. However, Word uses the Bing search engine to search for pictures online
and by default displays only pictures licensed under Creative Commons, meaning
you can use these pictures freely in your documents.
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Rotating Clip Art

N
LY

Clip art images have handles that work in a manner similar to WordArt handles.
When you position the mouse pointer on a rotate handle, a circular arrow appears.
You can then drag left or right to rotate the image.

T

IO

N

O

Mouse pointer Rotate handle

Resizing Clip Art

LU

A

You can change the size of clip art objects by dragging their handles like you did to
resize a WordArt object. When you place the mouse pointer over a handle (other
than the rotate handle), the pointer changes to a double-headed arrow. You then
drag to resize the object.

A

Resizing from a side handle stretches or squeezes an image as you resize it, whereas
resizing from a corner handle changes the height and width proportionally.

E

V

hands-on 4.6

Insert, Rotate, and Resize Clip Art

In this exercise, you will search for a clip art image that’s appropriate for the recycling
project and place it in your flyer. Then you will rotate and resize the image.
1. Position the insertion point in the blank line below the flyer’s heading.
2. Choose Insert→Illustrations→Online Pictures

.

3. If necessary, click in the Bing search box, type recycle, and tap [Enter].
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4. If necessary, scroll down and click this image to select it. (If you can’t locate this

N
LY

image, choose another suitable image.)

O

5. Click Insert at the bottom-right corner.
6. If necessary, click the clip art image once to select it.

N

The surrounding handles are visible when you select the clip art object. Notice the
rotate handle at the top of the image.
7. Position the mouse pointer on the rotate handle, press and hold the mouse button,

LU

A

T

IO

and drag to the left to rotate the image as shown; release the mouse button.

on the Quick Access toolbar to undo the rotation.

A

8. Click Undo

Don’t be concerned if the image changes position slightly after you click Undo.

V

9. Position the mouse pointer on the lower-right corner handle. When the mouse

pointer changes to a double-headed arrow, drag until the image is about
4.5 inches wide.

E

If you chose a clip art image other than the one shown, the final image size should
be approximately 4.5 × 4.5 inches. Don’t be overly concerned about the size. You can
modify the size to your satisfaction at any time.
10. Save your file.
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Layout Options

O

Layout Options smart tag

N
LY

When an object is selected, a Layout Options smart tag appears to the right of it.
Clicking the smart tag displays six text-wrapping options that determine how the
surrounding text behaves relative to the object, such as square, top and bottom, and
behind text.

IO

N

Text-wrapping options

T

Cropping Clip Art Images

E

V

A

LU

A

Cropping allows you to hide parts of an image. You simply choose the Crop tool and
drag one of the image’s cropping handles to hide the unwanted portion of the image.
Cropping does not affect the original image. The area hidden by cropping is not
deleted, so you can uncrop an image, if necessary.

The cropped-off area
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Wrap Text and Crop an Image

N
LY

In this exercise, you will use the Square text-wrapping option with your clip art image
and experiment with Live Preview. You will crop an image, and you will center the
image and align the text on the page.
1. If necessary, click the clip art image to select it and display the Layout Options

smart tag.
2. Follow these steps to apply text wrapping:

IO

N

B

O

A

A

T

A Click the Layout Options smart tag.
B Choose Square.

LU

3. Click in the document to view the effect of square wrapping.
The image chosen and its sizing influence the wrapping effect. Now you’ll position the
image back in line with the text.

4. Select the object again and then click the Layout Options smart tag.

E

V

A

5. Choose In Line with Text.
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Crop and Uncrop the Image
Next you will crop some of the shadow from the bottom of the image. If you chose
an image without a shadow, just clip a bit off the bottom of the image to get the
experience of doing so.

.

N
LY

6. Choose Picture Tools→Format→Size→Crop

7. Position the mouse pointer on the bottom-center thick, black handle.
The mouse pointer looks like a thick, black T-shape.

8. Press and hold the mouse button and then drag up until about half of the

O

shadow is cropped off; release the mouse button. If your image doesn’t have a
shadow, just drag up a bit.

9. Click in the document background to deselect the object and observe the effect

of the cropping.
10. Select the object again.

N

You’ve decided you want to keep the shadow, so now you will uncrop the image.

.

IO

11. Choose Picture Tools→Format→Size→Crop

12. Position the mouse pointer on the black bottom-center handle.

again.

T

13. Press and hold the mouse button and drag down until the shadow is visible

A

14. Release the mouse button.
If the shadow is not completely visible, readjust the image with the Crop tool until you
can see the entire shadow.

LU

15. If necessary, choose Picture Tools→Format→Size→Crop

to turn off the

Crop tool.

A

Now you will align the clip art image with the bullet points below it. You want the text
to line up straight on the left, so you won’t use the Center button, which would center
each line between the margins individually. Instead you will use [Tab] to position the
bullet points.

E

V

16. With the object selected, choose Home→Paragraph→Center

.

17. Select all seven lines of text and then tap [Tab] seven times.
When you select several lines of text, using the [Tab] key moves all of the lines at once.
18. Save and close the file.

Labyrinth Learning http://www.lablearning.com

Using Clip Art and Pictures

95

Welcome to Microsoft Office 2016 FOR EVALUATION ONLY

© 2017 Labyrinth Learning – Not for Sale or Classroom Use

Self-Assessment

N
LY

Check your knowledge of this chapter’s key concepts and skills by completing the
Self-Assessment.

Page number

true false

1. When dealing with typography or working with word

processors, font size is typically measured in points.
2. Live Preview shows how formatting changes look without

O

actually applying the format.

true false
true false

4. A clip art image has a circular arrow rotate handle at its top.

true false

5. Word allows you to wrap text around a clip art image.

true false

6. Paragraph alignment works for text but not for graphic images.

true false

IO

N

3. Once you insert a WordArt image, you cannot change its shape.

7. You know a WordArt image is selected

when _____.

cropping an image is correct?

B. it is highlighted

T

A. the handles are visible

A

C. the WordArt task pane appears

D. it is visible from the Print command

LU

in Backstage view

A. Cropping hides part of an image.
B. Once you crop an image, you cannot

recover the cropped portion.
C. You cannot crop clip art images that you

find on the Internet.
D. The cropping tool is in the Layout Options

Page number:

smart tag.
Page number:

.

A

9. Layout Options allow you to

A. keep typing in a paragraph without

10. The Mini toolbar

.

A. contains frequently used formatting

commands

V

tapping [Enter]

E

8. Which of the following statements regarding

B. wrap text around a graphic image

B. is located on the contextual Format tab

C. create a master layout plan

C. always appears at the bottom of the Word

window

D. rotate a graphic image

D. contains the Layout Options feature

Page number:

Page number:
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Skill Builders
Create WordArt and Format Text

N
LY

skill builder 4.1

You are a teaching assistant in the Physical Education Department at Central College.
The instructor heard that you are producing some interesting documents with Word,
and she asks for your help. In this exercise, you will format the martial arts course
description flyer that will be available when students sign up for classes.
Turn the Show/Hide

button on or off as you prefer.

O

Note!

1. Open sb-Martial Arts Schedule from your Chapter 04 folder.
You’ll use WordArt to format the first line of the document. Since the text is already
typed, you can just select it and apply the WordArt style.

N

2. Select the first line in the document.

.

IO

3. Choose Insert→Text→WordArt

4. Choose the first WordArt style in the first row: Fill - Black, Text 1, Shadow.
Now you will apply a text effect to the WordArt image.

T

5. Choose Drawing Tools→Format→WordArt Styles→Text Effects

.

6. Slide the mouse pointer down to the Glow category and choose the third

E

V

A

LU

A

variation in the first row.

Now you will resize the WordArt image and add fill color.

7. Place the mouse pointer on the right-side handle and drag to the right until the

text fits on one line.
8. If necessary, position the mouse pointer on the border of the WordArt object

(the mouse pointer appears as a four-headed arrow) and drag the object to
center it between the margins.
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9. Choose Drawing Tools→Format→WordArt Styles→

Text Fill

menu button .

O

N
LY

10. Choose the color in the fifth column, fifth row.

Format Text with the Ribbon and the Mini Toolbar

N

11. Select the lines Fall Semester Schedule and Martial Arts Courses.

IO

12. Choose Home→Font→Font Size menu button  and choose 16 point font.
13. Choose Home→Paragraph→Center

.

14. Select the first course name, Kung Fu Level 1, and apply 12 point Tahoma font.

T

15. Select the line again to display the Mini toolbar.

A

16. Click the Bold button on the Mini toolbar.
The toolbar remains open.

menu button  and choose the color in the fifth
column, fifth row: Blue, Accent 1, Darker 25%.

LU

17. Click the Font Color

The Font Color button remembers the last color you chose from the menu, and that
color appears on the button face. You can repeat the color without opening the menu by
clicking the button face.

A

18. Format the other three course names using the same attributes: 12 point

E

V

Tahoma Bold and the same shade of blue.
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19. Select the first line below the heading King Fu Level 1 and apply the Arial font.

20. Repeat the Arial formatting for the first line below the other three course

headings.
21. Save and close the file.

|

Encouraging Recycling with Flyers

Labyrinth Learning http://www.lablearning.com

Welcome to Microsoft Office 2016 FOR EVALUATION ONLY

skill builder 4.2

© 2017 Labyrinth Learning – Not for Sale or Classroom Use

Work with Clip Art and Create a Folder

N
LY

It’s time for the annual science fair at the school where you are student teaching. In
this exercise, you will help a student create a flyer to use as a handout for his project.
You’ll begin by inserting clip art.
1. Open sb-Carbon Footprint from your Chapter 04 folder.
2. If necessary, choose Home→Paragraph→Show/Hide

nonprinting characters.

to display

3. Position the insertion point next to the second paragraph symbol below the

WordArt heading.

N

5. Follow these steps to search for clip art:

.

O

4. Choose Insert→Illustrations→Online Pictures

IO

A

T

B

C

A

A Type bicycle in the search box and tap [Enter].
B Click this image. (If you can’t locate this image, choose an appropriate

LU

bicycle image.)
C Click Insert.

6. If necessary, click the image to select it.
Now you will resize, rotate, and center the clip art.

E

V

A

7. Position the mouse pointer on the image’s bottom-right handle.
The mouse pointer changes to a double-headed arrow.

8. Drag down and to the right about an inch to make the image a bit larger; release

the mouse button.
If you chose a different image, resize it to fit nicely on one page.
Next you will center the image between the margins.
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10. Place the mouse pointer on the rotate handle.
The pointer changes to a circular arrow.

N
LY

9. With the image selected, choose Home→Paragraph→Center .
Now you will rotate the clip art. The circular arrow rotate handle is visible at the top of
the image.

11. Drag the handle to the left until the image is rotated to approximately the same

LU

A

T

IO

N

O

degree as shown.

Save the Flyer in a New Folder
12. Choose File→Save As.

A

13. Navigate to your Chapter 04 folder and click the New Folder button at the top

E

V

of the dialog box.

14. Name the folder Science Projects and tap [Enter].
15. Double-click the folder to open it and then click Save.
16. Close the flyer.
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Use Layout Options with Clip Art

In this exercise, you will insert a clip art image in a document and experiment with
wrapping text and positioning the image.

N
LY

1. Open sb-Photographs from your Chapter 04 folder.

2. Position the insertion point at the beginning of the first main paragraph.
3. Choose Insert→Illustrations→Online Pictures
4. Follow these steps to search for clip art:

O

A

.

C

IO

N

B

A Type photographer in the search box and tap [Enter].
B Click this image. (If you can’t locate this image, choose an appropriate

T

photographer image.)
C Click Insert.

A

5. Resize the image to about 2 inches wide by 1.5 inches high.
6. Make sure the image is selected.

LU

7. Click the Layout Options smart tag and choose Square.

8. Try out several other layout options and then choose Square again.
9. Position the mouse pointer on the image’s border (the mouse pointer appears as

E

V

A

a four-headed arrow) and drag it to the right until it’s positioned as shown.

10. Save and close the file.
11. Exit Word.
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